<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://flagstick.com/xmlrpc.php" />
<title>Wedge Design &amp; Fitting - A Key To Better Golf Performance | Flagstick.com</title>

<!-- This site is optimized with the Yoast SEO plugin v12.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Don&#039;t make careless choices when it comes to the wedges in your golf bag"/>
<link rel="canonical" href="http://flagstick.com/golf-equipment/wedge-design-fitting-a-key-to-better-golf-performance/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Wedge Design &amp; Fitting - A Key To Better Golf Performance | Flagstick.com" />
<meta property="og:description" content="Don&#039;t make careless choices when it comes to the wedges in your golf bag" />
<meta property="og:url" content="http://flagstick.com/golf-equipment/wedge-design-fitting-a-key-to-better-golf-performance/" />
<meta property="og:site_name" content="Flagstick.com" />
<meta property="article:publisher" content="http://www.facebook.com/Flagstick" />
<meta property="article:tag" content="design and fitting" />
<meta property="article:tag" content="Equipment" />
<meta property="article:tag" content="Wedges" />
<meta property="article:section" content="Golf Equipment" />
<meta property="article:published_time" content="2019-10-06T15:45:53+00:00" />
<meta property="article:modified_time" content="2019-10-06T15:46:41+00:00" />
<meta property="og:updated_time" content="2019-10-06T15:46:41+00:00" />
<meta property="og:image" content="http://flagstick.com/wp-content/uploads/2019/10/T20_TaperedBlade-1024x768.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="768" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://flagstick.com/#website","url":"http://flagstick.com/","name":"Flagstick.com","potentialAction":{"@type":"SearchAction","target":"http://flagstick.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://flagstick.com/golf-equipment/wedge-design-fitting-a-key-to-better-golf-performance/#primaryimage","url":"https://i0.wp.com/flagstick.com/wp-content/uploads/2019/10/T20_TaperedBlade.jpg?fit=8280%2C6208","width":8280,"height":6208},{"@type":"WebPage","@id":"http://flagstick.com/golf-equipment/wedge-design-fitting-a-key-to-better-golf-performance/#webpage","url":"http://flagstick.com/golf-equipment/wedge-design-fitting-a-key-to-better-golf-performance/","inLanguage":"en-US","name":"Wedge Design &amp; Fitting - A Key To Better Golf Performance | Flagstick.com","isPartOf":{"@id":"http://flagstick.com/#website"},"primaryImageOfPage":{"@id":"http://flagstick.com/golf-equipment/wedge-design-fitting-a-key-to-better-golf-performance/#primaryimage"},"datePublished":"2019-10-06T15:45:53+00:00","dateModified":"2019-10-06T15:46:41+00:00","author":{"@id":"http://flagstick.com/#/schema/person/416f8365060d650bd5f22ab0a175c1e9"},"description":"Don't make careless choices when it comes to the wedges in your golf bag"},{"@type":["Person"],"@id":"http://flagstick.com/#/schema/person/416f8365060d650bd5f22ab0a175c1e9","name":"fgm_publisher","image":{"@type":"ImageObject","@id":"http://flagstick.com/#authorlogo","url":"http://0.gravatar.com/avatar/6f013dfe7f25ee7f8788ed07e0711405?s=96&d=mm&r=g","caption":"fgm_publisher"},"sameAs":["https://twitter.com/fgm_publisher"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Flagstick.com &raquo; Feed" href="http://flagstick.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Flagstick.com &raquo; Comments Feed" href="http://flagstick.com/comments/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/flagstick.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/flagstick.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2019","monthnum":"10","day":"06","post_id":"44734","postname":"wedge-design-fitting-a-key-to-better-golf-performance","author":"publisher"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='b38ae401bc4c39bdbf6db96bc9b8c7b1' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Flagstick.com' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://flagstick.com/golf-equipment/wedge-design-fitting-a-key-to-better-golf-performance/' />
<meta name='shareaholic:keywords' content='design and fitting, equipment, wedges, wedge, golf equipment, post' />
<meta name='shareaholic:article_published_time' content='2019-10-06T11:45:53-04:00' />
<meta name='shareaholic:article_modified_time' content='2019-10-06T11:46:41-04:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='fgm_publisher' />
<meta name='shareaholic:site_id' content='b38ae401bc4c39bdbf6db96bc9b8c7b1' />
<meta name='shareaholic:wp_version' content='8.6.2' />
<meta name='shareaholic:image' content='https://i0.wp.com/flagstick.com/wp-content/uploads/2019/10/T20_TaperedBlade.jpg?fit=1024%2C768' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/flagstick.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='golfcourses_custom_post_type-frontend-styles-css'  href='http://flagstick.com/wp-content/plugins/flagstick-courses/css/flagstick-courses.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='flagstick-tables-styles-css'  href='http://flagstick.com/wp-content/plugins/flagstick-courses/css/jquery.dataTables.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://flagstick.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='http://flagstick.com/wp-includes/css/dist/components/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='http://flagstick.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='http://flagstick.com/wp-includes/css/dist/nux/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='http://flagstick.com/wp-includes/css/dist/editor/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='captain-form-block-style-css-css'  href='http://flagstick.com/wp-content/plugins/captainform/admin/gutenberg/blocks.style.build.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='http://flagstick.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://flagstick.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://flagstick.com/wp-content/themes/mh-magazine/style.css?ver=3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://flagstick.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://flagstick.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://flagstick.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://flagstick.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://flagstick.com/wp-content/plugins/flagstick-courses/js/jquery.dataTables.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='http://flagstick.com/wp-content/themes/mh-magazine/js/scripts.js?ver=5.2.3'></script>
<link rel='https://api.w.org/' href='http://flagstick.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://flagstick.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://flagstick.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://wp.me/p79Z4N-bDw' />
<link rel="alternate" type="application/json+oembed" href="http://flagstick.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fflagstick.com%2Fgolf-equipment%2Fwedge-design-fitting-a-key-to-better-golf-performance%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://flagstick.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fflagstick.com%2Fgolf-equipment%2Fwedge-design-fitting-a-key-to-better-golf-performance%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.4.2 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.adrotate_widgets, .ajdg_bnnrwidgets, .ajdg_grpwidgets { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
.mh-wrapper, #mh-mobile .mh-slider-layout4 .mh-slider-caption { background: #f7f7f7; }
.mh-breadcrumb, .entry-meta, .mh-subheading-top, .mh-loop-item, .mh-loop-ad, .mh-sitemap-list > li, .mh-sitemap-list .children li, .mh-custom-posts-item, .mh-posts-large-item, .mh-posts-list-item, .mh-posts-grid-widget-more, #mh-mobile .mh-posts-grid-item, #mh-mobile .mh-posts-digest-wrap, #mh-mobile .mh-posts-digest-item, #mh-mobile .mh-posts-focus-item, .mh-category-column-item, .mh-user-item, .widget_archive li, .widget_categories li, .widget_pages li a, .widget_meta li, .widget_nav_menu .menu > li, .widget_rss li, .widget_recent_entries li, .recentcomments, .wpcf7-form, .mh-box, table, td, th, pre, code { border-color: rgba(255, 255, 255, 0.3); }
#mh-mobile .mh-posts-stacked-overlay-small { border-color: #f7f7f7; }
.mh-header-nav li:hover, .mh-header-nav ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-main-nav ul li:hover > ul, .mh-extra-nav li:hover, .mh-extra-nav ul li:hover > ul, .mh-footer-nav li:hover, .mh-footer-nav ul li:hover > ul, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #respond #cancel-comment-reply-link:hover, #infinite-handle span:hover { background: #333333; }
.mh-extra-nav-bg { background: rgba(51, 51, 51, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #333333; background: rgba(51, 51, 51, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(51, 51, 51, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #333333; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #b20023; background: rgba(178, 0, 35, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #respond #cancel-comment-reply-link, #infinite-handle span { background: #b20023; }
blockquote, .mh-category-desc, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #b20023; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more { color: #b20023; }
.mh-subheader, .mh-section-title, .page-title, .mh-category-desc, .mh-author-box, .mh-post-nav-wrap, .mh-share-buttons, .page-numbers, a .pagelink, #respond, .mh-comment-list .depth-1, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot, .wpcf7-form, #wp-calendar caption, th, pre, code, blockquote { background: #e5e5e5; }
.mh-tab-post-item, th { border-color: rgba(255, 255, 255, 0.3); }
.mh-comment-list .depth-2 { background: rgba(255, 255, 255, 0.3); }
.mh-comment-list .depth-3 { background: rgba(255, 255, 255, 0.4); }
.mh-comment-list .depth-4, .mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.mh-comment-list .depth-5 { background: rgba(255, 255, 255, 0.8); }
.entry-content a, .mh-comment-content a { color: #b01f30; }
a:hover, .entry-content a:hover, .mh-author-box a:hover, .mh-post-nav a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #b01f30; }
</style>
<!--[if lt IE 9]>
<script src="http://flagstick.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #efefef; background-image: url("http://flagstick.com/wp-content/uploads/2016/08/Graph-Paper.jpg"); background-position: center top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
	</head>
<body id="mh-mobile" class="post-template-default single single-post postid-44734 single-format-standard custom-background ctct-mh-magazine mh-boxed-layout mh-left-sb mh-loop-layout1 mh-widget-layout3">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav clearfix"></div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-3 mh-custom-header">
<a href="http://flagstick.com/" title="Flagstick.com" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="http://flagstick.com/wp-content/uploads/2016/08/Flagstick_com_Logo_2016_new5.jpg" height="84" width="300" alt="Flagstick.com" />
</div>
</a>
</div>
<div class="mh-col-2-3 mh-header-widget-2">
<div id="ajdg_grpwidgets-2" class="mh-widget mh-header-2 ajdg_grpwidgets"><ul><li><div class="g g-1"><div class="g-single a-226"><a class="gofollow" data-track="MjI2LDEsMSw2MA==" href="http://www.equinellegolf.com"><img src="https://i1.wp.com/flagstick.com/wp-content/banners/equinelle_728x90_2019.jpg" /></a></div></div></li></ul></div></div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-13"><a href="http://flagstick.com/">Home</a></li>
<li id="menu-item-15374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15374"><a href="http://flagstick.com/category/tee-shots/">Golf News</a>
<ul class="sub-menu">
	<li id="menu-item-15375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15375"><a href="http://flagstick.com/category/tee-shots/canadian-golf-news/">Canadian Golf News</a></li>
	<li id="menu-item-15376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15376"><a href="http://flagstick.com/category/tee-shots/ottawa-golf/">Ottawa Golf News</a></li>
	<li id="menu-item-15377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15377"><a href="http://flagstick.com/category/tee-shots/ontario-golf-news/">Ontario Golf News</a></li>
	<li id="menu-item-15378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15378"><a href="http://flagstick.com/category/tee-shots/prairies-golf-news/">Prairie Golf News</a></li>
	<li id="menu-item-15379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15379"><a href="http://flagstick.com/category/tee-shots/quebec-golf-news-tee-shots/">Quebec Golf News</a></li>
	<li id="menu-item-15380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15380"><a href="http://flagstick.com/category/tee-shots/atlantic-golf-news/">Atlantic Golf News</a></li>
	<li id="menu-item-15381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15381"><a href="http://flagstick.com/category/tee-shots/british-columbia-golf-news/">British Columbia Golf News</a></li>
</ul>
</li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-34"><a href="http://flagstick.com/articles/">Articles</a>
<ul class="sub-menu">
	<li id="menu-item-398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-398"><a href="http://flagstick.com/category/tee-shots/">Tee Shots</a></li>
	<li id="menu-item-399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-399"><a href="http://flagstick.com/category/editors-desk/">Editor&#8217;s Desk</a></li>
	<li id="menu-item-400" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-400"><a href="http://flagstick.com/category/golf-equipment/">Golf Equipment</a></li>
	<li id="menu-item-401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-401"><a href="http://flagstick.com/category/golf-travel/">Golf Travel</a></li>
	<li id="menu-item-402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-402"><a href="http://flagstick.com/category/features/">Features</a></li>
	<li id="menu-item-403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403"><a href="http://flagstick.com/category/course-profiles/">Course Profiles</a></li>
	<li id="menu-item-404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404"><a href="http://flagstick.com/category/profiles/">Profiles</a></li>
	<li id="menu-item-405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405"><a href="http://flagstick.com/category/golf-instruction/">Golf Instruction</a></li>
</ul>
</li>
<li id="menu-item-416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-416"><a href="http://flagstick.com/association-links/">Golf Links</a>
<ul class="sub-menu">
	<li id="menu-item-19667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19667"><a href="http://flagstick.com/flagstick-open-amateur-championship/">Flagstick Open Amateur Championship</a></li>
	<li id="menu-item-408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-408"><a href="http://flagstick.com/association-links/">Association Links</a></li>
</ul>
</li>
<li id="menu-item-21991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21991"><a>Cool Stuff</a>
<ul class="sub-menu">
	<li id="menu-item-453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-453"><a href="http://ottawagolfer.com/issue/">Past Print Issues</a></li>
	<li id="menu-item-21993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21993"><a href="http://flagstick.com/great-shots-2/">Great Shots</a></li>
	<li id="menu-item-22179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22179"><a href="http://flagstick.com/category/special-offers/">Special Offers &#038; Deals</a></li>
</ul>
</li>
<li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12"><a href="http://flagstick.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-396"><a href="http://flagstick.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-14932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14932"><a href="http://flagstick.com/advertising-rates/">Advertising Rates</a></li>
</ul>
</li>
<li id="menu-item-19466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19466"><a href="http://flagstick.com/teetalk/">TEETALK Newsletter</a></li>
<li id="menu-item-42241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42241"><a href="http://flagstick.com/category/tee-shots/podcast/">Podcast</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			What&#039;s New?<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://flagstick.com/tee-shots/belleville-senators-charity-classic/" title="Belleville Senators Golf Tournament Raises Funds For Local Mental Health Association">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 3, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Belleville Senators Golf Tournament Raises Funds For Local Mental Health Association						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Golf News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://flagstick.com/tee-shots/teetalk-podcast-episode-36/" title="TeeTalk Ep. 36 &#8211; Golf Talk From Around The World. Tours, Equipment &#038; More">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 3, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							TeeTalk Ep. 36 &#8211; Golf Talk From Around The World. Tours, Equipment &#038; More						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Podcast						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://flagstick.com/tee-shots/ontario-golf-news/ocaa-golf-championship-2019/" title="Humber College Dominates OCAA Golf Championships">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 3, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Humber College Dominates OCAA Golf Championships						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Ontario Golf News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://flagstick.com/tee-shots/golf-management-institute-of-canada-20th/" title="Canadian Golf Education Program Celebrates 20 Years">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 3, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Canadian Golf Education Program Celebrates 20 Years						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Canadian Golf News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://flagstick.com/tee-shots/ottawa-golf/head-professionals-prevail-at-10th-annual-ping-challenge-cup/" title="Head Professionals Prevail at 10th Annual Ping Challenge Cup">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 2, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Head Professionals Prevail at 10th Annual Ping Challenge Cup						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Ottawa Golf News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://flagstick.com/tee-shots/ovga-tournament-of-champions-2019/" title="Mother Nature Strikes Again &#8211; OVGA Cancels Tournament of Club Champions Championship">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 1, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mother Nature Strikes Again &#8211; OVGA Cancels Tournament of Club Champions Championship						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Ottawa Golf News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://flagstick.com/tee-shots/humber-teams-carry-leads-into-final-round-of-ocaa-golf-championship/" title="Humber Teams Carry Lead Into Final Round of OCAA Golf Championship">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 1, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Humber Teams Carry Lead Into Final Round of OCAA Golf Championship						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Ontario Golf News						</span>
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-bottom clearfix">
							<div class="menu-social-menu-container"><ul id="menu-social-menu" class="menu"><li id="menu-item-22002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22002"><a href="http://www.twitter.com/flagstick"><i class="fa fa-mh-social"></i><span class="screen-reader-text">twitter</span></a></li>
<li id="menu-item-22003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22003"><a href="http://www.facebook.com/flagstick"><i class="fa fa-mh-social"></i><span class="screen-reader-text">facebook</span></a></li>
<li id="menu-item-22004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22004"><a href="http://www.youtube.com/flagstickgolf"><i class="fa fa-mh-social"></i><span class="screen-reader-text">youtube</span></a></li>
<li id="menu-item-22005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22005"><a href="http://www.instagram.com/flagstickgolf"><i class="fa fa-mh-social"></i><span class="screen-reader-text">instagram</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://flagstick.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://flagstick.com/category/golf-equipment/" itemprop="url"><span itemprop="title">Golf Equipment</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Wedge Design &#038; Fitting &#8211; A Key To Better Golf Performance</nav>
<article id="post-44734" class="post-44734 post type-post status-publish format-standard has-post-thumbnail hentry category-golf-equipment tag-design-and-fitting tag-equipment tag-wedges">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Wedge Design &#038; Fitting &#8211; A Key To Better Golf Performance		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://flagstick.com/2019/10/">October 6, 2019</a></span>
<span class="entry-meta-author vcard"><i class="fa fa-user"></i><a class="fn" href="http://flagstick.com/author/publisher/">fgm_publisher</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://flagstick.com/category/golf-equipment/" rel="category tag">Golf Equipment</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://flagstick.com/golf-equipment/wedge-design-fitting-a-key-to-better-golf-performance/#mh-comments">0</a></span>
</p>
	</header>
	<div id="ajdg_grpwidgets-7" class="mh-widget mh-posts-1 ajdg_grpwidgets"><ul><li><div class="g g-3"><div class="g-single a-215"><a class="gofollow" data-track="MjE1LDMsMSw2MA==" href="https://www.taylormadegolf.ca/m5-m6-irons.html?lang=en_CA&CID=ca:tm:mediabuys:miron:FS:sustain"><img src="https://i1.wp.com/flagstick.com/wp-content/banners/2019tm_irons-intro_728x90.jpg" /></a></div></div></li></ul></div>	<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/10/T20_TaperedBlade.jpg?resize=678%2C381" alt="" title="T20_TaperedBlade" />
</figure>

<p><strong><em>w/ Don Irving, Master Club Fitter, Artisan Golf </em></strong></p>



<p>One of my favorite moments in golf is when I have hit a really solid drive right down the middle of the fairway. What a great feeling. But my absolute favourite moment is when I have chipped out of the greenside rough or the sand and left myself a tap in putt to save par or if the gods of golf are in a good mood, my chip finds the bottom of the cup. Since I only use the driver at best 14 times during a round of golf, there is a much greater chance that my wedges are going to give me more joy than my driver. </p>



<p>I think if you are a mid-handicap or higher handicap player then you need to get better with your wedge play to lower your score. Even if you could pick up an extra 10 or 20 yards with your driver, it is unlikely that this by itself would make much difference in your score. But good wedge play will definitely lower your score. Unless your greens in regulation numbers are really good you need wedges. If we want to reduce the number of putts that we incur then hitting wedges close to the hole is a great way to do this. </p>



<p>In this article I want to discuss some
of the parameters for fitting wedges and how some of the design characteristics
of wedges dovetail with the fitting. One of the key parameters that I am
looking closely at on the Trackman Launch Monitor is the angle of attack each
golfer has when he is at impact. Angle of attack is the vertical movement of
the clubhead through impact relative to the horizon. So, a negative number
means the clubhead is travelling in a downward trajectory. The higher the
number, the steeper the attack angle. Some golfers are very steep while others
tend to be shallower.&nbsp;</p>



<p>There are two key parameters in the
makeup of a wedge. The first is the loft. Wedges today are available in lofts
that range from 48 degrees to 60 degrees and beyond. The second is the bounce. The
bounce on a wedge&nbsp;is the angle created between the leading edge and the
lowest point of the sole or trailing edge when the wedge is in the playing
position.&nbsp;Now let’s get back to the angle of attack.</p>



<p>To give you a perspective, on the PGA
tour the average angle of attack with a pitching wedge is 5 degrees down. From
a fitting perspective a golfer with a steep angle of attack would do better
with a clubhead that has a higher bounce angle and perhaps a broader sole to
help prevent the club from digging into the ground. Since bounce is the angle
of the sole taken from the leading edge to the lowest point on the sole of the
club, a low bounce club head, for example, would be about 3-4 degrees while a
high bounce option would be around 12-14 degrees. Golfers with a shallow angle
of attack do not generally need wedges with higher bounce angles other than
perhaps if they are hitting out of very soft powder sand, where a higher bounce
would keep the club from tunnelling into the soft sand. The combination of
angle of attack and clubhead bounce angle are two very important factors when
choosing wedges. For myself, I carry a 60-degree wedge with only 4 degrees of
bounce and I carry a 56-degree wedge with 12 degrees of bunce so that I have
options if I am facing a tight lie, deep rough or firm or fine sand. Whatever
the conditions I know I have a wedge that will do what I need it to
do.&nbsp;&nbsp;</p>



<p>Another parameter to be dealt with in a
wedge fitting is lie angle. In no other club is the lie angle more important. A
lie angle that is too flat for the golfer can cause a push affect even on a
well hit ball and conversely if the lie is too upright on your wedges then you
run the risk of pulling a shot. After all, when we are closing in on the pin
with a wedge we are hoping to throw a dart right at the flag and being five
yards off line with a wedge with an improper lie angle is not only frustrating,
but you end up giving strokes away unnecessarily.&nbsp; I have heard many golfers
say that the biggest problem with their wedges is that they pull them. Part of
this problem may be a technique issue, but it could quite likely be that the
lie angle on the wedge is just too upright. Proper lie angle on your wedges can
save you a world of hurt.&nbsp;</p>



<p>Now let’s have a look at the actual
clubface of a wedge. But first I will offer a bit of background. In 2009 the
USGA ruled that wedges with square grooves could no longer be used. The USGA
stated that hitting a ball out of the rough was not as difficult as it was
intended to be and decided to only allow V-grooves which would produce less
spin on the ball. So, to offset this legislation the wedge manufacturers
started milling the face of the wedge. This milling process feels like a raised
finger print and when you run your finger over it you can feel a pronounced
ridging. This type of milling allows the golfer to put more spin on the ball,
which in turn gives more control of the wedge shot. Most golfers have
difficulty putting spin on the ball, so a milled face is definitely something
to be considered in a wedge fitting if you are looking for more spin.</p>



<p>I believe in carrying a full complement of wedges. In addition to the pitching wedge, I carry a gap wedge, a 56-degree wedge and a 60-degree wedge with varying bounce options. </p>



<p>To find out what is the right combination for you, it is important that you get fitted for your wedges and have them built to your specific needs and then practice with them so that you can really enjoy the short game in golf. It is important to know what you can expect from each of your wedges when you strike them correctly. You will be amazed at how you reduce the number of putts you need.</p>
<div class='shareaholic-canvas' data-app-id='13012992' data-app-id-name='post_below_content' data-app='share_buttons' data-title='Wedge Design &amp; Fitting - A Key To Better Golf Performance' data-link='http://flagstick.com/golf-equipment/wedge-design-fitting-a-key-to-better-golf-performance/' data-summary=''></div>	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://flagstick.com/tag/design-and-fitting/" rel="tag">design and fitting</a></li><li><a href="http://flagstick.com/tag/equipment/" rel="tag">Equipment</a></li><li><a href="http://flagstick.com/tag/wedges/" rel="tag">Wedges</a></li></ul></div>	<div id="ajdg_grpwidgets-8" class="mh-widget mh-posts-2 ajdg_grpwidgets"><ul><li><div class="g g-4"><div class="g-single a-228"><a class="gofollow" data-track="MjI4LDQsMSw2MA==" href="https://oceancitygolf.com/ocean-city-md-golf-quote"><img src="https://i2.wp.com/flagstick.com/wp-content/banners/ocean-city-2019.gif" /></a></div></div></li></ul></div></article><nav class="mh-post-nav-wrap clearfix" role="navigation">
<div class="mh-post-nav-prev mh-post-nav">
<a href="http://flagstick.com/golf-instruction/do-your-homework/" rel="prev">Previous article</a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-section-title mh-related-content-title">Related Articles</h3>
<div class="mh-related-wrap mh-row clearfix">
<article class="mh-col-1-3 mh-posts-grid-item clearfix post-25481 post type-post status-publish format-standard has-post-thumbnail hentry category-golf-equipment tag-equipment tag-mizuno-golf tag-pga-tour tag-web-com-tour">
	<div class="mh-posts-grid-thumb">
		<a href="http://flagstick.com/golf-equipment/mizuno-golf-vegas-watney-glover/" title="Mizuno Golf Adds Five Brand Ambassadors"><img width="326" height="245" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2016/07/Jhonnatan-Vegas-mounties-2016-RBc-Canadian-Open.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2016/07/Jhonnatan-Vegas-mounties-2016-RBc-Canadian-Open.jpg?zoom=2&amp;resize=326%2C245 652w, https://i1.wp.com/flagstick.com/wp-content/uploads/2016/07/Jhonnatan-Vegas-mounties-2016-RBc-Canadian-Open.jpg?zoom=3&amp;resize=326%2C245 978w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Golf Equipment		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://flagstick.com/golf-equipment/mizuno-golf-vegas-watney-glover/" title="Mizuno Golf Adds Five Brand Ambassadors" rel="bookmark">
			Mizuno Golf Adds Five Brand Ambassadors		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 12, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://flagstick.com/golf-equipment/mizuno-golf-vegas-watney-glover/#mh-comments">0</a></span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-23378 post type-post status-publish format-standard has-post-thumbnail hentry category-golf-equipment tag-callaway-customs tag-wedges">
	<div class="mh-posts-grid-thumb">
		<a href="http://flagstick.com/golf-equipment/product-watch-callaway-customs-coming-soon/" title="Product Watch: Callaway Customs Coming Soon"><img width="326" height="245" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2016/10/callawaycustoms-e1477529467842.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2016/10/callawaycustoms-e1477529467842.jpg?zoom=2&amp;resize=326%2C245 652w, https://i1.wp.com/flagstick.com/wp-content/uploads/2016/10/callawaycustoms-e1477529467842.jpg?zoom=3&amp;resize=326%2C245 978w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Golf Equipment		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://flagstick.com/golf-equipment/product-watch-callaway-customs-coming-soon/" title="Product Watch: Callaway Customs Coming Soon" rel="bookmark">
			Product Watch: Callaway Customs Coming Soon		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 26, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://flagstick.com/golf-equipment/product-watch-callaway-customs-coming-soon/#mh-comments">0</a></span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-34489 post type-post status-publish format-standard has-post-thumbnail hentry category-golf-equipment tag-cleveland-golf tag-rtx-4 tag-wedges">
	<div class="mh-posts-grid-thumb">
		<a href="http://flagstick.com/golf-equipment/product-watch-cleveland-golf-rtx-4-wedges/" title="Product Watch: Cleveland Golf RTX-4 Wedges"><img width="326" height="245" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2018/08/RTX-4-Group-Shot-e1534347228607.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2018/08/RTX-4-Group-Shot-e1534347228607.jpg?zoom=2&amp;resize=326%2C245 652w, https://i1.wp.com/flagstick.com/wp-content/uploads/2018/08/RTX-4-Group-Shot-e1534347228607.jpg?zoom=3&amp;resize=326%2C245 978w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Golf Equipment		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://flagstick.com/golf-equipment/product-watch-cleveland-golf-rtx-4-wedges/" title="Product Watch: Cleveland Golf RTX-4 Wedges" rel="bookmark">
			Product Watch: Cleveland Golf RTX-4 Wedges		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 16, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://flagstick.com/golf-equipment/product-watch-cleveland-golf-rtx-4-wedges/#mh-comments">0</a></span>
	</div>
</article></div>
</section>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar">
		<div id="custom_html-6" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><img src="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/04/Closest-to-the-pin-contest-TOP.png?resize=350%2C126" width="350" height="126" alt="go for the stick" data-recalc-dims="1">
<iframe width="350" height="180" src="https://leaderboard.toptracer.com/?game_mode=closest_to_pin&period=week&range_id=ca-kanata38&unit=yards" frameborder="0" allowfullscreen></iframe>
<img src="https://i2.wp.com/flagstick.com/wp-content/uploads/2019/04/Closest-to-the-pin-contest-bottom.png" alt="go for the stick" data-recalc-dims="1"></div></div><div id="twitter_timeline-3" class="mh-widget widget_twitter_timeline"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Twitter</span></h4><a class="twitter-timeline" data-height="300" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter" href="https://twitter.com/flagstick" href="https://twitter.com/flagstick">My Tweets</a></div><div id="latest-totalpoll-2" class="mh-widget widget_latest-totalpoll"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Web Poll</span></h4><link rel='stylesheet' id='totalpoll-d01a39513bf9b4641e32629e1419ff02-css'  href='http://flagstick.com/wp-content/cache/totalpoll/css/d01a39513bf9b4641e32629e1419ff02.css?ver=1569588836' type='text/css' media='all' />
<div id="totalpoll-id-d01a39513bf9b4641e32629e1419ff02" class="totalpoll-poll-container" data-id="43518" data-max-selection="1" data-transition-type="none" data-template="default"><form method="post" novalidate class="totalpoll-view-vote" itemscope itemtype="http://schema.org/Question"><input type="hidden" name="totalpoll[id]" value="43518"><input type="hidden" name="totalpoll[page]" value="1"><input type="hidden" name="totalpoll[view]" value="vote"><h4 data-tp-question class="totalpoll-question" itemprop="name">Will a Canadian player win in the Fall portion of '19-'20 PGA TOUR Season?</h4><div data-tp-choices class="totalpoll-choices"><label data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><div class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="0" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">Yes</div></div></div></label><div class="totalpoll-choice-separator"></div><label data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><div class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="1" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">No </div></div></div></label></div><div class="totalpoll-buttons"><button name="totalpoll[action]" value="results" class="totalpoll-button totalpoll-button-link totalpoll-button-results">Results</button><button name="totalpoll[action]" value="vote" class="totalpoll-button totalpoll-button-primary totalpoll-button-vote">Vote</button></div></form></div></div><div id="mh_magazine_custom_posts-16" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="http://flagstick.com/category/tee-shots/podcast/" class="mh-widget-title-link">TEETALK Podcast</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix">
							<div class="mh-custom-posts-large-inner clearfix">
																	<div class="mh-custom-posts-thumb-xl">
										<a href="http://flagstick.com/tee-shots/teetalk-podcast-episode-36/" title="TeeTalk Ep. 36 &#8211; Golf Talk From Around The World. Tours, Equipment &#038; More"><img width="326" height="245" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2019/02/TEETALK-Podcast-Logo_600x400-e1550774450554.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2019/02/TEETALK-Podcast-Logo_600x400-e1550774450554.jpg?zoom=2&amp;resize=326%2C245 652w, https://i2.wp.com/flagstick.com/wp-content/uploads/2019/02/TEETALK-Podcast-Logo_600x400-e1550774450554.jpg?zoom=3&amp;resize=326%2C245 978w" sizes="(max-width: 326px) 100vw, 326px" />										</a>
																			</div>
																<div class="mh-custom-posts-content">
									<header class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="http://flagstick.com/tee-shots/teetalk-podcast-episode-36/" title="TeeTalk Ep. 36 &#8211; Golf Talk From Around The World. Tours, Equipment &#038; More">
												TeeTalk Ep. 36 &#8211; Golf Talk From Around The World. Tours, Equipment &#038; More											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 3, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://flagstick.com/tee-shots/teetalk-podcast-episode-36/#mh-comments">0</a></span>
										</div>
									</header>
									<div class="mh-excerpt">The boys kick off October with a chat about the latest golf news from around the world,. They wrap up the win by Cameron Champ at the Safeway Open, fine play by Canadian players at <a class="mh-excerpt-more" href="http://flagstick.com/tee-shots/teetalk-podcast-episode-36/" title="TeeTalk Ep. 36 &#8211; Golf Talk From Around The World. Tours, Equipment &#038; More">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="http://flagstick.com/tee-shots/podcast/teetalk-podcast-ep-35-gary-galley-16-year-nhl-veteran-and-hockey-night-in-canada-colour-commentator/" title="TeeTalk Podcast: Ep. 35 – Garry Galley, 16-Year NHL Veteran and Hockey Night in Canada Colour Commentator"><img width="80" height="60" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2019/02/TEETALK-Podcast-Logo_600x400-e1550774450554.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2019/02/TEETALK-Podcast-Logo_600x400-e1550774450554.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/flagstick.com/wp-content/uploads/2019/02/TEETALK-Podcast-Logo_600x400-e1550774450554.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://flagstick.com/tee-shots/podcast/teetalk-podcast-ep-35-gary-galley-16-year-nhl-veteran-and-hockey-night-in-canada-colour-commentator/" title="TeeTalk Podcast: Ep. 35 – Garry Galley, 16-Year NHL Veteran and Hockey Night in Canada Colour Commentator">
										TeeTalk Podcast: Ep. 35 – Garry Galley, 16-Year NHL Veteran and Hockey Night in Canada Colour Commentator									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 26, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://flagstick.com/tee-shots/podcast/teetalk-podcast-ep-35-gary-galley-16-year-nhl-veteran-and-hockey-night-in-canada-colour-commentator/#mh-comments">0</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="http://flagstick.com/tee-shots/martin-trainer-teetalk-podcast/" title="TeeTalk Podcast: Ep. 34 – PGA  TOUR Winner Martin Trainer    Looks Back On His Rookie Season"><img width="80" height="60" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2019/02/TEETALK-Podcast-Logo_600x400-e1550774450554.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2019/02/TEETALK-Podcast-Logo_600x400-e1550774450554.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/flagstick.com/wp-content/uploads/2019/02/TEETALK-Podcast-Logo_600x400-e1550774450554.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://flagstick.com/tee-shots/martin-trainer-teetalk-podcast/" title="TeeTalk Podcast: Ep. 34 – PGA  TOUR Winner Martin Trainer    Looks Back On His Rookie Season">
										TeeTalk Podcast: Ep. 34 – PGA  TOUR Winner Martin Trainer    Looks Back On His Rookie Season									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 20, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://flagstick.com/tee-shots/martin-trainer-teetalk-podcast/#mh-comments">0</a></span>
								</div>
							</header>
						</li>			</ul></div><div id="mh_magazine_custom_posts-3" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Hot Topics</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix">
							<div class="mh-custom-posts-large-inner clearfix">
																	<div class="mh-custom-posts-thumb-xl">
										<a href="http://flagstick.com/golf-equipment/wedge-design-fitting-a-key-to-better-golf-performance/" title="Wedge Design &#038; Fitting &#8211; A Key To Better Golf Performance"><img width="326" height="245" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/10/T20_TaperedBlade.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/10/T20_TaperedBlade.jpg?w=8280 8280w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/10/T20_TaperedBlade.jpg?resize=300%2C225 300w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/10/T20_TaperedBlade.jpg?resize=768%2C576 768w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/10/T20_TaperedBlade.jpg?resize=1024%2C768 1024w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/10/T20_TaperedBlade.jpg?resize=678%2C509 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/10/T20_TaperedBlade.jpg?resize=326%2C245 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/10/T20_TaperedBlade.jpg?resize=80%2C60 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/10/T20_TaperedBlade.jpg?w=2000 2000w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/10/T20_TaperedBlade.jpg?w=3000 3000w" sizes="(max-width: 326px) 100vw, 326px" />										</a>
																					<div class="mh-image-caption mh-custom-posts-caption">
												Golf Equipment											</div>
																			</div>
																<div class="mh-custom-posts-content">
									<header class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="http://flagstick.com/golf-equipment/wedge-design-fitting-a-key-to-better-golf-performance/" title="Wedge Design &#038; Fitting &#8211; A Key To Better Golf Performance">
												Wedge Design &#038; Fitting &#8211; A Key To Better Golf Performance											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 6, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://flagstick.com/golf-equipment/wedge-design-fitting-a-key-to-better-golf-performance/#mh-comments">0</a></span>
										</div>
									</header>
									<div class="mh-excerpt">w/ Don Irving, Master Club Fitter, Artisan Golf One of my favorite moments in golf is when I have hit a really solid drive right down the middle of the fairway. What a great feeling. <a class="mh-excerpt-more" href="http://flagstick.com/golf-equipment/wedge-design-fitting-a-key-to-better-golf-performance/" title="Wedge Design &#038; Fitting &#8211; A Key To Better Golf Performance">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="http://flagstick.com/golf-instruction/do-your-homework/" title="Do Your Homework&#8230;Before You Take A Lesson"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2008/06/homework-2.jpeg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2008/06/homework-2.jpeg?resize=326%2C245 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2008/06/homework-2.jpeg?resize=80%2C60 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2008/06/homework-2.jpeg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2008/06/homework-2.jpeg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://flagstick.com/golf-instruction/do-your-homework/" title="Do Your Homework&#8230;Before You Take A Lesson">
										Do Your Homework&#8230;Before You Take A Lesson									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 6, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://flagstick.com/golf-instruction/do-your-homework/#mh-comments">0</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="http://flagstick.com/tee-shots/belleville-senators-charity-classic/" title="Belleville Senators Golf Tournament Raises Funds For Local Mental Health Association"><img width="80" height="60" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2019/10/sens-charity-classic.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2019/10/sens-charity-classic.jpg?resize=678%2C509 678w, https://i2.wp.com/flagstick.com/wp-content/uploads/2019/10/sens-charity-classic.jpg?resize=326%2C245 326w, https://i2.wp.com/flagstick.com/wp-content/uploads/2019/10/sens-charity-classic.jpg?resize=80%2C60 80w, https://i2.wp.com/flagstick.com/wp-content/uploads/2019/10/sens-charity-classic.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/flagstick.com/wp-content/uploads/2019/10/sens-charity-classic.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://flagstick.com/tee-shots/belleville-senators-charity-classic/" title="Belleville Senators Golf Tournament Raises Funds For Local Mental Health Association">
										Belleville Senators Golf Tournament Raises Funds For Local Mental Health Association									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 3, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://flagstick.com/tee-shots/belleville-senators-charity-classic/#mh-comments">0</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="http://flagstick.com/tee-shots/teetalk-podcast-episode-36/" title="TeeTalk Ep. 36 &#8211; Golf Talk From Around The World. Tours, Equipment &#038; More"><img width="80" height="60" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2019/02/TEETALK-Podcast-Logo_600x400-e1550774450554.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2019/02/TEETALK-Podcast-Logo_600x400-e1550774450554.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/flagstick.com/wp-content/uploads/2019/02/TEETALK-Podcast-Logo_600x400-e1550774450554.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://flagstick.com/tee-shots/teetalk-podcast-episode-36/" title="TeeTalk Ep. 36 &#8211; Golf Talk From Around The World. Tours, Equipment &#038; More">
										TeeTalk Ep. 36 &#8211; Golf Talk From Around The World. Tours, Equipment &#038; More									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 3, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://flagstick.com/tee-shots/teetalk-podcast-episode-36/#mh-comments">0</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="http://flagstick.com/tee-shots/ontario-golf-news/ocaa-golf-championship-2019/" title="Humber College Dominates OCAA Golf Championships"><img width="80" height="60" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2019/10/585740e2-8b8a-476a-a7d2-84f36b4ab9f2-e1569976954631.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2019/10/585740e2-8b8a-476a-a7d2-84f36b4ab9f2-e1569976954631.jpg?resize=678%2C509 678w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/10/585740e2-8b8a-476a-a7d2-84f36b4ab9f2-e1569976954631.jpg?resize=326%2C245 326w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/10/585740e2-8b8a-476a-a7d2-84f36b4ab9f2-e1569976954631.jpg?resize=80%2C60 80w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/10/585740e2-8b8a-476a-a7d2-84f36b4ab9f2-e1569976954631.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/10/585740e2-8b8a-476a-a7d2-84f36b4ab9f2-e1569976954631.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://flagstick.com/tee-shots/ontario-golf-news/ocaa-golf-championship-2019/" title="Humber College Dominates OCAA Golf Championships">
										Humber College Dominates OCAA Golf Championships									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 3, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://flagstick.com/tee-shots/ontario-golf-news/ocaa-golf-championship-2019/#mh-comments">0</a></span>
								</div>
							</header>
						</li>			</ul></div><div id="mh_magazine_custom_posts-13" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="http://flagstick.com/category/special-offers/" class="mh-widget-title-link">Sponsored Content</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix">
							<div class="mh-custom-posts-large-inner clearfix">
																	<div class="mh-custom-posts-thumb-xl">
										<a href="http://flagstick.com/special-offers/mountains-to-midlands-region-is-a-superb-fall-golf-destination/" title="Mountains To Midlands Region Is A Superb Fall Golf Destination"><img width="326" height="245" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/10/m2m-600x400-sept2019.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/10/m2m-600x400-sept2019.jpg?resize=678%2C509 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/10/m2m-600x400-sept2019.jpg?resize=326%2C245 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/10/m2m-600x400-sept2019.jpg?resize=80%2C60 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/10/m2m-600x400-sept2019.jpg?zoom=3&amp;resize=326%2C245 978w" sizes="(max-width: 326px) 100vw, 326px" />										</a>
																			</div>
																<div class="mh-custom-posts-content">
									<header class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="http://flagstick.com/special-offers/mountains-to-midlands-region-is-a-superb-fall-golf-destination/" title="Mountains To Midlands Region Is A Superb Fall Golf Destination">
												Mountains To Midlands Region Is A Superb Fall Golf Destination											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 4, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://flagstick.com/special-offers/mountains-to-midlands-region-is-a-superb-fall-golf-destination/#mh-comments">0</a></span>
										</div>
									</header>
									<div class="mh-excerpt">Looking to stretch your golf season? The Mountains to Midlands region in South Carolina is where to look. Amazing scenery, quality golf, and value pricing. Find out more: http://ow.ly/cWWf30pFbsv</div>								</div>
							</div>
						</li>			</ul></div><div id="mh_magazine_youtube-3" class="mh-widget mh_magazine_youtube"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><i class="fa fa-youtube-play"></i>Feature Video</span></h4>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/WMSSZM1TiyA?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=1&amp;controls=2&amp;rel=0" allowfullscreen></iframe>
        		</div>
			</div></div><div id="issues_currentissue_widget-2" class="mh-widget widget_issues_currentissue_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Current/Past Issues</span></h4><p class="content clearfix"><a href="/issue/" target="_self"><img width="144" height="189" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2019/08/FGM-August-2019-Cover.jpg?resize=144%2C189" class="alignleft wp-post-image" alt="" /></a> To read the latest edition of Flagstick / Flagstick for Women or to view a previously published issue <a href="/issue/">Click Here</a>.</p></div><div id="ctct_form-5" class="mh-widget "><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Sign Up For TEETALK</span></h4><div data-form-id="43626" id="ctct-form-wrapper-0" class="ctct-form-wrapper"><form class="ctct-form ctct-form-43626 no-recaptcha" id="ctct-form-939935510" data-doajax="off" style="background-color: #ffffff;padding-bottom: 5px;padding-left: 5px;padding-right: 5px;padding-top: 5px;" action="" method="post"><span class="ctct-form-description" style="font-size: 12px; color: #000000;"></span><p class="ctct-form-field ctct-form-field-text"><span class="ctct-label-top"  style="color: #000000;"><label for="first_name___185b795264e09a98fe0f4e47e70e8e90">First Name </label></span><input  type="text" name="first_name___185b795264e09a98fe0f4e47e70e8e90" id="first_name___185b795264e09a98fe0f4e47e70e8e90"  value=""  placeholder="" class="ctct-text ctct-label-top" /></p><p class="ctct-form-field ctct-form-field-text"><span class="ctct-label-top"  style="color: #000000;"><label for="last_name___7844763b59c9491b69645b716220aad7">Last Name </label></span><input  type="text" name="last_name___7844763b59c9491b69645b716220aad7" id="last_name___7844763b59c9491b69645b716220aad7"  value=""  placeholder="" class="ctct-text ctct-label-top" /></p><p class="ctct-form-field ctct-form-field-email ctct-form-field-required"><span class="ctct-label-top"  style="color: #000000;"><label for="email___ecd412e904309dcce66177488240b016">Email <abbr title="required">*</abbr></label></span><input required type="email" name="email___ecd412e904309dcce66177488240b016" id="email___ecd412e904309dcce66177488240b016"  value=""  placeholder="" class="ctct-email ctct-label-top" /></p><div class="ctct-optin-hide" style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><span class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" id="ctct-opt-in" class="ctct-checkbox ctct-opt-in" value="1348601007" /><label for="ctct-opt-in"> Example: Yes, I would like to receive emails from Flagstick.com. (You can unsubscribe anytime)</label></span></p></div><!--.ctct-optin-hide --><div id="ctct_usage"><label for="ctct_usage_field">Constant Contact Use.</label><input type="text" value="" name="ctct_usage_field" id="ctct_usage_field" /></div><p class="ctct-form-field ctct-form-field-hidden"><input  type="hidden" name="ctct-id" id="ctct-id"  value="43626"  placeholder="" class="ctct-hidden ctct-label-" /><p class="ctct-form-field ctct-form-field-hidden"><input  type="hidden" name="ctct-verify" id="ctct-verify"  value="6Jl0xXBYr3fAnPUoOTOFK7Tj0"  placeholder="" class="ctct-hidden ctct-label-" /><input type="hidden" name="ctct_time" value="1570435978" /><p class="ctct-form-field ctct-form-field-submit"><input  type="submit" name="ctct-submitted" id="ctct-submitted" style="color: #ffffff; background-color: #1e73be;" value="Sign up"  placeholder="" class="ctct-submit ctct-label-" /></p><input type="hidden" id="ctct_form" name="ctct_form" value="aa4bf63b91" /><input type="hidden" name="_wp_http_referer" value="/golf-equipment/wedge-design-fitting-a-key-to-better-golf-performance/" /><div class="ctct-disclosure" style="color: #000000"><hr><sub>By submitting this form, you are consenting to receive marketing emails from: Flagstick.com, 8374 Forest Green Crescent, Metcalfe, ON, K0A 2P0, http://www.flagstick.com. You can revoke your consent to receive emails at any time by using the SafeUnsubscribe&reg; link, found at the bottom of every email. <a href="https://www.constantcontact.com/legal/service-provider" target="_blank">Emails are serviced by Constant Contact</a></sub></div></form><script type="text/javascript">var ajaxurl = "http://flagstick.com/wp-admin/admin-ajax.php";</script></div></div><div id="mh_magazine_social-5" class="mh-widget mh_magazine_social"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Stay connected</span></h4>				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-menu-container"><ul id="menu-social-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22002"><a href="http://www.twitter.com/flagstick"><i class="fa fa-mh-social"></i><span class="screen-reader-text">twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22003"><a href="http://www.facebook.com/flagstick"><i class="fa fa-mh-social"></i><span class="screen-reader-text">facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22004"><a href="http://www.youtube.com/flagstickgolf"><i class="fa fa-mh-social"></i><span class="screen-reader-text">youtube</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22005"><a href="http://www.instagram.com/flagstickgolf"><i class="fa fa-mh-social"></i><span class="screen-reader-text">instagram</span></a></li>
</ul></div>				</nav></div>	</aside>	</div>
    </div>
<footer class="mh-footer">
	<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
					<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
				<div id="mh_magazine_author_bio-3" class="mh-footer-widget mh_magazine_author_bio">			<div class="mh-author-bio-widget">
									<h4 class="mh-author-bio-title">
						About Us					</h4>
				        		<div class="mh-author-bio-avatar mh-author-bio-image-frame">
        			<a href="http://flagstick.com/author/flagstick-com/">
        				<img alt='' src='http://0.gravatar.com/avatar/6b8eabd7fd6c23aa4b731e346e9acf9c?s=120&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6b8eabd7fd6c23aa4b731e346e9acf9c?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />					</a>
				</div>
									<div class="mh-author-bio-text">
						Flagstick.com provides golf news, equipment information, profile, course profiles, golf travel, instruction and more.					</div>
							</div></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
				<div id="nav_menu-3" class="mh-footer-widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-21971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21971"><a href="http://flagstick.com">Home</a></li>
<li id="menu-item-21972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21972"><a href="http://flagstick.com/category/tee-shots/golf-news/">Golf News</a></li>
<li id="menu-item-21973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21973"><a href="http://flagstick.com/category/golf-travel/">Golf Travel</a></li>
<li id="menu-item-21974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21974"><a href="http://flagstick.com/category/course-profiles/">Course Profiles</a></li>
<li id="menu-item-21975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21975"><a href="http://flagstick.com/category/profiles/">Profiles</a></li>
<li id="menu-item-21976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21976"><a href="http://flagstick.com/category/features/">Features</a></li>
<li id="menu-item-21977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21977"><a href="http://flagstick.com/category/golf-instruction/">Golf Instruction</a></li>
<li id="menu-item-21978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21978"><a href="http://flagstick.com/category/special-offers/">Special Offers &#038; Deals</a></li>
<li id="menu-item-21979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21979"><a href="http://flagstick.com/category/editors-desk/">Editor&#8217;s Desk</a></li>
<li id="menu-item-21980" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21980"><a href="http://flagstick.com/category/golf-equipment/">Golf Equipment</a></li>
<li id="menu-item-44190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44190"><a href="http://flagstick.com/teetalk/">TEETALK Newsletter</a></li>
</ul></div></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
				<div id="mh_magazine_nip-3" class="mh-footer-widget mh_magazine_nip"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">News In Pictures</span></h6>			<ul class="mh-nip-widget clearfix">					<li class="mh-nip-item">
						<a href="http://flagstick.com/golf-equipment/wedge-design-fitting-a-key-to-better-golf-performance/" title="Wedge Design &#038; Fitting &#8211; A Key To Better Golf Performance">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/10/T20_TaperedBlade.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/10/T20_TaperedBlade.jpg?w=8280 8280w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/10/T20_TaperedBlade.jpg?resize=300%2C225 300w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/10/T20_TaperedBlade.jpg?resize=768%2C576 768w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/10/T20_TaperedBlade.jpg?resize=1024%2C768 1024w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/10/T20_TaperedBlade.jpg?resize=678%2C509 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/10/T20_TaperedBlade.jpg?resize=326%2C245 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/10/T20_TaperedBlade.jpg?resize=80%2C60 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/10/T20_TaperedBlade.jpg?w=2000 2000w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/10/T20_TaperedBlade.jpg?w=3000 3000w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://flagstick.com/golf-instruction/do-your-homework/" title="Do Your Homework&#8230;Before You Take A Lesson">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2008/06/homework-2.jpeg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2008/06/homework-2.jpeg?resize=326%2C245 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2008/06/homework-2.jpeg?resize=80%2C60 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2008/06/homework-2.jpeg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2008/06/homework-2.jpeg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://flagstick.com/special-offers/mountains-to-midlands-region-is-a-superb-fall-golf-destination/" title="Mountains To Midlands Region Is A Superb Fall Golf Destination">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/10/m2m-600x400-sept2019.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/10/m2m-600x400-sept2019.jpg?resize=678%2C509 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/10/m2m-600x400-sept2019.jpg?resize=326%2C245 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/10/m2m-600x400-sept2019.jpg?resize=80%2C60 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/10/m2m-600x400-sept2019.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/10/m2m-600x400-sept2019.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://flagstick.com/tee-shots/belleville-senators-charity-classic/" title="Belleville Senators Golf Tournament Raises Funds For Local Mental Health Association">
							<img width="80" height="60" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2019/10/sens-charity-classic.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2019/10/sens-charity-classic.jpg?resize=678%2C509 678w, https://i2.wp.com/flagstick.com/wp-content/uploads/2019/10/sens-charity-classic.jpg?resize=326%2C245 326w, https://i2.wp.com/flagstick.com/wp-content/uploads/2019/10/sens-charity-classic.jpg?resize=80%2C60 80w, https://i2.wp.com/flagstick.com/wp-content/uploads/2019/10/sens-charity-classic.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/flagstick.com/wp-content/uploads/2019/10/sens-charity-classic.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://flagstick.com/tee-shots/teetalk-podcast-episode-36/" title="TeeTalk Ep. 36 &#8211; Golf Talk From Around The World. Tours, Equipment &#038; More">
							<img width="80" height="60" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2019/02/TEETALK-Podcast-Logo_600x400-e1550774450554.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2019/02/TEETALK-Podcast-Logo_600x400-e1550774450554.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/flagstick.com/wp-content/uploads/2019/02/TEETALK-Podcast-Logo_600x400-e1550774450554.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://flagstick.com/tee-shots/ontario-golf-news/ocaa-golf-championship-2019/" title="Humber College Dominates OCAA Golf Championships">
							<img width="80" height="60" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2019/10/585740e2-8b8a-476a-a7d2-84f36b4ab9f2-e1569976954631.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2019/10/585740e2-8b8a-476a-a7d2-84f36b4ab9f2-e1569976954631.jpg?resize=678%2C509 678w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/10/585740e2-8b8a-476a-a7d2-84f36b4ab9f2-e1569976954631.jpg?resize=326%2C245 326w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/10/585740e2-8b8a-476a-a7d2-84f36b4ab9f2-e1569976954631.jpg?resize=80%2C60 80w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/10/585740e2-8b8a-476a-a7d2-84f36b4ab9f2-e1569976954631.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/10/585740e2-8b8a-476a-a7d2-84f36b4ab9f2-e1569976954631.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://flagstick.com/tee-shots/golf-management-institute-of-canada-20th/" title="Canadian Golf Education Program Celebrates 20 Years">
							<img width="80" height="60" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2019/10/golf-scene.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2019/10/golf-scene.jpg?resize=326%2C245 326w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/10/golf-scene.jpg?resize=80%2C60 80w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/10/golf-scene.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/10/golf-scene.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://flagstick.com/tee-shots/ottawa-golf/head-professionals-prevail-at-10th-annual-ping-challenge-cup/" title="Head Professionals Prevail at 10th Annual Ping Challenge Cup">
							<img width="80" height="60" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2019/10/img_8623.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2019/10/img_8623.jpg?w=4032 4032w, https://i2.wp.com/flagstick.com/wp-content/uploads/2019/10/img_8623.jpg?resize=300%2C225 300w, https://i2.wp.com/flagstick.com/wp-content/uploads/2019/10/img_8623.jpg?resize=768%2C576 768w, https://i2.wp.com/flagstick.com/wp-content/uploads/2019/10/img_8623.jpg?resize=1024%2C768 1024w, https://i2.wp.com/flagstick.com/wp-content/uploads/2019/10/img_8623.jpg?resize=678%2C509 678w, https://i2.wp.com/flagstick.com/wp-content/uploads/2019/10/img_8623.jpg?resize=326%2C245 326w, https://i2.wp.com/flagstick.com/wp-content/uploads/2019/10/img_8623.jpg?resize=80%2C60 80w, https://i2.wp.com/flagstick.com/wp-content/uploads/2019/10/img_8623.jpg?w=2000 2000w, https://i2.wp.com/flagstick.com/wp-content/uploads/2019/10/img_8623.jpg?w=3000 3000w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>			</ul></div>			</div>
					</div>
</footer>
	<div class="mh-footer-mobile-nav"></div>
	<nav class="mh-footer-nav">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-strip-menu-container"><ul id="menu-footer-strip-menu" class="menu"><li id="menu-item-22050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22050"><a href="http://flagstick.com/advertising-rates/">Advertising Rates</a></li>
<li id="menu-item-21984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21984"><a href="http://flagstick.com/about-us/">About Us</a></li>
<li id="menu-item-21982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21982"><a href="http://flagstick.com/contact-us/">Contact Us</a></li>
<li id="menu-item-21981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21981"><a href="http://flagstick.com">Home</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright © 2019 | FLAGSTICK.COM by Bauder Media Group Inc.</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
	<div style="display:none">
	<div class="grofile-hash-map-6b8eabd7fd6c23aa4b731e346e9acf9c">
	</div>
	</div>
<link rel='stylesheet' id='tosrus-style-css'  href='http://flagstick.com/wp-content/plugins/totalpoll/templates/default/assets/css/jquery.tosrus.min.css?ver=3.3.3' type='text/css' media='all' />
<script type='text/javascript' src='http://flagstick.com/wp-content/plugins/flagstick-courses/js/flagstick-courses.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://flagstick.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20190201'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/flagstick.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://flagstick.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://flagstick.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/flagstick.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://flagstick.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201941'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://flagstick.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.3'></script>
<script type='text/javascript' src='http://flagstick.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://flagstick.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TotalPoll = {"AJAX":"http:\/\/flagstick.com\/wp-admin\/admin-ajax.php","AJAX_ACTION":"tp_action","VERSION":"3.3.3","settings":{"limitations":{"captcha":{"enabled":false,"sitekey":false,"hl":"en"}},"sharing":{"enabled":false,"expression":"","networks":false}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://flagstick.com/wp-content/plugins/totalpoll/assets/js/min/front.js?ver=3.3.3'></script>
<script type='text/javascript' src='http://flagstick.com/wp-content/plugins/totalpoll/templates/default/assets/js/min/jquery.tosrus.js?ver=3.3.3'></script>
<script type='text/javascript' src='http://flagstick.com/wp-content/plugins/totalpoll/templates/default/assets/js/min/main.js?ver=3.3.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201941.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.1',blog:'105814085',post:'44734',tz:'-4',srv:'flagstick.com'} ]);
	_stq.push([ 'clickTrackerInit', '105814085', '44734' ]);
</script>
</body>
</html>