<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://flagstick.com/xmlrpc.php" />
<title>Clubmaker&#039;s Classroom: Dial In Your Club Yardages | Flagstick.com</title>

<!-- This site is optimized with the Yoast SEO plugin v10.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Knowing your club yardages is a key to successful golf"/>
<link rel="canonical" href="http://flagstick.com/golf-equipment/yardages-club-gaps/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Clubmaker&#039;s Classroom: Dial In Your Club Yardages | Flagstick.com" />
<meta property="og:description" content="Knowing your club yardages is a key to successful golf" />
<meta property="og:url" content="http://flagstick.com/golf-equipment/yardages-club-gaps/" />
<meta property="og:site_name" content="Flagstick.com" />
<meta property="article:publisher" content="http://www.facebook.com/Flagstick" />
<meta property="article:tag" content="Golf Clubs" />
<meta property="article:tag" content="Yardages" />
<meta property="article:section" content="Golf Equipment" />
<meta property="article:published_time" content="2019-03-26T10:51:47+00:00" />
<meta property="article:modified_time" content="2019-03-25T15:53:32+00:00" />
<meta property="og:updated_time" content="2019-03-25T15:53:32+00:00" />
<meta property="og:image" content="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/03/TrackMan-4-iPad.png?fit=1837%2C1722" />
<meta property="og:image:secure_url" content="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/03/TrackMan-4-iPad.png?fit=1837%2C1722" />
<meta property="og:image:width" content="1837" />
<meta property="og:image:height" content="1722" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//a.optmnstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Flagstick.com &raquo; Feed" href="http://flagstick.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Flagstick.com &raquo; Comments Feed" href="http://flagstick.com/comments/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/flagstick.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/flagstick.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2019","monthnum":"03","day":"26","post_id":"40964","postname":"yardages-club-gaps","author":"publisher"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='b38ae401bc4c39bdbf6db96bc9b8c7b1' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Flagstick.com' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://flagstick.com/golf-equipment/yardages-club-gaps/' />
<meta name='shareaholic:keywords' content='golf clubs, yardages, golf equipment, post' />
<meta name='shareaholic:article_published_time' content='2019-03-26T06:51:47-04:00' />
<meta name='shareaholic:article_modified_time' content='2019-03-25T11:53:32-04:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='fgm_publisher' />
<meta name='shareaholic:site_id' content='b38ae401bc4c39bdbf6db96bc9b8c7b1' />
<meta name='shareaholic:wp_version' content='8.6.2' />
<meta name='shareaholic:image' content='https://i0.wp.com/flagstick.com/wp-content/uploads/2019/03/TrackMan-4-iPad.png?fit=1024%2C960' />
<!-- Shareaholic Content Tags End -->
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.4.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.4.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-11945818-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-11945818-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/flagstick.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='golfcourses_custom_post_type-frontend-styles-css'  href='http://flagstick.com/wp-content/plugins/flagstick-courses/css/flagstick-courses.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='flagstick-tables-styles-css'  href='http://flagstick.com/wp-content/plugins/flagstick-courses/css/jquery.dataTables.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ai1ec_style-css'  href='//flagstick.com/wp-content/plugins/all-in-one-event-calendar/cache/392b51a0_ai1ec_parsed_css.css?ver=2.5.37' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://flagstick.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='http://flagstick.com/wp-includes/css/dist/components/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='http://flagstick.com/wp-includes/css/dist/nux/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='http://flagstick.com/wp-includes/css/dist/editor/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='captain-form-block-style-css-css'  href='http://flagstick.com/wp-content/plugins/captainform/admin/gutenberg/blocks.style.build.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='cm_ouibounce_css-css'  href='http://flagstick.com/wp-content/plugins/cm-pop-up-banners-pro/shared/assets/css/ouibounce.css?ver=5.1.1' type='text/css' media='all' />
<style id='cm_ouibounce_css-inline-css' type='text/css'>

            #ouibounce-modal .modal {
                    width: auto;
                    height: auto;
                    padding: 10px;
                    background-color: #f0f1f2;
					
                    z-index: 20;
                    position: relative;
                    margin: auto;
                    top: 0;
                    right: 0;
                    bottom: 0;
                    left: 0;
					display: flex;
					overflow: visible;
					opacity: 1;
					max-width: 85%;
					max-height: 85%;
                    border-radius: 4px;
					-webkit-animation: popin 1.0s;
					-moz-animation: popin 1.0s;
					-o-animation: popin 1.0s;
					animation: popin 1.0s;
					align-items: center;justify-content: center;
                  }#ouibounce-modal .underlay {background-color: rgba(0,0,0,0.5);}#ouibounce-modal .modal .modal-body * {
                    max-width: 100%;
					max-height: 100%;
                }#ouibounce-modal .modal .modal-body *:not(iframe) {
                    height: auto;
                }#ouibounce-modal .modal .modal-body iframe {
                    display: flex;
                    alehn-items: center;
                }#ouibounce-modal .modal.linked { cursor: pointer; }@media (max-width: 400px) {#ouibounce-modal .modal {width: auto; height: auto;} }
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://flagstick.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://flagstick.com/wp-content/themes/mh-magazine/style.css?ver=3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://flagstick.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://flagstick.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://flagstick.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://flagstick.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://flagstick.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://flagstick.com/wp-content/plugins/flagstick-courses/js/jquery.dataTables.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"http:\/\/flagstick.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://flagstick.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.4.2'></script>
<script type='text/javascript' src='http://flagstick.com/wp-content/plugins/cm-pop-up-banners-pro/shared/assets/js/ouibounce.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WidgetConf = {"closeTime":null};
var popup_custom_data = {"content":"<div id=\"ouibounce-modal\" class=\"cm-popup-modal\">\n                <div class=\"underlay\"><\/div>\n                \n                \n                <div class=\"modal \">\n                <div id=\"close_button\" class=\"popupflyin-close-button\"><\/div>\n                  <div class=\"modal-body popupflyin-clicks-area auto-size\"><a href='http:\/\/golfinontario.ca'><img class='aligncenter size-full wp-image-40040' src='http:\/\/flagstick.com\/wp-content\/uploads\/2019\/02\/600x400_GIO.jpg' alt='' width='602' height='402' \/><\/a><\/div>\n                <\/div>\n              <\/div>","showMethod":"once","resetTime":"1","secondsToShow":"0","minDeviceWidth":"0","maxDeviceWidth":"0","fireMethod":"pageload","ajaxClickUrl":"http:\/\/flagstick.com\/wp-admin\/admin-ajax.php?action=cm_popupflyin_register_click","campaign_id":"40039","banner_id":"1 (516836909)","enableStatistics":"1","countingMethod":"all","soundMethod":"none","customSoundPath":"","standardSound":"http:\/\/flagstick.com\/wp-content\/plugins\/cm-pop-up-banners-pro\/shared\/assets\/media\/default_popup_sound.mp3","closeOnUnderlayClick":"1","inactivityTime":"10","showFixedNumberOfTimes":"5"};
/* ]]> */
</script>
<script type='text/javascript' src='http://flagstick.com/wp-content/plugins/cm-pop-up-banners-pro/shared/assets/js/popupCustom.js?ver=456'></script>
<script type='text/javascript' src='http://flagstick.com/wp-content/plugins/cm-pop-up-banners-pro/shared/assets/js/scrollspy.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://flagstick.com/wp-content/themes/mh-magazine/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.optmnstr.com/app/js/api.min.js'></script>
<link rel='https://api.w.org/' href='http://flagstick.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://flagstick.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://flagstick.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://wp.me/p79Z4N-aEI' />
<link rel="alternate" type="application/json+oembed" href="http://flagstick.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fflagstick.com%2Fgolf-equipment%2Fyardages-club-gaps%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://flagstick.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fflagstick.com%2Fgolf-equipment%2Fyardages-club-gaps%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.11.9 Professional to display their advertisements - https://www.adrotateplugin.com/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 {  margin: 0 auto; }
	.g-7 { min-width:3px; max-width:212px; margin: 0 auto; }
	.b-7 { margin:3px 3px 3px 3px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.widget_adrotate_widgets { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
.mh-wrapper, #mh-mobile .mh-slider-layout4 .mh-slider-caption { background: #f7f7f7; }
.mh-breadcrumb, .entry-meta, .mh-subheading-top, .mh-loop-item, .mh-loop-ad, .mh-sitemap-list > li, .mh-sitemap-list .children li, .mh-custom-posts-item, .mh-posts-large-item, .mh-posts-list-item, .mh-posts-grid-widget-more, #mh-mobile .mh-posts-grid-item, #mh-mobile .mh-posts-digest-wrap, #mh-mobile .mh-posts-digest-item, #mh-mobile .mh-posts-focus-item, .mh-category-column-item, .mh-user-item, .widget_archive li, .widget_categories li, .widget_pages li a, .widget_meta li, .widget_nav_menu .menu > li, .widget_rss li, .widget_recent_entries li, .recentcomments, .wpcf7-form, .mh-box, table, td, th, pre, code { border-color: rgba(255, 255, 255, 0.3); }
#mh-mobile .mh-posts-stacked-overlay-small { border-color: #f7f7f7; }
.mh-header-nav li:hover, .mh-header-nav ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-main-nav ul li:hover > ul, .mh-extra-nav li:hover, .mh-extra-nav ul li:hover > ul, .mh-footer-nav li:hover, .mh-footer-nav ul li:hover > ul, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #respond #cancel-comment-reply-link:hover, #infinite-handle span:hover { background: #333333; }
.mh-extra-nav-bg { background: rgba(51, 51, 51, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #333333; background: rgba(51, 51, 51, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(51, 51, 51, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #333333; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #b20023; background: rgba(178, 0, 35, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #respond #cancel-comment-reply-link, #infinite-handle span { background: #b20023; }
blockquote, .mh-category-desc, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #b20023; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more { color: #b20023; }
.mh-subheader, .mh-section-title, .page-title, .mh-category-desc, .mh-author-box, .mh-post-nav-wrap, .mh-share-buttons, .page-numbers, a .pagelink, #respond, .mh-comment-list .depth-1, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot, .wpcf7-form, #wp-calendar caption, th, pre, code, blockquote { background: #e5e5e5; }
.mh-tab-post-item, th { border-color: rgba(255, 255, 255, 0.3); }
.mh-comment-list .depth-2 { background: rgba(255, 255, 255, 0.3); }
.mh-comment-list .depth-3 { background: rgba(255, 255, 255, 0.4); }
.mh-comment-list .depth-4, .mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.mh-comment-list .depth-5 { background: rgba(255, 255, 255, 0.8); }
.entry-content a, .mh-comment-content a { color: #b01f30; }
a:hover, .entry-content a:hover, .mh-author-box a:hover, .mh-post-nav a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #b01f30; }
</style>
<!--[if lt IE 9]>
<script src="http://flagstick.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #efefef; background-image: url("http://flagstick.com/wp-content/uploads/2016/08/Graph-Paper.jpg"); background-position: center top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
	</head>
<body id="mh-mobile" class="post-template-default single single-post postid-40964 single-format-standard custom-background mh-boxed-layout mh-left-sb mh-loop-layout1 mh-widget-layout3">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav clearfix"></div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-3 mh-custom-header">
<a href="http://flagstick.com/" title="Flagstick.com" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="http://flagstick.com/wp-content/uploads/2016/08/Flagstick_com_Logo_2016_new5.jpg" height="84" width="300" alt="Flagstick.com" />
</div>
</a>
</div>
<div class="mh-col-2-3 mh-header-widget-2">
<div id="adrotate_widgets-4" class="mh-widget mh-header-2 widget_adrotate_widgets"><ul><li><!-- mfunc 647bba344396e7c8170902bcf2e15551 --><div class="g g-1"><div class="g-single a-221"><a class="gofollow" data-track="MjIxLDEsMQ==" href="http://www.kevinhaime.com/practice"><img src="http://flagstick.com/wp-content/banners/kevinhaime728x90_2019_practice.jpg" /></a></div></div><!-- /mfunc --></li></ul></div></div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-13"><a href="http://flagstick.com/">Home</a></li>
<li id="menu-item-15374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15374"><a href="http://flagstick.com/category/tee-shots/">Golf News</a>
<ul class="sub-menu">
	<li id="menu-item-15375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15375"><a href="http://flagstick.com/category/tee-shots/canadian-golf-news/">Canadian Golf News</a></li>
	<li id="menu-item-15376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15376"><a href="http://flagstick.com/category/tee-shots/ottawa-golf/">Ottawa Golf News</a></li>
	<li id="menu-item-15377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15377"><a href="http://flagstick.com/category/tee-shots/ontario-golf-news/">Ontario Golf News</a></li>
	<li id="menu-item-15378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15378"><a href="http://flagstick.com/category/tee-shots/prairies-golf-news/">Prairie Golf News</a></li>
	<li id="menu-item-15379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15379"><a href="http://flagstick.com/category/tee-shots/quebec-golf-news-tee-shots/">Quebec Golf News</a></li>
	<li id="menu-item-15380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15380"><a href="http://flagstick.com/category/tee-shots/atlantic-golf-news/">Atlantic Golf News</a></li>
	<li id="menu-item-15381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15381"><a href="http://flagstick.com/category/tee-shots/british-columbia-golf-news/">British Columbia Golf News</a></li>
</ul>
</li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-34"><a href="http://flagstick.com/articles/">Articles</a>
<ul class="sub-menu">
	<li id="menu-item-398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-398"><a href="http://flagstick.com/category/tee-shots/">Tee Shots</a></li>
	<li id="menu-item-399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-399"><a href="http://flagstick.com/category/editors-desk/">Editor&#8217;s Desk</a></li>
	<li id="menu-item-400" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-400"><a href="http://flagstick.com/category/golf-equipment/">Golf Equipment</a></li>
	<li id="menu-item-401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-401"><a href="http://flagstick.com/category/golf-travel/">Golf Travel</a></li>
	<li id="menu-item-402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-402"><a href="http://flagstick.com/category/features/">Features</a></li>
	<li id="menu-item-403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403"><a href="http://flagstick.com/category/course-profiles/">Course Profiles</a></li>
	<li id="menu-item-404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404"><a href="http://flagstick.com/category/profiles/">Profiles</a></li>
	<li id="menu-item-405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405"><a href="http://flagstick.com/category/golf-instruction/">Golf Instruction</a></li>
</ul>
</li>
<li id="menu-item-416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-416"><a href="http://flagstick.com/association-links/">Golf Links</a>
<ul class="sub-menu">
	<li id="menu-item-19667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19667"><a href="http://flagstick.com/flagstick-open-amateur-championship/">Flagstick Open Amateur Championship</a></li>
	<li id="menu-item-408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-408"><a href="http://flagstick.com/association-links/">Association Links</a></li>
	<li id="menu-item-409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-409"><a href="http://www.pgatour.com/">PGA Tour</a></li>
	<li id="menu-item-410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-410"><a href="http://www.pgatour.com/webcom.html">Web.com Tour</a></li>
	<li id="menu-item-411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411"><a href="http://www.pgatourcanada.com/">PGA Tour Canada</a></li>
	<li id="menu-item-412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412"><a href="http://www.pgatour.com/champions.html">Champions Tour</a></li>
	<li id="menu-item-413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413"><a href="http://www.europeantour.com/">European Tour</a></li>
	<li id="menu-item-415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-415"><a href="http://www.lpga.com/">LPGA Tour</a></li>
</ul>
</li>
<li id="menu-item-21991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21991"><a>Cool Stuff</a>
<ul class="sub-menu">
	<li id="menu-item-453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-453"><a href="http://ottawagolfer.com/issue/">Past Issues</a></li>
	<li id="menu-item-21992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21992"><a href="http://flagstick.com/event-calendar/">Event Calendar</a></li>
	<li id="menu-item-21993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21993"><a href="http://flagstick.com/great-shots-2/">Great Shots</a></li>
	<li id="menu-item-21994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21994"><a href="http://flagstick.com/readers-choice-awards/">Readers&#8217; Choice Awards</a></li>
	<li id="menu-item-22179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22179"><a href="http://flagstick.com/category/special-offers/">Special Offers &#038; Deals</a></li>
	<li id="menu-item-21996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21996"><a href="http://flagstick.com/weather-page/">Weather Page</a></li>
	<li id="menu-item-22132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22132"><a href="http://www.flagstick.com/forum">Flagstick Forum</a></li>
</ul>
</li>
<li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12"><a href="http://flagstick.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-19466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19466"><a href="http://flagstick.com/teetalk/">TEETALK Newsletter</a></li>
	<li id="menu-item-397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397"><a href="http://flagstick.com/careers/">Careers</a></li>
	<li id="menu-item-396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-396"><a href="http://flagstick.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-14932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14932"><a href="http://flagstick.com/advertising-rates/">Advertising Rates</a></li>
</ul>
</li>
<li id="menu-item-23478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23478"><a href="http://flagstick.com/course-directory/">Course Directory</a></li>
<li id="menu-item-36773" class="menu-item menu-item-type-ecwid_menu_item menu-item-object-ecwid-store-with-categories menu-item-36773"><a>Store</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			What&#039;s New?<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://flagstick.com/tee-shots/happy-holidays-5/" title="Happy Holidays!">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 20, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Happy Holidays!						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Tee Shots						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://flagstick.com/tee-shots/ten-reasons-to-play-indoor-simulated-golf/" title="Ten Reasons to Play Indoor Simulated Golf">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ November 26, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Ten Reasons to Play Indoor Simulated Golf						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Tee Shots						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://flagstick.com/tee-shots/golf-courses-opening-around-eastern-ontario/" title="Golf Courses Opening Around Eastern Ontario/Western Quebec (2018)">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 30, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Golf Courses Opening Around Eastern Ontario/Western Quebec (2018)						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Tee Shots						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://flagstick.com/tee-shots/flagstick-open-amateur-championship-2017/" title="Field Developing For 2017 Flagstick Open Amateur Championship">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 6, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Field Developing For 2017 Flagstick Open Amateur Championship						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Tee Shots						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://flagstick.com/features/course-opening-dates-ottawa-gatineau-outaouais-ottawa-valley-kingston-quinte/" title="Golf Course Web Links: Ottawa, Gatineau, Outaouais, Ottawa Valley, Kingston, Quinte">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 13, 2016 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Golf Course Web Links: Ottawa, Gatineau, Outaouais, Ottawa Valley, Kingston, Quinte						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Features						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://flagstick.com/tee-shots/pga-tour-canada-jeff-monday-retirement/" title="Mackenzie Tour &#8211; PGA TOUR Canada Jeff Monday To Retire">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 26, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mackenzie Tour &#8211; PGA TOUR Canada Jeff Monday To Retire						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Golf Industry News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://flagstick.com/golf-equipment/yardages-club-gaps/" title="Clubmaker&#8217;s Classroom: Dial In Your Club Yardages">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 26, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Clubmaker&#8217;s Classroom: Dial In Your Club Yardages						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Golf Equipment						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://flagstick.com/tee-shots/kevin-purcell-pga-ontario-resignation/" title="PGA of Ontario Executive Director Kevin Purcell Resigns To Pursue Other Opportunities">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 25, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							PGA of Ontario Executive Director Kevin Purcell Resigns To Pursue Other Opportunities						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Golf Industry News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://flagstick.com/golf-instruction/backswing-golf/" title="The Backswing: Wound Up and Ready To Deliver">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 25, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							The Backswing: Wound Up and Ready To Deliver						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Golf Instruction						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://flagstick.com/special-offers/golfinontario-ca-world-class-golf-is-just-around-the-corner/" title="GolfInOntario.ca &#8211; World Class Golf Is Just Around The Corner">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 25, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							GolfInOntario.ca &#8211; World Class Golf Is Just Around The Corner						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Special Offers &amp; Deals						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://flagstick.com/tee-shots/brooke-henderson-seizes-third-top-ten-finish-of-season/" title="Brooke Henderson Seizes Third Top-Ten Finish of Season">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 24, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Brooke Henderson Seizes Third Top-Ten Finish of Season						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Canadian Golf News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://flagstick.com/tee-shots/brooke-henderson-first-round-founders-cup-2019/" title="Brooke Henderson Three Off Lead At Founders Cup">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 22, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Brooke Henderson Three Off Lead At Founders Cup						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Golf News						</span>
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-bottom clearfix">
							<div class="menu-social-menu-container"><ul id="menu-social-menu" class="menu"><li id="menu-item-22002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22002"><a href="http://www.twitter.com/flagstick"><i class="fa fa-mh-social"></i><span class="screen-reader-text">twitter</span></a></li>
<li id="menu-item-22003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22003"><a href="http://www.facebook.com/flagstick"><i class="fa fa-mh-social"></i><span class="screen-reader-text">facebook</span></a></li>
<li id="menu-item-22004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22004"><a href="http://www.youtube.com/flagstickgolf"><i class="fa fa-mh-social"></i><span class="screen-reader-text">youtube</span></a></li>
<li id="menu-item-22005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22005"><a href="http://www.instagram.com/flagstickgolf"><i class="fa fa-mh-social"></i><span class="screen-reader-text">instagram</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://flagstick.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://flagstick.com/category/golf-equipment/" itemprop="url"><span itemprop="title">Golf Equipment</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Clubmaker&#8217;s Classroom: Dial In Your Club Yardages</nav>
<article id="post-40964" class="post-40964 post type-post status-publish format-standard has-post-thumbnail hentry category-golf-equipment tag-golf-clubs tag-yardages">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Clubmaker&#8217;s Classroom: Dial In Your Club Yardages		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://flagstick.com/2019/03/">March 26, 2019</a></span>
<span class="entry-meta-author vcard"><i class="fa fa-user"></i><a class="fn" href="http://flagstick.com/author/publisher/">fgm_publisher</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://flagstick.com/category/golf-equipment/" rel="category tag">Golf Equipment</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://flagstick.com/golf-equipment/yardages-club-gaps/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/03/TrackMan-4-iPad.png?resize=678%2C381" alt="" title="TrackMan 4 - iPad" />
</figure>

<p><strong><em>w/ Don Irving, <a href="https://www.artisangolfco.com/">Artisan Golf </a></em></strong></p>



<p>Each year just before the PGA Show in Orlando, my main shaft
supplier, ACCRA Golf Shafts, hosts a day-long event of product information,
shaft testing and 18 holes of golf. As I was watching golfers hitting on the
range and out on the course, it occurred to me that most golfers do not have a
proper sense of how far they hit the ball with the various clubs in their bags.
I think most golfers have a sense of how far they hit their driver, given how
solid the hit was, what the weather is like and the firmness of the fairways,
etc. Knowing how far you hit your driver is good knowledge to have, but it is
not critical knowledge. Whether you hit the ball +/– 20 yards is not going to
have much an impact on the outcome of your game, i.e., your score. After all, if
you hit it a distance that is close to your potential and is in good shape for
your next shot, then it is mission accomplished. </p>



<p>What about your more lofted fairway woods, your hybrids,
irons and wedges? These clubs are generally your approach clubs. With these
clubs you absolutely need to know how far your carry distance is. Without this
knowledge good course management is impossible and can lead to extra strokes
incurred in your score. The carry distance you get from any given club is
determined by the ball speed, launch angle and spin rate. These three factors
will then have a direct effect on such thing as maximum height or apex, landing
angle and spin axis. </p>



<p>Professional golfers know within a yard or two how far they
hit each club. They have the skill and ability to hit the ball very
consistently. Even still, they make mistakes and come up short, in a bunker, or
go long over the back of the green. For the average mid handicap player, he or
she will generally hit their clubs +/– 10-15 yards and generally overestimate
how far each club carries. So how do you get the necessary knowledge needed to
manage your round of golf? Going to the driving range and hitting balls hoping
to get distances is virtually impossible. For starters, the range balls do not
fly as far as a regular premium ball and there is no way of knowing where the
balls land. It is impossible to tell with the naked eye. Our depth perception
is just not that precise. Also ranges, for the most part, do not have enough
targets with varying distances to shoot at to tell us how far the ball has
gone. </p>



<p>The only way that you can get an accurate distance
measurement is with a launch monitor. The launch monitor will track the flight
all the way from impact to landing with total accuracy. I use the Trackman 4
system because I fit indoors and I know that the results are within a margin of
error of around 1%, i.e., 99% accuracy. &nbsp;By using Trackman, I can determine exactly how
far the ball will travel on a solid hit. And just as important as it is to know
this distance, it is equally important to know how far the ball travels on impacts
that are less than solid. Again, this is critical information. For example, you
are playing a round of golf and you have just hit a good tee shot, so you are
in good shape for your approach shot. You have 147 yards to the pin, which is
center of the green and there is a sand trap across the front of the green, 10
yards from the pin. So, you think to yourself, perfect! My 7 iron carries 145
yards. I can get really close with my 7 iron and maybe one putt for a birdie. You
make a good swing, you contact the ball but oh-oh, it did not feel solid! And
you watch your ball drop right into that sand trap. &nbsp;This is where the critical information you
needed was this: what percentage of the time do you hit your 7-iron solid and
what percentage of the time is it an off-centre hit and what distance are you
likely to get with an off-centre hit? In this scenario it may have been better
to pick a club that gets you beyond the pin if you do not have a high
percentage chance of making that shot with your 7 iron.</p>



<p>Knowing what your distances are will improve your course
management tremendously. This a great thing to do with your clubfitter. Getting
to know the maximum carry distance and range of distance for each club can only
lead to better golf.</p>



<p>Have a great year!!</p>
<div class='shareaholic-canvas' data-app-id='13012992' data-app-id-name='post_below_content' data-app='share_buttons' data-title='Clubmaker&#039;s Classroom: Dial In Your Club Yardages' data-link='http://flagstick.com/golf-equipment/yardages-club-gaps/' data-summary=''></div>	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://flagstick.com/tag/golf-clubs/" rel="tag">Golf Clubs</a></li><li><a href="http://flagstick.com/tag/yardages/" rel="tag">Yardages</a></li></ul></div>	</article><nav class="mh-post-nav-wrap clearfix" role="navigation">
<div class="mh-post-nav-prev mh-post-nav">
<a href="http://flagstick.com/tee-shots/kevin-purcell-pga-ontario-resignation/" rel="prev">Previous article</a></div>
<div class="mh-post-nav-next mh-post-nav">
<a href="http://flagstick.com/tee-shots/pga-tour-canada-jeff-monday-retirement/" rel="next">Next article</a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-section-title mh-related-content-title">Related Articles</h3>
<div class="mh-related-wrap mh-row clearfix">
<article class="mh-col-1-3 mh-posts-grid-item clearfix post-36942 post type-post status-publish format-standard has-post-thumbnail hentry category-golf-equipment tag-design tag-fitting tag-golf-clubs tag-ryan-barath">
	<div class="mh-posts-grid-thumb">
		<a href="http://flagstick.com/golf-equipment/counter-balanced-clubs/" title="Understanding Counter-Balanced Clubs &#8211; An Explanation (Video)"><img width="326" height="245" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2018/11/Ryan-Counter-Balanced.png?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2018/11/Ryan-Counter-Balanced.png?resize=326%2C245 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2018/11/Ryan-Counter-Balanced.png?resize=80%2C60 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Golf Equipment		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://flagstick.com/golf-equipment/counter-balanced-clubs/" title="Understanding Counter-Balanced Clubs &#8211; An Explanation (Video)" rel="bookmark">
			Understanding Counter-Balanced Clubs &#8211; An Explanation (Video)		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 11, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://flagstick.com/golf-equipment/counter-balanced-clubs/#mh-comments">0</a></span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-25735 post type-post status-publish format-standard has-post-thumbnail hentry category-golf-equipment tag-equipment tag-golf-clubs tag-moi tag-overall-weight tag-swing-weight">
	<div class="mh-posts-grid-thumb">
		<a href="http://flagstick.com/golf-equipment/clubmakers-classroom-golf-clubs-the-weighting-game/" title="Clubmaker&#8217;s Classroom: Golf Clubs – The Weighting Game"><img width="326" height="245" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2017/04/weightscale.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2017/04/weightscale.jpg?resize=678%2C509 678w, https://i1.wp.com/flagstick.com/wp-content/uploads/2017/04/weightscale.jpg?resize=326%2C245 326w, https://i1.wp.com/flagstick.com/wp-content/uploads/2017/04/weightscale.jpg?resize=80%2C60 80w, https://i1.wp.com/flagstick.com/wp-content/uploads/2017/04/weightscale.jpg?zoom=3&amp;resize=326%2C245 978w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Golf Equipment		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://flagstick.com/golf-equipment/clubmakers-classroom-golf-clubs-the-weighting-game/" title="Clubmaker&#8217;s Classroom: Golf Clubs – The Weighting Game" rel="bookmark">
			Clubmaker&#8217;s Classroom: Golf Clubs – The Weighting Game		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 30, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://flagstick.com/golf-equipment/clubmakers-classroom-golf-clubs-the-weighting-game/#mh-comments">0</a></span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-17976 post type-post status-publish format-standard has-post-thumbnail hentry category-golf-equipment tag-golf-clubs tag-iron tag-mizuno-mp-5 tag-review">
	<div class="mh-posts-grid-thumb">
		<a href="http://flagstick.com/golf-equipment/the-mizuno-mp-5-irons-a-blade-with-training-wheels/" title="The Mizuno MP-5 Irons &#8211; &#8220;A Blade With Training Wheels&#8221;"><img width="326" height="245" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2015/10/MP5-iron-horizontal1.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2015/10/MP5-iron-horizontal1.jpg?zoom=2&amp;resize=326%2C245 652w, https://i1.wp.com/flagstick.com/wp-content/uploads/2015/10/MP5-iron-horizontal1.jpg?zoom=3&amp;resize=326%2C245 978w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Golf Equipment		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://flagstick.com/golf-equipment/the-mizuno-mp-5-irons-a-blade-with-training-wheels/" title="The Mizuno MP-5 Irons &#8211; &#8220;A Blade With Training Wheels&#8221;" rel="bookmark">
			The Mizuno MP-5 Irons &#8211; &#8220;A Blade With Training Wheels&#8221;		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 9, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://flagstick.com/golf-equipment/the-mizuno-mp-5-irons-a-blade-with-training-wheels/#mh-comments">0</a></span>
	</div>
</article></div>
</section>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar">
		<div id="mc4wp_form_widget-2" class="mh-widget widget_mc4wp_form_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">TEETALK Newsletter</span></h4><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.3.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-18333 mc4wp-form-basic" method="post" data-id="18333" data-name="Newsletter Signup Form" ><div class="mc4wp-form-fields"><p>
    <label>First Name:</label>
    <input type="text" name="FNAME" placeholder="Your first name">
</p><p>
    <label>Last Name:</label>
    <input type="text" name="LNAME" placeholder="Your last name">
</p><p>
	<label>Email address: </label>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1553672374" /><input type="hidden" name="_mc4wp_form_id" value="18333" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div id="twitter_timeline-3" class="mh-widget widget_twitter_timeline"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Twitter</span></h4><a class="twitter-timeline" data-height="300" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter" href="https://twitter.com/flagstick" href="https://twitter.com/flagstick">My Tweets</a></div><div id="custom_html-3" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">TEETALK Podcast</span></h4><div class="textwidget custom-html-widget"><iframe width="350" height="80" scrolling="no" frameborder="no" src="https://fireside.fm/s/XV6lZWoo+YUmZGJu5/iframe"></iframe>
<iframe width="350" height="80" scrolling="no" frameborder="no" src="https://fireside.fm/s/XV6lZWoo+DeLtg0aW/iframe"></iframe>
<iframe width="350" height="80" scrolling="no" frameborder="no" src="https://fireside.fm/s/XV6lZWoo+o0aFWmha/iframe"></iframe>
<iframe width="350" height="80" scrolling="no" frameborder="no" src="https://fireside.fm/s/XV6lZWoo+_JXAnSNw/iframe"></iframe>
<iframe width="350" height="80" scrolling="no" frameborder="no" src="https://fireside.fm/s/XV6lZWoo+Qf5R4jBY/iframe"></iframe>
<iframe width="350" height="80" scrolling="no" frameborder="no" src="https://fireside.fm/s/XV6lZWoo+mhNVw4ge/iframe"></iframe></div></div><div id="latest-totalpoll-2" class="mh-widget widget_latest-totalpoll"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Web Poll</span></h4><link rel='stylesheet' id='totalpoll-dffc2effc7363c188d5be3aa74edbd0d-css'  href='http://flagstick.com/wp-content/cache/totalpoll/css/dffc2effc7363c188d5be3aa74edbd0d.css?ver=1552937906' type='text/css' media='all' />
<div id="totalpoll-id-dffc2effc7363c188d5be3aa74edbd0d" class="totalpoll-poll-container" data-id="40830" data-max-selection="1" data-transition-type="none" data-template="default"><form method="post" novalidate class="totalpoll-view-vote" itemscope itemtype="http://schema.org/Question"><input type="hidden" name="totalpoll[id]" value="40830"><input type="hidden" name="totalpoll[page]" value="1"><input type="hidden" name="totalpoll[view]" value="vote"><h4 data-tp-question class="totalpoll-question" itemprop="name">Will Rory McIlroy win The Masters this year?</h4><div data-tp-choices class="totalpoll-choices"><label data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><div class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="0" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">Yes</div></div></div></label><div class="totalpoll-choice-separator"></div><label data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><div class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="1" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">No </div></div></div></label></div><div class="totalpoll-buttons"><button name="totalpoll[action]" value="results" class="totalpoll-button totalpoll-button-link totalpoll-button-results">Results</button><button name="totalpoll[action]" value="vote" class="totalpoll-button totalpoll-button-primary totalpoll-button-vote">Vote</button></div></form></div></div><div id="adrotate_widgets-2" class="mh-widget widget_adrotate_widgets"><ul><li><!-- mfunc 647bba344396e7c8170902bcf2e15551 --><!-- Either there are no banners, they are disabled or none qualified for this location! --><!-- /mfunc --></li></ul></div><div id="mh_magazine_custom_posts-3" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Hot Topics</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix">
							<div class="mh-custom-posts-large-inner clearfix">
																	<div class="mh-custom-posts-thumb-xl">
										<a href="http://flagstick.com/tee-shots/pga-tour-canada-jeff-monday-retirement/" title="Mackenzie Tour &#8211; PGA TOUR Canada Jeff Monday To Retire"><img width="326" height="245" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2018/03/MackenzieTour-logo2016.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2018/03/MackenzieTour-logo2016.jpg?resize=326%2C245 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2018/03/MackenzieTour-logo2016.jpg?resize=80%2C60 80w" sizes="(max-width: 326px) 100vw, 326px" />										</a>
																					<div class="mh-image-caption mh-custom-posts-caption">
												Golf Industry News											</div>
																			</div>
																<div class="mh-custom-posts-content">
									<header class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="http://flagstick.com/tee-shots/pga-tour-canada-jeff-monday-retirement/" title="Mackenzie Tour &#8211; PGA TOUR Canada Jeff Monday To Retire">
												Mackenzie Tour &#8211; PGA TOUR Canada Jeff Monday To Retire											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 26, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://flagstick.com/tee-shots/pga-tour-canada-jeff-monday-retirement/#mh-comments">0</a></span>
										</div>
									</header>
									<div class="mh-excerpt">Ponte Vedra Beach, Florida (Via Media Release) – The PGA TOUR announced March 25th that PGA TOUR Canada – Mackenzie Tour President Jeff Monday will be retiring from the PGA TOUR after more than 30 <a class="mh-excerpt-more" href="http://flagstick.com/tee-shots/pga-tour-canada-jeff-monday-retirement/" title="Mackenzie Tour &#8211; PGA TOUR Canada Jeff Monday To Retire">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="http://flagstick.com/golf-equipment/yardages-club-gaps/" title="Clubmaker&#8217;s Classroom: Dial In Your Club Yardages"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/03/TrackMan-4-iPad.png?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/03/TrackMan-4-iPad.png?resize=678%2C509 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/03/TrackMan-4-iPad.png?resize=326%2C245 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/03/TrackMan-4-iPad.png?resize=80%2C60 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/03/TrackMan-4-iPad.png?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/03/TrackMan-4-iPad.png?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://flagstick.com/golf-equipment/yardages-club-gaps/" title="Clubmaker&#8217;s Classroom: Dial In Your Club Yardages">
										Clubmaker&#8217;s Classroom: Dial In Your Club Yardages									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 26, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://flagstick.com/golf-equipment/yardages-club-gaps/#mh-comments">0</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="http://flagstick.com/tee-shots/kevin-purcell-pga-ontario-resignation/" title="PGA of Ontario Executive Director Kevin Purcell Resigns To Pursue Other Opportunities"><img width="80" height="60" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2019/03/Kevin-Purcell.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2019/03/Kevin-Purcell.jpg?w=1902 1902w, https://i2.wp.com/flagstick.com/wp-content/uploads/2019/03/Kevin-Purcell.jpg?resize=300%2C224 300w, https://i2.wp.com/flagstick.com/wp-content/uploads/2019/03/Kevin-Purcell.jpg?resize=768%2C573 768w, https://i2.wp.com/flagstick.com/wp-content/uploads/2019/03/Kevin-Purcell.jpg?resize=1024%2C764 1024w, https://i2.wp.com/flagstick.com/wp-content/uploads/2019/03/Kevin-Purcell.jpg?resize=678%2C509 678w, https://i2.wp.com/flagstick.com/wp-content/uploads/2019/03/Kevin-Purcell.jpg?resize=326%2C245 326w, https://i2.wp.com/flagstick.com/wp-content/uploads/2019/03/Kevin-Purcell.jpg?resize=80%2C60 80w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://flagstick.com/tee-shots/kevin-purcell-pga-ontario-resignation/" title="PGA of Ontario Executive Director Kevin Purcell Resigns To Pursue Other Opportunities">
										PGA of Ontario Executive Director Kevin Purcell Resigns To Pursue Other Opportunities									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 25, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://flagstick.com/tee-shots/kevin-purcell-pga-ontario-resignation/#mh-comments">0</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="http://flagstick.com/golf-instruction/backswing-golf/" title="The Backswing: Wound Up and Ready To Deliver"><img width="80" height="60" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2019/03/KevinSpring2019.jpeg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2019/03/KevinSpring2019.jpeg?w=4032 4032w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/03/KevinSpring2019.jpeg?resize=300%2C225 300w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/03/KevinSpring2019.jpeg?resize=768%2C576 768w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/03/KevinSpring2019.jpeg?resize=1024%2C768 1024w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/03/KevinSpring2019.jpeg?resize=678%2C509 678w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/03/KevinSpring2019.jpeg?resize=326%2C245 326w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/03/KevinSpring2019.jpeg?resize=80%2C60 80w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/03/KevinSpring2019.jpeg?w=2000 2000w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/03/KevinSpring2019.jpeg?w=3000 3000w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://flagstick.com/golf-instruction/backswing-golf/" title="The Backswing: Wound Up and Ready To Deliver">
										The Backswing: Wound Up and Ready To Deliver									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 25, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://flagstick.com/golf-instruction/backswing-golf/#mh-comments">0</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="http://flagstick.com/tee-shots/brooke-henderson-seizes-third-top-ten-finish-of-season/" title="Brooke Henderson Seizes Third Top-Ten Finish of Season"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2017/06/IMG_1846-e1497743661877.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2017/06/IMG_1846-e1497743661877.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2017/06/IMG_1846-e1497743661877.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://flagstick.com/tee-shots/brooke-henderson-seizes-third-top-ten-finish-of-season/" title="Brooke Henderson Seizes Third Top-Ten Finish of Season">
										Brooke Henderson Seizes Third Top-Ten Finish of Season									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 24, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://flagstick.com/tee-shots/brooke-henderson-seizes-third-top-ten-finish-of-season/#mh-comments">0</a></span>
								</div>
							</header>
						</li>			</ul></div><div id="mh_magazine_custom_posts-13" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="http://flagstick.com/category/special-offers/" class="mh-widget-title-link">Sponsored Content</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix">
							<div class="mh-custom-posts-large-inner clearfix">
																	<div class="mh-custom-posts-thumb-xl">
										<a href="http://flagstick.com/special-offers/golfinontario-ca-world-class-golf-is-just-around-the-corner/" title="GolfInOntario.ca &#8211; World Class Golf Is Just Around The Corner"><img width="326" height="245" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2019/02/Golf-In-Ontario-TT-Feb-19.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2019/02/Golf-In-Ontario-TT-Feb-19.jpg?resize=326%2C245 326w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/02/Golf-In-Ontario-TT-Feb-19.jpg?resize=80%2C60 80w" sizes="(max-width: 326px) 100vw, 326px" />										</a>
																			</div>
																<div class="mh-custom-posts-content">
									<header class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="http://flagstick.com/special-offers/golfinontario-ca-world-class-golf-is-just-around-the-corner/" title="GolfInOntario.ca &#8211; World Class Golf Is Just Around The Corner">
												GolfInOntario.ca &#8211; World Class Golf Is Just Around The Corner											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 25, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://flagstick.com/special-offers/golfinontario-ca-world-class-golf-is-just-around-the-corner/#mh-comments">0</a></span>
										</div>
									</header>
									<div class="mh-excerpt">The 2019 Ontario Golf Season is almost here. World class golf is just around the corner with GolfInOntario.ca | They have custom golf packages to fit any size group at some of the province&#8217;s best <a class="mh-excerpt-more" href="http://flagstick.com/special-offers/golfinontario-ca-world-class-golf-is-just-around-the-corner/" title="GolfInOntario.ca &#8211; World Class Golf Is Just Around The Corner">[...]</a></div>								</div>
							</div>
						</li>			</ul></div><div id="mh_magazine_youtube-3" class="mh-widget mh_magazine_youtube"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><i class="fa fa-youtube-play"></i>Feature Video</span></h4>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/wQGsYhtMC_w?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=1&amp;controls=2&amp;rel=0" allowfullscreen></iframe>
        		</div>
			</div></div><div id="issues_currentissue_widget-2" class="mh-widget widget_issues_currentissue_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Current/Past Issues</span></h4><p class="content clearfix"><a href="/issue/" target="_self"><img width="144" height="189" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2019/02/FGMFall2018Cover.jpg?resize=144%2C189" class="alignleft wp-post-image" alt="" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2019/02/FGMFall2018Cover.jpg?w=150 150w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/02/FGMFall2018Cover.jpg?resize=144%2C189 144w" sizes="(max-width: 144px) 100vw, 144px" /></a> To read the latest edition of Flagstick / Flagstick for Women or to view a previously published issue <a href="/issue/">Click Here</a>.</p></div><div id="mh_magazine_tabbed-3" class="mh-widget mh_magazine_tabbed">			<div class="mh-tabbed-widget">
				<div class="mh-tab-buttons clearfix">
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-1">
						<span><i class="fa fa-newspaper-o"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-2">
						<span><i class="fa fa-tags"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-3">
						<span><i class="fa fa-comments-o"></i></span>
					</a>
				</div>
				<div id="tab-mh_magazine_tabbed-3-1" class="mh-tab-content mh-tab-posts"><ul class="mh-tab-content-posts">
								<li class="mh-tab-post-item">
									<a href="http://flagstick.com/tee-shots/pga-tour-canada-jeff-monday-retirement/">
										Mackenzie Tour &#8211; PGA TOUR Canada Jeff Monday To Retire									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://flagstick.com/golf-equipment/yardages-club-gaps/">
										Clubmaker&#8217;s Classroom: Dial In Your Club Yardages									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://flagstick.com/tee-shots/kevin-purcell-pga-ontario-resignation/">
										PGA of Ontario Executive Director Kevin Purcell Resigns To Pursue Other Opportunities									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://flagstick.com/golf-instruction/backswing-golf/">
										The Backswing: Wound Up and Ready To Deliver									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://flagstick.com/special-offers/golfinontario-ca-world-class-golf-is-just-around-the-corner/">
										GolfInOntario.ca &#8211; World Class Golf Is Just Around The Corner									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://flagstick.com/tee-shots/brooke-henderson-seizes-third-top-ten-finish-of-season/">
										Brooke Henderson Seizes Third Top-Ten Finish of Season									</a>
								</li></ul>
				</div>
				<div id="tab-mh_magazine_tabbed-3-2" class="mh-tab-content mh-tab-cloud">
                	<div class="tagcloud mh-tab-content-cloud">
	                	<a href="http://flagstick.com/tag/alena-sharp/" class="tag-cloud-link tag-link-759 tag-link-position-1" style="font-size: 12px;">Alena Sharp</a>
<a href="http://flagstick.com/tag/augusta-james/" class="tag-cloud-link tag-link-218 tag-link-position-2" style="font-size: 12px;">Augusta James</a>
<a href="http://flagstick.com/tag/brad-fritsch/" class="tag-cloud-link tag-link-71 tag-link-position-3" style="font-size: 12px;">Brad Fritsch</a>
<a href="http://flagstick.com/tag/brittany-henderson/" class="tag-cloud-link tag-link-642 tag-link-position-4" style="font-size: 12px;">Brittany Henderson</a>
<a href="http://flagstick.com/tag/brooke-henderson/" class="tag-cloud-link tag-link-62 tag-link-position-5" style="font-size: 12px;">Brooke Henderson</a>
<a href="http://flagstick.com/tag/golf/" class="tag-cloud-link tag-link-14 tag-link-position-6" style="font-size: 12px;">Golf</a>
<a href="http://flagstick.com/tag/golf-canada/" class="tag-cloud-link tag-link-250 tag-link-position-7" style="font-size: 12px;">Golf Canada</a>
<a href="http://flagstick.com/tag/golf-equipment/" class="tag-cloud-link tag-link-1292 tag-link-position-8" style="font-size: 12px;">Golf Equipment</a>
<a href="http://flagstick.com/tag/golf-ontario/" class="tag-cloud-link tag-link-1704 tag-link-position-9" style="font-size: 12px;">Golf Ontario</a>
<a href="http://flagstick.com/tag/golf-quebec/" class="tag-cloud-link tag-link-158 tag-link-position-10" style="font-size: 12px;">Golf Quebec</a>
<a href="http://flagstick.com/tag/golf-travel/" class="tag-cloud-link tag-link-1293 tag-link-position-11" style="font-size: 12px;">Golf Travel</a>
<a href="http://flagstick.com/tag/lpga/" class="tag-cloud-link tag-link-149 tag-link-position-12" style="font-size: 12px;">LPGA</a>
<a href="http://flagstick.com/tag/mackenzie-tour-pga-tour-canada/" class="tag-cloud-link tag-link-1020 tag-link-position-13" style="font-size: 12px;">Mackenzie Tour - PGA TOUR Canada</a>
<a href="http://flagstick.com/tag/ontario/" class="tag-cloud-link tag-link-92 tag-link-position-14" style="font-size: 12px;">Ontario</a>
<a href="http://flagstick.com/tag/ottawa/" class="tag-cloud-link tag-link-15 tag-link-position-15" style="font-size: 12px;">Ottawa</a>
<a href="http://flagstick.com/tag/ottawa-golf/" class="tag-cloud-link tag-link-1296 tag-link-position-16" style="font-size: 12px;">Ottawa Golf News</a>
<a href="http://flagstick.com/tag/ottawa-valley-golf-association/" class="tag-cloud-link tag-link-802 tag-link-position-17" style="font-size: 12px;">Ottawa Valley Golf Association</a>
<a href="http://flagstick.com/tag/pga-of-canada/" class="tag-cloud-link tag-link-107 tag-link-position-18" style="font-size: 12px;">PGA of Canada</a>
<a href="http://flagstick.com/tag/pga-tour/" class="tag-cloud-link tag-link-135 tag-link-position-19" style="font-size: 12px;">PGA TOUR</a>
<a href="http://flagstick.com/tag/symetra-tour/" class="tag-cloud-link tag-link-726 tag-link-position-20" style="font-size: 12px;">Symetra Tour</a>					</div>
				</div>
				<div id="tab-mh_magazine_tabbed-3-3" class="mh-tab-content mh-tab-comments"><ul class="mh-tab-content-comments">								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://0.gravatar.com/avatar/6a5b06ec56740f749727cc9fe9fdd93e?s=24&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6a5b06ec56740f749727cc9fe9fdd93e?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										Mike Tsirogiannis: 									</span>
									<a href="http://flagstick.com/golf-travel/golf-travel-wondrous-whistler/#comment-3611">
										<span class="mh-tab-comment-excerpt">
											Hey Grant, I'm one of your new students at McMasters (Mar.2019) and I'm really enjoying your travel writing posts. I'd&hellip;										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://1.gravatar.com/avatar/4d3a25076051c9aa336f08242633a1e7?s=24&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4d3a25076051c9aa336f08242633a1e7?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										Ralph Milligan: 									</span>
									<a href="http://flagstick.com/tee-shots/rulebook-everyone-take-a-deep-breath/#comment-3610">
										<span class="mh-tab-comment-excerpt">
											Putting with the flagstick in can cause a ball to kick out just as easily as falling into the hole.&hellip;										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://0.gravatar.com/avatar/62d18ebeab1dc87bdc39522937594c1a?s=24&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/62d18ebeab1dc87bdc39522937594c1a?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										Scott MacLeod: 									</span>
									<a href="http://flagstick.com/tee-shots/editors-desk-its-all-about-the-people/#comment-3609">
										<span class="mh-tab-comment-excerpt">
											Thanks Jim										</span>
									</a>
								</li></ul>				</div>
			</div></div><div id="mh_magazine_social-5" class="mh-widget mh_magazine_social"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Stay connected</span></h4>				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-menu-container"><ul id="menu-social-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22002"><a href="http://www.twitter.com/flagstick"><i class="fa fa-mh-social"></i><span class="screen-reader-text">twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22003"><a href="http://www.facebook.com/flagstick"><i class="fa fa-mh-social"></i><span class="screen-reader-text">facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22004"><a href="http://www.youtube.com/flagstickgolf"><i class="fa fa-mh-social"></i><span class="screen-reader-text">youtube</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22005"><a href="http://www.instagram.com/flagstickgolf"><i class="fa fa-mh-social"></i><span class="screen-reader-text">instagram</span></a></li>
</ul></div>				</nav></div>	</aside>	</div>
    </div>
<footer class="mh-footer">
	<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
					<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
				<div id="mh_magazine_author_bio-3" class="mh-footer-widget mh_magazine_author_bio">			<div class="mh-author-bio-widget">
									<h4 class="mh-author-bio-title">
						About Us					</h4>
				        		<div class="mh-author-bio-avatar mh-author-bio-image-frame">
        			<a href="http://flagstick.com/author/flagstick-com/">
        				<img alt='' src='http://0.gravatar.com/avatar/6b8eabd7fd6c23aa4b731e346e9acf9c?s=120&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6b8eabd7fd6c23aa4b731e346e9acf9c?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />					</a>
				</div>
									<div class="mh-author-bio-text">
						Flagstick.com provides golf news, equipment information, profile, course profiles, golf travel, instruction and more.					</div>
							</div></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
				<div id="nav_menu-3" class="mh-footer-widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-21971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21971"><a href="http://flagstick.com">Home</a></li>
<li id="menu-item-21972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21972"><a href="http://flagstick.com/category/tee-shots/golf-news/">Golf News</a></li>
<li id="menu-item-21973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21973"><a href="http://flagstick.com/category/golf-travel/">Golf Travel</a></li>
<li id="menu-item-21974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21974"><a href="http://flagstick.com/category/course-profiles/">Course Profiles</a></li>
<li id="menu-item-21975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21975"><a href="http://flagstick.com/category/profiles/">Profiles</a></li>
<li id="menu-item-21976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21976"><a href="http://flagstick.com/category/features/">Features</a></li>
<li id="menu-item-21977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21977"><a href="http://flagstick.com/category/golf-instruction/">Golf Instruction</a></li>
<li id="menu-item-21978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21978"><a href="http://flagstick.com/category/special-offers/">Special Offers &#038; Deals</a></li>
<li id="menu-item-21979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21979"><a href="http://flagstick.com/category/editors-desk/">Editor&#8217;s Desk</a></li>
<li id="menu-item-21980" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21980"><a href="http://flagstick.com/category/golf-equipment/">Golf Equipment</a></li>
<li id="menu-item-22049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22049"><a href="http://flagstick.com/event-calendar/">Event Calendar</a></li>
</ul></div></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
				<div id="mh_magazine_nip-3" class="mh-footer-widget mh_magazine_nip"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">News In Pictures</span></h6>			<ul class="mh-nip-widget clearfix">					<li class="mh-nip-item">
						<a href="http://flagstick.com/tee-shots/pga-tour-canada-jeff-monday-retirement/" title="Mackenzie Tour &#8211; PGA TOUR Canada Jeff Monday To Retire">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2018/03/MackenzieTour-logo2016.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2018/03/MackenzieTour-logo2016.jpg?resize=326%2C245 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2018/03/MackenzieTour-logo2016.jpg?resize=80%2C60 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2018/03/MackenzieTour-logo2016.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2018/03/MackenzieTour-logo2016.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://flagstick.com/golf-equipment/yardages-club-gaps/" title="Clubmaker&#8217;s Classroom: Dial In Your Club Yardages">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/03/TrackMan-4-iPad.png?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/03/TrackMan-4-iPad.png?resize=678%2C509 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/03/TrackMan-4-iPad.png?resize=326%2C245 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/03/TrackMan-4-iPad.png?resize=80%2C60 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/03/TrackMan-4-iPad.png?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/03/TrackMan-4-iPad.png?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://flagstick.com/tee-shots/kevin-purcell-pga-ontario-resignation/" title="PGA of Ontario Executive Director Kevin Purcell Resigns To Pursue Other Opportunities">
							<img width="80" height="60" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2019/03/Kevin-Purcell.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2019/03/Kevin-Purcell.jpg?w=1902 1902w, https://i2.wp.com/flagstick.com/wp-content/uploads/2019/03/Kevin-Purcell.jpg?resize=300%2C224 300w, https://i2.wp.com/flagstick.com/wp-content/uploads/2019/03/Kevin-Purcell.jpg?resize=768%2C573 768w, https://i2.wp.com/flagstick.com/wp-content/uploads/2019/03/Kevin-Purcell.jpg?resize=1024%2C764 1024w, https://i2.wp.com/flagstick.com/wp-content/uploads/2019/03/Kevin-Purcell.jpg?resize=678%2C509 678w, https://i2.wp.com/flagstick.com/wp-content/uploads/2019/03/Kevin-Purcell.jpg?resize=326%2C245 326w, https://i2.wp.com/flagstick.com/wp-content/uploads/2019/03/Kevin-Purcell.jpg?resize=80%2C60 80w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://flagstick.com/golf-instruction/backswing-golf/" title="The Backswing: Wound Up and Ready To Deliver">
							<img width="80" height="60" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2019/03/KevinSpring2019.jpeg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2019/03/KevinSpring2019.jpeg?w=4032 4032w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/03/KevinSpring2019.jpeg?resize=300%2C225 300w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/03/KevinSpring2019.jpeg?resize=768%2C576 768w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/03/KevinSpring2019.jpeg?resize=1024%2C768 1024w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/03/KevinSpring2019.jpeg?resize=678%2C509 678w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/03/KevinSpring2019.jpeg?resize=326%2C245 326w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/03/KevinSpring2019.jpeg?resize=80%2C60 80w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/03/KevinSpring2019.jpeg?w=2000 2000w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/03/KevinSpring2019.jpeg?w=3000 3000w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://flagstick.com/special-offers/golfinontario-ca-world-class-golf-is-just-around-the-corner/" title="GolfInOntario.ca &#8211; World Class Golf Is Just Around The Corner">
							<img width="80" height="60" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2019/02/Golf-In-Ontario-TT-Feb-19.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2019/02/Golf-In-Ontario-TT-Feb-19.jpg?resize=326%2C245 326w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/02/Golf-In-Ontario-TT-Feb-19.jpg?resize=80%2C60 80w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/02/Golf-In-Ontario-TT-Feb-19.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/02/Golf-In-Ontario-TT-Feb-19.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://flagstick.com/tee-shots/brooke-henderson-seizes-third-top-ten-finish-of-season/" title="Brooke Henderson Seizes Third Top-Ten Finish of Season">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2017/06/IMG_1846-e1497743661877.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2017/06/IMG_1846-e1497743661877.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2017/06/IMG_1846-e1497743661877.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://flagstick.com/tee-shots/brooke-henderson-first-round-founders-cup-2019/" title="Brooke Henderson Three Off Lead At Founders Cup">
							<img width="80" height="60" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2019/01/Brooke-PGA-Show-2019-e1548553439858.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://flagstick.com/tee-shots/guest-blog-w-elizabeth-tong-4th-times-a-charm/" title="Guest Blog w/ Elizabeth Tong: 4th Times A Charm?">
							<img width="80" height="60" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2018/03/ElizabethTong.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2018/03/ElizabethTong.jpg?resize=678%2C509 678w, https://i2.wp.com/flagstick.com/wp-content/uploads/2018/03/ElizabethTong.jpg?resize=326%2C245 326w, https://i2.wp.com/flagstick.com/wp-content/uploads/2018/03/ElizabethTong.jpg?resize=80%2C60 80w, https://i2.wp.com/flagstick.com/wp-content/uploads/2018/03/ElizabethTong.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/flagstick.com/wp-content/uploads/2018/03/ElizabethTong.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>			</ul></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
				<div id="mc4wp_form_widget-4" class="mh-footer-widget widget_mc4wp_form_widget"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Sign Up For TEETALK</span></h6><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.3.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-18333 mc4wp-form-basic" method="post" data-id="18333" data-name="Newsletter Signup Form" ><div class="mc4wp-form-fields"><p>
    <label>First Name:</label>
    <input type="text" name="FNAME" placeholder="Your first name">
</p><p>
    <label>Last Name:</label>
    <input type="text" name="LNAME" placeholder="Your last name">
</p><p>
	<label>Email address: </label>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1553672374" /><input type="hidden" name="_mc4wp_form_id" value="18333" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div>			</div>
			</div>
</footer>
	<div class="mh-footer-mobile-nav"></div>
	<nav class="mh-footer-nav">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-strip-menu-container"><ul id="menu-footer-strip-menu" class="menu"><li id="menu-item-22050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22050"><a href="http://flagstick.com/advertising-rates/">Advertising Rates</a></li>
<li id="menu-item-22133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22133"><a href="http://www.flagstick.com/forum">Flagstick Forum</a></li>
<li id="menu-item-21984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21984"><a href="http://flagstick.com/about-us/">About Us</a></li>
<li id="menu-item-21982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21982"><a href="http://flagstick.com/contact-us/">Contact Us</a></li>
<li id="menu-item-21981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21981"><a href="http://flagstick.com">Home</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright © 2019 | FLAGSTICK.COM by Bauder Media Group Inc.</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
	<div style="display:none">
	<div class="grofile-hash-map-6a5b06ec56740f749727cc9fe9fdd93e">
	</div>
	<div class="grofile-hash-map-4d3a25076051c9aa336f08242633a1e7">
	</div>
	<div class="grofile-hash-map-62d18ebeab1dc87bdc39522937594c1a">
	</div>
	<div class="grofile-hash-map-6b8eabd7fd6c23aa4b731e346e9acf9c">
	</div>
	</div>
<script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><link rel='stylesheet' id='tosrus-style-css'  href='http://flagstick.com/wp-content/plugins/totalpoll/templates/default/assets/css/jquery.tosrus.min.css?ver=3.3.3' type='text/css' media='all' />
<script type='text/javascript' src='http://flagstick.com/wp-content/plugins/flagstick-courses/js/flagstick-courses.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://flagstick.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='http://flagstick.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.responsive.js?ver=0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/flagstick.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://flagstick.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js?ver=0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/flagstick.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://flagstick.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201913'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://flagstick.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://flagstick.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://flagstick.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TotalPoll = {"AJAX":"http:\/\/flagstick.com\/wp-admin\/admin-ajax.php","AJAX_ACTION":"tp_action","VERSION":"3.3.3","settings":{"limitations":{"captcha":{"enabled":false,"sitekey":false,"hl":"en"}},"sharing":{"enabled":false,"expression":"","networks":false}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://flagstick.com/wp-content/plugins/totalpoll/assets/js/min/front.js?ver=3.3.3'></script>
<script type='text/javascript' src='http://flagstick.com/wp-content/plugins/totalpoll/templates/default/assets/js/min/jquery.tosrus.js?ver=3.3.3'></script>
<script type='text/javascript' src='http://flagstick.com/wp-content/plugins/totalpoll/templates/default/assets/js/min/main.js?ver=3.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://flagstick.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.3.3'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://flagstick.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.3.3'></script>
<![endif]-->
<!-- AdRotate JS -->
<script type="text/javascript">
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-201913.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'105814085',post:'40964',tz:'-4',srv:'flagstick.com'} ]);
	_stq.push([ 'clickTrackerInit', '105814085', '40964' ]);
</script>
</body>
</html>