<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://flagstick.com/xmlrpc.php" />
<title>Magnifica Italia – Verdura Resort A Sicilian Delight | Flagstick.com</title>

<!-- This site is optimized with the Yoast SEO plugin v4.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Host of the European Tour Rocco Forte Open, the Verdura Resort also welcomes amateur golf travelers"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://flagstick.com/golf-travel/magnifica-italia-verdura-resort-a-sicilian-delight/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Magnifica Italia – Verdura Resort A Sicilian Delight | Flagstick.com" />
<meta property="og:description" content="Host of the European Tour Rocco Forte Open, the Verdura Resort also welcomes amateur golf travelers" />
<meta property="og:url" content="http://flagstick.com/golf-travel/magnifica-italia-verdura-resort-a-sicilian-delight/" />
<meta property="og:site_name" content="Flagstick.com" />
<meta property="article:publisher" content="http://www.facebook.com/Flagstick" />
<meta property="article:tag" content="Italy" />
<meta property="article:tag" content="Sicily" />
<meta property="article:tag" content="Verdura Resort" />
<meta property="article:section" content="Golf Travel" />
<meta property="article:published_time" content="2017-05-17T09:00:36-04:00" />
<meta property="article:modified_time" content="2017-05-17T22:01:06-04:00" />
<meta property="og:updated_time" content="2017-05-17T22:01:06-04:00" />
<meta property="og:image" content="http://flagstick.com/wp-content/uploads/2011/11/verduraresort.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="661" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//a.optnmstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Flagstick.com &raquo; Feed" href="http://flagstick.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Flagstick.com &raquo; Comments Feed" href="http://flagstick.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Flagstick.com &raquo; Magnifica Italia – Verdura Resort A Sicilian Delight Comments Feed" href="http://flagstick.com/golf-travel/magnifica-italia-verdura-resort-a-sicilian-delight/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/flagstick.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/flagstick.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='b38ae401bc4c39bdbf6db96bc9b8c7b1' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Flagstick.com' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://flagstick.com/golf-travel/magnifica-italia-verdura-resort-a-sicilian-delight/' />
<meta name='shareaholic:keywords' content='italy, sicily, verdura resort, golf travel' />
<meta name='shareaholic:article_published_time' content='2017-05-17T13:00:36+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-05-18T02:27:09+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Flagstick Staff - S. MacLeod' />
<meta name='shareaholic:site_id' content='b38ae401bc4c39bdbf6db96bc9b8c7b1' />
<meta name='shareaholic:wp_version' content='7.8.0.1' />
<meta name='shareaholic:image' content='https://i2.wp.com/flagstick.com/wp-content/uploads/2011/11/verduraresort.jpg?fit=1024%2C661' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/flagstick.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='golfcourses_custom_post_type-frontend-styles-css'  href='http://flagstick.com/wp-content/plugins/flagstick-courses/css/flagstick-courses.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='flagstick-tables-styles-css'  href='http://flagstick.com/wp-content/plugins/flagstick-courses/css/jquery.dataTables.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='ai1ec_style-css'  href='//flagstick.com/wp-content/plugins/all-in-one-event-calendar/cache/f1a763ea_ai1ec_parsed_css.css?ver=2.5.19' type='text/css' media='all' />
<link rel='stylesheet' id='cm_ouibounce_css-css'  href='http://flagstick.com/wp-content/plugins/cm-pop-up-banners-for-wordpress-pro/shared/assets/css/ouibounce.css?ver=4.7.5' type='text/css' media='all' />
<style id='cm_ouibounce_css-inline-css' type='text/css'>

            #ouibounce-modal .modal {
                    width: 600px;
//                    min-height: 400px;
                    height: 400px;
                    padding: 10px;
                    background-color: #f0f1f2;
					
                    z-index: 1;
                    position: absolute;
                    margin: auto;
                    top: 0;
                    right: 0;
                    bottom: 0;
                    left: 0;
					display: flex;
					overflow: visible;
					opacity: 1;
					max-width: 85%;
					max-height: 85%;
                    border-radius: 4px;
					-webkit-animation: popin 1.0s;
					-moz-animation: popin 1.0s;
					-o-animation: popin 1.0s;
					animation: popin 1.0s;
					align-items: center;justify-content: center;
                  }#ouibounce-modal .underlay {background-color: rgba(0,0,0,0.2);}#ouibounce-modal .modal .modal-body * {
                    max-width: 100%;
					max-height: 100%;
                }#ouibounce-modal .modal .modal-body *:not(iframe) {
                    height: auto;
                }#ouibounce-modal .modal .modal-body iframe {
                    display: flex;
                }
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://flagstick.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://flagstick.com/wp-content/themes/mh-magazine/style.css?ver=3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://flagstick.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://flagstick.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://flagstick.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.8 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-11945818-2';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-11945818-2', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://flagstick.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://flagstick.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://flagstick.com/wp-content/plugins/flagstick-courses/js/jquery.dataTables.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://flagstick.com/wp-content/plugins/cm-pop-up-banners-for-wordpress-pro/shared/assets/js/ouibounce.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popup_custom_data = {"content":"<div id=\"ouibounce-modal\" class=\"cm-popup-modal\">\r\n                <div class=\"underlay\"><\/div>\r\n                <div class=\"modal\">\r\n                <div id=\"close_button\" class=\"popupflyin-close-button\"><\/div>\r\n                  <div class=\"modal-body popupflyin-clicks-area \"><a href='http:\/\/www.metcalfegolf.com\/golf\/proto\/metcalfegolf\/request_tt\/request_tt.htm'><img class='size-full wp-image-25997 alignleft' src='http:\/\/flagstick.com\/wp-content\/uploads\/2017\/05\/MetcalfeGC_May15_popup.jpg' alt='' width='599' height='396' \/><\/a><\/div>\r\n                <\/div>\r\n              <\/div>","showMethod":"always","resetTime":"7","secondsToShow":"0","minDeviceWidth":"0","maxDeviceWidth":"0","fireMethod":"pageload","ajaxClickUrl":"http:\/\/flagstick.com\/wp-admin\/admin-ajax.php?action=cm_popupflyin_register_click","campaign_id":"25996","banner_id":"1 (7175352263)","enableStatistics":"1","countingMethod":"all","soundMethod":"none","customSoundPath":"","standardSound":"http:\/\/flagstick.com\/wp-content\/plugins\/cm-pop-up-banners-for-wordpress-pro\/shared\/assets\/media\/default_popup_sound.mp3","closeOnUnderlayClick":"1","inactivityTime":"10","showFixedNumberOfTimes":"5"};
/* ]]> */
</script>
<script type='text/javascript' src='http://flagstick.com/wp-content/plugins/cm-pop-up-banners-for-wordpress-pro/shared/assets/js/popupCustom.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://flagstick.com/wp-content/plugins/cm-pop-up-banners-for-wordpress-pro/shared/assets/js/scrollspy.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://flagstick.com/wp-content/themes/mh-magazine/js/scripts.js?ver=4.7.5'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='//a.optnmstr.com/app/js/api.min.js?ver=1.1.9'></script>
<link rel='https://api.w.org/' href='http://flagstick.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://flagstick.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://flagstick.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://wp.me/p79Z4N-1rp' />
<link rel="alternate" type="application/json+oembed" href="http://flagstick.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fflagstick.com%2Fgolf-travel%2Fmagnifica-italia-verdura-resort-a-sicilian-delight%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://flagstick.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fflagstick.com%2Fgolf-travel%2Fmagnifica-italia-verdura-resort-a-sicilian-delight%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.11.9 Professional to display their advertisements - https://www.adrotateplugin.com/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 {  margin: 0 auto; }
	.g-7 { min-width:3px; max-width:212px; margin: 0 auto; }
	.b-7 { margin:3px 3px 3px 3px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.widget_adrotate_widgets { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->


<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
.mh-wrapper, #mh-mobile .mh-slider-layout4 .mh-slider-caption { background: #f7f7f7; }
.mh-breadcrumb, .entry-meta, .mh-subheading-top, .mh-loop-item, .mh-loop-ad, .mh-sitemap-list > li, .mh-sitemap-list .children li, .mh-custom-posts-item, .mh-posts-large-item, .mh-posts-list-item, .mh-posts-grid-widget-more, #mh-mobile .mh-posts-grid-item, #mh-mobile .mh-posts-digest-wrap, #mh-mobile .mh-posts-digest-item, #mh-mobile .mh-posts-focus-item, .mh-category-column-item, .mh-user-item, .widget_archive li, .widget_categories li, .widget_pages li a, .widget_meta li, .widget_nav_menu .menu > li, .widget_rss li, .widget_recent_entries li, .recentcomments, .wpcf7-form, .mh-box, table, td, th, pre, code { border-color: rgba(255, 255, 255, 0.3); }
#mh-mobile .mh-posts-stacked-overlay-small { border-color: #f7f7f7; }
.mh-header-nav li:hover, .mh-header-nav ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-main-nav ul li:hover > ul, .mh-extra-nav li:hover, .mh-extra-nav ul li:hover > ul, .mh-footer-nav li:hover, .mh-footer-nav ul li:hover > ul, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #respond #cancel-comment-reply-link:hover, #infinite-handle span:hover { background: #333333; }
.mh-extra-nav-bg { background: rgba(51, 51, 51, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #333333; background: rgba(51, 51, 51, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(51, 51, 51, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #333333; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #b20023; background: rgba(178, 0, 35, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #respond #cancel-comment-reply-link, #infinite-handle span { background: #b20023; }
blockquote, .mh-category-desc, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #b20023; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more { color: #b20023; }
.mh-subheader, .mh-section-title, .page-title, .mh-category-desc, .mh-author-box, .mh-post-nav-wrap, .mh-share-buttons, .page-numbers, a .pagelink, #respond, .mh-comment-list .depth-1, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot, .wpcf7-form, #wp-calendar caption, th, pre, code, blockquote { background: #e5e5e5; }
.mh-tab-post-item, th { border-color: rgba(255, 255, 255, 0.3); }
.mh-comment-list .depth-2 { background: rgba(255, 255, 255, 0.3); }
.mh-comment-list .depth-3 { background: rgba(255, 255, 255, 0.4); }
.mh-comment-list .depth-4, .mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.mh-comment-list .depth-5 { background: rgba(255, 255, 255, 0.8); }
.entry-content a, .mh-comment-content a { color: #b01f30; }
a:hover, .entry-content a:hover, .mh-author-box a:hover, .mh-post-nav a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #b01f30; }
</style>
<!--[if lt IE 9]>
<script src="http://flagstick.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #efefef; background-image: url("http://flagstick.com/wp-content/uploads/2016/08/Graph-Paper.jpg"); background-position: center top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-5543 single-format-standard custom-background mh-boxed-layout mh-left-sb mh-loop-layout1 mh-widget-layout3">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav clearfix"></div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-3 mh-custom-header">
<a href="http://flagstick.com/" title="Flagstick.com" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="http://flagstick.com/wp-content/uploads/2016/08/Flagstick_com_Logo_2016_new5.jpg" height="84" width="300" alt="Flagstick.com" />
</div>
</a>
</div>
<div class="mh-col-2-3 mh-header-widget-2">
<div id="adrotate_widgets-4" class="mh-widget mh-header-2 widget_adrotate_widgets"><ul><li><!-- mfunc 647bba344396e7c8170902bcf2e15551 --><div class="g g-1"><div class="g-single a-97"><a class="gofollow" data-track="OTcsMSwx" href="http://www.ontariogolfnews.com"><img src="http://flagstick.com/wp-content/banners/ogn_728x90_2016.jpg" /></a></div></div><!-- /mfunc --></li></ul></div></div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-13"><a href="http://flagstick.com/">Home</a></li>
<li id="menu-item-15374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15374"><a href="http://flagstick.com/category/tee-shots/">Golf News</a>
<ul class="sub-menu">
	<li id="menu-item-15375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15375"><a href="http://flagstick.com/category/tee-shots/canadian-golf-news/">Canadian Golf News</a></li>
	<li id="menu-item-15376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15376"><a href="http://flagstick.com/category/tee-shots/ottawa-golf/">Ottawa Golf News</a></li>
	<li id="menu-item-15377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15377"><a href="http://flagstick.com/category/tee-shots/ontario-golf-news/">Ontario Golf News</a></li>
	<li id="menu-item-15378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15378"><a href="http://flagstick.com/category/tee-shots/prairies-golf-news/">Prairie Golf News</a></li>
	<li id="menu-item-15379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15379"><a href="http://flagstick.com/category/tee-shots/quebec-golf-news-tee-shots/">Quebec Golf News</a></li>
	<li id="menu-item-15380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15380"><a href="http://flagstick.com/category/tee-shots/atlantic-golf-news/">Atlantic Golf News</a></li>
	<li id="menu-item-15381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15381"><a href="http://flagstick.com/category/tee-shots/british-columbia-golf-news/">British Columbia Golf News</a></li>
</ul>
</li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-34"><a href="http://flagstick.com/articles/">Articles</a>
<ul class="sub-menu">
	<li id="menu-item-398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-398"><a href="http://flagstick.com/category/tee-shots/">Tee Shots</a></li>
	<li id="menu-item-399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-399"><a href="http://flagstick.com/category/editors-desk/">Editor&#8217;s Desk</a></li>
	<li id="menu-item-400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400"><a href="http://flagstick.com/category/golf-equipment/">Golf Equipment</a></li>
	<li id="menu-item-401" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-401"><a href="http://flagstick.com/category/golf-travel/">Golf Travel</a></li>
	<li id="menu-item-402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-402"><a href="http://flagstick.com/category/features/">Features</a></li>
	<li id="menu-item-403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403"><a href="http://flagstick.com/category/course-profiles/">Course Profiles</a></li>
	<li id="menu-item-404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404"><a href="http://flagstick.com/category/profiles/">Profiles</a></li>
	<li id="menu-item-405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405"><a href="http://flagstick.com/category/golf-instruction/">Golf Instruction</a></li>
</ul>
</li>
<li id="menu-item-416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-416"><a href="http://flagstick.com/association-links/">Golf Links</a>
<ul class="sub-menu">
	<li id="menu-item-19667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19667"><a href="http://flagstick.com/flagstick-open-amateur-championship/">Flagstick Open Amateur Championship</a></li>
	<li id="menu-item-408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-408"><a href="http://flagstick.com/association-links/">Association Links</a></li>
	<li id="menu-item-409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-409"><a href="http://www.pgatour.com/">PGA Tour</a></li>
	<li id="menu-item-410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-410"><a href="http://www.pgatour.com/webcom.html">Web.com Tour</a></li>
	<li id="menu-item-411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411"><a href="http://www.pgatourcanada.com/">PGA Tour Canada</a></li>
	<li id="menu-item-412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412"><a href="http://www.pgatour.com/champions.html">Champions Tour</a></li>
	<li id="menu-item-413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413"><a href="http://www.europeantour.com/">European Tour</a></li>
	<li id="menu-item-415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-415"><a href="http://www.lpga.com/">LPGA Tour</a></li>
</ul>
</li>
<li id="menu-item-21991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21991"><a>Cool Stuff</a>
<ul class="sub-menu">
	<li id="menu-item-24776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24776"><a href="http://flagstick.com/kevinhaimejuniorgolferofmonth/">Kevin Haime Junior Golfer Of The Month</a></li>
	<li id="menu-item-453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-453"><a href="http://ottawagolfer.com/issue/">Past Issues</a></li>
	<li id="menu-item-21992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21992"><a href="http://flagstick.com/event-calendar/">Event Calendar</a></li>
	<li id="menu-item-21993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21993"><a href="http://flagstick.com/great-shots-2/">Great Shots</a></li>
	<li id="menu-item-21994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21994"><a href="http://flagstick.com/readers-choice-awards/">Readers&#8217; Choice Awards</a></li>
	<li id="menu-item-22179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22179"><a href="http://flagstick.com/category/special-offers/">Special Offers &#038; Deals</a></li>
	<li id="menu-item-21996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21996"><a href="http://flagstick.com/weather-page/">Weather Page</a></li>
</ul>
</li>
<li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12"><a href="http://flagstick.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-19466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19466"><a href="http://flagstick.com/teetalk/">TEETALK Newsletter</a></li>
	<li id="menu-item-397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397"><a href="http://flagstick.com/careers/">Careers</a></li>
	<li id="menu-item-396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-396"><a href="http://flagstick.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-14932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14932"><a href="http://flagstick.com/advertising-rates/">Advertising Rates</a></li>
</ul>
</li>
<li id="menu-item-22132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22132"><a href="http://www.flagstick.com/forum">Flagstick Forum</a></li>
<li id="menu-item-23478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23478"><a href="http://flagstick.com/course-directory/">Course Directory</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			What&#039;s New?<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://flagstick.com/tee-shots/flagstick-open-amateur-championship-2017/" title="Field Developing For 2017 Flagstick Open Amateur Championship">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 6, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Field Developing For 2017 Flagstick Open Amateur Championship						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Tee Shots						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://flagstick.com/features/course-opening-dates-ottawa-gatineau-outaouais-ottawa-valley-kingston-quinte/" title="Golf Course Web Links: Ottawa, Gatineau, Outaouais, Ottawa Valley, Kingston, Quinte">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 13, 2016 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Golf Course Web Links: Ottawa, Gatineau, Outaouais, Ottawa Valley, Kingston, Quinte						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Features						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://flagstick.com/tee-shots/hot-round-puts-st-germain-contention-college-nationals/" title="Hot Round Puts St-Germain in Contention At College Nationals">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 17, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Hot Round Puts St-Germain in Contention At College Nationals						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Canadian Golf News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://flagstick.com/golf-travel/magnifica-italia-verdura-resort-a-sicilian-delight/" title="Magnifica Italia – Verdura Resort A Sicilian Delight">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 17, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Magnifica Italia – Verdura Resort A Sicilian Delight						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Golf Travel						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://flagstick.com/special-offers/2017-golf-leagues-manderley-green/" title="2017 Golf Leagues  @ Manderley On The Green">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 17, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							2017 Golf Leagues  @ Manderley On The Green						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Special Offers &amp; Deals						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://flagstick.com/tee-shots/st-germain-still-top-10-national-junior-college-championship/" title="St-Germain Still In Top 10 At National Junior College Championship">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 16, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							St-Germain Still In Top 10 At National Junior College Championship						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Ottawa Golf News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://flagstick.com/tee-shots/golf-canada-names-new-chief-executive-officer/" title="Golf Canada Names Laurence Applebaum As New Chief Executive Officer">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 16, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Golf Canada Names Laurence Applebaum As New Chief Executive Officer						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Canadian Golf News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://flagstick.com/tee-shots/golf-industry-news/lincoln-signs-pga-canada/" title="The Lincoln Motor Company Signs On With PGA of Canada">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 16, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							The Lincoln Motor Company Signs On With PGA of Canada						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Golf Industry News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://flagstick.com/tee-shots/another-shot-glory-matt-hill-earns-spot-rbc-canadian-open/" title="Another Shot At Glory: Matt Hill Earns Spot In 2017 RBC Canadian Open">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 16, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Another Shot At Glory: Matt Hill Earns Spot In 2017 RBC Canadian Open						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Canadian Golf News						</span>
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-bottom clearfix">
							<div class="menu-social-menu-container"><ul id="menu-social-menu" class="menu"><li id="menu-item-22002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22002"><a href="http://www.twitter.com/flagstick"><i class="fa fa-mh-social"></i><span class="screen-reader-text">twitter</span></a></li>
<li id="menu-item-22003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22003"><a href="http://www.facebook.com/flagstick"><i class="fa fa-mh-social"></i><span class="screen-reader-text">facebook</span></a></li>
<li id="menu-item-22004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22004"><a href="http://www.youtube.com/flagstickgolf"><i class="fa fa-mh-social"></i><span class="screen-reader-text">youtube</span></a></li>
<li id="menu-item-22005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22005"><a href="http://www.instagram.com/flagstickgolf"><i class="fa fa-mh-social"></i><span class="screen-reader-text">instagram</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://flagstick.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://flagstick.com/category/golf-travel/" itemprop="url"><span itemprop="title">Golf Travel</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Magnifica Italia – Verdura Resort A Sicilian Delight</nav>
<article id="post-5543" class="post-5543 post type-post status-publish format-standard has-post-thumbnail hentry category-golf-travel tag-italy tag-sicily tag-verdura-resort">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Magnifica Italia – Verdura Resort A Sicilian Delight		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://flagstick.com/2017/05/">May 17, 2017</a></span>
<span class="entry-meta-author vcard"><i class="fa fa-user"></i><a class="fn" href="http://flagstick.com/author/scotmac/">Flagstick Staff - S. MacLeod</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://flagstick.com/category/golf-travel/" rel="category tag">Golf Travel</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://flagstick.com/golf-travel/magnifica-italia-verdura-resort-a-sicilian-delight/#mh-comments">0</a></span>
</p>
	</header>
	<div id="adrotate_widgets-10" class="mh-widget mh-posts-1 widget_adrotate_widgets"><ul><li><!-- mfunc 647bba344396e7c8170902bcf2e15551 --><div class="g g-3"><div class="g-single a-131"><a class="gofollow" data-track="MTMxLDMsMQ==" href="http://www.casselview.com"><img src="http://flagstick.com/wp-content/banners/casselviewgc728x90_april12_2017.jpg" /></a></div></div><!-- /mfunc --></li></ul></div>	<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://i2.wp.com/flagstick.com/wp-content/uploads/2011/11/verduraresort.jpg?resize=678%2C381" alt="" title="verduraresort" />
</figure>
<p><strong><em>(With the European Tour visiting Verdura Resort this week we thought we would dig into the archives. This article originally appeared in the August 2011 Print Issue of Flagstick Golf Magazine)</em></strong></p>
<p><strong><em>by Scott MacLeod</em></strong></p>
<p>It is hard to argue that Italy does not provide a superb setting for the game of golf.  From stunning mountain vistas to the mesmerizing Oceanside views, it offers up a canvas that more than enhances any layout.</p>
<p>This Mediterranean nation has not exactly been a powerhouse in the world of golf over the years but it is experiencing a revival courtesy of the addition of some amazing new golf properties in the worldwide presence of golf superstars in the form of the Molonari brothers and young up and comer, Matteo Mannesero.</p>
<p>It is a destination poised to attract golf travelers all eager to enjoy not only the attractive fairways but the casual lifestyle that its warm people have always been known for.  What’s not to like?  Great golf, great wine, great food, all backed by the visual delights of the land that has wrought it all.</p>
<p>Almost two hundred and fifty golf courses are open for play in Italy with seemingly more arriving with each passing year.  How big is the market there?  So much so that Canadian architect Graham Cooke runs his European office from Turin.</p>
<p>Graham Cooke &amp; Associates have completed six golf course projects in Italy and are currently developing another nine holes for one of those properties.  That work has included the renovation of the Circolo Golf Torino in Turin, Italy in preparation for its hosting of the 1999 and 2000 Italian Opens.</p>
<p>Another architect having some success in Italy is Kyle Phillips.  Along with his work on the Castello Antognolla Golf Club in Perugia, Phillips is being regaled for one of the finest projects that Italy has seen in some time, the Verdura Golf &amp; Spa Resort in Sicily.</p>
<p>Sicily, for those not aware, is one of the greatest resort areas in all of Europe.  The island is home to a melting pot of cultures and physically boasts a landscape like few other places of its size.  Farmland, mountains, and beaches – it has it all.  Best of all the weather is superb.  Sicily enjoys some 2,500 hours of sunshine each year; incredible when you consider that the Italian mainland receives about 2,000 and the famed French Riviera enjoys just 1,500.  It makes visits, and golf games, all that more dependable.</p>
<p>There are just a handful of golf courses on Sicily, with a couple dating back to the 1920’s, so demand from the rising tourist population makes a new addition very welcome.</p>
<figure id="attachment_225" style="width: 300px" class="wp-caption alignright"><a href="https://i1.wp.com/ottawagolfer.com/wp-content/uploads/2011/11/Verdura-Italy-1.jpg"><img class="size-medium wp-image-225" title="Verdura-Italy-1" src="https://i2.wp.com/ottawagolfer.com/wp-content/uploads/2011/11/Verdura-Italy-1-300x195.jpg?resize=300%2C195" alt="" data-recalc-dims="1" /></a><figcaption class="wp-caption-text">The fabulous coastline at Verdura Golf &amp; Resort Spa (Photo courtesy Verdura Golf &amp; Spa Resort)</figcaption></figure>
<p>The Verdura Golf &amp; Spa Resort, located on the southwest shore of Sicily, not far from Sciacca and Agrigento, is filling that gap nicely.</p>
<p>Set on 230 hectares with almost two kilometers of private coastline, Verdura provides the solitude many seek in a getaway.  The resort opened in 2009 with golf arriving in 2010.</p>
<p>Verdura is part of the growing Rocco Forte family of Hotels.  The group now numbers thirteen hotels and resorts throughout Europe with all being very individual in flavor.  That said, they specialize if fir class experiences for their customers, including the golf they offer.  Verdura was the first of their hotels to offer golf and Sir Rocco Forte, the owner and a keen sportsman, wanted it to be the experience to be first class.  To do so he enlisted the help of a designer who is emerging as one of the best on the planet, Kyle Phillips.</p>
<p>Phillips, known for his award-winning work around the world, including Kingsbarns in Scotland, and Yas Links in Abu Dhabi, is enthusiastic about what he wrought from the land in Sicily.  The designer had a lot to say about the Verdura project.</p>
<p>As Phillips tells it, although an American, he is more European when it comes to his style of work and Sir Rocco, a member of the R&amp;A, was fairly familiar with his designs in Scotland and England.  Through some dealings on the East Lothian Coast of Scotland Forte and Phillips were brought together and although the original project they discussed failed to come through, they left the relationship open to future projects.  That came in the form of Verdura.</p>
<p>“There was a lot of thought put into the master plan and it was nice working with him (Forte) in that process.  He wanted a low density development without the hustle and bustle you might find in some of the places on Costa del Sol. It was great to get side by side with the owner to get a real feel for what he wanted,” said Phillips who clearly takes pride it not only the courses but the overall look and feel found at Verdura.</p>
<p>As far as the golf, there are forty-five holes offered at Verdura, two championship courses along with a nine hole shorter course.  To golfers delight the entire coastline of the property was left to the disposal of Phillips in crafting the holes.</p>
<p>“It’s a links kind of course in terms of the kinds of conditions around the greens, where you have tighter fairway cuts and things like that but it feels like Sicily.  I wasn’t trying to replicate Scotland with sand dunes and that kind of stuff, “says Phillips of his work in Italy that actually started back in 2001 as the land for resort was being acquired.</p>
<p>In creating two courses at Verdura Phillips strived to build two courses that would be equally desirable to play.  In chatting with Flagstick he mentioned that too often resorts near the water end up building an Oceanside course that everybody wants to be play and then they end up with an inland layout that costs just as much to design and build but is not as attractive to guests.  They decided to avoid that.</p>
<p>Phillips explains, “Verdura was set up so that the East and West course have similar contact with the sea and as you go inland you still have sea-views to the most inland point, so both courses are equal.”  That said, because of the routing a composite routing would be available if a full sea-side course was desired for a special event, for example a professional or amateur tournament.”</p>
<p>There is a consistency across the golf courses at Verdura that has to be appreciated.  The courses serve up enough of a test to challenge better players while the average golfer the 12-15 handicap was always in mind for Phillips as he shaped the holes.</p>
<figure id="attachment_226" style="width: 300px" class="wp-caption alignleft"><a href="https://i0.wp.com/ottawagolfer.com/wp-content/uploads/2011/11/verdura-italy-2.jpg"><img class="size-medium wp-image-226" title="verdura-italy-2" src="https://i1.wp.com/ottawagolfer.com/wp-content/uploads/2011/11/verdura-italy-2-300x180.jpg?resize=300%2C180" alt="" data-recalc-dims="1" /></a><figcaption class="wp-caption-text">It&#8217;s hard to beat the scenery of Sicily (Photo courtesy of Verdura Golf &amp; Spa Resort</figcaption></figure>
<p>“It’s been really well received, people find it very playable, kind of like Kingsbarns,” he mentions.  With the short course on-site there is also room for the new golfer to try out the sport within friendly confines.  “It’s important, especially as we introduce new golfer to the game at places like a resort, that we have a place for them as well.  It’s kind of like skiing; we don’t want to take a new golfer and push them off the top of the hill on a black diamond run and expect they are going to have a good experience.  The short course allows that novice golfer to hit the shots that are really important to learn the approach shots and putts, and get a feel for the game.”</p>
<p>Guests at Verdura will appreciate how the environment was considered in the overall development, not only to ease the impact on the land but also to provide a more tranquil setting.  All incoming vehicles are left at a secure location, a former train station, and the duration of your stay is spent moving around on electrical vehicles.  Resort staff says the elimination of sound and smoke from gas and diesel vehicles really enhances the calmness you feel on the property.</p>
<p>On the course native plants have been encouraged to prosper, especially in the rough areas, including ground covers and citrus trees.  It gives the courses an “embedded” feel that makes them seem more native to the landscape.</p>
<p>Of course, no resort of world-class caliber can exist without amenities to enjoy away from the golf courses.</p>
<p>There are 203 rooms at Verdura including 50 suites.  Additional villas are in development.  Everything, and I mean everything, is first class.</p>
<p>The low-slung architecture of the hotel does not even limit the view from the golf holes that trundle up the hill above it.  Built close to the sea, the views from the hotel are breathtaking.</p>
<p>All rooms have uninterrupted sea views and each has a private terrace or balcony.  The spa features multiple pools and additional recreation facilities include a 60 metre outdoor pool, six tennis courts, a soccer pitch and even a helipad.   There are several dining and bar areas to fit your mood and even families are welcomed with activities and special area for younger children and teenagers in mind.</p>
<p>A trip to Sicily is an incredible experience, one that you may only take once in a lifetime.  That certainly justifies looking into a stay at a place like the Verdura Golf &amp; Spa Resort.  The golf, the hotel, the service, the scenery – all first class.</p>
<p>We’ll warn you, it won’t be easy on the pocket book but you’ll be left with memories that will be nothing but priceless.</p>
<div class='shareaholic-canvas' data-app-id='13012992' data-app='share_buttons' data-title='Magnifica Italia – Verdura Resort A Sicilian Delight' data-link='http://flagstick.com/golf-travel/magnifica-italia-verdura-resort-a-sicilian-delight/' data-summary=''></div>	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://flagstick.com/tag/italy/" rel="tag">Italy</a></li><li><a href="http://flagstick.com/tag/sicily/" rel="tag">Sicily</a></li><li><a href="http://flagstick.com/tag/verdura-resort/" rel="tag">Verdura Resort</a></li></ul></div>	<div id="adrotate_widgets-11" class="mh-widget mh-posts-2 widget_adrotate_widgets"><ul><li><!-- mfunc 647bba344396e7c8170902bcf2e15551 --><div class="g g-4"><div class="g-single a-135"><a class="gofollow" data-track="MTM1LDQsMQ==" href="http://www.kevinhaime.com/gears-shop/"><img src="http://flagstick.com/wp-content/banners/kevinhaime728x90_2017_gears.jpg" /></a></div></div><!-- /mfunc --></li></ul></div></article><nav class="mh-post-nav-wrap clearfix" role="navigation">
<div class="mh-post-nav-prev mh-post-nav">
<a href="http://flagstick.com/special-offers/2017-golf-leagues-manderley-green/" rel="prev">Previous article</a></div>
<div class="mh-post-nav-next mh-post-nav">
<a href="http://flagstick.com/tee-shots/hot-round-puts-st-germain-contention-college-nationals/" rel="next">Next article</a></div>
</nav>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar">
		<div id="twitter_timeline-3" class="mh-widget widget_twitter_timeline"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Twitter</span></h4><a class="twitter-timeline" data-height="300" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter" href="https://twitter.com/flagstick">My Tweets</a></div><div id="latest-totalpoll-2" class="mh-widget widget_latest-totalpoll"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Web Poll</span></h4><link rel='stylesheet' id='totalpoll-0ef53798bc581072fe7165b08c71f3b8-css'  href='http://flagstick.com/wp-content/cache/totalpoll/css/0ef53798bc581072fe7165b08c71f3b8.css?ver=1494954411' type='text/css' media='all' />
<div id="totalpoll-id-0ef53798bc581072fe7165b08c71f3b8" class="totalpoll-poll-container" data-id="26029" data-max-selection="1" data-transition-type="fade" data-template="default"><form method="post" novalidate class="totalpoll-view-vote" itemscope itemtype="http://schema.org/Question"><input type="hidden" name="totalpoll[id]" value="26029"><input type="hidden" name="totalpoll[page]" value="1"><input type="hidden" name="totalpoll[view]" value="vote"><h4 data-tp-question class="totalpoll-question" itemprop="name">Will you attend a professional golf event as a spectator in 2017?</h4><div data-tp-choices class="totalpoll-choices"><label data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><div class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="0" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">Yes</div></div></div></label><div class="totalpoll-choice-separator"></div><label data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><div class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="1" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">No</div></div></div></label><div class="totalpoll-choice-separator"></div><label data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><div class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="2" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">Maybe</div></div></div></label></div><div class="totalpoll-buttons"><button name="totalpoll[action]" value="results" class="totalpoll-button totalpoll-button-link totalpoll-button-results">Results</button><button name="totalpoll[action]" value="vote" class="totalpoll-button totalpoll-button-primary totalpoll-button-vote">Vote</button></div></form></div></div><div id="adrotate_widgets-2" class="mh-widget widget_adrotate_widgets"><ul><li><!-- mfunc 647bba344396e7c8170902bcf2e15551 --><!-- Either there are no banners, they are disabled or none qualified for this location! --><!-- /mfunc --></li></ul></div><div id="text-7" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Product Showcase</span></h4>			<div class="textwidget"><div id='product-component-febbb64415f'></div>
<script type="text/javascript">
/*<![CDATA[*/

(function () {
  var scriptURL = 'https://sdks.shopifycdn.com/buy-button/latest/buy-button-storefront.min.js';
  if (window.ShopifyBuy) {
    if (window.ShopifyBuy.UI) {
      ShopifyBuyInit();
    } else {
      loadScript();
    }
  } else {
    loadScript();
  }

  function loadScript() {
    var script = document.createElement('script');
    script.async = true;
    script.src = scriptURL;
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(script);
    script.onload = ShopifyBuyInit;
  }

  function ShopifyBuyInit() {
    var client = ShopifyBuy.buildClient({
      domain: 'flagstick-estore.myshopify.com',
      apiKey: '11182f9c35372292f1da0b706452d031',
      appId: '6',
    });

    ShopifyBuy.UI.onReady(client).then(function (ui) {
      ui.createComponent('product', {
        id: [10204452499],
        variantId: 32698144711,
        node: document.getElementById('product-component-febbb64415f'),
        moneyFormat: '%24%7B%7Bamount%7D%7D',
        options: {
  "product": {
    "buttonDestination": "checkout",
    "variantId": "32698144711",
    "width": "380px",
    "contents": {
      "imgWithCarousel": false,
      "variantTitle": false,
      "options": false,
      "description": false,
      "buttonWithQuantity": true,
      "button": false,
      "quantity": false
    },
    "text": {
      "button": "BUY NOW"
    },
    "styles": {
      "product": {
        "@media (min-width: 601px)": {
          "max-width": "100%",
          "margin-left": "0",
          "margin-bottom": "50px"
        }
      },
      "button": {
        "background-color": "#b80b3a",
        ":hover": {
          "background-color": "#a60a34"
        },
        "border-radius": "18px",
        ":focus": {
          "background-color": "#a60a34"
        },
        "font-weight": "bold"
      },
      "variantTitle": {
        "font-weight": "bold"
      },
      "description": {
        "font-weight": "bold"
      },
      "price": {
        "font-weight": "bold"
      },
      "compareAt": {
        "font-size": "12px",
        "font-family": "Helvetica Neue, sans-serif",
        "font-weight": "bold"
      }
    }
  },
  "cart": {
    "contents": {
      "button": true
    },
    "styles": {
      "button": {
        "background-color": "#b80b3a",
        ":hover": {
          "background-color": "#a60a34"
        },
        "border-radius": "18px",
        ":focus": {
          "background-color": "#a60a34"
        },
        "font-weight": "bold"
      },
      "footer": {
        "background-color": "#ffffff"
      }
    }
  },
  "modalProduct": {
    "contents": {
      "img": false,
      "imgWithCarousel": true,
      "variantTitle": false,
      "buttonWithQuantity": true,
      "button": false,
      "quantity": false
    },
    "styles": {
      "product": {
        "@media (min-width: 601px)": {
          "max-width": "100%",
          "margin-left": "0px",
          "margin-bottom": "0px"
        }
      },
      "button": {
        "background-color": "#b80b3a",
        ":hover": {
          "background-color": "#a60a34"
        },
        "border-radius": "18px",
        ":focus": {
          "background-color": "#a60a34"
        },
        "font-weight": "bold"
      },
      "variantTitle": {
        "font-weight": "bold"
      },
      "description": {
        "font-weight": "bold"
      },
      "price": {
        "font-weight": "bold"
      },
      "compareAt": {
        "font-family": "Helvetica Neue, sans-serif",
        "font-weight": "bold"
      }
    }
  },
  "toggle": {
    "styles": {
      "toggle": {
        "background-color": "#b80b3a",
        ":hover": {
          "background-color": "#a60a34"
        },
        ":focus": {
          "background-color": "#a60a34"
        },
        "font-weight": "bold"
      }
    }
  },
  "option": {
    "styles": {
      "label": {
        "font-weight": "bold"
      },
      "select": {
        "font-weight": "bold"
      }
    }
  },
  "productSet": {
    "styles": {
      "products": {
        "@media (min-width: 601px)": {
          "margin-left": "-20px"
        }
      }
    }
  }
}
      });
    });
  }
})();
/*]]>*/
</script></div>
		</div><div id="mh_magazine_custom_posts-3" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Hot Topics</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix">
							<div class="mh-custom-posts-large-inner clearfix">
																	<div class="mh-custom-posts-thumb-xl">
										<a href="http://flagstick.com/tee-shots/hot-round-puts-st-germain-contention-college-nationals/" title="Hot Round Puts St-Germain in Contention At College Nationals"><img width="326" height="245" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2017/05/graceschool-e1495066388285.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2017/05/graceschool-e1495066388285.jpg?zoom=2&amp;resize=326%2C245 652w, https://i1.wp.com/flagstick.com/wp-content/uploads/2017/05/graceschool-e1495066388285.jpg?zoom=3&amp;resize=326%2C245 978w" sizes="(max-width: 326px) 100vw, 326px" />										</a>
																					<div class="mh-image-caption mh-custom-posts-caption">
												Canadian Golf News											</div>
																			</div>
																<div class="mh-custom-posts-content">
									<header class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="http://flagstick.com/tee-shots/hot-round-puts-st-germain-contention-college-nationals/" title="Hot Round Puts St-Germain in Contention At College Nationals">
												Hot Round Puts St-Germain in Contention At College Nationals											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 17, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://flagstick.com/tee-shots/hot-round-puts-st-germain-contention-college-nationals/#mh-comments">0</a></span>
										</div>
									</header>
									<div class="mh-excerpt">She needed a big round. And she posted one. Ottawa&#8217;s Grace St-Germain had fallen to 9th place in the National Junior College Athletic Association Women&#8217;s Golf Championship after a second round 78 over the Chateau <a class="mh-excerpt-more" href="http://flagstick.com/tee-shots/hot-round-puts-st-germain-contention-college-nationals/" title="Hot Round Puts St-Germain in Contention At College Nationals">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="http://flagstick.com/golf-travel/magnifica-italia-verdura-resort-a-sicilian-delight/" title="Magnifica Italia – Verdura Resort A Sicilian Delight"><img width="80" height="60" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2011/11/verduraresort.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2011/11/verduraresort.jpg?resize=678%2C509 678w, https://i2.wp.com/flagstick.com/wp-content/uploads/2011/11/verduraresort.jpg?resize=326%2C245 326w, https://i2.wp.com/flagstick.com/wp-content/uploads/2011/11/verduraresort.jpg?resize=80%2C60 80w, https://i2.wp.com/flagstick.com/wp-content/uploads/2011/11/verduraresort.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/flagstick.com/wp-content/uploads/2011/11/verduraresort.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://flagstick.com/golf-travel/magnifica-italia-verdura-resort-a-sicilian-delight/" title="Magnifica Italia – Verdura Resort A Sicilian Delight">
										Magnifica Italia – Verdura Resort A Sicilian Delight									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 17, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://flagstick.com/golf-travel/magnifica-italia-verdura-resort-a-sicilian-delight/#mh-comments">0</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="http://flagstick.com/tee-shots/st-germain-still-top-10-national-junior-college-championship/" title="St-Germain Still In Top 10 At National Junior College Championship"><img width="80" height="60" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2016/07/gracestgermainusjunior.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2016/07/gracestgermainusjunior.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/flagstick.com/wp-content/uploads/2016/07/gracestgermainusjunior.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://flagstick.com/tee-shots/st-germain-still-top-10-national-junior-college-championship/" title="St-Germain Still In Top 10 At National Junior College Championship">
										St-Germain Still In Top 10 At National Junior College Championship									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 16, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://flagstick.com/tee-shots/st-germain-still-top-10-national-junior-college-championship/#mh-comments">0</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="http://flagstick.com/tee-shots/golf-canada-names-new-chief-executive-officer/" title="Golf Canada Names Laurence Applebaum As New Chief Executive Officer"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2017/05/Laurence-Applebaum-HR-2017-e1494946595528.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2017/05/Laurence-Applebaum-HR-2017-e1494946595528.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2017/05/Laurence-Applebaum-HR-2017-e1494946595528.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://flagstick.com/tee-shots/golf-canada-names-new-chief-executive-officer/" title="Golf Canada Names Laurence Applebaum As New Chief Executive Officer">
										Golf Canada Names Laurence Applebaum As New Chief Executive Officer									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 16, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://flagstick.com/tee-shots/golf-canada-names-new-chief-executive-officer/#mh-comments">0</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="http://flagstick.com/tee-shots/golf-industry-news/lincoln-signs-pga-canada/" title="The Lincoln Motor Company Signs On With PGA of Canada"><img width="80" height="60" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2017/05/lincolnmotorcompany.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2017/05/lincolnmotorcompany.jpg?w=1024 1024w, https://i1.wp.com/flagstick.com/wp-content/uploads/2017/05/lincolnmotorcompany.jpg?resize=300%2C225 300w, https://i1.wp.com/flagstick.com/wp-content/uploads/2017/05/lincolnmotorcompany.jpg?resize=768%2C576 768w, https://i1.wp.com/flagstick.com/wp-content/uploads/2017/05/lincolnmotorcompany.jpg?resize=678%2C509 678w, https://i1.wp.com/flagstick.com/wp-content/uploads/2017/05/lincolnmotorcompany.jpg?resize=326%2C245 326w, https://i1.wp.com/flagstick.com/wp-content/uploads/2017/05/lincolnmotorcompany.jpg?resize=80%2C60 80w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://flagstick.com/tee-shots/golf-industry-news/lincoln-signs-pga-canada/" title="The Lincoln Motor Company Signs On With PGA of Canada">
										The Lincoln Motor Company Signs On With PGA of Canada									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 16, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://flagstick.com/tee-shots/golf-industry-news/lincoln-signs-pga-canada/#mh-comments">0</a></span>
								</div>
							</header>
						</li>			</ul></div><div id="mh_magazine_custom_posts-13" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="http://flagstick.com/category/special-offers/" class="mh-widget-title-link">Sponsored Content</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix">
							<div class="mh-custom-posts-large-inner clearfix">
																	<div class="mh-custom-posts-thumb-xl">
										<a href="http://flagstick.com/special-offers/2017-golf-leagues-manderley-green/" title="2017 Golf Leagues  @ Manderley On The Green"><img width="326" height="245" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2017/05/ManderleyOTG_TEETALK_May17.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2017/05/ManderleyOTG_TEETALK_May17.jpg?resize=326%2C245 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2017/05/ManderleyOTG_TEETALK_May17.jpg?resize=80%2C60 80w" sizes="(max-width: 326px) 100vw, 326px" />										</a>
																			</div>
																<div class="mh-custom-posts-content">
									<header class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="http://flagstick.com/special-offers/2017-golf-leagues-manderley-green/" title="2017 Golf Leagues  @ Manderley On The Green">
												2017 Golf Leagues  @ Manderley On The Green											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 17, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://flagstick.com/special-offers/2017-golf-leagues-manderley-green/#mh-comments">0</a></span>
										</div>
									</header>
									<div class="mh-excerpt">We have 5 golf leagues to custom fit the needs of every golfer! Our leagues are a fun and social way to enjoy golf all season. Enjoy weekly playing variety with 27 holes! Click or Call <a class="mh-excerpt-more" href="http://flagstick.com/special-offers/2017-golf-leagues-manderley-green/" title="2017 Golf Leagues  @ Manderley On The Green">[...]</a></div>								</div>
							</div>
						</li>			</ul></div><div id="mc4wp_form_widget-2" class="mh-widget widget_mc4wp_form_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">TEETALK Newsletter</span></h4><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-18333 mc4wp-form-basic" method="post" data-id="18333" data-name="Newsletter Signup Form" ><div class="mc4wp-form-fields"><p>
    <label>First Name:</label>
    <input type="text" name="FNAME" placeholder="Your first name">
</p><p>
    <label>Last Name:</label>
    <input type="text" name="LNAME" placeholder="Your last name">
</p><p>
	<label>Email address: </label>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1495075594" /><input type="hidden" name="_mc4wp_form_id" value="18333" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div><div id="mh_magazine_youtube-3" class="mh-widget mh_magazine_youtube"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><i class="fa fa-youtube-play"></i>Feature Video</span></h4>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/FOHWIzQ7NSE?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=1&amp;controls=2&amp;rel=0" allowfullscreen></iframe>
        		</div>
			</div></div><div id="issues_currentissue_widget-2" class="mh-widget widget_issues_currentissue_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Current/Past Issues</span></h4><p class="content clearfix"><a href="/issue/" target="_self"><img width="144" height="189" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2017/04/FGM-April_May-2017-Cover.jpg?resize=144%2C189" class="alignleft wp-post-image" alt="" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2017/04/FGM-April_May-2017-Cover.jpg?w=150 150w, https://i1.wp.com/flagstick.com/wp-content/uploads/2017/04/FGM-April_May-2017-Cover.jpg?resize=144%2C189 144w" sizes="(max-width: 144px) 100vw, 144px" /></a> To read the latest edition of Flagstick / Flagstick for Women or to view a previously published issue <a href="/issue/">Click Here</a>.</p></div><div id="mh_magazine_tabbed-3" class="mh-widget mh_magazine_tabbed">			<div class="mh-tabbed-widget">
				<div class="mh-tab-buttons clearfix">
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-1">
						<span><i class="fa fa-newspaper-o"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-2">
						<span><i class="fa fa-tags"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-3">
						<span><i class="fa fa-comments-o"></i></span>
					</a>
				</div>
				<div id="tab-mh_magazine_tabbed-3-1" class="mh-tab-content mh-tab-posts"><ul class="mh-tab-content-posts">
								<li class="mh-tab-post-item">
									<a href="http://flagstick.com/tee-shots/hot-round-puts-st-germain-contention-college-nationals/">
										Hot Round Puts St-Germain in Contention At College Nationals									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://flagstick.com/golf-travel/magnifica-italia-verdura-resort-a-sicilian-delight/">
										Magnifica Italia – Verdura Resort A Sicilian Delight									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://flagstick.com/special-offers/2017-golf-leagues-manderley-green/">
										2017 Golf Leagues  @ Manderley On The Green									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://flagstick.com/tee-shots/st-germain-still-top-10-national-junior-college-championship/">
										St-Germain Still In Top 10 At National Junior College Championship									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://flagstick.com/tee-shots/golf-canada-names-new-chief-executive-officer/">
										Golf Canada Names Laurence Applebaum As New Chief Executive Officer									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://flagstick.com/tee-shots/golf-industry-news/lincoln-signs-pga-canada/">
										The Lincoln Motor Company Signs On With PGA of Canada									</a>
								</li></ul>
				</div>
				<div id="tab-mh_magazine_tabbed-3-2" class="mh-tab-content mh-tab-cloud">
                	<div class="tagcloud mh-tab-content-cloud">
	                	<a href='http://flagstick.com/tag/alena-sharp/' class='tag-link-759 tag-link-position-1' title='43 topics' style='font-size: 12px;'>Alena Sharp</a>
<a href='http://flagstick.com/tag/augusta-james/' class='tag-link-218 tag-link-position-2' title='62 topics' style='font-size: 12px;'>Augusta James</a>
<a href='http://flagstick.com/tag/brad-fritsch/' class='tag-link-71 tag-link-position-3' title='70 topics' style='font-size: 12px;'>Brad Fritsch</a>
<a href='http://flagstick.com/tag/brittany-henderson/' class='tag-link-642 tag-link-position-4' title='43 topics' style='font-size: 12px;'>Brittany Henderson</a>
<a href='http://flagstick.com/tag/brooke-henderson/' class='tag-link-62 tag-link-position-5' title='214 topics' style='font-size: 12px;'>Brooke Henderson</a>
<a href='http://flagstick.com/tag/golf/' class='tag-link-14 tag-link-position-6' title='126 topics' style='font-size: 12px;'>Golf</a>
<a href='http://flagstick.com/tag/golf-canada/' class='tag-link-250 tag-link-position-7' title='41 topics' style='font-size: 12px;'>Golf Canada</a>
<a href='http://flagstick.com/tag/golf-equipment/' class='tag-link-1292 tag-link-position-8' title='38 topics' style='font-size: 12px;'>Golf Equipment</a>
<a href='http://flagstick.com/tag/golf-travel/' class='tag-link-1293 tag-link-position-9' title='55 topics' style='font-size: 12px;'>Golf Travel</a>
<a href='http://flagstick.com/tag/grace-st-germain/' class='tag-link-63 tag-link-position-10' title='35 topics' style='font-size: 12px;'>Grace St-Germain</a>
<a href='http://flagstick.com/tag/lpga/' class='tag-link-149 tag-link-position-11' title='101 topics' style='font-size: 12px;'>LPGA</a>
<a href='http://flagstick.com/tag/mackenzie-tour-pga-tour-canada/' class='tag-link-1020 tag-link-position-12' title='47 topics' style='font-size: 12px;'>Mackenzie Tour - PGA TOUR Canada</a>
<a href='http://flagstick.com/tag/ontario/' class='tag-link-92 tag-link-position-13' title='38 topics' style='font-size: 12px;'>Ontario</a>
<a href='http://flagstick.com/tag/ottawa/' class='tag-link-15 tag-link-position-14' title='114 topics' style='font-size: 12px;'>Ottawa</a>
<a href='http://flagstick.com/tag/ottawa-golf/' class='tag-link-1296 tag-link-position-15' title='195 topics' style='font-size: 12px;'>Ottawa Golf News</a>
<a href='http://flagstick.com/tag/ottawa-valley-golf-association/' class='tag-link-802 tag-link-position-16' title='33 topics' style='font-size: 12px;'>Ottawa Valley Golf Association</a>
<a href='http://flagstick.com/tag/pga-of-canada/' class='tag-link-107 tag-link-position-17' title='53 topics' style='font-size: 12px;'>PGA of Canada</a>
<a href='http://flagstick.com/tag/pga-tour/' class='tag-link-135 tag-link-position-18' title='65 topics' style='font-size: 12px;'>PGA TOUR</a>
<a href='http://flagstick.com/tag/symetra-tour/' class='tag-link-726 tag-link-position-19' title='59 topics' style='font-size: 12px;'>Symetra Tour</a>
<a href='http://flagstick.com/tag/web-com-tour/' class='tag-link-709 tag-link-position-20' title='37 topics' style='font-size: 12px;'>Web.com Tour</a>					</div>
				</div>
				<div id="tab-mh_magazine_tabbed-3-3" class="mh-tab-content mh-tab-comments"><ul class="mh-tab-content-comments">								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://0.gravatar.com/avatar/9606e6eb95d68a388640573114545069?s=24&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9606e6eb95d68a388640573114545069?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										Arthur Rent: 									</span>
									<a href="http://flagstick.com/golf-travel/cape-breton-comforts-idyllic-days-on-one-of-the-best-islands-in-the-world-part-1/#comment-102">
										<span class="mh-tab-comment-excerpt">
											Wonderful article. Great course to play when the weather is fine.										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://0.gravatar.com/avatar/62d18ebeab1dc87bdc39522937594c1a?s=24&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/62d18ebeab1dc87bdc39522937594c1a?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										Flagstick Staff - S. MacLeod: 									</span>
									<a href="http://flagstick.com/golf-travel/travel-one-of-the-best-driveways-in-golf/#comment-101">
										<span class="mh-tab-comment-excerpt">
											That is awesome Ronald. Thanks for sharing. It really is a special place and getting a ball on the 18th&hellip;										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://0.gravatar.com/avatar/6f2c00d2fbee60030ffb5072631cc49c?s=24&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6f2c00d2fbee60030ffb5072631cc49c?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										Ronald Savard: 									</span>
									<a href="http://flagstick.com/golf-travel/travel-one-of-the-best-driveways-in-golf/#comment-100">
										<span class="mh-tab-comment-excerpt">
											18th at Caledonia and driveway Wow! First time I played there the 18th hole "As i was getting ready to&hellip;										</span>
									</a>
								</li></ul>				</div>
			</div></div><div id="mh_magazine_social-5" class="mh-widget mh_magazine_social"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Stay connected</span></h4>				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-menu-container"><ul id="menu-social-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22002"><a href="http://www.twitter.com/flagstick"><i class="fa fa-mh-social"></i><span class="screen-reader-text">twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22003"><a href="http://www.facebook.com/flagstick"><i class="fa fa-mh-social"></i><span class="screen-reader-text">facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22004"><a href="http://www.youtube.com/flagstickgolf"><i class="fa fa-mh-social"></i><span class="screen-reader-text">youtube</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22005"><a href="http://www.instagram.com/flagstickgolf"><i class="fa fa-mh-social"></i><span class="screen-reader-text">instagram</span></a></li>
</ul></div>				</nav></div>	</aside>	</div>
    </div>
<footer class="mh-footer">
	<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
					<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
				<div id="mh_magazine_author_bio-3" class="mh-footer-widget mh_magazine_author_bio">			<div class="mh-author-bio-widget">
									<h4 class="mh-author-bio-title">
						About Us					</h4>
				        		<div class="mh-author-bio-avatar mh-author-bio-image-frame">
        			<a href="http://flagstick.com/author/flagstick-com/">
        				<img alt='' src='http://0.gravatar.com/avatar/6b8eabd7fd6c23aa4b731e346e9acf9c?s=120&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6b8eabd7fd6c23aa4b731e346e9acf9c?s=240&amp;d=mm&amp;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />					</a>
				</div>
									<div class="mh-author-bio-text">
						Flagstick.com provides golf news, equipment information, profile, course profiles, golf travel, instruction and more.					</div>
							</div></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
				<div id="nav_menu-3" class="mh-footer-widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-21971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21971"><a href="http://flagstick.com">Home</a></li>
<li id="menu-item-21972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21972"><a href="http://flagstick.com/category/tee-shots/golf-news/">Golf News</a></li>
<li id="menu-item-21973" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21973"><a href="http://flagstick.com/category/golf-travel/">Golf Travel</a></li>
<li id="menu-item-21974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21974"><a href="http://flagstick.com/category/course-profiles/">Course Profiles</a></li>
<li id="menu-item-21975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21975"><a href="http://flagstick.com/category/profiles/">Profiles</a></li>
<li id="menu-item-21976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21976"><a href="http://flagstick.com/category/features/">Features</a></li>
<li id="menu-item-21977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21977"><a href="http://flagstick.com/category/golf-instruction/">Golf Instruction</a></li>
<li id="menu-item-21978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21978"><a href="http://flagstick.com/category/special-offers/">Special Offers &#038; Deals</a></li>
<li id="menu-item-21979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21979"><a href="http://flagstick.com/category/editors-desk/">Editor&#8217;s Desk</a></li>
<li id="menu-item-21980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21980"><a href="http://flagstick.com/category/golf-equipment/">Golf Equipment</a></li>
<li id="menu-item-22049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22049"><a href="http://flagstick.com/event-calendar/">Event Calendar</a></li>
</ul></div></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
				<div id="mh_magazine_nip-3" class="mh-footer-widget mh_magazine_nip"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">News In Pictures</span></h6>			<ul class="mh-nip-widget clearfix">					<li class="mh-nip-item">
						<a href="http://flagstick.com/tee-shots/hot-round-puts-st-germain-contention-college-nationals/" title="Hot Round Puts St-Germain in Contention At College Nationals">
							<img width="80" height="60" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2017/05/graceschool-e1495066388285.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2017/05/graceschool-e1495066388285.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/flagstick.com/wp-content/uploads/2017/05/graceschool-e1495066388285.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://flagstick.com/golf-travel/magnifica-italia-verdura-resort-a-sicilian-delight/" title="Magnifica Italia – Verdura Resort A Sicilian Delight">
							<img width="80" height="60" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2011/11/verduraresort.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2011/11/verduraresort.jpg?resize=678%2C509 678w, https://i2.wp.com/flagstick.com/wp-content/uploads/2011/11/verduraresort.jpg?resize=326%2C245 326w, https://i2.wp.com/flagstick.com/wp-content/uploads/2011/11/verduraresort.jpg?resize=80%2C60 80w, https://i2.wp.com/flagstick.com/wp-content/uploads/2011/11/verduraresort.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/flagstick.com/wp-content/uploads/2011/11/verduraresort.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://flagstick.com/special-offers/2017-golf-leagues-manderley-green/" title="2017 Golf Leagues  @ Manderley On The Green">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2017/05/ManderleyOTG_TEETALK_May17.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2017/05/ManderleyOTG_TEETALK_May17.jpg?resize=326%2C245 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2017/05/ManderleyOTG_TEETALK_May17.jpg?resize=80%2C60 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2017/05/ManderleyOTG_TEETALK_May17.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2017/05/ManderleyOTG_TEETALK_May17.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://flagstick.com/tee-shots/st-germain-still-top-10-national-junior-college-championship/" title="St-Germain Still In Top 10 At National Junior College Championship">
							<img width="80" height="60" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2016/07/gracestgermainusjunior.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2016/07/gracestgermainusjunior.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/flagstick.com/wp-content/uploads/2016/07/gracestgermainusjunior.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://flagstick.com/tee-shots/golf-canada-names-new-chief-executive-officer/" title="Golf Canada Names Laurence Applebaum As New Chief Executive Officer">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2017/05/Laurence-Applebaum-HR-2017-e1494946595528.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2017/05/Laurence-Applebaum-HR-2017-e1494946595528.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2017/05/Laurence-Applebaum-HR-2017-e1494946595528.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://flagstick.com/tee-shots/golf-industry-news/lincoln-signs-pga-canada/" title="The Lincoln Motor Company Signs On With PGA of Canada">
							<img width="80" height="60" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2017/05/lincolnmotorcompany.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2017/05/lincolnmotorcompany.jpg?w=1024 1024w, https://i1.wp.com/flagstick.com/wp-content/uploads/2017/05/lincolnmotorcompany.jpg?resize=300%2C225 300w, https://i1.wp.com/flagstick.com/wp-content/uploads/2017/05/lincolnmotorcompany.jpg?resize=768%2C576 768w, https://i1.wp.com/flagstick.com/wp-content/uploads/2017/05/lincolnmotorcompany.jpg?resize=678%2C509 678w, https://i1.wp.com/flagstick.com/wp-content/uploads/2017/05/lincolnmotorcompany.jpg?resize=326%2C245 326w, https://i1.wp.com/flagstick.com/wp-content/uploads/2017/05/lincolnmotorcompany.jpg?resize=80%2C60 80w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://flagstick.com/tee-shots/another-shot-glory-matt-hill-earns-spot-rbc-canadian-open/" title="Another Shot At Glory: Matt Hill Earns Spot In 2017 RBC Canadian Open">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2015/08/Mark-Stone-Matt-Hill-e1494935367880.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2015/08/Mark-Stone-Matt-Hill-e1494935367880.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2015/08/Mark-Stone-Matt-Hill-e1494935367880.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://flagstick.com/tee-shots/st-germain-shares-second-at-national-junior-college-championship/" title="St-Germain Shares Second At National Junior College Championship">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2016/10/DSC_1610-e1477441321630.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2016/10/DSC_1610-e1477441321630.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2016/10/DSC_1610-e1477441321630.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>			</ul></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
				<div id="mc4wp_form_widget-4" class="mh-footer-widget widget_mc4wp_form_widget"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Sign Up For TEETALK</span></h6><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-18333 mc4wp-form-basic" method="post" data-id="18333" data-name="Newsletter Signup Form" ><div class="mc4wp-form-fields"><p>
    <label>First Name:</label>
    <input type="text" name="FNAME" placeholder="Your first name">
</p><p>
    <label>Last Name:</label>
    <input type="text" name="LNAME" placeholder="Your last name">
</p><p>
	<label>Email address: </label>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1495075594" /><input type="hidden" name="_mc4wp_form_id" value="18333" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div>			</div>
			</div>
</footer>
	<div class="mh-footer-mobile-nav"></div>
	<nav class="mh-footer-nav">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-strip-menu-container"><ul id="menu-footer-strip-menu" class="menu"><li id="menu-item-22050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22050"><a href="http://flagstick.com/advertising-rates/">Advertising Rates</a></li>
<li id="menu-item-22133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22133"><a href="http://www.flagstick.com/forum">Flagstick Forum</a></li>
<li id="menu-item-21984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21984"><a href="http://flagstick.com/about-us/">About Us</a></li>
<li id="menu-item-21982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21982"><a href="http://flagstick.com/contact-us/">Contact Us</a></li>
<li id="menu-item-21981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21981"><a href="http://flagstick.com">Home</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright © 2017 | FLAGSTICK.COM by Bauder Media Group Inc.</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
	<div style="display:none">
	<div class="grofile-hash-map-9606e6eb95d68a388640573114545069">
	</div>
	<div class="grofile-hash-map-62d18ebeab1dc87bdc39522937594c1a">
	</div>
	<div class="grofile-hash-map-6f2c00d2fbee60030ffb5072631cc49c">
	</div>
	<div class="grofile-hash-map-6b8eabd7fd6c23aa4b731e346e9acf9c">
	</div>
	</div>
<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><link rel='stylesheet' id='tosrus-style-css'  href='http://flagstick.com/wp-content/plugins/totalpoll/templates/default/assets/css/jquery.tosrus.min.css?ver=3.2.42' type='text/css' media='all' />
<script type='text/javascript' src='http://flagstick.com/wp-content/plugins/flagstick-courses/js/flagstick-courses.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://flagstick.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://flagstick.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.responsive.js?ver=0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/flagstick.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://flagstick.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js?ver=0.7'></script>
<script type='text/javascript' src='http://flagstick.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://flagstick.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201720'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://flagstick.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://flagstick.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://flagstick.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TotalPoll = {"AJAX":"http:\/\/flagstick.com\/wp-admin\/admin-ajax.php","AJAX_ACTION":"tp_action","VERSION":"3.2.42","settings":{"limitations":{"captcha":{"enabled":false,"sitekey":false,"hl":"en"}},"sharing":{"enabled":false,"expression":"","networks":false}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://flagstick.com/wp-content/plugins/totalpoll/assets/js/min/front.js?ver=3.2.42'></script>
<script type='text/javascript' src='http://flagstick.com/wp-content/plugins/totalpoll/templates/default/assets/js/min/jquery.tosrus.js?ver=3.2.42'></script>
<script type='text/javascript' src='http://flagstick.com/wp-content/plugins/totalpoll/templates/default/assets/js/min/main.js?ver=3.2.42'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://flagstick.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.2'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://flagstick.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.2'></script>
<![endif]-->
<!-- AdRotate JS -->
<script type="text/javascript">
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-201720.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'105814085',post:'5543',tz:'-4',srv:'flagstick.com'} ]);
	_stq.push([ 'clickTrackerInit', '105814085', '5543' ]);
</script>
</body>
</html>