<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://flagstick.com/xmlrpc.php" />
<title>Robert Mackay Wins the 68th Alexander of Tunis at Rivermead | Flagstick.com</title>

<!-- This site is optimized with the Yoast SEO plugin v5.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Rob Mackay comes from behind to earn Golf Quebec title"/>
<link rel="canonical" href="http://flagstick.com/tee-shots/robert-mackay-wins-68th-alexander-tunis-rivermead/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Robert Mackay Wins the 68th Alexander of Tunis at Rivermead | Flagstick.com" />
<meta property="og:description" content="Rob Mackay comes from behind to earn Golf Quebec title" />
<meta property="og:url" content="http://flagstick.com/tee-shots/robert-mackay-wins-68th-alexander-tunis-rivermead/" />
<meta property="og:site_name" content="Flagstick.com" />
<meta property="article:publisher" content="http://www.facebook.com/Flagstick" />
<meta property="article:tag" content="Golf Quebec" />
<meta property="article:tag" content="Rivermead" />
<meta property="article:tag" content="Rob Mackay" />
<meta property="article:section" content="Tee Shots" />
<meta property="article:published_time" content="2017-07-17T22:13:08-04:00" />
<meta property="article:modified_time" content="2017-07-17T22:17:13-04:00" />
<meta property="og:updated_time" content="2017-07-17T22:17:13-04:00" />
<meta property="og:image" content="http://flagstick.com/wp-content/uploads/2017/07/DSC_0155-e1500343767671.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="499" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//a.optnmstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Flagstick.com &raquo; Feed" href="http://flagstick.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Flagstick.com &raquo; Comments Feed" href="http://flagstick.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Flagstick.com &raquo; Robert Mackay Wins the 68th Alexander of Tunis at Rivermead Comments Feed" href="http://flagstick.com/tee-shots/robert-mackay-wins-68th-alexander-tunis-rivermead/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/flagstick.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/flagstick.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='b38ae401bc4c39bdbf6db96bc9b8c7b1' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Flagstick.com' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://flagstick.com/tee-shots/robert-mackay-wins-68th-alexander-tunis-rivermead/' />
<meta name='shareaholic:keywords' content='golf quebec, rivermead, rob mackay, tee shots' />
<meta name='shareaholic:article_published_time' content='2017-07-18T02:13:08+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-07-18T03:07:04+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Joe McLean' />
<meta name='shareaholic:site_id' content='b38ae401bc4c39bdbf6db96bc9b8c7b1' />
<meta name='shareaholic:wp_version' content='7.8.0.1' />
<meta name='shareaholic:image' content='https://i2.wp.com/flagstick.com/wp-content/uploads/2017/07/DSC_0155-e1500343767671.jpg?fit=1024%2C681' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/flagstick.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='golfcourses_custom_post_type-frontend-styles-css'  href='http://flagstick.com/wp-content/plugins/flagstick-courses/css/flagstick-courses.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='flagstick-tables-styles-css'  href='http://flagstick.com/wp-content/plugins/flagstick-courses/css/jquery.dataTables.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='ai1ec_style-css'  href='//flagstick.com/wp-content/plugins/all-in-one-event-calendar/cache/34f51a47_ai1ec_parsed_css.css?ver=2.5.21' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://flagstick.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://flagstick.com/wp-content/themes/mh-magazine/style.css?ver=3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://flagstick.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://flagstick.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://flagstick.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-11945818-2';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-11945818-2', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://flagstick.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://flagstick.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://flagstick.com/wp-content/plugins/flagstick-courses/js/jquery.dataTables.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://flagstick.com/wp-content/themes/mh-magazine/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='//a.optnmstr.com/app/js/api.min.js?ver=1.2.1'></script>
<link rel='https://api.w.org/' href='http://flagstick.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://flagstick.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://flagstick.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='http://wp.me/p79Z4N-72W' />
<link rel="alternate" type="application/json+oembed" href="http://flagstick.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fflagstick.com%2Ftee-shots%2Frobert-mackay-wins-68th-alexander-tunis-rivermead%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://flagstick.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fflagstick.com%2Ftee-shots%2Frobert-mackay-wins-68th-alexander-tunis-rivermead%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.11.9 Professional to display their advertisements - https://www.adrotateplugin.com/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 {  margin: 0 auto; }
	.g-7 { min-width:3px; max-width:212px; margin: 0 auto; }
	.b-7 { margin:3px 3px 3px 3px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.widget_adrotate_widgets { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->


<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
.mh-wrapper, #mh-mobile .mh-slider-layout4 .mh-slider-caption { background: #f7f7f7; }
.mh-breadcrumb, .entry-meta, .mh-subheading-top, .mh-loop-item, .mh-loop-ad, .mh-sitemap-list > li, .mh-sitemap-list .children li, .mh-custom-posts-item, .mh-posts-large-item, .mh-posts-list-item, .mh-posts-grid-widget-more, #mh-mobile .mh-posts-grid-item, #mh-mobile .mh-posts-digest-wrap, #mh-mobile .mh-posts-digest-item, #mh-mobile .mh-posts-focus-item, .mh-category-column-item, .mh-user-item, .widget_archive li, .widget_categories li, .widget_pages li a, .widget_meta li, .widget_nav_menu .menu > li, .widget_rss li, .widget_recent_entries li, .recentcomments, .wpcf7-form, .mh-box, table, td, th, pre, code { border-color: rgba(255, 255, 255, 0.3); }
#mh-mobile .mh-posts-stacked-overlay-small { border-color: #f7f7f7; }
.mh-header-nav li:hover, .mh-header-nav ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-main-nav ul li:hover > ul, .mh-extra-nav li:hover, .mh-extra-nav ul li:hover > ul, .mh-footer-nav li:hover, .mh-footer-nav ul li:hover > ul, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #respond #cancel-comment-reply-link:hover, #infinite-handle span:hover { background: #333333; }
.mh-extra-nav-bg { background: rgba(51, 51, 51, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #333333; background: rgba(51, 51, 51, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(51, 51, 51, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #333333; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #b20023; background: rgba(178, 0, 35, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #respond #cancel-comment-reply-link, #infinite-handle span { background: #b20023; }
blockquote, .mh-category-desc, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #b20023; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more { color: #b20023; }
.mh-subheader, .mh-section-title, .page-title, .mh-category-desc, .mh-author-box, .mh-post-nav-wrap, .mh-share-buttons, .page-numbers, a .pagelink, #respond, .mh-comment-list .depth-1, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot, .wpcf7-form, #wp-calendar caption, th, pre, code, blockquote { background: #e5e5e5; }
.mh-tab-post-item, th { border-color: rgba(255, 255, 255, 0.3); }
.mh-comment-list .depth-2 { background: rgba(255, 255, 255, 0.3); }
.mh-comment-list .depth-3 { background: rgba(255, 255, 255, 0.4); }
.mh-comment-list .depth-4, .mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.mh-comment-list .depth-5 { background: rgba(255, 255, 255, 0.8); }
.entry-content a, .mh-comment-content a { color: #b01f30; }
a:hover, .entry-content a:hover, .mh-author-box a:hover, .mh-post-nav a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #b01f30; }
</style>
<!--[if lt IE 9]>
<script src="http://flagstick.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #efefef; background-image: url("http://flagstick.com/wp-content/uploads/2016/08/Graph-Paper.jpg"); background-position: center top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-27090 single-format-standard custom-background mh-boxed-layout mh-left-sb mh-loop-layout1 mh-widget-layout3">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav clearfix"></div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-3 mh-custom-header">
<a href="http://flagstick.com/" title="Flagstick.com" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="http://flagstick.com/wp-content/uploads/2016/08/Flagstick_com_Logo_2016_new5.jpg" height="84" width="300" alt="Flagstick.com" />
</div>
</a>
</div>
<div class="mh-col-2-3 mh-header-widget-2">
<div id="adrotate_widgets-4" class="mh-widget mh-header-2 widget_adrotate_widgets"><ul><li><!-- mfunc 647bba344396e7c8170902bcf2e15551 --><div class="g g-1"><div class="g-single a-122"><a class="gofollow" data-track="MTIyLDEsMQ==" href="http://www.crackedtee.com"><img src="http://flagstick.com/wp-content/banners/cracked-tee-728x90-ad3.jpg" /></a></div></div><!-- /mfunc --></li></ul></div></div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-13"><a href="http://flagstick.com/">Home</a></li>
<li id="menu-item-15374" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-15374"><a href="http://flagstick.com/category/tee-shots/">Golf News</a>
<ul  class="sub-menu">
	<li id="menu-item-15375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15375"><a href="http://flagstick.com/category/tee-shots/canadian-golf-news/">Canadian Golf News</a></li>
	<li id="menu-item-15376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15376"><a href="http://flagstick.com/category/tee-shots/ottawa-golf/">Ottawa Golf News</a></li>
	<li id="menu-item-15377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15377"><a href="http://flagstick.com/category/tee-shots/ontario-golf-news/">Ontario Golf News</a></li>
	<li id="menu-item-15378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15378"><a href="http://flagstick.com/category/tee-shots/prairies-golf-news/">Prairie Golf News</a></li>
	<li id="menu-item-15379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15379"><a href="http://flagstick.com/category/tee-shots/quebec-golf-news-tee-shots/">Quebec Golf News</a></li>
	<li id="menu-item-15380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15380"><a href="http://flagstick.com/category/tee-shots/atlantic-golf-news/">Atlantic Golf News</a></li>
	<li id="menu-item-15381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15381"><a href="http://flagstick.com/category/tee-shots/british-columbia-golf-news/">British Columbia Golf News</a></li>
</ul>
</li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-34"><a href="http://flagstick.com/articles/">Articles</a>
<ul  class="sub-menu">
	<li id="menu-item-398" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-398"><a href="http://flagstick.com/category/tee-shots/">Tee Shots</a></li>
	<li id="menu-item-399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-399"><a href="http://flagstick.com/category/editors-desk/">Editor&#8217;s Desk</a></li>
	<li id="menu-item-400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400"><a href="http://flagstick.com/category/golf-equipment/">Golf Equipment</a></li>
	<li id="menu-item-401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-401"><a href="http://flagstick.com/category/golf-travel/">Golf Travel</a></li>
	<li id="menu-item-402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-402"><a href="http://flagstick.com/category/features/">Features</a></li>
	<li id="menu-item-403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403"><a href="http://flagstick.com/category/course-profiles/">Course Profiles</a></li>
	<li id="menu-item-404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404"><a href="http://flagstick.com/category/profiles/">Profiles</a></li>
	<li id="menu-item-405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405"><a href="http://flagstick.com/category/golf-instruction/">Golf Instruction</a></li>
</ul>
</li>
<li id="menu-item-416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-416"><a href="http://flagstick.com/association-links/">Golf Links</a>
<ul  class="sub-menu">
	<li id="menu-item-19667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19667"><a href="http://flagstick.com/flagstick-open-amateur-championship/">Flagstick Open Amateur Championship</a></li>
	<li id="menu-item-408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-408"><a href="http://flagstick.com/association-links/">Association Links</a></li>
	<li id="menu-item-409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-409"><a href="http://www.pgatour.com/">PGA Tour</a></li>
	<li id="menu-item-410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-410"><a href="http://www.pgatour.com/webcom.html">Web.com Tour</a></li>
	<li id="menu-item-411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411"><a href="http://www.pgatourcanada.com/">PGA Tour Canada</a></li>
	<li id="menu-item-412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412"><a href="http://www.pgatour.com/champions.html">Champions Tour</a></li>
	<li id="menu-item-413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413"><a href="http://www.europeantour.com/">European Tour</a></li>
	<li id="menu-item-415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-415"><a href="http://www.lpga.com/">LPGA Tour</a></li>
</ul>
</li>
<li id="menu-item-21991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21991"><a>Cool Stuff</a>
<ul  class="sub-menu">
	<li id="menu-item-24776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24776"><a href="http://flagstick.com/kevinhaimejuniorgolferofmonth/">Kevin Haime Junior Golfer Of The Month</a></li>
	<li id="menu-item-453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-453"><a href="http://ottawagolfer.com/issue/">Past Issues</a></li>
	<li id="menu-item-21992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21992"><a href="http://flagstick.com/event-calendar/">Event Calendar</a></li>
	<li id="menu-item-21993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21993"><a href="http://flagstick.com/great-shots-2/">Great Shots</a></li>
	<li id="menu-item-21994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21994"><a href="http://flagstick.com/readers-choice-awards/">Readers&#8217; Choice Awards</a></li>
	<li id="menu-item-22179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22179"><a href="http://flagstick.com/category/special-offers/">Special Offers &#038; Deals</a></li>
	<li id="menu-item-21996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21996"><a href="http://flagstick.com/weather-page/">Weather Page</a></li>
</ul>
</li>
<li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12"><a href="http://flagstick.com/about-us/">About Us</a>
<ul  class="sub-menu">
	<li id="menu-item-19466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19466"><a href="http://flagstick.com/teetalk/">TEETALK Newsletter</a></li>
	<li id="menu-item-397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397"><a href="http://flagstick.com/careers/">Careers</a></li>
	<li id="menu-item-396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-396"><a href="http://flagstick.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-14932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14932"><a href="http://flagstick.com/advertising-rates/">Advertising Rates</a></li>
</ul>
</li>
<li id="menu-item-22132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22132"><a href="http://www.flagstick.com/forum">Flagstick Forum</a></li>
<li id="menu-item-23478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23478"><a href="http://flagstick.com/course-directory/">Course Directory</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			What&#039;s New?<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://flagstick.com/tee-shots/flagstick-open-amateur-championship-2017/" title="Field Developing For 2017 Flagstick Open Amateur Championship">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 6, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Field Developing For 2017 Flagstick Open Amateur Championship						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Tee Shots						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://flagstick.com/features/course-opening-dates-ottawa-gatineau-outaouais-ottawa-valley-kingston-quinte/" title="Golf Course Web Links: Ottawa, Gatineau, Outaouais, Ottawa Valley, Kingston, Quinte">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 13, 2016 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Golf Course Web Links: Ottawa, Gatineau, Outaouais, Ottawa Valley, Kingston, Quinte						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Features						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://flagstick.com/tee-shots/robert-mackay-wins-68th-alexander-tunis-rivermead/" title="Robert Mackay Wins the 68th Alexander of Tunis at Rivermead">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 17, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Robert Mackay Wins the 68th Alexander of Tunis at Rivermead						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Tee Shots						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://flagstick.com/special-offers/taylormade-blank-ball-testing-happens/" title="TaylorMade Blank Ball Testing &#8211; What Happens?">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 17, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							TaylorMade Blank Ball Testing &#8211; What Happens?						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Special Offers &amp; Deals						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://flagstick.com/tee-shots/henderson-us-womens-open-2017/" title="Henderson Looks Past U.S Women&#8217;s Open After Disappointing Result">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 16, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Henderson Looks Past U.S Women&#8217;s Open After Disappointing Result						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Canadian Golf News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://flagstick.com/tee-shots/news-alert-royal-ottawa-golf-club-claims-ovga-womens-intersectionals-title/" title="Royal Ottawa Golf Club Claims OVGA Women&#8217;s Intersectionals Title">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 16, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Royal Ottawa Golf Club Claims OVGA Women&#8217;s Intersectionals Title						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Ottawa Golf News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://flagstick.com/tee-shots/coldham-reinhart-lead-alexander-of-tunis/" title="Coldham, Reinhart Share Lead at Alexander of Tunis">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 16, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Coldham, Reinhart Share Lead at Alexander of Tunis						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Ottawa Golf News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://flagstick.com/tee-shots/brooke-henderson-quietly-posts-top-15-finish-at-u-s-womens-open/" title="Brooke Henderson Quietly Posts Top 15 Finish at U.S. Women&#8217;s Open">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 16, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Brooke Henderson Quietly Posts Top 15 Finish at U.S. Women&#8217;s Open						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Tee Shots						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://flagstick.com/tee-shots/16-year-old-wins-ontario-mens-amateur-championship/" title="16 Year-Old Wins Ontario Men&#8217;s Amateur Championship">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 15, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							16 Year-Old Wins Ontario Men&#8217;s Amateur Championship						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Tee Shots						</span>
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-bottom clearfix">
							<div class="menu-social-menu-container"><ul id="menu-social-menu" class="menu"><li id="menu-item-22002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22002"><a href="http://www.twitter.com/flagstick"><i class="fa fa-mh-social"></i><span class="screen-reader-text">twitter</span></a></li>
<li id="menu-item-22003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22003"><a href="http://www.facebook.com/flagstick"><i class="fa fa-mh-social"></i><span class="screen-reader-text">facebook</span></a></li>
<li id="menu-item-22004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22004"><a href="http://www.youtube.com/flagstickgolf"><i class="fa fa-mh-social"></i><span class="screen-reader-text">youtube</span></a></li>
<li id="menu-item-22005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22005"><a href="http://www.instagram.com/flagstickgolf"><i class="fa fa-mh-social"></i><span class="screen-reader-text">instagram</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://flagstick.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://flagstick.com/category/tee-shots/" itemprop="url"><span itemprop="title">Tee Shots</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Robert Mackay Wins the 68th Alexander of Tunis at Rivermead</nav>
<article id="post-27090" class="post-27090 post type-post status-publish format-standard has-post-thumbnail hentry category-tee-shots tag-golf-quebec tag-rivermead tag-rob-mackay">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Robert Mackay Wins the 68th Alexander of Tunis at Rivermead		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://flagstick.com/2017/07/">July 17, 2017</a></span>
<span class="entry-meta-author vcard"><i class="fa fa-user"></i><a class="fn" href="http://flagstick.com/author/joewho/">Joe McLean</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://flagstick.com/category/tee-shots/" rel="category tag">Tee Shots</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://flagstick.com/tee-shots/robert-mackay-wins-68th-alexander-tunis-rivermead/#mh-comments">0</a></span>
</p>
	</header>
	<div id="adrotate_widgets-10" class="mh-widget mh-posts-1 widget_adrotate_widgets"><ul><li><!-- mfunc 647bba344396e7c8170902bcf2e15551 --><div class="g g-3"><div class="g-single a-133"><A HREF="https://ad.doubleclick.net/ddm/jump/N3644.2700200FLAGSTICKMAGAZINE/B10951131.148995932;sz=728x90;ord=[timestamp]?">

<IMG SRC="https://ad.doubleclick.net/ddm/ad/N3644.2700200FLAGSTICKMAGAZINE/B10951131.148995932;sz=728x90;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" BORDER=0 WIDTH=728 HEIGHT=90 ALT="Advertisement"></A></div></div><!-- /mfunc --></li></ul></div>	<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://i2.wp.com/flagstick.com/wp-content/uploads/2017/07/DSC_0155-e1500343767671.jpg?resize=678%2C381" alt="" title="DSC_0155" />
<figcaption class="wp-caption-text">Rob Mackay wins the 2017 Alexander of Tunis (Photo: Joe McLean)</figcaption>
</figure>
<p>Robert Mackay had a game plan going in to the 2nd round of the Golf Quebec Alexander of Tunis on his home Rivermead course. That game plan was to play steady golf just as he had done on Day 1 of the Tunis when he posted a score of 3 under par 69 placing him in a tie for 3rd place and one stroke off the lead.</p>
<p>In the penultimate group, Robert was teamed with club-mate Julien Sale and Olivier Daneau from the Continental golf club. While they were posting interesting numbers on each hole; Julien had 7 birdies, 5 bogies and 1 bogie in his round while Olivier recorded an eagle, 6 birdies, 5 bogies, and a double and a triple bogie, Robert was recording pars on 15 holes along with a bogie on the 8th hole and birdies on holes 12 and 14.</p>
<p>After it was all said and done, Robert posted his two-day total score of 4 under par and he had to wait for the final group to finish their second round. Move along folks as there was nothing to see there and Robert was toasted with a tall boy by another club member after he was declared Golf Quebec&#8217;s Tunis Champion for 2017.</p>
<p>&#8220;The highlight of my golf career&#8221;, is how the new Tunis Champion described his win. &#8220;I started out one stroke behind and missed a makeable birdie putt on the first hole. I bogied the 8th hole and had a good chance for a bird on number 9. I birdied holes 12 and 14 and played steady golf the rest of the way. The guys in my group were really good guys and they played some beautiful golf.&#8221;</p>
<p>After the trophy presentation Robert was asked to say a few words. &#8220;I would like to thank the people who put in the time and effort to make this tournament a success. Head Professional Bob Flaro and Greenkeeper Derrick Power did a great job setting up the course for play on the two days. I better thank my caddy Margaret MacLaren. She&#8217;s worked at many of these events just waiting for something like this to happen. I would also like to thank Ralph (Kuster) who&#8217;s helped me for many years. I was very fortunate to hang on for the win. Congratulations also to all of the competitors over the two days. There was some great golf played at Rivermead.&#8221;</p>
<p>Marc-Olivier Plasse from Kanawaki Golf Club finished alone in 2nd place by one stroke with his two-day total score of 141 (71-70). Mr Plasse also finished 2nd at the Duke of Kent last week. Tied for third place overall with two-day total scores of 142 were Boucherville&#8217;s Angie Ethier (73-69), Levis&#8217; Loick Laramee (71-71) and Rivermead&#8217;s Julien Sale (70-72).</p>
<p>The Alexander of Tunis is one of the three of Golf Quebec&#8217;s Triple Crown Tournaments with the others being the Duke of Kent and the Quebec Amateur, which is being held this year at Eagle Creek Golf Club from July 24-27. Since its start in 1950 the Tunis has been hosted by Ottawa Hunt Golf &amp; Country Club, Rivermead Golf Club and Royal Ottawa Golf Club exclusively on a set rotation until 2014 and 2015 when Rideau View Golf Club and Camelot Golf &amp; Country Club were introduced into the rotation.</p>
<p>Robert Mackay is the first local winner of the Tunis since 2008 when Marc-Etienne Bussieres from the Royal Ottawa Golf Club was the winner. He also joins the list of notable local amateurs who have hoisted the Tunis trophy including R. D. Pollock, H. R. Greaves, Bob Stimpson (3), Glen Seely (3), Pete Zebchuck, Don Cordukes (2), Don Davidson, Joe Galon, Mike Brown (3), Bill Holzman (2), Tom Larocque, Brad Fritsch, Lee Curry (3) and Chris McCuaig (2).</p>
<p>It was also a great day for 30 local amateurs who made the cut and were able to play on the second day of the Tunis.</p>
<p>Congratulations to the Golf Quebec team of organizers as well as the Ottawa Valley Golf Association volunteers and rules officials who produced another fine tournament.</p>
<h3>Leaderboard</h3>
<table class="lb table table-condensed table-bordered scores">
<thead>
<tr>
<th class="pos"><a href="https://quebec.bluegolf.com/bluegolf/quebec17/event/quebec17108/contest/1/leaderboard.htm?sort=place" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://quebec.bluegolf.com/bluegolf/quebec17/event/quebec17108/contest/1/leaderboard.htm?sort=place', 'Pos');" title="Sort by Position">Pos</a></th>
<th class="name"><a href="https://quebec.bluegolf.com/bluegolf/quebec17/event/quebec17108/contest/1/leaderboard.htm?sort=name" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://quebec.bluegolf.com/bluegolf/quebec17/event/quebec17108/contest/1/leaderboard.htm?sort=name', 'Player');" title="Sort by Name">Player</a></th>
<th class="today"><a href="https://quebec.bluegolf.com/bluegolf/quebec17/event/quebec17108/contest/1/leaderboard.htm?sort=today" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://quebec.bluegolf.com/bluegolf/quebec17/event/quebec17108/contest/1/leaderboard.htm?sort=today', 'Today');" title="Sort by today's scores"><span class="hidden-lb-phone-portrait">Today</span></a></th>
<th class="val">Thru</th>
<th class="total">Total</th>
<th class="val rnd">R1</th>
<th class="val rnd">R2</th>
<th class="val total-strk">Total</th>
<th class="points">Points</th>
<th class="purse">Bourse/Purse</th>
<th class="fav"></th>
</tr>
</thead>
<tbody id="lbBody">
<tr id="tr_17257">
<td class="pos">1</td>
<td class="name"><a href="https://quebec.bluegolf.com/bluegolf/quebec17/event/quebec17108/contest/1/contestant/17257/scorecard.htm"><span class="hidden-phone">Robert Mackay</span></a><span class="hidden-phone">  </span><small class="gray">Rivermead GC</small></td>
<td class="under today">-1</td>
<td class="thru">F</td>
<td class="under">-4</td>
<td class="rnd">69</td>
<td class="rnd">71</td>
<td class="total-strk">140</td>
<td class="points">4,000</td>
<td class="purse">$0.00</td>
<td class="fav favoritesSelect" title="Click to add player to your Personal Leaderboard"></td>
</tr>
<tr id="tr_17235" class="alt">
<td class="pos">2</td>
<td class="name"><a href="https://quebec.bluegolf.com/bluegolf/quebec17/event/quebec17108/contest/1/contestant/17235/scorecard.htm"><span class="hidden-phone">Marc-Olivier Plasse</span></a><span class="hidden-phone">  </span><small class="gray">Kanawaki</small></td>
<td class="under today">-2</td>
<td class="thru">F</td>
<td class="under">-3</td>
<td class="rnd">71</td>
<td class="rnd">70</td>
<td class="total-strk">141</td>
<td class="points">3,840</td>
<td class="purse">$0.00</td>
<td class="fav favoritesSelect" title="Click to add player to your Personal Leaderboard"></td>
</tr>
<tr id="tr_17231">
<td class="pos">T3</td>
<td class="name"><a href="https://quebec.bluegolf.com/bluegolf/quebec17/event/quebec17108/contest/1/contestant/17231/scorecard.htm"><span class="hidden-phone">Angie Ethier</span></a><span class="hidden-phone">  </span><small class="gray">Boucherville</small></td>
<td class="under today">-3</td>
<td class="thru">F</td>
<td class="under">-2</td>
<td class="rnd">73</td>
<td class="rnd">69</td>
<td class="total-strk">142</td>
<td class="points">3,720</td>
<td class="purse">$0.00</td>
<td class="fav favoritesSelect" title="Click to add player to your Personal Leaderboard"></td>
</tr>
<tr id="tr_17524" class="alt">
<td class="pos">T3</td>
<td class="name"><a href="https://quebec.bluegolf.com/bluegolf/quebec17/event/quebec17108/contest/1/contestant/17524/scorecard.htm"><span class="hidden-phone">Loick Laramée</span></a><span class="hidden-phone">  </span><small class="gray">Lévis</small></td>
<td class="under today">-1</td>
<td class="thru">F</td>
<td class="under">-2</td>
<td class="rnd">71</td>
<td class="rnd">71</td>
<td class="total-strk">142</td>
<td class="points">3,720</td>
<td class="purse">$0.00</td>
<td class="fav favoritesSelect" title="Click to add player to your Personal Leaderboard"></td>
</tr>
<tr id="tr_17387">
<td class="pos">T3</td>
<td class="name"><a href="https://quebec.bluegolf.com/bluegolf/quebec17/event/quebec17108/contest/1/contestant/17387/scorecard.htm"><span class="hidden-phone">Julien Sale</span></a><span class="hidden-phone">  </span><small class="gray">Rivermead GC</small></td>
<td class="today">E</td>
<td class="thru">F</td>
<td class="under">-2</td>
<td class="rnd">70</td>
<td class="rnd">72</td>
<td class="total-strk">142</td>
<td class="points">3,720</td>
<td class="purse">$0.00</td>
<td class="fav favoritesSelect" title="Click to add player to your Personal Leaderboard"></td>
</tr>
<tr id="tr_17385" class="alt">
<td class="pos">T6</td>
<td class="name"><a href="https://quebec.bluegolf.com/bluegolf/quebec17/event/quebec17108/contest/1/contestant/17385/scorecard.htm"><span class="hidden-phone">Christophe Sylvain</span></a><span class="hidden-phone">  </span><small class="gray">Lorette</small></td>
<td class="under today">-1</td>
<td class="thru">F</td>
<td class="under">-1</td>
<td class="rnd">72</td>
<td class="rnd">71</td>
<td class="total-strk">143</td>
<td class="points">3,360</td>
<td class="purse">$0.00</td>
<td class="fav favoritesSelect" title="Click to add player to your Personal Leaderboard"></td>
</tr>
<tr id="tr_17229">
<td class="pos">T6</td>
<td class="name"><a href="https://quebec.bluegolf.com/bluegolf/quebec17/event/quebec17108/contest/1/contestant/17229/scorecard.htm"><span class="hidden-phone">Olivier Daneau</span></a><span class="hidden-phone">  </span><small class="gray">Continental GC</small></td>
<td class="today">+2</td>
<td class="thru">F</td>
<td class="under">-1</td>
<td class="rnd">69</td>
<td class="rnd">74</td>
<td class="total-strk">143</td>
<td class="points">3,360</td>
<td class="purse">$0.00</td>
<td class="fav favoritesSelect" title="Click to add player to your Personal Leaderboard"></td>
</tr>
<tr id="tr_17251" class="alt">
<td class="pos">T6</td>
<td class="name"><a href="https://quebec.bluegolf.com/bluegolf/quebec17/event/quebec17108/contest/1/contestant/17251/scorecard.htm"><span class="hidden-phone">Étienne Papineau</span></a><span class="hidden-phone">  </span><small class="gray">Pinegrove</small></td>
<td class="today">+2</td>
<td class="thru">F</td>
<td class="under">-1</td>
<td class="rnd">69</td>
<td class="rnd">74</td>
<td class="total-strk">143</td>
<td class="points">3,360</td>
<td class="purse">$0.00</td>
<td class="fav favoritesSelect" title="Click to add player to your Personal Leaderboard"></td>
</tr>
<tr id="tr_17269">
<td class="pos">T9</td>
<td class="name"><a href="https://quebec.bluegolf.com/bluegolf/quebec17/event/quebec17108/contest/1/contestant/17269/scorecard.htm"><span class="hidden-phone">Cédric Laverdure</span></a><span class="hidden-phone">  </span><small class="gray">Laval-sur-le-Lac Club</small></td>
<td class="today">+1</td>
<td class="thru">F</td>
<td>E</td>
<td class="rnd">71</td>
<td class="rnd">73</td>
<td class="total-strk">144</td>
<td class="points">3,120</td>
<td class="purse">$0.00</td>
<td class="fav favoritesSelect" title="Click to add player to your Personal Leaderboard"></td>
</tr>
<tr id="tr_17486" class="alt">
<td class="pos">T9</td>
<td class="name"><a href="https://quebec.bluegolf.com/bluegolf/quebec17/event/quebec17108/contest/1/contestant/17486/scorecard.htm"><span class="hidden-phone">Étienne Brault</span></a><span class="hidden-phone">  </span><small class="gray">Pinegrove</small></td>
<td class="today">+1</td>
<td class="thru">F</td>
<td>E</td>
<td class="rnd">71</td>
<td class="rnd">73</td>
<td class="total-strk">144</td>
<td class="points">3,120</td>
<td class="purse">$0.00</td>
<td class="fav favoritesSelect" title="Click to add player to your Personal Leaderboard"></td>
</tr>
<tr id="tr_17446">
<td class="pos">T11</td>
<td class="name"><a href="https://quebec.bluegolf.com/bluegolf/quebec17/event/quebec17108/contest/1/contestant/17446/scorecard.htm"><span class="hidden-phone">David Iaderosa</span></a><span class="hidden-phone">  </span><small class="gray">Hylands Golf Club</small></td>
<td class="under today">-1</td>
<td class="thru">F</td>
<td>+1</td>
<td class="rnd">74</td>
<td class="rnd">71</td>
<td class="total-strk">145</td>
<td class="points">2,900</td>
<td class="purse">$0.00</td>
<td class="fav favoritesSelect" title="Click to add player to your Personal Leaderboard"></td>
</tr>
<tr id="tr_17408" class="alt">
<td class="pos">T11</td>
<td class="name"><a href="https://quebec.bluegolf.com/bluegolf/quebec17/event/quebec17108/contest/1/contestant/17408/scorecard.htm"><span class="hidden-phone">Olivier Arsenault</span></a><span class="hidden-phone">  </span><small class="gray">Val des Lacs GC</small></td>
<td class="today">E</td>
<td class="thru">F</td>
<td>+1</td>
<td class="rnd">73</td>
<td class="rnd">72</td>
<td class="total-strk">145</td>
<td class="points">2,900</td>
<td class="purse">$0.00</td>
<td class="fav favoritesSelect" title="Click to add player to your Personal Leaderboard"></td>
</tr>
<tr id="tr_17212">
<td class="pos">T11</td>
<td class="name"><a href="https://quebec.bluegolf.com/bluegolf/quebec17/event/quebec17108/contest/1/contestant/17212/scorecard.htm"><span class="hidden-phone">Raphael Lapierre-Messier</span></a><span class="hidden-phone">  </span><small class="gray">Pinegrove</small></td>
<td class="today">+2</td>
<td class="thru">F</td>
<td>+1</td>
<td class="rnd">71</td>
<td class="rnd">74</td>
<td class="total-strk">145</td>
<td class="points">2,900</td>
<td class="purse">$0.00</td>
<td class="fav favoritesSelect" title="Click to add player to your Personal Leaderboard"></td>
</tr>
<tr id="tr_17184" class="alt">
<td class="pos">T11</td>
<td class="name"><a href="https://quebec.bluegolf.com/bluegolf/quebec17/event/quebec17108/contest/1/contestant/17184/scorecard.htm"><span class="hidden-phone">Dwight Reinhart</span></a><span class="hidden-phone">  </span><small class="gray">Eagle Creek GC</small></td>
<td class="today">+5</td>
<td class="thru">F</td>
<td>+1</td>
<td class="rnd">68</td>
<td class="rnd">77</td>
<td class="total-strk">145</td>
<td class="points">2,900</td>
<td class="purse">$0.00</td>
<td class="fav favoritesSelect" title="Click to add player to your Personal Leaderboard"></td>
</tr>
<tr id="tr_17200">
<td class="pos">T15</td>
<td class="name"><a href="https://quebec.bluegolf.com/bluegolf/quebec17/event/quebec17108/contest/1/contestant/17200/scorecard.htm"><span class="hidden-phone">Louis-Francois Charpentier</span></a><span class="hidden-phone">  </span><small class="gray">Knowlton</small></td>
<td class="today">+4</td>
<td class="thru">F</td>
<td>+4</td>
<td class="rnd">72</td>
<td class="rnd">76</td>
<td class="total-strk">148</td>
<td class="points">2,560</td>
<td class="purse">$0.00</td>
<td class="fav favoritesSelect" title="Click to add player to your Personal Leaderboard"></td>
</tr>
<tr id="tr_17273" class="alt">
<td class="pos">T15</td>
<td class="name"><a href="https://quebec.bluegolf.com/bluegolf/quebec17/event/quebec17108/contest/1/contestant/17273/scorecard.htm"><span class="hidden-phone">Jean-Michel Paré</span></a><span class="hidden-phone">  </span><small class="gray">Victoriaville</small></td>
<td class="today">+5</td>
<td class="thru">F</td>
<td>+4</td>
<td class="rnd">71</td>
<td class="rnd">77</td>
<td class="total-strk">148</td>
<td class="points">2,560</td>
<td class="purse">$0.00</td>
<td class="fav favoritesSelect" title="Click to add player to your Personal Leaderboard"></td>
</tr>
<tr id="tr_18640">
<td class="pos">T17</td>
<td class="name"><a href="https://quebec.bluegolf.com/bluegolf/quebec17/event/quebec17108/contest/1/contestant/18640/scorecard.htm"><span class="hidden-phone">Robert Mustard</span></a><span class="hidden-phone">  </span><small class="gray">Camelot G &amp; CC</small></td>
<td class="today">E</td>
<td class="thru">F</td>
<td>+5</td>
<td class="rnd">77</td>
<td class="rnd">72</td>
<td class="total-strk">149</td>
<td class="points">2,320</td>
<td class="purse">$0.00</td>
<td class="fav favoritesSelect" title="Click to add player to your Personal Leaderboard"></td>
</tr>
<tr id="tr_17349" class="alt">
<td class="pos">T17</td>
<td class="name"><a href="https://quebec.bluegolf.com/bluegolf/quebec17/event/quebec17108/contest/1/contestant/17349/scorecard.htm"><span class="hidden-phone">Jérôme Gaudreault</span></a><span class="hidden-phone">  </span><small class="gray">Lorette</small></td>
<td class="today">+1</td>
<td class="thru">F</td>
<td>+5</td>
<td class="rnd">76</td>
<td class="rnd">73</td>
<td class="total-strk">149</td>
<td class="points">2,320</td>
<td class="purse">$0.00</td>
<td class="fav favoritesSelect" title="Click to add player to your Personal Leaderboard"></td>
</tr>
<tr id="tr_17538">
<td class="pos">T17</td>
<td class="name"><a href="https://quebec.bluegolf.com/bluegolf/quebec17/event/quebec17108/contest/1/contestant/17538/scorecard.htm"><span class="hidden-phone">Jared Coyle</span></a><span class="hidden-phone">  </span><small class="gray">Carleton Golf &amp; Yacht</small></td>
<td class="today">+2</td>
<td class="thru">F</td>
<td>+5</td>
<td class="rnd">75</td>
<td class="rnd">74</td>
<td class="total-strk">149</td>
<td class="points">2,320</td>
<td class="purse">$0.00</td>
<td class="fav favoritesSelect" title="Click to add player to your Personal Leaderboard"></td>
</tr>
<tr id="tr_17190" class="alt">
<td class="pos">T17</td>
<td class="name"><a href="https://quebec.bluegolf.com/bluegolf/quebec17/event/quebec17108/contest/1/contestant/17190/scorecard.htm"><span class="hidden-phone">Brendan Smith</span></a><span class="hidden-phone">  </span><small class="gray">Dufferin Heights</small></td>
<td class="today">+2</td>
<td class="thru">F</td>
<td>+5</td>
<td class="rnd">75</td>
<td class="rnd">74</td>
<td class="total-strk">149</td>
<td class="points">2,320</td>
<td class="purse">$0.00</td>
<td class="fav favoritesSelect" title="Click to add player to your Personal Leaderboard"></td>
</tr>
<tr id="tr_17293">
<td class="pos">T17</td>
<td class="name"><a href="https://quebec.bluegolf.com/bluegolf/quebec17/event/quebec17108/contest/1/contestant/17293/scorecard.htm"><span class="hidden-phone">Stephen Layne</span></a><span class="hidden-phone">  </span><small class="gray">St. Raphael GC</small></td>
<td class="today">+3</td>
<td class="thru">F</td>
<td>+5</td>
<td class="rnd">74</td>
<td class="rnd">75</td>
<td class="total-strk">149</td>
<td class="points">2,320</td>
<td class="purse">$0.00</td>
<td class="fav favoritesSelect" title="Click to add player to your Personal Leaderboard"></td>
</tr>
<tr id="tr_17295" class="alt">
<td class="pos">T17</td>
<td class="name"><a href="https://quebec.bluegolf.com/bluegolf/quebec17/event/quebec17108/contest/1/contestant/17295/scorecard.htm"><span class="hidden-phone">Emile Provost</span></a><span class="hidden-phone">  </span><small class="gray">BlainvillierGC</small></td>
<td class="today">+3</td>
<td class="thru">F</td>
<td>+5</td>
<td class="rnd">74</td>
<td class="rnd">75</td>
<td class="total-strk">149</td>
<td class="points">2,320</td>
<td class="purse">$0.00</td>
<td class="fav favoritesSelect" title="Click to add player to your Personal Leaderboard"></td>
</tr>
<tr id="tr_17406">
<td class="pos">T17</td>
<td class="name"><a href="https://quebec.bluegolf.com/bluegolf/quebec17/event/quebec17108/contest/1/contestant/17406/scorecard.htm"><span class="hidden-phone">Charles-David Trepanier</span></a><span class="hidden-phone">  </span><small class="gray">Lorette</small></td>
<td class="today">+3</td>
<td class="thru">F</td>
<td>+5</td>
<td class="rnd">74</td>
<td class="rnd">75</td>
<td class="total-strk">149</td>
<td class="points">2,320</td>
<td class="purse">$0.00</td>
<td class="fav favoritesSelect" title="Click to add player to your Personal Leaderboard"></td>
</tr>
<tr id="tr_17271" class="alt">
<td class="pos">T17</td>
<td class="name"><a href="https://quebec.bluegolf.com/bluegolf/quebec17/event/quebec17108/contest/1/contestant/17271/scorecard.htm"><span class="hidden-phone">Chris Henri</span></a><span class="hidden-phone">  </span><small class="gray">Royal Montreal GC</small></td>
<td class="today">+5</td>
<td class="thru">F</td>
<td>+5</td>
<td class="rnd">72</td>
<td class="rnd">77</td>
<td class="total-strk">149</td>
<td class="points">2,320</td>
<td class="purse">$0.00</td>
<td class="fav favoritesSelect" title="Click to add player to your Personal Leaderboard"></td>
</tr>
<tr id="tr_18626">
<td class="pos">T17</td>
<td class="name"><a href="https://quebec.bluegolf.com/bluegolf/quebec17/event/quebec17108/contest/1/contestant/18626/scorecard.htm"><span class="hidden-phone">Jean-Sebastien Vachon</span></a><span class="hidden-phone">  </span><small class="gray">Beauce</small></td>
<td class="today">+5</td>
<td class="thru">F</td>
<td>+5</td>
<td class="rnd">72</td>
<td class="rnd">77</td>
<td class="total-strk">149</td>
<td class="points">2,320</td>
<td class="purse">$0.00</td>
<td class="fav favoritesSelect" title="Click to add player to your Personal Leaderboard"></td>
</tr>
<tr id="tr_17259" class="alt">
<td class="pos">T17</td>
<td class="name"><a href="https://quebec.bluegolf.com/bluegolf/quebec17/event/quebec17108/contest/1/contestant/17259/scorecard.htm"><span class="hidden-phone">Mark Coldham</span></a><span class="hidden-phone">  </span><small class="gray">Ottawa Hunt &amp; GC</small></td>
<td class="today">+9</td>
<td class="thru">F</td>
<td>+5</td>
<td class="rnd">68</td>
<td class="rnd">81</td>
<td class="total-strk">149</td>
<td class="points">2,320</td>
<td class="purse">$0.00</td>
<td class="fav favoritesSelect" title="Click to add player to your Personal Leaderboard"></td>
</tr>
<tr id="tr_17283">
<td class="pos">T27</td>
<td class="name"><a href="https://quebec.bluegolf.com/bluegolf/quebec17/event/quebec17108/contest/1/contestant/17283/scorecard.htm"><span class="hidden-phone">Timothy Sullivan</span></a><span class="hidden-phone">  </span><small class="gray">Rideau View GC</small></td>
<td class="today">+2</td>
<td class="thru">F</td>
<td>+6</td>
<td class="rnd">76</td>
<td class="rnd">74</td>
<td class="total-strk">150</td>
<td class="points">1,720</td>
<td class="purse">$0.00</td>
<td class="fav favoritesSelect" title="Click to add player to your Personal Leaderboard"></td>
</tr>
<tr id="tr_17309" class="alt">
<td class="pos">T27</td>
<td class="name"><a href="https://quebec.bluegolf.com/bluegolf/quebec17/event/quebec17108/contest/1/contestant/17309/scorecard.htm"><span class="hidden-phone">William Lecky</span></a><span class="hidden-phone">  </span><small class="gray">Cornwall</small></td>
<td class="today">+3</td>
<td class="thru">F</td>
<td>+6</td>
<td class="rnd">75</td>
<td class="rnd">75</td>
<td class="total-strk">150</td>
<td class="points">1,720</td>
<td class="purse">$0.00</td>
<td class="fav favoritesSelect" title="Click to add player to your Personal Leaderboard"></td>
</tr>
<tr id="tr_17277">
<td class="pos">T27</td>
<td class="name"><a href="https://quebec.bluegolf.com/bluegolf/quebec17/event/quebec17108/contest/1/contestant/17277/scorecard.htm"><span class="hidden-phone">Vincent Mucci</span></a><span class="hidden-phone">  </span><small class="gray">Le Versant</small></td>
<td class="today">+4</td>
<td class="thru">F</td>
<td>+6</td>
<td class="rnd">74</td>
<td class="rnd">76</td>
<td class="total-strk">150</td>
<td class="points">1,720</td>
<td class="purse">$0.00</td>
<td class="fav favoritesSelect" title="Click to add player to your Personal Leaderboard"></td>
</tr>
<tr id="tr_17424" class="alt">
<td class="pos">T27</td>
<td class="name"><a href="https://quebec.bluegolf.com/bluegolf/quebec17/event/quebec17108/contest/1/contestant/17424/scorecard.htm"><span class="hidden-phone">Maxime Marengère</span></a><span class="hidden-phone">  </span><small class="gray">Rivermead GC</small></td>
<td class="today">+5</td>
<td class="thru">F</td>
<td>+6</td>
<td class="rnd">73</td>
<td class="rnd">77</td>
<td class="total-strk">150</td>
<td class="points">1,720</td>
<td class="purse">$0.00</td>
<td class="fav favoritesSelect" title="Click to add player to your Personal Leaderboard"></td>
</tr>
<tr id="tr_17419">
<td class="pos">T27</td>
<td class="name"><a href="https://quebec.bluegolf.com/bluegolf/quebec17/event/quebec17108/contest/1/contestant/17419/scorecard.htm"><span class="hidden-phone">Adam Poulin</span></a><span class="hidden-phone">  </span><small class="gray">St-Georges GC</small></td>
<td class="today">+6</td>
<td class="thru">F</td>
<td>+6</td>
<td class="rnd">72</td>
<td class="rnd">78</td>
<td class="total-strk">150</td>
<td class="points">1,720</td>
<td class="purse">$0.00</td>
<td class="fav favoritesSelect" title="Click to add player to your Personal Leaderboard"></td>
</tr>
<tr id="tr_17401" class="alt">
<td class="pos">T32</td>
<td class="name"><a href="https://quebec.bluegolf.com/bluegolf/quebec17/event/quebec17108/contest/1/contestant/17401/scorecard.htm"><span class="hidden-phone">Antoine Beaupre-Vachon</span></a><span class="hidden-phone">  </span><small class="gray">Laval-sur-le-Lac Club</small></td>
<td class="today">+3</td>
<td class="thru">F</td>
<td>+7</td>
<td class="rnd">76</td>
<td class="rnd">75</td>
<td class="total-strk">151</td>
<td class="points">1,520</td>
<td class="purse">$0.00</td>
<td class="fav favoritesSelect" title="Click to add player to your Personal Leaderboard"></td>
</tr>
<tr id="tr_17434">
<td class="pos">T32</td>
<td class="name"><a href="https://quebec.bluegolf.com/bluegolf/quebec17/event/quebec17108/contest/1/contestant/17434/scorecard.htm"><span class="hidden-phone">Chris McCuaig</span></a><span class="hidden-phone">  </span><small class="gray">Ottawa Hunt &amp; GC</small></td>
<td class="today">+4</td>
<td class="thru">F</td>
<td>+7</td>
<td class="rnd">75</td>
<td class="rnd">76</td>
<td class="total-strk">151</td>
<td class="points">1,520</td>
<td class="purse">$0.00</td>
<td class="fav favoritesSelect" title="Click to add player to your Personal Leaderboard"></td>
</tr>
<tr id="tr_17459" class="alt">
<td class="pos">T32</td>
<td class="name"><a href="https://quebec.bluegolf.com/bluegolf/quebec17/event/quebec17108/contest/1/contestant/17459/scorecard.htm"><span class="hidden-phone">Christopher Bockstael</span></a><span class="hidden-phone">  </span><small class="gray">Ottawa Hunt &amp; GC</small></td>
<td class="today">+4</td>
<td class="thru">F</td>
<td>+7</td>
<td class="rnd">75</td>
<td class="rnd">76</td>
<td class="total-strk">151</td>
<td class="points">1,520</td>
<td class="purse">$0.00</td>
<td class="fav favoritesSelect" title="Click to add player to your Personal Leaderboard"></td>
</tr>
<tr id="tr_17192">
<td class="pos">T32</td>
<td class="name"><a href="https://quebec.bluegolf.com/bluegolf/quebec17/event/quebec17108/contest/1/contestant/17192/scorecard.htm"><span class="hidden-phone">Max Rochette</span></a><span class="hidden-phone">  </span><small class="gray">Camelot G &amp; CC</small></td>
<td class="today">+6</td>
<td class="thru">F</td>
<td>+7</td>
<td class="rnd">73</td>
<td class="rnd">78</td>
<td class="total-strk">151</td>
<td class="points">1,520</td>
<td class="purse">$0.00</td>
<td class="fav favoritesSelect" title="Click to add player to your Personal Leaderboard"></td>
</tr>
<tr id="tr_17421" class="alt">
<td class="pos">T32</td>
<td class="name"><a href="https://quebec.bluegolf.com/bluegolf/quebec17/event/quebec17108/contest/1/contestant/17421/scorecard.htm"><span class="hidden-phone">Richard Brochu</span></a><span class="hidden-phone">  </span><small class="gray">Rivermead GC</small></td>
<td class="today">+7</td>
<td class="thru">F</td>
<td>+7</td>
<td class="rnd">72</td>
<td class="rnd">79</td>
<td class="total-strk">151</td>
<td class="points">1,520</td>
<td class="purse">$0.00</td>
<td class="fav favoritesSelect" title="Click to add player to your Personal Leaderboard"></td>
</tr>
<tr id="tr_17482">
<td class="pos">T32</td>
<td class="name"><a href="https://quebec.bluegolf.com/bluegolf/quebec17/event/quebec17108/contest/1/contestant/17482/scorecard.htm"><span class="hidden-phone">Cullen Chung</span></a><span class="hidden-phone">  </span><small class="gray">Royal Montreal GC</small></td>
<td class="today">+7</td>
<td class="thru">F</td>
<td>+7</td>
<td class="rnd">72</td>
<td class="rnd">79</td>
<td class="total-strk">151</td>
<td class="points">1,520</td>
<td class="purse">$0.00</td>
<td class="fav favoritesSelect" title="Click to add player to your Personal Leaderboard"></td>
</tr>
<tr id="tr_17217" class="alt">
<td class="pos">38</td>
<td class="name"><a href="https://quebec.bluegolf.com/bluegolf/quebec17/event/quebec17108/contest/1/contestant/17217/scorecard.htm"><span class="hidden-phone">Phillipe Lynch</span></a><span class="hidden-phone">  </span><small class="gray">Beaconsfield</small></td>
<td class="today">+4</td>
<td class="thru">F</td>
<td>+8</td>
<td class="rnd">76</td>
<td class="rnd">76</td>
<td class="total-strk">152</td>
<td class="points">1,280</td>
<td class="purse">$0.00</td>
<td class="fav favoritesSelect" title="Click to add player to your Personal Leaderboard"></td>
</tr>
<tr id="tr_18665">
<td class="pos">T39</td>
<td class="name"><a href="https://quebec.bluegolf.com/bluegolf/quebec17/event/quebec17108/contest/1/contestant/18665/scorecard.htm"><span class="hidden-phone">David Huxham</span></a><span class="hidden-phone">  </span><small class="gray">Beaconsfield</small></td>
<td class="today">+3</td>
<td class="thru">F</td>
<td>+9</td>
<td class="rnd">78</td>
<td class="rnd">75</td>
<td class="total-strk">153</td>
<td class="points">1,240</td>
<td class="purse">$0.00</td>
<td class="fav favoritesSelect" title="Click to add player to your Personal Leaderboard"></td>
</tr>
<tr id="tr_17528" class="alt">
<td class="pos">T39</td>
<td class="name"><a href="https://quebec.bluegolf.com/bluegolf/quebec17/event/quebec17108/contest/1/contestant/17528/scorecard.htm"><span class="hidden-phone">Philip Morgan</span></a><span class="hidden-phone">  </span><small class="gray">Beaconsfield</small></td>
<td class="today">+5</td>
<td class="thru">F</td>
<td>+9</td>
<td class="rnd">76</td>
<td class="rnd">77</td>
<td class="total-strk">153</td>
<td class="points">1,240</td>
<td class="purse">$0.00</td>
<td class="fav favoritesSelect" title="Click to add player to your Personal Leaderboard"></td>
</tr>
<tr id="tr_17221">
<td class="pos">T39</td>
<td class="name"><a href="https://quebec.bluegolf.com/bluegolf/quebec17/event/quebec17108/contest/1/contestant/17221/scorecard.htm"><span class="hidden-phone">Jean-Francois Guillot</span></a><span class="hidden-phone">  </span><small class="gray">Kingsway Park</small></td>
<td class="today">+5</td>
<td class="thru">F</td>
<td>+9</td>
<td class="rnd">76</td>
<td class="rnd">77</td>
<td class="total-strk">153</td>
<td class="points">1,240</td>
<td class="purse">$0.00</td>
<td class="fav favoritesSelect" title="Click to add player to your Personal Leaderboard"></td>
</tr>
<tr id="tr_17526" class="alt">
<td class="pos">T39</td>
<td class="name"><a href="https://quebec.bluegolf.com/bluegolf/quebec17/event/quebec17108/contest/1/contestant/17526/scorecard.htm"><span class="hidden-phone">Warren Sellors</span></a><span class="hidden-phone">  </span><small class="gray">Windmill Heights</small></td>
<td class="today">+5</td>
<td class="thru">F</td>
<td>+9</td>
<td class="rnd">76</td>
<td class="rnd">77</td>
<td class="total-strk">153</td>
<td class="points">1,240</td>
<td class="purse">$0.00</td>
<td class="fav favoritesSelect" title="Click to add player to your Personal Leaderboard"></td>
</tr>
<tr id="tr_17241">
<td class="pos">T39</td>
<td class="name"><a href="https://quebec.bluegolf.com/bluegolf/quebec17/event/quebec17108/contest/1/contestant/17241/scorecard.htm"><span class="hidden-phone">Gabriel Gingras</span></a><span class="hidden-phone">  </span><small class="gray">Camelot G &amp; CC</small></td>
<td class="today">+6</td>
<td class="thru">F</td>
<td>+9</td>
<td class="rnd">75</td>
<td class="rnd">78</td>
<td class="total-strk">153</td>
<td class="points">1,240</td>
<td class="purse">$0.00</td>
<td class="fav favoritesSelect" title="Click to add player to your Personal Leaderboard"></td>
</tr>
<tr id="tr_17265" class="alt">
<td class="pos">T39</td>
<td class="name"><a href="https://quebec.bluegolf.com/bluegolf/quebec17/event/quebec17108/contest/1/contestant/17265/scorecard.htm"><span class="hidden-phone">Scott Ray</span></a><span class="hidden-phone">  </span><small class="gray">Camelot G &amp; CC</small></td>
<td class="today">+6</td>
<td class="thru">F</td>
<td>+9</td>
<td class="rnd">75</td>
<td class="rnd">78</td>
<td class="total-strk">153</td>
<td class="points">1,240</td>
<td class="purse">$0.00</td>
<td class="fav favoritesSelect" title="Click to add player to your Personal Leaderboard"></td>
</tr>
<tr id="tr_17474">
<td class="pos">T39</td>
<td class="name"><a href="https://quebec.bluegolf.com/bluegolf/quebec17/event/quebec17108/contest/1/contestant/17474/scorecard.htm"><span class="hidden-phone">Jordan Rochon</span></a><span class="hidden-phone">  </span><small class="gray">Cornwall</small></td>
<td class="today">+10</td>
<td class="thru">F</td>
<td>+9</td>
<td class="rnd">71</td>
<td class="rnd">82</td>
<td class="total-strk">153</td>
<td class="points">1,240</td>
<td class="purse">$0.00</td>
<td class="fav favoritesSelect" title="Click to add player to your Personal Leaderboard"></td>
</tr>
<tr id="tr_17182" class="alt">
<td class="pos">46</td>
<td class="name"><a href="https://quebec.bluegolf.com/bluegolf/quebec17/event/quebec17108/contest/1/contestant/17182/scorecard.htm"><span class="hidden-phone">Simon Desjardins</span></a><span class="hidden-phone">  </span><small class="gray">The Royal Ottawa GC</small></td>
<td class="today">+6</td>
<td class="thru">F</td>
<td>+10</td>
<td class="rnd">76</td>
<td class="rnd">78</td>
<td class="total-strk">154</td>
<td class="points">840</td>
<td class="purse">$0.00</td>
<td class="fav favoritesSelect" title="Click to add player to your Personal Leaderboard"></td>
</tr>
<tr id="tr_17311">
<td class="pos">T47</td>
<td class="name"><a href="https://quebec.bluegolf.com/bluegolf/quebec17/event/quebec17108/contest/1/contestant/17311/scorecard.htm"><span class="hidden-phone">Taylor Collins</span></a><span class="hidden-phone">  </span><small class="gray">Camelot G &amp; CC</small></td>
<td class="today">+5</td>
<td class="thru">F</td>
<td>+11</td>
<td class="rnd">78</td>
<td class="rnd">77</td>
<td class="total-strk">155</td>
<td class="points">836</td>
<td class="purse">$0.00</td>
<td class="fav favoritesSelect" title="Click to add player to your Personal Leaderboard"></td>
</tr>
<tr id="tr_17356" class="alt">
<td class="pos">T47</td>
<td class="name"><a href="https://quebec.bluegolf.com/bluegolf/quebec17/event/quebec17108/contest/1/contestant/17356/scorecard.htm"><span class="hidden-phone">Ryan Mitchell</span></a><span class="hidden-phone">  </span><small class="gray">Royal Montreal GC</small></td>
<td class="today">+5</td>
<td class="thru">F</td>
<td>+11</td>
<td class="rnd">78</td>
<td class="rnd">77</td>
<td class="total-strk">155</td>
<td class="points">836</td>
<td class="purse">$0.00</td>
<td class="fav favoritesSelect" title="Click to add player to your Personal Leaderboard"></td>
</tr>
<tr id="tr_17303">
<td class="pos">T47</td>
<td class="name"><a href="https://quebec.bluegolf.com/bluegolf/quebec17/event/quebec17108/contest/1/contestant/17303/scorecard.htm"><span class="hidden-phone">Guillaume Bélanger</span></a><span class="hidden-phone">  </span><small class="gray">Tempête</small></td>
<td class="today">+9</td>
<td class="thru">F</td>
<td>+11</td>
<td class="rnd">74</td>
<td class="rnd">81</td>
<td class="total-strk">155</td>
<td class="points">836</td>
<td class="purse">$0.00</td>
<td class="fav favoritesSelect" title="Click to add player to your Personal Leaderboard"></td>
</tr>
<tr id="tr_17516" class="alt">
<td class="pos">T50</td>
<td class="name"><a href="https://quebec.bluegolf.com/bluegolf/quebec17/event/quebec17108/contest/1/contestant/17516/scorecard.htm"><span class="hidden-phone">Benjamin Perron</span></a><span class="hidden-phone">  </span><small class="gray">St-Georges GC</small></td>
<td class="today">+6</td>
<td class="thru">F</td>
<td>+12</td>
<td class="rnd">78</td>
<td class="rnd">78</td>
<td class="total-strk">156</td>
<td class="points">820</td>
<td class="purse">$0.00</td>
<td class="fav favoritesSelect" title="Click to add player to your Personal Leaderboard"></td>
</tr>
<tr id="tr_17389">
<td class="pos">T50</td>
<td class="name"><a href="https://quebec.bluegolf.com/bluegolf/quebec17/event/quebec17108/contest/1/contestant/17389/scorecard.htm"><span class="hidden-phone">Mathieu Bellemare</span></a><span class="hidden-phone">  </span><small class="gray">Lorette</small></td>
<td class="today">+6</td>
<td class="thru">F</td>
<td>+12</td>
<td class="rnd">78</td>
<td class="rnd">78</td>
<td class="total-strk">156</td>
<td class="points">820</td>
<td class="purse">$0.00</td>
<td class="fav favoritesSelect" title="Click to add player to your Personal Leaderboard"></td>
</tr>
<tr id="tr_17210" class="alt">
<td class="pos">T50</td>
<td class="name"><a href="https://quebec.bluegolf.com/bluegolf/quebec17/event/quebec17108/contest/1/contestant/17210/scorecard.htm"><span class="hidden-phone">Anthony Lemoine-Hoefsmit</span></a><span class="hidden-phone">  </span><small class="gray">Rivermead GC</small></td>
<td class="today">+7</td>
<td class="thru">F</td>
<td>+12</td>
<td class="rnd">77</td>
<td class="rnd">79</td>
<td class="total-strk">156</td>
<td class="points">820</td>
<td class="purse">$0.00</td>
<td class="fav favoritesSelect" title="Click to add player to your Personal Leaderboard"></td>
</tr>
<tr id="tr_17275">
<td class="pos">T50</td>
<td class="name"><a href="https://quebec.bluegolf.com/bluegolf/quebec17/event/quebec17108/contest/1/contestant/17275/scorecard.htm"><span class="hidden-phone">Kurtis Barkley</span></a><span class="hidden-phone">  </span><small class="gray">Cedar Glen GC</small></td>
<td class="today">+8</td>
<td class="thru">F</td>
<td>+12</td>
<td class="rnd">76</td>
<td class="rnd">80</td>
<td class="total-strk">156</td>
<td class="points">820</td>
<td class="purse">$0.00</td>
<td class="fav favoritesSelect" title="Click to add player to your Personal Leaderboard"></td>
</tr>
<tr id="tr_17450" class="alt">
<td class="pos">T54</td>
<td class="name"><a href="https://quebec.bluegolf.com/bluegolf/quebec17/event/quebec17108/contest/1/contestant/17450/scorecard.htm"><span class="hidden-phone">François Parenteau</span></a><span class="hidden-phone">  </span><small class="gray">Milby</small></td>
<td class="today">+7</td>
<td class="thru">F</td>
<td>+13</td>
<td class="rnd">78</td>
<td class="rnd">79</td>
<td class="total-strk">157</td>
<td class="points">800</td>
<td class="purse">$0.00</td>
<td class="fav favoritesSelect" title="Click to add player to your Personal Leaderboard"></td>
</tr>
<tr id="tr_17530">
<td class="pos">T54</td>
<td class="name"><a href="https://quebec.bluegolf.com/bluegolf/quebec17/event/quebec17108/contest/1/contestant/17530/scorecard.htm"><span class="hidden-phone">Rodney Morgan</span></a><span class="hidden-phone">  </span><small class="gray">Beaconsfield</small></td>
<td class="today">+7</td>
<td class="thru">F</td>
<td>+13</td>
<td class="rnd">78</td>
<td class="rnd">79</td>
<td class="total-strk">157</td>
<td class="points">800</td>
<td class="purse">$0.00</td>
<td class="fav favoritesSelect" title="Click to add player to your Personal Leaderboard"></td>
</tr>
<tr id="tr_17504" class="alt">
<td class="pos">T54</td>
<td class="name"><a href="https://quebec.bluegolf.com/bluegolf/quebec17/event/quebec17108/contest/1/contestant/17504/scorecard.htm"><span class="hidden-phone">Stéphane Bédard</span></a><span class="hidden-phone">  </span><small class="gray">Royal Quebec GC</small></td>
<td class="today">+7</td>
<td class="thru">F</td>
<td>+13</td>
<td class="rnd">78</td>
<td class="rnd">79</td>
<td class="total-strk">157</td>
<td class="points">800</td>
<td class="purse">$0.00</td>
<td class="fav favoritesSelect" title="Click to add player to your Personal Leaderboard"></td>
</tr>
<tr id="tr_17534">
<td class="pos">T54</td>
<td class="name"><a href="https://quebec.bluegolf.com/bluegolf/quebec17/event/quebec17108/contest/1/contestant/17534/scorecard.htm"><span class="hidden-phone">Nikolai Tolstoy</span></a><span class="hidden-phone">  </span><small class="gray">Rivermead GC</small></td>
<td class="today">+9</td>
<td class="thru">F</td>
<td>+13</td>
<td class="rnd">76</td>
<td class="rnd">81</td>
<td class="total-strk">157</td>
<td class="points">800</td>
<td class="purse">$0.00</td>
<td class="fav favoritesSelect" title="Click to add player to your Personal Leaderboard"></td>
</tr>
<tr id="tr_17452" class="alt">
<td class="pos">T54</td>
<td class="name"><a href="https://quebec.bluegolf.com/bluegolf/quebec17/event/quebec17108/contest/1/contestant/17452/scorecard.htm"><span class="hidden-phone">Emile Ménard</span></a><span class="hidden-phone">  </span><small class="gray">Pinegrove</small></td>
<td class="today">+9</td>
<td class="thru">F</td>
<td>+13</td>
<td class="rnd">76</td>
<td class="rnd">81</td>
<td class="total-strk">157</td>
<td class="points">800</td>
<td class="purse">$0.00</td>
<td class="fav favoritesSelect" title="Click to add player to your Personal Leaderboard"></td>
</tr>
<tr id="tr_17825">
<td class="pos">T54</td>
<td class="name"><a href="https://quebec.bluegolf.com/bluegolf/quebec17/event/quebec17108/contest/1/contestant/17825/scorecard.htm"><span class="hidden-phone">Jeremiah Shields</span></a><span class="hidden-phone">  </span><small class="gray">The Royal Ottawa GC</small></td>
<td class="today">+10</td>
<td class="thru">F</td>
<td>+13</td>
<td class="rnd">75</td>
<td class="rnd">82</td>
<td class="total-strk">157</td>
<td class="points">800</td>
<td class="purse">$0.00</td>
<td class="fav favoritesSelect" title="Click to add player to your Personal Leaderboard"></td>
</tr>
<tr id="tr_17374" class="alt">
<td class="pos">T60</td>
<td class="name"><a href="https://quebec.bluegolf.com/bluegolf/quebec17/event/quebec17108/contest/1/contestant/17374/scorecard.htm"><span class="hidden-phone">André Gauthier</span></a><span class="hidden-phone">  </span><small class="gray">Hawkesbury Golf &amp; Curling</small></td>
<td class="today">+8</td>
<td class="thru">F</td>
<td>+14</td>
<td class="rnd">78</td>
<td class="rnd">80</td>
<td class="total-strk">158</td>
<td class="points">600</td>
<td class="purse">$0.00</td>
<td class="fav favoritesSelect" title="Click to add player to your Personal Leaderboard"></td>
</tr>
<tr id="tr_17340">
<td class="pos">T60</td>
<td class="name"><a href="https://quebec.bluegolf.com/bluegolf/quebec17/event/quebec17108/contest/1/contestant/17340/scorecard.htm"><span class="hidden-phone">Martin Carré</span></a><span class="hidden-phone">  </span><small class="gray">Public Golfer-Golf Québec</small></td>
<td class="today">+8</td>
<td class="thru">F</td>
<td>+14</td>
<td class="rnd">78</td>
<td class="rnd">80</td>
<td class="total-strk">158</td>
<td class="points">600</td>
<td class="purse">$0.00</td>
<td class="fav favoritesSelect" title="Click to add player to your Personal Leaderboard"></td>
</tr>
<tr id="tr_17255" class="alt">
<td class="pos">T60</td>
<td class="name"><a href="https://quebec.bluegolf.com/bluegolf/quebec17/event/quebec17108/contest/1/contestant/17255/scorecard.htm"><span class="hidden-phone">Jean-Marc Cabana</span></a><span class="hidden-phone">  </span><small class="gray">Summerlea G&amp;CC</small></td>
<td class="today">+8</td>
<td class="thru">F</td>
<td>+14</td>
<td class="rnd">78</td>
<td class="rnd">80</td>
<td class="total-strk">158</td>
<td class="points">600</td>
<td class="purse">$0.00</td>
<td class="fav favoritesSelect" title="Click to add player to your Personal Leaderboard"></td>
</tr>
<tr id="tr_17470">
<td class="pos">T60</td>
<td class="name"><a href="https://quebec.bluegolf.com/bluegolf/quebec17/event/quebec17108/contest/1/contestant/17470/scorecard.htm"><span class="hidden-phone">Jean-Sébastien Bonin</span></a><span class="hidden-phone">  </span><small class="gray">St. Raphael GC</small></td>
<td class="today">+9</td>
<td class="thru">F</td>
<td>+14</td>
<td class="rnd">77</td>
<td class="rnd">81</td>
<td class="total-strk">158</td>
<td class="points">600</td>
<td class="purse">$0.00</td>
<td class="fav favoritesSelect" title="Click to add player to your Personal Leaderboard"></td>
</tr>
<tr id="tr_17457" class="alt">
<td class="pos">T60</td>
<td class="name"><a href="https://quebec.bluegolf.com/bluegolf/quebec17/event/quebec17108/contest/1/contestant/17457/scorecard.htm"><span class="hidden-phone">Brendan Kuffner</span></a><span class="hidden-phone">  </span><small class="gray">The Royal Ottawa GC</small></td>
<td class="today">+9</td>
<td class="thru">F</td>
<td>+14</td>
<td class="rnd">77</td>
<td class="rnd">81</td>
<td class="total-strk">158</td>
<td class="points">600</td>
<td class="purse">$0.00</td>
<td class="fav favoritesSelect" title="Click to add player to your Personal Leaderboard"></td>
</tr>
<tr id="tr_17202">
<td class="pos">T60</td>
<td class="name"><a href="https://quebec.bluegolf.com/bluegolf/quebec17/event/quebec17108/contest/1/contestant/17202/scorecard.htm"><span class="hidden-phone">Gabriel Massé-Barbeau</span></a><span class="hidden-phone">  </span><small class="gray">Continental GC</small></td>
<td class="today">+10</td>
<td class="thru">F</td>
<td>+14</td>
<td class="rnd">76</td>
<td class="rnd">82</td>
<td class="total-strk">158</td>
<td class="points">600</td>
<td class="purse">$0.00</td>
<td class="fav favoritesSelect" title="Click to add player to your Personal Leaderboard"></td>
</tr>
<tr id="tr_17444" class="alt">
<td class="pos">T60</td>
<td class="name"><a href="https://quebec.bluegolf.com/bluegolf/quebec17/event/quebec17108/contest/1/contestant/17444/scorecard.htm"><span class="hidden-phone">Peter Harrison</span></a><span class="hidden-phone">  </span><small class="gray">Ottawa Hunt &amp; GC</small></td>
<td class="today">+10</td>
<td class="thru">F</td>
<td>+14</td>
<td class="rnd">76</td>
<td class="rnd">82</td>
<td class="total-strk">158</td>
<td class="points">600</td>
<td class="purse">$0.00</td>
<td class="fav favoritesSelect" title="Click to add player to your Personal Leaderboard"></td>
</tr>
<tr id="tr_17496">
<td class="pos">T60</td>
<td class="name"><a href="https://quebec.bluegolf.com/bluegolf/quebec17/event/quebec17108/contest/1/contestant/17496/scorecard.htm"><span class="hidden-phone">Jason Allen</span></a><span class="hidden-phone">  </span><small class="gray">Hylands Golf Club</small></td>
<td class="today">+11</td>
<td class="thru">F</td>
<td>+14</td>
<td class="rnd">75</td>
<td class="rnd">83</td>
<td class="total-strk">158</td>
<td class="points">600</td>
<td class="purse">$0.00</td>
<td class="fav favoritesSelect" title="Click to add player to your Personal Leaderboard"></td>
</tr>
<tr id="tr_17301" class="alt">
<td class="pos">68</td>
<td class="name"><a href="https://quebec.bluegolf.com/bluegolf/quebec17/event/quebec17108/contest/1/contestant/17301/scorecard.htm"><span class="hidden-phone">Alexandre Gauthier</span></a><span class="hidden-phone">  </span><small class="gray">Beloeil</small></td>
<td class="today">+10</td>
<td class="thru">F</td>
<td>+15</td>
<td class="rnd">77</td>
<td class="rnd">82</td>
<td class="total-strk">159</td>
<td class="points">452</td>
<td class="purse">$0.00</td>
<td class="fav favoritesSelect" title="Click to add player to your Personal Leaderboard"></td>
</tr>
<tr id="tr_17477">
<td class="pos">69</td>
<td class="name"><a href="https://quebec.bluegolf.com/bluegolf/quebec17/event/quebec17108/contest/1/contestant/17477/scorecard.htm"><span class="hidden-phone">Doug Eccles</span></a><span class="hidden-phone">  </span><small class="gray">Royal Montreal GC</small></td>
<td class="today">+11</td>
<td class="thru">F</td>
<td>+16</td>
<td class="rnd">77</td>
<td class="rnd">83</td>
<td class="total-strk">160</td>
<td class="points">440</td>
<td class="purse">$0.00</td>
<td class="fav favoritesSelect" title="Click to add player to your Personal Leaderboard"></td>
</tr>
<tr id="tr_17204" class="alt">
<td class="pos">70</td>
<td class="name"><a href="https://quebec.bluegolf.com/bluegolf/quebec17/event/quebec17108/contest/1/contestant/17204/scorecard.htm"><span class="hidden-phone">Marc-Olivier Amnotte</span></a><span class="hidden-phone">  </span><small class="gray">Mirage GC</small></td>
<td class="today">+11</td>
<td class="thru">F</td>
<td>+17</td>
<td class="rnd">78</td>
<td class="rnd">83</td>
<td class="total-strk">161</td>
<td class="points">420</td>
<td class="purse">$0.00</td>
<td class="fav favoritesSelect" title="Click to add player to your Personal Leaderboard"></td>
</tr>
<tr id="tr_17186">
<td class="pos">71</td>
<td class="name"><a href="https://quebec.bluegolf.com/bluegolf/quebec17/event/quebec17108/contest/1/contestant/17186/scorecard.htm"><span class="hidden-phone">Mark Swansburg</span></a><span class="hidden-phone">  </span><small class="gray">Pembroke</small></td>
<td class="today">+12</td>
<td class="thru">F</td>
<td>+18</td>
<td class="rnd">78</td>
<td class="rnd">84</td>
<td class="total-strk">162</td>
<td class="points">400</td>
<td class="purse">$0.00</td>
<td class="fav favoritesSelect" title="Click to add player to your Personal Leaderboard"></td>
</tr>
<tr id="tr_17508" class="alt">
<td class="pos">72</td>
<td class="name"><a href="https://quebec.bluegolf.com/bluegolf/quebec17/event/quebec17108/contest/1/contestant/17508/scorecard.htm"><span class="hidden-phone">Joey Fraser</span></a><span class="hidden-phone">  </span><small class="gray">St. Raphael GC</small></td>
<td class="today">+16</td>
<td class="thru">F</td>
<td>+19</td>
<td class="rnd">75</td>
<td class="rnd">88</td>
<td class="total-strk">163</td>
<td class="points">360</td>
<td class="purse">$0.00</td>
<td class="fav favoritesSelect" title="Click to add player to your Personal Leaderboard"></td>
</tr>
<tr id="tr_17317">
<td class="pos">T73</td>
<td class="name"><a href="https://quebec.bluegolf.com/bluegolf/quebec17/event/quebec17108/contest/1/contestant/17317/scorecard.htm"><span class="hidden-phone">Francis Trépanier</span></a><span class="hidden-phone">  </span><small class="gray">Mémorial</small></td>
<td class="today">+15</td>
<td class="thru">F</td>
<td>+20</td>
<td class="rnd">77</td>
<td class="rnd">87</td>
<td class="total-strk">164</td>
<td class="points">320</td>
<td class="purse">$0.00</td>
<td class="fav favoritesSelect" title="Click to add player to your Personal Leaderboard"></td>
</tr>
<tr id="tr_17484" class="alt">
<td class="pos">T73</td>
<td class="name"><a href="https://quebec.bluegolf.com/bluegolf/quebec17/event/quebec17108/contest/1/contestant/17484/scorecard.htm"><span class="hidden-phone">Jonathan Gagnon</span></a><span class="hidden-phone">  </span><small class="gray">Milby</small></td>
<td class="today">+14</td>
<td class="thru">F</td>
<td>+20</td>
<td class="rnd">78</td>
<td class="rnd">86</td>
<td class="total-strk">164</td>
<td class="points">320</td>
<td class="purse">$0.00</td>
</tr>
</tbody>
</table>
<div class='shareaholic-canvas' data-app-id='13012992' data-app='share_buttons' data-title='Robert Mackay Wins the 68th Alexander of Tunis at Rivermead' data-link='http://flagstick.com/tee-shots/robert-mackay-wins-68th-alexander-tunis-rivermead/' data-summary=''></div>	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://flagstick.com/tag/golf-quebec/" rel="tag">Golf Quebec</a></li><li><a href="http://flagstick.com/tag/rivermead/" rel="tag">Rivermead</a></li><li><a href="http://flagstick.com/tag/rob-mackay/" rel="tag">Rob Mackay</a></li></ul></div>	<div id="adrotate_widgets-11" class="mh-widget mh-posts-2 widget_adrotate_widgets"><ul><li><!-- mfunc 647bba344396e7c8170902bcf2e15551 --><div class="g g-4"><div class="g-single a-141"><a class="gofollow" data-track="MTQxLDQsMQ==" href="http://www.greensmere.com"><img src="http://flagstick.com/wp-content/banners/greensmeregc728x90_2016_generic.jpg" /></a></div></div><!-- /mfunc --></li></ul></div></article><nav class="mh-post-nav-wrap clearfix" role="navigation">
<div class="mh-post-nav-prev mh-post-nav">
<a href="http://flagstick.com/special-offers/taylormade-blank-ball-testing-happens/" rel="prev">Previous article</a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-section-title mh-related-content-title">Related Articles</h3>
<div class="mh-related-wrap mh-row clearfix">
<article class="mh-col-1-3 mh-posts-grid-item clearfix post-20289 post type-post status-publish format-standard has-post-thumbnail hentry category-quebec-golf-news-tee-shots category-tee-shots tag-golf-quebec tag-junior-golf">
	<div class="mh-posts-grid-thumb">
		<a href="http://flagstick.com/tee-shots/club-laval-sur-le-lac-host-golf-quebec-junior-development-fundraiser/" title="Club Laval-sur-le-Lac To Host Golf Québec Junior Development Fundraiser"><img width="326" height="245" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2016/05/Laval-Sur-le-Lac.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2016/05/Laval-Sur-le-Lac.jpg?zoom=2&amp;resize=326%2C245 652w, https://i2.wp.com/flagstick.com/wp-content/uploads/2016/05/Laval-Sur-le-Lac.jpg?zoom=3&amp;resize=326%2C245 978w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Quebec Golf News		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://flagstick.com/tee-shots/club-laval-sur-le-lac-host-golf-quebec-junior-development-fundraiser/" title="Club Laval-sur-le-Lac To Host Golf Québec Junior Development Fundraiser" rel="bookmark">
			Club Laval-sur-le-Lac To Host Golf Québec Junior Development Fundraiser		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 6, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://flagstick.com/tee-shots/club-laval-sur-le-lac-host-golf-quebec-junior-development-fundraiser/#mh-comments">0</a></span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-16023 post type-post status-publish format-standard has-post-thumbnail hentry category-canadian-golf-news category-tee-shots tag-golf-quebec tag-hugo-bernard tag-minor-league-golf-tour">
	<div class="mh-posts-grid-thumb">
		<a href="http://flagstick.com/tee-shots/hand-it-to-hugo-montreal-amateur-wins-in-style/" title="Hand It To Hugo &#8211; Montreal Amateur Wins in Style"><img width="326" height="245" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2015/04/hugobernard2.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2015/04/hugobernard2.jpg?zoom=2&amp;resize=326%2C245 652w, https://i2.wp.com/flagstick.com/wp-content/uploads/2015/04/hugobernard2.jpg?zoom=3&amp;resize=326%2C245 978w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Canadian Golf News		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://flagstick.com/tee-shots/hand-it-to-hugo-montreal-amateur-wins-in-style/" title="Hand It To Hugo &#8211; Montreal Amateur Wins in Style" rel="bookmark">
			Hand It To Hugo &#8211; Montreal Amateur Wins in Style		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 22, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://flagstick.com/tee-shots/hand-it-to-hugo-montreal-amateur-wins-in-style/#mh-comments">0</a></span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-20797 post type-post status-publish format-standard has-post-thumbnail hentry category-golf-news category-ottawa-golf category-quebec-golf-news-tee-shots category-tee-shots tag-golf-quebec tag-marie-therese-torti tag-sebastien-levasseur">
	<div class="mh-posts-grid-thumb">
		<a href="http://flagstick.com/tee-shots/levasseur-torti-win-quebec-mid-titles/" title="Levasseur and Torti Win Quebec Mid-Am Titles"><img width="326" height="245" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2016/06/quebecmidam2016.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2016/06/quebecmidam2016.jpg?zoom=2&amp;resize=326%2C245 652w, https://i1.wp.com/flagstick.com/wp-content/uploads/2016/06/quebecmidam2016.jpg?zoom=3&amp;resize=326%2C245 978w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Golf News		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://flagstick.com/tee-shots/levasseur-torti-win-quebec-mid-titles/" title="Levasseur and Torti Win Quebec Mid-Am Titles" rel="bookmark">
			Levasseur and Torti Win Quebec Mid-Am Titles		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 11, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://flagstick.com/tee-shots/levasseur-torti-win-quebec-mid-titles/#mh-comments">0</a></span>
	</div>
</article></div>
</section>
<h4 id="mh-comments" class="mh-section-title mh-comment-form-title">Be the first to comment</h4>

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/tee-shots/robert-mackay-wins-68th-alexander-tunis-rivermead/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=105814085&#038;postid=27090&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.1&#038;sig=1791cd97f374f417f882cefb664a5d0b77e162c2#parent=http%3A%2F%2Fflagstick.com%2Ftee-shots%2Frobert-mackay-wins-68th-alexander-tunis-rivermead%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

				</div>
			<aside class="mh-widget-col-1 mh-sidebar">
		<div id="twitter_timeline-3" class="mh-widget widget_twitter_timeline"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Twitter</span></h4><a class="twitter-timeline" data-height="300" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter" href="https://twitter.com/flagstick">My Tweets</a></div><div id="latest-totalpoll-2" class="mh-widget widget_latest-totalpoll"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Web Poll</span></h4><link rel='stylesheet' id='totalpoll-0ef53798bc581072fe7165b08c71f3b8-css'  href='http://flagstick.com/wp-content/cache/totalpoll/css/0ef53798bc581072fe7165b08c71f3b8.css?ver=1500238908' type='text/css' media='all' />
<div id="totalpoll-id-0ef53798bc581072fe7165b08c71f3b8" class="totalpoll-poll-container" data-id="27049" data-max-selection="1" data-transition-type="fade" data-template="default"><form method="post" novalidate class="totalpoll-view-vote" itemscope itemtype="http://schema.org/Question"><input type="hidden" name="totalpoll[id]" value="27049"><input type="hidden" name="totalpoll[page]" value="1"><input type="hidden" name="totalpoll[view]" value="vote"><h4 data-tp-question class="totalpoll-question" itemprop="name">Will you be waking up early to catch any of the live coverage of The Open Championship?</h4><div data-tp-choices class="totalpoll-choices"><label data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><div class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="0" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">Yes</div></div></div></label><div class="totalpoll-choice-separator"></div><label data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><div class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="1" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">No</div></div></div></label></div><div class="totalpoll-buttons"><button name="totalpoll[action]" value="results" class="totalpoll-button totalpoll-button-link totalpoll-button-results">Results</button><button name="totalpoll[action]" value="vote" class="totalpoll-button totalpoll-button-primary totalpoll-button-vote">Vote</button></div></form></div></div><div id="adrotate_widgets-2" class="mh-widget widget_adrotate_widgets"><ul><li><!-- mfunc 647bba344396e7c8170902bcf2e15551 --><!-- Either there are no banners, they are disabled or none qualified for this location! --><!-- /mfunc --></li></ul></div><div id="text-7" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Product Showcase</span></h4>			<div class="textwidget"><div id='product-component-febbb64415f'></div>
<script type="text/javascript">
/*<![CDATA[*/

(function () {
  var scriptURL = 'https://sdks.shopifycdn.com/buy-button/latest/buy-button-storefront.min.js';
  if (window.ShopifyBuy) {
    if (window.ShopifyBuy.UI) {
      ShopifyBuyInit();
    } else {
      loadScript();
    }
  } else {
    loadScript();
  }

  function loadScript() {
    var script = document.createElement('script');
    script.async = true;
    script.src = scriptURL;
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(script);
    script.onload = ShopifyBuyInit;
  }

  function ShopifyBuyInit() {
    var client = ShopifyBuy.buildClient({
      domain: 'flagstick-estore.myshopify.com',
      apiKey: '11182f9c35372292f1da0b706452d031',
      appId: '6',
    });

    ShopifyBuy.UI.onReady(client).then(function (ui) {
      ui.createComponent('product', {
        id: [10204452499],
        variantId: 32698144711,
        node: document.getElementById('product-component-febbb64415f'),
        moneyFormat: '%24%7B%7Bamount%7D%7D',
        options: {
  "product": {
    "buttonDestination": "checkout",
    "variantId": "32698144711",
    "width": "380px",
    "contents": {
      "imgWithCarousel": false,
      "variantTitle": false,
      "options": false,
      "description": false,
      "buttonWithQuantity": true,
      "button": false,
      "quantity": false
    },
    "text": {
      "button": "BUY NOW"
    },
    "styles": {
      "product": {
        "@media (min-width: 601px)": {
          "max-width": "100%",
          "margin-left": "0",
          "margin-bottom": "50px"
        }
      },
      "button": {
        "background-color": "#b80b3a",
        ":hover": {
          "background-color": "#a60a34"
        },
        "border-radius": "18px",
        ":focus": {
          "background-color": "#a60a34"
        },
        "font-weight": "bold"
      },
      "variantTitle": {
        "font-weight": "bold"
      },
      "description": {
        "font-weight": "bold"
      },
      "price": {
        "font-weight": "bold"
      },
      "compareAt": {
        "font-size": "12px",
        "font-family": "Helvetica Neue, sans-serif",
        "font-weight": "bold"
      }
    }
  },
  "cart": {
    "contents": {
      "button": true
    },
    "styles": {
      "button": {
        "background-color": "#b80b3a",
        ":hover": {
          "background-color": "#a60a34"
        },
        "border-radius": "18px",
        ":focus": {
          "background-color": "#a60a34"
        },
        "font-weight": "bold"
      },
      "footer": {
        "background-color": "#ffffff"
      }
    }
  },
  "modalProduct": {
    "contents": {
      "img": false,
      "imgWithCarousel": true,
      "variantTitle": false,
      "buttonWithQuantity": true,
      "button": false,
      "quantity": false
    },
    "styles": {
      "product": {
        "@media (min-width: 601px)": {
          "max-width": "100%",
          "margin-left": "0px",
          "margin-bottom": "0px"
        }
      },
      "button": {
        "background-color": "#b80b3a",
        ":hover": {
          "background-color": "#a60a34"
        },
        "border-radius": "18px",
        ":focus": {
          "background-color": "#a60a34"
        },
        "font-weight": "bold"
      },
      "variantTitle": {
        "font-weight": "bold"
      },
      "description": {
        "font-weight": "bold"
      },
      "price": {
        "font-weight": "bold"
      },
      "compareAt": {
        "font-family": "Helvetica Neue, sans-serif",
        "font-weight": "bold"
      }
    }
  },
  "toggle": {
    "styles": {
      "toggle": {
        "background-color": "#b80b3a",
        ":hover": {
          "background-color": "#a60a34"
        },
        ":focus": {
          "background-color": "#a60a34"
        },
        "font-weight": "bold"
      }
    }
  },
  "option": {
    "styles": {
      "label": {
        "font-weight": "bold"
      },
      "select": {
        "font-weight": "bold"
      }
    }
  },
  "productSet": {
    "styles": {
      "products": {
        "@media (min-width: 601px)": {
          "margin-left": "-20px"
        }
      }
    }
  }
}
      });
    });
  }
})();
/*]]>*/
</script></div>
		</div><div id="mh_magazine_custom_posts-3" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Hot Topics</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix">
							<div class="mh-custom-posts-large-inner clearfix">
																	<div class="mh-custom-posts-thumb-xl">
										<a href="http://flagstick.com/tee-shots/robert-mackay-wins-68th-alexander-tunis-rivermead/" title="Robert Mackay Wins the 68th Alexander of Tunis at Rivermead"><img width="326" height="245" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2017/07/DSC_0155-e1500343767671.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2017/07/DSC_0155-e1500343767671.jpg?zoom=2&amp;resize=326%2C245 652w, https://i2.wp.com/flagstick.com/wp-content/uploads/2017/07/DSC_0155-e1500343767671.jpg?zoom=3&amp;resize=326%2C245 978w" sizes="(max-width: 326px) 100vw, 326px" />										</a>
																					<div class="mh-image-caption mh-custom-posts-caption">
												Tee Shots											</div>
																			</div>
																<div class="mh-custom-posts-content">
									<header class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="http://flagstick.com/tee-shots/robert-mackay-wins-68th-alexander-tunis-rivermead/" title="Robert Mackay Wins the 68th Alexander of Tunis at Rivermead">
												Robert Mackay Wins the 68th Alexander of Tunis at Rivermead											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 17, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://flagstick.com/tee-shots/robert-mackay-wins-68th-alexander-tunis-rivermead/#mh-comments">0</a></span>
										</div>
									</header>
									<div class="mh-excerpt">Robert Mackay had a game plan going in to the 2nd round of the Golf Quebec Alexander of Tunis on his home Rivermead course. That game plan was to play steady golf just as he <a class="mh-excerpt-more" href="http://flagstick.com/tee-shots/robert-mackay-wins-68th-alexander-tunis-rivermead/" title="Robert Mackay Wins the 68th Alexander of Tunis at Rivermead">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="http://flagstick.com/tee-shots/henderson-us-womens-open-2017/" title="Henderson Looks Past U.S Women&#8217;s Open After Disappointing Result"><img width="80" height="60" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2017/07/brookeolympiafields.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2017/07/brookeolympiafields.jpg?resize=678%2C509 678w, https://i2.wp.com/flagstick.com/wp-content/uploads/2017/07/brookeolympiafields.jpg?resize=326%2C245 326w, https://i2.wp.com/flagstick.com/wp-content/uploads/2017/07/brookeolympiafields.jpg?resize=80%2C60 80w, https://i2.wp.com/flagstick.com/wp-content/uploads/2017/07/brookeolympiafields.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/flagstick.com/wp-content/uploads/2017/07/brookeolympiafields.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://flagstick.com/tee-shots/henderson-us-womens-open-2017/" title="Henderson Looks Past U.S Women&#8217;s Open After Disappointing Result">
										Henderson Looks Past U.S Women&#8217;s Open After Disappointing Result									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 16, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://flagstick.com/tee-shots/henderson-us-womens-open-2017/#mh-comments">0</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="http://flagstick.com/tee-shots/news-alert-royal-ottawa-golf-club-claims-ovga-womens-intersectionals-title/" title="Royal Ottawa Golf Club Claims OVGA Women&#8217;s Intersectionals Title"><img width="80" height="60" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2017/07/ovgawomensintersectional2017-e1500254529762.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2017/07/ovgawomensintersectional2017-e1500254529762.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/flagstick.com/wp-content/uploads/2017/07/ovgawomensintersectional2017-e1500254529762.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://flagstick.com/tee-shots/news-alert-royal-ottawa-golf-club-claims-ovga-womens-intersectionals-title/" title="Royal Ottawa Golf Club Claims OVGA Women&#8217;s Intersectionals Title">
										Royal Ottawa Golf Club Claims OVGA Women&#8217;s Intersectionals Title									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 16, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://flagstick.com/tee-shots/news-alert-royal-ottawa-golf-club-claims-ovga-womens-intersectionals-title/#mh-comments">1</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="http://flagstick.com/tee-shots/coldham-reinhart-lead-alexander-of-tunis/" title="Coldham, Reinhart Share Lead at Alexander of Tunis"><img width="80" height="60" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2015/03/rivermead-1st-course-shoot-77-edit.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2015/03/rivermead-1st-course-shoot-77-edit.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/flagstick.com/wp-content/uploads/2015/03/rivermead-1st-course-shoot-77-edit.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://flagstick.com/tee-shots/coldham-reinhart-lead-alexander-of-tunis/" title="Coldham, Reinhart Share Lead at Alexander of Tunis">
										Coldham, Reinhart Share Lead at Alexander of Tunis									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 16, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://flagstick.com/tee-shots/coldham-reinhart-lead-alexander-of-tunis/#mh-comments">0</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="http://flagstick.com/tee-shots/brooke-henderson-quietly-posts-top-15-finish-at-u-s-womens-open/" title="Brooke Henderson Quietly Posts Top 15 Finish at U.S. Women&#8217;s Open"><img width="80" height="60" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2017/07/brookeolympiafields.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2017/07/brookeolympiafields.jpg?resize=678%2C509 678w, https://i2.wp.com/flagstick.com/wp-content/uploads/2017/07/brookeolympiafields.jpg?resize=326%2C245 326w, https://i2.wp.com/flagstick.com/wp-content/uploads/2017/07/brookeolympiafields.jpg?resize=80%2C60 80w, https://i2.wp.com/flagstick.com/wp-content/uploads/2017/07/brookeolympiafields.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/flagstick.com/wp-content/uploads/2017/07/brookeolympiafields.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://flagstick.com/tee-shots/brooke-henderson-quietly-posts-top-15-finish-at-u-s-womens-open/" title="Brooke Henderson Quietly Posts Top 15 Finish at U.S. Women&#8217;s Open">
										Brooke Henderson Quietly Posts Top 15 Finish at U.S. Women&#8217;s Open									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 16, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://flagstick.com/tee-shots/brooke-henderson-quietly-posts-top-15-finish-at-u-s-womens-open/#mh-comments">0</a></span>
								</div>
							</header>
						</li>			</ul></div><div id="mh_magazine_custom_posts-13" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="http://flagstick.com/category/special-offers/" class="mh-widget-title-link">Sponsored Content</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix">
							<div class="mh-custom-posts-large-inner clearfix">
																	<div class="mh-custom-posts-thumb-xl">
										<a href="http://flagstick.com/special-offers/taylormade-blank-ball-testing-happens/" title="TaylorMade Blank Ball Testing &#8211; What Happens?"><img width="326" height="245" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2017/07/BLANK_600x400.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2017/07/BLANK_600x400.jpg?resize=326%2C245 326w, https://i2.wp.com/flagstick.com/wp-content/uploads/2017/07/BLANK_600x400.jpg?resize=80%2C60 80w" sizes="(max-width: 326px) 100vw, 326px" />										</a>
																			</div>
																<div class="mh-custom-posts-content">
									<header class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="http://flagstick.com/special-offers/taylormade-blank-ball-testing-happens/" title="TaylorMade Blank Ball Testing &#8211; What Happens?">
												TaylorMade Blank Ball Testing &#8211; What Happens?											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 17, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://flagstick.com/special-offers/taylormade-blank-ball-testing-happens/#mh-comments">0</a></span>
										</div>
									</header>
									<div class="mh-excerpt">To truly see the difference of 5-layer golf ball performance, TaylorMade put real-life golfers through a blind test. Using blank TP5 and TP5x golf balls, they compared their &#8220;blank ball&#8221; to their current ball in <a class="mh-excerpt-more" href="http://flagstick.com/special-offers/taylormade-blank-ball-testing-happens/" title="TaylorMade Blank Ball Testing &#8211; What Happens?">[...]</a></div>								</div>
							</div>
						</li>			</ul></div><div id="mc4wp_form_widget-2" class="mh-widget widget_mc4wp_form_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">TEETALK Newsletter</span></h4><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-18333 mc4wp-form-basic" method="post" data-id="18333" data-name="Newsletter Signup Form" ><div class="mc4wp-form-fields"><p>
    <label>First Name:</label>
    <input type="text" name="FNAME" placeholder="Your first name">
</p><p>
    <label>Last Name:</label>
    <input type="text" name="LNAME" placeholder="Your last name">
</p><p>
	<label>Email address: </label>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1500347832" /><input type="hidden" name="_mc4wp_form_id" value="18333" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div><div id="mh_magazine_youtube-3" class="mh-widget mh_magazine_youtube"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><i class="fa fa-youtube-play"></i>Feature Video</span></h4>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/i6IB3nb9MCo?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=1&amp;controls=2&amp;rel=0" allowfullscreen></iframe>
        		</div>
			</div></div><div id="issues_currentissue_widget-2" class="mh-widget widget_issues_currentissue_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Current/Past Issues</span></h4><p class="content clearfix"><a href="/issue/" target="_self"><img width="144" height="189" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2017/04/FGM-April_May-2017-Cover.jpg?resize=144%2C189" class="alignleft wp-post-image" alt="" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2017/04/FGM-April_May-2017-Cover.jpg?w=150 150w, https://i1.wp.com/flagstick.com/wp-content/uploads/2017/04/FGM-April_May-2017-Cover.jpg?resize=144%2C189 144w" sizes="(max-width: 144px) 100vw, 144px" /></a> To read the latest edition of Flagstick / Flagstick for Women or to view a previously published issue <a href="/issue/">Click Here</a>.</p></div><div id="mh_magazine_tabbed-3" class="mh-widget mh_magazine_tabbed">			<div class="mh-tabbed-widget">
				<div class="mh-tab-buttons clearfix">
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-1">
						<span><i class="fa fa-newspaper-o"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-2">
						<span><i class="fa fa-tags"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-3">
						<span><i class="fa fa-comments-o"></i></span>
					</a>
				</div>
				<div id="tab-mh_magazine_tabbed-3-1" class="mh-tab-content mh-tab-posts"><ul class="mh-tab-content-posts">
								<li class="mh-tab-post-item">
									<a href="http://flagstick.com/tee-shots/robert-mackay-wins-68th-alexander-tunis-rivermead/">
										Robert Mackay Wins the 68th Alexander of Tunis at Rivermead									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://flagstick.com/special-offers/taylormade-blank-ball-testing-happens/">
										TaylorMade Blank Ball Testing &#8211; What Happens?									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://flagstick.com/tee-shots/henderson-us-womens-open-2017/">
										Henderson Looks Past U.S Women&#8217;s Open After Disappointing Result									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://flagstick.com/tee-shots/news-alert-royal-ottawa-golf-club-claims-ovga-womens-intersectionals-title/">
										Royal Ottawa Golf Club Claims OVGA Women&#8217;s Intersectionals Title									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://flagstick.com/tee-shots/coldham-reinhart-lead-alexander-of-tunis/">
										Coldham, Reinhart Share Lead at Alexander of Tunis									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://flagstick.com/tee-shots/brooke-henderson-quietly-posts-top-15-finish-at-u-s-womens-open/">
										Brooke Henderson Quietly Posts Top 15 Finish at U.S. Women&#8217;s Open									</a>
								</li></ul>
				</div>
				<div id="tab-mh_magazine_tabbed-3-2" class="mh-tab-content mh-tab-cloud">
                	<div class="tagcloud mh-tab-content-cloud">
	                	<a href="http://flagstick.com/tag/alena-sharp/" class="tag-cloud-link tag-link-759 tag-link-position-1" style="font-size: 12px;">Alena Sharp</a>
<a href="http://flagstick.com/tag/augusta-james/" class="tag-cloud-link tag-link-218 tag-link-position-2" style="font-size: 12px;">Augusta James</a>
<a href="http://flagstick.com/tag/brad-fritsch/" class="tag-cloud-link tag-link-71 tag-link-position-3" style="font-size: 12px;">Brad Fritsch</a>
<a href="http://flagstick.com/tag/brittany-henderson/" class="tag-cloud-link tag-link-642 tag-link-position-4" style="font-size: 12px;">Brittany Henderson</a>
<a href="http://flagstick.com/tag/brooke-henderson/" class="tag-cloud-link tag-link-62 tag-link-position-5" style="font-size: 12px;">Brooke Henderson</a>
<a href="http://flagstick.com/tag/golf/" class="tag-cloud-link tag-link-14 tag-link-position-6" style="font-size: 12px;">Golf</a>
<a href="http://flagstick.com/tag/golf-canada/" class="tag-cloud-link tag-link-250 tag-link-position-7" style="font-size: 12px;">Golf Canada</a>
<a href="http://flagstick.com/tag/golf-equipment/" class="tag-cloud-link tag-link-1292 tag-link-position-8" style="font-size: 12px;">Golf Equipment</a>
<a href="http://flagstick.com/tag/golf-travel/" class="tag-cloud-link tag-link-1293 tag-link-position-9" style="font-size: 12px;">Golf Travel</a>
<a href="http://flagstick.com/tag/grace-st-germain/" class="tag-cloud-link tag-link-63 tag-link-position-10" style="font-size: 12px;">Grace St-Germain</a>
<a href="http://flagstick.com/tag/lpga/" class="tag-cloud-link tag-link-149 tag-link-position-11" style="font-size: 12px;">LPGA</a>
<a href="http://flagstick.com/tag/mackenzie-tour-pga-tour-canada/" class="tag-cloud-link tag-link-1020 tag-link-position-12" style="font-size: 12px;">Mackenzie Tour - PGA TOUR Canada</a>
<a href="http://flagstick.com/tag/ontario/" class="tag-cloud-link tag-link-92 tag-link-position-13" style="font-size: 12px;">Ontario</a>
<a href="http://flagstick.com/tag/ottawa/" class="tag-cloud-link tag-link-15 tag-link-position-14" style="font-size: 12px;">Ottawa</a>
<a href="http://flagstick.com/tag/ottawa-golf/" class="tag-cloud-link tag-link-1296 tag-link-position-15" style="font-size: 12px;">Ottawa Golf News</a>
<a href="http://flagstick.com/tag/ottawa-valley-golf-association/" class="tag-cloud-link tag-link-802 tag-link-position-16" style="font-size: 12px;">Ottawa Valley Golf Association</a>
<a href="http://flagstick.com/tag/pga-of-canada/" class="tag-cloud-link tag-link-107 tag-link-position-17" style="font-size: 12px;">PGA of Canada</a>
<a href="http://flagstick.com/tag/pga-tour/" class="tag-cloud-link tag-link-135 tag-link-position-18" style="font-size: 12px;">PGA TOUR</a>
<a href="http://flagstick.com/tag/symetra-tour/" class="tag-cloud-link tag-link-726 tag-link-position-19" style="font-size: 12px;">Symetra Tour</a>
<a href="http://flagstick.com/tag/web-com-tour/" class="tag-cloud-link tag-link-709 tag-link-position-20" style="font-size: 12px;">Web.com Tour</a>					</div>
				</div>
				<div id="tab-mh_magazine_tabbed-3-3" class="mh-tab-content mh-tab-comments"><ul class="mh-tab-content-comments">								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://2.gravatar.com/avatar/5ebd2b0f56bbd1de2ae72ef971b5a590?s=24&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5ebd2b0f56bbd1de2ae72ef971b5a590?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										Susan Mailer: 									</span>
									<a href="http://flagstick.com/tee-shots/news-alert-royal-ottawa-golf-club-claims-ovga-womens-intersectionals-title/#comment-115">
										<span class="mh-tab-comment-excerpt">
											Here is a picture of the B division winners - Camelot										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://2.gravatar.com/avatar/25e8abfbe7fed285e87c4789451d722b?s=24&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/25e8abfbe7fed285e87c4789451d722b?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										Brad Fulton: 									</span>
									<a href="http://flagstick.com/editors-desk/the-silver-lining/#comment-114">
										<span class="mh-tab-comment-excerpt">
											Marc Foucault head pro and owner at Lac Ste. Marie gets it. If you are 16 years old and younger&hellip;										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://2.gravatar.com/avatar/25d85349cb4a6dc81751d20af828364e?s=24&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/25d85349cb4a6dc81751d20af828364e?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										Warren: 									</span>
									<a href="http://flagstick.com/tee-shots/caddy-chat-catching-up-with-brittany-henderson/#comment-113">
										<span class="mh-tab-comment-excerpt">
											I have known these girls since their grade school years. They are the real deal down to earth nice people.										</span>
									</a>
								</li></ul>				</div>
			</div></div><div id="mh_magazine_social-5" class="mh-widget mh_magazine_social"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Stay connected</span></h4>				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-menu-container"><ul id="menu-social-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22002"><a href="http://www.twitter.com/flagstick"><i class="fa fa-mh-social"></i><span class="screen-reader-text">twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22003"><a href="http://www.facebook.com/flagstick"><i class="fa fa-mh-social"></i><span class="screen-reader-text">facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22004"><a href="http://www.youtube.com/flagstickgolf"><i class="fa fa-mh-social"></i><span class="screen-reader-text">youtube</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22005"><a href="http://www.instagram.com/flagstickgolf"><i class="fa fa-mh-social"></i><span class="screen-reader-text">instagram</span></a></li>
</ul></div>				</nav></div>	</aside>	</div>
    </div>
<footer class="mh-footer">
	<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
					<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
				<div id="mh_magazine_author_bio-3" class="mh-footer-widget mh_magazine_author_bio">			<div class="mh-author-bio-widget">
									<h4 class="mh-author-bio-title">
						About Us					</h4>
				        		<div class="mh-author-bio-avatar mh-author-bio-image-frame">
        			<a href="http://flagstick.com/author/flagstick-com/">
        				<img alt='' src='http://0.gravatar.com/avatar/6b8eabd7fd6c23aa4b731e346e9acf9c?s=120&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6b8eabd7fd6c23aa4b731e346e9acf9c?s=240&amp;d=mm&amp;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />					</a>
				</div>
									<div class="mh-author-bio-text">
						Flagstick.com provides golf news, equipment information, profile, course profiles, golf travel, instruction and more.					</div>
							</div></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
				<div id="nav_menu-3" class="mh-footer-widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-21971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21971"><a href="http://flagstick.com">Home</a></li>
<li id="menu-item-21972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21972"><a href="http://flagstick.com/category/tee-shots/golf-news/">Golf News</a></li>
<li id="menu-item-21973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21973"><a href="http://flagstick.com/category/golf-travel/">Golf Travel</a></li>
<li id="menu-item-21974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21974"><a href="http://flagstick.com/category/course-profiles/">Course Profiles</a></li>
<li id="menu-item-21975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21975"><a href="http://flagstick.com/category/profiles/">Profiles</a></li>
<li id="menu-item-21976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21976"><a href="http://flagstick.com/category/features/">Features</a></li>
<li id="menu-item-21977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21977"><a href="http://flagstick.com/category/golf-instruction/">Golf Instruction</a></li>
<li id="menu-item-21978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21978"><a href="http://flagstick.com/category/special-offers/">Special Offers &#038; Deals</a></li>
<li id="menu-item-21979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21979"><a href="http://flagstick.com/category/editors-desk/">Editor&#8217;s Desk</a></li>
<li id="menu-item-21980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21980"><a href="http://flagstick.com/category/golf-equipment/">Golf Equipment</a></li>
<li id="menu-item-22049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22049"><a href="http://flagstick.com/event-calendar/">Event Calendar</a></li>
</ul></div></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
				<div id="mh_magazine_nip-3" class="mh-footer-widget mh_magazine_nip"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">News In Pictures</span></h6>			<ul class="mh-nip-widget clearfix">					<li class="mh-nip-item">
						<a href="http://flagstick.com/tee-shots/robert-mackay-wins-68th-alexander-tunis-rivermead/" title="Robert Mackay Wins the 68th Alexander of Tunis at Rivermead">
							<img width="80" height="60" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2017/07/DSC_0155-e1500343767671.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2017/07/DSC_0155-e1500343767671.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/flagstick.com/wp-content/uploads/2017/07/DSC_0155-e1500343767671.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://flagstick.com/special-offers/taylormade-blank-ball-testing-happens/" title="TaylorMade Blank Ball Testing &#8211; What Happens?">
							<img width="80" height="60" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2017/07/BLANK_600x400.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2017/07/BLANK_600x400.jpg?resize=326%2C245 326w, https://i2.wp.com/flagstick.com/wp-content/uploads/2017/07/BLANK_600x400.jpg?resize=80%2C60 80w, https://i2.wp.com/flagstick.com/wp-content/uploads/2017/07/BLANK_600x400.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/flagstick.com/wp-content/uploads/2017/07/BLANK_600x400.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://flagstick.com/tee-shots/henderson-us-womens-open-2017/" title="Henderson Looks Past U.S Women&#8217;s Open After Disappointing Result">
							<img width="80" height="60" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2017/07/brookeolympiafields.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2017/07/brookeolympiafields.jpg?resize=678%2C509 678w, https://i2.wp.com/flagstick.com/wp-content/uploads/2017/07/brookeolympiafields.jpg?resize=326%2C245 326w, https://i2.wp.com/flagstick.com/wp-content/uploads/2017/07/brookeolympiafields.jpg?resize=80%2C60 80w, https://i2.wp.com/flagstick.com/wp-content/uploads/2017/07/brookeolympiafields.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/flagstick.com/wp-content/uploads/2017/07/brookeolympiafields.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://flagstick.com/tee-shots/news-alert-royal-ottawa-golf-club-claims-ovga-womens-intersectionals-title/" title="Royal Ottawa Golf Club Claims OVGA Women&#8217;s Intersectionals Title">
							<img width="80" height="60" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2017/07/ovgawomensintersectional2017-e1500254529762.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2017/07/ovgawomensintersectional2017-e1500254529762.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/flagstick.com/wp-content/uploads/2017/07/ovgawomensintersectional2017-e1500254529762.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://flagstick.com/tee-shots/coldham-reinhart-lead-alexander-of-tunis/" title="Coldham, Reinhart Share Lead at Alexander of Tunis">
							<img width="80" height="60" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2015/03/rivermead-1st-course-shoot-77-edit.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2015/03/rivermead-1st-course-shoot-77-edit.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/flagstick.com/wp-content/uploads/2015/03/rivermead-1st-course-shoot-77-edit.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://flagstick.com/tee-shots/brooke-henderson-quietly-posts-top-15-finish-at-u-s-womens-open/" title="Brooke Henderson Quietly Posts Top 15 Finish at U.S. Women&#8217;s Open">
							<img width="80" height="60" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2017/07/brookeolympiafields.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2017/07/brookeolympiafields.jpg?resize=678%2C509 678w, https://i2.wp.com/flagstick.com/wp-content/uploads/2017/07/brookeolympiafields.jpg?resize=326%2C245 326w, https://i2.wp.com/flagstick.com/wp-content/uploads/2017/07/brookeolympiafields.jpg?resize=80%2C60 80w, https://i2.wp.com/flagstick.com/wp-content/uploads/2017/07/brookeolympiafields.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/flagstick.com/wp-content/uploads/2017/07/brookeolympiafields.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://flagstick.com/tee-shots/16-year-old-wins-ontario-mens-amateur-championship/" title="16 Year-Old Wins Ontario Men&#8217;s Amateur Championship">
							<img width="80" height="60" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2017/07/Yellamaraju-Trophy-624x411.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2017/07/Yellamaraju-Trophy-624x411.jpg?resize=326%2C245 326w, https://i1.wp.com/flagstick.com/wp-content/uploads/2017/07/Yellamaraju-Trophy-624x411.jpg?resize=80%2C60 80w, https://i1.wp.com/flagstick.com/wp-content/uploads/2017/07/Yellamaraju-Trophy-624x411.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/flagstick.com/wp-content/uploads/2017/07/Yellamaraju-Trophy-624x411.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://flagstick.com/tee-shots/york-downs-golfer-wins-ontario-womens-amateur/" title="York Downs Golfer Wins Ontario Women&#8217;s Amateur">
							<img width="80" height="60" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2017/07/Kelsey-Sear-Winner-624x416.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2017/07/Kelsey-Sear-Winner-624x416.jpg?resize=678%2C500 678w, https://i2.wp.com/flagstick.com/wp-content/uploads/2017/07/Kelsey-Sear-Winner-624x416.jpg?resize=326%2C245 326w, https://i2.wp.com/flagstick.com/wp-content/uploads/2017/07/Kelsey-Sear-Winner-624x416.jpg?resize=80%2C60 80w, https://i2.wp.com/flagstick.com/wp-content/uploads/2017/07/Kelsey-Sear-Winner-624x416.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/flagstick.com/wp-content/uploads/2017/07/Kelsey-Sear-Winner-624x416.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>			</ul></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
				<div id="mc4wp_form_widget-4" class="mh-footer-widget widget_mc4wp_form_widget"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Sign Up For TEETALK</span></h6><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-18333 mc4wp-form-basic" method="post" data-id="18333" data-name="Newsletter Signup Form" ><div class="mc4wp-form-fields"><p>
    <label>First Name:</label>
    <input type="text" name="FNAME" placeholder="Your first name">
</p><p>
    <label>Last Name:</label>
    <input type="text" name="LNAME" placeholder="Your last name">
</p><p>
	<label>Email address: </label>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1500347832" /><input type="hidden" name="_mc4wp_form_id" value="18333" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div>			</div>
			</div>
</footer>
	<div class="mh-footer-mobile-nav"></div>
	<nav class="mh-footer-nav">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-strip-menu-container"><ul id="menu-footer-strip-menu" class="menu"><li id="menu-item-22050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22050"><a href="http://flagstick.com/advertising-rates/">Advertising Rates</a></li>
<li id="menu-item-22133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22133"><a href="http://www.flagstick.com/forum">Flagstick Forum</a></li>
<li id="menu-item-21984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21984"><a href="http://flagstick.com/about-us/">About Us</a></li>
<li id="menu-item-21982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21982"><a href="http://flagstick.com/contact-us/">Contact Us</a></li>
<li id="menu-item-21981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21981"><a href="http://flagstick.com">Home</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright © 2017 | FLAGSTICK.COM by Bauder Media Group Inc.</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
	<div style="display:none">
	<div class="grofile-hash-map-5ebd2b0f56bbd1de2ae72ef971b5a590">
	</div>
	<div class="grofile-hash-map-25e8abfbe7fed285e87c4789451d722b">
	</div>
	<div class="grofile-hash-map-25d85349cb4a6dc81751d20af828364e">
	</div>
	<div class="grofile-hash-map-6b8eabd7fd6c23aa4b731e346e9acf9c">
	</div>
	</div>
<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><link rel='stylesheet' id='tosrus-style-css'  href='http://flagstick.com/wp-content/plugins/totalpoll/templates/default/assets/css/jquery.tosrus.min.css?ver=3.2.42' type='text/css' media='all' />
<script type='text/javascript' src='http://flagstick.com/wp-content/plugins/flagstick-courses/js/flagstick-courses.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://flagstick.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://flagstick.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.responsive.js?ver=0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/flagstick.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://flagstick.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js?ver=0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/flagstick.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://flagstick.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201729'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://flagstick.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8'></script>
<script type='text/javascript' src='http://flagstick.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://flagstick.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://flagstick.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://flagstick.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TotalPoll = {"AJAX":"http:\/\/flagstick.com\/wp-admin\/admin-ajax.php","AJAX_ACTION":"tp_action","VERSION":"3.2.42","settings":{"limitations":{"captcha":{"enabled":false,"sitekey":false,"hl":"en"}},"sharing":{"enabled":false,"expression":"","networks":false}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://flagstick.com/wp-content/plugins/totalpoll/assets/js/min/front.js?ver=3.2.42'></script>
<script type='text/javascript' src='http://flagstick.com/wp-content/plugins/totalpoll/templates/default/assets/js/min/jquery.tosrus.js?ver=3.2.42'></script>
<script type='text/javascript' src='http://flagstick.com/wp-content/plugins/totalpoll/templates/default/assets/js/min/main.js?ver=3.2.42'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://flagstick.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.5'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://flagstick.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.5'></script>
<![endif]-->
<!-- AdRotate JS -->
<script type="text/javascript">
</script>
<!-- /AdRotate JS -->


		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=105814085&postid=27090&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.1&sig=1791cd97f374f417f882cefb664a5d0b77e162c2#parent=http%3A%2F%2Fflagstick.com%2Ftee-shots%2Frobert-mackay-wins-68th-alexander-tunis-rivermead%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=105814085&postid=27090&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.1&sig=1791cd97f374f417f882cefb664a5d0b77e162c2#parent=http%3A%2F%2Fflagstick.com%2Ftee-shots%2Frobert-mackay-wins-68th-alexander-tunis-rivermead%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201729.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'105814085',post:'27090',tz:'-4',srv:'flagstick.com'} ]);
	_stq.push([ 'clickTrackerInit', '105814085', '27090' ]);
</script>
</body>
</html>