<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://flagstick.com/xmlrpc.php" />
<title>Vandette Earns Another Canadian Junior Boys&#039; Golf Title | Flagstick.com</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Noto%20Serif%3A400%2C400i%2C700%2C700i%7COpen%20Sans%3A300%2C400%2C400italic%2C600%2C700&display=swap" />

<!-- This site is optimized with the Yoast SEO plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Christoper Vandette sucessfullyd defends his Canadian National Junior Boys&#039; golf title"/>
<link rel="canonical" href="http://flagstick.com/tee-shots/vandette-2019-canadian-junior-boys-golf-canada/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Vandette Earns Another Canadian Junior Boys&#039; Golf Title | Flagstick.com" />
<meta property="og:description" content="Christoper Vandette sucessfullyd defends his Canadian National Junior Boys&#039; golf title" />
<meta property="og:url" content="http://flagstick.com/tee-shots/vandette-2019-canadian-junior-boys-golf-canada/" />
<meta property="og:site_name" content="Flagstick.com" />
<meta property="article:publisher" content="http://www.facebook.com/Flagstick" />
<meta property="article:tag" content="Canadian Junior Boys" />
<meta property="article:tag" content="Christopher Vandette" />
<meta property="article:tag" content="Golf" />
<meta property="article:tag" content="Golf Canada" />
<meta property="article:tag" content="New Brunswick" />
<meta property="article:section" content="Tee Shots" />
<meta property="article:published_time" content="2019-08-16T15:38:49+00:00" />
<meta property="article:modified_time" content="2019-08-16T15:40:47+00:00" />
<meta property="og:updated_time" content="2019-08-16T15:40:47+00:00" />
<meta property="og:image" content="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/08/Chris-Vandette-2019-CDN-Junior-.jpg?fit=660%2C372" />
<meta property="og:image:secure_url" content="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/08/Chris-Vandette-2019-CDN-Junior-.jpg?fit=660%2C372" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="372" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://flagstick.com/#website","url":"http://flagstick.com/","name":"Flagstick.com","potentialAction":{"@type":"SearchAction","target":"http://flagstick.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://flagstick.com/tee-shots/vandette-2019-canadian-junior-boys-golf-canada/#primaryimage","url":"https://i0.wp.com/flagstick.com/wp-content/uploads/2019/08/Chris-Vandette-2019-CDN-Junior-.jpg?fit=660%2C372","width":660,"height":372},{"@type":"WebPage","@id":"http://flagstick.com/tee-shots/vandette-2019-canadian-junior-boys-golf-canada/#webpage","url":"http://flagstick.com/tee-shots/vandette-2019-canadian-junior-boys-golf-canada/","inLanguage":"en-US","name":"Vandette Earns Another Canadian Junior Boys&#039; Golf Title | Flagstick.com","isPartOf":{"@id":"http://flagstick.com/#website"},"primaryImageOfPage":{"@id":"http://flagstick.com/tee-shots/vandette-2019-canadian-junior-boys-golf-canada/#primaryimage"},"datePublished":"2019-08-16T15:38:49+00:00","dateModified":"2019-08-16T15:40:47+00:00","author":{"@id":"http://flagstick.com/#/schema/person/15c0b087f5fc4ef0d9ed5a6e5f2ef2cc"},"description":"Christoper Vandette sucessfullyd defends his Canadian National Junior Boys' golf title"},{"@type":["Person"],"@id":"http://flagstick.com/#/schema/person/15c0b087f5fc4ef0d9ed5a6e5f2ef2cc","name":"Scott MacLeod","image":{"@type":"ImageObject","@id":"http://flagstick.com/#authorlogo","url":"http://0.gravatar.com/avatar/62d18ebeab1dc87bdc39522937594c1a?s=96&d=mm&r=g","caption":"Scott MacLeod"},"description":"Associate Publisher - Flagstick Golf Magazine, Flagstick.com, Ontario Golf News, PGA of Canada Candidate For Membership, and most importantly, golf geek...","sameAs":["https://twitter.com/@flagstick","flagstickgolf"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Flagstick.com &raquo; Feed" href="http://flagstick.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Flagstick.com &raquo; Comments Feed" href="http://flagstick.com/comments/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/flagstick.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/flagstick.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2019","monthnum":"08","day":"16","post_id":"43069","postname":"vandette-2019-canadian-junior-boys-golf-canada","author":"scotmac"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='b38ae401bc4c39bdbf6db96bc9b8c7b1' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Flagstick.com' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://flagstick.com/tee-shots/vandette-2019-canadian-junior-boys-golf-canada/' />
<meta name='shareaholic:keywords' content='canadian junior boys, christopher vandette, golf, golf canada, new brunswick, canadian golf news, tee shots, post' />
<meta name='shareaholic:article_published_time' content='2019-08-16T11:38:49-04:00' />
<meta name='shareaholic:article_modified_time' content='2019-08-16T11:40:47-04:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Scott MacLeod' />
<meta name='shareaholic:site_id' content='b38ae401bc4c39bdbf6db96bc9b8c7b1' />
<meta name='shareaholic:wp_version' content='8.6.2' />
<meta name='shareaholic:image' content='https://i0.wp.com/flagstick.com/wp-content/uploads/2019/08/Chris-Vandette-2019-CDN-Junior-.jpg?fit=660%2C372' />
<!-- Shareaholic Content Tags End -->
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='golfcourses_custom_post_type-frontend-styles-css'  href='http://flagstick.com/wp-content/plugins/flagstick-courses/css/flagstick-courses.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='flagstick-tables-styles-css'  href='http://flagstick.com/wp-content/plugins/flagstick-courses/css/jquery.dataTables.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://flagstick.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='http://flagstick.com/wp-includes/css/dist/components/style.min.css?ver=5.2.2' type='text/css' media='all' />

<link rel='stylesheet' id='wp-block-editor-css'  href='http://flagstick.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='http://flagstick.com/wp-includes/css/dist/nux/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='http://flagstick.com/wp-includes/css/dist/editor/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='captain-form-block-style-css-css'  href='http://flagstick.com/wp-content/plugins/captainform/admin/gutenberg/blocks.style.build.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://flagstick.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://flagstick.com/wp-content/themes/mh-magazine/style.css?ver=3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://flagstick.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />

<link rel='stylesheet' id='jetpack_css-css'  href='http://flagstick.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.6' type='text/css' media='all' />
<script type='text/javascript' src='http://flagstick.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://flagstick.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://flagstick.com/wp-content/plugins/flagstick-courses/js/jquery.dataTables.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://flagstick.com/wp-content/themes/mh-magazine/js/scripts.js?ver=5.2.2'></script>
<link rel='https://api.w.org/' href='http://flagstick.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://flagstick.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://flagstick.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://wp.me/p79Z4N-bcF' />
<link rel="alternate" type="application/json+oembed" href="http://flagstick.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fflagstick.com%2Ftee-shots%2Fvandette-2019-canadian-junior-boys-golf-canada%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://flagstick.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fflagstick.com%2Ftee-shots%2Fvandette-2019-canadian-junior-boys-golf-canada%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.4 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.adrotate_widgets, .ajdg_bnnrwidgets, .ajdg_grpwidgets { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->

		<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
.mh-wrapper, #mh-mobile .mh-slider-layout4 .mh-slider-caption { background: #f7f7f7; }
.mh-breadcrumb, .entry-meta, .mh-subheading-top, .mh-loop-item, .mh-loop-ad, .mh-sitemap-list > li, .mh-sitemap-list .children li, .mh-custom-posts-item, .mh-posts-large-item, .mh-posts-list-item, .mh-posts-grid-widget-more, #mh-mobile .mh-posts-grid-item, #mh-mobile .mh-posts-digest-wrap, #mh-mobile .mh-posts-digest-item, #mh-mobile .mh-posts-focus-item, .mh-category-column-item, .mh-user-item, .widget_archive li, .widget_categories li, .widget_pages li a, .widget_meta li, .widget_nav_menu .menu > li, .widget_rss li, .widget_recent_entries li, .recentcomments, .wpcf7-form, .mh-box, table, td, th, pre, code { border-color: rgba(255, 255, 255, 0.3); }
#mh-mobile .mh-posts-stacked-overlay-small { border-color: #f7f7f7; }
.mh-header-nav li:hover, .mh-header-nav ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-main-nav ul li:hover > ul, .mh-extra-nav li:hover, .mh-extra-nav ul li:hover > ul, .mh-footer-nav li:hover, .mh-footer-nav ul li:hover > ul, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #respond #cancel-comment-reply-link:hover, #infinite-handle span:hover { background: #333333; }
.mh-extra-nav-bg { background: rgba(51, 51, 51, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #333333; background: rgba(51, 51, 51, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(51, 51, 51, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #333333; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #b20023; background: rgba(178, 0, 35, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #respond #cancel-comment-reply-link, #infinite-handle span { background: #b20023; }
blockquote, .mh-category-desc, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #b20023; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more { color: #b20023; }
.mh-subheader, .mh-section-title, .page-title, .mh-category-desc, .mh-author-box, .mh-post-nav-wrap, .mh-share-buttons, .page-numbers, a .pagelink, #respond, .mh-comment-list .depth-1, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot, .wpcf7-form, #wp-calendar caption, th, pre, code, blockquote { background: #e5e5e5; }
.mh-tab-post-item, th { border-color: rgba(255, 255, 255, 0.3); }
.mh-comment-list .depth-2 { background: rgba(255, 255, 255, 0.3); }
.mh-comment-list .depth-3 { background: rgba(255, 255, 255, 0.4); }
.mh-comment-list .depth-4, .mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.mh-comment-list .depth-5 { background: rgba(255, 255, 255, 0.8); }
.entry-content a, .mh-comment-content a { color: #b01f30; }
a:hover, .entry-content a:hover, .mh-author-box a:hover, .mh-post-nav a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #b01f30; }
</style>
<!--[if lt IE 9]>
<script src="http://flagstick.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #efefef; background-image: url("http://flagstick.com/wp-content/uploads/2016/08/Graph-Paper.jpg"); background-position: center top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
	</head>
<body id="mh-mobile" class="post-template-default single single-post postid-43069 single-format-standard custom-background mh-boxed-layout mh-left-sb mh-loop-layout1 mh-widget-layout3">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav clearfix"></div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-3 mh-custom-header">
<a href="http://flagstick.com/" title="Flagstick.com" rel="home">
<div class="mh-site-logo" role="banner">
<img   height="84" width="300" alt="Flagstick.com" data-src="http://flagstick.com/wp-content/uploads/2016/08/Flagstick_com_Logo_2016_new5.jpg" class="mh-header-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="mh-header-image" src="http://flagstick.com/wp-content/uploads/2016/08/Flagstick_com_Logo_2016_new5.jpg" height="84" width="300" alt="Flagstick.com" /></noscript>
</div>
</a>
</div>
<div class="mh-col-2-3 mh-header-widget-2">
<div id="ajdg_grpwidgets-2" class="mh-widget mh-header-2 ajdg_grpwidgets"><ul><li><div class="g g-1"><div class="g-single a-216"><a class="gofollow" data-track="MjE2LDEsMSw2MA==" href="http://www.kevinhaime.com/toptracerrange"><img data-src="https://i1.wp.com/flagstick.com/wp-content/banners/kevinhaime728x90_2019_toptracer.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://i1.wp.com/flagstick.com/wp-content/banners/kevinhaime728x90_2019_toptracer.jpg" /></noscript></a></div></div></li></ul></div></div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-13"><a href="http://flagstick.com/">Home</a></li>
<li id="menu-item-15374" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-15374"><a href="http://flagstick.com/category/tee-shots/">Golf News</a>
<ul class="sub-menu">
	<li id="menu-item-15375" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15375"><a href="http://flagstick.com/category/tee-shots/canadian-golf-news/">Canadian Golf News</a></li>
	<li id="menu-item-15376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15376"><a href="http://flagstick.com/category/tee-shots/ottawa-golf/">Ottawa Golf News</a></li>
	<li id="menu-item-15377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15377"><a href="http://flagstick.com/category/tee-shots/ontario-golf-news/">Ontario Golf News</a></li>
	<li id="menu-item-15378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15378"><a href="http://flagstick.com/category/tee-shots/prairies-golf-news/">Prairie Golf News</a></li>
	<li id="menu-item-15379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15379"><a href="http://flagstick.com/category/tee-shots/quebec-golf-news-tee-shots/">Quebec Golf News</a></li>
	<li id="menu-item-15380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15380"><a href="http://flagstick.com/category/tee-shots/atlantic-golf-news/">Atlantic Golf News</a></li>
	<li id="menu-item-15381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15381"><a href="http://flagstick.com/category/tee-shots/british-columbia-golf-news/">British Columbia Golf News</a></li>
</ul>
</li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-34"><a href="http://flagstick.com/articles/">Articles</a>
<ul class="sub-menu">
	<li id="menu-item-398" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-398"><a href="http://flagstick.com/category/tee-shots/">Tee Shots</a></li>
	<li id="menu-item-399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-399"><a href="http://flagstick.com/category/editors-desk/">Editor&#8217;s Desk</a></li>
	<li id="menu-item-400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400"><a href="http://flagstick.com/category/golf-equipment/">Golf Equipment</a></li>
	<li id="menu-item-401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-401"><a href="http://flagstick.com/category/golf-travel/">Golf Travel</a></li>
	<li id="menu-item-402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-402"><a href="http://flagstick.com/category/features/">Features</a></li>
	<li id="menu-item-403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403"><a href="http://flagstick.com/category/course-profiles/">Course Profiles</a></li>
	<li id="menu-item-404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404"><a href="http://flagstick.com/category/profiles/">Profiles</a></li>
	<li id="menu-item-405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405"><a href="http://flagstick.com/category/golf-instruction/">Golf Instruction</a></li>
</ul>
</li>
<li id="menu-item-416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-416"><a href="http://flagstick.com/association-links/">Golf Links</a>
<ul class="sub-menu">
	<li id="menu-item-19667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19667"><a href="http://flagstick.com/flagstick-open-amateur-championship/">Flagstick Open Amateur Championship</a></li>
	<li id="menu-item-408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-408"><a href="http://flagstick.com/association-links/">Association Links</a></li>
	<li id="menu-item-409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-409"><a href="http://www.pgatour.com/">PGA Tour</a></li>
	<li id="menu-item-410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-410"><a href="http://www.pgatour.com/webcom.html">Web.com Tour</a></li>
	<li id="menu-item-411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411"><a href="http://www.pgatourcanada.com/">PGA Tour Canada</a></li>
	<li id="menu-item-412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412"><a href="http://www.pgatour.com/champions.html">Champions Tour</a></li>
	<li id="menu-item-413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413"><a href="http://www.europeantour.com/">European Tour</a></li>
	<li id="menu-item-415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-415"><a href="http://www.lpga.com/">LPGA Tour</a></li>
</ul>
</li>
<li id="menu-item-21991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21991"><a>Cool Stuff</a>
<ul class="sub-menu">
	<li id="menu-item-453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-453"><a href="http://ottawagolfer.com/issue/">Past Issues</a></li>
	<li id="menu-item-21992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21992"><a href="http://flagstick.com/event-calendar/">Event Calendar</a></li>
	<li id="menu-item-21993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21993"><a href="http://flagstick.com/great-shots-2/">Great Shots</a></li>
	<li id="menu-item-21994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21994"><a href="http://flagstick.com/readers-choice-awards/">Readers&#8217; Choice Awards</a></li>
	<li id="menu-item-22179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22179"><a href="http://flagstick.com/category/special-offers/">Special Offers &#038; Deals</a></li>
	<li id="menu-item-21996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21996"><a href="http://flagstick.com/weather-page/">Weather Page</a></li>
	<li id="menu-item-22132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22132"><a href="http://www.flagstick.com/forum">Flagstick Forum</a></li>
</ul>
</li>
<li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12"><a href="http://flagstick.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-19466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19466"><a href="http://flagstick.com/teetalk/">TEETALK Newsletter</a></li>
	<li id="menu-item-397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397"><a href="http://flagstick.com/careers/">Careers</a></li>
	<li id="menu-item-396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-396"><a href="http://flagstick.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-14932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14932"><a href="http://flagstick.com/advertising-rates/">Advertising Rates</a></li>
</ul>
</li>
<li id="menu-item-23478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23478"><a href="http://flagstick.com/course-directory/">Course Directory</a></li>
<li id="menu-item-42241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42241"><a href="http://flagstick.com/category/tee-shots/podcast/">Podcast</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			What&#039;s New?<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://flagstick.com/tee-shots/vandette-2019-canadian-junior-boys-golf-canada/" title="Vandette Earns Another Canadian Junior Boys&#8217; Golf Title">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 16, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Vandette Earns Another Canadian Junior Boys&#8217; Golf Title						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Canadian Golf News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://flagstick.com/tee-shots/teetalk-podcast-episode-29-tom-martineau-emeritus-tour/" title="TeeTalk Podcast: Episode 29: Tom Martineau, Emeritus Tour">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 16, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							TeeTalk Podcast: Episode 29: Tom Martineau, Emeritus Tour						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Podcast						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://flagstick.com/tee-shots/2019-cp-womens-open-field-as-strong-as-they-come/" title="2019 CP Women&#8217;s Open Field As Strong As They Come">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 15, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							2019 CP Women&#8217;s Open Field As Strong As They Come						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Canadian Golf News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://flagstick.com/tee-shots/lee-curry-earns-fourth-pga-of-ottawa-zone-championship-title-bob-flaro-wins-senior-title/" title="Lee Curry Earns Fourth PGA of Ottawa Zone Championship Title; Bob Flaro Wins Senior Title">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 14, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Lee Curry Earns Fourth PGA of Ottawa Zone Championship Title; Bob Flaro Wins Senior Title						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Ottawa Golf News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://flagstick.com/tee-shots/golf-canada-reveals-13-exemptions-for-cp-womens-open/" title="Golf Canada Reveals 13 Exemptions For CP Women&#8217;s Open">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 13, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Golf Canada Reveals 13 Exemptions For CP Women&#8217;s Open						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Canadian Golf News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://flagstick.com/tee-shots/return-of-historic-ontario-open-sports-diverse-field-including-pros-amateurs-and-celebrities/" title="Return Of Historic Ontario Open Sports Diverse Field Including Pros, Amateurs and Celebrities">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 13, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Return Of Historic Ontario Open Sports Diverse Field Including Pros, Amateurs and Celebrities						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Ontario Golf News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://flagstick.com/tee-shots/lee-curry-leads-way-at-flagstick-com-players-tour-pga-of-ottawa-zone-championship/" title="Lee Curry Leads Way at Flagstick.com Players Tour PGA of Ottawa Zone Championship">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 12, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Lee Curry Leads Way at Flagstick.com Players Tour PGA of Ottawa Zone Championship						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Ottawa Golf News						</span>
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-bottom clearfix">
							<div class="menu-social-menu-container"><ul id="menu-social-menu" class="menu"><li id="menu-item-22002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22002"><a href="http://www.twitter.com/flagstick"><i class="fa fa-mh-social"></i><span class="screen-reader-text">twitter</span></a></li>
<li id="menu-item-22003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22003"><a href="http://www.facebook.com/flagstick"><i class="fa fa-mh-social"></i><span class="screen-reader-text">facebook</span></a></li>
<li id="menu-item-22004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22004"><a href="http://www.youtube.com/flagstickgolf"><i class="fa fa-mh-social"></i><span class="screen-reader-text">youtube</span></a></li>
<li id="menu-item-22005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22005"><a href="http://www.instagram.com/flagstickgolf"><i class="fa fa-mh-social"></i><span class="screen-reader-text">instagram</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://flagstick.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="http://flagstick.com/category/tee-shots/">Tee Shots</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://flagstick.com/category/tee-shots/canadian-golf-news/" itemprop="url"><span itemprop="title">Canadian Golf News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Vandette Earns Another Canadian Junior Boys&#8217; Golf Title</nav>
<article id="post-43069" class="post-43069 post type-post status-publish format-standard has-post-thumbnail hentry category-canadian-golf-news category-tee-shots tag-canadian-junior-boys tag-christopher-vandette tag-golf tag-golf-canada tag-new-brunswick">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Vandette Earns Another Canadian Junior Boys&#8217; Golf Title		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://flagstick.com/2019/08/">August 16, 2019</a></span>
<span class="entry-meta-author vcard"><i class="fa fa-user"></i><a class="fn" href="http://flagstick.com/author/scotmac/">Scott MacLeod</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://flagstick.com/category/tee-shots/canadian-golf-news/" rel="category tag">Canadian Golf News</a>, <a href="http://flagstick.com/category/tee-shots/" rel="category tag">Tee Shots</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://flagstick.com/tee-shots/vandette-2019-canadian-junior-boys-golf-canada/#mh-comments">0</a></span>
</p>
	</header>
	<div id="ajdg_grpwidgets-7" class="mh-widget mh-posts-1 ajdg_grpwidgets"><ul><li><div class="g g-3"><div class="g-single a-80"><a class="gofollow" data-track="ODAsMywxLDYw" href="http://www.kevinhaime.com"><img data-src="https://i2.wp.com/flagstick.com/wp-content/banners/kevinhaime728x90_2019_lessons.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://i2.wp.com/flagstick.com/wp-content/banners/kevinhaime728x90_2019_lessons.jpg" /></noscript></a></div></div></li></ul></div>	<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img  alt="" title="Chris Vandette 2019 CDN Junior" data-src="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/08/Chris-Vandette-2019-CDN-Junior-.jpg?resize=660%2C372" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/08/Chris-Vandette-2019-CDN-Junior-.jpg?resize=660%2C372" alt="" title="Chris Vandette 2019 CDN Junior" /></noscript>
<figcaption class="wp-caption-text">Chris </figcaption>
</figure>

<p><strong><em>(Golf Canada)</em></strong> <strong>HARTLAND, N.B. –</strong>&nbsp;Christopher Vandette&nbsp;of Beaconsfield, Que., withstood a strong push from the field, going wire-to-wire to defend his title and win the 81st Canadian Junior Boys Championship held at Covered Bridge Golf &amp; Country Club in Hartland, N.B.</p>



<p>Vandette carded a final round of 1-under-par 71 to finish the championship at 14 under, winning by a single stroke over Brady McKinlay of Lacombe, Alta. The 18-year-old&nbsp;tied the lowest round ever at the Canadian Junior Boys Championship when he shot 62 in the opening round. Although the field closed the gap as the week wore on, the&nbsp;Team Canada National Junior Squad&nbsp;member emerged victorious.&nbsp;</p>



<p>“It was a long week, especially after such a good first round,” said Vandette. “I ran out of gas a bit at the end, but managed to get it done. I’m really excited and proud of myself for holding on to the lead there.”</p>



<p>Vandette birdied the par-5 18th to clinch the championship. His second shot from the fairway landed within 15 feet of the pin, where Vandette then two-putted to secure the title.</p>



<p>“You can’t see the green at all [from the fairway], so I was just aiming at someone in the crowd there,” added Vandette. “I let it drift toward the left part of the green. I overdrew it a bit, but it held on and stayed on the fringe.”</p>



<p>Vandette briefly trailed McKinlay on the back nine, but retook the lead with a birdie on the par-4 16th hole. McKinlay bogeyed the hole, giving Vandette a one-stroke lead he would not relinquish.</p>



<p>“I wasn’t putting well all day – I actually three-putted No. 15,” said Vandette. “On No. 16, I managed to hit it close enough to not have to worry about my putt. I wasn’t focusing on what Brady was doing, but he just ended up with a bad break.”</p>



<p>With the victory, Vandette becomes the first back-to-back champion since Mitch Sutton won in 2008 and 2009.&nbsp;</p>



<p>As the 2019 Canadian Junior Boys individual champion, Vandette earns an exemption into the 2020 Canadian Men’s Amateur Championship, held at The Glencoe Golf &amp; Country Club in Calgary from August 3-6, 2020.&nbsp;</p>



<p>Despite trailing by ten shots after the first round, McKinlay made a charge in the final round by carding a 4-under-par 68. The 18-year-old shot even-par in the opening round, but rebounded with rounds of 70 and 65 in rounds two and three to finish runner-up.</p>



<p>“I was a little bit disappointed with the first two days,” said McKinlay. “The last two days were picture-perfect almost, I just needed a couple of more shots. To keep going lower and lower up until the last day and then to do 4 under today was really good.”</p>



<p>The second-place finish caps a series of strong performances for McKinlay, who&nbsp;finished tied for second at the Future Links, driven by Acura Western Championship, third at the Alberta Junior Championship and made the cut at the Canadian Men’s Amateur Championship.</p>



<p>Carter Graf of Sylvan Lake, Alta., finished third at 11 under by posting a final round of 2 under 70.&nbsp;&nbsp;</p>



<p>The 16-and-under Juvenile division was decided in a playoff. Both Tommy McKenzie (Calgary) and Luke DelGobbo (Fonthill, Ont.) finished 72 holes at 8 under. DelGobbo, 16, won the title with a par on the second playoff hole.</p>



<p><a href="https://golfcanada.bluegolf.com/bluegolf/rcga19/event/rcga1918/contest/12/leaderboard.htm">Final Leaderboard</a></p>
<div class='shareaholic-canvas' data-app-id='13012992' data-app-id-name='post_below_content' data-app='share_buttons' data-title='Vandette Earns Another Canadian Junior Boys&#039; Golf Title' data-link='http://flagstick.com/tee-shots/vandette-2019-canadian-junior-boys-golf-canada/' data-summary=''></div>	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://flagstick.com/tag/canadian-junior-boys/" rel="tag">Canadian Junior Boys</a></li><li><a href="http://flagstick.com/tag/christopher-vandette/" rel="tag">Christopher Vandette</a></li><li><a href="http://flagstick.com/tag/golf/" rel="tag">Golf</a></li><li><a href="http://flagstick.com/tag/golf-canada/" rel="tag">Golf Canada</a></li><li><a href="http://flagstick.com/tag/new-brunswick/" rel="tag">New Brunswick</a></li></ul></div>	<div id="ajdg_grpwidgets-8" class="mh-widget mh-posts-2 ajdg_grpwidgets"><ul><li><div class="g g-4"><div class="g-single a-200"><a class="gofollow" data-track="MjAwLDQsMSw2MA==" href="http://www.metcalfegolf.com"><img data-src="https://i2.wp.com/flagstick.com/wp-content/banners/metcalfegc728x90_2019.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://i2.wp.com/flagstick.com/wp-content/banners/metcalfegc728x90_2019.jpg" /></noscript></a></div></div></li></ul></div></article><nav class="mh-post-nav-wrap clearfix" role="navigation">
<div class="mh-post-nav-prev mh-post-nav">
<a href="http://flagstick.com/tee-shots/teetalk-podcast-episode-29-tom-martineau-emeritus-tour/" rel="prev">Previous article</a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-section-title mh-related-content-title">Related Articles</h3>
<div class="mh-related-wrap mh-row clearfix">
<article class="mh-col-1-3 mh-posts-grid-item clearfix post-26745 post type-post status-publish format-standard has-post-thumbnail hentry category-golf-travel tag-algonquin-resort tag-golf tag-kingswood-park tag-new-brunswick tag-rod-whitman tag-travel">
	<div class="mh-posts-grid-thumb">
		<a href="http://flagstick.com/golf-travel/new-brunswick-sights-renovations-algonquin-resort-visit-kingswood-park/" title="New Brunswick Sights &#8211; Renovations at Algonquin Resort &#038; A Visit To Kingswood Park"><img width="326" height="245"   alt="" data-srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2017/06/FullSizeRender-37.jpg?resize=678%2C509 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2017/06/FullSizeRender-37.jpg?resize=326%2C245 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2017/06/FullSizeRender-37.jpg?resize=80%2C60 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2017/06/FullSizeRender-37.jpg?zoom=3&amp;resize=326%2C245 978w" sizes="(max-width: 326px) 100vw, 326px" data-src="https://i0.wp.com/flagstick.com/wp-content/uploads/2017/06/FullSizeRender-37.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="326" height="245" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2017/06/FullSizeRender-37.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2017/06/FullSizeRender-37.jpg?resize=678%2C509 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2017/06/FullSizeRender-37.jpg?resize=326%2C245 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2017/06/FullSizeRender-37.jpg?resize=80%2C60 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2017/06/FullSizeRender-37.jpg?zoom=3&amp;resize=326%2C245 978w" sizes="(max-width: 326px) 100vw, 326px" /></noscript>		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Golf Travel		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://flagstick.com/golf-travel/new-brunswick-sights-renovations-algonquin-resort-visit-kingswood-park/" title="New Brunswick Sights &#8211; Renovations at Algonquin Resort &#038; A Visit To Kingswood Park" rel="bookmark">
			New Brunswick Sights &#8211; Renovations at Algonquin Resort &#038; A Visit To Kingswood Park		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 30, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://flagstick.com/golf-travel/new-brunswick-sights-renovations-algonquin-resort-visit-kingswood-park/#mh-comments">0</a></span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-33428 post type-post status-publish format-standard has-post-thumbnail hentry category-editors-desk tag-future-of-game tag-golf tag-opinion">
	<div class="mh-posts-grid-thumb">
		<a href="http://flagstick.com/editors-desk/editors-desk-growing-the-game-will-require-a-change-in-attitudes/" title="Editors&#8217; Desk: Growing The Game Will Require A Change In Attitudes"><img width="326" height="245"   alt="" data-srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2018/06/Annual_Junior_Golf_Clinic_120613-F-ST721-270-e1530106797905.jpg?zoom=2&amp;resize=326%2C245 652w, https://i2.wp.com/flagstick.com/wp-content/uploads/2018/06/Annual_Junior_Golf_Clinic_120613-F-ST721-270-e1530106797905.jpg?zoom=3&amp;resize=326%2C245 978w" sizes="(max-width: 326px) 100vw, 326px" data-src="https://i2.wp.com/flagstick.com/wp-content/uploads/2018/06/Annual_Junior_Golf_Clinic_120613-F-ST721-270-e1530106797905.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="326" height="245" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2018/06/Annual_Junior_Golf_Clinic_120613-F-ST721-270-e1530106797905.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2018/06/Annual_Junior_Golf_Clinic_120613-F-ST721-270-e1530106797905.jpg?zoom=2&amp;resize=326%2C245 652w, https://i2.wp.com/flagstick.com/wp-content/uploads/2018/06/Annual_Junior_Golf_Clinic_120613-F-ST721-270-e1530106797905.jpg?zoom=3&amp;resize=326%2C245 978w" sizes="(max-width: 326px) 100vw, 326px" /></noscript>		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Editor&#039;s Desk		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://flagstick.com/editors-desk/editors-desk-growing-the-game-will-require-a-change-in-attitudes/" title="Editors&#8217; Desk: Growing The Game Will Require A Change In Attitudes" rel="bookmark">
			Editors&#8217; Desk: Growing The Game Will Require A Change In Attitudes		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 28, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://flagstick.com/editors-desk/editors-desk-growing-the-game-will-require-a-change-in-attitudes/#mh-comments">0</a></span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-24943 post type-post status-publish format-standard has-post-thumbnail hentry category-editors-desk tag-family tag-golf tag-inspiration">
	<div class="mh-posts-grid-thumb">
		<a href="http://flagstick.com/editors-desk/gift-keeps-giving/" title="Editor&#8217;s Desk: The Gift That Keeps Giving"><img width="326" height="245"   alt="" data-srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2017/03/FamilyGolf.jpg?resize=678%2C509 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2017/03/FamilyGolf.jpg?resize=326%2C245 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2017/03/FamilyGolf.jpg?resize=80%2C60 80w" sizes="(max-width: 326px) 100vw, 326px" data-src="https://i0.wp.com/flagstick.com/wp-content/uploads/2017/03/FamilyGolf.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="326" height="245" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2017/03/FamilyGolf.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2017/03/FamilyGolf.jpg?resize=678%2C509 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2017/03/FamilyGolf.jpg?resize=326%2C245 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2017/03/FamilyGolf.jpg?resize=80%2C60 80w" sizes="(max-width: 326px) 100vw, 326px" /></noscript>		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Editor&#039;s Desk		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://flagstick.com/editors-desk/gift-keeps-giving/" title="Editor&#8217;s Desk: The Gift That Keeps Giving" rel="bookmark">
			Editor&#8217;s Desk: The Gift That Keeps Giving		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 14, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://flagstick.com/editors-desk/gift-keeps-giving/#mh-comments">0</a></span>
	</div>
</article></div>
</section>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar">
		<div id="custom_html-6" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><img  width="350" height="126" alt="go for the stick" data-recalc-dims="1" data-src="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/04/Closest-to-the-pin-contest-TOP.png?resize=350%2C126" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/04/Closest-to-the-pin-contest-TOP.png?resize=350%2C126" width="350" height="126" alt="go for the stick" data-recalc-dims="1"></noscript>
<iframe width="350" height="180" src="https://leaderboard.toptracer.com/?game_mode=closest_to_pin&period=week&range_id=ca-kanata38&unit=yards" frameborder="0" allowfullscreen></iframe>
<img  alt="go for the stick" data-recalc-dims="1" data-src="https://i2.wp.com/flagstick.com/wp-content/uploads/2019/04/Closest-to-the-pin-contest-bottom.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://i2.wp.com/flagstick.com/wp-content/uploads/2019/04/Closest-to-the-pin-contest-bottom.png" alt="go for the stick" data-recalc-dims="1"></noscript></div></div><div id="twitter_timeline-3" class="mh-widget widget_twitter_timeline"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Twitter</span></h4><a class="twitter-timeline" data-height="300" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter" href="https://twitter.com/flagstick" href="https://twitter.com/flagstick">My Tweets</a></div><div id="custom_html-3" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">TEETALK Podcast</span></h4><div class="textwidget custom-html-widget"><iframe width="350" height="80" scrolling="no" frameborder="no" src="https://fireside.fm/s/XV6lZWoo+P8Y77B-E/iframe"></iframe>
<iframe width="350" height="80" scrolling="no" frameborder="no" src="https://fireside.fm/s/XV6lZWoo+cVqONEVo/iframe"></iframe>
<iframe width="350" height="80" scrolling="no" frameborder="no" src="https://fireside.fm/s/XV6lZWoo+Ut3D8KHJ/iframe"></iframe>
<iframe width="350" height="80" scrolling="no" frameborder="no" src="https://fireside.fm/s/XV6lZWoo+nwj6XoLK/iframe"></iframe>
<iframe width="350" height="80" scrolling="no" frameborder="no" src="https://fireside.fm/s/XV6lZWoo+HUNjgLsg/iframe"></iframe>
<iframe width="350" height="80" scrolling="no" frameborder="no" src="https://fireside.fm/s/XV6lZWoo+8Tv5qCQo/iframe"></iframe>
<iframe width="350" height="80" scrolling="no" frameborder="no" src="https://fireside.fm/s/XV6lZWoo+BfK_WcPB/iframe"></iframe>
<iframe width="350" height="80" scrolling="no" frameborder="no" src="https://fireside.fm/s/XV6lZWoo+0yDy-6Dy/iframe"></iframe></div></div><div id="latest-totalpoll-2" class="mh-widget widget_latest-totalpoll"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Web Poll</span></h4><link rel='stylesheet' id='totalpoll-d01a39513bf9b4641e32629e1419ff02-css'  href='http://flagstick.com/wp-content/cache/totalpoll/css/d01a39513bf9b4641e32629e1419ff02.css?ver=1564250443' type='text/css' media='all' />
<div id="totalpoll-id-d01a39513bf9b4641e32629e1419ff02" class="totalpoll-poll-container" data-id="42111" data-max-selection="1" data-transition-type="none" data-template="default"><form method="post" novalidate class="totalpoll-view-vote" itemscope itemtype="http://schema.org/Question"><input type="hidden" name="totalpoll[id]" value="42111"><input type="hidden" name="totalpoll[page]" value="1"><input type="hidden" name="totalpoll[view]" value="vote"><h4 data-tp-question class="totalpoll-question" itemprop="name">Will Brooke Henderson get a 10th LPGA victory before the end of 2019?</h4><div data-tp-choices class="totalpoll-choices"><label data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><div class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="0" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">No</div></div></div></label><div class="totalpoll-choice-separator"></div><label data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><div class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="1" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">Yes</div></div></div></label></div><div class="totalpoll-buttons"><button name="totalpoll[action]" value="results" class="totalpoll-button totalpoll-button-link totalpoll-button-results">Results</button><button name="totalpoll[action]" value="vote" class="totalpoll-button totalpoll-button-primary totalpoll-button-vote">Vote</button></div></form></div></div><div id="mh_magazine_custom_posts-3" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Hot Topics</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix">
							<div class="mh-custom-posts-large-inner clearfix">
																	<div class="mh-custom-posts-thumb-xl">
										<a href="http://flagstick.com/tee-shots/vandette-2019-canadian-junior-boys-golf-canada/" title="Vandette Earns Another Canadian Junior Boys&#8217; Golf Title"><img width="326" height="245"   alt="" data-srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/08/Chris-Vandette-2019-CDN-Junior-.jpg?resize=326%2C245 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/08/Chris-Vandette-2019-CDN-Junior-.jpg?resize=80%2C60 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/08/Chris-Vandette-2019-CDN-Junior-.jpg?zoom=2&amp;resize=326%2C245 652w" sizes="(max-width: 326px) 100vw, 326px" data-src="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/08/Chris-Vandette-2019-CDN-Junior-.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="326" height="245" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/08/Chris-Vandette-2019-CDN-Junior-.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/08/Chris-Vandette-2019-CDN-Junior-.jpg?resize=326%2C245 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/08/Chris-Vandette-2019-CDN-Junior-.jpg?resize=80%2C60 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/08/Chris-Vandette-2019-CDN-Junior-.jpg?zoom=2&amp;resize=326%2C245 652w" sizes="(max-width: 326px) 100vw, 326px" /></noscript>										</a>
																					<div class="mh-image-caption mh-custom-posts-caption">
												Canadian Golf News											</div>
																			</div>
																<div class="mh-custom-posts-content">
									<header class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="http://flagstick.com/tee-shots/vandette-2019-canadian-junior-boys-golf-canada/" title="Vandette Earns Another Canadian Junior Boys&#8217; Golf Title">
												Vandette Earns Another Canadian Junior Boys&#8217; Golf Title											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 16, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://flagstick.com/tee-shots/vandette-2019-canadian-junior-boys-golf-canada/#mh-comments">0</a></span>
										</div>
									</header>
									<div class="mh-excerpt">(Golf Canada) HARTLAND, N.B. –&nbsp;Christopher Vandette&nbsp;of Beaconsfield, Que., withstood a strong push from the field, going wire-to-wire to defend his title and win the 81st Canadian Junior Boys Championship held at Covered Bridge Golf &amp; <a class="mh-excerpt-more" href="http://flagstick.com/tee-shots/vandette-2019-canadian-junior-boys-golf-canada/" title="Vandette Earns Another Canadian Junior Boys&#8217; Golf Title">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="http://flagstick.com/tee-shots/teetalk-podcast-episode-29-tom-martineau-emeritus-tour/" title="TeeTalk Podcast: Episode 29: Tom Martineau, Emeritus Tour"><img width="80" height="60"   alt="" data-srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2019/02/TEETALK-Podcast-Logo_600x400-e1550774450554.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/flagstick.com/wp-content/uploads/2019/02/TEETALK-Podcast-Logo_600x400-e1550774450554.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-src="https://i2.wp.com/flagstick.com/wp-content/uploads/2019/02/TEETALK-Podcast-Logo_600x400-e1550774450554.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="60"   alt="" data-srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2019/02/TEETALK-Podcast-Logo_600x400-e1550774450554.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/flagstick.com/wp-content/uploads/2019/02/TEETALK-Podcast-Logo_600x400-e1550774450554.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-src="https://i2.wp.com/flagstick.com/wp-content/uploads/2019/02/TEETALK-Podcast-Logo_600x400-e1550774450554.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="60" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2019/02/TEETALK-Podcast-Logo_600x400-e1550774450554.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2019/02/TEETALK-Podcast-Logo_600x400-e1550774450554.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/flagstick.com/wp-content/uploads/2019/02/TEETALK-Podcast-Logo_600x400-e1550774450554.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></noscript>									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://flagstick.com/tee-shots/teetalk-podcast-episode-29-tom-martineau-emeritus-tour/" title="TeeTalk Podcast: Episode 29: Tom Martineau, Emeritus Tour">
										TeeTalk Podcast: Episode 29: Tom Martineau, Emeritus Tour									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 16, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://flagstick.com/tee-shots/teetalk-podcast-episode-29-tom-martineau-emeritus-tour/#mh-comments">0</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="http://flagstick.com/tee-shots/2019-cp-womens-open-field-as-strong-as-they-come/" title="2019 CP Women&#8217;s Open Field As Strong As They Come"><img width="80" height="60"   alt="" data-srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2019/07/DSCN6056-1.jpg?w=4000 4000w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/07/DSCN6056-1.jpg?resize=300%2C225 300w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/07/DSCN6056-1.jpg?resize=768%2C576 768w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/07/DSCN6056-1.jpg?resize=1024%2C768 1024w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/07/DSCN6056-1.jpg?resize=678%2C509 678w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/07/DSCN6056-1.jpg?resize=326%2C245 326w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/07/DSCN6056-1.jpg?resize=80%2C60 80w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/07/DSCN6056-1.jpg?w=2000 2000w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/07/DSCN6056-1.jpg?w=3000 3000w" sizes="(max-width: 80px) 100vw, 80px" data-src="https://i1.wp.com/flagstick.com/wp-content/uploads/2019/07/DSCN6056-1.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="60"   alt="" data-srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2019/07/DSCN6056-1.jpg?w=4000 4000w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/07/DSCN6056-1.jpg?resize=300%2C225 300w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/07/DSCN6056-1.jpg?resize=768%2C576 768w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/07/DSCN6056-1.jpg?resize=1024%2C768 1024w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/07/DSCN6056-1.jpg?resize=678%2C509 678w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/07/DSCN6056-1.jpg?resize=326%2C245 326w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/07/DSCN6056-1.jpg?resize=80%2C60 80w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/07/DSCN6056-1.jpg?w=2000 2000w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/07/DSCN6056-1.jpg?w=3000 3000w" sizes="(max-width: 80px) 100vw, 80px" data-src="https://i1.wp.com/flagstick.com/wp-content/uploads/2019/07/DSCN6056-1.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="60" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2019/07/DSCN6056-1.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2019/07/DSCN6056-1.jpg?w=4000 4000w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/07/DSCN6056-1.jpg?resize=300%2C225 300w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/07/DSCN6056-1.jpg?resize=768%2C576 768w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/07/DSCN6056-1.jpg?resize=1024%2C768 1024w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/07/DSCN6056-1.jpg?resize=678%2C509 678w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/07/DSCN6056-1.jpg?resize=326%2C245 326w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/07/DSCN6056-1.jpg?resize=80%2C60 80w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/07/DSCN6056-1.jpg?w=2000 2000w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/07/DSCN6056-1.jpg?w=3000 3000w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></noscript>									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://flagstick.com/tee-shots/2019-cp-womens-open-field-as-strong-as-they-come/" title="2019 CP Women&#8217;s Open Field As Strong As They Come">
										2019 CP Women&#8217;s Open Field As Strong As They Come									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 15, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://flagstick.com/tee-shots/2019-cp-womens-open-field-as-strong-as-they-come/#mh-comments">0</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="http://flagstick.com/golf-instruction/golf-instruction-putting-primer-distance-control-video/" title="Golf Instruction Putting Primer &#8211; Distance Control (Video)"><img width="80" height="60"   alt="" data-srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/08/pp-distance-control.jpg?resize=678%2C509 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/08/pp-distance-control.jpg?resize=326%2C245 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/08/pp-distance-control.jpg?resize=80%2C60 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/08/pp-distance-control.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/08/pp-distance-control.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-src="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/08/pp-distance-control.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="60"   alt="" data-srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/08/pp-distance-control.jpg?resize=678%2C509 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/08/pp-distance-control.jpg?resize=326%2C245 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/08/pp-distance-control.jpg?resize=80%2C60 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/08/pp-distance-control.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/08/pp-distance-control.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-src="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/08/pp-distance-control.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/08/pp-distance-control.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/08/pp-distance-control.jpg?resize=678%2C509 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/08/pp-distance-control.jpg?resize=326%2C245 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/08/pp-distance-control.jpg?resize=80%2C60 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/08/pp-distance-control.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/08/pp-distance-control.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></noscript>									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://flagstick.com/golf-instruction/golf-instruction-putting-primer-distance-control-video/" title="Golf Instruction Putting Primer &#8211; Distance Control (Video)">
										Golf Instruction Putting Primer &#8211; Distance Control (Video)									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 15, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://flagstick.com/golf-instruction/golf-instruction-putting-primer-distance-control-video/#mh-comments">0</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="http://flagstick.com/golf-equipment/0311-st-pxg/" title="Product Watch: PXG Holds Nothing Back With New All-Milled 0311 ST Irons"><img width="80" height="60"   alt="" data-srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2019/08/PXG_0311ST_Irons.png?resize=678%2C509 678w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/08/PXG_0311ST_Irons.png?resize=326%2C245 326w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/08/PXG_0311ST_Irons.png?resize=80%2C60 80w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/08/PXG_0311ST_Irons.png?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/08/PXG_0311ST_Irons.png?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-src="https://i1.wp.com/flagstick.com/wp-content/uploads/2019/08/PXG_0311ST_Irons.png?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="60"   alt="" data-srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2019/08/PXG_0311ST_Irons.png?resize=678%2C509 678w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/08/PXG_0311ST_Irons.png?resize=326%2C245 326w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/08/PXG_0311ST_Irons.png?resize=80%2C60 80w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/08/PXG_0311ST_Irons.png?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/08/PXG_0311ST_Irons.png?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-src="https://i1.wp.com/flagstick.com/wp-content/uploads/2019/08/PXG_0311ST_Irons.png?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="60" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2019/08/PXG_0311ST_Irons.png?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2019/08/PXG_0311ST_Irons.png?resize=678%2C509 678w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/08/PXG_0311ST_Irons.png?resize=326%2C245 326w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/08/PXG_0311ST_Irons.png?resize=80%2C60 80w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/08/PXG_0311ST_Irons.png?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/08/PXG_0311ST_Irons.png?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></noscript>									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://flagstick.com/golf-equipment/0311-st-pxg/" title="Product Watch: PXG Holds Nothing Back With New All-Milled 0311 ST Irons">
										Product Watch: PXG Holds Nothing Back With New All-Milled 0311 ST Irons									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 15, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://flagstick.com/golf-equipment/0311-st-pxg/#mh-comments">0</a></span>
								</div>
							</header>
						</li>			</ul></div><div id="mh_magazine_custom_posts-13" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="http://flagstick.com/category/special-offers/" class="mh-widget-title-link">Sponsored Content</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix">
							<div class="mh-custom-posts-large-inner clearfix">
																	<div class="mh-custom-posts-thumb-xl">
										<a href="http://flagstick.com/special-offers/private-golf-at-affordable-prices/" title="Private Golf At Affordable Prices"><img width="326" height="245"   alt="" data-srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/08/carleton_teetalk_aug16_2019.jpg?resize=326%2C245 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/08/carleton_teetalk_aug16_2019.jpg?resize=80%2C60 80w" sizes="(max-width: 326px) 100vw, 326px" data-src="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/08/carleton_teetalk_aug16_2019.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="326" height="245" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/08/carleton_teetalk_aug16_2019.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/08/carleton_teetalk_aug16_2019.jpg?resize=326%2C245 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/08/carleton_teetalk_aug16_2019.jpg?resize=80%2C60 80w" sizes="(max-width: 326px) 100vw, 326px" /></noscript>										</a>
																			</div>
																<div class="mh-custom-posts-content">
									<header class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="http://flagstick.com/special-offers/private-golf-at-affordable-prices/" title="Private Golf At Affordable Prices">
												Private Golf At Affordable Prices											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 16, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://flagstick.com/special-offers/private-golf-at-affordable-prices/#mh-comments">0</a></span>
										</div>
									</header>
									<div class="mh-excerpt">Commit to joining for 2020 and play the rest of 2019 for free at Carleton Golf &amp; Yacht Club. Our course conditions are impeccable, our layout is easy to walk and we have fun leagues <a class="mh-excerpt-more" href="http://flagstick.com/special-offers/private-golf-at-affordable-prices/" title="Private Golf At Affordable Prices">[...]</a></div>								</div>
							</div>
						</li>			</ul></div><div id="mh_magazine_youtube-3" class="mh-widget mh_magazine_youtube"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><i class="fa fa-youtube-play"></i>Feature Video</span></h4>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/xybajVQBKfs?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=1&amp;controls=2&amp;rel=0" allowfullscreen></iframe>
        		</div>
			</div></div><div id="issues_currentissue_widget-2" class="mh-widget widget_issues_currentissue_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Current/Past Issues</span></h4><p class="content clearfix"><a href="/issue/" target="_self"><img width="144" height="189"   alt="" data-src="https://i2.wp.com/flagstick.com/wp-content/uploads/2019/06/FGM-June-2019-Cover.jpg?resize=144%2C189" class="alignleft wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="144" height="189" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2019/06/FGM-June-2019-Cover.jpg?resize=144%2C189" class="alignleft wp-post-image" alt="" /></noscript></a> To read the latest edition of Flagstick / Flagstick for Women or to view a previously published issue <a href="/issue/">Click Here</a>.</p></div><div id="mh_magazine_tabbed-3" class="mh-widget mh_magazine_tabbed">			<div class="mh-tabbed-widget">
				<div class="mh-tab-buttons clearfix">
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-1">
						<span><i class="fa fa-newspaper-o"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-2">
						<span><i class="fa fa-tags"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-3">
						<span><i class="fa fa-comments-o"></i></span>
					</a>
				</div>
				<div id="tab-mh_magazine_tabbed-3-1" class="mh-tab-content mh-tab-posts"><ul class="mh-tab-content-posts">
								<li class="mh-tab-post-item">
									<a href="http://flagstick.com/tee-shots/vandette-2019-canadian-junior-boys-golf-canada/">
										Vandette Earns Another Canadian Junior Boys&#8217; Golf Title									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://flagstick.com/tee-shots/teetalk-podcast-episode-29-tom-martineau-emeritus-tour/">
										TeeTalk Podcast: Episode 29: Tom Martineau, Emeritus Tour									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://flagstick.com/special-offers/private-golf-at-affordable-prices/">
										Private Golf At Affordable Prices									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://flagstick.com/tee-shots/2019-cp-womens-open-field-as-strong-as-they-come/">
										2019 CP Women&#8217;s Open Field As Strong As They Come									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://flagstick.com/golf-instruction/golf-instruction-putting-primer-distance-control-video/">
										Golf Instruction Putting Primer &#8211; Distance Control (Video)									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://flagstick.com/golf-equipment/0311-st-pxg/">
										Product Watch: PXG Holds Nothing Back With New All-Milled 0311 ST Irons									</a>
								</li></ul>
				</div>
				<div id="tab-mh_magazine_tabbed-3-2" class="mh-tab-content mh-tab-cloud">
                	<div class="tagcloud mh-tab-content-cloud">
	                	<a href="http://flagstick.com/tag/alena-sharp/" class="tag-cloud-link tag-link-759 tag-link-position-1" style="font-size: 12px;">Alena Sharp</a>
<a href="http://flagstick.com/tag/augusta-james/" class="tag-cloud-link tag-link-218 tag-link-position-2" style="font-size: 12px;">Augusta James</a>
<a href="http://flagstick.com/tag/brad-fritsch/" class="tag-cloud-link tag-link-71 tag-link-position-3" style="font-size: 12px;">Brad Fritsch</a>
<a href="http://flagstick.com/tag/brooke-henderson/" class="tag-cloud-link tag-link-62 tag-link-position-4" style="font-size: 12px;">Brooke Henderson</a>
<a href="http://flagstick.com/tag/golf/" class="tag-cloud-link tag-link-14 tag-link-position-5" style="font-size: 12px;">Golf</a>
<a href="http://flagstick.com/tag/golf-canada/" class="tag-cloud-link tag-link-250 tag-link-position-6" style="font-size: 12px;">Golf Canada</a>
<a href="http://flagstick.com/tag/golf-equipment/" class="tag-cloud-link tag-link-1292 tag-link-position-7" style="font-size: 12px;">Golf Equipment</a>
<a href="http://flagstick.com/tag/golf-ontario/" class="tag-cloud-link tag-link-1704 tag-link-position-8" style="font-size: 12px;">Golf Ontario</a>
<a href="http://flagstick.com/tag/golf-quebec/" class="tag-cloud-link tag-link-158 tag-link-position-9" style="font-size: 12px;">Golf Quebec</a>
<a href="http://flagstick.com/tag/golf-travel/" class="tag-cloud-link tag-link-1293 tag-link-position-10" style="font-size: 12px;">Golf Travel</a>
<a href="http://flagstick.com/tag/lpga/" class="tag-cloud-link tag-link-149 tag-link-position-11" style="font-size: 12px;">LPGA</a>
<a href="http://flagstick.com/tag/mackenzie-tour-pga-tour-canada/" class="tag-cloud-link tag-link-1020 tag-link-position-12" style="font-size: 12px;">Mackenzie Tour - PGA TOUR Canada</a>
<a href="http://flagstick.com/tag/ontario/" class="tag-cloud-link tag-link-92 tag-link-position-13" style="font-size: 12px;">Ontario</a>
<a href="http://flagstick.com/tag/ottawa/" class="tag-cloud-link tag-link-15 tag-link-position-14" style="font-size: 12px;">Ottawa</a>
<a href="http://flagstick.com/tag/ottawa-golf/" class="tag-cloud-link tag-link-1296 tag-link-position-15" style="font-size: 12px;">Ottawa Golf News</a>
<a href="http://flagstick.com/tag/ottawa-valley-golf-association/" class="tag-cloud-link tag-link-802 tag-link-position-16" style="font-size: 12px;">Ottawa Valley Golf Association</a>
<a href="http://flagstick.com/tag/ovga/" class="tag-cloud-link tag-link-129 tag-link-position-17" style="font-size: 12px;">OVGA</a>
<a href="http://flagstick.com/tag/pga-of-canada/" class="tag-cloud-link tag-link-107 tag-link-position-18" style="font-size: 12px;">PGA of Canada</a>
<a href="http://flagstick.com/tag/pga-tour/" class="tag-cloud-link tag-link-135 tag-link-position-19" style="font-size: 12px;">PGA TOUR</a>
<a href="http://flagstick.com/tag/symetra-tour/" class="tag-cloud-link tag-link-726 tag-link-position-20" style="font-size: 12px;">Symetra Tour</a>					</div>
				</div>
				<div id="tab-mh_magazine_tabbed-3-3" class="mh-tab-content mh-tab-comments"><ul class="mh-tab-content-comments">								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt=''  data-srcset='http://0.gravatar.com/avatar/6710d1ec37c69be8e838ccedecb449fa?s=48&#038;d=mm&#038;r=g 2x'  height='24' width='24' data-src="http://0.gravatar.com/avatar/6710d1ec37c69be8e838ccedecb449fa?s=24&#038;d=mm&#038;r=g" class="avatar avatar-24 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='' src='http://0.gravatar.com/avatar/6710d1ec37c69be8e838ccedecb449fa?s=24&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6710d1ec37c69be8e838ccedecb449fa?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' /></noscript>									</span>
									<span class="mh-tab-comment-author">
										Jim Laidley: 									</span>
									<a href="http://flagstick.com/special-offers/register-now-for-the-2019-flagstick-open-amateur-championship/#comment-3843">
										<span class="mh-tab-comment-excerpt">
											I'm having trouble finding the link to register for the Flagstick Open.   Also will the flights be determined&hellip;										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt=''  data-srcset='http://0.gravatar.com/avatar/6a5b06ec56740f749727cc9fe9fdd93e?s=48&#038;d=mm&#038;r=g 2x'  height='24' width='24' data-src="http://0.gravatar.com/avatar/6a5b06ec56740f749727cc9fe9fdd93e?s=24&#038;d=mm&#038;r=g" class="avatar avatar-24 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='' src='http://0.gravatar.com/avatar/6a5b06ec56740f749727cc9fe9fdd93e?s=24&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6a5b06ec56740f749727cc9fe9fdd93e?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' /></noscript>									</span>
									<span class="mh-tab-comment-author">
										Mike Tsirogiannis: 									</span>
									<a href="http://flagstick.com/golf-travel/golf-travel-wondrous-whistler/#comment-3611">
										<span class="mh-tab-comment-excerpt">
											Hey Grant, I'm one of your new students at McMasters (Mar.2019) and I'm really enjoying your travel writing posts. I'd&hellip;										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt=''  data-srcset='http://1.gravatar.com/avatar/4d3a25076051c9aa336f08242633a1e7?s=48&#038;d=mm&#038;r=g 2x'  height='24' width='24' data-src="http://1.gravatar.com/avatar/4d3a25076051c9aa336f08242633a1e7?s=24&#038;d=mm&#038;r=g" class="avatar avatar-24 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='' src='http://1.gravatar.com/avatar/4d3a25076051c9aa336f08242633a1e7?s=24&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4d3a25076051c9aa336f08242633a1e7?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' /></noscript>									</span>
									<span class="mh-tab-comment-author">
										Ralph Milligan: 									</span>
									<a href="http://flagstick.com/tee-shots/rulebook-everyone-take-a-deep-breath/#comment-3610">
										<span class="mh-tab-comment-excerpt">
											Putting with the flagstick in can cause a ball to kick out just as easily as falling into the hole.&hellip;										</span>
									</a>
								</li></ul>				</div>
			</div></div><div id="mh_magazine_social-5" class="mh-widget mh_magazine_social"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Stay connected</span></h4>				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-menu-container"><ul id="menu-social-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22002"><a href="http://www.twitter.com/flagstick"><i class="fa fa-mh-social"></i><span class="screen-reader-text">twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22003"><a href="http://www.facebook.com/flagstick"><i class="fa fa-mh-social"></i><span class="screen-reader-text">facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22004"><a href="http://www.youtube.com/flagstickgolf"><i class="fa fa-mh-social"></i><span class="screen-reader-text">youtube</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22005"><a href="http://www.instagram.com/flagstickgolf"><i class="fa fa-mh-social"></i><span class="screen-reader-text">instagram</span></a></li>
</ul></div>				</nav></div>	</aside>	</div>
    </div>
<footer class="mh-footer">
	<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
					<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
				<div id="mh_magazine_author_bio-3" class="mh-footer-widget mh_magazine_author_bio">			<div class="mh-author-bio-widget">
									<h4 class="mh-author-bio-title">
						About Us					</h4>
				        		<div class="mh-author-bio-avatar mh-author-bio-image-frame">
        			<a href="http://flagstick.com/author/flagstick-com/">
        				<img alt=''  data-srcset='http://0.gravatar.com/avatar/6b8eabd7fd6c23aa4b731e346e9acf9c?s=240&#038;d=mm&#038;r=g 2x'  height='120' width='120' data-src="http://0.gravatar.com/avatar/6b8eabd7fd6c23aa4b731e346e9acf9c?s=120&#038;d=mm&#038;r=g" class="avatar avatar-120 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='' src='http://0.gravatar.com/avatar/6b8eabd7fd6c23aa4b731e346e9acf9c?s=120&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6b8eabd7fd6c23aa4b731e346e9acf9c?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></noscript>					</a>
				</div>
									<div class="mh-author-bio-text">
						Flagstick.com provides golf news, equipment information, profile, course profiles, golf travel, instruction and more.					</div>
							</div></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
				<div id="nav_menu-3" class="mh-footer-widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-21971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21971"><a href="http://flagstick.com">Home</a></li>
<li id="menu-item-21972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21972"><a href="http://flagstick.com/category/tee-shots/golf-news/">Golf News</a></li>
<li id="menu-item-21973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21973"><a href="http://flagstick.com/category/golf-travel/">Golf Travel</a></li>
<li id="menu-item-21974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21974"><a href="http://flagstick.com/category/course-profiles/">Course Profiles</a></li>
<li id="menu-item-21975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21975"><a href="http://flagstick.com/category/profiles/">Profiles</a></li>
<li id="menu-item-21976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21976"><a href="http://flagstick.com/category/features/">Features</a></li>
<li id="menu-item-21977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21977"><a href="http://flagstick.com/category/golf-instruction/">Golf Instruction</a></li>
<li id="menu-item-21978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21978"><a href="http://flagstick.com/category/special-offers/">Special Offers &#038; Deals</a></li>
<li id="menu-item-21979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21979"><a href="http://flagstick.com/category/editors-desk/">Editor&#8217;s Desk</a></li>
<li id="menu-item-21980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21980"><a href="http://flagstick.com/category/golf-equipment/">Golf Equipment</a></li>
<li id="menu-item-22049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22049"><a href="http://flagstick.com/event-calendar/">Event Calendar</a></li>
</ul></div></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
				<div id="mh_magazine_nip-3" class="mh-footer-widget mh_magazine_nip"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">News In Pictures</span></h6>			<ul class="mh-nip-widget clearfix">					<li class="mh-nip-item">
						<a href="http://flagstick.com/tee-shots/vandette-2019-canadian-junior-boys-golf-canada/" title="Vandette Earns Another Canadian Junior Boys&#8217; Golf Title">
							<img width="80" height="60"   alt="" data-srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/08/Chris-Vandette-2019-CDN-Junior-.jpg?resize=326%2C245 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/08/Chris-Vandette-2019-CDN-Junior-.jpg?resize=80%2C60 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/08/Chris-Vandette-2019-CDN-Junior-.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/08/Chris-Vandette-2019-CDN-Junior-.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-src="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/08/Chris-Vandette-2019-CDN-Junior-.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/08/Chris-Vandette-2019-CDN-Junior-.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/08/Chris-Vandette-2019-CDN-Junior-.jpg?resize=326%2C245 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/08/Chris-Vandette-2019-CDN-Junior-.jpg?resize=80%2C60 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/08/Chris-Vandette-2019-CDN-Junior-.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/08/Chris-Vandette-2019-CDN-Junior-.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://flagstick.com/tee-shots/teetalk-podcast-episode-29-tom-martineau-emeritus-tour/" title="TeeTalk Podcast: Episode 29: Tom Martineau, Emeritus Tour">
							<img width="80" height="60"   alt="" data-srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2019/02/TEETALK-Podcast-Logo_600x400-e1550774450554.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/flagstick.com/wp-content/uploads/2019/02/TEETALK-Podcast-Logo_600x400-e1550774450554.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-src="https://i2.wp.com/flagstick.com/wp-content/uploads/2019/02/TEETALK-Podcast-Logo_600x400-e1550774450554.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="60"   alt="" data-srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2019/02/TEETALK-Podcast-Logo_600x400-e1550774450554.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/flagstick.com/wp-content/uploads/2019/02/TEETALK-Podcast-Logo_600x400-e1550774450554.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-src="https://i2.wp.com/flagstick.com/wp-content/uploads/2019/02/TEETALK-Podcast-Logo_600x400-e1550774450554.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="60" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2019/02/TEETALK-Podcast-Logo_600x400-e1550774450554.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2019/02/TEETALK-Podcast-Logo_600x400-e1550774450554.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/flagstick.com/wp-content/uploads/2019/02/TEETALK-Podcast-Logo_600x400-e1550774450554.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></noscript>							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://flagstick.com/special-offers/private-golf-at-affordable-prices/" title="Private Golf At Affordable Prices">
							<img width="80" height="60"   alt="" data-srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/08/carleton_teetalk_aug16_2019.jpg?resize=326%2C245 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/08/carleton_teetalk_aug16_2019.jpg?resize=80%2C60 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/08/carleton_teetalk_aug16_2019.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/08/carleton_teetalk_aug16_2019.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-src="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/08/carleton_teetalk_aug16_2019.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/08/carleton_teetalk_aug16_2019.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/08/carleton_teetalk_aug16_2019.jpg?resize=326%2C245 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/08/carleton_teetalk_aug16_2019.jpg?resize=80%2C60 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/08/carleton_teetalk_aug16_2019.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/08/carleton_teetalk_aug16_2019.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://flagstick.com/tee-shots/2019-cp-womens-open-field-as-strong-as-they-come/" title="2019 CP Women&#8217;s Open Field As Strong As They Come">
							<img width="80" height="60"   alt="" data-srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2019/07/DSCN6056-1.jpg?w=4000 4000w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/07/DSCN6056-1.jpg?resize=300%2C225 300w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/07/DSCN6056-1.jpg?resize=768%2C576 768w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/07/DSCN6056-1.jpg?resize=1024%2C768 1024w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/07/DSCN6056-1.jpg?resize=678%2C509 678w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/07/DSCN6056-1.jpg?resize=326%2C245 326w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/07/DSCN6056-1.jpg?resize=80%2C60 80w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/07/DSCN6056-1.jpg?w=2000 2000w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/07/DSCN6056-1.jpg?w=3000 3000w" sizes="(max-width: 80px) 100vw, 80px" data-src="https://i1.wp.com/flagstick.com/wp-content/uploads/2019/07/DSCN6056-1.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="60"   alt="" data-srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2019/07/DSCN6056-1.jpg?w=4000 4000w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/07/DSCN6056-1.jpg?resize=300%2C225 300w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/07/DSCN6056-1.jpg?resize=768%2C576 768w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/07/DSCN6056-1.jpg?resize=1024%2C768 1024w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/07/DSCN6056-1.jpg?resize=678%2C509 678w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/07/DSCN6056-1.jpg?resize=326%2C245 326w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/07/DSCN6056-1.jpg?resize=80%2C60 80w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/07/DSCN6056-1.jpg?w=2000 2000w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/07/DSCN6056-1.jpg?w=3000 3000w" sizes="(max-width: 80px) 100vw, 80px" data-src="https://i1.wp.com/flagstick.com/wp-content/uploads/2019/07/DSCN6056-1.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="60" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2019/07/DSCN6056-1.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2019/07/DSCN6056-1.jpg?w=4000 4000w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/07/DSCN6056-1.jpg?resize=300%2C225 300w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/07/DSCN6056-1.jpg?resize=768%2C576 768w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/07/DSCN6056-1.jpg?resize=1024%2C768 1024w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/07/DSCN6056-1.jpg?resize=678%2C509 678w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/07/DSCN6056-1.jpg?resize=326%2C245 326w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/07/DSCN6056-1.jpg?resize=80%2C60 80w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/07/DSCN6056-1.jpg?w=2000 2000w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/07/DSCN6056-1.jpg?w=3000 3000w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></noscript>							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://flagstick.com/golf-instruction/golf-instruction-putting-primer-distance-control-video/" title="Golf Instruction Putting Primer &#8211; Distance Control (Video)">
							<img width="80" height="60"   alt="" data-srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/08/pp-distance-control.jpg?resize=678%2C509 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/08/pp-distance-control.jpg?resize=326%2C245 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/08/pp-distance-control.jpg?resize=80%2C60 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/08/pp-distance-control.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/08/pp-distance-control.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-src="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/08/pp-distance-control.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="60"   alt="" data-srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/08/pp-distance-control.jpg?resize=678%2C509 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/08/pp-distance-control.jpg?resize=326%2C245 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/08/pp-distance-control.jpg?resize=80%2C60 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/08/pp-distance-control.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/08/pp-distance-control.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-src="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/08/pp-distance-control.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/08/pp-distance-control.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/08/pp-distance-control.jpg?resize=678%2C509 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/08/pp-distance-control.jpg?resize=326%2C245 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/08/pp-distance-control.jpg?resize=80%2C60 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/08/pp-distance-control.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/08/pp-distance-control.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></noscript>							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://flagstick.com/golf-equipment/0311-st-pxg/" title="Product Watch: PXG Holds Nothing Back With New All-Milled 0311 ST Irons">
							<img width="80" height="60"   alt="" data-srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2019/08/PXG_0311ST_Irons.png?resize=678%2C509 678w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/08/PXG_0311ST_Irons.png?resize=326%2C245 326w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/08/PXG_0311ST_Irons.png?resize=80%2C60 80w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/08/PXG_0311ST_Irons.png?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/08/PXG_0311ST_Irons.png?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-src="https://i1.wp.com/flagstick.com/wp-content/uploads/2019/08/PXG_0311ST_Irons.png?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="60"   alt="" data-srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2019/08/PXG_0311ST_Irons.png?resize=678%2C509 678w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/08/PXG_0311ST_Irons.png?resize=326%2C245 326w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/08/PXG_0311ST_Irons.png?resize=80%2C60 80w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/08/PXG_0311ST_Irons.png?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/08/PXG_0311ST_Irons.png?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-src="https://i1.wp.com/flagstick.com/wp-content/uploads/2019/08/PXG_0311ST_Irons.png?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="60" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2019/08/PXG_0311ST_Irons.png?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2019/08/PXG_0311ST_Irons.png?resize=678%2C509 678w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/08/PXG_0311ST_Irons.png?resize=326%2C245 326w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/08/PXG_0311ST_Irons.png?resize=80%2C60 80w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/08/PXG_0311ST_Irons.png?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/08/PXG_0311ST_Irons.png?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></noscript>							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://flagstick.com/tee-shots/lee-curry-earns-fourth-pga-of-ottawa-zone-championship-title-bob-flaro-wins-senior-title/" title="Lee Curry Earns Fourth PGA of Ottawa Zone Championship Title; Bob Flaro Wins Senior Title">
							<img width="80" height="60"   alt="" data-srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2019/08/bob-flaro-lee-curry.jpg?resize=678%2C509 678w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/08/bob-flaro-lee-curry.jpg?resize=326%2C245 326w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/08/bob-flaro-lee-curry.jpg?resize=80%2C60 80w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/08/bob-flaro-lee-curry.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/08/bob-flaro-lee-curry.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-src="https://i1.wp.com/flagstick.com/wp-content/uploads/2019/08/bob-flaro-lee-curry.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="60" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2019/08/bob-flaro-lee-curry.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2019/08/bob-flaro-lee-curry.jpg?resize=678%2C509 678w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/08/bob-flaro-lee-curry.jpg?resize=326%2C245 326w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/08/bob-flaro-lee-curry.jpg?resize=80%2C60 80w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/08/bob-flaro-lee-curry.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/08/bob-flaro-lee-curry.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://flagstick.com/special-offers/make-the-switch-to-the-taylormade-tp5-or-tp5x/" title="Make The Switch To The TaylorMade TP5 or TP5x">
							<img width="80" height="60"   alt="" data-srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2019/06/2019tm_ball_no-bs_600x400_v1.jpg?resize=326%2C245 326w, https://i2.wp.com/flagstick.com/wp-content/uploads/2019/06/2019tm_ball_no-bs_600x400_v1.jpg?resize=80%2C60 80w, https://i2.wp.com/flagstick.com/wp-content/uploads/2019/06/2019tm_ball_no-bs_600x400_v1.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/flagstick.com/wp-content/uploads/2019/06/2019tm_ball_no-bs_600x400_v1.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-src="https://i2.wp.com/flagstick.com/wp-content/uploads/2019/06/2019tm_ball_no-bs_600x400_v1.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="60" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2019/06/2019tm_ball_no-bs_600x400_v1.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2019/06/2019tm_ball_no-bs_600x400_v1.jpg?resize=326%2C245 326w, https://i2.wp.com/flagstick.com/wp-content/uploads/2019/06/2019tm_ball_no-bs_600x400_v1.jpg?resize=80%2C60 80w, https://i2.wp.com/flagstick.com/wp-content/uploads/2019/06/2019tm_ball_no-bs_600x400_v1.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/flagstick.com/wp-content/uploads/2019/06/2019tm_ball_no-bs_600x400_v1.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>							<div class="mh-nip-overlay"></div>
						</a>
					</li>			</ul></div>			</div>
					</div>
</footer>
	<div class="mh-footer-mobile-nav"></div>
	<nav class="mh-footer-nav">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-strip-menu-container"><ul id="menu-footer-strip-menu" class="menu"><li id="menu-item-22050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22050"><a href="http://flagstick.com/advertising-rates/">Advertising Rates</a></li>
<li id="menu-item-22133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22133"><a href="http://www.flagstick.com/forum">Flagstick Forum</a></li>
<li id="menu-item-21984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21984"><a href="http://flagstick.com/about-us/">About Us</a></li>
<li id="menu-item-21982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21982"><a href="http://flagstick.com/contact-us/">Contact Us</a></li>
<li id="menu-item-21981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21981"><a href="http://flagstick.com">Home</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright © 2019 | FLAGSTICK.COM by Bauder Media Group Inc.</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
	<div style="display:none">
	<div class="grofile-hash-map-2f71b449701e562577b3c56c25e4cb63">
	</div>
	<div class="grofile-hash-map-6a5b06ec56740f749727cc9fe9fdd93e">
	</div>
	<div class="grofile-hash-map-4d3a25076051c9aa336f08242633a1e7">
	</div>
	<div class="grofile-hash-map-6b8eabd7fd6c23aa4b731e346e9acf9c">
	</div>
	</div>
<link rel='stylesheet' id='tosrus-style-css'  href='http://flagstick.com/wp-content/plugins/totalpoll/templates/default/assets/css/jquery.tosrus.min.css?ver=3.3.3' type='text/css' media='all' />
<script type='text/javascript' src='http://flagstick.com/wp-content/plugins/flagstick-courses/js/flagstick-courses.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://flagstick.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20190201'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/flagstick.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://flagstick.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/flagstick.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://flagstick.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201933'></script>
<script type='text/javascript'>
window.lazySizesConfig = window.lazySizesConfig || {};

window.lazySizesConfig.lazyClass    = 'lazyload';
window.lazySizesConfig.loadingClass = 'lazyloading';
window.lazySizesConfig.loadedClass  = 'lazyloaded';

lazySizesConfig.loadMode = 1;
</script>
<script type='text/javascript' src='http://flagstick.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.2.3'></script>
<script type='text/javascript'>
lazySizes.init();
</script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://flagstick.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://flagstick.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://flagstick.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TotalPoll = {"AJAX":"http:\/\/flagstick.com\/wp-admin\/admin-ajax.php","AJAX_ACTION":"tp_action","VERSION":"3.3.3","settings":{"limitations":{"captcha":{"enabled":false,"sitekey":false,"hl":"en"}},"sharing":{"enabled":false,"expression":"","networks":false}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://flagstick.com/wp-content/plugins/totalpoll/assets/js/min/front.js?ver=3.3.3'></script>
<script type='text/javascript' src='http://flagstick.com/wp-content/plugins/totalpoll/templates/default/assets/js/min/jquery.tosrus.js?ver=3.3.3'></script>
<script type='text/javascript' src='http://flagstick.com/wp-content/plugins/totalpoll/templates/default/assets/js/min/main.js?ver=3.3.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201933.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.6',blog:'105814085',post:'43069',tz:'-4',srv:'flagstick.com'} ]);
	_stq.push([ 'clickTrackerInit', '105814085', '43069' ]);
</script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1565970049 -->