<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Product Watch: PXG Continues Their Lineage with GEN5 Golf Clubs | Flagstick.com</title>
	<link rel="canonical" href="https://flagstick.com/golf-equipment/product-watch-pxg-continues-their-lineage-with-gen5-golf-clubs/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Product Watch: PXG Continues Their Lineage with GEN5 Golf Clubs | Flagstick.com" />
	<meta property="og:description" content="PXG has revealed the continuation of their premium line of golf clubs, the PXG 0311, with the GEN5 edition of them. It includes GEN5 drivers, fairways, hybrids, and irons. The company is touring increased resistance ...[More]" />
	<meta property="og:url" content="https://flagstick.com/golf-equipment/product-watch-pxg-continues-their-lineage-with-gen5-golf-clubs/" />
	<meta property="og:site_name" content="Flagstick.com" />
	<meta property="article:publisher" content="https://www.facebook.com/Flagstick/" />
	<meta property="article:published_time" content="2022-04-16T00:34:00+00:00" />
	<meta property="article:modified_time" content="2022-04-14T12:36:16+00:00" />
	<meta property="og:image" content="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/image003-1.jpg?fit=440%2C293&#038;ssl=1" />
	<meta property="og:image:width" content="440" />
	<meta property="og:image:height" content="293" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Scott MacLeod" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="7 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://flagstick.com/#organization","name":"Flagstick.com","url":"https://flagstick.com/","sameAs":["https://www.facebook.com/Flagstick/","https://www.instagram.com/flagstickgolf/","https://www.youtube.com/FlagstickGolf","https://twitter.com/flagstick"],"logo":{"@type":"ImageObject","@id":"https://flagstick.com/#logo","inLanguage":"en-US","url":"https://i0.wp.com/flagstick.com/wp-content/uploads/2022/01/Flagstick_com_Logo_2022.png?fit=462%2C107&ssl=1","contentUrl":"https://i0.wp.com/flagstick.com/wp-content/uploads/2022/01/Flagstick_com_Logo_2022.png?fit=462%2C107&ssl=1","width":462,"height":107,"caption":"Flagstick.com"},"image":{"@id":"https://flagstick.com/#logo"}},{"@type":"WebSite","@id":"https://flagstick.com/#website","url":"https://flagstick.com/","name":"Flagstick.com","description":"Your Connection To Everything Golf","publisher":{"@id":"https://flagstick.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://flagstick.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://flagstick.com/golf-equipment/product-watch-pxg-continues-their-lineage-with-gen5-golf-clubs/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/image003-1.jpg?fit=440%2C293&ssl=1","contentUrl":"https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/image003-1.jpg?fit=440%2C293&ssl=1","width":440,"height":293},{"@type":"WebPage","@id":"https://flagstick.com/golf-equipment/product-watch-pxg-continues-their-lineage-with-gen5-golf-clubs/#webpage","url":"https://flagstick.com/golf-equipment/product-watch-pxg-continues-their-lineage-with-gen5-golf-clubs/","name":"Product Watch: PXG Continues Their Lineage with GEN5 Golf Clubs | Flagstick.com","isPartOf":{"@id":"https://flagstick.com/#website"},"primaryImageOfPage":{"@id":"https://flagstick.com/golf-equipment/product-watch-pxg-continues-their-lineage-with-gen5-golf-clubs/#primaryimage"},"datePublished":"2022-04-16T00:34:00+00:00","dateModified":"2022-04-14T12:36:16+00:00","breadcrumb":{"@id":"https://flagstick.com/golf-equipment/product-watch-pxg-continues-their-lineage-with-gen5-golf-clubs/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://flagstick.com/golf-equipment/product-watch-pxg-continues-their-lineage-with-gen5-golf-clubs/"]}]},{"@type":"BreadcrumbList","@id":"https://flagstick.com/golf-equipment/product-watch-pxg-continues-their-lineage-with-gen5-golf-clubs/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://flagstick.com/"},{"@type":"ListItem","position":2,"name":"Articles","item":"https://flagstick.com/articles/"},{"@type":"ListItem","position":3,"name":"Product Watch: PXG Continues Their Lineage with GEN5 Golf Clubs"}]},{"@type":"Article","@id":"https://flagstick.com/golf-equipment/product-watch-pxg-continues-their-lineage-with-gen5-golf-clubs/#article","isPartOf":{"@id":"https://flagstick.com/golf-equipment/product-watch-pxg-continues-their-lineage-with-gen5-golf-clubs/#webpage"},"author":{"@id":"https://flagstick.com/#/schema/person/15c0b087f5fc4ef0d9ed5a6e5f2ef2cc"},"headline":"Product Watch: PXG Continues Their Lineage with GEN5 Golf Clubs","datePublished":"2022-04-16T00:34:00+00:00","dateModified":"2022-04-14T12:36:16+00:00","mainEntityOfPage":{"@id":"https://flagstick.com/golf-equipment/product-watch-pxg-continues-their-lineage-with-gen5-golf-clubs/#webpage"},"wordCount":1100,"publisher":{"@id":"https://flagstick.com/#organization"},"image":{"@id":"https://flagstick.com/golf-equipment/product-watch-pxg-continues-their-lineage-with-gen5-golf-clubs/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/image003-1.jpg?fit=440%2C293&ssl=1","keywords":["GEN5","PXG"],"articleSection":["Golf Equipment"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://flagstick.com/#/schema/person/15c0b087f5fc4ef0d9ed5a6e5f2ef2cc","name":"Scott MacLeod","image":{"@type":"ImageObject","@id":"https://flagstick.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/62d18ebeab1dc87bdc39522937594c1a?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/62d18ebeab1dc87bdc39522937594c1a?s=96&d=mm&r=g","caption":"Scott MacLeod"},"description":"Associate Publisher - Flagstick Golf Magazine, Flagstick.com, Ontario Golf Digest, PGA of Canada Class A Professional, and most importantly, golf geek...","sameAs":["https://flagstick.com","https://twitter.com/@flagstick","flagstickgolf"],"url":"https://flagstick.com/author/scotmac/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Flagstick.com &raquo; Feed" href="https://flagstick.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Flagstick.com &raquo; Comments Feed" href="https://flagstick.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/flagstick.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sbi_styles-css'  href='https://flagstick.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://flagstick.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://flagstick.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://flagstick.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cm_ouibounce_css-css'  href='https://flagstick.com/wp-content/plugins/cm-pop-up-banners-pro/shared/assets/css/ouibounce.css?ver=1.5.5' type='text/css' media='all' />
<style id='cm_ouibounce_css-inline-css' type='text/css'>

            #ouibounce-modal .modal {
                    width: auto;
                    height: auto;
                    padding: 10px;
                    background-color: #f0f1f2;
					
                    z-index: 20;
                    position: relative;
                    margin: auto;
                    top: 0;
                    right: 0;
                    bottom: 0;
                    left: 0;
					display: flex;
					overflow: visible;
					opacity: 1;
					max-width: 85%;
					max-height: 85%;
                    border-radius: 4px;
					-webkit-animation: popin 1.0s;
					-moz-animation: popin 1.0s;
					-o-animation: popin 1.0s;
					animation: popin 1.0s;
					align-items: center;justify-content: center;
                  }#ouibounce-modal .underlay {background-color: rgba(0,0,0,0.5);}#ouibounce-modal .modal .modal-body * {
                    max-width: 100%;
					max-height: 100%;
                }#ouibounce-modal .modal .modal-body *:not(iframe) {
                    height: auto;
                }#ouibounce-modal .modal .modal-body iframe {
                    display: flex;
                    align-items: center;
                }#ouibounce-modal .modal.linked { cursor: pointer; }@media (max-width: 400px) {#ouibounce-modal .modal {width: auto; height: auto;} }
</style>
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://flagstick.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://flagstick.com/wp-content/themes/mh-magazine/style.css?ver=3.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://flagstick.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://flagstick.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.8' type='text/css' media='all' />
<script type='text/javascript' src='https://flagstick.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/cm-pop-up-banners-pro/shared/assets/js/ouibounce.js?ver=1.5.5' id='cmpopfly-popup-core-js'></script>
<script type='text/javascript' id='cmpopfly-popup-custom-js-extra'>
/* <![CDATA[ */
var WidgetConf = {"closeTime":null};
var popup_custom_data = {"content":"<div id=\"ouibounce-modal\" class=\"cm-popup-modal\">\r\n                <div class=\"underlay\"><\/div>\r\n                \r\n                \r\n                <div class=\"modal \">\r\n                <div id=\"close_button\" class=\"popupflyin-close-button\"><\/div>\r\n                  <div class=\"modal-body popupflyin-clicks-area auto-size\"><p><a href='https:\/\/www.taylormadegolf.ca\/clubhouse\/305020-witb-deep-dive-scottie-schefflers-winning-bag-from-augusta.html?lang=en_CA'><img class='size-full wp-image-86059 aligncenter' src='https:\/\/flagstick.com\/wp-content\/uploads\/2022\/04\/Taylormade_StealthDriver_Static_600x400_Scottie.jpg' alt='' width='600' height='400' \/><\/a><\/p><\/div>\r\n                <\/div>\r\n              <\/div>","showMethod":"once","resetTime":"1","secondsToShow":"0","minDeviceWidth":"0","maxDeviceWidth":"0","fireMethod":"pageload","ajaxClickUrl":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php?action=cm_popupflyin_register_click","campaign_id":"86060","banner_id":"1 (6598730412)","enableStatistics":"1","countingMethod":"all","soundMethod":"none","customSoundPath":"","standardSound":"https:\/\/flagstick.com\/wp-content\/plugins\/cm-pop-up-banners-pro\/shared\/assets\/media\/default_popup_sound.mp3","closeOnUnderlayClick":"","inactivityTime":"10","showFixedNumberOfTimes":"5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/cm-pop-up-banners-pro/shared/assets/js/popupCustom.js?ver=1.5.5' id='cmpopfly-popup-custom-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/cm-pop-up-banners-pro/shared/assets/js/scrollspy.js?ver=1.5.5' id='scrollspy-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.9.13' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://flagstick.com/wp-json/" /><link rel="alternate" type="application/json" href="https://flagstick.com/wp-json/wp/v2/posts/86102" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://flagstick.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://flagstick.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://flagstick.com/?p=86102' />
<link rel="alternate" type="application/json+oembed" href="https://flagstick.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fflagstick.com%2Fgolf-equipment%2Fproduct-watch-pxg-continues-their-lineage-with-gen5-golf-clubs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://flagstick.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fflagstick.com%2Fgolf-equipment%2Fproduct-watch-pxg-continues-their-lineage-with-gen5-golf-clubs%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.18 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 {  margin: 0 auto; }
	.g-3 {  margin: 0 auto; }
	.g-4 {  margin: 0 auto; }
	.g-9 {  margin: 0 auto; }
	.g-11 {  margin: 0 auto; }
	.g-12 { margin:0px 0px 0px 0px; width:100%; max-width:1100px; height:100%; max-height:90px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.ajdg_bnnrwidgets, .ajdg_grpwidgets { overflow:hidden; padding:0; }
.5e84e98828ea0, .5e84e9882942e { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->

<style type='text/css'>img#wpstats{display:none}</style>
	<style type="text/css">
.mh-header { background: #0095da; }
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #002e63; }
.mh-extra-nav-bg { background: rgba(0, 46, 99, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #002e63; background: rgba(0, 46, 99, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(0, 46, 99, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #002e63; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #0095da; background: rgba(0, 149, 218, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #0095da; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #0095da; }
.mh-header-tagline, .mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #0095da; }
.mh-subheader, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot, .mh-info-spot { background: #e5e5e5; }
.mh-tab-post-item { border-color: rgba(255, 255, 255, 0.3); }
.mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.entry-content a { color: #0095da; }
a:hover, .entry-content a:hover, #respond a:hover, #respond #cancel-comment-reply-link:hover, #respond .logged-in-as a:hover, .mh-comment-list .comment-meta a:hover, .mh-ping-list .mh-ping-item a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #0095da; }
</style>
<!--[if lt IE 9]>
<script src="https://flagstick.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->

<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '218996172543479', {}, {
    "agent": "wordpress-5.9.3-3.0.6"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=218996172543479&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #a0a0a0; }
</style>
	<link rel="icon" href="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/01/Flagstick_favicon_2022_v2.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/01/Flagstick_favicon_2022_v2.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/01/Flagstick_favicon_2022_v2.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/01/Flagstick_favicon_2022_v2.jpg?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			.mh-footer-1 figure {margin-top: 0;}		</style>
		<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-86102 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout3 mh-widget-layout1" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="5e84e9882942e-50" class="mh-widget mh-header-1 5e84e9882942e"><ul><li><div class="g g-11"><div class="g-single a-481"><center><a class="gofollow" data-track="NDgxLDExLDEsNjA=" href="https://equinelle.ca/golf/index.html" target="_blank"><img src="https://i0.wp.com/flagstick.com/wp-content/banners/equinelle-gc-970x66_2022.jpg?ssl=1" /></a></center></div></div></li></ul></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-top">
							<div class="mh-ticker-top">
			<div class="mh-ticker-title mh-ticker-title-top">
			What&#039;s New?<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-top">
		<ul id="mh-ticker-loop-top">				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/davis-love-iii-names-fred-couples-zach-johnson-as-captains-assistants-for-2022-presidents-cup/" title="Davis Love III names Fred Couples, Zach Johnson as captain’s assistants for 2022 Presidents Cup">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ April 15, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Davis Love III names Fred Couples, Zach Johnson as captain’s assistants for 2022 Presidents Cup						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
								<i class="fa fa-caret-right"></i>
																Golf News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/noah-steele-adds-to-sponsor-portfolio-with-betregal-agreement/" title="Noah Steele Adds To Sponsor Portfolio with BetRegal Agreement">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ April 15, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Noah Steele Adds To Sponsor Portfolio with BetRegal Agreement						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
								<i class="fa fa-caret-right"></i>
																Canadian Golf News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/sleeker-and-softer-the-4th-generation-cobra-golf-king-forged-tec-irons-have-arrived/" title="Sleeker and Softer &#8211; The 4th Generation COBRA GOLF KING Forged Tec Irons Have Arrived">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ April 15, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Sleeker and Softer &#8211; The 4th Generation COBRA GOLF KING Forged Tec Irons Have Arrived						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
								<i class="fa fa-caret-right"></i>
																Golf Equipment							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/pga-tour-canada-fortinet-announce-multi-year-sponsorship-including-fortinet-cup-as-season-long-points-race/" title="PGA TOUR Canada, Fortinet announce multi-year sponsorship,  including Fortinet Cup as season-long points race  ">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ April 14, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							PGA TOUR Canada, Fortinet announce multi-year sponsorship,  including Fortinet Cup as season-long points race  						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
								<i class="fa fa-caret-right"></i>
																Canadian Golf News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/ottawa-valley-golf-association-adds-new-junior-introduction-tour-as-part-of-expanded-cjga-partnership/" title="Ottawa Valley Golf Association Adds New Junior Introduction Tour As Part of Expanded CJGA Partnership">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ April 13, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Ottawa Valley Golf Association Adds New Junior Introduction Tour As Part of Expanded CJGA Partnership						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
								<i class="fa fa-caret-right"></i>
																Golf News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/flagstick-podcast-episode-3-threes-a-charm-the-masters-wrap-up/" title="Flagstick Podcast Episode #3 &#8211; Three’s A Charm? The Masters Wrap-Up">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ April 13, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Flagstick Podcast Episode #3 &#8211; Three’s A Charm? The Masters Wrap-Up						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
								<i class="fa fa-caret-right"></i>
																Podcast							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/golf-quebec-and-pga-of-canada-to-co-host-ororo-pga-of-canada-womens-championship/" title="Golf Quebec and PGA of Canada To Co-Host ORORO PGA of Canada Women&#8217;s Championship">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ April 12, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Golf Quebec and PGA of Canada To Co-Host ORORO PGA of Canada Women&#8217;s Championship						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
								<i class="fa fa-caret-right"></i>
																Canadian Golf News							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
							<div class="menu-social-menu-container"><ul id="menu-social-menu" class="menu"><li id="menu-item-22002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22002"><a href="http://www.twitter.com/flagstick"><i class="fa fa-mh-social"></i><span class="screen-reader-text">twitter</span></a></li>
<li id="menu-item-22003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22003"><a href="http://www.facebook.com/flagstick"><i class="fa fa-mh-social"></i><span class="screen-reader-text">facebook</span></a></li>
<li id="menu-item-22004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22004"><a href="http://www.youtube.com/flagstickgolf"><i class="fa fa-mh-social"></i><span class="screen-reader-text">youtube</span></a></li>
<li id="menu-item-22005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22005"><a href="http://www.instagram.com/flagstickgolf"><i class="fa fa-mh-social"></i><span class="screen-reader-text">instagram</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="https://flagstick.com/" class="custom-logo-link" rel="home"><img width="1080" height="231" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/02/Flagstick_com_Logo_White_1080.png?fit=1080%2C231&amp;ssl=1" class="custom-logo" alt="Flagstick.com" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/02/Flagstick_com_Logo_White_1080.png?w=1080&amp;ssl=1 1080w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/02/Flagstick_com_Logo_White_1080.png?resize=300%2C64&amp;ssl=1 300w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/02/Flagstick_com_Logo_White_1080.png?resize=1024%2C219&amp;ssl=1 1024w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/02/Flagstick_com_Logo_White_1080.png?resize=768%2C164&amp;ssl=1 768w" sizes="(max-width: 1080px) 100vw, 1080px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="5e84e9882942e-52" class="mh-widget mh-header-2 5e84e9882942e"><ul><li><div class="g g-1"><div class="g-single a-462"><a class="gofollow" data-track="NDYyLDEsMSw2MA==" href="https://www.xxiousa.com/us/xxio-12.html" target="_blank"><img src="https://i0.wp.com/flagstick.com/wp-content/banners/22_XO_XXIO-12_Banner_728x90.jpg?ssl=1" /></a></div></div></li></ul></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-13"><a href="https://flagstick.com/">Home</a></li>
<li id="menu-item-15374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15374"><a href="https://flagstick.com/category/tee-shots/">Golf News</a>
<ul class="sub-menu">
	<li id="menu-item-15375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15375"><a href="https://flagstick.com/category/tee-shots/canadian-golf-news/">Canadian Golf News</a></li>
	<li id="menu-item-15376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15376"><a href="https://flagstick.com/category/tee-shots/ottawa-golf/">Ottawa Golf News</a></li>
	<li id="menu-item-15377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15377"><a href="https://flagstick.com/category/tee-shots/ontario-golf-news/">Ontario Golf News</a></li>
	<li id="menu-item-15378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15378"><a href="https://flagstick.com/category/tee-shots/prairies-golf-news/">Prairie Golf News</a></li>
	<li id="menu-item-15379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15379"><a href="https://flagstick.com/category/tee-shots/quebec-golf-news-tee-shots/">Quebec Golf News</a></li>
	<li id="menu-item-15380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15380"><a href="https://flagstick.com/category/tee-shots/atlantic-golf-news/">Atlantic Golf News</a></li>
	<li id="menu-item-15381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15381"><a href="https://flagstick.com/category/tee-shots/british-columbia-golf-news/">British Columbia Golf News</a></li>
</ul>
</li>
<li id="menu-item-80424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80424"><a href="https://flagstick.com/category/tee-shots/podcasts/">Podcasts</a></li>
<li id="menu-item-81794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-81794"><a href="https://flagstick.com">Flagstick Events</a>
<ul class="sub-menu">
	<li id="menu-item-79195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79195"><a href="https://flagstick.com/flagstick-open-amateur-championship/">Flagstick Open</a></li>
	<li id="menu-item-81792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81792"><a href="https://flagstick.com/?page_id=81778">Flagstick Two-Ball Championships</a></li>
</ul>
</li>
<li id="menu-item-78287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78287"><a href="https://flagstick.com/category/editors-desk/">Editor&#8217;s Desk</a></li>
<li id="menu-item-78288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-78288"><a href="https://flagstick.com/category/golf-instruction/">Instruction</a>
<ul class="sub-menu">
	<li id="menu-item-85712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85712"><a href="https://flagstick.com/category/feature_instruction/">Instruction With Kevin Haime Golf School</a></li>
</ul>
</li>
<li id="menu-item-78289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78289"><a href="https://flagstick.com/category/golf-travel/">Destinations</a></li>
<li id="menu-item-78291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78291"><a href="https://flagstick.com/category/tee-shots/product-watch/">Product Watch</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-bottom clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
							<div class="menu-secondary-strip-menu-container"><ul id="menu-secondary-strip-menu" class="menu"><li id="menu-item-78317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78317"><a href="https://flagstick.com/category/golf-fitness-by-swingfit/">Golf Fitness</a></li>
<li id="menu-item-78298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78298"><a href="https://flagstick.com/category/course-profiles/">Course Profiles</a></li>
<li id="menu-item-78299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78299"><a href="https://flagstick.com/category/features/">Features</a></li>
<li id="menu-item-78300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78300"><a href="https://flagstick.com/category/profiles/">Profiles</a></li>
<li id="menu-item-79812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79812"><a href="https://flagstick.com/category/digitaleditions/">Digital Editions</a>
<ul class="sub-menu">
	<li id="menu-item-80166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80166"><a href="https://flagstick.com/flagstick-digital-subscription/">Subscribe FREE!</a></li>
</ul>
</li>
<li id="menu-item-84924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84924"><a href="https://flagstick.com/category/brooke_henderson/">Brooke Henderson</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://flagstick.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://flagstick.com" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://flagstick.com/category/golf-equipment/" itemprop="item"><span itemprop="name">Golf Equipment</span></a><meta itemprop="position" content="2" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Product Watch: PXG Continues Their Lineage with GEN5 Golf Clubs</nav>
<article id="post-86102" class="post-86102 post type-post status-publish format-standard has-post-thumbnail hentry category-golf-equipment tag-gen5 tag-pxg">
	<header class="entry-header clearfix"><h1 class="entry-title">Product Watch: PXG Continues Their Lineage with GEN5 Golf Clubs</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2022/04/">April 15, 2022</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://flagstick.com/author/scotmac/">Scott MacLeod</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://flagstick.com/category/golf-equipment/" rel="category tag">Golf Equipment</a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/image003-1.jpg?resize=440%2C293&#038;ssl=1" alt="" title="image003 (1)" />
</figure>

<p>PXG has revealed the continuation of their premium line of golf clubs, the PXG 0311, with the GEN5 edition of them. It includes GEN5 drivers, fairways, hybrids, and irons.</p>



<p>The company is touring increased resistance to twisting (higher moment of inertia) faster balls speeds and greater dispersion while offering great feel and the sound that has traditionally been part of the clubs from PXG.</p>



<p>“We absolutely killed it with these clubs,” claims PXG Founder and CEO Bob Parsons with his usual don&#8217;t-hold-back fashion. “GEN5 is better in every way possible. From explosive distance to tight dispersion, to the oh-so sweet feel of forgiveness on every shot, these clubs are a master class in performance!” </p>



<p>Within the new clubs PXG touts the use of  new patented technologies, both visible and hidden and claims advancements in material innovations coupled with precise engineering. </p>



<p><strong>Here are the details as provided by PXG:</strong></p>



<div class="wp-block-jetpack-tiled-gallery aligncenter is-style-rectangular"><div class="tiled-gallery__gallery"><div class="tiled-gallery__row"><div class="tiled-gallery__col" style="flex-basis:58.84930%"><figure class="tiled-gallery__item"><img srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/0311-X-GEN5-Driving-Iron-Chrome-Beauty-Shot-Angle-22-3275d_13763-1024x847.png?strip=info&#038;w=600&#038;ssl=1 600w,https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/0311-X-GEN5-Driving-Iron-Chrome-Beauty-Shot-Angle-22-3275d_13763-1024x847.png?strip=info&#038;w=900&#038;ssl=1 900w,https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/0311-X-GEN5-Driving-Iron-Chrome-Beauty-Shot-Angle-22-3275d_13763-1024x847.png?strip=info&#038;w=1200&#038;ssl=1 1200w,https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/0311-X-GEN5-Driving-Iron-Chrome-Beauty-Shot-Angle-22-3275d_13763-1024x847.png?strip=info&#038;w=1500&#038;ssl=1 1500w,https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/0311-X-GEN5-Driving-Iron-Chrome-Beauty-Shot-Angle-22-3275d_13763-1024x847.png?strip=info&#038;w=1800&#038;ssl=1 1800w,https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/0311-X-GEN5-Driving-Iron-Chrome-Beauty-Shot-Angle-22-3275d_13763-1024x847.png?strip=info&#038;w=2000&#038;ssl=1 2000w" alt="" data-height="4705" data-id="86112" data-link="https://flagstick.com/0311-x-gen5-driving-iron-chrome-beauty-shot-angle-22-3275d_13763/" data-url="https://flagstick.com/wp-content/uploads/2022/04/0311-X-GEN5-Driving-Iron-Chrome-Beauty-Shot-Angle-22-3275d_13763-1024x847.png" data-width="5685" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/0311-X-GEN5-Driving-Iron-Chrome-Beauty-Shot-Angle-22-3275d_13763-1024x847.png?ssl=1" data-amp-layout="responsive"/></figure><figure class="tiled-gallery__item"><img srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2022/04/0311-XP-GEN5-Iron-Chrome-Beauty-Shot-Angle-22-3275a_0187-1024x829.png?strip=info&#038;w=600&#038;ssl=1 600w,https://i1.wp.com/flagstick.com/wp-content/uploads/2022/04/0311-XP-GEN5-Iron-Chrome-Beauty-Shot-Angle-22-3275a_0187-1024x829.png?strip=info&#038;w=900&#038;ssl=1 900w,https://i1.wp.com/flagstick.com/wp-content/uploads/2022/04/0311-XP-GEN5-Iron-Chrome-Beauty-Shot-Angle-22-3275a_0187-1024x829.png?strip=info&#038;w=1200&#038;ssl=1 1200w,https://i1.wp.com/flagstick.com/wp-content/uploads/2022/04/0311-XP-GEN5-Iron-Chrome-Beauty-Shot-Angle-22-3275a_0187-1024x829.png?strip=info&#038;w=1500&#038;ssl=1 1500w,https://i1.wp.com/flagstick.com/wp-content/uploads/2022/04/0311-XP-GEN5-Iron-Chrome-Beauty-Shot-Angle-22-3275a_0187-1024x829.png?strip=info&#038;w=1800&#038;ssl=1 1800w,https://i1.wp.com/flagstick.com/wp-content/uploads/2022/04/0311-XP-GEN5-Iron-Chrome-Beauty-Shot-Angle-22-3275a_0187-1024x829.png?strip=info&#038;w=2000&#038;ssl=1 2000w" alt="" data-height="4632" data-id="86111" data-link="https://flagstick.com/0311-xp-gen5-iron-chrome-beauty-shot-angle-22-3275a_0187/" data-url="https://flagstick.com/wp-content/uploads/2022/04/0311-XP-GEN5-Iron-Chrome-Beauty-Shot-Angle-22-3275a_0187-1024x829.png" data-width="5722" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2022/04/0311-XP-GEN5-Iron-Chrome-Beauty-Shot-Angle-22-3275a_0187-1024x829.png?ssl=1" data-amp-layout="responsive"/></figure></div><div class="tiled-gallery__col" style="flex-basis:41.15070%"><figure class="tiled-gallery__item"><img srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/0311-P-GEN5-Iron-Xtreme-Dark-Beauty-Shot-Straight-22-3275b_15790-434x1024.png?strip=info&#038;w=600&#038;ssl=1 600w,https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/0311-P-GEN5-Iron-Xtreme-Dark-Beauty-Shot-Straight-22-3275b_15790-434x1024.png?strip=info&#038;w=900&#038;ssl=1 900w,https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/0311-P-GEN5-Iron-Xtreme-Dark-Beauty-Shot-Straight-22-3275b_15790-434x1024.png?strip=info&#038;w=1200&#038;ssl=1 1200w,https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/0311-P-GEN5-Iron-Xtreme-Dark-Beauty-Shot-Straight-22-3275b_15790-434x1024.png?strip=info&#038;w=1500&#038;ssl=1 1500w,https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/0311-P-GEN5-Iron-Xtreme-Dark-Beauty-Shot-Straight-22-3275b_15790-434x1024.png?strip=info&#038;w=1800&#038;ssl=1 1800w,https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/0311-P-GEN5-Iron-Xtreme-Dark-Beauty-Shot-Straight-22-3275b_15790-434x1024.png?strip=info&#038;w=2000&#038;ssl=1 2000w" alt="" data-height="7541" data-id="86110" data-link="https://flagstick.com/0311-p-gen5-iron-xtreme-dark-beauty-shot-straight-22-3275b_15790/" data-url="https://flagstick.com/wp-content/uploads/2022/04/0311-P-GEN5-Iron-Xtreme-Dark-Beauty-Shot-Straight-22-3275b_15790-434x1024.png" data-width="3199" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/0311-P-GEN5-Iron-Xtreme-Dark-Beauty-Shot-Straight-22-3275b_15790-434x1024.png?ssl=1" data-amp-layout="responsive"/></figure></div></div></div></div>



<p><strong>PXG 0311 GEN5 Irons</strong></p>



<p>&#8220;The new PXG GEN5 Irons are tremendous,&#8221; PXG PGA TOUR Professional and 2023 Ryder Cup Captain Zach Johnson stated. &#8220;The feel off the face is soft yet solid. The consistency of yardage and trajectory control, thus spin control, is apparent from day one. I believe this iron will make me a better player. Period.&#8221;</p>



<p><a href="http://www.pxg.com/clubs/irons/gen5-iron-comparison" target="_blank" rel="noreferrer noopener">PXG 0311 GEN5 Irons</a>&nbsp;employ a new proprietary core, XCOR2<sup>TM</sup>, and a Power Channel<sup>TM</sup>&nbsp;behind the face. The innovative new core results from a multi-year collaboration with material experts to develop a polymer specifically for PXG Irons that is lighter and faster. The Power Channel supports additional face loading at impact, increases the coefficient of restitution (COR) and transfers more energy back into the golf ball for faster ball speeds and more distance. Combined with the thinnest face in golf, the overall system delivers explosive performance and an incredibly soft feel.</p>



<p>GEN5 Irons also integrate Precision Weighting Technology, a sizeable adjustable weight located near the center-of-gravity (CG) on the back of the clubhead. This enables golfers to experience various head weight configurations quickly and easily during a fitting.</p>



<p>The all-new irons have a remarkably complex, five-times forged body geometry. Each clubhead&nbsp;is also CNC milled to create an exact, thin-walled, high-performance design. The result is a mean aesthetic backed by PXG&#8217;s industry-leading engineering.</p>



<p>PXG 0311 GEN5 Irons are available in three head shapes &#8211; each delivering profound performance benefits,&nbsp;including crazy distance and tight dispersion,&nbsp;for golfers of varying abilities. PXG 0311 XP® Irons are easy to hit,&nbsp;provide formidable forgiveness&nbsp;and cannon like distance. PXG 0311 P® Irons introduce a sweet balance between forgiveness and playability. While PXG 0311 T® Irons put skilled golfers in total control of every shot. The company also introduced the PXG 0311 X® Driving Iron for golfers seeking maximum distance on tight fairways or in adverse conditions.&nbsp;</p>



<p>PXG 0311 GEN5 Irons are available in Chrome, and an exclusive Xtreme Dark finish as part of a new Black Label Elite<sup>TM</sup>&nbsp;offering. Black Label Elite Irons Feature a striking, wear-resistant Diamond-like Carbon Coating to create the Xtreme Dark finish and provide golfers&nbsp;with a high-end Aerotech&nbsp;Steel Fiber Private Reserve shaft option or,&nbsp;if the customer chooses otherwise,&nbsp;any other shaft upgrade offered in PXG&#8217;s extensive matrix.</p>



<p><strong>PXG 0311 GEN5 Drivers, Fairways, &amp; Hybrids</strong></p>



<p>PXG has again upped its woods game, taking forgiveness to the extreme with the introduction of GEN5 Drivers, Fairways, and Hybrids. Wrapped in a&nbsp;band new&nbsp;strikingly clean design, GEN5 delivers up to 37-percent higher MOI in select models because of advances in head shape and internal structures.&nbsp;</p>



<p>Shared technology presented across the GEN5 Woods lineup includes a Full Aluminum Vapor (AV) Carbon Fiber Crown, an internal Supported Weight Structure, Precision Weighting Technology, and Robotic Polishing. The lightweight crown, made entirely from high-grade carbon fiber, helps save critical mass, while the AV Technology stiffens the structure and reduces energy loss. The Supported Weight Structure dampens harsh vibrations at impact and produces higher modal frequencies to deliver a dynamic feel and gratifying sound to set these golf clubs worlds apart from anything else. Precision Weighting Technology pushes mass to the extreme perimeter to drastically increase MOI while Robotic Polishing, a high-precision process, helps ensure the bulge and roll radii are held to the tightest tolerances to produce ideal ball flight even on off-center hits. </p>



<div class="wp-block-jetpack-tiled-gallery aligncenter is-style-rectangular"><div class="tiled-gallery__gallery"><div class="tiled-gallery__row"><div class="tiled-gallery__col" style="flex-basis:47.30356%"><figure class="tiled-gallery__item"><img srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/0311-GEN5-Driver-Beauty-Shot-22-3275f_0024-465x1024.png?strip=info&#038;w=600&#038;ssl=1 600w,https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/0311-GEN5-Driver-Beauty-Shot-22-3275f_0024-465x1024.png?strip=info&#038;w=900&#038;ssl=1 900w,https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/0311-GEN5-Driver-Beauty-Shot-22-3275f_0024-465x1024.png?strip=info&#038;w=1200&#038;ssl=1 1200w,https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/0311-GEN5-Driver-Beauty-Shot-22-3275f_0024-465x1024.png?strip=info&#038;w=1500&#038;ssl=1 1500w,https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/0311-GEN5-Driver-Beauty-Shot-22-3275f_0024-465x1024.png?strip=info&#038;w=1800&#038;ssl=1 1800w,https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/0311-GEN5-Driver-Beauty-Shot-22-3275f_0024-465x1024.png?strip=info&#038;w=2000&#038;ssl=1 2000w" alt="" data-height="7509" data-id="86105" data-link="https://flagstick.com/0311-gen5-driver-beauty-shot-22-3275f_0024/" data-url="https://flagstick.com/wp-content/uploads/2022/04/0311-GEN5-Driver-Beauty-Shot-22-3275f_0024-465x1024.png" data-width="3408" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/0311-GEN5-Driver-Beauty-Shot-22-3275f_0024-465x1024.png?ssl=1" data-amp-layout="responsive"/></figure></div><div class="tiled-gallery__col" style="flex-basis:52.69644%"><figure class="tiled-gallery__item"><img srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2022/04/0311-GEN5-Driver-POV-22-3275f_0251-518x1024.png?strip=info&#038;w=600&#038;ssl=1 600w,https://i1.wp.com/flagstick.com/wp-content/uploads/2022/04/0311-GEN5-Driver-POV-22-3275f_0251-518x1024.png?strip=info&#038;w=900&#038;ssl=1 900w,https://i1.wp.com/flagstick.com/wp-content/uploads/2022/04/0311-GEN5-Driver-POV-22-3275f_0251-518x1024.png?strip=info&#038;w=1200&#038;ssl=1 1200w,https://i1.wp.com/flagstick.com/wp-content/uploads/2022/04/0311-GEN5-Driver-POV-22-3275f_0251-518x1024.png?strip=info&#038;w=1500&#038;ssl=1 1500w,https://i1.wp.com/flagstick.com/wp-content/uploads/2022/04/0311-GEN5-Driver-POV-22-3275f_0251-518x1024.png?strip=info&#038;w=1800&#038;ssl=1 1800w,https://i1.wp.com/flagstick.com/wp-content/uploads/2022/04/0311-GEN5-Driver-POV-22-3275f_0251-518x1024.png?strip=info&#038;w=2000&#038;ssl=1 2000w" alt="" data-height="6271" data-id="86104" data-link="https://flagstick.com/0311-gen5-driver-pov-22-3275f_0251/" data-url="https://flagstick.com/wp-content/uploads/2022/04/0311-GEN5-Driver-POV-22-3275f_0251-518x1024.png" data-width="3171" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2022/04/0311-GEN5-Driver-POV-22-3275f_0251-518x1024.png?ssl=1" data-amp-layout="responsive"/></figure></div></div></div></div>



<p><strong>PXG 0311 GEN5 Drivers&nbsp;</strong></p>



<p>“The GEN5 Driver is my favorite club in the bag,” said PXG LPGA Tour Professional Gina Kim. “It performs so well on the course. I’m hitting it longer and straighter which allows me to take shorter clubs and be more aggressive for birdie, and sometimes eagle, opportunities.”</p>



<p>Unique to the&nbsp;<a href="http://www.pxg.com/clubs/drivers/0311-gen5-driver-comparison" target="_blank" rel="noreferrer noopener">GEN5 Driver</a>&nbsp;is a High-Speed Ti412 Face and Variable Face Design. The titanium alloy face material has an exceptionally high yield strength and a low elastic modulus to generate significant face deflection resulting in ultra-fast ball speeds. The variable thickness face features internal topographic geometries that help reduce mass and enhance ball speeds while also increasing durability.</p>



<p>GEN5 Drivers are available in two impressive models. The standard PXG 0311 GEN5 Driver presents a comfortable, traditional head shape, tall, deep face, and low-spin design to deliver maximum ball speed and distance. The PXG 0311 XF® GEN5 Driver offers a confidence-inspiring head shape, a larger face that expands the hitting zone, and a mid-spin design for added forgiveness. </p>



<div class="wp-block-jetpack-tiled-gallery aligncenter is-style-rectangular"><div class="tiled-gallery__gallery"><div class="tiled-gallery__row"><div class="tiled-gallery__col" style="flex-basis:22.25750%"><figure class="tiled-gallery__item"><img srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2022/04/0311-GEN5-Hybrid-POV-22-3275h_0142-1-305x1024.png?strip=info&#038;w=600&#038;ssl=1 600w,https://i2.wp.com/flagstick.com/wp-content/uploads/2022/04/0311-GEN5-Hybrid-POV-22-3275h_0142-1-305x1024.png?strip=info&#038;w=900&#038;ssl=1 900w,https://i2.wp.com/flagstick.com/wp-content/uploads/2022/04/0311-GEN5-Hybrid-POV-22-3275h_0142-1-305x1024.png?strip=info&#038;w=1200&#038;ssl=1 1200w,https://i2.wp.com/flagstick.com/wp-content/uploads/2022/04/0311-GEN5-Hybrid-POV-22-3275h_0142-1-305x1024.png?strip=info&#038;w=1500&#038;ssl=1 1500w,https://i2.wp.com/flagstick.com/wp-content/uploads/2022/04/0311-GEN5-Hybrid-POV-22-3275h_0142-1-305x1024.png?strip=info&#038;w=1686&#038;ssl=1 1686w" alt="" data-height="5655" data-id="86114" data-link="https://flagstick.com/?attachment_id=86114" data-url="https://flagstick.com/wp-content/uploads/2022/04/0311-GEN5-Hybrid-POV-22-3275h_0142-1-305x1024.png" data-width="1686" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2022/04/0311-GEN5-Hybrid-POV-22-3275h_0142-1-305x1024.png?ssl=1" data-amp-layout="responsive"/></figure></div><div class="tiled-gallery__col" style="flex-basis:31.59766%"><figure class="tiled-gallery__item"><img srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2022/04/0311-GEN5-Fairway-POV-22-3275g_0140-1-434x1024.png?strip=info&#038;w=600&#038;ssl=1 600w,https://i2.wp.com/flagstick.com/wp-content/uploads/2022/04/0311-GEN5-Fairway-POV-22-3275g_0140-1-434x1024.png?strip=info&#038;w=900&#038;ssl=1 900w,https://i2.wp.com/flagstick.com/wp-content/uploads/2022/04/0311-GEN5-Fairway-POV-22-3275g_0140-1-434x1024.png?strip=info&#038;w=1200&#038;ssl=1 1200w,https://i2.wp.com/flagstick.com/wp-content/uploads/2022/04/0311-GEN5-Fairway-POV-22-3275g_0140-1-434x1024.png?strip=info&#038;w=1500&#038;ssl=1 1500w,https://i2.wp.com/flagstick.com/wp-content/uploads/2022/04/0311-GEN5-Fairway-POV-22-3275g_0140-1-434x1024.png?strip=info&#038;w=1800&#038;ssl=1 1800w,https://i2.wp.com/flagstick.com/wp-content/uploads/2022/04/0311-GEN5-Fairway-POV-22-3275g_0140-1-434x1024.png?strip=info&#038;w=2000&#038;ssl=1 2000w" alt="" data-height="5731" data-id="86115" data-link="https://flagstick.com/?attachment_id=86115" data-url="https://flagstick.com/wp-content/uploads/2022/04/0311-GEN5-Fairway-POV-22-3275g_0140-1-434x1024.png" data-width="2427" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2022/04/0311-GEN5-Fairway-POV-22-3275g_0140-1-434x1024.png?ssl=1" data-amp-layout="responsive"/></figure></div><div class="tiled-gallery__col" style="flex-basis:26.05102%"><figure class="tiled-gallery__item"><img srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/0311-GEN5-Fairway-Beauty-Shot-Bottom-22-3275g_0084-1-357x1024.png?strip=info&#038;w=600&#038;ssl=1 600w,https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/0311-GEN5-Fairway-Beauty-Shot-Bottom-22-3275g_0084-1-357x1024.png?strip=info&#038;w=900&#038;ssl=1 900w,https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/0311-GEN5-Fairway-Beauty-Shot-Bottom-22-3275g_0084-1-357x1024.png?strip=info&#038;w=1200&#038;ssl=1 1200w,https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/0311-GEN5-Fairway-Beauty-Shot-Bottom-22-3275g_0084-1-357x1024.png?strip=info&#038;w=1500&#038;ssl=1 1500w,https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/0311-GEN5-Fairway-Beauty-Shot-Bottom-22-3275g_0084-1-357x1024.png?strip=info&#038;w=1800&#038;ssl=1 1800w,https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/0311-GEN5-Fairway-Beauty-Shot-Bottom-22-3275g_0084-1-357x1024.png?strip=info&#038;w=2000&#038;ssl=1 2000w" alt="" data-height="7486" data-id="86116" data-link="https://flagstick.com/?attachment_id=86116" data-url="https://flagstick.com/wp-content/uploads/2022/04/0311-GEN5-Fairway-Beauty-Shot-Bottom-22-3275g_0084-1-357x1024.png" data-width="2613" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/0311-GEN5-Fairway-Beauty-Shot-Bottom-22-3275g_0084-1-357x1024.png?ssl=1" data-amp-layout="responsive"/></figure></div><div class="tiled-gallery__col" style="flex-basis:20.09382%"><figure class="tiled-gallery__item"><img srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2022/04/0311-GEN5-Hybrid-Beauty-Shot-Bottom-22-3275h_0094-1-276x1024.png?strip=info&#038;w=600&#038;ssl=1 600w,https://i2.wp.com/flagstick.com/wp-content/uploads/2022/04/0311-GEN5-Hybrid-Beauty-Shot-Bottom-22-3275h_0094-1-276x1024.png?strip=info&#038;w=900&#038;ssl=1 900w,https://i2.wp.com/flagstick.com/wp-content/uploads/2022/04/0311-GEN5-Hybrid-Beauty-Shot-Bottom-22-3275h_0094-1-276x1024.png?strip=info&#038;w=1200&#038;ssl=1 1200w,https://i2.wp.com/flagstick.com/wp-content/uploads/2022/04/0311-GEN5-Hybrid-Beauty-Shot-Bottom-22-3275h_0094-1-276x1024.png?strip=info&#038;w=1500&#038;ssl=1 1500w,https://i2.wp.com/flagstick.com/wp-content/uploads/2022/04/0311-GEN5-Hybrid-Beauty-Shot-Bottom-22-3275h_0094-1-276x1024.png?strip=info&#038;w=1800&#038;ssl=1 1800w,https://i2.wp.com/flagstick.com/wp-content/uploads/2022/04/0311-GEN5-Hybrid-Beauty-Shot-Bottom-22-3275h_0094-1-276x1024.png?strip=info&#038;w=2000&#038;ssl=1 2000w" alt="" data-height="7458" data-id="86117" data-link="https://flagstick.com/?attachment_id=86117" data-url="https://flagstick.com/wp-content/uploads/2022/04/0311-GEN5-Hybrid-Beauty-Shot-Bottom-22-3275h_0094-1-276x1024.png" data-width="2007" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2022/04/0311-GEN5-Hybrid-Beauty-Shot-Bottom-22-3275h_0094-1-276x1024.png?ssl=1" data-amp-layout="responsive"/></figure></div></div></div></div>



<p><strong>PXG 0311 GEN5 Fairways &amp; GEN5 Hybrids</strong></p>



<p>&#8220;I&#8217;ve never seen a better-looking 3-wood,&#8221; said PXG Korn Ferry Tour Professional Nicolas Echavarria. &#8220;And it is not only forgiving but also long.&#8221;</p>



<p>New&nbsp;<a href="http://www.pxg.com/clubs/fairway-woods/gen5-fairway-comparison" target="_blank" rel="noreferrer noopener">PXG GEN5 Fairways</a>&nbsp;and&nbsp;<a href="http://www.pxg.com/clubs/hybrids/gen5-hybrid-comparison" target="_blank" rel="noreferrer noopener">GEN5 Hybrids</a>&nbsp;offer profound forgiveness, impeccable accuracy, and an incredibly sweet sound.&nbsp;</p>



<p>To create a high-performance head design with ideal launch and spin characteristics, GEN5 Fairways and GEN5 Hybrids are made from a high-strength AM355 steel body material. The body material is coupled with an HT1770 stainless steel high-speed, squared face to promote insanely fast ball speeds.&nbsp;</p>



<p>Both the GEN5 Fairways and GEN5 Hybrids are available in two distinct models.&nbsp;</p>



<p>Standard PXG 0311 GEN5 Fairways and PXG 0311 GEN5 Hybrids feature a low-spin head with a comfortable shape at address. A flat sole design keeps mass low and pushes weight to the perimeter for increased forgiveness.&nbsp;</p>



<p>Generating an incredibly high MOI, PXG 0311 XF GEN5 Fairways, and PXG 0311 XF GEN5 Hybrids offer mid-spin options to deliver a confidence-inspiring head shape. A Railed Sole Geometry is paired with a forgiveness-enhancing flat sole design for improved turf interaction, especially for those with a steep angle of attack. </p>



<p>&#8212;</p>



<p>The company says all PXG 0311 GEN5 golf clubs are now shipping. </p>
  
  
  <div class="
    mailpoet_form_popup_overlay
      "></div>
  <div
    id="mp_form_below_posts7"
    class="
      mailpoet_form
      mailpoet_form_below_posts
      mailpoet_form_position_
      mailpoet_form_animation_
    "
      >
    
    <style type="text/css">
     .mailpoet_hp_email_label{display:none!important;}#mp_form_below_posts7 .mailpoet_form {  }
#mp_form_below_posts7 form { margin-bottom: 0; }
#mp_form_below_posts7 h1.mailpoet-heading { margin: 0 0 20px; }
#mp_form_below_posts7 p.mailpoet_form_paragraph.last { margin-bottom: 5px; }
#mp_form_below_posts7 .mailpoet_column_with_background { padding: 10px; }
#mp_form_below_posts7 .mailpoet_form_column:not(:first-child) { margin-left: 20px; }
#mp_form_below_posts7 .mailpoet_paragraph { line-height: 20px; margin-bottom: 20px; }
#mp_form_below_posts7 .mailpoet_segment_label, #mp_form_below_posts7 .mailpoet_text_label, #mp_form_below_posts7 .mailpoet_textarea_label, #mp_form_below_posts7 .mailpoet_select_label, #mp_form_below_posts7 .mailpoet_radio_label, #mp_form_below_posts7 .mailpoet_checkbox_label, #mp_form_below_posts7 .mailpoet_list_label, #mp_form_below_posts7 .mailpoet_date_label { display: block; font-weight: normal; }
#mp_form_below_posts7 .mailpoet_text, #mp_form_below_posts7 .mailpoet_textarea, #mp_form_below_posts7 .mailpoet_select, #mp_form_below_posts7 .mailpoet_date_month, #mp_form_below_posts7 .mailpoet_date_day, #mp_form_below_posts7 .mailpoet_date_year, #mp_form_below_posts7 .mailpoet_date { display: block; }
#mp_form_below_posts7 .mailpoet_text, #mp_form_below_posts7 .mailpoet_textarea { width: 200px; }
#mp_form_below_posts7 .mailpoet_checkbox {  }
#mp_form_below_posts7 .mailpoet_submit {  }
#mp_form_below_posts7 .mailpoet_divider {  }
#mp_form_below_posts7 .mailpoet_message {  }
#mp_form_below_posts7 .mailpoet_form_loading { width: 30px; text-align: center; line-height: normal; }
#mp_form_below_posts7 .mailpoet_form_loading > span { width: 5px; height: 5px; background-color: #5b5b5b; }#mp_form_below_posts7{border-radius: 0px;color: #000000;text-align: center;}#mp_form_below_posts7 form.mailpoet_form {padding: 0px;}#mp_form_below_posts7{width: 100%;}#mp_form_below_posts7 .mailpoet_message {margin: 0; padding: 0 20px;}
        #mp_form_below_posts7 .mailpoet_validate_success {color: #0693e3}
        #mp_form_below_posts7 input.parsley-success {color: #0693e3}
        #mp_form_below_posts7 select.parsley-success {color: #0693e3}
        #mp_form_below_posts7 textarea.parsley-success {color: #0693e3}
      
        #mp_form_below_posts7 .mailpoet_validate_error {color: #0693e3}
        #mp_form_below_posts7 input.parsley-error {color: #0693e3}
        #mp_form_below_posts7 select.parsley-error {color: #0693e3}
        #mp_form_below_posts7 textarea.textarea.parsley-error {color: #0693e3}
        #mp_form_below_posts7 .parsley-errors-list {color: #0693e3}
        #mp_form_below_posts7 .parsley-required {color: #0693e3}
        #mp_form_below_posts7 .parsley-custom-error-message {color: #0693e3}
      #mp_form_below_posts7 .mailpoet_paragraph.last {margin-bottom: 0} @media (max-width: 500px) {#mp_form_below_posts7 {background-image: none;}} @media (min-width: 500px) {#mp_form_below_posts7 .last .mailpoet_paragraph:last-child {margin-bottom: 0}}  @media (max-width: 500px) {#mp_form_below_posts7 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child {margin-bottom: 0}} 
    </style>

    <form
      target="_self"
      method="post"
      action="https://flagstick.com/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_form mailpoet_form_below_posts"
      novalidate
      data-delay="0"
      data-exit-intent-enabled=""
      data-font-family="Montserrat"
      data-cookie-expiration-time="7"
    >
      <input type="hidden" name="data[form_id]" value="7" />
      <input type="hidden" name="token" value="a370b6e39e" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><div class='mailpoet_spacer' style='height: 1px;'></div>
<div class='mailpoet_spacer mailpoet_has_divider' style='height: 2px;'><div class='mailpoet_divider' data-automation-id='form_divider' style='border-top-style: solid;border-top-width: 2px;border-top-color: #0693e3;height: 2px;width: 100%'></div></div>
<div class="mailpoet_form_columns mailpoet_paragraph mailpoet_stack_on_mobile" style="color:;background:;"><div class="mailpoet_form_column" style="flex-basis:400px;color:;;background:;;"><p class="mailpoet_form_paragraph  mailpoet-has-font-size" style="text-align: left; font-size: 14px"><strong>Flagstick Digest delivers the most current and informative golf content directly to your inbox. Whether looking for the latest from the Tours, In-depth Interviews, Product Analysis or just about anything golf...WE DELIVER!</strong></p>
<p class="mailpoet_form_paragraph " style="text-align: left"></p>
</div>
<div class="mailpoet_form_column" style="color:;;background:;;"><div class="mailpoet_form_columns mailpoet_paragraph mailpoet_stack_on_mobile" style="color:;background:;"><div class="mailpoet_form_column mailpoet_vertically_align_top" style="flex-basis:100%;color:;;background:;;"><div class="mailpoet_form_columns mailpoet_paragraph mailpoet_stack_on_mobile" style="color:;background:;"><div class="mailpoet_form_column" style="flex-basis:100%;color:;;background:;;"><div class="mailpoet_paragraph "><style>input[name="data[form_field_YmM3N2U3NDFkNzI1X2VtYWls]"]::placeholder{color:#abb8c3;opacity: 1;}</style><input type="email" class="mailpoet_text" name="data[form_field_YmM3N2U3NDFkNzI1X2VtYWls]" title="Email Address" value="" style="width:100%;background-color:#ffffff;border-style:solid;border-radius:5px !important;border-width:1px;border-color:#abb8c3;padding:10px;margin: 0 auto;font-family:&#039;Montserrat&#039;;font-size:15px;line-height:1.5;height:auto;color:#abb8c3;" data-automation-id="form_email"  placeholder="Email Address *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div>
</div>
</div>
</div>
</div>
<div class="mailpoet_paragraph "><input type="submit" class="mailpoet_submit" value="SIGN UP FOR FREE!" data-automation-id="subscribe-submit-button" data-font-family='Tahoma' style="width:100%;background-color:#0095da;border-style:solid;border-radius:5px !important;border-width:0px;padding:7px;margin: 0 auto;font-family:&#039;Tahoma&#039;;font-size:16px;line-height:1.5;height:auto;color:#ffffff;border-color:transparent;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>
<p class="mailpoet_form_paragraph " style="text-align: left"></p>
</div>
</div>
<div class='mailpoet_spacer mailpoet_has_divider' style='height: 2px;'><div class='mailpoet_divider' data-automation-id='form_divider' style='border-top-style: solid;border-top-width: 2px;border-top-color: #0693e3;height: 2px;width: 100%'></div></div>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                style="display:none;"
                >Thank you for subscribing to receive FGM Digest. We are sure that you are going enjoy the variety of great golf information with each edition.  Please check your inbox or spam folder to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                style="display:none;"
                >        </p>
      </div>
    </form>
  </div>

  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-86102" class="share-twitter sd-button share-icon" href="https://flagstick.com/golf-equipment/product-watch-pxg-continues-their-lineage-with-gen5-golf-clubs/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-86102" class="share-facebook sd-button share-icon" href="https://flagstick.com/golf-equipment/product-watch-pxg-continues-their-lineage-with-gen5-golf-clubs/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://flagstick.com/golf-equipment/product-watch-pxg-continues-their-lineage-with-gen5-golf-clubs/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-105814085-86102-625a599200897' data-src='https://widgets.wp.com/likes/#blog_id=105814085&amp;post_id=86102&amp;origin=flagstick.com&amp;obj_id=105814085-86102-625a599200897' data-name='like-post-frame-105814085-86102-625a599200897' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://flagstick.com/tag/gen5/" rel="tag">GEN5</a></li><li><a href="https://flagstick.com/tag/pxg/" rel="tag">PXG</a></li></ul></div><div id="5e84e9882942e-57" class="mh-widget mh-posts-2 5e84e9882942e"><ul><li><div class="g g-4"><div class="g-single a-442"><center><a class="gofollow" data-track="NDQyLDQsMSw2MA==" href="https://www.kevinhaime.com/" target="_blank"><img src="https://i0.wp.com/flagstick.com/wp-content/banners/KevinHaime728x90_2022_NOW OPEN.jpg?ssl=1" /></a></center></div></div></li></ul></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://flagstick.com/tee-shots/sleeker-and-softer-the-4th-generation-cobra-golf-king-forged-tec-irons-have-arrived/" rel="prev"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/cobra-forged-tec-2022.png?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/cobra-forged-tec-2022.png?resize=678%2C503&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/cobra-forged-tec-2022.png?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/cobra-forged-tec-2022.png?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/cobra-forged-tec-2022.png?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/cobra-forged-tec-2022.png?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Sleeker and Softer &#8211; The 4th Generation COBRA GOLF KING Forged Tec Irons Have Arrived</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://flagstick.com/tee-shots/noah-steele-adds-to-sponsor-portfolio-with-betregal-agreement/" rel="next"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/noah-betregal-cropped-scaled.jpeg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/noah-betregal-cropped-scaled.jpeg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/noah-betregal-cropped-scaled.jpeg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/noah-betregal-cropped-scaled.jpeg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/noah-betregal-cropped-scaled.jpeg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/noah-betregal-cropped-scaled.jpeg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>Noah Steele Adds To Sponsor Portfolio with BetRegal Agreement</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-83509 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://flagstick.com/tee-shots/pxg-tackles-the-emerging-player-golf-equipment-market-with-new-0211-z-products/" title="PXG Tackles The Emerging Player Golf Equipment Market With New 0211 Z Products"><img width="326" height="245" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/11/0211-Z-Woods-Family-Group-Shot-21-3261i_0057-e1636909273999.png?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/11/0211-Z-Woods-Family-Group-Shot-21-3261i_0057-e1636909273999.png?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/11/0211-Z-Woods-Family-Group-Shot-21-3261i_0057-e1636909273999.png?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/11/0211-Z-Woods-Family-Group-Shot-21-3261i_0057-e1636909273999.png?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/11/0211-Z-Woods-Family-Group-Shot-21-3261i_0057-e1636909273999.png?zoom=3&amp;resize=326%2C245&amp;ssl=1 978w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Golf Equipment			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://flagstick.com/tee-shots/pxg-tackles-the-emerging-player-golf-equipment-market-with-new-0211-z-products/" title="PXG Tackles The Emerging Player Golf Equipment Market With New 0211 Z Products" rel="bookmark">
			PXG Tackles The Emerging Player Golf Equipment Market With New 0211 Z Products		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2021/11/">November 14, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://flagstick.com/author/scotmac/">Scott MacLeod</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://flagstick.com/category/golf-equipment/" rel="category tag">Golf Equipment</a>, <a href="https://flagstick.com/category/tee-shots/product-watch/" rel="category tag">Product Watch</a>, <a href="https://flagstick.com/category/tee-shots/" rel="category tag">Tee Shots</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Ever since they came charging into the golf market several years back, PXG has not been afraid to forge their own path. They busted on to the scene with premium golf equipment products in the <a class="mh-excerpt-more" href="https://flagstick.com/tee-shots/pxg-tackles-the-emerging-player-golf-equipment-market-with-new-0211-z-products/" title="PXG Tackles The Emerging Player Golf Equipment Market With New 0211 Z Products">&#8230;[More]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-83509" class="share-twitter sd-button share-icon" href="https://flagstick.com/tee-shots/pxg-tackles-the-emerging-player-golf-equipment-market-with-new-0211-z-products/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-83509" class="share-facebook sd-button share-icon" href="https://flagstick.com/tee-shots/pxg-tackles-the-emerging-player-golf-equipment-market-with-new-0211-z-products/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://flagstick.com/tee-shots/pxg-tackles-the-emerging-player-golf-equipment-market-with-new-0211-z-products/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-105814085-83509-625a59920822e' data-src='https://widgets.wp.com/likes/#blog_id=105814085&amp;post_id=83509&amp;origin=flagstick.com&amp;obj_id=105814085-83509-625a59920822e' data-name='like-post-frame-105814085-83509-625a59920822e' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-83325 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://flagstick.com/golf-equipment/pxg-gen4-xf-fairways-hybrids/" title="Product Watch: PXG Releases All-New XF GEN4 Fairways &#038; Hybrids"><img width="326" height="245" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/10/0341-XF-GEN4-Fairway-Toe-Face-21-3251b_0038-e1634907500513.png?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/10/0341-XF-GEN4-Fairway-Toe-Face-21-3251b_0038-e1634907500513.png?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/10/0341-XF-GEN4-Fairway-Toe-Face-21-3251b_0038-e1634907500513.png?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/10/0341-XF-GEN4-Fairway-Toe-Face-21-3251b_0038-e1634907500513.png?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/10/0341-XF-GEN4-Fairway-Toe-Face-21-3251b_0038-e1634907500513.png?zoom=3&amp;resize=326%2C245&amp;ssl=1 978w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Golf Equipment			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://flagstick.com/golf-equipment/pxg-gen4-xf-fairways-hybrids/" title="Product Watch: PXG Releases All-New XF GEN4 Fairways &#038; Hybrids" rel="bookmark">
			Product Watch: PXG Releases All-New XF GEN4 Fairways &#038; Hybrids		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2021/10/">October 27, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://flagstick.com/author/scotmac/">Scott MacLeod</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://flagstick.com/category/golf-equipment/" rel="category tag">Golf Equipment</a>, <a href="https://flagstick.com/category/tee-shots/product-watch/" rel="category tag">Product Watch</a>, <a href="https://flagstick.com/category/tee-shots/" rel="category tag">Tee Shots</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Arizona-based golf club manufacturer PXG has added some more forgiveness to their GEN4 golf product line. In addition to the current X models targeted at better players, the company has introduced XF (Extra Forgiving) fairways <a class="mh-excerpt-more" href="https://flagstick.com/golf-equipment/pxg-gen4-xf-fairways-hybrids/" title="Product Watch: PXG Releases All-New XF GEN4 Fairways &#038; Hybrids">&#8230;[More]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-83325" class="share-twitter sd-button share-icon" href="https://flagstick.com/golf-equipment/pxg-gen4-xf-fairways-hybrids/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-83325" class="share-facebook sd-button share-icon" href="https://flagstick.com/golf-equipment/pxg-gen4-xf-fairways-hybrids/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://flagstick.com/golf-equipment/pxg-gen4-xf-fairways-hybrids/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-105814085-83325-625a59920c0cf' data-src='https://widgets.wp.com/likes/#blog_id=105814085&amp;post_id=83325&amp;origin=flagstick.com&amp;obj_id=105814085-83325-625a59920c0cf' data-name='like-post-frame-105814085-83325-625a59920c0cf' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-41528 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://flagstick.com/golf-equipment/pxg-gen2-putters/" title="PXG Launches GEN2 Putter Line"><img width="326" height="245" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/04/NEW_PXG-Closer_PXG-Lucky-D.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/04/NEW_PXG-Closer_PXG-Lucky-D.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/04/NEW_PXG-Closer_PXG-Lucky-D.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/04/NEW_PXG-Closer_PXG-Lucky-D.jpg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Golf Equipment			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://flagstick.com/golf-equipment/pxg-gen2-putters/" title="PXG Launches GEN2 Putter Line" rel="bookmark">
			PXG Launches GEN2 Putter Line		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2019/04/">April 23, 2019</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://flagstick.com/author/scotmac/">Scott MacLeod</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://flagstick.com/category/golf-equipment/" rel="category tag">Golf Equipment</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Premium club company PXG has released details of their new PXG GEN2 putters. The line puts an emphasis on each player getting the putter that best suits their stroke and preferences. This is aided by <a class="mh-excerpt-more" href="https://flagstick.com/golf-equipment/pxg-gen2-putters/" title="PXG Launches GEN2 Putter Line">&#8230;[More]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-41528" class="share-twitter sd-button share-icon" href="https://flagstick.com/golf-equipment/pxg-gen2-putters/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-41528" class="share-facebook sd-button share-icon" href="https://flagstick.com/golf-equipment/pxg-gen2-putters/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://flagstick.com/golf-equipment/pxg-gen2-putters/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-105814085-41528-625a59920ef0d' data-src='https://widgets.wp.com/likes/#blog_id=105814085&amp;post_id=41528&amp;origin=flagstick.com&amp;obj_id=105814085-41528-625a59920ef0d' data-name='like-post-frame-105814085-41528-625a59920ef0d' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	</div>
</article></div>
</div>
</section>
<div id="comments" class="mh-comments-wrap">
</div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="mh_magazine_youtube-9" class="mh-widget mh_magazine_youtube"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><i class="fa fa-youtube-play"></i>Golf Instruction With The Kevin Haime Golf School</span></h4>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/34cciopNNF8?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=0" allowfullscreen></iframe>
        		</div>
			</div></div><div id="mh_magazine_custom_posts-84" class="mh-widget mh_magazine_custom_posts">			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-86080 post type-post status-publish format-standard has-post-thumbnail category-golf-instruction category-feature_instruction tag-backswing tag-ball tag-flagstick tag-golf-school tag-instruction tag-kevin-haime tag-lesson-tee tag-lessons tag-teachingswing">
							<div class="mh-custom-posts-large-inner clearfix">
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://flagstick.com/feature_instruction/improving-your-ball-striking-with-kevins-favourite-backswing-drill/" title="Improving Your Timing With Kevin&#8217;s Favourite Downswing Drill">
												Improving Your Timing With Kevin&#8217;s Favourite Downswing Drill											</a>
										</h3>
										<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2022/04/">April 15, 2022</a></span>
</div>
									</div>
									<div class="mh-excerpt">KEVIN HAIME GOLF SCHOOL | This week Kevin shows you one of his favourite drills for helping you with your downswing. An better understanding of the club transitions from the top of your swing to <a class="mh-excerpt-more" href="https://flagstick.com/feature_instruction/improving-your-ball-striking-with-kevins-favourite-backswing-drill/" title="Improving Your Timing With Kevin&#8217;s Favourite Downswing Drill">...[More]</a></div>								</div>
							</div>
						</li>			</ul></div><div id="latest-totalpoll-7" class="mh-widget widget_latest-totalpoll"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">web Poll</span></h4><link rel='stylesheet' id='totalpoll-d01a39513bf9b4641e32629e1419ff02-css'  href='https://flagstick.com/wp-content/cache/totalpoll/css/d01a39513bf9b4641e32629e1419ff02.css?ver=1649258765' type='text/css' media='all' />
<div id="totalpoll-id-d01a39513bf9b4641e32629e1419ff02" class="totalpoll-poll-container" data-id="86036" data-max-selection="1" data-transition-type="none" data-template="default"><form method="post" novalidate class="totalpoll-view-vote" itemscope itemtype="http://schema.org/Question"><input type="hidden" name="totalpoll[id]" value="86036"><input type="hidden" name="totalpoll[page]" value="1"><input type="hidden" name="totalpoll[view]" value="vote"><h4 data-tp-question class="totalpoll-question" itemprop="name">Do you participate in online sports betting on golf?</h4><div data-tp-choices class="totalpoll-choices"><label data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><div class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="0" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">Yes</div></div></div></label><div class="totalpoll-choice-separator"></div><label data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><div class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="1" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">No </div></div></div></label></div><div class="totalpoll-buttons"><button name="totalpoll[action]" value="results" class="totalpoll-button totalpoll-button-link totalpoll-button-results">Results</button><button name="totalpoll[action]" value="vote" class="totalpoll-button totalpoll-button-primary totalpoll-button-vote">Vote</button></div></form></div></div><div id="5e84e9882942e-54" class="mh-widget 5e84e9882942e"><ul><li><div class="g g-9"><div class="g-single a-439"><center><a class="gofollow" data-track="NDM5LDksMSw2MA==" href="https://bcs-2022flagstickopen.golfgenius.com/pages/3434802" target="_blank"><img src="https://i0.wp.com/flagstick.com/wp-content/banners/flagstickopen2022_320x250.jpg?ssl=1" /></a></center></div></div></li></ul></div><div id="mh_magazine_custom_posts-80" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://flagstick.com/category/tee-shots/podcasts/" class="mh-widget-title-link">podcasts</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-86062 post type-post status-publish format-standard has-post-thumbnail category-podcast category-podcasts category-tee-shots tag-course-openings tag-downswing tag-flagstick-podcast tag-gambling tag-golf-carts tag-podcast tag-rules tag-the-masters">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://flagstick.com/tee-shots/flagstick-podcast-episode-3-threes-a-charm-the-masters-wrap-up/" title="Flagstick Podcast Episode #3 &#8211; Three’s A Charm? The Masters Wrap-Up"><img width="326" height="245" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/Flagstick_Podcast_600x400_EP3.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/Flagstick_Podcast_600x400_EP3.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/Flagstick_Podcast_600x400_EP3.jpg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 326px) 100vw, 326px" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://flagstick.com/tee-shots/flagstick-podcast-episode-3-threes-a-charm-the-masters-wrap-up/" title="Flagstick Podcast Episode #3 &#8211; Three’s A Charm? The Masters Wrap-Up">
												Flagstick Podcast Episode #3 &#8211; Three’s A Charm? The Masters Wrap-Up											</a>
										</h3>
										<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2022/04/">April 13, 2022</a></span>
</div>
									</div>
									<div class="mh-excerpt">Golfers everywhere are fired up after the playing of The Masters and that includes Jeff and Scott. This show is chock full of analysis and discussion from the first men&#8217;s major championship of the season, <a class="mh-excerpt-more" href="https://flagstick.com/tee-shots/flagstick-podcast-episode-3-threes-a-charm-the-masters-wrap-up/" title="Flagstick Podcast Episode #3 &#8211; Three’s A Charm? The Masters Wrap-Up">...[More]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-85996 post type-post status-publish format-standard has-post-thumbnail category-podcast category-podcasts category-tee-shots tag-carol-ann-baxter tag-flagstick-podcast">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/tee-shots/flagstick-podcast-episode-2-guest-carol-ann-baxter/" title="Flagstick Podcast &#8211; Episode #2 Is Golf Season Here? (Guest: Carol Ann Baxter)"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/Flagstick_Podcast_600x400_EP2.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/Flagstick_Podcast_600x400_EP2.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/Flagstick_Podcast_600x400_EP2.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/Flagstick_Podcast_600x400_EP2.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/Flagstick_Podcast_600x400_EP2.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/flagstick-podcast-episode-2-guest-carol-ann-baxter/" title="Flagstick Podcast &#8211; Episode #2 Is Golf Season Here? (Guest: Carol Ann Baxter)">
                                        Flagstick Podcast &#8211; Episode #2 Is Golf Season Here? (Guest: Carol Ann Baxter)									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2022/04/">April 6, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-85895 post type-post status-publish format-standard has-post-thumbnail category-podcasts category-tee-shots tag-greg-chambers tag-ngcoa-canada tag-the-flagstick-podcast">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/tee-shots/the-flagstick-podcast-episode-1-the-debut-guest-greg-chambers-ngcoa-canada/" title="The Flagstick Podcast Episode #1 &#8211; The Debut (Guest: Greg Chambers, NGCOA Canada)"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/03/Flagstick_Podcast_600x400_EP1.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/03/Flagstick_Podcast_600x400_EP1.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/03/Flagstick_Podcast_600x400_EP1.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/03/Flagstick_Podcast_600x400_EP1.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/03/Flagstick_Podcast_600x400_EP1.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/the-flagstick-podcast-episode-1-the-debut-guest-greg-chambers-ngcoa-canada/" title="The Flagstick Podcast Episode #1 &#8211; The Debut (Guest: Greg Chambers, NGCOA Canada)">
                                        The Flagstick Podcast Episode #1 &#8211; The Debut (Guest: Greg Chambers, NGCOA Canada)									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2022/03/">March 30, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-85602 post type-post status-publish format-standard has-post-thumbnail category-podcast category-podcasts category-tee-shots">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/tee-shots/the-all-new-flagstick-podcast-set-to-debut-this-month/" title="The All-New Flagstick Podcast Set To Debut This Month"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/03/Flagstick-Podcast-promo.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/03/Flagstick-Podcast-promo.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/03/Flagstick-Podcast-promo.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/03/Flagstick-Podcast-promo.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/03/Flagstick-Podcast-promo.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/the-all-new-flagstick-podcast-set-to-debut-this-month/" title="The All-New Flagstick Podcast Set To Debut This Month">
                                        The All-New Flagstick Podcast Set To Debut This Month									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2022/03/">March 9, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-85248 post type-post status-publish format-standard has-post-thumbnail category-podcast category-podcasts category-tee-shots tag-teetalk">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/tee-shots/teetalk-podcast-episode-151-the-finale/" title="TeeTalk Podcast Episode #151: The Finale"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/02/TEETALK-Podcast-Logo_600x400-e1550774450554.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/teetalk-podcast-episode-151-the-finale/" title="TeeTalk Podcast Episode #151: The Finale">
                                        TeeTalk Podcast Episode #151: The Finale									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2022/02/">February 17, 2022</a></span>
</div>
							</div>
						</li>			</ul></div><div id="5e84e9882942e-55" class="mh-widget 5e84e9882942e"><ul><li><div class="g g-9"><div class="g-single a-479"><center><a class="gofollow" data-track="NDc5LDksMSw2MA==" href="https://glenhouseresort.com/golf/explore-the-course/" target="_blank"><img src="https://i0.wp.com/flagstick.com/wp-content/banners/smugglersglen_300x250_banner-ad2.jpg?ssl=1" /></a></center></div></div></li></ul></div><div id="mh_magazine_custom_posts-81" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">product watch</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-86088 post type-post status-publish format-standard has-post-thumbnail category-golf-news category-tee-shots tag-davis-love-iii tag-fred-couples tag-presidents-cup tag-zach-johnson">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://flagstick.com/tee-shots/davis-love-iii-names-fred-couples-zach-johnson-as-captains-assistants-for-2022-presidents-cup/" title="Davis Love III names Fred Couples, Zach Johnson as captain’s assistants for 2022 Presidents Cup"><img width="326" height="245" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2015/10/PresidentsCup-847-StanBadz.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://flagstick.com/tee-shots/davis-love-iii-names-fred-couples-zach-johnson-as-captains-assistants-for-2022-presidents-cup/" title="Davis Love III names Fred Couples, Zach Johnson as captain’s assistants for 2022 Presidents Cup">
												Davis Love III names Fred Couples, Zach Johnson as captain’s assistants for 2022 Presidents Cup											</a>
										</h3>
										<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2022/04/">April 15, 2022</a></span>
</div>
									</div>
									<div class="mh-excerpt">CHARLOTTE, North Carolina –&nbsp;U.S. Team Captain Davis Love III announced Fred Couples and Zach Johnson as two of his captain’s assistants for the 2022 Presidents Cup, which will be played at Quail Hollow Club in <a class="mh-excerpt-more" href="https://flagstick.com/tee-shots/davis-love-iii-names-fred-couples-zach-johnson-as-captains-assistants-for-2022-presidents-cup/" title="Davis Love III names Fred Couples, Zach Johnson as captain’s assistants for 2022 Presidents Cup">...[More]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-86124 post type-post status-publish format-standard has-post-thumbnail category-canadian-golf-news category-golf-news category-professional-golf category-tee-shots tag-betregal tag-noah-steele">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/tee-shots/noah-steele-adds-to-sponsor-portfolio-with-betregal-agreement/" title="Noah Steele Adds To Sponsor Portfolio with BetRegal Agreement"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/noah-betregal-cropped-scaled.jpeg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/noah-betregal-cropped-scaled.jpeg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/noah-betregal-cropped-scaled.jpeg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/noah-betregal-cropped-scaled.jpeg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/noah-betregal-cropped-scaled.jpeg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/noah-betregal-cropped-scaled.jpeg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/noah-steele-adds-to-sponsor-portfolio-with-betregal-agreement/" title="Noah Steele Adds To Sponsor Portfolio with BetRegal Agreement">
                                        Noah Steele Adds To Sponsor Portfolio with BetRegal Agreement									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2022/04/">April 15, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-86127 post type-post status-publish format-standard has-post-thumbnail category-golf-equipment category-product-watch category-tee-shots tag-cobra-king-forged-tec-irons">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/tee-shots/sleeker-and-softer-the-4th-generation-cobra-golf-king-forged-tec-irons-have-arrived/" title="Sleeker and Softer &#8211; The 4th Generation COBRA GOLF KING Forged Tec Irons Have Arrived"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/cobra-forged-tec-2022.png?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/cobra-forged-tec-2022.png?resize=678%2C503&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/cobra-forged-tec-2022.png?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/cobra-forged-tec-2022.png?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/cobra-forged-tec-2022.png?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/cobra-forged-tec-2022.png?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/sleeker-and-softer-the-4th-generation-cobra-golf-king-forged-tec-irons-have-arrived/" title="Sleeker and Softer &#8211; The 4th Generation COBRA GOLF KING Forged Tec Irons Have Arrived">
                                        Sleeker and Softer &#8211; The 4th Generation COBRA GOLF KING Forged Tec Irons Have Arrived									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2022/04/">April 15, 2022</a></span>
</div>
							</div>
						</li>			</ul></div><div id="mh_magazine_custom_posts-82" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://flagstick.com/category/features/" class="mh-widget-title-link">features</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-84116 post type-post status-publish format-standard has-post-thumbnail category-features category-ottawa-golf category-tee-shots tag-golf-history tag-ovga tag-women">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://flagstick.com/tee-shots/ottawa-valley-golf-association-ovga-women-celebrate-100-years-of-competition/" title="Ottawa Valley Golf Association (OVGA) Women Celebrate 100 Years of Competition"><img width="326" height="245" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/01/Helen_Holmes1202-Copy-e1642738399833.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/01/Helen_Holmes1202-Copy-e1642738399833.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/01/Helen_Holmes1202-Copy-e1642738399833.jpg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 326px) 100vw, 326px" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://flagstick.com/tee-shots/ottawa-valley-golf-association-ovga-women-celebrate-100-years-of-competition/" title="Ottawa Valley Golf Association (OVGA) Women Celebrate 100 Years of Competition">
												Ottawa Valley Golf Association (OVGA) Women Celebrate 100 Years of Competition											</a>
										</h3>
										<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2022/01/">January 25, 2022</a></span>
</div>
									</div>
									<div class="mh-excerpt">by Joe McLean, Flagstick Editorial Team It was freely predicted that the inter-club meeting would accomplish much by way of promoting an event which is expected to become a permanent institution in the development of <a class="mh-excerpt-more" href="https://flagstick.com/tee-shots/ottawa-valley-golf-association-ovga-women-celebrate-100-years-of-competition/" title="Ottawa Valley Golf Association (OVGA) Women Celebrate 100 Years of Competition">...[More]</a></div>								</div>
							</div>
						</li>			</ul></div><div id="mh_magazine_custom_posts-83" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://flagstick.com/category/digitaleditions/" class="mh-widget-title-link">Past digital editions</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-83629 post type-post status-publish format-standard has-post-thumbnail category-digitaleditions tag-flagstick tag-gift tag-gift-guide tag-golf tag-golf-travel tag-golfer tag-holiday tag-ideas tag-instruction tag-magazine tag-ottawa tag-pinehurst tag-sandhills">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/digitaleditions/flagstick-magazine-holiday-gift-guide-2021/" title="Flagstick Magazine &#8211; Holiday Gift Guide 2021"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/11/Holiday-Gift-Guide-Cover2021.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/11/Holiday-Gift-Guide-Cover2021.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/11/Holiday-Gift-Guide-Cover2021.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/11/Holiday-Gift-Guide-Cover2021.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/11/Holiday-Gift-Guide-Cover2021.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/digitaleditions/flagstick-magazine-holiday-gift-guide-2021/" title="Flagstick Magazine &#8211; Holiday Gift Guide 2021">
                                        Flagstick Magazine &#8211; Holiday Gift Guide 2021									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2021/12/">December 1, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-83334 post type-post status-publish format-standard has-post-thumbnail category-digitaleditions tag-3d tag-anniversary tag-flagstick tag-gears tag-golf tag-macleod tag-motion-capture tag-ontario tag-scott tag-tips tag-video">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/digitaleditions/flagstick-magazine-fall-2021/" title="Flagstick Magazine &#8211; Fall 2021"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/10/FGM-Fall2021-Cover.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/10/FGM-Fall2021-Cover.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/10/FGM-Fall2021-Cover.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/10/FGM-Fall2021-Cover.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/10/FGM-Fall2021-Cover.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/10/FGM-Fall2021-Cover.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/digitaleditions/flagstick-magazine-fall-2021/" title="Flagstick Magazine &#8211; Fall 2021">
                                        Flagstick Magazine &#8211; Fall 2021									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2021/10/">October 24, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-82988 post type-post status-publish format-standard has-post-thumbnail category-digitaleditions tag-camelot tag-flagstick tag-golf tag-golf-news tag-golf-travel tag-hall-of-fame tag-hunt-club tag-inductees tag-instruction tag-ireland tag-kevin-haime tag-magazine tag-ottawa tag-ovga tag-rivermead tag-royal-ottawa tag-tips tag-tournaments tag-videos">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/digitaleditions/flagstick-magazine-september-2021/" title="Flagstick Magazine &#8211; September 2021"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/09/FGM-September2021-Cover.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/09/FGM-September2021-Cover.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/09/FGM-September2021-Cover.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/09/FGM-September2021-Cover.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/09/FGM-September2021-Cover.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/digitaleditions/flagstick-magazine-september-2021/" title="Flagstick Magazine &#8211; September 2021">
                                        Flagstick Magazine &#8211; September 2021									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2021/09/">September 20, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-82583 post type-post status-publish format-standard has-post-thumbnail category-digitaleditions tag-anniversary tag-baseball tag-brockville tag-cleveland tag-feature tag-flagstick tag-frisbee tag-golf-travel tag-hilton-head tag-instruction tag-jason-walmark tag-kevin-haime tag-results tag-skates tag-south-carolina tag-taylormade tag-titleist tag-tournaments tag-videos">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/digitaleditions/flagstick-magazine-august-2021/" title="Flagstick Magazine &#8211; August 2021"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/08/FGM-August2021_Cover.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/08/FGM-August2021_Cover.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/08/FGM-August2021_Cover.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/08/FGM-August2021_Cover.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/08/FGM-August2021_Cover.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/08/FGM-August2021_Cover.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/digitaleditions/flagstick-magazine-august-2021/" title="Flagstick Magazine &#8211; August 2021">
                                        Flagstick Magazine &#8211; August 2021									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2021/08/">August 15, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-82161 post type-post status-publish format-standard has-post-thumbnail category-digitaleditions tag-brennan tag-equinelle tag-flagstick tag-flagstick-open tag-haime tag-instruction tag-ottawa tag-ottawa-golf tag-puma tag-quebec-2 tag-smith tag-taylormade tag-travel">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/digitaleditions/flagstick-magazine-july-2021/" title="Flagstick Magazine &#8211; July 2021"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/07/FGM-July2021-Cover-scaled.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/07/FGM-July2021-Cover-scaled.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/07/FGM-July2021-Cover-scaled.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/07/FGM-July2021-Cover-scaled.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/07/FGM-July2021-Cover-scaled.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/07/FGM-July2021-Cover-scaled.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/digitaleditions/flagstick-magazine-july-2021/" title="Flagstick Magazine &#8211; July 2021">
                                        Flagstick Magazine &#8211; July 2021									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2021/07/">July 11, 2021</a></span>
</div>
							</div>
						</li>			</ul></div>	</aside>	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="mh_magazine_posts_lineup-6" class="mh-widget mh_magazine_posts_lineup"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">at a glance</span></h4><div class="mh-posts-lineup-widget mh-posts-lineup-normal clearfix">
							<article class="mh-posts-lineup-item clearfix post-86088 post type-post status-publish format-standard has-post-thumbnail category-golf-news category-tee-shots tag-davis-love-iii tag-fred-couples tag-presidents-cup tag-zach-johnson">
								<figure class="mh-posts-lineup-thumb">
									<a href="https://flagstick.com/tee-shots/davis-love-iii-names-fred-couples-zach-johnson-as-captains-assistants-for-2022-presidents-cup/" title="Davis Love III names Fred Couples, Zach Johnson as captain’s assistants for 2022 Presidents Cup"><img width="678" height="381" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2015/10/PresidentsCup-847-StanBadz.jpg?resize=678%2C381&amp;ssl=1" class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt="" loading="lazy" />									</a>
								</figure>
																<div class="mh-posts-lineup-caption">
									<div class="mh-posts-lineup-content">
										<h2 class="mh-posts-lineup-title">
											<a href="https://flagstick.com/tee-shots/davis-love-iii-names-fred-couples-zach-johnson-as-captains-assistants-for-2022-presidents-cup/" title="Davis Love III names Fred Couples, Zach Johnson as captain’s assistants for 2022 Presidents Cup" rel="bookmark">
												Davis Love III names Fred Couples, Zach Johnson as captain’s assistants for 2022 Presidents Cup											</a>
										</h2><div class="mh-excerpt">CHARLOTTE, North Carolina –&nbsp;U.S. Team Captain Davis Love III announced Fred Couples and Zach Johnson as two of his captain’s assistants for the 2022 Presidents Cup, which will be played at Quail Hollow Club in <a class="mh-excerpt-more" href="https://flagstick.com/tee-shots/davis-love-iii-names-fred-couples-zach-johnson-as-captains-assistants-for-2022-presidents-cup/" title="Davis Love III names Fred Couples, Zach Johnson as captain’s assistants for 2022 Presidents Cup">...[More]</a></div><ul class="mh-posts-lineup-more">
							<li class="mh-posts-lineup-more-item post-86124 post type-post status-publish format-standard has-post-thumbnail category-canadian-golf-news category-golf-news category-professional-golf category-tee-shots tag-betregal tag-noah-steele">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://flagstick.com/tee-shots/noah-steele-adds-to-sponsor-portfolio-with-betregal-agreement/" title="Noah Steele Adds To Sponsor Portfolio with BetRegal Agreement" rel="bookmark">
										Noah Steele Adds To Sponsor Portfolio with BetRegal Agreement									</a>
								</h3>
							</li>							<li class="mh-posts-lineup-more-item post-86102 post type-post status-publish format-standard has-post-thumbnail category-golf-equipment tag-gen5 tag-pxg">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://flagstick.com/golf-equipment/product-watch-pxg-continues-their-lineage-with-gen5-golf-clubs/" title="Product Watch: PXG Continues Their Lineage with GEN5 Golf Clubs" rel="bookmark">
										Product Watch: PXG Continues Their Lineage with GEN5 Golf Clubs									</a>
								</h3>
							</li>							<li class="mh-posts-lineup-more-item post-86127 post type-post status-publish format-standard has-post-thumbnail category-golf-equipment category-product-watch category-tee-shots tag-cobra-king-forged-tec-irons">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://flagstick.com/tee-shots/sleeker-and-softer-the-4th-generation-cobra-golf-king-forged-tec-irons-have-arrived/" title="Sleeker and Softer &#8211; The 4th Generation COBRA GOLF KING Forged Tec Irons Have Arrived" rel="bookmark">
										Sleeker and Softer &#8211; The 4th Generation COBRA GOLF KING Forged Tec Irons Have Arrived									</a>
								</h3>
							</li>							<li class="mh-posts-lineup-more-item post-86080 post type-post status-publish format-standard has-post-thumbnail category-golf-instruction category-feature_instruction tag-backswing tag-ball tag-flagstick tag-golf-school tag-instruction tag-kevin-haime tag-lesson-tee tag-lessons tag-teachingswing">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://flagstick.com/feature_instruction/improving-your-ball-striking-with-kevins-favourite-backswing-drill/" title="Improving Your Timing With Kevin&#8217;s Favourite Downswing Drill" rel="bookmark">
										Improving Your Timing With Kevin&#8217;s Favourite Downswing Drill									</a>
								</h3>
							</li></ul>
</div>
</div>
</article>
</div>
</div>      <div id="mailpoet_form-16" class="mh-widget widget_mailpoet_form">
  
      <h4 class="mh-widget-title"><span class="mh-widget-title-inner">Subscribe to Our Newsletter</span></h4>
  
  <div class="
    mailpoet_form_popup_overlay
      "></div>
  <div
    id="mailpoet_form_3"
    class="
      mailpoet_form
      mailpoet_form_widget
      mailpoet_form_position_
      mailpoet_form_animation_
    "
      >
    
    <style type="text/css">
     .mailpoet_hp_email_label{display:none!important;}#mailpoet_form_3 .mailpoet_form {  }
#mailpoet_form_3 form { margin-bottom: 0; }
#mailpoet_form_3 h1.mailpoet-heading { margin: 0 0 20px; }
#mailpoet_form_3 p.mailpoet_form_paragraph.last { margin-bottom: 5px; }
#mailpoet_form_3 .mailpoet_column_with_background { padding: 10px; }
#mailpoet_form_3 .mailpoet_form_column:not(:first-child) { margin-left: 20px; }
#mailpoet_form_3 .mailpoet_paragraph { line-height: 20px; margin-bottom: 20px; }
#mailpoet_form_3 .mailpoet_segment_label, #mailpoet_form_3 .mailpoet_text_label, #mailpoet_form_3 .mailpoet_textarea_label, #mailpoet_form_3 .mailpoet_select_label, #mailpoet_form_3 .mailpoet_radio_label, #mailpoet_form_3 .mailpoet_checkbox_label, #mailpoet_form_3 .mailpoet_list_label, #mailpoet_form_3 .mailpoet_date_label { display: block; font-weight: normal; }
#mailpoet_form_3 .mailpoet_text, #mailpoet_form_3 .mailpoet_textarea, #mailpoet_form_3 .mailpoet_select, #mailpoet_form_3 .mailpoet_date_month, #mailpoet_form_3 .mailpoet_date_day, #mailpoet_form_3 .mailpoet_date_year, #mailpoet_form_3 .mailpoet_date { display: block; }
#mailpoet_form_3 .mailpoet_text, #mailpoet_form_3 .mailpoet_textarea { width: 200px; }
#mailpoet_form_3 .mailpoet_checkbox {  }
#mailpoet_form_3 .mailpoet_submit {  }
#mailpoet_form_3 .mailpoet_divider {  }
#mailpoet_form_3 .mailpoet_message {  }
#mailpoet_form_3 .mailpoet_form_loading { width: 30px; text-align: center; line-height: normal; }
#mailpoet_form_3 .mailpoet_form_loading > span { width: 5px; height: 5px; background-color: #5b5b5b; }#mailpoet_form_3{border-radius: 0px;color: #000000;text-align: center;}#mailpoet_form_3 form.mailpoet_form {padding: 2px;}#mailpoet_form_3{width: 300px;}#mailpoet_form_3 .mailpoet_message {margin: 0; padding: 0 20px;}
        #mailpoet_form_3 .mailpoet_validate_success {color: #0693e3}
        #mailpoet_form_3 input.parsley-success {color: #0693e3}
        #mailpoet_form_3 select.parsley-success {color: #0693e3}
        #mailpoet_form_3 textarea.parsley-success {color: #0693e3}
      
        #mailpoet_form_3 .mailpoet_validate_error {color: #0693e3}
        #mailpoet_form_3 input.parsley-error {color: #0693e3}
        #mailpoet_form_3 select.parsley-error {color: #0693e3}
        #mailpoet_form_3 textarea.textarea.parsley-error {color: #0693e3}
        #mailpoet_form_3 .parsley-errors-list {color: #0693e3}
        #mailpoet_form_3 .parsley-required {color: #0693e3}
        #mailpoet_form_3 .parsley-custom-error-message {color: #0693e3}
      #mailpoet_form_3 .mailpoet_paragraph.last {margin-bottom: 0} @media (max-width: 500px) {#mailpoet_form_3 {background-image: none;}} @media (min-width: 500px) {#mailpoet_form_3 .last .mailpoet_paragraph:last-child {margin-bottom: 0}}  @media (max-width: 500px) {#mailpoet_form_3 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child {margin-bottom: 0}} 
    </style>

    <form
      target="_self"
      method="post"
      action="https://flagstick.com/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_form mailpoet_form_widget"
      novalidate
      data-delay=""
      data-exit-intent-enabled=""
      data-font-family=""
      data-cookie-expiration-time=""
    >
      <input type="hidden" name="data[form_id]" value="3" />
      <input type="hidden" name="token" value="a370b6e39e" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><p class="mailpoet_form_paragraph  mailpoet-has-font-size" style="text-align: left; font-size: 14px">Flagstick Digest delivers the most current and informative golf content directly to your inbox. Whether looking for the latest from the Tours, In-depth Interviews, Product Analysis or just about anything golf it is going to appear three times a week.</p>
<div class='mailpoet_spacer' style='height: 1px;'></div>
<div class="mailpoet_paragraph "><style>input[name="data[form_field_YmM3N2U3NDFkNzI1X2VtYWls]"]::placeholder{color:#abb8c3;opacity: 1;}</style><input type="email" class="mailpoet_text" name="data[form_field_YmM3N2U3NDFkNzI1X2VtYWls]" title="Email Address" value="" style="width:100%;background-color:#eeeeee;border-style:solid;border-radius:8px !important;border-width:0px;border-color:#313131;padding:8px;margin: 0 auto;font-family:&#039;Montserrat&#039;;font-size:15px;line-height:1.5;height:auto;color:#abb8c3;" data-automation-id="form_email"  placeholder="Email Address *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph "><input type="submit" class="mailpoet_submit" value="SIGN UP FOR FREE!" data-automation-id="subscribe-submit-button" data-font-family='Tahoma' style="width:100%;background-color:#0095da;border-style:solid;border-radius:5px !important;border-width:0px;padding:10px;margin: 0 auto;font-family:&#039;Tahoma&#039;;font-size:16px;line-height:1.5;height:auto;color:#ffffff;border-color:transparent;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                style="display:none;"
                >Thank you for subscribing to receive FGM Digest. We are sure that you are going enjoy the variety of great golf information with each edition.  Please check your inbox or spam folder to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                style="display:none;"
                >        </p>
      </div>
    </form>
  </div>

      </div>
  <div id="5e84e9882942e-56" class="mh-widget 5e84e9882942e"><ul><li><div class="g g-9"><div class="g-single a-467"><center><a class="gofollow" data-track="NDY3LDksMSw2MA==" href="https://clevelandgolf.ca/collections/wedges/products/rtx-zipcore-raw-full" target="_blank"><img src="https://i0.wp.com/flagstick.com/wp-content/banners/21_CG_RTX-FF_Banner_300x250.jpg?ssl=1" /></a></center></div></div></li></ul></div><div id="instagram-feed-widget-12" class="mh-widget widget_instagram-feed-widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">On Instagram</span></h4>
<div id="sb_instagram"  class="sbi sbi_mob_col_1 sbi_tab_col_2 sbi_col_3 sbi_width_resp sbi_disable_mobile" style="padding-bottom: 4px;width: 100%;" data-feedid="*1"  data-res="auto" data-cols="3" data-colsmobile="1" data-colstablet="2" data-num="6" data-nummobile="" data-shortcode-atts="{}"  data-postid="86102" data-locatornonce="fdb045deef" data-sbi-flags="favorLocal">
	<div class="sb_instagram_header "  style="padding: 2px; margin-bottom: 10px;padding-bottom: 0;" >
	<a href="https://www.instagram.com/flagstickgolf/" target="_blank" rel="nofollow noopener"  title="@flagstickgolf" class="sbi_header_link">
		<div class="sbi_header_text sbi_no_bio">
			
			<h3>flagstickgolf</h3>
					</div>

					<div class="sbi_header_img">
									<div class="sbi_header_img_hover"  ><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
					<img  src="https://flagstick.com/wp-content/uploads/2022/01/Flagstick_favicon_2022_v2.jpg" alt="flagstickgolf" width="50" height="50">
											</div>
		
	</a>
</div>

    <div id="sbi_images"  style="padding: 2px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17931059954156660" data-date="1650029014">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CcX40sPO9Lz/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/278644026_354428923396152_4233404820626063367_n.jpg?_nc_cat=105&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=kbMIQu8E8EsAX9zzgqD&#038;_nc_ht=scontent.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT93QuHThnXbGKqgxFJFvgM51ASPqJ4ygf5snPaoXS6WwA&#038;oe=625F8FF2" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/278644026_354428923396152_4233404820626063367_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kbMIQu8E8EsAX9zzgqD&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT93QuHThnXbGKqgxFJFvgM51ASPqJ4ygf5snPaoXS6WwA&amp;oe=625F8FF2&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/278644026_354428923396152_4233404820626063367_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kbMIQu8E8EsAX9zzgqD&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT93QuHThnXbGKqgxFJFvgM51ASPqJ4ygf5snPaoXS6WwA&amp;oe=625F8FF2&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/278644026_354428923396152_4233404820626063367_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kbMIQu8E8EsAX9zzgqD&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT93QuHThnXbGKqgxFJFvgM51ASPqJ4ygf5snPaoXS6WwA&amp;oe=625F8FF2&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/278644026_354428923396152_4233404820626063367_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kbMIQu8E8EsAX9zzgqD&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT93QuHThnXbGKqgxFJFvgM51ASPqJ4ygf5snPaoXS6WwA&amp;oe=625F8FF2&quot;}">
            <span class="sbi-screenreader">The Pembroke GC celebrating their centennial with </span>
            	                    <img src="https://flagstick.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The Pembroke GC celebrating their centennial with a special libation from @squaretimber">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17972154250559463" data-date="1649945107">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CcVYyLEOjCT/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/278404530_1338089466689705_5989915045743805862_n.jpg?_nc_cat=108&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=IYiOWoRs_WIAX_sljcZ&#038;_nc_ht=scontent.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_VymETPjqtfG0UFpA9IykVIycA1hv6uaOYo2e_m4ao_w&#038;oe=625F3B57" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/278404530_1338089466689705_5989915045743805862_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=IYiOWoRs_WIAX_sljcZ&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_VymETPjqtfG0UFpA9IykVIycA1hv6uaOYo2e_m4ao_w&amp;oe=625F3B57&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/278404530_1338089466689705_5989915045743805862_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=IYiOWoRs_WIAX_sljcZ&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_VymETPjqtfG0UFpA9IykVIycA1hv6uaOYo2e_m4ao_w&amp;oe=625F3B57&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/278404530_1338089466689705_5989915045743805862_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=IYiOWoRs_WIAX_sljcZ&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_VymETPjqtfG0UFpA9IykVIycA1hv6uaOYo2e_m4ao_w&amp;oe=625F3B57&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/278404530_1338089466689705_5989915045743805862_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=IYiOWoRs_WIAX_sljcZ&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_VymETPjqtfG0UFpA9IykVIycA1hv6uaOYo2e_m4ao_w&amp;oe=625F3B57&quot;}">
            <span class="sbi-screenreader">The sponsor portfolio grows for Kingston, ON’s @</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://flagstick.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The sponsor portfolio grows for Kingston, ON’s @noahatsteele as he signs a two-year partnership with @betregalsports">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17906033186441387" data-date="1649937714">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CcVKrnGO4_6/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/278540179_395006882173192_1250349712319529358_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=XdEygFN3hcwAX-xNWzQ&#038;_nc_ht=scontent.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_pu2znQ_VXc-AVZcjsj89XIcQVmgZrIdAhnyItNfyIzA&#038;oe=6260018A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/278540179_395006882173192_1250349712319529358_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XdEygFN3hcwAX-xNWzQ&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_pu2znQ_VXc-AVZcjsj89XIcQVmgZrIdAhnyItNfyIzA&amp;oe=6260018A&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/278540179_395006882173192_1250349712319529358_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XdEygFN3hcwAX-xNWzQ&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_pu2znQ_VXc-AVZcjsj89XIcQVmgZrIdAhnyItNfyIzA&amp;oe=6260018A&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/278540179_395006882173192_1250349712319529358_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XdEygFN3hcwAX-xNWzQ&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_pu2znQ_VXc-AVZcjsj89XIcQVmgZrIdAhnyItNfyIzA&amp;oe=6260018A&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/278540179_395006882173192_1250349712319529358_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XdEygFN3hcwAX-xNWzQ&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_pu2znQ_VXc-AVZcjsj89XIcQVmgZrIdAhnyItNfyIzA&amp;oe=6260018A&quot;}">
            <span class="sbi-screenreader">On the Flagstick Podcast this week (Ep. #3) we sha</span>
            	                    <img src="https://flagstick.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="On the Flagstick Podcast this week (Ep. #3) we shared more details on the Flagstick Two-Ball Championship being played in September (10/11) at the Brockville Country Club. If you catch in on the FlagstickGolf YouTube Channel you can even see the trophy reveal.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17852944805742784" data-date="1649854953">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/tv/CcSsQZJu55D/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/278266442_116740330987780_5732183348796570152_n.jpg?_nc_cat=110&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Pcersi2rfmsAX8_VtYU&#038;_nc_ht=scontent.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9T9SBKx42gvAv4AfCH9FotiIO7RVnucMS6dKuuO-N_gg&#038;oe=625EE7DB" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/278266442_116740330987780_5732183348796570152_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Pcersi2rfmsAX8_VtYU&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9T9SBKx42gvAv4AfCH9FotiIO7RVnucMS6dKuuO-N_gg&amp;oe=625EE7DB&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/278266442_116740330987780_5732183348796570152_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Pcersi2rfmsAX8_VtYU&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9T9SBKx42gvAv4AfCH9FotiIO7RVnucMS6dKuuO-N_gg&amp;oe=625EE7DB&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/278266442_116740330987780_5732183348796570152_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Pcersi2rfmsAX8_VtYU&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9T9SBKx42gvAv4AfCH9FotiIO7RVnucMS6dKuuO-N_gg&amp;oe=625EE7DB&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/278266442_116740330987780_5732183348796570152_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Pcersi2rfmsAX8_VtYU&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9T9SBKx42gvAv4AfCH9FotiIO7RVnucMS6dKuuO-N_gg&amp;oe=625EE7DB&quot;}">
            <span class="sbi-screenreader">Episode #3 of the Flagstick Podcast is live on Fla</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://flagstick.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Episode #3 of the Flagstick Podcast is live on Flagstick.com, Audible, YouTube, Spotify, and Apple Podcasts. We wrap up The Masters, talk about golf course openings here in Canada, take a wander through golf betting, equipment regulation, and Canadians trying to qualify for the U.S. Women’s Open. We also shine a spotlight on the rise of push carts and take a trip to the lesson tee with @kevinhaimegolf. Thanks to @taylormade_ca for the Episode support, as well as @metcalfegolf &amp; @greensmeregc for the segment sponsorships.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17903183468532801" data-date="1649782975">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CcQjil5u4tC/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/278226179_329893819130019_6421407282583081046_n.jpg?_nc_cat=111&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Zk52YpnYmJAAX8Xmd90&#038;_nc_ht=scontent.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8-p2XsmxUbJXpFEy_Qk91IkVT745zSDq0GhdKSIG596Q&#038;oe=625F30DF" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/278226179_329893819130019_6421407282583081046_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Zk52YpnYmJAAX8Xmd90&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8-p2XsmxUbJXpFEy_Qk91IkVT745zSDq0GhdKSIG596Q&amp;oe=625F30DF&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/278226179_329893819130019_6421407282583081046_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Zk52YpnYmJAAX8Xmd90&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8-p2XsmxUbJXpFEy_Qk91IkVT745zSDq0GhdKSIG596Q&amp;oe=625F30DF&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/278226179_329893819130019_6421407282583081046_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Zk52YpnYmJAAX8Xmd90&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8-p2XsmxUbJXpFEy_Qk91IkVT745zSDq0GhdKSIG596Q&amp;oe=625F30DF&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/278226179_329893819130019_6421407282583081046_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Zk52YpnYmJAAX8Xmd90&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8-p2XsmxUbJXpFEy_Qk91IkVT745zSDq0GhdKSIG596Q&amp;oe=625F30DF&quot;}">
            <span class="sbi-screenreader">The Premiere Series from @footjoy continues to evo</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://flagstick.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The Premiere Series from @footjoy continues to evolve. The latest addition is the Field, which features a pebble-grain leather upper with a blucher design. A classic look really popular with those who have a wider fore-foot. Also enhanced with the VersaTrax+ spikeless outsole.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17948137021874323" data-date="1649765654">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CcQCgMru-Ac/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/278350363_1002251667066193_7389290682433035942_n.jpg?_nc_cat=104&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=A48vGWRIqqsAX-_aU_8&#038;_nc_ht=scontent.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT80I2p5aKH4lxOLnyjH9DcPQfPVr9zvEkwLisIrpf4CTg&#038;oe=625F1BEA" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/278350363_1002251667066193_7389290682433035942_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=A48vGWRIqqsAX-_aU_8&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT80I2p5aKH4lxOLnyjH9DcPQfPVr9zvEkwLisIrpf4CTg&amp;oe=625F1BEA&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/278350363_1002251667066193_7389290682433035942_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=A48vGWRIqqsAX-_aU_8&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT80I2p5aKH4lxOLnyjH9DcPQfPVr9zvEkwLisIrpf4CTg&amp;oe=625F1BEA&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/278350363_1002251667066193_7389290682433035942_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=A48vGWRIqqsAX-_aU_8&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT80I2p5aKH4lxOLnyjH9DcPQfPVr9zvEkwLisIrpf4CTg&amp;oe=625F1BEA&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/278350363_1002251667066193_7389290682433035942_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=A48vGWRIqqsAX-_aU_8&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT80I2p5aKH4lxOLnyjH9DcPQfPVr9zvEkwLisIrpf4CTg&amp;oe=625F1BEA&quot;}">
            <span class="sbi-screenreader">Hearing the grandstands are being assembled at the</span>
            	                    <img src="https://flagstick.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Hearing the grandstands are being assembled at the Old Course in St Andrews for the 150th Open… 🏆🏴󠁧󠁢󠁳󠁣󠁴󠁿">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load" >

			<a class="sbi_load_btn" href="javascript:void(0);">
			<span class="sbi_btn_text">Load More...</span>
			<span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span>
		</a>
	
			<span class="sbi_follow_btn">
        <a href="https://www.instagram.com/flagstickgolf/" target="_blank" rel="nofollow noopener">
            <svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            <span>Follow on Instagram</span>
        </a>
    </span>
	
</div>

	    <span class="sbi_resized_image_data" data-feed-id="*1" data-resized="{&quot;17948137021874323&quot;:{&quot;id&quot;:&quot;278350363_1002251667066193_7389290682433035942_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17903183468532801&quot;:{&quot;id&quot;:&quot;278226179_329893819130019_6421407282583081046_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17852944805742784&quot;:{&quot;id&quot;:&quot;278266442_116740330987780_5732183348796570152_n&quot;,&quot;ratio&quot;:&quot;0.75&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17906033186441387&quot;:{&quot;id&quot;:&quot;278540179_395006882173192_1250349712319529358_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17972154250559463&quot;:{&quot;id&quot;:&quot;278404530_1338089466689705_5989915045743805862_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17931059954156660&quot;:{&quot;id&quot;:&quot;278644026_354428923396152_4233404820626063367_n&quot;,&quot;ratio&quot;:&quot;0.99&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
	</span>
	</div>

</div><div id="mh_magazine_custom_posts-79" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">editors desk</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-86088 post type-post status-publish format-standard has-post-thumbnail category-golf-news category-tee-shots tag-davis-love-iii tag-fred-couples tag-presidents-cup tag-zach-johnson">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://flagstick.com/tee-shots/davis-love-iii-names-fred-couples-zach-johnson-as-captains-assistants-for-2022-presidents-cup/" title="Davis Love III names Fred Couples, Zach Johnson as captain’s assistants for 2022 Presidents Cup"><img width="326" height="245" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2015/10/PresidentsCup-847-StanBadz.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://flagstick.com/tee-shots/davis-love-iii-names-fred-couples-zach-johnson-as-captains-assistants-for-2022-presidents-cup/" title="Davis Love III names Fred Couples, Zach Johnson as captain’s assistants for 2022 Presidents Cup">
												Davis Love III names Fred Couples, Zach Johnson as captain’s assistants for 2022 Presidents Cup											</a>
										</h3>
										<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2022/04/">April 15, 2022</a></span>
</div>
									</div>
									<div class="mh-excerpt">CHARLOTTE, North Carolina –&nbsp;U.S. Team Captain Davis Love III announced Fred Couples and Zach Johnson as two of his captain’s assistants for the 2022 Presidents Cup, which will be played at Quail Hollow Club in <a class="mh-excerpt-more" href="https://flagstick.com/tee-shots/davis-love-iii-names-fred-couples-zach-johnson-as-captains-assistants-for-2022-presidents-cup/" title="Davis Love III names Fred Couples, Zach Johnson as captain’s assistants for 2022 Presidents Cup">...[More]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-86124 post type-post status-publish format-standard has-post-thumbnail category-canadian-golf-news category-golf-news category-professional-golf category-tee-shots tag-betregal tag-noah-steele">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/tee-shots/noah-steele-adds-to-sponsor-portfolio-with-betregal-agreement/" title="Noah Steele Adds To Sponsor Portfolio with BetRegal Agreement"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/noah-betregal-cropped-scaled.jpeg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/noah-betregal-cropped-scaled.jpeg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/noah-betregal-cropped-scaled.jpeg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/noah-betregal-cropped-scaled.jpeg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/noah-betregal-cropped-scaled.jpeg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/noah-betregal-cropped-scaled.jpeg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/noah-steele-adds-to-sponsor-portfolio-with-betregal-agreement/" title="Noah Steele Adds To Sponsor Portfolio with BetRegal Agreement">
                                        Noah Steele Adds To Sponsor Portfolio with BetRegal Agreement									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2022/04/">April 15, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-86127 post type-post status-publish format-standard has-post-thumbnail category-golf-equipment category-product-watch category-tee-shots tag-cobra-king-forged-tec-irons">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/tee-shots/sleeker-and-softer-the-4th-generation-cobra-golf-king-forged-tec-irons-have-arrived/" title="Sleeker and Softer &#8211; The 4th Generation COBRA GOLF KING Forged Tec Irons Have Arrived"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/cobra-forged-tec-2022.png?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/cobra-forged-tec-2022.png?resize=678%2C503&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/cobra-forged-tec-2022.png?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/cobra-forged-tec-2022.png?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/cobra-forged-tec-2022.png?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/cobra-forged-tec-2022.png?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/sleeker-and-softer-the-4th-generation-cobra-golf-king-forged-tec-irons-have-arrived/" title="Sleeker and Softer &#8211; The 4th Generation COBRA GOLF KING Forged Tec Irons Have Arrived">
                                        Sleeker and Softer &#8211; The 4th Generation COBRA GOLF KING Forged Tec Irons Have Arrived									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2022/04/">April 15, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-86080 post type-post status-publish format-standard has-post-thumbnail category-golf-instruction category-feature_instruction tag-backswing tag-ball tag-flagstick tag-golf-school tag-instruction tag-kevin-haime tag-lesson-tee tag-lessons tag-teachingswing">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/feature_instruction/improving-your-ball-striking-with-kevins-favourite-backswing-drill/" title="Improving Your Timing With Kevin&#8217;s Favourite Downswing Drill"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/LessonTee_Feature-Image-Tip3_2022.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/LessonTee_Feature-Image-Tip3_2022.jpg?resize=678%2C497&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/LessonTee_Feature-Image-Tip3_2022.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/LessonTee_Feature-Image-Tip3_2022.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/LessonTee_Feature-Image-Tip3_2022.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/LessonTee_Feature-Image-Tip3_2022.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/feature_instruction/improving-your-ball-striking-with-kevins-favourite-backswing-drill/" title="Improving Your Timing With Kevin&#8217;s Favourite Downswing Drill">
                                        Improving Your Timing With Kevin&#8217;s Favourite Downswing Drill									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2022/04/">April 15, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-86121 post type-post status-publish format-standard has-post-thumbnail category-canadian-golf-news category-golf-industry-news category-golf-news category-tee-shots tag-fortinet-cup tag-pga-tour-canada">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/tee-shots/pga-tour-canada-fortinet-announce-multi-year-sponsorship-including-fortinet-cup-as-season-long-points-race/" title="PGA TOUR Canada, Fortinet announce multi-year sponsorship,  including Fortinet Cup as season-long points race  "><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/fortinet-cup.png?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/fortinet-cup.png?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/fortinet-cup.png?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/fortinet-cup.png?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/fortinet-cup.png?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/fortinet-cup.png?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/pga-tour-canada-fortinet-announce-multi-year-sponsorship-including-fortinet-cup-as-season-long-points-race/" title="PGA TOUR Canada, Fortinet announce multi-year sponsorship,  including Fortinet Cup as season-long points race  ">
                                        PGA TOUR Canada, Fortinet announce multi-year sponsorship,  including Fortinet Cup as season-long points race  									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2022/04/">April 14, 2022</a></span>
</div>
							</div>
						</li>			</ul></div><div id="5e84e9882942e-53" class="mh-widget 5e84e9882942e"><ul><li><div class="g g-9"><div class="g-single a-276"><center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdSense 300 x 250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8715611212186744"
     data-ad-slot="1572727509"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div></div></li></ul></div><div id="mh_magazine_custom_pages-18" class="mh-widget mh_magazine_custom_pages"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">flagstick open amateur</span></h4>			<ul class="mh-custom-posts-widget mh-custom-pages-widget clearfix">						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-420 page type-page status-publish has-post-thumbnail">
															<figure class="mh-custom-posts-thumb-xl">
									<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://flagstick.com/flagstick-open-amateur-championship/" title="Flagstick Open Amateur Championship"><img width="326" height="245" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/06/img_8871-scaled.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/06/img_8871-scaled.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/06/img_8871-scaled.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/06/img_8871-scaled.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/06/img_8871-scaled.jpg?zoom=3&amp;resize=326%2C245&amp;ssl=1 978w" sizes="(max-width: 326px) 100vw, 326px" />									</a>
								</figure>
														<div class="mh-custom-posts-content">
								<div class="mh-custom-posts-header">
									<h3 class="mh-custom-posts-xl-title">
										<a href="https://flagstick.com/flagstick-open-amateur-championship/" title="Flagstick Open Amateur Championship">
											Flagstick Open Amateur Championship										</a>
									</h3>
								</div>
								<div class="mh-excerpt">The Flagstick Open Amateur Championship is set to return to the eQuinelle Golf Club in Kemptville, Ontario for 2022. We will be continuing the tradition of holding the event on Victoria Day Weekend to eliminate <a class="mh-excerpt-more" href="https://flagstick.com/flagstick-open-amateur-championship/" title="Flagstick Open Amateur Championship">...[More]</a></div>							</div>
						</li>			</ul></div></aside>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="block-5" class="mh-footer-widget widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="https://flagstick.com/wp-content/uploads/2022/01/Flagstick__FooterBlock_2022_v2.jpg"><img loading="lazy" width="586" height="627" src="https://flagstick.com/wp-content/uploads/2022/01/Flagstick__FooterBlock_2022_v2.jpg" alt="" class="wp-image-84241" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/01/Flagstick__FooterBlock_2022_v2.jpg?w=586&amp;ssl=1 586w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/01/Flagstick__FooterBlock_2022_v2.jpg?resize=280%2C300&amp;ssl=1 280w" sizes="(max-width: 586px) 100vw, 586px" /></a></figure>
</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-5" class="mh-footer-widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-21971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21971"><a href="http://flagstick.com">Home</a></li>
<li id="menu-item-21972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21972"><a href="https://flagstick.com/category/tee-shots/golf-news/">Golf News</a></li>
<li id="menu-item-21973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21973"><a href="https://flagstick.com/category/golf-travel/">Golf Travel</a></li>
<li id="menu-item-21974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21974"><a href="https://flagstick.com/category/course-profiles/">Course Profiles</a></li>
<li id="menu-item-21975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21975"><a href="https://flagstick.com/category/profiles/">Profiles</a></li>
<li id="menu-item-21976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21976"><a href="https://flagstick.com/category/features/">Features</a></li>
<li id="menu-item-21977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21977"><a href="https://flagstick.com/category/golf-instruction/">Golf Instruction</a></li>
<li id="menu-item-21979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21979"><a href="https://flagstick.com/category/editors-desk/">Editor&#8217;s Desk</a></li>
<li id="menu-item-21980" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21980"><a href="https://flagstick.com/category/golf-equipment/">Golf Equipment</a></li>
<li id="menu-item-44190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44190"><a href="https://flagstick.com/fgmdigest/">Flagstick Digest Newsletter</a></li>
<li id="menu-item-67915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67915"><a href="https://flagstick.com/category/golf-fitness-by-swingfit/">Golf Fitness by SwingFit</a></li>
</ul></div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="mh_magazine_nip-7" class="mh-footer-widget mh_magazine_nip">			<ul class="mh-nip-widget clearfix">					<li class="mh-nip-item post-86088 post type-post status-publish format-standard has-post-thumbnail category-golf-news category-tee-shots tag-davis-love-iii tag-fred-couples tag-presidents-cup tag-zach-johnson">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/tee-shots/davis-love-iii-names-fred-couples-zach-johnson-as-captains-assistants-for-2022-presidents-cup/" title="Davis Love III names Fred Couples, Zach Johnson as captain’s assistants for 2022 Presidents Cup">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2015/10/PresidentsCup-847-StanBadz.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-86124 post type-post status-publish format-standard has-post-thumbnail category-canadian-golf-news category-golf-news category-professional-golf category-tee-shots tag-betregal tag-noah-steele">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/tee-shots/noah-steele-adds-to-sponsor-portfolio-with-betregal-agreement/" title="Noah Steele Adds To Sponsor Portfolio with BetRegal Agreement">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/noah-betregal-cropped-scaled.jpeg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/noah-betregal-cropped-scaled.jpeg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/noah-betregal-cropped-scaled.jpeg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/noah-betregal-cropped-scaled.jpeg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/noah-betregal-cropped-scaled.jpeg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/noah-betregal-cropped-scaled.jpeg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-86102 post type-post status-publish format-standard has-post-thumbnail category-golf-equipment tag-gen5 tag-pxg">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/golf-equipment/product-watch-pxg-continues-their-lineage-with-gen5-golf-clubs/" title="Product Watch: PXG Continues Their Lineage with GEN5 Golf Clubs">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/image003-1.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/image003-1.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/image003-1.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/image003-1.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/image003-1.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-86127 post type-post status-publish format-standard has-post-thumbnail category-golf-equipment category-product-watch category-tee-shots tag-cobra-king-forged-tec-irons">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/tee-shots/sleeker-and-softer-the-4th-generation-cobra-golf-king-forged-tec-irons-have-arrived/" title="Sleeker and Softer &#8211; The 4th Generation COBRA GOLF KING Forged Tec Irons Have Arrived">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/cobra-forged-tec-2022.png?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/cobra-forged-tec-2022.png?resize=678%2C503&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/cobra-forged-tec-2022.png?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/cobra-forged-tec-2022.png?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/cobra-forged-tec-2022.png?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/cobra-forged-tec-2022.png?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-86080 post type-post status-publish format-standard has-post-thumbnail category-golf-instruction category-feature_instruction tag-backswing tag-ball tag-flagstick tag-golf-school tag-instruction tag-kevin-haime tag-lesson-tee tag-lessons tag-teachingswing">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/feature_instruction/improving-your-ball-striking-with-kevins-favourite-backswing-drill/" title="Improving Your Timing With Kevin&#8217;s Favourite Downswing Drill">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/LessonTee_Feature-Image-Tip3_2022.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/LessonTee_Feature-Image-Tip3_2022.jpg?resize=678%2C497&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/LessonTee_Feature-Image-Tip3_2022.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/LessonTee_Feature-Image-Tip3_2022.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/LessonTee_Feature-Image-Tip3_2022.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/LessonTee_Feature-Image-Tip3_2022.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-86121 post type-post status-publish format-standard has-post-thumbnail category-canadian-golf-news category-golf-industry-news category-golf-news category-tee-shots tag-fortinet-cup tag-pga-tour-canada">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/tee-shots/pga-tour-canada-fortinet-announce-multi-year-sponsorship-including-fortinet-cup-as-season-long-points-race/" title="PGA TOUR Canada, Fortinet announce multi-year sponsorship,  including Fortinet Cup as season-long points race  ">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/fortinet-cup.png?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/fortinet-cup.png?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/fortinet-cup.png?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/fortinet-cup.png?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/fortinet-cup.png?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/fortinet-cup.png?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-86085 post type-post status-publish format-standard has-post-thumbnail category-golf-news category-ottawa-golf category-tee-shots tag-canadian-junior-golf-association tag-falcon-ridge-golf-course tag-junior-golf tag-marchwood tag-ottawa-valley-golf-association tag-pine-view-golf-course">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/tee-shots/ottawa-valley-golf-association-adds-new-junior-introduction-tour-as-part-of-expanded-cjga-partnership/" title="Ottawa Valley Golf Association Adds New Junior Introduction Tour As Part of Expanded CJGA Partnership">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/09/ovga-logo-canopy-Copy-scaled.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/09/ovga-logo-canopy-Copy-scaled.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/09/ovga-logo-canopy-Copy-scaled.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/09/ovga-logo-canopy-Copy-scaled.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/09/ovga-logo-canopy-Copy-scaled.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/09/ovga-logo-canopy-Copy-scaled.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-86062 post type-post status-publish format-standard has-post-thumbnail category-podcast category-podcasts category-tee-shots tag-course-openings tag-downswing tag-flagstick-podcast tag-gambling tag-golf-carts tag-podcast tag-rules tag-the-masters">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/tee-shots/flagstick-podcast-episode-3-threes-a-charm-the-masters-wrap-up/" title="Flagstick Podcast Episode #3 &#8211; Three’s A Charm? The Masters Wrap-Up">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/Flagstick_Podcast_600x400_EP3.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/Flagstick_Podcast_600x400_EP3.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/Flagstick_Podcast_600x400_EP3.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/Flagstick_Podcast_600x400_EP3.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/Flagstick_Podcast_600x400_EP3.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-86065 post type-post status-publish format-standard has-post-thumbnail category-canadian-golf-news category-professional-golf category-quebec-golf-news-tee-shots category-tee-shots tag-golf-quebec tag-ororo-pga-of-canada-womens-championship tag-pga-of-canada">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/tee-shots/golf-quebec-and-pga-of-canada-to-co-host-ororo-pga-of-canada-womens-championship/" title="Golf Quebec and PGA of Canada To Co-Host ORORO PGA of Canada Women&#8217;s Championship">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/unnamed-52.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/unnamed-52.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/unnamed-52.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/unnamed-52.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/unnamed-52.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-80608 post type-post status-publish format-standard has-post-thumbnail category-golf-news category-ottawa-golf category-tee-shots tag-course-openings-calendar tag-eastern-ontario tag-western-quebec">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/tee-shots/golf-courses-opening-around-eastern-ontario-western-quebec-2021/" title="Golf Courses Opening Calendar &#8211; Eastern Ontario/Western Quebec (2022)">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/10/golf-scene.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/10/golf-scene.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/10/golf-scene.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/10/golf-scene.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/10/golf-scene.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-86068 post type-post status-publish format-standard has-post-thumbnail category-golf-travel tag-golf-travel tag-portugal">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/golf-travel/golf-travel-destination-golf-portugal-guide-for-2022-2023-is-available/" title="Golf Travel: Destination Golf Portugal Guide For 2022-2023 is available">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/portugal-golf.png?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/portugal-golf.png?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/portugal-golf.png?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/portugal-golf.png?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/portugal-golf.png?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-86053 post type-post status-publish format-standard has-post-thumbnail category-canadian-golf-news category-golf-news category-ontario-golf-news category-tee-shots">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/tee-shots/conners-continues-top-ten-streak-at-the-masters/" title="Conners Continues Top-Ten Streak at The Masters">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/corey-levelwear.png?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/corey-levelwear.png?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/corey-levelwear.png?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/corey-levelwear.png?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/corey-levelwear.png?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>			</ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
      <div id="mailpoet_form-13" class="mh-footer-widget widget_mailpoet_form">
  
      <h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Subscribe to Our Newsletter</span></h6>
  
  <div class="
    mailpoet_form_popup_overlay
      "></div>
  <div
    id="mailpoet_form_5"
    class="
      mailpoet_form
      mailpoet_form_widget
      mailpoet_form_position_
      mailpoet_form_animation_
    "
      >
    
    <style type="text/css">
     .mailpoet_hp_email_label{display:none!important;}#mailpoet_form_5 .mailpoet_form {  }
#mailpoet_form_5 form { margin-bottom: 0; }
#mailpoet_form_5 h1.mailpoet-heading { margin: 0 0 20px; }
#mailpoet_form_5 p.mailpoet_form_paragraph.last { margin-bottom: 5px; }
#mailpoet_form_5 .mailpoet_column_with_background { padding: 10px; }
#mailpoet_form_5 .mailpoet_form_column:not(:first-child) { margin-left: 20px; }
#mailpoet_form_5 .mailpoet_paragraph { line-height: 20px; margin-bottom: 20px; }
#mailpoet_form_5 .mailpoet_segment_label, #mailpoet_form_5 .mailpoet_text_label, #mailpoet_form_5 .mailpoet_textarea_label, #mailpoet_form_5 .mailpoet_select_label, #mailpoet_form_5 .mailpoet_radio_label, #mailpoet_form_5 .mailpoet_checkbox_label, #mailpoet_form_5 .mailpoet_list_label, #mailpoet_form_5 .mailpoet_date_label { display: block; font-weight: normal; }
#mailpoet_form_5 .mailpoet_text, #mailpoet_form_5 .mailpoet_textarea, #mailpoet_form_5 .mailpoet_select, #mailpoet_form_5 .mailpoet_date_month, #mailpoet_form_5 .mailpoet_date_day, #mailpoet_form_5 .mailpoet_date_year, #mailpoet_form_5 .mailpoet_date { display: block; }
#mailpoet_form_5 .mailpoet_text, #mailpoet_form_5 .mailpoet_textarea { width: 200px; }
#mailpoet_form_5 .mailpoet_checkbox {  }
#mailpoet_form_5 .mailpoet_submit {  }
#mailpoet_form_5 .mailpoet_divider {  }
#mailpoet_form_5 .mailpoet_message {  }
#mailpoet_form_5 .mailpoet_form_loading { width: 30px; text-align: center; line-height: normal; }
#mailpoet_form_5 .mailpoet_form_loading > span { width: 5px; height: 5px; background-color: #5b5b5b; }#mailpoet_form_5{border: 0px solid #ffffff;border-radius: 0px;color: #000000;text-align: center;}#mailpoet_form_5 form.mailpoet_form {padding: 2px;}#mailpoet_form_5{width: 300px;}#mailpoet_form_5 .mailpoet_message {margin: 0; padding: 0 20px;}
        #mailpoet_form_5 .mailpoet_validate_success {color: #0693e3}
        #mailpoet_form_5 input.parsley-success {color: #0693e3}
        #mailpoet_form_5 select.parsley-success {color: #0693e3}
        #mailpoet_form_5 textarea.parsley-success {color: #0693e3}
      
        #mailpoet_form_5 .mailpoet_validate_error {color: #0693e3}
        #mailpoet_form_5 input.parsley-error {color: #0693e3}
        #mailpoet_form_5 select.parsley-error {color: #0693e3}
        #mailpoet_form_5 textarea.textarea.parsley-error {color: #0693e3}
        #mailpoet_form_5 .parsley-errors-list {color: #0693e3}
        #mailpoet_form_5 .parsley-required {color: #0693e3}
        #mailpoet_form_5 .parsley-custom-error-message {color: #0693e3}
      #mailpoet_form_5 .mailpoet_paragraph.last {margin-bottom: 0} @media (max-width: 500px) {#mailpoet_form_5 {background-image: none;}} @media (min-width: 500px) {#mailpoet_form_5 .last .mailpoet_paragraph:last-child {margin-bottom: 0}}  @media (max-width: 500px) {#mailpoet_form_5 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child {margin-bottom: 0}} 
    </style>

    <form
      target="_self"
      method="post"
      action="https://flagstick.com/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_form mailpoet_form_widget"
      novalidate
      data-delay=""
      data-exit-intent-enabled=""
      data-font-family=""
      data-cookie-expiration-time=""
    >
      <input type="hidden" name="data[form_id]" value="5" />
      <input type="hidden" name="token" value="a370b6e39e" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><p class="mailpoet_form_paragraph  mailpoet-has-font-size" style="text-align: left; color: #ffffff; font-size: 14px">Flagstick Digest delivers the most current and informative golf content directly to your inbox. Whether looking for the latest from the Tours, In-depth Interviews, Product Analysis or just about anything golf it is going to appear three times a week.</p>
<div class='mailpoet_spacer' style='height: 1px;'></div>
<div class="mailpoet_paragraph "><style>input[name="data[form_field_YmM3N2U3NDFkNzI1X2VtYWls]"]::placeholder{color:#abb8c3;opacity: 1;}</style><input type="email" class="mailpoet_text" name="data[form_field_YmM3N2U3NDFkNzI1X2VtYWls]" title="Email Address" value="" style="width:100%;background-color:#eeeeee;border-style:solid;border-radius:8px !important;border-width:0px;border-color:#313131;padding:8px;margin: 0 auto;font-family:&#039;Montserrat&#039;;font-size:15px;line-height:1.5;height:auto;color:#abb8c3;" data-automation-id="form_email"  placeholder="Email Address *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph "><input type="submit" class="mailpoet_submit" value="SIGN UP FOR FREE!" data-automation-id="subscribe-submit-button" data-font-family='Tahoma' style="width:100%;background-color:#0095da;border-style:solid;border-radius:5px !important;border-width:1px;padding:6px;margin: 0 auto;font-family:&#039;Tahoma&#039;;font-size:16px;line-height:1.5;height:auto;color:#ffffff;border-color:transparent;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                style="display:none;"
                >Thank you for subscribing to receive FGM Digest. We are sure that you are going enjoy the variety of great golf information with each edition.  Please check your inbox or spam folder to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                style="display:none;"
                >        </p>
      </div>
    </form>
  </div>

      </div>
  <div id="block-9" class="mh-footer-widget widget_block"><div style="position:absolute;left:-9111px;top:-9872px;">Find more at <a href="https://filmexxx.link" title="filme xxx">filme xxx</a>/<a href="https://xxxnxxx.org" title="xxxnxxx.org">xxxnxxx.org</a>/<a href="https://omarxnxx.com" title="xnxx">xnxx</a>/<a href="https://russianxnxx.com" title="xnxx">xnxx</a>/<a href="https://filmeseriale.live" title="filme seriale online">filme seriale online</a>/<a href="https://nimfomane.org" title="porno">porno</a></div>
</div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-strip-menu-container"><ul id="menu-footer-strip-menu" class="menu"><li id="menu-item-78294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78294"><a href="https://flagstick.com/advertising-rates/">Advertising Rates</a></li>
<li id="menu-item-78295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78295"><a href="https://flagstick.com/contact-us">Contact Us</a></li>
<li id="menu-item-78296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78296"><a href="https://flagstick.com/about-us/">About Us</a></li>
<li id="menu-item-78297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-78297"><a href="https://flagstick.com">Home</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright © 2022 | FLAGSTICK.COM by Bauder Media Group Inc.		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://flagstick.com/wp-admin/admin-ajax.php";
</script>
    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/flagstick.com\/golf-equipment\/product-watch-pxg-continues-their-lineage-with-gen5-golf-clubs\/":86102,"https:\/\/flagstick.com\/tee-shots\/pxg-tackles-the-emerging-player-golf-equipment-market-with-new-0211-z-products\/":83509,"https:\/\/flagstick.com\/golf-equipment\/pxg-gen4-xf-fairways-hybrids\/":83325,"https:\/\/flagstick.com\/golf-equipment\/pxg-gen2-putters\/":41528,"https:\/\/flagstick.com\/feature_instruction\/improving-your-ball-striking-with-kevins-favourite-backswing-drill\/":86080,"https:\/\/flagstick.com\/tee-shots\/flagstick-podcast-episode-3-threes-a-charm-the-masters-wrap-up\/":86062,"https:\/\/flagstick.com\/tee-shots\/davis-love-iii-names-fred-couples-zach-johnson-as-captains-assistants-for-2022-presidents-cup\/":86088,"https:\/\/flagstick.com\/tee-shots\/ottawa-valley-golf-association-ovga-women-celebrate-100-years-of-competition\/":84116,"https:\/\/flagstick.com\/flagstick-open-amateur-championship\/":420};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/golf-equipment/product-watch-pxg-continues-their-lineage-with-gen5-golf-clubs/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://flagstick.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='jetpack-block-tiled-gallery-css'  href='https://flagstick.com/wp-content/plugins/jetpack/_inc/blocks/tiled-gallery/view.css?minify=false&#038;ver=10.8' type='text/css' media='all' />
<link rel='stylesheet' id='mailpoet_public-css'  href='https://flagstick.com/wp-content/plugins/mailpoet/assets/dist/css/mailpoet-public.47320950.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mailpoet_custom_fonts_0-css'  href='https://fonts.googleapis.com/css?family=Abril+FatFace%3A400%2C400i%2C700%2C700i%7CAlegreya%3A400%2C400i%2C700%2C700i%7CAlegreya+Sans%3A400%2C400i%2C700%2C700i%7CAmatic+SC%3A400%2C400i%2C700%2C700i%7CAnonymous+Pro%3A400%2C400i%2C700%2C700i%7CArchitects+Daughter%3A400%2C400i%2C700%2C700i%7CArchivo%3A400%2C400i%2C700%2C700i%7CArchivo+Narrow%3A400%2C400i%2C700%2C700i%7CAsap%3A400%2C400i%2C700%2C700i%7CBarlow%3A400%2C400i%2C700%2C700i%7CBioRhyme%3A400%2C400i%2C700%2C700i%7CBonbon%3A400%2C400i%2C700%2C700i%7CCabin%3A400%2C400i%2C700%2C700i%7CCairo%3A400%2C400i%2C700%2C700i%7CCardo%3A400%2C400i%2C700%2C700i%7CChivo%3A400%2C400i%2C700%2C700i%7CConcert+One%3A400%2C400i%2C700%2C700i%7CCormorant%3A400%2C400i%2C700%2C700i%7CCrimson+Text%3A400%2C400i%2C700%2C700i%7CEczar%3A400%2C400i%2C700%2C700i%7CExo+2%3A400%2C400i%2C700%2C700i%7CFira+Sans%3A400%2C400i%2C700%2C700i%7CFjalla+One%3A400%2C400i%2C700%2C700i%7CFrank+Ruhl+Libre%3A400%2C400i%2C700%2C700i%7CGreat+Vibes%3A400%2C400i%2C700%2C700i&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mailpoet_custom_fonts_1-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C400i%2C700%2C700i%7CIBM+Plex%3A400%2C400i%2C700%2C700i%7CInconsolata%3A400%2C400i%2C700%2C700i%7CIndie+Flower%3A400%2C400i%2C700%2C700i%7CInknut+Antiqua%3A400%2C400i%2C700%2C700i%7CInter%3A400%2C400i%2C700%2C700i%7CKarla%3A400%2C400i%2C700%2C700i%7CLibre+Baskerville%3A400%2C400i%2C700%2C700i%7CLibre+Franklin%3A400%2C400i%2C700%2C700i%7CMontserrat%3A400%2C400i%2C700%2C700i%7CNeuton%3A400%2C400i%2C700%2C700i%7CNotable%3A400%2C400i%2C700%2C700i%7CNothing+You+Could+Do%3A400%2C400i%2C700%2C700i%7CNoto+Sans%3A400%2C400i%2C700%2C700i%7CNunito%3A400%2C400i%2C700%2C700i%7COld+Standard+TT%3A400%2C400i%2C700%2C700i%7COxygen%3A400%2C400i%2C700%2C700i%7CPacifico%3A400%2C400i%2C700%2C700i%7CPoppins%3A400%2C400i%2C700%2C700i%7CProza+Libre%3A400%2C400i%2C700%2C700i%7CPT+Sans%3A400%2C400i%2C700%2C700i%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CRakkas%3A400%2C400i%2C700%2C700i%7CReenie+Beanie%3A400%2C400i%2C700%2C700i%7CRoboto+Slab%3A400%2C400i%2C700%2C700i&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mailpoet_custom_fonts_2-css'  href='https://fonts.googleapis.com/css?family=Ropa+Sans%3A400%2C400i%2C700%2C700i%7CRubik%3A400%2C400i%2C700%2C700i%7CShadows+Into+Light%3A400%2C400i%2C700%2C700i%7CSpace+Mono%3A400%2C400i%2C700%2C700i%7CSpectral%3A400%2C400i%2C700%2C700i%7CSue+Ellen+Francisco%3A400%2C400i%2C700%2C700i%7CTitillium+Web%3A400%2C400i%2C700%2C700i%7CUbuntu%3A400%2C400i%2C700%2C700i%7CVarela%3A400%2C400i%2C700%2C700i%7CVollkorn%3A400%2C400i%2C700%2C700i%7CWork+Sans%3A400%2C400i%2C700%2C700i%7CYatra+One%3A400%2C400i%2C700%2C700i&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='tosrus-style-css'  href='https://flagstick.com/wp-content/plugins/totalpoll/templates/default/assets/css/jquery.tosrus.min.css?ver=3.3.3' type='text/css' media='all' />
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-includes/js/dist/dom-ready.min.js?ver=ecda74de0221e1c2ce5c57cbb5af09d5' id='wp-dom-ready-js'></script>
<script type='text/javascript' id='jetpack-block-tiled-gallery-js-extra'>
/* <![CDATA[ */
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/flagstick.com\/wp-content\/plugins\/jetpack\/_inc\/blocks\/"};
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/flagstick.com\/wp-content\/plugins\/jetpack\/_inc\/blocks\/"};
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/flagstick.com\/wp-content\/plugins\/jetpack\/_inc\/blocks\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/jetpack/_inc/blocks/tiled-gallery/view.js?minify=false&#038;ver=10.8' id='jetpack-block-tiled-gallery-js'></script>
<script type='text/javascript' id='mailpoet_public-js-extra'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php","is_rtl":""};
var MailPoetForm = {"ajax_url":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php","is_rtl":""};
var MailPoetForm = {"ajax_url":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php","is_rtl":""};
var MailPoetForm = {"ajax_url":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php","is_rtl":""};
var MailPoetForm = {"ajax_url":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php","is_rtl":""};
var MailPoetForm = {"ajax_url":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/mailpoet/assets/dist/js/public.a3850a6f.js?ver=3.87.1' id='mailpoet_public-js'></script>
<script type='text/javascript' id='mailpoet_public-js-after'>
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=10.8' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='totalpoll-js-extra'>
/* <![CDATA[ */
var TotalPoll = {"AJAX":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php","AJAX_ACTION":"tp_action","VERSION":"3.3.3","settings":{"limitations":{"captcha":{"enabled":false,"sitekey":false,"hl":"en"}},"sharing":{"enabled":false,"expression":"","networks":false}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/totalpoll/assets/js/min/front.js?ver=3.3.3' id='totalpoll-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/totalpoll/templates/default/assets/js/min/jquery.tosrus.js?ver=3.3.3' id='tosrus-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/totalpoll/templates/default/assets/js/min/main.js?ver=3.3.3' id='tp-default-js'></script>
<script type='text/javascript' id='sbi_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/flagstick.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/flagstick.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png","ajax_url":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=6.0.4' id='sbi_scripts-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.8' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202215#ver=202215' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-12').gslider({groupid:12,speed:6000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

<script src='https://stats.wp.com/e-202215.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8',blog:'105814085',post:'86102',tz:'-4',srv:'flagstick.com'} ]);
	_stq.push([ 'clickTrackerInit', '105814085', '86102' ]);
</script>
</body>
</html>