<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://flagstick.com/xmlrpc.php" />

	<!-- This site is optimized with the Yoast SEO plugin v15.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Golf Travel: Five Spooky Spots in Golf | Flagstick.com</title>
	<meta name="description" content="Five spooky places I found during golf travels" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://flagstick.com/golf-travel/golf-travel-five-spooky-spots-in-golf/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Golf Travel: Five Spooky Spots in Golf | Flagstick.com" />
	<meta property="og:description" content="Five spooky places I found during golf travels" />
	<meta property="og:url" content="https://flagstick.com/golf-travel/golf-travel-five-spooky-spots-in-golf/" />
	<meta property="og:site_name" content="Flagstick.com" />
	<meta property="article:publisher" content="http://www.facebook.com/Flagstick" />
	<meta property="article:published_time" content="2020-10-30T08:32:05+00:00" />
	<meta property="article:modified_time" content="2020-10-30T12:39:41+00:00" />
	<meta property="og:image" content="https://i2.wp.com/flagstick.com/wp-content/uploads/2018/10/snapseed-6.jpg?fit=600%2C346&#038;ssl=1" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="346" />
	<meta name="twitter:label1" value="Written by">
	<meta name="twitter:data1" value="Scott MacLeod">
	<meta name="twitter:label2" value="Est. reading time">
	<meta name="twitter:data2" value="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://flagstick.com/#website","url":"https://flagstick.com/","name":"Flagstick.com","description":"","potentialAction":[{"@type":"SearchAction","target":"https://flagstick.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://flagstick.com/golf-travel/golf-travel-five-spooky-spots-in-golf/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/flagstick.com/wp-content/uploads/2018/10/snapseed-6.jpg?fit=600%2C346&ssl=1","width":600,"height":346},{"@type":"WebPage","@id":"https://flagstick.com/golf-travel/golf-travel-five-spooky-spots-in-golf/#webpage","url":"https://flagstick.com/golf-travel/golf-travel-five-spooky-spots-in-golf/","name":"Golf Travel: Five Spooky Spots in Golf | Flagstick.com","isPartOf":{"@id":"https://flagstick.com/#website"},"primaryImageOfPage":{"@id":"https://flagstick.com/golf-travel/golf-travel-five-spooky-spots-in-golf/#primaryimage"},"datePublished":"2020-10-30T08:32:05+00:00","dateModified":"2020-10-30T12:39:41+00:00","author":{"@id":"https://flagstick.com/#/schema/person/15c0b087f5fc4ef0d9ed5a6e5f2ef2cc"},"description":"Five spooky places I found during golf travels","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://flagstick.com/golf-travel/golf-travel-five-spooky-spots-in-golf/"]}]},{"@type":"Person","@id":"https://flagstick.com/#/schema/person/15c0b087f5fc4ef0d9ed5a6e5f2ef2cc","name":"Scott MacLeod","image":{"@type":"ImageObject","@id":"https://flagstick.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/62d18ebeab1dc87bdc39522937594c1a?s=96&d=mm&r=g","caption":"Scott MacLeod"},"description":"Associate Publisher - Flagstick Golf Magazine, Flagstick.com, Ontario Golf News, PGA of Canada Candidate For Membership, and most importantly, golf geek...","sameAs":["http://www.flagstick.com","https://twitter.com/@flagstick","flagstickgolf"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Flagstick.com &raquo; Feed" href="https://flagstick.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Flagstick.com &raquo; Comments Feed" href="https://flagstick.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Flagstick.com &raquo; Golf Travel: Five Spooky Spots in Golf Comments Feed" href="https://flagstick.com/golf-travel/golf-travel-five-spooky-spots-in-golf/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/flagstick.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='golfcourses_custom_post_type-frontend-styles-css'  href='https://flagstick.com/wp-content/plugins/flagstick-courses/css/flagstick-courses.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='flagstick-tables-styles-css'  href='https://flagstick.com/wp-content/plugins/flagstick-courses/css/jquery.dataTables.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://flagstick.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://flagstick.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-components-css'  href='https://flagstick.com/wp-includes/css/dist/components/style.min.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://flagstick.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://flagstick.com/wp-includes/css/dist/nux/style.min.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://flagstick.com/wp-includes/css/dist/editor/style.min.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='captain-form-block-style-css-css'  href='https://flagstick.com/wp-content/plugins/captainform/admin/gutenberg/blocks.style.build.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://flagstick.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://flagstick.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://flagstick.com/wp-content/themes/mh-magazine/style.css?ver=3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://flagstick.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://flagstick.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://flagstick.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://flagstick.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/flagstick-courses/js/jquery.dataTables.min.js?ver=5.5.2' id='flagstick-tables-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/themes/mh-magazine/js/scripts.js?ver=5.5.2' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://flagstick.com/wp-json/" /><link rel="alternate" type="application/json" href="https://flagstick.com/wp-json/wp/v2/posts/36672" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://flagstick.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://flagstick.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.2" />
<link rel='shortlink' href='https://wp.me/p79Z4N-9xu' />
<link rel="alternate" type="application/json+oembed" href="https://flagstick.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fflagstick.com%2Fgolf-travel%2Fgolf-travel-five-spooky-spots-in-golf%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://flagstick.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fflagstick.com%2Fgolf-travel%2Fgolf-travel-five-spooky-spots-in-golf%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.6 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.ajdg_bnnrwidgets, .ajdg_grpwidgets { overflow:hidden; padding:0; }
.5e84e98828ea0, .5e84e9882942e { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->

<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
.mh-wrapper, #mh-mobile .mh-slider-layout4 .mh-slider-caption { background: #f7f7f7; }
.mh-breadcrumb, .entry-meta, .mh-subheading-top, .mh-loop-item, .mh-loop-ad, .mh-sitemap-list > li, .mh-sitemap-list .children li, .mh-custom-posts-item, .mh-posts-large-item, .mh-posts-list-item, .mh-posts-grid-widget-more, #mh-mobile .mh-posts-grid-item, #mh-mobile .mh-posts-digest-wrap, #mh-mobile .mh-posts-digest-item, #mh-mobile .mh-posts-focus-item, .mh-category-column-item, .mh-user-item, .widget_archive li, .widget_categories li, .widget_pages li a, .widget_meta li, .widget_nav_menu .menu > li, .widget_rss li, .widget_recent_entries li, .recentcomments, .wpcf7-form, .mh-box, table, td, th, pre, code { border-color: rgba(255, 255, 255, 0.3); }
#mh-mobile .mh-posts-stacked-overlay-small { border-color: #f7f7f7; }
.mh-header-nav li:hover, .mh-header-nav ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-main-nav ul li:hover > ul, .mh-extra-nav li:hover, .mh-extra-nav ul li:hover > ul, .mh-footer-nav li:hover, .mh-footer-nav ul li:hover > ul, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #respond #cancel-comment-reply-link:hover, #infinite-handle span:hover { background: #333333; }
.mh-extra-nav-bg { background: rgba(51, 51, 51, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #333333; background: rgba(51, 51, 51, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(51, 51, 51, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #333333; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #b20023; background: rgba(178, 0, 35, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #respond #cancel-comment-reply-link, #infinite-handle span { background: #b20023; }
blockquote, .mh-category-desc, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #b20023; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more { color: #b20023; }
.mh-subheader, .mh-section-title, .page-title, .mh-category-desc, .mh-author-box, .mh-post-nav-wrap, .mh-share-buttons, .page-numbers, a .pagelink, #respond, .mh-comment-list .depth-1, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot, .wpcf7-form, #wp-calendar caption, th, pre, code, blockquote { background: #e5e5e5; }
.mh-tab-post-item, th { border-color: rgba(255, 255, 255, 0.3); }
.mh-comment-list .depth-2 { background: rgba(255, 255, 255, 0.3); }
.mh-comment-list .depth-3 { background: rgba(255, 255, 255, 0.4); }
.mh-comment-list .depth-4, .mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.mh-comment-list .depth-5 { background: rgba(255, 255, 255, 0.8); }
.entry-content a, .mh-comment-content a { color: #b01f30; }
a:hover, .entry-content a:hover, .mh-author-box a:hover, .mh-post-nav a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #b01f30; }
</style>
<!--[if lt IE 9]>
<script src="https://flagstick.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->

<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '218996172543479', {}, {
    "agent": "wordpress-5.5.2-2.2.0"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=218996172543479&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #efefef; background-image: url("https://flagstick.com/wp-content/uploads/2016/08/Graph-Paper.jpg"); background-position: center top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
	</head>
<body id="mh-mobile" class="post-template-default single single-post postid-36672 single-format-standard custom-background ctct-mh-magazine mh-boxed-layout mh-left-sb mh-loop-layout1 mh-widget-layout3">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav clearfix"></div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-3 mh-custom-header">
<a href="https://flagstick.com/" title="Flagstick.com" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="https://flagstick.com/wp-content/uploads/2016/08/Flagstick_com_Logo_2016_new5.jpg" height="84" width="300" alt="Flagstick.com" />
</div>
</a>
</div>
<div class="mh-col-2-3 mh-header-widget-2">
<div id="ajdg_grpwidgets-2" class="mh-widget mh-header-2 ajdg_grpwidgets"><ul><li><div class="g g-1"><div class="g-single a-245"><a class="gofollow" data-track="MjQ1LDEsMSw2MA==" href="https://www.taylormadegolf.ca/p790-irons-p-series.html?lang=en_CA" target="_blank"><img src="https://i1.wp.com/flagstick.com/wp-content/banners/tm2020_p770_728x90_static.jpg?ssl=1" /></a></div></div></li></ul></div></div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-13"><a href="https://flagstick.com/">Home</a></li>
<li id="menu-item-15374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15374"><a href="https://flagstick.com/category/tee-shots/">Golf News</a>
<ul class="sub-menu">
	<li id="menu-item-15375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15375"><a href="https://flagstick.com/category/tee-shots/canadian-golf-news/">Canadian Golf News</a></li>
	<li id="menu-item-15376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15376"><a href="https://flagstick.com/category/tee-shots/ottawa-golf/">Ottawa Golf News</a></li>
	<li id="menu-item-15377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15377"><a href="https://flagstick.com/category/tee-shots/ontario-golf-news/">Ontario Golf News</a></li>
	<li id="menu-item-15378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15378"><a href="https://flagstick.com/category/tee-shots/prairies-golf-news/">Prairie Golf News</a></li>
	<li id="menu-item-15379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15379"><a href="https://flagstick.com/category/tee-shots/quebec-golf-news-tee-shots/">Quebec Golf News</a></li>
	<li id="menu-item-15380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15380"><a href="https://flagstick.com/category/tee-shots/atlantic-golf-news/">Atlantic Golf News</a></li>
	<li id="menu-item-15381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15381"><a href="https://flagstick.com/category/tee-shots/british-columbia-golf-news/">British Columbia Golf News</a></li>
</ul>
</li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-34"><a href="https://flagstick.com/articles/">Articles</a>
<ul class="sub-menu">
	<li id="menu-item-398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-398"><a href="https://flagstick.com/category/tee-shots/">Tee Shots</a></li>
	<li id="menu-item-399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-399"><a href="https://flagstick.com/category/editors-desk/">Editor&#8217;s Desk</a></li>
	<li id="menu-item-67914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67914"><a href="https://flagstick.com/category/golf-fitness-by-swingfit/">Golf Fitness by SwingFit</a></li>
	<li id="menu-item-400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400"><a href="https://flagstick.com/category/golf-equipment/">Golf Equipment</a></li>
	<li id="menu-item-401" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-401"><a href="https://flagstick.com/category/golf-travel/">Golf Travel</a></li>
	<li id="menu-item-402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-402"><a href="https://flagstick.com/category/features/">Features</a></li>
	<li id="menu-item-403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403"><a href="https://flagstick.com/category/course-profiles/">Course Profiles</a></li>
	<li id="menu-item-404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404"><a href="https://flagstick.com/category/profiles/">Profiles</a></li>
	<li id="menu-item-405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405"><a href="https://flagstick.com/category/golf-instruction/">Golf Instruction</a></li>
</ul>
</li>
<li id="menu-item-416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-416"><a href="https://flagstick.com/association-links/">Golf Links</a>
<ul class="sub-menu">
	<li id="menu-item-19667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19667"><a href="https://flagstick.com/flagstick-open-amateur-championship/">Flagstick Open Amateur Championship</a></li>
	<li id="menu-item-408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-408"><a href="https://flagstick.com/association-links/">Association Links</a></li>
</ul>
</li>
<li id="menu-item-21991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21991"><a>Cool Stuff</a>
<ul class="sub-menu">
	<li id="menu-item-453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-453"><a href="https://flagstick.com/issue/">Past Print Issues</a></li>
	<li id="menu-item-21993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21993"><a href="https://flagstick.com/great-shots-2/">Great Shots</a></li>
	<li id="menu-item-22179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22179"><a href="https://flagstick.com/category/special-offers/">Special Offers &amp; Deals</a></li>
</ul>
</li>
<li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12"><a href="https://flagstick.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-60739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60739"><a href="https://flagstick.com/flagstick-digital-subscription/">Flagstick Digital Subscription</a></li>
	<li id="menu-item-396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-396"><a href="https://flagstick.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-14932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14932"><a href="https://flagstick.com/advertising-rates/">Advertising Rates</a></li>
	<li id="menu-item-19466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19466"><a href="https://flagstick.com/fgmdigest/">FGM Digest Newsletter</a></li>
</ul>
</li>
<li id="menu-item-42241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42241"><a href="https://flagstick.com/category/tee-shots/podcast/">Podcast</a></li>
<li id="menu-item-54556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54556"><a href="https://flagstick.com/course-directory">Course Directory/Map</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			What&#039;s New?<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://flagstick.com/tee-shots/pga-of-ottawa-2020-awards/" title="PGA of Canada &#8211; Ottawa Zone Names 2020 Award Winners">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 30, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							PGA of Canada &#8211; Ottawa Zone Names 2020 Award Winners						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Ottawa Golf News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://flagstick.com/tee-shots/mason-mcmahon-two-aces/" title="Two Aces This Year&#8230;And He&#8217;s 10!">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 30, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Two Aces This Year&#8230;And He&#8217;s 10!						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Ottawa Golf News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://flagstick.com/tee-shots/masters-2020-coverage/" title="The Masters Reveals A Slate of 2020 Coverage Details">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 29, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							The Masters Reveals A Slate of 2020 Coverage Details						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Tee Shots						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://flagstick.com/tee-shots/teetalk-podcast-ep-89-neil-haworth-golf-course-architect/" title="TeeTalk Podcast Ep. 89 &#8211; Neil Haworth, Golf Course Architect">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 29, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							TeeTalk Podcast Ep. 89 &#8211; Neil Haworth, Golf Course Architect						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Podcast						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://flagstick.com/tee-shots/conners-world-golf-rankings/" title="Conners Gets A World Rankings Boost &#8211; Moves Into Olympic Team Position">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 27, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Conners Gets A World Rankings Boost &#8211; Moves Into Olympic Team Position						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Canadian Golf News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://flagstick.com/tee-shots/penalty-areas-golf/" title="Seeing Red &#8211; More Penalty Areas Can Be A Good Thing">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 25, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Seeing Red &#8211; More Penalty Areas Can Be A Good Thing						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Tee Shots						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://flagstick.com/tee-shots/2020-u-s-womens-open-to-be-conducted-without-spectators/" title="2020 U.S. Women&#8217;s Open To Be Conducted Without Spectators">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 25, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							2020 U.S. Women&#8217;s Open To Be Conducted Without Spectators						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Tee Shots						</span>
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-bottom clearfix">
							<div class="menu-social-menu-container"><ul id="menu-social-menu" class="menu"><li id="menu-item-22002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22002"><a href="http://www.twitter.com/flagstick"><i class="fa fa-mh-social"></i><span class="screen-reader-text">twitter</span></a></li>
<li id="menu-item-22003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22003"><a href="http://www.facebook.com/flagstick"><i class="fa fa-mh-social"></i><span class="screen-reader-text">facebook</span></a></li>
<li id="menu-item-22004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22004"><a href="http://www.youtube.com/flagstickgolf"><i class="fa fa-mh-social"></i><span class="screen-reader-text">youtube</span></a></li>
<li id="menu-item-22005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22005"><a href="http://www.instagram.com/flagstickgolf"><i class="fa fa-mh-social"></i><span class="screen-reader-text">instagram</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://flagstick.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://flagstick.com/category/golf-travel/" itemprop="url"><span itemprop="title">Golf Travel</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Golf Travel: Five Spooky Spots in Golf</nav>
<article id="post-36672" class="post-36672 post type-post status-publish format-standard has-post-thumbnail hentry category-golf-travel tag-ghosts tag-halloween tag-jekyll-island tag-spooky tag-st-andrews tag-st-augustine">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Golf Travel: Five Spooky Spots in Golf		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2020/10/">October 30, 2020</a></span>
<span class="entry-meta-author vcard"><i class="fa fa-user"></i><a class="fn" href="https://flagstick.com/author/scotmac/">Scott MacLeod</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://flagstick.com/category/golf-travel/" rel="category tag">Golf Travel</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://flagstick.com/golf-travel/golf-travel-five-spooky-spots-in-golf/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://i2.wp.com/flagstick.com/wp-content/uploads/2018/10/snapseed-6.jpg?resize=600%2C346&#038;ssl=1" alt="" title="snapseed-6.jpg" />
</figure>
<p>Over the last 25+ years travelling for work in the golf industry there have been more than a few places where I have found myself with the chills. Whether it was the setting, the confirmed history, or some other factor that put my senses on high alert I can’t tell you, but I would definitely categorize them as “spooky”.</p>
<p>On this Halloween I thought I would share a few of them, just in case a golf trip with a little extra “tingle” up your spine is of interest.</p>
<h3>1. Jekyll Island Club Resort  (Georgia)</h3>
<p>In close proximity to the historic (1898) Jekyll Island Golf Club and their 63 holes of golf, the Jekyll Island Club Resort first opened as a private club 1888. The Queen Anne style main building remains true to its roots with a period look even though it was fully restored in the 1980’s.</p>
<p>As a retreat for the richest families in the world (they controlled 1/6 of the world’s wealth at the time) the island colony has plenty of whispered stories about unusual happenings. That includes apparitions of bell-hops and ghostly children at play.</p>
<p>Walk the lower hallways at the club and try not to have your mind wander. I couldn&#8217;t.</p>
<h3><strong>2. St. Augustine (Florida)</strong></h3>
<p>With many golf courses nearby, including those at the World Golf Village, St. Augustine is a worthy golf travel destination. That said, any visit there draws you in with the history of the city.</p>
<p>Founded in 1565, the prevalent Spanish architecture gives it a European flare and walking the narrow cobblestone alleyways downtown will take you back in time.</p>
<p>They have multiple tours that extoll the dark layers of city history, but it is easy to find on your own. Once, at dusk, while walking the city for photo opps, I cut through an empty lot only to realize it was an overgrown historic cemetery.</p>
<p>Creepy? You bet.</p>
<h3>3. St Andrews (Scotland)</h3>
<p>When the Starbucks coffee-house is said to be in a &#8220;new&#8221; building yet it still dates from the 1700&#8217;s you know you are dealing with a lot of history when you visit St Andrews.</p>
<p>Like St. Augustine, cobblestone streets, often shrouded in morning and evening fog, can easily make the hair on your arms stand at attention.</p>
<p>Head for the Cathedral cemetery to visit the graves of golf&#8217;s pioneers (Old Tom Morris Sr. and Jr., Allan Robertson, etc.) and try not to let your imagination go wild. There might be a reason they lock the gates in the evening.</p>
<p>At least you&#8217;ll have the seven fantastic Links Trust golf courses to keep your mind off otherworldly thoughts.</p>
<figure id="attachment_36679" aria-describedby="caption-attachment-36679" style="width: 800px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-36679" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2018/10/snapseed-7.jpg?resize=800%2C600&#038;ssl=1" alt="" width="800" height="600" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2018/10/snapseed-7.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/flagstick.com/wp-content/uploads/2018/10/snapseed-7.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/flagstick.com/wp-content/uploads/2018/10/snapseed-7.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/flagstick.com/wp-content/uploads/2018/10/snapseed-7.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2018/10/snapseed-7.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2018/10/snapseed-7.jpg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /><figcaption id="caption-attachment-36679" class="wp-caption-text">St Andrews Cathedral</figcaption></figure>
<h3>4. Carolina Inn (Chapel Hill, North Carolina)</h3>
<p>The Triangle region is flush with golf courses and southern charms. No finer accommodation will you find in town than the Carolina Inn but be prepared, it is considered among the most haunted in the state.</p>
<p>Voted among the Top 10 Haunted Hotels in America by an About.com Poll in 2011, word is that the structure built in 1924 is home to up to 20 roaming spirits. Some friendly, some more mischievous.</p>
<p>The thoughts of stories outlining bedding being moved on its own, showers coming on by themselves, and odd temperatures shifts will keep you on edge.</p>
<p>It did for me.</p>
<h3>5. Hilton Ft. Worth (Texas)</h3>
<p>Shady Oaks, Colonial. Amazing golf clubs. Ft. Worth has a storied place in golf and the attractive downtown is a fabulous place to spend your off-time with its many fine restaurants and outdoor spaces. The Hilton Ft. Worth is a comfortable place to set-up for your stay. But&#8230;</p>
<p>The former Texas Hotel has evolved much since it was constructed in 1920. Now a modern hotel, I was unaware of its full history until I checked in there for a multiple-day visit a few years ago.</p>
<p>While getting settled in my room I discovered that this was the hotel where John F. Kennedy and Jackie Kennedy spent their last night before he was assassinated the next day in Dallas.</p>
<p>The leaflet I thumbed through in my room told me they stayed in room 850.</p>
<p>My room? 842.</p>
<p>Each day when I left and returned to the room I could not keep my eyes from wandering to the door just down the hall.</p>
<p>Chills.</p>
<p>Every time.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-36672" class="share-twitter sd-button share-icon" href="https://flagstick.com/golf-travel/golf-travel-five-spooky-spots-in-golf/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-36672" class="share-facebook sd-button share-icon" href="https://flagstick.com/golf-travel/golf-travel-five-spooky-spots-in-golf/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://flagstick.com/golf-travel/golf-travel-five-spooky-spots-in-golf/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://flagstick.com/golf-travel/golf-travel-five-spooky-spots-in-golf/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-105814085-36672-5f9d04f91f0fe' data-src='https://widgets.wp.com/likes/#blog_id=105814085&amp;post_id=36672&amp;origin=flagstick.com&amp;obj_id=105814085-36672-5f9d04f91f0fe' data-name='like-post-frame-105814085-36672-5f9d04f91f0fe'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://flagstick.com/tag/ghosts/" rel="tag">Ghosts</a></li><li><a href="https://flagstick.com/tag/halloween/" rel="tag">Halloween</a></li><li><a href="https://flagstick.com/tag/jekyll-island/" rel="tag">Jekyll Island</a></li><li><a href="https://flagstick.com/tag/spooky/" rel="tag">Spooky</a></li><li><a href="https://flagstick.com/tag/st-andrews/" rel="tag">St. Andrews</a></li><li><a href="https://flagstick.com/tag/st-augustine/" rel="tag">St. Augustine</a></li></ul></div>	</article><nav class="mh-post-nav-wrap clearfix" role="navigation">
<div class="mh-post-nav-prev mh-post-nav">
<a href="https://flagstick.com/tee-shots/masters-2020-coverage/" rel="prev">Previous article</a></div>
<div class="mh-post-nav-next mh-post-nav">
<a href="https://flagstick.com/special-offers/the-swingfit-golf-academy-a-simple-solution-for-your-performance-needs/" rel="next">Next article</a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-section-title mh-related-content-title">Related Articles</h3>
<div class="mh-related-wrap mh-row clearfix">
<article class="mh-col-1-3 mh-posts-grid-item clearfix post-16807 post type-post status-publish format-standard has-post-thumbnail hentry category-golf-travel tag-florida tag-golf-travel tag-st-augustine tag-tpc-sawgrass">
	<div class="mh-posts-grid-thumb">
		<a href="https://flagstick.com/golf-travel/happy-450th-birthday-floridas-first-coast/" title="Happy 450th Birthday &#8211; Florida&#8217;s First Coast"><img width="326" height="245" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2015/08/17th-Tee-at-TPC-Sawgrass.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2015/08/17th-Tee-at-TPC-Sawgrass.jpg?zoom=2&amp;resize=326%2C245&amp;ssl=1 652w, https://i2.wp.com/flagstick.com/wp-content/uploads/2015/08/17th-Tee-at-TPC-Sawgrass.jpg?zoom=3&amp;resize=326%2C245&amp;ssl=1 978w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Golf Travel		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="https://flagstick.com/golf-travel/happy-450th-birthday-floridas-first-coast/" title="Happy 450th Birthday &#8211; Florida&#8217;s First Coast" rel="bookmark">
			Happy 450th Birthday &#8211; Florida&#8217;s First Coast		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 7, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://flagstick.com/golf-travel/happy-450th-birthday-floridas-first-coast/#mh-comments">0</a></span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-51639 post type-post status-publish format-standard has-post-thumbnail hentry category-tee-shots tag-alastair-johnson tag-golf-books tag-library tag-ra tag-scotland tag-st-andrews">
	<div class="mh-posts-grid-thumb">
		<a href="https://flagstick.com/tee-shots/worlds-largest-golf-library-to-be-created-in-st-andrews/" title="World&#8217;s Largest Golf Library To Be Created In St Andrews"><img width="326" height="245" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/01/alistair-johnson-.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/01/alistair-johnson-.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/01/alistair-johnson-.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/01/alistair-johnson-.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/01/alistair-johnson-.jpg?zoom=3&amp;resize=326%2C245&amp;ssl=1 978w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Tee Shots		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="https://flagstick.com/tee-shots/worlds-largest-golf-library-to-be-created-in-st-andrews/" title="World&#8217;s Largest Golf Library To Be Created In St Andrews" rel="bookmark">
			World&#8217;s Largest Golf Library To Be Created In St Andrews		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 11, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://flagstick.com/tee-shots/worlds-largest-golf-library-to-be-created-in-st-andrews/#mh-comments">0</a></span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-16658 post type-post status-publish format-standard hentry category-editors-desk tag-kevin-kirk tag-photography tag-recounter tag-st-andrews tag-the-old-course tag-the-open-championship tag-travel">
	<div class="mh-posts-grid-thumb">
		<a href="https://flagstick.com/editors-desk/getty-ready-for-the-open-a-special-photo/" title="Getty Ready For The Open &#8211; A Special Photo"><img class="mh-image-placeholder" src="https://flagstick.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Editor&#039;s Desk		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="https://flagstick.com/editors-desk/getty-ready-for-the-open-a-special-photo/" title="Getty Ready For The Open &#8211; A Special Photo" rel="bookmark">
			Getty Ready For The Open &#8211; A Special Photo		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 22, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://flagstick.com/editors-desk/getty-ready-for-the-open-a-special-photo/#mh-comments">0</a></span>
	</div>
</article></div>
</section>
<h4 id="mh-comments" class="mh-section-title mh-comment-form-title">Be the first to comment</h4>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/golf-travel/golf-travel-five-spooky-spots-in-golf/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://flagstick.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='36672' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="38c5653b4c" /></p>		<p class="ctct-optin-wrapper" style="padding: 0 0 1em 0;">
			<label for="ctct_optin">
				<input type="checkbox" value="1348601007" class="checkbox" id="ctct_optin" name="ctct_optin_list" />
				Yes, I would like to receive TEETALK from Flagstick.com. Sign me up!			</label>
			<div class="ctct-disclosure"><hr><sub>By submitting this form, you are consenting to receive marketing emails from: Flagstick.com, 8374 Forest Green Crescent, Metcalfe, ON, K0A 2P0, http://www.flagstick.com. You can revoke your consent to receive emails at any time by using the SafeUnsubscribe&reg; link, found at the bottom of every email. <a href="https://www.constantcontact.com/legal/service-provider" target="_blank">Emails are serviced by Constant Contact</a></sub></div>		</p>
		<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="214"/></p></form>	</div><!-- #respond -->
			</div>
			<aside class="mh-widget-col-1 mh-sidebar">
		<div id="twitter_timeline-3" class="mh-widget widget_twitter_timeline"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Twitter</span></h4><a class="twitter-timeline" data-height="300" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter" href="https://twitter.com/flagstick" href="https://twitter.com/flagstick">My Tweets</a></div><div id="latest-totalpoll-2" class="mh-widget widget_latest-totalpoll"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Web Poll</span></h4><link rel='stylesheet' id='totalpoll-d751713988987e9331980363e24189ce-css'  href='https://flagstick.com/wp-content/cache/totalpoll/css/d751713988987e9331980363e24189ce.css?ver=1600346705' type='text/css' media='all' />
<div id="totalpoll-id-d751713988987e9331980363e24189ce" class="totalpoll-poll-container" data-id="66250" data-max-selection="1" data-transition-type="none" data-template="default"><form method="post" novalidate class="totalpoll-view-vote" itemscope itemtype="http://schema.org/Question"><input type="hidden" name="totalpoll[id]" value="66250"><input type="hidden" name="totalpoll[page]" value="1"><input type="hidden" name="totalpoll[view]" value="vote"><h4 data-tp-question class="totalpoll-question" itemprop="name">Did you walk more rounds of golf this year than previously?</h4><div data-tp-choices class="totalpoll-choices"><label data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><div class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="0" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">Yes</div></div></div></label><div class="totalpoll-choice-separator"></div><label data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><div class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="1" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">No</div></div></div></label><div class="totalpoll-choice-separator"></div><label data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><div class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="2" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">About the same </div></div></div></label></div><div class="totalpoll-buttons"><button name="totalpoll[action]" value="results" class="totalpoll-button totalpoll-button-link totalpoll-button-results">Results</button><button name="totalpoll[action]" value="vote" class="totalpoll-button totalpoll-button-primary totalpoll-button-vote">Vote</button></div></form></div></div><div id="ajdg_grpwidgets-16" class="mh-widget ajdg_grpwidgets"><ul><li><div class="g g-8"><div class="g-single a-261"><a class="gofollow" data-track="MjYxLDgsMSw2MA==" href="https://www.taylormadegolf.ca" target="_blank"><img src="https://i1.wp.com/flagstick.com/wp-content/banners/irn_wcta_320x100.jpg?ssl=1" /></a></div></div></li></ul></div><div id="mh_magazine_custom_posts-16" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://flagstick.com/category/tee-shots/podcast/" class="mh-widget-title-link">TEETALK Podcast</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix">
							<div class="mh-custom-posts-large-inner clearfix">
																	<div class="mh-custom-posts-thumb-xl">
										<a href="https://flagstick.com/tee-shots/teetalk-podcast-ep-89-neil-haworth-golf-course-architect/" title="TeeTalk Podcast Ep. 89 &#8211; Neil Haworth, Golf Course Architect"><img width="326" height="245" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2016/12/neilhaworth1-e1480606106359.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2016/12/neilhaworth1-e1480606106359.jpg?zoom=2&amp;resize=326%2C245&amp;ssl=1 652w, https://i0.wp.com/flagstick.com/wp-content/uploads/2016/12/neilhaworth1-e1480606106359.jpg?zoom=3&amp;resize=326%2C245&amp;ssl=1 978w" sizes="(max-width: 326px) 100vw, 326px" />										</a>
																			</div>
																<div class="mh-custom-posts-content">
									<header class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://flagstick.com/tee-shots/teetalk-podcast-ep-89-neil-haworth-golf-course-architect/" title="TeeTalk Podcast Ep. 89 &#8211; Neil Haworth, Golf Course Architect">
												TeeTalk Podcast Ep. 89 &#8211; Neil Haworth, Golf Course Architect											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 29, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://flagstick.com/tee-shots/teetalk-podcast-ep-89-neil-haworth-golf-course-architect/#mh-comments">0</a></span>
										</div>
									</header>
									<div class="mh-excerpt">We inch a little closer to The Masters and have some details on the 2020 event, including the fate of the Par 3 tournament. We also begin to look at the state of the game <a class="mh-excerpt-more" href="https://flagstick.com/tee-shots/teetalk-podcast-ep-89-neil-haworth-golf-course-architect/" title="TeeTalk Podcast Ep. 89 &#8211; Neil Haworth, Golf Course Architect">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/tee-shots/teetalk-ep-88-gawain-robertson-true-sports/" title="TeeTalk Podcast Ep. 88 &#8211; Gawain Robertson, TRUE Sports"><img width="80" height="60" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2016/04/gawainrobertsonicg.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2016/04/gawainrobertsonicg.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/flagstick.com/wp-content/uploads/2016/04/gawainrobertsonicg.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/teetalk-ep-88-gawain-robertson-true-sports/" title="TeeTalk Podcast Ep. 88 &#8211; Gawain Robertson, TRUE Sports">
										TeeTalk Podcast Ep. 88 &#8211; Gawain Robertson, TRUE Sports									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 22, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://flagstick.com/tee-shots/teetalk-ep-88-gawain-robertson-true-sports/#mh-comments">0</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/tee-shots/mel-reid-teetalk-podcast/" title="TeeTalk Episode 87 &#8211; Mel Reid &#038; Caddy Ryan Desveaux"><img width="80" height="60" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2020/10/img_2586.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2020/10/img_2586.jpg?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/flagstick.com/wp-content/uploads/2020/10/img_2586.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/flagstick.com/wp-content/uploads/2020/10/img_2586.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/flagstick.com/wp-content/uploads/2020/10/img_2586.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/mel-reid-teetalk-podcast/" title="TeeTalk Episode 87 &#8211; Mel Reid &#038; Caddy Ryan Desveaux">
										TeeTalk Episode 87 &#8211; Mel Reid &#038; Caddy Ryan Desveaux									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 15, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://flagstick.com/tee-shots/mel-reid-teetalk-podcast/#mh-comments">0</a></span>
								</div>
							</header>
						</li>			</ul></div><div id="mh_magazine_custom_posts-3" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://flagstick.com/category/golf-equipment/" class="mh-widget-title-link">Product Watch</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix">
							<div class="mh-custom-posts-large-inner clearfix">
																	<div class="mh-custom-posts-thumb-xl">
										<a href="https://flagstick.com/golf-equipment/product-watch-wilson-staff-cb-irons/" title="Product Watch: Wilson Staff CB Irons"><img width="326" height="245" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2020/10/img_2899-e1603811217381.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2020/10/img_2899-e1603811217381.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/10/img_2899-e1603811217381.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/10/img_2899-e1603811217381.jpg?zoom=2&amp;resize=326%2C245&amp;ssl=1 652w" sizes="(max-width: 326px) 100vw, 326px" />										</a>
																					<div class="mh-image-caption mh-custom-posts-caption">
												Golf Equipment											</div>
																			</div>
																<div class="mh-custom-posts-content">
									<header class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://flagstick.com/golf-equipment/product-watch-wilson-staff-cb-irons/" title="Product Watch: Wilson Staff CB Irons">
												Product Watch: Wilson Staff CB Irons											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 27, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://flagstick.com/golf-equipment/product-watch-wilson-staff-cb-irons/#mh-comments">0</a></span>
										</div>
									</header>
									<div class="mh-excerpt">A new iron from Wilson Golf will take cues from a recent and largely under-appreciated model from the company. The new Wilson Staff CB iron will come to retail early in the new year and <a class="mh-excerpt-more" href="https://flagstick.com/golf-equipment/product-watch-wilson-staff-cb-irons/" title="Product Watch: Wilson Staff CB Irons">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/golf-equipment/clubmakers-classroom-spin-more-or-less/" title="Clubmaker&#8217;s Classroom: Spin – More? Or Less?"><img width="80" height="60" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2020/10/What-is-Spin-Rate-TrackMan.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2020/10/What-is-Spin-Rate-TrackMan.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/10/What-is-Spin-Rate-TrackMan.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/10/What-is-Spin-Rate-TrackMan.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/10/What-is-Spin-Rate-TrackMan.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/golf-equipment/clubmakers-classroom-spin-more-or-less/" title="Clubmaker&#8217;s Classroom: Spin – More? Or Less?">
										Clubmaker&#8217;s Classroom: Spin – More? Or Less?									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 27, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://flagstick.com/golf-equipment/clubmakers-classroom-spin-more-or-less/#mh-comments">0</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/tee-shots/cobra-golf-introduces-king-tour-irons/" title="Cobra Golf Introduces KING TOUR Irons"><img width="80" height="60" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2020/10/img_2740.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2020/10/img_2740.jpg?resize=678%2C509&amp;ssl=1 678w, https://i2.wp.com/flagstick.com/wp-content/uploads/2020/10/img_2740.jpg?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/flagstick.com/wp-content/uploads/2020/10/img_2740.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/flagstick.com/wp-content/uploads/2020/10/img_2740.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/flagstick.com/wp-content/uploads/2020/10/img_2740.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/cobra-golf-introduces-king-tour-irons/" title="Cobra Golf Introduces KING TOUR Irons">
										Cobra Golf Introduces KING TOUR Irons									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 20, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://flagstick.com/tee-shots/cobra-golf-introduces-king-tour-irons/#mh-comments">0</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/tee-shots/titleist-tsi-drivers-2020/" title="The Next Generation of Titleist &#8220;Tour Speed&#8221; Drivers On Way"><img width="80" height="60" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2020/10/itleist-TSi-093-scaled.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2020/10/itleist-TSi-093-scaled.jpg?resize=678%2C509&amp;ssl=1 678w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/10/itleist-TSi-093-scaled.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/10/itleist-TSi-093-scaled.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/10/itleist-TSi-093-scaled.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/10/itleist-TSi-093-scaled.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/titleist-tsi-drivers-2020/" title="The Next Generation of Titleist &#8220;Tour Speed&#8221; Drivers On Way">
										The Next Generation of Titleist &#8220;Tour Speed&#8221; Drivers On Way									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 15, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://flagstick.com/tee-shots/titleist-tsi-drivers-2020/#mh-comments">0</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/golf-equipment/pxg-blackjack-putter/" title="Product Watch: PXG Unveils Blackjack Putter"><img width="80" height="60" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2020/10/Darkness-Blackjack-Beauty-Shot-Plumbers-Neck-20-3220-0030-801x1202-dc98797-e1602166871943.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2020/10/Darkness-Blackjack-Beauty-Shot-Plumbers-Neck-20-3220-0030-801x1202-dc98797-e1602166871943.jpg?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/flagstick.com/wp-content/uploads/2020/10/Darkness-Blackjack-Beauty-Shot-Plumbers-Neck-20-3220-0030-801x1202-dc98797-e1602166871943.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/flagstick.com/wp-content/uploads/2020/10/Darkness-Blackjack-Beauty-Shot-Plumbers-Neck-20-3220-0030-801x1202-dc98797-e1602166871943.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/flagstick.com/wp-content/uploads/2020/10/Darkness-Blackjack-Beauty-Shot-Plumbers-Neck-20-3220-0030-801x1202-dc98797-e1602166871943.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/golf-equipment/pxg-blackjack-putter/" title="Product Watch: PXG Unveils Blackjack Putter">
										Product Watch: PXG Unveils Blackjack Putter									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 11, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://flagstick.com/golf-equipment/pxg-blackjack-putter/#mh-comments">0</a></span>
								</div>
							</header>
						</li>			</ul></div><div id="ajdg_grpwidgets-18" class="mh-widget ajdg_grpwidgets"><ul><li><div class="g g-8"><div class="g-single a-258"><a class="gofollow" data-track="MjU4LDgsMSw2MA==" href="https://taylormadegolf.ca" target="_blank"><img src="https://i0.wp.com/flagstick.com/wp-content/banners/tm_tourresponse_320x100_static.jpg?ssl=1" /></a></div></div></li></ul></div><div id="mh_magazine_custom_posts-13" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://flagstick.com/category/special-offers/" class="mh-widget-title-link">Sponsored Content</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix">
							<div class="mh-custom-posts-large-inner clearfix">
																	<div class="mh-custom-posts-thumb-xl">
										<a href="https://flagstick.com/special-offers/the-swingfit-golf-academy-a-simple-solution-for-your-performance-needs/" title="The SwingFit Golf Academy &#8211; A Simple Solution for Your Performance Needs"><img width="326" height="245" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2020/10/img_2828-1.png?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2020/10/img_2828-1.png?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/10/img_2828-1.png?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 326px) 100vw, 326px" />										</a>
																			</div>
																<div class="mh-custom-posts-content">
									<header class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://flagstick.com/special-offers/the-swingfit-golf-academy-a-simple-solution-for-your-performance-needs/" title="The SwingFit Golf Academy &#8211; A Simple Solution for Your Performance Needs">
												The SwingFit Golf Academy &#8211; A Simple Solution for Your Performance Needs											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 30, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://flagstick.com/special-offers/the-swingfit-golf-academy-a-simple-solution-for-your-performance-needs/#mh-comments">0</a></span>
										</div>
									</header>
									<div class="mh-excerpt">One Community; All Things Performance The Swingfit Golf Academy addresses all your golf and training needs with one easy solution. Sign Up Today and receive a Bonus Free Month http://ow.ly/sw4h30rgth3 #Golf #Ottawa Share this:TwitterFacebookMorePrintEmailLike this:Like <a class="mh-excerpt-more" href="https://flagstick.com/special-offers/the-swingfit-golf-academy-a-simple-solution-for-your-performance-needs/" title="The SwingFit Golf Academy &#8211; A Simple Solution for Your Performance Needs">[...]</a></div>								</div>
							</div>
						</li>			</ul></div><div id="media_image-3" class="mh-widget widget_media_image"><img width="350" height="26" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2020/02/Weekly-Golf-Tip-Header2020.jpg?fit=350%2C26&amp;ssl=1" class="image wp-image-54425  attachment-350x26 size-350x26" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2020/02/Weekly-Golf-Tip-Header2020.jpg?w=728&amp;ssl=1 728w, https://i2.wp.com/flagstick.com/wp-content/uploads/2020/02/Weekly-Golf-Tip-Header2020.jpg?resize=300%2C22&amp;ssl=1 300w" sizes="(max-width: 350px) 100vw, 350px" /></div><div id="mh_magazine_youtube-3" class="mh-widget mh_magazine_youtube">			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/KcZSqzHOAXM?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=1&amp;controls=2&amp;rel=0" allowfullscreen></iframe>
        		</div>
			</div></div><div id="issues_currentissue_widget-2" class="mh-widget widget_issues_currentissue_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Current/Past Issues</span></h4><p class="content clearfix"><a href="/issue/" target="_self"><img width="144" height="189" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/10/FGM-Fall-2020-Cover_sml.jpg?resize=144%2C189&amp;ssl=1" class="alignleft wp-post-image" alt="" loading="lazy" /></a> Our Current Issue Of Flagstick As Well As Most Of The Past Editions Are Available To Read Online Anytime You Like, Simply <a href="/issue/">Click Here!</a>.</p></div><div id="ajdg_grpwidgets-20" class="mh-widget ajdg_grpwidgets"><ul><li><div class="g g-8"><div class="g-single a-260"><a class="gofollow" data-track="MjYwLDgsMSw2MA==" href="https://www.taylormadegolf.ca" target="_blank"><img src="https://i1.wp.com/flagstick.com/wp-content/banners/mwf_320x100.jpg?ssl=1" /></a></div></div></li></ul></div><div id="ctct_form-5" class="mh-widget "><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Sign Up For FGM Digest</span></h4><div data-form-id="43626" id="ctct-form-wrapper-0" class="ctct-form-wrapper"><form class="ctct-form ctct-form-43626 no-recaptcha" id="ctct-form-2355717973" data-doajax="off" style="background-color: #ffffff;padding-bottom: 5px;padding-left: 5px;padding-right: 5px;padding-top: 5px;" action="" method="post"><span class="ctct-form-description" style="font-size: 12px; color: #000000;"></span><p class="ctct-form-field ctct-form-field-text"><span class="ctct-label-top"  style="color: #000000;"><label for="first_name___185b795264e09a98fe0f4e47e70e8e90_0">First Name </label></span><input  type="text" name="first_name___185b795264e09a98fe0f4e47e70e8e90"  value="" maxlength="50" placeholder="" class="ctct-text ctct-label-top first_name___185b795264e09a98fe0f4e47e70e8e90" id="first_name___185b795264e09a98fe0f4e47e70e8e90_0" /></p><p class="ctct-form-field ctct-form-field-text"><span class="ctct-label-top"  style="color: #000000;"><label for="last_name___7844763b59c9491b69645b716220aad7_0">Last Name </label></span><input  type="text" name="last_name___7844763b59c9491b69645b716220aad7"  value="" maxlength="50" placeholder="" class="ctct-text ctct-label-top last_name___7844763b59c9491b69645b716220aad7" id="last_name___7844763b59c9491b69645b716220aad7_0" /></p><p class="ctct-form-field ctct-form-field-email ctct-form-field-required"><span class="ctct-label-top"  style="color: #000000;"><label for="email___ecd412e904309dcce66177488240b016_0">Email <abbr title="required">*</abbr></label></span><input required type="email" name="email___ecd412e904309dcce66177488240b016"  value=""  placeholder="" class="ctct-email ctct-label-top email___ecd412e904309dcce66177488240b016" id="email___ecd412e904309dcce66177488240b016_0" /></p><div style='display:none;'><div class="ctct-form-field ctct-form-field-checkbox ctct-form-field-required"><fieldset><legend class="ctct-label-top">Select list(s) to subscribe to</legend><input type="checkbox" name="lists___67b6cc28d645d641734f9094ffb3cba7[]" id="lists___67b6cc28d645d641734f9094ffb3cba7_0_0" value="1348601007" class="ctct-checkbox ctct-label-right" checked /><span class="ctct-label-right"><label for="lists___67b6cc28d645d641734f9094ffb3cba7_0_0">TEETALK Database</label></span></fieldset></div></div><div class="ctct-optin-hide" style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><span class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" class="ctct-checkbox ctct-opt-in" value="1" id="ctct-opt-in_0" /><label for="ctct-opt-in_0"> Example: Yes, I would like to receive emails from Flagstick.com. (You can unsubscribe anytime)</label></span></p></div><!--.ctct-optin-hide --><div class="ctct_usage"><label for="ctct_usage_field">Constant Contact Use.</label><input type="text" value="" name="ctct_usage_field" class="ctct_usage_field" tabindex="-1" /></div><input type="hidden" name="ctct-id" value="43626" /><input type="hidden" name="ctct-verify" value="6Jl0xXBYr3fAnPUoOTOFK7Tj0" /><input type="hidden" name="ctct-instance" value="0" /><input type="hidden" name="ctct_time" value="1604111545" /><p class="ctct-form-field ctct-form-field-submit"><input  type="submit" name="ctct-submitted" style="color: #ffffff; background-color: #1e73be;" value="Sign up"  placeholder="" class="ctct-submit ctct-label- ctct-submitted" id="ctct-submitted_0" /></p><div class="ctct-disclosure" style="color: #000000"><hr><sub>By submitting this form, you are consenting to receive marketing emails from: Flagstick.com, 8374 Forest Green Crescent, Metcalfe, ON, K0A 2P0, http://www.flagstick.com. You can revoke your consent to receive emails at any time by using the SafeUnsubscribe&reg; link, found at the bottom of every email. <a href="https://www.constantcontact.com/legal/service-provider" target="_blank">Emails are serviced by Constant Contact</a></sub></div></form><script type="text/javascript">var ajaxurl = "https://flagstick.com/wp-admin/admin-ajax.php";</script></div></div><div id="mh_magazine_social-5" class="mh-widget mh_magazine_social"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Stay connected</span></h4>				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-menu-container"><ul id="menu-social-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22002"><a href="http://www.twitter.com/flagstick"><i class="fa fa-mh-social"></i><span class="screen-reader-text">twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22003"><a href="http://www.facebook.com/flagstick"><i class="fa fa-mh-social"></i><span class="screen-reader-text">facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22004"><a href="http://www.youtube.com/flagstickgolf"><i class="fa fa-mh-social"></i><span class="screen-reader-text">youtube</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22005"><a href="http://www.instagram.com/flagstickgolf"><i class="fa fa-mh-social"></i><span class="screen-reader-text">instagram</span></a></li>
</ul></div>				</nav></div>	</aside>	</div>
    </div>
<footer class="mh-footer">
	<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
					<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
				<div id="mh_magazine_author_bio-3" class="mh-footer-widget mh_magazine_author_bio">			<div class="mh-author-bio-widget">
									<h4 class="mh-author-bio-title">
						About Us					</h4>
				        		<div class="mh-author-bio-avatar mh-author-bio-image-frame">
        			<a href="https://flagstick.com/author/flagstick-com/">
        				<img alt='' src='https://secure.gravatar.com/avatar/6b8eabd7fd6c23aa4b731e346e9acf9c?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6b8eabd7fd6c23aa4b731e346e9acf9c?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>					</a>
				</div>
									<div class="mh-author-bio-text">
						Flagstick.com provides golf news, equipment information, profile, course profiles, golf travel, instruction and more.					</div>
							</div></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
				<div id="nav_menu-3" class="mh-footer-widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-21971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21971"><a href="http://flagstick.com">Home</a></li>
<li id="menu-item-21972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21972"><a href="https://flagstick.com/category/tee-shots/golf-news/">Golf News</a></li>
<li id="menu-item-21973" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21973"><a href="https://flagstick.com/category/golf-travel/">Golf Travel</a></li>
<li id="menu-item-21974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21974"><a href="https://flagstick.com/category/course-profiles/">Course Profiles</a></li>
<li id="menu-item-21975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21975"><a href="https://flagstick.com/category/profiles/">Profiles</a></li>
<li id="menu-item-21976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21976"><a href="https://flagstick.com/category/features/">Features</a></li>
<li id="menu-item-21977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21977"><a href="https://flagstick.com/category/golf-instruction/">Golf Instruction</a></li>
<li id="menu-item-21979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21979"><a href="https://flagstick.com/category/editors-desk/">Editor&#8217;s Desk</a></li>
<li id="menu-item-21980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21980"><a href="https://flagstick.com/category/golf-equipment/">Golf Equipment</a></li>
<li id="menu-item-44190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44190"><a href="https://flagstick.com/fgmdigest/">FGM Digest Newsletter</a></li>
<li id="menu-item-67915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67915"><a href="https://flagstick.com/category/golf-fitness-by-swingfit/">Golf Fitness by SwingFit</a></li>
</ul></div></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
				<div id="mh_magazine_nip-3" class="mh-footer-widget mh_magazine_nip"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">News In Pictures</span></h6>			<ul class="mh-nip-widget clearfix">					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/pga-of-ottawa-2020-awards/" title="PGA of Canada &#8211; Ottawa Zone Names 2020 Award Winners">
							<img width="80" height="60" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2017/10/TROPHY.png?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2017/10/TROPHY.png?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/flagstick.com/wp-content/uploads/2017/10/TROPHY.png?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/flagstick.com/wp-content/uploads/2017/10/TROPHY.png?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/flagstick.com/wp-content/uploads/2017/10/TROPHY.png?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/mason-mcmahon-two-aces/" title="Two Aces This Year&#8230;And He&#8217;s 10!">
							<img width="80" height="60" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2020/10/img_2968-1-scaled-e1604075777623.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2020/10/img_2968-1-scaled-e1604075777623.jpg?resize=678%2C509&amp;ssl=1 678w, https://i2.wp.com/flagstick.com/wp-content/uploads/2020/10/img_2968-1-scaled-e1604075777623.jpg?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/flagstick.com/wp-content/uploads/2020/10/img_2968-1-scaled-e1604075777623.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/flagstick.com/wp-content/uploads/2020/10/img_2968-1-scaled-e1604075777623.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/flagstick.com/wp-content/uploads/2020/10/img_2968-1-scaled-e1604075777623.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/special-offers/the-swingfit-golf-academy-a-simple-solution-for-your-performance-needs/" title="The SwingFit Golf Academy &#8211; A Simple Solution for Your Performance Needs">
							<img width="80" height="60" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2020/10/img_2828-1.png?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2020/10/img_2828-1.png?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/10/img_2828-1.png?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/10/img_2828-1.png?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/10/img_2828-1.png?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/golf-travel/golf-travel-five-spooky-spots-in-golf/" title="Golf Travel: Five Spooky Spots in Golf">
							<img width="80" height="60" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2018/10/snapseed-6.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2018/10/snapseed-6.jpg?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/flagstick.com/wp-content/uploads/2018/10/snapseed-6.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/flagstick.com/wp-content/uploads/2018/10/snapseed-6.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/flagstick.com/wp-content/uploads/2018/10/snapseed-6.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/masters-2020-coverage/" title="The Masters Reveals A Slate of 2020 Coverage Details">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/10/themasters2020.jpeg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/10/themasters2020.jpeg?w=680&amp;ssl=1 680w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/10/themasters2020.jpeg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/10/themasters2020.jpeg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/10/themasters2020.jpeg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/10/themasters2020.jpeg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/golf-travel/five-destinations-golf/" title="Golf Travel: Five To Play Again">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/04/2019.02.12-royal-portrush-golf-course.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/04/2019.02.12-royal-portrush-golf-course.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/04/2019.02.12-royal-portrush-golf-course.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/04/2019.02.12-royal-portrush-golf-course.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/04/2019.02.12-royal-portrush-golf-course.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/teetalk-podcast-ep-89-neil-haworth-golf-course-architect/" title="TeeTalk Podcast Ep. 89 &#8211; Neil Haworth, Golf Course Architect">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2016/12/neilhaworth1-e1480606106359.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2016/12/neilhaworth1-e1480606106359.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2016/12/neilhaworth1-e1480606106359.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/special-offers/flagstick-golf-magazine-pick-us-up-in-your-inbox/" title="Flagstick Golf Magazine: Pick Us Up In Your Inbox">
							<img width="80" height="60" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2020/09/img_2119.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2020/09/img_2119.jpg?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/flagstick.com/wp-content/uploads/2020/09/img_2119.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/flagstick.com/wp-content/uploads/2020/09/img_2119.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/flagstick.com/wp-content/uploads/2020/09/img_2119.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>			</ul></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
				<div id="media_image-5" class="mh-footer-widget widget_media_image"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Current &#038; Past Issues</span></h6><a href="https://www.flagstick.com/issue"><img width="229" height="300" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/10/FGM-Fall-2020-Cover_lrg.jpg?fit=229%2C300&amp;ssl=1" class="image wp-image-69807  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Current &amp; Past Issues" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/10/FGM-Fall-2020-Cover_lrg.jpg?w=229&amp;ssl=1 229w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/10/FGM-Fall-2020-Cover_lrg.jpg?resize=144%2C189&amp;ssl=1 144w" sizes="(max-width: 229px) 100vw, 229px" /></a></div>			</div>
			</div>
</footer>
	<div class="mh-footer-mobile-nav"></div>
	<nav class="mh-footer-nav">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-strip-menu-container"><ul id="menu-footer-strip-menu" class="menu"><li id="menu-item-22050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22050"><a href="https://flagstick.com/advertising-rates/">Advertising Rates</a></li>
<li id="menu-item-21984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21984"><a href="https://flagstick.com/about-us/">About Us</a></li>
<li id="menu-item-21982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21982"><a href="https://flagstick.com/contact-us/">Contact Us</a></li>
<li id="menu-item-21981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21981"><a href="http://flagstick.com">Home</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright © 2020 | FLAGSTICK.COM by Bauder Media Group Inc.</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://flagstick.com/wp-admin/admin-ajax.php";
</script>
	<div style="display:none">
	<div class="grofile-hash-map-6b8eabd7fd6c23aa4b731e346e9acf9c">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/flagstick.com\/golf-travel\/golf-travel-five-spooky-spots-in-golf\/":36672,"https:\/\/flagstick.com\/tee-shots\/teetalk-podcast-ep-89-neil-haworth-golf-course-architect\/":71770,"https:\/\/flagstick.com\/golf-equipment\/product-watch-wilson-staff-cb-irons\/":71668,"https:\/\/flagstick.com\/special-offers\/the-swingfit-golf-academy-a-simple-solution-for-your-performance-needs\/":71313};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/golf-travel/golf-travel-five-spooky-spots-in-golf/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://flagstick.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='tosrus-style-css'  href='https://flagstick.com/wp-content/plugins/totalpoll/templates/default/assets/css/jquery.tosrus.min.css?ver=3.3.3' type='text/css' media='all' />
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/flagstick-courses/js/flagstick-courses.js?ver=1.1.0' id='golfcourses-frontend-scripts-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-recaptcha-v2.min.js?ver=1.9.0' id='recaptcha-v2-js'></script>
<script async="async" defer type='text/javascript' src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.9.0' id='recaptcha-lib-v2-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.9.0' id='ctct_frontend_forms-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/flagstick.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202044' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.0.2' id='wpgroho-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-includes/js/comment-reply.min.js?ver=5.5.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-includes/js/wp-embed.min.js?ver=5.5.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=9.0.2' id='postmessage-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=9.0.2' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=9.0.2' id='jetpack_likes_queuehandler-js'></script>
<script async="async" type='text/javascript' src='https://flagstick.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script type='text/javascript' id='totalpoll-js-extra'>
/* <![CDATA[ */
var TotalPoll = {"AJAX":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php","AJAX_ACTION":"tp_action","VERSION":"3.3.3","settings":{"limitations":{"captcha":{"enabled":false,"sitekey":false,"hl":"en"}},"sharing":{"enabled":false,"expression":"","networks":false}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/totalpoll/assets/js/min/front.js?ver=3.3.3' id='totalpoll-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/totalpoll/templates/default/assets/js/min/jquery.tosrus.js?ver=3.3.3' id='tosrus-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/totalpoll/templates/default/assets/js/min/main.js?ver=3.3.3' id='tp-default-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.0.2' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202044#ver=202044' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-202044.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'105814085',post:'36672',tz:'-4',srv:'flagstick.com'} ]);
	_stq.push([ 'clickTrackerInit', '105814085', '36672' ]);
</script>
</body>
</html>