<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://flagstick.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>7 Things To Know: The 2017 CP Women&#039;s Open at Ottawa Hunt &amp; Golf Club | Flagstick.com</title>
	<meta name="description" content="With the LPGA Tour and Golf Canada intending to return to Canada&#039;s National Capital region this year for the playing of the 2022 CP Women&#039;s Open, here are 7 Things To Know about the last edition held at the historic Ottawa Hunt &amp; Golf Club." />
	<link rel="canonical" href="https://flagstick.com/tee-shots/2017-cp-womens-open/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="7 Things To Know: The 2017 CP Women&#039;s Open at Ottawa Hunt &amp; Golf Club | Flagstick.com" />
	<meta property="og:description" content="With the LPGA Tour and Golf Canada intending to return to Canada&#039;s National Capital region this year for the playing of the 2022 CP Women&#039;s Open, here are 7 Things To Know about the last edition held at the historic Ottawa Hunt &amp; Golf Club." />
	<meta property="og:url" content="https://flagstick.com/tee-shots/2017-cp-womens-open/" />
	<meta property="og:site_name" content="Flagstick.com" />
	<meta property="article:publisher" content="https://www.facebook.com/Flagstick/" />
	<meta property="article:published_time" content="2022-01-15T11:04:00+00:00" />
	<meta property="article:modified_time" content="2022-01-14T20:18:15+00:00" />
	<meta property="og:image" content="https://flagstick.com/wp-content/uploads/2022/01/Snapseed-1-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1609" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Scott MacLeod" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://flagstick.com/#organization","name":"Flagstick.com","url":"https://flagstick.com/","sameAs":["https://www.facebook.com/Flagstick/","https://www.instagram.com/flagstickgolf/","https://www.youtube.com/FlagstickGolf","https://twitter.com/flagstick"],"logo":{"@type":"ImageObject","@id":"https://flagstick.com/#logo","inLanguage":"en-US","url":"https://flagstick.com/wp-content/uploads/2022/01/Flagstick_com_Logo_2022.png","contentUrl":"https://flagstick.com/wp-content/uploads/2022/01/Flagstick_com_Logo_2022.png","width":462,"height":107,"caption":"Flagstick.com"},"image":{"@id":"https://flagstick.com/#logo"}},{"@type":"WebSite","@id":"https://flagstick.com/#website","url":"https://flagstick.com/","name":"Flagstick.com","description":"Your Connection To Everything Golf","publisher":{"@id":"https://flagstick.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://flagstick.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://flagstick.com/tee-shots/2017-cp-womens-open/#primaryimage","inLanguage":"en-US","url":"https://flagstick.com/wp-content/uploads/2022/01/Snapseed-1-scaled.jpg","contentUrl":"https://flagstick.com/wp-content/uploads/2022/01/Snapseed-1-scaled.jpg","width":2560,"height":1609,"caption":"Lorie Kane and Brooke Henderson with CP Has Heart Ambassador Zander Zatylny. (Photo: Scott MacLeod)"},{"@type":"WebPage","@id":"https://flagstick.com/tee-shots/2017-cp-womens-open/#webpage","url":"https://flagstick.com/tee-shots/2017-cp-womens-open/","name":"7 Things To Know: The 2017 CP Women's Open at Ottawa Hunt & Golf Club | Flagstick.com","isPartOf":{"@id":"https://flagstick.com/#website"},"primaryImageOfPage":{"@id":"https://flagstick.com/tee-shots/2017-cp-womens-open/#primaryimage"},"datePublished":"2022-01-15T11:04:00+00:00","dateModified":"2022-01-14T20:18:15+00:00","description":"With the LPGA Tour and Golf Canada intending to return to Canada's National Capital region this year for the playing of the 2022 CP Women's Open, here are 7 Things To Know about the last edition held at the historic Ottawa Hunt & Golf Club.","breadcrumb":{"@id":"https://flagstick.com/tee-shots/2017-cp-womens-open/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://flagstick.com/tee-shots/2017-cp-womens-open/"]}]},{"@type":"BreadcrumbList","@id":"https://flagstick.com/tee-shots/2017-cp-womens-open/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://flagstick.com/"},{"@type":"ListItem","position":2,"name":"Articles","item":"https://flagstick.com/articles/"},{"@type":"ListItem","position":3,"name":"7 Things To Know: The 2017 CP Women&#8217;s Open at Ottawa Hunt &#038; Golf Club"}]},{"@type":"Article","@id":"https://flagstick.com/tee-shots/2017-cp-womens-open/#article","isPartOf":{"@id":"https://flagstick.com/tee-shots/2017-cp-womens-open/#webpage"},"author":{"@id":"https://flagstick.com/#/schema/person/15c0b087f5fc4ef0d9ed5a6e5f2ef2cc"},"headline":"7 Things To Know: The 2017 CP Women&#8217;s Open at Ottawa Hunt &#038; Golf Club","datePublished":"2022-01-15T11:04:00+00:00","dateModified":"2022-01-14T20:18:15+00:00","mainEntityOfPage":{"@id":"https://flagstick.com/tee-shots/2017-cp-womens-open/#webpage"},"wordCount":485,"publisher":{"@id":"https://flagstick.com/#organization"},"image":{"@id":"https://flagstick.com/tee-shots/2017-cp-womens-open/#primaryimage"},"thumbnailUrl":"https://flagstick.com/wp-content/uploads/2022/01/Snapseed-1-scaled.jpg","keywords":["Brooke Henderson","CP Women's Open","Lorie Kane","Ottawa Hunt &amp; Golf Club"],"articleSection":["Editor's Desk","Tee Shots"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://flagstick.com/#/schema/person/15c0b087f5fc4ef0d9ed5a6e5f2ef2cc","name":"Scott MacLeod","image":{"@type":"ImageObject","@id":"https://flagstick.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/62d18ebeab1dc87bdc39522937594c1a?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/62d18ebeab1dc87bdc39522937594c1a?s=96&d=mm&r=g","caption":"Scott MacLeod"},"description":"Associate Publisher - Flagstick Golf Magazine, Flagstick.com, Ontario Golf News, PGA of Canada Class A Professional, and most importantly, golf geek...","sameAs":["http://www.flagstick.com","https://twitter.com/@flagstick","flagstickgolf"],"url":"https://flagstick.com/author/scotmac/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Flagstick.com &raquo; Feed" href="https://flagstick.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Flagstick.com &raquo; Comments Feed" href="https://flagstick.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/flagstick.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://flagstick.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://flagstick.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://flagstick.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://flagstick.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='cm_ouibounce_css-css'  href='https://flagstick.com/wp-content/plugins/cm-pop-up-banners-pro/shared/assets/css/ouibounce.css?ver=1.5.2' type='text/css' media='all' />
<style id='cm_ouibounce_css-inline-css' type='text/css'>

            #ouibounce-modal .modal {
                    width: auto;
                    height: auto;
                    padding: 10px;
                    background-color: #f0f1f2;
					
                    z-index: 20;
                    position: relative;
                    margin: auto;
                    top: 0;
                    right: 0;
                    bottom: 0;
                    left: 0;
					display: flex;
					overflow: visible;
					opacity: 1;
					max-width: 85%;
					max-height: 85%;
                    border-radius: 4px;
					-webkit-animation: popin 1.0s;
					-moz-animation: popin 1.0s;
					-o-animation: popin 1.0s;
					animation: popin 1.0s;
					align-items: center;justify-content: center;
                  }#ouibounce-modal .underlay {background-color: rgba(0,0,0,0.5);}#ouibounce-modal .modal .modal-body * {
                    max-width: 100%;
					max-height: 100%;
                }#ouibounce-modal .modal .modal-body *:not(iframe) {
                    height: auto;
                }#ouibounce-modal .modal .modal-body iframe {
                    display: flex;
                    align-items: center;
                }#ouibounce-modal .modal.linked { cursor: pointer; }@media (max-width: 400px) {#ouibounce-modal .modal {width: auto; height: auto;} }
</style>
<link rel='stylesheet' id='mh-magazine-css'  href='https://flagstick.com/wp-content/themes/mh-magazine/style.css?ver=3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://flagstick.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://flagstick.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://flagstick.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.5' type='text/css' media='all' />
<script type='text/javascript' src='https://flagstick.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/cm-pop-up-banners-pro/shared/assets/js/ouibounce.js?ver=1.5.2' id='cmpopfly-popup-core-js'></script>
<script type='text/javascript' id='cmpopfly-popup-custom-js-extra'>
/* <![CDATA[ */
var WidgetConf = {"closeTime":null};
var popup_custom_data = {"content":"<div id=\"ouibounce-modal\" class=\"cm-popup-modal\">\n                <div class=\"underlay\"><\/div>\n                \n                \n                <div class=\"modal \">\n                <div id=\"close_button\" class=\"popupflyin-close-button\"><\/div>\n                  <div class=\"modal-body popupflyin-clicks-area auto-size\"><p><a href='https:\/\/www.taylormadegolf.ca\/taylormade-drivers\/?lang=en_CA&utm_source=Flagstick%20Golf&utm_medium=banner&utm_campaign=ST%20Driver&utm_term=programmtic'><img class='aligncenter size-full wp-image-83856' src='https:\/\/flagstick.com\/wp-content\/uploads\/2022\/01\/TM_Driver_TheScore_600x400_Discover.jpg' alt='' width='600' height='400' \/><\/a><\/p><\/div>\n                <\/div>\n              <\/div>","showMethod":"once","resetTime":"1","secondsToShow":"0","minDeviceWidth":"0","maxDeviceWidth":"0","fireMethod":"pageload","ajaxClickUrl":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php?action=cm_popupflyin_register_click","campaign_id":"83855","banner_id":"1 (1838356572)","enableStatistics":"1","countingMethod":"all","soundMethod":"none","customSoundPath":"","standardSound":"https:\/\/flagstick.com\/wp-content\/plugins\/cm-pop-up-banners-pro\/shared\/assets\/media\/default_popup_sound.mp3","closeOnUnderlayClick":"","inactivityTime":"10","showFixedNumberOfTimes":"5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/cm-pop-up-banners-pro/shared/assets/js/popupCustom.js?ver=1.5.2' id='cmpopfly-popup-custom-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/cm-pop-up-banners-pro/shared/assets/js/scrollspy.js?ver=1.5.2' id='scrollspy-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/themes/mh-magazine/js/scripts.js?ver=5.8.3' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://flagstick.com/wp-json/" /><link rel="alternate" type="application/json" href="https://flagstick.com/wp-json/wp/v2/posts/84055" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://flagstick.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://flagstick.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://flagstick.com/?p=84055' />
<link rel="alternate" type="application/json+oembed" href="https://flagstick.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fflagstick.com%2Ftee-shots%2F2017-cp-womens-open%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://flagstick.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fflagstick.com%2Ftee-shots%2F2017-cp-womens-open%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.17 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 {  margin: 0 auto; }
	.g-3 {  margin: 0 auto; }
	.g-4 {  margin: 0 auto; }
	.g-9 {  margin: 0 auto; }
	.g-11 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.ajdg_bnnrwidgets, .ajdg_grpwidgets { overflow:hidden; padding:0; }
.5e84e98828ea0, .5e84e9882942e { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->

<style type='text/css'>img#wpstats{display:none}</style>
	<style type="text/css">
.mh-header { background: #0095da; }
.mh-header-nav li:hover, .mh-header-nav ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-main-nav ul li:hover > ul, .mh-extra-nav li:hover, .mh-extra-nav ul li:hover > ul, .mh-footer-nav li:hover, .mh-footer-nav ul li:hover > ul, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #respond #cancel-comment-reply-link:hover, #infinite-handle span:hover { background: #002e63; }
.mh-extra-nav-bg { background: rgba(0, 46, 99, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #002e63; background: rgba(0, 46, 99, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(0, 46, 99, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #002e63; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #0095da; background: rgba(0, 149, 218, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #respond #cancel-comment-reply-link, #infinite-handle span { background: #0095da; }
blockquote, .mh-category-desc, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #0095da; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more { color: #0095da; }
.mh-subheader, .mh-section-title, .page-title, .mh-category-desc, .mh-author-box, .mh-post-nav-wrap, .mh-share-buttons, .page-numbers, a .pagelink, #respond, .mh-comment-list .depth-1, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot, .wpcf7-form, #wp-calendar caption, th, pre, code, blockquote { background: #e5e5e5; }
.mh-tab-post-item, th { border-color: rgba(255, 255, 255, 0.3); }
.mh-comment-list .depth-2 { background: rgba(255, 255, 255, 0.3); }
.mh-comment-list .depth-3 { background: rgba(255, 255, 255, 0.4); }
.mh-comment-list .depth-4, .mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.mh-comment-list .depth-5 { background: rgba(255, 255, 255, 0.8); }
.entry-content a, .mh-comment-content a { color: #0095da; }
a:hover, .entry-content a:hover, .mh-author-box a:hover, .mh-post-nav a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #0095da; }
</style>
<!--[if lt IE 9]>
<script src="https://flagstick.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->

<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '218996172543479', {}, {
    "agent": "wordpress-5.8.3-3.0.6"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=218996172543479&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #a0a0a0; }
</style>
	<link rel="icon" href="https://flagstick.com/wp-content/uploads/2022/01/cropped-Flagstick_Logos_2022-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://flagstick.com/wp-content/uploads/2022/01/cropped-Flagstick_Logos_2022-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://flagstick.com/wp-content/uploads/2022/01/cropped-Flagstick_Logos_2022-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://flagstick.com/wp-content/uploads/2022/01/cropped-Flagstick_Logos_2022-270x270.jpg" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-84055 single-format-standard custom-background mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1">
<aside class="mh-container mh-header-widget-1">
<div id="5e84e9882942e-50" class="mh-widget mh-header-1 5e84e9882942e"><ul><li><div class="g g-11"><div class="g-single a-419"><center><a class="gofollow" data-track="NDE5LDExLDEsNjA=" href="https://www.homeofgolf.com/for-golfers/?utm_medium=display&utm_source=Flagstick&utm_campaign=Winter" target="_blank"><img src="https://flagstick.com/wp-content/banners/come-home-trophy-970x66.jpg" /></a></center></div></div></li></ul></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-top">
							<div class="mh-ticker-top">
			<div class="mh-ticker-title mh-ticker-title-top">
			What&#039;s New?<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-top">
		<ul id="mh-ticker-loop-top">				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/2017-cp-womens-open/" title="7 Things To Know: The 2017 CP Women&#8217;s Open at Ottawa Hunt &#038; Golf Club">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ January 15, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							7 Things To Know: The 2017 CP Women&#8217;s Open at Ottawa Hunt &#038; Golf Club						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Editor&#039;s Desk						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/product-watch-mizuno-st220-woods-get-their-public-close-up/" title="Product Watch: Mizuno ST 220 Series Woods Get Their Public Close-Up">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ January 14, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Product Watch: Mizuno ST 220 Series Woods Get Their Public Close-Up						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Golf Equipment						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/netflix-pga-tour/" title="Netflix Tees Up Documentary Series Set Inside the PGA TOUR and Golf’s Major Championships">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ January 13, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Netflix Tees Up Documentary Series Set Inside the PGA TOUR and Golf’s Major Championships						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Golf News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/teetalk-kurtis-barkley-episode-146/" title="TeeTalk Podcast Episode #146 &#8211; Kurtis Barkley &#8211; #4 World Ranked All-Abilities Golfer &#038; The PGA Tour Returns">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ January 13, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							TeeTalk Podcast Episode #146 &#8211; Kurtis Barkley &#8211; #4 World Ranked All-Abilities Golfer &#038; The PGA Tour Returns						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Podcast						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/club-champion-acquires-tour-experience-golf-as-both-brands-looks-to-expand-canadian-reach/" title="Club Champion Acquires Tour Experience Golf As Both Brands Looks To Expand Canadian Reach">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ January 10, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Club Champion Acquires Tour Experience Golf As Both Brands Looks To Expand Canadian Reach						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Golf Industry News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/srixon-diamond/" title="Product Watch: Srixon Adds Z-Star Diamond Ball &#8211; The One Brooks Plays">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ January 10, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Product Watch: Srixon Adds Z-Star Diamond Ball &#8211; The One Brooks Plays						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Golf Equipment						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/cabot-citrus-farms/" title="Cabot Brand Enters United States With World Woods Acquisition">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ January 10, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Cabot Brand Enters United States With World Woods Acquisition						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Golf Industry News						</span>
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix">
							<div class="menu-social-menu-container"><ul id="menu-social-menu" class="menu"><li id="menu-item-22002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22002"><a href="http://www.twitter.com/flagstick"><i class="fa fa-mh-social"></i><span class="screen-reader-text">twitter</span></a></li>
<li id="menu-item-22003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22003"><a href="http://www.facebook.com/flagstick"><i class="fa fa-mh-social"></i><span class="screen-reader-text">facebook</span></a></li>
<li id="menu-item-22004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22004"><a href="http://www.youtube.com/flagstickgolf"><i class="fa fa-mh-social"></i><span class="screen-reader-text">youtube</span></a></li>
<li id="menu-item-22005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22005"><a href="http://www.instagram.com/flagstickgolf"><i class="fa fa-mh-social"></i><span class="screen-reader-text">instagram</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-3 mh-custom-header">
<a href="https://flagstick.com/" title="Flagstick.com" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="https://flagstick.com/wp-content/uploads/2022/01/Flagstick_com_Logo_White.png" height="522" width="2637" alt="Flagstick.com" />
</div>
</a>
</div>
<div class="mh-col-2-3 mh-header-widget-2">
<div id="5e84e9882942e-52" class="mh-widget mh-header-2 5e84e9882942e"><ul><li><div class="g g-1"><div class="g-single a-425"><a class="gofollow" data-track="NDI1LDEsMSw2MA==" href="https://www.taylormadegolf.ca/taylormade-drivers/?lang=en_CA&utm_source=Flagstick%20Golf&utm_medium=banner&utm_campaign=ST%20Driver&utm_term=programmtic" target="_blank"><img src="https://flagstick.com/wp-content/banners/tm_driver_phase1_digital_728x90_discover.jpg" /></a></div></div></li></ul></div></div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-post-parent menu-item-13"><a href="https://flagstick.com/">Home</a></li>
<li id="menu-item-15374" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-15374"><a href="https://flagstick.com/category/tee-shots/">Golf News</a>
<ul class="sub-menu">
	<li id="menu-item-15375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15375"><a href="https://flagstick.com/category/tee-shots/canadian-golf-news/">Canadian Golf News</a></li>
	<li id="menu-item-15376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15376"><a href="https://flagstick.com/category/tee-shots/ottawa-golf/">Ottawa Golf News</a></li>
	<li id="menu-item-15377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15377"><a href="https://flagstick.com/category/tee-shots/ontario-golf-news/">Ontario Golf News</a></li>
	<li id="menu-item-15378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15378"><a href="https://flagstick.com/category/tee-shots/prairies-golf-news/">Prairie Golf News</a></li>
	<li id="menu-item-15379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15379"><a href="https://flagstick.com/category/tee-shots/quebec-golf-news-tee-shots/">Quebec Golf News</a></li>
	<li id="menu-item-15380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15380"><a href="https://flagstick.com/category/tee-shots/atlantic-golf-news/">Atlantic Golf News</a></li>
	<li id="menu-item-15381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15381"><a href="https://flagstick.com/category/tee-shots/british-columbia-golf-news/">British Columbia Golf News</a></li>
</ul>
</li>
<li id="menu-item-80424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80424"><a href="https://flagstick.com/category/tee-shots/podcasts/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-42241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42241"><a href="https://flagstick.com/category/tee-shots/podcast/">TEETALK</a></li>
	<li id="menu-item-80421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80421"><a href="https://flagstick.com/category/tee-shots/613golferpodcast/">613Golfer</a></li>
</ul>
</li>
<li id="menu-item-81794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-81794"><a href="https://flagstick.com">Flagstick Events</a>
<ul class="sub-menu">
	<li id="menu-item-79195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79195"><a href="https://flagstick.com/flagstick-open-amateur-championship/">Flagstick Open</a></li>
	<li id="menu-item-81792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81792"><a href="https://flagstick.com/?page_id=81778">Flagstick Two-Ball Championships</a></li>
</ul>
</li>
<li id="menu-item-78287" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-78287"><a href="https://flagstick.com/category/editors-desk/">Editor&#8217;s Desk</a></li>
<li id="menu-item-78288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78288"><a href="https://flagstick.com/category/golf-instruction/">Instruction</a></li>
<li id="menu-item-78289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78289"><a href="https://flagstick.com/category/golf-travel/">Destinations</a></li>
<li id="menu-item-78291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78291"><a href="https://flagstick.com/category/tee-shots/product-watch/">Product Watch</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<nav class="mh-header-nav mh-header-nav-bottom clearfix">
							<div class="menu-secondary-strip-menu-container"><ul id="menu-secondary-strip-menu" class="menu"><li id="menu-item-78317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78317"><a href="https://flagstick.com/category/golf-fitness-by-swingfit/">Golf Fitness</a></li>
<li id="menu-item-78298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78298"><a href="https://flagstick.com/category/course-profiles/">Course Profiles</a></li>
<li id="menu-item-78299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78299"><a href="https://flagstick.com/category/features/">Features</a></li>
<li id="menu-item-78300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78300"><a href="https://flagstick.com/category/profiles/">Profiles</a></li>
<li id="menu-item-79812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79812"><a href="https://flagstick.com/category/digitaleditions/">Digital Editions</a>
<ul class="sub-menu">
	<li id="menu-item-80166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80166"><a href="https://flagstick.com/flagstick-digital-subscription/">Subscribe FREE!</a></li>
</ul>
</li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://flagstick.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://flagstick.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://flagstick.com/category/editors-desk/" itemprop="url"><span itemprop="title">Editor&#039;s Desk</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>7 Things To Know: The 2017 CP Women&#8217;s Open at Ottawa Hunt &#038; Golf Club</nav>
<article id="post-84055" class="post-84055 post type-post status-publish format-standard has-post-thumbnail hentry category-editors-desk category-tee-shots tag-brooke-henderson tag-cp-womens-open tag-lorie-kane tag-ottawa-hunt-golf-club">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			7 Things To Know: The 2017 CP Women&#8217;s Open at Ottawa Hunt &#038; Golf Club		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2022/01/">January 15, 2022</a></span>
<span class="entry-meta-author vcard"><i class="fa fa-user"></i><a class="fn" href="https://flagstick.com/author/scotmac/">Scott MacLeod</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://flagstick.com/category/editors-desk/" rel="category tag">Editor's Desk</a>, <a href="https://flagstick.com/category/tee-shots/" rel="category tag">Tee Shots</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://flagstick.com/wp-content/uploads/2022/01/Snapseed-1-678x381.jpg" alt="" title="Snapseed" />
<figcaption class="wp-caption-text">Lorie Kane and Brooke Henderson with CP Has Heart Ambassador Zander Zatylny. (Photo: Scott MacLeod)</figcaption>
</figure>

<p>While people often want to be entertained in their online content these days; many are not afraid to absorb a little education as well. </p>



<p>In a new series for Flagstick.com, we&#8217;ll be providing some concise posts on a variety of subjects that include a simple 7 points on things that might be notable. It could be about events, golf courses, travel, golf equipment or just about anything else.</p>



<p>Enjoy</p>



<h3 class="has-text-align-center">7 Things To Know: The 2017 CP Women&#8217;s Open at the Ottawa Hunt &amp; Golf Club </h3>



<p>With the LPGA Tour and Golf Canada intending to return to Canada&#8217;s National Capital region this year for the playing of the 2022 CP Women&#8217;s Open, here are 7 Things To Know about the last edition held at the historic Ottawa Hunt &amp; Golf Club.</p>



<ol><li>The event kicked off with a media day that included the presence of two of Canada&#8217;s greatest female icons in golf, Lorie Kane and Brooke Henderson. Brooke&#8217;s sister and caddy, Brittany, was also along for the day and played a round at the club.</li></ol>



<p>2. Of all things, hail hampered the Tuesday practice round at the tournament. Pebble sized precipitation forced players off the golf course, resulting in some very lengthy practice rounds.</p>



<p>3. The tournament raised raised $2 million that went to support to support the renovation of the catheterization lab and interventional suite at the Children’s Hospital of Eastern Ontario (CHEO). In part due to that the championship was presented with the Gold Driver Award for Best Charity / Community Engagement among all LPGA Tour events by the LPGA Tournament Owners Association (TOA).</p>



<p>4. Canada&#8217;s Brooke Henderson almost missed the 36-hole cut. She made a birdie on her final hole during the second round to make the weekend. On Saturday she vaulted up the leaderboard with a record score of 63, on her way to finishing in a share of 12th place. </p>



<p>5. The CP Women’s Open featured 92 of the top 100 players on the LPGA&#8217;s money list, including 22 of the top 25.  </p>



<p>6. Michelle Wie West left a part of herself in Ottawa, literally, as she withdrew before the final round. She required surgery to remove her appendix. &#8220;My appendix is successfully out of my body!! Been a super scary and painful 24 hours but I really want to take a moment to thank the medical staff here in Ottawa for making me feel comfortable throughout the whole process,&#8221; she shared on her Instagram that day. &#8220;And a huge thank you to all my friends and fans who reached out to me yesterday to check up on me and to wish me a speedy recovery. I will be back to playing as soon as the doctors clear me to play!! Can&#8217;t wait 😬😬&#8221;</p>



<p>7. LPGA TOUR rookie Sung Hyun Park, already the winner of the U.S. Women&#8217;s Open that year, closed with a 7-under-par 64 on Sunday to win by two shots over Mirim Lee.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-84055" class="share-twitter sd-button share-icon" href="https://flagstick.com/tee-shots/2017-cp-womens-open/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-84055" class="share-facebook sd-button share-icon" href="https://flagstick.com/tee-shots/2017-cp-womens-open/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-105814085-84055-61e30d6124c98' data-src='https://widgets.wp.com/likes/#blog_id=105814085&amp;post_id=84055&amp;origin=flagstick.com&amp;obj_id=105814085-84055-61e30d6124c98' data-name='like-post-frame-105814085-84055-61e30d6124c98' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://flagstick.com/tag/brooke-henderson/" rel="tag">Brooke Henderson</a></li><li><a href="https://flagstick.com/tag/cp-womens-open/" rel="tag">CP Women's Open</a></li><li><a href="https://flagstick.com/tag/lorie-kane/" rel="tag">Lorie Kane</a></li><li><a href="https://flagstick.com/tag/ottawa-hunt-golf-club/" rel="tag">Ottawa Hunt &amp; Golf Club</a></li></ul></div>	<div id="5e84e9882942e-57" class="mh-widget mh-posts-2 5e84e9882942e"><ul><li><div class="g g-4"><div class="g-single a-311"><center><a class="gofollow" data-track="MzExLDQsMSw2MA==" href="https://Kevinhaime.com" target="_blank"><img src="https://flagstick.com/wp-content/banners/kevinhaime728x90_2021_fall.jpg" /></a></center></div></div></li></ul></div></article><nav class="mh-post-nav-wrap clearfix" role="navigation">
<div class="mh-post-nav-prev mh-post-nav">
<a href="https://flagstick.com/features/sagebrush-golf/" rel="prev">Previous article</a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-section-title mh-related-content-title">Related Articles</h3>
<div class="mh-related-wrap mh-row clearfix">
<article class="mh-col-1-3 mh-posts-grid-item clearfix post-19805 post type-post status-publish format-standard has-post-thumbnail hentry category-canadian-golf-news category-ontario-golf-news category-ottawa-golf category-tee-shots tag-brooke-henderson tag-lpga-kia-classic">
	<div class="mh-posts-grid-thumb">
		<a href="https://flagstick.com/tee-shots/brooke-henderson-lpga-kia-classic-top-ten/" title="Brooke Henderson Records 5th LPGA Top Ten In A Row"><img width="326" height="208" src="https://flagstick.com/wp-content/uploads/2015/04/Brooke-Solo-April-2.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2015/04/Brooke-Solo-April-2.jpg 750w, https://flagstick.com/wp-content/uploads/2015/04/Brooke-Solo-April-2-300x191.jpg 300w, https://flagstick.com/wp-content/uploads/2015/04/Brooke-Solo-April-2-354x225.jpg 354w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Canadian Golf News		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="https://flagstick.com/tee-shots/brooke-henderson-lpga-kia-classic-top-ten/" title="Brooke Henderson Records 5th LPGA Top Ten In A Row" rel="bookmark">
			Brooke Henderson Records 5th LPGA Top Ten In A Row		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 27, 2016</span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-19874 post type-post status-publish format-standard has-post-thumbnail hentry category-canadian-golf-news category-golf-news category-ontario-golf-news category-ottawa-golf category-tee-shots tag-alena-sharp tag-ana-inspiration tag-brooke-henderson tag-lpga">
	<div class="mh-posts-grid-thumb">
		<a href="https://flagstick.com/tee-shots/henderson-off-slow-start-sharp-surges-ana-inspiration/" title="Sharp Surges At ANA Inspiration; Henderson Struggles"><img width="326" height="190" src="https://flagstick.com/wp-content/uploads/2015/11/Alena-Sharp-China.png" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2015/11/Alena-Sharp-China.png 750w, https://flagstick.com/wp-content/uploads/2015/11/Alena-Sharp-China-300x174.png 300w, https://flagstick.com/wp-content/uploads/2015/11/Alena-Sharp-China-86x50.png 86w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Canadian Golf News		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="https://flagstick.com/tee-shots/henderson-off-slow-start-sharp-surges-ana-inspiration/" title="Sharp Surges At ANA Inspiration; Henderson Struggles" rel="bookmark">
			Sharp Surges At ANA Inspiration; Henderson Struggles		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 31, 2016</span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-36553 post type-post status-publish format-standard has-post-thumbnail hentry category-canadian-golf-news category-tee-shots tag-adam-hadwin tag-brooke-henderson tag-canada tag-corey-conners tag-kurt-kowaluk tag-stephen-ames">
	<div class="mh-posts-grid-thumb">
		<a href="https://flagstick.com/tee-shots/tour-news-notes-conners-big-finish-and-ames-moves-on-to-charles-schwab-championship/" title="Tour News &#038; Notes: Conners&#8217; Big Finish and Ames Moves on to Charles Schwab Championship"><img width="326" height="216" src="https://flagstick.com/wp-content/uploads/2018/10/img_2006-e1540746485896.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Canadian Golf News		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="https://flagstick.com/tee-shots/tour-news-notes-conners-big-finish-and-ames-moves-on-to-charles-schwab-championship/" title="Tour News &#038; Notes: Conners&#8217; Big Finish and Ames Moves on to Charles Schwab Championship" rel="bookmark">
			Tour News &#038; Notes: Conners&#8217; Big Finish and Ames Moves on to Charles Schwab Championship		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 28, 2018</span>
	</div>
</article></div>
</section>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar">
		<div id="latest-totalpoll-7" class="mh-widget widget_latest-totalpoll"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">web Poll</span></h4><link rel='stylesheet' id='totalpoll-d01a39513bf9b4641e32629e1419ff02-css'  href='https://flagstick.com/wp-content/cache/totalpoll/css/d01a39513bf9b4641e32629e1419ff02.css?ver=1641333406' type='text/css' media='all' />
<div id="totalpoll-id-d01a39513bf9b4641e32629e1419ff02" class="totalpoll-poll-container" data-id="83815" data-max-selection="1" data-transition-type="none" data-template="default"><form method="post" novalidate class="totalpoll-view-vote" itemscope itemtype="http://schema.org/Question"><input type="hidden" name="totalpoll[id]" value="83815"><input type="hidden" name="totalpoll[page]" value="1"><input type="hidden" name="totalpoll[view]" value="vote"><h4 data-tp-question class="totalpoll-question" itemprop="name">Do you set goals for your golf game each year?</h4><div data-tp-choices class="totalpoll-choices"><label data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><div class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="0" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">Yes</div></div></div></label><div class="totalpoll-choice-separator"></div><label data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><div class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="1" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">No</div></div></div></label></div><div class="totalpoll-buttons"><button name="totalpoll[action]" value="results" class="totalpoll-button totalpoll-button-link totalpoll-button-results">Results</button><button name="totalpoll[action]" value="vote" class="totalpoll-button totalpoll-button-primary totalpoll-button-vote">Vote</button></div></form></div></div><div id="5e84e9882942e-54" class="mh-widget 5e84e9882942e"><ul><li><div class="g g-9"><div class="g-single a-423"><center><a class="gofollow" data-track="NDIzLDksMSw2MA==" href="https://www.taylormadegolf.ca/taylormade-drivers/?lang=en_CA&utm_source=Flagstick%20Golf&utm_medium=banner&utm_campaign=ST%20Driver&utm_term=programmtic" target="_blank"><img src="https://flagstick.com/wp-content/banners/tm_driver_phase1_digital_300x250_discover-2.jpg" /></a></center></div></div></li></ul></div><div id="mh_magazine_custom_posts-80" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://flagstick.com/category/tee-shots/podcasts/" class="mh-widget-title-link">podcasts</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix">
							<div class="mh-custom-posts-large-inner clearfix">
																	<div class="mh-custom-posts-thumb-xl">
										<a href="https://flagstick.com/tee-shots/teetalk-kurtis-barkley-episode-146/" title="TeeTalk Podcast Episode #146 &#8211; Kurtis Barkley &#8211; #4 World Ranked All-Abilities Golfer &#038; The PGA Tour Returns"><img width="326" height="245" src="https://flagstick.com/wp-content/uploads/2020/10/img_2605-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2020/10/img_2605-326x245.jpg 326w, https://flagstick.com/wp-content/uploads/2020/10/img_2605-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />										</a>
																			</div>
																<div class="mh-custom-posts-content">
									<header class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://flagstick.com/tee-shots/teetalk-kurtis-barkley-episode-146/" title="TeeTalk Podcast Episode #146 &#8211; Kurtis Barkley &#8211; #4 World Ranked All-Abilities Golfer &#038; The PGA Tour Returns">
												TeeTalk Podcast Episode #146 &#8211; Kurtis Barkley &#8211; #4 World Ranked All-Abilities Golfer &#038; The PGA Tour Returns											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 13, 2022</span>
										</div>
									</header>
									<div class="mh-excerpt">A special treat this week as not only did the PGA TOUR return with the Sentry Tournament of Champions but we also welcome a guest we have been looking forward to for quite some time. <a class="mh-excerpt-more" href="https://flagstick.com/tee-shots/teetalk-kurtis-barkley-episode-146/" title="TeeTalk Podcast Episode #146 &#8211; Kurtis Barkley &#8211; #4 World Ranked All-Abilities Golfer &#038; The PGA Tour Returns">...[More]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/golf-equipment/teetalk-epsiode-145-podcast-tomo-bystedt-taylormade/" title="TeeTalk Podcast Episode #145: 2022 Kick-Off Show &#8211; Resolutions, The Month That Was, and Tomo Bystedt of TaylorMade Talks Stealth Drivers"><img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2018/07/tomobystedt-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2018/07/tomobystedt-80x60.jpg 80w, https://flagstick.com/wp-content/uploads/2018/07/tomobystedt-300x225.jpg 300w, https://flagstick.com/wp-content/uploads/2018/07/tomobystedt-768x576.jpg 768w, https://flagstick.com/wp-content/uploads/2018/07/tomobystedt-1024x768.jpg 1024w, https://flagstick.com/wp-content/uploads/2018/07/tomobystedt-678x509.jpg 678w, https://flagstick.com/wp-content/uploads/2018/07/tomobystedt-326x245.jpg 326w, https://flagstick.com/wp-content/uploads/2018/07/tomobystedt-e1532530952175.jpg 1200w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/golf-equipment/teetalk-epsiode-145-podcast-tomo-bystedt-taylormade/" title="TeeTalk Podcast Episode #145: 2022 Kick-Off Show &#8211; Resolutions, The Month That Was, and Tomo Bystedt of TaylorMade Talks Stealth Drivers">
										TeeTalk Podcast Episode #145: 2022 Kick-Off Show &#8211; Resolutions, The Month That Was, and Tomo Bystedt of TaylorMade Talks Stealth Drivers									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 4, 2022</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/tee-shots/teetalk-episode-144-year-in-review/" title="TeeTalk Podcast Episode #144 – 2021 Year In Review"><img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2019/02/TEETALK-Podcast-Logo_600x400-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2019/02/TEETALK-Podcast-Logo_600x400-80x60.jpg 80w, https://flagstick.com/wp-content/uploads/2019/02/TEETALK-Podcast-Logo_600x400-678x509.jpg 678w, https://flagstick.com/wp-content/uploads/2019/02/TEETALK-Podcast-Logo_600x400-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/teetalk-episode-144-year-in-review/" title="TeeTalk Podcast Episode #144 – 2021 Year In Review">
										TeeTalk Podcast Episode #144 – 2021 Year In Review									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 11, 2021</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/tee-shots/teetalk-podcast-episode-143-noah-steele-pga-tour-canada-pga-tour-latinoamerica-member/" title="TeeTalk Podcast Episode #143 &#8211; Noah Steele: PGA TOUR Canada / PGA TOUR Latinoamerica Member"><img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2021/12/IMG_2555-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2021/12/IMG_2555-80x60.jpg 80w, https://flagstick.com/wp-content/uploads/2021/12/IMG_2555-678x509.jpg 678w, https://flagstick.com/wp-content/uploads/2021/12/IMG_2555-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/teetalk-podcast-episode-143-noah-steele-pga-tour-canada-pga-tour-latinoamerica-member/" title="TeeTalk Podcast Episode #143 &#8211; Noah Steele: PGA TOUR Canada / PGA TOUR Latinoamerica Member">
										TeeTalk Podcast Episode #143 &#8211; Noah Steele: PGA TOUR Canada / PGA TOUR Latinoamerica Member									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 2, 2021</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/tee-shots/teetalk-podcast-ep-142-russell-budd-pga-tour-canada-official-founder-toronto-players-tour-former-pga-tour-latinoamerica-player/" title="TeeTalk Podcast Ep. #142 &#8211; Russell Budd &#8211; PGA TOUR Canada Official/Founder Toronto Players Tour/Former PGA TOUR Latinoamerica Player"><img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2021/11/Russell_BUDD_SAT-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2021/11/Russell_BUDD_SAT-80x60.jpg 80w, https://flagstick.com/wp-content/uploads/2021/11/Russell_BUDD_SAT-678x509.jpg 678w, https://flagstick.com/wp-content/uploads/2021/11/Russell_BUDD_SAT-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/teetalk-podcast-ep-142-russell-budd-pga-tour-canada-official-founder-toronto-players-tour-former-pga-tour-latinoamerica-player/" title="TeeTalk Podcast Ep. #142 &#8211; Russell Budd &#8211; PGA TOUR Canada Official/Founder Toronto Players Tour/Former PGA TOUR Latinoamerica Player">
										TeeTalk Podcast Ep. #142 &#8211; Russell Budd &#8211; PGA TOUR Canada Official/Founder Toronto Players Tour/Former PGA TOUR Latinoamerica Player									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 25, 2021</span>
								</div>
							</header>
						</li>			</ul></div><div id="5e84e9882942e-55" class="mh-widget 5e84e9882942e"><ul><li><div class="g g-9"><div class="g-single a-423"><center><a class="gofollow" data-track="NDIzLDksMSw2MA==" href="https://www.taylormadegolf.ca/taylormade-drivers/?lang=en_CA&utm_source=Flagstick%20Golf&utm_medium=banner&utm_campaign=ST%20Driver&utm_term=programmtic" target="_blank"><img src="https://flagstick.com/wp-content/banners/tm_driver_phase1_digital_300x250_discover-2.jpg" /></a></center></div></div></li></ul></div><div id="mh_magazine_custom_posts-81" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">product watch</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix">
							<div class="mh-custom-posts-large-inner clearfix">
																	<div class="mh-custom-posts-thumb-xl">
										<a href="https://flagstick.com/tee-shots/2017-cp-womens-open/" title="7 Things To Know: The 2017 CP Women&#8217;s Open at Ottawa Hunt &#038; Golf Club"><img width="326" height="245" src="https://flagstick.com/wp-content/uploads/2022/01/Snapseed-1-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2022/01/Snapseed-1-326x245.jpg 326w, https://flagstick.com/wp-content/uploads/2022/01/Snapseed-1-678x509.jpg 678w, https://flagstick.com/wp-content/uploads/2022/01/Snapseed-1-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />										</a>
																			</div>
																<div class="mh-custom-posts-content">
									<header class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://flagstick.com/tee-shots/2017-cp-womens-open/" title="7 Things To Know: The 2017 CP Women&#8217;s Open at Ottawa Hunt &#038; Golf Club">
												7 Things To Know: The 2017 CP Women&#8217;s Open at Ottawa Hunt &#038; Golf Club											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 15, 2022</span>
										</div>
									</header>
									<div class="mh-excerpt">While people often want to be entertained in their online content these days; many are not afraid to absorb a little education as well. In a new series for Flagstick.com, we&#8217;ll be providing some concise <a class="mh-excerpt-more" href="https://flagstick.com/tee-shots/2017-cp-womens-open/" title="7 Things To Know: The 2017 CP Women&#8217;s Open at Ottawa Hunt &#038; Golf Club">...[More]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/features/sagebrush-golf/" title="Canadian Classics (Season 2): Episode 5 &#8211; &#8220;The Comeback&#8221; (Sagebrush) by The Preferred Lie"><img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2022/01/Sagebrush-YouTube-Thumbnail-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2022/01/Sagebrush-YouTube-Thumbnail-1-80x60.jpg 80w, https://flagstick.com/wp-content/uploads/2022/01/Sagebrush-YouTube-Thumbnail-1-678x509.jpg 678w, https://flagstick.com/wp-content/uploads/2022/01/Sagebrush-YouTube-Thumbnail-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/features/sagebrush-golf/" title="Canadian Classics (Season 2): Episode 5 &#8211; &#8220;The Comeback&#8221; (Sagebrush) by The Preferred Lie">
										Canadian Classics (Season 2): Episode 5 &#8211; &#8220;The Comeback&#8221; (Sagebrush) by The Preferred Lie									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 14, 2022</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/tee-shots/product-watch-mizuno-st220-woods-get-their-public-close-up/" title="Product Watch: Mizuno ST 220 Series Woods Get Their Public Close-Up"><img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2022/01/ST-X_ST-Z_GROUP-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2022/01/ST-X_ST-Z_GROUP-80x60.jpg 80w, https://flagstick.com/wp-content/uploads/2022/01/ST-X_ST-Z_GROUP-678x509.jpg 678w, https://flagstick.com/wp-content/uploads/2022/01/ST-X_ST-Z_GROUP-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/product-watch-mizuno-st220-woods-get-their-public-close-up/" title="Product Watch: Mizuno ST 220 Series Woods Get Their Public Close-Up">
										Product Watch: Mizuno ST 220 Series Woods Get Their Public Close-Up									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 14, 2022</span>
								</div>
							</header>
						</li>			</ul></div><div id="mh_magazine_custom_posts-82" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://flagstick.com/category/features/" class="mh-widget-title-link">features</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix">
							<div class="mh-custom-posts-large-inner clearfix">
																	<div class="mh-custom-posts-thumb-xl">
										<a href="https://flagstick.com/features/sagebrush-golf/" title="Canadian Classics (Season 2): Episode 5 &#8211; &#8220;The Comeback&#8221; (Sagebrush) by The Preferred Lie"><img width="326" height="245" src="https://flagstick.com/wp-content/uploads/2022/01/Sagebrush-YouTube-Thumbnail-1-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2022/01/Sagebrush-YouTube-Thumbnail-1-326x245.jpg 326w, https://flagstick.com/wp-content/uploads/2022/01/Sagebrush-YouTube-Thumbnail-1-678x509.jpg 678w, https://flagstick.com/wp-content/uploads/2022/01/Sagebrush-YouTube-Thumbnail-1-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />										</a>
																			</div>
																<div class="mh-custom-posts-content">
									<header class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://flagstick.com/features/sagebrush-golf/" title="Canadian Classics (Season 2): Episode 5 &#8211; &#8220;The Comeback&#8221; (Sagebrush) by The Preferred Lie">
												Canadian Classics (Season 2): Episode 5 &#8211; &#8220;The Comeback&#8221; (Sagebrush) by The Preferred Lie											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 14, 2022</span>
										</div>
									</header>
									<div class="mh-excerpt">The new series of short films was from our friends at The Preferred Lie continues with Episode 5. What is it like to build Canada’s Best New Golf Course, see it climb into the top 10 in <a class="mh-excerpt-more" href="https://flagstick.com/features/sagebrush-golf/" title="Canadian Classics (Season 2): Episode 5 &#8211; &#8220;The Comeback&#8221; (Sagebrush) by The Preferred Lie">...[More]</a></div>								</div>
							</div>
						</li>			</ul></div><div id="mh_magazine_custom_posts-83" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://flagstick.com/category/digitaleditions/" class="mh-widget-title-link">digital editions</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/digitaleditions/flagstick-magazine-holiday-gift-guide-2021/" title="Flagstick Magazine &#8211; Holiday Gift Guide 2021"><img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2021/11/Holiday-Gift-Guide-Cover2021-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2021/11/Holiday-Gift-Guide-Cover2021-80x60.jpg 80w, https://flagstick.com/wp-content/uploads/2021/11/Holiday-Gift-Guide-Cover2021-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/digitaleditions/flagstick-magazine-holiday-gift-guide-2021/" title="Flagstick Magazine &#8211; Holiday Gift Guide 2021">
										Flagstick Magazine &#8211; Holiday Gift Guide 2021									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 1, 2021</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/digitaleditions/flagstick-magazine-fall-2021/" title="Flagstick Magazine &#8211; Fall 2021"><img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2021/10/FGM-Fall2021-Cover-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2021/10/FGM-Fall2021-Cover-80x60.jpg 80w, https://flagstick.com/wp-content/uploads/2021/10/FGM-Fall2021-Cover-678x509.jpg 678w, https://flagstick.com/wp-content/uploads/2021/10/FGM-Fall2021-Cover-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/digitaleditions/flagstick-magazine-fall-2021/" title="Flagstick Magazine &#8211; Fall 2021">
										Flagstick Magazine &#8211; Fall 2021									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 24, 2021</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/digitaleditions/flagstick-magazine-september-2021/" title="Flagstick Magazine &#8211; September 2021"><img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2021/09/FGM-September2021-Cover-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2021/09/FGM-September2021-Cover-80x60.jpg 80w, https://flagstick.com/wp-content/uploads/2021/09/FGM-September2021-Cover-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/digitaleditions/flagstick-magazine-september-2021/" title="Flagstick Magazine &#8211; September 2021">
										Flagstick Magazine &#8211; September 2021									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 20, 2021</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/digitaleditions/flagstick-magazine-august-2021/" title="Flagstick Magazine &#8211; August 2021"><img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2021/08/FGM-August2021_Cover-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2021/08/FGM-August2021_Cover-80x60.jpg 80w, https://flagstick.com/wp-content/uploads/2021/08/FGM-August2021_Cover-678x509.jpg 678w, https://flagstick.com/wp-content/uploads/2021/08/FGM-August2021_Cover-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/digitaleditions/flagstick-magazine-august-2021/" title="Flagstick Magazine &#8211; August 2021">
										Flagstick Magazine &#8211; August 2021									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 15, 2021</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/digitaleditions/flagstick-magazine-july-2021/" title="Flagstick Magazine &#8211; July 2021"><img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2021/07/FGM-July2021-Cover-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2021/07/FGM-July2021-Cover-80x60.jpg 80w, https://flagstick.com/wp-content/uploads/2021/07/FGM-July2021-Cover-678x509.jpg 678w, https://flagstick.com/wp-content/uploads/2021/07/FGM-July2021-Cover-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/digitaleditions/flagstick-magazine-july-2021/" title="Flagstick Magazine &#8211; July 2021">
										Flagstick Magazine &#8211; July 2021									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 11, 2021</span>
								</div>
							</header>
						</li>			</ul></div>	</aside>	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide"><div id="mh_magazine_posts_lineup-6" class="mh-widget mh_magazine_posts_lineup"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">at a glance</span></h4><div class="mh-posts-lineup-widget mh-posts-lineup-normal clearfix">
							<article class="mh-posts-lineup-item clearfix post-84055 post type-post status-publish format-standard has-post-thumbnail hentry category-editors-desk category-tee-shots tag-brooke-henderson tag-cp-womens-open tag-lorie-kane tag-ottawa-hunt-golf-club">
								<div class="mh-posts-lineup-thumb">
									<a href="https://flagstick.com/tee-shots/2017-cp-womens-open/" title="7 Things To Know: The 2017 CP Women&#8217;s Open at Ottawa Hunt &#038; Golf Club"><img width="678" height="381" src="https://flagstick.com/wp-content/uploads/2022/01/Snapseed-1-678x381.jpg" class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt="" loading="lazy" />									</a>
								</div>
																<div class="mh-posts-lineup-caption">
									<div class="mh-posts-lineup-content">
										<h2 class="mh-posts-lineup-title">
											<a href="https://flagstick.com/tee-shots/2017-cp-womens-open/" title="7 Things To Know: The 2017 CP Women&#8217;s Open at Ottawa Hunt &#038; Golf Club" rel="bookmark">
												7 Things To Know: The 2017 CP Women&#8217;s Open at Ottawa Hunt &#038; Golf Club											</a>
										</h2><div class="mh-excerpt">While people often want to be entertained in their online content these days; many are not afraid to absorb a little education as well. In a new series for Flagstick.com, we&#8217;ll be providing some concise <a class="mh-excerpt-more" href="https://flagstick.com/tee-shots/2017-cp-womens-open/" title="7 Things To Know: The 2017 CP Women&#8217;s Open at Ottawa Hunt &#038; Golf Club">...[More]</a></div><ul class="mh-posts-lineup-more">
							<li class="mh-posts-lineup-more-item">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://flagstick.com/features/sagebrush-golf/" title="Canadian Classics (Season 2): Episode 5 &#8211; &#8220;The Comeback&#8221; (Sagebrush) by The Preferred Lie" rel="bookmark">
										Canadian Classics (Season 2): Episode 5 &#8211; &#8220;The Comeback&#8221; (Sagebrush) by The Preferred Lie									</a>
								</h3>
							</li>							<li class="mh-posts-lineup-more-item">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://flagstick.com/tee-shots/product-watch-mizuno-st220-woods-get-their-public-close-up/" title="Product Watch: Mizuno ST 220 Series Woods Get Their Public Close-Up" rel="bookmark">
										Product Watch: Mizuno ST 220 Series Woods Get Their Public Close-Up									</a>
								</h3>
							</li>							<li class="mh-posts-lineup-more-item">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://flagstick.com/tee-shots/netflix-pga-tour/" title="Netflix Tees Up Documentary Series Set Inside the PGA TOUR and Golf’s Major Championships" rel="bookmark">
										Netflix Tees Up Documentary Series Set Inside the PGA TOUR and Golf’s Major Championships									</a>
								</h3>
							</li>							<li class="mh-posts-lineup-more-item">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://flagstick.com/tee-shots/teetalk-kurtis-barkley-episode-146/" title="TeeTalk Podcast Episode #146 &#8211; Kurtis Barkley &#8211; #4 World Ranked All-Abilities Golfer &#038; The PGA Tour Returns" rel="bookmark">
										TeeTalk Podcast Episode #146 &#8211; Kurtis Barkley &#8211; #4 World Ranked All-Abilities Golfer &#038; The PGA Tour Returns									</a>
								</h3>
							</li></ul>
</div>
</div>
</article>
</div>
</div>      <div id="mailpoet_form-16" class="mh-widget widget_mailpoet_form">
  
      <h4 class="mh-widget-title"><span class="mh-widget-title-inner">Subscribe to Our Newsletter</span></h4>
  
  <div class="
    mailpoet_form_popup_overlay
      "></div>
  <div
    id="mailpoet_form_3"
    class="
      mailpoet_form
      mailpoet_form_widget
      mailpoet_form_position_
      mailpoet_form_animation_
    "
      >
    
    <style type="text/css">
     .mailpoet_hp_email_label{display:none!important;}#mailpoet_form_3 .mailpoet_form {  }
#mailpoet_form_3 form { margin-bottom: 0; }
#mailpoet_form_3 h1.mailpoet-heading { margin: 0 0 20px; }
#mailpoet_form_3 p.mailpoet_form_paragraph.last { margin-bottom: 5px; }
#mailpoet_form_3 .mailpoet_column_with_background { padding: 10px; }
#mailpoet_form_3 .mailpoet_form_column:not(:first-child) { margin-left: 20px; }
#mailpoet_form_3 .mailpoet_paragraph { line-height: 20px; margin-bottom: 20px; }
#mailpoet_form_3 .mailpoet_segment_label, #mailpoet_form_3 .mailpoet_text_label, #mailpoet_form_3 .mailpoet_textarea_label, #mailpoet_form_3 .mailpoet_select_label, #mailpoet_form_3 .mailpoet_radio_label, #mailpoet_form_3 .mailpoet_checkbox_label, #mailpoet_form_3 .mailpoet_list_label, #mailpoet_form_3 .mailpoet_date_label { display: block; font-weight: normal; }
#mailpoet_form_3 .mailpoet_text, #mailpoet_form_3 .mailpoet_textarea, #mailpoet_form_3 .mailpoet_select, #mailpoet_form_3 .mailpoet_date_month, #mailpoet_form_3 .mailpoet_date_day, #mailpoet_form_3 .mailpoet_date_year, #mailpoet_form_3 .mailpoet_date { display: block; }
#mailpoet_form_3 .mailpoet_text, #mailpoet_form_3 .mailpoet_textarea { width: 200px; }
#mailpoet_form_3 .mailpoet_checkbox {  }
#mailpoet_form_3 .mailpoet_submit {  }
#mailpoet_form_3 .mailpoet_divider {  }
#mailpoet_form_3 .mailpoet_message {  }
#mailpoet_form_3 .mailpoet_form_loading { width: 30px; text-align: center; line-height: normal; }
#mailpoet_form_3 .mailpoet_form_loading > span { width: 5px; height: 5px; background-color: #5b5b5b; }#mailpoet_form_3{border-radius: 0px;color: #000000;text-align: center;}#mailpoet_form_3 form.mailpoet_form {padding: 2px;}#mailpoet_form_3{width: 300px;}#mailpoet_form_3 .mailpoet_message {margin: 0; padding: 0 20px;}
        #mailpoet_form_3 .mailpoet_validate_success {color: #b20023}
        #mailpoet_form_3 input.parsley-success {color: #b20023}
        #mailpoet_form_3 select.parsley-success {color: #b20023}
        #mailpoet_form_3 textarea.parsley-success {color: #b20023}
      
        #mailpoet_form_3 .mailpoet_validate_error {color: #b20023}
        #mailpoet_form_3 input.parsley-error {color: #b20023}
        #mailpoet_form_3 select.parsley-error {color: #b20023}
        #mailpoet_form_3 textarea.textarea.parsley-error {color: #b20023}
        #mailpoet_form_3 .parsley-errors-list {color: #b20023}
        #mailpoet_form_3 .parsley-required {color: #b20023}
        #mailpoet_form_3 .parsley-custom-error-message {color: #b20023}
      #mailpoet_form_3 .mailpoet_paragraph.last {margin-bottom: 0} @media (max-width: 500px) {#mailpoet_form_3 {background-image: none;}} @media (min-width: 500px) {#mailpoet_form_3 .last .mailpoet_paragraph:last-child {margin-bottom: 0}}  @media (max-width: 500px) {#mailpoet_form_3 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child {margin-bottom: 0}} 
    </style>

    <form
      target="_self"
      method="post"
      action="https://flagstick.com/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_form mailpoet_form_widget"
      novalidate
      data-delay=""
      data-exit-intent-enabled=""
      data-font-family=""
    >
      <input type="hidden" name="data[form_id]" value="3" />
      <input type="hidden" name="token" value="b948deb0c3" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><p class="mailpoet_form_paragraph  mailpoet-has-font-size" style="text-align: left; font-size: 14px">Flagstick Digest delivers the most current and informative golf content directly to your inbox. Whether looking for the latest from the Tours, In-depth Interviews, Product Analysis or just about anything golf it is going to appear three times a week.</p>
<div class='mailpoet_spacer' style='height: 1px;'></div>
<div class="mailpoet_paragraph "><style>input[name="data[form_field_YmM3N2U3NDFkNzI1X2VtYWls]"]::placeholder{color:#abb8c3;opacity: 1;}</style><input type="email" class="mailpoet_text" name="data[form_field_YmM3N2U3NDFkNzI1X2VtYWls]" title="Email Address" value="" style="width:100%;background-color:#eeeeee;border-style:solid;border-radius:8px !important;border-width:0px;border-color:#313131;padding:8px;margin: 0 auto;font-family:&#039;Montserrat&#039;;font-size:15px;line-height:1.5;height:auto;color:#abb8c3;" data-automation-id="form_email"  placeholder="Email Address *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph "><input type="submit" class="mailpoet_submit" value="SIGN UP FOR FREE!" data-automation-id="subscribe-submit-button" data-font-family='Tahoma' style="width:100%;background-color:#0095da;border-style:solid;border-radius:5px !important;border-width:0px;padding:10px;margin: 0 auto;font-family:&#039;Tahoma&#039;;font-size:16px;line-height:1.5;height:auto;color:#ffffff;border-color:transparent;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                style="display:none;"
                >Thank you for subscribing to receive FGM Digest. We are sure that you are going enjoy the variety of great golf information with each edition.  Please check your inbox or spam folder to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                style="display:none;"
                >        </p>
      </div>
    </form>
  </div>

      </div>
  <div id="5e84e9882942e-56" class="mh-widget 5e84e9882942e"><ul><li><div class="g g-9"><div class="g-single a-276"><center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdSense 300 x 250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8715611212186744"
     data-ad-slot="1572727509"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div></div></li></ul></div><div id="instagram-feed-widget-11" class="mh-widget widget_instagram-feed-widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">on instagram</span></h4>
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp sbi_disable_mobile" style="padding-bottom: 4px;width: 100%;" data-feedid="sbi_17841401295381334#6" data-res="auto" data-cols="3" data-num="6" data-shortcode-atts="{}"  data-postid="84055" data-locatornonce="9b4c42e2ae">
	<div class="sb_instagram_header " style="padding: 2px; margin-bottom: 10px;padding-bottom: 0;">
	<a href="https://www.instagram.com/flagstickgolf/" target="_blank" rel="noopener nofollow" title="@flagstickgolf" class="sbi_header_link">
		<div class="sbi_header_text sbi_no_bio">
			<h3 >flagstickgolf</h3>
					</div>
				<div class="sbi_header_img" data-avatar-url="https://flagstick.com/wp-content/uploads/2021/01/AVATAR-e1610117412823.png">
			<div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
			<img src="https://flagstick.com/wp-content/uploads/2021/01/AVATAR-e1610117412823.png" alt="flagstickgolf" width="50" height="50">
		</div>
		
	</a>
</div>

	<div id="sbi_images" style="padding: 2px;">
		<div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18193621261149701" data-date="1642169221">
	<div class="sbi_photo_wrap">
		<a class="sbi_photo" href="https://www.instagram.com/p/CYtpdPXLBhm/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/271825820_321812503198716_5806839144943448927_n.jpg?_nc_cat=111&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=7V8nlVVzmNsAX-oGM68&#038;_nc_ht=scontent-atl3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT911Ovc_FC4nufu4Td_XaDqjRgnBK9a9fS05VoJYMCFaQ&#038;oe=61E8174D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/271825820_321812503198716_5806839144943448927_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7V8nlVVzmNsAX-oGM68&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT911Ovc_FC4nufu4Td_XaDqjRgnBK9a9fS05VoJYMCFaQ&amp;oe=61E8174D&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/271825820_321812503198716_5806839144943448927_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7V8nlVVzmNsAX-oGM68&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT911Ovc_FC4nufu4Td_XaDqjRgnBK9a9fS05VoJYMCFaQ&amp;oe=61E8174D&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/271825820_321812503198716_5806839144943448927_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7V8nlVVzmNsAX-oGM68&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT911Ovc_FC4nufu4Td_XaDqjRgnBK9a9fS05VoJYMCFaQ&amp;oe=61E8174D&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/271825820_321812503198716_5806839144943448927_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7V8nlVVzmNsAX-oGM68&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT911Ovc_FC4nufu4Td_XaDqjRgnBK9a9fS05VoJYMCFaQ&amp;oe=61E8174D&quot;}">
			<span class="sbi-screenreader">Product Watch: Full details on the new Mizuno ST-2</span>
			<svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>						<img src="https://flagstick.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Product Watch: Full details on the new Mizuno ST-220 family on metalwoods that have a focus on stability and consistent and effective launch conditions. Two driver models, fairways, and hybrids. See Flagstick.com for more. (Link in Bio)">
		</a>
	</div>
</div>
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17992082719418791" data-date="1642012844">
	<div class="sbi_photo_wrap">
		<a class="sbi_photo" href="https://www.instagram.com/p/CYo_MTlvNa2/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/271635895_1096703051080958_7648442173927636059_n.jpg?_nc_cat=101&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=y3rSWsh1N0gAX-srtzk&#038;_nc_ht=scontent-atl3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_He3Sc8ueh3FGL4of1g7j9nz6qA3drQSmtQFKKd9x1sw&#038;oe=61E872C3" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/271635895_1096703051080958_7648442173927636059_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=y3rSWsh1N0gAX-srtzk&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_He3Sc8ueh3FGL4of1g7j9nz6qA3drQSmtQFKKd9x1sw&amp;oe=61E872C3&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/271635895_1096703051080958_7648442173927636059_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=y3rSWsh1N0gAX-srtzk&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_He3Sc8ueh3FGL4of1g7j9nz6qA3drQSmtQFKKd9x1sw&amp;oe=61E872C3&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/271635895_1096703051080958_7648442173927636059_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=y3rSWsh1N0gAX-srtzk&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_He3Sc8ueh3FGL4of1g7j9nz6qA3drQSmtQFKKd9x1sw&amp;oe=61E872C3&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/271635895_1096703051080958_7648442173927636059_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=y3rSWsh1N0gAX-srtzk&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_He3Sc8ueh3FGL4of1g7j9nz6qA3drQSmtQFKKd9x1sw&amp;oe=61E872C3&quot;}">
			<span class="sbi-screenreader">The real estate every golfer looks for… #backdoo</span>
									<img src="https://flagstick.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The real estate every golfer looks for… #backdoorfairway 😊⛳️">
		</a>
	</div>
</div>
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17945549065726953" data-date="1641830608">
	<div class="sbi_photo_wrap">
		<a class="sbi_photo" href="https://www.instagram.com/p/CYjjmp2rqAX/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/271517828_470626254645351_4200624429051654588_n.jpg?_nc_cat=106&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=MUcUtTICOOQAX9HgVNb&#038;_nc_ht=scontent-atl3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9ZFftINcaaBFaW0j1_5CuitLhB9Lp_rpntLK7XBx7_YQ&#038;oe=61E84AD2" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/271517828_470626254645351_4200624429051654588_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MUcUtTICOOQAX9HgVNb&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9ZFftINcaaBFaW0j1_5CuitLhB9Lp_rpntLK7XBx7_YQ&amp;oe=61E84AD2&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/271517828_470626254645351_4200624429051654588_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MUcUtTICOOQAX9HgVNb&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9ZFftINcaaBFaW0j1_5CuitLhB9Lp_rpntLK7XBx7_YQ&amp;oe=61E84AD2&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/271517828_470626254645351_4200624429051654588_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MUcUtTICOOQAX9HgVNb&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9ZFftINcaaBFaW0j1_5CuitLhB9Lp_rpntLK7XBx7_YQ&amp;oe=61E84AD2&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/271517828_470626254645351_4200624429051654588_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MUcUtTICOOQAX9HgVNb&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9ZFftINcaaBFaW0j1_5CuitLhB9Lp_rpntLK7XBx7_YQ&amp;oe=61E84AD2&quot;}">
			<span class="sbi-screenreader">Pssstt…it’s that time. The Mail Bag is back fo</span>
									<img src="https://flagstick.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Pssstt…it’s that time. The Mail Bag is back for the Flagstick.com TeeTalk Podcast. 

Fire us any of your serious, fun, and hypothetical golf (or non-golf) questions for Ep. #146 

Reply or DM 

Thanks, as well, for the surge of new listeners in GB &amp; Australia 🙌">
		</a>
	</div>
</div>
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17929357465890551" data-date="1641828367">
	<div class="sbi_photo_wrap">
		<a class="sbi_photo" href="https://www.instagram.com/p/CYjfVJVr4NX/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/271567350_1011185786097939_2779269797564946482_n.jpg?_nc_cat=101&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=VvfYDjiXVPwAX89Fm5F&#038;_nc_ht=scontent-atl3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9FfTeChBtTOTNfpmAdUT7-EYLC0ZlwWCci6t1ocZUIEg&#038;oe=61E7988F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/271567350_1011185786097939_2779269797564946482_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=VvfYDjiXVPwAX89Fm5F&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9FfTeChBtTOTNfpmAdUT7-EYLC0ZlwWCci6t1ocZUIEg&amp;oe=61E7988F&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/271567350_1011185786097939_2779269797564946482_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=VvfYDjiXVPwAX89Fm5F&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9FfTeChBtTOTNfpmAdUT7-EYLC0ZlwWCci6t1ocZUIEg&amp;oe=61E7988F&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/271567350_1011185786097939_2779269797564946482_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=VvfYDjiXVPwAX89Fm5F&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9FfTeChBtTOTNfpmAdUT7-EYLC0ZlwWCci6t1ocZUIEg&amp;oe=61E7988F&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/271567350_1011185786097939_2779269797564946482_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=VvfYDjiXVPwAX89Fm5F&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9FfTeChBtTOTNfpmAdUT7-EYLC0ZlwWCci6t1ocZUIEg&amp;oe=61E7988F&quot;}">
			<span class="sbi-screenreader">Breaking travel news: 🇨🇦-based Cabot brand m</span>
									<img src="https://flagstick.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Breaking travel news: 🇨🇦-based Cabot brand makes it official, announces first foray into U.S. with acquisition of World Woods and plans for @cabotcitrusfarms 

See Flagstick.com (link in bio) for more info">
		</a>
	</div>
</div>
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17938621180803087" data-date="1641751419">
	<div class="sbi_photo_wrap">
		<a class="sbi_photo" href="https://www.instagram.com/p/CYhMkEfu69Q/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/271495377_687783855931971_7887647398582109671_n.jpg?_nc_cat=100&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=6Ff2lNWO1KQAX-k6dbv&#038;_nc_ht=scontent-atl3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-blklc3-pInBzYyWpwFmKNGUiG7GLtD0yXMGxaw4rgSA&#038;oe=61E7101A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/271495377_687783855931971_7887647398582109671_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=6Ff2lNWO1KQAX-k6dbv&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-blklc3-pInBzYyWpwFmKNGUiG7GLtD0yXMGxaw4rgSA&amp;oe=61E7101A&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/271495377_687783855931971_7887647398582109671_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=6Ff2lNWO1KQAX-k6dbv&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-blklc3-pInBzYyWpwFmKNGUiG7GLtD0yXMGxaw4rgSA&amp;oe=61E7101A&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/271495377_687783855931971_7887647398582109671_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=6Ff2lNWO1KQAX-k6dbv&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-blklc3-pInBzYyWpwFmKNGUiG7GLtD0yXMGxaw4rgSA&amp;oe=61E7101A&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/271495377_687783855931971_7887647398582109671_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=6Ff2lNWO1KQAX-k6dbv&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-blklc3-pInBzYyWpwFmKNGUiG7GLtD0yXMGxaw4rgSA&amp;oe=61E7101A&quot;}">
			<span class="sbi-screenreader">What if I told you this shot pattern was created b</span>
									<img src="https://flagstick.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="What if I told you this shot pattern was created by a 92 year-old? 😳

He also turned 100 yesterday. Happy Birthday to the amazing Bill Kozak, a PGA of Canada Class “A” Life Professional. 

Photo by John White in 2013 at the Niagara Sports Dome.">
		</a>
	</div>
</div>
<div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17933789668815106" data-date="1641599518">
	<div class="sbi_photo_wrap">
		<a class="sbi_photo" href="https://www.instagram.com/p/CYcq1ghMkoQ/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/271518842_1291612117917301_5409781368443698154_n.jpg?_nc_cat=107&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=D8E0yhKZZisAX_f5X_d&#038;_nc_ht=scontent-atl3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-i6wAED9gpXDZiOzpPsVojIn0f0CqG3dzJqODpny9nxQ&#038;oe=61E82800" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/271518842_1291612117917301_5409781368443698154_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=D8E0yhKZZisAX_f5X_d&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-i6wAED9gpXDZiOzpPsVojIn0f0CqG3dzJqODpny9nxQ&amp;oe=61E82800&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/271518842_1291612117917301_5409781368443698154_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=D8E0yhKZZisAX_f5X_d&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-i6wAED9gpXDZiOzpPsVojIn0f0CqG3dzJqODpny9nxQ&amp;oe=61E82800&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/271518842_1291612117917301_5409781368443698154_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=D8E0yhKZZisAX_f5X_d&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-i6wAED9gpXDZiOzpPsVojIn0f0CqG3dzJqODpny9nxQ&amp;oe=61E82800&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/271518842_1291612117917301_5409781368443698154_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=D8E0yhKZZisAX_f5X_d&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-i6wAED9gpXDZiOzpPsVojIn0f0CqG3dzJqODpny9nxQ&amp;oe=61E82800&quot;}">
			<span class="sbi-screenreader">PING also having some fun on the PGA TOUR Aloha Sw</span>
			<svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>						<img src="https://flagstick.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="PING also having some fun on the PGA TOUR Aloha Swing with special edition products">
		</a>
	</div>
</div>
	</div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);">
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/flagstickgolf/" target="_blank" rel="noopener nofollow"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>

		<span class="sbi_resized_image_data" data-feed-id="sbi_17841401295381334#6" data-resized="{&quot;17992082719418791&quot;:{&quot;id&quot;:&quot;271635895_1096703051080958_7648442173927636059_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17945549065726953&quot;:{&quot;id&quot;:&quot;271517828_470626254645351_4200624429051654588_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17929357465890551&quot;:{&quot;id&quot;:&quot;271567350_1011185786097939_2779269797564946482_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17938621180803087&quot;:{&quot;id&quot;:&quot;271495377_687783855931971_7887647398582109671_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17933789668815106&quot;:{&quot;id&quot;:&quot;271518842_1291612117917301_5409781368443698154_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18193621261149701&quot;:{&quot;id&quot;:&quot;271825820_321812503198716_5806839144943448927_n&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
	</span>
	</div>

</div><div id="mh_magazine_custom_posts-79" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">editors desk</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix">
							<div class="mh-custom-posts-large-inner clearfix">
																	<div class="mh-custom-posts-thumb-xl">
										<a href="https://flagstick.com/tee-shots/2017-cp-womens-open/" title="7 Things To Know: The 2017 CP Women&#8217;s Open at Ottawa Hunt &#038; Golf Club"><img width="326" height="245" src="https://flagstick.com/wp-content/uploads/2022/01/Snapseed-1-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2022/01/Snapseed-1-326x245.jpg 326w, https://flagstick.com/wp-content/uploads/2022/01/Snapseed-1-678x509.jpg 678w, https://flagstick.com/wp-content/uploads/2022/01/Snapseed-1-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />										</a>
																			</div>
																<div class="mh-custom-posts-content">
									<header class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://flagstick.com/tee-shots/2017-cp-womens-open/" title="7 Things To Know: The 2017 CP Women&#8217;s Open at Ottawa Hunt &#038; Golf Club">
												7 Things To Know: The 2017 CP Women&#8217;s Open at Ottawa Hunt &#038; Golf Club											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 15, 2022</span>
										</div>
									</header>
									<div class="mh-excerpt">While people often want to be entertained in their online content these days; many are not afraid to absorb a little education as well. In a new series for Flagstick.com, we&#8217;ll be providing some concise <a class="mh-excerpt-more" href="https://flagstick.com/tee-shots/2017-cp-womens-open/" title="7 Things To Know: The 2017 CP Women&#8217;s Open at Ottawa Hunt &#038; Golf Club">...[More]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/features/sagebrush-golf/" title="Canadian Classics (Season 2): Episode 5 &#8211; &#8220;The Comeback&#8221; (Sagebrush) by The Preferred Lie"><img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2022/01/Sagebrush-YouTube-Thumbnail-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2022/01/Sagebrush-YouTube-Thumbnail-1-80x60.jpg 80w, https://flagstick.com/wp-content/uploads/2022/01/Sagebrush-YouTube-Thumbnail-1-678x509.jpg 678w, https://flagstick.com/wp-content/uploads/2022/01/Sagebrush-YouTube-Thumbnail-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/features/sagebrush-golf/" title="Canadian Classics (Season 2): Episode 5 &#8211; &#8220;The Comeback&#8221; (Sagebrush) by The Preferred Lie">
										Canadian Classics (Season 2): Episode 5 &#8211; &#8220;The Comeback&#8221; (Sagebrush) by The Preferred Lie									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 14, 2022</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/tee-shots/product-watch-mizuno-st220-woods-get-their-public-close-up/" title="Product Watch: Mizuno ST 220 Series Woods Get Their Public Close-Up"><img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2022/01/ST-X_ST-Z_GROUP-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2022/01/ST-X_ST-Z_GROUP-80x60.jpg 80w, https://flagstick.com/wp-content/uploads/2022/01/ST-X_ST-Z_GROUP-678x509.jpg 678w, https://flagstick.com/wp-content/uploads/2022/01/ST-X_ST-Z_GROUP-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/product-watch-mizuno-st220-woods-get-their-public-close-up/" title="Product Watch: Mizuno ST 220 Series Woods Get Their Public Close-Up">
										Product Watch: Mizuno ST 220 Series Woods Get Their Public Close-Up									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 14, 2022</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/tee-shots/netflix-pga-tour/" title="Netflix Tees Up Documentary Series Set Inside the PGA TOUR and Golf’s Major Championships"><img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2017/06/PGA-Tour-hq-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2017/06/PGA-Tour-hq-80x60.jpg 80w, https://flagstick.com/wp-content/uploads/2017/06/PGA-Tour-hq-678x509.jpg 678w, https://flagstick.com/wp-content/uploads/2017/06/PGA-Tour-hq-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/netflix-pga-tour/" title="Netflix Tees Up Documentary Series Set Inside the PGA TOUR and Golf’s Major Championships">
										Netflix Tees Up Documentary Series Set Inside the PGA TOUR and Golf’s Major Championships									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 13, 2022</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/tee-shots/teetalk-kurtis-barkley-episode-146/" title="TeeTalk Podcast Episode #146 &#8211; Kurtis Barkley &#8211; #4 World Ranked All-Abilities Golfer &#038; The PGA Tour Returns"><img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2020/10/img_2605-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2020/10/img_2605-80x60.jpg 80w, https://flagstick.com/wp-content/uploads/2020/10/img_2605-678x499.jpg 678w, https://flagstick.com/wp-content/uploads/2020/10/img_2605-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/teetalk-kurtis-barkley-episode-146/" title="TeeTalk Podcast Episode #146 &#8211; Kurtis Barkley &#8211; #4 World Ranked All-Abilities Golfer &#038; The PGA Tour Returns">
										TeeTalk Podcast Episode #146 &#8211; Kurtis Barkley &#8211; #4 World Ranked All-Abilities Golfer &#038; The PGA Tour Returns									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 13, 2022</span>
								</div>
							</header>
						</li>			</ul></div><div id="5e84e9882942e-53" class="mh-widget 5e84e9882942e"><ul><li><div class="g g-9"><div class="g-single a-276"><center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdSense 300 x 250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8715611212186744"
     data-ad-slot="1572727509"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div></div></li></ul></div><div id="mh_magazine_custom_pages-18" class="mh-widget mh_magazine_custom_pages"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">flagstick open amateur</span></h4>			<ul class="mh-custom-posts-widget mh-custom-pages-widget clearfix">						<li class="mh-custom-posts-item mh-custom-posts-large clearfix">
															<div class="mh-custom-posts-thumb-xl">
									<a href="https://flagstick.com/flagstick-open-amateur-championship/" title="Flagstick Open Amateur Championship"><img width="326" height="245" src="https://flagstick.com/wp-content/uploads/2021/06/img_8871-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2021/06/img_8871-326x245.jpg 326w, https://flagstick.com/wp-content/uploads/2021/06/img_8871-678x509.jpg 678w, https://flagstick.com/wp-content/uploads/2021/06/img_8871-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />									</a>
								</div>
														<div class="mh-custom-posts-content">
								<header class="mh-custom-posts-header">
									<h3 class="mh-custom-posts-xl-title">
										<a href="https://flagstick.com/flagstick-open-amateur-championship/" title="Flagstick Open Amateur Championship">
											Flagstick Open Amateur Championship										</a>
									</h3>
								</header>
								<div class="mh-excerpt">The Flagstick Open Amateur Championship is set to return to the eQuinelle Golf Club in Kemptville, Ontario for 2021. We will be continuing the tradition of holding the event on Victoria Day Weekend to eliminate <a class="mh-excerpt-more" href="https://flagstick.com/flagstick-open-amateur-championship/" title="Flagstick Open Amateur Championship">...[More]</a></div>							</div>
						</li>			</ul></div></aside>
</div>
<footer class="mh-footer">
	<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
					<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
				<div id="block-5" class="mh-footer-widget widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="https://flagstick.com/wp-content/uploads/2022/01/Flagstick__FooterBlock_2022.jpg"><img loading="lazy" width="586" height="627" src="https://flagstick.com/wp-content/uploads/2022/01/Flagstick__FooterBlock_2022.jpg" alt="" class="wp-image-83868" srcset="https://flagstick.com/wp-content/uploads/2022/01/Flagstick__FooterBlock_2022.jpg 586w, https://flagstick.com/wp-content/uploads/2022/01/Flagstick__FooterBlock_2022-280x300.jpg 280w" sizes="(max-width: 586px) 100vw, 586px" /></a></figure>
</div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
				<div id="nav_menu-5" class="mh-footer-widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-21971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21971"><a href="http://flagstick.com">Home</a></li>
<li id="menu-item-21972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21972"><a href="https://flagstick.com/category/tee-shots/golf-news/">Golf News</a></li>
<li id="menu-item-21973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21973"><a href="https://flagstick.com/category/golf-travel/">Golf Travel</a></li>
<li id="menu-item-21974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21974"><a href="https://flagstick.com/category/course-profiles/">Course Profiles</a></li>
<li id="menu-item-21975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21975"><a href="https://flagstick.com/category/profiles/">Profiles</a></li>
<li id="menu-item-21976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21976"><a href="https://flagstick.com/category/features/">Features</a></li>
<li id="menu-item-21977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21977"><a href="https://flagstick.com/category/golf-instruction/">Golf Instruction</a></li>
<li id="menu-item-21979" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21979"><a href="https://flagstick.com/category/editors-desk/">Editor&#8217;s Desk</a></li>
<li id="menu-item-21980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21980"><a href="https://flagstick.com/category/golf-equipment/">Golf Equipment</a></li>
<li id="menu-item-44190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44190"><a href="https://flagstick.com/fgmdigest/">Flagstick Digest Newsletter</a></li>
<li id="menu-item-67915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67915"><a href="https://flagstick.com/category/golf-fitness-by-swingfit/">Golf Fitness by SwingFit</a></li>
</ul></div></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
				<div id="mh_magazine_nip-7" class="mh-footer-widget mh_magazine_nip">			<ul class="mh-nip-widget clearfix">					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/2017-cp-womens-open/" title="7 Things To Know: The 2017 CP Women&#8217;s Open at Ottawa Hunt &#038; Golf Club">
							<img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2022/01/Snapseed-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2022/01/Snapseed-1-80x60.jpg 80w, https://flagstick.com/wp-content/uploads/2022/01/Snapseed-1-678x509.jpg 678w, https://flagstick.com/wp-content/uploads/2022/01/Snapseed-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/features/sagebrush-golf/" title="Canadian Classics (Season 2): Episode 5 &#8211; &#8220;The Comeback&#8221; (Sagebrush) by The Preferred Lie">
							<img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2022/01/Sagebrush-YouTube-Thumbnail-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2022/01/Sagebrush-YouTube-Thumbnail-1-80x60.jpg 80w, https://flagstick.com/wp-content/uploads/2022/01/Sagebrush-YouTube-Thumbnail-1-678x509.jpg 678w, https://flagstick.com/wp-content/uploads/2022/01/Sagebrush-YouTube-Thumbnail-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/product-watch-mizuno-st220-woods-get-their-public-close-up/" title="Product Watch: Mizuno ST 220 Series Woods Get Their Public Close-Up">
							<img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2022/01/ST-X_ST-Z_GROUP-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2022/01/ST-X_ST-Z_GROUP-80x60.jpg 80w, https://flagstick.com/wp-content/uploads/2022/01/ST-X_ST-Z_GROUP-678x509.jpg 678w, https://flagstick.com/wp-content/uploads/2022/01/ST-X_ST-Z_GROUP-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/netflix-pga-tour/" title="Netflix Tees Up Documentary Series Set Inside the PGA TOUR and Golf’s Major Championships">
							<img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2017/06/PGA-Tour-hq-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2017/06/PGA-Tour-hq-80x60.jpg 80w, https://flagstick.com/wp-content/uploads/2017/06/PGA-Tour-hq-678x509.jpg 678w, https://flagstick.com/wp-content/uploads/2017/06/PGA-Tour-hq-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/teetalk-kurtis-barkley-episode-146/" title="TeeTalk Podcast Episode #146 &#8211; Kurtis Barkley &#8211; #4 World Ranked All-Abilities Golfer &#038; The PGA Tour Returns">
							<img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2020/10/img_2605-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2020/10/img_2605-80x60.jpg 80w, https://flagstick.com/wp-content/uploads/2020/10/img_2605-678x499.jpg 678w, https://flagstick.com/wp-content/uploads/2020/10/img_2605-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/club-champion-acquires-tour-experience-golf-as-both-brands-looks-to-expand-canadian-reach/" title="Club Champion Acquires Tour Experience Golf As Both Brands Looks To Expand Canadian Reach">
							<img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2022/01/img_0685-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2022/01/img_0685-1-80x60.jpg 80w, https://flagstick.com/wp-content/uploads/2022/01/img_0685-1-678x509.jpg 678w, https://flagstick.com/wp-content/uploads/2022/01/img_0685-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/srixon-diamond/" title="Product Watch: Srixon Adds Z-Star Diamond Ball &#8211; The One Brooks Plays">
							<img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2022/01/Z-STAR-◆-DIAMOND-1-scaled-e1641839636699-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2022/01/Z-STAR-◆-DIAMOND-1-scaled-e1641839636699-80x60.jpg 80w, https://flagstick.com/wp-content/uploads/2022/01/Z-STAR-◆-DIAMOND-1-scaled-e1641839636699-678x509.jpg 678w, https://flagstick.com/wp-content/uploads/2022/01/Z-STAR-◆-DIAMOND-1-scaled-e1641839636699-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/cabot-citrus-farms/" title="Cabot Brand Enters United States With World Woods Acquisition">
							<img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2022/01/dd52e8c9-963d-470e-b95d-9ca2012947eb-scaled-e1641827693217-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2022/01/dd52e8c9-963d-470e-b95d-9ca2012947eb-scaled-e1641827693217-80x60.jpg 80w, https://flagstick.com/wp-content/uploads/2022/01/dd52e8c9-963d-470e-b95d-9ca2012947eb-scaled-e1641827693217-678x509.jpg 678w, https://flagstick.com/wp-content/uploads/2022/01/dd52e8c9-963d-470e-b95d-9ca2012947eb-scaled-e1641827693217-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/golf-betting-how-prolific-is-it/" title="Golf Betting &#8211; How Prolific Is It?">
							<img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2022/01/golf-betting-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2022/01/golf-betting-80x60.png 80w, https://flagstick.com/wp-content/uploads/2022/01/golf-betting-678x509.png 678w, https://flagstick.com/wp-content/uploads/2022/01/golf-betting-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/rules-of-golf-webinars-golf-ontario-2022/" title="Registration Opens For Golf Ontario Provincial Rules Level Webinars">
							<img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2022/01/Rules_banner2021web-768x416-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2022/01/Rules_banner2021web-768x416-1-80x60.jpg 80w, https://flagstick.com/wp-content/uploads/2022/01/Rules_banner2021web-768x416-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/usga-womens-open-purse/" title="USGA Elevates Women&#8217;s Open With Increased Purse and Historic Future Venues">
							<img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2022/01/19USWO_0528_53I8212-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2022/01/19USWO_0528_53I8212-80x60.jpg 80w, https://flagstick.com/wp-content/uploads/2022/01/19USWO_0528_53I8212-678x509.jpg 678w, https://flagstick.com/wp-content/uploads/2022/01/19USWO_0528_53I8212-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/rbc-canadian-open-2022-public-consultation/" title="RBC Canadian Open To Host Virtual Public Consultations">
							<img width="75" height="60" src="https://flagstick.com/wp-content/uploads/2010/07/RBC-Canadian-Open-Logo-Imag.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2010/07/RBC-Canadian-Open-Logo-Imag.jpg 800w, https://flagstick.com/wp-content/uploads/2010/07/RBC-Canadian-Open-Logo-Imag-300x241.jpg 300w, https://flagstick.com/wp-content/uploads/2010/07/RBC-Canadian-Open-Logo-Imag-624x501.jpg 624w" sizes="(max-width: 75px) 100vw, 75px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>			</ul></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
				      <div id="mailpoet_form-13" class="mh-footer-widget widget_mailpoet_form">
  
      <h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Subscribe to Our Newsletter</span></h6>
  
  <div class="
    mailpoet_form_popup_overlay
      "></div>
  <div
    id="mailpoet_form_5"
    class="
      mailpoet_form
      mailpoet_form_widget
      mailpoet_form_position_
      mailpoet_form_animation_
    "
      >
    
    <style type="text/css">
     .mailpoet_hp_email_label{display:none!important;}#mailpoet_form_5 .mailpoet_form {  }
#mailpoet_form_5 form { margin-bottom: 0; }
#mailpoet_form_5 h1.mailpoet-heading { margin: 0 0 20px; }
#mailpoet_form_5 p.mailpoet_form_paragraph.last { margin-bottom: 5px; }
#mailpoet_form_5 .mailpoet_column_with_background { padding: 10px; }
#mailpoet_form_5 .mailpoet_form_column:not(:first-child) { margin-left: 20px; }
#mailpoet_form_5 .mailpoet_paragraph { line-height: 20px; margin-bottom: 20px; }
#mailpoet_form_5 .mailpoet_segment_label, #mailpoet_form_5 .mailpoet_text_label, #mailpoet_form_5 .mailpoet_textarea_label, #mailpoet_form_5 .mailpoet_select_label, #mailpoet_form_5 .mailpoet_radio_label, #mailpoet_form_5 .mailpoet_checkbox_label, #mailpoet_form_5 .mailpoet_list_label, #mailpoet_form_5 .mailpoet_date_label { display: block; font-weight: normal; }
#mailpoet_form_5 .mailpoet_text, #mailpoet_form_5 .mailpoet_textarea, #mailpoet_form_5 .mailpoet_select, #mailpoet_form_5 .mailpoet_date_month, #mailpoet_form_5 .mailpoet_date_day, #mailpoet_form_5 .mailpoet_date_year, #mailpoet_form_5 .mailpoet_date { display: block; }
#mailpoet_form_5 .mailpoet_text, #mailpoet_form_5 .mailpoet_textarea { width: 200px; }
#mailpoet_form_5 .mailpoet_checkbox {  }
#mailpoet_form_5 .mailpoet_submit {  }
#mailpoet_form_5 .mailpoet_divider {  }
#mailpoet_form_5 .mailpoet_message {  }
#mailpoet_form_5 .mailpoet_form_loading { width: 30px; text-align: center; line-height: normal; }
#mailpoet_form_5 .mailpoet_form_loading > span { width: 5px; height: 5px; background-color: #5b5b5b; }#mailpoet_form_5{border: 0px solid #ffffff;border-radius: 0px;color: #000000;text-align: center;}#mailpoet_form_5 form.mailpoet_form {padding: 2px;}#mailpoet_form_5{width: 300px;}#mailpoet_form_5 .mailpoet_message {margin: 0; padding: 0 20px;}
        #mailpoet_form_5 .mailpoet_validate_success {color: #b20023}
        #mailpoet_form_5 input.parsley-success {color: #b20023}
        #mailpoet_form_5 select.parsley-success {color: #b20023}
        #mailpoet_form_5 textarea.parsley-success {color: #b20023}
      
        #mailpoet_form_5 .mailpoet_validate_error {color: #b20023}
        #mailpoet_form_5 input.parsley-error {color: #b20023}
        #mailpoet_form_5 select.parsley-error {color: #b20023}
        #mailpoet_form_5 textarea.textarea.parsley-error {color: #b20023}
        #mailpoet_form_5 .parsley-errors-list {color: #b20023}
        #mailpoet_form_5 .parsley-required {color: #b20023}
        #mailpoet_form_5 .parsley-custom-error-message {color: #b20023}
      #mailpoet_form_5 .mailpoet_paragraph.last {margin-bottom: 0} @media (max-width: 500px) {#mailpoet_form_5 {background-image: none;}} @media (min-width: 500px) {#mailpoet_form_5 .last .mailpoet_paragraph:last-child {margin-bottom: 0}}  @media (max-width: 500px) {#mailpoet_form_5 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child {margin-bottom: 0}} 
    </style>

    <form
      target="_self"
      method="post"
      action="https://flagstick.com/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_form mailpoet_form_widget"
      novalidate
      data-delay=""
      data-exit-intent-enabled=""
      data-font-family=""
    >
      <input type="hidden" name="data[form_id]" value="5" />
      <input type="hidden" name="token" value="b948deb0c3" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><p class="mailpoet_form_paragraph  mailpoet-has-font-size" style="text-align: left; color: #ffffff; font-size: 14px">Flagstick Digest delivers the most current and informative golf content directly to your inbox. Whether looking for the latest from the Tours, In-depth Interviews, Product Analysis or just about anything golf it is going to appear three times a week.</p>
<div class='mailpoet_spacer' style='height: 1px;'></div>
<div class="mailpoet_paragraph "><style>input[name="data[form_field_YmM3N2U3NDFkNzI1X2VtYWls]"]::placeholder{color:#abb8c3;opacity: 1;}</style><input type="email" class="mailpoet_text" name="data[form_field_YmM3N2U3NDFkNzI1X2VtYWls]" title="Email Address" value="" style="width:100%;background-color:#eeeeee;border-style:solid;border-radius:8px !important;border-width:0px;border-color:#313131;padding:8px;margin: 0 auto;font-family:&#039;Montserrat&#039;;font-size:15px;line-height:1.5;height:auto;color:#abb8c3;" data-automation-id="form_email"  placeholder="Email Address *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph "><input type="submit" class="mailpoet_submit" value="SIGN UP FOR FREE!" data-automation-id="subscribe-submit-button" data-font-family='Tahoma' style="width:100%;background-color:#0095da;border-style:solid;border-radius:5px !important;border-width:1px;padding:6px;margin: 0 auto;font-family:&#039;Tahoma&#039;;font-size:16px;line-height:1.5;height:auto;color:#ffffff;border-color:transparent;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                style="display:none;"
                >Thank you for subscribing to receive FGM Digest. We are sure that you are going enjoy the variety of great golf information with each edition.  Please check your inbox or spam folder to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                style="display:none;"
                >        </p>
      </div>
    </form>
  </div>

      </div>
  <div id="block-9" class="mh-footer-widget widget_block"><div style="position:absolute;left:-9111px;top:-9872px;">Find more at <a href="https://filmexxx.link" title="filme xxx">filme xxx</a>/<a href="https://xxxnxxx.org" title="xxxnxxx.org">xxxnxxx.org</a>/<a href="https://omarxnxx.com" title="xnxx">xnxx</a>/<a href="https://russianxnxx.com" title="xnxx">xnxx</a>/<a href="https://filmeseriale.live" title="filme seriale online">filme seriale online</a>/<a href="https://nimfomane.org" title="porno">porno</a></div>
</div>			</div>
			</div>
</footer>
	<div class="mh-footer-mobile-nav"></div>
	<nav class="mh-footer-nav">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-strip-menu-container"><ul id="menu-footer-strip-menu" class="menu"><li id="menu-item-78294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78294"><a href="https://flagstick.com/advertising-rates/">Advertising Rates</a></li>
<li id="menu-item-78295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78295"><a href="https://flagstick.com/contact-us">Contact Us</a></li>
<li id="menu-item-78296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78296"><a href="https://flagstick.com/about-us/">About Us</a></li>
<li id="menu-item-78297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-78297"><a href="https://flagstick.com">Home</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright © 2022 | FLAGSTICK.COM by Bauder Media Group Inc.</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://flagstick.com/wp-admin/admin-ajax.php";
</script>
    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/flagstick.com\/tee-shots\/2017-cp-womens-open\/":84055,"https:\/\/flagstick.com\/tee-shots\/teetalk-kurtis-barkley-episode-146\/":84019,"https:\/\/flagstick.com\/features\/sagebrush-golf\/":84029,"https:\/\/flagstick.com\/flagstick-open-amateur-championship\/":420};
	</script>
				<link rel='stylesheet' id='tosrus-style-css'  href='https://flagstick.com/wp-content/plugins/totalpoll/templates/default/assets/css/jquery.tosrus.min.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='mailpoet_public-css'  href='https://flagstick.com/wp-content/plugins/mailpoet/assets/dist/css/mailpoet-public.dc375656.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mailpoet_custom_fonts_0-css'  href='https://fonts.googleapis.com/css?family=Abril+FatFace%3A400%2C400i%2C700%2C700i%7CAlegreya%3A400%2C400i%2C700%2C700i%7CAlegreya+Sans%3A400%2C400i%2C700%2C700i%7CAmatic+SC%3A400%2C400i%2C700%2C700i%7CAnonymous+Pro%3A400%2C400i%2C700%2C700i%7CArchitects+Daughter%3A400%2C400i%2C700%2C700i%7CArchivo%3A400%2C400i%2C700%2C700i%7CArchivo+Narrow%3A400%2C400i%2C700%2C700i%7CAsap%3A400%2C400i%2C700%2C700i%7CBarlow%3A400%2C400i%2C700%2C700i%7CBioRhyme%3A400%2C400i%2C700%2C700i%7CBonbon%3A400%2C400i%2C700%2C700i%7CCabin%3A400%2C400i%2C700%2C700i%7CCairo%3A400%2C400i%2C700%2C700i%7CCardo%3A400%2C400i%2C700%2C700i%7CChivo%3A400%2C400i%2C700%2C700i%7CConcert+One%3A400%2C400i%2C700%2C700i%7CCormorant%3A400%2C400i%2C700%2C700i%7CCrimson+Text%3A400%2C400i%2C700%2C700i%7CEczar%3A400%2C400i%2C700%2C700i%7CExo+2%3A400%2C400i%2C700%2C700i%7CFira+Sans%3A400%2C400i%2C700%2C700i%7CFjalla+One%3A400%2C400i%2C700%2C700i%7CFrank+Ruhl+Libre%3A400%2C400i%2C700%2C700i%7CGreat+Vibes%3A400%2C400i%2C700%2C700i&#038;ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mailpoet_custom_fonts_1-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C400i%2C700%2C700i%7CIBM+Plex%3A400%2C400i%2C700%2C700i%7CInconsolata%3A400%2C400i%2C700%2C700i%7CIndie+Flower%3A400%2C400i%2C700%2C700i%7CInknut+Antiqua%3A400%2C400i%2C700%2C700i%7CInter%3A400%2C400i%2C700%2C700i%7CKarla%3A400%2C400i%2C700%2C700i%7CLibre+Baskerville%3A400%2C400i%2C700%2C700i%7CLibre+Franklin%3A400%2C400i%2C700%2C700i%7CMontserrat%3A400%2C400i%2C700%2C700i%7CNeuton%3A400%2C400i%2C700%2C700i%7CNotable%3A400%2C400i%2C700%2C700i%7CNothing+You+Could+Do%3A400%2C400i%2C700%2C700i%7CNoto+Sans%3A400%2C400i%2C700%2C700i%7CNunito%3A400%2C400i%2C700%2C700i%7COld+Standard+TT%3A400%2C400i%2C700%2C700i%7COxygen%3A400%2C400i%2C700%2C700i%7CPacifico%3A400%2C400i%2C700%2C700i%7CPoppins%3A400%2C400i%2C700%2C700i%7CProza+Libre%3A400%2C400i%2C700%2C700i%7CPT+Sans%3A400%2C400i%2C700%2C700i%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CRakkas%3A400%2C400i%2C700%2C700i%7CReenie+Beanie%3A400%2C400i%2C700%2C700i%7CRoboto+Slab%3A400%2C400i%2C700%2C700i&#038;ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mailpoet_custom_fonts_2-css'  href='https://fonts.googleapis.com/css?family=Ropa+Sans%3A400%2C400i%2C700%2C700i%7CRubik%3A400%2C400i%2C700%2C700i%7CShadows+Into+Light%3A400%2C400i%2C700%2C700i%7CSpace+Mono%3A400%2C400i%2C700%2C700i%7CSpectral%3A400%2C400i%2C700%2C700i%7CSue+Ellen+Francisco%3A400%2C400i%2C700%2C700i%7CTitillium+Web%3A400%2C400i%2C700%2C700i%7CUbuntu%3A400%2C400i%2C700%2C700i%7CVarela%3A400%2C400i%2C700%2C700i%7CVollkorn%3A400%2C400i%2C700%2C700i%7CWork+Sans%3A400%2C400i%2C700%2C700i%7CYatra+One%3A400%2C400i%2C700%2C700i&#038;ver=5.8.3' type='text/css' media='all' />
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=10.5' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='totalpoll-js-extra'>
/* <![CDATA[ */
var TotalPoll = {"AJAX":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php","AJAX_ACTION":"tp_action","VERSION":"3.3.3","settings":{"limitations":{"captcha":{"enabled":false,"sitekey":false,"hl":"en"}},"sharing":{"enabled":false,"expression":"","networks":false}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/totalpoll/assets/js/min/front.js?ver=3.3.3' id='totalpoll-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/totalpoll/templates/default/assets/js/min/jquery.tosrus.js?ver=3.3.3' id='tosrus-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/totalpoll/templates/default/assets/js/min/main.js?ver=3.3.3' id='tp-default-js'></script>
<script type='text/javascript' id='mailpoet_public-js-extra'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php","is_rtl":""};
var MailPoetForm = {"ajax_url":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/mailpoet/assets/dist/js/public.abfbab26.js?ver=3.76.0' id='mailpoet_public-js'></script>
<script type='text/javascript' id='mailpoet_public-js-after'>
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/flagstick.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/flagstick.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.9.10' id='sb_instagram_scripts-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.5' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202202#ver=202202' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202202.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5',blog:'105814085',post:'84055',tz:'-5',srv:'flagstick.com'} ]);
	_stq.push([ 'clickTrackerInit', '105814085', '84055' ]);
</script>
</body>
</html>