<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://flagstick.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Quick Hits – 2021 OVGA Senior Women’s Intersectionals Scores | Flagstick.com</title>
	<meta name="description" content="A compilation of scoring from the various divisions of the Ottawa Valley Golf Association Senior Women’s Intersectionals as the results roll in after the August 30 competition around the valley." />
	<link rel="canonical" href="https://flagstick.com/tee-shots/2021-ovga-senior-womens-intersectionals/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Quick Hits – 2021 OVGA Senior Women’s Intersectionals Scores | Flagstick.com" />
	<meta property="og:description" content="A compilation of scoring from the various divisions of the Ottawa Valley Golf Association Senior Women’s Intersectionals as the results roll in after the August 30 competition around the valley." />
	<meta property="og:url" content="https://flagstick.com/tee-shots/2021-ovga-senior-womens-intersectionals/" />
	<meta property="og:site_name" content="Flagstick.com" />
	<meta property="article:publisher" content="http://www.facebook.com/Flagstick" />
	<meta property="article:published_time" content="2021-08-30T21:41:44+00:00" />
	<meta property="article:modified_time" content="2021-08-30T23:19:16+00:00" />
	<meta property="og:image" content="https://flagstick.com/wp-content/uploads/2020/09/ovga-logo-canopy-Copy-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1702" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Scott MacLeod" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://flagstick.com/#website","url":"https://flagstick.com/","name":"Flagstick.com","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://flagstick.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://flagstick.com/tee-shots/2021-ovga-senior-womens-intersectionals/#primaryimage","inLanguage":"en-US","url":"https://flagstick.com/wp-content/uploads/2020/09/ovga-logo-canopy-Copy-scaled.jpg","contentUrl":"https://flagstick.com/wp-content/uploads/2020/09/ovga-logo-canopy-Copy-scaled.jpg","width":2560,"height":1702},{"@type":"WebPage","@id":"https://flagstick.com/tee-shots/2021-ovga-senior-womens-intersectionals/#webpage","url":"https://flagstick.com/tee-shots/2021-ovga-senior-womens-intersectionals/","name":"Quick Hits \u2013 2021 OVGA Senior Women\u2019s Intersectionals Scores | Flagstick.com","isPartOf":{"@id":"https://flagstick.com/#website"},"primaryImageOfPage":{"@id":"https://flagstick.com/tee-shots/2021-ovga-senior-womens-intersectionals/#primaryimage"},"datePublished":"2021-08-30T21:41:44+00:00","dateModified":"2021-08-30T23:19:16+00:00","author":{"@id":"https://flagstick.com/#/schema/person/15c0b087f5fc4ef0d9ed5a6e5f2ef2cc"},"description":"A compilation of scoring from the various divisions of the\u00a0Ottawa Valley Golf Association\u00a0Senior Women\u2019s Intersectionals as the results roll in after the August 30 competition around the valley.","breadcrumb":{"@id":"https://flagstick.com/tee-shots/2021-ovga-senior-womens-intersectionals/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://flagstick.com/tee-shots/2021-ovga-senior-womens-intersectionals/"]}]},{"@type":"BreadcrumbList","@id":"https://flagstick.com/tee-shots/2021-ovga-senior-womens-intersectionals/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://flagstick.com/"},{"@type":"ListItem","position":2,"name":"Articles","item":"https://flagstick.com/articles/"},{"@type":"ListItem","position":3,"name":"Quick Hits \u2013 2021 OVGA Senior Women\u2019s Intersectionals Scores"}]},{"@type":"Person","@id":"https://flagstick.com/#/schema/person/15c0b087f5fc4ef0d9ed5a6e5f2ef2cc","name":"Scott MacLeod","image":{"@type":"ImageObject","@id":"https://flagstick.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/62d18ebeab1dc87bdc39522937594c1a?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/62d18ebeab1dc87bdc39522937594c1a?s=96&d=mm&r=g","caption":"Scott MacLeod"},"description":"Associate Publisher - Flagstick Golf Magazine, Flagstick.com, Ontario Golf News, PGA of Canada Candidate For Membership, and most importantly, golf geek...","sameAs":["http://www.flagstick.com","https://twitter.com/@flagstick","flagstickgolf"],"url":"https://flagstick.com/author/scotmac/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Flagstick.com &raquo; Feed" href="https://flagstick.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Flagstick.com &raquo; Comments Feed" href="https://flagstick.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.18.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-11945818-2"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.18.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-11945818-2';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-11945818-2', {
						allow_anchor:true,forceSSL:true,link_attribution:true,page_path:location.pathname + location.search + location.hash,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/flagstick.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='golfcourses_custom_post_type-frontend-styles-css'  href='https://flagstick.com/wp-content/plugins/flagstick-courses/css/flagstick-courses.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='flagstick-tables-styles-css'  href='https://flagstick.com/wp-content/plugins/flagstick-courses/css/jquery.dataTables.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://flagstick.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://flagstick.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://flagstick.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://flagstick.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='cm_ouibounce_css-css'  href='https://flagstick.com/wp-content/plugins/cm-pop-up-banners-pro/shared/assets/css/ouibounce.css?ver=1.5.2' type='text/css' media='all' />
<style id='cm_ouibounce_css-inline-css' type='text/css'>

            #ouibounce-modal .modal {
                    width: auto;
                    height: auto;
                    padding: 10px;
                    background-color: #f0f1f2;
					
                    z-index: 20;
                    position: relative;
                    margin: auto;
                    top: 0;
                    right: 0;
                    bottom: 0;
                    left: 0;
					display: flex;
					overflow: visible;
					opacity: 1;
					max-width: 85%;
					max-height: 85%;
                    border-radius: 4px;
					-webkit-animation: popin 1.0s;
					-moz-animation: popin 1.0s;
					-o-animation: popin 1.0s;
					animation: popin 1.0s;
					align-items: center;justify-content: center;
                  }#ouibounce-modal .underlay {background-color: rgba(0,0,0,0.5);}#ouibounce-modal .modal .modal-body * {
                    max-width: 100%;
					max-height: 100%;
                }#ouibounce-modal .modal .modal-body *:not(iframe) {
                    height: auto;
                }#ouibounce-modal .modal .modal-body iframe {
                    display: flex;
                    align-items: center;
                }#ouibounce-modal .modal.linked { cursor: pointer; }@media (max-width: 400px) {#ouibounce-modal .modal {width: auto; height: auto;} }
</style>
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://flagstick.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://flagstick.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-developers-toolbox-css'  href='https://flagstick.com/wp-content/plugins/wp-developers-toolbox/public/css/wp-developers-toolbox-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://flagstick.com/wp-content/themes/mh-magazine/style.css?ver=3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://flagstick.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://flagstick.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://flagstick.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.0' type='text/css' media='all' />
<script type='text/javascript' src='https://flagstick.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/flagstick-courses/js/jquery.dataTables.min.js?ver=5.8' id='flagstick-tables-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/flagstick.com","hash_tracking":"true","ua":"UA-11945818-2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.18.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/cm-pop-up-banners-pro/shared/assets/js/ouibounce.js?ver=1.5.2' id='cmpopfly-popup-core-js'></script>
<script type='text/javascript' id='cmpopfly-popup-custom-js-extra'>
/* <![CDATA[ */
var WidgetConf = {"closeTime":null};
var popup_custom_data = {"content":"<div id=\"ouibounce-modal\" class=\"cm-popup-modal\">\n                <div class=\"underlay\"><\/div>\n                \n                \n                <div class=\"modal \">\n                <div id=\"close_button\" class=\"popupflyin-close-button\"><\/div>\n                  <div class=\"modal-body popupflyin-clicks-area auto-size\"><p><a href='https:\/\/www.adidas.ca\/en\/golf'><img class='aligncenter size-full wp-image-81587' src='https:\/\/flagstick.com\/wp-content\/uploads\/2021\/05\/d1be36cc-b67e-49e7-86fc-0db4dd1e2a1c.jpg' alt='' width='600' height='400' \/><\/a><\/p><\/div>\n                <\/div>\n              <\/div>","showMethod":"once","resetTime":"1","secondsToShow":"0","minDeviceWidth":"0","maxDeviceWidth":"0","fireMethod":"pageload","ajaxClickUrl":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php?action=cm_popupflyin_register_click","campaign_id":"82751","banner_id":"1 (1018954377)","enableStatistics":"1","countingMethod":"all","soundMethod":"none","customSoundPath":"","standardSound":"https:\/\/flagstick.com\/wp-content\/plugins\/cm-pop-up-banners-pro\/shared\/assets\/media\/default_popup_sound.mp3","closeOnUnderlayClick":"1","inactivityTime":"10","showFixedNumberOfTimes":"5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/cm-pop-up-banners-pro/shared/assets/js/popupCustom.js?ver=1.5.2' id='cmpopfly-popup-custom-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/cm-pop-up-banners-pro/shared/assets/js/scrollspy.js?ver=1.5.2' id='scrollspy-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/wp-developers-toolbox/public/js/wp-developers-toolbox-public.js?ver=1.0.0' id='wp-developers-toolbox-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/themes/mh-magazine/js/scripts.js?ver=5.8' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://flagstick.com/wp-json/" /><link rel="alternate" type="application/json" href="https://flagstick.com/wp-json/wp/v2/posts/82782" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://flagstick.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://flagstick.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://flagstick.com/?p=82782' />
<link rel="alternate" type="application/json+oembed" href="https://flagstick.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fflagstick.com%2Ftee-shots%2F2021-ovga-senior-womens-intersectionals%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://flagstick.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fflagstick.com%2Ftee-shots%2F2021-ovga-senior-womens-intersectionals%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.15 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 {  margin: 0 auto; }
	.g-3 {  margin: 0 auto; }
	.g-4 {  margin: 0 auto; }
	.g-9 {  margin: 0 auto; }
	.g-11 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.ajdg_bnnrwidgets, .ajdg_grpwidgets { overflow:hidden; padding:0; }
.5e84e98828ea0, .5e84e9882942e { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->

<style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css">
.mh-header-nav li:hover, .mh-header-nav ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-main-nav ul li:hover > ul, .mh-extra-nav li:hover, .mh-extra-nav ul li:hover > ul, .mh-footer-nav li:hover, .mh-footer-nav ul li:hover > ul, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #respond #cancel-comment-reply-link:hover, #infinite-handle span:hover { background: #333333; }
.mh-extra-nav-bg { background: rgba(51, 51, 51, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #333333; background: rgba(51, 51, 51, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(51, 51, 51, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #333333; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #b20023; background: rgba(178, 0, 35, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #respond #cancel-comment-reply-link, #infinite-handle span { background: #b20023; }
blockquote, .mh-category-desc, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #b20023; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more { color: #b20023; }
.mh-subheader, .mh-section-title, .page-title, .mh-category-desc, .mh-author-box, .mh-post-nav-wrap, .mh-share-buttons, .page-numbers, a .pagelink, #respond, .mh-comment-list .depth-1, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot, .wpcf7-form, #wp-calendar caption, th, pre, code, blockquote { background: #e5e5e5; }
.mh-tab-post-item, th { border-color: rgba(255, 255, 255, 0.3); }
.mh-comment-list .depth-2 { background: rgba(255, 255, 255, 0.3); }
.mh-comment-list .depth-3 { background: rgba(255, 255, 255, 0.4); }
.mh-comment-list .depth-4, .mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.mh-comment-list .depth-5 { background: rgba(255, 255, 255, 0.8); }
.entry-content a, .mh-comment-content a { color: #b01f30; }
a:hover, .entry-content a:hover, .mh-author-box a:hover, .mh-post-nav a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #b01f30; }
</style>
<!--[if lt IE 9]>
<script src="https://flagstick.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->

<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '218996172543479', {}, {
    "agent": "wordpress-5.8-3.0.5"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=218996172543479&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #979797; }
</style>
	<link rel="icon" href="https://flagstick.com/wp-content/uploads/2021/01/AVATAR-1-150x150.png" sizes="32x32" />
<link rel="icon" href="https://flagstick.com/wp-content/uploads/2021/01/AVATAR-1.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://flagstick.com/wp-content/uploads/2021/01/AVATAR-1.png" />
<meta name="msapplication-TileImage" content="https://flagstick.com/wp-content/uploads/2021/01/AVATAR-1.png" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-82782 single-format-standard custom-background ctct-mh-magazine mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1">
<aside class="mh-container mh-header-widget-1">
<div id="5e84e9882942e-31" class="mh-widget mh-header-1 5e84e9882942e"><ul><li><div class="g g-11"><div class="g-single a-412"><center><a class="gofollow" data-track="NDEyLDExLDEsNjA=" href="https://flagstick.com/flagstick-two-ball-championships/"><img src="https://flagstick.com/wp-content/banners/flagstick-two-ball-970x66_2021.jpg" /></a></center></div></div></li></ul></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-top">
							<div class="mh-ticker-top">
			<div class="mh-ticker-title mh-ticker-title-top">
			What&#039;s New?<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-top">
		<ul id="mh-ticker-loop-top">				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/2021-ovga-senior-womens-intersectionals/" title="Quick Hits – 2021 OVGA Senior Women’s Intersectionals Scores">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ August 30, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Quick Hits – 2021 OVGA Senior Women’s Intersectionals Scores						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Ottawa Golf News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/humber-valley-golf-course-the-preferred-lie/" title="Centuries To Go: A Day at Humber Valley | Toronto Municipal Golf Course / A Short Film By The Preferred Lie">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ August 30, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Centuries To Go: A Day at Humber Valley | Toronto Municipal Golf Course / A Short Film By The Preferred Lie						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Features						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/ovga-cup-2021/" title="Dolan, Taylor and Kuffner Win OVGA Cup Competition">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ August 30, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Dolan, Taylor and Kuffner Win OVGA Cup Competition						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Tee Shots						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/34th-canadian-mens-mid-amateur/" title="Fitzsimmons Wins Canadian Men&#8217;s Mid-Amateur">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ August 30, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Fitzsimmons Wins Canadian Men&#8217;s Mid-Amateur						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Canadian Golf News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/instruction-secure-your-pivot-post/" title="Instruction &#8211; Secure Your Pivot Post">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ August 29, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Instruction &#8211; Secure Your Pivot Post						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Golf Instruction						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/dcm-pga-womens-championship-of-canada-returns-oshawa-golf-and-curling-club-to-host-34th-edition/" title="DCM PGA Women&#8217;s Championship of Canada Returns &#8211; Oshawa Golf and Curling Club To Host 34th Edition">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ August 28, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							DCM PGA Women&#8217;s Championship of Canada Returns &#8211; Oshawa Golf and Curling Club To Host 34th Edition						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Canadian Golf News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/2021-world-junior-girls-golf-championship/" title="2021 World Junior Girls Golf Championship Cancelled">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ August 28, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							2021 World Junior Girls Golf Championship Cancelled						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Canadian Golf News						</span>
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix">
							<div class="menu-social-menu-container"><ul id="menu-social-menu" class="menu"><li id="menu-item-22002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22002"><a href="http://www.twitter.com/flagstick"><i class="fa fa-mh-social"></i><span class="screen-reader-text">twitter</span></a></li>
<li id="menu-item-22003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22003"><a href="http://www.facebook.com/flagstick"><i class="fa fa-mh-social"></i><span class="screen-reader-text">facebook</span></a></li>
<li id="menu-item-22004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22004"><a href="http://www.youtube.com/flagstickgolf"><i class="fa fa-mh-social"></i><span class="screen-reader-text">youtube</span></a></li>
<li id="menu-item-22005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22005"><a href="http://www.instagram.com/flagstickgolf"><i class="fa fa-mh-social"></i><span class="screen-reader-text">instagram</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-3 mh-custom-header">
<a href="https://flagstick.com/" title="Flagstick.com" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="https://flagstick.com/wp-content/uploads/2021/01/Flagstick_com-logo2021_25years.png" height="85" width="400" alt="Flagstick.com" />
</div>
</a>
</div>
<div class="mh-col-2-3 mh-header-widget-2">
<div id="5e84e9882942e-8" class="mh-widget mh-header-2 5e84e9882942e"><ul><li><div class="g g-1"><div class="g-single a-289"><a class="gofollow" data-track="Mjg5LDEsMSw2MA==" href="https://www.taylormadegolf.ca/taylormade-drivers-SIM2/?lang=en_CA&view=grid&utm_source=FlagStick%20Golf&utm_medium=Digital%20programmatic&utm_campaign=banner&utm_term=SIM2%20Driver" target="_blank"><img src="https://flagstick.com/wp-content/banners/driver_banner_728x90.jpg" /></a></div></div></li></ul></div></div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-13"><a href="https://flagstick.com/">Home</a></li>
<li id="menu-item-15374" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-15374"><a href="https://flagstick.com/category/tee-shots/">Golf News</a>
<ul class="sub-menu">
	<li id="menu-item-15375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15375"><a href="https://flagstick.com/category/tee-shots/canadian-golf-news/">Canadian Golf News</a></li>
	<li id="menu-item-15376" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15376"><a href="https://flagstick.com/category/tee-shots/ottawa-golf/">Ottawa Golf News</a></li>
	<li id="menu-item-15377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15377"><a href="https://flagstick.com/category/tee-shots/ontario-golf-news/">Ontario Golf News</a></li>
	<li id="menu-item-15378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15378"><a href="https://flagstick.com/category/tee-shots/prairies-golf-news/">Prairie Golf News</a></li>
	<li id="menu-item-15379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15379"><a href="https://flagstick.com/category/tee-shots/quebec-golf-news-tee-shots/">Quebec Golf News</a></li>
	<li id="menu-item-15380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15380"><a href="https://flagstick.com/category/tee-shots/atlantic-golf-news/">Atlantic Golf News</a></li>
	<li id="menu-item-15381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15381"><a href="https://flagstick.com/category/tee-shots/british-columbia-golf-news/">British Columbia Golf News</a></li>
</ul>
</li>
<li id="menu-item-80424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80424"><a href="https://flagstick.com/category/tee-shots/podcasts/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-42241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42241"><a href="https://flagstick.com/category/tee-shots/podcast/">TEETALK</a></li>
	<li id="menu-item-80421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80421"><a href="https://flagstick.com/category/tee-shots/613golferpodcast/">613Golfer</a></li>
</ul>
</li>
<li id="menu-item-81794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-81794"><a href="https://flagstick.com">Flagstick Events</a>
<ul class="sub-menu">
	<li id="menu-item-79195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79195"><a href="https://flagstick.com/flagstick-open-amateur-championship/">Flagstick Open</a></li>
	<li id="menu-item-81792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81792"><a href="https://flagstick.com/flagstick-two-ball-championships/">Flagstick Two-Ball Championships</a></li>
</ul>
</li>
<li id="menu-item-78287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78287"><a href="https://flagstick.com/category/editors-desk/">Editor&#8217;s Desk</a></li>
<li id="menu-item-78288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78288"><a href="https://flagstick.com/category/golf-instruction/">Instruction</a></li>
<li id="menu-item-78289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78289"><a href="https://flagstick.com/category/golf-travel/">Destinations</a></li>
<li id="menu-item-78291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78291"><a href="https://flagstick.com/category/tee-shots/product-watch/">Product Watch</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<nav class="mh-header-nav mh-header-nav-bottom clearfix">
							<div class="menu-secondary-strip-menu-container"><ul id="menu-secondary-strip-menu" class="menu"><li id="menu-item-78285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78285"><a href="https://flagstick.com/great-shots-2/">Great Shots</a></li>
<li id="menu-item-78317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78317"><a href="https://flagstick.com/category/golf-fitness-by-swingfit/">Golf Fitness</a></li>
<li id="menu-item-78298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78298"><a href="https://flagstick.com/category/course-profiles/">Course Profiles</a></li>
<li id="menu-item-78299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78299"><a href="https://flagstick.com/category/features/">Features</a></li>
<li id="menu-item-78300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78300"><a href="https://flagstick.com/category/profiles/">Profiles</a></li>
<li id="menu-item-79812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79812"><a href="https://flagstick.com/category/digitaleditions/">Digital Editions</a>
<ul class="sub-menu">
	<li id="menu-item-80166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80166"><a href="https://flagstick.com/flagstick-digital-subscription/">Subscribe FREE!</a></li>
</ul>
</li>
<li id="menu-item-79680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79680"><a href="https://flagstick.com/category/dealzone/">DealZone</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://flagstick.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://flagstick.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="https://flagstick.com/category/tee-shots/">Tee Shots</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://flagstick.com/category/tee-shots/ottawa-golf/" itemprop="url"><span itemprop="title">Ottawa Golf News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Quick Hits – 2021 OVGA Senior Women’s Intersectionals Scores</nav>
<article id="post-82782" class="post-82782 post type-post status-publish format-standard has-post-thumbnail hentry category-ottawa-golf category-tee-shots tag-ottawa-valley-golf-association tag-senior-womens-intersectionals-2">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Quick Hits – 2021 OVGA Senior Women’s Intersectionals Scores		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2021/08/">August 30, 2021</a></span>
<span class="entry-meta-author vcard"><i class="fa fa-user"></i><a class="fn" href="https://flagstick.com/author/scotmac/">Scott MacLeod</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://flagstick.com/category/tee-shots/ottawa-golf/" rel="category tag">Ottawa Golf News</a>, <a href="https://flagstick.com/category/tee-shots/" rel="category tag">Tee Shots</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://flagstick.com/wp-content/uploads/2020/09/ovga-logo-canopy-Copy-678x381.jpg" alt="" title="ovga logo canopy - Copy" />
</figure>

<p>A compilation of scoring from the various divisions of the <strong>Ottawa Valley Golf Association</strong> Senior Women’s Intersectionals as the results roll in after the August 30 competition around the valley.</p>



<p><strong>Updates as information received.</strong> <strong>Please send updates to scotmac@flagstick.com</strong></p>



<h3><strong>Division A (Host Royal Ottawa )</strong></h3>



<ol><li>Greyhawk 25</li><li>Hylands 22</li><li>Royal Ottawa 19</li><li>Rivermead 18</li></ol>



<h3><strong>Division B (Host Rideau View)</strong></h3>



<ol><li>Rideau View 27</li><li>Ottawa Hunt 26</li><li>Smiths Falls 23</li><li>Camelot 8</li></ol>



<h3><strong>Division C (Host Hautes Plaines )</strong></h3>



<ol><li></li></ol>



<h3><strong>Division D (Host Greensmere)</strong></h3>



<ol><li>Eagle Creek 35</li><li>Greensmere 21</li><li>Mississippi 18</li><li>Carleton 10 </li></ol>



<h3><strong>Division E (Host Brockville )</strong></h3>



<ol><li>Brockville 20</li><li>Metcalfe 13</li><li>Renfrew 9</li></ol>



<h3><strong>Division F (Host Hammond)</strong></h3>



<ol><li></li></ol>



<h3><strong>Division G (Host Cedarhill )</strong></h3>



<ol><li>Cedarhill 30</li><li>Mountain Creek 26</li><li>Prescott 17</li><li>Madawaska 11</li></ol>



<h3><strong>Division H (Host eQuinelle )</strong></h3>



<ol><li></li></ol>



<h3><strong>Division I (Host Kingsway )</strong></h3>



<ol><li></li></ol>



<h3><strong>Division J (Lac Ste Marie )</strong></h3>



<ol><li></li></ol>



<h3><strong>Division K (Host Stittsville )</strong></h3>



<ol><li></li></ol>



<h3><strong>Division L (Host Gatineau)</strong></h3>



<ol><li></li></ol>



<h3><strong>Division M (Host Pakenham )</strong></h3>



<ol><li></li></ol>
  
  
  <div class="
    mailpoet_form_popup_overlay
          mailpoet_form_overlay_animation_zoomin
      mailpoet_form_overlay_animation
      "></div>
  <div
    id="mp_form_popup6"
    class="
      mailpoet_form
      mailpoet_form_popup
      mailpoet_form_position_
      mailpoet_form_animation_zoomin
    "
      >
          <img
        class="mailpoet_form_close_icon"
        alt="close"
        width=20
        height=20
        src='https://flagstick.com/wp-content/plugins/mailpoet/assets/img/form_close_icon/classic.svg?mailpoet_version=3.67.1'
      >
    
    <style type="text/css">
     .mailpoet_hp_email_label{display:none!important;}#mp_form_popup6 .mailpoet_form {  }
#mp_form_popup6 form { margin-bottom: 0; }
#mp_form_popup6 .mailpoet_column_with_background { padding: 0px; }
#mp_form_popup6 .wp-block-column:not(:first-child), #mp_form_popup6 .mailpoet_form_column:not(:first-child) { padding: 0 20px; }
#mp_form_popup6 .mailpoet_form_column:not(:first-child) { margin-left: 0; }
#mp_form_popup6 h2.mailpoet-heading { margin: 0 0 20px 0; }
#mp_form_popup6 .mailpoet_paragraph { line-height: 20px; margin-bottom: 20px; }
#mp_form_popup6 .mailpoet_segment_label, #mp_form_popup6 .mailpoet_text_label, #mp_form_popup6 .mailpoet_textarea_label, #mp_form_popup6 .mailpoet_select_label, #mp_form_popup6 .mailpoet_radio_label, #mp_form_popup6 .mailpoet_checkbox_label, #mp_form_popup6 .mailpoet_list_label, #mp_form_popup6 .mailpoet_date_label { display: block; font-weight: normal; }
#mp_form_popup6 .mailpoet_text, #mp_form_popup6 .mailpoet_textarea, #mp_form_popup6 .mailpoet_select, #mp_form_popup6 .mailpoet_date_month, #mp_form_popup6 .mailpoet_date_day, #mp_form_popup6 .mailpoet_date_year, #mp_form_popup6 .mailpoet_date { display: block; }
#mp_form_popup6 .mailpoet_text, #mp_form_popup6 .mailpoet_textarea { width: 200px; }
#mp_form_popup6 .mailpoet_checkbox {  }
#mp_form_popup6 .mailpoet_submit {  }
#mp_form_popup6 .mailpoet_divider {  }
#mp_form_popup6 .mailpoet_message {  }
#mp_form_popup6 .mailpoet_form_loading { width: 30px; text-align: center; line-height: normal; }
#mp_form_popup6 .mailpoet_form_loading > span { width: 5px; height: 5px; background-color: #5b5b5b; }#mp_form_popup6{border-radius: 0px;background: #ffffff;color: #1e1e1e;text-align: left;}#mp_form_popup6{width: 610px;max-width: 100vw;}#mp_form_popup6 .mailpoet_message {margin: 0; padding: 0 20px;}
        #mp_form_popup6 .mailpoet_validate_success {color: #b20023}
        #mp_form_popup6 input.parsley-success {color: #b20023}
        #mp_form_popup6 select.parsley-success {color: #b20023}
        #mp_form_popup6 textarea.parsley-success {color: #b20023}
      
        #mp_form_popup6 .mailpoet_validate_error {color: #b20023}
        #mp_form_popup6 input.parsley-error {color: #b20023}
        #mp_form_popup6 select.parsley-error {color: #b20023}
        #mp_form_popup6 textarea.textarea.parsley-error {color: #b20023}
        #mp_form_popup6 .parsley-errors-list {color: #b20023}
        #mp_form_popup6 .parsley-required {color: #b20023}
        #mp_form_popup6 .parsley-custom-error-message {color: #b20023}
      #mp_form_popup6 .mailpoet_paragraph.last {margin-bottom: 0} @media (max-width: 500px) {#mp_form_popup6 {background: #ffffff;animation: none;border: none;border-radius: 0;bottom: 0;left: 0;max-height: 40%;padding: 20px;right: 0;top: auto;transform: none;width: 100%;min-width: 100%;}} @media (min-width: 500px) {#mp_form_popup6 {padding: 2px;}}  @media (min-width: 500px) {#mp_form_popup6 .last .mailpoet_paragraph:last-child {margin-bottom: 0}}  @media (max-width: 500px) {#mp_form_popup6 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child {margin-bottom: 0}} 
    </style>

    <form
      target="_self"
      method="post"
      action="https://flagstick.com/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_form mailpoet_form_popup"
      novalidate
      data-delay="15"
      data-exit-intent-enabled=""
      data-font-family="Titillium Web"
    >
      <input type="hidden" name="data[form_id]" value="6" />
      <input type="hidden" name="token" value="b697da2146" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><div class="mailpoet_form_columns mailpoet_paragraph" style="color:;background:;"><div class="mailpoet_form_column mailpoet_vertically_align_center" style="flex-basis:40%;"><div class="mailpoet_form_image is-style-default"><figure class="size-full"><img src="https://flagstick.com/wp-content/uploads/2021/02/FGM-Digest_screenshot_2021.jpg" alt class="wp-image-80231" srcset="https://flagstick.com/wp-content/uploads/2021/02/FGM-Digest_screenshot_2021.jpg 300w, https://flagstick.com/wp-content/uploads/2021/02/FGM-Digest_screenshot_2021-199x300.jpg 199w" width=223 height=312 style="width: 223px;height: 312px"></figure></div>
</div>
<div class="mailpoet_form_column" style="flex-basis:60%;"><h2 class="mailpoet-heading  mailpoet-has-font-size" id="" style="text-align: left; color: ; font-size: 28px"><span style="font-family: Tahoma" data-font="Tahoma" class="mailpoet-has-font">DON'T MISS A THING!</span></h2>
<p class="mailpoet_form_paragraph  mailpoet-has-font-size" style="text-align: left; font-size: 16px"><span style="font-family: Tahoma" data-font="Tahoma" class="mailpoet-has-font">FGM Digest delivers the most current and informative golf content directly to your inbox. Whether looking for the latest from the Tours, In-depth Interviews, Product Analysis or just about anything golf...WE DELIVER!</span></p>
<div class="mailpoet_paragraph "><style>input[name="data[form_field_YmM3N2U3NDFkNzI1X2VtYWls]"]::placeholder{color:#707070;opacity: 1;}</style><input type="email" class="mailpoet_text" name="data[form_field_YmM3N2U3NDFkNzI1X2VtYWls]" title="Email Address" value="" style="background-color:#eeeeee;border-style:solid;border-radius:0px !important;border-width:0px;padding:10px;margin: 0 auto 0 0;font-family:&#039;Titillium Web&#039;;font-size:15px;line-height:1.5;height:auto;color:#707070;" data-automation-id="form_email"  placeholder="Email Address *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph "><input type="submit" class="mailpoet_submit" value="SUBSCRIBE FOR FREE!" data-automation-id="subscribe-submit-button" data-font-family='Tahoma' style="width:100%;background-color:#b20023;border-style:solid;border-radius:5px !important;border-width:0px;padding:2px;margin: 0 auto 0 0;font-family:&#039;Tahoma&#039;;font-size:16px;line-height:1.5;height:auto;color:#ffffff;border-color:transparent;font-weight:bold;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>
</div>
</div>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                style="display:none;"
                >Thank you for subscribing to receive FGM Digest. We are sure that you are going enjoy the variety of great golf information with each edition.  Please check your inbox or spam folder to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                style="display:none;"
                >        </p>
      </div>
    </form>
  </div>

  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-82782" class="share-twitter sd-button share-icon" href="https://flagstick.com/tee-shots/2021-ovga-senior-womens-intersectionals/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-82782" class="share-facebook sd-button share-icon" href="https://flagstick.com/tee-shots/2021-ovga-senior-womens-intersectionals/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://flagstick.com/tag/ottawa-valley-golf-association/" rel="tag">Ottawa Valley Golf Association</a></li><li><a href="https://flagstick.com/tag/senior-womens-intersectionals-2/" rel="tag">Senior Women&#039;s Intersectionals</a></li></ul></div>	</article><nav class="mh-post-nav-wrap clearfix" role="navigation">
<div class="mh-post-nav-prev mh-post-nav">
<a href="https://flagstick.com/tee-shots/humber-valley-golf-course-the-preferred-lie/" rel="prev">Previous article</a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-section-title mh-related-content-title">Related Articles</h3>
<div class="mh-related-wrap mh-row clearfix">
<article class="mh-col-1-3 mh-posts-grid-item clearfix post-34599 post type-post status-publish format-standard has-post-thumbnail hentry category-ottawa-golf category-tee-shots tag-dave-knight tag-equinelle tag-mike-kelly tag-ottawa-valley-golf-association tag-steve-martineau">
	<div class="mh-posts-grid-thumb">
		<a href="https://flagstick.com/tee-shots/david-knight-wins-ovga-masters/" title="David Knight Wins OVGA Masters"><img width="326" height="245" src="https://flagstick.com/wp-content/uploads/2018/08/OVGA-Masters-Knight-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2018/08/OVGA-Masters-Knight-326x245.jpg 326w, https://flagstick.com/wp-content/uploads/2018/08/OVGA-Masters-Knight-678x509.jpg 678w, https://flagstick.com/wp-content/uploads/2018/08/OVGA-Masters-Knight-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Ottawa Golf News		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="https://flagstick.com/tee-shots/david-knight-wins-ovga-masters/" title="David Knight Wins OVGA Masters" rel="bookmark">
			David Knight Wins OVGA Masters		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 20, 2018</span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-21204 post type-post status-publish format-standard has-post-thumbnail hentry category-amateur-golf category-ontario-golf-news category-ottawa-golf category-tee-shots tag-ottawa-valley-golf-association">
	<div class="mh-posts-grid-thumb">
		<a href="https://flagstick.com/tee-shots/prescott-golf-club-hosts-ovga-city-district-junior-championship/" title="Prescott Golf Club Hosts OVGA City &#038; District Junior Championships"><img width="326" height="217" src="https://flagstick.com/wp-content/uploads/2015/05/PGC-from-18th-Fairway.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2015/05/PGC-from-18th-Fairway.jpg 750w, https://flagstick.com/wp-content/uploads/2015/05/PGC-from-18th-Fairway-300x200.jpg 300w, https://flagstick.com/wp-content/uploads/2015/05/PGC-from-18th-Fairway-180x120.jpg 180w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Amateur Golf		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="https://flagstick.com/tee-shots/prescott-golf-club-hosts-ovga-city-district-junior-championship/" title="Prescott Golf Club Hosts OVGA City &#038; District Junior Championships" rel="bookmark">
			Prescott Golf Club Hosts OVGA City &#038; District Junior Championships		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 6, 2016</span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-81257 post type-post status-publish format-standard has-post-thumbnail hentry category-ontario-golf-news category-ottawa-golf category-quebec-golf-news-tee-shots category-tee-shots tag-hall-of-fame tag-ottawa-valley-golf-association">
	<div class="mh-posts-grid-thumb">
		<a href="https://flagstick.com/tee-shots/ottawa-valley-golf-association-reveals-more-hall-of-fame-details/" title="Ottawa Valley Golf Association Reveals More Hall of Fame Details"><img width="326" height="245" src="https://flagstick.com/wp-content/uploads/2020/09/ovga-logo-canopy-Copy-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2020/09/ovga-logo-canopy-Copy-326x245.jpg 326w, https://flagstick.com/wp-content/uploads/2020/09/ovga-logo-canopy-Copy-678x509.jpg 678w, https://flagstick.com/wp-content/uploads/2020/09/ovga-logo-canopy-Copy-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Ontario Golf News		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="https://flagstick.com/tee-shots/ottawa-valley-golf-association-reveals-more-hall-of-fame-details/" title="Ottawa Valley Golf Association Reveals More Hall of Fame Details" rel="bookmark">
			Ottawa Valley Golf Association Reveals More Hall of Fame Details		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 5, 2021</span>
	</div>
</article></div>
</section>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar">
		<div id="latest-totalpoll-2" class="mh-widget widget_latest-totalpoll"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Web Poll</span></h4><link rel='stylesheet' id='totalpoll-d01a39513bf9b4641e32629e1419ff02-css'  href='https://flagstick.com/wp-content/cache/totalpoll/css/d01a39513bf9b4641e32629e1419ff02.css?ver=1629728226' type='text/css' media='all' />
<div id="totalpoll-id-d01a39513bf9b4641e32629e1419ff02" class="totalpoll-poll-container" data-id="82649" data-max-selection="1" data-transition-type="none" data-template="default"><form method="post" novalidate class="totalpoll-view-vote" itemscope itemtype="http://schema.org/Question"><input type="hidden" name="totalpoll[id]" value="82649"><input type="hidden" name="totalpoll[page]" value="1"><input type="hidden" name="totalpoll[view]" value="vote"><h4 data-tp-question class="totalpoll-question" itemprop="name">Have you set a new personal scoring record in golf in 2021?</h4><div data-tp-choices class="totalpoll-choices"><label data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><div class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="0" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">Yes</div></div></div></label><div class="totalpoll-choice-separator"></div><label data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><div class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="1" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">No</div></div></div></label><div class="totalpoll-choice-separator"></div><label data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><div class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="2" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">Tied It </div></div></div></label></div><div class="totalpoll-buttons"><button name="totalpoll[action]" value="results" class="totalpoll-button totalpoll-button-link totalpoll-button-results">Results</button><button name="totalpoll[action]" value="vote" class="totalpoll-button totalpoll-button-primary totalpoll-button-vote">Vote</button></div></form></div></div><div id="5e84e9882942e-15" class="mh-widget 5e84e9882942e"><ul><li><div class="g g-9"><div class="g-single a-384"><center><ins class='dcmads' style='display:inline-block;width:300px;height:250px'
    data-dcm-placement='N9597.2700200FLAGSTICKMAGAZINE/B25660392.309718314'
    data-dcm-rendering-mode='script'
    data-dcm-https-only
    data-dcm-gdpr-applies='gdpr=${GDPR}'
    data-dcm-gdpr-consent='gdpr_consent=${GDPR_CONSENT_755}'
    data-dcm-addtl-consent='addtl_consent=${ADDTL_CONSENT}'
    data-dcm-ltd='false'
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins></center></div></div></li></ul></div><div id="mh_magazine_custom_posts-13" class="mh-widget mh_magazine_custom_posts">			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/dealzone/save-40-with-a-greensmere-flexpass/" title="Save 40% With A Greensmere FlexPass"><img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2021/04/GreenesmereGC_600x400_2021-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2021/04/GreenesmereGC_600x400_2021-80x60.jpg 80w, https://flagstick.com/wp-content/uploads/2021/04/GreenesmereGC_600x400_2021-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/dealzone/save-40-with-a-greensmere-flexpass/" title="Save 40% With A Greensmere FlexPass">
										Save 40% With A Greensmere FlexPass									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 26, 2021</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/dealzone/golf-simulator-gurus-ottawa-toronto-montreal-pxg/" title="Bring Golf Simulator Excitement to Your Club, Home, or Office with Golf Sim Gurus!"><img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2020/12/golfsimgurus-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2020/12/golfsimgurus-80x60.jpg 80w, https://flagstick.com/wp-content/uploads/2020/12/golfsimgurus-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/dealzone/golf-simulator-gurus-ottawa-toronto-montreal-pxg/" title="Bring Golf Simulator Excitement to Your Club, Home, or Office with Golf Sim Gurus!">
										Bring Golf Simulator Excitement to Your Club, Home, or Office with Golf Sim Gurus!									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 1, 2021</span>
								</div>
							</header>
						</li>			</ul></div><div id="mh_magazine_custom_posts-16" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://flagstick.com/category/tee-shots/podcasts/" class="mh-widget-title-link">PODCASTS</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix">
							<div class="mh-custom-posts-large-inner clearfix">
																	<div class="mh-custom-posts-thumb-xl">
										<a href="https://flagstick.com/tee-shots/teetalk-epsiode-129-mark-bldwin-willy-wilcox/" title="TeeTalk Podcast Episode #129 &#8211; Special Guest Co-Hosts &#8211; Willy Wilcox &#038; Mark Baldwin"><img width="326" height="245" src="https://flagstick.com/wp-content/uploads/2021/08/91967A5A-1AB6-492E-906E-286428FEB478-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2021/08/91967A5A-1AB6-492E-906E-286428FEB478-326x245.jpg 326w, https://flagstick.com/wp-content/uploads/2021/08/91967A5A-1AB6-492E-906E-286428FEB478-678x509.jpg 678w, https://flagstick.com/wp-content/uploads/2021/08/91967A5A-1AB6-492E-906E-286428FEB478-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />										</a>
																			</div>
																<div class="mh-custom-posts-content">
									<header class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://flagstick.com/tee-shots/teetalk-epsiode-129-mark-bldwin-willy-wilcox/" title="TeeTalk Podcast Episode #129 &#8211; Special Guest Co-Hosts &#8211; Willy Wilcox &#038; Mark Baldwin">
												TeeTalk Podcast Episode #129 &#8211; Special Guest Co-Hosts &#8211; Willy Wilcox &#038; Mark Baldwin											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 26, 2021</span>
										</div>
									</header>
									<div class="mh-excerpt">Scotty is away again as he visits family in P.E.I. so that means Stefan has called in the relievers yet again. PGA Tour players Will Wilcox and Mark Baldwin join the show to co-host. We <a class="mh-excerpt-more" href="https://flagstick.com/tee-shots/teetalk-epsiode-129-mark-bldwin-willy-wilcox/" title="TeeTalk Podcast Episode #129 &#8211; Special Guest Co-Hosts &#8211; Willy Wilcox &#038; Mark Baldwin">...[More]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/tee-shots/teetalk-episode-128/" title="TeeTalk Podcast Episode #128 &#8211; Special Co-Host Ryan French, Monday Q Info/The Fire Pit Collective"><img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2021/05/RF7-e1620441196748-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2021/05/RF7-e1620441196748-80x60.jpg 80w, https://flagstick.com/wp-content/uploads/2021/05/RF7-e1620441196748-300x225.jpg 300w, https://flagstick.com/wp-content/uploads/2021/05/RF7-e1620441196748-768x576.jpg 768w, https://flagstick.com/wp-content/uploads/2021/05/RF7-e1620441196748-678x509.jpg 678w, https://flagstick.com/wp-content/uploads/2021/05/RF7-e1620441196748-326x245.jpg 326w, https://flagstick.com/wp-content/uploads/2021/05/RF7-e1620441196748.jpg 800w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/teetalk-episode-128/" title="TeeTalk Podcast Episode #128 &#8211; Special Co-Host Ryan French, Monday Q Info/The Fire Pit Collective">
										TeeTalk Podcast Episode #128 &#8211; Special Co-Host Ryan French, Monday Q Info/The Fire Pit Collective									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 19, 2021</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/tee-shots/teetalk-podcast-episode-127-olympic-wrap-up-matt-bovee-of-taylormade-golf/" title="TeeTalk Podcast Episode #127 – Olympic Wrap-Up / Matt Bovee of TaylorMade Golf"><img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2021/08/TM21IRN_TA228_P790-21_3Q_v2-e1628534636120-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2021/08/TM21IRN_TA228_P790-21_3Q_v2-e1628534636120-80x60.jpg 80w, https://flagstick.com/wp-content/uploads/2021/08/TM21IRN_TA228_P790-21_3Q_v2-e1628534636120-678x509.jpg 678w, https://flagstick.com/wp-content/uploads/2021/08/TM21IRN_TA228_P790-21_3Q_v2-e1628534636120-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/teetalk-podcast-episode-127-olympic-wrap-up-matt-bovee-of-taylormade-golf/" title="TeeTalk Podcast Episode #127 – Olympic Wrap-Up / Matt Bovee of TaylorMade Golf">
										TeeTalk Podcast Episode #127 – Olympic Wrap-Up / Matt Bovee of TaylorMade Golf									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 12, 2021</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/tee-shots/teetalk-podcast-ep-126-kevin-jake-haime-pga-professionals-on-generational-golf-careers/" title="TeeTalk Podcast Episode #126 &#8211; Kevin &#038; Jake Haime, PGA Professionals on Golf As A Family Profession"><img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2021/08/kevin-and-jake-haime-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2021/08/kevin-and-jake-haime-80x60.jpg 80w, https://flagstick.com/wp-content/uploads/2021/08/kevin-and-jake-haime-678x509.jpg 678w, https://flagstick.com/wp-content/uploads/2021/08/kevin-and-jake-haime-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/teetalk-podcast-ep-126-kevin-jake-haime-pga-professionals-on-generational-golf-careers/" title="TeeTalk Podcast Episode #126 &#8211; Kevin &#038; Jake Haime, PGA Professionals on Golf As A Family Profession">
										TeeTalk Podcast Episode #126 &#8211; Kevin &#038; Jake Haime, PGA Professionals on Golf As A Family Profession									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 5, 2021</span>
								</div>
							</header>
						</li>			</ul></div><div id="5e84e9882942e-16" class="mh-widget 5e84e9882942e"><ul><li><div class="g g-9"><div class="g-single a-276"><center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdSense 300 x 250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8715611212186744"
     data-ad-slot="1572727509"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div></div></li></ul></div><div id="mh_magazine_custom_posts-3" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://flagstick.com/category/golf-equipment/" class="mh-widget-title-link">Product Watch</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix">
							<div class="mh-custom-posts-large-inner clearfix">
																	<div class="mh-custom-posts-thumb-xl">
										<a href="https://flagstick.com/tee-shots/titleist-tseries-u505/" title="Early Look: Titleist Prepares To Release New T-Series and U-505 To The General Public"><img width="326" height="245" src="https://flagstick.com/wp-content/uploads/2021/08/titleist3-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2021/08/titleist3-326x245.jpg 326w, https://flagstick.com/wp-content/uploads/2021/08/titleist3-678x509.jpg 678w, https://flagstick.com/wp-content/uploads/2021/08/titleist3-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />										</a>
																			</div>
																<div class="mh-custom-posts-content">
									<header class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://flagstick.com/tee-shots/titleist-tseries-u505/" title="Early Look: Titleist Prepares To Release New T-Series and U-505 To The General Public">
												Early Look: Titleist Prepares To Release New T-Series and U-505 To The General Public											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 25, 2021</span>
										</div>
									</header>
									<div class="mh-excerpt">By Nolan Walsh, PGA of Canada Class a Professional, St. George&#8217;s Golf &amp; CC If Titleist is anything, they are old school – and I mean that as a compliment. As always, they have followed <a class="mh-excerpt-more" href="https://flagstick.com/tee-shots/titleist-tseries-u505/" title="Early Look: Titleist Prepares To Release New T-Series and U-505 To The General Public">...[More]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/tee-shots/ping-glide-forged-pro/" title="Product Watch: PING Introduces Glide Forged Pro Wedges"><img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2021/08/PING_Glide_Forged_Pro_56SS-e1629829467573-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2021/08/PING_Glide_Forged_Pro_56SS-e1629829467573-80x60.png 80w, https://flagstick.com/wp-content/uploads/2021/08/PING_Glide_Forged_Pro_56SS-e1629829467573-678x509.png 678w, https://flagstick.com/wp-content/uploads/2021/08/PING_Glide_Forged_Pro_56SS-e1629829467573-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/ping-glide-forged-pro/" title="Product Watch: PING Introduces Glide Forged Pro Wedges">
										Product Watch: PING Introduces Glide Forged Pro Wedges									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 24, 2021</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/tee-shots/ping-i59/" title="Product Watch: PING i59 Irons"><img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2021/08/i59iron_cavityRender-2-e1629771327114-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2021/08/i59iron_cavityRender-2-e1629771327114-80x60.png 80w, https://flagstick.com/wp-content/uploads/2021/08/i59iron_cavityRender-2-e1629771327114-678x509.png 678w, https://flagstick.com/wp-content/uploads/2021/08/i59iron_cavityRender-2-e1629771327114-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/ping-i59/" title="Product Watch: PING i59 Irons">
										Product Watch: PING i59 Irons									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 24, 2021</span>
								</div>
							</header>
						</li>			</ul></div><div id="mh_magazine_custom_posts-29" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://flagstick.com/category/features/" class="mh-widget-title-link">Features</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix">
							<div class="mh-custom-posts-large-inner clearfix">
																	<div class="mh-custom-posts-thumb-xl">
										<a href="https://flagstick.com/tee-shots/humber-valley-golf-course-the-preferred-lie/" title="Centuries To Go: A Day at Humber Valley | Toronto Municipal Golf Course / A Short Film By The Preferred Lie"><img width="326" height="245" src="https://flagstick.com/wp-content/uploads/2021/08/Screenshot-153-326x245.png" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2021/08/Screenshot-153-326x245.png 326w, https://flagstick.com/wp-content/uploads/2021/08/Screenshot-153-678x509.png 678w, https://flagstick.com/wp-content/uploads/2021/08/Screenshot-153-80x60.png 80w" sizes="(max-width: 326px) 100vw, 326px" />										</a>
																			</div>
																<div class="mh-custom-posts-content">
									<header class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://flagstick.com/tee-shots/humber-valley-golf-course-the-preferred-lie/" title="Centuries To Go: A Day at Humber Valley | Toronto Municipal Golf Course / A Short Film By The Preferred Lie">
												Centuries To Go: A Day at Humber Valley | Toronto Municipal Golf Course / A Short Film By The Preferred Lie											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 30, 2021</span>
										</div>
									</header>
									<div class="mh-excerpt">In a time when municipalities and politicians are questioning the value of municipal golf courses, proponents know what they bring to the sport. The opportunities and accessibility have proven them to be incubators for golf <a class="mh-excerpt-more" href="https://flagstick.com/tee-shots/humber-valley-golf-course-the-preferred-lie/" title="Centuries To Go: A Day at Humber Valley | Toronto Municipal Golf Course / A Short Film By The Preferred Lie">...[More]</a></div>								</div>
							</div>
						</li>			</ul></div><div id="mh_magazine_custom_posts-61" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://flagstick.com/category/digitaleditions/" class="mh-widget-title-link">Digital Editions</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix">
							<div class="mh-custom-posts-large-inner clearfix">
																	<div class="mh-custom-posts-thumb-xl">
										<a href="https://flagstick.com/digitaleditions/flagstick-magazine-august-2021/" title="Flagstick Magazine &#8211; August 2021"><img width="326" height="245" src="https://flagstick.com/wp-content/uploads/2021/08/FGM-August2021_Cover-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2021/08/FGM-August2021_Cover-326x245.jpg 326w, https://flagstick.com/wp-content/uploads/2021/08/FGM-August2021_Cover-678x509.jpg 678w, https://flagstick.com/wp-content/uploads/2021/08/FGM-August2021_Cover-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />										</a>
																			</div>
																<div class="mh-custom-posts-content">
									<header class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://flagstick.com/digitaleditions/flagstick-magazine-august-2021/" title="Flagstick Magazine &#8211; August 2021">
												Flagstick Magazine &#8211; August 2021											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 15, 2021</span>
										</div>
									</header>
									<div class="mh-excerpt">One of the great things about a major Anniversary is being able to look back on previous years and reflect on the things that have happened. In the magazine business it can be very satisfying <a class="mh-excerpt-more" href="https://flagstick.com/digitaleditions/flagstick-magazine-august-2021/" title="Flagstick Magazine &#8211; August 2021">...[More]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/digitaleditions/flagstick-magazine-july-2021/" title="Flagstick Magazine &#8211; July 2021"><img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2021/07/FGM-July2021-Cover-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2021/07/FGM-July2021-Cover-80x60.jpg 80w, https://flagstick.com/wp-content/uploads/2021/07/FGM-July2021-Cover-678x509.jpg 678w, https://flagstick.com/wp-content/uploads/2021/07/FGM-July2021-Cover-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/digitaleditions/flagstick-magazine-july-2021/" title="Flagstick Magazine &#8211; July 2021">
										Flagstick Magazine &#8211; July 2021									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 11, 2021</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/digitaleditions/flagstick-magazine-may-2021/" title="Flagstick Magazine &#8211; May 2021"><img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2021/05/FGM-May2021-Cover-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2021/05/FGM-May2021-Cover-80x60.png 80w, https://flagstick.com/wp-content/uploads/2021/05/FGM-May2021-Cover-678x509.png 678w, https://flagstick.com/wp-content/uploads/2021/05/FGM-May2021-Cover-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/digitaleditions/flagstick-magazine-may-2021/" title="Flagstick Magazine &#8211; May 2021">
										Flagstick Magazine &#8211; May 2021									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 28, 2021</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/digitaleditions/flagstick-magazine-spring-2021/" title="Flagstick Magazine &#8211; Spring 2021"><img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2021/04/FGM-Spring2021-Cover-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2021/04/FGM-Spring2021-Cover-80x60.jpg 80w, https://flagstick.com/wp-content/uploads/2021/04/FGM-Spring2021-Cover-678x509.jpg 678w, https://flagstick.com/wp-content/uploads/2021/04/FGM-Spring2021-Cover-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/digitaleditions/flagstick-magazine-spring-2021/" title="Flagstick Magazine &#8211; Spring 2021">
										Flagstick Magazine &#8211; Spring 2021									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 16, 2021</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/digitaleditions/holiday-gift-guide-2020-2/" title="Holiday Gift Guide 2020"><img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2020/11/Holiday-Gift-Guide-Cover2020_CC-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2020/11/Holiday-Gift-Guide-Cover2020_CC-80x60.jpg 80w, https://flagstick.com/wp-content/uploads/2020/11/Holiday-Gift-Guide-Cover2020_CC-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/digitaleditions/holiday-gift-guide-2020-2/" title="Holiday Gift Guide 2020">
										Holiday Gift Guide 2020									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 20, 2020</span>
								</div>
							</header>
						</li>			</ul></div>	</aside>	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide"><div id="mh_magazine_posts_lineup-3" class="mh-widget mh_magazine_posts_lineup"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">At A Glance</span></h4><div class="mh-posts-lineup-widget mh-posts-lineup-normal clearfix">
							<article class="mh-posts-lineup-item clearfix post-82782 post type-post status-publish format-standard has-post-thumbnail hentry category-ottawa-golf category-tee-shots tag-ottawa-valley-golf-association tag-senior-womens-intersectionals-2">
								<div class="mh-posts-lineup-thumb">
									<a href="https://flagstick.com/tee-shots/2021-ovga-senior-womens-intersectionals/" title="Quick Hits – 2021 OVGA Senior Women’s Intersectionals Scores"><img width="678" height="381" src="https://flagstick.com/wp-content/uploads/2020/09/ovga-logo-canopy-Copy-678x381.jpg" class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt="" loading="lazy" />									</a>
								</div>
																<div class="mh-posts-lineup-caption">
									<div class="mh-posts-lineup-content">
										<h2 class="mh-posts-lineup-title">
											<a href="https://flagstick.com/tee-shots/2021-ovga-senior-womens-intersectionals/" title="Quick Hits – 2021 OVGA Senior Women’s Intersectionals Scores" rel="bookmark">
												Quick Hits – 2021 OVGA Senior Women’s Intersectionals Scores											</a>
										</h2><div class="mh-excerpt">A compilation of scoring from the various divisions of the Ottawa Valley Golf Association Senior Women’s Intersectionals as the results roll in after the August 30 competition <a class="mh-excerpt-more" href="https://flagstick.com/tee-shots/2021-ovga-senior-womens-intersectionals/" title="Quick Hits – 2021 OVGA Senior Women’s Intersectionals Scores">...[More]</a></div><ul class="mh-posts-lineup-more">
							<li class="mh-posts-lineup-more-item">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://flagstick.com/tee-shots/humber-valley-golf-course-the-preferred-lie/" title="Centuries To Go: A Day at Humber Valley | Toronto Municipal Golf Course / A Short Film By The Preferred Lie" rel="bookmark">
										Centuries To Go: A Day at Humber Valley | Toronto Municipal Golf Course / A Short Film By The Preferred Lie									</a>
								</h3>
							</li>							<li class="mh-posts-lineup-more-item">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://flagstick.com/tee-shots/ovga-cup-2021/" title="Dolan, Taylor and Kuffner Win OVGA Cup Competition" rel="bookmark">
										Dolan, Taylor and Kuffner Win OVGA Cup Competition									</a>
								</h3>
							</li>							<li class="mh-posts-lineup-more-item">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://flagstick.com/tee-shots/34th-canadian-mens-mid-amateur/" title="Fitzsimmons Wins Canadian Men&#8217;s Mid-Amateur" rel="bookmark">
										Fitzsimmons Wins Canadian Men&#8217;s Mid-Amateur									</a>
								</h3>
							</li>							<li class="mh-posts-lineup-more-item">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://flagstick.com/tee-shots/instruction-secure-your-pivot-post/" title="Instruction &#8211; Secure Your Pivot Post" rel="bookmark">
										Instruction &#8211; Secure Your Pivot Post									</a>
								</h3>
							</li></ul>
</div>
</div>
</article>
</div>
</div><div id="media_image-7" class="mh-widget widget_media_image"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Sign Up For FGM Digest FREE!</span></h4><img width="300" height="453" src="https://flagstick.com/wp-content/uploads/2021/02/FGM-Digest_screenshot_2021.jpg" class="image wp-image-80231  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Sign Up For FGM Digest FREE!" srcset="https://flagstick.com/wp-content/uploads/2021/02/FGM-Digest_screenshot_2021.jpg 300w, https://flagstick.com/wp-content/uploads/2021/02/FGM-Digest_screenshot_2021-199x300.jpg 199w" sizes="(max-width: 300px) 100vw, 300px" /></div>      <div id="mailpoet_form-11" class="mh-widget widget_mailpoet_form">
  
  
  <div class="
    mailpoet_form_popup_overlay
      "></div>
  <div
    id="mailpoet_form_3"
    class="
      mailpoet_form
      mailpoet_form_widget
      mailpoet_form_position_
      mailpoet_form_animation_
    "
      >
    
    <style type="text/css">
     .mailpoet_hp_email_label{display:none!important;}#mailpoet_form_3 .mailpoet_form {  }
#mailpoet_form_3 form { margin-bottom: 0; }
#mailpoet_form_3 h1.mailpoet-heading { margin: 0 0 20px; }
#mailpoet_form_3 p.mailpoet_form_paragraph.last { margin-bottom: 5px; }
#mailpoet_form_3 .mailpoet_column_with_background { padding: 10px; }
#mailpoet_form_3 .mailpoet_form_column:not(:first-child) { margin-left: 20px; }
#mailpoet_form_3 .mailpoet_paragraph { line-height: 20px; margin-bottom: 20px; }
#mailpoet_form_3 .mailpoet_segment_label, #mailpoet_form_3 .mailpoet_text_label, #mailpoet_form_3 .mailpoet_textarea_label, #mailpoet_form_3 .mailpoet_select_label, #mailpoet_form_3 .mailpoet_radio_label, #mailpoet_form_3 .mailpoet_checkbox_label, #mailpoet_form_3 .mailpoet_list_label, #mailpoet_form_3 .mailpoet_date_label { display: block; font-weight: normal; }
#mailpoet_form_3 .mailpoet_text, #mailpoet_form_3 .mailpoet_textarea, #mailpoet_form_3 .mailpoet_select, #mailpoet_form_3 .mailpoet_date_month, #mailpoet_form_3 .mailpoet_date_day, #mailpoet_form_3 .mailpoet_date_year, #mailpoet_form_3 .mailpoet_date { display: block; }
#mailpoet_form_3 .mailpoet_text, #mailpoet_form_3 .mailpoet_textarea { width: 200px; }
#mailpoet_form_3 .mailpoet_checkbox {  }
#mailpoet_form_3 .mailpoet_submit {  }
#mailpoet_form_3 .mailpoet_divider {  }
#mailpoet_form_3 .mailpoet_message {  }
#mailpoet_form_3 .mailpoet_form_loading { width: 30px; text-align: center; line-height: normal; }
#mailpoet_form_3 .mailpoet_form_loading > span { width: 5px; height: 5px; background-color: #5b5b5b; }#mailpoet_form_3{border-radius: 0px;color: #000000;text-align: center;}#mailpoet_form_3 form.mailpoet_form {padding: 2px;}#mailpoet_form_3{width: 300px;}#mailpoet_form_3 .mailpoet_message {margin: 0; padding: 0 20px;}
        #mailpoet_form_3 .mailpoet_validate_success {color: #b20023}
        #mailpoet_form_3 input.parsley-success {color: #b20023}
        #mailpoet_form_3 select.parsley-success {color: #b20023}
        #mailpoet_form_3 textarea.parsley-success {color: #b20023}
      
        #mailpoet_form_3 .mailpoet_validate_error {color: #b20023}
        #mailpoet_form_3 input.parsley-error {color: #b20023}
        #mailpoet_form_3 select.parsley-error {color: #b20023}
        #mailpoet_form_3 textarea.textarea.parsley-error {color: #b20023}
        #mailpoet_form_3 .parsley-errors-list {color: #b20023}
        #mailpoet_form_3 .parsley-required {color: #b20023}
        #mailpoet_form_3 .parsley-custom-error-message {color: #b20023}
      #mailpoet_form_3 .mailpoet_paragraph.last {margin-bottom: 0} @media (max-width: 500px) {#mailpoet_form_3 {background-image: none;}} @media (min-width: 500px) {#mailpoet_form_3 .last .mailpoet_paragraph:last-child {margin-bottom: 0}}  @media (max-width: 500px) {#mailpoet_form_3 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child {margin-bottom: 0}} 
    </style>

    <form
      target="_self"
      method="post"
      action="https://flagstick.com/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_form mailpoet_form_widget"
      novalidate
      data-delay=""
      data-exit-intent-enabled=""
      data-font-family=""
    >
      <input type="hidden" name="data[form_id]" value="3" />
      <input type="hidden" name="token" value="b697da2146" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><p class="mailpoet_form_paragraph  mailpoet-has-font-size" style="text-align: left; font-size: 14px">FGM Digest delivers the most current and informative golf content directly to your inbox. Whether looking for the latest from the Tours, In-depth Interviews, Product Analysis or just about anything golf it is going to appear three times a week.</p>
<div class='mailpoet_spacer' style='height: 1px;'></div>
<div class="mailpoet_paragraph "><style>input[name="data[form_field_YmM3N2U3NDFkNzI1X2VtYWls]"]::placeholder{color:#abb8c3;opacity: 1;}</style><input type="email" class="mailpoet_text" name="data[form_field_YmM3N2U3NDFkNzI1X2VtYWls]" title="Email Address" value="" style="width:100%;background-color:#eeeeee;border-style:solid;border-radius:8px !important;border-width:0px;border-color:#313131;padding:8px;margin: 0 auto;font-family:&#039;Montserrat&#039;;font-size:15px;line-height:1.5;height:auto;color:#abb8c3;" data-automation-id="form_email"  placeholder="Email Address *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph "><input type="submit" class="mailpoet_submit" value="SIGN UP FOR FREE!" data-automation-id="subscribe-submit-button" data-font-family='Tahoma' style="width:100%;background-color:#b20023;border-style:solid;border-radius:5px !important;border-width:0px;padding:10px;margin: 0 auto;font-family:&#039;Tahoma&#039;;font-size:16px;line-height:1.5;height:auto;color:#ffffff;border-color:transparent;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                style="display:none;"
                >Thank you for subscribing to receive FGM Digest. We are sure that you are going enjoy the variety of great golf information with each edition.  Please check your inbox or spam folder to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                style="display:none;"
                >        </p>
      </div>
    </form>
  </div>

      </div>
  <div id="instagram-feed-widget-7" class="mh-widget widget_instagram-feed-widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">On Instagram</span></h4>
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp sbi_disable_mobile" style="padding-bottom: 4px;width: 100%;" data-feedid="sbi_17841401295381334#6" data-res="auto" data-cols="3" data-num="6" data-shortcode-atts="{}"  data-postid="82782">
	<div class="sb_instagram_header " style="padding: 2px; margin-bottom: 10px;padding-bottom: 0;">
    <a href="https://www.instagram.com/flagstickgolf/" target="_blank" rel="noopener nofollow" title="@flagstickgolf" class="sbi_header_link">
        <div class="sbi_header_text sbi_no_bio">
            <h3 >flagstickgolf</h3>
	                </div>
                <div class="sbi_header_img" data-avatar-url="https://flagstick.com/wp-content/uploads/2021/01/AVATAR-e1610117412823.png">
            <div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
            <img src="https://flagstick.com/wp-content/uploads/2021/01/AVATAR-e1610117412823.png" alt="flagstickgolf" width="50" height="50">
        </div>
        
    </a>
</div>
    <div id="sbi_images" style="padding: 2px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17944518865553219" data-date="1630333392">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CTM6Z8jrLCh/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/240870671_1977509349091707_547166806640988150_n.jpg?_nc_cat=107&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=denQk51Wl7wAX983Vnr&#038;_nc_ht=scontent-atl3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=b4131c4f2f61e367801bc6e2510431b3&#038;oe=6131A45B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/240870671_1977509349091707_547166806640988150_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=denQk51Wl7wAX983Vnr&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=b4131c4f2f61e367801bc6e2510431b3&amp;oe=6131A45B&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/240870671_1977509349091707_547166806640988150_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=denQk51Wl7wAX983Vnr&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=b4131c4f2f61e367801bc6e2510431b3&amp;oe=6131A45B&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/240870671_1977509349091707_547166806640988150_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=denQk51Wl7wAX983Vnr&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=b4131c4f2f61e367801bc6e2510431b3&amp;oe=6131A45B&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/240870671_1977509349091707_547166806640988150_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=denQk51Wl7wAX983Vnr&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=b4131c4f2f61e367801bc6e2510431b3&amp;oe=6131A45B&quot;}">
            <span class="sbi-screenreader">Can you share the name of a golf course in Canada </span>
            	                    <img src="https://flagstick.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Can you share the name of a golf course in Canada that is unlikely to be in “rankings” but left you with great memories?

Let’s hear it!

📸 @countryviewgc">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17953446331496966" data-date="1630078207">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CTFTrcnrn5Q/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/240525492_431343001575299_5075149444371221447_n.jpg?_nc_cat=107&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=o1x1FNc6aGAAX_nk5Wv&#038;_nc_ht=scontent-atl3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=93a4ca77fb8ac2f1bde732982dab78d9&#038;oe=61316832" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/240525492_431343001575299_5075149444371221447_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=o1x1FNc6aGAAX_nk5Wv&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=93a4ca77fb8ac2f1bde732982dab78d9&amp;oe=61316832&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/240525492_431343001575299_5075149444371221447_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=o1x1FNc6aGAAX_nk5Wv&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=93a4ca77fb8ac2f1bde732982dab78d9&amp;oe=61316832&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/240525492_431343001575299_5075149444371221447_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=o1x1FNc6aGAAX_nk5Wv&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=93a4ca77fb8ac2f1bde732982dab78d9&amp;oe=61316832&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/240525492_431343001575299_5075149444371221447_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=o1x1FNc6aGAAX_nk5Wv&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=93a4ca77fb8ac2f1bde732982dab78d9&amp;oe=61316832&quot;}">
            <span class="sbi-screenreader">Fantastic view of the West River from the range te</span>
            	                    <img src="https://flagstick.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Fantastic view of the West River from the range tee @countryviewgc 

A great spot to visit if you make your way to @golfpei 

The Currie family are excellent hosts and take immense pride in all they do. ⛳️

Golf in 🇨🇦">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17871482456540270" data-date="1630013724">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CTDYsA6nHFa/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/240804314_1273403913099703_4509969280313290659_n.jpg?_nc_cat=106&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=eRB_Cykd0NcAX96QpZM&#038;_nc_ht=scontent-atl3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=b147cf9e51cefdd5461a0961cf4a007e&#038;oe=6131A61F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/240804314_1273403913099703_4509969280313290659_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=eRB_Cykd0NcAX96QpZM&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=b147cf9e51cefdd5461a0961cf4a007e&amp;oe=6131A61F&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/240804314_1273403913099703_4509969280313290659_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=eRB_Cykd0NcAX96QpZM&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=b147cf9e51cefdd5461a0961cf4a007e&amp;oe=6131A61F&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/240804314_1273403913099703_4509969280313290659_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=eRB_Cykd0NcAX96QpZM&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=b147cf9e51cefdd5461a0961cf4a007e&amp;oe=6131A61F&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/240804314_1273403913099703_4509969280313290659_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=eRB_Cykd0NcAX96QpZM&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=b147cf9e51cefdd5461a0961cf4a007e&amp;oe=6131A61F&quot;}">
            <span class="sbi-screenreader">PGA TOUR / Korn Ferry Tour players Willy Wilcox an</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://flagstick.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="PGA TOUR / Korn Ferry Tour players Willy Wilcox and Mark Baldwin play guest host this week with Stefan (with Scott on vacation) - stories and insight on the close to their years and what lies ahead. Catch the full show on ⛳️.com, Apple, Spotify, iHeartRadio &amp; More">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18240800074064874" data-date="1630012389">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CTDWJADr20a/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/240606556_319129590001090_6950509843117746667_n.jpg?_nc_cat=105&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=rw4lfwRYGNoAX_5Xv6I&#038;_nc_oc=AQllMljg3K2AqSDZVmJou-o1xUe-t-TW3LS1ACXUlH9cRF847HGQyi86IwuBUJJsenY&#038;_nc_ht=scontent-atl3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=c5cce60d4e309a9a5032ad30259aee03&#038;oe=6132DA2E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/240606556_319129590001090_6950509843117746667_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rw4lfwRYGNoAX_5Xv6I&amp;_nc_oc=AQllMljg3K2AqSDZVmJou-o1xUe-t-TW3LS1ACXUlH9cRF847HGQyi86IwuBUJJsenY&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=c5cce60d4e309a9a5032ad30259aee03&amp;oe=6132DA2E&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/240606556_319129590001090_6950509843117746667_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rw4lfwRYGNoAX_5Xv6I&amp;_nc_oc=AQllMljg3K2AqSDZVmJou-o1xUe-t-TW3LS1ACXUlH9cRF847HGQyi86IwuBUJJsenY&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=c5cce60d4e309a9a5032ad30259aee03&amp;oe=6132DA2E&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/240606556_319129590001090_6950509843117746667_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rw4lfwRYGNoAX_5Xv6I&amp;_nc_oc=AQllMljg3K2AqSDZVmJou-o1xUe-t-TW3LS1ACXUlH9cRF847HGQyi86IwuBUJJsenY&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=c5cce60d4e309a9a5032ad30259aee03&amp;oe=6132DA2E&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/240606556_319129590001090_6950509843117746667_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rw4lfwRYGNoAX_5Xv6I&amp;_nc_oc=AQllMljg3K2AqSDZVmJou-o1xUe-t-TW3LS1ACXUlH9cRF847HGQyi86IwuBUJJsenY&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=c5cce60d4e309a9a5032ad30259aee03&amp;oe=6132DA2E&quot;}">
            <span class="sbi-screenreader">A second round of 66 has propelled Ontario’s Mic</span>
            	                    <img src="https://flagstick.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="A second round of 66 has propelled Ontario’s Michael Blair to the current lead @PGATOURCanada @PEI_Open at -9 total. 

Dundarave @PEIsFinestGolf has proven to be a stern test and increased winds in the next two days may add to the difficulty">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17843588036644598" data-date="1629842925">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CS-Sur2niOL/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/240450026_1195260530951177_4349126405970083611_n.jpg?_nc_cat=108&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=8cr9spvwV38AX_TmV3Y&#038;_nc_oc=AQlET1IpuF1RjH8u91RzE2MLYRDwKlx7JpGAT_u1nR6D5afmc-kFBdRrl1saO7h03F8&#038;_nc_ht=scontent-atl3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=3e5110e37597f7cf22be5c89bbf00c6e&#038;oe=613265BB" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/240450026_1195260530951177_4349126405970083611_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8cr9spvwV38AX_TmV3Y&amp;_nc_oc=AQlET1IpuF1RjH8u91RzE2MLYRDwKlx7JpGAT_u1nR6D5afmc-kFBdRrl1saO7h03F8&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=3e5110e37597f7cf22be5c89bbf00c6e&amp;oe=613265BB&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/240450026_1195260530951177_4349126405970083611_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8cr9spvwV38AX_TmV3Y&amp;_nc_oc=AQlET1IpuF1RjH8u91RzE2MLYRDwKlx7JpGAT_u1nR6D5afmc-kFBdRrl1saO7h03F8&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=3e5110e37597f7cf22be5c89bbf00c6e&amp;oe=613265BB&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/240450026_1195260530951177_4349126405970083611_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8cr9spvwV38AX_TmV3Y&amp;_nc_oc=AQlET1IpuF1RjH8u91RzE2MLYRDwKlx7JpGAT_u1nR6D5afmc-kFBdRrl1saO7h03F8&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=3e5110e37597f7cf22be5c89bbf00c6e&amp;oe=613265BB&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/240450026_1195260530951177_4349126405970083611_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8cr9spvwV38AX_TmV3Y&amp;_nc_oc=AQlET1IpuF1RjH8u91RzE2MLYRDwKlx7JpGAT_u1nR6D5afmc-kFBdRrl1saO7h03F8&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=3e5110e37597f7cf22be5c89bbf00c6e&amp;oe=613265BB&quot;}">
            <span class="sbi-screenreader">🇨🇦 Gander, Newfoundland’s @blairbursey_ st</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://flagstick.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="🇨🇦 Gander, Newfoundland’s @blairbursey_ strikes an iron off the tee during the @pgatourcanada Prince Edward Island Open Pro-Am">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17932063513654528" data-date="1629826827">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CS90D7oH-sy/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/240224100_975502149896882_3095498037744358579_n.jpg?_nc_cat=111&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Aeta84kThzEAX9GPDgu&#038;_nc_ht=scontent-atl3-2.cdninstagram.com&#038;oh=bb525edf5275661d6019139fc5408106&#038;oe=6131DFCA" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/240224100_975502149896882_3095498037744358579_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Aeta84kThzEAX9GPDgu&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=bb525edf5275661d6019139fc5408106&amp;oe=6131DFCA&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/240224100_975502149896882_3095498037744358579_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Aeta84kThzEAX9GPDgu&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=bb525edf5275661d6019139fc5408106&amp;oe=6131DFCA&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/240224100_975502149896882_3095498037744358579_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Aeta84kThzEAX9GPDgu&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=bb525edf5275661d6019139fc5408106&amp;oe=6131DFCA&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/240224100_975502149896882_3095498037744358579_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Aeta84kThzEAX9GPDgu&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=bb525edf5275661d6019139fc5408106&amp;oe=6131DFCA&quot;}">
            <span class="sbi-screenreader">A beauty day for a pro-am at the @pgatourcanada @p</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://flagstick.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="A beauty day for a pro-am at the @pgatourcanada @pei_open - @ericflockhart makes his way down #17 at Dundarave">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/flagstickgolf/"  target="_blank" rel="noopener nofollow"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841401295381334#6" data-resized="{&quot;17932063513654528&quot;:{&quot;id&quot;:&quot;240224100_975502149896882_3095498037744358579_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17843588036644598&quot;:{&quot;id&quot;:&quot;240450026_1195260530951177_4349126405970083611_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18240800074064874&quot;:{&quot;id&quot;:&quot;240606556_319129590001090_6950509843117746667_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17871482456540270&quot;:{&quot;id&quot;:&quot;240804314_1273403913099703_4509969280313290659_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17953446331496966&quot;:{&quot;id&quot;:&quot;240525492_431343001575299_5075149444371221447_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17944518865553219&quot;:{&quot;id&quot;:&quot;240870671_1977509349091707_547166806640988150_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
	</span>
	</div>

</div><div id="5e84e9882942e-37" class="mh-widget 5e84e9882942e"><ul><li><div class="g g-9"><div class="g-single a-372"><center><a class="gofollow" data-track="MzcyLDksMSw2MA==" href="https://srixon.ca/collections/golf-balls/products/z-star-golf-balls" target="_blank"><img src="https://flagstick.com/wp-content/banners/21_sx_zstar7_banner_300x250.jpg" /></a></center></div></div></li></ul></div><div id="mh_magazine_custom_posts-30" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://flagstick.com/category/editors-desk/" class="mh-widget-title-link">Editor&#8217;s Desk</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix">
							<div class="mh-custom-posts-large-inner clearfix">
																	<div class="mh-custom-posts-thumb-xl">
										<a href="https://flagstick.com/tee-shots/opening-drive-august-2021-moving-golf-forward/" title="Opening Drive &#8211; Moving Golf Forward Requires New Solutions"><img width="326" height="245" src="https://flagstick.com/wp-content/uploads/2020/06/women-playing-golf-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2020/06/women-playing-golf-326x245.jpg 326w, https://flagstick.com/wp-content/uploads/2020/06/women-playing-golf-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />										</a>
																			</div>
																<div class="mh-custom-posts-content">
									<header class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://flagstick.com/tee-shots/opening-drive-august-2021-moving-golf-forward/" title="Opening Drive &#8211; Moving Golf Forward Requires New Solutions">
												Opening Drive &#8211; Moving Golf Forward Requires New Solutions											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 15, 2021</span>
										</div>
									</header>
									<div class="mh-excerpt">Wanting things to be better is a natural thing. There is an evolution in just about every aspect of our lives, from the clothes we wear, to the cars we drive, and the houses we <a class="mh-excerpt-more" href="https://flagstick.com/tee-shots/opening-drive-august-2021-moving-golf-forward/" title="Opening Drive &#8211; Moving Golf Forward Requires New Solutions">...[More]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/editors-desk/opening-drive-golf-is-hard-but-score-not-always-the-measuring-stick/" title="Opening Drive: Golf Is Hard But Score Not Always the Measuring Stick"><img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2014/10/603401184_metcalfe-evening-golfer1-e1626093185445-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2014/10/603401184_metcalfe-evening-golfer1-e1626093185445-80x60.jpg 80w, https://flagstick.com/wp-content/uploads/2014/10/603401184_metcalfe-evening-golfer1-e1626093185445-300x226.jpg 300w, https://flagstick.com/wp-content/uploads/2014/10/603401184_metcalfe-evening-golfer1-e1626093185445-326x245.jpg 326w, https://flagstick.com/wp-content/uploads/2014/10/603401184_metcalfe-evening-golfer1-e1626093185445.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/editors-desk/opening-drive-golf-is-hard-but-score-not-always-the-measuring-stick/" title="Opening Drive: Golf Is Hard But Score Not Always the Measuring Stick">
										Opening Drive: Golf Is Hard But Score Not Always the Measuring Stick									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 11, 2021</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/tee-shots/opening-drive-may-2021-a-blip-in-time/" title="Opening Drive May 2021 &#8211; A Blip In Time"><img width="80" height="56" src="https://flagstick.com/wp-content/uploads/2016/01/Roya-Ottawa-Clubhouse-web.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2016/01/Roya-Ottawa-Clubhouse-web.png 750w, https://flagstick.com/wp-content/uploads/2016/01/Roya-Ottawa-Clubhouse-web-300x212.png 300w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/opening-drive-may-2021-a-blip-in-time/" title="Opening Drive May 2021 &#8211; A Blip In Time">
										Opening Drive May 2021 &#8211; A Blip In Time									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 28, 2021</span>
								</div>
							</header>
						</li>			</ul></div><div id="mh_magazine_custom_posts-56" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://flagstick.com/category/golf-instruction/" class="mh-widget-title-link">Instruction</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix">
							<div class="mh-custom-posts-large-inner clearfix">
																	<div class="mh-custom-posts-thumb-xl">
										<a href="https://flagstick.com/tee-shots/instruction-secure-your-pivot-post/" title="Instruction &#8211; Secure Your Pivot Post"><img width="326" height="245" src="https://flagstick.com/wp-content/uploads/2021/08/Screenshot-128-326x245.png" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2021/08/Screenshot-128-326x245.png 326w, https://flagstick.com/wp-content/uploads/2021/08/Screenshot-128-678x509.png 678w, https://flagstick.com/wp-content/uploads/2021/08/Screenshot-128-80x60.png 80w" sizes="(max-width: 326px) 100vw, 326px" />										</a>
																			</div>
																<div class="mh-custom-posts-content">
									<header class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://flagstick.com/tee-shots/instruction-secure-your-pivot-post/" title="Instruction &#8211; Secure Your Pivot Post">
												Instruction &#8211; Secure Your Pivot Post											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 29, 2021</span>
										</div>
									</header>
									<div class="mh-excerpt">This is the third part in a series of 5 videos by Kevin Haime on how the sports we watch and play can be easily used to illustrate ways to improve our golf swing. Part <a class="mh-excerpt-more" href="https://flagstick.com/tee-shots/instruction-secure-your-pivot-post/" title="Instruction &#8211; Secure Your Pivot Post">...[More]</a></div>								</div>
							</div>
						</li>			</ul></div><div id="mh_magazine_custom_posts-32" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">From The Past 25 Years</span></h4>			<ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/golf-quebec-hosts-pee-wee-and-bantam-classic/" title="Golf Quebec Conducts Pee-Wee and Bantam Classic">
										Golf Quebec Conducts Pee-Wee and Bantam Classic									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 27, 2019</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/garrett-rank-captures-ontario-mens-mid-amateur-championship-once-again/" title="Garrett Rank Captures Ontario Men&#8217;s Mid-Amateur Championship Once Again">
										Garrett Rank Captures Ontario Men&#8217;s Mid-Amateur Championship Once Again									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 21, 2018</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/ontario-golf-hall-of-fame-to-add-five-new-members/" title="Ontario Golf Hall of Fame To Add Five New Members">
										Ontario Golf Hall of Fame To Add Five New Members									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 22, 2013</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/team-ontario-roster-set-can-matches/" title="Team Ontario Roster Set For Can-Am Matches">
										Team Ontario Roster Set For Can-Am Matches									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 4, 2015</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/fugere-tied-for-quebec-mid-amateur-lead/" title="Fugere Tied For Quebec Mid-Amateur Lead">
										Fugere Tied For Quebec Mid-Amateur Lead									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 9, 2011</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/golf-instruction/golf-science-lab-podcast-mindset-improvement-practice/" title="Golf Science Lab Podcast &#8211; The Mindset for Improvement &#038; Practice">
										Golf Science Lab Podcast &#8211; The Mindset for Improvement &#038; Practice									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 3, 2017</span>
								</div>
							</header>
						</li>			</ul></div><div id="5e84e9882942e-26" class="mh-widget 5e84e9882942e"><ul><li><div class="g g-9"><div class="g-single a-361"><center><a class="gofollow" data-track="MzYxLDksMSw2MA==" href="https://srixon.ca/collections/golf-balls/products/z-star-golf-balls" target="_blank"><img src="https://flagstick.com/wp-content/banners/hideki-win_300x250.jpg" /></a></center></div></div></li></ul></div><div id="mh_magazine_custom_pages-9" class="mh-widget mh_magazine_custom_pages"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Flagstick Open Amateur</span></h4>			<ul class="mh-custom-posts-widget mh-custom-pages-widget clearfix">						<li class="mh-custom-posts-item mh-custom-posts-large clearfix">
															<div class="mh-custom-posts-thumb-xl">
									<a href="https://flagstick.com/flagstick-open-amateur-championship/" title="Flagstick Open Amateur Championship"><img width="326" height="245" src="https://flagstick.com/wp-content/uploads/2021/06/img_8871-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2021/06/img_8871-326x245.jpg 326w, https://flagstick.com/wp-content/uploads/2021/06/img_8871-678x509.jpg 678w, https://flagstick.com/wp-content/uploads/2021/06/img_8871-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />									</a>
								</div>
														<div class="mh-custom-posts-content">
								<header class="mh-custom-posts-header">
									<h3 class="mh-custom-posts-xl-title">
										<a href="https://flagstick.com/flagstick-open-amateur-championship/" title="Flagstick Open Amateur Championship">
											Flagstick Open Amateur Championship										</a>
									</h3>
								</header>
								<div class="mh-excerpt">The Flagstick Open Amateur Championship is set to return to the eQuinelle Golf Club in Kemptville, Ontario for 2021. We will be continuing the tradition of holding the event on Victoria Day Weekend to eliminate <a class="mh-excerpt-more" href="https://flagstick.com/flagstick-open-amateur-championship/" title="Flagstick Open Amateur Championship">...[More]</a></div>							</div>
						</li>			</ul></div></aside>
</div>
<footer class="mh-footer">
	<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
					<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
				<div id="mh_magazine_author_bio-3" class="mh-footer-widget mh_magazine_author_bio">			<div class="mh-author-bio-widget">
									<h4 class="mh-author-bio-title">
						About Us					</h4>
				        		<div class="mh-author-bio-avatar mh-author-bio-image-frame">
        			<a href="https://flagstick.com/author/flagstick-com/">
        				<img alt='' src='https://secure.gravatar.com/avatar/6b8eabd7fd6c23aa4b731e346e9acf9c?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6b8eabd7fd6c23aa4b731e346e9acf9c?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>					</a>
				</div>
									<div class="mh-author-bio-text">
						Flagstick.com provides golf news, equipment information, profile, course profiles, golf travel, instruction and more.					</div>
							</div></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
				<div id="nav_menu-3" class="mh-footer-widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-21971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21971"><a href="http://flagstick.com">Home</a></li>
<li id="menu-item-21972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21972"><a href="https://flagstick.com/category/tee-shots/golf-news/">Golf News</a></li>
<li id="menu-item-21973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21973"><a href="https://flagstick.com/category/golf-travel/">Golf Travel</a></li>
<li id="menu-item-21974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21974"><a href="https://flagstick.com/category/course-profiles/">Course Profiles</a></li>
<li id="menu-item-21975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21975"><a href="https://flagstick.com/category/profiles/">Profiles</a></li>
<li id="menu-item-21976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21976"><a href="https://flagstick.com/category/features/">Features</a></li>
<li id="menu-item-21977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21977"><a href="https://flagstick.com/category/golf-instruction/">Golf Instruction</a></li>
<li id="menu-item-21979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21979"><a href="https://flagstick.com/category/editors-desk/">Editor&#8217;s Desk</a></li>
<li id="menu-item-21980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21980"><a href="https://flagstick.com/category/golf-equipment/">Golf Equipment</a></li>
<li id="menu-item-44190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44190"><a href="https://flagstick.com/fgmdigest/">FGM Digest Newsletter</a></li>
<li id="menu-item-67915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67915"><a href="https://flagstick.com/category/golf-fitness-by-swingfit/">Golf Fitness by SwingFit</a></li>
</ul></div></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
				<div id="mh_magazine_nip-5" class="mh-footer-widget mh_magazine_nip"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">New In Pictures</span></h6>			<ul class="mh-nip-widget clearfix">					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/2021-ovga-senior-womens-intersectionals/" title="Quick Hits – 2021 OVGA Senior Women’s Intersectionals Scores">
							<img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2020/09/ovga-logo-canopy-Copy-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2020/09/ovga-logo-canopy-Copy-80x60.jpg 80w, https://flagstick.com/wp-content/uploads/2020/09/ovga-logo-canopy-Copy-678x509.jpg 678w, https://flagstick.com/wp-content/uploads/2020/09/ovga-logo-canopy-Copy-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/humber-valley-golf-course-the-preferred-lie/" title="Centuries To Go: A Day at Humber Valley | Toronto Municipal Golf Course / A Short Film By The Preferred Lie">
							<img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2021/08/Screenshot-153-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2021/08/Screenshot-153-80x60.png 80w, https://flagstick.com/wp-content/uploads/2021/08/Screenshot-153-678x509.png 678w, https://flagstick.com/wp-content/uploads/2021/08/Screenshot-153-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/ovga-cup-2021/" title="Dolan, Taylor and Kuffner Win OVGA Cup Competition">
							<img width="80" height="56" src="https://flagstick.com/wp-content/uploads/2016/01/Roya-Ottawa-Clubhouse-web.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2016/01/Roya-Ottawa-Clubhouse-web.png 750w, https://flagstick.com/wp-content/uploads/2016/01/Roya-Ottawa-Clubhouse-web-300x212.png 300w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/34th-canadian-mens-mid-amateur/" title="Fitzsimmons Wins Canadian Men&#8217;s Mid-Amateur">
							<img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2021/08/unnamed-17-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2021/08/unnamed-17-80x60.jpg 80w, https://flagstick.com/wp-content/uploads/2021/08/unnamed-17-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/instruction-secure-your-pivot-post/" title="Instruction &#8211; Secure Your Pivot Post">
							<img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2021/08/Screenshot-128-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2021/08/Screenshot-128-80x60.png 80w, https://flagstick.com/wp-content/uploads/2021/08/Screenshot-128-678x509.png 678w, https://flagstick.com/wp-content/uploads/2021/08/Screenshot-128-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/dcm-pga-womens-championship-of-canada-returns-oshawa-golf-and-curling-club-to-host-34th-edition/" title="DCM PGA Women&#8217;s Championship of Canada Returns &#8211; Oshawa Golf and Curling Club To Host 34th Edition">
							<img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2019/07/BENTHAMPGA2019-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2019/07/BENTHAMPGA2019-80x60.jpg 80w, https://flagstick.com/wp-content/uploads/2019/07/BENTHAMPGA2019-678x509.jpg 678w, https://flagstick.com/wp-content/uploads/2019/07/BENTHAMPGA2019-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/2021-world-junior-girls-golf-championship/" title="2021 World Junior Girls Golf Championship Cancelled">
							<img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2017/09/DSC_0085-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2017/09/DSC_0085-80x60.jpg 80w, https://flagstick.com/wp-content/uploads/2017/09/DSC_0085-678x509.jpg 678w, https://flagstick.com/wp-content/uploads/2017/09/DSC_0085-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/cataraqui-senior-ryder-cup-eastern-ontario/" title="Cataraqui Golf &#038; Country Club win the Senior Ryder Cup Eastern Regional Playoff">
							<img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2021/08/Screenshot-149-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2021/08/Screenshot-149-80x60.png 80w, https://flagstick.com/wp-content/uploads/2021/08/Screenshot-149-300x220.png 300w, https://flagstick.com/wp-content/uploads/2021/08/Screenshot-149-768x562.png 768w, https://flagstick.com/wp-content/uploads/2021/08/Screenshot-149-678x509.png 678w, https://flagstick.com/wp-content/uploads/2021/08/Screenshot-149-326x245.png 326w, https://flagstick.com/wp-content/uploads/2021/08/Screenshot-149.png 780w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/teetalk-epsiode-129-mark-bldwin-willy-wilcox/" title="TeeTalk Podcast Episode #129 &#8211; Special Guest Co-Hosts &#8211; Willy Wilcox &#038; Mark Baldwin">
							<img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2021/08/91967A5A-1AB6-492E-906E-286428FEB478-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2021/08/91967A5A-1AB6-492E-906E-286428FEB478-80x60.jpg 80w, https://flagstick.com/wp-content/uploads/2021/08/91967A5A-1AB6-492E-906E-286428FEB478-678x509.jpg 678w, https://flagstick.com/wp-content/uploads/2021/08/91967A5A-1AB6-492E-906E-286428FEB478-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/instruction-the-wind-up/" title="Instruction &#8211; The Wind Up">
							<img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2021/08/Screenshot-128-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2021/08/Screenshot-128-80x60.png 80w, https://flagstick.com/wp-content/uploads/2021/08/Screenshot-128-678x509.png 678w, https://flagstick.com/wp-content/uploads/2021/08/Screenshot-128-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/ontario-juvenile-bantam-golf-championships-2021/" title="Ontario Juvenile &#038; Bantam Girls&#8217; and Boys&#8217; Championships Decided at Roseland">
							<img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2021/08/Ontario-2021-Ontario-Juvenile-Bantam-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2021/08/Ontario-2021-Ontario-Juvenile-Bantam-80x60.jpg 80w, https://flagstick.com/wp-content/uploads/2021/08/Ontario-2021-Ontario-Juvenile-Bantam-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/titleist-tseries-u505/" title="Early Look: Titleist Prepares To Release New T-Series and U-505 To The General Public">
							<img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2021/08/titleist3-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2021/08/titleist3-80x60.jpg 80w, https://flagstick.com/wp-content/uploads/2021/08/titleist3-678x509.jpg 678w, https://flagstick.com/wp-content/uploads/2021/08/titleist3-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>			</ul></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
				      <div id="mailpoet_form-10" class="mh-footer-widget widget_mailpoet_form">
  
      <h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Get FGM DIGEST In Your Inbox</span></h6>
  
  <div class="
    mailpoet_form_popup_overlay
      "></div>
  <div
    id="mailpoet_form_5"
    class="
      mailpoet_form
      mailpoet_form_widget
      mailpoet_form_position_
      mailpoet_form_animation_
    "
      >
    
    <style type="text/css">
     .mailpoet_hp_email_label{display:none!important;}#mailpoet_form_5 .mailpoet_form {  }
#mailpoet_form_5 form { margin-bottom: 0; }
#mailpoet_form_5 h1.mailpoet-heading { margin: 0 0 20px; }
#mailpoet_form_5 p.mailpoet_form_paragraph.last { margin-bottom: 5px; }
#mailpoet_form_5 .mailpoet_column_with_background { padding: 10px; }
#mailpoet_form_5 .mailpoet_form_column:not(:first-child) { margin-left: 20px; }
#mailpoet_form_5 .mailpoet_paragraph { line-height: 20px; margin-bottom: 20px; }
#mailpoet_form_5 .mailpoet_segment_label, #mailpoet_form_5 .mailpoet_text_label, #mailpoet_form_5 .mailpoet_textarea_label, #mailpoet_form_5 .mailpoet_select_label, #mailpoet_form_5 .mailpoet_radio_label, #mailpoet_form_5 .mailpoet_checkbox_label, #mailpoet_form_5 .mailpoet_list_label, #mailpoet_form_5 .mailpoet_date_label { display: block; font-weight: normal; }
#mailpoet_form_5 .mailpoet_text, #mailpoet_form_5 .mailpoet_textarea, #mailpoet_form_5 .mailpoet_select, #mailpoet_form_5 .mailpoet_date_month, #mailpoet_form_5 .mailpoet_date_day, #mailpoet_form_5 .mailpoet_date_year, #mailpoet_form_5 .mailpoet_date { display: block; }
#mailpoet_form_5 .mailpoet_text, #mailpoet_form_5 .mailpoet_textarea { width: 200px; }
#mailpoet_form_5 .mailpoet_checkbox {  }
#mailpoet_form_5 .mailpoet_submit {  }
#mailpoet_form_5 .mailpoet_divider {  }
#mailpoet_form_5 .mailpoet_message {  }
#mailpoet_form_5 .mailpoet_form_loading { width: 30px; text-align: center; line-height: normal; }
#mailpoet_form_5 .mailpoet_form_loading > span { width: 5px; height: 5px; background-color: #5b5b5b; }#mailpoet_form_5{border: 0px solid #ffffff;border-radius: 0px;color: #000000;text-align: center;}#mailpoet_form_5 form.mailpoet_form {padding: 2px;}#mailpoet_form_5{width: 300px;}#mailpoet_form_5 .mailpoet_message {margin: 0; padding: 0 20px;}
        #mailpoet_form_5 .mailpoet_validate_success {color: #b20023}
        #mailpoet_form_5 input.parsley-success {color: #b20023}
        #mailpoet_form_5 select.parsley-success {color: #b20023}
        #mailpoet_form_5 textarea.parsley-success {color: #b20023}
      
        #mailpoet_form_5 .mailpoet_validate_error {color: #b20023}
        #mailpoet_form_5 input.parsley-error {color: #b20023}
        #mailpoet_form_5 select.parsley-error {color: #b20023}
        #mailpoet_form_5 textarea.textarea.parsley-error {color: #b20023}
        #mailpoet_form_5 .parsley-errors-list {color: #b20023}
        #mailpoet_form_5 .parsley-required {color: #b20023}
        #mailpoet_form_5 .parsley-custom-error-message {color: #b20023}
      #mailpoet_form_5 .mailpoet_paragraph.last {margin-bottom: 0} @media (max-width: 500px) {#mailpoet_form_5 {background-image: none;}} @media (min-width: 500px) {#mailpoet_form_5 .last .mailpoet_paragraph:last-child {margin-bottom: 0}}  @media (max-width: 500px) {#mailpoet_form_5 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child {margin-bottom: 0}} 
    </style>

    <form
      target="_self"
      method="post"
      action="https://flagstick.com/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_form mailpoet_form_widget"
      novalidate
      data-delay=""
      data-exit-intent-enabled=""
      data-font-family=""
    >
      <input type="hidden" name="data[form_id]" value="5" />
      <input type="hidden" name="token" value="b697da2146" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><p class="mailpoet_form_paragraph  mailpoet-has-font-size" style="text-align: left; color: #ffffff; font-size: 14px">FGM Digest delivers the most current and informative golf content directly to your inbox. Whether looking for the latest from the Tours, In-depth Interviews, Product Analysis or just about anything golf it is going to appear three times a week.</p>
<div class='mailpoet_spacer' style='height: 1px;'></div>
<div class="mailpoet_paragraph "><style>input[name="data[form_field_YmM3N2U3NDFkNzI1X2VtYWls]"]::placeholder{color:#abb8c3;opacity: 1;}</style><input type="email" class="mailpoet_text" name="data[form_field_YmM3N2U3NDFkNzI1X2VtYWls]" title="Email Address" value="" style="width:100%;background-color:#eeeeee;border-style:solid;border-radius:8px !important;border-width:0px;border-color:#313131;padding:8px;margin: 0 auto;font-family:&#039;Montserrat&#039;;font-size:15px;line-height:1.5;height:auto;color:#abb8c3;" data-automation-id="form_email"  placeholder="Email Address *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph "><input type="submit" class="mailpoet_submit" value="SIGN UP FOR FREE!" data-automation-id="subscribe-submit-button" data-font-family='Tahoma' style="width:100%;background-color:#b20023;border-style:solid;border-radius:5px !important;border-width:1px;padding:6px;margin: 0 auto;font-family:&#039;Tahoma&#039;;font-size:16px;line-height:1.5;height:auto;color:#ffffff;border-color:transparent;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                style="display:none;"
                >Thank you for subscribing to receive FGM Digest. We are sure that you are going enjoy the variety of great golf information with each edition.  Please check your inbox or spam folder to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                style="display:none;"
                >        </p>
      </div>
    </form>
  </div>

      </div>
  			</div>
			</div>
</footer>
	<div class="mh-footer-mobile-nav"></div>
	<nav class="mh-footer-nav">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-strip-menu-container"><ul id="menu-footer-strip-menu" class="menu"><li id="menu-item-78294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78294"><a href="https://flagstick.com/advertising-rates/">Advertising Rates</a></li>
<li id="menu-item-78295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78295"><a href="https://flagstick.com/contact-us">Contact Us</a></li>
<li id="menu-item-78296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78296"><a href="https://flagstick.com/about-us/">About Us</a></li>
<li id="menu-item-78297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-78297"><a href="https://flagstick.com">Home</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright © 2021 | FLAGSTICK.COM by Bauder Media Group Inc.</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://flagstick.com/wp-admin/admin-ajax.php";
</script>
    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/flagstick.com\/tee-shots\/2021-ovga-senior-womens-intersectionals\/":82782,"https:\/\/flagstick.com\/tee-shots\/teetalk-epsiode-129-mark-bldwin-willy-wilcox\/":82734,"https:\/\/flagstick.com\/tee-shots\/titleist-tseries-u505\/":82701,"https:\/\/flagstick.com\/tee-shots\/humber-valley-golf-course-the-preferred-lie\/":82762,"https:\/\/flagstick.com\/digitaleditions\/flagstick-magazine-august-2021\/":82583,"https:\/\/flagstick.com\/tee-shots\/opening-drive-august-2021-moving-golf-forward\/":82477,"https:\/\/flagstick.com\/tee-shots\/instruction-secure-your-pivot-post\/":82600,"https:\/\/flagstick.com\/flagstick-open-amateur-championship\/":420};
	</script>
				<link rel='stylesheet' id='mailpoet_public-css'  href='https://flagstick.com/wp-content/plugins/mailpoet/assets/dist/css/mailpoet-public.1f7abf9f.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='mailpoet_custom_fonts-css'  href='https://fonts.googleapis.com/css?family=Abril+FatFace%3A400%2C400i%2C700%2C700i%7CAlegreya%3A400%2C400i%2C700%2C700i%7CAlegreya+Sans%3A400%2C400i%2C700%2C700i%7CAmatic+SC%3A400%2C400i%2C700%2C700i%7CAnonymous+Pro%3A400%2C400i%2C700%2C700i%7CArchitects+Daughter%3A400%2C400i%2C700%2C700i%7CArchivo%3A400%2C400i%2C700%2C700i%7CArchivo+Narrow%3A400%2C400i%2C700%2C700i%7CAsap%3A400%2C400i%2C700%2C700i%7CBarlow%3A400%2C400i%2C700%2C700i%7CBioRhyme%3A400%2C400i%2C700%2C700i%7CBonbon%3A400%2C400i%2C700%2C700i%7CCabin%3A400%2C400i%2C700%2C700i%7CCairo%3A400%2C400i%2C700%2C700i%7CCardo%3A400%2C400i%2C700%2C700i%7CChivo%3A400%2C400i%2C700%2C700i%7CConcert+One%3A400%2C400i%2C700%2C700i%7CCormorant%3A400%2C400i%2C700%2C700i%7CCrimson+Text%3A400%2C400i%2C700%2C700i%7CEczar%3A400%2C400i%2C700%2C700i%7CExo+2%3A400%2C400i%2C700%2C700i%7CFira+Sans%3A400%2C400i%2C700%2C700i%7CFjalla+One%3A400%2C400i%2C700%2C700i%7CFrank+Ruhl+Libre%3A400%2C400i%2C700%2C700i%7CGreat+Vibes%3A400%2C400i%2C700%2C700i%7CHeebo%3A400%2C400i%2C700%2C700i%7CIBM+Plex%3A400%2C400i%2C700%2C700i%7CInconsolata%3A400%2C400i%2C700%2C700i%7CIndie+Flower%3A400%2C400i%2C700%2C700i%7CInknut+Antiqua%3A400%2C400i%2C700%2C700i%7CInter%3A400%2C400i%2C700%2C700i%7CKarla%3A400%2C400i%2C700%2C700i%7CLibre+Baskerville%3A400%2C400i%2C700%2C700i%7CLibre+Franklin%3A400%2C400i%2C700%2C700i%7CMontserrat%3A400%2C400i%2C700%2C700i%7CNeuton%3A400%2C400i%2C700%2C700i%7CNotable%3A400%2C400i%2C700%2C700i%7CNothing+You+Could+Do%3A400%2C400i%2C700%2C700i%7CNoto+Sans%3A400%2C400i%2C700%2C700i%7CNunito%3A400%2C400i%2C700%2C700i%7COld+Standard+TT%3A400%2C400i%2C700%2C700i%7COxygen%3A400%2C400i%2C700%2C700i%7CPacifico%3A400%2C400i%2C700%2C700i%7CPoppins%3A400%2C400i%2C700%2C700i%7CProza+Libre%3A400%2C400i%2C700%2C700i%7CPT+Sans%3A400%2C400i%2C700%2C700i%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CRakkas%3A400%2C400i%2C700%2C700i%7CReenie+Beanie%3A400%2C400i%2C700%2C700i%7CRoboto+Slab%3A400%2C400i%2C700%2C700i%7CRopa+Sans%3A400%2C400i%2C700%2C700i%7CRubik%3A400%2C400i%2C700%2C700i%7CShadows+Into+Light%3A400%2C400i%2C700%2C700i%7CSpace+Mono%3A400%2C400i%2C700%2C700i%7CSpectral%3A400%2C400i%2C700%2C700i%7CSue+Ellen+Francisco%3A400%2C400i%2C700%2C700i%7CTitillium+Web%3A400%2C400i%2C700%2C700i%7CUbuntu%3A400%2C400i%2C700%2C700i%7CVarela%3A400%2C400i%2C700%2C700i%7CVollkorn%3A400%2C400i%2C700%2C700i%7CWork+Sans%3A400%2C400i%2C700%2C700i%7CYatra+One%3A400%2C400i%2C700%2C700i&#038;ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='tosrus-style-css'  href='https://flagstick.com/wp-content/plugins/totalpoll/templates/default/assets/css/jquery.tosrus.min.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-block-tiled-gallery-css'  href='https://flagstick.com/wp-content/plugins/jetpack/_inc/blocks/tiled-gallery/view.css?ver=10.0' type='text/css' media='all' />
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/flagstick-courses/js/flagstick-courses.js?ver=1.1.0' id='golfcourses-frontend-scripts-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-recaptcha-v2.min.js?ver=1.11.0' id='recaptcha-v2-js'></script>
<script async="async" defer type='text/javascript' src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.11.0' id='recaptcha-lib-v2-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.11.0' id='ctct_frontend_forms-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/flagstick.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script type='text/javascript' id='mailpoet_public-js-extra'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php","is_rtl":""};
var MailPoetForm = {"ajax_url":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php","is_rtl":""};
var MailPoetForm = {"ajax_url":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/mailpoet/assets/dist/js/public.abcbdbdb.js?ver=3.67.1' id='mailpoet_public-js'></script>
<script type='text/javascript' id='mailpoet_public-js-after'>
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>
<script type='text/javascript' id='totalpoll-js-extra'>
/* <![CDATA[ */
var TotalPoll = {"AJAX":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php","AJAX_ACTION":"tp_action","VERSION":"3.3.3","settings":{"limitations":{"captcha":{"enabled":false,"sitekey":false,"hl":"en"}},"sharing":{"enabled":false,"expression":"","networks":false}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/totalpoll/assets/js/min/front.js?ver=3.3.3' id='totalpoll-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/totalpoll/templates/default/assets/js/min/jquery.tosrus.js?ver=3.3.3' id='tosrus-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/totalpoll/templates/default/assets/js/min/main.js?ver=3.3.3' id='tp-default-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js'></script>
<script type='text/javascript' id='jetpack-block-tiled-gallery-js-extra'>
/* <![CDATA[ */
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/flagstick.com\/wp-content\/plugins\/jetpack\/_inc\/blocks\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/jetpack/_inc/blocks/tiled-gallery/view.js?ver=10.0' id='jetpack-block-tiled-gallery-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/flagstick.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/flagstick.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.9.3.1' id='sb_instagram_scripts-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.0' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202135.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'105814085',post:'82782',tz:'-4',srv:'flagstick.com'} ]);
	_stq.push([ 'clickTrackerInit', '105814085', '82782' ]);
</script>
</body>
</html>