<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://flagstick.com/xmlrpc.php" />

	<!-- This site is optimized with the Yoast SEO plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Chicago&#039;s Medinah Country Club Named Host Venue of 2026 Presidents Cup | Flagstick.com</title>
	<meta name="description" content="After a visit to Montreal in 2024, the Presidents Cup will be held in the Chicago area in 2026b" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://flagstick.com/tee-shots/2026presidents-cup-medinah/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Chicago&#039;s Medinah Country Club Named Host Venue of 2026 Presidents Cup | Flagstick.com" />
	<meta property="og:description" content="After a visit to Montreal in 2024, the Presidents Cup will be held in the Chicago area in 2026b" />
	<meta property="og:url" content="https://flagstick.com/tee-shots/2026presidents-cup-medinah/" />
	<meta property="og:site_name" content="Flagstick.com" />
	<meta property="article:publisher" content="http://www.facebook.com/Flagstick" />
	<meta property="article:published_time" content="2020-12-11T17:04:14+00:00" />
	<meta property="article:modified_time" content="2020-12-11T17:04:19+00:00" />
	<meta property="og:image" content="https://i0.wp.com/flagstick.com/wp-content/uploads/2015/10/PresidentsCup-847-StanBadz.jpg?fit=750%2C500&#038;ssl=1" />
	<meta property="og:image:width" content="750" />
	<meta property="og:image:height" content="500" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Scott MacLeod">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://flagstick.com/#website","url":"https://flagstick.com/","name":"Flagstick.com","description":"","potentialAction":[{"@type":"SearchAction","target":"https://flagstick.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://flagstick.com/tee-shots/2026presidents-cup-medinah/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/flagstick.com/wp-content/uploads/2015/10/PresidentsCup-847-StanBadz.jpg?fit=750%2C500&ssl=1","width":750,"height":500,"caption":"The Presidents Cup (Photo: Stan Badz)"},{"@type":"WebPage","@id":"https://flagstick.com/tee-shots/2026presidents-cup-medinah/#webpage","url":"https://flagstick.com/tee-shots/2026presidents-cup-medinah/","name":"Chicago's Medinah Country Club Named Host Venue of 2026 Presidents Cup | Flagstick.com","isPartOf":{"@id":"https://flagstick.com/#website"},"primaryImageOfPage":{"@id":"https://flagstick.com/tee-shots/2026presidents-cup-medinah/#primaryimage"},"datePublished":"2020-12-11T17:04:14+00:00","dateModified":"2020-12-11T17:04:19+00:00","author":{"@id":"https://flagstick.com/#/schema/person/15c0b087f5fc4ef0d9ed5a6e5f2ef2cc"},"description":"After a visit to Montreal in 2024, the Presidents Cup will be held in the Chicago area in 2026b","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://flagstick.com/tee-shots/2026presidents-cup-medinah/"]}]},{"@type":"Person","@id":"https://flagstick.com/#/schema/person/15c0b087f5fc4ef0d9ed5a6e5f2ef2cc","name":"Scott MacLeod","image":{"@type":"ImageObject","@id":"https://flagstick.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/62d18ebeab1dc87bdc39522937594c1a?s=96&d=mm&r=g","caption":"Scott MacLeod"},"description":"Associate Publisher - Flagstick Golf Magazine, Flagstick.com, Ontario Golf News, PGA of Canada Candidate For Membership, and most importantly, golf geek...","sameAs":["http://www.flagstick.com","https://twitter.com/@flagstick","flagstickgolf"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Flagstick.com &raquo; Feed" href="https://flagstick.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Flagstick.com &raquo; Comments Feed" href="https://flagstick.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.13.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.13.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-11945818-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-11945818-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/flagstick.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='golfcourses_custom_post_type-frontend-styles-css'  href='https://flagstick.com/wp-content/plugins/flagstick-courses/css/flagstick-courses.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='flagstick-tables-styles-css'  href='https://flagstick.com/wp-content/plugins/flagstick-courses/css/jquery.dataTables.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://flagstick.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://flagstick.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-components-css'  href='https://flagstick.com/wp-includes/css/dist/components/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://flagstick.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://flagstick.com/wp-includes/css/dist/nux/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://flagstick.com/wp-includes/css/dist/editor/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='captain-form-block-style-css-css'  href='https://flagstick.com/wp-content/plugins/captainform/admin/gutenberg/blocks.style.build.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='cm_ouibounce_css-css'  href='https://flagstick.com/wp-content/plugins/cm-pop-up-banners-pro/shared/assets/css/ouibounce.css?ver=5.6' type='text/css' media='all' />
<style id='cm_ouibounce_css-inline-css' type='text/css'>

            #ouibounce-modal .modal {
                    width: auto;
                    height: auto;
                    padding: 10px;
                    background-color: #f0f1f2;
					
                    z-index: 20;
                    position: relative;
                    margin: auto;
                    top: 0;
                    right: 0;
                    bottom: 0;
                    left: 0;
					display: flex;
					overflow: visible;
					opacity: 1;
					max-width: 85%;
					max-height: 85%;
                    border-radius: 4px;
					-webkit-animation: popin 1.0s;
					-moz-animation: popin 1.0s;
					-o-animation: popin 1.0s;
					animation: popin 1.0s;
					align-items: center;justify-content: center;
                  }#ouibounce-modal .underlay {background-color: rgba(0,0,0,0.2);}#ouibounce-modal .modal .modal-body * {
                    max-width: 100%;
					max-height: 100%;
                }#ouibounce-modal .modal .modal-body *:not(iframe) {
                    height: auto;
                }#ouibounce-modal .modal .modal-body iframe {
                    display: flex;
                    alehn-items: center;
                }#ouibounce-modal .modal.linked { cursor: pointer; }@media (max-width: 400px) {#ouibounce-modal .modal {width: auto; height: auto;} }
</style>
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://flagstick.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://flagstick.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://flagstick.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.13.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://flagstick.com/wp-content/themes/mh-magazine/style.css?ver=3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://flagstick.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://flagstick.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://flagstick.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://flagstick.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/flagstick-courses/js/jquery.dataTables.min.js?ver=5.6' id='flagstick-tables-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/flagstick.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.13.3' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/cm-pop-up-banners-pro/shared/assets/js/ouibounce.js?ver=5.6' id='cmpopfly-popup-core-js'></script>
<script type='text/javascript' id='cmpopfly-popup-custom-js-extra'>
/* <![CDATA[ */
var WidgetConf = {"closeTime":null};
var popup_custom_data = {"content":"<div id=\"ouibounce-modal\" class=\"cm-popup-modal\">\r\n                <div class=\"underlay\"><\/div>\r\n                \r\n                \r\n                <div class=\"modal \">\r\n                <div id=\"close_button\" class=\"popupflyin-close-button\"><\/div>\r\n                  <div class=\"modal-body popupflyin-clicks-area auto-size\"><p><a href='mailto:andy@golfsimgurus.ca'><img class='aligncenter size-full wp-image-74836' src='https:\/\/flagstick.com\/wp-content\/uploads\/2020\/12\/golfsimgurus.jpg' alt='' width='599' height='396' \/><\/a><\/p><\/div>\r\n                <\/div>\r\n              <\/div>","showMethod":"once","resetTime":"1","secondsToShow":"0","minDeviceWidth":"0","maxDeviceWidth":"0","fireMethod":"pageload","ajaxClickUrl":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php?action=cm_popupflyin_register_click","campaign_id":"75314","banner_id":"1 (3214862080)","enableStatistics":"1","countingMethod":"all","soundMethod":"none","customSoundPath":"","standardSound":"https:\/\/flagstick.com\/wp-content\/plugins\/cm-pop-up-banners-pro\/shared\/assets\/media\/default_popup_sound.mp3","closeOnUnderlayClick":"1","inactivityTime":"10","showFixedNumberOfTimes":"5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/cm-pop-up-banners-pro/shared/assets/js/popupCustom.js?ver=456' id='cmpopfly-popup-custom-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/cm-pop-up-banners-pro/shared/assets/js/scrollspy.js?ver=5.6' id='scrollspy-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/themes/mh-magazine/js/scripts.js?ver=5.6' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://flagstick.com/wp-json/" /><link rel="alternate" type="application/json" href="https://flagstick.com/wp-json/wp/v2/posts/75651" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://flagstick.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://flagstick.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://wp.me/p79Z4N-jGb' />
<link rel="alternate" type="application/json+oembed" href="https://flagstick.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fflagstick.com%2Ftee-shots%2F2026presidents-cup-medinah%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://flagstick.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fflagstick.com%2Ftee-shots%2F2026presidents-cup-medinah%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.8 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.ajdg_bnnrwidgets, .ajdg_grpwidgets { overflow:hidden; padding:0; }
.5e84e98828ea0, .5e84e9882942e { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->

<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
.mh-wrapper, #mh-mobile .mh-slider-layout4 .mh-slider-caption { background: #f7f7f7; }
.mh-breadcrumb, .entry-meta, .mh-subheading-top, .mh-loop-item, .mh-loop-ad, .mh-sitemap-list > li, .mh-sitemap-list .children li, .mh-custom-posts-item, .mh-posts-large-item, .mh-posts-list-item, .mh-posts-grid-widget-more, #mh-mobile .mh-posts-grid-item, #mh-mobile .mh-posts-digest-wrap, #mh-mobile .mh-posts-digest-item, #mh-mobile .mh-posts-focus-item, .mh-category-column-item, .mh-user-item, .widget_archive li, .widget_categories li, .widget_pages li a, .widget_meta li, .widget_nav_menu .menu > li, .widget_rss li, .widget_recent_entries li, .recentcomments, .wpcf7-form, .mh-box, table, td, th, pre, code { border-color: rgba(255, 255, 255, 0.3); }
#mh-mobile .mh-posts-stacked-overlay-small { border-color: #f7f7f7; }
.mh-header-nav li:hover, .mh-header-nav ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-main-nav ul li:hover > ul, .mh-extra-nav li:hover, .mh-extra-nav ul li:hover > ul, .mh-footer-nav li:hover, .mh-footer-nav ul li:hover > ul, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #respond #cancel-comment-reply-link:hover, #infinite-handle span:hover { background: #333333; }
.mh-extra-nav-bg { background: rgba(51, 51, 51, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #333333; background: rgba(51, 51, 51, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(51, 51, 51, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #333333; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #b20023; background: rgba(178, 0, 35, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #respond #cancel-comment-reply-link, #infinite-handle span { background: #b20023; }
blockquote, .mh-category-desc, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #b20023; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more { color: #b20023; }
.mh-subheader, .mh-section-title, .page-title, .mh-category-desc, .mh-author-box, .mh-post-nav-wrap, .mh-share-buttons, .page-numbers, a .pagelink, #respond, .mh-comment-list .depth-1, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot, .wpcf7-form, #wp-calendar caption, th, pre, code, blockquote { background: #e5e5e5; }
.mh-tab-post-item, th { border-color: rgba(255, 255, 255, 0.3); }
.mh-comment-list .depth-2 { background: rgba(255, 255, 255, 0.3); }
.mh-comment-list .depth-3 { background: rgba(255, 255, 255, 0.4); }
.mh-comment-list .depth-4, .mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.mh-comment-list .depth-5 { background: rgba(255, 255, 255, 0.8); }
.entry-content a, .mh-comment-content a { color: #b01f30; }
a:hover, .entry-content a:hover, .mh-author-box a:hover, .mh-post-nav a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #b01f30; }
</style>
<!--[if lt IE 9]>
<script src="https://flagstick.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->

<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '218996172543479', {}, {
    "agent": "wordpress-5.6-2.2.2"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=218996172543479&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #efefef; background-image: url("https://flagstick.com/wp-content/uploads/2016/08/Graph-Paper.jpg"); background-position: center top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
	</head>
<body id="mh-mobile" class="post-template-default single single-post postid-75651 single-format-standard custom-background ctct-mh-magazine mh-boxed-layout mh-left-sb mh-loop-layout1 mh-widget-layout3">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav clearfix"></div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-3 mh-custom-header">
<a href="https://flagstick.com/" title="Flagstick.com" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="https://flagstick.com/wp-content/uploads/2016/08/Flagstick_com_Logo_2016_new5.jpg" height="84" width="300" alt="Flagstick.com" />
</div>
</a>
</div>
<div class="mh-col-2-3 mh-header-widget-2">
<div id="ajdg_grpwidgets-2" class="mh-widget mh-header-2 ajdg_grpwidgets"><ul><li><div class="g g-1"><div class="g-single a-266"><a class="gofollow" data-track="MjY2LDEsMSw2MA==" href="http://www.metcalfegolf.com" target="_blank"><img src="https://i2.wp.com/flagstick.com/wp-content/banners/metcalfegc728x90_2019.jpg" /></a></div></div></li></ul></div></div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-13"><a href="https://flagstick.com/">Home</a></li>
<li id="menu-item-15374" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-15374"><a href="https://flagstick.com/category/tee-shots/">Golf News</a>
<ul class="sub-menu">
	<li id="menu-item-15375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15375"><a href="https://flagstick.com/category/tee-shots/canadian-golf-news/">Canadian Golf News</a></li>
	<li id="menu-item-15376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15376"><a href="https://flagstick.com/category/tee-shots/ottawa-golf/">Ottawa Golf News</a></li>
	<li id="menu-item-15377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15377"><a href="https://flagstick.com/category/tee-shots/ontario-golf-news/">Ontario Golf News</a></li>
	<li id="menu-item-15378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15378"><a href="https://flagstick.com/category/tee-shots/prairies-golf-news/">Prairie Golf News</a></li>
	<li id="menu-item-15379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15379"><a href="https://flagstick.com/category/tee-shots/quebec-golf-news-tee-shots/">Quebec Golf News</a></li>
	<li id="menu-item-15380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15380"><a href="https://flagstick.com/category/tee-shots/atlantic-golf-news/">Atlantic Golf News</a></li>
	<li id="menu-item-15381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15381"><a href="https://flagstick.com/category/tee-shots/british-columbia-golf-news/">British Columbia Golf News</a></li>
</ul>
</li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-34"><a href="https://flagstick.com/articles/">Articles</a>
<ul class="sub-menu">
	<li id="menu-item-398" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-398"><a href="https://flagstick.com/category/tee-shots/">Tee Shots</a></li>
	<li id="menu-item-399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-399"><a href="https://flagstick.com/category/editors-desk/">Editor&#8217;s Desk</a></li>
	<li id="menu-item-67914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67914"><a href="https://flagstick.com/category/golf-fitness-by-swingfit/">Golf Fitness by SwingFit</a></li>
	<li id="menu-item-400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400"><a href="https://flagstick.com/category/golf-equipment/">Golf Equipment</a></li>
	<li id="menu-item-401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-401"><a href="https://flagstick.com/category/golf-travel/">Golf Travel</a></li>
	<li id="menu-item-402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-402"><a href="https://flagstick.com/category/features/">Features</a></li>
	<li id="menu-item-403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403"><a href="https://flagstick.com/category/course-profiles/">Course Profiles</a></li>
	<li id="menu-item-404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404"><a href="https://flagstick.com/category/profiles/">Profiles</a></li>
	<li id="menu-item-405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405"><a href="https://flagstick.com/category/golf-instruction/">Golf Instruction</a></li>
</ul>
</li>
<li id="menu-item-416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-416"><a href="https://flagstick.com/association-links/">Golf Links</a>
<ul class="sub-menu">
	<li id="menu-item-19667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19667"><a href="https://flagstick.com/flagstick-open-amateur-championship/">Flagstick Open Amateur Championship</a></li>
	<li id="menu-item-408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-408"><a href="https://flagstick.com/association-links/">Association Links</a></li>
</ul>
</li>
<li id="menu-item-21991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21991"><a>Cool Stuff</a>
<ul class="sub-menu">
	<li id="menu-item-453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-453"><a href="https://flagstick.com/issue/">Past Print Issues</a></li>
	<li id="menu-item-21993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21993"><a href="https://flagstick.com/great-shots-2/">Great Shots</a></li>
	<li id="menu-item-22179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22179"><a href="https://flagstick.com/category/special-offers/">Special Offers &amp; Deals</a></li>
</ul>
</li>
<li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12"><a href="https://flagstick.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-60739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60739"><a href="https://flagstick.com/flagstick-digital-subscription/">Flagstick Digital Subscription</a></li>
	<li id="menu-item-396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-396"><a href="https://flagstick.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-14932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14932"><a href="https://flagstick.com/advertising-rates/">Advertising Rates</a></li>
	<li id="menu-item-19466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19466"><a href="https://flagstick.com/fgmdigest/">FGM Digest Newsletter</a></li>
</ul>
</li>
<li id="menu-item-42241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42241"><a href="https://flagstick.com/category/tee-shots/podcast/">Podcast</a></li>
<li id="menu-item-54556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54556"><a href="https://flagstick.com/course-directory">Course Directory/Map</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			What&#039;s New?<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://flagstick.com/tee-shots/2026presidents-cup-medinah/" title="Chicago&#8217;s Medinah Country Club Named Host Venue of 2026 Presidents Cup">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 11, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Chicago&#8217;s Medinah Country Club Named Host Venue of 2026 Presidents Cup						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Golf News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://flagstick.com/tee-shots/kurtis-barkley-clublink/" title="World-Ranked Eastern Ontario Golfer Featured In ClubLink Video">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 10, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							World-Ranked Eastern Ontario Golfer Featured In ClubLink Video						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Ottawa Golf News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://flagstick.com/tee-shots/ngcoa-canada-board-2021/" title="NGCOA Canada Votes In New Board and President">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 10, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							NGCOA Canada Votes In New Board and President						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Golf Industry News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://flagstick.com/tee-shots/cobra-radspeed-drivers-2021/" title="COBRA Reduces Compromises With New RADSPEED Drivers">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 8, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							COBRA Reduces Compromises With New RADSPEED Drivers						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Product Watch						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://flagstick.com/tee-shots/peter-alliss-passing/" title="Legendary Player and Voice of Golf Peter Alliss Passes Away">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 7, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Legendary Player and Voice of Golf Peter Alliss Passes Away						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Tee Shots						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://flagstick.com/tee-shots/james-newton-south-florida/" title="Ottawa&#8217;s James Newton Finds Success in Florida Once Again">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 7, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Ottawa&#8217;s James Newton Finds Success in Florida Once Again						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Tee Shots						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://flagstick.com/tee-shots/golf-ontario-12-days-of-golf-on-now-support-junior-golf/" title="Golf Ontario 12 Days of Golf On Now! Support Junior Golf">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 7, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Golf Ontario 12 Days of Golf On Now! Support Junior Golf						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Tee Shots						</span>
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-bottom clearfix">
							<div class="menu-social-menu-container"><ul id="menu-social-menu" class="menu"><li id="menu-item-22002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22002"><a href="http://www.twitter.com/flagstick"><i class="fa fa-mh-social"></i><span class="screen-reader-text">twitter</span></a></li>
<li id="menu-item-22003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22003"><a href="http://www.facebook.com/flagstick"><i class="fa fa-mh-social"></i><span class="screen-reader-text">facebook</span></a></li>
<li id="menu-item-22004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22004"><a href="http://www.youtube.com/flagstickgolf"><i class="fa fa-mh-social"></i><span class="screen-reader-text">youtube</span></a></li>
<li id="menu-item-22005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22005"><a href="http://www.instagram.com/flagstickgolf"><i class="fa fa-mh-social"></i><span class="screen-reader-text">instagram</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://flagstick.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="https://flagstick.com/category/tee-shots/">Tee Shots</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://flagstick.com/category/tee-shots/golf-news/" itemprop="url"><span itemprop="title">Golf News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Chicago&#8217;s Medinah Country Club Named Host Venue of 2026 Presidents Cup</nav>
<article id="post-75651" class="post-75651 post type-post status-publish format-standard has-post-thumbnail hentry category-golf-news category-tee-shots tag-4746 tag-chicago tag-medinah tag-the-presidents-cup">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Chicago&#8217;s Medinah Country Club Named Host Venue of 2026 Presidents Cup		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2020/12/">December 11, 2020</a></span>
<span class="entry-meta-author vcard"><i class="fa fa-user"></i><a class="fn" href="https://flagstick.com/author/scotmac/">Scott MacLeod</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://flagstick.com/category/tee-shots/golf-news/" rel="category tag">Golf News</a>, <a href="https://flagstick.com/category/tee-shots/" rel="category tag">Tee Shots</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://flagstick.com/tee-shots/2026presidents-cup-medinah/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://i0.wp.com/flagstick.com/wp-content/uploads/2015/10/PresidentsCup-847-StanBadz.jpg?resize=678%2C381&#038;ssl=1" alt="" title="PresidentsCup-847-StanBadz" />
<figcaption class="wp-caption-text">The Presidents Cup (Photo: Stan Badz)</figcaption>
</figure>

<p><strong>PONTE VEDRA BEACH, Florida –</strong>&nbsp;The PGA TOUR announced today that the 16<sup>th</sup>&nbsp;Presidents Cup will be held at the renowned Medinah Country Club outside of Chicago in 2026. Medinah is the fifth different venue in the United States to host the Presidents Cup and adds the biennial team event to an illustrious list of tournaments hosted at Course #3 that include the 2019 BMW Championship, 2012 Ryder Cup, two PGA Championships, three U.S. Opens, the 1988 U.S. Senior Open, three Western Opens (BMW Championship), and a number of other professional championships.</p>



<p>The announcement comes on the one-year anniversary of the 2019 Presidents Cup at Royal Melbourne Golf Club in Australia, where the Tiger Woods-led United States Team defeated Captain Ernie Els and the International Team in one of the closest finishes in Cup history, 16-14.</p>



<p>“As the significance of the Presidents Cup continues to grow, we look forward to showcasing the 2026 event from one of the world’s great sporting and cosmopolitan cities in Chicago and a storied venue in Medinah Country Club,” said PGA TOUR Commissioner Jay Monahan. “One year ago, we saw an influx of great young talent on the International Team taking on a very experienced U.S. Team that resulted in a dramatic four days of competition for our fans throughout the world. I fully expect that competitive momentum to continue in the coming years. We express our thanks to our current Global Partners, Citi and Rolex, for their support of the Presidents Cup and to the leadership and membership at Medinah Country Club, a world-class facility that hosted several of the most memorable events in our game’s history.”</p>



<p>The PGA TOUR visited Medinah most recently in 2019, where Justin Thomas won the BMW Championship in the second event of the FedExCup Playoffs for his 10<sup>th</sup>&nbsp;PGA TOUR victory.</p>



<p>In 2022, the Presidents Cup will make its debut in the Southeastern United States at Quail Hollow Club in Charlotte before heading to Canada for the second time at Royal Montreal Golf Club in Montreal, Quebec in 2024.</p>



<p>Located 25 miles west of downtown Chicago in suburban Medinah, Illinois, Medinah Country Club was established in 1924 and boasts the challenging Course #3, which was designed by Tom Bendelow and redesigned by Rees Jones. Winners at Medinah Country Club include Thomas, Tiger Woods, Hale Irwin, Billy Casper, Lou Graham, Cary Middlecoff, Gary Player, and Byron Nelson.</p>



<p>“Medinah Country Club’s members are honored to host the 2026 Presidents Cup matches on our famed Course #3, adding to our 90-year history of hosting golf’s most prestigious championships, and producing some of golf’s most memorable outcomes,” said Michael Scimo, Medinah’s 2026 Presidents Cup Bid Leader. “The club is excited about providing a terrific venue for the teams and fans from around the world to experience one of the premier events on golf’s biennial calendar. We&nbsp;also acknowledge and appreciate the strong support we have received from the PGA TOUR, DuPage County, and the Chicago Sports Commission that helped bring the 2026 Presidents Cup matches to Medinah Country Club.”</p>



<p>Tournament dates for the 2026 Presidents Cup will be announced at a later date.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-75651" class="share-twitter sd-button share-icon" href="https://flagstick.com/tee-shots/2026presidents-cup-medinah/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-75651" class="share-facebook sd-button share-icon" href="https://flagstick.com/tee-shots/2026presidents-cup-medinah/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://flagstick.com/tee-shots/2026presidents-cup-medinah/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://flagstick.com/tee-shots/2026presidents-cup-medinah/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-105814085-75651-5fd4aab3058da' data-src='https://widgets.wp.com/likes/#blog_id=105814085&amp;post_id=75651&amp;origin=flagstick.com&amp;obj_id=105814085-75651-5fd4aab3058da' data-name='like-post-frame-105814085-75651-5fd4aab3058da'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://flagstick.com/tag/2026/" rel="tag">2026</a></li><li><a href="https://flagstick.com/tag/chicago/" rel="tag">Chicago</a></li><li><a href="https://flagstick.com/tag/medinah/" rel="tag">Medinah</a></li><li><a href="https://flagstick.com/tag/the-presidents-cup/" rel="tag">The Presidents Cup</a></li></ul></div>	</article><nav class="mh-post-nav-wrap clearfix" role="navigation">
<div class="mh-post-nav-prev mh-post-nav">
<a href="https://flagstick.com/special-offers/swingfit-golf-academy-open-house-december-12/" rel="prev">Previous article</a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-section-title mh-related-content-title">Related Articles</h3>
<div class="mh-related-wrap mh-row clearfix">
<article class="mh-col-1-3 mh-posts-grid-item clearfix post-17468 post type-post status-publish format-standard has-post-thumbnail hentry category-tee-shots tag-jason-day tag-the-presidents-cup">
	<div class="mh-posts-grid-thumb">
		<a href="https://flagstick.com/tee-shots/day-leads-ways-for-the-presidents-cup-qualifying/" title="Day Leads Ways For The Presidents Cup Qualifying"><img width="326" height="245" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2015/07/Jason-Day-half-trophy.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2015/07/Jason-Day-half-trophy.jpg?zoom=2&amp;resize=326%2C245&amp;ssl=1 652w, https://i2.wp.com/flagstick.com/wp-content/uploads/2015/07/Jason-Day-half-trophy.jpg?zoom=3&amp;resize=326%2C245&amp;ssl=1 978w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Tee Shots		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="https://flagstick.com/tee-shots/day-leads-ways-for-the-presidents-cup-qualifying/" title="Day Leads Ways For The Presidents Cup Qualifying" rel="bookmark">
			Day Leads Ways For The Presidents Cup Qualifying		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 1, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://flagstick.com/tee-shots/day-leads-ways-for-the-presidents-cup-qualifying/#mh-comments">0</a></span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-17952 post type-post status-publish format-standard has-post-thumbnail hentry category-tee-shots tag-the-presidents-cup">
	<div class="mh-posts-grid-thumb">
		<a href="https://flagstick.com/tee-shots/day-one-pairings-and-a-primer-for-the-presidents-cup/" title="Pairings And A Primer For The Presidents Cup"><img width="326" height="245" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2015/10/PresidentsCup-847-StanBadz.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2015/10/PresidentsCup-847-StanBadz.jpg?zoom=2&amp;resize=326%2C245&amp;ssl=1 652w, https://i0.wp.com/flagstick.com/wp-content/uploads/2015/10/PresidentsCup-847-StanBadz.jpg?zoom=3&amp;resize=326%2C245&amp;ssl=1 978w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Tee Shots		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="https://flagstick.com/tee-shots/day-one-pairings-and-a-primer-for-the-presidents-cup/" title="Pairings And A Primer For The Presidents Cup" rel="bookmark">
			Pairings And A Primer For The Presidents Cup		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 6, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://flagstick.com/tee-shots/day-one-pairings-and-a-primer-for-the-presidents-cup/#mh-comments">0</a></span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-25840 post type-post status-publish format-standard has-post-thumbnail hentry category-professional-golf category-tee-shots tag-royal-melbourne tag-the-presidents-cup">
	<div class="mh-posts-grid-thumb">
		<a href="https://flagstick.com/tee-shots/2019-presidents-cup-played-royal-melbourne/" title="Presidents Cup Returns To Royal Melbourne For Third Time"><img width="326" height="245" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2017/05/RoyalMelbourneWest.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2017/05/RoyalMelbourneWest.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2017/05/RoyalMelbourneWest.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2017/05/RoyalMelbourneWest.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2017/05/RoyalMelbourneWest.jpg?zoom=3&amp;resize=326%2C245&amp;ssl=1 978w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Professional Golf		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="https://flagstick.com/tee-shots/2019-presidents-cup-played-royal-melbourne/" title="Presidents Cup Returns To Royal Melbourne For Third Time" rel="bookmark">
			Presidents Cup Returns To Royal Melbourne For Third Time		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 5, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://flagstick.com/tee-shots/2019-presidents-cup-played-royal-melbourne/#mh-comments">0</a></span>
	</div>
</article></div>
</section>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar">
		<div id="twitter_timeline-3" class="mh-widget widget_twitter_timeline"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Twitter</span></h4><a class="twitter-timeline" data-height="300" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter" href="https://twitter.com/flagstick" href="https://twitter.com/flagstick">My Tweets</a></div><div id="latest-totalpoll-2" class="mh-widget widget_latest-totalpoll"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Web Poll</span></h4><link rel='stylesheet' id='totalpoll-d751713988987e9331980363e24189ce-css'  href='https://flagstick.com/wp-content/cache/totalpoll/css/d751713988987e9331980363e24189ce.css?ver=1600346705' type='text/css' media='all' />
<div id="totalpoll-id-d751713988987e9331980363e24189ce" class="totalpoll-poll-container" data-id="66250" data-max-selection="1" data-transition-type="none" data-template="default"><form method="post" novalidate class="totalpoll-view-vote" itemscope itemtype="http://schema.org/Question"><input type="hidden" name="totalpoll[id]" value="66250"><input type="hidden" name="totalpoll[page]" value="1"><input type="hidden" name="totalpoll[view]" value="vote"><h4 data-tp-question class="totalpoll-question" itemprop="name">Did you walk more rounds of golf this year than previously?</h4><div data-tp-choices class="totalpoll-choices"><label data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><div class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="0" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">Yes</div></div></div></label><div class="totalpoll-choice-separator"></div><label data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><div class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="1" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">No</div></div></div></label><div class="totalpoll-choice-separator"></div><label data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><div class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="2" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">About the same </div></div></div></label></div><div class="totalpoll-buttons"><button name="totalpoll[action]" value="results" class="totalpoll-button totalpoll-button-link totalpoll-button-results">Results</button><button name="totalpoll[action]" value="vote" class="totalpoll-button totalpoll-button-primary totalpoll-button-vote">Vote</button></div></form></div></div><div id="ajdg_grpwidgets-16" class="mh-widget ajdg_grpwidgets"><ul><li><div class="g g-8"><div class="g-single a-258"><a class="gofollow" data-track="MjU4LDgsMSw2MA==" href="https://taylormadegolf.ca" target="_blank"><img src="https://i0.wp.com/flagstick.com/wp-content/banners/tm_tourresponse_320x100_static.jpg?ssl=1" /></a></div></div></li></ul></div><div id="mh_magazine_custom_posts-16" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://flagstick.com/category/tee-shots/podcast/" class="mh-widget-title-link">TEETALK Podcast</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix">
							<div class="mh-custom-posts-large-inner clearfix">
																	<div class="mh-custom-posts-thumb-xl">
										<a href="https://flagstick.com/tee-shots/teetalk-podcast-ep-94-pga-professional-casey-ward-on-indoor-training-in-the-off-season/" title="TeeTalk Podcast Ep 94 &#8211; PGA Professional Casey Ward on Indoor Training in The Off-Season"><img width="326" height="245" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2020/12/casey-ward-teaching-e1606965784490.jpeg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2020/12/casey-ward-teaching-e1606965784490.jpeg?resize=678%2C509&amp;ssl=1 678w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/12/casey-ward-teaching-e1606965784490.jpeg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/12/casey-ward-teaching-e1606965784490.jpeg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/12/casey-ward-teaching-e1606965784490.jpeg?zoom=3&amp;resize=326%2C245&amp;ssl=1 978w" sizes="(max-width: 326px) 100vw, 326px" />										</a>
																			</div>
																<div class="mh-custom-posts-content">
									<header class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://flagstick.com/tee-shots/teetalk-podcast-ep-94-pga-professional-casey-ward-on-indoor-training-in-the-off-season/" title="TeeTalk Podcast Ep 94 &#8211; PGA Professional Casey Ward on Indoor Training in The Off-Season">
												TeeTalk Podcast Ep 94 &#8211; PGA Professional Casey Ward on Indoor Training in The Off-Season											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 3, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://flagstick.com/tee-shots/teetalk-podcast-ep-94-pga-professional-casey-ward-on-indoor-training-in-the-off-season/#mh-comments">0</a></span>
										</div>
									</header>
									<div class="mh-excerpt">We get you ready for the off-season this week with an entire show dedicated to training all aspects of your golf game indoors. Casey Ward, the award-winning Head Teaching Professional at the Credit Valley Golf <a class="mh-excerpt-more" href="https://flagstick.com/tee-shots/teetalk-podcast-ep-94-pga-professional-casey-ward-on-indoor-training-in-the-off-season/" title="TeeTalk Podcast Ep 94 &#8211; PGA Professional Casey Ward on Indoor Training in The Off-Season">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/tee-shots/teetalk-podcast-ep-93-scott-martin-long-time-pga-tour-champions-tour-caddy/" title="TeeTalk Podcast Ep. 93: Scott Martin, Long-time PGA TOUR/Champions Tour Caddy"><img width="80" height="60" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2020/11/img_3771.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2020/11/img_3771.jpg?resize=500%2C381&amp;ssl=1 500w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/11/img_3771.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/11/img_3771.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/11/img_3771.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/11/img_3771.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/teetalk-podcast-ep-93-scott-martin-long-time-pga-tour-champions-tour-caddy/" title="TeeTalk Podcast Ep. 93: Scott Martin, Long-time PGA TOUR/Champions Tour Caddy">
										TeeTalk Podcast Ep. 93: Scott Martin, Long-time PGA TOUR/Champions Tour Caddy									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 27, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://flagstick.com/tee-shots/teetalk-podcast-ep-93-scott-martin-long-time-pga-tour-champions-tour-caddy/#mh-comments">0</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/tee-shots/masters-podcast-luke-elvy/" title="TeeTalk Podcast Ep. 92 – Masters Wrap-up w/ Guest: Luke Elvy, Masters 15th &#038; 16th Hole Commentator"><img width="80" height="60" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2020/11/luke-elvy.png?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2020/11/luke-elvy.png?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/11/luke-elvy.png?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/11/luke-elvy.png?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/11/luke-elvy.png?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/masters-podcast-luke-elvy/" title="TeeTalk Podcast Ep. 92 – Masters Wrap-up w/ Guest: Luke Elvy, Masters 15th &#038; 16th Hole Commentator">
										TeeTalk Podcast Ep. 92 – Masters Wrap-up w/ Guest: Luke Elvy, Masters 15th &#038; 16th Hole Commentator									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 19, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://flagstick.com/tee-shots/masters-podcast-luke-elvy/#mh-comments">0</a></span>
								</div>
							</header>
						</li>			</ul></div><div id="mh_magazine_custom_posts-3" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://flagstick.com/category/golf-equipment/" class="mh-widget-title-link">Product Watch</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix">
							<div class="mh-custom-posts-large-inner clearfix">
																	<div class="mh-custom-posts-thumb-xl">
										<a href="https://flagstick.com/golf-equipment/wilson-staff-raw-ball/" title="Product Watch: &#8220;Raw&#8221; Ball Is Next Market Entry For Wilson Golf"><img width="326" height="245" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2020/11/wilson-raw-WGWP29050_0_Staff_Model_R_Right_Vert_WH.png?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2020/11/wilson-raw-WGWP29050_0_Staff_Model_R_Right_Vert_WH.png?resize=678%2C509&amp;ssl=1 678w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/11/wilson-raw-WGWP29050_0_Staff_Model_R_Right_Vert_WH.png?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/11/wilson-raw-WGWP29050_0_Staff_Model_R_Right_Vert_WH.png?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/11/wilson-raw-WGWP29050_0_Staff_Model_R_Right_Vert_WH.png?zoom=3&amp;resize=326%2C245&amp;ssl=1 978w" sizes="(max-width: 326px) 100vw, 326px" />										</a>
																					<div class="mh-image-caption mh-custom-posts-caption">
												Golf Equipment											</div>
																			</div>
																<div class="mh-custom-posts-content">
									<header class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://flagstick.com/golf-equipment/wilson-staff-raw-ball/" title="Product Watch: &#8220;Raw&#8221; Ball Is Next Market Entry For Wilson Golf">
												Product Watch: &#8220;Raw&#8221; Ball Is Next Market Entry For Wilson Golf											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 19, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://flagstick.com/golf-equipment/wilson-staff-raw-ball/#mh-comments">0</a></span>
										</div>
									</header>
									<div class="mh-excerpt">When consumers choose a golf ball to play, often the determining factors in their buying decision are things like distance, feel, price, or even brand. But do they ever think about paint and how it <a class="mh-excerpt-more" href="https://flagstick.com/golf-equipment/wilson-staff-raw-ball/" title="Product Watch: &#8220;Raw&#8221; Ball Is Next Market Entry For Wilson Golf">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/golf-equipment/cobra-putter-3d-printed/" title="COBRA Brings Limited Edition 3D Printed Putter To Market &#8211; The KING Supersport-35"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/11/img_3472-scaled.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/11/img_3472-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/11/img_3472-scaled.jpg?resize=300%2C226&amp;ssl=1 300w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/11/img_3472-scaled.jpg?resize=1024%2C773&amp;ssl=1 1024w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/11/img_3472-scaled.jpg?resize=768%2C580&amp;ssl=1 768w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/11/img_3472-scaled.jpg?resize=1536%2C1159&amp;ssl=1 1536w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/11/img_3472-scaled.jpg?resize=2048%2C1545&amp;ssl=1 2048w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/11/img_3472-scaled.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/11/img_3472-scaled.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/11/img_3472-scaled.jpg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/golf-equipment/cobra-putter-3d-printed/" title="COBRA Brings Limited Edition 3D Printed Putter To Market &#8211; The KING Supersport-35">
										COBRA Brings Limited Edition 3D Printed Putter To Market &#8211; The KING Supersport-35									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 17, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://flagstick.com/golf-equipment/cobra-putter-3d-printed/#mh-comments">0</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/golf-equipment/ping-g425-japan/" title="Product Watch: What Lies Ahead For PING in 2021? (Videos)"><img width="80" height="60" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-08-at-1.59.52-PM.png?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-08-at-1.59.52-PM.png?resize=678%2C509&amp;ssl=1 678w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-08-at-1.59.52-PM.png?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-08-at-1.59.52-PM.png?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-08-at-1.59.52-PM.png?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-08-at-1.59.52-PM.png?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/golf-equipment/ping-g425-japan/" title="Product Watch: What Lies Ahead For PING in 2021? (Videos)">
										Product Watch: What Lies Ahead For PING in 2021? (Videos)									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 8, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://flagstick.com/golf-equipment/ping-g425-japan/#mh-comments">0</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/golf-equipment/product-watch-wilson-staff-cb-irons/" title="Product Watch: Wilson Staff CB Irons"><img width="80" height="60" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2020/10/img_2899-e1603811217381.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2020/10/img_2899-e1603811217381.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/10/img_2899-e1603811217381.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/10/img_2899-e1603811217381.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/10/img_2899-e1603811217381.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/golf-equipment/product-watch-wilson-staff-cb-irons/" title="Product Watch: Wilson Staff CB Irons">
										Product Watch: Wilson Staff CB Irons									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 27, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://flagstick.com/golf-equipment/product-watch-wilson-staff-cb-irons/#mh-comments">0</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/golf-equipment/clubmakers-classroom-spin-more-or-less/" title="Clubmaker&#8217;s Classroom: Spin – More? Or Less?"><img width="80" height="60" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2020/10/What-is-Spin-Rate-TrackMan.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2020/10/What-is-Spin-Rate-TrackMan.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/10/What-is-Spin-Rate-TrackMan.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/10/What-is-Spin-Rate-TrackMan.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/10/What-is-Spin-Rate-TrackMan.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/golf-equipment/clubmakers-classroom-spin-more-or-less/" title="Clubmaker&#8217;s Classroom: Spin – More? Or Less?">
										Clubmaker&#8217;s Classroom: Spin – More? Or Less?									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 27, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://flagstick.com/golf-equipment/clubmakers-classroom-spin-more-or-less/#mh-comments">0</a></span>
								</div>
							</header>
						</li>			</ul></div><div id="ajdg_grpwidgets-18" class="mh-widget ajdg_grpwidgets"><ul><li><div class="g g-8"><div class="g-single a-257"><a class="gofollow" data-track="MjU3LDgsMSw2MA==" href="https://www.taylormadegolf.ca/taylormade-balls-TP5-TP5X-Pix/?lang=en_CA&utm_source=online&utm_medium=cpc&utm_campaign=flagstick_golf&utm_term=PIX2" target="_blank"><img src="https://i2.wp.com/flagstick.com/wp-content/banners/tm_pix_banner_320x100_static.jpg?ssl=1" /></a></div></div></li></ul></div><div id="mh_magazine_custom_posts-13" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://flagstick.com/category/special-offers/" class="mh-widget-title-link">Sponsored Content</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix">
							<div class="mh-custom-posts-large-inner clearfix">
																	<div class="mh-custom-posts-thumb-xl">
										<a href="https://flagstick.com/special-offers/swingfit-golf-academy-open-house-december-12/" title="SwingFit Golf Academy Open House &#8211; December 12"><img width="326" height="245" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/12/img_4201-1.png?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/12/img_4201-1.png?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/12/img_4201-1.png?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 326px) 100vw, 326px" />										</a>
																			</div>
																<div class="mh-custom-posts-content">
									<header class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://flagstick.com/special-offers/swingfit-golf-academy-open-house-december-12/" title="SwingFit Golf Academy Open House &#8211; December 12">
												SwingFit Golf Academy Open House &#8211; December 12											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 11, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://flagstick.com/special-offers/swingfit-golf-academy-open-house-december-12/#mh-comments">0</a></span>
										</div>
									</header>
									<div class="mh-excerpt">Join the SwingFit Golf Academy community; come meet our team and evaluate your performance. The SGA is hosting an Open House event this Saturday, December 12, and it is open to the public. Enjoy a <a class="mh-excerpt-more" href="https://flagstick.com/special-offers/swingfit-golf-academy-open-house-december-12/" title="SwingFit Golf Academy Open House &#8211; December 12">[...]</a></div>								</div>
							</div>
						</li>			</ul></div><div id="media_image-3" class="mh-widget widget_media_image"><img width="350" height="26" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2020/02/Weekly-Golf-Tip-Header2020.jpg?fit=350%2C26&amp;ssl=1" class="image wp-image-54425  attachment-350x26 size-350x26" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2020/02/Weekly-Golf-Tip-Header2020.jpg?w=728&amp;ssl=1 728w, https://i2.wp.com/flagstick.com/wp-content/uploads/2020/02/Weekly-Golf-Tip-Header2020.jpg?resize=300%2C22&amp;ssl=1 300w" sizes="(max-width: 350px) 100vw, 350px" /></div><div id="mh_magazine_youtube-3" class="mh-widget mh_magazine_youtube">			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/KcZSqzHOAXM?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=1&amp;controls=2&amp;rel=0" allowfullscreen></iframe>
        		</div>
			</div></div><div id="issues_currentissue_widget-2" class="mh-widget widget_issues_currentissue_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Special Publication</span></h4><p class="content clearfix"><a href="/issue/" target="_self"><img width="144" height="189" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2020/11/Holiday-Gift-Guide-Cover2020_small.jpg?resize=144%2C189&amp;ssl=1" class="alignleft wp-post-image" alt="" loading="lazy" /></a> Our Current Issue Of Flagstick As Well As Most Of The Past Editions Are Available To Read Online Anytime You Like, Simply <a href="/issue/">Click Here!</a>.</p></div><div id="ajdg_grpwidgets-20" class="mh-widget ajdg_grpwidgets"><ul><li><div class="g g-8"><div class="g-single a-257"><a class="gofollow" data-track="MjU3LDgsMSw2MA==" href="https://www.taylormadegolf.ca/taylormade-balls-TP5-TP5X-Pix/?lang=en_CA&utm_source=online&utm_medium=cpc&utm_campaign=flagstick_golf&utm_term=PIX2" target="_blank"><img src="https://i2.wp.com/flagstick.com/wp-content/banners/tm_pix_banner_320x100_static.jpg?ssl=1" /></a></div></div></li></ul></div><div id="ctct_form-5" class="mh-widget "><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Sign Up For FGM Digest</span></h4><div data-form-id="43626" id="ctct-form-wrapper-0" class="ctct-form-wrapper"><form class="ctct-form ctct-form-43626 no-recaptcha" id="ctct-form-3731091209" data-doajax="off" style="background-color: #ffffff;padding-bottom: 5px;padding-left: 5px;padding-right: 5px;padding-top: 5px;" action="" method="post"><span class="ctct-form-description" style="font-size: 12px; color: #000000;"></span><p class="ctct-form-field ctct-form-field-text"><span class="ctct-label-top"  style="color: #000000;"><label for="first_name___185b795264e09a98fe0f4e47e70e8e90_0_681422703">First Name </label></span><input  type="text" name="first_name___185b795264e09a98fe0f4e47e70e8e90"  value="" maxlength="50" placeholder="" class="ctct-text ctct-label-top first_name___185b795264e09a98fe0f4e47e70e8e90" id="first_name___185b795264e09a98fe0f4e47e70e8e90_0_681422703" /></p><p class="ctct-form-field ctct-form-field-text"><span class="ctct-label-top"  style="color: #000000;"><label for="last_name___7844763b59c9491b69645b716220aad7_0_3341651410">Last Name </label></span><input  type="text" name="last_name___7844763b59c9491b69645b716220aad7"  value="" maxlength="50" placeholder="" class="ctct-text ctct-label-top last_name___7844763b59c9491b69645b716220aad7" id="last_name___7844763b59c9491b69645b716220aad7_0_3341651410" /></p><p class="ctct-form-field ctct-form-field-email ctct-form-field-required"><span class="ctct-label-top"  style="color: #000000;"><label for="email___ecd412e904309dcce66177488240b016_0_2514292031">Email <abbr title="required">*</abbr></label></span><input required type="email" name="email___ecd412e904309dcce66177488240b016"  value=""  placeholder="" class="ctct-email ctct-label-top email___ecd412e904309dcce66177488240b016" id="email___ecd412e904309dcce66177488240b016_0_2514292031" /></p><div style='display:none;'><div class="ctct-form-field ctct-form-field-checkbox ctct-form-field-required"><fieldset><legend class="ctct-label-top">Select list(s) to subscribe to</legend><input type="checkbox" name="lists___67b6cc28d645d641734f9094ffb3cba7[]" id="lists___67b6cc28d645d641734f9094ffb3cba7_0_0" value="1348601007" class="ctct-checkbox ctct-label-right" checked /><span class="ctct-label-right"><label for="lists___67b6cc28d645d641734f9094ffb3cba7_0_0">TEETALK Database</label></span></fieldset></div></div><div class="ctct-optin-hide" style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><span class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" class="ctct-checkbox ctct-opt-in" value="1" id="ctct-opt-in_0" /><label for="ctct-opt-in_0"> Example: Yes, I would like to receive emails from Flagstick.com. (You can unsubscribe anytime)</label></span></p></div><!--.ctct-optin-hide --><div class="ctct_usage"><label for="ctct_usage_field">Constant Contact Use.</label><input type="text" value="" name="ctct_usage_field" class="ctct_usage_field" tabindex="-1" /></div><input type="hidden" name="ctct-id" value="43626" /><input type="hidden" name="ctct-verify" value="6Jl0xXBYr3fAnPUoOTOFK7Tj0" /><input type="hidden" name="ctct-instance" value="0" /><input type="hidden" name="ctct_time" value="1607754851" /><p class="ctct-form-field ctct-form-field-submit"><input  type="submit" name="ctct-submitted" style="color: #ffffff; background-color: #1e73be;" value="Sign up"  placeholder="" class="ctct-submit ctct-label- ctct-submitted" id="ctct-submitted_0_1582497225" /></p><div class="ctct-disclosure" style="color: #000000"><hr><sub>By submitting this form, you are consenting to receive marketing emails from: Flagstick.com, 8374 Forest Green Crescent, Metcalfe, ON, K0A 2P0, http://www.flagstick.com. You can revoke your consent to receive emails at any time by using the SafeUnsubscribe&reg; link, found at the bottom of every email. <a href="https://www.constantcontact.com/legal/service-provider" target="_blank">Emails are serviced by Constant Contact</a></sub></div></form><script type="text/javascript">var ajaxurl = "https://flagstick.com/wp-admin/admin-ajax.php";</script></div></div><div id="mh_magazine_social-5" class="mh-widget mh_magazine_social"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Stay connected</span></h4>				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-menu-container"><ul id="menu-social-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22002"><a href="http://www.twitter.com/flagstick"><i class="fa fa-mh-social"></i><span class="screen-reader-text">twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22003"><a href="http://www.facebook.com/flagstick"><i class="fa fa-mh-social"></i><span class="screen-reader-text">facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22004"><a href="http://www.youtube.com/flagstickgolf"><i class="fa fa-mh-social"></i><span class="screen-reader-text">youtube</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22005"><a href="http://www.instagram.com/flagstickgolf"><i class="fa fa-mh-social"></i><span class="screen-reader-text">instagram</span></a></li>
</ul></div>				</nav></div>	</aside>	</div>
    </div>
<footer class="mh-footer">
	<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
					<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
				<div id="mh_magazine_author_bio-3" class="mh-footer-widget mh_magazine_author_bio">			<div class="mh-author-bio-widget">
									<h4 class="mh-author-bio-title">
						About Us					</h4>
				        		<div class="mh-author-bio-avatar mh-author-bio-image-frame">
        			<a href="https://flagstick.com/author/flagstick-com/">
        				<img alt='' src='https://secure.gravatar.com/avatar/6b8eabd7fd6c23aa4b731e346e9acf9c?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6b8eabd7fd6c23aa4b731e346e9acf9c?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>					</a>
				</div>
									<div class="mh-author-bio-text">
						Flagstick.com provides golf news, equipment information, profile, course profiles, golf travel, instruction and more.					</div>
							</div></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
				<div id="nav_menu-3" class="mh-footer-widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-21971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21971"><a href="http://flagstick.com">Home</a></li>
<li id="menu-item-21972" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21972"><a href="https://flagstick.com/category/tee-shots/golf-news/">Golf News</a></li>
<li id="menu-item-21973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21973"><a href="https://flagstick.com/category/golf-travel/">Golf Travel</a></li>
<li id="menu-item-21974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21974"><a href="https://flagstick.com/category/course-profiles/">Course Profiles</a></li>
<li id="menu-item-21975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21975"><a href="https://flagstick.com/category/profiles/">Profiles</a></li>
<li id="menu-item-21976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21976"><a href="https://flagstick.com/category/features/">Features</a></li>
<li id="menu-item-21977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21977"><a href="https://flagstick.com/category/golf-instruction/">Golf Instruction</a></li>
<li id="menu-item-21979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21979"><a href="https://flagstick.com/category/editors-desk/">Editor&#8217;s Desk</a></li>
<li id="menu-item-21980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21980"><a href="https://flagstick.com/category/golf-equipment/">Golf Equipment</a></li>
<li id="menu-item-44190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44190"><a href="https://flagstick.com/fgmdigest/">FGM Digest Newsletter</a></li>
<li id="menu-item-67915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67915"><a href="https://flagstick.com/category/golf-fitness-by-swingfit/">Golf Fitness by SwingFit</a></li>
</ul></div></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
				<div id="mh_magazine_nip-3" class="mh-footer-widget mh_magazine_nip"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">News In Pictures</span></h6>			<ul class="mh-nip-widget clearfix">					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/2026presidents-cup-medinah/" title="Chicago&#8217;s Medinah Country Club Named Host Venue of 2026 Presidents Cup">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2015/10/PresidentsCup-847-StanBadz.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2015/10/PresidentsCup-847-StanBadz.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2015/10/PresidentsCup-847-StanBadz.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/special-offers/swingfit-golf-academy-open-house-december-12/" title="SwingFit Golf Academy Open House &#8211; December 12">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/12/img_4201-1.png?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/12/img_4201-1.png?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/12/img_4201-1.png?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/12/img_4201-1.png?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/12/img_4201-1.png?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/kurtis-barkley-clublink/" title="World-Ranked Eastern Ontario Golfer Featured In ClubLink Video">
							<img width="80" height="60" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2020/10/img_2605.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2020/10/img_2605.jpg?resize=678%2C499&amp;ssl=1 678w, https://i2.wp.com/flagstick.com/wp-content/uploads/2020/10/img_2605.jpg?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/flagstick.com/wp-content/uploads/2020/10/img_2605.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/flagstick.com/wp-content/uploads/2020/10/img_2605.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/flagstick.com/wp-content/uploads/2020/10/img_2605.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/ngcoa-canada-board-2021/" title="NGCOA Canada Votes In New Board and President">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/12/ngcoa-canada-pres-2021-e1607611079714.jpeg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Harry Brotchie, Lakeland Golf Management" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/12/ngcoa-canada-pres-2021-e1607611079714.jpeg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/12/ngcoa-canada-pres-2021-e1607611079714.jpeg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/12/ngcoa-canada-pres-2021-e1607611079714.jpeg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/12/ngcoa-canada-pres-2021-e1607611079714.jpeg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/golf-instruction/stick-it-tor-your-flaws-set-up-a-practice-workstation/" title="Stick It To Your Flaws: Set Up A Practice Workstation">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2018/09/DSC_0184-e1536681303885.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2018/09/DSC_0184-e1536681303885.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2018/09/DSC_0184-e1536681303885.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2018/09/DSC_0184-e1536681303885.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2018/09/DSC_0184-e1536681303885.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2018/09/DSC_0184-e1536681303885.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/cobra-radspeed-drivers-2021/" title="COBRA Reduces Compromises With New RADSPEED Drivers">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/12/radspeed-driver-horizontal.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/12/radspeed-driver-horizontal.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/12/radspeed-driver-horizontal.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/12/radspeed-driver-horizontal.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/12/radspeed-driver-horizontal.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/12/radspeed-driver-horizontal.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/peter-alliss-passing/" title="Legendary Player and Voice of Golf Peter Alliss Passes Away">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/12/peter-alliss.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/12/peter-alliss.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/12/peter-alliss.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/12/peter-alliss.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/12/peter-alliss.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/12/peter-alliss.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/james-newton-south-florida/" title="Ottawa&#8217;s James Newton Finds Success in Florida Once Again">
							<img width="80" height="60" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2020/12/james-newton-south-florida-2020-e1607356935683.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2020/12/james-newton-south-florida-2020-e1607356935683.jpg?resize=678%2C509&amp;ssl=1 678w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/12/james-newton-south-florida-2020-e1607356935683.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/12/james-newton-south-florida-2020-e1607356935683.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/12/james-newton-south-florida-2020-e1607356935683.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/12/james-newton-south-florida-2020-e1607356935683.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>			</ul></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
				<div id="media_image-5" class="mh-footer-widget widget_media_image"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Special Publication</span></h6><a href="https://www.flagstick.com/issue"><img width="229" height="301" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2020/11/Holiday-Gift-Guide-Cover2020_lrg.jpg?fit=229%2C301&amp;ssl=1" class="image wp-image-74021  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Current &amp; Past Issues" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2020/11/Holiday-Gift-Guide-Cover2020_lrg.jpg?w=229&amp;ssl=1 229w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/11/Holiday-Gift-Guide-Cover2020_lrg.jpg?resize=144%2C189&amp;ssl=1 144w" sizes="(max-width: 229px) 100vw, 229px" /></a></div>			</div>
			</div>
</footer>
	<div class="mh-footer-mobile-nav"></div>
	<nav class="mh-footer-nav">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-strip-menu-container"><ul id="menu-footer-strip-menu" class="menu"><li id="menu-item-22050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22050"><a href="https://flagstick.com/advertising-rates/">Advertising Rates</a></li>
<li id="menu-item-21984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21984"><a href="https://flagstick.com/about-us/">About Us</a></li>
<li id="menu-item-21982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21982"><a href="https://flagstick.com/contact-us/">Contact Us</a></li>
<li id="menu-item-21981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21981"><a href="http://flagstick.com">Home</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright © 2020 | FLAGSTICK.COM by Bauder Media Group Inc.</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://flagstick.com/wp-admin/admin-ajax.php";
</script>
	<div style="display:none">
	<div class="grofile-hash-map-6b8eabd7fd6c23aa4b731e346e9acf9c">
	</div>
	</div>
<div id='fb-pxl-ajax-code'></div>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/flagstick.com\/tee-shots\/2026presidents-cup-medinah\/":75651,"https:\/\/flagstick.com\/tee-shots\/teetalk-podcast-ep-94-pga-professional-casey-ward-on-indoor-training-in-the-off-season\/":74681,"https:\/\/flagstick.com\/golf-equipment\/wilson-staff-raw-ball\/":73430,"https:\/\/flagstick.com\/special-offers\/swingfit-golf-academy-open-house-december-12\/":75637};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/tee-shots/2026presidents-cup-medinah/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://flagstick.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='tosrus-style-css'  href='https://flagstick.com/wp-content/plugins/totalpoll/templates/default/assets/css/jquery.tosrus.min.css?ver=3.3.3' type='text/css' media='all' />
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/flagstick-courses/js/flagstick-courses.js?ver=1.1.0' id='golfcourses-frontend-scripts-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-recaptcha-v2.min.js?ver=1.9.1' id='recaptcha-v2-js'></script>
<script async="async" defer type='text/javascript' src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.9.1' id='recaptcha-lib-v2-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.9.1' id='ctct_frontend_forms-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/flagstick.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202050' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.2.1' id='wpgroho-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=9.2.1' id='postmessage-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=9.2.1' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=9.2.1' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='totalpoll-js-extra'>
/* <![CDATA[ */
var TotalPoll = {"AJAX":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php","AJAX_ACTION":"tp_action","VERSION":"3.3.3","settings":{"limitations":{"captcha":{"enabled":false,"sitekey":false,"hl":"en"}},"sharing":{"enabled":false,"expression":"","networks":false}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/totalpoll/assets/js/min/front.js?ver=3.3.3' id='totalpoll-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/totalpoll/templates/default/assets/js/min/jquery.tosrus.js?ver=3.3.3' id='tosrus-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/totalpoll/templates/default/assets/js/min/main.js?ver=3.3.3' id='tp-default-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.2.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202050#ver=202050' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-202050.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'105814085',post:'75651',tz:'-5',srv:'flagstick.com'} ]);
	_stq.push([ 'clickTrackerInit', '105814085', '75651' ]);
</script>
</body>
</html>