<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Flagstick Podcast Episode #10 - The Gear That Is Dear | Flagstick.com</title>
	<link rel="canonical" href="https://flagstick.com/tee-shots/flagstick-podcast-episode-10-the-gear-that-is-dear/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Flagstick Podcast Episode #10 - The Gear That Is Dear | Flagstick.com" />
	<meta property="og:description" content="Episode #10 is already here and this week we take a stroll down memory lane in the Back 9 to chat about pieces of golf equipment we played through the years and still have some ...[More]" />
	<meta property="og:url" content="https://flagstick.com/tee-shots/flagstick-podcast-episode-10-the-gear-that-is-dear/" />
	<meta property="og:site_name" content="Flagstick.com" />
	<meta property="article:publisher" content="https://www.facebook.com/Flagstick/" />
	<meta property="article:published_time" content="2022-06-01T11:00:00+00:00" />
	<meta property="article:modified_time" content="2022-06-01T12:51:02+00:00" />
	<meta property="og:image" content="https://flagstick.com/wp-content/uploads/2022/05/Flagstick_Podcast_600x400_EP10.jpg" />
	<meta property="og:image:width" content="599" />
	<meta property="og:image:height" content="396" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Scott MacLeod" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://flagstick.com/#organization","name":"Flagstick.com","url":"https://flagstick.com/","sameAs":["https://www.instagram.com/flagstickgolf/","https://www.youtube.com/FlagstickGolf","https://www.facebook.com/Flagstick/","https://twitter.com/flagstick"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://flagstick.com/#/schema/logo/image/","url":"https://i0.wp.com/flagstick.com/wp-content/uploads/2022/01/Flagstick_com_Logo_2022.png?fit=462%2C107&ssl=1","contentUrl":"https://i0.wp.com/flagstick.com/wp-content/uploads/2022/01/Flagstick_com_Logo_2022.png?fit=462%2C107&ssl=1","width":462,"height":107,"caption":"Flagstick.com"},"image":{"@id":"https://flagstick.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://flagstick.com/#website","url":"https://flagstick.com/","name":"Flagstick.com","description":"Your Connection To Everything Golf","publisher":{"@id":"https://flagstick.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://flagstick.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://flagstick.com/tee-shots/flagstick-podcast-episode-10-the-gear-that-is-dear/#primaryimage","url":"https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Flagstick_Podcast_600x400_EP10.jpg?fit=599%2C396&ssl=1","contentUrl":"https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Flagstick_Podcast_600x400_EP10.jpg?fit=599%2C396&ssl=1","width":599,"height":396},{"@type":"WebPage","@id":"https://flagstick.com/tee-shots/flagstick-podcast-episode-10-the-gear-that-is-dear/#webpage","url":"https://flagstick.com/tee-shots/flagstick-podcast-episode-10-the-gear-that-is-dear/","name":"Flagstick Podcast Episode #10 - The Gear That Is Dear | Flagstick.com","isPartOf":{"@id":"https://flagstick.com/#website"},"primaryImageOfPage":{"@id":"https://flagstick.com/tee-shots/flagstick-podcast-episode-10-the-gear-that-is-dear/#primaryimage"},"datePublished":"2022-06-01T11:00:00+00:00","dateModified":"2022-06-01T12:51:02+00:00","breadcrumb":{"@id":"https://flagstick.com/tee-shots/flagstick-podcast-episode-10-the-gear-that-is-dear/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://flagstick.com/tee-shots/flagstick-podcast-episode-10-the-gear-that-is-dear/"]}]},{"@type":"BreadcrumbList","@id":"https://flagstick.com/tee-shots/flagstick-podcast-episode-10-the-gear-that-is-dear/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://flagstick.com/"},{"@type":"ListItem","position":2,"name":"Articles","item":"https://flagstick.com/articles/"},{"@type":"ListItem","position":3,"name":"Flagstick Podcast Episode #10 &#8211; The Gear That Is Dear"}]},{"@type":"Article","@id":"https://flagstick.com/tee-shots/flagstick-podcast-episode-10-the-gear-that-is-dear/#article","isPartOf":{"@id":"https://flagstick.com/tee-shots/flagstick-podcast-episode-10-the-gear-that-is-dear/#webpage"},"author":{"@id":"https://flagstick.com/#/schema/person/15c0b087f5fc4ef0d9ed5a6e5f2ef2cc"},"headline":"Flagstick Podcast Episode #10 &#8211; The Gear That Is Dear","datePublished":"2022-06-01T11:00:00+00:00","dateModified":"2022-06-01T12:51:02+00:00","mainEntityOfPage":{"@id":"https://flagstick.com/tee-shots/flagstick-podcast-episode-10-the-gear-that-is-dear/#webpage"},"wordCount":215,"publisher":{"@id":"https://flagstick.com/#organization"},"image":{"@id":"https://flagstick.com/tee-shots/flagstick-podcast-episode-10-the-gear-that-is-dear/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Flagstick_Podcast_600x400_EP10.jpg?fit=599%2C396&ssl=1","keywords":["Flagstick Podcast","Golf Equipment"],"articleSection":["Podcast","Podcasts","Tee Shots"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://flagstick.com/#/schema/person/15c0b087f5fc4ef0d9ed5a6e5f2ef2cc","name":"Scott MacLeod","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://flagstick.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/62d18ebeab1dc87bdc39522937594c1a?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/62d18ebeab1dc87bdc39522937594c1a?s=96&d=mm&r=g","caption":"Scott MacLeod"},"description":"Associate Publisher - Flagstick Golf Magazine, Flagstick.com, Ontario Golf Digest, PGA of Canada Class A Professional, and most importantly, golf geek...","sameAs":["https://flagstick.com","https://twitter.com/@flagstick","flagstickgolf"],"url":"https://flagstick.com/author/scotmac/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Flagstick.com &raquo; Feed" href="https://flagstick.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Flagstick.com &raquo; Comments Feed" href="https://flagstick.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/flagstick.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sbi_styles-css'  href='https://flagstick.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://flagstick.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://flagstick.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://flagstick.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cm_ouibounce_css-css'  href='https://flagstick.com/wp-content/plugins/cm-pop-up-banners-pro/shared/assets/css/ouibounce.css?ver=1.5.6' type='text/css' media='all' />
<style id='cm_ouibounce_css-inline-css' type='text/css'>

            #ouibounce-modal .modal {
                    width: auto;
                    height: auto;
                    padding: 10px;
                    background-color: #f0f1f2;
					
                    z-index: 20;
                    position: relative;
                    margin: auto;
                    top: 0;
                    right: 0;
                    bottom: 0;
                    left: 0;
					display: flex;
					overflow: visible;
					opacity: 1;
					max-width: 85%;
					max-height: 85%;
                    border-radius: 4px;
					-webkit-animation: popin 1.0s;
					-moz-animation: popin 1.0s;
					-o-animation: popin 1.0s;
					animation: popin 1.0s;
					align-items: center;justify-content: center;
                  }#ouibounce-modal .underlay {background-color: rgba(0,0,0,0.5);}#ouibounce-modal .modal .modal-body * {
                    max-width: 100%;
					max-height: 100%;
                }#ouibounce-modal .modal .modal-body *:not(iframe) {
                    height: auto;
                }#ouibounce-modal .modal .modal-body iframe {
                    display: flex;
                    align-items: center;
                }#ouibounce-modal .modal.linked { cursor: pointer; }@media (max-width: 400px) {#ouibounce-modal .modal {width: auto; height: auto;} }
</style>
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://flagstick.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://flagstick.com/wp-content/themes/mh-magazine/style.css?ver=3.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://flagstick.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://flagstick.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://flagstick.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/cm-pop-up-banners-pro/shared/assets/js/ouibounce.js?ver=1.5.6' id='cmpopfly-popup-core-js'></script>
<script type='text/javascript' id='cmpopfly-popup-custom-js-extra'>
/* <![CDATA[ */
var WidgetConf = {"closeTime":null};
var popup_custom_data = {"content":"<div id=\"ouibounce-modal\" class=\"cm-popup-modal\">\r\n                <div class=\"underlay\"><\/div>\r\n                \r\n                \r\n                <div class=\"modal \">\r\n                <div id=\"close_button\" class=\"popupflyin-close-button\"><\/div>\r\n                  <div class=\"modal-body popupflyin-clicks-area auto-size\"><p><a href='https:\/\/glenhouseresort.com\/golf\/explore-the-course\/'><img class='size-full wp-image-81402 aligncenter' src='https:\/\/flagstick.com\/wp-content\/uploads\/2021\/05\/SmugglersGlen_600x400_2021_HOTDEALS.jpg' alt='' width='599' height='396' \/><\/a><\/p><\/div>\r\n                <\/div>\r\n              <\/div>","showMethod":"once","resetTime":"1","secondsToShow":"0","minDeviceWidth":"0","maxDeviceWidth":"0","fireMethod":"pageload","ajaxClickUrl":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php?action=cm_popupflyin_register_click","campaign_id":"86693","banner_id":"1 (1890297908)","enableStatistics":"1","countingMethod":"all","soundMethod":"none","customSoundPath":"","standardSound":"https:\/\/flagstick.com\/wp-content\/plugins\/cm-pop-up-banners-pro\/shared\/assets\/media\/default_popup_sound.mp3","closeOnUnderlayClick":"","inactivityTime":"10","showFixedNumberOfTimes":"5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/cm-pop-up-banners-pro/shared/assets/js/popupCustom.js?ver=1.5.6' id='cmpopfly-popup-custom-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/cm-pop-up-banners-pro/shared/assets/js/scrollspy.js?ver=1.5.6' id='scrollspy-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.9.13' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://flagstick.com/wp-json/" /><link rel="alternate" type="application/json" href="https://flagstick.com/wp-json/wp/v2/posts/86695" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://flagstick.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://flagstick.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<link rel='shortlink' href='https://flagstick.com/?p=86695' />
<link rel="alternate" type="application/json+oembed" href="https://flagstick.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fflagstick.com%2Ftee-shots%2Fflagstick-podcast-episode-10-the-gear-that-is-dear%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://flagstick.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fflagstick.com%2Ftee-shots%2Fflagstick-podcast-episode-10-the-gear-that-is-dear%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.21 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 {  margin: 0 auto; }
	.g-3 {  margin: 0 auto; }
	.g-4 {  margin: 0 auto; }
	.g-9 {  margin: 0 auto; }
	.g-11 {  margin: 0 auto; }
	.g-12 { margin:0px 0px 0px 0px; width:100%; max-width:1100px; height:100%; max-height:90px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.ajdg_bnnrwidgets, .ajdg_grpwidgets { overflow:hidden; padding:0; }
.5e84e98828ea0, .5e84e9882942e { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->

<style type='text/css'>img#wpstats{display:none}</style>
	<style type="text/css">
.mh-header { background: #0095da; }
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #002e63; }
.mh-extra-nav-bg { background: rgba(0, 46, 99, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #002e63; background: rgba(0, 46, 99, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(0, 46, 99, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #002e63; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #0095da; background: rgba(0, 149, 218, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #0095da; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #0095da; }
.mh-header-tagline, .mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #0095da; }
.mh-subheader, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot, .mh-info-spot { background: #e5e5e5; }
.mh-tab-post-item { border-color: rgba(255, 255, 255, 0.3); }
.mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.entry-content a { color: #0095da; }
a:hover, .entry-content a:hover, #respond a:hover, #respond #cancel-comment-reply-link:hover, #respond .logged-in-as a:hover, .mh-comment-list .comment-meta a:hover, .mh-ping-list .mh-ping-item a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #0095da; }
</style>
<!--[if lt IE 9]>
<script src="https://flagstick.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->

<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '218996172543479', {}, {
    "agent": "wordpress-6.0-3.0.6"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=218996172543479&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #a0a0a0; }
</style>
	<link rel="icon" href="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/01/Flagstick_favicon_2022_v2.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/01/Flagstick_favicon_2022_v2.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/01/Flagstick_favicon_2022_v2.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/01/Flagstick_favicon_2022_v2.jpg?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			.mh-footer-1 figure {margin-top: 0;}		</style>
		<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-86695 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout3 mh-widget-layout1" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="5e84e9882942e-50" class="mh-widget mh-header-1 5e84e9882942e"><ul><li><div class="g g-11"><div class="g-single a-494"><center><a class="gofollow" data-track="NDk0LDExLDEsNjA=" href="https://www.ovga.org/" target="_blank"><img src="https://i0.wp.com/flagstick.com/wp-content/banners/ovga_genericbanner_970x66.png.png?ssl=1" /></a></center></div></div></li></ul></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-top">
							<div class="mh-ticker-top">
			<div class="mh-ticker-title mh-ticker-title-top">
			What&#039;s New?<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-top">
		<ul id="mh-ticker-loop-top">				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/flagstick-podcast-episode-10-the-gear-that-is-dear/" title="Flagstick Podcast Episode #10 &#8211; The Gear That Is Dear">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ June 1, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Flagstick Podcast Episode #10 &#8211; The Gear That Is Dear						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
								<i class="fa fa-caret-right"></i>
																Podcast							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/liv-golf-announces-field-for-inaugural-tournament/" title="LIV GOLF Announces Field for Inaugural Tournament">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ May 31, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							LIV GOLF Announces Field for Inaugural Tournament						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
								<i class="fa fa-caret-right"></i>
																Golf News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/ovga-hosts-packed-field-day-at-greensmere-gcc/" title="OVGA Hosts Packed Field Day at Greensmere G&#038;CC">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ May 31, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							OVGA Hosts Packed Field Day at Greensmere G&#038;CC						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
								<i class="fa fa-caret-right"></i>
																Ottawa Golf News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/dagenais-and-gunn-win-2022-pga-of-ottawa-spring-open-at-casselview/" title="Dagenais and Gunn Win 2022 PGA of Ottawa Spring Open at Casselview">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ May 31, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Dagenais and Gunn Win 2022 PGA of Ottawa Spring Open at Casselview						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
								<i class="fa fa-caret-right"></i>
																Golf News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/infate-stuckless-take-top-spots-at-seaforth-the-road-to-tpc-toronto-event/" title="Infate, Stuckless Take Top Spots at Seaforth The Road to TPC Toronto Event">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ May 30, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Infate, Stuckless Take Top Spots at Seaforth The Road to TPC Toronto Event						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
								<i class="fa fa-caret-right"></i>
																Ontario Golf News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/play-junior-golf-tour-visits-black-bear-ridge/" title="PLAY JUNIOR GOLF TOUR Visits Black Bear Ridge">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ May 30, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							PLAY JUNIOR GOLF TOUR Visits Black Bear Ridge						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
								<i class="fa fa-caret-right"></i>
																Golf News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/asics-introduces-asics-gel-ace-pro-m-standard-golf-shoes/" title="ASICS Introduces ASICS GEL-ACE PRO M STANDARD Golf Shoes">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ May 28, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							ASICS Introduces ASICS GEL-ACE PRO M STANDARD Golf Shoes						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
								<i class="fa fa-caret-right"></i>
																Product Watch							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
							<div class="menu-social-menu-container"><ul id="menu-social-menu" class="menu"><li id="menu-item-22002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22002"><a href="http://www.twitter.com/flagstick"><i class="fa fa-mh-social"></i><span class="screen-reader-text">twitter</span></a></li>
<li id="menu-item-22003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22003"><a href="http://www.facebook.com/flagstick"><i class="fa fa-mh-social"></i><span class="screen-reader-text">facebook</span></a></li>
<li id="menu-item-22004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22004"><a href="http://www.youtube.com/flagstickgolf"><i class="fa fa-mh-social"></i><span class="screen-reader-text">youtube</span></a></li>
<li id="menu-item-22005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22005"><a href="http://www.instagram.com/flagstickgolf"><i class="fa fa-mh-social"></i><span class="screen-reader-text">instagram</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="https://flagstick.com/" class="custom-logo-link" rel="home"><img width="1080" height="231" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/02/Flagstick_com_Logo_White_1080.png?fit=1080%2C231&amp;ssl=1" class="custom-logo" alt="Flagstick.com" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/02/Flagstick_com_Logo_White_1080.png?w=1080&amp;ssl=1 1080w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/02/Flagstick_com_Logo_White_1080.png?resize=300%2C64&amp;ssl=1 300w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/02/Flagstick_com_Logo_White_1080.png?resize=1024%2C219&amp;ssl=1 1024w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/02/Flagstick_com_Logo_White_1080.png?resize=768%2C164&amp;ssl=1 768w" sizes="(max-width: 1080px) 100vw, 1080px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="5e84e9882942e-52" class="mh-widget mh-header-2 5e84e9882942e"><ul><li><div class="g g-1"><div class="g-single a-445"><a class="gofollow" data-track="NDQ1LDEsMSw2MA==" href="https://www.kevinhaime.com" target="_blank"><img src="https://i0.wp.com/flagstick.com/wp-content/banners/KevinHaime728x90_2022_TOPTRACER.jpg?ssl=1" /></a></div></div></li></ul></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-13"><a href="https://flagstick.com/">Home</a></li>
<li id="menu-item-15374" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-15374"><a href="https://flagstick.com/category/tee-shots/">Golf News</a>
<ul class="sub-menu">
	<li id="menu-item-15375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15375"><a href="https://flagstick.com/category/tee-shots/canadian-golf-news/">Canadian Golf News</a></li>
	<li id="menu-item-15376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15376"><a href="https://flagstick.com/category/tee-shots/ottawa-golf/">Ottawa Golf News</a></li>
	<li id="menu-item-15377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15377"><a href="https://flagstick.com/category/tee-shots/ontario-golf-news/">Ontario Golf News</a></li>
	<li id="menu-item-15378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15378"><a href="https://flagstick.com/category/tee-shots/prairies-golf-news/">Prairie Golf News</a></li>
	<li id="menu-item-15379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15379"><a href="https://flagstick.com/category/tee-shots/quebec-golf-news-tee-shots/">Quebec Golf News</a></li>
	<li id="menu-item-15380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15380"><a href="https://flagstick.com/category/tee-shots/atlantic-golf-news/">Atlantic Golf News</a></li>
	<li id="menu-item-15381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15381"><a href="https://flagstick.com/category/tee-shots/british-columbia-golf-news/">British Columbia Golf News</a></li>
</ul>
</li>
<li id="menu-item-80424" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-80424"><a href="https://flagstick.com/category/tee-shots/podcasts/">Podcasts</a></li>
<li id="menu-item-81794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-81794"><a href="https://flagstick.com">Flagstick Events</a>
<ul class="sub-menu">
	<li id="menu-item-79195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79195"><a href="https://flagstick.com/flagstick-open-amateur-championship/">Flagstick Open</a></li>
	<li id="menu-item-81792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81792"><a href="https://flagstick.com/flagstick-two-ball-championships/">Flagstick Two-Ball Championships</a></li>
</ul>
</li>
<li id="menu-item-78287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78287"><a href="https://flagstick.com/category/editors-desk/">Editor&#8217;s Desk</a></li>
<li id="menu-item-78288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-78288"><a href="https://flagstick.com/category/golf-instruction/">Instruction</a>
<ul class="sub-menu">
	<li id="menu-item-85712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85712"><a href="https://flagstick.com/category/feature_instruction/">Instruction With Kevin Haime Golf School</a></li>
</ul>
</li>
<li id="menu-item-78289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78289"><a href="https://flagstick.com/category/golf-travel/">Destinations</a></li>
<li id="menu-item-78291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78291"><a href="https://flagstick.com/category/tee-shots/product-watch/">Product Watch</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-bottom clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
							<div class="menu-secondary-strip-menu-container"><ul id="menu-secondary-strip-menu" class="menu"><li id="menu-item-78317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78317"><a href="https://flagstick.com/category/golf-fitness-by-swingfit/">Golf Fitness</a></li>
<li id="menu-item-78298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78298"><a href="https://flagstick.com/category/course-profiles/">Course Profiles</a></li>
<li id="menu-item-78299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78299"><a href="https://flagstick.com/category/features/">Features</a></li>
<li id="menu-item-78300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78300"><a href="https://flagstick.com/category/profiles/">Profiles</a></li>
<li id="menu-item-79812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79812"><a href="https://flagstick.com/category/digitaleditions/">Digital Editions</a>
<ul class="sub-menu">
	<li id="menu-item-80166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80166"><a href="https://flagstick.com/flagstick-digital-subscription/">Subscribe FREE!</a></li>
</ul>
</li>
<li id="menu-item-84924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84924"><a href="https://flagstick.com/category/brooke_henderson/">Brooke Henderson</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://flagstick.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://flagstick.com" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="https://flagstick.com/category/tee-shots/">Tee Shots</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://flagstick.com/category/tee-shots/podcast/" itemprop="item"><span itemprop="name">Podcast</span></a><meta itemprop="position" content="2" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Flagstick Podcast Episode #10 &#8211; The Gear That Is Dear</nav>
<article id="post-86695" class="post-86695 post type-post status-publish format-standard has-post-thumbnail hentry category-podcast category-podcasts category-tee-shots tag-flagstick-podcast tag-golf-equipment">
	<header class="entry-header clearfix"><h1 class="entry-title">Flagstick Podcast Episode #10 &#8211; The Gear That Is Dear</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2022/06/">June 1, 2022</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://flagstick.com/author/scotmac/">Scott MacLeod</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://flagstick.com/category/tee-shots/podcast/" rel="category tag">Podcast</a>, <a href="https://flagstick.com/category/tee-shots/podcasts/" rel="category tag">Podcasts</a>, <a href="https://flagstick.com/category/tee-shots/" rel="category tag">Tee Shots</a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Flagstick_Podcast_600x400_EP10.jpg?resize=599%2C381&#038;ssl=1" alt="" title="Flagstick_Podcast_600x400_EP10.cdr" />
</figure>

<p>Episode #10 is already here and this week we take a stroll down memory lane in the Back 9 to chat about pieces of golf equipment we played through the years and still have some fond memories.</p>



<p>On the Front 9 we update you on Ottawa area golf course recovery after last weekend&#8217;s storm, bring you the latest results from the Flagstick.com PGA of Ottawa Tour, Ottawa Valley Golf Association, and PLAY JUNIOR GOLF Junior Tour, and provide Canadian updates on the Senior PGA Championship and next week&#8217;s RBC Canadian Open.</p>



<p>On the Lesson Tee, Kevin Haime shows you how to smooth out your putting stroke, and the Product Watch segment has us comparing and contrasting distance measuring devices, putting GPS-based systems up against Laser Rangefinders.</p>



<p>This episode is brought to you by&nbsp;<a href="https://www.taylormadegolf.ca/">TaylorMade Golf Canada</a>&nbsp;with segment sponsorship by&nbsp;<a href="https://www.greensmere.com/en/">Greensmere G&amp;CC</a>,&nbsp;<a href="https://metcalfegolf.com/">Metcalfe GC</a>,&nbsp;<a href="https://www.golfsimgurus.ca/">Golf Sim Gurus</a>, and the&nbsp;<a href="https://www.kevinhaime.com/">Kevin Haime Golf Schoo</a>l.</p>



<figure class="wp-block-audio"><audio controls src="https://aphid.fireside.fm/d/1437767933/81d5c3a1-a0ec-4231-b66e-63e02fdfd393/eaa6d5e8-c5e5-4e0c-b636-5b40b04df1f2.mp3"></audio><figcaption>Flagstick Podcast Episode #10</figcaption></figure>



<p>Besides Flagstick.com you can also catch the Flagstick Podcast episodes on&nbsp;<a href="https://podcasts.apple.com/us/podcast/id1618349559">Apple Podcasts</a>,&nbsp;<a href="https://open.spotify.com/show/3Rh3mf3kEkcgGKtJ5PLiRe?si=gIcos7OWRNm6NJlEBuO_lA">Spotify</a>,&nbsp;<a href="https://www.audible.ca/pd/B09WQL78ZC?qid=1648524158&amp;sr=1-1&amp;ref=a_search_c3_lProduct_1_1&amp;pf_rd_p=b278ed0a-c3b2-4491-808c-7cb2190a487c&amp;pf_rd_r=96R053CYK38ZVX9HZVDA">Audible</a>, and multiple other platforms including&nbsp;<a href="https://www.youtube.com/user/FlagstickGolf">YouTube</a>. Please join listeners in eighteen countries and subscribe, add it to your notifications, and a leave a review!</p>
  
  
  <div class="
    mailpoet_form_popup_overlay
      "></div>
  <div
    id="mp_form_below_posts7"
    class="
      mailpoet_form
      mailpoet_form_below_posts
      mailpoet_form_position_
      mailpoet_form_animation_
    "
      >
    
    <style type="text/css">
     .mailpoet_hp_email_label{display:none!important;}#mp_form_below_posts7 .mailpoet_form {  }
#mp_form_below_posts7 form { margin-bottom: 0; }
#mp_form_below_posts7 h1.mailpoet-heading { margin: 0 0 20px; }
#mp_form_below_posts7 p.mailpoet_form_paragraph.last { margin-bottom: 5px; }
#mp_form_below_posts7 .mailpoet_column_with_background { padding: 10px; }
#mp_form_below_posts7 .mailpoet_form_column:not(:first-child) { margin-left: 20px; }
#mp_form_below_posts7 .mailpoet_paragraph { line-height: 20px; margin-bottom: 20px; }
#mp_form_below_posts7 .mailpoet_segment_label, #mp_form_below_posts7 .mailpoet_text_label, #mp_form_below_posts7 .mailpoet_textarea_label, #mp_form_below_posts7 .mailpoet_select_label, #mp_form_below_posts7 .mailpoet_radio_label, #mp_form_below_posts7 .mailpoet_checkbox_label, #mp_form_below_posts7 .mailpoet_list_label, #mp_form_below_posts7 .mailpoet_date_label { display: block; font-weight: normal; }
#mp_form_below_posts7 .mailpoet_text, #mp_form_below_posts7 .mailpoet_textarea, #mp_form_below_posts7 .mailpoet_select, #mp_form_below_posts7 .mailpoet_date_month, #mp_form_below_posts7 .mailpoet_date_day, #mp_form_below_posts7 .mailpoet_date_year, #mp_form_below_posts7 .mailpoet_date { display: block; }
#mp_form_below_posts7 .mailpoet_text, #mp_form_below_posts7 .mailpoet_textarea { width: 200px; }
#mp_form_below_posts7 .mailpoet_checkbox {  }
#mp_form_below_posts7 .mailpoet_submit {  }
#mp_form_below_posts7 .mailpoet_divider {  }
#mp_form_below_posts7 .mailpoet_message {  }
#mp_form_below_posts7 .mailpoet_form_loading { width: 30px; text-align: center; line-height: normal; }
#mp_form_below_posts7 .mailpoet_form_loading > span { width: 5px; height: 5px; background-color: #5b5b5b; }#mp_form_below_posts7{border-radius: 0px;color: #000000;text-align: center;}#mp_form_below_posts7 form.mailpoet_form {padding: 0px;}#mp_form_below_posts7{width: 100%;}#mp_form_below_posts7 .mailpoet_message {margin: 0; padding: 0 20px;}
        #mp_form_below_posts7 .mailpoet_validate_success {color: #0693e3}
        #mp_form_below_posts7 input.parsley-success {color: #0693e3}
        #mp_form_below_posts7 select.parsley-success {color: #0693e3}
        #mp_form_below_posts7 textarea.parsley-success {color: #0693e3}
      
        #mp_form_below_posts7 .mailpoet_validate_error {color: #0693e3}
        #mp_form_below_posts7 input.parsley-error {color: #0693e3}
        #mp_form_below_posts7 select.parsley-error {color: #0693e3}
        #mp_form_below_posts7 textarea.textarea.parsley-error {color: #0693e3}
        #mp_form_below_posts7 .parsley-errors-list {color: #0693e3}
        #mp_form_below_posts7 .parsley-required {color: #0693e3}
        #mp_form_below_posts7 .parsley-custom-error-message {color: #0693e3}
      #mp_form_below_posts7 .mailpoet_paragraph.last {margin-bottom: 0} @media (max-width: 500px) {#mp_form_below_posts7 {background-image: none;}} @media (min-width: 500px) {#mp_form_below_posts7 .last .mailpoet_paragraph:last-child {margin-bottom: 0}}  @media (max-width: 500px) {#mp_form_below_posts7 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child {margin-bottom: 0}} 
    </style>

    <form
      target="_self"
      method="post"
      action="https://flagstick.com/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_form mailpoet_form_below_posts"
      novalidate
      data-delay="0"
      data-exit-intent-enabled=""
      data-font-family="Montserrat"
      data-cookie-expiration-time="7"
    >
      <input type="hidden" name="data[form_id]" value="7" />
      <input type="hidden" name="token" value="53da6813a5" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><div class='mailpoet_spacer' style='height: 1px;'></div>
<div class='mailpoet_spacer mailpoet_has_divider' style='height: 2px;'><div class='mailpoet_divider' data-automation-id='form_divider' style='border-top-style: solid;border-top-width: 2px;border-top-color: #0693e3;height: 2px;width: 100%'></div></div>
<div class="mailpoet_form_columns mailpoet_paragraph mailpoet_stack_on_mobile" style="color:;background:;"><div class="mailpoet_form_column" style="flex-basis:400px;color:;;background:;;"><p class="mailpoet_form_paragraph  mailpoet-has-font-size" style="text-align: left; font-size: 14px"><strong>Flagstick Digest delivers the most current and informative golf content directly to your inbox. Whether looking for the latest from the Tours, In-depth Interviews, Product Analysis or just about anything golf...WE DELIVER!</strong></p>
<p class="mailpoet_form_paragraph " style="text-align: left"></p>
</div>
<div class="mailpoet_form_column" style="color:;;background:;;"><div class="mailpoet_form_columns mailpoet_paragraph mailpoet_stack_on_mobile" style="color:;background:;"><div class="mailpoet_form_column mailpoet_vertically_align_top" style="flex-basis:100%;color:;;background:;;"><div class="mailpoet_form_columns mailpoet_paragraph mailpoet_stack_on_mobile" style="color:;background:;"><div class="mailpoet_form_column" style="flex-basis:100%;color:;;background:;;"><div class="mailpoet_paragraph "><style>input[name="data[form_field_YmM3N2U3NDFkNzI1X2VtYWls]"]::placeholder{color:#abb8c3;opacity: 1;}</style><input type="email" autocomplete="email" class="mailpoet_text" name="data[form_field_YmM3N2U3NDFkNzI1X2VtYWls]" title="Email Address" value="" style="width:100%;background-color:#ffffff;border-style:solid;border-radius:5px !important;border-width:1px;border-color:#abb8c3;padding:10px;margin: 0 auto;font-family:&#039;Montserrat&#039;;font-size:15px;line-height:1.5;height:auto;color:#abb8c3;" data-automation-id="form_email"  placeholder="Email Address *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div>
</div>
</div>
</div>
</div>
<div class="mailpoet_paragraph "><input type="submit" class="mailpoet_submit" value="SIGN UP FOR FREE!" data-automation-id="subscribe-submit-button" data-font-family='Tahoma' style="width:100%;background-color:#0095da;border-style:solid;border-radius:5px !important;border-width:0px;padding:7px;margin: 0 auto;font-family:&#039;Tahoma&#039;;font-size:16px;line-height:1.5;height:auto;color:#ffffff;border-color:transparent;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>
<p class="mailpoet_form_paragraph " style="text-align: left"></p>
</div>
</div>
<div class='mailpoet_spacer mailpoet_has_divider' style='height: 2px;'><div class='mailpoet_divider' data-automation-id='form_divider' style='border-top-style: solid;border-top-width: 2px;border-top-color: #0693e3;height: 2px;width: 100%'></div></div>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                style="display:none;"
                >Thank you for subscribing to receive FGM Digest. We are sure that you are going enjoy the variety of great golf information with each edition.  Please check your inbox or spam folder to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                style="display:none;"
                >        </p>
      </div>
    </form>
  </div>

  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-86695" class="share-twitter sd-button share-icon" href="https://flagstick.com/tee-shots/flagstick-podcast-episode-10-the-gear-that-is-dear/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-86695" class="share-facebook sd-button share-icon" href="https://flagstick.com/tee-shots/flagstick-podcast-episode-10-the-gear-that-is-dear/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://flagstick.com/tee-shots/flagstick-podcast-episode-10-the-gear-that-is-dear/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-105814085-86695-6297719397637' data-src='https://widgets.wp.com/likes/#blog_id=105814085&amp;post_id=86695&amp;origin=flagstick.com&amp;obj_id=105814085-86695-6297719397637' data-name='like-post-frame-105814085-86695-6297719397637' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://flagstick.com/tag/flagstick-podcast/" rel="tag">Flagstick Podcast</a></li><li><a href="https://flagstick.com/tag/golf-equipment/" rel="tag">Golf Equipment</a></li></ul></div><div id="5e84e9882942e-57" class="mh-widget mh-posts-2 5e84e9882942e"><ul><li><div class="g g-4"><div class="g-single a-427"><center><a class="gofollow" data-track="NDI3LDQsMSw2MA==" href="https://www.taylormadegolf.ca/taylormade-fairways/?lang=en_CA&utm_source=FlagStick%20Golf&utm_medium=Digital%20banner&utm_campaign=Stealth%20fairway" target="_blank"><img src="https://i0.wp.com/flagstick.com/wp-content/banners/2022_TM_Fairway_Static_Switch Today_728x90_.png?ssl=1" /></a></center></div></div></li></ul></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://flagstick.com/golf-instruction/tighten-up-your-turn/" rel="prev"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/LessonTee_Feature-Image-Tip9_2022.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/LessonTee_Feature-Image-Tip9_2022.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/LessonTee_Feature-Image-Tip9_2022.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/LessonTee_Feature-Image-Tip9_2022.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/LessonTee_Feature-Image-Tip9_2022.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/LessonTee_Feature-Image-Tip9_2022.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Tighten Up Your Turn</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-2648 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://flagstick.com/editors-desk/24-hours-at-nike-golf-u/" title="24 Hours at Nike Golf U."><img width="326" height="245" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2012/11/nikeSp13_VRCOVERT_TOUR_HERO.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Editor&#039;s Desk			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://flagstick.com/editors-desk/24-hours-at-nike-golf-u/" title="24 Hours at Nike Golf U." rel="bookmark">
			24 Hours at Nike Golf U.		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2012/11/">November 6, 2012</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://flagstick.com/author/scotmac/">Scott MacLeod</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://flagstick.com/category/editors-desk/" rel="category tag">Editor's Desk</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Spending any significant amount of time with a single manufacturer can leave you a little overwhelmed by information.  When it comes to Nike Golf that goes to a whole new level. With tentacles of their business in <a class="mh-excerpt-more" href="https://flagstick.com/editors-desk/24-hours-at-nike-golf-u/" title="24 Hours at Nike Golf U.">&#8230;[More]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-2648" class="share-twitter sd-button share-icon" href="https://flagstick.com/editors-desk/24-hours-at-nike-golf-u/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-2648" class="share-facebook sd-button share-icon" href="https://flagstick.com/editors-desk/24-hours-at-nike-golf-u/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://flagstick.com/editors-desk/24-hours-at-nike-golf-u/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-105814085-2648-629771939ef70' data-src='https://widgets.wp.com/likes/#blog_id=105814085&amp;post_id=2648&amp;origin=flagstick.com&amp;obj_id=105814085-2648-629771939ef70' data-name='like-post-frame-105814085-2648-629771939ef70' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-43374 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://flagstick.com/golf-equipment/driver-distance/" title="Clubmaker&#8217;s Classroom: The Facts Of Driver Distance"><img width="326" height="245" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/08/driver-heatmap@3x.png?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/08/driver-heatmap@3x.png?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/08/driver-heatmap@3x.png?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/08/driver-heatmap@3x.png?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/08/driver-heatmap@3x.png?zoom=3&amp;resize=326%2C245&amp;ssl=1 978w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Golf Equipment			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://flagstick.com/golf-equipment/driver-distance/" title="Clubmaker&#8217;s Classroom: The Facts Of Driver Distance" rel="bookmark">
			Clubmaker&#8217;s Classroom: The Facts Of Driver Distance		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2021/05/">May 18, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://flagstick.com/author/publisher/">fgm_publisher</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://flagstick.com/category/golf-equipment/" rel="category tag">Golf Equipment</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>It&#8217;s a critical time of year for golfers. Many of you are looking to add a new driver to the bag. As such, we reached into our archive to bring some advice from Master Club <a class="mh-excerpt-more" href="https://flagstick.com/golf-equipment/driver-distance/" title="Clubmaker&#8217;s Classroom: The Facts Of Driver Distance">&#8230;[More]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-43374" class="share-twitter sd-button share-icon" href="https://flagstick.com/golf-equipment/driver-distance/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-43374" class="share-facebook sd-button share-icon" href="https://flagstick.com/golf-equipment/driver-distance/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://flagstick.com/golf-equipment/driver-distance/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-105814085-43374-62977193a250d' data-src='https://widgets.wp.com/likes/#blog_id=105814085&amp;post_id=43374&amp;origin=flagstick.com&amp;obj_id=105814085-43374-62977193a250d' data-name='like-post-frame-105814085-43374-62977193a250d' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-86161 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://flagstick.com/tee-shots/flagstick-podcast-episode-4-is-nine-fine-nine-hole-golf-courses-and-the-fit-in-the-golf-industry-and-more/" title="Flagstick Podcast Episode #4 &#8211; Is Nine Fine? Nine Hole Golf Courses and The Fit In The Golf Industry (and more)"><img width="326" height="245" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/Flagstick_Podcast_600x400_EP4.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/Flagstick_Podcast_600x400_EP4.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/Flagstick_Podcast_600x400_EP4.jpg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Podcast			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://flagstick.com/tee-shots/flagstick-podcast-episode-4-is-nine-fine-nine-hole-golf-courses-and-the-fit-in-the-golf-industry-and-more/" title="Flagstick Podcast Episode #4 &#8211; Is Nine Fine? Nine Hole Golf Courses and The Fit In The Golf Industry (and more)" rel="bookmark">
			Flagstick Podcast Episode #4 &#8211; Is Nine Fine? Nine Hole Golf Courses and The Fit In The Golf Industry (and more)		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2022/04/">April 20, 2022</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://flagstick.com/author/scotmac/">Scott MacLeod</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://flagstick.com/category/tee-shots/podcast/" rel="category tag">Podcast</a>, <a href="https://flagstick.com/category/tee-shots/podcasts/" rel="category tag">Podcasts</a>, <a href="https://flagstick.com/category/tee-shots/" rel="category tag">Tee Shots</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>We&#8217;ve got nine holes on our mind this week. No, not playing nine but talking about the concept of playing nine holes instead of eighteen and exploring why from people frown upon it, or nine <a class="mh-excerpt-more" href="https://flagstick.com/tee-shots/flagstick-podcast-episode-4-is-nine-fine-nine-hole-golf-courses-and-the-fit-in-the-golf-industry-and-more/" title="Flagstick Podcast Episode #4 &#8211; Is Nine Fine? Nine Hole Golf Courses and The Fit In The Golf Industry (and more)">&#8230;[More]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-86161" class="share-twitter sd-button share-icon" href="https://flagstick.com/tee-shots/flagstick-podcast-episode-4-is-nine-fine-nine-hole-golf-courses-and-the-fit-in-the-golf-industry-and-more/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-86161" class="share-facebook sd-button share-icon" href="https://flagstick.com/tee-shots/flagstick-podcast-episode-4-is-nine-fine-nine-hole-golf-courses-and-the-fit-in-the-golf-industry-and-more/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://flagstick.com/tee-shots/flagstick-podcast-episode-4-is-nine-fine-nine-hole-golf-courses-and-the-fit-in-the-golf-industry-and-more/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-105814085-86161-62977193a5576' data-src='https://widgets.wp.com/likes/#blog_id=105814085&amp;post_id=86161&amp;origin=flagstick.com&amp;obj_id=105814085-86161-62977193a5576' data-name='like-post-frame-105814085-86161-62977193a5576' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	</div>
</article></div>
</div>
</section>
<div id="comments" class="mh-comments-wrap">
</div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="mh_magazine_youtube-9" class="mh-widget mh_magazine_youtube"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><i class="fa fa-youtube-play"></i>Golf Instruction With The Kevin Haime Golf School</span></h4>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/K3j5byacGPA?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=0" allowfullscreen></iframe>
        		</div>
			</div></div><div id="mh_magazine_custom_posts-84" class="mh-widget mh_magazine_custom_posts">			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-86704 post type-post status-publish format-standard has-post-thumbnail category-golf-instruction category-feature_instruction tag-flagstick tag-golf tag-golf-tips tag-instruction tag-kevin-haime tag-swing tag-turn">
							<div class="mh-custom-posts-large-inner clearfix">
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://flagstick.com/golf-instruction/tighten-up-your-turn/" title="Tighten Up Your Turn">
												Tighten Up Your Turn											</a>
										</h3>
										<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2022/05/">May 31, 2022</a></span>
</div>
									</div>
									<div class="mh-excerpt">In an effort to create more power, many golfers simple move too much in their golf swing. It is not efficient and often jeopardizes the quality if their contact with the ball. using G.E.A.R.S. 3D, <a class="mh-excerpt-more" href="https://flagstick.com/golf-instruction/tighten-up-your-turn/" title="Tighten Up Your Turn">...[More]</a></div>								</div>
							</div>
						</li>			</ul></div><div id="mh_magazine_custom_pages-21" class="mh-widget mh_magazine_custom_pages"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">NEW! Flagstick Shop</span></h4>			<ul class="mh-custom-posts-widget mh-custom-pages-widget clearfix">						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-86217 page type-page status-publish has-post-thumbnail">
															<figure class="mh-custom-posts-thumb-xl">
									<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://flagstick.com/limited-edition-flagstick-headcover/" title="Limited Edition &#8211; Flagstick Headcover"><img width="326" height="245" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/Headcover_Front_2022.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/Headcover_Front_2022.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/Headcover_Front_2022.jpg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 326px) 100vw, 326px" />									</a>
								</figure>
														<div class="mh-custom-posts-content">
								<div class="mh-custom-posts-header">
									<h3 class="mh-custom-posts-xl-title">
										<a href="https://flagstick.com/limited-edition-flagstick-headcover/" title="Limited Edition &#8211; Flagstick Headcover">
											Limited Edition &#8211; Flagstick Headcover										</a>
									</h3>
								</div>
								<div class="mh-excerpt">As Flagstick continues to embark on a new journey with our brand we decided early on in the process of this complete rebranding of Flagstick to design, produce and make available a very &#8220;LIMITED EDITION&#8221; <a class="mh-excerpt-more" href="https://flagstick.com/limited-edition-flagstick-headcover/" title="Limited Edition &#8211; Flagstick Headcover">...[More]</a></div>							</div>
						</li>			</ul></div><div id="latest-totalpoll-7" class="mh-widget widget_latest-totalpoll"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">web Poll</span></h4><link rel='stylesheet' id='totalpoll-d01a39513bf9b4641e32629e1419ff02-css'  href='https://flagstick.com/wp-content/cache/totalpoll/css/d01a39513bf9b4641e32629e1419ff02.css?ver=1654009988' type='text/css' media='all' />
<div id="totalpoll-id-d01a39513bf9b4641e32629e1419ff02" class="totalpoll-poll-container" data-id="86458" data-max-selection="1" data-transition-type="none" data-template="default"><form method="post" novalidate class="totalpoll-view-vote" itemscope itemtype="http://schema.org/Question"><input type="hidden" name="totalpoll[id]" value="86458"><input type="hidden" name="totalpoll[page]" value="1"><input type="hidden" name="totalpoll[view]" value="vote"><h4 data-tp-question class="totalpoll-question" itemprop="name">Do you use a laser rangefinder when you play golf?</h4><div data-tp-choices class="totalpoll-choices"><label data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><div class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="0" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">Yes</div></div></div></label><div class="totalpoll-choice-separator"></div><label data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><div class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="1" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">No</div></div></div></label></div><div class="totalpoll-buttons"><button name="totalpoll[action]" value="results" class="totalpoll-button totalpoll-button-link totalpoll-button-results">Results</button><button name="totalpoll[action]" value="vote" class="totalpoll-button totalpoll-button-primary totalpoll-button-vote">Vote</button></div></form></div></div><div id="5e84e9882942e-54" class="mh-widget 5e84e9882942e"><ul><li><div class="g g-9"><div class="g-single a-455"><center><a class="gofollow" data-track="NDU1LDksMSw2MA==" href="https://srixon.ca/collections/golf-balls" target="_blank"><img src="https://i0.wp.com/flagstick.com/wp-content/banners/21_SX_Divide-Balls-Blue_Banner_300x250.jpg?ssl=1" /></a></center></div></div></li></ul></div><div id="mh_magazine_custom_posts-80" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://flagstick.com/category/tee-shots/podcasts/" class="mh-widget-title-link">podcasts</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-86621 post type-post status-publish format-standard has-post-thumbnail category-podcast category-podcasts category-regional-golf-news category-tee-shots tag-brennan-smithnews tag-eastern-ontario tag-flagstick-open tag-flagstick-podcast tag-podcast">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://flagstick.com/tee-shots/flagstick-podcast-episode-9-running-on-empty/" title="Flagstick Podcast Episode #9 &#8211; Running On Empty"><img width="326" height="245" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Flagstick_Podcast_600x400_EP9.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Flagstick_Podcast_600x400_EP9.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Flagstick_Podcast_600x400_EP9.jpg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 326px) 100vw, 326px" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://flagstick.com/tee-shots/flagstick-podcast-episode-9-running-on-empty/" title="Flagstick Podcast Episode #9 &#8211; Running On Empty">
												Flagstick Podcast Episode #9 &#8211; Running On Empty											</a>
										</h3>
										<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2022/05/">May 27, 2022</a></span>
</div>
									</div>
									<div class="mh-excerpt">Yes, we&#8217;re a couple days late hitting the publish button on this episode but, believe me, it&#8217;s with good reason. A catastrophic storm hit parts of Ontario on the May long weekend and that interrupted <a class="mh-excerpt-more" href="https://flagstick.com/tee-shots/flagstick-podcast-episode-9-running-on-empty/" title="Flagstick Podcast Episode #9 &#8211; Running On Empty">...[More]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-86505 post type-post status-publish format-standard has-post-thumbnail category-podcast category-podcasts category-tee-shots">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/tee-shots/flagstick-podcast-8-some-of-our-favourite-golf-courses-and-more/" title="Flagstick Podcast #8 &#8211; Some of Our Favourite Golf Courses (and more)"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Flagstick_Podcast_600x400_EP8.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Flagstick_Podcast_600x400_EP8.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Flagstick_Podcast_600x400_EP8.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Flagstick_Podcast_600x400_EP8.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Flagstick_Podcast_600x400_EP8.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/flagstick-podcast-8-some-of-our-favourite-golf-courses-and-more/" title="Flagstick Podcast #8 &#8211; Some of Our Favourite Golf Courses (and more)">
                                        Flagstick Podcast #8 &#8211; Some of Our Favourite Golf Courses (and more)									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2022/05/">May 18, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-86429 post type-post status-publish format-standard has-post-thumbnail category-canadian-golf-news category-podcast category-podcasts category-tee-shots tag-bryan-crawford tag-flagstick-podcast tag-podcast tag-rbc-canadian-open">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/tee-shots/flagstick-podcast-7-all-the-usual-fun-bryan-crawford-tournament-director-for-the-rbc-canadian-open/" title="Flagstick Podcast #7 &#8211; All The Usual Fun &#038; Bryan Crawford, Tournament Director for the RBC Canadian Open"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Flagstick_Podcast_600x400_EP7.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Flagstick_Podcast_600x400_EP7.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Flagstick_Podcast_600x400_EP7.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Flagstick_Podcast_600x400_EP7.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Flagstick_Podcast_600x400_EP7.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/flagstick-podcast-7-all-the-usual-fun-bryan-crawford-tournament-director-for-the-rbc-canadian-open/" title="Flagstick Podcast #7 &#8211; All The Usual Fun &#038; Bryan Crawford, Tournament Director for the RBC Canadian Open">
                                        Flagstick Podcast #7 &#8211; All The Usual Fun &#038; Bryan Crawford, Tournament Director for the RBC Canadian Open									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2022/05/">May 11, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-86345 post type-post status-publish format-standard has-post-thumbnail category-podcast category-podcasts category-tee-shots tag-blue-tees tag-flagstick-podcast tag-golf-ontario tag-kevin-haime tag-news tag-regional-golf-news tag-tee-boxes">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/tee-shots/flagstick-podcast-episode-6-what-are-the-tees-for-me-laser-rangefinders-and-tune-your-putting-aim/" title="Flagstick Podcast Episode #6 &#8211; What Are The Tees For Me, Laser Rangefinders, and Tune Your Putting Aim"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Flagstick_Podcast_600x400_EP6.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Flagstick_Podcast_600x400_EP6.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Flagstick_Podcast_600x400_EP6.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Flagstick_Podcast_600x400_EP6.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Flagstick_Podcast_600x400_EP6.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/flagstick-podcast-episode-6-what-are-the-tees-for-me-laser-rangefinders-and-tune-your-putting-aim/" title="Flagstick Podcast Episode #6 &#8211; What Are The Tees For Me, Laser Rangefinders, and Tune Your Putting Aim">
                                        Flagstick Podcast Episode #6 &#8211; What Are The Tees For Me, Laser Rangefinders, and Tune Your Putting Aim									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2022/05/">May 4, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-86278 post type-post status-publish format-standard has-post-thumbnail category-podcast category-podcasts category-tee-shots tag-branding tag-flagstick-podcast tag-golf tag-ottawa tag-stanley-thompson">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/tee-shots/flagstick-podcast-episode-5-the-brand-name-game-in-golf/" title="Flagstick Podcast Episode #5 &#8211; The Brand Name Game in Golf"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/Flagstick_Podcast_600x400_EP5.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/Flagstick_Podcast_600x400_EP5.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/Flagstick_Podcast_600x400_EP5.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/Flagstick_Podcast_600x400_EP5.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/Flagstick_Podcast_600x400_EP5.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/flagstick-podcast-episode-5-the-brand-name-game-in-golf/" title="Flagstick Podcast Episode #5 &#8211; The Brand Name Game in Golf">
                                        Flagstick Podcast Episode #5 &#8211; The Brand Name Game in Golf									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2022/04/">April 27, 2022</a></span>
</div>
							</div>
						</li>			</ul></div><div id="5e84e9882942e-55" class="mh-widget 5e84e9882942e"><ul><li><div class="g g-9"><div class="g-single a-504"><center><a class="gofollow" data-track="NTA0LDksMSw2MA==" href="https://www.golfgenius.com/pages/3590419" target="_blank"><img src="https://i0.wp.com/flagstick.com/wp-content/banners/flagstick_twoball_300x250_2022.jpg?ssl=1" /></a></center></div></div></li></ul></div><div id="mh_magazine_custom_posts-81" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">product watch</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-86704 post type-post status-publish format-standard has-post-thumbnail category-golf-instruction category-feature_instruction tag-flagstick tag-golf tag-golf-tips tag-instruction tag-kevin-haime tag-swing tag-turn">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://flagstick.com/golf-instruction/tighten-up-your-turn/" title="Tighten Up Your Turn"><img width="326" height="245" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/LessonTee_Feature-Image-Tip9_2022.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/LessonTee_Feature-Image-Tip9_2022.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/LessonTee_Feature-Image-Tip9_2022.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/LessonTee_Feature-Image-Tip9_2022.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/LessonTee_Feature-Image-Tip9_2022.jpg?zoom=3&amp;resize=326%2C245&amp;ssl=1 978w" sizes="(max-width: 326px) 100vw, 326px" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://flagstick.com/golf-instruction/tighten-up-your-turn/" title="Tighten Up Your Turn">
												Tighten Up Your Turn											</a>
										</h3>
										<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2022/05/">May 31, 2022</a></span>
</div>
									</div>
									<div class="mh-excerpt">In an effort to create more power, many golfers simple move too much in their golf swing. It is not efficient and often jeopardizes the quality if their contact with the ball. using G.E.A.R.S. 3D, <a class="mh-excerpt-more" href="https://flagstick.com/golf-instruction/tighten-up-your-turn/" title="Tighten Up Your Turn">...[More]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-86701 post type-post status-publish format-standard has-post-thumbnail category-golf-news category-tee-shots tag-liv-golf">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/tee-shots/liv-golf-announces-field-for-inaugural-tournament/" title="LIV GOLF Announces Field for Inaugural Tournament"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2018/07/FullSizeRender-13-e1532916519546.jpeg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2018/07/FullSizeRender-13-e1532916519546.jpeg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/flagstick.com/wp-content/uploads/2018/07/FullSizeRender-13-e1532916519546.jpeg?resize=300%2C220&amp;ssl=1 300w, https://i0.wp.com/flagstick.com/wp-content/uploads/2018/07/FullSizeRender-13-e1532916519546.jpeg?resize=768%2C563&amp;ssl=1 768w, https://i0.wp.com/flagstick.com/wp-content/uploads/2018/07/FullSizeRender-13-e1532916519546.jpeg?resize=1024%2C751&amp;ssl=1 1024w, https://i0.wp.com/flagstick.com/wp-content/uploads/2018/07/FullSizeRender-13-e1532916519546.jpeg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2018/07/FullSizeRender-13-e1532916519546.jpeg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2018/07/FullSizeRender-13-e1532916519546.jpeg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/liv-golf-announces-field-for-inaugural-tournament/" title="LIV GOLF Announces Field for Inaugural Tournament">
                                        LIV GOLF Announces Field for Inaugural Tournament									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2022/05/">May 31, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-86679 post type-post status-publish format-standard has-post-thumbnail category-ottawa-golf category-tee-shots tag-field-day tag-greensmere-golf-country-club tag-ovga">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/tee-shots/ovga-hosts-packed-field-day-at-greensmere-gcc/" title="OVGA Hosts Packed Field Day at Greensmere G&#038;CC"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/09/ovga-logo-canopy-Copy-scaled.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/09/ovga-logo-canopy-Copy-scaled.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/09/ovga-logo-canopy-Copy-scaled.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/09/ovga-logo-canopy-Copy-scaled.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/09/ovga-logo-canopy-Copy-scaled.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/09/ovga-logo-canopy-Copy-scaled.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/ovga-hosts-packed-field-day-at-greensmere-gcc/" title="OVGA Hosts Packed Field Day at Greensmere G&#038;CC">
                                        OVGA Hosts Packed Field Day at Greensmere G&#038;CC									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2022/05/">May 31, 2022</a></span>
</div>
							</div>
						</li>			</ul></div><div id="mh_magazine_custom_posts-82" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://flagstick.com/category/features/" class="mh-widget-title-link">features</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-42566 post type-post status-publish format-standard has-post-thumbnail category-brooke_henderson category-features tag-eastern-ontario tag-nine-hole-golf-courses tag-outaouais tag-western-quebec">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://flagstick.com/features/nine-hole-golf-courses/" title="Making Time For Nine in Eastern Ontario and Western Quebec"><img width="326" height="245" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/07/rideau-lakes.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/07/rideau-lakes.jpg?w=4032&amp;ssl=1 4032w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/07/rideau-lakes.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/07/rideau-lakes.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/07/rideau-lakes.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/07/rideau-lakes.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/07/rideau-lakes.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/07/rideau-lakes.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/07/rideau-lakes.jpg?w=1356&amp;ssl=1 1356w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/07/rideau-lakes.jpg?w=2034&amp;ssl=1 2034w" sizes="(max-width: 326px) 100vw, 326px" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://flagstick.com/features/nine-hole-golf-courses/" title="Making Time For Nine in Eastern Ontario and Western Quebec">
												Making Time For Nine in Eastern Ontario and Western Quebec											</a>
										</h3>
										<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2022/04/">April 22, 2022</a></span>
</div>
									</div>
									<div class="mh-excerpt">(As a follow-up to our recent Flagstick Podcast that also explored the topic, we thought we would re-share this story from 2020) For the last twenty-five years, we have brought you profiles of more than <a class="mh-excerpt-more" href="https://flagstick.com/features/nine-hole-golf-courses/" title="Making Time For Nine in Eastern Ontario and Western Quebec">...[More]</a></div>								</div>
							</div>
						</li>			</ul></div><div id="mh_magazine_custom_posts-83" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://flagstick.com/category/digitaleditions/" class="mh-widget-title-link">Past digital editions</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-83629 post type-post status-publish format-standard has-post-thumbnail category-digitaleditions tag-flagstick tag-gift tag-gift-guide tag-golf tag-golf-travel tag-golfer tag-holiday tag-ideas tag-instruction tag-magazine tag-ottawa tag-pinehurst tag-sandhills">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/digitaleditions/flagstick-magazine-holiday-gift-guide-2021/" title="Flagstick Magazine &#8211; Holiday Gift Guide 2021"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/11/Holiday-Gift-Guide-Cover2021.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/11/Holiday-Gift-Guide-Cover2021.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/11/Holiday-Gift-Guide-Cover2021.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/11/Holiday-Gift-Guide-Cover2021.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/11/Holiday-Gift-Guide-Cover2021.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/digitaleditions/flagstick-magazine-holiday-gift-guide-2021/" title="Flagstick Magazine &#8211; Holiday Gift Guide 2021">
                                        Flagstick Magazine &#8211; Holiday Gift Guide 2021									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2021/12/">December 1, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-83334 post type-post status-publish format-standard has-post-thumbnail category-digitaleditions tag-3d tag-anniversary tag-flagstick tag-gears tag-golf tag-macleod tag-motion-capture tag-ontario tag-scott tag-tips tag-video">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/digitaleditions/flagstick-magazine-fall-2021/" title="Flagstick Magazine &#8211; Fall 2021"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/10/FGM-Fall2021-Cover.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/10/FGM-Fall2021-Cover.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/10/FGM-Fall2021-Cover.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/10/FGM-Fall2021-Cover.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/10/FGM-Fall2021-Cover.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/10/FGM-Fall2021-Cover.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/digitaleditions/flagstick-magazine-fall-2021/" title="Flagstick Magazine &#8211; Fall 2021">
                                        Flagstick Magazine &#8211; Fall 2021									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2021/10/">October 24, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-82988 post type-post status-publish format-standard has-post-thumbnail category-digitaleditions tag-camelot tag-flagstick tag-golf tag-golf-news tag-golf-travel tag-hall-of-fame tag-hunt-club tag-inductees tag-instruction tag-ireland tag-kevin-haime tag-magazine tag-ottawa tag-ovga tag-rivermead tag-royal-ottawa tag-tips tag-tournaments tag-videos">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/digitaleditions/flagstick-magazine-september-2021/" title="Flagstick Magazine &#8211; September 2021"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/09/FGM-September2021-Cover.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/09/FGM-September2021-Cover.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/09/FGM-September2021-Cover.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/09/FGM-September2021-Cover.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/09/FGM-September2021-Cover.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/digitaleditions/flagstick-magazine-september-2021/" title="Flagstick Magazine &#8211; September 2021">
                                        Flagstick Magazine &#8211; September 2021									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2021/09/">September 20, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-82583 post type-post status-publish format-standard has-post-thumbnail category-digitaleditions tag-anniversary tag-baseball tag-brockville tag-cleveland tag-feature tag-flagstick tag-frisbee tag-golf-travel tag-hilton-head tag-instruction tag-jason-walmark tag-kevin-haime tag-results tag-skates tag-south-carolina tag-taylormade tag-titleist tag-tournaments tag-videos">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/digitaleditions/flagstick-magazine-august-2021/" title="Flagstick Magazine &#8211; August 2021"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/08/FGM-August2021_Cover.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/08/FGM-August2021_Cover.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/08/FGM-August2021_Cover.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/08/FGM-August2021_Cover.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/08/FGM-August2021_Cover.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/08/FGM-August2021_Cover.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/digitaleditions/flagstick-magazine-august-2021/" title="Flagstick Magazine &#8211; August 2021">
                                        Flagstick Magazine &#8211; August 2021									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2021/08/">August 15, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-82161 post type-post status-publish format-standard has-post-thumbnail category-digitaleditions tag-brennan tag-equinelle tag-flagstick tag-flagstick-open tag-haime tag-instruction tag-ottawa tag-ottawa-golf tag-puma tag-quebec-2 tag-smith tag-taylormade tag-travel">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/digitaleditions/flagstick-magazine-july-2021/" title="Flagstick Magazine &#8211; July 2021"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/07/FGM-July2021-Cover-scaled.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/07/FGM-July2021-Cover-scaled.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/07/FGM-July2021-Cover-scaled.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/07/FGM-July2021-Cover-scaled.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/07/FGM-July2021-Cover-scaled.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/07/FGM-July2021-Cover-scaled.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/digitaleditions/flagstick-magazine-july-2021/" title="Flagstick Magazine &#8211; July 2021">
                                        Flagstick Magazine &#8211; July 2021									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2021/07/">July 11, 2021</a></span>
</div>
							</div>
						</li>			</ul></div>	</aside>	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="mh_magazine_posts_lineup-6" class="mh-widget mh_magazine_posts_lineup"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">at a glance</span></h4><div class="mh-posts-lineup-widget mh-posts-lineup-normal clearfix">
							<article class="mh-posts-lineup-item clearfix post-86695 post type-post status-publish format-standard has-post-thumbnail category-podcast category-podcasts category-tee-shots tag-flagstick-podcast tag-golf-equipment">
								<figure class="mh-posts-lineup-thumb">
									<a href="https://flagstick.com/tee-shots/flagstick-podcast-episode-10-the-gear-that-is-dear/" title="Flagstick Podcast Episode #10 &#8211; The Gear That Is Dear"><img width="599" height="381" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Flagstick_Podcast_600x400_EP10.jpg?resize=599%2C381&amp;ssl=1" class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt="" loading="lazy" />									</a>
								</figure>
																<div class="mh-posts-lineup-caption">
									<div class="mh-posts-lineup-content">
										<h2 class="mh-posts-lineup-title">
											<a href="https://flagstick.com/tee-shots/flagstick-podcast-episode-10-the-gear-that-is-dear/" title="Flagstick Podcast Episode #10 &#8211; The Gear That Is Dear" rel="bookmark">
												Flagstick Podcast Episode #10 &#8211; The Gear That Is Dear											</a>
										</h2><div class="mh-excerpt">Episode #10 is already here and this week we take a stroll down memory lane in the Back 9 to chat about pieces of golf equipment we played through the years and still have some <a class="mh-excerpt-more" href="https://flagstick.com/tee-shots/flagstick-podcast-episode-10-the-gear-that-is-dear/" title="Flagstick Podcast Episode #10 &#8211; The Gear That Is Dear">...[More]</a></div><ul class="mh-posts-lineup-more">
							<li class="mh-posts-lineup-more-item post-86704 post type-post status-publish format-standard has-post-thumbnail category-golf-instruction category-feature_instruction tag-flagstick tag-golf tag-golf-tips tag-instruction tag-kevin-haime tag-swing tag-turn">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://flagstick.com/golf-instruction/tighten-up-your-turn/" title="Tighten Up Your Turn" rel="bookmark">
										Tighten Up Your Turn									</a>
								</h3>
							</li>							<li class="mh-posts-lineup-more-item post-86701 post type-post status-publish format-standard has-post-thumbnail category-golf-news category-tee-shots tag-liv-golf">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://flagstick.com/tee-shots/liv-golf-announces-field-for-inaugural-tournament/" title="LIV GOLF Announces Field for Inaugural Tournament" rel="bookmark">
										LIV GOLF Announces Field for Inaugural Tournament									</a>
								</h3>
							</li>							<li class="mh-posts-lineup-more-item post-86679 post type-post status-publish format-standard has-post-thumbnail category-ottawa-golf category-tee-shots tag-field-day tag-greensmere-golf-country-club tag-ovga">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://flagstick.com/tee-shots/ovga-hosts-packed-field-day-at-greensmere-gcc/" title="OVGA Hosts Packed Field Day at Greensmere G&#038;CC" rel="bookmark">
										OVGA Hosts Packed Field Day at Greensmere G&#038;CC									</a>
								</h3>
							</li>							<li class="mh-posts-lineup-more-item post-86682 post type-post status-publish format-standard has-post-thumbnail category-golf-news category-ontario-golf-news category-ottawa-golf category-tee-shots tag-casselview tag-flagstick-com-pga-of-ottawa-tour tag-graham-gunn tag-michel-dagenais">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://flagstick.com/tee-shots/dagenais-and-gunn-win-2022-pga-of-ottawa-spring-open-at-casselview/" title="Dagenais and Gunn Win 2022 PGA of Ottawa Spring Open at Casselview" rel="bookmark">
										Dagenais and Gunn Win 2022 PGA of Ottawa Spring Open at Casselview									</a>
								</h3>
							</li></ul>
</div>
</div>
</article>
</div>
</div>      <div id="mailpoet_form-16" class="mh-widget widget_mailpoet_form">
  
      <h4 class="mh-widget-title"><span class="mh-widget-title-inner">Subscribe to Our Newsletter</span></h4>
  
  <div class="
    mailpoet_form_popup_overlay
      "></div>
  <div
    id="mailpoet_form_3"
    class="
      mailpoet_form
      mailpoet_form_widget
      mailpoet_form_position_
      mailpoet_form_animation_
    "
      >
    
    <style type="text/css">
     .mailpoet_hp_email_label{display:none!important;}#mailpoet_form_3 .mailpoet_form {  }
#mailpoet_form_3 form { margin-bottom: 0; }
#mailpoet_form_3 h1.mailpoet-heading { margin: 0 0 20px; }
#mailpoet_form_3 p.mailpoet_form_paragraph.last { margin-bottom: 5px; }
#mailpoet_form_3 .mailpoet_column_with_background { padding: 10px; }
#mailpoet_form_3 .mailpoet_form_column:not(:first-child) { margin-left: 20px; }
#mailpoet_form_3 .mailpoet_paragraph { line-height: 20px; margin-bottom: 20px; }
#mailpoet_form_3 .mailpoet_segment_label, #mailpoet_form_3 .mailpoet_text_label, #mailpoet_form_3 .mailpoet_textarea_label, #mailpoet_form_3 .mailpoet_select_label, #mailpoet_form_3 .mailpoet_radio_label, #mailpoet_form_3 .mailpoet_checkbox_label, #mailpoet_form_3 .mailpoet_list_label, #mailpoet_form_3 .mailpoet_date_label { display: block; font-weight: normal; }
#mailpoet_form_3 .mailpoet_text, #mailpoet_form_3 .mailpoet_textarea, #mailpoet_form_3 .mailpoet_select, #mailpoet_form_3 .mailpoet_date_month, #mailpoet_form_3 .mailpoet_date_day, #mailpoet_form_3 .mailpoet_date_year, #mailpoet_form_3 .mailpoet_date { display: block; }
#mailpoet_form_3 .mailpoet_text, #mailpoet_form_3 .mailpoet_textarea { width: 200px; }
#mailpoet_form_3 .mailpoet_checkbox {  }
#mailpoet_form_3 .mailpoet_submit {  }
#mailpoet_form_3 .mailpoet_divider {  }
#mailpoet_form_3 .mailpoet_message {  }
#mailpoet_form_3 .mailpoet_form_loading { width: 30px; text-align: center; line-height: normal; }
#mailpoet_form_3 .mailpoet_form_loading > span { width: 5px; height: 5px; background-color: #5b5b5b; }#mailpoet_form_3{border-radius: 0px;color: #000000;text-align: center;}#mailpoet_form_3 form.mailpoet_form {padding: 2px;}#mailpoet_form_3{width: 300px;}#mailpoet_form_3 .mailpoet_message {margin: 0; padding: 0 20px;}
        #mailpoet_form_3 .mailpoet_validate_success {color: #0693e3}
        #mailpoet_form_3 input.parsley-success {color: #0693e3}
        #mailpoet_form_3 select.parsley-success {color: #0693e3}
        #mailpoet_form_3 textarea.parsley-success {color: #0693e3}
      
        #mailpoet_form_3 .mailpoet_validate_error {color: #0693e3}
        #mailpoet_form_3 input.parsley-error {color: #0693e3}
        #mailpoet_form_3 select.parsley-error {color: #0693e3}
        #mailpoet_form_3 textarea.textarea.parsley-error {color: #0693e3}
        #mailpoet_form_3 .parsley-errors-list {color: #0693e3}
        #mailpoet_form_3 .parsley-required {color: #0693e3}
        #mailpoet_form_3 .parsley-custom-error-message {color: #0693e3}
      #mailpoet_form_3 .mailpoet_paragraph.last {margin-bottom: 0} @media (max-width: 500px) {#mailpoet_form_3 {background-image: none;}} @media (min-width: 500px) {#mailpoet_form_3 .last .mailpoet_paragraph:last-child {margin-bottom: 0}}  @media (max-width: 500px) {#mailpoet_form_3 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child {margin-bottom: 0}} 
    </style>

    <form
      target="_self"
      method="post"
      action="https://flagstick.com/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_form mailpoet_form_widget"
      novalidate
      data-delay=""
      data-exit-intent-enabled=""
      data-font-family=""
      data-cookie-expiration-time=""
    >
      <input type="hidden" name="data[form_id]" value="3" />
      <input type="hidden" name="token" value="53da6813a5" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><p class="mailpoet_form_paragraph  mailpoet-has-font-size" style="text-align: left; font-size: 14px">Flagstick Digest delivers the most current and informative golf content directly to your inbox. Whether looking for the latest from the Tours, In-depth Interviews, Product Analysis or just about anything golf it is going to appear three times a week.</p>
<div class='mailpoet_spacer' style='height: 1px;'></div>
<div class="mailpoet_paragraph "><style>input[name="data[form_field_YmM3N2U3NDFkNzI1X2VtYWls]"]::placeholder{color:#abb8c3;opacity: 1;}</style><input type="email" autocomplete="email" class="mailpoet_text" name="data[form_field_YmM3N2U3NDFkNzI1X2VtYWls]" title="Email Address" value="" style="width:100%;background-color:#eeeeee;border-style:solid;border-radius:8px !important;border-width:0px;border-color:#313131;padding:8px;margin: 0 auto;font-family:&#039;Montserrat&#039;;font-size:15px;line-height:1.5;height:auto;color:#abb8c3;" data-automation-id="form_email"  placeholder="Email Address *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph "><input type="submit" class="mailpoet_submit" value="SIGN UP FOR FREE!" data-automation-id="subscribe-submit-button" data-font-family='Tahoma' style="width:100%;background-color:#0095da;border-style:solid;border-radius:5px !important;border-width:0px;padding:10px;margin: 0 auto;font-family:&#039;Tahoma&#039;;font-size:16px;line-height:1.5;height:auto;color:#ffffff;border-color:transparent;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                style="display:none;"
                >Thank you for subscribing to receive FGM Digest. We are sure that you are going enjoy the variety of great golf information with each edition.  Please check your inbox or spam folder to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                style="display:none;"
                >        </p>
      </div>
    </form>
  </div>

      </div>
  <div id="5e84e9882942e-56" class="mh-widget 5e84e9882942e"><ul><li><div class="g g-9"><div class="g-single a-453"><center><a class="gofollow" data-track="NDUzLDksMSw2MA==" href="https://srixon.ca/" target="_blank"><img src="https://i0.wp.com/flagstick.com/wp-content/banners/22_SX_ZX-BK_Banner_300x250.jpg?ssl=1" /></a></center></div></div></li></ul></div><div id="instagram-feed-widget-12" class="mh-widget widget_instagram-feed-widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">On Instagram</span></h4>
<div id="sb_instagram"  class="sbi sbi_mob_col_1 sbi_tab_col_2 sbi_col_3 sbi_width_resp sbi_disable_mobile" style="padding-bottom: 4px;width: 100%;" data-feedid="*1"  data-res="auto" data-cols="3" data-colsmobile="1" data-colstablet="2" data-num="6" data-nummobile="" data-shortcode-atts="{}"  data-postid="86695" data-locatornonce="91a26de7d8" data-sbi-flags="favorLocal">
	<div class="sb_instagram_header "  style="padding: 2px; margin-bottom: 10px;padding-bottom: 0;" >
	<a href="https://www.instagram.com/flagstickgolf/" target="_blank" rel="nofollow noopener"  title="@flagstickgolf" class="sbi_header_link">
		<div class="sbi_header_text sbi_no_bio">
			
			<h3>flagstickgolf</h3>
					</div>

					<div class="sbi_header_img">
									<div class="sbi_header_img_hover"  ><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
					<img  src="https://flagstick.com/wp-content/uploads/2022/01/Flagstick_favicon_2022_v2.jpg" alt="flagstickgolf" width="50" height="50">
											</div>
		
	</a>
</div>

    <div id="sbi_images"  style="padding: 2px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17885717111653612" data-date="1654009135">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CeOgTS0OLSm/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/284884572_361152032570518_881738681927202494_n.jpg?_nc_cat=105&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=CyevfsSNiTYAX-UuUKJ&#038;_nc_ht=scontent-atl3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-wRstwjIBvz-Ia-BrcP6EIr9QtMgB-cO4TwR1tE1RICw&#038;oe=629B6A39" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/284884572_361152032570518_881738681927202494_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=CyevfsSNiTYAX-UuUKJ&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-wRstwjIBvz-Ia-BrcP6EIr9QtMgB-cO4TwR1tE1RICw&amp;oe=629B6A39&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/284884572_361152032570518_881738681927202494_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=CyevfsSNiTYAX-UuUKJ&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-wRstwjIBvz-Ia-BrcP6EIr9QtMgB-cO4TwR1tE1RICw&amp;oe=629B6A39&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/284884572_361152032570518_881738681927202494_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=CyevfsSNiTYAX-UuUKJ&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-wRstwjIBvz-Ia-BrcP6EIr9QtMgB-cO4TwR1tE1RICw&amp;oe=629B6A39&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/284884572_361152032570518_881738681927202494_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=CyevfsSNiTYAX-UuUKJ&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-wRstwjIBvz-Ia-BrcP6EIr9QtMgB-cO4TwR1tE1RICw&amp;oe=629B6A39&quot;}">
            <span class="sbi-screenreader">Betting this golf ball has some sad stories to tel</span>
            	                    <img src="https://flagstick.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Betting this golf ball has some sad stories to tell… The original name of the now-closed Westbrook GC located west of Kingston, ON">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17920032821441584" data-date="1653749521">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CeGxIHBOQsn/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/284277930_579147133501085_7252326678380869963_n.jpg?_nc_cat=111&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=hYMce3nIz_0AX8O8jho&#038;_nc_ht=scontent-atl3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8EhX7UeXPaqUdDK6RfprXaOmGZb2CDGJutFW5ryXhT_Q&#038;oe=629C3160" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/284277930_579147133501085_7252326678380869963_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hYMce3nIz_0AX8O8jho&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8EhX7UeXPaqUdDK6RfprXaOmGZb2CDGJutFW5ryXhT_Q&amp;oe=629C3160&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/284277930_579147133501085_7252326678380869963_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hYMce3nIz_0AX8O8jho&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8EhX7UeXPaqUdDK6RfprXaOmGZb2CDGJutFW5ryXhT_Q&amp;oe=629C3160&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/284277930_579147133501085_7252326678380869963_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hYMce3nIz_0AX8O8jho&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8EhX7UeXPaqUdDK6RfprXaOmGZb2CDGJutFW5ryXhT_Q&amp;oe=629C3160&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/284277930_579147133501085_7252326678380869963_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hYMce3nIz_0AX8O8jho&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8EhX7UeXPaqUdDK6RfprXaOmGZb2CDGJutFW5ryXhT_Q&amp;oe=629C3160&quot;}">
            <span class="sbi-screenreader">#RespectYourRange</span>
            	                    <img src="https://flagstick.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#RespectYourRange">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17926401917490902" data-date="1653493575">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/Cd_I8uiOmem/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/283877907_312392354376197_4604858779944862939_n.jpg?_nc_cat=103&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=oeN68oX1uykAX8bM8dU&#038;_nc_ht=scontent-atl3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9p0Y0y7o5g5W7OmzQt331yfPFJ7iCni4CAck3B9A5nqA&#038;oe=629C8AEC" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/283877907_312392354376197_4604858779944862939_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=oeN68oX1uykAX8bM8dU&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9p0Y0y7o5g5W7OmzQt331yfPFJ7iCni4CAck3B9A5nqA&amp;oe=629C8AEC&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/283877907_312392354376197_4604858779944862939_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=oeN68oX1uykAX8bM8dU&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9p0Y0y7o5g5W7OmzQt331yfPFJ7iCni4CAck3B9A5nqA&amp;oe=629C8AEC&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/283877907_312392354376197_4604858779944862939_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=oeN68oX1uykAX8bM8dU&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9p0Y0y7o5g5W7OmzQt331yfPFJ7iCni4CAck3B9A5nqA&amp;oe=629C8AEC&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/283877907_312392354376197_4604858779944862939_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=oeN68oX1uykAX8bM8dU&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9p0Y0y7o5g5W7OmzQt331yfPFJ7iCni4CAck3B9A5nqA&amp;oe=629C8AEC&quot;}">
            <span class="sbi-screenreader">Thank you once again to our hosts @equinelle for g</span>
            	                    <img src="https://flagstick.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Thank you once again to our hosts @equinelle for going to great lengths to help us put on the 10th Flagstick Open presented by @taylormade_ca &amp; @adidasca this past weekend. There were some trying circumstances with weather and power and they were nothing but 1st class in handling the adverse conditions. 🙌">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17961999601674160" data-date="1653263692">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/Cd4Se0LNKNx/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/283148430_622215512657890_1517524695253362256_n.jpg?_nc_cat=110&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=_vDlXtFbR7QAX9i8lXu&#038;_nc_ht=scontent-atl3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-A89v0sZ-xiDe4r9X-bsUnr40MucN3Z9TVc30gerb5ZA&#038;oe=629B9D49" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/283148430_622215512657890_1517524695253362256_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_vDlXtFbR7QAX9i8lXu&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-A89v0sZ-xiDe4r9X-bsUnr40MucN3Z9TVc30gerb5ZA&amp;oe=629B9D49&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/283148430_622215512657890_1517524695253362256_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_vDlXtFbR7QAX9i8lXu&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-A89v0sZ-xiDe4r9X-bsUnr40MucN3Z9TVc30gerb5ZA&amp;oe=629B9D49&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/283148430_622215512657890_1517524695253362256_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_vDlXtFbR7QAX9i8lXu&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-A89v0sZ-xiDe4r9X-bsUnr40MucN3Z9TVc30gerb5ZA&amp;oe=629B9D49&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/283148430_622215512657890_1517524695253362256_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_vDlXtFbR7QAX9i8lXu&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-A89v0sZ-xiDe4r9X-bsUnr40MucN3Z9TVc30gerb5ZA&amp;oe=629B9D49&quot;}">
            <span class="sbi-screenreader">Congratulations to @bwsmith40 for defending the ti</span>
            	                    <img src="https://flagstick.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Congratulations to @bwsmith40 for defending the title at the 2022 Flagstick Open Amateur Championship presented by @taylormade_ca and @adidasca and hosted by @equinelle 

Full story tomorrow on Flagstick.com and Flagstick Golf Digest. An interview with Brennan this week on the Flagstick Podcast">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17939138173981807" data-date="1653047896">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/Cdx24kRuW3M/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/282484592_1950164261834439_2510892525815233754_n.jpg?_nc_cat=111&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=3MVVvkq5xhEAX_n1gc8&#038;_nc_ht=scontent-atl3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9EQCIN8UqtidGtzRvnUyBN0agpf3gWvANZnqDJGIomuQ&#038;oe=629BE4C6" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/282484592_1950164261834439_2510892525815233754_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3MVVvkq5xhEAX_n1gc8&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9EQCIN8UqtidGtzRvnUyBN0agpf3gWvANZnqDJGIomuQ&amp;oe=629BE4C6&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/282484592_1950164261834439_2510892525815233754_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3MVVvkq5xhEAX_n1gc8&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9EQCIN8UqtidGtzRvnUyBN0agpf3gWvANZnqDJGIomuQ&amp;oe=629BE4C6&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/282484592_1950164261834439_2510892525815233754_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3MVVvkq5xhEAX_n1gc8&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9EQCIN8UqtidGtzRvnUyBN0agpf3gWvANZnqDJGIomuQ&amp;oe=629BE4C6&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/282484592_1950164261834439_2510892525815233754_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3MVVvkq5xhEAX_n1gc8&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9EQCIN8UqtidGtzRvnUyBN0agpf3gWvANZnqDJGIomuQ&amp;oe=629BE4C6&quot;}">
            <span class="sbi-screenreader">Home for the next three days… 10th Flagstick Ope</span>
            	                    <img src="https://flagstick.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Home for the next three days… 10th Flagstick Open presented by @taylormade_ca &amp; @adidasca hosted at @equinelle 😍">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18206392336153716" data-date="1653006235">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CdwnbBBNcob/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/281660012_1097314744181773_4387838173717947017_n.jpg?_nc_cat=104&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=XIA6_Ewn15MAX8we1XK&#038;_nc_ht=scontent-atl3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8JEBM112X-Gy6gFhZ8usYz3pPk06dCO-gXg6gN61HKWg&#038;oe=629C0F18" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/281660012_1097314744181773_4387838173717947017_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XIA6_Ewn15MAX8we1XK&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8JEBM112X-Gy6gFhZ8usYz3pPk06dCO-gXg6gN61HKWg&amp;oe=629C0F18&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/281660012_1097314744181773_4387838173717947017_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XIA6_Ewn15MAX8we1XK&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8JEBM112X-Gy6gFhZ8usYz3pPk06dCO-gXg6gN61HKWg&amp;oe=629C0F18&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/281660012_1097314744181773_4387838173717947017_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XIA6_Ewn15MAX8we1XK&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8JEBM112X-Gy6gFhZ8usYz3pPk06dCO-gXg6gN61HKWg&amp;oe=629C0F18&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/281660012_1097314744181773_4387838173717947017_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XIA6_Ewn15MAX8we1XK&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8JEBM112X-Gy6gFhZ8usYz3pPk06dCO-gXg6gN61HKWg&amp;oe=629C0F18&quot;}">
            <span class="sbi-screenreader">Busy range or empty range; which would you rather </span>
            	                    <img src="https://flagstick.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Busy range or empty range; which would you rather practice on?

Solitude or chaos? ⛳️">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load" >

			<a class="sbi_load_btn" href="javascript:void(0);">
			<span class="sbi_btn_text">Load More...</span>
			<span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span>
		</a>
	
			<span class="sbi_follow_btn">
        <a href="https://www.instagram.com/flagstickgolf/" target="_blank" rel="nofollow noopener">
            <svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            <span>Follow on Instagram</span>
        </a>
    </span>
	
</div>

	    <span class="sbi_resized_image_data" data-feed-id="*1" data-resized="{&quot;18206392336153716&quot;:{&quot;id&quot;:&quot;281660012_1097314744181773_4387838173717947017_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17939138173981807&quot;:{&quot;id&quot;:&quot;282484592_1950164261834439_2510892525815233754_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17961999601674160&quot;:{&quot;id&quot;:&quot;283148430_622215512657890_1517524695253362256_n&quot;,&quot;ratio&quot;:&quot;1.34&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17926401917490902&quot;:{&quot;id&quot;:&quot;283877907_312392354376197_4604858779944862939_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17920032821441584&quot;:{&quot;id&quot;:&quot;284277930_579147133501085_7252326678380869963_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17885717111653612&quot;:{&quot;id&quot;:&quot;284884572_361152032570518_881738681927202494_n&quot;,&quot;ratio&quot;:&quot;0.99&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
	</span>
	</div>

</div><div id="mh_magazine_custom_posts-79" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">editors desk</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-86704 post type-post status-publish format-standard has-post-thumbnail category-golf-instruction category-feature_instruction tag-flagstick tag-golf tag-golf-tips tag-instruction tag-kevin-haime tag-swing tag-turn">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://flagstick.com/golf-instruction/tighten-up-your-turn/" title="Tighten Up Your Turn"><img width="326" height="245" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/LessonTee_Feature-Image-Tip9_2022.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/LessonTee_Feature-Image-Tip9_2022.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/LessonTee_Feature-Image-Tip9_2022.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/LessonTee_Feature-Image-Tip9_2022.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/LessonTee_Feature-Image-Tip9_2022.jpg?zoom=3&amp;resize=326%2C245&amp;ssl=1 978w" sizes="(max-width: 326px) 100vw, 326px" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://flagstick.com/golf-instruction/tighten-up-your-turn/" title="Tighten Up Your Turn">
												Tighten Up Your Turn											</a>
										</h3>
										<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2022/05/">May 31, 2022</a></span>
</div>
									</div>
									<div class="mh-excerpt">In an effort to create more power, many golfers simple move too much in their golf swing. It is not efficient and often jeopardizes the quality if their contact with the ball. using G.E.A.R.S. 3D, <a class="mh-excerpt-more" href="https://flagstick.com/golf-instruction/tighten-up-your-turn/" title="Tighten Up Your Turn">...[More]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-86701 post type-post status-publish format-standard has-post-thumbnail category-golf-news category-tee-shots tag-liv-golf">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/tee-shots/liv-golf-announces-field-for-inaugural-tournament/" title="LIV GOLF Announces Field for Inaugural Tournament"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2018/07/FullSizeRender-13-e1532916519546.jpeg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2018/07/FullSizeRender-13-e1532916519546.jpeg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/flagstick.com/wp-content/uploads/2018/07/FullSizeRender-13-e1532916519546.jpeg?resize=300%2C220&amp;ssl=1 300w, https://i0.wp.com/flagstick.com/wp-content/uploads/2018/07/FullSizeRender-13-e1532916519546.jpeg?resize=768%2C563&amp;ssl=1 768w, https://i0.wp.com/flagstick.com/wp-content/uploads/2018/07/FullSizeRender-13-e1532916519546.jpeg?resize=1024%2C751&amp;ssl=1 1024w, https://i0.wp.com/flagstick.com/wp-content/uploads/2018/07/FullSizeRender-13-e1532916519546.jpeg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2018/07/FullSizeRender-13-e1532916519546.jpeg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2018/07/FullSizeRender-13-e1532916519546.jpeg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/liv-golf-announces-field-for-inaugural-tournament/" title="LIV GOLF Announces Field for Inaugural Tournament">
                                        LIV GOLF Announces Field for Inaugural Tournament									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2022/05/">May 31, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-86679 post type-post status-publish format-standard has-post-thumbnail category-ottawa-golf category-tee-shots tag-field-day tag-greensmere-golf-country-club tag-ovga">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/tee-shots/ovga-hosts-packed-field-day-at-greensmere-gcc/" title="OVGA Hosts Packed Field Day at Greensmere G&#038;CC"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/09/ovga-logo-canopy-Copy-scaled.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/09/ovga-logo-canopy-Copy-scaled.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/09/ovga-logo-canopy-Copy-scaled.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/09/ovga-logo-canopy-Copy-scaled.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/09/ovga-logo-canopy-Copy-scaled.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/09/ovga-logo-canopy-Copy-scaled.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/ovga-hosts-packed-field-day-at-greensmere-gcc/" title="OVGA Hosts Packed Field Day at Greensmere G&#038;CC">
                                        OVGA Hosts Packed Field Day at Greensmere G&#038;CC									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2022/05/">May 31, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-86682 post type-post status-publish format-standard has-post-thumbnail category-golf-news category-ontario-golf-news category-ottawa-golf category-tee-shots tag-casselview tag-flagstick-com-pga-of-ottawa-tour tag-graham-gunn tag-michel-dagenais">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/tee-shots/dagenais-and-gunn-win-2022-pga-of-ottawa-spring-open-at-casselview/" title="Dagenais and Gunn Win 2022 PGA of Ottawa Spring Open at Casselview"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Raegan-Wilkie-with-Michel-Dagenais-scaled.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Raegan-Wilkie-with-Michel-Dagenais-scaled.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Raegan-Wilkie-with-Michel-Dagenais-scaled.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Raegan-Wilkie-with-Michel-Dagenais-scaled.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Raegan-Wilkie-with-Michel-Dagenais-scaled.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Raegan-Wilkie-with-Michel-Dagenais-scaled.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/dagenais-and-gunn-win-2022-pga-of-ottawa-spring-open-at-casselview/" title="Dagenais and Gunn Win 2022 PGA of Ottawa Spring Open at Casselview">
                                        Dagenais and Gunn Win 2022 PGA of Ottawa Spring Open at Casselview									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2022/05/">May 31, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-86655 post type-post status-publish format-standard has-post-thumbnail category-ontario-golf-news category-tee-shots tag-seaforth-golf-club tag-the-road-to-tpc-toronto">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/tee-shots/infate-stuckless-take-top-spots-at-seaforth-the-road-to-tpc-toronto-event/" title="Infate, Stuckless Take Top Spots at Seaforth The Road to TPC Toronto Event"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/road-tpc-seaforth.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/road-tpc-seaforth.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/road-tpc-seaforth.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/road-tpc-seaforth.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/road-tpc-seaforth.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/road-tpc-seaforth.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/infate-stuckless-take-top-spots-at-seaforth-the-road-to-tpc-toronto-event/" title="Infate, Stuckless Take Top Spots at Seaforth The Road to TPC Toronto Event">
                                        Infate, Stuckless Take Top Spots at Seaforth The Road to TPC Toronto Event									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2022/05/">May 30, 2022</a></span>
</div>
							</div>
						</li>			</ul></div><div id="5e84e9882942e-53" class="mh-widget 5e84e9882942e"><ul><li><div class="g g-9"><div class="g-single a-495"><center><a class="gofollow" data-track="NDk1LDksMSw2MA==" href="https://www.ovga.org/" target="_blank"><img src="https://i0.wp.com/flagstick.com/wp-content/banners/ovga_genericbanner_300x250.png.png?ssl=1" /></a></center></div></div></li></ul></div><div id="mh_magazine_custom_pages-18" class="mh-widget mh_magazine_custom_pages"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">flagstick open amateur</span></h4>			<ul class="mh-custom-posts-widget mh-custom-pages-widget clearfix">						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-420 page type-page status-publish has-post-thumbnail">
															<figure class="mh-custom-posts-thumb-xl">
									<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://flagstick.com/flagstick-open-amateur-championship/" title="Flagstick Open Amateur Championship"><img width="326" height="245" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/06/img_8871-scaled.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/06/img_8871-scaled.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/06/img_8871-scaled.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/06/img_8871-scaled.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/06/img_8871-scaled.jpg?zoom=3&amp;resize=326%2C245&amp;ssl=1 978w" sizes="(max-width: 326px) 100vw, 326px" />									</a>
								</figure>
														<div class="mh-custom-posts-content">
								<div class="mh-custom-posts-header">
									<h3 class="mh-custom-posts-xl-title">
										<a href="https://flagstick.com/flagstick-open-amateur-championship/" title="Flagstick Open Amateur Championship">
											Flagstick Open Amateur Championship										</a>
									</h3>
								</div>
								<div class="mh-excerpt">The Flagstick Open Amateur Championship is set to return to the eQuinelle Golf Club in Kemptville, Ontario for 2022. We will be continuing the tradition of holding the event on Victoria Day Weekend to eliminate <a class="mh-excerpt-more" href="https://flagstick.com/flagstick-open-amateur-championship/" title="Flagstick Open Amateur Championship">...[More]</a></div>							</div>
						</li>			</ul></div><div id="mh_magazine_custom_pages-23" class="mh-widget mh_magazine_custom_pages"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Flagstick Two-Ball</span></h4>			<ul class="mh-custom-posts-widget mh-custom-pages-widget clearfix">						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-81778 page type-page status-publish has-post-thumbnail">
															<figure class="mh-custom-posts-thumb-xl">
									<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://flagstick.com/flagstick-two-ball-championships/" title="Flagstick Two-Ball Championships"><img width="326" height="245" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2015/09/Brockville-CC-Hole-1-Edit.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" />									</a>
								</figure>
														<div class="mh-custom-posts-content">
								<div class="mh-custom-posts-header">
									<h3 class="mh-custom-posts-xl-title">
										<a href="https://flagstick.com/flagstick-two-ball-championships/" title="Flagstick Two-Ball Championships">
											Flagstick Two-Ball Championships										</a>
									</h3>
								</div>
								<div class="mh-excerpt">The Flagstick Two-Ball Championship is a newly created event for the 2022 season with the goal of establishing a competitive, yet unique event. The format was chosen to create a fun atmosphere for all competitors, <a class="mh-excerpt-more" href="https://flagstick.com/flagstick-two-ball-championships/" title="Flagstick Two-Ball Championships">...[More]</a></div>							</div>
						</li>			</ul></div></aside>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="block-5" class="mh-footer-widget widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="https://flagstick.com/wp-content/uploads/2022/01/Flagstick__FooterBlock_2022_v2.jpg"><img loading="lazy" width="586" height="627" src="https://flagstick.com/wp-content/uploads/2022/01/Flagstick__FooterBlock_2022_v2.jpg" alt="" class="wp-image-84241" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/01/Flagstick__FooterBlock_2022_v2.jpg?w=586&amp;ssl=1 586w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/01/Flagstick__FooterBlock_2022_v2.jpg?resize=280%2C300&amp;ssl=1 280w" sizes="(max-width: 586px) 100vw, 586px" /></a></figure>
</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-5" class="mh-footer-widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-21971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21971"><a href="http://flagstick.com">Home</a></li>
<li id="menu-item-21972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21972"><a href="https://flagstick.com/category/tee-shots/golf-news/">Golf News</a></li>
<li id="menu-item-21973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21973"><a href="https://flagstick.com/category/golf-travel/">Golf Travel</a></li>
<li id="menu-item-21974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21974"><a href="https://flagstick.com/category/course-profiles/">Course Profiles</a></li>
<li id="menu-item-21975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21975"><a href="https://flagstick.com/category/profiles/">Profiles</a></li>
<li id="menu-item-21976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21976"><a href="https://flagstick.com/category/features/">Features</a></li>
<li id="menu-item-21977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21977"><a href="https://flagstick.com/category/golf-instruction/">Golf Instruction</a></li>
<li id="menu-item-21979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21979"><a href="https://flagstick.com/category/editors-desk/">Editor&#8217;s Desk</a></li>
<li id="menu-item-21980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21980"><a href="https://flagstick.com/category/golf-equipment/">Golf Equipment</a></li>
<li id="menu-item-44190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44190"><a href="https://flagstick.com/fgmdigest/">Flagstick Digest Newsletter</a></li>
<li id="menu-item-67915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67915"><a href="https://flagstick.com/category/golf-fitness-by-swingfit/">Golf Fitness by SwingFit</a></li>
</ul></div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="mh_magazine_nip-7" class="mh-footer-widget mh_magazine_nip">			<ul class="mh-nip-widget clearfix">					<li class="mh-nip-item post-86695 post type-post status-publish format-standard has-post-thumbnail category-podcast category-podcasts category-tee-shots tag-flagstick-podcast tag-golf-equipment">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/tee-shots/flagstick-podcast-episode-10-the-gear-that-is-dear/" title="Flagstick Podcast Episode #10 &#8211; The Gear That Is Dear">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Flagstick_Podcast_600x400_EP10.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Flagstick_Podcast_600x400_EP10.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Flagstick_Podcast_600x400_EP10.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Flagstick_Podcast_600x400_EP10.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Flagstick_Podcast_600x400_EP10.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-86704 post type-post status-publish format-standard has-post-thumbnail category-golf-instruction category-feature_instruction tag-flagstick tag-golf tag-golf-tips tag-instruction tag-kevin-haime tag-swing tag-turn">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/golf-instruction/tighten-up-your-turn/" title="Tighten Up Your Turn">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/LessonTee_Feature-Image-Tip9_2022.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/LessonTee_Feature-Image-Tip9_2022.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/LessonTee_Feature-Image-Tip9_2022.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/LessonTee_Feature-Image-Tip9_2022.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/LessonTee_Feature-Image-Tip9_2022.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/LessonTee_Feature-Image-Tip9_2022.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-86701 post type-post status-publish format-standard has-post-thumbnail category-golf-news category-tee-shots tag-liv-golf">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/tee-shots/liv-golf-announces-field-for-inaugural-tournament/" title="LIV GOLF Announces Field for Inaugural Tournament">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2018/07/FullSizeRender-13-e1532916519546.jpeg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2018/07/FullSizeRender-13-e1532916519546.jpeg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/flagstick.com/wp-content/uploads/2018/07/FullSizeRender-13-e1532916519546.jpeg?resize=300%2C220&amp;ssl=1 300w, https://i0.wp.com/flagstick.com/wp-content/uploads/2018/07/FullSizeRender-13-e1532916519546.jpeg?resize=768%2C563&amp;ssl=1 768w, https://i0.wp.com/flagstick.com/wp-content/uploads/2018/07/FullSizeRender-13-e1532916519546.jpeg?resize=1024%2C751&amp;ssl=1 1024w, https://i0.wp.com/flagstick.com/wp-content/uploads/2018/07/FullSizeRender-13-e1532916519546.jpeg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2018/07/FullSizeRender-13-e1532916519546.jpeg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2018/07/FullSizeRender-13-e1532916519546.jpeg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-86679 post type-post status-publish format-standard has-post-thumbnail category-ottawa-golf category-tee-shots tag-field-day tag-greensmere-golf-country-club tag-ovga">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/tee-shots/ovga-hosts-packed-field-day-at-greensmere-gcc/" title="OVGA Hosts Packed Field Day at Greensmere G&#038;CC">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/09/ovga-logo-canopy-Copy-scaled.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/09/ovga-logo-canopy-Copy-scaled.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/09/ovga-logo-canopy-Copy-scaled.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/09/ovga-logo-canopy-Copy-scaled.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/09/ovga-logo-canopy-Copy-scaled.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/09/ovga-logo-canopy-Copy-scaled.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-86682 post type-post status-publish format-standard has-post-thumbnail category-golf-news category-ontario-golf-news category-ottawa-golf category-tee-shots tag-casselview tag-flagstick-com-pga-of-ottawa-tour tag-graham-gunn tag-michel-dagenais">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/tee-shots/dagenais-and-gunn-win-2022-pga-of-ottawa-spring-open-at-casselview/" title="Dagenais and Gunn Win 2022 PGA of Ottawa Spring Open at Casselview">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Raegan-Wilkie-with-Michel-Dagenais-scaled.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Raegan-Wilkie-with-Michel-Dagenais-scaled.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Raegan-Wilkie-with-Michel-Dagenais-scaled.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Raegan-Wilkie-with-Michel-Dagenais-scaled.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Raegan-Wilkie-with-Michel-Dagenais-scaled.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Raegan-Wilkie-with-Michel-Dagenais-scaled.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-86655 post type-post status-publish format-standard has-post-thumbnail category-ontario-golf-news category-tee-shots tag-seaforth-golf-club tag-the-road-to-tpc-toronto">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/tee-shots/infate-stuckless-take-top-spots-at-seaforth-the-road-to-tpc-toronto-event/" title="Infate, Stuckless Take Top Spots at Seaforth The Road to TPC Toronto Event">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/road-tpc-seaforth.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/road-tpc-seaforth.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/road-tpc-seaforth.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/road-tpc-seaforth.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/road-tpc-seaforth.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/road-tpc-seaforth.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-86673 post type-post status-publish format-standard has-post-thumbnail category-golf-news category-ontario-golf-news category-ottawa-golf category-tee-shots tag-black-bear-ridge tag-play-junior-golf-tour">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/tee-shots/play-junior-golf-tour-visits-black-bear-ridge/" title="PLAY JUNIOR GOLF TOUR Visits Black Bear Ridge">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2016/08/Black-Bear-Ridge-2012-14-Hole-9-Edit.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2016/08/Black-Bear-Ridge-2012-14-Hole-9-Edit.jpg?w=750&amp;ssl=1 750w, https://i0.wp.com/flagstick.com/wp-content/uploads/2016/08/Black-Bear-Ridge-2012-14-Hole-9-Edit.jpg?resize=300%2C230&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-86592 post type-post status-publish format-standard has-post-thumbnail category-product-watch category-tee-shots tag-asics tag-golf-shoes">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/tee-shots/asics-introduces-asics-gel-ace-pro-m-standard-golf-shoes/" title="ASICS Introduces ASICS GEL-ACE PRO M STANDARD Golf Shoes">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/ASICS-GEL-ACE-PRO-M-STANDARD_1-scaled.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/ASICS-GEL-ACE-PRO-M-STANDARD_1-scaled.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/ASICS-GEL-ACE-PRO-M-STANDARD_1-scaled.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/ASICS-GEL-ACE-PRO-M-STANDARD_1-scaled.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/ASICS-GEL-ACE-PRO-M-STANDARD_1-scaled.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/ASICS-GEL-ACE-PRO-M-STANDARD_1-scaled.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-86642 post type-post status-publish format-standard has-post-thumbnail category-golf-news category-quebec-golf-news-tee-shots category-tee-shots tag-beaconsfield tag-golf-quebec tag-james-newton tag-joey-savoie">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/tee-shots/savoie-and-newton-reign-supreme-at-golf-quebec-spring-open/" title="Savoie and Newton Reign Supreme at Golf Quebec Spring Open">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/unnamed-18.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/unnamed-18.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/unnamed-18.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/unnamed-18.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/unnamed-18.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/unnamed-18.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-86623 post type-post status-publish format-standard has-post-thumbnail category-golf-industry-news category-product-watch category-tee-shots tag-footjoy tag-golf-business tag-jessica-korda">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/tee-shots/footjoy-forges-partnership-with-jessica-korda/" title="FootJoy Forges Partnership With Jessica Korda">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Jessica-Korda-1-scaled.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Jessica-Korda-1-scaled.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Jessica-Korda-1-scaled.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Jessica-Korda-1-scaled.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Jessica-Korda-1-scaled.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Jessica-Korda-1-scaled.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-86571 post type-post status-publish format-standard has-post-thumbnail category-golf-instruction category-tee-shots tag-golf-instruction-2">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/tee-shots/golf-instruction-get-your-backswing-started-in-sequence/" title="Golf Instruction: Get Your Backswing Started In Sequence">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/screenshot-extras.png?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/screenshot-extras.png?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/screenshot-extras.png?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/screenshot-extras.png?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/screenshot-extras.png?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/screenshot-extras.png?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-86621 post type-post status-publish format-standard has-post-thumbnail category-podcast category-podcasts category-regional-golf-news category-tee-shots tag-brennan-smithnews tag-eastern-ontario tag-flagstick-open tag-flagstick-podcast tag-podcast">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/tee-shots/flagstick-podcast-episode-9-running-on-empty/" title="Flagstick Podcast Episode #9 &#8211; Running On Empty">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Flagstick_Podcast_600x400_EP9.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Flagstick_Podcast_600x400_EP9.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Flagstick_Podcast_600x400_EP9.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Flagstick_Podcast_600x400_EP9.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Flagstick_Podcast_600x400_EP9.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>			</ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
      <div id="mailpoet_form-13" class="mh-footer-widget widget_mailpoet_form">
  
      <h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Subscribe to Our Newsletter</span></h6>
  
  <div class="
    mailpoet_form_popup_overlay
      "></div>
  <div
    id="mailpoet_form_5"
    class="
      mailpoet_form
      mailpoet_form_widget
      mailpoet_form_position_
      mailpoet_form_animation_
    "
      >
    
    <style type="text/css">
     .mailpoet_hp_email_label{display:none!important;}#mailpoet_form_5 .mailpoet_form {  }
#mailpoet_form_5 form { margin-bottom: 0; }
#mailpoet_form_5 h1.mailpoet-heading { margin: 0 0 20px; }
#mailpoet_form_5 p.mailpoet_form_paragraph.last { margin-bottom: 5px; }
#mailpoet_form_5 .mailpoet_column_with_background { padding: 10px; }
#mailpoet_form_5 .mailpoet_form_column:not(:first-child) { margin-left: 20px; }
#mailpoet_form_5 .mailpoet_paragraph { line-height: 20px; margin-bottom: 20px; }
#mailpoet_form_5 .mailpoet_segment_label, #mailpoet_form_5 .mailpoet_text_label, #mailpoet_form_5 .mailpoet_textarea_label, #mailpoet_form_5 .mailpoet_select_label, #mailpoet_form_5 .mailpoet_radio_label, #mailpoet_form_5 .mailpoet_checkbox_label, #mailpoet_form_5 .mailpoet_list_label, #mailpoet_form_5 .mailpoet_date_label { display: block; font-weight: normal; }
#mailpoet_form_5 .mailpoet_text, #mailpoet_form_5 .mailpoet_textarea, #mailpoet_form_5 .mailpoet_select, #mailpoet_form_5 .mailpoet_date_month, #mailpoet_form_5 .mailpoet_date_day, #mailpoet_form_5 .mailpoet_date_year, #mailpoet_form_5 .mailpoet_date { display: block; }
#mailpoet_form_5 .mailpoet_text, #mailpoet_form_5 .mailpoet_textarea { width: 200px; }
#mailpoet_form_5 .mailpoet_checkbox {  }
#mailpoet_form_5 .mailpoet_submit {  }
#mailpoet_form_5 .mailpoet_divider {  }
#mailpoet_form_5 .mailpoet_message {  }
#mailpoet_form_5 .mailpoet_form_loading { width: 30px; text-align: center; line-height: normal; }
#mailpoet_form_5 .mailpoet_form_loading > span { width: 5px; height: 5px; background-color: #5b5b5b; }#mailpoet_form_5{border: 0px solid #ffffff;border-radius: 0px;color: #000000;text-align: center;}#mailpoet_form_5 form.mailpoet_form {padding: 2px;}#mailpoet_form_5{width: 300px;}#mailpoet_form_5 .mailpoet_message {margin: 0; padding: 0 20px;}
        #mailpoet_form_5 .mailpoet_validate_success {color: #0693e3}
        #mailpoet_form_5 input.parsley-success {color: #0693e3}
        #mailpoet_form_5 select.parsley-success {color: #0693e3}
        #mailpoet_form_5 textarea.parsley-success {color: #0693e3}
      
        #mailpoet_form_5 .mailpoet_validate_error {color: #0693e3}
        #mailpoet_form_5 input.parsley-error {color: #0693e3}
        #mailpoet_form_5 select.parsley-error {color: #0693e3}
        #mailpoet_form_5 textarea.textarea.parsley-error {color: #0693e3}
        #mailpoet_form_5 .parsley-errors-list {color: #0693e3}
        #mailpoet_form_5 .parsley-required {color: #0693e3}
        #mailpoet_form_5 .parsley-custom-error-message {color: #0693e3}
      #mailpoet_form_5 .mailpoet_paragraph.last {margin-bottom: 0} @media (max-width: 500px) {#mailpoet_form_5 {background-image: none;}} @media (min-width: 500px) {#mailpoet_form_5 .last .mailpoet_paragraph:last-child {margin-bottom: 0}}  @media (max-width: 500px) {#mailpoet_form_5 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child {margin-bottom: 0}} 
    </style>

    <form
      target="_self"
      method="post"
      action="https://flagstick.com/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_form mailpoet_form_widget"
      novalidate
      data-delay=""
      data-exit-intent-enabled=""
      data-font-family=""
      data-cookie-expiration-time=""
    >
      <input type="hidden" name="data[form_id]" value="5" />
      <input type="hidden" name="token" value="53da6813a5" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><p class="mailpoet_form_paragraph  mailpoet-has-font-size" style="text-align: left; color: #ffffff; font-size: 14px">Flagstick Digest delivers the most current and informative golf content directly to your inbox. Whether looking for the latest from the Tours, In-depth Interviews, Product Analysis or just about anything golf it is going to appear three times a week.</p>
<div class='mailpoet_spacer' style='height: 1px;'></div>
<div class="mailpoet_paragraph "><style>input[name="data[form_field_YmM3N2U3NDFkNzI1X2VtYWls]"]::placeholder{color:#abb8c3;opacity: 1;}</style><input type="email" autocomplete="email" class="mailpoet_text" name="data[form_field_YmM3N2U3NDFkNzI1X2VtYWls]" title="Email Address" value="" style="width:100%;background-color:#eeeeee;border-style:solid;border-radius:8px !important;border-width:0px;border-color:#313131;padding:8px;margin: 0 auto;font-family:&#039;Montserrat&#039;;font-size:15px;line-height:1.5;height:auto;color:#abb8c3;" data-automation-id="form_email"  placeholder="Email Address *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph "><input type="submit" class="mailpoet_submit" value="SIGN UP FOR FREE!" data-automation-id="subscribe-submit-button" data-font-family='Tahoma' style="width:100%;background-color:#0095da;border-style:solid;border-radius:5px !important;border-width:1px;padding:6px;margin: 0 auto;font-family:&#039;Tahoma&#039;;font-size:16px;line-height:1.5;height:auto;color:#ffffff;border-color:transparent;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                style="display:none;"
                >Thank you for subscribing to receive FGM Digest. We are sure that you are going enjoy the variety of great golf information with each edition.  Please check your inbox or spam folder to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                style="display:none;"
                >        </p>
      </div>
    </form>
  </div>

      </div>
  <div id="block-9" class="mh-footer-widget widget_block"><div style="position:absolute;left:-9111px;top:-9872px;">Find more at <a href="https://filmexxx.link" title="filme xxx">filme xxx</a>/<a href="https://xxxnxxx.org" title="xxxnxxx.org">xxxnxxx.org</a>/<a href="https://omarxnxx.com" title="xnxx">xnxx</a>/<a href="https://russianxnxx.com" title="xnxx">xnxx</a>/<a href="https://filmeseriale.live" title="filme seriale online">filme seriale online</a>/<a href="https://nimfomane.org" title="porno">porno</a></div>
</div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-strip-menu-container"><ul id="menu-footer-strip-menu" class="menu"><li id="menu-item-78294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78294"><a href="https://flagstick.com/advertising-rates/">Advertising Rates</a></li>
<li id="menu-item-78295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78295"><a href="https://flagstick.com/contact-us">Contact Us</a></li>
<li id="menu-item-78296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78296"><a href="https://flagstick.com/about-us/">About Us</a></li>
<li id="menu-item-78297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-78297"><a href="https://flagstick.com">Home</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright © 2022 | FLAGSTICK.COM by Bauder Media Group Inc.		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://flagstick.com/wp-admin/admin-ajax.php";
</script>
    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/flagstick.com\/tee-shots\/flagstick-podcast-episode-10-the-gear-that-is-dear\/":86695,"https:\/\/flagstick.com\/editors-desk\/24-hours-at-nike-golf-u\/":2648,"https:\/\/flagstick.com\/golf-equipment\/driver-distance\/":43374,"https:\/\/flagstick.com\/tee-shots\/flagstick-podcast-episode-4-is-nine-fine-nine-hole-golf-courses-and-the-fit-in-the-golf-industry-and-more\/":86161,"https:\/\/flagstick.com\/golf-instruction\/tighten-up-your-turn\/":86704,"https:\/\/flagstick.com\/limited-edition-flagstick-headcover\/":86217,"https:\/\/flagstick.com\/tee-shots\/flagstick-podcast-episode-9-running-on-empty\/":86621,"https:\/\/flagstick.com\/features\/nine-hole-golf-courses\/":42566,"https:\/\/flagstick.com\/flagstick-open-amateur-championship\/":420,"https:\/\/flagstick.com\/flagstick-two-ball-championships\/":81778};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/tee-shots/flagstick-podcast-episode-10-the-gear-that-is-dear/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://flagstick.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<style> .wp-block-gallery-1{ --wp--style--unstable-gallery-gap: var( --wp--style--gallery-gap-default, var( --gallery-block--gutter-size, var( --wp--style--block-gap, 0.5em ) ) ); gap: var( --wp--style--gallery-gap-default, var( --gallery-block--gutter-size, var( --wp--style--block-gap, 0.5em ) ) )}</style><style>.wp-container-2 {display: flex;gap: 0.5em;flex-wrap: wrap;align-items: center;}.wp-container-2 > * { margin: 0; }</style>
<style>.wp-container-3 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-3 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-3 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-4 {display: flex;gap: 2em;flex-wrap: nowrap;align-items: center;}.wp-container-4 > * { margin: 0; }</style>
<style>.wp-container-5 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-5 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-5 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-6 {display: flex;gap: 2em;flex-wrap: nowrap;align-items: center;}.wp-container-6 > * { margin: 0; }</style>
<link rel='stylesheet' id='mailpoet_public-css'  href='https://flagstick.com/wp-content/plugins/mailpoet/assets/dist/css/mailpoet-public.47320950.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='mailpoet_custom_fonts_0-css'  href='https://fonts.googleapis.com/css?family=Abril+FatFace%3A400%2C400i%2C700%2C700i%7CAlegreya%3A400%2C400i%2C700%2C700i%7CAlegreya+Sans%3A400%2C400i%2C700%2C700i%7CAmatic+SC%3A400%2C400i%2C700%2C700i%7CAnonymous+Pro%3A400%2C400i%2C700%2C700i%7CArchitects+Daughter%3A400%2C400i%2C700%2C700i%7CArchivo%3A400%2C400i%2C700%2C700i%7CArchivo+Narrow%3A400%2C400i%2C700%2C700i%7CAsap%3A400%2C400i%2C700%2C700i%7CBarlow%3A400%2C400i%2C700%2C700i%7CBioRhyme%3A400%2C400i%2C700%2C700i%7CBonbon%3A400%2C400i%2C700%2C700i%7CCabin%3A400%2C400i%2C700%2C700i%7CCairo%3A400%2C400i%2C700%2C700i%7CCardo%3A400%2C400i%2C700%2C700i%7CChivo%3A400%2C400i%2C700%2C700i%7CConcert+One%3A400%2C400i%2C700%2C700i%7CCormorant%3A400%2C400i%2C700%2C700i%7CCrimson+Text%3A400%2C400i%2C700%2C700i%7CEczar%3A400%2C400i%2C700%2C700i%7CExo+2%3A400%2C400i%2C700%2C700i%7CFira+Sans%3A400%2C400i%2C700%2C700i%7CFjalla+One%3A400%2C400i%2C700%2C700i%7CFrank+Ruhl+Libre%3A400%2C400i%2C700%2C700i%7CGreat+Vibes%3A400%2C400i%2C700%2C700i&#038;ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='mailpoet_custom_fonts_1-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C400i%2C700%2C700i%7CIBM+Plex%3A400%2C400i%2C700%2C700i%7CInconsolata%3A400%2C400i%2C700%2C700i%7CIndie+Flower%3A400%2C400i%2C700%2C700i%7CInknut+Antiqua%3A400%2C400i%2C700%2C700i%7CInter%3A400%2C400i%2C700%2C700i%7CKarla%3A400%2C400i%2C700%2C700i%7CLibre+Baskerville%3A400%2C400i%2C700%2C700i%7CLibre+Franklin%3A400%2C400i%2C700%2C700i%7CMontserrat%3A400%2C400i%2C700%2C700i%7CNeuton%3A400%2C400i%2C700%2C700i%7CNotable%3A400%2C400i%2C700%2C700i%7CNothing+You+Could+Do%3A400%2C400i%2C700%2C700i%7CNoto+Sans%3A400%2C400i%2C700%2C700i%7CNunito%3A400%2C400i%2C700%2C700i%7COld+Standard+TT%3A400%2C400i%2C700%2C700i%7COxygen%3A400%2C400i%2C700%2C700i%7CPacifico%3A400%2C400i%2C700%2C700i%7CPoppins%3A400%2C400i%2C700%2C700i%7CProza+Libre%3A400%2C400i%2C700%2C700i%7CPT+Sans%3A400%2C400i%2C700%2C700i%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CRakkas%3A400%2C400i%2C700%2C700i%7CReenie+Beanie%3A400%2C400i%2C700%2C700i%7CRoboto+Slab%3A400%2C400i%2C700%2C700i&#038;ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='mailpoet_custom_fonts_2-css'  href='https://fonts.googleapis.com/css?family=Ropa+Sans%3A400%2C400i%2C700%2C700i%7CRubik%3A400%2C400i%2C700%2C700i%7CShadows+Into+Light%3A400%2C400i%2C700%2C700i%7CSpace+Mono%3A400%2C400i%2C700%2C700i%7CSpectral%3A400%2C400i%2C700%2C700i%7CSue+Ellen+Francisco%3A400%2C400i%2C700%2C700i%7CTitillium+Web%3A400%2C400i%2C700%2C700i%7CUbuntu%3A400%2C400i%2C700%2C700i%7CVarela%3A400%2C400i%2C700%2C700i%7CVollkorn%3A400%2C400i%2C700%2C700i%7CWork+Sans%3A400%2C400i%2C700%2C700i%7CYatra+One%3A400%2C400i%2C700%2C700i&#038;ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='tosrus-style-css'  href='https://flagstick.com/wp-content/plugins/totalpoll/templates/default/assets/css/jquery.tosrus.min.css?ver=3.3.3' type='text/css' media='all' />
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' id='mailpoet_public-js-extra'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php","is_rtl":""};
var MailPoetForm = {"ajax_url":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php","is_rtl":""};
var MailPoetForm = {"ajax_url":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php","is_rtl":""};
var MailPoetForm = {"ajax_url":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php","is_rtl":""};
var MailPoetForm = {"ajax_url":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php","is_rtl":""};
var MailPoetForm = {"ajax_url":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/mailpoet/assets/dist/js/public.65db9b4e.js?ver=3.89.3' id='mailpoet_public-js'></script>
<script type='text/javascript' id='mailpoet_public-js-after'>
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=10.9.1' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='totalpoll-js-extra'>
/* <![CDATA[ */
var TotalPoll = {"AJAX":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php","AJAX_ACTION":"tp_action","VERSION":"3.3.3","settings":{"limitations":{"captcha":{"enabled":false,"sitekey":false,"hl":"en"}},"sharing":{"enabled":false,"expression":"","networks":false}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/totalpoll/assets/js/min/front.js?ver=3.3.3' id='totalpoll-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/totalpoll/templates/default/assets/js/min/jquery.tosrus.js?ver=3.3.3' id='tosrus-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/totalpoll/templates/default/assets/js/min/main.js?ver=3.3.3' id='tp-default-js'></script>
<script type='text/javascript' id='sbi_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/flagstick.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/flagstick.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png","ajax_url":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=6.0.5' id='sbi_scripts-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.9.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202222#ver=202222' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-12').gslider({groupid:12,speed:6000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

<script src='https://stats.wp.com/e-202222.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9.1',blog:'105814085',post:'86695',tz:'-4',srv:'flagstick.com'} ]);
	_stq.push([ 'clickTrackerInit', '105814085', '86695' ]);
</script>
</body>
</html>