<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://flagstick.com/xmlrpc.php" />

	<!-- This site is optimized with the Yoast SEO plugin v15.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Golf Canada Names 2021 Young Pro Squad / Announces New Emerging Player Award | Flagstick.com</title>
	<meta name="description" content="Golf Canada names their Young Pro Squad for 2021" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://flagstick.com/tee-shots/golf-canada-names-2021-young-pro-squad-announces-new-emerging-player-award/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Golf Canada Names 2021 Young Pro Squad / Announces New Emerging Player Award | Flagstick.com" />
	<meta property="og:description" content="Golf Canada names their Young Pro Squad for 2021" />
	<meta property="og:url" content="https://flagstick.com/tee-shots/golf-canada-names-2021-young-pro-squad-announces-new-emerging-player-award/" />
	<meta property="og:site_name" content="Flagstick.com" />
	<meta property="article:publisher" content="http://www.facebook.com/Flagstick" />
	<meta property="article:published_time" content="2021-02-04T18:33:08+00:00" />
	<meta property="article:modified_time" content="2021-02-04T18:33:15+00:00" />
	<meta property="og:image" content="https://i1.wp.com/flagstick.com/wp-content/uploads/2015/11/Canada_flag-7.jpg?fit=750%2C422&#038;ssl=1" />
	<meta property="og:image:width" content="750" />
	<meta property="og:image:height" content="422" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Scott MacLeod">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="5 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://flagstick.com/#website","url":"https://flagstick.com/","name":"Flagstick.com","description":"","potentialAction":[{"@type":"SearchAction","target":"https://flagstick.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://flagstick.com/tee-shots/golf-canada-names-2021-young-pro-squad-announces-new-emerging-player-award/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/flagstick.com/wp-content/uploads/2015/11/Canada_flag-7.jpg?fit=750%2C422&ssl=1","width":750,"height":422},{"@type":"WebPage","@id":"https://flagstick.com/tee-shots/golf-canada-names-2021-young-pro-squad-announces-new-emerging-player-award/#webpage","url":"https://flagstick.com/tee-shots/golf-canada-names-2021-young-pro-squad-announces-new-emerging-player-award/","name":"Golf Canada Names 2021 Young Pro Squad / Announces New Emerging Player Award | Flagstick.com","isPartOf":{"@id":"https://flagstick.com/#website"},"primaryImageOfPage":{"@id":"https://flagstick.com/tee-shots/golf-canada-names-2021-young-pro-squad-announces-new-emerging-player-award/#primaryimage"},"datePublished":"2021-02-04T18:33:08+00:00","dateModified":"2021-02-04T18:33:15+00:00","author":{"@id":"https://flagstick.com/#/schema/person/15c0b087f5fc4ef0d9ed5a6e5f2ef2cc"},"description":"Golf Canada names their Young Pro Squad for 2021","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://flagstick.com/tee-shots/golf-canada-names-2021-young-pro-squad-announces-new-emerging-player-award/"]}]},{"@type":"Person","@id":"https://flagstick.com/#/schema/person/15c0b087f5fc4ef0d9ed5a6e5f2ef2cc","name":"Scott MacLeod","image":{"@type":"ImageObject","@id":"https://flagstick.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/62d18ebeab1dc87bdc39522937594c1a?s=96&d=mm&r=g","caption":"Scott MacLeod"},"description":"Associate Publisher - Flagstick Golf Magazine, Flagstick.com, Ontario Golf News, PGA of Canada Candidate For Membership, and most importantly, golf geek...","sameAs":["http://www.flagstick.com","https://twitter.com/@flagstick","flagstickgolf"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Flagstick.com &raquo; Feed" href="https://flagstick.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Flagstick.com &raquo; Comments Feed" href="https://flagstick.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.15.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.15.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-11945818-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-11945818-2', 'auto', {'allowAnchor':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview', location.pathname + location.search + location.hash);
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/flagstick.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='golfcourses_custom_post_type-frontend-styles-css'  href='https://flagstick.com/wp-content/plugins/flagstick-courses/css/flagstick-courses.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='flagstick-tables-styles-css'  href='https://flagstick.com/wp-content/plugins/flagstick-courses/css/jquery.dataTables.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://flagstick.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://flagstick.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://flagstick.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.10.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://flagstick.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://flagstick.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://flagstick.com/wp-content/themes/mh-magazine/style.css?ver=3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://flagstick.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://flagstick.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://flagstick.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.4' type='text/css' media='all' />
<script type='text/javascript' src='https://flagstick.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/flagstick-courses/js/jquery.dataTables.min.js?ver=5.6.1' id='flagstick-tables-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/flagstick.com","hash_tracking":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.15.1' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/themes/mh-magazine/js/scripts.js?ver=5.6.1' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://flagstick.com/wp-json/" /><link rel="alternate" type="application/json" href="https://flagstick.com/wp-json/wp/v2/posts/80182" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://flagstick.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://flagstick.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://wp.me/p79Z4N-kRg' />
<link rel="alternate" type="application/json+oembed" href="https://flagstick.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fflagstick.com%2Ftee-shots%2Fgolf-canada-names-2021-young-pro-squad-announces-new-emerging-player-award%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://flagstick.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fflagstick.com%2Ftee-shots%2Fgolf-canada-names-2021-young-pro-squad-announces-new-emerging-player-award%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.11 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 {  margin: 0 auto; }
	.g-3 {  margin: 0 auto; }
	.g-4 {  margin: 0 auto; }
	.g-9 {  margin: 0 auto; }
	.g-11 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.ajdg_bnnrwidgets, .ajdg_grpwidgets { overflow:hidden; padding:0; }
.5e84e98828ea0, .5e84e9882942e { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->

<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
.mh-header-nav li:hover, .mh-header-nav ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-main-nav ul li:hover > ul, .mh-extra-nav li:hover, .mh-extra-nav ul li:hover > ul, .mh-footer-nav li:hover, .mh-footer-nav ul li:hover > ul, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #respond #cancel-comment-reply-link:hover, #infinite-handle span:hover { background: #333333; }
.mh-extra-nav-bg { background: rgba(51, 51, 51, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #333333; background: rgba(51, 51, 51, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(51, 51, 51, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #333333; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #b20023; background: rgba(178, 0, 35, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #respond #cancel-comment-reply-link, #infinite-handle span { background: #b20023; }
blockquote, .mh-category-desc, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #b20023; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more { color: #b20023; }
.mh-subheader, .mh-section-title, .page-title, .mh-category-desc, .mh-author-box, .mh-post-nav-wrap, .mh-share-buttons, .page-numbers, a .pagelink, #respond, .mh-comment-list .depth-1, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot, .wpcf7-form, #wp-calendar caption, th, pre, code, blockquote { background: #e5e5e5; }
.mh-tab-post-item, th { border-color: rgba(255, 255, 255, 0.3); }
.mh-comment-list .depth-2 { background: rgba(255, 255, 255, 0.3); }
.mh-comment-list .depth-3 { background: rgba(255, 255, 255, 0.4); }
.mh-comment-list .depth-4, .mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.mh-comment-list .depth-5 { background: rgba(255, 255, 255, 0.8); }
.entry-content a, .mh-comment-content a { color: #b01f30; }
a:hover, .entry-content a:hover, .mh-author-box a:hover, .mh-post-nav a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #b01f30; }
</style>
<!--[if lt IE 9]>
<script src="https://flagstick.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->

<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '218996172543479', {}, {
    "agent": "wordpress-5.6.1-2.2.2"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=218996172543479&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #979797; }
</style>
	<link rel="icon" href="https://i1.wp.com/flagstick.com/wp-content/uploads/2021/01/AVATAR-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/flagstick.com/wp-content/uploads/2021/01/AVATAR-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/flagstick.com/wp-content/uploads/2021/01/AVATAR-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/flagstick.com/wp-content/uploads/2021/01/AVATAR-1.png?fit=256%2C256&#038;ssl=1" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-80182 single-format-standard custom-background ctct-mh-magazine mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1">
<aside class="mh-container mh-header-widget-1">
<div id="5e84e9882942e-31" class="mh-widget mh-header-1 5e84e9882942e"><ul><li><div class="g g-11"><div class="g-single a-253"><center><a class="gofollow" data-track="MjUzLDExLDEsNjA=" href="https://www.taylormadegolf.ca/taylormade-balls-TP5-TP5X-Pix/?lang=en_CA&utm_source=online&utm_medium=cpc&utm_campaign=flagstick_golf&utm_term=PIX2" target="_blank"><img src="https://i2.wp.com/flagstick.com/wp-content/banners/tm_pix_banner_970x66_static.jpg?ssl=1" /></a></center></div></div></li></ul></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-top">
							<div class="mh-ticker-top">
			<div class="mh-ticker-title mh-ticker-title-top">
			What&#039;s New?<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-top">
		<ul id="mh-ticker-loop-top">				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/podcast/teetalk-podcast-10th-epsiode/" title="TeeTalk Podcast Ep. 100 – The 12-Guest Celebration">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ February 4, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							TeeTalk Podcast Ep. 100 – The 12-Guest Celebration						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Podcast						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/golf-canada-names-2021-young-pro-squad-announces-new-emerging-player-award/" title="Golf Canada Names 2021 Young Pro Squad / Announces New Emerging Player Award">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ February 4, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Golf Canada Names 2021 Young Pro Squad / Announces New Emerging Player Award						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Canadian Golf News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/golf-the-game-at-its-best/" title="Golf &#8211; The Game At Its Best">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ February 2, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Golf &#8211; The Game At Its Best						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Golf Travel						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/product-watch-shot-scope-dives-into-the-laser-rangefinder-market/" title="Product Watch: Shot Scope Dives Into The Laser Rangefinder Market">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ February 1, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Product Watch: Shot Scope Dives Into The Laser Rangefinder Market						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Golf Equipment						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/pga-of-canada-2020-national-awards/" title="PGA of Canada Names 2020 National Award Winners">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ January 28, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							PGA of Canada Names 2020 National Award Winners						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Canadian Golf News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/golf-ontario-lpga-foundation/" title="Golf Association of Ontario Creates Partnership with LPGA Foundation">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ January 28, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Golf Association of Ontario Creates Partnership with LPGA Foundation						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Ontario Golf News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/podcast/teetalk-podcast-ep-99-ryan-robillard-superspeed-golf-pga-teaching-professional/" title="TeeTalk Podcast Ep. 99 – Ryan Robillard, SuperSpeed Golf &#038; PGA Teaching Professional">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ January 28, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							TeeTalk Podcast Ep. 99 – Ryan Robillard, SuperSpeed Golf &#038; PGA Teaching Professional						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Podcast						</span>
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix">
							<div class="menu-social-menu-container"><ul id="menu-social-menu" class="menu"><li id="menu-item-22002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22002"><a href="http://www.twitter.com/flagstick"><i class="fa fa-mh-social"></i><span class="screen-reader-text">twitter</span></a></li>
<li id="menu-item-22003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22003"><a href="http://www.facebook.com/flagstick"><i class="fa fa-mh-social"></i><span class="screen-reader-text">facebook</span></a></li>
<li id="menu-item-22004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22004"><a href="http://www.youtube.com/flagstickgolf"><i class="fa fa-mh-social"></i><span class="screen-reader-text">youtube</span></a></li>
<li id="menu-item-22005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22005"><a href="http://www.instagram.com/flagstickgolf"><i class="fa fa-mh-social"></i><span class="screen-reader-text">instagram</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-3 mh-custom-header">
<a href="https://flagstick.com/" title="Flagstick.com" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="https://flagstick.com/wp-content/uploads/2021/01/Flagstick_com-logo2021_25years.png" height="85" width="400" alt="Flagstick.com" />
</div>
</a>
</div>
<div class="mh-col-2-3 mh-header-widget-2">
<div id="5e84e9882942e-8" class="mh-widget mh-header-2 5e84e9882942e"><ul><li><div class="g g-1"><div class="g-single a-281"><a class="gofollow" data-track="MjgxLDEsMSw2MA==" href="http://www.flagstickopen.com" target="_blank"><img src="https://i0.wp.com/flagstick.com/wp-content/banners/flagstickopen2021_728x90.jpg?ssl=1" /></a></div></div></li></ul></div></div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-13"><a href="https://flagstick.com/">Home</a></li>
<li id="menu-item-15374" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-15374"><a href="https://flagstick.com/category/tee-shots/">Golf News</a>
<ul class="sub-menu">
	<li id="menu-item-15375" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15375"><a href="https://flagstick.com/category/tee-shots/canadian-golf-news/">Canadian Golf News</a></li>
	<li id="menu-item-15376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15376"><a href="https://flagstick.com/category/tee-shots/ottawa-golf/">Ottawa Golf News</a></li>
	<li id="menu-item-15377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15377"><a href="https://flagstick.com/category/tee-shots/ontario-golf-news/">Ontario Golf News</a></li>
	<li id="menu-item-15378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15378"><a href="https://flagstick.com/category/tee-shots/prairies-golf-news/">Prairie Golf News</a></li>
	<li id="menu-item-15379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15379"><a href="https://flagstick.com/category/tee-shots/quebec-golf-news-tee-shots/">Quebec Golf News</a></li>
	<li id="menu-item-15380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15380"><a href="https://flagstick.com/category/tee-shots/atlantic-golf-news/">Atlantic Golf News</a></li>
	<li id="menu-item-15381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15381"><a href="https://flagstick.com/category/tee-shots/british-columbia-golf-news/">British Columbia Golf News</a></li>
</ul>
</li>
<li id="menu-item-42241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42241"><a href="https://flagstick.com/category/tee-shots/podcast/">Podcast</a></li>
<li id="menu-item-79195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79195"><a href="https://flagstick.com/flagstick-open-amateur-championship/">Flagstick Open</a></li>
<li id="menu-item-78287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78287"><a href="https://flagstick.com/category/editors-desk/">Editor&#8217;s Desk</a></li>
<li id="menu-item-78288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78288"><a href="https://flagstick.com/category/golf-instruction/">Instruction</a></li>
<li id="menu-item-78289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78289"><a href="https://flagstick.com/category/golf-travel/">Destinations</a></li>
<li id="menu-item-78291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78291"><a href="https://flagstick.com/category/tee-shots/product-watch/">Product Watch</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<nav class="mh-header-nav mh-header-nav-bottom clearfix">
							<div class="menu-secondary-strip-menu-container"><ul id="menu-secondary-strip-menu" class="menu"><li id="menu-item-78285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78285"><a href="https://flagstick.com/great-shots-2/">Great Shots</a></li>
<li id="menu-item-78317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78317"><a href="https://flagstick.com/category/golf-fitness-by-swingfit/">Golf Fitness</a></li>
<li id="menu-item-78298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78298"><a href="https://flagstick.com/category/course-profiles/">Course Profiles</a></li>
<li id="menu-item-78299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78299"><a href="https://flagstick.com/category/features/">Features</a></li>
<li id="menu-item-78300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78300"><a href="https://flagstick.com/category/profiles/">Profiles</a></li>
<li id="menu-item-79812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79812"><a href="https://flagstick.com/category/digitaleditions/">Digital Editions</a>
<ul class="sub-menu">
	<li id="menu-item-80166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80166"><a href="https://flagstick.com/flagstick-digital-subscription/">Subscribe FREE!</a></li>
</ul>
</li>
<li id="menu-item-79680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79680"><a href="https://flagstick.com/category/dealzone/">DealZone</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://flagstick.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://flagstick.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="https://flagstick.com/category/tee-shots/">Tee Shots</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://flagstick.com/category/tee-shots/canadian-golf-news/" itemprop="url"><span itemprop="title">Canadian Golf News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Golf Canada Names 2021 Young Pro Squad / Announces New Emerging Player Award</nav>
<article id="post-80182" class="post-80182 post type-post status-publish format-standard has-post-thumbnail hentry category-canadian-golf-news category-tee-shots tag-golf-canada">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Golf Canada Names 2021 Young Pro Squad / Announces New Emerging Player Award		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2021/02/">February 4, 2021</a></span>
<span class="entry-meta-author vcard"><i class="fa fa-user"></i><a class="fn" href="https://flagstick.com/author/scotmac/">Scott MacLeod</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://flagstick.com/category/tee-shots/canadian-golf-news/" rel="category tag">Canadian Golf News</a>, <a href="https://flagstick.com/category/tee-shots/" rel="category tag">Tee Shots</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://i1.wp.com/flagstick.com/wp-content/uploads/2015/11/Canada_flag-7.jpg?resize=678%2C381&#038;ssl=1" alt="" title="Canada_flag-7" />
</figure>

<p><strong>OAKVILLE, Ont. (Golf Canada)</strong> – Golf Canada has announced the ten athletes who have been selected to represent the 2021 Team Canada Young Pro Squad.  <br><br>Comprising the 2021 Women’s Young Pro Squad will be returnees Brittany Marchand (Orangeville, Ont.), Jaclyn Lee (Calgary, Alta.), and Maddie Szeryk (London, Ont.). After becoming a first-time mom in July, Golf Canada is also pleased to welcome back Anne-Catherine Tanguay (Quebec City, Que.) to the Young Pro Squad as she makes her return to the LPGA Tour.  <br><br>The 2021 Men’s Young Pro Squad features a six-pack of familiar athletes led by Taylor Pendrith (Richmond Hill, Ont.). Other members of the Men’s Young Pro Squad for 2021 include Jared du Toit (Kimberley, B.C.), Chris Crisologo (Richmond, B.C.), Stuart Macdonald (Vancouver, B.C.), Joey Savoie (La Prairie, Que.), and Hugo Bernard (Mont-Saint-Hilaire, Que.).<br><br>For the bulk of the athletes returning to the Young Pro Squad, 2021 is an opportunity to build of off the adversity of 2020 and take a next step in their developing careers. <br><br>“This is a very exciting time for young professional golfers in Canada, and we are really looking forward to seeing their continued success in 2021,” said Golf Canada Chief Sport Officer Kevin Blue. “For most of the athletes returning to the Squad, the COVID-19 pandemic had a significant impact on scheduling, training, and competition in 2020. With the support of our key partners and the drive these athletes have to overcome adversity and succeed, I’m positive we’ll see even more great results from this talented group of athletes.” <br><br>Men’s and Women’s National Team coaches Derek Ingram and Tristan Mullally – both award-winning PGA of Canada members – will continue as head coaches for the Young Pro Squad.  <br><br>Now in its eighth year, the Team Canada Young Pro Squad helps to bridge the gap for top-performing amateurs transitioning into professional golf. <br><br><a href="http://click.actsend.com/f/a/858t5wmpacrBjbef9zX2og~~/AAKsdAA~/RgRh_rx8P4TrAmh0dHA6Ly9lbWFpbDMuZ29sZmNhbmFkYS5jYS9zLzA1NS1hNGU1YTMyOS1lMzI1LTQzZjctOTcxNy0zMzViYTNjNzFlNWM_ZW5yPW5hYWhpYWR1YWJ5YWE0eWFoaWFjNmFicGFidHFhM3lhbnFhZ21hZGRhYnFxYTNxYW1lYWdpYWRiYWF4YWF5eWFtZWFjNmFkdWFic3FheWlhbnVhYzJhZGRhYnFxYTNxYW1lYWdpYWRiYWF4cWE3YWFvbWFnZ2FkcGFiMmFhM2lhbWVhZ2dhY2FhYnRhYTNhYW1lYWdvYWR0YWIyYWEyaWFtbWFnd2Fib2FicnFhM3lhbnVhaHlhYnNhYjZhYXVpYWk0YWVnYWJyYWE0cWFxaWFnYWFkaWFidmFiZXFhdnlhZ2VhaHlhYnFhYTJxYW1xYWZ1YWdjYWJ2YWEzcWF6cWFnbWFkZWFidmFhenFhbGlhZzRhZG1hYndhYTNxYWxpYWdxYWRzYWRkYWEzcWFsaWFtaWFkZWFieGFicnFhbGlhZ2lhZ21hZGNhYTNhYW1hYWd5YWRnYWJyYWEyYWFuaWFnYWFkYWFkNGFheWFhbmlhaGVhYzJhYnlhYnNxYW1hYWhlYWRnYWJ0YWF5YWFtcWFmdWFka2FidGFicnFhbnFhZnVhZGlhYnlhYTNhYW15YWZ1YWdlYWRjYWF5YWFuYWFmdWFkYWFidWFhMnFhbXlhZ2FhZ21hYnlhYXpxYXphYWdxYWRtYWJzYWI2YWFtYWFnYWFkY2FibmFheXFheXlhbXVhZGFhZGZhYTJhYXlxYW11YWMyYWJ6YWF6YWFtaWFneWFjMmFidWFhMnFhbmFhbWlhYzJhYnphYXlxYXppYW1tYWMyYWRmYWEzcWFteWFtbWFnZ2FkYmFhNHFhenFhZ2FhZ2thZGVhYnRhYTdhYW9hYWVvYWNkYWF5cWFvaWFpZWFkYWFicWFheWFhbWFhaXVhZTZhZDRhYmFxYTdhYVcDc3BjQgpgGnw3HGD4HUuKUhVzY290bWFjQGZsYWdzdGljay5jb21YBAAAM8A~" target="_blank" rel="noreferrer noopener">Click here</a> to read Team Canada Young Pro Squad player bios.</p>



<p><strong>Emerging Professional Player of the Year Award<br></strong><br>The Golf Canada Foundation has also announced the creation of a new award – the Emerging Professional Player of the Year Award, presented by Andrew Cook. The inaugural recipients of the award are Young Pro athletes Taylor Pendrith and Maddie Szeryk who will each receive $10,000 towards their continued development in professional golf.  <br><br>Andrew Cook, a proud Trustee of the Golf Canada Foundation and past President with Golf Canada, established a $20,000 fund to annually recognize a top male and female emerging Canadian professional golfer from the Young Pro Squad having success on golf’s developmental. <br><br>“I am very pleased to partner with Golf Canada and Golf Canada Foundation to launch the Emerging Pro Player of the Year Award, as an additional incentive to Canadian professionals around the globe,” said Cook. “As a long-time volunteer of the game, I appreciate the power our heroes have in inspiring the next generation of young players, and my wife (Anne) and I are excited to help continue the tremendous success of the Young Pro Program.”<br><br>“We are so excited to announce Taylor and Maddie as our first Emerging Professional Players of the Year,” said Martin Barnard, CEO of the Canada Foundation. “Thanks to the continued generosity of Andrew Cook, we are able to reward these two deserving young professionals with additional financial support that will have an important impact as they chase their dreams.” <br><br>Pendrith, a long-time part of Golf Canada’s National Team as an amateur and now a professional, had a breakout year on the Korn Ferry Tour. He currently sits second on the Korn Ferry Tour’s Season Long Points List thanks to five top-3 finishes in 2020. Pendrith also finished T23 at the U.S. Open (finishing as Low Canadian) and jumped from 399th to 128th in the Official World Golf Ranking – all of this just one year after he played on the Mackenzie Tour-PGA Tour Canada.  <br><br>Szeryk notched her second win as a professional in 2020 in her second year as a pro. In 2020, she also recorded her career-low Symetra Tour finish (T11, FireKeepers Casino Hotel Championship) and ended the year as Top Canadian on the Symetra Tour. There were only 10 events on the Symetra Tour last year and the gap between men’s and women’s professional golf opportunities widened during the COVID-19 pandemic. <br><br>Current and former team members of the Young Pro Squad, which was established in 2014, have accounted for 43 wins across various professional golf tours including a record nine LPGA Tour wins by Brooke Henderson along with PGA TOUR wins from Mackenzie Hughes and Corey Conners. <br><br>Funding for this program, in large part, comes from the Golf Canada Foundation with generous contributions from founding partners RBC and Canadian Pacific, as well as supporting partners Citi Canada and Bear Mountain Resort – the Official Training Centre of Golf Canada’s National Team program. <br><br>“RBC is proud to support the next generation of Canadian golfers through the Young Pro program” said David Agnew, CEO, RBC Wealth Management Canada, “It’s exciting for us to watch golfers we supported as amateurs, like Corey Conners, Brooke Henderson and Mackenzie Hughes, succeed as professionals.”    <br><br>“From the CP Women’s Open and our deep involvement with Team Canada to ambassador partnerships with Brooke Henderson and Lorie Kane, CP is proud to support these talented athletes representing Canada on the world stage,” added James Clements, Senior Vice-President Strategic Planning and Technology Transformation with Canadian Pacific. “As the best team in the railroading business knows, precision and excellence require a strong team. We are extremely proud to be part of the great team supporting these young professionals in their golf journey.”  </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-80182" class="share-twitter sd-button share-icon" href="https://flagstick.com/tee-shots/golf-canada-names-2021-young-pro-squad-announces-new-emerging-player-award/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-80182" class="share-facebook sd-button share-icon" href="https://flagstick.com/tee-shots/golf-canada-names-2021-young-pro-squad-announces-new-emerging-player-award/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://flagstick.com/tee-shots/golf-canada-names-2021-young-pro-squad-announces-new-emerging-player-award/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://flagstick.com/tee-shots/golf-canada-names-2021-young-pro-squad-announces-new-emerging-player-award/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-105814085-80182-601d20910964c' data-src='https://widgets.wp.com/likes/#blog_id=105814085&amp;post_id=80182&amp;origin=flagstick.com&amp;obj_id=105814085-80182-601d20910964c' data-name='like-post-frame-105814085-80182-601d20910964c'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://flagstick.com/tag/golf-canada/" rel="tag">Golf Canada</a></li></ul></div>	</article><nav class="mh-post-nav-wrap clearfix" role="navigation">
<div class="mh-post-nav-prev mh-post-nav">
<a href="https://flagstick.com/golf-equipment/srixon-z-star-7th-generation-golf-balls/" rel="prev">Previous article</a></div>
<div class="mh-post-nav-next mh-post-nav">
<a href="https://flagstick.com/tee-shots/podcast/teetalk-podcast-10th-epsiode/" rel="next">Next article</a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-section-title mh-related-content-title">Related Articles</h3>
<div class="mh-related-wrap mh-row clearfix">
<article class="mh-col-1-3 mh-posts-grid-item clearfix post-15970 post type-post status-publish format-standard has-post-thumbnail hentry category-canadian-golf-news category-ontario-golf-news category-regional-golf-news category-tee-shots tag-augusta-james tag-gao tag-golf-canada tag-maude-aimee-leblanc tag-samantha-richdale tag-symetra-tour tag-team-canada">
	<div class="mh-posts-grid-thumb">
		<a href="https://flagstick.com/tee-shots/paying-off-augusta-james-wins-on-symetra-tour/" title="Paying Off &#8211; Augusta James Wins on Symetra Tour"><img width="326" height="245" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2015/04/augustatrophy1.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2015/04/augustatrophy1.jpg?zoom=2&amp;resize=326%2C245&amp;ssl=1 652w, https://i0.wp.com/flagstick.com/wp-content/uploads/2015/04/augustatrophy1.jpg?zoom=3&amp;resize=326%2C245&amp;ssl=1 978w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Canadian Golf News		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="https://flagstick.com/tee-shots/paying-off-augusta-james-wins-on-symetra-tour/" title="Paying Off &#8211; Augusta James Wins on Symetra Tour" rel="bookmark">
			Paying Off &#8211; Augusta James Wins on Symetra Tour		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 19, 2015</span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-4339 post type-post status-publish format-standard hentry category-tee-shots tag-golf-canada tag-national-team">
	<div class="mh-posts-grid-thumb">
		<a href="https://flagstick.com/tee-shots/golf-canada-names-national-team-coaching-staff/" title="Golf Canada Names National Team Coaching Staff"><img class="mh-image-placeholder" src="https://flagstick.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Tee Shots		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="https://flagstick.com/tee-shots/golf-canada-names-national-team-coaching-staff/" title="Golf Canada Names National Team Coaching Staff" rel="bookmark">
			Golf Canada Names National Team Coaching Staff		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 9, 2012</span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-32458 post type-post status-publish format-standard has-post-thumbnail hentry category-canadian-golf-news category-tee-shots tag-cole-wilson tag-driven-by-acura-pacific-championship tag-future-links tag-golf-canada tag-monet-chun">
	<div class="mh-posts-grid-thumb">
		<a href="https://flagstick.com/tee-shots/wilson-and-chun-prevail-at/" title="Wilson and Chun Prevail at Future Links, driven by Acura Pacific Championship"><img width="326" height="245" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2018/05/Wilson-Chun-FLpacific-18-v2-770x513.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2018/05/Wilson-Chun-FLpacific-18-v2-770x513.jpg?resize=678%2C509&amp;ssl=1 678w, https://i1.wp.com/flagstick.com/wp-content/uploads/2018/05/Wilson-Chun-FLpacific-18-v2-770x513.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/flagstick.com/wp-content/uploads/2018/05/Wilson-Chun-FLpacific-18-v2-770x513.jpg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Canadian Golf News		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="https://flagstick.com/tee-shots/wilson-and-chun-prevail-at/" title="Wilson and Chun Prevail at Future Links, driven by Acura Pacific Championship" rel="bookmark">
			Wilson and Chun Prevail at Future Links, driven by Acura Pacific Championship		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 15, 2018</span>
	</div>
</article></div>
</section>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar">
		<div id="latest-totalpoll-2" class="mh-widget widget_latest-totalpoll"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Web Poll</span></h4><link rel='stylesheet' id='totalpoll-d01a39513bf9b4641e32629e1419ff02-css'  href='https://flagstick.com/wp-content/cache/totalpoll/css/d01a39513bf9b4641e32629e1419ff02.css?ver=1610048963' type='text/css' media='all' />
<div id="totalpoll-id-d01a39513bf9b4641e32629e1419ff02" class="totalpoll-poll-container" data-id="78236" data-max-selection="1" data-transition-type="none" data-template="default"><form method="post" novalidate class="totalpoll-view-vote" itemscope itemtype="http://schema.org/Question"><input type="hidden" name="totalpoll[id]" value="78236"><input type="hidden" name="totalpoll[page]" value="1"><input type="hidden" name="totalpoll[view]" value="vote"><h4 data-tp-question class="totalpoll-question" itemprop="name">Do you know somebody who took up golf for the first time in 2020?</h4><div data-tp-choices class="totalpoll-choices"><label data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><div class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="0" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">Yes</div></div></div></label><div class="totalpoll-choice-separator"></div><label data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><div class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="1" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">No </div></div></div></label></div><div class="totalpoll-buttons"><button name="totalpoll[action]" value="results" class="totalpoll-button totalpoll-button-link totalpoll-button-results">Results</button><button name="totalpoll[action]" value="vote" class="totalpoll-button totalpoll-button-primary totalpoll-button-vote">Vote</button></div></form></div></div><div id="top-posts-4" class="mh-widget widget_top-posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Our Top 10 Posts</span></h4><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://flagstick.com/golf-equipment/clearing-up-the-confusion-cast-versus-forged-irons/" title="Clearing Up The Confusion - Cast Versus Forged Irons" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2015/05/best-golf-irons-reviews.jpg?fit=750%2C482&#038;ssl=1&#038;resize=40%2C40" alt="Clearing Up The Confusion - Cast Versus Forged Irons" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://flagstick.com/golf-equipment/clearing-up-the-confusion-cast-versus-forged-irons/" title="Clearing Up The Confusion - Cast Versus Forged Irons" class="bump-view" data-bump-view="tp">Clearing Up The Confusion - Cast Versus Forged Irons</a>
							</div>
													</li>
										<li>
						<a href="https://flagstick.com/tee-shots/golf-canada-names-2021-young-pro-squad-announces-new-emerging-player-award/" title="Golf Canada Names 2021 Young Pro Squad / Announces New Emerging Player Award" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="40" height="40" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2015/11/Canada_flag-7.jpg?fit=750%2C422&#038;ssl=1&#038;resize=40%2C40" alt="Golf Canada Names 2021 Young Pro Squad / Announces New Emerging Player Award" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://flagstick.com/tee-shots/golf-canada-names-2021-young-pro-squad-announces-new-emerging-player-award/" title="Golf Canada Names 2021 Young Pro Squad / Announces New Emerging Player Award" class="bump-view" data-bump-view="tp" aria-current="page">Golf Canada Names 2021 Young Pro Squad / Announces New Emerging Player Award</a>
							</div>
													</li>
										<li>
						<a href="https://flagstick.com/golf-instruction/say-no-low-shots/" title="Golf Instruction: Say No To Low (Shots)" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2016/06/DSC_0379-e1467294561631.jpg?fit=750%2C502&#038;ssl=1&#038;resize=40%2C40" alt="Golf Instruction: Say No To Low (Shots)" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://flagstick.com/golf-instruction/say-no-low-shots/" title="Golf Instruction: Say No To Low (Shots)" class="bump-view" data-bump-view="tp">Golf Instruction: Say No To Low (Shots)</a>
							</div>
													</li>
										<li>
						<a href="https://flagstick.com/tee-shots/golf-the-game-at-its-best/" title="Golf - The Game At Its Best" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2021/02/img_0502.jpg?fit=935%2C562&#038;ssl=1&#038;resize=40%2C40" alt="Golf - The Game At Its Best" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://flagstick.com/tee-shots/golf-the-game-at-its-best/" title="Golf - The Game At Its Best" class="bump-view" data-bump-view="tp">Golf - The Game At Its Best</a>
							</div>
													</li>
										<li>
						<a href="https://flagstick.com/tee-shots/podcast/teetalk-podcast-ep-99-ryan-robillard-superspeed-golf-pga-teaching-professional/" title="TeeTalk Podcast Ep. 99 – Ryan Robillard, SuperSpeed Golf &amp; PGA Teaching Professional" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-28-at-9.24.44-AM.png?fit=562%2C373&#038;ssl=1&#038;resize=40%2C40" alt="TeeTalk Podcast Ep. 99 – Ryan Robillard, SuperSpeed Golf &amp; PGA Teaching Professional" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://flagstick.com/tee-shots/podcast/teetalk-podcast-ep-99-ryan-robillard-superspeed-golf-pga-teaching-professional/" title="TeeTalk Podcast Ep. 99 – Ryan Robillard, SuperSpeed Golf &amp; PGA Teaching Professional" class="bump-view" data-bump-view="tp">TeeTalk Podcast Ep. 99 – Ryan Robillard, SuperSpeed Golf &amp; PGA Teaching Professional</a>
							</div>
													</li>
										<li>
						<a href="https://flagstick.com/golf-fitness-by-swingfit/golf-fitness-by-swingfit-hip-rotation-limitations-test-address-improve/" title="Golf Fitness by SwingFit: Hip Rotation Limitations – Test, Address &amp; Improve" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2021/01/BLOG-8-HIP-ROTATION-LIMITATIONS.png?fit=1080%2C1080&#038;ssl=1&#038;resize=40%2C40" alt="Golf Fitness by SwingFit: Hip Rotation Limitations – Test, Address &amp; Improve" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://flagstick.com/golf-fitness-by-swingfit/golf-fitness-by-swingfit-hip-rotation-limitations-test-address-improve/" title="Golf Fitness by SwingFit: Hip Rotation Limitations – Test, Address &amp; Improve" class="bump-view" data-bump-view="tp">Golf Fitness by SwingFit: Hip Rotation Limitations – Test, Address &amp; Improve</a>
							</div>
													</li>
										<li>
						<a href="https://flagstick.com/tee-shots/sun-mountain-sync/" title="Sun Mountain Updates Sync Bag for 2021" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2020/10/Sync-Top-2021.png?fit=953%2C1200&#038;ssl=1&#038;resize=40%2C40" alt="Sun Mountain Updates Sync Bag for 2021" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://flagstick.com/tee-shots/sun-mountain-sync/" title="Sun Mountain Updates Sync Bag for 2021" class="bump-view" data-bump-view="tp">Sun Mountain Updates Sync Bag for 2021</a>
							</div>
													</li>
										<li>
						<a href="https://flagstick.com/sponsored-posts/flagstick-open-2021/" title="2021 Flagstick Open Amateur Championship Returns To Spring Dates" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/02/img_5476.jpg?fit=599%2C396&#038;ssl=1&#038;resize=40%2C40" alt="2021 Flagstick Open Amateur Championship Returns To Spring Dates" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://flagstick.com/sponsored-posts/flagstick-open-2021/" title="2021 Flagstick Open Amateur Championship Returns To Spring Dates" class="bump-view" data-bump-view="tp">2021 Flagstick Open Amateur Championship Returns To Spring Dates</a>
							</div>
													</li>
										<li>
						<a href="https://flagstick.com/golf-equipment/ping-g425-japan/" title="Product Watch: What Lies Ahead For PING in 2021? (Videos)" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-08-at-1.59.52-PM.png?fit=1200%2C688&#038;ssl=1&#038;resize=40%2C40" alt="Product Watch: What Lies Ahead For PING in 2021? (Videos)" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://flagstick.com/golf-equipment/ping-g425-japan/" title="Product Watch: What Lies Ahead For PING in 2021? (Videos)" class="bump-view" data-bump-view="tp">Product Watch: What Lies Ahead For PING in 2021? (Videos)</a>
							</div>
													</li>
										<li>
						<a href="https://flagstick.com/tee-shots/stonebridge-closed-for-2021/" title="Stonebridge Golf Club Closes For 2021; Will Re-Open in 2022" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/12/Stonebridge-Golf-Course-2020-Routing-Plan-scaled-1.jpg?fit=769%2C1200&#038;ssl=1&#038;resize=40%2C40" alt="Stonebridge Golf Club Closes For 2021; Will Re-Open in 2022" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://flagstick.com/tee-shots/stonebridge-closed-for-2021/" title="Stonebridge Golf Club Closes For 2021; Will Re-Open in 2022" class="bump-view" data-bump-view="tp">Stonebridge Golf Club Closes For 2021; Will Re-Open in 2022</a>
							</div>
													</li>
					</ul>
</div><div id="5e84e9882942e-15" class="mh-widget 5e84e9882942e"><ul><li><div class="g g-9"><div class="g-single a-277"><center><a class="gofollow" data-track="Mjc3LDksMSw2MA==" href="https://taylormadegolf.ca/" target="_blank"><img src="https://i2.wp.com/flagstick.com/wp-content/banners/tm_pix_banner_300x250_static.jpg?ssl=1" /></a></center></div></div></li></ul></div><div id="media_image-12" class="mh-widget widget_media_image"><img width="300" height="55" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/02/DealZone2021_header_300px.png?fit=300%2C55&amp;ssl=1" class="image wp-image-80148  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></div><div id="mh_magazine_custom_posts-13" class="mh-widget mh_magazine_custom_posts">			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/dealzone/golf-simulator-gurus-ottawa-toronto-montreal-pxg/" title="Bring Golf Simulator Excitement to Your Club, Home, or Office with Golf Sim Gurus!"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/12/golfsimgurus.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/12/golfsimgurus.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/12/golfsimgurus.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/12/golfsimgurus.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/12/golfsimgurus.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/dealzone/golf-simulator-gurus-ottawa-toronto-montreal-pxg/" title="Bring Golf Simulator Excitement to Your Club, Home, or Office with Golf Sim Gurus!">
										Bring Golf Simulator Excitement to Your Club, Home, or Office with Golf Sim Gurus!									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 1, 2021</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/dealzone/swingfit-golf-academy-one-community-all-things-performance/" title="SwingFit Golf Academy &#8211; One Community; All Things Performance"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/12/img_4349.png?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/12/img_4349.png?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/12/img_4349.png?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/12/img_4349.png?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/12/img_4349.png?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/dealzone/swingfit-golf-academy-one-community-all-things-performance/" title="SwingFit Golf Academy &#8211; One Community; All Things Performance">
										SwingFit Golf Academy &#8211; One Community; All Things Performance									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 18, 2020</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/dealzone/the-swingfit-golf-academy-a-simple-solution-for-your-performance-needs/" title="The SwingFit Golf Academy &#8211; A Simple Solution for Your Performance Needs"><img width="80" height="60" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2020/10/img_2828-1.png?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2020/10/img_2828-1.png?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/10/img_2828-1.png?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/10/img_2828-1.png?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/10/img_2828-1.png?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/dealzone/the-swingfit-golf-academy-a-simple-solution-for-your-performance-needs/" title="The SwingFit Golf Academy &#8211; A Simple Solution for Your Performance Needs">
										The SwingFit Golf Academy &#8211; A Simple Solution for Your Performance Needs									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 24, 2020</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/dealzone/falcon-ridge-simulators-now-open/" title="Falcon Ridge Simulators Now Open"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/10/teetalk-falconridge-sims-open.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/10/teetalk-falconridge-sims-open.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/10/teetalk-falconridge-sims-open.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/10/teetalk-falconridge-sims-open.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/10/teetalk-falconridge-sims-open.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/dealzone/falcon-ridge-simulators-now-open/" title="Falcon Ridge Simulators Now Open">
										Falcon Ridge Simulators Now Open									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 26, 2020</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/dealzone/fall-special-at-brockville-cc-on-now/" title="Fall Special at Brockville CC On Now!"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/09/img_1743.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/09/img_1743.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/09/img_1743.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/09/img_1743.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/09/img_1743.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/dealzone/fall-special-at-brockville-cc-on-now/" title="Fall Special at Brockville CC On Now!">
										Fall Special at Brockville CC On Now!									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 7, 2020</span>
								</div>
							</header>
						</li>			</ul></div><div id="mh_magazine_custom_posts-60" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://flagstick.com/category/sponsored-posts/" class="mh-widget-title-link">Sponsored Post</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix">
							<div class="mh-custom-posts-large-inner clearfix">
																	<div class="mh-custom-posts-thumb-xl">
										<a href="https://flagstick.com/sponsored-posts/flagstick-open-2021/" title="2021 Flagstick Open Amateur Championship Returns To Spring Dates"><img width="326" height="245" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/02/img_5476.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/02/img_5476.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/02/img_5476.jpg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 326px) 100vw, 326px" />										</a>
																			</div>
																<div class="mh-custom-posts-content">
									<header class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://flagstick.com/sponsored-posts/flagstick-open-2021/" title="2021 Flagstick Open Amateur Championship Returns To Spring Dates">
												2021 Flagstick Open Amateur Championship Returns To Spring Dates											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 2, 2021</span>
										</div>
									</header>
									<div class="mh-excerpt">The 2021 Flagstick Open Amateur Championship will return to the traditional Spring dates. The tournament, presented by TaylorMade Canada, and adidas Canada, will be conducted once again at the award-winning eQuinelle Golf Club in Kemptville, <a class="mh-excerpt-more" href="https://flagstick.com/sponsored-posts/flagstick-open-2021/" title="2021 Flagstick Open Amateur Championship Returns To Spring Dates">...[More]</a></div>								</div>
							</div>
						</li>			</ul></div><div id="mh_magazine_custom_posts-16" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://flagstick.com/category/tee-shots/podcast/" class="mh-widget-title-link">TEETALK Podcast</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix">
							<div class="mh-custom-posts-large-inner clearfix">
																	<div class="mh-custom-posts-thumb-xl">
										<a href="https://flagstick.com/tee-shots/podcast/teetalk-podcast-10th-epsiode/" title="TeeTalk Podcast Ep. 100 – The 12-Guest Celebration"><img width="326" height="245" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/02/TEETALK-Podcast-Logo_600x400-e1550774450554.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/02/TEETALK-Podcast-Logo_600x400-e1550774450554.jpg?zoom=2&amp;resize=326%2C245&amp;ssl=1 652w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/02/TEETALK-Podcast-Logo_600x400-e1550774450554.jpg?zoom=3&amp;resize=326%2C245&amp;ssl=1 978w" sizes="(max-width: 326px) 100vw, 326px" />										</a>
																			</div>
																<div class="mh-custom-posts-content">
									<header class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://flagstick.com/tee-shots/podcast/teetalk-podcast-10th-epsiode/" title="TeeTalk Podcast Ep. 100 – The 12-Guest Celebration">
												TeeTalk Podcast Ep. 100 – The 12-Guest Celebration											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 4, 2021</span>
										</div>
									</header>
									<div class="mh-excerpt">Many, many people have contributed to the Flagstick.com TeeTalk Podcast in the first two years of production so we decided to celebrate our 100th episode with a selection of them. It&#8217;s the most eclectic show <a class="mh-excerpt-more" href="https://flagstick.com/tee-shots/podcast/teetalk-podcast-10th-epsiode/" title="TeeTalk Podcast Ep. 100 – The 12-Guest Celebration">...[More]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/tee-shots/podcast/teetalk-podcast-ep-99-ryan-robillard-superspeed-golf-pga-teaching-professional/" title="TeeTalk Podcast Ep. 99 – Ryan Robillard, SuperSpeed Golf &#038; PGA Teaching Professional"><img width="80" height="60" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-28-at-9.24.44-AM.png?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-28-at-9.24.44-AM.png?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/flagstick.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-28-at-9.24.44-AM.png?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/flagstick.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-28-at-9.24.44-AM.png?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/flagstick.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-28-at-9.24.44-AM.png?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/podcast/teetalk-podcast-ep-99-ryan-robillard-superspeed-golf-pga-teaching-professional/" title="TeeTalk Podcast Ep. 99 – Ryan Robillard, SuperSpeed Golf &#038; PGA Teaching Professional">
										TeeTalk Podcast Ep. 99 – Ryan Robillard, SuperSpeed Golf &#038; PGA Teaching Professional									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 28, 2021</span>
								</div>
							</header>
						</li>			</ul></div><div id="5e84e9882942e-16" class="mh-widget 5e84e9882942e"><ul><li><div class="g g-9"><div class="g-single a-277"><center><a class="gofollow" data-track="Mjc3LDksMSw2MA==" href="https://taylormadegolf.ca/" target="_blank"><img src="https://i2.wp.com/flagstick.com/wp-content/banners/tm_pix_banner_300x250_static.jpg?ssl=1" /></a></center></div></div></li></ul></div><div id="mh_magazine_custom_posts-3" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://flagstick.com/category/golf-equipment/" class="mh-widget-title-link">Product Watch</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix">
							<div class="mh-custom-posts-large-inner clearfix">
																	<div class="mh-custom-posts-thumb-xl">
										<a href="https://flagstick.com/golf-equipment/srixon-z-star-7th-generation-golf-balls/" title="Product Watch: Z-Star &#8211; The Next Generation"><img width="326" height="245" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/02/Z-STAR-Series-Golf-Balls-2021-scaled.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/02/Z-STAR-Series-Golf-Balls-2021-scaled.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/02/Z-STAR-Series-Golf-Balls-2021-scaled.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/02/Z-STAR-Series-Golf-Balls-2021-scaled.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/02/Z-STAR-Series-Golf-Balls-2021-scaled.jpg?zoom=3&amp;resize=326%2C245&amp;ssl=1 978w" sizes="(max-width: 326px) 100vw, 326px" />										</a>
																			</div>
																<div class="mh-custom-posts-content">
									<header class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://flagstick.com/golf-equipment/srixon-z-star-7th-generation-golf-balls/" title="Product Watch: Z-Star &#8211; The Next Generation">
												Product Watch: Z-Star &#8211; The Next Generation											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 4, 2021</span>
										</div>
									</header>
									<div class="mh-excerpt">Srixon golf ball fans will have what they have been waiting for as early as February 26. That is when the seventh generation of the Srixon’s Z-STAR and Z-STAR XV golf balls go on sale <a class="mh-excerpt-more" href="https://flagstick.com/golf-equipment/srixon-z-star-7th-generation-golf-balls/" title="Product Watch: Z-Star &#8211; The Next Generation">...[More]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/tee-shots/product-watch-shot-scope-dives-into-the-laser-rangefinder-market/" title="Product Watch: Shot Scope Dives Into The Laser Rangefinder Market"><img width="80" height="60" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2021/02/580px_1_Blue_ProL1_ShotScope_Laser.png?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2021/02/580px_1_Blue_ProL1_ShotScope_Laser.png?resize=580%2C438&amp;ssl=1 580w, https://i2.wp.com/flagstick.com/wp-content/uploads/2021/02/580px_1_Blue_ProL1_ShotScope_Laser.png?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/flagstick.com/wp-content/uploads/2021/02/580px_1_Blue_ProL1_ShotScope_Laser.png?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/flagstick.com/wp-content/uploads/2021/02/580px_1_Blue_ProL1_ShotScope_Laser.png?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/flagstick.com/wp-content/uploads/2021/02/580px_1_Blue_ProL1_ShotScope_Laser.png?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/product-watch-shot-scope-dives-into-the-laser-rangefinder-market/" title="Product Watch: Shot Scope Dives Into The Laser Rangefinder Market">
										Product Watch: Shot Scope Dives Into The Laser Rangefinder Market									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 1, 2021</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/golf-equipment/cobra-reveals-jaw-dropping-rickie-fowler-rf-proto-irons/" title="COBRA Reveals Jaw-Dropping Rickie Fowler RF Proto Irons"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/01/img_5128.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/01/img_5128.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/01/img_5128.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/01/img_5128.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/01/img_5128.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/01/img_5128.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/golf-equipment/cobra-reveals-jaw-dropping-rickie-fowler-rf-proto-irons/" title="COBRA Reveals Jaw-Dropping Rickie Fowler RF Proto Irons">
										COBRA Reveals Jaw-Dropping Rickie Fowler RF Proto Irons									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 25, 2021</span>
								</div>
							</header>
						</li>			</ul></div><div id="mh_magazine_custom_posts-29" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://flagstick.com/category/features/" class="mh-widget-title-link">Features</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix">
							<div class="mh-custom-posts-large-inner clearfix">
																	<div class="mh-custom-posts-thumb-xl">
										<a href="https://flagstick.com/features/the-masters-2020/" title="The Masters In November &#8211; What Lies Ahead?"><img width="326" height="245" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2020/10/GettyImages-1264864124-scaled.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2020/10/GettyImages-1264864124-scaled.jpg?resize=678%2C509&amp;ssl=1 678w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/10/GettyImages-1264864124-scaled.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/10/GettyImages-1264864124-scaled.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/10/GettyImages-1264864124-scaled.jpg?zoom=3&amp;resize=326%2C245&amp;ssl=1 978w" sizes="(max-width: 326px) 100vw, 326px" />										</a>
																			</div>
																<div class="mh-custom-posts-content">
									<header class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://flagstick.com/features/the-masters-2020/" title="The Masters In November &#8211; What Lies Ahead?">
												The Masters In November &#8211; What Lies Ahead?											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 16, 2020</span>
										</div>
									</header>
									<div class="mh-excerpt">Four burning questions for the 2020 Masters Tournament Augusta National takes centerstage as the fall schedule’s second major championship Chris Cox/PGA TOUR The most unusual fall schedule in PGA TOUR history continues next month at <a class="mh-excerpt-more" href="https://flagstick.com/features/the-masters-2020/" title="The Masters In November &#8211; What Lies Ahead?">...[More]</a></div>								</div>
							</div>
						</li>			</ul></div><div id="mh_magazine_custom_posts-55" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://flagstick.com/category/digitaleditions/" class="mh-widget-title-link">Digital Editions</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/digitaleditions/holiday-gift-guide-2020-2/" title="Holiday Gift Guide 2020"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/11/Holiday-Gift-Guide-Cover2020_CC.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/11/Holiday-Gift-Guide-Cover2020_CC.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/11/Holiday-Gift-Guide-Cover2020_CC.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/11/Holiday-Gift-Guide-Cover2020_CC.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/11/Holiday-Gift-Guide-Cover2020_CC.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/digitaleditions/holiday-gift-guide-2020-2/" title="Holiday Gift Guide 2020">
										Holiday Gift Guide 2020									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 20, 2020</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/digitaleditions/flagstick-magazine-fall-2020/" title="Flagstick Magazine &#8211; Fall 2020"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/10/FGM-Fall-2020-Cover.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/10/FGM-Fall-2020-Cover.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/10/FGM-Fall-2020-Cover.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/10/FGM-Fall-2020-Cover.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/10/FGM-Fall-2020-Cover.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/10/FGM-Fall-2020-Cover.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/digitaleditions/flagstick-magazine-fall-2020/" title="Flagstick Magazine &#8211; Fall 2020">
										Flagstick Magazine &#8211; Fall 2020									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 2, 2020</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/digitaleditions/flagstick-magazine-august-2020/" title="Flagstick Magazine &#8211; August 2020"><img width="80" height="60" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2021/01/FGM-Aug-2020-Cover_Xlrg.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2021/01/FGM-Aug-2020-Cover_Xlrg.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/flagstick.com/wp-content/uploads/2021/01/FGM-Aug-2020-Cover_Xlrg.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/flagstick.com/wp-content/uploads/2021/01/FGM-Aug-2020-Cover_Xlrg.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/flagstick.com/wp-content/uploads/2021/01/FGM-Aug-2020-Cover_Xlrg.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/digitaleditions/flagstick-magazine-august-2020/" title="Flagstick Magazine &#8211; August 2020">
										Flagstick Magazine &#8211; August 2020									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 7, 2020</span>
								</div>
							</header>
						</li>			</ul></div>	</aside>	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide"><div id="mh_magazine_posts_lineup-3" class="mh-widget mh_magazine_posts_lineup"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">At A Glance</span></h4><div class="mh-posts-lineup-widget mh-posts-lineup-normal clearfix">
							<article class="mh-posts-lineup-item clearfix post-80169 post type-post status-publish format-standard has-post-thumbnail hentry category-podcast tag-100th-episode tag-brad-lawrence tag-casey-ward tag-david-byrne tag-jeff-bauder tag-kyle-peters tag-laurence-applebaum tag-lisa-longball tag-noah-steele tag-rich-mclean tag-rob-thedorf tag-ryan-desveaux tag-teetalk-podcast">
								<div class="mh-posts-lineup-thumb">
									<a href="https://flagstick.com/tee-shots/podcast/teetalk-podcast-10th-epsiode/" title="TeeTalk Podcast Ep. 100 – The 12-Guest Celebration"><img width="678" height="381" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/02/TEETALK-Podcast-Logo_600x400-e1550774450554.jpg?resize=580%2C381&amp;ssl=1" class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/02/TEETALK-Podcast-Logo_600x400-e1550774450554.jpg?zoom=2&amp;resize=678%2C381&amp;ssl=1 1356w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/02/TEETALK-Podcast-Logo_600x400-e1550774450554.jpg?zoom=3&amp;resize=678%2C381&amp;ssl=1 2034w" sizes="(max-width: 678px) 100vw, 678px" />									</a>
								</div>
																<div class="mh-posts-lineup-caption">
									<div class="mh-posts-lineup-content">
										<h2 class="mh-posts-lineup-title">
											<a href="https://flagstick.com/tee-shots/podcast/teetalk-podcast-10th-epsiode/" title="TeeTalk Podcast Ep. 100 – The 12-Guest Celebration" rel="bookmark">
												TeeTalk Podcast Ep. 100 – The 12-Guest Celebration											</a>
										</h2><div class="mh-excerpt">Many, many people have contributed to the Flagstick.com TeeTalk Podcast in the first two years of production so we decided to celebrate our 100th episode <a class="mh-excerpt-more" href="https://flagstick.com/tee-shots/podcast/teetalk-podcast-10th-epsiode/" title="TeeTalk Podcast Ep. 100 – The 12-Guest Celebration">...[More]</a></div><ul class="mh-posts-lineup-more">
							<li class="mh-posts-lineup-more-item">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://flagstick.com/tee-shots/golf-canada-names-2021-young-pro-squad-announces-new-emerging-player-award/" title="Golf Canada Names 2021 Young Pro Squad / Announces New Emerging Player Award" rel="bookmark">
										Golf Canada Names 2021 Young Pro Squad / Announces New Emerging Player Award									</a>
								</h3>
							</li>							<li class="mh-posts-lineup-more-item">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://flagstick.com/golf-equipment/srixon-z-star-7th-generation-golf-balls/" title="Product Watch: Z-Star &#8211; The Next Generation" rel="bookmark">
										Product Watch: Z-Star &#8211; The Next Generation									</a>
								</h3>
							</li>							<li class="mh-posts-lineup-more-item">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://flagstick.com/sponsored-posts/flagstick-open-2021/" title="2021 Flagstick Open Amateur Championship Returns To Spring Dates" rel="bookmark">
										2021 Flagstick Open Amateur Championship Returns To Spring Dates									</a>
								</h3>
							</li>							<li class="mh-posts-lineup-more-item">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://flagstick.com/tee-shots/golf-the-game-at-its-best/" title="Golf &#8211; The Game At Its Best" rel="bookmark">
										Golf &#8211; The Game At Its Best									</a>
								</h3>
							</li></ul>
</div>
</div>
</article>
</div>
</div><div id="media_image-7" class="mh-widget widget_media_image"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Sign Up For FGM Digest FREE!</span></h4><img width="320" height="383" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2021/01/FGM-Digest-Screenshot2021_top.jpg?fit=320%2C383&amp;ssl=1" class="image wp-image-79671  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Sign Up For FGM Digest FREE!" srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2021/01/FGM-Digest-Screenshot2021_top.jpg?w=320&amp;ssl=1 320w, https://i2.wp.com/flagstick.com/wp-content/uploads/2021/01/FGM-Digest-Screenshot2021_top.jpg?resize=251%2C300&amp;ssl=1 251w" sizes="(max-width: 320px) 100vw, 320px" /></div><div id="wpforms-widget-5" class="mh-widget wpforms-widget"><div class="wpforms-container wpforms-container-full" id="wpforms-79661"><form id="wpforms-form-79661" class="wpforms-validate wpforms-form" data-formid="79661" method="post" enctype="multipart/form-data" action="/tee-shots/golf-canada-names-2021-young-pro-squad-announces-new-emerging-player-award/" data-token="8ec0bc05c0cb9267a3f312016a34ce30"><div class="wpforms-head-container"><div class="wpforms-description">FGM Digest delivers the most current and informative golf content directly to your inbox. Whether looking for the latest from the Tours, In-depth Interviews, Product Analysis or just about anything golf it is going to appear three times a week.</div></div><noscript class="wpforms-error-noscript">Please enable JavaScript in your browser to complete this form.</noscript><div class="wpforms-field-container"><div id="wpforms-79661-field_3-container" class="wpforms-field wpforms-field-email" data-field-id="3"><label class="wpforms-field-label" for="wpforms-79661-field_3">Email <span class="wpforms-required-label">*</span></label><input type="email" id="wpforms-79661-field_3" class="wpforms-field-medium wpforms-field-required" name="wpforms[fields][3]" required></div></div><div class="wpforms-submit-container" ><input type="hidden" name="wpforms[id]" value="79661"><input type="hidden" name="wpforms[author]" value="3"><input type="hidden" name="wpforms[post_id]" value="80182"><button type="submit" name="wpforms[submit]" class="wpforms-submit " id="wpforms-submit-79661" value="wpforms-submit" aria-live="assertive" data-alt-text="Sending..." data-submit-text="Sign Up For FREE">Sign Up For FREE</button></div></form></div>  <!-- .wpforms-container --></div><div id="instagram-feed-widget-7" class="mh-widget widget_instagram-feed-widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">On Instagram</span></h4>
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp sbi_disable_mobile" style="padding-bottom: 4px;width: 100%;" data-feedid="sbi_17841401295381334#6" data-res="auto" data-cols="3" data-num="6" data-shortcode-atts="{}" >
	<div class="sb_instagram_header " style="padding: 2px; margin-bottom: 10px;padding-bottom: 0;">
    <a href="https://www.instagram.com/flagstickgolf/" target="_blank" rel="noopener nofollow" title="@flagstickgolf" class="sbi_header_link">
        <div class="sbi_header_text sbi_no_bio">
            <h3 >flagstickgolf</h3>
	                </div>
                <div class="sbi_header_img" data-avatar-url="https://flagstick.com/wp-content/uploads/2021/01/AVATAR-e1610117412823.png">
            <div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
            <img src="https://flagstick.com/wp-content/uploads/2021/01/AVATAR-e1610117412823.png" alt="flagstickgolf" width="50" height="50">
        </div>
        
    </a>
</div>
    <div id="sbi_images" style="padding: 2px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18138767653087416" data-date="1612473610">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CK4pkziFhkz/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/145527172_3816652048372798_7074317972241605192_n.jpg?_nc_cat=102&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=MoT6TOxHK0UAX_nrsQL&#038;_nc_ht=scontent-atl3-2.cdninstagram.com&#038;oh=9d5fae0e99e0159a739ffffa9557cd03&#038;oe=604358D1" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/145527172_3816652048372798_7074317972241605192_n.jpg?_nc_cat=102&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MoT6TOxHK0UAX_nrsQL&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=9d5fae0e99e0159a739ffffa9557cd03&amp;oe=604358D1&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/145527172_3816652048372798_7074317972241605192_n.jpg?_nc_cat=102&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MoT6TOxHK0UAX_nrsQL&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=9d5fae0e99e0159a739ffffa9557cd03&amp;oe=604358D1&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/145527172_3816652048372798_7074317972241605192_n.jpg?_nc_cat=102&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MoT6TOxHK0UAX_nrsQL&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=9d5fae0e99e0159a739ffffa9557cd03&amp;oe=604358D1&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/145527172_3816652048372798_7074317972241605192_n.jpg?_nc_cat=102&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MoT6TOxHK0UAX_nrsQL&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=9d5fae0e99e0159a739ffffa9557cd03&amp;oe=604358D1&quot;}">
            <span class="sbi-screenreader">If you caught the fun-loving Conrad Shindler on ou</span>
            	                    <img src="https://flagstick.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="If you caught the fun-loving Conrad Shindler on our podcast last year you’re not going to be surprised by the staff bag he will use on the Korn Ferry Tour this year. Just unveiled today.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17870540354309307" data-date="1612360816">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CK1Sb-VFwAA/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/145545946_118757396800627_8907122912026640062_n.jpg?_nc_cat=106&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=gtHUfx_gCv0AX-FpDpM&#038;_nc_ht=scontent-atl3-2.cdninstagram.com&#038;oh=ab286887ee2410b2881042246ec62699&#038;oe=6042160A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/145545946_118757396800627_8907122912026640062_n.jpg?_nc_cat=106&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=gtHUfx_gCv0AX-FpDpM&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=ab286887ee2410b2881042246ec62699&amp;oe=6042160A&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/145545946_118757396800627_8907122912026640062_n.jpg?_nc_cat=106&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=gtHUfx_gCv0AX-FpDpM&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=ab286887ee2410b2881042246ec62699&amp;oe=6042160A&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/145545946_118757396800627_8907122912026640062_n.jpg?_nc_cat=106&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=gtHUfx_gCv0AX-FpDpM&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=ab286887ee2410b2881042246ec62699&amp;oe=6042160A&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/145545946_118757396800627_8907122912026640062_n.jpg?_nc_cat=106&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=gtHUfx_gCv0AX-FpDpM&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=ab286887ee2410b2881042246ec62699&amp;oe=6042160A&quot;}">
            <span class="sbi-screenreader">Look out for golfers...they’re dangerous 😊 (E</span>
            	                    <img src="https://flagstick.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Look out for golfers...they’re dangerous 😊 (Especially on the 1st tee at The Old Course when they’re extra nervous)">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18138284584085879" data-date="1612181332">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CKv8GRclLdQ/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/144291496_865825744251281_7897005800772797546_n.jpg?_nc_cat=110&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=lRdUWsbWtQwAX9lJhSs&#038;_nc_ht=scontent-atl3-2.cdninstagram.com&#038;oh=53a3f0b4cc118eb45b02d59ece67a48a&#038;oe=604164CA" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/144291496_865825744251281_7897005800772797546_n.jpg?_nc_cat=110&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lRdUWsbWtQwAX9lJhSs&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=53a3f0b4cc118eb45b02d59ece67a48a&amp;oe=604164CA&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/144291496_865825744251281_7897005800772797546_n.jpg?_nc_cat=110&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lRdUWsbWtQwAX9lJhSs&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=53a3f0b4cc118eb45b02d59ece67a48a&amp;oe=604164CA&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/144291496_865825744251281_7897005800772797546_n.jpg?_nc_cat=110&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lRdUWsbWtQwAX9lJhSs&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=53a3f0b4cc118eb45b02d59ece67a48a&amp;oe=604164CA&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/144291496_865825744251281_7897005800772797546_n.jpg?_nc_cat=110&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lRdUWsbWtQwAX9lJhSs&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=53a3f0b4cc118eb45b02d59ece67a48a&amp;oe=604164CA&quot;}">
            <span class="sbi-screenreader">Happy Monday all! Have a fantastic week ahead!</span>
            	                    <img src="https://flagstick.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Happy Monday all! Have a fantastic week ahead!">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17919074932545397" data-date="1611767862">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CKjnd9HluzY/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/143598732_516254942669466_2816146738212519803_n.jpg?_nc_cat=100&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=pI2ugHPkosIAX81BmKt&#038;_nc_ht=scontent-atl3-2.cdninstagram.com&#038;oh=f7b1d28d858d6423e033471d36b3aab6&#038;oe=6042BDE2" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/143598732_516254942669466_2816146738212519803_n.jpg?_nc_cat=100&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pI2ugHPkosIAX81BmKt&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=f7b1d28d858d6423e033471d36b3aab6&amp;oe=6042BDE2&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/143598732_516254942669466_2816146738212519803_n.jpg?_nc_cat=100&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pI2ugHPkosIAX81BmKt&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=f7b1d28d858d6423e033471d36b3aab6&amp;oe=6042BDE2&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/143598732_516254942669466_2816146738212519803_n.jpg?_nc_cat=100&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pI2ugHPkosIAX81BmKt&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=f7b1d28d858d6423e033471d36b3aab6&amp;oe=6042BDE2&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/143598732_516254942669466_2816146738212519803_n.jpg?_nc_cat=100&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pI2ugHPkosIAX81BmKt&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=f7b1d28d858d6423e033471d36b3aab6&amp;oe=6042BDE2&quot;}">
            <span class="sbi-screenreader">The USGA has released Local Qualifying sites for t</span>
            	                    <img src="https://flagstick.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The USGA has released Local Qualifying sites for the 121st U.S. Open

109 sites list DOES include 🇨🇦: May 18 on the Heathlands Course @TPC_Toronto in Caledon, Ontario">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17895259969779755" data-date="1611696086">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CKhekPmlvxg/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/142530866_903484920387170_7248757640449325633_n.jpg?_nc_cat=101&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=XcJcmRQSmUEAX_lXdFl&#038;_nc_ht=scontent-atl3-2.cdninstagram.com&#038;oh=3de2d2905c2d5d26ad6825d4df8d7c79&#038;oe=6042EC22" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/142530866_903484920387170_7248757640449325633_n.jpg?_nc_cat=101&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XcJcmRQSmUEAX_lXdFl&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=3de2d2905c2d5d26ad6825d4df8d7c79&amp;oe=6042EC22&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/142530866_903484920387170_7248757640449325633_n.jpg?_nc_cat=101&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XcJcmRQSmUEAX_lXdFl&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=3de2d2905c2d5d26ad6825d4df8d7c79&amp;oe=6042EC22&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/142530866_903484920387170_7248757640449325633_n.jpg?_nc_cat=101&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XcJcmRQSmUEAX_lXdFl&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=3de2d2905c2d5d26ad6825d4df8d7c79&amp;oe=6042EC22&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/142530866_903484920387170_7248757640449325633_n.jpg?_nc_cat=101&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XcJcmRQSmUEAX_lXdFl&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=3de2d2905c2d5d26ad6825d4df8d7c79&amp;oe=6042EC22&quot;}">
            <span class="sbi-screenreader">Product Watch: In-Hand new @FootJoyCA 2021 HyperFl</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://flagstick.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Product Watch: In-Hand new @FootJoyCA 2021 HyperFlex BOA model w/ StratoFoam and an asymmetrical enclosure. Seven spike traction system with additional nodes">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17892658768877695" data-date="1611591107">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CKeWVUcly0d/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/142430845_265001855012269_7121190594624572165_n.jpg?_nc_cat=100&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=5Fb-5n0TYyoAX_dJa6S&#038;_nc_ht=scontent-atl3-2.cdninstagram.com&#038;oh=806d44af676d6efe249ea1da7c6c0567&#038;oe=6043661E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/142430845_265001855012269_7121190594624572165_n.jpg?_nc_cat=100&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5Fb-5n0TYyoAX_dJa6S&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=806d44af676d6efe249ea1da7c6c0567&amp;oe=6043661E&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/142430845_265001855012269_7121190594624572165_n.jpg?_nc_cat=100&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5Fb-5n0TYyoAX_dJa6S&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=806d44af676d6efe249ea1da7c6c0567&amp;oe=6043661E&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/142430845_265001855012269_7121190594624572165_n.jpg?_nc_cat=100&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5Fb-5n0TYyoAX_dJa6S&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=806d44af676d6efe249ea1da7c6c0567&amp;oe=6043661E&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/142430845_265001855012269_7121190594624572165_n.jpg?_nc_cat=100&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5Fb-5n0TYyoAX_dJa6S&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=806d44af676d6efe249ea1da7c6c0567&amp;oe=6043661E&quot;}">
            <span class="sbi-screenreader">1000 pairs, and counting. Read how Pat Perez went </span>
            	                    <img src="https://flagstick.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="1000 pairs, and counting. Read how Pat Perez went from picking his first pair of Jordans out of the garbage as a kid, to becoming a brand ambassador. All in his own words. Guest Blog @ ⛳️.com 

Photo: @patperezgolf via @pgatour">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/flagstickgolf/"  target="_blank" rel="noopener nofollow"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841401295381334#6" data-resized="{&quot;17892658768877695&quot;:{&quot;id&quot;:&quot;142430845_265001855012269_7121190594624572165_n&quot;,&quot;ratio&quot;:&quot;1.27&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17895259969779755&quot;:{&quot;id&quot;:&quot;142530866_903484920387170_7248757640449325633_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17919074932545397&quot;:{&quot;id&quot;:&quot;143598732_516254942669466_2816146738212519803_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18138284584085879&quot;:{&quot;id&quot;:&quot;144291496_865825744251281_7897005800772797546_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17870540354309307&quot;:{&quot;id&quot;:&quot;145545946_118757396800627_8907122912026640062_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18138767653087416&quot;:{&quot;id&quot;:&quot;145527172_3816652048372798_7074317972241605192_n&quot;,&quot;ratio&quot;:&quot;1.26&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	</div>

</div><div id="twitter_timeline-9" class="mh-widget widget_twitter_timeline"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Twitter</span></h4><a class="twitter-timeline" data-width="325" data-height="400" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter" href="https://twitter.com/flagstick" href="https://twitter.com/flagstick">My Tweets</a></div><div id="5e84e9882942e-37" class="mh-widget 5e84e9882942e"><ul><li><div class="g g-9"><div class="g-single a-277"><center><a class="gofollow" data-track="Mjc3LDksMSw2MA==" href="https://taylormadegolf.ca/" target="_blank"><img src="https://i2.wp.com/flagstick.com/wp-content/banners/tm_pix_banner_300x250_static.jpg?ssl=1" /></a></center></div></div></li></ul></div><div id="mh_magazine_custom_posts-30" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://flagstick.com/category/editors-desk/" class="mh-widget-title-link">Editor&#8217;s Desk</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix">
							<div class="mh-custom-posts-large-inner clearfix">
																	<div class="mh-custom-posts-thumb-xl">
										<a href="https://flagstick.com/editors-desk/golf-indoor-training/" title="Editor&#8217;s Desk – Golf Opportunity Ahead"><img width="326" height="245" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2019/01/IMG_0464.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2019/01/IMG_0464.jpg?w=2016&amp;ssl=1 2016w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/01/IMG_0464.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/01/IMG_0464.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/01/IMG_0464.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/01/IMG_0464.jpg?resize=678%2C509&amp;ssl=1 678w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/01/IMG_0464.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/01/IMG_0464.jpg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 326px) 100vw, 326px" />										</a>
																			</div>
																<div class="mh-custom-posts-content">
									<header class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://flagstick.com/editors-desk/golf-indoor-training/" title="Editor&#8217;s Desk – Golf Opportunity Ahead">
												Editor&#8217;s Desk – Golf Opportunity Ahead											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 27, 2020</span>
										</div>
									</header>
									<div class="mh-excerpt">w/ Scott MacLeod, Associate Publisher, Flagstick.com For many Canadian golfers this winter will feel longer than most. Travel, as we normally know it, has been impacted greatly by a worldwide pandemic. Sure, there is still <a class="mh-excerpt-more" href="https://flagstick.com/editors-desk/golf-indoor-training/" title="Editor&#8217;s Desk – Golf Opportunity Ahead">...[More]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/editors-desk/are-you-ready-for-the-masters-pimento-cheese-recipe/" title="It&#8217;s Masters Week. Make Pimento Cheese Sandwiches at Home (Recipe)"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2017/04/Pimento-Cheese-640.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2017/04/Pimento-Cheese-640.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2017/04/Pimento-Cheese-640.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2017/04/Pimento-Cheese-640.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2017/04/Pimento-Cheese-640.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/editors-desk/are-you-ready-for-the-masters-pimento-cheese-recipe/" title="It&#8217;s Masters Week. Make Pimento Cheese Sandwiches at Home (Recipe)">
										It&#8217;s Masters Week. Make Pimento Cheese Sandwiches at Home (Recipe)									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 12, 2020</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/editors-desk/lest-we-forget-gerald-lees/" title="Lest We Forget &#8211; Gerald Lees"><img width="80" height="60" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2015/11/Menin-Gate.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2015/11/Menin-Gate.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/flagstick.com/wp-content/uploads/2015/11/Menin-Gate.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/editors-desk/lest-we-forget-gerald-lees/" title="Lest We Forget &#8211; Gerald Lees">
										Lest We Forget &#8211; Gerald Lees									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 11, 2020</span>
								</div>
							</header>
						</li>			</ul></div><div id="mh_magazine_custom_posts-56" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://flagstick.com/category/golf-instruction/" class="mh-widget-title-link">Instruction</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix">
							<div class="mh-custom-posts-large-inner clearfix">
																	<div class="mh-custom-posts-thumb-xl">
										<a href="https://flagstick.com/golf-instruction/golf-instruction-process-over-result/" title="Golf Instruction: Take This Winter As An Opportunity To Trust The Process"><img width="326" height="245" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2020/12/trackman-nolan-walsh-article-scaled.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2020/12/trackman-nolan-walsh-article-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/12/trackman-nolan-walsh-article-scaled.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/12/trackman-nolan-walsh-article-scaled.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/12/trackman-nolan-walsh-article-scaled.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/12/trackman-nolan-walsh-article-scaled.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/12/trackman-nolan-walsh-article-scaled.jpg?resize=2048%2C1536&amp;ssl=1 2048w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/12/trackman-nolan-walsh-article-scaled.jpg?resize=678%2C509&amp;ssl=1 678w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/12/trackman-nolan-walsh-article-scaled.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/12/trackman-nolan-walsh-article-scaled.jpg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 326px) 100vw, 326px" />										</a>
																			</div>
																<div class="mh-custom-posts-content">
									<header class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://flagstick.com/golf-instruction/golf-instruction-process-over-result/" title="Golf Instruction: Take This Winter As An Opportunity To Trust The Process">
												Golf Instruction: Take This Winter As An Opportunity To Trust The Process											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 29, 2020</span>
										</div>
									</header>
									<div class="mh-excerpt">w/ Nolan Walsh, PGA of Canada Associate Professional, St. George&#8217;s G&amp;CC As Canadian golfers, the summer is what we live for. Playing as much golf as we possibly can while the weather cooperates. Taking pride <a class="mh-excerpt-more" href="https://flagstick.com/golf-instruction/golf-instruction-process-over-result/" title="Golf Instruction: Take This Winter As An Opportunity To Trust The Process">...[More]</a></div>								</div>
							</div>
						</li>			</ul></div><div id="mh_magazine_custom_posts-32" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">From The Past</span></h4>			<ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/ontario-golf-news-released/" title="Ontario Golf News Released">
										Ontario Golf News Released									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 3, 2013</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/wilson-and-chun-prevail-at/" title="Wilson and Chun Prevail at Future Links, driven by Acura Pacific Championship">
										Wilson and Chun Prevail at Future Links, driven by Acura Pacific Championship									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 15, 2018</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/canadian-tour-hopefuls-fight-for-spots/" title="Canadian Tour Hopefuls Fight For Spots">
										Canadian Tour Hopefuls Fight For Spots									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 29, 2011</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/presant-leads-flagstick-shootout/" title="Presant Leads Flagstick Shootout">
										Presant Leads Flagstick Shootout									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 26, 2012</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/susan-xiao-wins-canadian-junior-girls-championship-at-camelot/" title="Susan Xiao Wins Canadian Junior Girls Championship at Camelot">
										Susan Xiao Wins Canadian Junior Girls Championship at Camelot									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 4, 2017</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/happy-return-2018-rbc-pga-scramble-will-head-back-cabot-links/" title="A Happy Return: 2018 RBC PGA Scramble Will Head Back To Cabot Links">
										A Happy Return: 2018 RBC PGA Scramble Will Head Back To Cabot Links									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 18, 2017</span>
								</div>
							</header>
						</li>			</ul></div><div id="5e84e9882942e-26" class="mh-widget 5e84e9882942e"><ul><li><div class="g g-9"><div class="g-single a-277"><center><a class="gofollow" data-track="Mjc3LDksMSw2MA==" href="https://taylormadegolf.ca/" target="_blank"><img src="https://i2.wp.com/flagstick.com/wp-content/banners/tm_pix_banner_300x250_static.jpg?ssl=1" /></a></center></div></div></li></ul></div><div id="mh_magazine_custom_pages-9" class="mh-widget mh_magazine_custom_pages"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Flagstick Open Amateur</span></h4>			<ul class="mh-custom-posts-widget mh-custom-pages-widget clearfix">						<li class="mh-custom-posts-item mh-custom-posts-large clearfix">
															<div class="mh-custom-posts-thumb-xl">
									<a href="https://flagstick.com/flagstick-open-amateur-championship/" title="Flagstick Open Amateur Championship"><img width="326" height="245" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/02/Mustard_FO_2021-e1612213312467.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/02/Mustard_FO_2021-e1612213312467.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/02/Mustard_FO_2021-e1612213312467.jpg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 326px) 100vw, 326px" />									</a>
								</div>
														<div class="mh-custom-posts-content">
								<header class="mh-custom-posts-header">
									<h3 class="mh-custom-posts-xl-title">
										<a href="https://flagstick.com/flagstick-open-amateur-championship/" title="Flagstick Open Amateur Championship">
											Flagstick Open Amateur Championship										</a>
									</h3>
								</header>
								<div class="mh-excerpt">The Flagstick Open Amateur Championship is set to return to the eQuinelle Golf Club in Kemptville, Ontario for 2021. We will be continuing the tradition of holding the event on Victoria Day Weekend to eliminate <a class="mh-excerpt-more" href="https://flagstick.com/flagstick-open-amateur-championship/" title="Flagstick Open Amateur Championship">...[More]</a></div>							</div>
						</li>			</ul></div></aside>
</div>
<footer class="mh-footer">
	<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
					<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
				<div id="mh_magazine_author_bio-3" class="mh-footer-widget mh_magazine_author_bio">			<div class="mh-author-bio-widget">
									<h4 class="mh-author-bio-title">
						About Us					</h4>
				        		<div class="mh-author-bio-avatar mh-author-bio-image-frame">
        			<a href="https://flagstick.com/author/flagstick-com/">
        				<img alt='' src='https://secure.gravatar.com/avatar/6b8eabd7fd6c23aa4b731e346e9acf9c?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6b8eabd7fd6c23aa4b731e346e9acf9c?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>					</a>
				</div>
									<div class="mh-author-bio-text">
						Flagstick.com provides golf news, equipment information, profile, course profiles, golf travel, instruction and more.					</div>
							</div></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
				<div id="nav_menu-3" class="mh-footer-widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-21971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21971"><a href="http://flagstick.com">Home</a></li>
<li id="menu-item-21972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21972"><a href="https://flagstick.com/category/tee-shots/golf-news/">Golf News</a></li>
<li id="menu-item-21973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21973"><a href="https://flagstick.com/category/golf-travel/">Golf Travel</a></li>
<li id="menu-item-21974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21974"><a href="https://flagstick.com/category/course-profiles/">Course Profiles</a></li>
<li id="menu-item-21975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21975"><a href="https://flagstick.com/category/profiles/">Profiles</a></li>
<li id="menu-item-21976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21976"><a href="https://flagstick.com/category/features/">Features</a></li>
<li id="menu-item-21977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21977"><a href="https://flagstick.com/category/golf-instruction/">Golf Instruction</a></li>
<li id="menu-item-21979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21979"><a href="https://flagstick.com/category/editors-desk/">Editor&#8217;s Desk</a></li>
<li id="menu-item-21980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21980"><a href="https://flagstick.com/category/golf-equipment/">Golf Equipment</a></li>
<li id="menu-item-44190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44190"><a href="https://flagstick.com/fgmdigest/">FGM Digest Newsletter</a></li>
<li id="menu-item-67915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67915"><a href="https://flagstick.com/category/golf-fitness-by-swingfit/">Golf Fitness by SwingFit</a></li>
</ul></div></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
				<div id="mh_magazine_nip-5" class="mh-footer-widget mh_magazine_nip"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">New In Pictures</span></h6>			<ul class="mh-nip-widget clearfix">					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/podcast/teetalk-podcast-10th-epsiode/" title="TeeTalk Podcast Ep. 100 – The 12-Guest Celebration">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/02/TEETALK-Podcast-Logo_600x400-e1550774450554.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/02/TEETALK-Podcast-Logo_600x400-e1550774450554.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/02/TEETALK-Podcast-Logo_600x400-e1550774450554.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/golf-canada-names-2021-young-pro-squad-announces-new-emerging-player-award/" title="Golf Canada Names 2021 Young Pro Squad / Announces New Emerging Player Award">
							<img width="80" height="60" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2015/11/Canada_flag-7.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2015/11/Canada_flag-7.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/flagstick.com/wp-content/uploads/2015/11/Canada_flag-7.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/golf-equipment/srixon-z-star-7th-generation-golf-balls/" title="Product Watch: Z-Star &#8211; The Next Generation">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/02/Z-STAR-Series-Golf-Balls-2021-scaled.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/02/Z-STAR-Series-Golf-Balls-2021-scaled.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/02/Z-STAR-Series-Golf-Balls-2021-scaled.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/02/Z-STAR-Series-Golf-Balls-2021-scaled.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/02/Z-STAR-Series-Golf-Balls-2021-scaled.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/02/Z-STAR-Series-Golf-Balls-2021-scaled.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/sponsored-posts/flagstick-open-2021/" title="2021 Flagstick Open Amateur Championship Returns To Spring Dates">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/02/img_5476.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/02/img_5476.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/02/img_5476.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/02/img_5476.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/02/img_5476.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/golf-the-game-at-its-best/" title="Golf &#8211; The Game At Its Best">
							<img width="80" height="60" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2021/02/img_0502.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2021/02/img_0502.jpg?resize=678%2C509&amp;ssl=1 678w, https://i2.wp.com/flagstick.com/wp-content/uploads/2021/02/img_0502.jpg?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/flagstick.com/wp-content/uploads/2021/02/img_0502.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/flagstick.com/wp-content/uploads/2021/02/img_0502.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/flagstick.com/wp-content/uploads/2021/02/img_0502.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/product-watch-shot-scope-dives-into-the-laser-rangefinder-market/" title="Product Watch: Shot Scope Dives Into The Laser Rangefinder Market">
							<img width="80" height="60" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2021/02/580px_1_Blue_ProL1_ShotScope_Laser.png?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2021/02/580px_1_Blue_ProL1_ShotScope_Laser.png?resize=580%2C438&amp;ssl=1 580w, https://i2.wp.com/flagstick.com/wp-content/uploads/2021/02/580px_1_Blue_ProL1_ShotScope_Laser.png?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/flagstick.com/wp-content/uploads/2021/02/580px_1_Blue_ProL1_ShotScope_Laser.png?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/flagstick.com/wp-content/uploads/2021/02/580px_1_Blue_ProL1_ShotScope_Laser.png?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/flagstick.com/wp-content/uploads/2021/02/580px_1_Blue_ProL1_ShotScope_Laser.png?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/pga-of-canada-2020-national-awards/" title="PGA of Canada Names 2020 National Award Winners">
							<img width="80" height="60" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2018/10/trophies2.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2018/10/trophies2.jpg?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/flagstick.com/wp-content/uploads/2018/10/trophies2.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/flagstick.com/wp-content/uploads/2018/10/trophies2.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/flagstick.com/wp-content/uploads/2018/10/trophies2.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/golf-ontario-lpga-foundation/" title="Golf Association of Ontario Creates Partnership with LPGA Foundation">
							<img width="80" height="60" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2021/01/gao-lpga-e1611865393561.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2021/01/gao-lpga-e1611865393561.jpg?resize=678%2C509&amp;ssl=1 678w, https://i1.wp.com/flagstick.com/wp-content/uploads/2021/01/gao-lpga-e1611865393561.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/flagstick.com/wp-content/uploads/2021/01/gao-lpga-e1611865393561.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/flagstick.com/wp-content/uploads/2021/01/gao-lpga-e1611865393561.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/flagstick.com/wp-content/uploads/2021/01/gao-lpga-e1611865393561.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/podcast/teetalk-podcast-ep-99-ryan-robillard-superspeed-golf-pga-teaching-professional/" title="TeeTalk Podcast Ep. 99 – Ryan Robillard, SuperSpeed Golf &#038; PGA Teaching Professional">
							<img width="80" height="60" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-28-at-9.24.44-AM.png?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-28-at-9.24.44-AM.png?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/flagstick.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-28-at-9.24.44-AM.png?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/flagstick.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-28-at-9.24.44-AM.png?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/flagstick.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-28-at-9.24.44-AM.png?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/golf-fitness-by-swingfit/golf-fitness-by-swingfit-hip-rotation-limitations-test-address-improve/" title="Golf Fitness by SwingFit: Hip Rotation Limitations – Test, Address &#038; Improve">
							<img width="80" height="60" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2021/01/BLOG-8-HIP-ROTATION-LIMITATIONS.png?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2021/01/BLOG-8-HIP-ROTATION-LIMITATIONS.png?resize=678%2C509&amp;ssl=1 678w, https://i2.wp.com/flagstick.com/wp-content/uploads/2021/01/BLOG-8-HIP-ROTATION-LIMITATIONS.png?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/flagstick.com/wp-content/uploads/2021/01/BLOG-8-HIP-ROTATION-LIMITATIONS.png?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/flagstick.com/wp-content/uploads/2021/01/BLOG-8-HIP-ROTATION-LIMITATIONS.png?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/flagstick.com/wp-content/uploads/2021/01/BLOG-8-HIP-ROTATION-LIMITATIONS.png?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/davis-love-captain-usa-2022-presidents-up/" title="Davis Love III Named U.S. Team Captain for 2022 Presidents Cup">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2015/10/PresidentsCup-847-StanBadz.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2015/10/PresidentsCup-847-StanBadz.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2015/10/PresidentsCup-847-StanBadz.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/guest-blog-how-a-dumpster-dive-brought-pat-perez-and-michael-jordan-together/" title="Guest Blog: How A Dumpster Dive Brought Pat Perez and Michael Jordan Together">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/01/PP-Pat-Perez-and-Michael-Jordan-e1611589339626.png?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/01/PP-Pat-Perez-and-Michael-Jordan-e1611589339626.png?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/01/PP-Pat-Perez-and-Michael-Jordan-e1611589339626.png?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/01/PP-Pat-Perez-and-Michael-Jordan-e1611589339626.png?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/01/PP-Pat-Perez-and-Michael-Jordan-e1611589339626.png?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/01/PP-Pat-Perez-and-Michael-Jordan-e1611589339626.png?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>			</ul></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
				<div id="wpforms-widget-3" class="mh-footer-widget wpforms-widget"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Get FGM Digest In Your Inbox</span></h6><div class="wpforms-container wpforms-container-full" id="wpforms-79661"><form id="wpforms-form-79661" class="wpforms-validate wpforms-form" data-formid="79661" method="post" enctype="multipart/form-data" action="/tee-shots/golf-canada-names-2021-young-pro-squad-announces-new-emerging-player-award/" data-token="8ec0bc05c0cb9267a3f312016a34ce30"><div class="wpforms-head-container"><div class="wpforms-description">FGM Digest delivers the most current and informative golf content directly to your inbox. Whether looking for the latest from the Tours, In-depth Interviews, Product Analysis or just about anything golf it is going to appear three times a week.</div></div><noscript class="wpforms-error-noscript">Please enable JavaScript in your browser to complete this form.</noscript><div class="wpforms-field-container"><div id="wpforms-79661-field_3-container" class="wpforms-field wpforms-field-email" data-field-id="3"><label class="wpforms-field-label" for="wpforms-79661-field_3">Email <span class="wpforms-required-label">*</span></label><input type="email" id="wpforms-79661-field_3" class="wpforms-field-medium wpforms-field-required" name="wpforms[fields][3]" required></div></div><div class="wpforms-submit-container" ><input type="hidden" name="wpforms[id]" value="79661"><input type="hidden" name="wpforms[author]" value="3"><input type="hidden" name="wpforms[post_id]" value="80182"><button type="submit" name="wpforms[submit]" class="wpforms-submit " id="wpforms-submit-79661" value="wpforms-submit" aria-live="assertive" data-alt-text="Sending..." data-submit-text="Sign Up For FREE">Sign Up For FREE</button></div></form></div>  <!-- .wpforms-container --></div>			</div>
			</div>
</footer>
	<div class="mh-footer-mobile-nav"></div>
	<nav class="mh-footer-nav">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-strip-menu-container"><ul id="menu-footer-strip-menu" class="menu"><li id="menu-item-78294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78294"><a href="https://flagstick.com/advertising-rates/">Advertising Rates</a></li>
<li id="menu-item-78295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78295"><a href="https://flagstick.com/contact-us">Contact Us</a></li>
<li id="menu-item-78296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78296"><a href="https://flagstick.com/about-us/">About Us</a></li>
<li id="menu-item-78297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-78297"><a href="https://flagstick.com">Home</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright © 2021 | FLAGSTICK.COM by Bauder Media Group Inc.</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://flagstick.com/wp-admin/admin-ajax.php";
</script>
	<div style="display:none">
	<div class="grofile-hash-map-6b8eabd7fd6c23aa4b731e346e9acf9c">
	</div>
	</div>
<div id='fb-pxl-ajax-code'></div>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/flagstick.com\/tee-shots\/golf-canada-names-2021-young-pro-squad-announces-new-emerging-player-award\/":80182,"https:\/\/flagstick.com\/sponsored-posts\/flagstick-open-2021\/":80114,"https:\/\/flagstick.com\/tee-shots\/podcast\/teetalk-podcast-10th-epsiode\/":80169,"https:\/\/flagstick.com\/golf-equipment\/srixon-z-star-7th-generation-golf-balls\/":80179,"https:\/\/flagstick.com\/features\/the-masters-2020\/":70597,"https:\/\/flagstick.com\/editors-desk\/golf-indoor-training\/":76841,"https:\/\/flagstick.com\/golf-instruction\/golf-instruction-process-over-result\/":76713,"https:\/\/flagstick.com\/flagstick-open-amateur-championship\/":420};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/tee-shots/golf-canada-names-2021-young-pro-squad-announces-new-emerging-player-award/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://flagstick.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='tosrus-style-css'  href='https://flagstick.com/wp-content/plugins/totalpoll/templates/default/assets/css/jquery.tosrus.min.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpforms-full-css'  href='https://flagstick.com/wp-content/plugins/wpforms/assets/css/wpforms-full.min.css?ver=1.6.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/flagstick-courses/js/flagstick-courses.js?ver=1.1.0' id='golfcourses-frontend-scripts-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-recaptcha-v2.min.js?ver=1.10.1' id='recaptcha-v2-js'></script>
<script async="async" defer type='text/javascript' src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.10.1' id='recaptcha-lib-v2-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.10.1' id='ctct_frontend_forms-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/flagstick.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202105' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.4' id='wpgroho-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=9.4' id='postmessage-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=9.4' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=9.4' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='totalpoll-js-extra'>
/* <![CDATA[ */
var TotalPoll = {"AJAX":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php","AJAX_ACTION":"tp_action","VERSION":"3.3.3","settings":{"limitations":{"captcha":{"enabled":false,"sitekey":false,"hl":"en"}},"sharing":{"enabled":false,"expression":"","networks":false}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/totalpoll/assets/js/min/front.js?ver=3.3.3' id='totalpoll-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/totalpoll/templates/default/assets/js/min/jquery.tosrus.js?ver=3.3.3' id='tosrus-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/totalpoll/templates/default/assets/js/min/main.js?ver=3.3.3' id='tp-default-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/flagstick.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/flagstick.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.7' id='sb_instagram_scripts-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.4' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-twitter' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-twitter' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-facebook' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-facebook' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
					return false;
				}
			} );
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/wpforms/assets/js/jquery.validate.min.js?ver=1.19.0' id='wpforms-validation-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/wpforms/assets/js/mailcheck.min.js?ver=1.1.2' id='wpforms-mailcheck-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/wpforms/assets/js/wpforms.js?ver=1.6.4.1' id='wpforms-js'></script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202105#ver=202105' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript'>
/* <![CDATA[ */
var wpforms_settings = {"val_required":"This field is required.","val_url":"Please enter a valid URL.","val_email":"Please enter a valid email address.","val_email_suggestion":"Did you mean {suggestion}?","val_email_suggestion_title":"Click to accept this suggestion.","val_email_restricted":"This email address is not allowed.","val_number":"Please enter a valid number.","val_confirm":"Field values do not match.","val_fileextension":"File type is not allowed.","val_filesize":"File exceeds max size allowed. File was not uploaded.","val_time12h":"Please enter time in 12-hour AM\/PM format (eg 8:45 AM).","val_time24h":"Please enter time in 24-hour format (eg 22:45).","val_requiredpayment":"Payment is required.","val_creditcard":"Please enter a valid credit card number.","val_post_max_size":"The total size of the selected files {totalSize} Mb exceeds the allowed limit {maxSize} Mb.","val_checklimit":"You have exceeded the number of allowed selections: {#}.","val_limit_characters":"{count} of {limit} max characters.","val_limit_words":"{count} of {limit} max words.","val_recaptcha_fail_msg":"Google reCAPTCHA verification failed, please try again later.","val_empty_blanks":"Please fill out all blanks.","post_max_size":"1073741824","uuid_cookie":"1","locale":"en","wpforms_plugin_url":"https:\/\/flagstick.com\/wp-content\/plugins\/wpforms\/","gdpr":"","ajaxurl":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php","mailcheck_enabled":"1","mailcheck_domains":[],"mailcheck_toplevel_domains":["dev"],"is_ssl":"1","currency_code":"USD","currency_thousands":",","currency_decimal":".","currency_symbol":"$","currency_symbol_pos":"left","val_phone":"Please enter a valid phone number."}
/* ]]> */
</script>
<script src='https://stats.wp.com/e-202105.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'105814085',post:'80182',tz:'-5',srv:'flagstick.com'} ]);
	_stq.push([ 'clickTrackerInit', '105814085', '80182' ]);
</script>
</body>
</html>