<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://flagstick.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="kMqTgu7xOe0_77OVWl6wEbEn0zmFJX63hzgK4ZXRa00" />

	<!-- This site is optimized with the Yoast SEO plugin v16.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Golf Ontario Introduces Comprehensive Digital Junior Golf Platform | Flagstick.com</title>
	<meta name="description" content="Golf Ontario has a fantastic new resource for competitive junior golfers" />
	<link rel="canonical" href="https://flagstick.com/tee-shots/golf-ontario-junior-golf-pathway/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Golf Ontario Introduces Comprehensive Digital Junior Golf Platform | Flagstick.com" />
	<meta property="og:description" content="Golf Ontario has a fantastic new resource for competitive junior golfers" />
	<meta property="og:url" content="https://flagstick.com/tee-shots/golf-ontario-junior-golf-pathway/" />
	<meta property="og:site_name" content="Flagstick.com" />
	<meta property="article:publisher" content="http://www.facebook.com/Flagstick" />
	<meta property="article:published_time" content="2021-04-08T16:23:33+00:00" />
	<meta property="article:modified_time" content="2021-04-08T16:23:44+00:00" />
	<meta property="og:image" content="https://i1.wp.com/flagstick.com/wp-content/uploads/2021/04/unnamed-1.jpg?fit=800%2C528&#038;ssl=1" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="528" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Scott MacLeod">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://flagstick.com/#website","url":"https://flagstick.com/","name":"Flagstick.com","description":"","potentialAction":[{"@type":"SearchAction","target":"https://flagstick.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://flagstick.com/tee-shots/golf-ontario-junior-golf-pathway/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/flagstick.com/wp-content/uploads/2021/04/unnamed-1.jpg?fit=800%2C528&ssl=1","width":800,"height":528},{"@type":"WebPage","@id":"https://flagstick.com/tee-shots/golf-ontario-junior-golf-pathway/#webpage","url":"https://flagstick.com/tee-shots/golf-ontario-junior-golf-pathway/","name":"Golf Ontario Introduces Comprehensive Digital Junior Golf Platform | Flagstick.com","isPartOf":{"@id":"https://flagstick.com/#website"},"primaryImageOfPage":{"@id":"https://flagstick.com/tee-shots/golf-ontario-junior-golf-pathway/#primaryimage"},"datePublished":"2021-04-08T16:23:33+00:00","dateModified":"2021-04-08T16:23:44+00:00","author":{"@id":"https://flagstick.com/#/schema/person/15c0b087f5fc4ef0d9ed5a6e5f2ef2cc"},"description":"Golf Ontario has a fantastic new resource for competitive junior golfers","breadcrumb":{"@id":"https://flagstick.com/tee-shots/golf-ontario-junior-golf-pathway/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://flagstick.com/tee-shots/golf-ontario-junior-golf-pathway/"]}]},{"@type":"BreadcrumbList","@id":"https://flagstick.com/tee-shots/golf-ontario-junior-golf-pathway/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://flagstick.com/","url":"https://flagstick.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://flagstick.com/articles/","url":"https://flagstick.com/articles/","name":"Articles"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://flagstick.com/tee-shots/golf-ontario-junior-golf-pathway/","url":"https://flagstick.com/tee-shots/golf-ontario-junior-golf-pathway/","name":"Golf Ontario Introduces Comprehensive Digital Junior Golf Platform"}}]},{"@type":"Person","@id":"https://flagstick.com/#/schema/person/15c0b087f5fc4ef0d9ed5a6e5f2ef2cc","name":"Scott MacLeod","image":{"@type":"ImageObject","@id":"https://flagstick.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/62d18ebeab1dc87bdc39522937594c1a?s=96&d=mm&r=g","caption":"Scott MacLeod"},"description":"Associate Publisher - Flagstick Golf Magazine, Flagstick.com, Ontario Golf News, PGA of Canada Candidate For Membership, and most importantly, golf geek...","sameAs":["http://www.flagstick.com","https://twitter.com/@flagstick","flagstickgolf"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Flagstick.com &raquo; Feed" href="https://flagstick.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Flagstick.com &raquo; Comments Feed" href="https://flagstick.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-11945818-2"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-11945818-2';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-11945818-2', {
						allow_anchor:true,forceSSL:true,link_attribution:true,page_path:location.pathname + location.search + location.hash,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/flagstick.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='golfcourses_custom_post_type-frontend-styles-css'  href='https://flagstick.com/wp-content/plugins/flagstick-courses/css/flagstick-courses.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='flagstick-tables-styles-css'  href='https://flagstick.com/wp-content/plugins/flagstick-courses/css/jquery.dataTables.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://flagstick.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://flagstick.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='cm_ouibounce_css-css'  href='https://flagstick.com/wp-content/plugins/cm-pop-up-banners-pro/shared/assets/css/ouibounce.css?ver=1.5.1' type='text/css' media='all' />
<style id='cm_ouibounce_css-inline-css' type='text/css'>

            #ouibounce-modal .modal {
                    width: auto;
                    height: auto;
                    padding: 10px;
                    background-color: #f0f1f2;
					
                    z-index: 20;
                    position: relative;
                    margin: auto;
                    top: 0;
                    right: 0;
                    bottom: 0;
                    left: 0;
					display: flex;
					overflow: visible;
					opacity: 1;
					max-width: 85%;
					max-height: 85%;
                    border-radius: 4px;
					-webkit-animation: popin 1.0s;
					-moz-animation: popin 1.0s;
					-o-animation: popin 1.0s;
					animation: popin 1.0s;
					align-items: center;justify-content: center;
                  }#ouibounce-modal .underlay {background-color: rgba(0,0,0,0.2);}#ouibounce-modal .modal .modal-body * {
                    max-width: 100%;
					max-height: 100%;
                }#ouibounce-modal .modal .modal-body *:not(iframe) {
                    height: auto;
                }#ouibounce-modal .modal .modal-body iframe {
                    display: flex;
                    align-items: center;
                }#ouibounce-modal .modal.linked { cursor: pointer; }@media (max-width: 400px) {#ouibounce-modal .modal {width: auto; height: auto;} }
</style>
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://flagstick.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.10.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://flagstick.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-developers-toolbox-css'  href='https://flagstick.com/wp-content/plugins/wp-developers-toolbox/public/css/wp-developers-toolbox-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://flagstick.com/wp-content/themes/mh-magazine/style.css?ver=3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://flagstick.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://flagstick.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://flagstick.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.5' type='text/css' media='all' />
<script type='text/javascript' src='https://flagstick.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/flagstick-courses/js/jquery.dataTables.min.js?ver=5.7' id='flagstick-tables-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/flagstick.com","hash_tracking":"true","ua":"UA-11945818-2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/cm-pop-up-banners-pro/shared/assets/js/ouibounce.js?ver=1.5.1' id='cmpopfly-popup-core-js'></script>
<script type='text/javascript' id='cmpopfly-popup-custom-js-extra'>
/* <![CDATA[ */
var WidgetConf = {"closeTime":null};
var popup_custom_data = {"content":"<div id=\"ouibounce-modal\" class=\"cm-popup-modal\">\r\n                <div class=\"underlay\"><\/div>\r\n                \r\n                \r\n                <div class=\"modal \">\r\n                <div id=\"close_button\" class=\"popupflyin-close-button\"><\/div>\r\n                  <div class=\"modal-body popupflyin-clicks-area auto-size\"><p><a href='https:\/\/www.canadianproshoponline.com\/products\/titleist-loyalty-rewarded-buy-3-get-1-free-with-free-personalization-2021'><img class='aligncenter size-full wp-image-80766' src='https:\/\/flagstick.com\/wp-content\/uploads\/2021\/04\/Titleist-Loyalty-Rewarded-600x400-1.jpg' alt='' width='600' height='400' \/><\/a><\/p><\/div>\r\n                <\/div>\r\n              <\/div>","showMethod":"once","resetTime":"1","secondsToShow":"0","minDeviceWidth":"0","maxDeviceWidth":"0","fireMethod":"pageload","ajaxClickUrl":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php?action=cm_popupflyin_register_click","campaign_id":"80930","banner_id":"1 (3640334103)","enableStatistics":"1","countingMethod":"all","soundMethod":"none","customSoundPath":"","standardSound":"https:\/\/flagstick.com\/wp-content\/plugins\/cm-pop-up-banners-pro\/shared\/assets\/media\/default_popup_sound.mp3","closeOnUnderlayClick":"1","inactivityTime":"10","showFixedNumberOfTimes":"5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/cm-pop-up-banners-pro/shared/assets/js/popupCustom.js?ver=1.5.1' id='cmpopfly-popup-custom-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/cm-pop-up-banners-pro/shared/assets/js/scrollspy.js?ver=1.5.1' id='scrollspy-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/wp-developers-toolbox/public/js/wp-developers-toolbox-public.js?ver=1.0.0' id='wp-developers-toolbox-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/themes/mh-magazine/js/scripts.js?ver=5.7' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://flagstick.com/wp-json/" /><link rel="alternate" type="application/json" href="https://flagstick.com/wp-json/wp/v2/posts/80912" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://flagstick.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://flagstick.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://wp.me/p79Z4N-l32' />
<link rel="alternate" type="application/json+oembed" href="https://flagstick.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fflagstick.com%2Ftee-shots%2Fgolf-ontario-junior-golf-pathway%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://flagstick.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fflagstick.com%2Ftee-shots%2Fgolf-ontario-junior-golf-pathway%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.12 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 {  margin: 0 auto; }
	.g-3 {  margin: 0 auto; }
	.g-4 {  margin: 0 auto; }
	.g-9 {  margin: 0 auto; }
	.g-11 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.ajdg_bnnrwidgets, .ajdg_grpwidgets { overflow:hidden; padding:0; }
.5e84e98828ea0, .5e84e9882942e { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->

<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
.mh-header-nav li:hover, .mh-header-nav ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-main-nav ul li:hover > ul, .mh-extra-nav li:hover, .mh-extra-nav ul li:hover > ul, .mh-footer-nav li:hover, .mh-footer-nav ul li:hover > ul, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #respond #cancel-comment-reply-link:hover, #infinite-handle span:hover { background: #333333; }
.mh-extra-nav-bg { background: rgba(51, 51, 51, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #333333; background: rgba(51, 51, 51, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(51, 51, 51, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #333333; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #b20023; background: rgba(178, 0, 35, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #respond #cancel-comment-reply-link, #infinite-handle span { background: #b20023; }
blockquote, .mh-category-desc, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #b20023; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more { color: #b20023; }
.mh-subheader, .mh-section-title, .page-title, .mh-category-desc, .mh-author-box, .mh-post-nav-wrap, .mh-share-buttons, .page-numbers, a .pagelink, #respond, .mh-comment-list .depth-1, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot, .wpcf7-form, #wp-calendar caption, th, pre, code, blockquote { background: #e5e5e5; }
.mh-tab-post-item, th { border-color: rgba(255, 255, 255, 0.3); }
.mh-comment-list .depth-2 { background: rgba(255, 255, 255, 0.3); }
.mh-comment-list .depth-3 { background: rgba(255, 255, 255, 0.4); }
.mh-comment-list .depth-4, .mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.mh-comment-list .depth-5 { background: rgba(255, 255, 255, 0.8); }
.entry-content a, .mh-comment-content a { color: #b01f30; }
a:hover, .entry-content a:hover, .mh-author-box a:hover, .mh-post-nav a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #b01f30; }
</style>
<!--[if lt IE 9]>
<script src="https://flagstick.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->

<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '218996172543479', {}, {
    "agent": "wordpress-5.7-3.0.5"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=218996172543479&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #979797; }
</style>
	<link rel="icon" href="https://i1.wp.com/flagstick.com/wp-content/uploads/2021/01/AVATAR-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/flagstick.com/wp-content/uploads/2021/01/AVATAR-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/flagstick.com/wp-content/uploads/2021/01/AVATAR-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/flagstick.com/wp-content/uploads/2021/01/AVATAR-1.png?fit=256%2C256&#038;ssl=1" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-80912 single-format-standard custom-background ctct-mh-magazine mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1">
<aside class="mh-container mh-header-widget-1">
<div id="5e84e9882942e-31" class="mh-widget mh-header-1 5e84e9882942e"><ul><li><div class="g g-11"><div class="g-single a-316"><center><a class="gofollow" data-track="MzE2LDExLDEsNjA=" href="https://falconridgegolf.ca" target="_blank"><img src="https://i0.wp.com/flagstick.com/wp-content/banners/falconridgegc970x66_2021_spring.jpg?ssl=1" /></a></center></div></div></li></ul></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-top">
							<div class="mh-ticker-top">
			<div class="mh-ticker-title mh-ticker-title-top">
			What&#039;s New?<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-top">
		<ul id="mh-ticker-loop-top">				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/613-golfer-podcast-episode-6-learning-more-about-loyalist-gc-junior-showcase/" title="613 Golfer Podcast Episode 6 &#8211; Learning More About Loyalist GC Junior Showcase">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ April 9, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							613 Golfer Podcast Episode 6 &#8211; Learning More About Loyalist GC Junior Showcase						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Podcasts						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/golf-ontario-junior-golf-pathway/" title="Golf Ontario Introduces Comprehensive Digital Junior Golf Platform">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ April 8, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Golf Ontario Introduces Comprehensive Digital Junior Golf Platform						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Ontario Golf News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/taylormade-upgrades-tp5-and-tp5x-golf-balls/" title="Product Watch: TaylorMade Upgrades TP5 and TP5X Golf Balls">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ April 8, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Product Watch: TaylorMade Upgrades TP5 and TP5X Golf Balls						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Golf Equipment						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/golf-courses-opening-around-eastern-ontario-western-quebec-2021/" title="Golf Courses Opening Calendar &#8211; Eastern Ontario/Western Quebec (2021)">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ April 8, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Golf Courses Opening Calendar &#8211; Eastern Ontario/Western Quebec (2021)						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Golf News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/teetalk-podcast-ep-109-masters-preview-yohann-benson-rds-tsn-analyst-from-augusta-national/" title="TeeTalk Podcast Ep. 109: Masters Preview &#038; Yohann Benson, RDS/TSN Analyst from Augusta National">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ April 7, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							TeeTalk Podcast Ep. 109: Masters Preview &#038; Yohann Benson, RDS/TSN Analyst from Augusta National						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Podcast						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/2021-kingston-mens-city-golf-championship/" title="Dates, Venues Set for 2021 Kingston Men&#8217;s City Golf Championship">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ April 6, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Dates, Venues Set for 2021 Kingston Men&#8217;s City Golf Championship						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Canadian Golf News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/canadian-pro-golf-tours-align-to-create-pathway-to-sani-marc-desjardin-canada-cup/" title="Canadian Pro Golf Tours Align to create Pathway to Sani-Marc/Desjardin Canada Cup">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ April 6, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Canadian Pro Golf Tours Align to create Pathway to Sani-Marc/Desjardin Canada Cup						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Canadian Golf News						</span>
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix">
							<div class="menu-social-menu-container"><ul id="menu-social-menu" class="menu"><li id="menu-item-22002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22002"><a href="http://www.twitter.com/flagstick"><i class="fa fa-mh-social"></i><span class="screen-reader-text">twitter</span></a></li>
<li id="menu-item-22003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22003"><a href="http://www.facebook.com/flagstick"><i class="fa fa-mh-social"></i><span class="screen-reader-text">facebook</span></a></li>
<li id="menu-item-22004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22004"><a href="http://www.youtube.com/flagstickgolf"><i class="fa fa-mh-social"></i><span class="screen-reader-text">youtube</span></a></li>
<li id="menu-item-22005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22005"><a href="http://www.instagram.com/flagstickgolf"><i class="fa fa-mh-social"></i><span class="screen-reader-text">instagram</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-3 mh-custom-header">
<a href="https://flagstick.com/" title="Flagstick.com" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="https://flagstick.com/wp-content/uploads/2021/01/Flagstick_com-logo2021_25years.png" height="85" width="400" alt="Flagstick.com" />
</div>
</a>
</div>
<div class="mh-col-2-3 mh-header-widget-2">
<div id="5e84e9882942e-8" class="mh-widget mh-header-2 5e84e9882942e"><ul><li><div class="g g-1"><div class="g-single a-307"><a class="gofollow" data-track="MzA3LDEsMSw2MA==" href="https://www.kevinhaime.com" target="_blank"><img src="https://i1.wp.com/flagstick.com/wp-content/banners/kevinhaime728x90_2021_range1.jpg?ssl=1" /></a></div></div></li></ul></div></div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-13"><a href="https://flagstick.com/">Home</a></li>
<li id="menu-item-15374" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-15374"><a href="https://flagstick.com/category/tee-shots/">Golf News</a>
<ul class="sub-menu">
	<li id="menu-item-15375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15375"><a href="https://flagstick.com/category/tee-shots/canadian-golf-news/">Canadian Golf News</a></li>
	<li id="menu-item-15376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15376"><a href="https://flagstick.com/category/tee-shots/ottawa-golf/">Ottawa Golf News</a></li>
	<li id="menu-item-15377" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15377"><a href="https://flagstick.com/category/tee-shots/ontario-golf-news/">Ontario Golf News</a></li>
	<li id="menu-item-15378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15378"><a href="https://flagstick.com/category/tee-shots/prairies-golf-news/">Prairie Golf News</a></li>
	<li id="menu-item-15379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15379"><a href="https://flagstick.com/category/tee-shots/quebec-golf-news-tee-shots/">Quebec Golf News</a></li>
	<li id="menu-item-15380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15380"><a href="https://flagstick.com/category/tee-shots/atlantic-golf-news/">Atlantic Golf News</a></li>
	<li id="menu-item-15381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15381"><a href="https://flagstick.com/category/tee-shots/british-columbia-golf-news/">British Columbia Golf News</a></li>
</ul>
</li>
<li id="menu-item-80424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80424"><a href="https://flagstick.com/category/tee-shots/podcasts/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-42241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42241"><a href="https://flagstick.com/category/tee-shots/podcast/">TEETALK</a></li>
	<li id="menu-item-80421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80421"><a href="https://flagstick.com/category/tee-shots/613golferpodcast/">613Golfer</a></li>
</ul>
</li>
<li id="menu-item-79195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79195"><a href="https://flagstick.com/flagstick-open-amateur-championship/">Flagstick Open</a></li>
<li id="menu-item-78287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78287"><a href="https://flagstick.com/category/editors-desk/">Editor&#8217;s Desk</a></li>
<li id="menu-item-78288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78288"><a href="https://flagstick.com/category/golf-instruction/">Instruction</a></li>
<li id="menu-item-78289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78289"><a href="https://flagstick.com/category/golf-travel/">Destinations</a></li>
<li id="menu-item-78291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78291"><a href="https://flagstick.com/category/tee-shots/product-watch/">Product Watch</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<nav class="mh-header-nav mh-header-nav-bottom clearfix">
							<div class="menu-secondary-strip-menu-container"><ul id="menu-secondary-strip-menu" class="menu"><li id="menu-item-78285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78285"><a href="https://flagstick.com/great-shots-2/">Great Shots</a></li>
<li id="menu-item-78317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78317"><a href="https://flagstick.com/category/golf-fitness-by-swingfit/">Golf Fitness</a></li>
<li id="menu-item-78298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78298"><a href="https://flagstick.com/category/course-profiles/">Course Profiles</a></li>
<li id="menu-item-78299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78299"><a href="https://flagstick.com/category/features/">Features</a></li>
<li id="menu-item-78300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78300"><a href="https://flagstick.com/category/profiles/">Profiles</a></li>
<li id="menu-item-79812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79812"><a href="https://flagstick.com/category/digitaleditions/">Digital Editions</a>
<ul class="sub-menu">
	<li id="menu-item-80166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80166"><a href="https://flagstick.com/flagstick-digital-subscription/">Subscribe FREE!</a></li>
</ul>
</li>
<li id="menu-item-79680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79680"><a href="https://flagstick.com/category/dealzone/">DealZone</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://flagstick.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://flagstick.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="https://flagstick.com/category/tee-shots/">Tee Shots</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://flagstick.com/category/tee-shots/ontario-golf-news/" itemprop="url"><span itemprop="title">Ontario Golf News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Golf Ontario Introduces Comprehensive Digital Junior Golf Platform</nav>
<article id="post-80912" class="post-80912 post type-post status-publish format-standard has-post-thumbnail hentry category-ontario-golf-news category-tee-shots tag-golf-ontario tag-junior-golf">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Golf Ontario Introduces Comprehensive Digital Junior Golf Platform		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2021/04/">April 8, 2021</a></span>
<span class="entry-meta-author vcard"><i class="fa fa-user"></i><a class="fn" href="https://flagstick.com/author/scotmac/">Scott MacLeod</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://flagstick.com/category/tee-shots/ontario-golf-news/" rel="category tag">Ontario Golf News</a>, <a href="https://flagstick.com/category/tee-shots/" rel="category tag">Tee Shots</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://i1.wp.com/flagstick.com/wp-content/uploads/2021/04/unnamed-1.jpg?resize=678%2C381&#038;ssl=1" alt="" title="unnamed (1)" />
</figure>

<p>For years, one of the dominant questions that parents of junior golfer have is about where to find information about tournaments and resources for their young player. For the most part, an answer required you to send them to a variety of websites, or string together so much advice that they might end up more confused than when they started.</p>



<p>Enter Golf Ontario who has been attempting to come up with a cohesive solution to the problem, one that could provide more clarity for athletes, parents, and coaches. </p>



<p>In 2019 they created created a committee of stakeholders to work on the topic. Not only did they create resources in the process, but they also embarked on an affiliation with the American Junior Golf Association (AJGA). That partnership will allow juniors to earn credit for their play in Canada, access to more events, and more exposure to collegiate golf coaches.</p>



<p>Parents, juniors, and coaches can find the platform, the Junior Golf Pathway, here: (<a href="https://gao.us12.list-manage.com/track/click?u=4963f958400d039bd1b628fa7&amp;id=b75cc2ed74&amp;e=bf95ac14eb" target="_blank" rel="noreferrer noopener">www.juniorgolfpathway.ca</a>) </p>



<p>At the new website there are plenty of resources, including links to all the tours relevant to juniors across the provinces,  a cohesive schedule for all tours in one place, a comprehensive rankings, and access to a search tool to find coaches. </p>



<p>The goals of the initiative (listed below) are well laid out and the new website should be a very population destination for years to come.</p>



<ol><li>To provide clarity in the current competitive junior golf space,</li><li>To outline a clear path through the junior golf pathway for aspiring competitive junior golfers.</li><li>Connect young golfers and their families with training &amp; competitive opportunities best suited to their skill levels.</li></ol>



<p>Mike Kelly, Executive Director of Golf Ontario, comments, “This is an exciting innovation and we invite the entire Ontario golf community to be part of it. The mission of the Junior Golf Pathway is very simple: to ensure that competitive junior golfers stay on course to reach their highest potential. Through robust training tools and resources as well as a powerful marketing engine for tour operators and PGA of Canada coaches, the Junior Golf Pathway will simplify access, modernize a new competitive pathway, and ensure a positive experience for athletes and parents.”</p>



<p>Again, you can find the (Ontario) Junior Golf Pathway <a href="http://www.juniorgolfpathway.ca">website at this link.</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-80912" class="share-twitter sd-button share-icon" href="https://flagstick.com/tee-shots/golf-ontario-junior-golf-pathway/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-80912" class="share-facebook sd-button share-icon" href="https://flagstick.com/tee-shots/golf-ontario-junior-golf-pathway/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://flagstick.com/tee-shots/golf-ontario-junior-golf-pathway/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://flagstick.com/tee-shots/golf-ontario-junior-golf-pathway/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-105814085-80912-60701d2715e78' data-src='https://widgets.wp.com/likes/#blog_id=105814085&amp;post_id=80912&amp;origin=flagstick.com&amp;obj_id=105814085-80912-60701d2715e78' data-name='like-post-frame-105814085-80912-60701d2715e78'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://flagstick.com/tag/golf-ontario/" rel="tag">Golf Ontario</a></li><li><a href="https://flagstick.com/tag/junior-golf/" rel="tag">Junior Golf</a></li></ul></div>	</article><nav class="mh-post-nav-wrap clearfix" role="navigation">
<div class="mh-post-nav-prev mh-post-nav">
<a href="https://flagstick.com/tee-shots/taylormade-upgrades-tp5-and-tp5x-golf-balls/" rel="prev">Previous article</a></div>
<div class="mh-post-nav-next mh-post-nav">
<a href="https://flagstick.com/tee-shots/613-golfer-podcast-episode-6-learning-more-about-loyalist-gc-junior-showcase/" rel="next">Next article</a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-section-title mh-related-content-title">Related Articles</h3>
<div class="mh-related-wrap mh-row clearfix">
<article class="mh-col-1-3 mh-posts-grid-item clearfix post-54945 post type-post status-publish format-standard has-post-thumbnail hentry category-ottawa-golf category-tee-shots tag-eastern-ontario tag-junior-golf tag-kingston tag-ottawa tag-pjgt">
	<div class="mh-posts-grid-thumb">
		<a href="https://flagstick.com/tee-shots/play-junior-golf-tour-pjgt-announces-2020-schedule/" title="Play Junior Golf Tour (PJGT) Announces 2020 Schedule"><img width="326" height="245" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2016/01/PJGT_logo.jpeg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2016/01/PJGT_logo.jpeg?zoom=2&amp;resize=326%2C245&amp;ssl=1 652w, https://i1.wp.com/flagstick.com/wp-content/uploads/2016/01/PJGT_logo.jpeg?zoom=3&amp;resize=326%2C245&amp;ssl=1 978w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Ottawa Golf News		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="https://flagstick.com/tee-shots/play-junior-golf-tour-pjgt-announces-2020-schedule/" title="Play Junior Golf Tour (PJGT) Announces 2020 Schedule" rel="bookmark">
			Play Junior Golf Tour (PJGT) Announces 2020 Schedule		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 27, 2020</span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-61737 post type-post status-publish format-standard has-post-thumbnail hentry category-ottawa-golf category-tee-shots tag-junior-golf tag-ovga">
	<div class="mh-posts-grid-thumb">
		<a href="https://flagstick.com/tee-shots/ovga-junior-2020/" title="OVGA Junior Tournaments Set To Go Ahead"><img width="326" height="245" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2019/07/2019-OVGA-Pee-Wee-Match-Champion-Sophie-Foulds.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2019/07/2019-OVGA-Pee-Wee-Match-Champion-Sophie-Foulds.jpg?resize=678%2C509&amp;ssl=1 678w, https://i2.wp.com/flagstick.com/wp-content/uploads/2019/07/2019-OVGA-Pee-Wee-Match-Champion-Sophie-Foulds.jpg?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/flagstick.com/wp-content/uploads/2019/07/2019-OVGA-Pee-Wee-Match-Champion-Sophie-Foulds.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/flagstick.com/wp-content/uploads/2019/07/2019-OVGA-Pee-Wee-Match-Champion-Sophie-Foulds.jpg?zoom=3&amp;resize=326%2C245&amp;ssl=1 978w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Ottawa Golf News		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="https://flagstick.com/tee-shots/ovga-junior-2020/" title="OVGA Junior Tournaments Set To Go Ahead" rel="bookmark">
			OVGA Junior Tournaments Set To Go Ahead		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 19, 2020</span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-56800 post type-post status-publish format-standard has-post-thumbnail hentry category-ontario-golf-news category-tee-shots tag-covid-19 tag-golf-hall-of-fame tag-golf-ontario tag-mike-kelly tag-tournaments">
	<div class="mh-posts-grid-thumb">
		<a href="https://flagstick.com/tee-shots/golf-ontario-2020-covid19-postponements/" title="Golf Ontario Announces Postponements &#038; Provides An Update To Stakeholders"><img width="326" height="245" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2018/11/snapseed-8.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2018/11/snapseed-8.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/flagstick.com/wp-content/uploads/2018/11/snapseed-8.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/flagstick.com/wp-content/uploads/2018/11/snapseed-8.jpg?zoom=2&amp;resize=326%2C245&amp;ssl=1 652w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Ontario Golf News		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="https://flagstick.com/tee-shots/golf-ontario-2020-covid19-postponements/" title="Golf Ontario Announces Postponements &#038; Provides An Update To Stakeholders" rel="bookmark">
			Golf Ontario Announces Postponements &#038; Provides An Update To Stakeholders		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 28, 2020</span>
	</div>
</article></div>
</section>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar">
		<div id="latest-totalpoll-2" class="mh-widget widget_latest-totalpoll"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Web Poll</span></h4><link rel='stylesheet' id='totalpoll-d01a39513bf9b4641e32629e1419ff02-css'  href='https://flagstick.com/wp-content/cache/totalpoll/css/d01a39513bf9b4641e32629e1419ff02.css?ver=1617371903' type='text/css' media='all' />
<div id="totalpoll-id-d01a39513bf9b4641e32629e1419ff02" class="totalpoll-poll-container" data-id="80745" data-max-selection="1" data-transition-type="none" data-template="default"><form method="post" novalidate class="totalpoll-view-vote" itemscope itemtype="http://schema.org/Question"><input type="hidden" name="totalpoll[id]" value="80745"><input type="hidden" name="totalpoll[page]" value="1"><input type="hidden" name="totalpoll[view]" value="vote"><h4 data-tp-question class="totalpoll-question" itemprop="name">Did you introduce a friend to golf in 2020?</h4><div data-tp-choices class="totalpoll-choices"><label data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><div class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="0" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">Yes</div></div></div></label><div class="totalpoll-choice-separator"></div><label data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><div class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="1" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">No</div></div></div></label></div><div class="totalpoll-buttons"><button name="totalpoll[action]" value="results" class="totalpoll-button totalpoll-button-link totalpoll-button-results">Results</button><button name="totalpoll[action]" value="vote" class="totalpoll-button totalpoll-button-primary totalpoll-button-vote">Vote</button></div></form></div></div><div id="top-posts-4" class="mh-widget widget_top-posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Our Top 10 Posts</span></h4><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://flagstick.com/tee-shots/golf-courses-opening-around-eastern-ontario-western-quebec-2021/" title="Golf Courses Opening Calendar - Eastern Ontario/Western Quebec (2021)" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/10/golf-scene.jpg?fit=724%2C483&#038;ssl=1&#038;resize=40%2C40" alt="Golf Courses Opening Calendar - Eastern Ontario/Western Quebec (2021)" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://flagstick.com/tee-shots/golf-courses-opening-around-eastern-ontario-western-quebec-2021/" title="Golf Courses Opening Calendar - Eastern Ontario/Western Quebec (2021)" class="bump-view" data-bump-view="tp">Golf Courses Opening Calendar - Eastern Ontario/Western Quebec (2021)</a>
							</div>
													</li>
										<li>
						<a href="https://flagstick.com/tee-shots/alexis-card-continues-canadian-success-at-national-drive-chip-putt-finals/" title="Alexis Card Continues Canadian Success at National Drive, Chip &amp; Putt Finals" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/01/dcp-championship.jpeg?fit=1200%2C686&#038;ssl=1&#038;resize=40%2C40" alt="Alexis Card Continues Canadian Success at National Drive, Chip &amp; Putt Finals" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://flagstick.com/tee-shots/alexis-card-continues-canadian-success-at-national-drive-chip-putt-finals/" title="Alexis Card Continues Canadian Success at National Drive, Chip &amp; Putt Finals" class="bump-view" data-bump-view="tp">Alexis Card Continues Canadian Success at National Drive, Chip &amp; Putt Finals</a>
							</div>
													</li>
										<li>
						<a href="https://flagstick.com/golf-fitness-by-swingfit/yoga-golf-warm-up/" title="Golf Fitness by SwingFit: Yoga For Golfers - Dynamic Warm Up Routine" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2021/03/img_6608.png?fit=1080%2C1080&#038;ssl=1&#038;resize=40%2C40" alt="Golf Fitness by SwingFit: Yoga For Golfers - Dynamic Warm Up Routine" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://flagstick.com/golf-fitness-by-swingfit/yoga-golf-warm-up/" title="Golf Fitness by SwingFit: Yoga For Golfers - Dynamic Warm Up Routine" class="bump-view" data-bump-view="tp">Golf Fitness by SwingFit: Yoga For Golfers - Dynamic Warm Up Routine</a>
							</div>
													</li>
										<li>
						<a href="https://flagstick.com/golf-equipment/clearing-up-the-confusion-cast-versus-forged-irons/" title="Clearing Up The Confusion - Cast Versus Forged Irons" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2015/05/best-golf-irons-reviews.jpg?fit=750%2C482&#038;ssl=1&#038;resize=40%2C40" alt="Clearing Up The Confusion - Cast Versus Forged Irons" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://flagstick.com/golf-equipment/clearing-up-the-confusion-cast-versus-forged-irons/" title="Clearing Up The Confusion - Cast Versus Forged Irons" class="bump-view" data-bump-view="tp">Clearing Up The Confusion - Cast Versus Forged Irons</a>
							</div>
													</li>
										<li>
						<a href="https://flagstick.com/tee-shots/taylormade-golf-commemorates-dustin-johnsons-masters-win-with-special-edition-putter/" title="TaylorMade Golf Commemorates Dustin Johnson&#039;s Masters Win With Special Edition Putter" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2021/04/img_6755.jpg?fit=1000%2C667&#038;ssl=1&#038;resize=40%2C40" alt="TaylorMade Golf Commemorates Dustin Johnson&#039;s Masters Win With Special Edition Putter" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://flagstick.com/tee-shots/taylormade-golf-commemorates-dustin-johnsons-masters-win-with-special-edition-putter/" title="TaylorMade Golf Commemorates Dustin Johnson&#039;s Masters Win With Special Edition Putter" class="bump-view" data-bump-view="tp">TaylorMade Golf Commemorates Dustin Johnson&#039;s Masters Win With Special Edition Putter</a>
							</div>
													</li>
										<li>
						<a href="https://flagstick.com/golf-instruction/say-no-low-shots/" title="Golf Instruction: Say No To Low (Shots)" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2016/06/DSC_0379-e1467294561631.jpg?fit=750%2C502&#038;ssl=1&#038;resize=40%2C40" alt="Golf Instruction: Say No To Low (Shots)" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://flagstick.com/golf-instruction/say-no-low-shots/" title="Golf Instruction: Say No To Low (Shots)" class="bump-view" data-bump-view="tp">Golf Instruction: Say No To Low (Shots)</a>
							</div>
													</li>
										<li>
						<a href="https://flagstick.com/tee-shots/open-season-golf-course-opening-dates/" title="Ottawa-Gatineau &amp; Surrounds Golf Course Opening Dates " class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2021/01/AVATAR-1.png?fit=40%2C40&#038;ssl=1" alt="Ottawa-Gatineau &amp; Surrounds Golf Course Opening Dates " data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://flagstick.com/tee-shots/open-season-golf-course-opening-dates/" title="Ottawa-Gatineau &amp; Surrounds Golf Course Opening Dates " class="bump-view" data-bump-view="tp">Ottawa-Gatineau &amp; Surrounds Golf Course Opening Dates </a>
							</div>
													</li>
										<li>
						<a href="https://flagstick.com/golf-instruction/build-a-foundation-for-your-swing-lessons-from-brooke-hendersons-swing/" title="Build A Foundation For Your Swing: Lessons From Brooke Henderson&#039;s Swing" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2020/03/brooke-backswing-1-e1585497882893.jpg?fit=1200%2C772&#038;ssl=1&#038;resize=40%2C40" alt="Build A Foundation For Your Swing: Lessons From Brooke Henderson&#039;s Swing" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://flagstick.com/golf-instruction/build-a-foundation-for-your-swing-lessons-from-brooke-hendersons-swing/" title="Build A Foundation For Your Swing: Lessons From Brooke Henderson&#039;s Swing" class="bump-view" data-bump-view="tp">Build A Foundation For Your Swing: Lessons From Brooke Henderson&#039;s Swing</a>
							</div>
													</li>
										<li>
						<a href="https://flagstick.com/tee-shots/2021-kingston-mens-city-golf-championship/" title="Dates, Venues Set for 2021 Kingston Men&#039;s City Golf Championship" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2021/04/Screenshot-2.png?fit=1200%2C702&#038;ssl=1&#038;resize=40%2C40" alt="Dates, Venues Set for 2021 Kingston Men&#039;s City Golf Championship" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://flagstick.com/tee-shots/2021-kingston-mens-city-golf-championship/" title="Dates, Venues Set for 2021 Kingston Men&#039;s City Golf Championship" class="bump-view" data-bump-view="tp">Dates, Venues Set for 2021 Kingston Men&#039;s City Golf Championship</a>
							</div>
													</li>
										<li>
						<a href="https://flagstick.com/golf-instruction/pay-attention-to-your-back-knee-for-better-golf/" title="Pay Attention To Your Back Knee For Better Golf" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2020/07/IMG_8547-scaled-e1594516230504.jpg?fit=1200%2C753&#038;ssl=1&#038;resize=40%2C40" alt="Pay Attention To Your Back Knee For Better Golf" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://flagstick.com/golf-instruction/pay-attention-to-your-back-knee-for-better-golf/" title="Pay Attention To Your Back Knee For Better Golf" class="bump-view" data-bump-view="tp">Pay Attention To Your Back Knee For Better Golf</a>
							</div>
													</li>
					</ul>
</div><div id="5e84e9882942e-15" class="mh-widget 5e84e9882942e"><ul><li><div class="g g-9"><div class="g-single a-298"><center><a class="gofollow" data-track="Mjk4LDksMSw2MA==" href="https://www.taylormadegolf.ca/taylormade-balls-TP5-TP5X/?lang=en_CA&utm_source=FlagStick%20Golf&utm_medium=Digital%20programmatic&utm_campaign=banner&utm_term=TP5%2Fx%20Golf%20Balls" target="_blank"><img src="https://i2.wp.com/flagstick.com/wp-content/banners/tm_tp5_banner_300x250.jpg?ssl=1" /></a></center></div></div></li></ul></div><div id="media_image-12" class="mh-widget widget_media_image"><img width="300" height="55" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/02/DealZone2021_header_300px.png?fit=300%2C55&amp;ssl=1" class="image wp-image-80148  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></div><div id="mh_magazine_custom_posts-13" class="mh-widget mh_magazine_custom_posts">			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/dealzone/golf-simulator-gurus-ottawa-toronto-montreal-pxg/" title="Bring Golf Simulator Excitement to Your Club, Home, or Office with Golf Sim Gurus!"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/12/golfsimgurus.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/12/golfsimgurus.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/12/golfsimgurus.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/12/golfsimgurus.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/12/golfsimgurus.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/dealzone/golf-simulator-gurus-ottawa-toronto-montreal-pxg/" title="Bring Golf Simulator Excitement to Your Club, Home, or Office with Golf Sim Gurus!">
										Bring Golf Simulator Excitement to Your Club, Home, or Office with Golf Sim Gurus!									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 1, 2021</span>
								</div>
							</header>
						</li>			</ul></div><div id="mh_magazine_custom_posts-60" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://flagstick.com/category/sponsored-posts/" class="mh-widget-title-link">Sponsored Post</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix">
							<div class="mh-custom-posts-large-inner clearfix">
																	<div class="mh-custom-posts-thumb-xl">
										<a href="https://flagstick.com/sponsored-posts/red-rooster-golf-glove-survey/" title="Red Rooster Golf Glove Survey &#8211; Enter For A Chance To Win One of 100 Golf Gloves"><img width="326" height="245" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2021/04/red-rooster-scaled.jpeg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2021/04/red-rooster-scaled.jpeg?resize=678%2C509&amp;ssl=1 678w, https://i2.wp.com/flagstick.com/wp-content/uploads/2021/04/red-rooster-scaled.jpeg?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/flagstick.com/wp-content/uploads/2021/04/red-rooster-scaled.jpeg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/flagstick.com/wp-content/uploads/2021/04/red-rooster-scaled.jpeg?zoom=3&amp;resize=326%2C245&amp;ssl=1 978w" sizes="(max-width: 326px) 100vw, 326px" />										</a>
																			</div>
																<div class="mh-custom-posts-content">
									<header class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://flagstick.com/sponsored-posts/red-rooster-golf-glove-survey/" title="Red Rooster Golf Glove Survey &#8211; Enter For A Chance To Win One of 100 Golf Gloves">
												Red Rooster Golf Glove Survey &#8211; Enter For A Chance To Win One of 100 Golf Gloves											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 4, 2021</span>
										</div>
									</header>
									<div class="mh-excerpt">Emerging new golf company, Red Rooster Golf, is about to bring new products to market with a focus on quality, and philanthropy. They&#8217;ll be launching a crowdfunding campaign in May and will be matching every <a class="mh-excerpt-more" href="https://flagstick.com/sponsored-posts/red-rooster-golf-glove-survey/" title="Red Rooster Golf Glove Survey &#8211; Enter For A Chance To Win One of 100 Golf Gloves">...[More]</a></div>								</div>
							</div>
						</li>			</ul></div><div id="mh_magazine_custom_posts-16" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://flagstick.com/category/tee-shots/podcast/" class="mh-widget-title-link">TEETALK Podcast</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix">
							<div class="mh-custom-posts-large-inner clearfix">
																	<div class="mh-custom-posts-thumb-xl">
										<a href="https://flagstick.com/tee-shots/teetalk-podcast-ep-109-masters-preview-yohann-benson-rds-tsn-analyst-from-augusta-national/" title="TeeTalk Podcast Ep. 109: Masters Preview &#038; Yohann Benson, RDS/TSN Analyst from Augusta National"><img width="326" height="245" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/04/Yohann-Benson-PGA-Golf-Coach-Montreal-Laval-29.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/04/Yohann-Benson-PGA-Golf-Coach-Montreal-Laval-29.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/04/Yohann-Benson-PGA-Golf-Coach-Montreal-Laval-29.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/04/Yohann-Benson-PGA-Golf-Coach-Montreal-Laval-29.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/04/Yohann-Benson-PGA-Golf-Coach-Montreal-Laval-29.jpg?zoom=3&amp;resize=326%2C245&amp;ssl=1 978w" sizes="(max-width: 326px) 100vw, 326px" />										</a>
																			</div>
																<div class="mh-custom-posts-content">
									<header class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://flagstick.com/tee-shots/teetalk-podcast-ep-109-masters-preview-yohann-benson-rds-tsn-analyst-from-augusta-national/" title="TeeTalk Podcast Ep. 109: Masters Preview &#038; Yohann Benson, RDS/TSN Analyst from Augusta National">
												TeeTalk Podcast Ep. 109: Masters Preview &#038; Yohann Benson, RDS/TSN Analyst from Augusta National											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 7, 2021</span>
										</div>
									</header>
									<div class="mh-excerpt">I mean, what else could this week&#8217;s show be primarily about? The Masters, of course. After we run through the week that was, including an incredible finish and winner at the LPGA&#8217;s ANA Inspiration, it <a class="mh-excerpt-more" href="https://flagstick.com/tee-shots/teetalk-podcast-ep-109-masters-preview-yohann-benson-rds-tsn-analyst-from-augusta-national/" title="TeeTalk Podcast Ep. 109: Masters Preview &#038; Yohann Benson, RDS/TSN Analyst from Augusta National">...[More]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/tee-shots/tee-talk-episode-108-mike-kelly-golf-ontario/" title="TeeTalk Podcast Ep. 108: Mike Kelly, Golf Ontario Executive Director / ANA Inspiration Preview / Stefan is A Dad!"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2015/10/Mike_Kelly_OGN.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2015/10/Mike_Kelly_OGN.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2015/10/Mike_Kelly_OGN.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/tee-talk-episode-108-mike-kelly-golf-ontario/" title="TeeTalk Podcast Ep. 108: Mike Kelly, Golf Ontario Executive Director / ANA Inspiration Preview / Stefan is A Dad!">
										TeeTalk Podcast Ep. 108: Mike Kelly, Golf Ontario Executive Director / ANA Inspiration Preview / Stefan is A Dad!									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 1, 2021</span>
								</div>
							</header>
						</li>			</ul></div><div id="5e84e9882942e-16" class="mh-widget 5e84e9882942e"><ul><li><div class="g g-9"><div class="g-single a-292"><center><a class="gofollow" data-track="MjkyLDksMSw2MA==" href="https://www.taylormadegolf.ca/taylormade-irons-SIM2irons/?lang=en_CA&view=grid&utm_source=FlagStick%20Golf&utm_medium=Digital%20programmatic&utm_campaign=banner&utm_term=SIM2%20Irons" target="_blank"><img src="https://i2.wp.com/flagstick.com/wp-content/banners/irons_awareness_banner_300x250_static.jpg?ssl=1" /></a></center></div></div></li></ul></div><div id="mh_magazine_custom_posts-3" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://flagstick.com/category/golf-equipment/" class="mh-widget-title-link">Product Watch</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix">
							<div class="mh-custom-posts-large-inner clearfix">
																	<div class="mh-custom-posts-thumb-xl">
										<a href="https://flagstick.com/tee-shots/taylormade-upgrades-tp5-and-tp5x-golf-balls/" title="Product Watch: TaylorMade Upgrades TP5 and TP5X Golf Balls"><img width="326" height="245" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/02/tp5-2021-378158-TM21BAL_TA455_M7198501_TP5_WHT_ENG_dz_Fam_v2-5910c9-original-1612244411-scaled.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/02/tp5-2021-378158-TM21BAL_TA455_M7198501_TP5_WHT_ENG_dz_Fam_v2-5910c9-original-1612244411-scaled.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/02/tp5-2021-378158-TM21BAL_TA455_M7198501_TP5_WHT_ENG_dz_Fam_v2-5910c9-original-1612244411-scaled.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/02/tp5-2021-378158-TM21BAL_TA455_M7198501_TP5_WHT_ENG_dz_Fam_v2-5910c9-original-1612244411-scaled.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/02/tp5-2021-378158-TM21BAL_TA455_M7198501_TP5_WHT_ENG_dz_Fam_v2-5910c9-original-1612244411-scaled.jpg?zoom=3&amp;resize=326%2C245&amp;ssl=1 978w" sizes="(max-width: 326px) 100vw, 326px" />										</a>
																			</div>
																<div class="mh-custom-posts-content">
									<header class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://flagstick.com/tee-shots/taylormade-upgrades-tp5-and-tp5x-golf-balls/" title="Product Watch: TaylorMade Upgrades TP5 and TP5X Golf Balls">
												Product Watch: TaylorMade Upgrades TP5 and TP5X Golf Balls											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 8, 2021</span>
										</div>
									</header>
									<div class="mh-excerpt">Improved aerodynamics continues to to be the story of the year in the premium golf ball category, and that also holds true with TaylorMade Golf who has made an upgrade to their top-level TP5 and <a class="mh-excerpt-more" href="https://flagstick.com/tee-shots/taylormade-upgrades-tp5-and-tp5x-golf-balls/" title="Product Watch: TaylorMade Upgrades TP5 and TP5X Golf Balls">...[More]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/golf-equipment/srixon-tour-divide-golf-ball/" title="Is The New Srixon Q-STAR TOUR DIVIDE Ball a Double Delight?"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/03/img_6601.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/03/img_6601.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/03/img_6601.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/03/img_6601.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/03/img_6601.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/03/img_6601.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/golf-equipment/srixon-tour-divide-golf-ball/" title="Is The New Srixon Q-STAR TOUR DIVIDE Ball a Double Delight?">
										Is The New Srixon Q-STAR TOUR DIVIDE Ball a Double Delight?									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 28, 2021</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/golf-equipment/wilson-staff-buckingham-putters/" title="Product Watch: Wilson Buckingham Putters"><img width="80" height="60" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2021/03/img_6346-scaled.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2021/03/img_6346-scaled.jpg?resize=678%2C509&amp;ssl=1 678w, https://i1.wp.com/flagstick.com/wp-content/uploads/2021/03/img_6346-scaled.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/flagstick.com/wp-content/uploads/2021/03/img_6346-scaled.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/flagstick.com/wp-content/uploads/2021/03/img_6346-scaled.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/flagstick.com/wp-content/uploads/2021/03/img_6346-scaled.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/golf-equipment/wilson-staff-buckingham-putters/" title="Product Watch: Wilson Buckingham Putters">
										Product Watch: Wilson Buckingham Putters									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 15, 2021</span>
								</div>
							</header>
						</li>			</ul></div><div id="mh_magazine_custom_posts-29" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://flagstick.com/category/features/" class="mh-widget-title-link">Features</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix">
							<div class="mh-custom-posts-large-inner clearfix">
																	<div class="mh-custom-posts-thumb-xl">
										<a href="https://flagstick.com/tee-shots/teetalk-interviews-an-ontario-golf-expo-showcase/" title="TeeTalk Interviews: An Ontario Golf Expo Showcase"><img width="326" height="245" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2021/03/img_6042.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2021/03/img_6042.jpg?resize=678%2C509&amp;ssl=1 678w, https://i2.wp.com/flagstick.com/wp-content/uploads/2021/03/img_6042.jpg?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/flagstick.com/wp-content/uploads/2021/03/img_6042.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/flagstick.com/wp-content/uploads/2021/03/img_6042.jpg?zoom=3&amp;resize=326%2C245&amp;ssl=1 978w" sizes="(max-width: 326px) 100vw, 326px" />										</a>
																			</div>
																<div class="mh-custom-posts-content">
									<header class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://flagstick.com/tee-shots/teetalk-interviews-an-ontario-golf-expo-showcase/" title="TeeTalk Interviews: An Ontario Golf Expo Showcase">
												TeeTalk Interviews: An Ontario Golf Expo Showcase											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 8, 2021</span>
										</div>
									</header>
									<div class="mh-excerpt">For the 2021 Ontario Golf Expo we have put together a Series of interviews from the Flagstick.com TeeTalk podcast, as well as added some new interviews. More interviews will be added day by day, throughout <a class="mh-excerpt-more" href="https://flagstick.com/tee-shots/teetalk-interviews-an-ontario-golf-expo-showcase/" title="TeeTalk Interviews: An Ontario Golf Expo Showcase">...[More]</a></div>								</div>
							</div>
						</li>			</ul></div><div id="mh_magazine_custom_posts-55" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://flagstick.com/category/digitaleditions/" class="mh-widget-title-link">Digital Editions</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/digitaleditions/holiday-gift-guide-2020-2/" title="Holiday Gift Guide 2020"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/11/Holiday-Gift-Guide-Cover2020_CC.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/11/Holiday-Gift-Guide-Cover2020_CC.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/11/Holiday-Gift-Guide-Cover2020_CC.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/11/Holiday-Gift-Guide-Cover2020_CC.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/11/Holiday-Gift-Guide-Cover2020_CC.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/digitaleditions/holiday-gift-guide-2020-2/" title="Holiday Gift Guide 2020">
										Holiday Gift Guide 2020									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 20, 2020</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/digitaleditions/flagstick-magazine-fall-2020/" title="Flagstick Magazine &#8211; Fall 2020"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/10/FGM-Fall-2020-Cover.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/10/FGM-Fall-2020-Cover.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/10/FGM-Fall-2020-Cover.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/10/FGM-Fall-2020-Cover.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/10/FGM-Fall-2020-Cover.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/10/FGM-Fall-2020-Cover.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/digitaleditions/flagstick-magazine-fall-2020/" title="Flagstick Magazine &#8211; Fall 2020">
										Flagstick Magazine &#8211; Fall 2020									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 2, 2020</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/digitaleditions/flagstick-magazine-august-2020/" title="Flagstick Magazine &#8211; August 2020"><img width="80" height="60" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2021/01/FGM-Aug-2020-Cover_Xlrg.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2021/01/FGM-Aug-2020-Cover_Xlrg.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/flagstick.com/wp-content/uploads/2021/01/FGM-Aug-2020-Cover_Xlrg.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/flagstick.com/wp-content/uploads/2021/01/FGM-Aug-2020-Cover_Xlrg.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/flagstick.com/wp-content/uploads/2021/01/FGM-Aug-2020-Cover_Xlrg.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/digitaleditions/flagstick-magazine-august-2020/" title="Flagstick Magazine &#8211; August 2020">
										Flagstick Magazine &#8211; August 2020									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 7, 2020</span>
								</div>
							</header>
						</li>			</ul></div>	</aside>	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide"><div id="mh_magazine_posts_lineup-3" class="mh-widget mh_magazine_posts_lineup"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">At A Glance</span></h4><div class="mh-posts-lineup-widget mh-posts-lineup-normal clearfix">
							<article class="mh-posts-lineup-item clearfix post-80925 post type-post status-publish format-standard has-post-thumbnail hentry category-podcasts category-tee-shots">
								<div class="mh-posts-lineup-thumb">
									<a href="https://flagstick.com/tee-shots/613-golfer-podcast-episode-6-learning-more-about-loyalist-gc-junior-showcase/" title="613 Golfer Podcast Episode 6 &#8211; Learning More About Loyalist GC Junior Showcase"><img width="600" height="381" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2021/04/613Golfer_Podcast_ep6_600x400.jpg?resize=600%2C381&amp;ssl=1" class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt="" loading="lazy" />									</a>
								</div>
																<div class="mh-posts-lineup-caption">
									<div class="mh-posts-lineup-content">
										<h2 class="mh-posts-lineup-title">
											<a href="https://flagstick.com/tee-shots/613-golfer-podcast-episode-6-learning-more-about-loyalist-gc-junior-showcase/" title="613 Golfer Podcast Episode 6 &#8211; Learning More About Loyalist GC Junior Showcase" rel="bookmark">
												613 Golfer Podcast Episode 6 &#8211; Learning More About Loyalist GC Junior Showcase											</a>
										</h2><div class="mh-excerpt">It&#8217;s Master Weekend and that generally means that in a normal golf season around the 613 Region that golf courses would just be starting to <a class="mh-excerpt-more" href="https://flagstick.com/tee-shots/613-golfer-podcast-episode-6-learning-more-about-loyalist-gc-junior-showcase/" title="613 Golfer Podcast Episode 6 &#8211; Learning More About Loyalist GC Junior Showcase">...[More]</a></div><ul class="mh-posts-lineup-more">
							<li class="mh-posts-lineup-more-item">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://flagstick.com/tee-shots/golf-ontario-junior-golf-pathway/" title="Golf Ontario Introduces Comprehensive Digital Junior Golf Platform" rel="bookmark">
										Golf Ontario Introduces Comprehensive Digital Junior Golf Platform									</a>
								</h3>
							</li>							<li class="mh-posts-lineup-more-item">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://flagstick.com/tee-shots/taylormade-upgrades-tp5-and-tp5x-golf-balls/" title="Product Watch: TaylorMade Upgrades TP5 and TP5X Golf Balls" rel="bookmark">
										Product Watch: TaylorMade Upgrades TP5 and TP5X Golf Balls									</a>
								</h3>
							</li>							<li class="mh-posts-lineup-more-item">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://flagstick.com/tee-shots/golf-courses-opening-around-eastern-ontario-western-quebec-2021/" title="Golf Courses Opening Calendar &#8211; Eastern Ontario/Western Quebec (2021)" rel="bookmark">
										Golf Courses Opening Calendar &#8211; Eastern Ontario/Western Quebec (2021)									</a>
								</h3>
							</li>							<li class="mh-posts-lineup-more-item">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://flagstick.com/tee-shots/teetalk-podcast-ep-109-masters-preview-yohann-benson-rds-tsn-analyst-from-augusta-national/" title="TeeTalk Podcast Ep. 109: Masters Preview &#038; Yohann Benson, RDS/TSN Analyst from Augusta National" rel="bookmark">
										TeeTalk Podcast Ep. 109: Masters Preview &#038; Yohann Benson, RDS/TSN Analyst from Augusta National									</a>
								</h3>
							</li></ul>
</div>
</div>
</article>
</div>
</div><div id="media_image-7" class="mh-widget widget_media_image"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Sign Up For FGM Digest FREE!</span></h4><img width="300" height="453" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2021/02/FGM-Digest_screenshot_2021.jpg?fit=300%2C453&amp;ssl=1" class="image wp-image-80231  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Sign Up For FGM Digest FREE!" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2021/02/FGM-Digest_screenshot_2021.jpg?w=300&amp;ssl=1 300w, https://i1.wp.com/flagstick.com/wp-content/uploads/2021/02/FGM-Digest_screenshot_2021.jpg?resize=199%2C300&amp;ssl=1 199w" sizes="(max-width: 300px) 100vw, 300px" /></div>      <div id="mailpoet_form-11" class="mh-widget widget_mailpoet_form">
  
  
  <div class="
    mailpoet_form_popup_overlay
      "></div>
  <div
    id="mailpoet_form_3"
    class="
      mailpoet_form
      mailpoet_form_widget
      mailpoet_form_position_
      mailpoet_form_animation_
    "
      >
    
    <style type="text/css">
     .mailpoet_hp_email_label{display:none!important;}#mailpoet_form_3 .mailpoet_form {  }
#mailpoet_form_3 form { margin-bottom: 0; }
#mailpoet_form_3 h1.mailpoet-heading { margin: 0 0 20px; }
#mailpoet_form_3 p.mailpoet_form_paragraph.last { margin-bottom: 5px; }
#mailpoet_form_3 .mailpoet_column_with_background { padding: 10px; }
#mailpoet_form_3 .mailpoet_form_column:not(:first-child) { margin-left: 20px; }
#mailpoet_form_3 .mailpoet_paragraph { line-height: 20px; margin-bottom: 20px; }
#mailpoet_form_3 .mailpoet_segment_label, #mailpoet_form_3 .mailpoet_text_label, #mailpoet_form_3 .mailpoet_textarea_label, #mailpoet_form_3 .mailpoet_select_label, #mailpoet_form_3 .mailpoet_radio_label, #mailpoet_form_3 .mailpoet_checkbox_label, #mailpoet_form_3 .mailpoet_list_label, #mailpoet_form_3 .mailpoet_date_label { display: block; font-weight: normal; }
#mailpoet_form_3 .mailpoet_text, #mailpoet_form_3 .mailpoet_textarea, #mailpoet_form_3 .mailpoet_select, #mailpoet_form_3 .mailpoet_date_month, #mailpoet_form_3 .mailpoet_date_day, #mailpoet_form_3 .mailpoet_date_year, #mailpoet_form_3 .mailpoet_date { display: block; }
#mailpoet_form_3 .mailpoet_text, #mailpoet_form_3 .mailpoet_textarea { width: 200px; }
#mailpoet_form_3 .mailpoet_checkbox {  }
#mailpoet_form_3 .mailpoet_submit {  }
#mailpoet_form_3 .mailpoet_divider {  }
#mailpoet_form_3 .mailpoet_message {  }
#mailpoet_form_3 .mailpoet_form_loading { width: 30px; text-align: center; line-height: normal; }
#mailpoet_form_3 .mailpoet_form_loading &gt; span { width: 5px; height: 5px; background-color: #5b5b5b; }#mailpoet_form_3{border-radius: 0px;color: #000000;text-align: center;}#mailpoet_form_3 form.mailpoet_form {padding: 2px;}#mailpoet_form_3{width: 300px;}#mailpoet_form_3 .mailpoet_message {margin: 0; padding: 0 20px;}
        #mailpoet_form_3 .mailpoet_validate_success {color: #b20023}
        #mailpoet_form_3 input.parsley-success {color: #b20023}
        #mailpoet_form_3 select.parsley-success {color: #b20023}
        #mailpoet_form_3 textarea.parsley-success {color: #b20023}
      
        #mailpoet_form_3 .mailpoet_validate_error {color: #b20023}
        #mailpoet_form_3 input.parsley-error {color: #b20023}
        #mailpoet_form_3 select.parsley-error {color: #b20023}
        #mailpoet_form_3 textarea.textarea.parsley-error {color: #b20023}
        #mailpoet_form_3 .parsley-errors-list {color: #b20023}
        #mailpoet_form_3 .parsley-required {color: #b20023}
        #mailpoet_form_3 .parsley-custom-error-message {color: #b20023}
      #mailpoet_form_3 .mailpoet_paragraph.last {margin-bottom: 0} @media (max-width: 500px) {#mailpoet_form_3 {background-image: none;}} @media (min-width: 500px) {#mailpoet_form_3 .last .mailpoet_paragraph:last-child {margin-bottom: 0}}  @media (max-width: 500px) {#mailpoet_form_3 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child {margin-bottom: 0}} 
    </style>

    <form
      target="_self"
      method="post"
      action="https://flagstick.com/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_form mailpoet_form_widget"
      novalidate
      data-delay=""
      data-exit-intent-enabled=""
      data-font-family=""
    >
      <input type="hidden" name="data[form_id]" value="3" />
      <input type="hidden" name="token" value="36f1a8b817" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><p class="mailpoet_form_paragraph  mailpoet-has-font-size" style="text-align: left; font-size: 14px">FGM Digest delivers the most current and informative golf content directly to your inbox. Whether looking for the latest from the Tours, In-depth Interviews, Product Analysis or just about anything golf it is going to appear three times a week.</p>
<div class='mailpoet_spacer' style='height: 1px;'></div>
<div class="mailpoet_paragraph "><style>input[name="data[form_field_YmM3N2U3NDFkNzI1X2VtYWls]"]::placeholder{color:#abb8c3;opacity: 1;}</style><input type="email" class="mailpoet_text" name="data[form_field_YmM3N2U3NDFkNzI1X2VtYWls]" title="Email Address" value="" style="width:100%;background-color:#eeeeee;border-style:solid;border-radius:8px !important;border-width:0px;border-color:#313131;padding:8px;margin: 0 auto;font-family:&#039;Montserrat&#039;;font-size:15px;line-height:1.5;height:auto;color:#abb8c3;" data-automation-id="form_email"  placeholder="Email Address *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph "><input type="submit" class="mailpoet_submit" value="SIGN UP FOR FREE!" data-automation-id="subscribe-submit-button" data-font-family='Tahoma' style="width:100%;background-color:#b20023;border-style:solid;border-radius:5px !important;border-width:0px;padding:10px;margin: 0 auto;font-family:&#039;Tahoma&#039;;font-size:16px;line-height:1.5;height:auto;color:#ffffff;border-color:transparent;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                style="display:none;"
                >Thank you for subscribing to receive FGM Digest. We are sure that you are going enjoy the variety of great golf information with each edition.  Please check your inbox or spam folder to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                style="display:none;"
                >        </p>
      </div>
    </form>
  </div>

      </div>
  <div id="instagram-feed-widget-7" class="mh-widget widget_instagram-feed-widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">On Instagram</span></h4>
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp sbi_disable_mobile" style="padding-bottom: 4px;width: 100%;" data-feedid="sbi_17841401295381334#6" data-res="auto" data-cols="3" data-num="6" data-shortcode-atts="{}"  data-postid="80912">
	<div class="sb_instagram_header " style="padding: 2px; margin-bottom: 10px;padding-bottom: 0;">
    <a href="https://www.instagram.com/flagstickgolf/" target="_blank" rel="noopener nofollow" title="@flagstickgolf" class="sbi_header_link">
        <div class="sbi_header_text sbi_no_bio">
            <h3 >flagstickgolf</h3>
	                </div>
                <div class="sbi_header_img" data-avatar-url="https://flagstick.com/wp-content/uploads/2021/01/AVATAR-e1610117412823.png">
            <div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
            <img src="https://flagstick.com/wp-content/uploads/2021/01/AVATAR-e1610117412823.png" alt="flagstickgolf" width="50" height="50">
        </div>
        
    </a>
</div>
    <div id="sbi_images" style="padding: 2px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17898754696912349" data-date="1617909566">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CNap1mPMoAW/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/169643266_274877744129872_8382645785671336283_n.jpg?_nc_cat=103&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=NhxiQ5dbk2IAX8hZlFI&#038;_nc_ht=scontent-atl3-2.cdninstagram.com&#038;oh=05b93f5948cfac261fed7d36b2a510e8&#038;oe=609609E1" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/169643266_274877744129872_8382645785671336283_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NhxiQ5dbk2IAX8hZlFI&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=05b93f5948cfac261fed7d36b2a510e8&amp;oe=609609E1&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/169643266_274877744129872_8382645785671336283_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NhxiQ5dbk2IAX8hZlFI&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=05b93f5948cfac261fed7d36b2a510e8&amp;oe=609609E1&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/169643266_274877744129872_8382645785671336283_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NhxiQ5dbk2IAX8hZlFI&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=05b93f5948cfac261fed7d36b2a510e8&amp;oe=609609E1&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/169643266_274877744129872_8382645785671336283_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NhxiQ5dbk2IAX8hZlFI&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=05b93f5948cfac261fed7d36b2a510e8&amp;oe=609609E1&quot;}">
            <span class="sbi-screenreader">A busy week for regional course openings - Eastern</span>
            	                    <img src="https://flagstick.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="A busy week for regional course openings - Eastern Ontario/Western Quebec. Full calendar at our home: flagstick.com">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17968747519377469" data-date="1617815529">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CNX2eg4MuZJ/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/169242890_160841929248460_785788381952796991_n.jpg?_nc_cat=103&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=b_3OSywHhuYAX8NIQSs&#038;_nc_ht=scontent-atl3-2.cdninstagram.com&#038;oh=976b5962a17e821530e755ce12a8fd27&#038;oe=6094F246" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/169242890_160841929248460_785788381952796991_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=b_3OSywHhuYAX8NIQSs&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=976b5962a17e821530e755ce12a8fd27&amp;oe=6094F246&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/169242890_160841929248460_785788381952796991_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=b_3OSywHhuYAX8NIQSs&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=976b5962a17e821530e755ce12a8fd27&amp;oe=6094F246&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/169242890_160841929248460_785788381952796991_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=b_3OSywHhuYAX8NIQSs&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=976b5962a17e821530e755ce12a8fd27&amp;oe=6094F246&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/169242890_160841929248460_785788381952796991_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=b_3OSywHhuYAX8NIQSs&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=976b5962a17e821530e755ce12a8fd27&amp;oe=6094F246&quot;}">
            <span class="sbi-screenreader">EA Sports and The Masters announce a new video gam</span>
            	                    <img src="https://flagstick.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="EA Sports and The Masters announce a new video game partnership. Will it be on your shopping list?">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18177209983098640" data-date="1617792936">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CNXLYlIMSmc/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/169228245_152228000137984_7772756131481138146_n.jpg?_nc_cat=110&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=rNdf7H4QfNkAX-n2uN1&#038;_nc_ht=scontent-atl3-2.cdninstagram.com&#038;oh=b8fa6664825c15f24f0bd9d678c46335&#038;oe=60960F18" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/169228245_152228000137984_7772756131481138146_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rNdf7H4QfNkAX-n2uN1&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=b8fa6664825c15f24f0bd9d678c46335&amp;oe=60960F18&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/169228245_152228000137984_7772756131481138146_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rNdf7H4QfNkAX-n2uN1&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=b8fa6664825c15f24f0bd9d678c46335&amp;oe=60960F18&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/169228245_152228000137984_7772756131481138146_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rNdf7H4QfNkAX-n2uN1&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=b8fa6664825c15f24f0bd9d678c46335&amp;oe=60960F18&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/169228245_152228000137984_7772756131481138146_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rNdf7H4QfNkAX-n2uN1&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=b8fa6664825c15f24f0bd9d678c46335&amp;oe=60960F18&quot;}">
            <span class="sbi-screenreader">Not long now... #themasters 💚⛳️🌺</span>
            	                    <img src="https://flagstick.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Not long now... #themasters 💚⛳️🌺">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17917372183624388" data-date="1617634532">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CNSdQMGs6bK/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/169299982_483512096020789_7410969651627685119_n.jpg?_nc_cat=110&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=7UVbQbB5018AX8pUfYM&#038;_nc_ht=scontent-atl3-2.cdninstagram.com&#038;oh=f884c68bee1b1812100275e6b1ca61cc&#038;oe=60967A9B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/169299982_483512096020789_7410969651627685119_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7UVbQbB5018AX8pUfYM&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=f884c68bee1b1812100275e6b1ca61cc&amp;oe=60967A9B&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/169299982_483512096020789_7410969651627685119_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7UVbQbB5018AX8pUfYM&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=f884c68bee1b1812100275e6b1ca61cc&amp;oe=60967A9B&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/169299982_483512096020789_7410969651627685119_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7UVbQbB5018AX8pUfYM&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=f884c68bee1b1812100275e6b1ca61cc&amp;oe=60967A9B&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/169299982_483512096020789_7410969651627685119_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7UVbQbB5018AX8pUfYM&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=f884c68bee1b1812100275e6b1ca61cc&amp;oe=60967A9B&quot;}">
            <span class="sbi-screenreader">Do you have some fiery questions about The Masters</span>
            	                    <img src="https://flagstick.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Do you have some fiery questions about The Masters, or anything on golf in general? 

Taking questions for Episode 109 of the Flagstick.com TeeTalk Podcast.

Reply or DM. Send them!">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17904292768829757" data-date="1617631611">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CNSXrn3sk26/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/169514325_276950660560434_4984664205820912161_n.jpg?_nc_cat=100&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=tA0tWZmOVQMAX9sozDa&#038;_nc_ht=scontent-atl3-2.cdninstagram.com&#038;oh=85d9db8c6434cc79bdf70390c8d562d7&#038;oe=60955566" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/169514325_276950660560434_4984664205820912161_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=tA0tWZmOVQMAX9sozDa&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=85d9db8c6434cc79bdf70390c8d562d7&amp;oe=60955566&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/169514325_276950660560434_4984664205820912161_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=tA0tWZmOVQMAX9sozDa&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=85d9db8c6434cc79bdf70390c8d562d7&amp;oe=60955566&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/169514325_276950660560434_4984664205820912161_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=tA0tWZmOVQMAX9sozDa&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=85d9db8c6434cc79bdf70390c8d562d7&amp;oe=60955566&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/169514325_276950660560434_4984664205820912161_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=tA0tWZmOVQMAX9sozDa&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=85d9db8c6434cc79bdf70390c8d562d7&amp;oe=60955566&quot;}">
            <span class="sbi-screenreader">Product Watch: Cobra Golf releases Limited-Edition</span>
            	                    <img src="https://flagstick.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Product Watch: Cobra Golf releases Limited-Edition (Men’s) Majors Collection of RADSPEED and RADSPEED XB drivers. Custom colour schemes themed around 2021 venues.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18161365186188951" data-date="1617629241">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CNSTKOosA-j/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/168977357_119814033524243_2200613191093942501_n.jpg?_nc_cat=111&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Q6qEohjPAfUAX_IYhqg&#038;_nc_ht=scontent-atl3-2.cdninstagram.com&#038;oh=113da6217ef319af4cc1f66320dc9c5b&#038;oe=6093B684" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/168977357_119814033524243_2200613191093942501_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Q6qEohjPAfUAX_IYhqg&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=113da6217ef319af4cc1f66320dc9c5b&amp;oe=6093B684&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/168977357_119814033524243_2200613191093942501_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Q6qEohjPAfUAX_IYhqg&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=113da6217ef319af4cc1f66320dc9c5b&amp;oe=6093B684&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/168977357_119814033524243_2200613191093942501_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Q6qEohjPAfUAX_IYhqg&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=113da6217ef319af4cc1f66320dc9c5b&amp;oe=6093B684&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/168977357_119814033524243_2200613191093942501_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Q6qEohjPAfUAX_IYhqg&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=113da6217ef319af4cc1f66320dc9c5b&amp;oe=6093B684&quot;}">
            <span class="sbi-screenreader">adidas Stan Smith golf shoes...full sport/generati</span>
            	                    <img src="https://flagstick.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="adidas Stan Smith golf shoes...full sport/generational crossover has begun... 👀">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/flagstickgolf/"  target="_blank" rel="noopener nofollow"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841401295381334#6" data-resized="{&quot;18161365186188951&quot;:{&quot;id&quot;:&quot;168977357_119814033524243_2200613191093942501_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17904292768829757&quot;:{&quot;id&quot;:&quot;169514325_276950660560434_4984664205820912161_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17917372183624388&quot;:{&quot;id&quot;:&quot;169299982_483512096020789_7410969651627685119_n&quot;,&quot;ratio&quot;:&quot;1.39&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18177209983098640&quot;:{&quot;id&quot;:&quot;169228245_152228000137984_7772756131481138146_n&quot;,&quot;ratio&quot;:&quot;1.91&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17968747519377469&quot;:{&quot;id&quot;:&quot;169242890_160841929248460_785788381952796991_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17898754696912349&quot;:{&quot;id&quot;:&quot;169643266_274877744129872_8382645785671336283_n&quot;,&quot;ratio&quot;:&quot;0.92&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
	</span>
	</div>

</div><div id="twitter_timeline-9" class="mh-widget widget_twitter_timeline"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Twitter</span></h4><a class="twitter-timeline" data-width="325" data-height="400" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter" href="https://twitter.com/flagstick" href="https://twitter.com/flagstick">My Tweets</a></div><div id="5e84e9882942e-37" class="mh-widget 5e84e9882942e"><ul><li><div class="g g-9"><div class="g-single a-276"><center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdSense 300 x 250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8715611212186744"
     data-ad-slot="1572727509"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div></div></li></ul></div><div id="mh_magazine_custom_posts-30" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://flagstick.com/category/editors-desk/" class="mh-widget-title-link">Editor&#8217;s Desk</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix">
							<div class="mh-custom-posts-large-inner clearfix">
																	<div class="mh-custom-posts-thumb-xl">
										<a href="https://flagstick.com/editors-desk/golf-indoor-training/" title="Editor&#8217;s Desk – Golf Opportunity Ahead"><img width="326" height="245" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2019/01/IMG_0464.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2019/01/IMG_0464.jpg?w=2016&amp;ssl=1 2016w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/01/IMG_0464.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/01/IMG_0464.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/01/IMG_0464.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/01/IMG_0464.jpg?resize=678%2C509&amp;ssl=1 678w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/01/IMG_0464.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/01/IMG_0464.jpg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 326px) 100vw, 326px" />										</a>
																			</div>
																<div class="mh-custom-posts-content">
									<header class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://flagstick.com/editors-desk/golf-indoor-training/" title="Editor&#8217;s Desk – Golf Opportunity Ahead">
												Editor&#8217;s Desk – Golf Opportunity Ahead											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 27, 2020</span>
										</div>
									</header>
									<div class="mh-excerpt">w/ Scott MacLeod, Associate Publisher, Flagstick.com For many Canadian golfers this winter will feel longer than most. Travel, as we normally know it, has been impacted greatly by a worldwide pandemic. Sure, there is still <a class="mh-excerpt-more" href="https://flagstick.com/editors-desk/golf-indoor-training/" title="Editor&#8217;s Desk – Golf Opportunity Ahead">...[More]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/editors-desk/are-you-ready-for-the-masters-pimento-cheese-recipe/" title="It&#8217;s Masters Week. Make Pimento Cheese Sandwiches at Home (Recipe)"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2017/04/Pimento-Cheese-640.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2017/04/Pimento-Cheese-640.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2017/04/Pimento-Cheese-640.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2017/04/Pimento-Cheese-640.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2017/04/Pimento-Cheese-640.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/editors-desk/are-you-ready-for-the-masters-pimento-cheese-recipe/" title="It&#8217;s Masters Week. Make Pimento Cheese Sandwiches at Home (Recipe)">
										It&#8217;s Masters Week. Make Pimento Cheese Sandwiches at Home (Recipe)									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 12, 2020</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/editors-desk/lest-we-forget-gerald-lees/" title="Lest We Forget &#8211; Gerald Lees"><img width="80" height="60" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2015/11/Menin-Gate.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2015/11/Menin-Gate.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/flagstick.com/wp-content/uploads/2015/11/Menin-Gate.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/editors-desk/lest-we-forget-gerald-lees/" title="Lest We Forget &#8211; Gerald Lees">
										Lest We Forget &#8211; Gerald Lees									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 11, 2020</span>
								</div>
							</header>
						</li>			</ul></div><div id="mh_magazine_custom_posts-56" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://flagstick.com/category/golf-instruction/" class="mh-widget-title-link">Instruction</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix">
							<div class="mh-custom-posts-large-inner clearfix">
																	<div class="mh-custom-posts-thumb-xl">
										<a href="https://flagstick.com/golf-instruction/build-a-foundation-for-your-swing-lessons-from-brooke-hendersons-swing/" title="Build A Foundation For Your Swing: Lessons From Brooke Henderson&#8217;s Swing"><img width="326" height="245" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2020/03/brooke-backswing-1-e1585497882893.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2020/03/brooke-backswing-1-e1585497882893.jpg?resize=678%2C509&amp;ssl=1 678w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/03/brooke-backswing-1-e1585497882893.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/03/brooke-backswing-1-e1585497882893.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/03/brooke-backswing-1-e1585497882893.jpg?zoom=3&amp;resize=326%2C245&amp;ssl=1 978w" sizes="(max-width: 326px) 100vw, 326px" />										</a>
																			</div>
																<div class="mh-custom-posts-content">
									<header class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://flagstick.com/golf-instruction/build-a-foundation-for-your-swing-lessons-from-brooke-hendersons-swing/" title="Build A Foundation For Your Swing: Lessons From Brooke Henderson&#8217;s Swing">
												Build A Foundation For Your Swing: Lessons From Brooke Henderson&#8217;s Swing											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 6, 2021</span>
										</div>
									</header>
									<div class="mh-excerpt">with Kevin Haime, PGA of Canada Class A Professional I’ve had the good fortune of watching Brooke Henderson hit quite a few balls in person over the last bunch of years. So, I can tell <a class="mh-excerpt-more" href="https://flagstick.com/golf-instruction/build-a-foundation-for-your-swing-lessons-from-brooke-hendersons-swing/" title="Build A Foundation For Your Swing: Lessons From Brooke Henderson&#8217;s Swing">...[More]</a></div>								</div>
							</div>
						</li>			</ul></div><div id="mh_magazine_custom_posts-32" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">From The Past 25 Years</span></h4>			<ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/canadian-golf-news/canada-finishes-9th-womens-world-amateur-team-championship/" title="Canada Finishes 9th At Women&#8217;s World Amateur Team Championship">
										Canada Finishes 9th At Women&#8217;s World Amateur Team Championship									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 17, 2016</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/greg-white/" title="Greg White">
										Greg White									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 21, 2010</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/early-aces/" title="Early Aces">
										Early Aces									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 3, 2010</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/ottawa-based-golf-product-getting-southern-love/" title="Ottawa Based Golf Product Getting Southern Love">
										Ottawa Based Golf Product Getting Southern Love									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 9, 2015</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/golf-fore-the-cure-raises-750000/" title="Golf Fore The Cure Raises $750,000">
										Golf Fore The Cure Raises $750,000									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 14, 2010</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/taylor-pendrith-podcast/" title="TeeTalk Episode 52: Taylor Pendrith, Korn Ferry Tour Player">
										TeeTalk Episode 52: Taylor Pendrith, Korn Ferry Tour Player									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 13, 2020</span>
								</div>
							</header>
						</li>			</ul></div><div id="5e84e9882942e-26" class="mh-widget 5e84e9882942e"><ul><li><div class="g g-9"><div class="g-single a-301"><center><a class="gofollow" data-track="MzAxLDksMSw2MA==" href="https://www.taylormadegolf.ca/taylormade-wedges/?lang=en_CA&utm_source=FlagStick%20Golf&utm_medium=Digital%20programmatic&utm_campaign=banner&utm_term=HiToeRAW%20Wedge" target="_blank"><img src="https://i1.wp.com/flagstick.com/wp-content/banners/taylormade_hi-toe_static_300x250.jpg?ssl=1" /></a></center></div></div></li></ul></div><div id="mh_magazine_custom_pages-9" class="mh-widget mh_magazine_custom_pages"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Flagstick Open Amateur</span></h4>			<ul class="mh-custom-posts-widget mh-custom-pages-widget clearfix">						<li class="mh-custom-posts-item mh-custom-posts-large clearfix">
															<div class="mh-custom-posts-thumb-xl">
									<a href="https://flagstick.com/flagstick-open-amateur-championship/" title="Flagstick Open Amateur Championship"><img width="326" height="245" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/02/Mustard_FO_2021-e1612213312467.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/02/Mustard_FO_2021-e1612213312467.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/02/Mustard_FO_2021-e1612213312467.jpg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 326px) 100vw, 326px" />									</a>
								</div>
														<div class="mh-custom-posts-content">
								<header class="mh-custom-posts-header">
									<h3 class="mh-custom-posts-xl-title">
										<a href="https://flagstick.com/flagstick-open-amateur-championship/" title="Flagstick Open Amateur Championship">
											Flagstick Open Amateur Championship										</a>
									</h3>
								</header>
								<div class="mh-excerpt">The Flagstick Open Amateur Championship is set to return to the eQuinelle Golf Club in Kemptville, Ontario for 2021. We will be continuing the tradition of holding the event on Victoria Day Weekend to eliminate <a class="mh-excerpt-more" href="https://flagstick.com/flagstick-open-amateur-championship/" title="Flagstick Open Amateur Championship">...[More]</a></div>							</div>
						</li>			</ul></div></aside>
</div>
<footer class="mh-footer">
	<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
					<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
				<div id="mh_magazine_author_bio-3" class="mh-footer-widget mh_magazine_author_bio">			<div class="mh-author-bio-widget">
									<h4 class="mh-author-bio-title">
						About Us					</h4>
				        		<div class="mh-author-bio-avatar mh-author-bio-image-frame">
        			<a href="https://flagstick.com/author/flagstick-com/">
        				<img alt='' src='https://secure.gravatar.com/avatar/6b8eabd7fd6c23aa4b731e346e9acf9c?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6b8eabd7fd6c23aa4b731e346e9acf9c?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>					</a>
				</div>
									<div class="mh-author-bio-text">
						Flagstick.com provides golf news, equipment information, profile, course profiles, golf travel, instruction and more.					</div>
							</div></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
				<div id="nav_menu-3" class="mh-footer-widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-21971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21971"><a href="http://flagstick.com">Home</a></li>
<li id="menu-item-21972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21972"><a href="https://flagstick.com/category/tee-shots/golf-news/">Golf News</a></li>
<li id="menu-item-21973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21973"><a href="https://flagstick.com/category/golf-travel/">Golf Travel</a></li>
<li id="menu-item-21974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21974"><a href="https://flagstick.com/category/course-profiles/">Course Profiles</a></li>
<li id="menu-item-21975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21975"><a href="https://flagstick.com/category/profiles/">Profiles</a></li>
<li id="menu-item-21976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21976"><a href="https://flagstick.com/category/features/">Features</a></li>
<li id="menu-item-21977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21977"><a href="https://flagstick.com/category/golf-instruction/">Golf Instruction</a></li>
<li id="menu-item-21979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21979"><a href="https://flagstick.com/category/editors-desk/">Editor&#8217;s Desk</a></li>
<li id="menu-item-21980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21980"><a href="https://flagstick.com/category/golf-equipment/">Golf Equipment</a></li>
<li id="menu-item-44190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44190"><a href="https://flagstick.com/fgmdigest/">FGM Digest Newsletter</a></li>
<li id="menu-item-67915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67915"><a href="https://flagstick.com/category/golf-fitness-by-swingfit/">Golf Fitness by SwingFit</a></li>
</ul></div></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
				<div id="mh_magazine_nip-5" class="mh-footer-widget mh_magazine_nip"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">New In Pictures</span></h6>			<ul class="mh-nip-widget clearfix">					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/613-golfer-podcast-episode-6-learning-more-about-loyalist-gc-junior-showcase/" title="613 Golfer Podcast Episode 6 &#8211; Learning More About Loyalist GC Junior Showcase">
							<img width="80" height="60" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2021/04/613Golfer_Podcast_ep6_600x400.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2021/04/613Golfer_Podcast_ep6_600x400.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/flagstick.com/wp-content/uploads/2021/04/613Golfer_Podcast_ep6_600x400.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/flagstick.com/wp-content/uploads/2021/04/613Golfer_Podcast_ep6_600x400.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/flagstick.com/wp-content/uploads/2021/04/613Golfer_Podcast_ep6_600x400.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/golf-ontario-junior-golf-pathway/" title="Golf Ontario Introduces Comprehensive Digital Junior Golf Platform">
							<img width="80" height="60" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2021/04/unnamed-1.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2021/04/unnamed-1.jpg?resize=678%2C509&amp;ssl=1 678w, https://i1.wp.com/flagstick.com/wp-content/uploads/2021/04/unnamed-1.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/flagstick.com/wp-content/uploads/2021/04/unnamed-1.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/flagstick.com/wp-content/uploads/2021/04/unnamed-1.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/flagstick.com/wp-content/uploads/2021/04/unnamed-1.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/taylormade-upgrades-tp5-and-tp5x-golf-balls/" title="Product Watch: TaylorMade Upgrades TP5 and TP5X Golf Balls">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/02/tp5-2021-378158-TM21BAL_TA455_M7198501_TP5_WHT_ENG_dz_Fam_v2-5910c9-original-1612244411-scaled.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/02/tp5-2021-378158-TM21BAL_TA455_M7198501_TP5_WHT_ENG_dz_Fam_v2-5910c9-original-1612244411-scaled.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/02/tp5-2021-378158-TM21BAL_TA455_M7198501_TP5_WHT_ENG_dz_Fam_v2-5910c9-original-1612244411-scaled.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/02/tp5-2021-378158-TM21BAL_TA455_M7198501_TP5_WHT_ENG_dz_Fam_v2-5910c9-original-1612244411-scaled.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/02/tp5-2021-378158-TM21BAL_TA455_M7198501_TP5_WHT_ENG_dz_Fam_v2-5910c9-original-1612244411-scaled.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/02/tp5-2021-378158-TM21BAL_TA455_M7198501_TP5_WHT_ENG_dz_Fam_v2-5910c9-original-1612244411-scaled.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/golf-courses-opening-around-eastern-ontario-western-quebec-2021/" title="Golf Courses Opening Calendar &#8211; Eastern Ontario/Western Quebec (2021)">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/10/golf-scene.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/10/golf-scene.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/10/golf-scene.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/10/golf-scene.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/10/golf-scene.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/teetalk-podcast-ep-109-masters-preview-yohann-benson-rds-tsn-analyst-from-augusta-national/" title="TeeTalk Podcast Ep. 109: Masters Preview &#038; Yohann Benson, RDS/TSN Analyst from Augusta National">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/04/Yohann-Benson-PGA-Golf-Coach-Montreal-Laval-29.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/04/Yohann-Benson-PGA-Golf-Coach-Montreal-Laval-29.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/04/Yohann-Benson-PGA-Golf-Coach-Montreal-Laval-29.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/04/Yohann-Benson-PGA-Golf-Coach-Montreal-Laval-29.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/04/Yohann-Benson-PGA-Golf-Coach-Montreal-Laval-29.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/04/Yohann-Benson-PGA-Golf-Coach-Montreal-Laval-29.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/2021-kingston-mens-city-golf-championship/" title="Dates, Venues Set for 2021 Kingston Men&#8217;s City Golf Championship">
							<img width="80" height="60" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2021/04/Screenshot-2.png?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2021/04/Screenshot-2.png?resize=678%2C509&amp;ssl=1 678w, https://i1.wp.com/flagstick.com/wp-content/uploads/2021/04/Screenshot-2.png?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/flagstick.com/wp-content/uploads/2021/04/Screenshot-2.png?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/flagstick.com/wp-content/uploads/2021/04/Screenshot-2.png?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/flagstick.com/wp-content/uploads/2021/04/Screenshot-2.png?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/golf-instruction/build-a-foundation-for-your-swing-lessons-from-brooke-hendersons-swing/" title="Build A Foundation For Your Swing: Lessons From Brooke Henderson&#8217;s Swing">
							<img width="80" height="60" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2020/03/brooke-backswing-1-e1585497882893.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2020/03/brooke-backswing-1-e1585497882893.jpg?resize=678%2C509&amp;ssl=1 678w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/03/brooke-backswing-1-e1585497882893.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/03/brooke-backswing-1-e1585497882893.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/03/brooke-backswing-1-e1585497882893.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/03/brooke-backswing-1-e1585497882893.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/canadian-pro-golf-tours-align-to-create-pathway-to-sani-marc-desjardin-canada-cup/" title="Canadian Pro Golf Tours Align to create Pathway to Sani-Marc/Desjardin Canada Cup">
							<img width="80" height="60" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2021/03/logo-ccsm2017_1_orig.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2021/03/logo-ccsm2017_1_orig.jpg?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/flagstick.com/wp-content/uploads/2021/03/logo-ccsm2017_1_orig.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/flagstick.com/wp-content/uploads/2021/03/logo-ccsm2017_1_orig.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/flagstick.com/wp-content/uploads/2021/03/logo-ccsm2017_1_orig.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/alexis-card-continues-canadian-success-at-national-drive-chip-putt-finals/" title="Alexis Card Continues Canadian Success at National Drive, Chip &#038; Putt Finals">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/01/dcp-championship.jpeg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/01/dcp-championship.jpeg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/01/dcp-championship.jpeg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/01/dcp-championship.jpeg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/01/dcp-championship.jpeg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/01/dcp-championship.jpeg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/sponsored-posts/red-rooster-golf-glove-survey/" title="Red Rooster Golf Glove Survey &#8211; Enter For A Chance To Win One of 100 Golf Gloves">
							<img width="80" height="60" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2021/04/red-rooster-scaled.jpeg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2021/04/red-rooster-scaled.jpeg?resize=678%2C509&amp;ssl=1 678w, https://i2.wp.com/flagstick.com/wp-content/uploads/2021/04/red-rooster-scaled.jpeg?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/flagstick.com/wp-content/uploads/2021/04/red-rooster-scaled.jpeg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/flagstick.com/wp-content/uploads/2021/04/red-rooster-scaled.jpeg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/flagstick.com/wp-content/uploads/2021/04/red-rooster-scaled.jpeg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/taylormade-golf-commemorates-dustin-johnsons-masters-win-with-special-edition-putter/" title="TaylorMade Golf Commemorates Dustin Johnson&#8217;s Masters Win With Special Edition Putter">
							<img width="80" height="60" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2021/04/img_6755.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2021/04/img_6755.jpg?resize=678%2C509&amp;ssl=1 678w, https://i1.wp.com/flagstick.com/wp-content/uploads/2021/04/img_6755.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/flagstick.com/wp-content/uploads/2021/04/img_6755.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/flagstick.com/wp-content/uploads/2021/04/img_6755.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/flagstick.com/wp-content/uploads/2021/04/img_6755.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/golf-fitness-by-swingfit/yoga-golf-warm-up/" title="Golf Fitness by SwingFit: Yoga For Golfers &#8211; Dynamic Warm Up Routine">
							<img width="80" height="60" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2021/03/img_6608.png?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2021/03/img_6608.png?resize=678%2C509&amp;ssl=1 678w, https://i1.wp.com/flagstick.com/wp-content/uploads/2021/03/img_6608.png?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/flagstick.com/wp-content/uploads/2021/03/img_6608.png?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/flagstick.com/wp-content/uploads/2021/03/img_6608.png?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/flagstick.com/wp-content/uploads/2021/03/img_6608.png?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>			</ul></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
				      <div id="mailpoet_form-10" class="mh-footer-widget widget_mailpoet_form">
  
      <h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Get FGM DIGEST In Your Inbox</span></h6>
  
  <div class="
    mailpoet_form_popup_overlay
      "></div>
  <div
    id="mailpoet_form_5"
    class="
      mailpoet_form
      mailpoet_form_widget
      mailpoet_form_position_
      mailpoet_form_animation_
    "
      >
    
    <style type="text/css">
     .mailpoet_hp_email_label{display:none!important;}#mailpoet_form_5 .mailpoet_form {  }
#mailpoet_form_5 form { margin-bottom: 0; }
#mailpoet_form_5 h1.mailpoet-heading { margin: 0 0 20px; }
#mailpoet_form_5 p.mailpoet_form_paragraph.last { margin-bottom: 5px; }
#mailpoet_form_5 .mailpoet_column_with_background { padding: 10px; }
#mailpoet_form_5 .mailpoet_form_column:not(:first-child) { margin-left: 20px; }
#mailpoet_form_5 .mailpoet_paragraph { line-height: 20px; margin-bottom: 20px; }
#mailpoet_form_5 .mailpoet_segment_label, #mailpoet_form_5 .mailpoet_text_label, #mailpoet_form_5 .mailpoet_textarea_label, #mailpoet_form_5 .mailpoet_select_label, #mailpoet_form_5 .mailpoet_radio_label, #mailpoet_form_5 .mailpoet_checkbox_label, #mailpoet_form_5 .mailpoet_list_label, #mailpoet_form_5 .mailpoet_date_label { display: block; font-weight: normal; }
#mailpoet_form_5 .mailpoet_text, #mailpoet_form_5 .mailpoet_textarea, #mailpoet_form_5 .mailpoet_select, #mailpoet_form_5 .mailpoet_date_month, #mailpoet_form_5 .mailpoet_date_day, #mailpoet_form_5 .mailpoet_date_year, #mailpoet_form_5 .mailpoet_date { display: block; }
#mailpoet_form_5 .mailpoet_text, #mailpoet_form_5 .mailpoet_textarea { width: 200px; }
#mailpoet_form_5 .mailpoet_checkbox {  }
#mailpoet_form_5 .mailpoet_submit {  }
#mailpoet_form_5 .mailpoet_divider {  }
#mailpoet_form_5 .mailpoet_message {  }
#mailpoet_form_5 .mailpoet_form_loading { width: 30px; text-align: center; line-height: normal; }
#mailpoet_form_5 .mailpoet_form_loading &gt; span { width: 5px; height: 5px; background-color: #5b5b5b; }#mailpoet_form_5{border: 0px solid #ffffff;border-radius: 0px;color: #000000;text-align: center;}#mailpoet_form_5 form.mailpoet_form {padding: 2px;}#mailpoet_form_5{width: 300px;}#mailpoet_form_5 .mailpoet_message {margin: 0; padding: 0 20px;}
        #mailpoet_form_5 .mailpoet_validate_success {color: #b20023}
        #mailpoet_form_5 input.parsley-success {color: #b20023}
        #mailpoet_form_5 select.parsley-success {color: #b20023}
        #mailpoet_form_5 textarea.parsley-success {color: #b20023}
      
        #mailpoet_form_5 .mailpoet_validate_error {color: #b20023}
        #mailpoet_form_5 input.parsley-error {color: #b20023}
        #mailpoet_form_5 select.parsley-error {color: #b20023}
        #mailpoet_form_5 textarea.textarea.parsley-error {color: #b20023}
        #mailpoet_form_5 .parsley-errors-list {color: #b20023}
        #mailpoet_form_5 .parsley-required {color: #b20023}
        #mailpoet_form_5 .parsley-custom-error-message {color: #b20023}
      #mailpoet_form_5 .mailpoet_paragraph.last {margin-bottom: 0} @media (max-width: 500px) {#mailpoet_form_5 {background-image: none;}} @media (min-width: 500px) {#mailpoet_form_5 .last .mailpoet_paragraph:last-child {margin-bottom: 0}}  @media (max-width: 500px) {#mailpoet_form_5 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child {margin-bottom: 0}} 
    </style>

    <form
      target="_self"
      method="post"
      action="https://flagstick.com/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_form mailpoet_form_widget"
      novalidate
      data-delay=""
      data-exit-intent-enabled=""
      data-font-family=""
    >
      <input type="hidden" name="data[form_id]" value="5" />
      <input type="hidden" name="token" value="36f1a8b817" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><p class="mailpoet_form_paragraph  mailpoet-has-font-size" style="text-align: left; color: #ffffff; font-size: 14px">FGM Digest delivers the most current and informative golf content directly to your inbox. Whether looking for the latest from the Tours, In-depth Interviews, Product Analysis or just about anything golf it is going to appear three times a week.</p>
<div class='mailpoet_spacer' style='height: 1px;'></div>
<div class="mailpoet_paragraph "><style>input[name="data[form_field_YmM3N2U3NDFkNzI1X2VtYWls]"]::placeholder{color:#abb8c3;opacity: 1;}</style><input type="email" class="mailpoet_text" name="data[form_field_YmM3N2U3NDFkNzI1X2VtYWls]" title="Email Address" value="" style="width:100%;background-color:#eeeeee;border-style:solid;border-radius:8px !important;border-width:0px;border-color:#313131;padding:8px;margin: 0 auto;font-family:&#039;Montserrat&#039;;font-size:15px;line-height:1.5;height:auto;color:#abb8c3;" data-automation-id="form_email"  placeholder="Email Address *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph "><input type="submit" class="mailpoet_submit" value="SIGN UP FOR FREE!" data-automation-id="subscribe-submit-button" data-font-family='Tahoma' style="width:100%;background-color:#b20023;border-style:solid;border-radius:5px !important;border-width:1px;padding:6px;margin: 0 auto;font-family:&#039;Tahoma&#039;;font-size:16px;line-height:1.5;height:auto;color:#ffffff;border-color:transparent;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                style="display:none;"
                >Thank you for subscribing to receive FGM Digest. We are sure that you are going enjoy the variety of great golf information with each edition.  Please check your inbox or spam folder to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                style="display:none;"
                >        </p>
      </div>
    </form>
  </div>

      </div>
  			</div>
			</div>
</footer>
	<div class="mh-footer-mobile-nav"></div>
	<nav class="mh-footer-nav">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-strip-menu-container"><ul id="menu-footer-strip-menu" class="menu"><li id="menu-item-78294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78294"><a href="https://flagstick.com/advertising-rates/">Advertising Rates</a></li>
<li id="menu-item-78295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78295"><a href="https://flagstick.com/contact-us">Contact Us</a></li>
<li id="menu-item-78296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78296"><a href="https://flagstick.com/about-us/">About Us</a></li>
<li id="menu-item-78297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-78297"><a href="https://flagstick.com">Home</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright © 2021 | FLAGSTICK.COM by Bauder Media Group Inc.</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://flagstick.com/wp-admin/admin-ajax.php";
</script>
	<div style="display:none">
	<div class="grofile-hash-map-6b8eabd7fd6c23aa4b731e346e9acf9c">
	</div>
	</div>
    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/flagstick.com\/tee-shots\/golf-ontario-junior-golf-pathway\/":80912,"https:\/\/flagstick.com\/sponsored-posts\/red-rooster-golf-glove-survey\/":80774,"https:\/\/flagstick.com\/tee-shots\/teetalk-podcast-ep-109-masters-preview-yohann-benson-rds-tsn-analyst-from-augusta-national\/":80906,"https:\/\/flagstick.com\/tee-shots\/taylormade-upgrades-tp5-and-tp5x-golf-balls\/":80209,"https:\/\/flagstick.com\/tee-shots\/teetalk-interviews-an-ontario-golf-expo-showcase\/":80383,"https:\/\/flagstick.com\/tee-shots\/613-golfer-podcast-episode-6-learning-more-about-loyalist-gc-junior-showcase\/":80925,"https:\/\/flagstick.com\/editors-desk\/golf-indoor-training\/":76841,"https:\/\/flagstick.com\/golf-instruction\/build-a-foundation-for-your-swing-lessons-from-brooke-hendersons-swing\/":56852,"https:\/\/flagstick.com\/flagstick-open-amateur-championship\/":420};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/tee-shots/golf-ontario-junior-golf-pathway/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://flagstick.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='tosrus-style-css'  href='https://flagstick.com/wp-content/plugins/totalpoll/templates/default/assets/css/jquery.tosrus.min.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-block-tiled-gallery-css'  href='https://flagstick.com/wp-content/plugins/jetpack/_inc/blocks/tiled-gallery/view.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='mailpoet_public-css'  href='https://flagstick.com/wp-content/plugins/mailpoet/assets/dist/css/mailpoet-public.c040faed.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='mailpoet_custom_fonts-css'  href='https://fonts.googleapis.com/css?family=Abril+FatFace%3A400%2C400i%2C700%2C700i%7CAlegreya%3A400%2C400i%2C700%2C700i%7CAlegreya+Sans%3A400%2C400i%2C700%2C700i%7CAmatic+SC%3A400%2C400i%2C700%2C700i%7CAnonymous+Pro%3A400%2C400i%2C700%2C700i%7CArchitects+Daughter%3A400%2C400i%2C700%2C700i%7CArchivo%3A400%2C400i%2C700%2C700i%7CArchivo+Narrow%3A400%2C400i%2C700%2C700i%7CAsap%3A400%2C400i%2C700%2C700i%7CBarlow%3A400%2C400i%2C700%2C700i%7CBioRhyme%3A400%2C400i%2C700%2C700i%7CBonbon%3A400%2C400i%2C700%2C700i%7CCabin%3A400%2C400i%2C700%2C700i%7CCairo%3A400%2C400i%2C700%2C700i%7CCardo%3A400%2C400i%2C700%2C700i%7CChivo%3A400%2C400i%2C700%2C700i%7CConcert+One%3A400%2C400i%2C700%2C700i%7CCormorant%3A400%2C400i%2C700%2C700i%7CCrimson+Text%3A400%2C400i%2C700%2C700i%7CEczar%3A400%2C400i%2C700%2C700i%7CExo+2%3A400%2C400i%2C700%2C700i%7CFira+Sans%3A400%2C400i%2C700%2C700i%7CFjalla+One%3A400%2C400i%2C700%2C700i%7CFrank+Ruhl+Libre%3A400%2C400i%2C700%2C700i%7CGreat+Vibes%3A400%2C400i%2C700%2C700i%7CHeebo%3A400%2C400i%2C700%2C700i%7CIBM+Plex%3A400%2C400i%2C700%2C700i%7CInconsolata%3A400%2C400i%2C700%2C700i%7CIndie+Flower%3A400%2C400i%2C700%2C700i%7CInknut+Antiqua%3A400%2C400i%2C700%2C700i%7CInter%3A400%2C400i%2C700%2C700i%7CKarla%3A400%2C400i%2C700%2C700i%7CLibre+Baskerville%3A400%2C400i%2C700%2C700i%7CLibre+Franklin%3A400%2C400i%2C700%2C700i%7CMontserrat%3A400%2C400i%2C700%2C700i%7CNeuton%3A400%2C400i%2C700%2C700i%7CNotable%3A400%2C400i%2C700%2C700i%7CNothing+You+Could+Do%3A400%2C400i%2C700%2C700i%7CNoto+Sans%3A400%2C400i%2C700%2C700i%7CNunito%3A400%2C400i%2C700%2C700i%7COld+Standard+TT%3A400%2C400i%2C700%2C700i%7COxygen%3A400%2C400i%2C700%2C700i%7CPacifico%3A400%2C400i%2C700%2C700i%7CPoppins%3A400%2C400i%2C700%2C700i%7CProza+Libre%3A400%2C400i%2C700%2C700i%7CPT+Sans%3A400%2C400i%2C700%2C700i%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CRakkas%3A400%2C400i%2C700%2C700i%7CReenie+Beanie%3A400%2C400i%2C700%2C700i%7CRoboto+Slab%3A400%2C400i%2C700%2C700i%7CRopa+Sans%3A400%2C400i%2C700%2C700i%7CRubik%3A400%2C400i%2C700%2C700i%7CShadows+Into+Light%3A400%2C400i%2C700%2C700i%7CSpace+Mono%3A400%2C400i%2C700%2C700i%7CSpectral%3A400%2C400i%2C700%2C700i%7CSue+Ellen+Francisco%3A400%2C400i%2C700%2C700i%7CTitillium+Web%3A400%2C400i%2C700%2C700i%7CUbuntu%3A400%2C400i%2C700%2C700i%7CVarela%3A400%2C400i%2C700%2C700i%7CVollkorn%3A400%2C400i%2C700%2C700i%7CWork+Sans%3A400%2C400i%2C700%2C700i%7CYatra+One%3A400%2C400i%2C700%2C700i&#038;ver=5.7' type='text/css' media='all' />
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/flagstick-courses/js/flagstick-courses.js?ver=1.1.0' id='golfcourses-frontend-scripts-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-recaptcha-v2.min.js?ver=1.10.1' id='recaptcha-v2-js'></script>
<script async="async" defer type='text/javascript' src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.10.1' id='recaptcha-lib-v2-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.10.1' id='ctct_frontend_forms-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://flagstick.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://flagstick.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://flagstick.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://flagstick.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://flagstick.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://flagstick.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://flagstick.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://flagstick.com/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://flagstick.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://flagstick.com/wp-includes/js/dist/url.min.js?ver=0ac7e0472c46121366e7ce07244be1ac' id='wp-url-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://flagstick.com/wp-includes/js/dist/api-fetch.min.js?ver=a783d1f442d2abefc7d6dbd156a44561' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://flagstick.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "70991c6b7f" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://flagstick.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202114' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.5' id='wpgroho-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=9.5' id='postmessage-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=9.5' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=9.5' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='totalpoll-js-extra'>
/* <![CDATA[ */
var TotalPoll = {"AJAX":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php","AJAX_ACTION":"tp_action","VERSION":"3.3.3","settings":{"limitations":{"captcha":{"enabled":false,"sitekey":false,"hl":"en"}},"sharing":{"enabled":false,"expression":"","networks":false}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/totalpoll/assets/js/min/front.js?ver=3.3.3' id='totalpoll-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/totalpoll/templates/default/assets/js/min/jquery.tosrus.js?ver=3.3.3' id='tosrus-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/totalpoll/templates/default/assets/js/min/main.js?ver=3.3.3' id='tp-default-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-includes/js/dist/dom-ready.min.js?ver=eb19f7980f0268577acb5c2da5457de3' id='wp-dom-ready-js'></script>
<script type='text/javascript' id='jetpack-block-tiled-gallery-js-extra'>
/* <![CDATA[ */
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/flagstick.com\/wp-content\/plugins\/jetpack\/_inc\/blocks\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/jetpack/_inc/blocks/tiled-gallery/view.js?ver=9.5' id='jetpack-block-tiled-gallery-js'></script>
<script type='text/javascript' id='mailpoet_public-js-extra'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php","is_rtl":""};
var MailPoetForm = {"ajax_url":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/mailpoet/assets/dist/js/public.f28465aa.js?ver=3.60.7' id='mailpoet_public-js'></script>
<script type='text/javascript' id='mailpoet_public-js-after'>
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/flagstick.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/flagstick.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.9' id='sb_instagram_scripts-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.5' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202114#ver=202114' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202114.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'105814085',post:'80912',tz:'-4',srv:'flagstick.com'} ]);
	_stq.push([ 'clickTrackerInit', '105814085', '80912' ]);
</script>
</body>
</html>