<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Historic Norway Bay Golf Course Re-Opens As Part of new ASTRA ESTATES Development After Closing in 2018 | Flagstick.com</title>
	<link rel="canonical" href="https://flagstick.com/tee-shots/historic-norway-bay-golf-course-re-opens-after-closing-in-2018/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Historic Norway Bay Golf Course Re-Opens As Part of new ASTRA ESTATES Development After Closing in 2018 | Flagstick.com" />
	<meta property="og:description" content="It&#8217;s not often that you write an obituary for a golf course, only for it to come back from the &#8220;dead&#8221; several years later. But here we are. In 2019 we shared the news that ...[More]" />
	<meta property="og:url" content="https://flagstick.com/tee-shots/historic-norway-bay-golf-course-re-opens-after-closing-in-2018/" />
	<meta property="og:site_name" content="Flagstick.com" />
	<meta property="article:publisher" content="https://www.facebook.com/Flagstick/" />
	<meta property="article:published_time" content="2022-05-19T15:18:49+00:00" />
	<meta property="article:modified_time" content="2022-05-19T15:21:57+00:00" />
	<meta property="og:image" content="https://flagstick.com/wp-content/uploads/2022/05/astra-estates-clubhouse-1024x616.png" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="616" />
	<meta property="og:image:type" content="image/png" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Scott MacLeod" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Flagstick.com &raquo; Feed" href="https://flagstick.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Flagstick.com &raquo; Comments Feed" href="https://flagstick.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/flagstick.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sbi_styles-css'  href='https://flagstick.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://flagstick.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://flagstick.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://flagstick.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cm_ouibounce_css-css'  href='https://flagstick.com/wp-content/plugins/cm-pop-up-banners-pro/shared/assets/css/ouibounce.css?ver=1.5.5' type='text/css' media='all' />
<style id='cm_ouibounce_css-inline-css' type='text/css'>

            #ouibounce-modal .modal {
                    width: auto;
                    height: auto;
                    padding: 10px;
                    background-color: #f0f1f2;
					
                    z-index: 20;
                    position: relative;
                    margin: auto;
                    top: 0;
                    right: 0;
                    bottom: 0;
                    left: 0;
					display: flex;
					overflow: visible;
					opacity: 1;
					max-width: 85%;
					max-height: 85%;
                    border-radius: 4px;
					-webkit-animation: popin 1.0s;
					-moz-animation: popin 1.0s;
					-o-animation: popin 1.0s;
					animation: popin 1.0s;
					align-items: center;justify-content: center;
                  }#ouibounce-modal .underlay {background-color: rgba(0,0,0,0.5);}#ouibounce-modal .modal .modal-body * {
                    max-width: 100%;
					max-height: 100%;
                }#ouibounce-modal .modal .modal-body *:not(iframe) {
                    height: auto;
                }#ouibounce-modal .modal .modal-body iframe {
                    display: flex;
                    align-items: center;
                }#ouibounce-modal .modal.linked { cursor: pointer; }@media (max-width: 400px) {#ouibounce-modal .modal {width: auto; height: auto;} }
</style>
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://flagstick.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://flagstick.com/wp-content/themes/mh-magazine/style.css?ver=3.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://flagstick.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://flagstick.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.9' type='text/css' media='all' />
<script type='text/javascript' src='https://flagstick.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/cm-pop-up-banners-pro/shared/assets/js/ouibounce.js?ver=1.5.5' id='cmpopfly-popup-core-js'></script>
<script type='text/javascript' id='cmpopfly-popup-custom-js-extra'>
/* <![CDATA[ */
var WidgetConf = {"closeTime":null};
var popup_custom_data = {"content":"<div id=\"ouibounce-modal\" class=\"cm-popup-modal\">\r\n                <div class=\"underlay\"><\/div>\r\n                \r\n                \r\n                <div class=\"modal \">\r\n                <div id=\"close_button\" class=\"popupflyin-close-button\"><\/div>\r\n                  <div class=\"modal-body popupflyin-clicks-area auto-size\"><p><a href='https:\/\/equinelle.ca\/golf\/book-a-tee-time.html'><img class='alignnone size-full wp-image-85985' src='https:\/\/flagstick.com\/wp-content\/uploads\/2022\/04\/eQuinelle-GC_600x400_2022.jpg' alt='' width='599' height='396' \/><\/a><\/p><\/div>\r\n                <\/div>\r\n              <\/div>","showMethod":"once","resetTime":"1","secondsToShow":"0","minDeviceWidth":"0","maxDeviceWidth":"0","fireMethod":"pageload","ajaxClickUrl":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php?action=cm_popupflyin_register_click","campaign_id":"86477","banner_id":"1 (2999351211)","enableStatistics":"1","countingMethod":"all","soundMethod":"none","customSoundPath":"","standardSound":"https:\/\/flagstick.com\/wp-content\/plugins\/cm-pop-up-banners-pro\/shared\/assets\/media\/default_popup_sound.mp3","closeOnUnderlayClick":"","inactivityTime":"10","showFixedNumberOfTimes":"5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/cm-pop-up-banners-pro/shared/assets/js/popupCustom.js?ver=1.5.5' id='cmpopfly-popup-custom-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/cm-pop-up-banners-pro/shared/assets/js/scrollspy.js?ver=1.5.5' id='scrollspy-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.9.13' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://flagstick.com/wp-json/" /><link rel="alternate" type="application/json" href="https://flagstick.com/wp-json/wp/v2/posts/86519" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://flagstick.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://flagstick.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://flagstick.com/?p=86519' />
<link rel="alternate" type="application/json+oembed" href="https://flagstick.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fflagstick.com%2Ftee-shots%2Fhistoric-norway-bay-golf-course-re-opens-after-closing-in-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://flagstick.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fflagstick.com%2Ftee-shots%2Fhistoric-norway-bay-golf-course-re-opens-after-closing-in-2018%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.21 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 {  margin: 0 auto; }
	.g-3 {  margin: 0 auto; }
	.g-4 {  margin: 0 auto; }
	.g-9 {  margin: 0 auto; }
	.g-11 {  margin: 0 auto; }
	.g-12 { margin:0px 0px 0px 0px; width:100%; max-width:1100px; height:100%; max-height:90px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.ajdg_bnnrwidgets, .ajdg_grpwidgets { overflow:hidden; padding:0; }
.5e84e98828ea0, .5e84e9882942e { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->

<style type='text/css'>img#wpstats{display:none}</style>
	<style type="text/css">
.mh-header { background: #0095da; }
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #002e63; }
.mh-extra-nav-bg { background: rgba(0, 46, 99, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #002e63; background: rgba(0, 46, 99, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(0, 46, 99, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #002e63; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #0095da; background: rgba(0, 149, 218, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #0095da; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #0095da; }
.mh-header-tagline, .mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #0095da; }
.mh-subheader, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot, .mh-info-spot { background: #e5e5e5; }
.mh-tab-post-item { border-color: rgba(255, 255, 255, 0.3); }
.mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.entry-content a { color: #0095da; }
a:hover, .entry-content a:hover, #respond a:hover, #respond #cancel-comment-reply-link:hover, #respond .logged-in-as a:hover, .mh-comment-list .comment-meta a:hover, .mh-ping-list .mh-ping-item a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #0095da; }
</style>
<!--[if lt IE 9]>
<script src="https://flagstick.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->

<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '218996172543479', {}, {
    "agent": "wordpress-5.9.3-3.0.6"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=218996172543479&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #a0a0a0; }
</style>
	<link rel="icon" href="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/01/Flagstick_favicon_2022_v2.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/01/Flagstick_favicon_2022_v2.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/01/Flagstick_favicon_2022_v2.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/01/Flagstick_favicon_2022_v2.jpg?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			.mh-footer-1 figure {margin-top: 0;}		</style>
		<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-86519 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout3 mh-widget-layout1" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="5e84e9882942e-50" class="mh-widget mh-header-1 5e84e9882942e"><ul><li><div class="g g-11"><div class="g-single a-428"><center><a class="gofollow" data-track="NDI4LDExLDEsNjA=" href="https://www.taylormadegolf.ca/taylormade-fairways/?lang=en_CA&utm_source=FlagStick%20Golf&utm_medium=Digital%20banner&utm_campaign=Stealth%20fairway" target="_blank"><img src="https://i0.wp.com/flagstick.com/wp-content/banners/2022_TM_Fairway_Static_Switch Today_970x66.png?ssl=1" /></a></center></div></div></li></ul></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-top">
							<div class="mh-ticker-top">
			<div class="mh-ticker-title mh-ticker-title-top">
			What&#039;s New?<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-top">
		<ul id="mh-ticker-loop-top">				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/historic-norway-bay-golf-course-re-opens-after-closing-in-2018/" title="Historic Norway Bay Golf Course Re-Opens As Part of new ASTRA ESTATES Development After Closing in 2018">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ May 19, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Historic Norway Bay Golf Course Re-Opens As Part of new ASTRA ESTATES Development After Closing in 2018						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
								<i class="fa fa-caret-right"></i>
																Ottawa Golf News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/golf-equipment/titleist-updates-two-pack-of-golf-ball-options/" title="Titleist Updates Two Pack of Golf Ball Options">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ May 19, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Titleist Updates Two Pack of Golf Ball Options						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
								<i class="fa fa-caret-right"></i>
																Golf Equipment							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/rededication-ceremony-to-take-place-at-ottawa-hunt-golf-club/" title="Rededication Ceremony to Take Place at Ottawa Hunt &#038; Golf Club">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ May 19, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Rededication Ceremony to Take Place at Ottawa Hunt &#038; Golf Club						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
								<i class="fa fa-caret-right"></i>
																Canadian Golf News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/flagstick-podcast-8-some-of-our-favourite-golf-courses-and-more/" title="Flagstick Podcast #8 &#8211; Some of Our Favourite Golf Courses (and more)">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ May 18, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Flagstick Podcast #8 &#8211; Some of Our Favourite Golf Courses (and more)						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
								<i class="fa fa-caret-right"></i>
																Podcast							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/michael-blair-takes-medalist-honours-at-u-s-open-local-qualifier-at-the-pulpit-club/" title="Michael Blair Takes Medalist Honours at U.S. Open Local Qualifier at The Pulpit Club">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ May 16, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Michael Blair Takes Medalist Honours at U.S. Open Local Qualifier at The Pulpit Club						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
								<i class="fa fa-caret-right"></i>
																Canadian Golf News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/ottawa-valley-golf-association-hall-of-fame-welcomes-bonnie-wolff-and-graham-gunn/" title="Ottawa Valley Golf Association Hall of Fame Welcomes Bonnie Wolff and Graham Gunn">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ May 16, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Ottawa Valley Golf Association Hall of Fame Welcomes Bonnie Wolff and Graham Gunn						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
								<i class="fa fa-caret-right"></i>
																Ottawa Golf News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/blazevic-pytura-lead-the-field-at-the-road-to-tpc-toronto-loyalist-junior-showcase/" title="Blazevic &#038; Pytura Lead The Field at The Road To TPC Toronto / Loyalist Junior Showcase">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ May 15, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Blazevic &#038; Pytura Lead The Field at The Road To TPC Toronto / Loyalist Junior Showcase						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
								<i class="fa fa-caret-right"></i>
																Golf News							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
							<div class="menu-social-menu-container"><ul id="menu-social-menu" class="menu"><li id="menu-item-22002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22002"><a href="http://www.twitter.com/flagstick"><i class="fa fa-mh-social"></i><span class="screen-reader-text">twitter</span></a></li>
<li id="menu-item-22003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22003"><a href="http://www.facebook.com/flagstick"><i class="fa fa-mh-social"></i><span class="screen-reader-text">facebook</span></a></li>
<li id="menu-item-22004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22004"><a href="http://www.youtube.com/flagstickgolf"><i class="fa fa-mh-social"></i><span class="screen-reader-text">youtube</span></a></li>
<li id="menu-item-22005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22005"><a href="http://www.instagram.com/flagstickgolf"><i class="fa fa-mh-social"></i><span class="screen-reader-text">instagram</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="https://flagstick.com/" class="custom-logo-link" rel="home"><img width="1080" height="231" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/02/Flagstick_com_Logo_White_1080.png?fit=1080%2C231&amp;ssl=1" class="custom-logo" alt="Flagstick.com" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/02/Flagstick_com_Logo_White_1080.png?w=1080&amp;ssl=1 1080w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/02/Flagstick_com_Logo_White_1080.png?resize=300%2C64&amp;ssl=1 300w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/02/Flagstick_com_Logo_White_1080.png?resize=1024%2C219&amp;ssl=1 1024w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/02/Flagstick_com_Logo_White_1080.png?resize=768%2C164&amp;ssl=1 768w" sizes="(max-width: 1080px) 100vw, 1080px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="5e84e9882942e-52" class="mh-widget mh-header-2 5e84e9882942e"><ul><li><div class="g g-1"><div class="g-single a-477"><a class="gofollow" data-track="NDc3LDEsMSw2MA==" href="https://glenhouseresort.com/golf/explore-the-course/" target="_blank"><img src="https://i0.wp.com/flagstick.com/wp-content/banners/smugglersglen_728x90_banner-ad2.jpg?ssl=1" /></a></div></div></li></ul></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-13"><a href="https://flagstick.com/">Home</a></li>
<li id="menu-item-15374" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-15374"><a href="https://flagstick.com/category/tee-shots/">Golf News</a>
<ul class="sub-menu">
	<li id="menu-item-15375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15375"><a href="https://flagstick.com/category/tee-shots/canadian-golf-news/">Canadian Golf News</a></li>
	<li id="menu-item-15376" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15376"><a href="https://flagstick.com/category/tee-shots/ottawa-golf/">Ottawa Golf News</a></li>
	<li id="menu-item-15377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15377"><a href="https://flagstick.com/category/tee-shots/ontario-golf-news/">Ontario Golf News</a></li>
	<li id="menu-item-15378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15378"><a href="https://flagstick.com/category/tee-shots/prairies-golf-news/">Prairie Golf News</a></li>
	<li id="menu-item-15379" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15379"><a href="https://flagstick.com/category/tee-shots/quebec-golf-news-tee-shots/">Quebec Golf News</a></li>
	<li id="menu-item-15380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15380"><a href="https://flagstick.com/category/tee-shots/atlantic-golf-news/">Atlantic Golf News</a></li>
	<li id="menu-item-15381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15381"><a href="https://flagstick.com/category/tee-shots/british-columbia-golf-news/">British Columbia Golf News</a></li>
</ul>
</li>
<li id="menu-item-80424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80424"><a href="https://flagstick.com/category/tee-shots/podcasts/">Podcasts</a></li>
<li id="menu-item-81794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-81794"><a href="https://flagstick.com">Flagstick Events</a>
<ul class="sub-menu">
	<li id="menu-item-79195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79195"><a href="https://flagstick.com/flagstick-open-amateur-championship/">Flagstick Open</a></li>
	<li id="menu-item-81792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81792"><a href="https://flagstick.com/flagstick-two-ball-championships/">Flagstick Two-Ball Championships</a></li>
</ul>
</li>
<li id="menu-item-78287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78287"><a href="https://flagstick.com/category/editors-desk/">Editor&#8217;s Desk</a></li>
<li id="menu-item-78288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-78288"><a href="https://flagstick.com/category/golf-instruction/">Instruction</a>
<ul class="sub-menu">
	<li id="menu-item-85712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85712"><a href="https://flagstick.com/category/feature_instruction/">Instruction With Kevin Haime Golf School</a></li>
</ul>
</li>
<li id="menu-item-78289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78289"><a href="https://flagstick.com/category/golf-travel/">Destinations</a></li>
<li id="menu-item-78291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78291"><a href="https://flagstick.com/category/tee-shots/product-watch/">Product Watch</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-bottom clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
							<div class="menu-secondary-strip-menu-container"><ul id="menu-secondary-strip-menu" class="menu"><li id="menu-item-78317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78317"><a href="https://flagstick.com/category/golf-fitness-by-swingfit/">Golf Fitness</a></li>
<li id="menu-item-78298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78298"><a href="https://flagstick.com/category/course-profiles/">Course Profiles</a></li>
<li id="menu-item-78299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78299"><a href="https://flagstick.com/category/features/">Features</a></li>
<li id="menu-item-78300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78300"><a href="https://flagstick.com/category/profiles/">Profiles</a></li>
<li id="menu-item-79812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79812"><a href="https://flagstick.com/category/digitaleditions/">Digital Editions</a>
<ul class="sub-menu">
	<li id="menu-item-80166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80166"><a href="https://flagstick.com/flagstick-digital-subscription/">Subscribe FREE!</a></li>
</ul>
</li>
<li id="menu-item-84924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84924"><a href="https://flagstick.com/category/brooke_henderson/">Brooke Henderson</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://flagstick.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://flagstick.com" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="https://flagstick.com/category/tee-shots/">Tee Shots</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://flagstick.com/category/tee-shots/ottawa-golf/" itemprop="item"><span itemprop="name">Ottawa Golf News</span></a><meta itemprop="position" content="2" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Historic Norway Bay Golf Course Re-Opens As Part of new ASTRA ESTATES Development After Closing in 2018</nav>
<article id="post-86519" class="post-86519 post type-post status-publish format-standard has-post-thumbnail hentry category-ottawa-golf category-quebec-golf-news-tee-shots category-tee-shots tag-astra-estates tag-norway-bay-golf-course tag-pontiac">
	<header class="entry-header clearfix"><h1 class="entry-title">Historic Norway Bay Golf Course Re-Opens As Part of new ASTRA ESTATES Development After Closing in 2018</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2022/05/">May 19, 2022</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://flagstick.com/author/scotmac/">Scott MacLeod</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://flagstick.com/category/tee-shots/ottawa-golf/" rel="category tag">Ottawa Golf News</a>, <a href="https://flagstick.com/category/tee-shots/quebec-golf-news-tee-shots/" rel="category tag">Quebec Golf News</a>, <a href="https://flagstick.com/category/tee-shots/" rel="category tag">Tee Shots</a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/astra-estates-clubhouse.png?resize=678%2C381&#038;ssl=1" alt="" title="astra estates clubhouse" />
<figcaption class="wp-caption-text">Astra Estates Clubhouse (Photo: Astra Estates)</figcaption>
</figure>

<p>It&#8217;s not often that you write an obituary for a golf course, only for it to come back from the &#8220;dead&#8221; several years later. But here we are.</p>



<p>In <a href="https://flagstick.com/tee-shots/historic-norway-bay-golf-course-closed-permanently/">2019 we shared the news</a> that after more than eight decades of operations that the Norway Bay Golf Course in Bristol, Quebec would close permanently. While correct at the time, that statement is now proven false as the course re-opens this weekend (Saturday, May 21) under new ownership and vision. A circumstance that is likely to delight area residents in the Pontiac as well as those in golf architecture circles who appreciate the vaunted roots of the golf course. </p>



<p>To understand the significance of these news, one must understand the history of the golf course at Norway Bay GC and it&#8217;s unique place in the golf world. The charming tale of a family&#8217;s efforts to establish a business and the circumstances that brought what would become a few of the leading golf architects in the world to their doorstep is a considerable one. <a href="https://flagstick.com/course-profiles/norway-bay-2/">You can read all the details here in a previous profile we published on the property. </a></p>



<p>Now though, the important thing is a new chapter in what most figured was a book that was closed forever. </p>



<p>The golf course name remains, but it will be now part of a new business venture, ASTRA Estates. Under the ownership of John Edelman and Jodi Armstrong, the venture will include the ASTRA Café, ASTRA Driving Range, ASTRA Convenience Store, and ASTRA Event&nbsp;Centre. </p>



<p>The goal with the project, according to Edelman and Armstrong, is to drive tourism to the region (Armstrong is originally from nearby Shawville) and to help support the community with more services. </p>



<p>As for the distinctive name choice, the entrepreneurs commented, &#8220;The name came about in a few different ways. Some of you may know that Astra is Latin for stars. One&nbsp;of the first things we noticed when we came to the area was the difference between the sky in the city&nbsp; and the sky in the country. We could actually see stars, and they were breathtaking!&nbsp;&nbsp;</p>



<p>In addition, it was important to us to pay respect to co-owner John Edelman’s military career and to&nbsp; those that have served our country both at home and abroad. The original Royal Canadian Air Force&nbsp; motto is <em>Per Ardua ad Astra</em>; (translation)- <em>Through Adversity to the Stars.</em>&#8220;</p>



<p>In supplement to the nine hole golf course and the driving range, ASTRA ESTATES now includes a convenience store. Their 6000 square foot facility encompasses a café with seating for 42 people indoors and an additional 90 people on the newly&nbsp;renovated covered patio. Above that is the event centre that overlooks the golf course through panoramic windows and via a wrap-around balcony, and can host up to 150 people. </p>



<p>Says Armstrong in a release to the media, &#8220;For many, this will always be the Norway Bay Golf Course…and we will ensure that the history of this&nbsp; amazing place is preserved…but maybe, just maybe people will also see this as a new beginning.&#8221;</p>



<p><a href="https://www.astraestates.com/">More information can be found at this link.</a></p>



<figure class="wp-block-image size-large"><a href="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/norway-bay-golf.png?ssl=1"><img width="678" height="432" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/norway-bay-golf.png?resize=678%2C432&#038;ssl=1" alt="" class="wp-image-86539" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/norway-bay-golf.png?resize=1024%2C652&amp;ssl=1 1024w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/norway-bay-golf.png?resize=300%2C191&amp;ssl=1 300w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/norway-bay-golf.png?resize=768%2C489&amp;ssl=1 768w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/norway-bay-golf.png?resize=1536%2C979&amp;ssl=1 1536w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/norway-bay-golf.png?resize=1320%2C841&amp;ssl=1 1320w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/norway-bay-golf.png?w=1576&amp;ssl=1 1576w" sizes="(max-width: 678px) 100vw, 678px" data-recalc-dims="1" /></a></figure>
  
  
  <div class="
    mailpoet_form_popup_overlay
      "></div>
  <div
    id="mp_form_below_posts7"
    class="
      mailpoet_form
      mailpoet_form_below_posts
      mailpoet_form_position_
      mailpoet_form_animation_
    "
      >
    
    <style type="text/css">
     .mailpoet_hp_email_label{display:none!important;}#mp_form_below_posts7 .mailpoet_form {  }
#mp_form_below_posts7 form { margin-bottom: 0; }
#mp_form_below_posts7 h1.mailpoet-heading { margin: 0 0 20px; }
#mp_form_below_posts7 p.mailpoet_form_paragraph.last { margin-bottom: 5px; }
#mp_form_below_posts7 .mailpoet_column_with_background { padding: 10px; }
#mp_form_below_posts7 .mailpoet_form_column:not(:first-child) { margin-left: 20px; }
#mp_form_below_posts7 .mailpoet_paragraph { line-height: 20px; margin-bottom: 20px; }
#mp_form_below_posts7 .mailpoet_segment_label, #mp_form_below_posts7 .mailpoet_text_label, #mp_form_below_posts7 .mailpoet_textarea_label, #mp_form_below_posts7 .mailpoet_select_label, #mp_form_below_posts7 .mailpoet_radio_label, #mp_form_below_posts7 .mailpoet_checkbox_label, #mp_form_below_posts7 .mailpoet_list_label, #mp_form_below_posts7 .mailpoet_date_label { display: block; font-weight: normal; }
#mp_form_below_posts7 .mailpoet_text, #mp_form_below_posts7 .mailpoet_textarea, #mp_form_below_posts7 .mailpoet_select, #mp_form_below_posts7 .mailpoet_date_month, #mp_form_below_posts7 .mailpoet_date_day, #mp_form_below_posts7 .mailpoet_date_year, #mp_form_below_posts7 .mailpoet_date { display: block; }
#mp_form_below_posts7 .mailpoet_text, #mp_form_below_posts7 .mailpoet_textarea { width: 200px; }
#mp_form_below_posts7 .mailpoet_checkbox {  }
#mp_form_below_posts7 .mailpoet_submit {  }
#mp_form_below_posts7 .mailpoet_divider {  }
#mp_form_below_posts7 .mailpoet_message {  }
#mp_form_below_posts7 .mailpoet_form_loading { width: 30px; text-align: center; line-height: normal; }
#mp_form_below_posts7 .mailpoet_form_loading > span { width: 5px; height: 5px; background-color: #5b5b5b; }#mp_form_below_posts7{border-radius: 0px;color: #000000;text-align: center;}#mp_form_below_posts7 form.mailpoet_form {padding: 0px;}#mp_form_below_posts7{width: 100%;}#mp_form_below_posts7 .mailpoet_message {margin: 0; padding: 0 20px;}
        #mp_form_below_posts7 .mailpoet_validate_success {color: #0693e3}
        #mp_form_below_posts7 input.parsley-success {color: #0693e3}
        #mp_form_below_posts7 select.parsley-success {color: #0693e3}
        #mp_form_below_posts7 textarea.parsley-success {color: #0693e3}
      
        #mp_form_below_posts7 .mailpoet_validate_error {color: #0693e3}
        #mp_form_below_posts7 input.parsley-error {color: #0693e3}
        #mp_form_below_posts7 select.parsley-error {color: #0693e3}
        #mp_form_below_posts7 textarea.textarea.parsley-error {color: #0693e3}
        #mp_form_below_posts7 .parsley-errors-list {color: #0693e3}
        #mp_form_below_posts7 .parsley-required {color: #0693e3}
        #mp_form_below_posts7 .parsley-custom-error-message {color: #0693e3}
      #mp_form_below_posts7 .mailpoet_paragraph.last {margin-bottom: 0} @media (max-width: 500px) {#mp_form_below_posts7 {background-image: none;}} @media (min-width: 500px) {#mp_form_below_posts7 .last .mailpoet_paragraph:last-child {margin-bottom: 0}}  @media (max-width: 500px) {#mp_form_below_posts7 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child {margin-bottom: 0}} 
    </style>

    <form
      target="_self"
      method="post"
      action="https://flagstick.com/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_form mailpoet_form_below_posts"
      novalidate
      data-delay="0"
      data-exit-intent-enabled=""
      data-font-family="Montserrat"
      data-cookie-expiration-time="7"
    >
      <input type="hidden" name="data[form_id]" value="7" />
      <input type="hidden" name="token" value="f302946a38" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><div class='mailpoet_spacer' style='height: 1px;'></div>
<div class='mailpoet_spacer mailpoet_has_divider' style='height: 2px;'><div class='mailpoet_divider' data-automation-id='form_divider' style='border-top-style: solid;border-top-width: 2px;border-top-color: #0693e3;height: 2px;width: 100%'></div></div>
<div class="mailpoet_form_columns mailpoet_paragraph mailpoet_stack_on_mobile" style="color:;background:;"><div class="mailpoet_form_column" style="flex-basis:400px;color:;;background:;;"><p class="mailpoet_form_paragraph  mailpoet-has-font-size" style="text-align: left; font-size: 14px"><strong>Flagstick Digest delivers the most current and informative golf content directly to your inbox. Whether looking for the latest from the Tours, In-depth Interviews, Product Analysis or just about anything golf...WE DELIVER!</strong></p>
<p class="mailpoet_form_paragraph " style="text-align: left"></p>
</div>
<div class="mailpoet_form_column" style="color:;;background:;;"><div class="mailpoet_form_columns mailpoet_paragraph mailpoet_stack_on_mobile" style="color:;background:;"><div class="mailpoet_form_column mailpoet_vertically_align_top" style="flex-basis:100%;color:;;background:;;"><div class="mailpoet_form_columns mailpoet_paragraph mailpoet_stack_on_mobile" style="color:;background:;"><div class="mailpoet_form_column" style="flex-basis:100%;color:;;background:;;"><div class="mailpoet_paragraph "><style>input[name="data[form_field_YmM3N2U3NDFkNzI1X2VtYWls]"]::placeholder{color:#abb8c3;opacity: 1;}</style><input type="email" autocomplete="email" class="mailpoet_text" name="data[form_field_YmM3N2U3NDFkNzI1X2VtYWls]" title="Email Address" value="" style="width:100%;background-color:#ffffff;border-style:solid;border-radius:5px !important;border-width:1px;border-color:#abb8c3;padding:10px;margin: 0 auto;font-family:&#039;Montserrat&#039;;font-size:15px;line-height:1.5;height:auto;color:#abb8c3;" data-automation-id="form_email"  placeholder="Email Address *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div>
</div>
</div>
</div>
</div>
<div class="mailpoet_paragraph "><input type="submit" class="mailpoet_submit" value="SIGN UP FOR FREE!" data-automation-id="subscribe-submit-button" data-font-family='Tahoma' style="width:100%;background-color:#0095da;border-style:solid;border-radius:5px !important;border-width:0px;padding:7px;margin: 0 auto;font-family:&#039;Tahoma&#039;;font-size:16px;line-height:1.5;height:auto;color:#ffffff;border-color:transparent;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>
<p class="mailpoet_form_paragraph " style="text-align: left"></p>
</div>
</div>
<div class='mailpoet_spacer mailpoet_has_divider' style='height: 2px;'><div class='mailpoet_divider' data-automation-id='form_divider' style='border-top-style: solid;border-top-width: 2px;border-top-color: #0693e3;height: 2px;width: 100%'></div></div>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                style="display:none;"
                >Thank you for subscribing to receive FGM Digest. We are sure that you are going enjoy the variety of great golf information with each edition.  Please check your inbox or spam folder to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                style="display:none;"
                >        </p>
      </div>
    </form>
  </div>

  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-86519" class="share-twitter sd-button share-icon" href="https://flagstick.com/tee-shots/historic-norway-bay-golf-course-re-opens-after-closing-in-2018/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-86519" class="share-facebook sd-button share-icon" href="https://flagstick.com/tee-shots/historic-norway-bay-golf-course-re-opens-after-closing-in-2018/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://flagstick.com/tee-shots/historic-norway-bay-golf-course-re-opens-after-closing-in-2018/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-105814085-86519-6286c4a6f1963' data-src='https://widgets.wp.com/likes/#blog_id=105814085&amp;post_id=86519&amp;origin=flagstick.com&amp;obj_id=105814085-86519-6286c4a6f1963' data-name='like-post-frame-105814085-86519-6286c4a6f1963' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://flagstick.com/tag/astra-estates/" rel="tag">ASTRA ESTATES</a></li><li><a href="https://flagstick.com/tag/norway-bay-golf-course/" rel="tag">Norway Bay Golf Course</a></li><li><a href="https://flagstick.com/tag/pontiac/" rel="tag">Pontiac</a></li></ul></div><div id="5e84e9882942e-57" class="mh-widget mh-posts-2 5e84e9882942e"><ul><li><div class="g g-4"><div class="g-single a-491"><center><a class="gofollow" data-track="NDkxLDQsMSw2MA==" href="https://www.pjgtour.com/" target="_blank"><img src="https://i0.wp.com/flagstick.com/wp-content/banners/pjgt_728x90_2021.jpg?ssl=1" /></a></center></div></div></li></ul></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://flagstick.com/golf-equipment/titleist-updates-two-pack-of-golf-ball-options/" rel="prev"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/2022_TourSpeed_Dozen_Yellow_left_facing_RGB.png?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/2022_TourSpeed_Dozen_Yellow_left_facing_RGB.png?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/2022_TourSpeed_Dozen_Yellow_left_facing_RGB.png?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/2022_TourSpeed_Dozen_Yellow_left_facing_RGB.png?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/2022_TourSpeed_Dozen_Yellow_left_facing_RGB.png?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/2022_TourSpeed_Dozen_Yellow_left_facing_RGB.png?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Titleist Updates Two Pack of Golf Ball Options</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-41052 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://flagstick.com/tee-shots/historic-norway-bay-golf-course-closed-permanently/" title="Historic Norway Bay Golf Course Closed Permanently"><img width="326" height="245" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/03/norway-bay-golf-crop.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/03/norway-bay-golf-crop.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/03/norway-bay-golf-crop.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/03/norway-bay-golf-crop.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/03/norway-bay-golf-crop.jpg?zoom=3&amp;resize=326%2C245&amp;ssl=1 978w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Quebec Golf News			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://flagstick.com/tee-shots/historic-norway-bay-golf-course-closed-permanently/" title="Historic Norway Bay Golf Course Closed Permanently" rel="bookmark">
			Historic Norway Bay Golf Course Closed Permanently		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2019/03/">March 29, 2019</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://flagstick.com/author/scotmac/">Scott MacLeod</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://flagstick.com/category/tee-shots/quebec-golf-news-tee-shots/" rel="category tag">Quebec Golf News</a>, <a href="https://flagstick.com/category/tee-shots/" rel="category tag">Tee Shots</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Word has reached us that the historic Norway Golf Course in the Pontiac Region of Quebec will not re-open this Spring. For many, this news will have little effect. They likely never played the eighty-year-old <a class="mh-excerpt-more" href="https://flagstick.com/tee-shots/historic-norway-bay-golf-course-closed-permanently/" title="Historic Norway Bay Golf Course Closed Permanently">&#8230;[More]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-41052" class="share-twitter sd-button share-icon" href="https://flagstick.com/tee-shots/historic-norway-bay-golf-course-closed-permanently/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-41052" class="share-facebook sd-button share-icon" href="https://flagstick.com/tee-shots/historic-norway-bay-golf-course-closed-permanently/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://flagstick.com/tee-shots/historic-norway-bay-golf-course-closed-permanently/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-105814085-41052-6286c4a702b6b' data-src='https://widgets.wp.com/likes/#blog_id=105814085&amp;post_id=41052&amp;origin=flagstick.com&amp;obj_id=105814085-41052-6286c4a702b6b' data-name='like-post-frame-105814085-41052-6286c4a702b6b' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	</div>
</article></div>
</div>
</section>
<div id="comments" class="mh-comments-wrap">
</div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="mh_magazine_youtube-9" class="mh-widget mh_magazine_youtube"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><i class="fa fa-youtube-play"></i>Golf Instruction With The Kevin Haime Golf School</span></h4>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/qAGP_7knov8?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=0" allowfullscreen></iframe>
        		</div>
			</div></div><div id="mh_magazine_custom_posts-84" class="mh-widget mh_magazine_custom_posts">			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-86462 post type-post status-publish format-standard has-post-thumbnail category-golf-instruction category-feature_instruction tag-flagstick tag-golf tag-instruction tag-kevin-haime tag-lesson-tee tag-lessons tag-pitch-shots tag-tips">
							<div class="mh-custom-posts-large-inner clearfix">
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://flagstick.com/golf-instruction/hit-better-pitch-shots-with-better-body-motion/" title="Hit Better Pitch Shots With Better Body Motion">
												Hit Better Pitch Shots With Better Body Motion											</a>
										</h3>
										<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2022/05/">May 13, 2022</a></span>
</div>
									</div>
									<div class="mh-excerpt">KEVIN HAIME GOLF SCHOOL | Of course it is important to get the ball off the tee effectively and of course you need hit solid approach shots with you mid and long irons but it <a class="mh-excerpt-more" href="https://flagstick.com/golf-instruction/hit-better-pitch-shots-with-better-body-motion/" title="Hit Better Pitch Shots With Better Body Motion">...[More]</a></div>								</div>
							</div>
						</li>			</ul></div><div id="mh_magazine_custom_pages-21" class="mh-widget mh_magazine_custom_pages"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">NEW! Flagstick Shop</span></h4>			<ul class="mh-custom-posts-widget mh-custom-pages-widget clearfix">						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-86217 page type-page status-publish has-post-thumbnail">
															<figure class="mh-custom-posts-thumb-xl">
									<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://flagstick.com/limited-edition-flagstick-headcover/" title="Limited Edition &#8211; Flagstick Headcover"><img width="326" height="245" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/Headcover_Front_2022.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/Headcover_Front_2022.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/Headcover_Front_2022.jpg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 326px) 100vw, 326px" />									</a>
								</figure>
														<div class="mh-custom-posts-content">
								<div class="mh-custom-posts-header">
									<h3 class="mh-custom-posts-xl-title">
										<a href="https://flagstick.com/limited-edition-flagstick-headcover/" title="Limited Edition &#8211; Flagstick Headcover">
											Limited Edition &#8211; Flagstick Headcover										</a>
									</h3>
								</div>
								<div class="mh-excerpt">As Flagstick continues to embark on a new journey with our brand we decided early on in the process of this complete rebranding of Flagstick to design, produce and make available a very &#8220;LIMITED EDITION&#8221; <a class="mh-excerpt-more" href="https://flagstick.com/limited-edition-flagstick-headcover/" title="Limited Edition &#8211; Flagstick Headcover">...[More]</a></div>							</div>
						</li>			</ul></div><div id="latest-totalpoll-7" class="mh-widget widget_latest-totalpoll"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">web Poll</span></h4><link rel='stylesheet' id='totalpoll-d01a39513bf9b4641e32629e1419ff02-css'  href='https://flagstick.com/wp-content/cache/totalpoll/css/d01a39513bf9b4641e32629e1419ff02.css?ver=1652394514' type='text/css' media='all' />
<div id="totalpoll-id-d01a39513bf9b4641e32629e1419ff02" class="totalpoll-poll-container" data-id="86458" data-max-selection="1" data-transition-type="none" data-template="default"><form method="post" novalidate class="totalpoll-view-vote" itemscope itemtype="http://schema.org/Question"><input type="hidden" name="totalpoll[id]" value="86458"><input type="hidden" name="totalpoll[page]" value="1"><input type="hidden" name="totalpoll[view]" value="vote"><h4 data-tp-question class="totalpoll-question" itemprop="name">Do you use a laser rangefinder when you play golf?</h4><div data-tp-choices class="totalpoll-choices"><label data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><div class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="0" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">Yes</div></div></div></label><div class="totalpoll-choice-separator"></div><label data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><div class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="1" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">No</div></div></div></label></div><div class="totalpoll-buttons"><button name="totalpoll[action]" value="results" class="totalpoll-button totalpoll-button-link totalpoll-button-results">Results</button><button name="totalpoll[action]" value="vote" class="totalpoll-button totalpoll-button-primary totalpoll-button-vote">Vote</button></div></form></div></div><div id="5e84e9882942e-54" class="mh-widget 5e84e9882942e"><ul><li><div class="g g-9"><div class="g-single a-475"><center><a class="gofollow" data-track="NDc1LDksMSw2MA==" href="https://www.tee-on.com/PubGolf/servlet/com.teeon.teesheet.servlets.golfersection.ComboLanding?CourseCode=MTCL&FromCourseWebsite=true" target="_blank"><img src="https://i0.wp.com/flagstick.com/wp-content/banners/metcalfegc300x250_2022_ad2.jpg?ssl=1" /></a></center></div></div></li></ul></div><div id="mh_magazine_custom_posts-80" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://flagstick.com/category/tee-shots/podcasts/" class="mh-widget-title-link">podcasts</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-86505 post type-post status-publish format-standard has-post-thumbnail category-podcast category-podcasts category-tee-shots">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://flagstick.com/tee-shots/flagstick-podcast-8-some-of-our-favourite-golf-courses-and-more/" title="Flagstick Podcast #8 &#8211; Some of Our Favourite Golf Courses (and more)"><img width="326" height="245" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Flagstick_Podcast_600x400_EP8.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Flagstick_Podcast_600x400_EP8.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Flagstick_Podcast_600x400_EP8.jpg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 326px) 100vw, 326px" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://flagstick.com/tee-shots/flagstick-podcast-8-some-of-our-favourite-golf-courses-and-more/" title="Flagstick Podcast #8 &#8211; Some of Our Favourite Golf Courses (and more)">
												Flagstick Podcast #8 &#8211; Some of Our Favourite Golf Courses (and more)											</a>
										</h3>
										<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2022/05/">May 18, 2022</a></span>
</div>
									</div>
									<div class="mh-excerpt">We&#8217;re both not huge proponents of the term &#8220;best&#8221; when it comes to golf courses. Afterall how you feel about a golf course is fairly subjective. This week in our Back Nine we share a <a class="mh-excerpt-more" href="https://flagstick.com/tee-shots/flagstick-podcast-8-some-of-our-favourite-golf-courses-and-more/" title="Flagstick Podcast #8 &#8211; Some of Our Favourite Golf Courses (and more)">...[More]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-86429 post type-post status-publish format-standard has-post-thumbnail category-canadian-golf-news category-podcast category-podcasts category-tee-shots tag-bryan-crawford tag-flagstick-podcast tag-podcast tag-rbc-canadian-open">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/tee-shots/flagstick-podcast-7-all-the-usual-fun-bryan-crawford-tournament-director-for-the-rbc-canadian-open/" title="Flagstick Podcast #7 &#8211; All The Usual Fun &#038; Bryan Crawford, Tournament Director for the RBC Canadian Open"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Flagstick_Podcast_600x400_EP7.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Flagstick_Podcast_600x400_EP7.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Flagstick_Podcast_600x400_EP7.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Flagstick_Podcast_600x400_EP7.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Flagstick_Podcast_600x400_EP7.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/flagstick-podcast-7-all-the-usual-fun-bryan-crawford-tournament-director-for-the-rbc-canadian-open/" title="Flagstick Podcast #7 &#8211; All The Usual Fun &#038; Bryan Crawford, Tournament Director for the RBC Canadian Open">
                                        Flagstick Podcast #7 &#8211; All The Usual Fun &#038; Bryan Crawford, Tournament Director for the RBC Canadian Open									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2022/05/">May 11, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-86345 post type-post status-publish format-standard has-post-thumbnail category-podcast category-podcasts category-tee-shots tag-blue-tees tag-flagstick-podcast tag-golf-ontario tag-kevin-haime tag-news tag-regional-golf-news tag-tee-boxes">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/tee-shots/flagstick-podcast-episode-6-what-are-the-tees-for-me-laser-rangefinders-and-tune-your-putting-aim/" title="Flagstick Podcast Episode #6 &#8211; What Are The Tees For Me, Laser Rangefinders, and Tune Your Putting Aim"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Flagstick_Podcast_600x400_EP6.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Flagstick_Podcast_600x400_EP6.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Flagstick_Podcast_600x400_EP6.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Flagstick_Podcast_600x400_EP6.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Flagstick_Podcast_600x400_EP6.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/flagstick-podcast-episode-6-what-are-the-tees-for-me-laser-rangefinders-and-tune-your-putting-aim/" title="Flagstick Podcast Episode #6 &#8211; What Are The Tees For Me, Laser Rangefinders, and Tune Your Putting Aim">
                                        Flagstick Podcast Episode #6 &#8211; What Are The Tees For Me, Laser Rangefinders, and Tune Your Putting Aim									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2022/05/">May 4, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-86278 post type-post status-publish format-standard has-post-thumbnail category-podcast category-podcasts category-tee-shots tag-branding tag-flagstick-podcast tag-golf tag-ottawa tag-stanley-thompson">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/tee-shots/flagstick-podcast-episode-5-the-brand-name-game-in-golf/" title="Flagstick Podcast Episode #5 &#8211; The Brand Name Game in Golf"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/Flagstick_Podcast_600x400_EP5.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/Flagstick_Podcast_600x400_EP5.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/Flagstick_Podcast_600x400_EP5.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/Flagstick_Podcast_600x400_EP5.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/Flagstick_Podcast_600x400_EP5.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/flagstick-podcast-episode-5-the-brand-name-game-in-golf/" title="Flagstick Podcast Episode #5 &#8211; The Brand Name Game in Golf">
                                        Flagstick Podcast Episode #5 &#8211; The Brand Name Game in Golf									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2022/04/">April 27, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-86161 post type-post status-publish format-standard has-post-thumbnail category-podcast category-podcasts category-tee-shots tag-flagstick-podcast">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/tee-shots/flagstick-podcast-episode-4-is-nine-fine-nine-hole-golf-courses-and-the-fit-in-the-golf-industry-and-more/" title="Flagstick Podcast Episode #4 &#8211; Is Nine Fine? Nine Hole Golf Courses and The Fit In The Golf Industry (and more)"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/Flagstick_Podcast_600x400_EP4.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/Flagstick_Podcast_600x400_EP4.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/Flagstick_Podcast_600x400_EP4.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/Flagstick_Podcast_600x400_EP4.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/Flagstick_Podcast_600x400_EP4.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/flagstick-podcast-episode-4-is-nine-fine-nine-hole-golf-courses-and-the-fit-in-the-golf-industry-and-more/" title="Flagstick Podcast Episode #4 &#8211; Is Nine Fine? Nine Hole Golf Courses and The Fit In The Golf Industry (and more)">
                                        Flagstick Podcast Episode #4 &#8211; Is Nine Fine? Nine Hole Golf Courses and The Fit In The Golf Industry (and more)									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2022/04/">April 20, 2022</a></span>
</div>
							</div>
						</li>			</ul></div><div id="5e84e9882942e-55" class="mh-widget 5e84e9882942e"><ul><li><div class="g g-9"><div class="g-single a-460"><center><a class="gofollow" data-track="NDYwLDksMSw2MA==" href="https://srixon.ca/collections/drivers" target="_blank"><img src="https://i0.wp.com/flagstick.com/wp-content/banners/21_sx_woods-and-irons_banner_300x250.jpg?ssl=1" /></a></center></div></div></li></ul></div><div id="mh_magazine_custom_posts-81" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">product watch</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-86525 post type-post status-publish format-standard has-post-thumbnail category-golf-equipment category-product-watch category-tee-shots tag-titleist tag-tour-soft tag-tour-speed">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://flagstick.com/golf-equipment/titleist-updates-two-pack-of-golf-ball-options/" title="Titleist Updates Two Pack of Golf Ball Options"><img width="326" height="245" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/2022_TourSpeed_Dozen_Yellow_left_facing_RGB.png?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/2022_TourSpeed_Dozen_Yellow_left_facing_RGB.png?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/2022_TourSpeed_Dozen_Yellow_left_facing_RGB.png?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/2022_TourSpeed_Dozen_Yellow_left_facing_RGB.png?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/2022_TourSpeed_Dozen_Yellow_left_facing_RGB.png?zoom=3&amp;resize=326%2C245&amp;ssl=1 978w" sizes="(max-width: 326px) 100vw, 326px" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://flagstick.com/golf-equipment/titleist-updates-two-pack-of-golf-ball-options/" title="Titleist Updates Two Pack of Golf Ball Options">
												Titleist Updates Two Pack of Golf Ball Options											</a>
										</h3>
										<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2022/05/">May 19, 2022</a></span>
</div>
									</div>
									<div class="mh-excerpt">Titleist has announced updates to two of their popular mid-price golf ball options, the Tour Soft and the Tour Speed. The third generation Tour Soft ball gets a distance upgrade through a new aerodynamic package, <a class="mh-excerpt-more" href="https://flagstick.com/golf-equipment/titleist-updates-two-pack-of-golf-ball-options/" title="Titleist Updates Two Pack of Golf Ball Options">...[More]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-86479 post type-post status-publish format-standard has-post-thumbnail category-canadian-golf-news category-ottawa-golf category-tee-shots tag-ottawa-hunt-golf-club">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/tee-shots/rededication-ceremony-to-take-place-at-ottawa-hunt-golf-club/" title="Rededication Ceremony to Take Place at Ottawa Hunt &#038; Golf Club"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Group-shot-from-Friday-May-6-2022-scaled.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Group-shot-from-Friday-May-6-2022-scaled.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Group-shot-from-Friday-May-6-2022-scaled.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Group-shot-from-Friday-May-6-2022-scaled.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Group-shot-from-Friday-May-6-2022-scaled.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Group-shot-from-Friday-May-6-2022-scaled.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/rededication-ceremony-to-take-place-at-ottawa-hunt-golf-club/" title="Rededication Ceremony to Take Place at Ottawa Hunt &#038; Golf Club">
                                        Rededication Ceremony to Take Place at Ottawa Hunt &#038; Golf Club									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2022/05/">May 19, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-86505 post type-post status-publish format-standard has-post-thumbnail category-podcast category-podcasts category-tee-shots">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/tee-shots/flagstick-podcast-8-some-of-our-favourite-golf-courses-and-more/" title="Flagstick Podcast #8 &#8211; Some of Our Favourite Golf Courses (and more)"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Flagstick_Podcast_600x400_EP8.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Flagstick_Podcast_600x400_EP8.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Flagstick_Podcast_600x400_EP8.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Flagstick_Podcast_600x400_EP8.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Flagstick_Podcast_600x400_EP8.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/flagstick-podcast-8-some-of-our-favourite-golf-courses-and-more/" title="Flagstick Podcast #8 &#8211; Some of Our Favourite Golf Courses (and more)">
                                        Flagstick Podcast #8 &#8211; Some of Our Favourite Golf Courses (and more)									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2022/05/">May 18, 2022</a></span>
</div>
							</div>
						</li>			</ul></div><div id="mh_magazine_custom_posts-82" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://flagstick.com/category/features/" class="mh-widget-title-link">features</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-42566 post type-post status-publish format-standard has-post-thumbnail category-brooke_henderson category-features tag-eastern-ontario tag-nine-hole-golf-courses tag-outaouais tag-western-quebec">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://flagstick.com/features/nine-hole-golf-courses/" title="Making Time For Nine in Eastern Ontario and Western Quebec"><img width="326" height="245" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/07/rideau-lakes.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/07/rideau-lakes.jpg?w=4032&amp;ssl=1 4032w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/07/rideau-lakes.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/07/rideau-lakes.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/07/rideau-lakes.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/07/rideau-lakes.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/07/rideau-lakes.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/07/rideau-lakes.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/07/rideau-lakes.jpg?w=1356&amp;ssl=1 1356w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/07/rideau-lakes.jpg?w=2034&amp;ssl=1 2034w" sizes="(max-width: 326px) 100vw, 326px" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://flagstick.com/features/nine-hole-golf-courses/" title="Making Time For Nine in Eastern Ontario and Western Quebec">
												Making Time For Nine in Eastern Ontario and Western Quebec											</a>
										</h3>
										<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2022/04/">April 22, 2022</a></span>
</div>
									</div>
									<div class="mh-excerpt">(As a follow-up to our recent Flagstick Podcast that also explored the topic, we thought we would re-share this story from 2020) For the last twenty-five years, we have brought you profiles of more than <a class="mh-excerpt-more" href="https://flagstick.com/features/nine-hole-golf-courses/" title="Making Time For Nine in Eastern Ontario and Western Quebec">...[More]</a></div>								</div>
							</div>
						</li>			</ul></div><div id="mh_magazine_custom_posts-83" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://flagstick.com/category/digitaleditions/" class="mh-widget-title-link">Past digital editions</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-83629 post type-post status-publish format-standard has-post-thumbnail category-digitaleditions tag-flagstick tag-gift tag-gift-guide tag-golf tag-golf-travel tag-golfer tag-holiday tag-ideas tag-instruction tag-magazine tag-ottawa tag-pinehurst tag-sandhills">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/digitaleditions/flagstick-magazine-holiday-gift-guide-2021/" title="Flagstick Magazine &#8211; Holiday Gift Guide 2021"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/11/Holiday-Gift-Guide-Cover2021.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/11/Holiday-Gift-Guide-Cover2021.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/11/Holiday-Gift-Guide-Cover2021.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/11/Holiday-Gift-Guide-Cover2021.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/11/Holiday-Gift-Guide-Cover2021.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/digitaleditions/flagstick-magazine-holiday-gift-guide-2021/" title="Flagstick Magazine &#8211; Holiday Gift Guide 2021">
                                        Flagstick Magazine &#8211; Holiday Gift Guide 2021									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2021/12/">December 1, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-83334 post type-post status-publish format-standard has-post-thumbnail category-digitaleditions tag-3d tag-anniversary tag-flagstick tag-gears tag-golf tag-macleod tag-motion-capture tag-ontario tag-scott tag-tips tag-video">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/digitaleditions/flagstick-magazine-fall-2021/" title="Flagstick Magazine &#8211; Fall 2021"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/10/FGM-Fall2021-Cover.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/10/FGM-Fall2021-Cover.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/10/FGM-Fall2021-Cover.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/10/FGM-Fall2021-Cover.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/10/FGM-Fall2021-Cover.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/10/FGM-Fall2021-Cover.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/digitaleditions/flagstick-magazine-fall-2021/" title="Flagstick Magazine &#8211; Fall 2021">
                                        Flagstick Magazine &#8211; Fall 2021									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2021/10/">October 24, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-82988 post type-post status-publish format-standard has-post-thumbnail category-digitaleditions tag-camelot tag-flagstick tag-golf tag-golf-news tag-golf-travel tag-hall-of-fame tag-hunt-club tag-inductees tag-instruction tag-ireland tag-kevin-haime tag-magazine tag-ottawa tag-ovga tag-rivermead tag-royal-ottawa tag-tips tag-tournaments tag-videos">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/digitaleditions/flagstick-magazine-september-2021/" title="Flagstick Magazine &#8211; September 2021"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/09/FGM-September2021-Cover.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/09/FGM-September2021-Cover.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/09/FGM-September2021-Cover.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/09/FGM-September2021-Cover.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/09/FGM-September2021-Cover.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/digitaleditions/flagstick-magazine-september-2021/" title="Flagstick Magazine &#8211; September 2021">
                                        Flagstick Magazine &#8211; September 2021									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2021/09/">September 20, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-82583 post type-post status-publish format-standard has-post-thumbnail category-digitaleditions tag-anniversary tag-baseball tag-brockville tag-cleveland tag-feature tag-flagstick tag-frisbee tag-golf-travel tag-hilton-head tag-instruction tag-jason-walmark tag-kevin-haime tag-results tag-skates tag-south-carolina tag-taylormade tag-titleist tag-tournaments tag-videos">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/digitaleditions/flagstick-magazine-august-2021/" title="Flagstick Magazine &#8211; August 2021"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/08/FGM-August2021_Cover.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/08/FGM-August2021_Cover.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/08/FGM-August2021_Cover.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/08/FGM-August2021_Cover.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/08/FGM-August2021_Cover.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/08/FGM-August2021_Cover.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/digitaleditions/flagstick-magazine-august-2021/" title="Flagstick Magazine &#8211; August 2021">
                                        Flagstick Magazine &#8211; August 2021									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2021/08/">August 15, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-82161 post type-post status-publish format-standard has-post-thumbnail category-digitaleditions tag-brennan tag-equinelle tag-flagstick tag-flagstick-open tag-haime tag-instruction tag-ottawa tag-ottawa-golf tag-puma tag-quebec-2 tag-smith tag-taylormade tag-travel">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/digitaleditions/flagstick-magazine-july-2021/" title="Flagstick Magazine &#8211; July 2021"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/07/FGM-July2021-Cover-scaled.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/07/FGM-July2021-Cover-scaled.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/07/FGM-July2021-Cover-scaled.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/07/FGM-July2021-Cover-scaled.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/07/FGM-July2021-Cover-scaled.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/07/FGM-July2021-Cover-scaled.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/digitaleditions/flagstick-magazine-july-2021/" title="Flagstick Magazine &#8211; July 2021">
                                        Flagstick Magazine &#8211; July 2021									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2021/07/">July 11, 2021</a></span>
</div>
							</div>
						</li>			</ul></div>	</aside>	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="mh_magazine_posts_lineup-6" class="mh-widget mh_magazine_posts_lineup"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">at a glance</span></h4><div class="mh-posts-lineup-widget mh-posts-lineup-normal clearfix">
							<article class="mh-posts-lineup-item clearfix post-86519 post type-post status-publish format-standard has-post-thumbnail category-ottawa-golf category-quebec-golf-news-tee-shots category-tee-shots tag-astra-estates tag-norway-bay-golf-course tag-pontiac">
								<figure class="mh-posts-lineup-thumb">
									<a href="https://flagstick.com/tee-shots/historic-norway-bay-golf-course-re-opens-after-closing-in-2018/" title="Historic Norway Bay Golf Course Re-Opens As Part of new ASTRA ESTATES Development After Closing in 2018"><img width="678" height="381" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/astra-estates-clubhouse.png?resize=678%2C381&amp;ssl=1" class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/astra-estates-clubhouse.png?resize=678%2C381&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/astra-estates-clubhouse.png?zoom=2&amp;resize=678%2C381&amp;ssl=1 1356w" sizes="(max-width: 678px) 100vw, 678px" />									</a>
								</figure>
																<div class="mh-posts-lineup-caption">
									<div class="mh-posts-lineup-content">
										<h2 class="mh-posts-lineup-title">
											<a href="https://flagstick.com/tee-shots/historic-norway-bay-golf-course-re-opens-after-closing-in-2018/" title="Historic Norway Bay Golf Course Re-Opens As Part of new ASTRA ESTATES Development After Closing in 2018" rel="bookmark">
												Historic Norway Bay Golf Course Re-Opens As Part of new ASTRA ESTATES Development After Closing in 2018											</a>
										</h2><div class="mh-excerpt">It&#8217;s not often that you write an obituary for a golf course, only for it to come back from the &#8220;dead&#8221; several years later. But here we are. In 2019 we shared the news that <a class="mh-excerpt-more" href="https://flagstick.com/tee-shots/historic-norway-bay-golf-course-re-opens-after-closing-in-2018/" title="Historic Norway Bay Golf Course Re-Opens As Part of new ASTRA ESTATES Development After Closing in 2018">...[More]</a></div><ul class="mh-posts-lineup-more">
							<li class="mh-posts-lineup-more-item post-86525 post type-post status-publish format-standard has-post-thumbnail category-golf-equipment category-product-watch category-tee-shots tag-titleist tag-tour-soft tag-tour-speed">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://flagstick.com/golf-equipment/titleist-updates-two-pack-of-golf-ball-options/" title="Titleist Updates Two Pack of Golf Ball Options" rel="bookmark">
										Titleist Updates Two Pack of Golf Ball Options									</a>
								</h3>
							</li>							<li class="mh-posts-lineup-more-item post-86479 post type-post status-publish format-standard has-post-thumbnail category-canadian-golf-news category-ottawa-golf category-tee-shots tag-ottawa-hunt-golf-club">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://flagstick.com/tee-shots/rededication-ceremony-to-take-place-at-ottawa-hunt-golf-club/" title="Rededication Ceremony to Take Place at Ottawa Hunt &#038; Golf Club" rel="bookmark">
										Rededication Ceremony to Take Place at Ottawa Hunt &#038; Golf Club									</a>
								</h3>
							</li>							<li class="mh-posts-lineup-more-item post-86505 post type-post status-publish format-standard has-post-thumbnail category-podcast category-podcasts category-tee-shots">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://flagstick.com/tee-shots/flagstick-podcast-8-some-of-our-favourite-golf-courses-and-more/" title="Flagstick Podcast #8 &#8211; Some of Our Favourite Golf Courses (and more)" rel="bookmark">
										Flagstick Podcast #8 &#8211; Some of Our Favourite Golf Courses (and more)									</a>
								</h3>
							</li>							<li class="mh-posts-lineup-more-item post-86499 post type-post status-publish format-standard has-post-thumbnail category-canadian-golf-news category-golf-news category-ontario-golf-news category-tee-shots tag-branson-ferrier tag-chris-crisologo tag-david-li-sheman tag-michael-blair tag-riley-goss tag-the-pulpit-club tag-u-s-open">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://flagstick.com/tee-shots/michael-blair-takes-medalist-honours-at-u-s-open-local-qualifier-at-the-pulpit-club/" title="Michael Blair Takes Medalist Honours at U.S. Open Local Qualifier at The Pulpit Club" rel="bookmark">
										Michael Blair Takes Medalist Honours at U.S. Open Local Qualifier at The Pulpit Club									</a>
								</h3>
							</li></ul>
</div>
</div>
</article>
</div>
</div>      <div id="mailpoet_form-16" class="mh-widget widget_mailpoet_form">
  
      <h4 class="mh-widget-title"><span class="mh-widget-title-inner">Subscribe to Our Newsletter</span></h4>
  
  <div class="
    mailpoet_form_popup_overlay
      "></div>
  <div
    id="mailpoet_form_3"
    class="
      mailpoet_form
      mailpoet_form_widget
      mailpoet_form_position_
      mailpoet_form_animation_
    "
      >
    
    <style type="text/css">
     .mailpoet_hp_email_label{display:none!important;}#mailpoet_form_3 .mailpoet_form {  }
#mailpoet_form_3 form { margin-bottom: 0; }
#mailpoet_form_3 h1.mailpoet-heading { margin: 0 0 20px; }
#mailpoet_form_3 p.mailpoet_form_paragraph.last { margin-bottom: 5px; }
#mailpoet_form_3 .mailpoet_column_with_background { padding: 10px; }
#mailpoet_form_3 .mailpoet_form_column:not(:first-child) { margin-left: 20px; }
#mailpoet_form_3 .mailpoet_paragraph { line-height: 20px; margin-bottom: 20px; }
#mailpoet_form_3 .mailpoet_segment_label, #mailpoet_form_3 .mailpoet_text_label, #mailpoet_form_3 .mailpoet_textarea_label, #mailpoet_form_3 .mailpoet_select_label, #mailpoet_form_3 .mailpoet_radio_label, #mailpoet_form_3 .mailpoet_checkbox_label, #mailpoet_form_3 .mailpoet_list_label, #mailpoet_form_3 .mailpoet_date_label { display: block; font-weight: normal; }
#mailpoet_form_3 .mailpoet_text, #mailpoet_form_3 .mailpoet_textarea, #mailpoet_form_3 .mailpoet_select, #mailpoet_form_3 .mailpoet_date_month, #mailpoet_form_3 .mailpoet_date_day, #mailpoet_form_3 .mailpoet_date_year, #mailpoet_form_3 .mailpoet_date { display: block; }
#mailpoet_form_3 .mailpoet_text, #mailpoet_form_3 .mailpoet_textarea { width: 200px; }
#mailpoet_form_3 .mailpoet_checkbox {  }
#mailpoet_form_3 .mailpoet_submit {  }
#mailpoet_form_3 .mailpoet_divider {  }
#mailpoet_form_3 .mailpoet_message {  }
#mailpoet_form_3 .mailpoet_form_loading { width: 30px; text-align: center; line-height: normal; }
#mailpoet_form_3 .mailpoet_form_loading > span { width: 5px; height: 5px; background-color: #5b5b5b; }#mailpoet_form_3{border-radius: 0px;color: #000000;text-align: center;}#mailpoet_form_3 form.mailpoet_form {padding: 2px;}#mailpoet_form_3{width: 300px;}#mailpoet_form_3 .mailpoet_message {margin: 0; padding: 0 20px;}
        #mailpoet_form_3 .mailpoet_validate_success {color: #0693e3}
        #mailpoet_form_3 input.parsley-success {color: #0693e3}
        #mailpoet_form_3 select.parsley-success {color: #0693e3}
        #mailpoet_form_3 textarea.parsley-success {color: #0693e3}
      
        #mailpoet_form_3 .mailpoet_validate_error {color: #0693e3}
        #mailpoet_form_3 input.parsley-error {color: #0693e3}
        #mailpoet_form_3 select.parsley-error {color: #0693e3}
        #mailpoet_form_3 textarea.textarea.parsley-error {color: #0693e3}
        #mailpoet_form_3 .parsley-errors-list {color: #0693e3}
        #mailpoet_form_3 .parsley-required {color: #0693e3}
        #mailpoet_form_3 .parsley-custom-error-message {color: #0693e3}
      #mailpoet_form_3 .mailpoet_paragraph.last {margin-bottom: 0} @media (max-width: 500px) {#mailpoet_form_3 {background-image: none;}} @media (min-width: 500px) {#mailpoet_form_3 .last .mailpoet_paragraph:last-child {margin-bottom: 0}}  @media (max-width: 500px) {#mailpoet_form_3 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child {margin-bottom: 0}} 
    </style>

    <form
      target="_self"
      method="post"
      action="https://flagstick.com/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_form mailpoet_form_widget"
      novalidate
      data-delay=""
      data-exit-intent-enabled=""
      data-font-family=""
      data-cookie-expiration-time=""
    >
      <input type="hidden" name="data[form_id]" value="3" />
      <input type="hidden" name="token" value="f302946a38" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><p class="mailpoet_form_paragraph  mailpoet-has-font-size" style="text-align: left; font-size: 14px">Flagstick Digest delivers the most current and informative golf content directly to your inbox. Whether looking for the latest from the Tours, In-depth Interviews, Product Analysis or just about anything golf it is going to appear three times a week.</p>
<div class='mailpoet_spacer' style='height: 1px;'></div>
<div class="mailpoet_paragraph "><style>input[name="data[form_field_YmM3N2U3NDFkNzI1X2VtYWls]"]::placeholder{color:#abb8c3;opacity: 1;}</style><input type="email" autocomplete="email" class="mailpoet_text" name="data[form_field_YmM3N2U3NDFkNzI1X2VtYWls]" title="Email Address" value="" style="width:100%;background-color:#eeeeee;border-style:solid;border-radius:8px !important;border-width:0px;border-color:#313131;padding:8px;margin: 0 auto;font-family:&#039;Montserrat&#039;;font-size:15px;line-height:1.5;height:auto;color:#abb8c3;" data-automation-id="form_email"  placeholder="Email Address *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph "><input type="submit" class="mailpoet_submit" value="SIGN UP FOR FREE!" data-automation-id="subscribe-submit-button" data-font-family='Tahoma' style="width:100%;background-color:#0095da;border-style:solid;border-radius:5px !important;border-width:0px;padding:10px;margin: 0 auto;font-family:&#039;Tahoma&#039;;font-size:16px;line-height:1.5;height:auto;color:#ffffff;border-color:transparent;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                style="display:none;"
                >Thank you for subscribing to receive FGM Digest. We are sure that you are going enjoy the variety of great golf information with each edition.  Please check your inbox or spam folder to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                style="display:none;"
                >        </p>
      </div>
    </form>
  </div>

      </div>
  <div id="5e84e9882942e-56" class="mh-widget 5e84e9882942e"><ul><li><div class="g g-9"><div class="g-single a-479"><center><a class="gofollow" data-track="NDc5LDksMSw2MA==" href="https://glenhouseresort.com/golf/explore-the-course/" target="_blank"><img src="https://i0.wp.com/flagstick.com/wp-content/banners/smugglersglen_300x250_banner-ad2.jpg?ssl=1" /></a></center></div></div></li></ul></div><div id="instagram-feed-widget-12" class="mh-widget widget_instagram-feed-widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">On Instagram</span></h4>
<div id="sb_instagram"  class="sbi sbi_mob_col_1 sbi_tab_col_2 sbi_col_3 sbi_width_resp sbi_disable_mobile" style="padding-bottom: 4px;width: 100%;" data-feedid="*1"  data-res="auto" data-cols="3" data-colsmobile="1" data-colstablet="2" data-num="6" data-nummobile="" data-shortcode-atts="{}"  data-postid="86519" data-locatornonce="d7cb59b895" data-sbi-flags="favorLocal">
	<div class="sb_instagram_header "  style="padding: 2px; margin-bottom: 10px;padding-bottom: 0;" >
	<a href="https://www.instagram.com/flagstickgolf/" target="_blank" rel="nofollow noopener"  title="@flagstickgolf" class="sbi_header_link">
		<div class="sbi_header_text sbi_no_bio">
			
			<h3>flagstickgolf</h3>
					</div>

					<div class="sbi_header_img">
									<div class="sbi_header_img_hover"  ><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
					<img  src="https://flagstick.com/wp-content/uploads/2022/01/Flagstick_favicon_2022_v2.jpg" alt="flagstickgolf" width="50" height="50">
											</div>
		
	</a>
</div>

    <div id="sbi_images"  style="padding: 2px;">
		<div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17912480639391950" data-date="1652920674">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/tv/CduD9YzuMNJ/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/281557841_5119742774778762_3801797225466215726_n.jpg?_nc_cat=102&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=tzOvSW8145wAX-TJO_f&#038;_nc_ht=scontent.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-GVoAB5kO5Mdm2XhhcmA137y6o421scHHKQwxFldCueQ&#038;oe=628BE2E1" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/281557841_5119742774778762_3801797225466215726_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=tzOvSW8145wAX-TJO_f&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-GVoAB5kO5Mdm2XhhcmA137y6o421scHHKQwxFldCueQ&amp;oe=628BE2E1&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/281557841_5119742774778762_3801797225466215726_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=tzOvSW8145wAX-TJO_f&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-GVoAB5kO5Mdm2XhhcmA137y6o421scHHKQwxFldCueQ&amp;oe=628BE2E1&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/281557841_5119742774778762_3801797225466215726_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=tzOvSW8145wAX-TJO_f&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-GVoAB5kO5Mdm2XhhcmA137y6o421scHHKQwxFldCueQ&amp;oe=628BE2E1&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/281557841_5119742774778762_3801797225466215726_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=tzOvSW8145wAX-TJO_f&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-GVoAB5kO5Mdm2XhhcmA137y6o421scHHKQwxFldCueQ&amp;oe=628BE2E1&quot;}">
            <span class="sbi-screenreader">We talked Favourite Golf Courses on the Back Nine </span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://flagstick.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="We talked Favourite Golf Courses on the Back Nine of the Flagstick Podcast this week. Available on Flagstick.com, YouTube, Apple Podcasts, Spotify, and even Audible! Give it a watch or a listen and leave a comment telling us about your favourite courses! ⛳️">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17918241674444927" data-date="1652792606">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CdqP9PqOlL8/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/281569103_166297622520554_6176434341300753570_n.jpg?_nc_cat=103&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=rdx60Zi6TOYAX8vG1gT&#038;_nc_ht=scontent.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9N58SyID4b2aPxxyJRt_yLQSRm6OThnVNfZ8H4pdTQQg&#038;oe=628C2007" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/281569103_166297622520554_6176434341300753570_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rdx60Zi6TOYAX8vG1gT&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9N58SyID4b2aPxxyJRt_yLQSRm6OThnVNfZ8H4pdTQQg&amp;oe=628C2007&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/281569103_166297622520554_6176434341300753570_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rdx60Zi6TOYAX8vG1gT&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9N58SyID4b2aPxxyJRt_yLQSRm6OThnVNfZ8H4pdTQQg&amp;oe=628C2007&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/281569103_166297622520554_6176434341300753570_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rdx60Zi6TOYAX8vG1gT&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9N58SyID4b2aPxxyJRt_yLQSRm6OThnVNfZ8H4pdTQQg&amp;oe=628C2007&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/281569103_166297622520554_6176434341300753570_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rdx60Zi6TOYAX8vG1gT&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9N58SyID4b2aPxxyJRt_yLQSRm6OThnVNfZ8H4pdTQQg&amp;oe=628C2007&quot;}">
            <span class="sbi-screenreader"></span>
            	                    <img src="https://flagstick.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="A “fresh sleeve”, retro style 😏⛳️🇨🇦

#TimeWarpTuesday">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17942184275043537" data-date="1652648256">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/Cdl8oYqOFFJ/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/280758182_686463205765418_4315488046324382437_n.jpg?_nc_cat=109&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=qKORoN2oHkMAX8CyQ13&#038;_nc_ht=scontent.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-jRNLuHxCrNtDf_u8SJoyzV2u29_x0ssA8Ks7xMZ_WCA&#038;oe=628ADC14" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/280758182_686463205765418_4315488046324382437_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qKORoN2oHkMAX8CyQ13&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-jRNLuHxCrNtDf_u8SJoyzV2u29_x0ssA8Ks7xMZ_WCA&amp;oe=628ADC14&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/280758182_686463205765418_4315488046324382437_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qKORoN2oHkMAX8CyQ13&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-jRNLuHxCrNtDf_u8SJoyzV2u29_x0ssA8Ks7xMZ_WCA&amp;oe=628ADC14&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/280758182_686463205765418_4315488046324382437_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qKORoN2oHkMAX8CyQ13&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-jRNLuHxCrNtDf_u8SJoyzV2u29_x0ssA8Ks7xMZ_WCA&amp;oe=628ADC14&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/280758182_686463205765418_4315488046324382437_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qKORoN2oHkMAX8CyQ13&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-jRNLuHxCrNtDf_u8SJoyzV2u29_x0ssA8Ks7xMZ_WCA&amp;oe=628ADC14&quot;}">
            <span class="sbi-screenreader">Nice to be out watching some live junior golf tour</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://flagstick.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Nice to be out watching some live junior golf tournaments again. Dropped into the Loyalist Junior Showcase @loyalistgolfandcountryclub to watch some great young talents. Part of the @road2tpctoronto qualifying series.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18038814703346223" data-date="1652478002">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/Cdg35aZuW8d/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/280555909_372533588170794_5349039380168210096_n.jpg?_nc_cat=106&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=EiUa8V_nJxAAX_puT0x&#038;_nc_ht=scontent.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-rFmTBJK5q8Gk4ueDxmlyZnBls2vfzXt-VdDQZtMCYyQ&#038;oe=628C2E56" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/280555909_372533588170794_5349039380168210096_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=EiUa8V_nJxAAX_puT0x&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-rFmTBJK5q8Gk4ueDxmlyZnBls2vfzXt-VdDQZtMCYyQ&amp;oe=628C2E56&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/280555909_372533588170794_5349039380168210096_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=EiUa8V_nJxAAX_puT0x&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-rFmTBJK5q8Gk4ueDxmlyZnBls2vfzXt-VdDQZtMCYyQ&amp;oe=628C2E56&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/280555909_372533588170794_5349039380168210096_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=EiUa8V_nJxAAX_puT0x&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-rFmTBJK5q8Gk4ueDxmlyZnBls2vfzXt-VdDQZtMCYyQ&amp;oe=628C2E56&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/280555909_372533588170794_5349039380168210096_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=EiUa8V_nJxAAX_puT0x&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-rFmTBJK5q8Gk4ueDxmlyZnBls2vfzXt-VdDQZtMCYyQ&amp;oe=628C2E56&quot;}">
            <span class="sbi-screenreader">Just in: Phil Mickelson will NOT pursue a 2nd cons</span>
            	                    <img src="https://flagstick.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Just in: Phil Mickelson will NOT pursue a 2nd consecutive title at the PGA Championship.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17886365597639367" data-date="1652130041">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CdWgNvmOIqJ/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/280277006_123142653694974_6396780441066854977_n.jpg?_nc_cat=103&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=HIKOYOCVLpgAX9PQzwh&#038;_nc_ht=scontent.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_G-nmYIU2KuNJZSYbbVWdx21Nndwf3NaCLZnoz1Rda1A&#038;oe=628C2236" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/280277006_123142653694974_6396780441066854977_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HIKOYOCVLpgAX9PQzwh&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_G-nmYIU2KuNJZSYbbVWdx21Nndwf3NaCLZnoz1Rda1A&amp;oe=628C2236&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/280277006_123142653694974_6396780441066854977_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HIKOYOCVLpgAX9PQzwh&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_G-nmYIU2KuNJZSYbbVWdx21Nndwf3NaCLZnoz1Rda1A&amp;oe=628C2236&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/280277006_123142653694974_6396780441066854977_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HIKOYOCVLpgAX9PQzwh&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_G-nmYIU2KuNJZSYbbVWdx21Nndwf3NaCLZnoz1Rda1A&amp;oe=628C2236&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/280277006_123142653694974_6396780441066854977_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HIKOYOCVLpgAX9PQzwh&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_G-nmYIU2KuNJZSYbbVWdx21Nndwf3NaCLZnoz1Rda1A&amp;oe=628C2236&quot;}">
            <span class="sbi-screenreader">It’s ready for a close-up again! The trophy was </span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://flagstick.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="It’s ready for a close-up again! The trophy was out for the 2022 @rbccanadianopen media day @stgeorgesgcc">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17944837234866540" data-date="1652015283">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CdTFVIJOyye/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/280281313_572549500868406_4538803069968808876_n.jpg?_nc_cat=105&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=MokOThs0nf4AX8ZTLCW&#038;_nc_ht=scontent.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9kBWQOdQ-yDLCxuDRk0GHV4dO2Raf0mPEkEXSH8AWf2Q&#038;oe=628B9190" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/280281313_572549500868406_4538803069968808876_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MokOThs0nf4AX8ZTLCW&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9kBWQOdQ-yDLCxuDRk0GHV4dO2Raf0mPEkEXSH8AWf2Q&amp;oe=628B9190&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/280281313_572549500868406_4538803069968808876_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MokOThs0nf4AX8ZTLCW&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9kBWQOdQ-yDLCxuDRk0GHV4dO2Raf0mPEkEXSH8AWf2Q&amp;oe=628B9190&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/280281313_572549500868406_4538803069968808876_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MokOThs0nf4AX8ZTLCW&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9kBWQOdQ-yDLCxuDRk0GHV4dO2Raf0mPEkEXSH8AWf2Q&amp;oe=628B9190&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/280281313_572549500868406_4538803069968808876_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MokOThs0nf4AX8ZTLCW&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9kBWQOdQ-yDLCxuDRk0GHV4dO2Raf0mPEkEXSH8AWf2Q&amp;oe=628B9190&quot;}">
            <span class="sbi-screenreader">Happy Mother’s Day!</span>
            	                    <img src="https://flagstick.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Happy Mother’s Day!">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load" >

			<a class="sbi_load_btn" href="javascript:void(0);">
			<span class="sbi_btn_text">Load More...</span>
			<span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span>
		</a>
	
			<span class="sbi_follow_btn">
        <a href="https://www.instagram.com/flagstickgolf/" target="_blank" rel="nofollow noopener">
            <svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            <span>Follow on Instagram</span>
        </a>
    </span>
	
</div>

	    <span class="sbi_resized_image_data" data-feed-id="*1" data-resized="{&quot;17944837234866540&quot;:{&quot;id&quot;:&quot;280281313_572549500868406_4538803069968808876_n&quot;,&quot;ratio&quot;:&quot;1.29&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17886365597639367&quot;:{&quot;id&quot;:&quot;280277006_123142653694974_6396780441066854977_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18038814703346223&quot;:{&quot;id&quot;:&quot;280555909_372533588170794_5349039380168210096_n&quot;,&quot;ratio&quot;:&quot;1.01&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17942184275043537&quot;:{&quot;id&quot;:&quot;280758182_686463205765418_4315488046324382437_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17918241674444927&quot;:{&quot;id&quot;:&quot;281569103_166297622520554_6176434341300753570_n&quot;,&quot;ratio&quot;:&quot;0.81&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17912480639391950&quot;:{&quot;id&quot;:&quot;281557841_5119742774778762_3801797225466215726_n&quot;,&quot;ratio&quot;:&quot;1.74&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
	</span>
	</div>

</div><div id="mh_magazine_custom_posts-79" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">editors desk</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-86525 post type-post status-publish format-standard has-post-thumbnail category-golf-equipment category-product-watch category-tee-shots tag-titleist tag-tour-soft tag-tour-speed">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://flagstick.com/golf-equipment/titleist-updates-two-pack-of-golf-ball-options/" title="Titleist Updates Two Pack of Golf Ball Options"><img width="326" height="245" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/2022_TourSpeed_Dozen_Yellow_left_facing_RGB.png?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/2022_TourSpeed_Dozen_Yellow_left_facing_RGB.png?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/2022_TourSpeed_Dozen_Yellow_left_facing_RGB.png?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/2022_TourSpeed_Dozen_Yellow_left_facing_RGB.png?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/2022_TourSpeed_Dozen_Yellow_left_facing_RGB.png?zoom=3&amp;resize=326%2C245&amp;ssl=1 978w" sizes="(max-width: 326px) 100vw, 326px" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://flagstick.com/golf-equipment/titleist-updates-two-pack-of-golf-ball-options/" title="Titleist Updates Two Pack of Golf Ball Options">
												Titleist Updates Two Pack of Golf Ball Options											</a>
										</h3>
										<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2022/05/">May 19, 2022</a></span>
</div>
									</div>
									<div class="mh-excerpt">Titleist has announced updates to two of their popular mid-price golf ball options, the Tour Soft and the Tour Speed. The third generation Tour Soft ball gets a distance upgrade through a new aerodynamic package, <a class="mh-excerpt-more" href="https://flagstick.com/golf-equipment/titleist-updates-two-pack-of-golf-ball-options/" title="Titleist Updates Two Pack of Golf Ball Options">...[More]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-86479 post type-post status-publish format-standard has-post-thumbnail category-canadian-golf-news category-ottawa-golf category-tee-shots tag-ottawa-hunt-golf-club">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/tee-shots/rededication-ceremony-to-take-place-at-ottawa-hunt-golf-club/" title="Rededication Ceremony to Take Place at Ottawa Hunt &#038; Golf Club"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Group-shot-from-Friday-May-6-2022-scaled.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Group-shot-from-Friday-May-6-2022-scaled.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Group-shot-from-Friday-May-6-2022-scaled.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Group-shot-from-Friday-May-6-2022-scaled.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Group-shot-from-Friday-May-6-2022-scaled.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Group-shot-from-Friday-May-6-2022-scaled.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/rededication-ceremony-to-take-place-at-ottawa-hunt-golf-club/" title="Rededication Ceremony to Take Place at Ottawa Hunt &#038; Golf Club">
                                        Rededication Ceremony to Take Place at Ottawa Hunt &#038; Golf Club									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2022/05/">May 19, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-86505 post type-post status-publish format-standard has-post-thumbnail category-podcast category-podcasts category-tee-shots">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/tee-shots/flagstick-podcast-8-some-of-our-favourite-golf-courses-and-more/" title="Flagstick Podcast #8 &#8211; Some of Our Favourite Golf Courses (and more)"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Flagstick_Podcast_600x400_EP8.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Flagstick_Podcast_600x400_EP8.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Flagstick_Podcast_600x400_EP8.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Flagstick_Podcast_600x400_EP8.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Flagstick_Podcast_600x400_EP8.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/flagstick-podcast-8-some-of-our-favourite-golf-courses-and-more/" title="Flagstick Podcast #8 &#8211; Some of Our Favourite Golf Courses (and more)">
                                        Flagstick Podcast #8 &#8211; Some of Our Favourite Golf Courses (and more)									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2022/05/">May 18, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-86499 post type-post status-publish format-standard has-post-thumbnail category-canadian-golf-news category-golf-news category-ontario-golf-news category-tee-shots tag-branson-ferrier tag-chris-crisologo tag-david-li-sheman tag-michael-blair tag-riley-goss tag-the-pulpit-club tag-u-s-open">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/tee-shots/michael-blair-takes-medalist-honours-at-u-s-open-local-qualifier-at-the-pulpit-club/" title="Michael Blair Takes Medalist Honours at U.S. Open Local Qualifier at The Pulpit Club"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/IMG_0434-scaled-e1652744181981.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/IMG_0434-scaled-e1652744181981.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/IMG_0434-scaled-e1652744181981.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/IMG_0434-scaled-e1652744181981.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/IMG_0434-scaled-e1652744181981.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/IMG_0434-scaled-e1652744181981.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/michael-blair-takes-medalist-honours-at-u-s-open-local-qualifier-at-the-pulpit-club/" title="Michael Blair Takes Medalist Honours at U.S. Open Local Qualifier at The Pulpit Club">
                                        Michael Blair Takes Medalist Honours at U.S. Open Local Qualifier at The Pulpit Club									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2022/05/">May 16, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-86493 post type-post status-publish format-standard has-post-thumbnail category-ottawa-golf category-tee-shots tag-bonnie-wolff tag-carleton-golf-yacht-club tag-graham-gunn tag-ottawa-valley-golf-association">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/tee-shots/ottawa-valley-golf-association-hall-of-fame-welcomes-bonnie-wolff-and-graham-gunn/" title="Ottawa Valley Golf Association Hall of Fame Welcomes Bonnie Wolff and Graham Gunn"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/09/ovga-logo-canopy-Copy-scaled.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/09/ovga-logo-canopy-Copy-scaled.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/09/ovga-logo-canopy-Copy-scaled.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/09/ovga-logo-canopy-Copy-scaled.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/09/ovga-logo-canopy-Copy-scaled.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/09/ovga-logo-canopy-Copy-scaled.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/ottawa-valley-golf-association-hall-of-fame-welcomes-bonnie-wolff-and-graham-gunn/" title="Ottawa Valley Golf Association Hall of Fame Welcomes Bonnie Wolff and Graham Gunn">
                                        Ottawa Valley Golf Association Hall of Fame Welcomes Bonnie Wolff and Graham Gunn									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2022/05/">May 16, 2022</a></span>
</div>
							</div>
						</li>			</ul></div><div id="5e84e9882942e-53" class="mh-widget 5e84e9882942e"><ul><li><div class="g g-9"><div class="g-single a-483"><center><a class="gofollow" data-track="NDgzLDksMSw2MA==" href="https://equinelle.ca/golf/index.html" target="_blank"><img src="https://i0.wp.com/flagstick.com/wp-content/banners/equinelle-gc-300x250_2022.jpg?ssl=1" /></a></center></div></div></li></ul></div><div id="mh_magazine_custom_pages-18" class="mh-widget mh_magazine_custom_pages"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">flagstick open amateur</span></h4>			<ul class="mh-custom-posts-widget mh-custom-pages-widget clearfix">						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-420 page type-page status-publish has-post-thumbnail">
															<figure class="mh-custom-posts-thumb-xl">
									<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://flagstick.com/flagstick-open-amateur-championship/" title="Flagstick Open Amateur Championship"><img width="326" height="245" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/06/img_8871-scaled.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/06/img_8871-scaled.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/06/img_8871-scaled.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/06/img_8871-scaled.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/06/img_8871-scaled.jpg?zoom=3&amp;resize=326%2C245&amp;ssl=1 978w" sizes="(max-width: 326px) 100vw, 326px" />									</a>
								</figure>
														<div class="mh-custom-posts-content">
								<div class="mh-custom-posts-header">
									<h3 class="mh-custom-posts-xl-title">
										<a href="https://flagstick.com/flagstick-open-amateur-championship/" title="Flagstick Open Amateur Championship">
											Flagstick Open Amateur Championship										</a>
									</h3>
								</div>
								<div class="mh-excerpt">The Flagstick Open Amateur Championship is set to return to the eQuinelle Golf Club in Kemptville, Ontario for 2022. We will be continuing the tradition of holding the event on Victoria Day Weekend to eliminate <a class="mh-excerpt-more" href="https://flagstick.com/flagstick-open-amateur-championship/" title="Flagstick Open Amateur Championship">...[More]</a></div>							</div>
						</li>			</ul></div><div id="mh_magazine_custom_pages-23" class="mh-widget mh_magazine_custom_pages"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Flagstick Two-Ball</span></h4>			<ul class="mh-custom-posts-widget mh-custom-pages-widget clearfix">						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-81778 page type-page status-publish has-post-thumbnail">
															<figure class="mh-custom-posts-thumb-xl">
									<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://flagstick.com/flagstick-two-ball-championships/" title="Flagstick Two-Ball Championships"><img width="326" height="245" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2015/09/Brockville-CC-Hole-1-Edit.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" />									</a>
								</figure>
														<div class="mh-custom-posts-content">
								<div class="mh-custom-posts-header">
									<h3 class="mh-custom-posts-xl-title">
										<a href="https://flagstick.com/flagstick-two-ball-championships/" title="Flagstick Two-Ball Championships">
											Flagstick Two-Ball Championships										</a>
									</h3>
								</div>
								<div class="mh-excerpt">The Flagstick Two-Ball Championship is a newly created event for the 2022 season with the goal of establishing a competitive, yet unique event. The format was chosen to create a fun atmosphere for all competitors, <a class="mh-excerpt-more" href="https://flagstick.com/flagstick-two-ball-championships/" title="Flagstick Two-Ball Championships">...[More]</a></div>							</div>
						</li>			</ul></div></aside>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="block-5" class="mh-footer-widget widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="https://flagstick.com/wp-content/uploads/2022/01/Flagstick__FooterBlock_2022_v2.jpg"><img loading="lazy" width="586" height="627" src="https://flagstick.com/wp-content/uploads/2022/01/Flagstick__FooterBlock_2022_v2.jpg" alt="" class="wp-image-84241" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/01/Flagstick__FooterBlock_2022_v2.jpg?w=586&amp;ssl=1 586w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/01/Flagstick__FooterBlock_2022_v2.jpg?resize=280%2C300&amp;ssl=1 280w" sizes="(max-width: 586px) 100vw, 586px" /></a></figure>
</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-5" class="mh-footer-widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-21971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21971"><a href="http://flagstick.com">Home</a></li>
<li id="menu-item-21972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21972"><a href="https://flagstick.com/category/tee-shots/golf-news/">Golf News</a></li>
<li id="menu-item-21973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21973"><a href="https://flagstick.com/category/golf-travel/">Golf Travel</a></li>
<li id="menu-item-21974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21974"><a href="https://flagstick.com/category/course-profiles/">Course Profiles</a></li>
<li id="menu-item-21975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21975"><a href="https://flagstick.com/category/profiles/">Profiles</a></li>
<li id="menu-item-21976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21976"><a href="https://flagstick.com/category/features/">Features</a></li>
<li id="menu-item-21977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21977"><a href="https://flagstick.com/category/golf-instruction/">Golf Instruction</a></li>
<li id="menu-item-21979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21979"><a href="https://flagstick.com/category/editors-desk/">Editor&#8217;s Desk</a></li>
<li id="menu-item-21980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21980"><a href="https://flagstick.com/category/golf-equipment/">Golf Equipment</a></li>
<li id="menu-item-44190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44190"><a href="https://flagstick.com/fgmdigest/">Flagstick Digest Newsletter</a></li>
<li id="menu-item-67915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67915"><a href="https://flagstick.com/category/golf-fitness-by-swingfit/">Golf Fitness by SwingFit</a></li>
</ul></div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="mh_magazine_nip-7" class="mh-footer-widget mh_magazine_nip">			<ul class="mh-nip-widget clearfix">					<li class="mh-nip-item post-86519 post type-post status-publish format-standard has-post-thumbnail category-ottawa-golf category-quebec-golf-news-tee-shots category-tee-shots tag-astra-estates tag-norway-bay-golf-course tag-pontiac">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/tee-shots/historic-norway-bay-golf-course-re-opens-after-closing-in-2018/" title="Historic Norway Bay Golf Course Re-Opens As Part of new ASTRA ESTATES Development After Closing in 2018">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/astra-estates-clubhouse.png?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/astra-estates-clubhouse.png?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/astra-estates-clubhouse.png?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/astra-estates-clubhouse.png?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/astra-estates-clubhouse.png?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/astra-estates-clubhouse.png?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-86525 post type-post status-publish format-standard has-post-thumbnail category-golf-equipment category-product-watch category-tee-shots tag-titleist tag-tour-soft tag-tour-speed">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/golf-equipment/titleist-updates-two-pack-of-golf-ball-options/" title="Titleist Updates Two Pack of Golf Ball Options">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/2022_TourSpeed_Dozen_Yellow_left_facing_RGB.png?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/2022_TourSpeed_Dozen_Yellow_left_facing_RGB.png?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/2022_TourSpeed_Dozen_Yellow_left_facing_RGB.png?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/2022_TourSpeed_Dozen_Yellow_left_facing_RGB.png?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/2022_TourSpeed_Dozen_Yellow_left_facing_RGB.png?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/2022_TourSpeed_Dozen_Yellow_left_facing_RGB.png?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-86479 post type-post status-publish format-standard has-post-thumbnail category-canadian-golf-news category-ottawa-golf category-tee-shots tag-ottawa-hunt-golf-club">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/tee-shots/rededication-ceremony-to-take-place-at-ottawa-hunt-golf-club/" title="Rededication Ceremony to Take Place at Ottawa Hunt &#038; Golf Club">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Group-shot-from-Friday-May-6-2022-scaled.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Group-shot-from-Friday-May-6-2022-scaled.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Group-shot-from-Friday-May-6-2022-scaled.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Group-shot-from-Friday-May-6-2022-scaled.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Group-shot-from-Friday-May-6-2022-scaled.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Group-shot-from-Friday-May-6-2022-scaled.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-86505 post type-post status-publish format-standard has-post-thumbnail category-podcast category-podcasts category-tee-shots">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/tee-shots/flagstick-podcast-8-some-of-our-favourite-golf-courses-and-more/" title="Flagstick Podcast #8 &#8211; Some of Our Favourite Golf Courses (and more)">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Flagstick_Podcast_600x400_EP8.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Flagstick_Podcast_600x400_EP8.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Flagstick_Podcast_600x400_EP8.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Flagstick_Podcast_600x400_EP8.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Flagstick_Podcast_600x400_EP8.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-86499 post type-post status-publish format-standard has-post-thumbnail category-canadian-golf-news category-golf-news category-ontario-golf-news category-tee-shots tag-branson-ferrier tag-chris-crisologo tag-david-li-sheman tag-michael-blair tag-riley-goss tag-the-pulpit-club tag-u-s-open">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/tee-shots/michael-blair-takes-medalist-honours-at-u-s-open-local-qualifier-at-the-pulpit-club/" title="Michael Blair Takes Medalist Honours at U.S. Open Local Qualifier at The Pulpit Club">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/IMG_0434-scaled-e1652744181981.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/IMG_0434-scaled-e1652744181981.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/IMG_0434-scaled-e1652744181981.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/IMG_0434-scaled-e1652744181981.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/IMG_0434-scaled-e1652744181981.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/IMG_0434-scaled-e1652744181981.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-86493 post type-post status-publish format-standard has-post-thumbnail category-ottawa-golf category-tee-shots tag-bonnie-wolff tag-carleton-golf-yacht-club tag-graham-gunn tag-ottawa-valley-golf-association">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/tee-shots/ottawa-valley-golf-association-hall-of-fame-welcomes-bonnie-wolff-and-graham-gunn/" title="Ottawa Valley Golf Association Hall of Fame Welcomes Bonnie Wolff and Graham Gunn">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/09/ovga-logo-canopy-Copy-scaled.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/09/ovga-logo-canopy-Copy-scaled.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/09/ovga-logo-canopy-Copy-scaled.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/09/ovga-logo-canopy-Copy-scaled.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/09/ovga-logo-canopy-Copy-scaled.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/09/ovga-logo-canopy-Copy-scaled.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-86469 post type-post status-publish format-standard has-post-thumbnail category-golf-news category-ontario-golf-news category-tee-shots tag-loyalist-golf-cc tag-loyalist-junior-showcase tag-maddy-pytura tag-peter-blazevic tag-the-road-to-tpc-toronto">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/tee-shots/blazevic-pytura-lead-the-field-at-the-road-to-tpc-toronto-loyalist-junior-showcase/" title="Blazevic &#038; Pytura Lead The Field at The Road To TPC Toronto / Loyalist Junior Showcase">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/IMG_6703-scaled.jpeg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/IMG_6703-scaled.jpeg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/IMG_6703-scaled.jpeg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/IMG_6703-scaled.jpeg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/IMG_6703-scaled.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/IMG_6703-scaled.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/IMG_6703-scaled.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/IMG_6703-scaled.jpeg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/IMG_6703-scaled.jpeg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/IMG_6703-scaled.jpeg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/IMG_6703-scaled.jpeg?resize=1320%2C990&amp;ssl=1 1320w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-86376 post type-post status-publish format-standard has-post-thumbnail category-product-watch category-tee-shots tag-alpha-cat tag-golf-shoes tag-puma-golf tag-spikelessmen">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/tee-shots/product-watch-puma-pushes-out-premium-spikeless-golf-shoe/" title="Product Watch: PUMA Pushes Out Premium Spikeless Golf Shoe">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/LOW-RES-1000x667-SS22_Puma_Microstudio_Photoshoot_Broken_Hearts_Club_Look_18_0002.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/LOW-RES-1000x667-SS22_Puma_Microstudio_Photoshoot_Broken_Hearts_Club_Look_18_0002.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/LOW-RES-1000x667-SS22_Puma_Microstudio_Photoshoot_Broken_Hearts_Club_Look_18_0002.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/LOW-RES-1000x667-SS22_Puma_Microstudio_Photoshoot_Broken_Hearts_Club_Look_18_0002.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/LOW-RES-1000x667-SS22_Puma_Microstudio_Photoshoot_Broken_Hearts_Club_Look_18_0002.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/LOW-RES-1000x667-SS22_Puma_Microstudio_Photoshoot_Broken_Hearts_Club_Look_18_0002.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-86461 post type-post status-publish format-standard has-post-thumbnail category-golf-news category-ontario-golf-news category-tee-shots tag-niagara tag-ocaa-golf-championships">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/tee-shots/niagara-college-to-host-2022-2023-ocaa-golf-championships/" title="Niagara College To Host 2022-2023 OCAA Golf Championships">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2018/08/niagara-golf-legends.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2018/08/niagara-golf-legends.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2018/08/niagara-golf-legends.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2018/08/niagara-golf-legends.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2018/08/niagara-golf-legends.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2018/08/niagara-golf-legends.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-86462 post type-post status-publish format-standard has-post-thumbnail category-golf-instruction category-feature_instruction tag-flagstick tag-golf tag-instruction tag-kevin-haime tag-lesson-tee tag-lessons tag-pitch-shots tag-tips">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/golf-instruction/hit-better-pitch-shots-with-better-body-motion/" title="Hit Better Pitch Shots With Better Body Motion">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/LessonTee_Feature-Image-Tip7_2022.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/LessonTee_Feature-Image-Tip7_2022.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/LessonTee_Feature-Image-Tip7_2022.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/LessonTee_Feature-Image-Tip7_2022.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/LessonTee_Feature-Image-Tip7_2022.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-7268 post type-post status-publish format-standard has-post-thumbnail category-golf-instruction tag-carol-ann-baxter tag-instruction">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/golf-instruction/do-your-homework/" title="Do Your Homework&#8230;Before You Take A Lesson">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2008/06/homework-2.jpeg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2008/06/homework-2.jpeg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2008/06/homework-2.jpeg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2008/06/homework-2.jpeg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2008/06/homework-2.jpeg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-86398 post type-post status-publish format-standard has-post-thumbnail category-editors-desk category-tee-shots tag-4561 tag-pat-fletcher-scholarship-foundation">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/tee-shots/pat-fletcher-scholarship-foundation-making-a-difference-campaign-seeking-support/" title="Pat Fletcher Scholarship Foundation &#8220;Making A Difference&#8221; Campaign Seeking Support">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/patfletchercdnopen.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/patfletchercdnopen.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/patfletchercdnopen.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/patfletchercdnopen.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/patfletchercdnopen.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/patfletchercdnopen.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>			</ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
      <div id="mailpoet_form-13" class="mh-footer-widget widget_mailpoet_form">
  
      <h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Subscribe to Our Newsletter</span></h6>
  
  <div class="
    mailpoet_form_popup_overlay
      "></div>
  <div
    id="mailpoet_form_5"
    class="
      mailpoet_form
      mailpoet_form_widget
      mailpoet_form_position_
      mailpoet_form_animation_
    "
      >
    
    <style type="text/css">
     .mailpoet_hp_email_label{display:none!important;}#mailpoet_form_5 .mailpoet_form {  }
#mailpoet_form_5 form { margin-bottom: 0; }
#mailpoet_form_5 h1.mailpoet-heading { margin: 0 0 20px; }
#mailpoet_form_5 p.mailpoet_form_paragraph.last { margin-bottom: 5px; }
#mailpoet_form_5 .mailpoet_column_with_background { padding: 10px; }
#mailpoet_form_5 .mailpoet_form_column:not(:first-child) { margin-left: 20px; }
#mailpoet_form_5 .mailpoet_paragraph { line-height: 20px; margin-bottom: 20px; }
#mailpoet_form_5 .mailpoet_segment_label, #mailpoet_form_5 .mailpoet_text_label, #mailpoet_form_5 .mailpoet_textarea_label, #mailpoet_form_5 .mailpoet_select_label, #mailpoet_form_5 .mailpoet_radio_label, #mailpoet_form_5 .mailpoet_checkbox_label, #mailpoet_form_5 .mailpoet_list_label, #mailpoet_form_5 .mailpoet_date_label { display: block; font-weight: normal; }
#mailpoet_form_5 .mailpoet_text, #mailpoet_form_5 .mailpoet_textarea, #mailpoet_form_5 .mailpoet_select, #mailpoet_form_5 .mailpoet_date_month, #mailpoet_form_5 .mailpoet_date_day, #mailpoet_form_5 .mailpoet_date_year, #mailpoet_form_5 .mailpoet_date { display: block; }
#mailpoet_form_5 .mailpoet_text, #mailpoet_form_5 .mailpoet_textarea { width: 200px; }
#mailpoet_form_5 .mailpoet_checkbox {  }
#mailpoet_form_5 .mailpoet_submit {  }
#mailpoet_form_5 .mailpoet_divider {  }
#mailpoet_form_5 .mailpoet_message {  }
#mailpoet_form_5 .mailpoet_form_loading { width: 30px; text-align: center; line-height: normal; }
#mailpoet_form_5 .mailpoet_form_loading > span { width: 5px; height: 5px; background-color: #5b5b5b; }#mailpoet_form_5{border: 0px solid #ffffff;border-radius: 0px;color: #000000;text-align: center;}#mailpoet_form_5 form.mailpoet_form {padding: 2px;}#mailpoet_form_5{width: 300px;}#mailpoet_form_5 .mailpoet_message {margin: 0; padding: 0 20px;}
        #mailpoet_form_5 .mailpoet_validate_success {color: #0693e3}
        #mailpoet_form_5 input.parsley-success {color: #0693e3}
        #mailpoet_form_5 select.parsley-success {color: #0693e3}
        #mailpoet_form_5 textarea.parsley-success {color: #0693e3}
      
        #mailpoet_form_5 .mailpoet_validate_error {color: #0693e3}
        #mailpoet_form_5 input.parsley-error {color: #0693e3}
        #mailpoet_form_5 select.parsley-error {color: #0693e3}
        #mailpoet_form_5 textarea.textarea.parsley-error {color: #0693e3}
        #mailpoet_form_5 .parsley-errors-list {color: #0693e3}
        #mailpoet_form_5 .parsley-required {color: #0693e3}
        #mailpoet_form_5 .parsley-custom-error-message {color: #0693e3}
      #mailpoet_form_5 .mailpoet_paragraph.last {margin-bottom: 0} @media (max-width: 500px) {#mailpoet_form_5 {background-image: none;}} @media (min-width: 500px) {#mailpoet_form_5 .last .mailpoet_paragraph:last-child {margin-bottom: 0}}  @media (max-width: 500px) {#mailpoet_form_5 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child {margin-bottom: 0}} 
    </style>

    <form
      target="_self"
      method="post"
      action="https://flagstick.com/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_form mailpoet_form_widget"
      novalidate
      data-delay=""
      data-exit-intent-enabled=""
      data-font-family=""
      data-cookie-expiration-time=""
    >
      <input type="hidden" name="data[form_id]" value="5" />
      <input type="hidden" name="token" value="f302946a38" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><p class="mailpoet_form_paragraph  mailpoet-has-font-size" style="text-align: left; color: #ffffff; font-size: 14px">Flagstick Digest delivers the most current and informative golf content directly to your inbox. Whether looking for the latest from the Tours, In-depth Interviews, Product Analysis or just about anything golf it is going to appear three times a week.</p>
<div class='mailpoet_spacer' style='height: 1px;'></div>
<div class="mailpoet_paragraph "><style>input[name="data[form_field_YmM3N2U3NDFkNzI1X2VtYWls]"]::placeholder{color:#abb8c3;opacity: 1;}</style><input type="email" autocomplete="email" class="mailpoet_text" name="data[form_field_YmM3N2U3NDFkNzI1X2VtYWls]" title="Email Address" value="" style="width:100%;background-color:#eeeeee;border-style:solid;border-radius:8px !important;border-width:0px;border-color:#313131;padding:8px;margin: 0 auto;font-family:&#039;Montserrat&#039;;font-size:15px;line-height:1.5;height:auto;color:#abb8c3;" data-automation-id="form_email"  placeholder="Email Address *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph "><input type="submit" class="mailpoet_submit" value="SIGN UP FOR FREE!" data-automation-id="subscribe-submit-button" data-font-family='Tahoma' style="width:100%;background-color:#0095da;border-style:solid;border-radius:5px !important;border-width:1px;padding:6px;margin: 0 auto;font-family:&#039;Tahoma&#039;;font-size:16px;line-height:1.5;height:auto;color:#ffffff;border-color:transparent;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                style="display:none;"
                >Thank you for subscribing to receive FGM Digest. We are sure that you are going enjoy the variety of great golf information with each edition.  Please check your inbox or spam folder to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                style="display:none;"
                >        </p>
      </div>
    </form>
  </div>

      </div>
  <div id="block-9" class="mh-footer-widget widget_block"><div style="position:absolute;left:-9111px;top:-9872px;">Find more at <a href="https://filmexxx.link" title="filme xxx">filme xxx</a>/<a href="https://xxxnxxx.org" title="xxxnxxx.org">xxxnxxx.org</a>/<a href="https://omarxnxx.com" title="xnxx">xnxx</a>/<a href="https://russianxnxx.com" title="xnxx">xnxx</a>/<a href="https://filmeseriale.live" title="filme seriale online">filme seriale online</a>/<a href="https://nimfomane.org" title="porno">porno</a></div>
</div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-strip-menu-container"><ul id="menu-footer-strip-menu" class="menu"><li id="menu-item-78294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78294"><a href="https://flagstick.com/advertising-rates/">Advertising Rates</a></li>
<li id="menu-item-78295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78295"><a href="https://flagstick.com/contact-us">Contact Us</a></li>
<li id="menu-item-78296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78296"><a href="https://flagstick.com/about-us/">About Us</a></li>
<li id="menu-item-78297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-78297"><a href="https://flagstick.com">Home</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright © 2022 | FLAGSTICK.COM by Bauder Media Group Inc.		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://flagstick.com/wp-admin/admin-ajax.php";
</script>
    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/flagstick.com\/tee-shots\/historic-norway-bay-golf-course-re-opens-after-closing-in-2018\/":86519,"https:\/\/flagstick.com\/tee-shots\/historic-norway-bay-golf-course-closed-permanently\/":41052,"https:\/\/flagstick.com\/golf-instruction\/hit-better-pitch-shots-with-better-body-motion\/":86462,"https:\/\/flagstick.com\/limited-edition-flagstick-headcover\/":86217,"https:\/\/flagstick.com\/tee-shots\/flagstick-podcast-8-some-of-our-favourite-golf-courses-and-more\/":86505,"https:\/\/flagstick.com\/golf-equipment\/titleist-updates-two-pack-of-golf-ball-options\/":86525,"https:\/\/flagstick.com\/features\/nine-hole-golf-courses\/":42566,"https:\/\/flagstick.com\/flagstick-open-amateur-championship\/":420,"https:\/\/flagstick.com\/flagstick-two-ball-championships\/":81778};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/tee-shots/historic-norway-bay-golf-course-re-opens-after-closing-in-2018/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://flagstick.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='mailpoet_public-css'  href='https://flagstick.com/wp-content/plugins/mailpoet/assets/dist/css/mailpoet-public.47320950.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mailpoet_custom_fonts_0-css'  href='https://fonts.googleapis.com/css?family=Abril+FatFace%3A400%2C400i%2C700%2C700i%7CAlegreya%3A400%2C400i%2C700%2C700i%7CAlegreya+Sans%3A400%2C400i%2C700%2C700i%7CAmatic+SC%3A400%2C400i%2C700%2C700i%7CAnonymous+Pro%3A400%2C400i%2C700%2C700i%7CArchitects+Daughter%3A400%2C400i%2C700%2C700i%7CArchivo%3A400%2C400i%2C700%2C700i%7CArchivo+Narrow%3A400%2C400i%2C700%2C700i%7CAsap%3A400%2C400i%2C700%2C700i%7CBarlow%3A400%2C400i%2C700%2C700i%7CBioRhyme%3A400%2C400i%2C700%2C700i%7CBonbon%3A400%2C400i%2C700%2C700i%7CCabin%3A400%2C400i%2C700%2C700i%7CCairo%3A400%2C400i%2C700%2C700i%7CCardo%3A400%2C400i%2C700%2C700i%7CChivo%3A400%2C400i%2C700%2C700i%7CConcert+One%3A400%2C400i%2C700%2C700i%7CCormorant%3A400%2C400i%2C700%2C700i%7CCrimson+Text%3A400%2C400i%2C700%2C700i%7CEczar%3A400%2C400i%2C700%2C700i%7CExo+2%3A400%2C400i%2C700%2C700i%7CFira+Sans%3A400%2C400i%2C700%2C700i%7CFjalla+One%3A400%2C400i%2C700%2C700i%7CFrank+Ruhl+Libre%3A400%2C400i%2C700%2C700i%7CGreat+Vibes%3A400%2C400i%2C700%2C700i&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mailpoet_custom_fonts_1-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C400i%2C700%2C700i%7CIBM+Plex%3A400%2C400i%2C700%2C700i%7CInconsolata%3A400%2C400i%2C700%2C700i%7CIndie+Flower%3A400%2C400i%2C700%2C700i%7CInknut+Antiqua%3A400%2C400i%2C700%2C700i%7CInter%3A400%2C400i%2C700%2C700i%7CKarla%3A400%2C400i%2C700%2C700i%7CLibre+Baskerville%3A400%2C400i%2C700%2C700i%7CLibre+Franklin%3A400%2C400i%2C700%2C700i%7CMontserrat%3A400%2C400i%2C700%2C700i%7CNeuton%3A400%2C400i%2C700%2C700i%7CNotable%3A400%2C400i%2C700%2C700i%7CNothing+You+Could+Do%3A400%2C400i%2C700%2C700i%7CNoto+Sans%3A400%2C400i%2C700%2C700i%7CNunito%3A400%2C400i%2C700%2C700i%7COld+Standard+TT%3A400%2C400i%2C700%2C700i%7COxygen%3A400%2C400i%2C700%2C700i%7CPacifico%3A400%2C400i%2C700%2C700i%7CPoppins%3A400%2C400i%2C700%2C700i%7CProza+Libre%3A400%2C400i%2C700%2C700i%7CPT+Sans%3A400%2C400i%2C700%2C700i%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CRakkas%3A400%2C400i%2C700%2C700i%7CReenie+Beanie%3A400%2C400i%2C700%2C700i%7CRoboto+Slab%3A400%2C400i%2C700%2C700i&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mailpoet_custom_fonts_2-css'  href='https://fonts.googleapis.com/css?family=Ropa+Sans%3A400%2C400i%2C700%2C700i%7CRubik%3A400%2C400i%2C700%2C700i%7CShadows+Into+Light%3A400%2C400i%2C700%2C700i%7CSpace+Mono%3A400%2C400i%2C700%2C700i%7CSpectral%3A400%2C400i%2C700%2C700i%7CSue+Ellen+Francisco%3A400%2C400i%2C700%2C700i%7CTitillium+Web%3A400%2C400i%2C700%2C700i%7CUbuntu%3A400%2C400i%2C700%2C700i%7CVarela%3A400%2C400i%2C700%2C700i%7CVollkorn%3A400%2C400i%2C700%2C700i%7CWork+Sans%3A400%2C400i%2C700%2C700i%7CYatra+One%3A400%2C400i%2C700%2C700i&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='tosrus-style-css'  href='https://flagstick.com/wp-content/plugins/totalpoll/templates/default/assets/css/jquery.tosrus.min.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-block-tiled-gallery-css'  href='https://flagstick.com/wp-content/plugins/jetpack/_inc/blocks/tiled-gallery/view.css?minify=false&#038;ver=10.9' type='text/css' media='all' />
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' id='mailpoet_public-js-extra'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php","is_rtl":""};
var MailPoetForm = {"ajax_url":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php","is_rtl":""};
var MailPoetForm = {"ajax_url":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php","is_rtl":""};
var MailPoetForm = {"ajax_url":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/mailpoet/assets/dist/js/public.334a12f0.js?ver=3.89.2' id='mailpoet_public-js'></script>
<script type='text/javascript' id='mailpoet_public-js-after'>
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=10.9' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='totalpoll-js-extra'>
/* <![CDATA[ */
var TotalPoll = {"AJAX":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php","AJAX_ACTION":"tp_action","VERSION":"3.3.3","settings":{"limitations":{"captcha":{"enabled":false,"sitekey":false,"hl":"en"}},"sharing":{"enabled":false,"expression":"","networks":false}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/totalpoll/assets/js/min/front.js?ver=3.3.3' id='totalpoll-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/totalpoll/templates/default/assets/js/min/jquery.tosrus.js?ver=3.3.3' id='tosrus-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/totalpoll/templates/default/assets/js/min/main.js?ver=3.3.3' id='tp-default-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-includes/js/dist/dom-ready.min.js?ver=ecda74de0221e1c2ce5c57cbb5af09d5' id='wp-dom-ready-js'></script>
<script type='text/javascript' id='jetpack-block-tiled-gallery-js-extra'>
/* <![CDATA[ */
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/flagstick.com\/wp-content\/plugins\/jetpack\/_inc\/blocks\/"};
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/flagstick.com\/wp-content\/plugins\/jetpack\/_inc\/blocks\/"};
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/flagstick.com\/wp-content\/plugins\/jetpack\/_inc\/blocks\/"};
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/flagstick.com\/wp-content\/plugins\/jetpack\/_inc\/blocks\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/jetpack/_inc/blocks/tiled-gallery/view.js?minify=false&#038;ver=10.9' id='jetpack-block-tiled-gallery-js'></script>
<script type='text/javascript' id='sbi_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/flagstick.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/flagstick.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png","ajax_url":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=6.0.5' id='sbi_scripts-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.9' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202220#ver=202220' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-12').gslider({groupid:12,speed:6000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

<script src='https://stats.wp.com/e-202220.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'105814085',post:'86519',tz:'-4',srv:'flagstick.com'} ]);
	_stq.push([ 'clickTrackerInit', '105814085', '86519' ]);
</script>
</body>
</html>