<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://flagstick.com/xmlrpc.php" />

	<!-- This site is optimized with the Yoast SEO plugin v15.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>TeeTalk Podcast Ep. 98 – Tomo Bystedt, TaylorMade Golf | Flagstick.com</title>
	<meta name="description" content="The latest TeeTalk podcast had us digging deep for details on the new TaylorMade SIM2 metalwoods" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://flagstick.com/tee-shots/podcast/teetalk-podcast-ep-98-tomo-bystedt-taylormade-golf/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="TeeTalk Podcast Ep. 98 – Tomo Bystedt, TaylorMade Golf | Flagstick.com" />
	<meta property="og:description" content="The latest TeeTalk podcast had us digging deep for details on the new TaylorMade SIM2 metalwoods" />
	<meta property="og:url" content="https://flagstick.com/tee-shots/podcast/teetalk-podcast-ep-98-tomo-bystedt-taylormade-golf/" />
	<meta property="og:site_name" content="Flagstick.com" />
	<meta property="article:publisher" content="http://www.facebook.com/Flagstick" />
	<meta property="article:published_time" content="2021-01-21T14:06:50+00:00" />
	<meta property="article:modified_time" content="2021-01-21T14:06:52+00:00" />
	<meta property="og:image" content="https://i1.wp.com/flagstick.com/wp-content/uploads/2021/01/tomo-bystedt.jpeg?fit=960%2C640&#038;ssl=1" />
	<meta property="og:image:width" content="960" />
	<meta property="og:image:height" content="640" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Scott MacLeod">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://flagstick.com/#website","url":"https://flagstick.com/","name":"Flagstick.com","description":"","potentialAction":[{"@type":"SearchAction","target":"https://flagstick.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://flagstick.com/tee-shots/podcast/teetalk-podcast-ep-98-tomo-bystedt-taylormade-golf/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/flagstick.com/wp-content/uploads/2021/01/tomo-bystedt.jpeg?fit=960%2C640&ssl=1","width":960,"height":640,"caption":"Tomo Bystedt, TaylorMade Golf"},{"@type":"WebPage","@id":"https://flagstick.com/tee-shots/podcast/teetalk-podcast-ep-98-tomo-bystedt-taylormade-golf/#webpage","url":"https://flagstick.com/tee-shots/podcast/teetalk-podcast-ep-98-tomo-bystedt-taylormade-golf/","name":"TeeTalk Podcast Ep. 98 \u2013 Tomo Bystedt, TaylorMade Golf | Flagstick.com","isPartOf":{"@id":"https://flagstick.com/#website"},"primaryImageOfPage":{"@id":"https://flagstick.com/tee-shots/podcast/teetalk-podcast-ep-98-tomo-bystedt-taylormade-golf/#primaryimage"},"datePublished":"2021-01-21T14:06:50+00:00","dateModified":"2021-01-21T14:06:52+00:00","author":{"@id":"https://flagstick.com/#/schema/person/15c0b087f5fc4ef0d9ed5a6e5f2ef2cc"},"description":"The latest TeeTalk podcast had us digging deep for details on the new TaylorMade SIM2 metalwoods","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://flagstick.com/tee-shots/podcast/teetalk-podcast-ep-98-tomo-bystedt-taylormade-golf/"]}]},{"@type":"Person","@id":"https://flagstick.com/#/schema/person/15c0b087f5fc4ef0d9ed5a6e5f2ef2cc","name":"Scott MacLeod","image":{"@type":"ImageObject","@id":"https://flagstick.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/62d18ebeab1dc87bdc39522937594c1a?s=96&d=mm&r=g","caption":"Scott MacLeod"},"description":"Associate Publisher - Flagstick Golf Magazine, Flagstick.com, Ontario Golf News, PGA of Canada Candidate For Membership, and most importantly, golf geek...","sameAs":["http://www.flagstick.com","https://twitter.com/@flagstick","flagstickgolf"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Flagstick.com &raquo; Feed" href="https://flagstick.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Flagstick.com &raquo; Comments Feed" href="https://flagstick.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.14.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.14.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-11945818-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-11945818-2', 'auto', {'allowAnchor':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview', location.pathname + location.search + location.hash);
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/flagstick.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='golfcourses_custom_post_type-frontend-styles-css'  href='https://flagstick.com/wp-content/plugins/flagstick-courses/css/flagstick-courses.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='flagstick-tables-styles-css'  href='https://flagstick.com/wp-content/plugins/flagstick-courses/css/jquery.dataTables.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://flagstick.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://flagstick.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-components-css'  href='https://flagstick.com/wp-includes/css/dist/components/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://flagstick.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://flagstick.com/wp-includes/css/dist/nux/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://flagstick.com/wp-includes/css/dist/editor/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='captain-form-block-style-css-css'  href='https://flagstick.com/wp-content/plugins/captainform/admin/gutenberg/blocks.style.build.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='cm_ouibounce_css-css'  href='https://flagstick.com/wp-content/plugins/cm-pop-up-banners-pro/shared/assets/css/ouibounce.css?ver=5.6' type='text/css' media='all' />
<style id='cm_ouibounce_css-inline-css' type='text/css'>

            #ouibounce-modal .modal {
                    width: auto;
                    height: auto;
                    padding: 10px;
                    background-color: #f0f1f2;
					
                    z-index: 20;
                    position: relative;
                    margin: auto;
                    top: 0;
                    right: 0;
                    bottom: 0;
                    left: 0;
					display: flex;
					overflow: visible;
					opacity: 1;
					max-width: 85%;
					max-height: 85%;
                    border-radius: 4px;
					-webkit-animation: popin 1.0s;
					-moz-animation: popin 1.0s;
					-o-animation: popin 1.0s;
					animation: popin 1.0s;
					align-items: center;justify-content: center;
                  }#ouibounce-modal .underlay {background-color: rgba(0,0,0,0.5);}#ouibounce-modal .modal .modal-body * {
                    max-width: 100%;
					max-height: 100%;
                }#ouibounce-modal .modal .modal-body *:not(iframe) {
                    height: auto;
                }#ouibounce-modal .modal .modal-body iframe {
                    display: flex;
                    alehn-items: center;
                }#ouibounce-modal .modal.linked { cursor: pointer; }@media (max-width: 400px) {#ouibounce-modal .modal {width: auto; height: auto;} }
</style>
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://flagstick.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.10.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://flagstick.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://flagstick.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.14.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://flagstick.com/wp-content/themes/mh-magazine/style.css?ver=3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://flagstick.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://flagstick.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://flagstick.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://flagstick.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/flagstick-courses/js/jquery.dataTables.min.js?ver=5.6' id='flagstick-tables-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/flagstick.com","hash_tracking":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.14.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/cm-pop-up-banners-pro/shared/assets/js/ouibounce.js?ver=5.6' id='cmpopfly-popup-core-js'></script>
<script type='text/javascript' id='cmpopfly-popup-custom-js-extra'>
/* <![CDATA[ */
var WidgetConf = {"closeTime":null};
var popup_custom_data = {"content":"<div id=\"ouibounce-modal\" class=\"cm-popup-modal\">\r\n                <div class=\"underlay\"><\/div>\r\n                \r\n                \r\n                <div class=\"modal \">\r\n                <div id=\"close_button\" class=\"popupflyin-close-button\"><\/div>\r\n                  <div class=\"modal-body popupflyin-clicks-area auto-size\"><p><a href='mailto:andy@golfsimgurus.ca'><img class='aligncenter size-full wp-image-74836' src='https:\/\/flagstick.com\/wp-content\/uploads\/2020\/12\/golfsimgurus.jpg' alt='' width='599' height='396' \/><\/a><\/p><\/div>\r\n                <\/div>\r\n              <\/div>","showMethod":"once","resetTime":"1","secondsToShow":"0","minDeviceWidth":"0","maxDeviceWidth":"0","fireMethod":"pageload","ajaxClickUrl":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php?action=cm_popupflyin_register_click","campaign_id":"75314","banner_id":"1 (3214862080)","enableStatistics":"1","countingMethod":"all","soundMethod":"none","customSoundPath":"","standardSound":"https:\/\/flagstick.com\/wp-content\/plugins\/cm-pop-up-banners-pro\/shared\/assets\/media\/default_popup_sound.mp3","closeOnUnderlayClick":"1","inactivityTime":"10","showFixedNumberOfTimes":"5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/cm-pop-up-banners-pro/shared/assets/js/popupCustom.js?ver=456' id='cmpopfly-popup-custom-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/cm-pop-up-banners-pro/shared/assets/js/scrollspy.js?ver=5.6' id='scrollspy-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/themes/mh-magazine/js/scripts.js?ver=5.6' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://flagstick.com/wp-json/" /><link rel="alternate" type="application/json" href="https://flagstick.com/wp-json/wp/v2/posts/79199" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://flagstick.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://flagstick.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://wp.me/p79Z4N-kBp' />
<link rel="alternate" type="application/json+oembed" href="https://flagstick.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fflagstick.com%2Ftee-shots%2Fpodcast%2Fteetalk-podcast-ep-98-tomo-bystedt-taylormade-golf%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://flagstick.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fflagstick.com%2Ftee-shots%2Fpodcast%2Fteetalk-podcast-ep-98-tomo-bystedt-taylormade-golf%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.9 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 {  margin: 0 auto; }
	.g-3 {  margin: 0 auto; }
	.g-4 {  margin: 0 auto; }
	.g-9 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.ajdg_bnnrwidgets, .ajdg_grpwidgets { overflow:hidden; padding:0; }
.5e84e98828ea0, .5e84e9882942e { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->

<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
.mh-header-nav li:hover, .mh-header-nav ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-main-nav ul li:hover > ul, .mh-extra-nav li:hover, .mh-extra-nav ul li:hover > ul, .mh-footer-nav li:hover, .mh-footer-nav ul li:hover > ul, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #respond #cancel-comment-reply-link:hover, #infinite-handle span:hover { background: #333333; }
.mh-extra-nav-bg { background: rgba(51, 51, 51, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #333333; background: rgba(51, 51, 51, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(51, 51, 51, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #333333; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #b20023; background: rgba(178, 0, 35, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #respond #cancel-comment-reply-link, #infinite-handle span { background: #b20023; }
blockquote, .mh-category-desc, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #b20023; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more { color: #b20023; }
.mh-subheader, .mh-section-title, .page-title, .mh-category-desc, .mh-author-box, .mh-post-nav-wrap, .mh-share-buttons, .page-numbers, a .pagelink, #respond, .mh-comment-list .depth-1, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot, .wpcf7-form, #wp-calendar caption, th, pre, code, blockquote { background: #e5e5e5; }
.mh-tab-post-item, th { border-color: rgba(255, 255, 255, 0.3); }
.mh-comment-list .depth-2 { background: rgba(255, 255, 255, 0.3); }
.mh-comment-list .depth-3 { background: rgba(255, 255, 255, 0.4); }
.mh-comment-list .depth-4, .mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.mh-comment-list .depth-5 { background: rgba(255, 255, 255, 0.8); }
.entry-content a, .mh-comment-content a { color: #b01f30; }
a:hover, .entry-content a:hover, .mh-author-box a:hover, .mh-post-nav a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #b01f30; }
</style>
<!--[if lt IE 9]>
<script src="https://flagstick.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->

<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '218996172543479', {}, {
    "agent": "wordpress-5.6-2.2.2"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=218996172543479&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #979797; }
</style>
	</head>
<body id="mh-mobile" class="post-template-default single single-post postid-79199 single-format-standard custom-background ctct-mh-magazine mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout3">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-top">
							<div class="mh-ticker-top">
			<div class="mh-ticker-title mh-ticker-title-top">
			What&#039;s New?<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-top">
		<ul id="mh-ticker-loop-top">				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/podcast/teetalk-podcast-ep-98-tomo-bystedt-taylormade-golf/" title="TeeTalk Podcast Ep. 98 – Tomo Bystedt, TaylorMade Golf">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ January 21, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							TeeTalk Podcast Ep. 98 – Tomo Bystedt, TaylorMade Golf						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Podcast						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/a-balancing-act-titleist-worked-to-avoid-compromises-with-new-pro-v1-and-v1x-golf-balls/" title="A Balancing Act &#8211; Titleist Worked To Avoid Compromises With New Pro V1 and V1X Golf Balls">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ January 21, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							A Balancing Act &#8211; Titleist Worked To Avoid Compromises With New Pro V1 and V1X Golf Balls						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Golf Equipment						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/product-watch-footjoy-focuses-on-comfort-with-new-hyperflex-shoes/" title="Product Watch: FootJoy Focuses on Comfort With New HyperFlex Shoes">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ January 20, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Product Watch: FootJoy Focuses on Comfort With New HyperFlex Shoes						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Golf Equipment						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/ping-extends-agreement-with-brooke-henderson/" title="PING Extends Agreement with Brooke Henderson">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ January 20, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							PING Extends Agreement with Brooke Henderson						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Canadian Golf News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/golf-news-notes-january-20th-2021/" title="Golf News &#038; Notes- January 20th, 2021">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ January 20, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Golf News &#038; Notes- January 20th, 2021						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Golf News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/tour-talk-canadian-trio-all-end-up-in-double-digits-at-sony-open-in-hawaii/" title="Tour Talk: Canadian Trio All End Up In Double Digits at Sony Open In Hawaii">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ January 18, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Tour Talk: Canadian Trio All End Up In Double Digits at Sony Open In Hawaii						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Canadian Golf News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/nick-taylor-sony-open-leader-round-two/" title="Canada’s Nick Taylor Leads Sony Open in Hawaii">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ January 16, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Canada’s Nick Taylor Leads Sony Open in Hawaii						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Tee Shots						</span>
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix">
							<div class="menu-social-menu-container"><ul id="menu-social-menu" class="menu"><li id="menu-item-22002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22002"><a href="http://www.twitter.com/flagstick"><i class="fa fa-mh-social"></i><span class="screen-reader-text">twitter</span></a></li>
<li id="menu-item-22003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22003"><a href="http://www.facebook.com/flagstick"><i class="fa fa-mh-social"></i><span class="screen-reader-text">facebook</span></a></li>
<li id="menu-item-22004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22004"><a href="http://www.youtube.com/flagstickgolf"><i class="fa fa-mh-social"></i><span class="screen-reader-text">youtube</span></a></li>
<li id="menu-item-22005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22005"><a href="http://www.instagram.com/flagstickgolf"><i class="fa fa-mh-social"></i><span class="screen-reader-text">instagram</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-3 mh-custom-header">
<a href="https://flagstick.com/" title="Flagstick.com" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="https://flagstick.com/wp-content/uploads/2021/01/Flagstick_com-logo2021_25years.png" height="85" width="400" alt="Flagstick.com" />
</div>
</a>
</div>
<div class="mh-col-2-3 mh-header-widget-2">
<div id="5e84e9882942e-8" class="mh-widget mh-header-2 5e84e9882942e"><ul><li><div class="g g-1"><div class="g-single a-274"><a class="gofollow" data-track="Mjc0LDEsMSw2MA==" href="https://flagstick.com/special-offers/golf-simulator-gurus-ottawa-toronto-montreal-pxg/" target="_blank"><img src="https://i0.wp.com/flagstick.com/wp-content/banners/golfsimgurus_728x90_banner.jpg?ssl=1" /></a></div></div></li></ul></div></div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-13"><a href="https://flagstick.com/">Home</a></li>
<li id="menu-item-15374" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-15374"><a href="https://flagstick.com/category/tee-shots/">Golf News</a>
<ul class="sub-menu">
	<li id="menu-item-15375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15375"><a href="https://flagstick.com/category/tee-shots/canadian-golf-news/">Canadian Golf News</a></li>
	<li id="menu-item-15376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15376"><a href="https://flagstick.com/category/tee-shots/ottawa-golf/">Ottawa Golf News</a></li>
	<li id="menu-item-15377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15377"><a href="https://flagstick.com/category/tee-shots/ontario-golf-news/">Ontario Golf News</a></li>
	<li id="menu-item-15378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15378"><a href="https://flagstick.com/category/tee-shots/prairies-golf-news/">Prairie Golf News</a></li>
	<li id="menu-item-15379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15379"><a href="https://flagstick.com/category/tee-shots/quebec-golf-news-tee-shots/">Quebec Golf News</a></li>
	<li id="menu-item-15380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15380"><a href="https://flagstick.com/category/tee-shots/atlantic-golf-news/">Atlantic Golf News</a></li>
	<li id="menu-item-15381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15381"><a href="https://flagstick.com/category/tee-shots/british-columbia-golf-news/">British Columbia Golf News</a></li>
</ul>
</li>
<li id="menu-item-42241" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42241"><a href="https://flagstick.com/category/tee-shots/podcast/">Podcast</a></li>
<li id="menu-item-79195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79195"><a href="https://flagstick.com/flagstick-open-amateur-championship/">Flagstick Open</a></li>
<li id="menu-item-78287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78287"><a href="https://flagstick.com/category/editors-desk/">Editor&#8217;s Desk</a></li>
<li id="menu-item-78288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78288"><a href="https://flagstick.com/category/golf-instruction/">Instruction</a></li>
<li id="menu-item-78289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78289"><a href="https://flagstick.com/category/golf-travel/">Destinations</a></li>
<li id="menu-item-78291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78291"><a href="https://flagstick.com/category/tee-shots/product-watch/">Product Watch</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<nav class="mh-header-nav mh-header-nav-bottom clearfix">
							<div class="menu-secondary-strip-menu-container"><ul id="menu-secondary-strip-menu" class="menu"><li id="menu-item-78285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78285"><a href="https://flagstick.com/great-shots-2/">Great Shots</a></li>
<li id="menu-item-78317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78317"><a href="https://flagstick.com/category/golf-fitness-by-swingfit/">Golf Fitness</a></li>
<li id="menu-item-78298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78298"><a href="https://flagstick.com/category/course-profiles/">Course Profiles</a></li>
<li id="menu-item-78299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78299"><a href="https://flagstick.com/category/features/">Features</a></li>
<li id="menu-item-78300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78300"><a href="https://flagstick.com/category/profiles/">Profiles</a></li>
<li id="menu-item-78286" class="menu-item menu-item-type-post_type_archive menu-item-object-issue menu-item-78286"><a href="https://flagstick.com/issue/">Past Issues</a></li>
<li id="menu-item-78290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78290"><a href="https://flagstick.com/special-offers/">DealZone</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://flagstick.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://flagstick.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="https://flagstick.com/category/tee-shots/">Tee Shots</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://flagstick.com/category/tee-shots/podcast/" itemprop="url"><span itemprop="title">Podcast</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>TeeTalk Podcast Ep. 98 – Tomo Bystedt, TaylorMade Golf</nav>
<article id="post-79199" class="post-79199 post type-post status-publish format-standard has-post-thumbnail hentry category-podcast tag-podcast tag-sim2 tag-taylormade tag-teetalk tag-tomo-bystedt">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			TeeTalk Podcast Ep. 98 – Tomo Bystedt, TaylorMade Golf		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2021/01/">January 21, 2021</a></span>
<span class="entry-meta-author vcard"><i class="fa fa-user"></i><a class="fn" href="https://flagstick.com/author/scotmac/">Scott MacLeod</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://flagstick.com/category/tee-shots/podcast/" rel="category tag">Podcast</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://i1.wp.com/flagstick.com/wp-content/uploads/2021/01/tomo-bystedt.jpeg?resize=678%2C381&#038;ssl=1" alt="" title="tomo bystedt" />
<figcaption class="wp-caption-text">Tomo Bystedt, TaylorMade Golf
</figcaption>
</figure>

<p>Things are a little less turbulent in golf this week but there is plenty to talk about with the return of the LPGA, PGA TOUR Champions, and European Tour, along with continued play from the PGA TOUR.</p>



<p>We jump into more remnants of the Justin Thomas fallout, and ponder how Kevin Na has gone from fan heel to hero, as he earns his 5th PGA TOUR win.</p>



<p>Stefan challenges Scott to recall PGA TOUR winners from 2020 (you can likely smell the smoke from his churning brain), and the lads give parting thoughts of the final part of the HBO Tiger Woods documentary.</p>



<p>For the feature interview we welcome Tomo Bystedt, the Director of Product Creation for Metalwoods at TaylorMade Golf to detail their work on the SIM2 line-up. That includes inside details about working with the top players in the game.</p>



<p>In the Mail Bag we answer questions on celebrities playing golf, 2021 golf technology we are anticipating, the virtual PGA Show, how many times we think Brooke Henderson will win this year, and whether we&#8217;d rather play alone or with a random person.</p>



<figure class="wp-block-audio"><audio controls src="https://aphid.fireside.fm/d/1437767933/3b6c7aa8-b574-4e71-8d8f-91b374846535/d3f80986-efbf-4927-81bf-e33559c0c761.mp3"></audio><figcaption>TeeTalk Episode 98 &#8211; Tomo Bystedt, TaylorMade Golf Director of Product Creation/Metals</figcaption></figure>



<p>Besides&nbsp;<a href="http://www.flagstick.com/">Flagstick.com</a>&nbsp;you can also catch the TeeTalk podcast episodes on&nbsp;<a href="https://podcasts.apple.com/ca/podcast/teetalk/id1453087637">Apple Podcasts</a>&nbsp;,&nbsp;<a href="https://open.spotify.com/show/4kGLy0SchR9dEc4mAwtCzM">Spotify</a>,&nbsp;<a href="https://www.iheart.com/podcast/256-teetalk-43044149/">iHeartRadio</a>, and multiple other platforms. We are now enjoyed by listeners in 70 countries. Please subscribe and leave a review. Enjoy.</p>



<figure class="wp-block-image size-large"><a href="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/02/TEETALK-Podcast-Logo_600x400-e1550774450554.jpg?ssl=1"><img loading="lazy" width="1024" height="677" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2019/02/TEETALK-Podcast-Logo_600x400.jpg?resize=1024%2C677&#038;ssl=1" alt="" class="wp-image-40144" data-recalc-dims="1"/></a></figure>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-79199" class="share-twitter sd-button share-icon" href="https://flagstick.com/tee-shots/podcast/teetalk-podcast-ep-98-tomo-bystedt-taylormade-golf/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-79199" class="share-facebook sd-button share-icon" href="https://flagstick.com/tee-shots/podcast/teetalk-podcast-ep-98-tomo-bystedt-taylormade-golf/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://flagstick.com/tee-shots/podcast/teetalk-podcast-ep-98-tomo-bystedt-taylormade-golf/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://flagstick.com/tee-shots/podcast/teetalk-podcast-ep-98-tomo-bystedt-taylormade-golf/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-105814085-79199-6009d68a98b70' data-src='https://widgets.wp.com/likes/#blog_id=105814085&amp;post_id=79199&amp;origin=flagstick.com&amp;obj_id=105814085-79199-6009d68a98b70' data-name='like-post-frame-105814085-79199-6009d68a98b70'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://flagstick.com/tag/podcast/" rel="tag">Podcast</a></li><li><a href="https://flagstick.com/tag/sim2/" rel="tag">SIM2</a></li><li><a href="https://flagstick.com/tag/taylormade/" rel="tag">TaylorMade</a></li><li><a href="https://flagstick.com/tag/teetalk/" rel="tag">teetalk</a></li><li><a href="https://flagstick.com/tag/tomo-bystedt/" rel="tag">Tomo Bystedt</a></li></ul></div>	</article><nav class="mh-post-nav-wrap clearfix" role="navigation">
<div class="mh-post-nav-prev mh-post-nav">
<a href="https://flagstick.com/tee-shots/a-balancing-act-titleist-worked-to-avoid-compromises-with-new-pro-v1-and-v1x-golf-balls/" rel="prev">Previous article</a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-section-title mh-related-content-title">Related Articles</h3>
<div class="mh-related-wrap mh-row clearfix">
<article class="mh-col-1-3 mh-posts-grid-item clearfix post-41884 post type-post status-publish format-standard has-post-thumbnail hentry category-podcast category-tee-shots tag-brittany-henderson tag-brooke-henderson tag-podcast tag-teetalk">
	<div class="mh-posts-grid-thumb">
		<a href="https://flagstick.com/tee-shots/teetalk-podcast-brooke-henderson-brittany-henderson/" title="TeeTalk Podcast: Episode 18 – LPGA Tour Player Brooke Henderson and Sister/Caddy Brittany Henderson"><img width="326" height="245" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/02/TEETALK-Podcast-Logo_600x400-e1550774450554.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/02/TEETALK-Podcast-Logo_600x400-e1550774450554.jpg?zoom=2&amp;resize=326%2C245&amp;ssl=1 652w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/02/TEETALK-Podcast-Logo_600x400-e1550774450554.jpg?zoom=3&amp;resize=326%2C245&amp;ssl=1 978w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Podcast		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="https://flagstick.com/tee-shots/teetalk-podcast-brooke-henderson-brittany-henderson/" title="TeeTalk Podcast: Episode 18 – LPGA Tour Player Brooke Henderson and Sister/Caddy Brittany Henderson" rel="bookmark">
			TeeTalk Podcast: Episode 18 – LPGA Tour Player Brooke Henderson and Sister/Caddy Brittany Henderson		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 29, 2019</span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-42813 post type-post status-publish format-standard has-post-thumbnail hentry category-podcast category-tee-shots tag-aaron-crawford tag-brooks-koepka tag-mackenzie-tour tag-pga-tour tag-teetalk tag-teetalk-podcast">
	<div class="mh-posts-grid-thumb">
		<a href="https://flagstick.com/tee-shots/teetalk-podcast-episode-27-pga-tour-schedule-burnout-and-mackenzie-tour-player-aaron-crawford/" title="TeeTalk Podcast: Episode 27 – PGA TOUR Schedule Burnout? And Mackenzie Tour Player Aaron Crawford"><img width="326" height="245" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/02/TEETALK-Podcast-Logo_600x400-e1550774450554.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/02/TEETALK-Podcast-Logo_600x400-e1550774450554.jpg?zoom=2&amp;resize=326%2C245&amp;ssl=1 652w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/02/TEETALK-Podcast-Logo_600x400-e1550774450554.jpg?zoom=3&amp;resize=326%2C245&amp;ssl=1 978w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Podcast		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="https://flagstick.com/tee-shots/teetalk-podcast-episode-27-pga-tour-schedule-burnout-and-mackenzie-tour-player-aaron-crawford/" title="TeeTalk Podcast: Episode 27 – PGA TOUR Schedule Burnout? And Mackenzie Tour Player Aaron Crawford" rel="bookmark">
			TeeTalk Podcast: Episode 27 – PGA TOUR Schedule Burnout? And Mackenzie Tour Player Aaron Crawford		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 2, 2019</span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-33091 post type-post status-publish format-standard has-post-thumbnail hentry category-dealzone tag-dustin-johnson tag-taylormade">
	<div class="mh-posts-grid-thumb">
		<a href="https://flagstick.com/dealzone/1-again-taylormade-congratulates-fedex-st-jude-classic-champion-dustin-johnson/" title="#1 Again &#8211; TaylorMade Congratulates FedEx St. Jude Classic Champion &#8211; Dustin Johnson"><img width="326" height="245" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2018/06/WIN180610_DustinJohnson_StJude_MWD_600x400.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2018/06/WIN180610_DustinJohnson_StJude_MWD_600x400.jpg?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/flagstick.com/wp-content/uploads/2018/06/WIN180610_DustinJohnson_StJude_MWD_600x400.jpg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			DealZone		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="https://flagstick.com/dealzone/1-again-taylormade-congratulates-fedex-st-jude-classic-champion-dustin-johnson/" title="#1 Again &#8211; TaylorMade Congratulates FedEx St. Jude Classic Champion &#8211; Dustin Johnson" rel="bookmark">
			#1 Again &#8211; TaylorMade Congratulates FedEx St. Jude Classic Champion &#8211; Dustin Johnson		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 11, 2018</span>
	</div>
</article></div>
</section>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar">
		<div id="latest-totalpoll-2" class="mh-widget widget_latest-totalpoll"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Web Poll</span></h4><link rel='stylesheet' id='totalpoll-d01a39513bf9b4641e32629e1419ff02-css'  href='https://flagstick.com/wp-content/cache/totalpoll/css/d01a39513bf9b4641e32629e1419ff02.css?ver=1610048963' type='text/css' media='all' />
<div id="totalpoll-id-d01a39513bf9b4641e32629e1419ff02" class="totalpoll-poll-container" data-id="78236" data-max-selection="1" data-transition-type="none" data-template="default"><form method="post" novalidate class="totalpoll-view-vote" itemscope itemtype="http://schema.org/Question"><input type="hidden" name="totalpoll[id]" value="78236"><input type="hidden" name="totalpoll[page]" value="1"><input type="hidden" name="totalpoll[view]" value="vote"><h4 data-tp-question class="totalpoll-question" itemprop="name">Do you know somebody who took up golf for the first time in 2020?</h4><div data-tp-choices class="totalpoll-choices"><label data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><div class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="0" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">Yes</div></div></div></label><div class="totalpoll-choice-separator"></div><label data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><div class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="1" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">No </div></div></div></label></div><div class="totalpoll-buttons"><button name="totalpoll[action]" value="results" class="totalpoll-button totalpoll-button-link totalpoll-button-results">Results</button><button name="totalpoll[action]" value="vote" class="totalpoll-button totalpoll-button-primary totalpoll-button-vote">Vote</button></div></form></div></div><div id="top-posts-4" class="mh-widget widget_top-posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Our Top 10 Posts</span></h4><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://flagstick.com/tee-shots/ping-extends-agreement-with-brooke-henderson/" title="PING Extends Agreement with Brooke Henderson" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/01/Brooke-PGA-Show-2019-e1548553439858.jpg?fit=1200%2C900&#038;ssl=1&#038;resize=40%2C40" alt="PING Extends Agreement with Brooke Henderson" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://flagstick.com/tee-shots/ping-extends-agreement-with-brooke-henderson/" title="PING Extends Agreement with Brooke Henderson" class="bump-view" data-bump-view="tp">PING Extends Agreement with Brooke Henderson</a>
							</div>
													</li>
										<li>
						<a href="https://flagstick.com/tee-shots/golf-news-notes-january-20th-2021/" title="Golf News &amp; Notes- January 20th, 2021" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2016/09/newsnotes.jpg?fit=750%2C500&#038;ssl=1&#038;resize=40%2C40" alt="Golf News &amp; Notes- January 20th, 2021" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://flagstick.com/tee-shots/golf-news-notes-january-20th-2021/" title="Golf News &amp; Notes- January 20th, 2021" class="bump-view" data-bump-view="tp">Golf News &amp; Notes- January 20th, 2021</a>
							</div>
													</li>
										<li>
						<a href="https://flagstick.com/golf-equipment/clearing-up-the-confusion-cast-versus-forged-irons/" title="Clearing Up The Confusion - Cast Versus Forged Irons" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2015/05/best-golf-irons-reviews.jpg?fit=750%2C482&#038;ssl=1&#038;resize=40%2C40" alt="Clearing Up The Confusion - Cast Versus Forged Irons" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://flagstick.com/golf-equipment/clearing-up-the-confusion-cast-versus-forged-irons/" title="Clearing Up The Confusion - Cast Versus Forged Irons" class="bump-view" data-bump-view="tp">Clearing Up The Confusion - Cast Versus Forged Irons</a>
							</div>
													</li>
										<li>
						<a href="https://flagstick.com/golf-equipment/get-the-most-from-your-driver-fitting-12-tips-from-txg-tour-experience-golf/" title="Get The Most From Your Driver Fitting: 12 Tips From TXG (Tour Experience Golf)" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-13-at-10.05.18-AM.png?fit=958%2C426&#038;ssl=1&#038;resize=40%2C40" alt="Get The Most From Your Driver Fitting: 12 Tips From TXG (Tour Experience Golf)" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://flagstick.com/golf-equipment/get-the-most-from-your-driver-fitting-12-tips-from-txg-tour-experience-golf/" title="Get The Most From Your Driver Fitting: 12 Tips From TXG (Tour Experience Golf)" class="bump-view" data-bump-view="tp">Get The Most From Your Driver Fitting: 12 Tips From TXG (Tour Experience Golf)</a>
							</div>
													</li>
										<li>
						<a href="https://flagstick.com/golf-instruction/say-no-low-shots/" title="Golf Instruction: Say No To Low (Shots)" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2016/06/DSC_0379-e1467294561631.jpg?fit=750%2C502&#038;ssl=1&#038;resize=40%2C40" alt="Golf Instruction: Say No To Low (Shots)" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://flagstick.com/golf-instruction/say-no-low-shots/" title="Golf Instruction: Say No To Low (Shots)" class="bump-view" data-bump-view="tp">Golf Instruction: Say No To Low (Shots)</a>
							</div>
													</li>
										<li>
						<a href="https://flagstick.com/tee-shots/a-balancing-act-titleist-worked-to-avoid-compromises-with-new-pro-v1-and-v1x-golf-balls/" title="A Balancing Act - Titleist Worked To Avoid Compromises With New Pro V1 and V1X Golf Balls" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/01/2021_Pro_V1_and_Pro_V1x_Group.jpg?fit=986%2C587&#038;ssl=1&#038;resize=40%2C40" alt="A Balancing Act - Titleist Worked To Avoid Compromises With New Pro V1 and V1X Golf Balls" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://flagstick.com/tee-shots/a-balancing-act-titleist-worked-to-avoid-compromises-with-new-pro-v1-and-v1x-golf-balls/" title="A Balancing Act - Titleist Worked To Avoid Compromises With New Pro V1 and V1X Golf Balls" class="bump-view" data-bump-view="tp">A Balancing Act - Titleist Worked To Avoid Compromises With New Pro V1 and V1X Golf Balls</a>
							</div>
													</li>
										<li>
						<a href="https://flagstick.com/golf-equipment/ping-g425-japan/" title="Product Watch: What Lies Ahead For PING in 2021? (Videos)" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-08-at-1.59.52-PM.png?fit=1200%2C688&#038;ssl=1&#038;resize=40%2C40" alt="Product Watch: What Lies Ahead For PING in 2021? (Videos)" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://flagstick.com/golf-equipment/ping-g425-japan/" title="Product Watch: What Lies Ahead For PING in 2021? (Videos)" class="bump-view" data-bump-view="tp">Product Watch: What Lies Ahead For PING in 2021? (Videos)</a>
							</div>
													</li>
										<li>
						<a href="https://flagstick.com/tee-shots/product-watch-footjoy-focuses-on-comfort-with-new-hyperflex-shoes/" title="Product Watch: FootJoy Focuses on Comfort With New HyperFlex Shoes" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/01/img_5072.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="Product Watch: FootJoy Focuses on Comfort With New HyperFlex Shoes" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://flagstick.com/tee-shots/product-watch-footjoy-focuses-on-comfort-with-new-hyperflex-shoes/" title="Product Watch: FootJoy Focuses on Comfort With New HyperFlex Shoes" class="bump-view" data-bump-view="tp">Product Watch: FootJoy Focuses on Comfort With New HyperFlex Shoes</a>
							</div>
													</li>
										<li>
						<a href="https://flagstick.com/tee-shots/podcast/teetalk-podcast-ep-97-canadian-lpga-member-jaclyn-lee/" title="TeeTalk Podcast Ep. 97 – Canadian &amp; LPGA Member Jaclyn Lee" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2021/01/jaclynlee-australia.jpeg?fit=1200%2C892&#038;ssl=1&#038;resize=40%2C40" alt="TeeTalk Podcast Ep. 97 – Canadian &amp; LPGA Member Jaclyn Lee" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://flagstick.com/tee-shots/podcast/teetalk-podcast-ep-97-canadian-lpga-member-jaclyn-lee/" title="TeeTalk Podcast Ep. 97 – Canadian &amp; LPGA Member Jaclyn Lee" class="bump-view" data-bump-view="tp">TeeTalk Podcast Ep. 97 – Canadian &amp; LPGA Member Jaclyn Lee</a>
							</div>
													</li>
										<li>
						<a href="https://flagstick.com/tee-shots/pga-tour-champions/" title="PGA TOUR Champions - Who Lands On The Tour In 2020-2022?" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2017/02/Mike_Weir.jpg?fit=750%2C484&#038;ssl=1&#038;resize=40%2C40" alt="PGA TOUR Champions - Who Lands On The Tour In 2020-2022?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://flagstick.com/tee-shots/pga-tour-champions/" title="PGA TOUR Champions - Who Lands On The Tour In 2020-2022?" class="bump-view" data-bump-view="tp">PGA TOUR Champions - Who Lands On The Tour In 2020-2022?</a>
							</div>
													</li>
					</ul>
</div><div id="5e84e9882942e-15" class="mh-widget 5e84e9882942e"><ul><li><div class="g g-8"><div class="g-single a-257"><a class="gofollow" data-track="MjU3LDgsMSw2MA==" href="https://www.taylormadegolf.ca/taylormade-balls-TP5-TP5X-Pix/?lang=en_CA&utm_source=online&utm_medium=cpc&utm_campaign=flagstick_golf&utm_term=PIX2" target="_blank"><img src="https://i2.wp.com/flagstick.com/wp-content/banners/tm_pix_banner_320x100_static.jpg?ssl=1" /></a></div></div></li></ul></div><div id="mh_magazine_custom_posts-16" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://flagstick.com/category/tee-shots/podcast/" class="mh-widget-title-link">TEETALK Podcast</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix">
							<div class="mh-custom-posts-large-inner clearfix">
																	<div class="mh-custom-posts-thumb-xl">
										<a href="https://flagstick.com/tee-shots/podcast/teetalk-podcast-ep-98-tomo-bystedt-taylormade-golf/" title="TeeTalk Podcast Ep. 98 – Tomo Bystedt, TaylorMade Golf"><img width="326" height="245" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2021/01/tomo-bystedt.jpeg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2021/01/tomo-bystedt.jpeg?resize=678%2C509&amp;ssl=1 678w, https://i1.wp.com/flagstick.com/wp-content/uploads/2021/01/tomo-bystedt.jpeg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/flagstick.com/wp-content/uploads/2021/01/tomo-bystedt.jpeg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 326px) 100vw, 326px" />										</a>
																			</div>
																<div class="mh-custom-posts-content">
									<header class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://flagstick.com/tee-shots/podcast/teetalk-podcast-ep-98-tomo-bystedt-taylormade-golf/" title="TeeTalk Podcast Ep. 98 – Tomo Bystedt, TaylorMade Golf">
												TeeTalk Podcast Ep. 98 – Tomo Bystedt, TaylorMade Golf											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 21, 2021</span>
										</div>
									</header>
									<div class="mh-excerpt">Things are a little less turbulent in golf this week but there is plenty to talk about with the return of the LPGA, PGA TOUR Champions, and European Tour, along with continued play from the <a class="mh-excerpt-more" href="https://flagstick.com/tee-shots/podcast/teetalk-podcast-ep-98-tomo-bystedt-taylormade-golf/" title="TeeTalk Podcast Ep. 98 – Tomo Bystedt, TaylorMade Golf">[...]</a></div>								</div>
							</div>
						</li>			</ul></div><div id="mh_magazine_custom_posts-13" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://flagstick.com/category/dealzone/" class="mh-widget-title-link">DealZone</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix">
							<div class="mh-custom-posts-large-inner clearfix">
																	<div class="mh-custom-posts-thumb-xl">
										<a href="https://flagstick.com/dealzone/golf-simulator-gurus-ottawa-toronto-montreal-pxg/" title="Bring Golf Simulator Excitement to Your Club, Home, or Office with Golf Sim Gurus!"><img width="326" height="245" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/12/golfsimgurus.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/12/golfsimgurus.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/12/golfsimgurus.jpg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 326px) 100vw, 326px" />										</a>
																			</div>
																<div class="mh-custom-posts-content">
									<header class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://flagstick.com/dealzone/golf-simulator-gurus-ottawa-toronto-montreal-pxg/" title="Bring Golf Simulator Excitement to Your Club, Home, or Office with Golf Sim Gurus!">
												Bring Golf Simulator Excitement to Your Club, Home, or Office with Golf Sim Gurus!											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 1, 2021</span>
										</div>
									</header>
									<div class="mh-excerpt">Looking to add golf to your home, office, or club? Golf Sim Gurus have multiple solutions to help you enjoy the game you love, all year-long. Book now for an install before March 31, 2021 <a class="mh-excerpt-more" href="https://flagstick.com/dealzone/golf-simulator-gurus-ottawa-toronto-montreal-pxg/" title="Bring Golf Simulator Excitement to Your Club, Home, or Office with Golf Sim Gurus!">[...]</a></div>								</div>
							</div>
						</li>			</ul></div><div id="5e84e9882942e-16" class="mh-widget 5e84e9882942e"><ul><li><div class="g g-8"><div class="g-single a-257"><a class="gofollow" data-track="MjU3LDgsMSw2MA==" href="https://www.taylormadegolf.ca/taylormade-balls-TP5-TP5X-Pix/?lang=en_CA&utm_source=online&utm_medium=cpc&utm_campaign=flagstick_golf&utm_term=PIX2" target="_blank"><img src="https://i2.wp.com/flagstick.com/wp-content/banners/tm_pix_banner_320x100_static.jpg?ssl=1" /></a></div></div></li></ul></div><div id="mh_magazine_custom_posts-3" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://flagstick.com/category/golf-equipment/" class="mh-widget-title-link">Product Watch</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix">
							<div class="mh-custom-posts-large-inner clearfix">
																	<div class="mh-custom-posts-thumb-xl">
										<a href="https://flagstick.com/tee-shots/a-balancing-act-titleist-worked-to-avoid-compromises-with-new-pro-v1-and-v1x-golf-balls/" title="A Balancing Act &#8211; Titleist Worked To Avoid Compromises With New Pro V1 and V1X Golf Balls"><img width="326" height="245" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/01/2021_Pro_V1_and_Pro_V1x_Group.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/01/2021_Pro_V1_and_Pro_V1x_Group.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/01/2021_Pro_V1_and_Pro_V1x_Group.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/01/2021_Pro_V1_and_Pro_V1x_Group.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/01/2021_Pro_V1_and_Pro_V1x_Group.jpg?zoom=3&amp;resize=326%2C245&amp;ssl=1 978w" sizes="(max-width: 326px) 100vw, 326px" />										</a>
																					<div class="mh-image-caption mh-custom-posts-caption">
												Golf Equipment											</div>
																			</div>
																<div class="mh-custom-posts-content">
									<header class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://flagstick.com/tee-shots/a-balancing-act-titleist-worked-to-avoid-compromises-with-new-pro-v1-and-v1x-golf-balls/" title="A Balancing Act &#8211; Titleist Worked To Avoid Compromises With New Pro V1 and V1X Golf Balls">
												A Balancing Act &#8211; Titleist Worked To Avoid Compromises With New Pro V1 and V1X Golf Balls											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 21, 2021</span>
										</div>
									</header>
									<div class="mh-excerpt">&#8220;Playing a game of Whac-A-Mole,&#8221; is not the phrase you expect to hear when you sit down to chat with a Senior Manager of a highly technical product, but that&#8217;s exactly where things ended up <a class="mh-excerpt-more" href="https://flagstick.com/tee-shots/a-balancing-act-titleist-worked-to-avoid-compromises-with-new-pro-v1-and-v1x-golf-balls/" title="A Balancing Act &#8211; Titleist Worked To Avoid Compromises With New Pro V1 and V1X Golf Balls">[...]</a></div>								</div>
							</div>
						</li>			</ul></div><div id="mh_magazine_custom_posts-29" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://flagstick.com/category/features/" class="mh-widget-title-link">Features</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix">
							<div class="mh-custom-posts-large-inner clearfix">
																	<div class="mh-custom-posts-thumb-xl">
										<a href="https://flagstick.com/features/the-masters-2020/" title="The Masters In November &#8211; What Lies Ahead?"><img width="326" height="245" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2020/10/GettyImages-1264864124-scaled.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2020/10/GettyImages-1264864124-scaled.jpg?resize=678%2C509&amp;ssl=1 678w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/10/GettyImages-1264864124-scaled.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/10/GettyImages-1264864124-scaled.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/10/GettyImages-1264864124-scaled.jpg?zoom=3&amp;resize=326%2C245&amp;ssl=1 978w" sizes="(max-width: 326px) 100vw, 326px" />										</a>
																			</div>
																<div class="mh-custom-posts-content">
									<header class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://flagstick.com/features/the-masters-2020/" title="The Masters In November &#8211; What Lies Ahead?">
												The Masters In November &#8211; What Lies Ahead?											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 16, 2020</span>
										</div>
									</header>
									<div class="mh-excerpt">Four burning questions for the 2020 Masters Tournament Augusta National takes centerstage as the fall schedule’s second major championship Chris Cox/PGA TOUR The most unusual fall schedule in PGA TOUR history continues next month at <a class="mh-excerpt-more" href="https://flagstick.com/features/the-masters-2020/" title="The Masters In November &#8211; What Lies Ahead?">[...]</a></div>								</div>
							</div>
						</li>			</ul></div>	</aside>	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide"><div id="mh_magazine_posts_lineup-3" class="mh-widget mh_magazine_posts_lineup"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">At A Glance</span></h4><div class="mh-posts-lineup-widget mh-posts-lineup-normal clearfix">
							<article class="mh-posts-lineup-item clearfix post-79199 post type-post status-publish format-standard has-post-thumbnail hentry category-podcast tag-podcast tag-sim2 tag-taylormade tag-teetalk tag-tomo-bystedt">
								<div class="mh-posts-lineup-thumb">
									<a href="https://flagstick.com/tee-shots/podcast/teetalk-podcast-ep-98-tomo-bystedt-taylormade-golf/" title="TeeTalk Podcast Ep. 98 – Tomo Bystedt, TaylorMade Golf"><img width="678" height="381" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2021/01/tomo-bystedt.jpeg?resize=678%2C381&amp;ssl=1" class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt="" loading="lazy" />									</a>
								</div>
																<div class="mh-posts-lineup-caption">
									<div class="mh-posts-lineup-content">
										<h2 class="mh-posts-lineup-title">
											<a href="https://flagstick.com/tee-shots/podcast/teetalk-podcast-ep-98-tomo-bystedt-taylormade-golf/" title="TeeTalk Podcast Ep. 98 – Tomo Bystedt, TaylorMade Golf" rel="bookmark">
												TeeTalk Podcast Ep. 98 – Tomo Bystedt, TaylorMade Golf											</a>
										</h2><div class="mh-excerpt">Things are a little less turbulent in golf this week but there is plenty to talk about with the return of the LPGA, PGA TOUR <a class="mh-excerpt-more" href="https://flagstick.com/tee-shots/podcast/teetalk-podcast-ep-98-tomo-bystedt-taylormade-golf/" title="TeeTalk Podcast Ep. 98 – Tomo Bystedt, TaylorMade Golf">[...]</a></div><ul class="mh-posts-lineup-more">
							<li class="mh-posts-lineup-more-item">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://flagstick.com/tee-shots/a-balancing-act-titleist-worked-to-avoid-compromises-with-new-pro-v1-and-v1x-golf-balls/" title="A Balancing Act &#8211; Titleist Worked To Avoid Compromises With New Pro V1 and V1X Golf Balls" rel="bookmark">
										A Balancing Act &#8211; Titleist Worked To Avoid Compromises With New Pro V1 and V1X Golf Balls									</a>
								</h3>
							</li>							<li class="mh-posts-lineup-more-item">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://flagstick.com/tee-shots/product-watch-footjoy-focuses-on-comfort-with-new-hyperflex-shoes/" title="Product Watch: FootJoy Focuses on Comfort With New HyperFlex Shoes" rel="bookmark">
										Product Watch: FootJoy Focuses on Comfort With New HyperFlex Shoes									</a>
								</h3>
							</li>							<li class="mh-posts-lineup-more-item">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://flagstick.com/tee-shots/ping-extends-agreement-with-brooke-henderson/" title="PING Extends Agreement with Brooke Henderson" rel="bookmark">
										PING Extends Agreement with Brooke Henderson									</a>
								</h3>
							</li>							<li class="mh-posts-lineup-more-item">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://flagstick.com/tee-shots/golf-news-notes-january-20th-2021/" title="Golf News &#038; Notes- January 20th, 2021" rel="bookmark">
										Golf News &#038; Notes- January 20th, 2021									</a>
								</h3>
							</li></ul>
</div>
</div>
</article>
</div>
</div><div id="instagram-feed-widget-7" class="mh-widget widget_instagram-feed-widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">On Instagram</span></h4>
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp sbi_disable_mobile" style="padding-bottom: 4px;width: 100%;" data-feedid="sbi_17841401295381334#6" data-res="auto" data-cols="3" data-num="6" data-shortcode-atts="{}" >
	<div class="sb_instagram_header " style="padding: 2px; margin-bottom: 10px;padding-bottom: 0;">
    <a href="https://www.instagram.com/flagstickgolf/" target="_blank" rel="noopener nofollow" title="@flagstickgolf" class="sbi_header_link">
        <div class="sbi_header_text sbi_no_bio">
            <h3 >flagstickgolf</h3>
	                </div>
                <div class="sbi_header_img" data-avatar-url="https://flagstick.com/wp-content/uploads/2021/01/AVATAR-e1610117412823.png">
            <div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
            <img src="https://flagstick.com/wp-content/uploads/2021/01/AVATAR-e1610117412823.png" alt="flagstickgolf" width="50" height="50">
        </div>
        
    </a>
</div>
    <div id="sbi_images" style="padding: 2px;">
		<div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17935794793454839" data-date="1611237618">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CKT0GzzlqgU/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/141278237_3637305149679092_8396579017733932104_n.jpg?_nc_cat=110&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=51phcfW6zO8AX_vpaRc&#038;_nc_ht=scontent-atl3-2.cdninstagram.com&#038;oh=d96d754ae197efcc00ec450ee8cb108e&#038;oe=602E4662" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/141278237_3637305149679092_8396579017733932104_n.jpg?_nc_cat=110&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=51phcfW6zO8AX_vpaRc&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=d96d754ae197efcc00ec450ee8cb108e&amp;oe=602E4662&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/141278237_3637305149679092_8396579017733932104_n.jpg?_nc_cat=110&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=51phcfW6zO8AX_vpaRc&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=d96d754ae197efcc00ec450ee8cb108e&amp;oe=602E4662&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/141278237_3637305149679092_8396579017733932104_n.jpg?_nc_cat=110&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=51phcfW6zO8AX_vpaRc&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=d96d754ae197efcc00ec450ee8cb108e&amp;oe=602E4662&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/141278237_3637305149679092_8396579017733932104_n.jpg?_nc_cat=110&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=51phcfW6zO8AX_vpaRc&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=d96d754ae197efcc00ec450ee8cb108e&amp;oe=602E4662&quot;}">
            <span class="sbi-screenreader">Product Watch: Titleist chased a balance of more s</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://flagstick.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Product Watch: Titleist chased a balance of more spin in the short game, less in the long game, and soft feel in the 2021 versions of ProV1 and ProV1x. It’s a big overhaul with an aerodynamic package that was almost nine years in development. The complete story with insight from worldwide Senior Product Manager Frederick Waddell now available at Flagstick.com ⛳️">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17906332333628887" data-date="1611229912">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CKTlaLHlVeS/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/140312333_114487560559162_6482461299070698330_n.jpg?_nc_cat=102&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Kpyw0dTSqRYAX-5QxG-&#038;_nc_ht=scontent-atl3-2.cdninstagram.com&#038;oh=aefc876eca6f084924d21a26656fb5b0&#038;oe=602D724A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/140312333_114487560559162_6482461299070698330_n.jpg?_nc_cat=102&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Kpyw0dTSqRYAX-5QxG-&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=aefc876eca6f084924d21a26656fb5b0&amp;oe=602D724A&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/140312333_114487560559162_6482461299070698330_n.jpg?_nc_cat=102&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Kpyw0dTSqRYAX-5QxG-&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=aefc876eca6f084924d21a26656fb5b0&amp;oe=602D724A&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/140312333_114487560559162_6482461299070698330_n.jpg?_nc_cat=102&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Kpyw0dTSqRYAX-5QxG-&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=aefc876eca6f084924d21a26656fb5b0&amp;oe=602D724A&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/140312333_114487560559162_6482461299070698330_n.jpg?_nc_cat=102&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Kpyw0dTSqRYAX-5QxG-&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=aefc876eca6f084924d21a26656fb5b0&amp;oe=602D724A&quot;}">
            <span class="sbi-screenreader">Product Watch: It’s a golf ball intro kind of da</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://flagstick.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Product Watch: It’s a golf ball intro kind of day. We’ll get started with a new @CallawayGolf ERC Soft. Latest version of this mid-price model has a hybrid cover with a new material developed by DOW. Triple Track aim lines return. In shops Feb. 25. White/Yellow">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17859431840391405" data-date="1611156129">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CKRYrdtlejp/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/139975693_713355756046204_9179919306575025864_n.jpg?_nc_cat=109&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=zos8NI2wae0AX9EkpZs&#038;_nc_ht=scontent-atl3-2.cdninstagram.com&#038;oh=3b53c8fb09cc5d9a4bd6536d3ea72778&#038;oe=60308F62" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/139975693_713355756046204_9179919306575025864_n.jpg?_nc_cat=109&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=zos8NI2wae0AX9EkpZs&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=3b53c8fb09cc5d9a4bd6536d3ea72778&amp;oe=60308F62&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/139975693_713355756046204_9179919306575025864_n.jpg?_nc_cat=109&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=zos8NI2wae0AX9EkpZs&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=3b53c8fb09cc5d9a4bd6536d3ea72778&amp;oe=60308F62&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/139975693_713355756046204_9179919306575025864_n.jpg?_nc_cat=109&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=zos8NI2wae0AX9EkpZs&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=3b53c8fb09cc5d9a4bd6536d3ea72778&amp;oe=60308F62&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/139975693_713355756046204_9179919306575025864_n.jpg?_nc_cat=109&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=zos8NI2wae0AX9EkpZs&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=3b53c8fb09cc5d9a4bd6536d3ea72778&amp;oe=60308F62&quot;}">
            <span class="sbi-screenreader">Product Watch: To accent their 2021 product line, </span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://flagstick.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Product Watch: To accent their 2021 product line, FootJoy revealed their casually styled new HyperFlex models yesterday with a virtual launch event. Promises a sock-like fit and feel with a unique BOA lacing system shifted to the side for extra comfort through the top of the foot.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18126771847166972" data-date="1611069812">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CKO0CsFly2J/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/139790081_336285600814332_8858779466027120775_n.jpg?_nc_cat=104&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=D8O2yQR3qGQAX9IRyZx&#038;_nc_ht=scontent-atl3-2.cdninstagram.com&#038;oh=653d03442e10dd1f1ba9ec0f7fcc3bfa&#038;oe=602FFCF8" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/139790081_336285600814332_8858779466027120775_n.jpg?_nc_cat=104&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=D8O2yQR3qGQAX9IRyZx&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=653d03442e10dd1f1ba9ec0f7fcc3bfa&amp;oe=602FFCF8&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/139790081_336285600814332_8858779466027120775_n.jpg?_nc_cat=104&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=D8O2yQR3qGQAX9IRyZx&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=653d03442e10dd1f1ba9ec0f7fcc3bfa&amp;oe=602FFCF8&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/139790081_336285600814332_8858779466027120775_n.jpg?_nc_cat=104&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=D8O2yQR3qGQAX9IRyZx&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=653d03442e10dd1f1ba9ec0f7fcc3bfa&amp;oe=602FFCF8&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/139790081_336285600814332_8858779466027120775_n.jpg?_nc_cat=104&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=D8O2yQR3qGQAX9IRyZx&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=653d03442e10dd1f1ba9ec0f7fcc3bfa&amp;oe=602FFCF8&quot;}">
            <span class="sbi-screenreader">Celebrity match-up for 🇨🇦 @brookehendersongo</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://flagstick.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Celebrity match-up for 🇨🇦 @brookehendersongolf this week at the Diamond Resorts TOC is Kirk Cousins and Josh Donaldson. They get underway at 9:10 am on Thursday in Orlando">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17950185181407660" data-date="1611058903">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CKOfPCeFyOy/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/139803211_3507559949366200_7675326980237507031_n.jpg?_nc_cat=104&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=wSCSOcGmmLoAX_WiY4N&#038;_nc_ht=scontent-atl3-2.cdninstagram.com&#038;oh=c26b26af2088cff3bf0db504c5c18e29&#038;oe=602E56F1" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/139803211_3507559949366200_7675326980237507031_n.jpg?_nc_cat=104&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wSCSOcGmmLoAX_WiY4N&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=c26b26af2088cff3bf0db504c5c18e29&amp;oe=602E56F1&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/139803211_3507559949366200_7675326980237507031_n.jpg?_nc_cat=104&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wSCSOcGmmLoAX_WiY4N&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=c26b26af2088cff3bf0db504c5c18e29&amp;oe=602E56F1&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/139803211_3507559949366200_7675326980237507031_n.jpg?_nc_cat=104&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wSCSOcGmmLoAX_WiY4N&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=c26b26af2088cff3bf0db504c5c18e29&amp;oe=602E56F1&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/139803211_3507559949366200_7675326980237507031_n.jpg?_nc_cat=104&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wSCSOcGmmLoAX_WiY4N&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=c26b26af2088cff3bf0db504c5c18e29&amp;oe=602E56F1&quot;}">
            <span class="sbi-screenreader">Supplement to previous post...As part of today’s</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://flagstick.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Supplement to previous post...As part of today’s announcement, TaylorMade now taking on a custom #MySIM2 program where there are colour options in 5 keys aspects of the driver clubhead (SIM2 and SIM2 Max). 2,000 combinations.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17947592539411844" data-date="1611057614">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CKOcxrYlQWu/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/140326175_224924829256847_9002636843296996953_n.jpg?_nc_cat=102&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Mw_ICFW5TS8AX9EJGzO&#038;_nc_ht=scontent-atl3-2.cdninstagram.com&#038;oh=fdbc5f62f6ec29bdbe7ab7e030725b0d&#038;oe=602E46F7" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/140326175_224924829256847_9002636843296996953_n.jpg?_nc_cat=102&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Mw_ICFW5TS8AX9EJGzO&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=fdbc5f62f6ec29bdbe7ab7e030725b0d&amp;oe=602E46F7&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/140326175_224924829256847_9002636843296996953_n.jpg?_nc_cat=102&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Mw_ICFW5TS8AX9EJGzO&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=fdbc5f62f6ec29bdbe7ab7e030725b0d&amp;oe=602E46F7&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/140326175_224924829256847_9002636843296996953_n.jpg?_nc_cat=102&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Mw_ICFW5TS8AX9EJGzO&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=fdbc5f62f6ec29bdbe7ab7e030725b0d&amp;oe=602E46F7&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/140326175_224924829256847_9002636843296996953_n.jpg?_nc_cat=102&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Mw_ICFW5TS8AX9EJGzO&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=fdbc5f62f6ec29bdbe7ab7e030725b0d&amp;oe=602E46F7&quot;}">
            <span class="sbi-screenreader">🚨 #Product Watch - TaylorMade Golf debuts SIM2 </span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://flagstick.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="🚨 #Product Watch - TaylorMade Golf debuts SIM2 metalwoods with multiple new construction features. Custom MySIM2 driver program, expanded “Rescue” options. Details and in-depth audio interview with Tomo Bystedt, Director of Product Creation - Metalwoods, all at Flagstick.com now.  Pre-order begins today. At retail Feb. 19. ⛳️">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/flagstickgolf/"  target="_blank" rel="noopener nofollow"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841401295381334#6" data-resized="{&quot;17947592539411844&quot;:{&quot;id&quot;:&quot;140326175_224924829256847_9002636843296996953_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17950185181407660&quot;:{&quot;id&quot;:&quot;139803211_3507559949366200_7675326980237507031_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18126771847166972&quot;:{&quot;id&quot;:&quot;139790081_336285600814332_8858779466027120775_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17859431840391405&quot;:{&quot;id&quot;:&quot;139975693_713355756046204_9179919306575025864_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17935794793454839&quot;:{&quot;id&quot;:&quot;141278237_3637305149679092_8396579017733932104_n&quot;,&quot;ratio&quot;:&quot;1.62&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17906332333628887&quot;:{&quot;id&quot;:&quot;140312333_114487560559162_6482461299070698330_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	</div>

</div><div id="twitter_timeline-9" class="mh-widget widget_twitter_timeline"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Twitter</span></h4><a class="twitter-timeline" data-width="325" data-height="400" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter" href="https://twitter.com/flagstick" href="https://twitter.com/flagstick">My Tweets</a></div><div id="ctct_form-12" class="mh-widget "><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Sign Up For FGM Digest</span></h4><div data-form-id="43626" id="ctct-form-wrapper-0" class="ctct-form-wrapper"><form class="ctct-form ctct-form-43626 no-recaptcha" id="ctct-form-2830337296" data-doajax="off" style="background-color: #ffffff;padding-bottom: 5px;padding-left: 5px;padding-right: 5px;padding-top: 5px;" action="" method="post"><span class="ctct-form-description" style="font-size: 12px; color: #000000;"></span><p class="ctct-form-field ctct-form-field-text"><span class="ctct-label-top"  style="color: #000000;"><label for="first_name___185b795264e09a98fe0f4e47e70e8e90_0_2846617129">First Name </label></span><input  type="text" name="first_name___185b795264e09a98fe0f4e47e70e8e90"  value="" maxlength="50" placeholder="" class="ctct-text ctct-label-top first_name___185b795264e09a98fe0f4e47e70e8e90" id="first_name___185b795264e09a98fe0f4e47e70e8e90_0_2846617129" /></p><p class="ctct-form-field ctct-form-field-text"><span class="ctct-label-top"  style="color: #000000;"><label for="last_name___7844763b59c9491b69645b716220aad7_0_1822388652">Last Name </label></span><input  type="text" name="last_name___7844763b59c9491b69645b716220aad7"  value="" maxlength="50" placeholder="" class="ctct-text ctct-label-top last_name___7844763b59c9491b69645b716220aad7" id="last_name___7844763b59c9491b69645b716220aad7_0_1822388652" /></p><p class="ctct-form-field ctct-form-field-email ctct-form-field-required"><span class="ctct-label-top"  style="color: #000000;"><label for="email___ecd412e904309dcce66177488240b016_0_2815470512">Email <abbr title="required">*</abbr></label></span><input required type="email" name="email___ecd412e904309dcce66177488240b016"  value=""  placeholder="" class="ctct-email ctct-label-top email___ecd412e904309dcce66177488240b016" id="email___ecd412e904309dcce66177488240b016_0_2815470512" /></p><div style='display:none;'><div class="ctct-form-field ctct-form-field-checkbox ctct-form-field-required"><fieldset><legend class="ctct-label-top">Select list(s) to subscribe to</legend><input type="checkbox" name="lists___67b6cc28d645d641734f9094ffb3cba7[]" id="lists___67b6cc28d645d641734f9094ffb3cba7_0_0" value="1348601007" class="ctct-checkbox ctct-label-right" checked /><span class="ctct-label-right"><label for="lists___67b6cc28d645d641734f9094ffb3cba7_0_0">TEETALK Database</label></span></fieldset></div></div><div class="ctct-optin-hide" style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><span class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" class="ctct-checkbox ctct-opt-in" value="1" id="ctct-opt-in_0" /><label for="ctct-opt-in_0"> Example: Yes, I would like to receive emails from Flagstick.com. (You can unsubscribe anytime)</label></span></p></div><!--.ctct-optin-hide --><div class="ctct_usage"><label for="ctct_usage_field">Constant Contact Use.</label><input type="text" value="" name="ctct_usage_field" class="ctct_usage_field" tabindex="-1" /></div><input type="hidden" name="ctct-id" value="43626" /><input type="hidden" name="ctct-verify" value="6Jl0xXBYr3fAnPUoOTOFK7Tj0" /><input type="hidden" name="ctct-instance" value="0" /><input type="hidden" name="ctct_time" value="1611239482" /><p class="ctct-form-field ctct-form-field-submit"><input  type="submit" name="ctct-submitted" style="color: #ffffff; background-color: #1e73be;" value="Sign up"  placeholder="" class="ctct-submit ctct-label- ctct-submitted" id="ctct-submitted_0_1777982132" /></p><div class="ctct-disclosure" style="color: #000000"><hr><sub>By submitting this form, you are consenting to receive marketing emails from: Flagstick.com, 8374 Forest Green Crescent, Metcalfe, ON, K0A 2P0, http://www.flagstick.com. You can revoke your consent to receive emails at any time by using the SafeUnsubscribe&reg; link, found at the bottom of every email. <a href="https://www.constantcontact.com/legal/service-provider" target="_blank">Emails are serviced by Constant Contact</a></sub></div></form><script type="text/javascript">var ajaxurl = "https://flagstick.com/wp-admin/admin-ajax.php";</script></div></div><div id="mh_magazine_custom_posts-30" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://flagstick.com/category/editors-desk/" class="mh-widget-title-link">Editor&#8217;s Desk</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix">
							<div class="mh-custom-posts-large-inner clearfix">
																	<div class="mh-custom-posts-thumb-xl">
										<a href="https://flagstick.com/editors-desk/golf-indoor-training/" title="Editor&#8217;s Desk – Golf Opportunity Ahead"><img width="326" height="245" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2019/01/IMG_0464.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2019/01/IMG_0464.jpg?w=2016&amp;ssl=1 2016w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/01/IMG_0464.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/01/IMG_0464.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/01/IMG_0464.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/01/IMG_0464.jpg?resize=678%2C509&amp;ssl=1 678w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/01/IMG_0464.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/01/IMG_0464.jpg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 326px) 100vw, 326px" />										</a>
																			</div>
																<div class="mh-custom-posts-content">
									<header class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://flagstick.com/editors-desk/golf-indoor-training/" title="Editor&#8217;s Desk – Golf Opportunity Ahead">
												Editor&#8217;s Desk – Golf Opportunity Ahead											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 27, 2020</span>
										</div>
									</header>
									<div class="mh-excerpt">w/ Scott MacLeod, Associate Publisher, Flagstick.com For many Canadian golfers this winter will feel longer than most. Travel, as we normally know it, has been impacted greatly by a worldwide pandemic. Sure, there is still <a class="mh-excerpt-more" href="https://flagstick.com/editors-desk/golf-indoor-training/" title="Editor&#8217;s Desk – Golf Opportunity Ahead">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/editors-desk/are-you-ready-for-the-masters-pimento-cheese-recipe/" title="It&#8217;s Masters Week. Make Pimento Cheese Sandwiches at Home (Recipe)"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2017/04/Pimento-Cheese-640.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2017/04/Pimento-Cheese-640.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2017/04/Pimento-Cheese-640.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2017/04/Pimento-Cheese-640.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2017/04/Pimento-Cheese-640.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/editors-desk/are-you-ready-for-the-masters-pimento-cheese-recipe/" title="It&#8217;s Masters Week. Make Pimento Cheese Sandwiches at Home (Recipe)">
										It&#8217;s Masters Week. Make Pimento Cheese Sandwiches at Home (Recipe)									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 12, 2020</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/editors-desk/lest-we-forget-gerald-lees/" title="Lest We Forget &#8211; Gerald Lees"><img width="80" height="60" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2015/11/Menin-Gate.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2015/11/Menin-Gate.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/flagstick.com/wp-content/uploads/2015/11/Menin-Gate.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/editors-desk/lest-we-forget-gerald-lees/" title="Lest We Forget &#8211; Gerald Lees">
										Lest We Forget &#8211; Gerald Lees									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 11, 2020</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/editors-desk/honouring-a-soldier-richardsons-brought-golf-indian-lake/" title="Honouring a Fallen Soldier: How The Richardson Family Brought Golf To Indian Lake"><img width="80" height="60" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2016/11/Screen-Shot-2016-11-10-at-9.56.06-PM.png?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2016/11/Screen-Shot-2016-11-10-at-9.56.06-PM.png?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/flagstick.com/wp-content/uploads/2016/11/Screen-Shot-2016-11-10-at-9.56.06-PM.png?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/flagstick.com/wp-content/uploads/2016/11/Screen-Shot-2016-11-10-at-9.56.06-PM.png?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/flagstick.com/wp-content/uploads/2016/11/Screen-Shot-2016-11-10-at-9.56.06-PM.png?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/editors-desk/honouring-a-soldier-richardsons-brought-golf-indian-lake/" title="Honouring a Fallen Soldier: How The Richardson Family Brought Golf To Indian Lake">
										Honouring a Fallen Soldier: How The Richardson Family Brought Golf To Indian Lake									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 10, 2020</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/editors-desk/golf-family/" title="Editor&#8217;s Desk: Beyond The Score"><img width="80" height="60" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2020/09/img_1782.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2020/09/img_1782.jpg?w=616&amp;ssl=1 616w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/09/img_1782.jpg?resize=300%2C223&amp;ssl=1 300w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/09/img_1782.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/09/img_1782.jpg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/editors-desk/golf-family/" title="Editor&#8217;s Desk: Beyond The Score">
										Editor&#8217;s Desk: Beyond The Score									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 8, 2020</span>
								</div>
							</header>
						</li>			</ul></div></aside>
</div>
<footer class="mh-footer">
	<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
					<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
				<div id="mh_magazine_author_bio-3" class="mh-footer-widget mh_magazine_author_bio">			<div class="mh-author-bio-widget">
									<h4 class="mh-author-bio-title">
						About Us					</h4>
				        		<div class="mh-author-bio-avatar mh-author-bio-image-frame">
        			<a href="https://flagstick.com/author/flagstick-com/">
        				<img alt='' src='https://secure.gravatar.com/avatar/6b8eabd7fd6c23aa4b731e346e9acf9c?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6b8eabd7fd6c23aa4b731e346e9acf9c?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>					</a>
				</div>
									<div class="mh-author-bio-text">
						Flagstick.com provides golf news, equipment information, profile, course profiles, golf travel, instruction and more.					</div>
							</div></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
				<div id="nav_menu-3" class="mh-footer-widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-21971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21971"><a href="http://flagstick.com">Home</a></li>
<li id="menu-item-21972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21972"><a href="https://flagstick.com/category/tee-shots/golf-news/">Golf News</a></li>
<li id="menu-item-21973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21973"><a href="https://flagstick.com/category/golf-travel/">Golf Travel</a></li>
<li id="menu-item-21974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21974"><a href="https://flagstick.com/category/course-profiles/">Course Profiles</a></li>
<li id="menu-item-21975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21975"><a href="https://flagstick.com/category/profiles/">Profiles</a></li>
<li id="menu-item-21976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21976"><a href="https://flagstick.com/category/features/">Features</a></li>
<li id="menu-item-21977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21977"><a href="https://flagstick.com/category/golf-instruction/">Golf Instruction</a></li>
<li id="menu-item-21979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21979"><a href="https://flagstick.com/category/editors-desk/">Editor&#8217;s Desk</a></li>
<li id="menu-item-21980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21980"><a href="https://flagstick.com/category/golf-equipment/">Golf Equipment</a></li>
<li id="menu-item-44190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44190"><a href="https://flagstick.com/fgmdigest/">FGM Digest Newsletter</a></li>
<li id="menu-item-67915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67915"><a href="https://flagstick.com/category/golf-fitness-by-swingfit/">Golf Fitness by SwingFit</a></li>
</ul></div></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
				<div id="mh_magazine_nip-3" class="mh-footer-widget mh_magazine_nip"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">News In Pictures</span></h6>			<ul class="mh-nip-widget clearfix">					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/podcast/teetalk-podcast-ep-98-tomo-bystedt-taylormade-golf/" title="TeeTalk Podcast Ep. 98 – Tomo Bystedt, TaylorMade Golf">
							<img width="80" height="60" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2021/01/tomo-bystedt.jpeg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2021/01/tomo-bystedt.jpeg?resize=678%2C509&amp;ssl=1 678w, https://i1.wp.com/flagstick.com/wp-content/uploads/2021/01/tomo-bystedt.jpeg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/flagstick.com/wp-content/uploads/2021/01/tomo-bystedt.jpeg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/flagstick.com/wp-content/uploads/2021/01/tomo-bystedt.jpeg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/flagstick.com/wp-content/uploads/2021/01/tomo-bystedt.jpeg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/a-balancing-act-titleist-worked-to-avoid-compromises-with-new-pro-v1-and-v1x-golf-balls/" title="A Balancing Act &#8211; Titleist Worked To Avoid Compromises With New Pro V1 and V1X Golf Balls">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/01/2021_Pro_V1_and_Pro_V1x_Group.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/01/2021_Pro_V1_and_Pro_V1x_Group.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/01/2021_Pro_V1_and_Pro_V1x_Group.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/01/2021_Pro_V1_and_Pro_V1x_Group.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/01/2021_Pro_V1_and_Pro_V1x_Group.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/01/2021_Pro_V1_and_Pro_V1x_Group.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/product-watch-footjoy-focuses-on-comfort-with-new-hyperflex-shoes/" title="Product Watch: FootJoy Focuses on Comfort With New HyperFlex Shoes">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/01/img_5072.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/01/img_5072.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/01/img_5072.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/01/img_5072.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/01/img_5072.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/01/img_5072.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/ping-extends-agreement-with-brooke-henderson/" title="PING Extends Agreement with Brooke Henderson">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/01/Brooke-PGA-Show-2019-e1548553439858.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/golf-news-notes-january-20th-2021/" title="Golf News &#038; Notes- January 20th, 2021">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2016/09/newsnotes.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2016/09/newsnotes.jpg?resize=678%2C500&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2016/09/newsnotes.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2016/09/newsnotes.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2016/09/newsnotes.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2016/09/newsnotes.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/golf-equipment/first-look-taylormade-sim2-fairways-rescues/" title="First Look: TaylorMade SIM2 Fairways &#038; Rescues">
							<img width="80" height="60" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2021/01/sim-2-fairway-family-e1611033889966.jpeg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2021/01/sim-2-fairway-family-e1611033889966.jpeg?resize=678%2C509&amp;ssl=1 678w, https://i2.wp.com/flagstick.com/wp-content/uploads/2021/01/sim-2-fairway-family-e1611033889966.jpeg?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/flagstick.com/wp-content/uploads/2021/01/sim-2-fairway-family-e1611033889966.jpeg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/flagstick.com/wp-content/uploads/2021/01/sim-2-fairway-family-e1611033889966.jpeg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/flagstick.com/wp-content/uploads/2021/01/sim-2-fairway-family-e1611033889966.jpeg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/golf-equipment/similar-name-significant-enhancements-a-first-look-at-taylormade-sim2-drivers/" title="Similar Name, Significant Enhancements &#8211; A First Look at TaylorMade SIM2 Drivers">
							<img width="80" height="60" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2021/01/sim-2-driver-beauty-horizontal-scaled.jpeg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2021/01/sim-2-driver-beauty-horizontal-scaled.jpeg?resize=678%2C509&amp;ssl=1 678w, https://i2.wp.com/flagstick.com/wp-content/uploads/2021/01/sim-2-driver-beauty-horizontal-scaled.jpeg?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/flagstick.com/wp-content/uploads/2021/01/sim-2-driver-beauty-horizontal-scaled.jpeg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/flagstick.com/wp-content/uploads/2021/01/sim-2-driver-beauty-horizontal-scaled.jpeg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/flagstick.com/wp-content/uploads/2021/01/sim-2-driver-beauty-horizontal-scaled.jpeg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/tour-talk-canadian-trio-all-end-up-in-double-digits-at-sony-open-in-hawaii/" title="Tour Talk: Canadian Trio All End Up In Double Digits at Sony Open In Hawaii">
							<img width="80" height="60" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2013/01/Sony-Open-in-Hawaii-logo.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2013/01/Sony-Open-in-Hawaii-logo.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/flagstick.com/wp-content/uploads/2013/01/Sony-Open-in-Hawaii-logo.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>			</ul></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
				<div id="media_image-5" class="mh-footer-widget widget_media_image"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Past Issues</span></h6><a href="https://www.flagstick.com/issue"><img width="229" height="300" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/10/FGM-Fall-2020-Cover_lrg.jpg?fit=229%2C300&amp;ssl=1" class="image wp-image-69807  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Current &amp; Past Issues" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/10/FGM-Fall-2020-Cover_lrg.jpg?w=229&amp;ssl=1 229w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/10/FGM-Fall-2020-Cover_lrg.jpg?resize=144%2C189&amp;ssl=1 144w" sizes="(max-width: 229px) 100vw, 229px" /></a></div>			</div>
			</div>
</footer>
	<div class="mh-footer-mobile-nav"></div>
	<nav class="mh-footer-nav">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-strip-menu-container"><ul id="menu-footer-strip-menu" class="menu"><li id="menu-item-78294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78294"><a href="https://flagstick.com/advertising-rates/">Advertising Rates</a></li>
<li id="menu-item-78295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78295"><a href="https://flagstick.com/contact-us">Contact Us</a></li>
<li id="menu-item-78296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78296"><a href="https://flagstick.com/about-us/">About Us</a></li>
<li id="menu-item-78297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-78297"><a href="https://flagstick.com">Home</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright © 2021 | FLAGSTICK.COM by Bauder Media Group Inc.</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://flagstick.com/wp-admin/admin-ajax.php";
</script>
	<div style="display:none">
	<div class="grofile-hash-map-6b8eabd7fd6c23aa4b731e346e9acf9c">
	</div>
	</div>
<div id='fb-pxl-ajax-code'></div>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/flagstick.com\/tee-shots\/podcast\/teetalk-podcast-ep-98-tomo-bystedt-taylormade-golf\/":79199,"https:\/\/flagstick.com\/dealzone\/golf-simulator-gurus-ottawa-toronto-montreal-pxg\/":74835,"https:\/\/flagstick.com\/tee-shots\/a-balancing-act-titleist-worked-to-avoid-compromises-with-new-pro-v1-and-v1x-golf-balls\/":79205,"https:\/\/flagstick.com\/features\/the-masters-2020\/":70597,"https:\/\/flagstick.com\/editors-desk\/golf-indoor-training\/":76841};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/tee-shots/podcast/teetalk-podcast-ep-98-tomo-bystedt-taylormade-golf/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://flagstick.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='tosrus-style-css'  href='https://flagstick.com/wp-content/plugins/totalpoll/templates/default/assets/css/jquery.tosrus.min.css?ver=3.3.3' type='text/css' media='all' />
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/flagstick-courses/js/flagstick-courses.js?ver=1.1.0' id='golfcourses-frontend-scripts-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-recaptcha-v2.min.js?ver=1.10.1' id='recaptcha-v2-js'></script>
<script async="async" defer type='text/javascript' src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.10.1' id='recaptcha-lib-v2-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.10.1' id='ctct_frontend_forms-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/flagstick.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202103' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.3.1' id='wpgroho-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=9.3.1' id='postmessage-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=9.3.1' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=9.3.1' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='totalpoll-js-extra'>
/* <![CDATA[ */
var TotalPoll = {"AJAX":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php","AJAX_ACTION":"tp_action","VERSION":"3.3.3","settings":{"limitations":{"captcha":{"enabled":false,"sitekey":false,"hl":"en"}},"sharing":{"enabled":false,"expression":"","networks":false}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/totalpoll/assets/js/min/front.js?ver=3.3.3' id='totalpoll-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/totalpoll/templates/default/assets/js/min/jquery.tosrus.js?ver=3.3.3' id='tosrus-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/totalpoll/templates/default/assets/js/min/main.js?ver=3.3.3' id='tp-default-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/flagstick.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/flagstick.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.6.2' id='sb_instagram_scripts-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.3.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202103#ver=202103' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202103.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'105814085',post:'79199',tz:'-5',srv:'flagstick.com'} ]);
	_stq.push([ 'clickTrackerInit', '105814085', '79199' ]);
</script>
</body>
</html>