<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Quick Hits – 2022 OVGA Men’s Intersectionals (presented by Golf-O-Max) Scores | Flagstick.com</title>
	<link rel="canonical" href="https://flagstick.com/tee-shots/quick-hits-2022-ovga-mens-intersectionals-scores/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Quick Hits – 2022 OVGA Men’s Intersectionals (presented by Golf-O-Max) Scores | Flagstick.com" />
	<meta property="og:description" content="A compilation of scoring from the various divisions of the&nbsp;Ottawa Valley Golf Association&nbsp;Men’s Intersectionals as the results roll in after the July 10 competition around the valley. Updates as information received. 2022 Men’s Intersectional Divisions ...[More]" />
	<meta property="og:url" content="https://flagstick.com/tee-shots/quick-hits-2022-ovga-mens-intersectionals-scores/" />
	<meta property="og:site_name" content="Flagstick.com" />
	<meta property="article:publisher" content="https://www.facebook.com/Flagstick/" />
	<meta property="article:published_time" content="2022-07-11T01:09:00+00:00" />
	<meta property="article:modified_time" content="2022-07-11T02:11:04+00:00" />
	<meta property="og:image" content="https://flagstick.com/wp-content/uploads/2022/07/Intersectional-Championship-Trophy-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1701" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Scott MacLeod" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Scott MacLeod" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://flagstick.com/#organization","name":"Flagstick.com","url":"https://flagstick.com/","sameAs":["https://www.instagram.com/flagstickgolf/","https://www.youtube.com/FlagstickGolf","https://www.facebook.com/Flagstick/","https://twitter.com/flagstick"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://flagstick.com/#/schema/logo/image/","url":"https://i0.wp.com/flagstick.com/wp-content/uploads/2022/01/Flagstick_com_Logo_2022.png?fit=462%2C107&ssl=1","contentUrl":"https://i0.wp.com/flagstick.com/wp-content/uploads/2022/01/Flagstick_com_Logo_2022.png?fit=462%2C107&ssl=1","width":462,"height":107,"caption":"Flagstick.com"},"image":{"@id":"https://flagstick.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://flagstick.com/#website","url":"https://flagstick.com/","name":"Flagstick.com","description":"Your Connection To Everything Golf","publisher":{"@id":"https://flagstick.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://flagstick.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://flagstick.com/tee-shots/quick-hits-2022-ovga-mens-intersectionals-scores/#primaryimage","url":"https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/Intersectional-Championship-Trophy-scaled.jpg?fit=2560%2C1701&ssl=1","contentUrl":"https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/Intersectional-Championship-Trophy-scaled.jpg?fit=2560%2C1701&ssl=1","width":2560,"height":1701},{"@type":"WebPage","@id":"https://flagstick.com/tee-shots/quick-hits-2022-ovga-mens-intersectionals-scores/#webpage","url":"https://flagstick.com/tee-shots/quick-hits-2022-ovga-mens-intersectionals-scores/","name":"Quick Hits – 2022 OVGA Men’s Intersectionals (presented by Golf-O-Max) Scores | Flagstick.com","isPartOf":{"@id":"https://flagstick.com/#website"},"primaryImageOfPage":{"@id":"https://flagstick.com/tee-shots/quick-hits-2022-ovga-mens-intersectionals-scores/#primaryimage"},"datePublished":"2022-07-11T01:09:00+00:00","dateModified":"2022-07-11T02:11:04+00:00","breadcrumb":{"@id":"https://flagstick.com/tee-shots/quick-hits-2022-ovga-mens-intersectionals-scores/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://flagstick.com/tee-shots/quick-hits-2022-ovga-mens-intersectionals-scores/"]}]},{"@type":"BreadcrumbList","@id":"https://flagstick.com/tee-shots/quick-hits-2022-ovga-mens-intersectionals-scores/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://flagstick.com/"},{"@type":"ListItem","position":2,"name":"Articles","item":"https://flagstick.com/articles/"},{"@type":"ListItem","position":3,"name":"Quick Hits – 2022 OVGA Men’s Intersectionals (presented by Golf-O-Max) Scores"}]},{"@type":"Article","@id":"https://flagstick.com/tee-shots/quick-hits-2022-ovga-mens-intersectionals-scores/#article","isPartOf":{"@id":"https://flagstick.com/tee-shots/quick-hits-2022-ovga-mens-intersectionals-scores/#webpage"},"author":{"name":"Scott MacLeod","@id":"https://flagstick.com/#/schema/person/15c0b087f5fc4ef0d9ed5a6e5f2ef2cc"},"headline":"Quick Hits – 2022 OVGA Men’s Intersectionals (presented by Golf-O-Max) Scores","datePublished":"2022-07-11T01:09:00+00:00","dateModified":"2022-07-11T02:11:04+00:00","mainEntityOfPage":{"@id":"https://flagstick.com/tee-shots/quick-hits-2022-ovga-mens-intersectionals-scores/#webpage"},"wordCount":493,"publisher":{"@id":"https://flagstick.com/#organization"},"image":{"@id":"https://flagstick.com/tee-shots/quick-hits-2022-ovga-mens-intersectionals-scores/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/Intersectional-Championship-Trophy-scaled.jpg?fit=2560%2C1701&ssl=1","articleSection":["Tee Shots"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://flagstick.com/#/schema/person/15c0b087f5fc4ef0d9ed5a6e5f2ef2cc","name":"Scott MacLeod","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://flagstick.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/62d18ebeab1dc87bdc39522937594c1a?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/62d18ebeab1dc87bdc39522937594c1a?s=96&d=mm&r=g","caption":"Scott MacLeod"},"description":"Associate Publisher - Flagstick Golf Magazine, Flagstick.com, Ontario Golf Digest, PGA of Canada Class A Professional, and most importantly, golf geek...","sameAs":["https://flagstick.com","https://twitter.com/@flagstick","flagstickgolf"],"url":"https://flagstick.com/author/scotmac/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<meta http-equiv="x-dns-prefetch-control" content="on">
<link href="https://app.ecwid.com" rel="preconnect" crossorigin />
<link href="https://ecomm.events" rel="preconnect" crossorigin />
<link href="https://d1q3axnfhmyveb.cloudfront.net" rel="preconnect" crossorigin />
<link href="https://dqzrr9k4bjpzk.cloudfront.net" rel="preconnect" crossorigin />
<link href="https://d3j0zfs7paavns.cloudfront.net" rel="preconnect" crossorigin>
<link rel="prefetch" href="https://app.ecwid.com/script.js?15521572&data_platform=wporg&lang=en" />
<link rel="prerender" href="https://flagstick.com/store/" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Flagstick.com &raquo; Feed" href="https://flagstick.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Flagstick.com &raquo; Comments Feed" href="https://flagstick.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/flagstick.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sbi_styles-css'  href='https://flagstick.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ecwid-css-css'  href='https://flagstick.com/wp-content/plugins/ecwid-shopping-cart/css/frontend.css?ver=6.10.23' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://flagstick.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://flagstick.com/wp-content/themes/mh-magazine/style.css?ver=3.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/11.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='ecwid-frontend-js-js-extra'>
/* <![CDATA[ */
var ecwidParams = {"useJsApiToOpenStoreCategoriesPages":"","storeId":"15521572"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/ecwid-shopping-cart/js/frontend.js?ver=6.10.23' id='ecwid-frontend-js-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.9.13' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://flagstick.com/wp-json/" /><link rel="alternate" type="application/json" href="https://flagstick.com/wp-json/wp/v2/posts/87138" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://flagstick.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://flagstick.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<link rel='shortlink' href='https://flagstick.com/?p=87138' />
<link rel="alternate" type="application/json+oembed" href="https://flagstick.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fflagstick.com%2Ftee-shots%2Fquick-hits-2022-ovga-mens-intersectionals-scores%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://flagstick.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fflagstick.com%2Ftee-shots%2Fquick-hits-2022-ovga-mens-intersectionals-scores%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.22 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 {  margin: 0 auto; }
	.g-3 {  margin: 0 auto; }
	.g-4 {  margin: 0 auto; }
	.g-9 {  margin: 0 auto; }
	.g-11 {  margin: 0 auto; }
	.g-12 { margin:0px 0px 0px 0px; width:100%; max-width:1100px; height:100%; max-height:90px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.ajdg_bnnrwidgets, .ajdg_grpwidgets { overflow:hidden; padding:0; }
.5e84e98828ea0, .5e84e9882942e { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->

<script data-cfasync="false" data-no-optimize="1" type="text/javascript">
window.ec = window.ec || Object()
window.ec.config = window.ec.config || Object();
window.ec.config.enable_canonical_urls = true;

</script>
<script data-cfasync="false" type="text/javascript">
window.ec = window.ec || Object();
window.ec.config = window.ec.config || Object();
window.ec.config.store_main_page_url = 'https://flagstick.com/store/';		
</script><style>img#wpstats{display:none}</style>
	<style type="text/css">
.mh-header { background: #0095da; }
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #002e63; }
.mh-extra-nav-bg { background: rgba(0, 46, 99, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #002e63; background: rgba(0, 46, 99, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(0, 46, 99, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #002e63; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #0095da; background: rgba(0, 149, 218, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #0095da; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #0095da; }
.mh-header-tagline, .mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #0095da; }
.mh-subheader, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot, .mh-info-spot { background: #e5e5e5; }
.mh-tab-post-item { border-color: rgba(255, 255, 255, 0.3); }
.mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.entry-content a { color: #0095da; }
a:hover, .entry-content a:hover, #respond a:hover, #respond #cancel-comment-reply-link:hover, #respond .logged-in-as a:hover, .mh-comment-list .comment-meta a:hover, .mh-ping-list .mh-ping-item a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #0095da; }
</style>
<!--[if lt IE 9]>
<script src="https://flagstick.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->

<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '218996172543479', {}, {
    "agent": "wordpress-6.0-3.0.6"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=218996172543479&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #a0a0a0; }
</style>
	<link rel="icon" href="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/01/Flagstick_favicon_2022_v2.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/01/Flagstick_favicon_2022_v2.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/01/Flagstick_favicon_2022_v2.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/01/Flagstick_favicon_2022_v2.jpg?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			.mh-footer-1 figure {margin-top: 0;}		</style>
		<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-87138 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout3 mh-widget-layout1" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="5e84e9882942e-50" class="mh-widget mh-header-1 5e84e9882942e"><ul><li><div class="g g-11"><div class="g-single a-478"><center><a class="gofollow" data-track="NDc4LDExLDEsNjA=" href="https://glenhouseresort.com/golf/explore-the-course/" target="_blank"><img src="https://i0.wp.com/flagstick.com/wp-content/banners/smugglersglen_970x66_banner-ad2.jpg?ssl=1" /></a></center></div></div></li></ul></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-top">
							<div class="mh-ticker-top">
			<div class="mh-ticker-title mh-ticker-title-top">
			What&#039;s New?<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-top">
		<ul id="mh-ticker-loop-top">				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/quick-hits-2022-ovga-mens-intersectionals-scores/" title="Quick Hits – 2022 OVGA Men’s Intersectionals (presented by Golf-O-Max) Scores">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ July 10, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Quick Hits – 2022 OVGA Men’s Intersectionals (presented by Golf-O-Max) Scores						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
								<i class="fa fa-caret-right"></i>
																Tee Shots							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/feschuk-wins-ontario-junior-boys-u19-championship/" title="Feschuk Wins Ontario Junior Boys (U19) Championship">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ July 10, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Feschuk Wins Ontario Junior Boys (U19) Championship						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
								<i class="fa fa-caret-right"></i>
																Ontario Golf News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/preview-2022-ottawa-valley-golf-association-mens-intersectionals/" title="Preview: 2022 Ottawa Valley Golf Association Men&#8217;s Intersectionals ">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ July 8, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Preview: 2022 Ottawa Valley Golf Association Men&#8217;s Intersectionals 						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
								<i class="fa fa-caret-right"></i>
																Ottawa Golf News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/canadian-terrill-samuel-wins-ra-womens-senior-amateur-championship/" title="Canadian Terrill Samuel Wins R&#038;A Women&#8217;s Senior Amateur Championship">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ July 8, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Canadian Terrill Samuel Wins R&#038;A Women&#8217;s Senior Amateur Championship						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
								<i class="fa fa-caret-right"></i>
																Canadian Golf News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/lpga-tour-and-pga-tour-cancel-fall-tournaments-in-china/" title="LPGA TOUR and PGA TOUR Cancel Fall Tournaments In China">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ July 8, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							LPGA TOUR and PGA TOUR Cancel Fall Tournaments In China						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
								<i class="fa fa-caret-right"></i>
																Golf News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/flagstick-podcast-episode-14-the-gist-of-lists-a-deeper-look-at-golf-course-rankings/" title="Flagstick Podcast Episode #14: The Gist of Lists &#8211; Let&#8217;s Talk About Golf Course Rankings">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ July 8, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Flagstick Podcast Episode #14: The Gist of Lists &#8211; Let&#8217;s Talk About Golf Course Rankings						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
								<i class="fa fa-caret-right"></i>
																Podcast							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/home-course-talent-prevails-at-the-ontario-womens-amateur-womens-mid-amateur-championships/" title="Home Course Talent Prevails at the Ontario Women&#8217;s Amateur &#038; Women&#8217;s Mid-Amateur Championships">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ July 7, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Home Course Talent Prevails at the Ontario Women&#8217;s Amateur &#038; Women&#8217;s Mid-Amateur Championships						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
								<i class="fa fa-caret-right"></i>
																Ontario Golf News							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
							<div class="menu-social-menu-container"><ul id="menu-social-menu" class="menu"><li id="menu-item-22002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22002"><a href="http://www.twitter.com/flagstick"><i class="fa fa-mh-social"></i><span class="screen-reader-text">twitter</span></a></li>
<li id="menu-item-22003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22003"><a href="http://www.facebook.com/flagstick"><i class="fa fa-mh-social"></i><span class="screen-reader-text">facebook</span></a></li>
<li id="menu-item-22004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22004"><a href="http://www.youtube.com/flagstickgolf"><i class="fa fa-mh-social"></i><span class="screen-reader-text">youtube</span></a></li>
<li id="menu-item-22005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22005"><a href="http://www.instagram.com/flagstickgolf"><i class="fa fa-mh-social"></i><span class="screen-reader-text">instagram</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="https://flagstick.com/" class="custom-logo-link" rel="home"><img width="1080" height="231" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/02/Flagstick_com_Logo_White_1080.png?fit=1080%2C231&amp;ssl=1" class="custom-logo" alt="Flagstick.com" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/02/Flagstick_com_Logo_White_1080.png?w=1080&amp;ssl=1 1080w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/02/Flagstick_com_Logo_White_1080.png?resize=300%2C64&amp;ssl=1 300w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/02/Flagstick_com_Logo_White_1080.png?resize=1024%2C219&amp;ssl=1 1024w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/02/Flagstick_com_Logo_White_1080.png?resize=768%2C164&amp;ssl=1 768w" sizes="(max-width: 1080px) 100vw, 1080px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="5e84e9882942e-52" class="mh-widget mh-header-2 5e84e9882942e"><ul><li><div class="g g-1"><div class="g-single a-456"><a class="gofollow" data-track="NDU2LDEsMSw2MA==" href="https://srixon.ca/collections/golf-balls" target="_blank"><img src="https://i0.wp.com/flagstick.com/wp-content/banners/21_SX_ZSTR7_728x90_Banner.jpg?ssl=1" /></a></div></div></li></ul></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-13"><a href="https://flagstick.com/">Home</a></li>
<li id="menu-item-15374" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-15374"><a href="https://flagstick.com/category/tee-shots/">Golf News</a>
<ul class="sub-menu">
	<li id="menu-item-15375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15375"><a href="https://flagstick.com/category/tee-shots/canadian-golf-news/">Canadian Golf News</a></li>
	<li id="menu-item-15376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15376"><a href="https://flagstick.com/category/tee-shots/ottawa-golf/">Ottawa Golf News</a></li>
	<li id="menu-item-15377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15377"><a href="https://flagstick.com/category/tee-shots/ontario-golf-news/">Ontario Golf News</a></li>
	<li id="menu-item-15378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15378"><a href="https://flagstick.com/category/tee-shots/prairies-golf-news/">Prairie Golf News</a></li>
	<li id="menu-item-15379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15379"><a href="https://flagstick.com/category/tee-shots/quebec-golf-news-tee-shots/">Quebec Golf News</a></li>
	<li id="menu-item-15380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15380"><a href="https://flagstick.com/category/tee-shots/atlantic-golf-news/">Atlantic Golf News</a></li>
	<li id="menu-item-15381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15381"><a href="https://flagstick.com/category/tee-shots/british-columbia-golf-news/">British Columbia Golf News</a></li>
</ul>
</li>
<li id="menu-item-80424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80424"><a href="https://flagstick.com/category/tee-shots/podcasts/">Podcasts</a></li>
<li id="menu-item-81794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-81794"><a href="https://flagstick.com">Flagstick Events</a>
<ul class="sub-menu">
	<li id="menu-item-79195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79195"><a href="https://flagstick.com/flagstick-open-amateur-championship/">Flagstick Open</a></li>
	<li id="menu-item-81792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81792"><a href="https://flagstick.com/flagstick-two-ball-championships/">Flagstick Two-Ball Championships</a></li>
</ul>
</li>
<li id="menu-item-78287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78287"><a href="https://flagstick.com/category/editors-desk/">Editor&#8217;s Desk</a></li>
<li id="menu-item-78288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-78288"><a href="https://flagstick.com/category/golf-instruction/">Instruction</a>
<ul class="sub-menu">
	<li id="menu-item-85712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85712"><a href="https://flagstick.com/category/feature_instruction/">Instruction With Kevin Haime Golf School</a></li>
</ul>
</li>
<li id="menu-item-78289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78289"><a href="https://flagstick.com/category/golf-travel/">Destinations</a></li>
<li id="menu-item-78291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78291"><a href="https://flagstick.com/category/tee-shots/product-watch/">Product Watch</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-bottom clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
							<div class="menu-secondary-strip-menu-container"><ul id="menu-secondary-strip-menu" class="menu"><li id="menu-item-78317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78317"><a href="https://flagstick.com/category/golf-fitness-by-swingfit/">Golf Fitness</a></li>
<li id="menu-item-78298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78298"><a href="https://flagstick.com/category/course-profiles/">Course Profiles</a></li>
<li id="menu-item-78299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78299"><a href="https://flagstick.com/category/features/">Features</a></li>
<li id="menu-item-78300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78300"><a href="https://flagstick.com/category/profiles/">Profiles</a></li>
<li id="menu-item-79812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79812"><a href="https://flagstick.com/category/digitaleditions/">Digital Editions</a></li>
<li id="menu-item-84924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84924"><a href="https://flagstick.com/category/brooke_henderson/">Brooke Henderson</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://flagstick.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://flagstick.com" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://flagstick.com/category/tee-shots/" itemprop="item"><span itemprop="name">Tee Shots</span></a><meta itemprop="position" content="2" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Quick Hits – 2022 OVGA Men’s Intersectionals (presented by Golf-O-Max) Scores</nav>
<article id="post-87138" class="post-87138 post type-post status-publish format-standard has-post-thumbnail hentry category-tee-shots">
	<header class="entry-header clearfix"><h1 class="entry-title">Quick Hits – 2022 OVGA Men’s Intersectionals (presented by Golf-O-Max) Scores</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2022/07/">July 10, 2022</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://flagstick.com/author/scotmac/">Scott MacLeod</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://flagstick.com/category/tee-shots/" rel="category tag">Tee Shots</a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/Intersectional-Championship-Trophy-scaled.jpg?resize=678%2C381&#038;ssl=1" alt="" title="Intersectional Championship Trophy" />
</figure>

<p>A compilation of scoring from the various divisions of the&nbsp;<strong>Ottawa Valley Golf Association</strong>&nbsp;Men’s Intersectionals as the results roll in after the July 10 competition around the valley.</p>



<p><strong>Updates as information received.</strong></p>



<h2>2022 Men’s Intersectional Divisions</h2>



<h2><strong>Division A (Host Rideau View</strong>)</h2>



<p>Rideau View 44, Ottawa Hunt 37, Royal Ottawa 28, Rivermead 11</p>



<figure class="wp-block-image size-large"><a href="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image.png?ssl=1"><img width="678" height="904" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image.png?resize=678%2C904&#038;ssl=1" alt="" class="wp-image-87139" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image.png?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image.png?resize=225%2C300&amp;ssl=1 225w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image.png?resize=1152%2C1536&amp;ssl=1 1152w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image.png?resize=1320%2C1760&amp;ssl=1 1320w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image.png?w=1536&amp;ssl=1 1536w" sizes="(max-width: 678px) 100vw, 678px" data-recalc-dims="1" /></a></figure>



<h2>Division B (Host Camelot)</h2>



<p>Carleton 41, Camelot 38, Prescott 21, Hylands 20</p>



<figure class="wp-block-image size-large"><a href="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-10.png?ssl=1"><img loading="lazy" width="678" height="509" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-10.png?resize=678%2C509&#038;ssl=1" alt="" class="wp-image-87150" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-10.png?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-10.png?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-10.png?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-10.png?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-10.png?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-10.png?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-10.png?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-10.png?resize=1320%2C990&amp;ssl=1 1320w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-10.png?w=2016&amp;ssl=1 2016w" sizes="(max-width: 678px) 100vw, 678px" data-recalc-dims="1" /></a><figcaption>Team Carleton</figcaption></figure>



<figure class="wp-block-image size-large"><a href="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-2.png?ssl=1"><img loading="lazy" width="678" height="904" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-2.png?resize=678%2C904&#038;ssl=1" alt="" class="wp-image-87141" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-2.png?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-2.png?resize=225%2C300&amp;ssl=1 225w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-2.png?resize=1152%2C1536&amp;ssl=1 1152w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-2.png?resize=1320%2C1760&amp;ssl=1 1320w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-2.png?w=1536&amp;ssl=1 1536w" sizes="(max-width: 678px) 100vw, 678px" data-recalc-dims="1" /></a></figure>



<h2>Division C (Host Tecumseh)</h2>



<p>Tecumseh, Greyhawk, Pembroke, Hautes Plaines</p>



<h2>Division D (Host Kanata)</h2>



<p>Sand Point 37, Kanata 33, Algonquin 31, Buckingham 19</p>



<figure class="wp-block-image size-large"><a href="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-9.png?ssl=1"><img loading="lazy" width="678" height="904" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-9.png?resize=678%2C904&#038;ssl=1" alt="" class="wp-image-87149" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-9.png?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-9.png?resize=225%2C300&amp;ssl=1 225w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-9.png?resize=1152%2C1536&amp;ssl=1 1152w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-9.png?resize=1320%2C1760&amp;ssl=1 1320w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-9.png?w=1536&amp;ssl=1 1536w" sizes="(max-width: 678px) 100vw, 678px" data-recalc-dims="1" /></a></figure>



<h2>Division E (Host Eagle Creek)</h2>



<p>Eagle Creek 43, Smiths Falls 30, Mississippi 24, Rockland 23</p>



<figure class="wp-block-image size-full"><a href="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-13.png?ssl=1"><img loading="lazy" width="678" height="904" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-13.png?resize=678%2C904&#038;ssl=1" alt="" class="wp-image-87156" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-13.png?w=720&amp;ssl=1 720w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-13.png?resize=225%2C300&amp;ssl=1 225w" sizes="(max-width: 678px) 100vw, 678px" data-recalc-dims="1" /></a><figcaption>Team Eagle Creek</figcaption></figure>



<figure class="wp-block-image size-full"><a href="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-12.png?ssl=1"><img loading="lazy" width="678" height="904" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-12.png?resize=678%2C904&#038;ssl=1" alt="" class="wp-image-87154" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-12.png?w=720&amp;ssl=1 720w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-12.png?resize=225%2C300&amp;ssl=1 225w" sizes="(max-width: 678px) 100vw, 678px" data-recalc-dims="1" /></a></figure>



<h2>Division F (Host Stittsville)</h2>



<p>Renfrew 38, Brockville 34, Stittsville, 30, Perth 18</p>



<figure class="wp-block-image size-large"><a href="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-8.png?ssl=1"><img loading="lazy" width="473" height="1024" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-8.png?resize=473%2C1024&#038;ssl=1" alt="" class="wp-image-87148" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-8.png?resize=473%2C1024&amp;ssl=1 473w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-8.png?resize=139%2C300&amp;ssl=1 139w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-8.png?resize=768%2C1663&amp;ssl=1 768w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-8.png?resize=710%2C1536&amp;ssl=1 710w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-8.png?w=946&amp;ssl=1 946w" sizes="(max-width: 473px) 100vw, 473px" data-recalc-dims="1" /></a></figure>



<h2>Division G (Host Deep River)</h2>



<p>Deep River 51, Pakenham 33, Madawaska 25, Kingsway 11</p>



<figure class="wp-block-image size-large"><a href="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-11.png?ssl=1"><img loading="lazy" width="678" height="514" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-11.png?resize=678%2C514&#038;ssl=1" alt="" class="wp-image-87152" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-11.png?resize=1024%2C776&amp;ssl=1 1024w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-11.png?resize=300%2C227&amp;ssl=1 300w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-11.png?resize=768%2C582&amp;ssl=1 768w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-11.png?resize=1536%2C1164&amp;ssl=1 1536w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-11.png?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-11.png?resize=1320%2C1000&amp;ssl=1 1320w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-11.png?w=2048&amp;ssl=1 2048w" sizes="(max-width: 678px) 100vw, 678px" data-recalc-dims="1" /></a><figcaption>Deep River: Team members in photo (L-R) Front. Mike Hogue, Jordie Walsh, Bryan Simpson, Eric Senohrabek, Toban Verdun. Back. Ken Titterington. Pierre Laforce, Brad Payne, Dan Graham, Jason Hogue, Ron Grozelle. Club Pro Drew Calver</figcaption></figure>



<figure class="wp-block-image size-large"><a href="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-3.png?ssl=1"><img loading="lazy" width="670" height="1024" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-3.png?resize=670%2C1024&#038;ssl=1" alt="" class="wp-image-87142" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-3.png?resize=670%2C1024&amp;ssl=1 670w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-3.png?resize=196%2C300&amp;ssl=1 196w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-3.png?resize=768%2C1174&amp;ssl=1 768w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-3.png?resize=1005%2C1536&amp;ssl=1 1005w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-3.png?resize=1320%2C2017&amp;ssl=1 1320w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-3.png?w=1340&amp;ssl=1 1340w" sizes="(max-width: 670px) 100vw, 670px" data-recalc-dims="1" /></a></figure>



<h2>Division H (Host Greensmere)</h2>



<p>eQuinelle 39, Greensmere 34, Mountain Creek 26, Hammond 21</p>



<figure class="wp-block-image size-large"><a href="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-6.png?ssl=1"><img loading="lazy" width="678" height="904" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-6.png?resize=678%2C904&#038;ssl=1" alt="" class="wp-image-87145" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-6.png?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-6.png?resize=225%2C300&amp;ssl=1 225w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-6.png?resize=1152%2C1536&amp;ssl=1 1152w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-6.png?resize=1536%2C2048&amp;ssl=1 1536w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-6.png?resize=1320%2C1760&amp;ssl=1 1320w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-6.png?w=2034&amp;ssl=1 2034w" sizes="(max-width: 678px) 100vw, 678px" data-recalc-dims="1" /></a></figure>



<h2>Division I (Host Petawawa)</h2>



<p>Petawawa, Cedarhill, Mont Cascades, Canadian </p>



<h2>Division J (Host Upper Canada)</h2>



<p>Falcon Ridge (winner), Upper Canada, Cedar Glen, Dragonfly</p>



<figure class="wp-block-image size-large"><a href="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-5-e1657500208771.png?ssl=1"><img loading="lazy" width="678" height="424" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-5-e1657500208771-1024x641.png?resize=678%2C424&#038;ssl=1" alt="" class="wp-image-87144" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-5-e1657500208771.png?resize=1024%2C641&amp;ssl=1 1024w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-5-e1657500208771.png?resize=300%2C188&amp;ssl=1 300w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-5-e1657500208771.png?resize=768%2C481&amp;ssl=1 768w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-5-e1657500208771.png?resize=1320%2C827&amp;ssl=1 1320w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-5-e1657500208771.png?w=1536&amp;ssl=1 1536w" sizes="(max-width: 678px) 100vw, 678px" data-recalc-dims="1" /></a><figcaption>Team Falcon Ridge</figcaption></figure>



<h2>Division K (Host Metcalfe)</h2>



<p>Casselview 29, Metcalfe 17, Glengarry 12, Stonebridge 0 (no team due to temp closure))</p>



<figure class="wp-block-image size-large"><a href="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-4.png?ssl=1"><img loading="lazy" width="678" height="904" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-4.png?resize=678%2C904&#038;ssl=1" alt="" class="wp-image-87143" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-4.png?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-4.png?resize=225%2C300&amp;ssl=1 225w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-4.png?resize=1152%2C1536&amp;ssl=1 1152w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-4.png?resize=1320%2C1760&amp;ssl=1 1320w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-4.png?w=1500&amp;ssl=1 1500w" sizes="(max-width: 678px) 100vw, 678px" data-recalc-dims="1" /></a></figure>



<h2>Division L (Host Whitetail)</h2>



<p>Whitetail 25, Pine View 19, Meadows 16</p>



<figure class="wp-block-image size-large"><a href="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-7.png?ssl=1"><img loading="lazy" width="678" height="509" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-7.png?resize=678%2C509&#038;ssl=1" alt="" class="wp-image-87147" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-7.png?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-7.png?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-7.png?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-7.png?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-7.png?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-7.png?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-7.png?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-7.png?resize=1320%2C990&amp;ssl=1 1320w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-7.png?w=2048&amp;ssl=1 2048w" sizes="(max-width: 678px) 100vw, 678px" data-recalc-dims="1" /></a><figcaption>Team Whitetail</figcaption></figure>



<figure class="wp-block-image size-large"><a href="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-1.png?ssl=1"><img loading="lazy" width="678" height="904" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-1.png?resize=678%2C904&#038;ssl=1" alt="" class="wp-image-87140" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-1.png?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-1.png?resize=225%2C300&amp;ssl=1 225w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-1.png?resize=1152%2C1536&amp;ssl=1 1152w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-1.png?resize=1320%2C1760&amp;ssl=1 1320w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/image-1.png?w=1536&amp;ssl=1 1536w" sizes="(max-width: 678px) 100vw, 678px" data-recalc-dims="1" /></a></figure>



<h2>Division M (Host Manderley)</h2>



<p>Gatineau 43, Manderley 31, Lac Ste Marie 30, Heritage 6</p>



<figure class="wp-block-image size-large"><a href="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/Screenshot-2022-07-10-at-9.52.50-PM.jpg?ssl=1"><img loading="lazy" width="678" height="845" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/Screenshot-2022-07-10-at-9.52.50-PM.jpg?resize=678%2C845&#038;ssl=1" alt="" class="wp-image-87160" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/Screenshot-2022-07-10-at-9.52.50-PM.jpg?resize=822%2C1024&amp;ssl=1 822w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/Screenshot-2022-07-10-at-9.52.50-PM.jpg?resize=241%2C300&amp;ssl=1 241w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/Screenshot-2022-07-10-at-9.52.50-PM.jpg?resize=768%2C957&amp;ssl=1 768w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/Screenshot-2022-07-10-at-9.52.50-PM.jpg?w=828&amp;ssl=1 828w" sizes="(max-width: 678px) 100vw, 678px" data-recalc-dims="1" /></a></figure>



<h2>Division N (Host Oaks of Cobden)</h2>



<p>Oaks of Cobden, Iroquois, Vieux Moulins, Morrisburg</p>



<h2>Division O (Host Champlain)</h2>



<p>Champlain, Homestead at Wolf Ridge, Larrimac, Rideau Glen</p>



<h2>Division P (Host Lombard Glen)</h2>



<p>Lombard Glen (winner), Irish Hills, Calabogie Highlands, Edgewood</p>



<p>&#8212;-</p>



<h2>Past Champions</h2>



<figure class="wp-block-table"><table><tbody><tr><td>P<strong>rovince of Quebec (PQGA) &#8211; 1934-1947 / Ottawa District Golf Association (ODGA) &#8211; 1948-1980</strong></td></tr><tr><td><strong>Ottawa Valley Golf Association (OVGA) 1981-Present</strong></td><td>&nbsp;</td><td>&nbsp;</td><td>&nbsp;</td><td>&nbsp;</td><td>&nbsp;</td></tr><tr><td><strong>1934</strong></td><td>A</td><td>Royal Ottawa</td><td>&nbsp;</td><td><strong>1963</strong></td><td>A</td><td>Ottawa Hunt</td><td>&nbsp;</td><td><strong>1993</strong></td><td>A</td><td><em>Outaouais</em></td></tr><tr><td><strong>1935</strong></td><td>A</td><td>OH / Riv (tie)</td><td>&nbsp;</td><td><strong>1964</strong></td><td>A</td><td>Ottawa Hunt</td><td>&nbsp;</td><td><strong>1994</strong></td><td>A</td><td>Rivermead</td></tr><tr><td><strong>1936</strong></td><td>A</td><td>Chaudiere</td><td>&nbsp;</td><td><strong>1965</strong></td><td>A</td><td>Chaudiere</td><td>&nbsp;</td><td><strong>1995</strong></td><td>A</td><td>Rivermead</td></tr><tr><td><strong>1937</strong></td><td>A</td><td>Chaudiere</td><td>&nbsp;</td><td><strong>1966</strong></td><td>A</td><td>Royal Ottawa</td><td>&nbsp;</td><td><strong>1996</strong></td><td>A</td><td>Rivermead</td></tr><tr><td><strong>1938</strong></td><td>A</td><td>Royal Ottawa</td><td>&nbsp;</td><td><strong>1967</strong></td><td>A</td><td>Ottawa Hunt</td><td>&nbsp;</td><td><strong>1997</strong></td><td>A</td><td>Rideau View</td></tr><tr><td><strong>1939</strong></td><td>A</td><td>Chaudiere</td><td>&nbsp;</td><td><strong>1968</strong></td><td>A</td><td>Rivermead</td><td>&nbsp;</td><td><strong>1998</strong></td><td>A</td><td>Rideau View</td></tr><tr><td><strong>1940</strong></td><td>A</td><td>Rivermead</td><td>&nbsp;</td><td><strong>1969</strong></td><td>A</td><td>Rivermead</td><td>&nbsp;</td><td><strong>1999</strong></td><td>A</td><td>Rivermead</td></tr><tr><td><strong>1941</strong></td><td>A</td><td>Royal Ottawa</td><td>&nbsp;</td><td><strong>1970</strong></td><td>A</td><td>Rivermead</td><td>&nbsp;</td><td><strong>2000</strong></td><td>A</td><td>Rivermead</td></tr><tr><td><strong>1942</strong></td><td>A</td><td>Royal Ottawa</td><td>&nbsp;</td><td><strong>1971</strong></td><td>A</td><td>Chaudiere</td><td>&nbsp;</td><td><strong>2001</strong></td><td>A</td><td>Rivermead</td></tr><tr><td><strong>1943</strong></td><td>A</td><td>Royal Ottawa</td><td>&nbsp;</td><td><strong>1972</strong></td><td>A</td><td>Ottawa Hunt</td><td>&nbsp;</td><td><strong>2002</strong></td><td>A</td><td>Rideau View</td></tr><tr><td><strong>1944</strong></td><td>A</td><td>Chaudiere</td><td>&nbsp;</td><td><strong>1973</strong></td><td>A</td><td>Ottawa Hunt</td><td>&nbsp;</td><td><strong>2003</strong></td><td>A</td><td>Rideau View</td></tr><tr><td><strong>1945</strong></td><td>A</td><td>Royal Ottawa</td><td>&nbsp;</td><td><strong>1974</strong></td><td>A</td><td>Ottawa Hunt</td><td>&nbsp;</td><td><strong>2004</strong></td><td>A</td><td>Ottawa Hunt</td></tr><tr><td><strong>1946</strong></td><td>A</td><td>Ottawa Hunt</td><td>&nbsp;</td><td><strong>1975</strong></td><td>A</td><td>Rivermead</td><td>&nbsp;</td><td><strong>2005</strong></td><td>A</td><td>Ottawa Hunt</td></tr><tr><td><strong>1947</strong></td><td>A</td><td>Rivermead</td><td>&nbsp;</td><td><strong>1976</strong></td><td>A</td><td>Rivermead</td><td>&nbsp;</td><td><strong>2006</strong></td><td>A</td><td>Rideau View</td></tr><tr><td><strong>1948</strong></td><td>A</td><td>Royal Ottawa</td><td>&nbsp;</td><td><strong>1977</strong></td><td>A</td><td>Rivermead</td><td>&nbsp;</td><td><strong>2007</strong></td><td>A</td><td>Rideau View</td></tr><tr><td><strong>1949</strong></td><td>A</td><td>Chaudiere</td><td>&nbsp;</td><td><strong>1978</strong></td><td>A</td><td>Carleton</td><td>&nbsp;</td><td><strong>2008</strong></td><td>A</td><td>Rideau View</td></tr><tr><td><strong>1950</strong></td><td>A</td><td>Rivermead</td><td>&nbsp;</td><td><strong>1979</strong></td><td>A</td><td>Rivermead</td><td>&nbsp;</td><td><strong>2009</strong></td><td>A</td><td>Rideau View</td></tr><tr><td><strong>1951</strong></td><td>A</td><td>Royal Ottawa</td><td>&nbsp;</td><td><strong>1980</strong></td><td>A</td><td>Rivermead</td><td>&nbsp;</td><td><strong>2010</strong></td><td>A</td><td>Rideau View</td></tr><tr><td><strong>1952</strong></td><td>A</td><td>Royal Ottawa</td><td>&nbsp;</td><td><strong>1981</strong></td><td>A</td><td>Royal Ottawa</td><td>&nbsp;</td><td><strong>2011</strong></td><td>A</td><td>Rideau View</td></tr><tr><td><strong>1953</strong></td><td>A</td><td>Rivermead</td><td>&nbsp;</td><td><strong>1982</strong></td><td>A</td><td>Royal Ottawa</td><td>&nbsp;</td><td><strong>2012</strong></td><td>A</td><td>Ottawa Hunt</td></tr><tr><td><strong>1954</strong></td><td>A</td><td>Chaudiere /</td><td>&nbsp;</td><td><strong>1983</strong></td><td>A</td><td>Royal Ottawa</td><td>&nbsp;</td><td><strong>2013</strong></td><td>A</td><td>Ottawa Hunt</td></tr><tr><td>&nbsp;</td><td>&nbsp;</td><td>Ottawa Hunt</td><td>&nbsp;</td><td><strong>1984</strong></td><td>A</td><td>Rivermead</td><td>&nbsp;</td><td><strong>2014</strong></td><td>A</td><td>Rideau View</td></tr><tr><td><strong>1955</strong></td><td>A</td><td>Ottawa Hunt</td><td>&nbsp;</td><td><strong>1985</strong></td><td>A</td><td>Rivermead</td><td>&nbsp;</td><td><strong>2015</strong></td><td>A</td><td>Rideau View</td></tr><tr><td><strong>1956</strong></td><td>A</td><td>Chaudiere</td><td>&nbsp;</td><td><strong>1986</strong></td><td>A</td><td>Rivermead</td><td>&nbsp;</td><td><strong>2016</strong></td><td>A</td><td>Rideau View</td></tr><tr><td><strong>1957</strong></td><td>A</td><td>Chaudiere</td><td>&nbsp;</td><td><strong>1987</strong></td><td>A</td><td>Rivermead</td><td>&nbsp;</td><td><strong>2017</strong></td><td>A</td><td>Rideau View</td></tr><tr><td><strong>1958</strong></td><td>A</td><td>Royal Ottawa</td><td>&nbsp;</td><td><strong>1988</strong></td><td>A</td><td>Rivermead</td><td>&nbsp;</td><td><strong>2018</strong></td><td>A</td><td>Ottawa Hunt</td></tr><tr><td><strong>1959</strong></td><td>A</td><td>Chaudiere</td><td>&nbsp;</td><td><strong>1989</strong></td><td>A</td><td><em>Ottawa Hunt</em></td><td>&nbsp;</td><td><strong>2019</strong></td><td>A</td><td>Ottawa Hunt</td></tr><tr><td><strong>1960</strong></td><td>A</td><td>Rivermead</td><td>&nbsp;</td><td><strong>1990</strong></td><td>A</td><td>Outaouais</td><td>&nbsp;</td><td><strong>2020</strong></td><td>A</td><td><strong>NO COMPETITIONS</strong></td></tr><tr><td><strong>1961</strong></td><td>A</td><td>Rivermead</td><td>&nbsp;</td><td><strong>1991</strong></td><td>A</td><td>Rideau View</td><td>&nbsp;</td><td>2021</td><td>A</td><td>Rideau View</td><td>&nbsp;</td></tr><tr><td><strong>1962</strong></td><td>A</td><td>Rivermead</td><td>&nbsp;</td><td><strong>1992</strong></td><td>A</td><td>Outaouais</td><td>&nbsp;</td><td>&nbsp;</td><td>&nbsp;</td><td>&nbsp;</td></tr></tbody></table></figure>
  
  
  <div class="
    mailpoet_form_popup_overlay
      "></div>
  <div
    id="mp_form_below_posts7"
    class="
      mailpoet_form
      mailpoet_form_below_posts
      mailpoet_form_position_
      mailpoet_form_animation_
    "
      >
    
    <style type="text/css">
     .mailpoet_hp_email_label{display:none!important;}#mp_form_below_posts7 .mailpoet_form {  }
#mp_form_below_posts7 form { margin-bottom: 0; }
#mp_form_below_posts7 h1.mailpoet-heading { margin: 0 0 20px; }
#mp_form_below_posts7 p.mailpoet_form_paragraph.last { margin-bottom: 5px; }
#mp_form_below_posts7 .mailpoet_column_with_background { padding: 10px; }
#mp_form_below_posts7 .mailpoet_form_column:not(:first-child) { margin-left: 20px; }
#mp_form_below_posts7 .mailpoet_paragraph { line-height: 20px; margin-bottom: 20px; }
#mp_form_below_posts7 .mailpoet_segment_label, #mp_form_below_posts7 .mailpoet_text_label, #mp_form_below_posts7 .mailpoet_textarea_label, #mp_form_below_posts7 .mailpoet_select_label, #mp_form_below_posts7 .mailpoet_radio_label, #mp_form_below_posts7 .mailpoet_checkbox_label, #mp_form_below_posts7 .mailpoet_list_label, #mp_form_below_posts7 .mailpoet_date_label { display: block; font-weight: normal; }
#mp_form_below_posts7 .mailpoet_text, #mp_form_below_posts7 .mailpoet_textarea, #mp_form_below_posts7 .mailpoet_select, #mp_form_below_posts7 .mailpoet_date_month, #mp_form_below_posts7 .mailpoet_date_day, #mp_form_below_posts7 .mailpoet_date_year, #mp_form_below_posts7 .mailpoet_date { display: block; }
#mp_form_below_posts7 .mailpoet_text, #mp_form_below_posts7 .mailpoet_textarea { width: 200px; }
#mp_form_below_posts7 .mailpoet_checkbox {  }
#mp_form_below_posts7 .mailpoet_submit {  }
#mp_form_below_posts7 .mailpoet_divider {  }
#mp_form_below_posts7 .mailpoet_message {  }
#mp_form_below_posts7 .mailpoet_form_loading { width: 30px; text-align: center; line-height: normal; }
#mp_form_below_posts7 .mailpoet_form_loading > span { width: 5px; height: 5px; background-color: #5b5b5b; }#mp_form_below_posts7{border-radius: 0px;color: #000000;text-align: center;}#mp_form_below_posts7 form.mailpoet_form {padding: 0px;}#mp_form_below_posts7{width: 100%;}#mp_form_below_posts7 .mailpoet_message {margin: 0; padding: 0 20px;}
        #mp_form_below_posts7 .mailpoet_validate_success {color: #0693e3}
        #mp_form_below_posts7 input.parsley-success {color: #0693e3}
        #mp_form_below_posts7 select.parsley-success {color: #0693e3}
        #mp_form_below_posts7 textarea.parsley-success {color: #0693e3}
      
        #mp_form_below_posts7 .mailpoet_validate_error {color: #0693e3}
        #mp_form_below_posts7 input.parsley-error {color: #0693e3}
        #mp_form_below_posts7 select.parsley-error {color: #0693e3}
        #mp_form_below_posts7 textarea.textarea.parsley-error {color: #0693e3}
        #mp_form_below_posts7 .parsley-errors-list {color: #0693e3}
        #mp_form_below_posts7 .parsley-required {color: #0693e3}
        #mp_form_below_posts7 .parsley-custom-error-message {color: #0693e3}
      #mp_form_below_posts7 .mailpoet_paragraph.last {margin-bottom: 0} @media (max-width: 500px) {#mp_form_below_posts7 {background-image: none;}} @media (min-width: 500px) {#mp_form_below_posts7 .last .mailpoet_paragraph:last-child {margin-bottom: 0}}  @media (max-width: 500px) {#mp_form_below_posts7 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child {margin-bottom: 0}} 
    </style>

    <form
      target="_self"
      method="post"
      action="https://flagstick.com/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_form mailpoet_form_below_posts"
      novalidate
      data-delay="0"
      data-exit-intent-enabled=""
      data-font-family="Montserrat"
      data-cookie-expiration-time="7"
    >
      <input type="hidden" name="data[form_id]" value="7" />
      <input type="hidden" name="token" value="f44e99dd97" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><div class='mailpoet_spacer' style='height: 1px;'></div>
<div class='mailpoet_spacer mailpoet_has_divider' style='height: 2px;'><div class='mailpoet_divider' data-automation-id='form_divider' style='border-top-style: solid;border-top-width: 2px;border-top-color: #0693e3;height: 2px;width: 100%'></div></div>
<div class="mailpoet_form_columns mailpoet_paragraph mailpoet_stack_on_mobile" style="color:;background:;"><div class="mailpoet_form_column" style="flex-basis:400px;color:;;background:;;"><p class="mailpoet_form_paragraph  mailpoet-has-font-size" style="text-align: left; font-size: 14px"><strong>Flagstick Digest delivers the most current and informative golf content directly to your inbox. Whether looking for the latest from the Tours, In-depth Interviews, Product Analysis or just about anything golf...WE DELIVER!</strong></p>
<p class="mailpoet_form_paragraph " style="text-align: left"></p>
</div>
<div class="mailpoet_form_column" style="color:;;background:;;"><div class="mailpoet_form_columns mailpoet_paragraph mailpoet_stack_on_mobile" style="color:;background:;"><div class="mailpoet_form_column mailpoet_vertically_align_top" style="flex-basis:100%;color:;;background:;;"><div class="mailpoet_form_columns mailpoet_paragraph mailpoet_stack_on_mobile" style="color:;background:;"><div class="mailpoet_form_column" style="flex-basis:100%;color:;;background:;;"><div class="mailpoet_paragraph "><style>input[name="data[form_field_YmM3N2U3NDFkNzI1X2VtYWls]"]::placeholder{color:#abb8c3;opacity: 1;}</style><label for="form_email_7" class="mailpoet-screen-reader-text" style="font-size: 15px;line-height: 18px&quot;;font-weight: bold;"data-automation-id="form_email_label" >Email Address <span class="mailpoet_required">*</span></label><input type="email" autocomplete="email" class="mailpoet_text" id="form_email_7" name="data[form_field_YmM3N2U3NDFkNzI1X2VtYWls]" title="Email Address" value="" style="width:100%;background-color:#ffffff;border-style:solid;border-radius:5px !important;border-width:1px;border-color:#abb8c3;padding:10px;margin: 0 auto;font-family:&#039;Montserrat&#039;;font-size:15px;line-height:1.5;height:auto;color:#abb8c3;" data-automation-id="form_email"  placeholder="Email Address *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div>
</div>
</div>
</div>
</div>
<div class="mailpoet_paragraph "><input type="submit" class="mailpoet_submit" value="SIGN UP FOR FREE!" data-automation-id="subscribe-submit-button" data-font-family='Tahoma' style="width:100%;background-color:#0095da;border-style:solid;border-radius:5px !important;border-width:0px;padding:7px;margin: 0 auto;font-family:&#039;Tahoma&#039;;font-size:16px;line-height:1.5;height:auto;color:#ffffff;border-color:transparent;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>
<p class="mailpoet_form_paragraph " style="text-align: left"></p>
</div>
</div>
<div class='mailpoet_spacer mailpoet_has_divider' style='height: 2px;'><div class='mailpoet_divider' data-automation-id='form_divider' style='border-top-style: solid;border-top-width: 2px;border-top-color: #0693e3;height: 2px;width: 100%'></div></div>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                style="display:none;"
                >Thank you for subscribing to receive FGM Digest. We are sure that you are going enjoy the variety of great golf information with each edition.  Please check your inbox or spam folder to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                style="display:none;"
                >        </p>
      </div>
    </form>
  </div>

  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-87138" class="share-twitter sd-button share-icon" href="https://flagstick.com/tee-shots/quick-hits-2022-ovga-mens-intersectionals-scores/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-87138" class="share-facebook sd-button share-icon" href="https://flagstick.com/tee-shots/quick-hits-2022-ovga-mens-intersectionals-scores/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="mailto:?subject=%5BShared%20Post%5D%20Quick%20Hits%20%E2%80%93%202022%20OVGA%20Men%E2%80%99s%20Intersectionals%20%28presented%20by%20Golf-O-Max%29%20Scores&body=https%3A%2F%2Fflagstick.com%2Ftee-shots%2Fquick-hits-2022-ovga-mens-intersectionals-scores%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="fda6b304ee" data-email-share-track-url="https://flagstick.com/tee-shots/quick-hits-2022-ovga-mens-intersectionals-scores/?share=email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-105814085-87138-62cb8762e5083' data-src='https://widgets.wp.com/likes/#blog_id=105814085&amp;post_id=87138&amp;origin=flagstick.com&amp;obj_id=105814085-87138-62cb8762e5083' data-name='like-post-frame-105814085-87138-62cb8762e5083' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	</div><div id="5e84e9882942e-57" class="mh-widget mh-posts-2 5e84e9882942e"><ul><li><div class="g g-4"><div class="g-single a-456"><center><a class="gofollow" data-track="NDU2LDQsMSw2MA==" href="https://srixon.ca/collections/golf-balls" target="_blank"><img src="https://i0.wp.com/flagstick.com/wp-content/banners/21_SX_ZSTR7_728x90_Banner.jpg?ssl=1" /></a></center></div></div></li></ul></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://flagstick.com/tee-shots/feschuk-wins-ontario-junior-boys-u19-championship/" rel="prev"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/feschuk-ontario-jr-boys-2022.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/feschuk-ontario-jr-boys-2022.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/feschuk-ontario-jr-boys-2022.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/feschuk-ontario-jr-boys-2022.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/feschuk-ontario-jr-boys-2022.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/feschuk-ontario-jr-boys-2022.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Feschuk Wins Ontario Junior Boys (U19) Championship</p></a></div>
</nav>
<div id="comments" class="mh-comments-wrap">
</div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="mh_magazine_youtube-9" class="mh-widget mh_magazine_youtube"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><i class="fa fa-youtube-play"></i>Golf Instruction With The Kevin Haime Golf School</span></h4>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/BNDKg1X6d90?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=2&amp;rel=0" allowfullscreen></iframe>
        		</div>
			</div></div><div id="mh_magazine_custom_posts-84" class="mh-widget mh_magazine_custom_posts">			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-87048 post type-post status-publish format-standard has-post-thumbnail category-feature_instruction category-tee-shots tag-golf-swing tag-jake-haime tag-lesson-tee tag-swing-plane">
							<div class="mh-custom-posts-large-inner clearfix">
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://flagstick.com/feature_instruction/lesson-tee-with-kevin-haime-improve-your-driver-swing-with-this-great-visual-video%ef%bf%bc/" title="Lesson Tee With Kevin Haime &#8211; Improve Your Driver Swing With This Great Visual">
												Lesson Tee With Kevin Haime &#8211; Improve Your Driver Swing With This Great Visual											</a>
										</h3>
										<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2022/07/">July 5, 2022</a></span>
</div>
									</div>
									<div class="mh-excerpt">In this video with PGA of Canada Professionals Kevin and Jake Haime they provide some visuals to help shape your intentions as you swing your irons and drive and how they differ. &#8230;[More] Share this:TwitterFacebookEmailLike <a class="mh-excerpt-more" href="https://flagstick.com/feature_instruction/lesson-tee-with-kevin-haime-improve-your-driver-swing-with-this-great-visual-video%ef%bf%bc/" title="Lesson Tee With Kevin Haime &#8211; Improve Your Driver Swing With This Great Visual">...[More]</a></div>								</div>
							</div>
						</li>			</ul></div><div id="mh_magazine_custom_pages-21" class="mh-widget mh_magazine_custom_pages"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">NEW! Flagstick Shop</span></h4>			<ul class="mh-custom-posts-widget mh-custom-pages-widget clearfix">						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-86217 page type-page status-publish has-post-thumbnail">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/limited-edition-flagstick-headcover/" title="Limited Edition &#8211; Flagstick Headcover"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/Headcover_Front_2022.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/Headcover_Front_2022.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/Headcover_Front_2022.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/Headcover_Front_2022.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/04/Headcover_Front_2022.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/limited-edition-flagstick-headcover/" title="Limited Edition &#8211; Flagstick Headcover">
										Limited Edition &#8211; Flagstick Headcover									</a>
								</div>
							</div>
						</li>			</ul></div><div id="latest-totalpoll-7" class="mh-widget widget_latest-totalpoll"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">web Poll</span></h4><link rel='stylesheet' id='totalpoll-d01a39513bf9b4641e32629e1419ff02-css'  href='https://flagstick.com/wp-content/cache/totalpoll/css/d01a39513bf9b4641e32629e1419ff02.css?ver=1655728492' type='text/css' media='all' />
<div id="totalpoll-id-d01a39513bf9b4641e32629e1419ff02" class="totalpoll-poll-container" data-id="86919" data-max-selection="1" data-transition-type="none" data-template="default"><form method="post" novalidate class="totalpoll-view-vote" itemscope itemtype="http://schema.org/Question"><input type="hidden" name="totalpoll[id]" value="86919"><input type="hidden" name="totalpoll[page]" value="1"><input type="hidden" name="totalpoll[view]" value="vote"><h4 data-tp-question class="totalpoll-question" itemprop="name">Will Brooke Henderson win her 12th LPGA Tour event in 2022?</h4><div data-tp-choices class="totalpoll-choices"><label data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><div class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="0" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">Yes</div></div></div></label><div class="totalpoll-choice-separator"></div><label data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><div class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="1" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">No </div></div></div></label></div><div class="totalpoll-buttons"><button name="totalpoll[action]" value="results" class="totalpoll-button totalpoll-button-link totalpoll-button-results">Results</button><button name="totalpoll[action]" value="vote" class="totalpoll-button totalpoll-button-primary totalpoll-button-vote">Vote</button></div></form></div></div><div id="5e84e9882942e-54" class="mh-widget 5e84e9882942e"><ul><li><div class="g g-9"><div class="g-single a-498"><center><a class="gofollow" data-track="NDk4LDksMSw2MA==" href="https://www.brockvillecountryclub.com" target="_blank"><img src="https://i0.wp.com/flagstick.com/wp-content/banners/brockvillecc_300x250_2021.jpg?ssl=1" /></a></center></div></div></li></ul></div><div id="mh_magazine_custom_posts-80" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://flagstick.com/category/tee-shots/podcasts/" class="mh-widget-title-link">podcasts</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-87094 post type-post status-publish format-standard has-post-thumbnail category-podcast category-podcasts category-tee-shots tag-books tag-flagstick-podcast tag-golf-course-rankings tag-golf-ontario tag-podcast">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://flagstick.com/tee-shots/flagstick-podcast-episode-14-the-gist-of-lists-a-deeper-look-at-golf-course-rankings/" title="Flagstick Podcast Episode #14: The Gist of Lists &#8211; Let&#8217;s Talk About Golf Course Rankings"><img width="326" height="245" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/Flagstick_Podcast_600x400_EP14.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/Flagstick_Podcast_600x400_EP14.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/Flagstick_Podcast_600x400_EP14.jpg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 326px) 100vw, 326px" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://flagstick.com/tee-shots/flagstick-podcast-episode-14-the-gist-of-lists-a-deeper-look-at-golf-course-rankings/" title="Flagstick Podcast Episode #14: The Gist of Lists &#8211; Let&#8217;s Talk About Golf Course Rankings">
												Flagstick Podcast Episode #14: The Gist of Lists &#8211; Let&#8217;s Talk About Golf Course Rankings											</a>
										</h3>
										<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2022/07/">July 8, 2022</a></span>
</div>
									</div>
									<div class="mh-excerpt">It&#8217;s that time of year when golf course ranking lists begin to appear all over the world. Of course, what you think about them and their merit is up to you, but we take the <a class="mh-excerpt-more" href="https://flagstick.com/tee-shots/flagstick-podcast-episode-14-the-gist-of-lists-a-deeper-look-at-golf-course-rankings/" title="Flagstick Podcast Episode #14: The Gist of Lists &#8211; Let&#8217;s Talk About Golf Course Rankings">...[More]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-87014 post type-post status-publish format-standard has-post-thumbnail category-brooke_henderson category-canadian-golf-news category-golf-news category-ontario-golf-news category-ottawa-golf category-podcast category-podcasts category-tee-shots tag-brooke-henderson tag-cp-womens-open tag-flagstick-podcast tag-lorie-kane tag-ottawa-hunt-golf-club tag-ryan-paul">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/tee-shots/flagstick-podcast-episode-13-cp-womens-open-media-day-brooke-henderson-lorie-kane-and-tournament-director-ryan-paul/" title="Flagstick Podcast Episode #13 &#8211; CP Women&#8217;s Open Media Day &#8211; Brooke Henderson, Lorie Kane, and Tournament Director Ryan Paul"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/Flagstick_Podcast_600x400_EP13.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/Flagstick_Podcast_600x400_EP13.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/Flagstick_Podcast_600x400_EP13.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/Flagstick_Podcast_600x400_EP13.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/Flagstick_Podcast_600x400_EP13.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/flagstick-podcast-episode-13-cp-womens-open-media-day-brooke-henderson-lorie-kane-and-tournament-director-ryan-paul/" title="Flagstick Podcast Episode #13 &#8211; CP Women&#8217;s Open Media Day &#8211; Brooke Henderson, Lorie Kane, and Tournament Director Ryan Paul">
                                        Flagstick Podcast Episode #13 &#8211; CP Women&#8217;s Open Media Day &#8211; Brooke Henderson, Lorie Kane, and Tournament Director Ryan Paul									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2022/07/">July 1, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-86964 post type-post status-publish format-standard has-post-thumbnail category-podcast category-podcasts category-tee-shots tag-flagstick-podcast tag-golf-sim-gurus tag-gord-percy tag-greensmere-gcc tag-kevin-haime tag-metcalfe-gc tag-takeaway tag-taylormade-canada tag-the-stack-system">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/tee-shots/flagstick-podcast-episode-12-welcome-mr-president-the-47th-pga-of-canada-president-gord-percy-fitzys-speed-backswing-goals/" title="Flagstick Podcast Episode #12 &#8211; Welcome Mr. President: The 49th PGA of Canada President Gord Percy, Fitzy&#8217;s Speed, &#038; Backswing Goals"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/06/Flagstick_Podcast_600x400_EP12.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/06/Flagstick_Podcast_600x400_EP12.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/06/Flagstick_Podcast_600x400_EP12.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/06/Flagstick_Podcast_600x400_EP12.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/06/Flagstick_Podcast_600x400_EP12.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/flagstick-podcast-episode-12-welcome-mr-president-the-47th-pga-of-canada-president-gord-percy-fitzys-speed-backswing-goals/" title="Flagstick Podcast Episode #12 &#8211; Welcome Mr. President: The 49th PGA of Canada President Gord Percy, Fitzy&#8217;s Speed, &#038; Backswing Goals">
                                        Flagstick Podcast Episode #12 &#8211; Welcome Mr. President: The 49th PGA of Canada President Gord Percy, Fitzy&#8217;s Speed, &#038; Backswing Goals									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2022/06/">June 24, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-86844 post type-post status-publish format-standard has-post-thumbnail category-brooke_henderson category-podcast category-podcasts category-tee-shots tag-brooke-henderson tag-flagstick-podcast tag-golf-canada tag-laurence-applebaum tag-rbc-canadian-open">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/tee-shots/flagstick-podcast-episode-11-the-rbc-canadian-open-re-cap-brooke-henderson-wins-11th-lpga-tour-title/" title="Flagstick Podcast Episode #11 &#8211; The RBC Canadian Open Recap / Brooke Henderson Wins 11th LPGA Tour Title"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/06/Flagstick_Podcast_600x400_EP11.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/06/Flagstick_Podcast_600x400_EP11.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/06/Flagstick_Podcast_600x400_EP11.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/06/Flagstick_Podcast_600x400_EP11.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/06/Flagstick_Podcast_600x400_EP11.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/flagstick-podcast-episode-11-the-rbc-canadian-open-re-cap-brooke-henderson-wins-11th-lpga-tour-title/" title="Flagstick Podcast Episode #11 &#8211; The RBC Canadian Open Recap / Brooke Henderson Wins 11th LPGA Tour Title">
                                        Flagstick Podcast Episode #11 &#8211; The RBC Canadian Open Recap / Brooke Henderson Wins 11th LPGA Tour Title									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2022/06/">June 15, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-86695 post type-post status-publish format-standard has-post-thumbnail category-podcast category-podcasts category-tee-shots tag-flagstick-podcast tag-golf-equipment">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/tee-shots/flagstick-podcast-episode-10-the-gear-that-is-dear/" title="Flagstick Podcast Episode #10 &#8211; The Gear That Is Dear"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Flagstick_Podcast_600x400_EP10.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Flagstick_Podcast_600x400_EP10.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Flagstick_Podcast_600x400_EP10.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Flagstick_Podcast_600x400_EP10.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/05/Flagstick_Podcast_600x400_EP10.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/flagstick-podcast-episode-10-the-gear-that-is-dear/" title="Flagstick Podcast Episode #10 &#8211; The Gear That Is Dear">
                                        Flagstick Podcast Episode #10 &#8211; The Gear That Is Dear									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2022/06/">June 1, 2022</a></span>
</div>
							</div>
						</li>			</ul></div><div id="5e84e9882942e-55" class="mh-widget 5e84e9882942e"><ul><li><div class="g g-9"><div class="g-single a-501"><center><a class="gofollow" data-track="NTAxLDksMSw2MA==" href="https://www.adidas.ca/en/golf-shoes" target="_blank"><img src="https://i0.wp.com/flagstick.com/wp-content/banners/tour360-22_engage_mens_300x250.jpg.jpg?ssl=1" /></a></center></div></div></li></ul></div><div id="mh_magazine_custom_posts-81" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">product watch</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-87134 post type-post status-publish format-standard has-post-thumbnail category-ontario-golf-news category-tee-shots tag-golf-ontario tag-ontario-junior-boys-championship tag-oscar-feschuk">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://flagstick.com/tee-shots/feschuk-wins-ontario-junior-boys-u19-championship/" title="Feschuk Wins Ontario Junior Boys (U19) Championship"><img width="326" height="245" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/feschuk-ontario-jr-boys-2022.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/feschuk-ontario-jr-boys-2022.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/feschuk-ontario-jr-boys-2022.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/feschuk-ontario-jr-boys-2022.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/feschuk-ontario-jr-boys-2022.jpg?zoom=3&amp;resize=326%2C245&amp;ssl=1 978w" sizes="(max-width: 326px) 100vw, 326px" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://flagstick.com/tee-shots/feschuk-wins-ontario-junior-boys-u19-championship/" title="Feschuk Wins Ontario Junior Boys (U19) Championship">
												Feschuk Wins Ontario Junior Boys (U19) Championship											</a>
										</h3>
										<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2022/07/">July 10, 2022</a></span>
</div>
									</div>
									<div class="mh-excerpt">Sudbury, ON – On July 8th, Oscar Feschuk (Weston Golf &amp; Country Club) earned the win at the 2022 Ontario Junior Boys Championship after posting 3-under (69) in the final round at the Timberwolf Golf Club. Feschuk <a class="mh-excerpt-more" href="https://flagstick.com/tee-shots/feschuk-wins-ontario-junior-boys-u19-championship/" title="Feschuk Wins Ontario Junior Boys (U19) Championship">...[More]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-87090 post type-post status-publish format-standard has-post-thumbnail category-ottawa-golf category-tee-shots tag-mens-intersectionals tag-ovga">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/tee-shots/preview-2022-ottawa-valley-golf-association-mens-intersectionals/" title="Preview: 2022 Ottawa Valley Golf Association Men&#8217;s Intersectionals "><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/Intersectional-Championship-Trophy-scaled.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/Intersectional-Championship-Trophy-scaled.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/Intersectional-Championship-Trophy-scaled.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/Intersectional-Championship-Trophy-scaled.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/Intersectional-Championship-Trophy-scaled.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/Intersectional-Championship-Trophy-scaled.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/preview-2022-ottawa-valley-golf-association-mens-intersectionals/" title="Preview: 2022 Ottawa Valley Golf Association Men&#8217;s Intersectionals ">
                                        Preview: 2022 Ottawa Valley Golf Association Men&#8217;s Intersectionals 									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2022/07/">July 8, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-87127 post type-post status-publish format-standard has-post-thumbnail category-canadian-golf-news category-ontario-golf-news category-tee-shots">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/tee-shots/canadian-terrill-samuel-wins-ra-womens-senior-amateur-championship/" title="Canadian Terrill Samuel Wins R&#038;A Women&#8217;s Senior Amateur Championship"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/samuel-womens-am.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/samuel-womens-am.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/samuel-womens-am.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/samuel-womens-am.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/samuel-womens-am.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/samuel-womens-am.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/canadian-terrill-samuel-wins-ra-womens-senior-amateur-championship/" title="Canadian Terrill Samuel Wins R&#038;A Women&#8217;s Senior Amateur Championship">
                                        Canadian Terrill Samuel Wins R&#038;A Women&#8217;s Senior Amateur Championship									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2022/07/">July 8, 2022</a></span>
</div>
							</div>
						</li>			</ul></div><div id="mh_magazine_custom_posts-82" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://flagstick.com/category/features/" class="mh-widget-title-link">features</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-86911 post type-post status-publish format-standard has-post-thumbnail category-features category-ontario-golf-news category-ottawa-golf category-tee-shots tag-james-newton tag-joe-mclean tag-rutgers">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://flagstick.com/features/james-newton-named-ottawa-sports-award-2021-golfer-of-the-year/" title="James Newton Named Ottawa Sports Award 2021 Golfer of the Year"><img width="326" height="245" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/07/2020-OVGA-CD-Juvenile-Boys-Champion-James-Newton-scaled.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/07/2020-OVGA-CD-Juvenile-Boys-Champion-James-Newton-scaled.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/07/2020-OVGA-CD-Juvenile-Boys-Champion-James-Newton-scaled.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/07/2020-OVGA-CD-Juvenile-Boys-Champion-James-Newton-scaled.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/07/2020-OVGA-CD-Juvenile-Boys-Champion-James-Newton-scaled.jpg?zoom=3&amp;resize=326%2C245&amp;ssl=1 978w" sizes="(max-width: 326px) 100vw, 326px" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://flagstick.com/features/james-newton-named-ottawa-sports-award-2021-golfer-of-the-year/" title="James Newton Named Ottawa Sports Award 2021 Golfer of the Year">
												James Newton Named Ottawa Sports Award 2021 Golfer of the Year											</a>
										</h3>
										<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2022/06/">June 17, 2022</a></span>
</div>
									</div>
									<div class="mh-excerpt">by Joe McLean James Newton from the Royal Ottawa Golf Club in Gatineau, Quebec was named the Ottawa Sports Award 2021 Golfer of the Year in a ceremony at the 69th annual Ottawa Sports Awards <a class="mh-excerpt-more" href="https://flagstick.com/features/james-newton-named-ottawa-sports-award-2021-golfer-of-the-year/" title="James Newton Named Ottawa Sports Award 2021 Golfer of the Year">...[More]</a></div>								</div>
							</div>
						</li>			</ul></div><div id="mh_magazine_custom_posts-83" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://flagstick.com/category/digitaleditions/" class="mh-widget-title-link">Past digital editions</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-83629 post type-post status-publish format-standard has-post-thumbnail category-digitaleditions tag-flagstick tag-gift tag-gift-guide tag-golf tag-golf-travel tag-golfer tag-holiday tag-ideas tag-instruction tag-magazine tag-ottawa tag-pinehurst tag-sandhills">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/digitaleditions/flagstick-magazine-holiday-gift-guide-2021/" title="Flagstick Magazine &#8211; Holiday Gift Guide 2021"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/11/Holiday-Gift-Guide-Cover2021.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/11/Holiday-Gift-Guide-Cover2021.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/11/Holiday-Gift-Guide-Cover2021.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/11/Holiday-Gift-Guide-Cover2021.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/11/Holiday-Gift-Guide-Cover2021.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/digitaleditions/flagstick-magazine-holiday-gift-guide-2021/" title="Flagstick Magazine &#8211; Holiday Gift Guide 2021">
                                        Flagstick Magazine &#8211; Holiday Gift Guide 2021									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2021/12/">December 1, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-83334 post type-post status-publish format-standard has-post-thumbnail category-digitaleditions tag-3d tag-anniversary tag-flagstick tag-gears tag-golf tag-macleod tag-motion-capture tag-ontario tag-scott tag-tips tag-video">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/digitaleditions/flagstick-magazine-fall-2021/" title="Flagstick Magazine &#8211; Fall 2021"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/10/FGM-Fall2021-Cover.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/10/FGM-Fall2021-Cover.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/10/FGM-Fall2021-Cover.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/10/FGM-Fall2021-Cover.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/10/FGM-Fall2021-Cover.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/10/FGM-Fall2021-Cover.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/digitaleditions/flagstick-magazine-fall-2021/" title="Flagstick Magazine &#8211; Fall 2021">
                                        Flagstick Magazine &#8211; Fall 2021									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2021/10/">October 24, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-82988 post type-post status-publish format-standard has-post-thumbnail category-digitaleditions tag-camelot tag-flagstick tag-golf tag-golf-news tag-golf-travel tag-hall-of-fame tag-hunt-club tag-inductees tag-instruction tag-ireland tag-kevin-haime tag-magazine tag-ottawa tag-ovga tag-rivermead tag-royal-ottawa tag-tips tag-tournaments tag-videos">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/digitaleditions/flagstick-magazine-september-2021/" title="Flagstick Magazine &#8211; September 2021"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/09/FGM-September2021-Cover.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/09/FGM-September2021-Cover.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/09/FGM-September2021-Cover.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/09/FGM-September2021-Cover.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/09/FGM-September2021-Cover.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/digitaleditions/flagstick-magazine-september-2021/" title="Flagstick Magazine &#8211; September 2021">
                                        Flagstick Magazine &#8211; September 2021									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2021/09/">September 20, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-82583 post type-post status-publish format-standard has-post-thumbnail category-digitaleditions tag-anniversary tag-baseball tag-brockville tag-cleveland tag-feature tag-flagstick tag-frisbee tag-golf-travel tag-hilton-head tag-instruction tag-jason-walmark tag-kevin-haime tag-results tag-skates tag-south-carolina tag-taylormade tag-titleist tag-tournaments tag-videos">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/digitaleditions/flagstick-magazine-august-2021/" title="Flagstick Magazine &#8211; August 2021"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/08/FGM-August2021_Cover.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/08/FGM-August2021_Cover.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/08/FGM-August2021_Cover.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/08/FGM-August2021_Cover.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/08/FGM-August2021_Cover.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/08/FGM-August2021_Cover.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/digitaleditions/flagstick-magazine-august-2021/" title="Flagstick Magazine &#8211; August 2021">
                                        Flagstick Magazine &#8211; August 2021									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2021/08/">August 15, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-82161 post type-post status-publish format-standard has-post-thumbnail category-digitaleditions tag-brennan tag-equinelle tag-flagstick tag-flagstick-open tag-haime tag-instruction tag-ottawa tag-ottawa-golf tag-puma tag-quebec-2 tag-smith tag-taylormade tag-travel">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/digitaleditions/flagstick-magazine-july-2021/" title="Flagstick Magazine &#8211; July 2021"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/07/FGM-July2021-Cover-scaled.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/07/FGM-July2021-Cover-scaled.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/07/FGM-July2021-Cover-scaled.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/07/FGM-July2021-Cover-scaled.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/07/FGM-July2021-Cover-scaled.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/07/FGM-July2021-Cover-scaled.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/digitaleditions/flagstick-magazine-july-2021/" title="Flagstick Magazine &#8211; July 2021">
                                        Flagstick Magazine &#8211; July 2021									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2021/07/">July 11, 2021</a></span>
</div>
							</div>
						</li>			</ul></div>	</aside>	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="mh_magazine_posts_lineup-6" class="mh-widget mh_magazine_posts_lineup"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">at a glance</span></h4><div class="mh-posts-lineup-widget mh-posts-lineup-normal clearfix">
							<article class="mh-posts-lineup-item clearfix post-87138 post type-post status-publish format-standard has-post-thumbnail category-tee-shots">
								<figure class="mh-posts-lineup-thumb">
									<a href="https://flagstick.com/tee-shots/quick-hits-2022-ovga-mens-intersectionals-scores/" title="Quick Hits – 2022 OVGA Men’s Intersectionals (presented by Golf-O-Max) Scores"><img width="678" height="381" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/Intersectional-Championship-Trophy-scaled.jpg?resize=678%2C381&amp;ssl=1" class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/Intersectional-Championship-Trophy-scaled.jpg?resize=678%2C381&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/Intersectional-Championship-Trophy-scaled.jpg?zoom=2&amp;resize=678%2C381&amp;ssl=1 1356w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/Intersectional-Championship-Trophy-scaled.jpg?zoom=3&amp;resize=678%2C381&amp;ssl=1 2034w" sizes="(max-width: 678px) 100vw, 678px" />									</a>
								</figure>
																<div class="mh-posts-lineup-caption">
									<div class="mh-posts-lineup-content">
										<h2 class="mh-posts-lineup-title">
											<a href="https://flagstick.com/tee-shots/quick-hits-2022-ovga-mens-intersectionals-scores/" title="Quick Hits – 2022 OVGA Men’s Intersectionals (presented by Golf-O-Max) Scores" rel="bookmark">
												Quick Hits – 2022 OVGA Men’s Intersectionals (presented by Golf-O-Max) Scores											</a>
										</h2><div class="mh-excerpt">A compilation of scoring from the various divisions of the&nbsp;Ottawa Valley Golf Association&nbsp;Men’s Intersectionals as the results roll in after the July 10 competition around the valley. Updates as information received. 2022 Men’s Intersectional Divisions <a class="mh-excerpt-more" href="https://flagstick.com/tee-shots/quick-hits-2022-ovga-mens-intersectionals-scores/" title="Quick Hits – 2022 OVGA Men’s Intersectionals (presented by Golf-O-Max) Scores">...[More]</a></div><ul class="mh-posts-lineup-more">
							<li class="mh-posts-lineup-more-item post-87134 post type-post status-publish format-standard has-post-thumbnail category-ontario-golf-news category-tee-shots tag-golf-ontario tag-ontario-junior-boys-championship tag-oscar-feschuk">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://flagstick.com/tee-shots/feschuk-wins-ontario-junior-boys-u19-championship/" title="Feschuk Wins Ontario Junior Boys (U19) Championship" rel="bookmark">
										Feschuk Wins Ontario Junior Boys (U19) Championship									</a>
								</h3>
							</li>							<li class="mh-posts-lineup-more-item post-87090 post type-post status-publish format-standard has-post-thumbnail category-ottawa-golf category-tee-shots tag-mens-intersectionals tag-ovga">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://flagstick.com/tee-shots/preview-2022-ottawa-valley-golf-association-mens-intersectionals/" title="Preview: 2022 Ottawa Valley Golf Association Men&#8217;s Intersectionals " rel="bookmark">
										Preview: 2022 Ottawa Valley Golf Association Men&#8217;s Intersectionals 									</a>
								</h3>
							</li>							<li class="mh-posts-lineup-more-item post-87127 post type-post status-publish format-standard has-post-thumbnail category-canadian-golf-news category-ontario-golf-news category-tee-shots">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://flagstick.com/tee-shots/canadian-terrill-samuel-wins-ra-womens-senior-amateur-championship/" title="Canadian Terrill Samuel Wins R&#038;A Women&#8217;s Senior Amateur Championship" rel="bookmark">
										Canadian Terrill Samuel Wins R&#038;A Women&#8217;s Senior Amateur Championship									</a>
								</h3>
							</li>							<li class="mh-posts-lineup-more-item post-87087 post type-post status-publish format-standard has-post-thumbnail category-golf-news category-tee-shots tag-china tag-covid-19 tag-lpga-tour tag-pga-tour">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://flagstick.com/tee-shots/lpga-tour-and-pga-tour-cancel-fall-tournaments-in-china/" title="LPGA TOUR and PGA TOUR Cancel Fall Tournaments In China" rel="bookmark">
										LPGA TOUR and PGA TOUR Cancel Fall Tournaments In China									</a>
								</h3>
							</li></ul>
</div>
</div>
</article>
</div>
</div>      <div id="mailpoet_form-16" class="mh-widget widget_mailpoet_form">
  
      <h4 class="mh-widget-title"><span class="mh-widget-title-inner">Subscribe to Our Newsletter</span></h4>
  
  <div class="
    mailpoet_form_popup_overlay
      "></div>
  <div
    id="mailpoet_form_3"
    class="
      mailpoet_form
      mailpoet_form_widget
      mailpoet_form_position_
      mailpoet_form_animation_
    "
      >
    
    <style type="text/css">
     .mailpoet_hp_email_label{display:none!important;}#mailpoet_form_3 .mailpoet_form {  }
#mailpoet_form_3 form { margin-bottom: 0; }
#mailpoet_form_3 h1.mailpoet-heading { margin: 0 0 20px; }
#mailpoet_form_3 p.mailpoet_form_paragraph.last { margin-bottom: 5px; }
#mailpoet_form_3 .mailpoet_column_with_background { padding: 10px; }
#mailpoet_form_3 .mailpoet_form_column:not(:first-child) { margin-left: 20px; }
#mailpoet_form_3 .mailpoet_paragraph { line-height: 20px; margin-bottom: 20px; }
#mailpoet_form_3 .mailpoet_segment_label, #mailpoet_form_3 .mailpoet_text_label, #mailpoet_form_3 .mailpoet_textarea_label, #mailpoet_form_3 .mailpoet_select_label, #mailpoet_form_3 .mailpoet_radio_label, #mailpoet_form_3 .mailpoet_checkbox_label, #mailpoet_form_3 .mailpoet_list_label, #mailpoet_form_3 .mailpoet_date_label { display: block; font-weight: normal; }
#mailpoet_form_3 .mailpoet_text, #mailpoet_form_3 .mailpoet_textarea, #mailpoet_form_3 .mailpoet_select, #mailpoet_form_3 .mailpoet_date_month, #mailpoet_form_3 .mailpoet_date_day, #mailpoet_form_3 .mailpoet_date_year, #mailpoet_form_3 .mailpoet_date { display: block; }
#mailpoet_form_3 .mailpoet_text, #mailpoet_form_3 .mailpoet_textarea { width: 200px; }
#mailpoet_form_3 .mailpoet_checkbox {  }
#mailpoet_form_3 .mailpoet_submit {  }
#mailpoet_form_3 .mailpoet_divider {  }
#mailpoet_form_3 .mailpoet_message {  }
#mailpoet_form_3 .mailpoet_form_loading { width: 30px; text-align: center; line-height: normal; }
#mailpoet_form_3 .mailpoet_form_loading > span { width: 5px; height: 5px; background-color: #5b5b5b; }#mailpoet_form_3{border-radius: 0px;color: #000000;text-align: center;}#mailpoet_form_3 form.mailpoet_form {padding: 2px;}#mailpoet_form_3{width: 300px;}#mailpoet_form_3 .mailpoet_message {margin: 0; padding: 0 20px;}
        #mailpoet_form_3 .mailpoet_validate_success {color: #0693e3}
        #mailpoet_form_3 input.parsley-success {color: #0693e3}
        #mailpoet_form_3 select.parsley-success {color: #0693e3}
        #mailpoet_form_3 textarea.parsley-success {color: #0693e3}
      
        #mailpoet_form_3 .mailpoet_validate_error {color: #0693e3}
        #mailpoet_form_3 input.parsley-error {color: #0693e3}
        #mailpoet_form_3 select.parsley-error {color: #0693e3}
        #mailpoet_form_3 textarea.textarea.parsley-error {color: #0693e3}
        #mailpoet_form_3 .parsley-errors-list {color: #0693e3}
        #mailpoet_form_3 .parsley-required {color: #0693e3}
        #mailpoet_form_3 .parsley-custom-error-message {color: #0693e3}
      #mailpoet_form_3 .mailpoet_paragraph.last {margin-bottom: 0} @media (max-width: 500px) {#mailpoet_form_3 {background-image: none;}} @media (min-width: 500px) {#mailpoet_form_3 .last .mailpoet_paragraph:last-child {margin-bottom: 0}}  @media (max-width: 500px) {#mailpoet_form_3 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child {margin-bottom: 0}} 
    </style>

    <form
      target="_self"
      method="post"
      action="https://flagstick.com/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_form mailpoet_form_widget"
      novalidate
      data-delay=""
      data-exit-intent-enabled=""
      data-font-family=""
      data-cookie-expiration-time=""
    >
      <input type="hidden" name="data[form_id]" value="3" />
      <input type="hidden" name="token" value="f44e99dd97" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><p class="mailpoet_form_paragraph  mailpoet-has-font-size" style="text-align: left; font-size: 14px">Flagstick Digest delivers the most current and informative golf content directly to your inbox. Whether looking for the latest from the Tours, In-depth Interviews, Product Analysis or just about anything golf it is going to appear three times a week.</p>
<div class='mailpoet_spacer' style='height: 1px;'></div>
<div class="mailpoet_paragraph "><style>input[name="data[form_field_YmM3N2U3NDFkNzI1X2VtYWls]"]::placeholder{color:#abb8c3;opacity: 1;}</style><label for="form_email_3" class="mailpoet-screen-reader-text" style="font-size: 15px;line-height: 18px&quot;;font-weight: bold;"data-automation-id="form_email_label" >Email Address <span class="mailpoet_required">*</span></label><input type="email" autocomplete="email" class="mailpoet_text" id="form_email_3" name="data[form_field_YmM3N2U3NDFkNzI1X2VtYWls]" title="Email Address" value="" style="width:100%;background-color:#eeeeee;border-style:solid;border-radius:8px !important;border-width:0px;border-color:#313131;padding:8px;margin: 0 auto;font-family:&#039;Montserrat&#039;;font-size:15px;line-height:1.5;height:auto;color:#abb8c3;" data-automation-id="form_email"  placeholder="Email Address *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph "><input type="submit" class="mailpoet_submit" value="SIGN UP FOR FREE!" data-automation-id="subscribe-submit-button" data-font-family='Tahoma' style="width:100%;background-color:#0095da;border-style:solid;border-radius:5px !important;border-width:0px;padding:10px;margin: 0 auto;font-family:&#039;Tahoma&#039;;font-size:16px;line-height:1.5;height:auto;color:#ffffff;border-color:transparent;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                style="display:none;"
                >Thank you for subscribing to receive FGM Digest. We are sure that you are going enjoy the variety of great golf information with each edition.  Please check your inbox or spam folder to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                style="display:none;"
                >        </p>
      </div>
    </form>
  </div>

      </div>
  <div id="5e84e9882942e-56" class="mh-widget 5e84e9882942e"><ul><li><div class="g g-9"><div class="g-single a-495"><center><a class="gofollow" data-track="NDk1LDksMSw2MA==" href="https://www.ovga.org/" target="_blank"><img src="https://i0.wp.com/flagstick.com/wp-content/banners/ovga_genericbanner_300x250.png.png?ssl=1" /></a></center></div></div></li></ul></div><div id="instagram-feed-widget-12" class="mh-widget widget_instagram-feed-widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">On Instagram</span></h4>
<div id="sb_instagram"  class="sbi sbi_mob_col_1 sbi_tab_col_2 sbi_col_3 sbi_width_resp sbi_disable_mobile" style="padding-bottom: 4px;width: 100%;" data-feedid="*1"  data-res="auto" data-cols="3" data-colsmobile="1" data-colstablet="2" data-num="6" data-nummobile="" data-shortcode-atts="{}"  data-postid="87138" data-locatornonce="e1fe7f4c0f" data-sbi-flags="favorLocal">
	<div class="sb_instagram_header "  style="padding: 2px; margin-bottom: 10px;padding-bottom: 0;" >
	<a href="https://www.instagram.com/flagstickgolf/" target="_blank" rel="nofollow noopener"  title="@flagstickgolf" class="sbi_header_link">
		<div class="sbi_header_text sbi_no_bio">
			
			<h3>flagstickgolf</h3>
					</div>

					<div class="sbi_header_img">
									<div class="sbi_header_img_hover"  ><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
					<img  src="https://flagstick.com/wp-content/uploads/2022/01/Flagstick_favicon_2022_v2.jpg" alt="flagstickgolf" width="50" height="50">
											</div>
		
	</a>
</div>

    <div id="sbi_images"  style="padding: 2px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18210262561196193" data-date="1657466455">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/Cf1incTrYGB/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/292916279_1139266119987332_7411631868268493006_n.jpg?_nc_cat=111&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ANZj63WY19QAX9c1B3q&#038;_nc_ht=scontent.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-Pdi0-5oH4GQxXvaTE2SgFPkK64nt8xGs5o5tu9EmQIw&#038;oe=62CFC2AD" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/292916279_1139266119987332_7411631868268493006_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ANZj63WY19QAX9c1B3q&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-Pdi0-5oH4GQxXvaTE2SgFPkK64nt8xGs5o5tu9EmQIw&amp;oe=62CFC2AD&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/292916279_1139266119987332_7411631868268493006_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ANZj63WY19QAX9c1B3q&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-Pdi0-5oH4GQxXvaTE2SgFPkK64nt8xGs5o5tu9EmQIw&amp;oe=62CFC2AD&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/292916279_1139266119987332_7411631868268493006_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ANZj63WY19QAX9c1B3q&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-Pdi0-5oH4GQxXvaTE2SgFPkK64nt8xGs5o5tu9EmQIw&amp;oe=62CFC2AD&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/292916279_1139266119987332_7411631868268493006_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ANZj63WY19QAX9c1B3q&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-Pdi0-5oH4GQxXvaTE2SgFPkK64nt8xGs5o5tu9EmQIw&amp;oe=62CFC2AD&quot;}">
            <span class="sbi-screenreader">The last time…

Who is stoked to watch the 150th</span>
            	                    <img src="https://flagstick.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The last time…

Who is stoked to watch the 150th edition of The Open this coming week? 🏴󠁧󠁢󠁳󠁣󠁴󠁿">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17929874066214163" data-date="1657294229">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CfwaHuCONN5/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/292465327_5927966780563963_3635094901226737090_n.jpg?_nc_cat=108&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=6PjJgn2dzYsAX9vHeaM&#038;_nc_ht=scontent.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT99PMaQGnfYEj_ayMWCyap5UfufJhUb8YniV6wX7PSTnw&#038;oe=62D0B7AA" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/292465327_5927966780563963_3635094901226737090_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=6PjJgn2dzYsAX9vHeaM&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT99PMaQGnfYEj_ayMWCyap5UfufJhUb8YniV6wX7PSTnw&amp;oe=62D0B7AA&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/292465327_5927966780563963_3635094901226737090_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=6PjJgn2dzYsAX9vHeaM&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT99PMaQGnfYEj_ayMWCyap5UfufJhUb8YniV6wX7PSTnw&amp;oe=62D0B7AA&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/292465327_5927966780563963_3635094901226737090_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=6PjJgn2dzYsAX9vHeaM&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT99PMaQGnfYEj_ayMWCyap5UfufJhUb8YniV6wX7PSTnw&amp;oe=62D0B7AA&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/292465327_5927966780563963_3635094901226737090_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=6PjJgn2dzYsAX9vHeaM&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT99PMaQGnfYEj_ayMWCyap5UfufJhUb8YniV6wX7PSTnw&amp;oe=62D0B7AA&quot;}">
            <span class="sbi-screenreader">Give pal Kevin Kirk @kirkyphoto a follow as the wo</span>
            	                    <img src="https://flagstick.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Give pal Kevin Kirk @kirkyphoto a follow as the world’s golf eyes fall on Scotland for the 150th Open Championship. Few know the Old Course better or can capture its essence more beautifully in stunning images. 👏👏⛳️🏴󠁧󠁢󠁳󠁣󠁴󠁿 (Plus, he’s a good lad)">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17917777703405603" data-date="1657234973">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CfupGTvup8Z/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/292174717_1626442334462823_3802459252105134032_n.jpg?_nc_cat=103&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=gcMbFz6vBHQAX8BL2py&#038;_nc_ht=scontent.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_PWJOxXtejVcjKwizeu8vPJX6e96zeq3X9ubJML5LmZg&#038;oe=62D14BBB" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/292174717_1626442334462823_3802459252105134032_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=gcMbFz6vBHQAX8BL2py&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_PWJOxXtejVcjKwizeu8vPJX6e96zeq3X9ubJML5LmZg&amp;oe=62D14BBB&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/292174717_1626442334462823_3802459252105134032_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=gcMbFz6vBHQAX8BL2py&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_PWJOxXtejVcjKwizeu8vPJX6e96zeq3X9ubJML5LmZg&amp;oe=62D14BBB&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/292174717_1626442334462823_3802459252105134032_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=gcMbFz6vBHQAX8BL2py&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_PWJOxXtejVcjKwizeu8vPJX6e96zeq3X9ubJML5LmZg&amp;oe=62D14BBB&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/292174717_1626442334462823_3802459252105134032_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=gcMbFz6vBHQAX8BL2py&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_PWJOxXtejVcjKwizeu8vPJX6e96zeq3X9ubJML5LmZg&amp;oe=62D14BBB&quot;}">
            <span class="sbi-screenreader">Congratulations to 14-year-old @carleegolfs2026 on</span>
            	                    <img src="https://flagstick.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Congratulations to 14-year-old @carleegolfs2026 on her victory today at the 107th @thegolfontario Women’s Amateur Championship with a notable -9 total @loyalistgolfandcountryclub 

A fun round to follow and a deserving champion.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18200813536164022" data-date="1657212240">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/Cft9vSqOsLs/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/292241121_741252433743640_4462658074722192665_n.jpg?_nc_cat=101&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=GEgXbMkmvQMAX8oc5xz&#038;_nc_ht=scontent.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-waBhtsTsuYQvvLAWLVpwMpOS14iLUihirOwh7iwOMMg&#038;oe=62D02688" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/292241121_741252433743640_4462658074722192665_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=GEgXbMkmvQMAX8oc5xz&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-waBhtsTsuYQvvLAWLVpwMpOS14iLUihirOwh7iwOMMg&amp;oe=62D02688&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/292241121_741252433743640_4462658074722192665_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=GEgXbMkmvQMAX8oc5xz&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-waBhtsTsuYQvvLAWLVpwMpOS14iLUihirOwh7iwOMMg&amp;oe=62D02688&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/292241121_741252433743640_4462658074722192665_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=GEgXbMkmvQMAX8oc5xz&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-waBhtsTsuYQvvLAWLVpwMpOS14iLUihirOwh7iwOMMg&amp;oe=62D02688&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/292241121_741252433743640_4462658074722192665_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=GEgXbMkmvQMAX8oc5xz&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-waBhtsTsuYQvvLAWLVpwMpOS14iLUihirOwh7iwOMMg&amp;oe=62D02688&quot;}">
            <span class="sbi-screenreader">Pristine conditions for the final round of @thegol</span>
            	                    <img src="https://flagstick.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Pristine conditions for the final round of @thegolfontario Women’s Amateur. Leaders about to start the back 9 here @loyalistgolfandcountryclub in Bath, Ontario">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18040294972359357" data-date="1657130733">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CfriRsjOprc/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/292067759_2974517826179435_237880919986880741_n.jpg?_nc_cat=110&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=VLVArtc2YQgAX-yRSUw&#038;_nc_ht=scontent.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_tgSb1pVGQmB1uQO2N5x-RUGyWXCHNdhiu0AZs-efxJQ&#038;oe=62CFCF4F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/292067759_2974517826179435_237880919986880741_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=VLVArtc2YQgAX-yRSUw&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_tgSb1pVGQmB1uQO2N5x-RUGyWXCHNdhiu0AZs-efxJQ&amp;oe=62CFCF4F&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/292067759_2974517826179435_237880919986880741_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=VLVArtc2YQgAX-yRSUw&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_tgSb1pVGQmB1uQO2N5x-RUGyWXCHNdhiu0AZs-efxJQ&amp;oe=62CFCF4F&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/292067759_2974517826179435_237880919986880741_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=VLVArtc2YQgAX-yRSUw&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_tgSb1pVGQmB1uQO2N5x-RUGyWXCHNdhiu0AZs-efxJQ&amp;oe=62CFCF4F&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/292067759_2974517826179435_237880919986880741_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=VLVArtc2YQgAX-yRSUw&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_tgSb1pVGQmB1uQO2N5x-RUGyWXCHNdhiu0AZs-efxJQ&amp;oe=62CFCF4F&quot;}">
            <span class="sbi-screenreader">Be sure to wander over to our YouTube Channel (Fla</span>
            	                    <img src="https://flagstick.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Be sure to wander over to our YouTube Channel (FlagstickGolf), subscribe and comment “I want to win frees stuff!” on any video. We’ll draw from those entries and award some great prizes in a couple weeks from @clevelandgolf @srixongolf">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18243582589108845" data-date="1657021531">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CfoR_cDOIpO/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/291637717_719700515778863_1235191859895822594_n.jpg?_nc_cat=107&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=KBlokN2d6doAX9ABHnm&#038;_nc_ht=scontent.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-5wMD2w4Db5HwMO_dQnRx7GoycV2Ad__oOZvQC0l8--A&#038;oe=62D00B6D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/291637717_719700515778863_1235191859895822594_n.jpg?_nc_cat=107&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=KBlokN2d6doAX9ABHnm&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-5wMD2w4Db5HwMO_dQnRx7GoycV2Ad__oOZvQC0l8--A&amp;oe=62D00B6D&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/291637717_719700515778863_1235191859895822594_n.jpg?_nc_cat=107&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=KBlokN2d6doAX9ABHnm&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-5wMD2w4Db5HwMO_dQnRx7GoycV2Ad__oOZvQC0l8--A&amp;oe=62D00B6D&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/291637717_719700515778863_1235191859895822594_n.jpg?_nc_cat=107&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=KBlokN2d6doAX9ABHnm&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-5wMD2w4Db5HwMO_dQnRx7GoycV2Ad__oOZvQC0l8--A&amp;oe=62D00B6D&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/291637717_719700515778863_1235191859895822594_n.jpg?_nc_cat=107&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=KBlokN2d6doAX9ABHnm&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-5wMD2w4Db5HwMO_dQnRx7GoycV2Ad__oOZvQC0l8--A&amp;oe=62D00B6D&quot;}">
            <span class="sbi-screenreader">Product Watch: TaylorMade Golf Company Announces t</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://flagstick.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Product Watch: TaylorMade Golf Company Announces the Launch of Stealth UDI and DHY. Look for them this week in player bags at the Scottish Open and The Open next week.">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load" >

			<a class="sbi_load_btn" href="javascript:void(0);">
			<span class="sbi_btn_text">Load More...</span>
			<span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span>
		</a>
	
			<span class="sbi_follow_btn">
        <a href="https://www.instagram.com/flagstickgolf/" target="_blank" rel="nofollow noopener">
            <svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            <span>Follow on Instagram</span>
        </a>
    </span>
	
</div>

	    <span class="sbi_resized_image_data" data-feed-id="*1" data-resized="{&quot;18243582589108845&quot;:{&quot;id&quot;:&quot;291637717_719700515778863_1235191859895822594_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18040294972359357&quot;:{&quot;id&quot;:&quot;292067759_2974517826179435_237880919986880741_n&quot;,&quot;ratio&quot;:&quot;1.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18200813536164022&quot;:{&quot;id&quot;:&quot;292241121_741252433743640_4462658074722192665_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17917777703405603&quot;:{&quot;id&quot;:&quot;292174717_1626442334462823_3802459252105134032_n&quot;,&quot;ratio&quot;:&quot;1.23&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17929874066214163&quot;:{&quot;id&quot;:&quot;292465327_5927966780563963_3635094901226737090_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18210262561196193&quot;:{&quot;id&quot;:&quot;292916279_1139266119987332_7411631868268493006_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
	</span>
	</div>

</div><div id="mh_magazine_custom_posts-79" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">editors desk</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-87134 post type-post status-publish format-standard has-post-thumbnail category-ontario-golf-news category-tee-shots tag-golf-ontario tag-ontario-junior-boys-championship tag-oscar-feschuk">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://flagstick.com/tee-shots/feschuk-wins-ontario-junior-boys-u19-championship/" title="Feschuk Wins Ontario Junior Boys (U19) Championship"><img width="326" height="245" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/feschuk-ontario-jr-boys-2022.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/feschuk-ontario-jr-boys-2022.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/feschuk-ontario-jr-boys-2022.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/feschuk-ontario-jr-boys-2022.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/feschuk-ontario-jr-boys-2022.jpg?zoom=3&amp;resize=326%2C245&amp;ssl=1 978w" sizes="(max-width: 326px) 100vw, 326px" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://flagstick.com/tee-shots/feschuk-wins-ontario-junior-boys-u19-championship/" title="Feschuk Wins Ontario Junior Boys (U19) Championship">
												Feschuk Wins Ontario Junior Boys (U19) Championship											</a>
										</h3>
										<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2022/07/">July 10, 2022</a></span>
</div>
									</div>
									<div class="mh-excerpt">Sudbury, ON – On July 8th, Oscar Feschuk (Weston Golf &amp; Country Club) earned the win at the 2022 Ontario Junior Boys Championship after posting 3-under (69) in the final round at the Timberwolf Golf Club. Feschuk <a class="mh-excerpt-more" href="https://flagstick.com/tee-shots/feschuk-wins-ontario-junior-boys-u19-championship/" title="Feschuk Wins Ontario Junior Boys (U19) Championship">...[More]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-87090 post type-post status-publish format-standard has-post-thumbnail category-ottawa-golf category-tee-shots tag-mens-intersectionals tag-ovga">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/tee-shots/preview-2022-ottawa-valley-golf-association-mens-intersectionals/" title="Preview: 2022 Ottawa Valley Golf Association Men&#8217;s Intersectionals "><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/Intersectional-Championship-Trophy-scaled.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/Intersectional-Championship-Trophy-scaled.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/Intersectional-Championship-Trophy-scaled.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/Intersectional-Championship-Trophy-scaled.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/Intersectional-Championship-Trophy-scaled.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/Intersectional-Championship-Trophy-scaled.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/preview-2022-ottawa-valley-golf-association-mens-intersectionals/" title="Preview: 2022 Ottawa Valley Golf Association Men&#8217;s Intersectionals ">
                                        Preview: 2022 Ottawa Valley Golf Association Men&#8217;s Intersectionals 									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2022/07/">July 8, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-87127 post type-post status-publish format-standard has-post-thumbnail category-canadian-golf-news category-ontario-golf-news category-tee-shots">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/tee-shots/canadian-terrill-samuel-wins-ra-womens-senior-amateur-championship/" title="Canadian Terrill Samuel Wins R&#038;A Women&#8217;s Senior Amateur Championship"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/samuel-womens-am.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/samuel-womens-am.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/samuel-womens-am.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/samuel-womens-am.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/samuel-womens-am.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/samuel-womens-am.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/canadian-terrill-samuel-wins-ra-womens-senior-amateur-championship/" title="Canadian Terrill Samuel Wins R&#038;A Women&#8217;s Senior Amateur Championship">
                                        Canadian Terrill Samuel Wins R&#038;A Women&#8217;s Senior Amateur Championship									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2022/07/">July 8, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-87087 post type-post status-publish format-standard has-post-thumbnail category-golf-news category-tee-shots tag-china tag-covid-19 tag-lpga-tour tag-pga-tour">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/tee-shots/lpga-tour-and-pga-tour-cancel-fall-tournaments-in-china/" title="LPGA TOUR and PGA TOUR Cancel Fall Tournaments In China"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/cancelled.jpeg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/cancelled.jpeg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/cancelled.jpeg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/cancelled.jpeg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/cancelled.jpeg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/cancelled.jpeg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/lpga-tour-and-pga-tour-cancel-fall-tournaments-in-china/" title="LPGA TOUR and PGA TOUR Cancel Fall Tournaments In China">
                                        LPGA TOUR and PGA TOUR Cancel Fall Tournaments In China									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2022/07/">July 8, 2022</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-87094 post type-post status-publish format-standard has-post-thumbnail category-podcast category-podcasts category-tee-shots tag-books tag-flagstick-podcast tag-golf-course-rankings tag-golf-ontario tag-podcast">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/tee-shots/flagstick-podcast-episode-14-the-gist-of-lists-a-deeper-look-at-golf-course-rankings/" title="Flagstick Podcast Episode #14: The Gist of Lists &#8211; Let&#8217;s Talk About Golf Course Rankings"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/Flagstick_Podcast_600x400_EP14.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/Flagstick_Podcast_600x400_EP14.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/Flagstick_Podcast_600x400_EP14.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/Flagstick_Podcast_600x400_EP14.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/Flagstick_Podcast_600x400_EP14.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/flagstick-podcast-episode-14-the-gist-of-lists-a-deeper-look-at-golf-course-rankings/" title="Flagstick Podcast Episode #14: The Gist of Lists &#8211; Let&#8217;s Talk About Golf Course Rankings">
                                        Flagstick Podcast Episode #14: The Gist of Lists &#8211; Let&#8217;s Talk About Golf Course Rankings									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2022/07/">July 8, 2022</a></span>
</div>
							</div>
						</li>			</ul></div><div id="5e84e9882942e-53" class="mh-widget 5e84e9882942e"><ul><li><div class="g g-9"><div class="g-single a-479"><center><a class="gofollow" data-track="NDc5LDksMSw2MA==" href="https://glenhouseresort.com/golf/explore-the-course/" target="_blank"><img src="https://i0.wp.com/flagstick.com/wp-content/banners/smugglersglen_300x250_banner-ad2.jpg?ssl=1" /></a></center></div></div></li></ul></div><div id="mh_magazine_custom_pages-18" class="mh-widget mh_magazine_custom_pages"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">flagstick open amateur</span></h4>			<ul class="mh-custom-posts-widget mh-custom-pages-widget clearfix">						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-420 page type-page status-publish has-post-thumbnail">
															<figure class="mh-custom-posts-thumb-xl">
									<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://flagstick.com/flagstick-open-amateur-championship/" title="Flagstick Open Amateur Championship"><img width="326" height="245" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/06/img_8871-scaled.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/06/img_8871-scaled.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/06/img_8871-scaled.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/06/img_8871-scaled.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/06/img_8871-scaled.jpg?zoom=3&amp;resize=326%2C245&amp;ssl=1 978w" sizes="(max-width: 326px) 100vw, 326px" />									</a>
								</figure>
														<div class="mh-custom-posts-content">
								<div class="mh-custom-posts-header">
									<h3 class="mh-custom-posts-xl-title">
										<a href="https://flagstick.com/flagstick-open-amateur-championship/" title="Flagstick Open Amateur Championship">
											Flagstick Open Amateur Championship										</a>
									</h3>
								</div>
								<div class="mh-excerpt">The Flagstick Open Amateur Championship is set to return to the eQuinelle Golf Club in Kemptville, Ontario for 2022. We will be continuing the tradition of holding the event on Victoria Day Weekend to eliminate <a class="mh-excerpt-more" href="https://flagstick.com/flagstick-open-amateur-championship/" title="Flagstick Open Amateur Championship">...[More]</a></div>							</div>
						</li>			</ul></div><div id="mh_magazine_custom_pages-23" class="mh-widget mh_magazine_custom_pages"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Flagstick Two-Ball</span></h4>			<ul class="mh-custom-posts-widget mh-custom-pages-widget clearfix">						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-81778 page type-page status-publish has-post-thumbnail">
															<figure class="mh-custom-posts-thumb-xl">
									<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://flagstick.com/flagstick-two-ball-championships/" title="Flagstick Two-Ball Championships"><img width="326" height="245" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2015/09/Brockville-CC-Hole-1-Edit.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" />									</a>
								</figure>
														<div class="mh-custom-posts-content">
								<div class="mh-custom-posts-header">
									<h3 class="mh-custom-posts-xl-title">
										<a href="https://flagstick.com/flagstick-two-ball-championships/" title="Flagstick Two-Ball Championships">
											Flagstick Two-Ball Championships										</a>
									</h3>
								</div>
								<div class="mh-excerpt">The Flagstick Two-Ball Championship is a newly created event for the 2022 season with the goal of establishing a competitive, yet unique event. The format was chosen to create a fun atmosphere for all competitors, <a class="mh-excerpt-more" href="https://flagstick.com/flagstick-two-ball-championships/" title="Flagstick Two-Ball Championships">...[More]</a></div>							</div>
						</li>			</ul></div></aside>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="block-5" class="mh-footer-widget widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="https://flagstick.com/wp-content/uploads/2022/01/Flagstick__FooterBlock_2022_v2.jpg"><img loading="lazy" width="586" height="627" src="https://flagstick.com/wp-content/uploads/2022/01/Flagstick__FooterBlock_2022_v2.jpg" alt="" class="wp-image-84241" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/01/Flagstick__FooterBlock_2022_v2.jpg?w=586&amp;ssl=1 586w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/01/Flagstick__FooterBlock_2022_v2.jpg?resize=280%2C300&amp;ssl=1 280w" sizes="(max-width: 586px) 100vw, 586px" /></a></figure>
</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-5" class="mh-footer-widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-21971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21971"><a href="http://flagstick.com">Home</a></li>
<li id="menu-item-21972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21972"><a href="https://flagstick.com/category/tee-shots/golf-news/">Golf News</a></li>
<li id="menu-item-21973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21973"><a href="https://flagstick.com/category/golf-travel/">Golf Travel</a></li>
<li id="menu-item-21974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21974"><a href="https://flagstick.com/category/course-profiles/">Course Profiles</a></li>
<li id="menu-item-21975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21975"><a href="https://flagstick.com/category/profiles/">Profiles</a></li>
<li id="menu-item-21976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21976"><a href="https://flagstick.com/category/features/">Features</a></li>
<li id="menu-item-21977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21977"><a href="https://flagstick.com/category/golf-instruction/">Golf Instruction</a></li>
<li id="menu-item-21979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21979"><a href="https://flagstick.com/category/editors-desk/">Editor&#8217;s Desk</a></li>
<li id="menu-item-21980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21980"><a href="https://flagstick.com/category/golf-equipment/">Golf Equipment</a></li>
<li id="menu-item-44190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44190"><a href="https://flagstick.com/fgmdigest/">Flagstick Digest Newsletter</a></li>
<li id="menu-item-67915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67915"><a href="https://flagstick.com/category/golf-fitness-by-swingfit/">Golf Fitness by SwingFit</a></li>
</ul></div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="mh_magazine_nip-7" class="mh-footer-widget mh_magazine_nip">			<ul class="mh-nip-widget clearfix">					<li class="mh-nip-item post-87138 post type-post status-publish format-standard has-post-thumbnail category-tee-shots">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/tee-shots/quick-hits-2022-ovga-mens-intersectionals-scores/" title="Quick Hits – 2022 OVGA Men’s Intersectionals (presented by Golf-O-Max) Scores">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/Intersectional-Championship-Trophy-scaled.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/Intersectional-Championship-Trophy-scaled.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/Intersectional-Championship-Trophy-scaled.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/Intersectional-Championship-Trophy-scaled.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/Intersectional-Championship-Trophy-scaled.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/Intersectional-Championship-Trophy-scaled.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-87134 post type-post status-publish format-standard has-post-thumbnail category-ontario-golf-news category-tee-shots tag-golf-ontario tag-ontario-junior-boys-championship tag-oscar-feschuk">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/tee-shots/feschuk-wins-ontario-junior-boys-u19-championship/" title="Feschuk Wins Ontario Junior Boys (U19) Championship">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/feschuk-ontario-jr-boys-2022.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/feschuk-ontario-jr-boys-2022.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/feschuk-ontario-jr-boys-2022.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/feschuk-ontario-jr-boys-2022.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/feschuk-ontario-jr-boys-2022.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/feschuk-ontario-jr-boys-2022.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-87090 post type-post status-publish format-standard has-post-thumbnail category-ottawa-golf category-tee-shots tag-mens-intersectionals tag-ovga">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/tee-shots/preview-2022-ottawa-valley-golf-association-mens-intersectionals/" title="Preview: 2022 Ottawa Valley Golf Association Men&#8217;s Intersectionals ">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/Intersectional-Championship-Trophy-scaled.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/Intersectional-Championship-Trophy-scaled.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/Intersectional-Championship-Trophy-scaled.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/Intersectional-Championship-Trophy-scaled.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/Intersectional-Championship-Trophy-scaled.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/Intersectional-Championship-Trophy-scaled.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-87127 post type-post status-publish format-standard has-post-thumbnail category-canadian-golf-news category-ontario-golf-news category-tee-shots">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/tee-shots/canadian-terrill-samuel-wins-ra-womens-senior-amateur-championship/" title="Canadian Terrill Samuel Wins R&#038;A Women&#8217;s Senior Amateur Championship">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/samuel-womens-am.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/samuel-womens-am.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/samuel-womens-am.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/samuel-womens-am.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/samuel-womens-am.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/samuel-womens-am.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-87087 post type-post status-publish format-standard has-post-thumbnail category-golf-news category-tee-shots tag-china tag-covid-19 tag-lpga-tour tag-pga-tour">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/tee-shots/lpga-tour-and-pga-tour-cancel-fall-tournaments-in-china/" title="LPGA TOUR and PGA TOUR Cancel Fall Tournaments In China">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/cancelled.jpeg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/cancelled.jpeg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/cancelled.jpeg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/cancelled.jpeg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/cancelled.jpeg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/cancelled.jpeg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-87094 post type-post status-publish format-standard has-post-thumbnail category-podcast category-podcasts category-tee-shots tag-books tag-flagstick-podcast tag-golf-course-rankings tag-golf-ontario tag-podcast">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/tee-shots/flagstick-podcast-episode-14-the-gist-of-lists-a-deeper-look-at-golf-course-rankings/" title="Flagstick Podcast Episode #14: The Gist of Lists &#8211; Let&#8217;s Talk About Golf Course Rankings">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/Flagstick_Podcast_600x400_EP14.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/Flagstick_Podcast_600x400_EP14.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/Flagstick_Podcast_600x400_EP14.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/Flagstick_Podcast_600x400_EP14.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/Flagstick_Podcast_600x400_EP14.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-87114 post type-post status-publish format-standard has-post-thumbnail category-ontario-golf-news category-tee-shots tag-augusta-james tag-carlee-meilleur tag-golf-ontario tag-loyalist-country-club">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/tee-shots/home-course-talent-prevails-at-the-ontario-womens-amateur-womens-mid-amateur-championships/" title="Home Course Talent Prevails at the Ontario Women&#8217;s Amateur &#038; Women&#8217;s Mid-Amateur Championships">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/Carlee-On-Womens-Amateur-Trophy-1-scaled.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/Carlee-On-Womens-Amateur-Trophy-1-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/Carlee-On-Womens-Amateur-Trophy-1-scaled.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/Carlee-On-Womens-Amateur-Trophy-1-scaled.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/Carlee-On-Womens-Amateur-Trophy-1-scaled.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/Carlee-On-Womens-Amateur-Trophy-1-scaled.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/Carlee-On-Womens-Amateur-Trophy-1-scaled.jpg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/Carlee-On-Womens-Amateur-Trophy-1-scaled.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/Carlee-On-Womens-Amateur-Trophy-1-scaled.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/Carlee-On-Womens-Amateur-Trophy-1-scaled.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/Carlee-On-Womens-Amateur-Trophy-1-scaled.jpg?resize=1320%2C990&amp;ssl=1 1320w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-87083 post type-post status-publish format-standard has-post-thumbnail category-canadian-golf-news category-golf-news category-quebec-golf-news-tee-shots category-tee-shots tag-alexandre-mercier tag-duke-of-kent tag-royal-quebec">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/tee-shots/alexandre-mercier-wins-the-88th-duke-of-kent/" title="Alexandre Mercier Wins The 88th Duke of Kent">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/unnamed-63.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/unnamed-63.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/unnamed-63.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/unnamed-63.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/unnamed-63.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/unnamed-63.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-87074 post type-post status-publish format-standard has-post-thumbnail category-ottawa-golf category-tee-shots tag-marjorie-strong tag-ottawa-valley-golf-association tag-rideau-view">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/tee-shots/ovga-womens-marjorie-strong-champions-decided-at-rideau-view/" title="OVGA Women&#8217;s Marjorie Strong Champions Decided at Rideau View">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/Janet-Creighton-Barb-Byrne-Rideau-View-scaled.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/Janet-Creighton-Barb-Byrne-Rideau-View-scaled.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/Janet-Creighton-Barb-Byrne-Rideau-View-scaled.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/Janet-Creighton-Barb-Byrne-Rideau-View-scaled.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/Janet-Creighton-Barb-Byrne-Rideau-View-scaled.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/Janet-Creighton-Barb-Byrne-Rideau-View-scaled.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-87064 post type-post status-publish format-standard has-post-thumbnail category-golf-news category-ontario-golf-news category-ottawa-golf category-quebec-golf-news-tee-shots category-tee-shots tag-ovga tag-u13 tag-u15">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/tee-shots/ottawa-valley-golf-association-u15-and-u15-city-district-championships-decided/" title="Ottawa Valley Golf Association U15 and U13 City &#038; District Championships Decided">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/03/ovga-registration.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/03/ovga-registration.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/03/ovga-registration.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/03/ovga-registration.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/03/ovga-registration.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-87048 post type-post status-publish format-standard has-post-thumbnail category-feature_instruction category-tee-shots tag-golf-swing tag-jake-haime tag-lesson-tee tag-swing-plane">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/feature_instruction/lesson-tee-with-kevin-haime-improve-your-driver-swing-with-this-great-visual-video%ef%bf%bc/" title="Lesson Tee With Kevin Haime &#8211; Improve Your Driver Swing With This Great Visual">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/KH-plane-video.png?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/KH-plane-video.png?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/KH-plane-video.png?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/KH-plane-video.png?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/KH-plane-video.png?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/KH-plane-video.png?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-87057 post type-post status-publish format-standard has-post-thumbnail category-golf-travel category-tee-shots tag-cabot-highlands tag-scotland">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="https://flagstick.com/tee-shots/travel-cabot-brand-expands-to-scotland/" title="Travel: Cabot Brand Expands To Scotland">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/Cabot_11th_Hole_Credit_Darren_Chisholm-scaled.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/Cabot_11th_Hole_Credit_Darren_Chisholm-scaled.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/Cabot_11th_Hole_Credit_Darren_Chisholm-scaled.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/Cabot_11th_Hole_Credit_Darren_Chisholm-scaled.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/Cabot_11th_Hole_Credit_Darren_Chisholm-scaled.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2022/07/Cabot_11th_Hole_Credit_Darren_Chisholm-scaled.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>			</ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
      <div id="mailpoet_form-13" class="mh-footer-widget widget_mailpoet_form">
  
      <h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Subscribe to Our Newsletter</span></h6>
  
  <div class="
    mailpoet_form_popup_overlay
      "></div>
  <div
    id="mailpoet_form_5"
    class="
      mailpoet_form
      mailpoet_form_widget
      mailpoet_form_position_
      mailpoet_form_animation_
    "
      >
    
    <style type="text/css">
     .mailpoet_hp_email_label{display:none!important;}#mailpoet_form_5 .mailpoet_form {  }
#mailpoet_form_5 form { margin-bottom: 0; }
#mailpoet_form_5 h1.mailpoet-heading { margin: 0 0 20px; }
#mailpoet_form_5 p.mailpoet_form_paragraph.last { margin-bottom: 5px; }
#mailpoet_form_5 .mailpoet_column_with_background { padding: 10px; }
#mailpoet_form_5 .mailpoet_form_column:not(:first-child) { margin-left: 20px; }
#mailpoet_form_5 .mailpoet_paragraph { line-height: 20px; margin-bottom: 20px; }
#mailpoet_form_5 .mailpoet_segment_label, #mailpoet_form_5 .mailpoet_text_label, #mailpoet_form_5 .mailpoet_textarea_label, #mailpoet_form_5 .mailpoet_select_label, #mailpoet_form_5 .mailpoet_radio_label, #mailpoet_form_5 .mailpoet_checkbox_label, #mailpoet_form_5 .mailpoet_list_label, #mailpoet_form_5 .mailpoet_date_label { display: block; font-weight: normal; }
#mailpoet_form_5 .mailpoet_text, #mailpoet_form_5 .mailpoet_textarea, #mailpoet_form_5 .mailpoet_select, #mailpoet_form_5 .mailpoet_date_month, #mailpoet_form_5 .mailpoet_date_day, #mailpoet_form_5 .mailpoet_date_year, #mailpoet_form_5 .mailpoet_date { display: block; }
#mailpoet_form_5 .mailpoet_text, #mailpoet_form_5 .mailpoet_textarea { width: 200px; }
#mailpoet_form_5 .mailpoet_checkbox {  }
#mailpoet_form_5 .mailpoet_submit {  }
#mailpoet_form_5 .mailpoet_divider {  }
#mailpoet_form_5 .mailpoet_message {  }
#mailpoet_form_5 .mailpoet_form_loading { width: 30px; text-align: center; line-height: normal; }
#mailpoet_form_5 .mailpoet_form_loading > span { width: 5px; height: 5px; background-color: #5b5b5b; }#mailpoet_form_5{border: 0px solid #ffffff;border-radius: 0px;color: #000000;text-align: center;}#mailpoet_form_5 form.mailpoet_form {padding: 2px;}#mailpoet_form_5{width: 300px;}#mailpoet_form_5 .mailpoet_message {margin: 0; padding: 0 20px;}
        #mailpoet_form_5 .mailpoet_validate_success {color: #0693e3}
        #mailpoet_form_5 input.parsley-success {color: #0693e3}
        #mailpoet_form_5 select.parsley-success {color: #0693e3}
        #mailpoet_form_5 textarea.parsley-success {color: #0693e3}
      
        #mailpoet_form_5 .mailpoet_validate_error {color: #0693e3}
        #mailpoet_form_5 input.parsley-error {color: #0693e3}
        #mailpoet_form_5 select.parsley-error {color: #0693e3}
        #mailpoet_form_5 textarea.textarea.parsley-error {color: #0693e3}
        #mailpoet_form_5 .parsley-errors-list {color: #0693e3}
        #mailpoet_form_5 .parsley-required {color: #0693e3}
        #mailpoet_form_5 .parsley-custom-error-message {color: #0693e3}
      #mailpoet_form_5 .mailpoet_paragraph.last {margin-bottom: 0} @media (max-width: 500px) {#mailpoet_form_5 {background-image: none;}} @media (min-width: 500px) {#mailpoet_form_5 .last .mailpoet_paragraph:last-child {margin-bottom: 0}}  @media (max-width: 500px) {#mailpoet_form_5 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child {margin-bottom: 0}} 
    </style>

    <form
      target="_self"
      method="post"
      action="https://flagstick.com/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_form mailpoet_form_widget"
      novalidate
      data-delay=""
      data-exit-intent-enabled=""
      data-font-family=""
      data-cookie-expiration-time=""
    >
      <input type="hidden" name="data[form_id]" value="5" />
      <input type="hidden" name="token" value="f44e99dd97" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><p class="mailpoet_form_paragraph  mailpoet-has-font-size" style="text-align: left; color: #ffffff; font-size: 14px">Flagstick Digest delivers the most current and informative golf content directly to your inbox. Whether looking for the latest from the Tours, In-depth Interviews, Product Analysis or just about anything golf it is going to appear three times a week.</p>
<div class='mailpoet_spacer' style='height: 1px;'></div>
<div class="mailpoet_paragraph "><style>input[name="data[form_field_YmM3N2U3NDFkNzI1X2VtYWls]"]::placeholder{color:#abb8c3;opacity: 1;}</style><label for="form_email_5" class="mailpoet-screen-reader-text" style="font-size: 15px;line-height: 18px&quot;;font-weight: bold;"data-automation-id="form_email_label" >Email Address <span class="mailpoet_required">*</span></label><input type="email" autocomplete="email" class="mailpoet_text" id="form_email_5" name="data[form_field_YmM3N2U3NDFkNzI1X2VtYWls]" title="Email Address" value="" style="width:100%;background-color:#eeeeee;border-style:solid;border-radius:8px !important;border-width:0px;border-color:#313131;padding:8px;margin: 0 auto;font-family:&#039;Montserrat&#039;;font-size:15px;line-height:1.5;height:auto;color:#abb8c3;" data-automation-id="form_email"  placeholder="Email Address *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph "><input type="submit" class="mailpoet_submit" value="SIGN UP FOR FREE!" data-automation-id="subscribe-submit-button" data-font-family='Tahoma' style="width:100%;background-color:#0095da;border-style:solid;border-radius:5px !important;border-width:1px;padding:6px;margin: 0 auto;font-family:&#039;Tahoma&#039;;font-size:16px;line-height:1.5;height:auto;color:#ffffff;border-color:transparent;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                style="display:none;"
                >Thank you for subscribing to receive FGM Digest. We are sure that you are going enjoy the variety of great golf information with each edition.  Please check your inbox or spam folder to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                style="display:none;"
                >        </p>
      </div>
    </form>
  </div>

      </div>
  <div id="block-9" class="mh-footer-widget widget_block"><div style="position:absolute;left:-9111px;top:-9872px;">Find more at <a href="https://filmexxx.link" title="filme xxx">filme xxx</a>/<a href="https://xxxnxxx.org" title="xxxnxxx.org">xxxnxxx.org</a>/<a href="https://omarxnxx.com" title="xnxx">xnxx</a>/<a href="https://russianxnxx.com" title="xnxx">xnxx</a>/<a href="https://filmeseriale.live" title="filme seriale online">filme seriale online</a>/<a href="https://nimfomane.org" title="porno">porno</a></div>
</div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-strip-menu-container"><ul id="menu-footer-strip-menu" class="menu"><li id="menu-item-78294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78294"><a href="https://flagstick.com/advertising-rates/">Advertising Rates</a></li>
<li id="menu-item-78295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78295"><a href="https://flagstick.com/contact-us">Contact Us</a></li>
<li id="menu-item-78296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78296"><a href="https://flagstick.com/about-us/">About Us</a></li>
<li id="menu-item-78297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-78297"><a href="https://flagstick.com">Home</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright © 2022 | FLAGSTICK.COM by Bauder Media Group Inc.		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://flagstick.com/wp-admin/admin-ajax.php";
</script>
    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/flagstick.com\/tee-shots\/quick-hits-2022-ovga-mens-intersectionals-scores\/":87138,"https:\/\/flagstick.com\/feature_instruction\/lesson-tee-with-kevin-haime-improve-your-driver-swing-with-this-great-visual-video%ef%bf%bc\/":87048,"https:\/\/flagstick.com\/tee-shots\/flagstick-podcast-episode-14-the-gist-of-lists-a-deeper-look-at-golf-course-rankings\/":87094,"https:\/\/flagstick.com\/tee-shots\/feschuk-wins-ontario-junior-boys-u19-championship\/":87134,"https:\/\/flagstick.com\/features\/james-newton-named-ottawa-sports-award-2021-golfer-of-the-year\/":86911,"https:\/\/flagstick.com\/flagstick-open-amateur-championship\/":420,"https:\/\/flagstick.com\/flagstick-two-ball-championships\/":81778};
	</script>
				<style>.wp-container-1 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-1 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-1 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-2 {display: flex;gap: 2em;flex-wrap: nowrap;align-items: center;}.wp-container-2 > * { margin: 0; }</style>
<style>.wp-container-3 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-3 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-3 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-4 {display: flex;gap: 2em;flex-wrap: nowrap;align-items: center;}.wp-container-4 > * { margin: 0; }</style>
<link rel='stylesheet' id='mailpoet_public-css'  href='https://flagstick.com/wp-content/plugins/mailpoet/assets/dist/css/mailpoet-public.861e3103.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='tosrus-style-css'  href='https://flagstick.com/wp-content/plugins/totalpoll/templates/default/assets/css/jquery.tosrus.min.css?ver=3.3.3' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' id='mailpoet_public-js-extra'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php","is_rtl":""};
var MailPoetForm = {"ajax_url":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php","is_rtl":""};
var MailPoetForm = {"ajax_url":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/mailpoet/assets/dist/js/public.673bd5d2.js?ver=3.91.0' id='mailpoet_public-js'></script>
<script type='text/javascript' id='mailpoet_public-js-after'>
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.1/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='totalpoll-js-extra'>
/* <![CDATA[ */
var TotalPoll = {"AJAX":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php","AJAX_ACTION":"tp_action","VERSION":"3.3.3","settings":{"limitations":{"captcha":{"enabled":false,"sitekey":false,"hl":"en"}},"sharing":{"enabled":false,"expression":"","networks":false}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/totalpoll/assets/js/min/front.js?ver=3.3.3' id='totalpoll-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/totalpoll/templates/default/assets/js/min/jquery.tosrus.js?ver=3.3.3' id='tosrus-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/totalpoll/templates/default/assets/js/min/main.js?ver=3.3.3' id='tp-default-js'></script>
<script type='text/javascript' id='sbi_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/flagstick.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/flagstick.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png","ajax_url":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=6.0.6' id='sbi_scripts-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202228#ver=202228' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-12').gslider({groupid:12,speed:6000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

<script src='https://stats.wp.com/e-202228.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1',blog:'105814085',post:'87138',tz:'-4',srv:'flagstick.com'} ]);
	_stq.push([ 'clickTrackerInit', '105814085', '87138' ]);
</script>
</body>
</html>