<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://flagstick.com/xmlrpc.php" />
<title>With The Season On Hold, Symetra Tour Spotlights Canadian Selena Costabile | Flagstick.com</title>

<!-- This site is optimized with the Yoast SEO plugin v13.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A young Canadian golf pro is noted for her many talents away from the course"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://flagstick.com/tee-shots/symetra-selena-costabile/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="With The Season On Hold, Symetra Tour Spotlights Canadian Selena Costabile | Flagstick.com" />
<meta property="og:description" content="A young Canadian golf pro is noted for her many talents away from the course" />
<meta property="og:url" content="https://flagstick.com/tee-shots/symetra-selena-costabile/" />
<meta property="og:site_name" content="Flagstick.com" />
<meta property="article:publisher" content="http://www.facebook.com/Flagstick" />
<meta property="article:tag" content="Selena Costabile" />
<meta property="article:section" content="Tee Shots" />
<meta property="article:published_time" content="2020-04-20T16:39:20+00:00" />
<meta property="article:modified_time" content="2020-04-20T18:29:27+00:00" />
<meta property="og:updated_time" content="2020-04-20T18:29:27+00:00" />
<meta property="og:image" content="https://i1.wp.com/flagstick.com/wp-content/uploads/2017/03/Selena-Costabile.png?fit=750%2C477&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/flagstick.com/wp-content/uploads/2017/03/Selena-Costabile.png?fit=750%2C477&#038;ssl=1" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="477" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://flagstick.com/#website","url":"https://flagstick.com/","name":"Flagstick.com","inLanguage":"en-US","potentialAction":[{"@type":"SearchAction","target":"https://flagstick.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://flagstick.com/tee-shots/symetra-selena-costabile/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/flagstick.com/wp-content/uploads/2017/03/Selena-Costabile.png?fit=750%2C477&ssl=1","width":750,"height":477},{"@type":"WebPage","@id":"https://flagstick.com/tee-shots/symetra-selena-costabile/#webpage","url":"https://flagstick.com/tee-shots/symetra-selena-costabile/","name":"With The Season On Hold, Symetra Tour Spotlights Canadian Selena Costabile | Flagstick.com","isPartOf":{"@id":"https://flagstick.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://flagstick.com/tee-shots/symetra-selena-costabile/#primaryimage"},"datePublished":"2020-04-20T16:39:20+00:00","dateModified":"2020-04-20T18:29:27+00:00","author":{"@id":"https://flagstick.com/#/schema/person/15c0b087f5fc4ef0d9ed5a6e5f2ef2cc"},"description":"A young Canadian golf pro is noted for her many talents away from the course","potentialAction":[{"@type":"ReadAction","target":["https://flagstick.com/tee-shots/symetra-selena-costabile/"]}]},{"@type":["Person"],"@id":"https://flagstick.com/#/schema/person/15c0b087f5fc4ef0d9ed5a6e5f2ef2cc","name":"Scott MacLeod","image":{"@type":"ImageObject","@id":"https://flagstick.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/62d18ebeab1dc87bdc39522937594c1a?s=96&d=mm&r=g","caption":"Scott MacLeod"},"description":"Associate Publisher - Flagstick Golf Magazine, Flagstick.com, Ontario Golf News, PGA of Canada Candidate For Membership, and most importantly, golf geek...","sameAs":["https://twitter.com/@flagstick","flagstickgolf"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Flagstick.com &raquo; Feed" href="https://flagstick.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Flagstick.com &raquo; Comments Feed" href="https://flagstick.com/comments/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2020","monthnum":"04","day":"20","post_id":"58276","postname":"symetra-selena-costabile","author":"scotmac"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='b38ae401bc4c39bdbf6db96bc9b8c7b1' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Flagstick.com' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://flagstick.com/tee-shots/symetra-selena-costabile/' />
<meta name='shareaholic:keywords' content='selena costabile, costabile, tee shots, post' />
<meta name='shareaholic:article_published_time' content='2020-04-20T12:39:20-04:00' />
<meta name='shareaholic:article_modified_time' content='2020-04-20T14:29:27-04:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Scott MacLeod' />
<meta name='shareaholic:site_id' content='b38ae401bc4c39bdbf6db96bc9b8c7b1' />
<meta name='shareaholic:wp_version' content='8.6.2' />
<meta name='shareaholic:image' content='https://i1.wp.com/flagstick.com/wp-content/uploads/2017/03/Selena-Costabile.png?fit=750%2C477&amp;ssl=1' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/flagstick.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='golfcourses_custom_post_type-frontend-styles-css'  href='https://flagstick.com/wp-content/plugins/flagstick-courses/css/flagstick-courses.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='flagstick-tables-styles-css'  href='https://flagstick.com/wp-content/plugins/flagstick-courses/css/jquery.dataTables.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://flagstick.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://flagstick.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-components-css'  href='https://flagstick.com/wp-includes/css/dist/components/style.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://flagstick.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://flagstick.com/wp-includes/css/dist/nux/style.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://flagstick.com/wp-includes/css/dist/editor/style.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='captain-form-block-style-css-css'  href='https://flagstick.com/wp-content/plugins/captainform/admin/gutenberg/blocks.style.build.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://flagstick.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://flagstick.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://flagstick.com/wp-content/themes/mh-magazine/style.css?ver=3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://flagstick.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://flagstick.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://flagstick.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://flagstick.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/flagstick-courses/js/jquery.dataTables.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/themes/mh-magazine/js/scripts.js?ver=5.4'></script>
<link rel='https://api.w.org/' href='https://flagstick.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://flagstick.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://flagstick.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://wp.me/p79Z4N-f9W' />
<link rel="alternate" type="application/json+oembed" href="https://flagstick.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fflagstick.com%2Ftee-shots%2Fsymetra-selena-costabile%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://flagstick.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fflagstick.com%2Ftee-shots%2Fsymetra-selena-costabile%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.7.3 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.ajdg_bnnrwidgets, .ajdg_grpwidgets { overflow:hidden; padding:0; }
.5e84e98828ea0, .5e84e9882942e { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
.mh-wrapper, #mh-mobile .mh-slider-layout4 .mh-slider-caption { background: #f7f7f7; }
.mh-breadcrumb, .entry-meta, .mh-subheading-top, .mh-loop-item, .mh-loop-ad, .mh-sitemap-list > li, .mh-sitemap-list .children li, .mh-custom-posts-item, .mh-posts-large-item, .mh-posts-list-item, .mh-posts-grid-widget-more, #mh-mobile .mh-posts-grid-item, #mh-mobile .mh-posts-digest-wrap, #mh-mobile .mh-posts-digest-item, #mh-mobile .mh-posts-focus-item, .mh-category-column-item, .mh-user-item, .widget_archive li, .widget_categories li, .widget_pages li a, .widget_meta li, .widget_nav_menu .menu > li, .widget_rss li, .widget_recent_entries li, .recentcomments, .wpcf7-form, .mh-box, table, td, th, pre, code { border-color: rgba(255, 255, 255, 0.3); }
#mh-mobile .mh-posts-stacked-overlay-small { border-color: #f7f7f7; }
.mh-header-nav li:hover, .mh-header-nav ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-main-nav ul li:hover > ul, .mh-extra-nav li:hover, .mh-extra-nav ul li:hover > ul, .mh-footer-nav li:hover, .mh-footer-nav ul li:hover > ul, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #respond #cancel-comment-reply-link:hover, #infinite-handle span:hover { background: #333333; }
.mh-extra-nav-bg { background: rgba(51, 51, 51, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #333333; background: rgba(51, 51, 51, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(51, 51, 51, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #333333; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #b20023; background: rgba(178, 0, 35, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #respond #cancel-comment-reply-link, #infinite-handle span { background: #b20023; }
blockquote, .mh-category-desc, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #b20023; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more { color: #b20023; }
.mh-subheader, .mh-section-title, .page-title, .mh-category-desc, .mh-author-box, .mh-post-nav-wrap, .mh-share-buttons, .page-numbers, a .pagelink, #respond, .mh-comment-list .depth-1, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot, .wpcf7-form, #wp-calendar caption, th, pre, code, blockquote { background: #e5e5e5; }
.mh-tab-post-item, th { border-color: rgba(255, 255, 255, 0.3); }
.mh-comment-list .depth-2 { background: rgba(255, 255, 255, 0.3); }
.mh-comment-list .depth-3 { background: rgba(255, 255, 255, 0.4); }
.mh-comment-list .depth-4, .mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.mh-comment-list .depth-5 { background: rgba(255, 255, 255, 0.8); }
.entry-content a, .mh-comment-content a { color: #b01f30; }
a:hover, .entry-content a:hover, .mh-author-box a:hover, .mh-post-nav a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #b01f30; }
</style>
<!--[if lt IE 9]>
<script src="https://flagstick.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->

<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '218996172543479', [], {
    "agent": "wordpress-5.4-2.0.1"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=218996172543479&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #efefef; background-image: url("https://flagstick.com/wp-content/uploads/2016/08/Graph-Paper.jpg"); background-position: center top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
	</head>
<body id="mh-mobile" class="post-template-default single single-post postid-58276 single-format-standard custom-background ctct-mh-magazine mh-boxed-layout mh-left-sb mh-loop-layout1 mh-widget-layout3">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav clearfix"></div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-3 mh-custom-header">
<a href="https://flagstick.com/" title="Flagstick.com" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="https://flagstick.com/wp-content/uploads/2016/08/Flagstick_com_Logo_2016_new5.jpg" height="84" width="300" alt="Flagstick.com" />
</div>
</a>
</div>
<div class="mh-col-2-3 mh-header-widget-2">
<div id="ajdg_grpwidgets-2" class="mh-widget mh-header-2 ajdg_grpwidgets"><ul><li><div class="g g-1"><div class="g-single a-264"><a class="gofollow" data-track="MjY0LDEsMSw2MA==" href="http://www.oaksofcobden.com" target="_blank"><img src="https://i0.wp.com/flagstick.com/wp-content/banners/oaksofcobden_banner728x90_2018.jpg" /></a></div></div></li></ul></div></div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-13"><a href="https://flagstick.com/">Home</a></li>
<li id="menu-item-15374" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-15374"><a href="https://flagstick.com/category/tee-shots/">Golf News</a>
<ul class="sub-menu">
	<li id="menu-item-15375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15375"><a href="https://flagstick.com/category/tee-shots/canadian-golf-news/">Canadian Golf News</a></li>
	<li id="menu-item-15376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15376"><a href="https://flagstick.com/category/tee-shots/ottawa-golf/">Ottawa Golf News</a></li>
	<li id="menu-item-15377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15377"><a href="https://flagstick.com/category/tee-shots/ontario-golf-news/">Ontario Golf News</a></li>
	<li id="menu-item-15378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15378"><a href="https://flagstick.com/category/tee-shots/prairies-golf-news/">Prairie Golf News</a></li>
	<li id="menu-item-15379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15379"><a href="https://flagstick.com/category/tee-shots/quebec-golf-news-tee-shots/">Quebec Golf News</a></li>
	<li id="menu-item-15380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15380"><a href="https://flagstick.com/category/tee-shots/atlantic-golf-news/">Atlantic Golf News</a></li>
	<li id="menu-item-15381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15381"><a href="https://flagstick.com/category/tee-shots/british-columbia-golf-news/">British Columbia Golf News</a></li>
</ul>
</li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-34"><a href="https://flagstick.com/articles/">Articles</a>
<ul class="sub-menu">
	<li id="menu-item-398" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-398"><a href="https://flagstick.com/category/tee-shots/">Tee Shots</a></li>
	<li id="menu-item-399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-399"><a href="https://flagstick.com/category/editors-desk/">Editor&#8217;s Desk</a></li>
	<li id="menu-item-400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400"><a href="https://flagstick.com/category/golf-equipment/">Golf Equipment</a></li>
	<li id="menu-item-401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-401"><a href="https://flagstick.com/category/golf-travel/">Golf Travel</a></li>
	<li id="menu-item-402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-402"><a href="https://flagstick.com/category/features/">Features</a></li>
	<li id="menu-item-403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403"><a href="https://flagstick.com/category/course-profiles/">Course Profiles</a></li>
	<li id="menu-item-404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404"><a href="https://flagstick.com/category/profiles/">Profiles</a></li>
	<li id="menu-item-405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405"><a href="https://flagstick.com/category/golf-instruction/">Golf Instruction</a></li>
</ul>
</li>
<li id="menu-item-416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-416"><a href="https://flagstick.com/association-links/">Golf Links</a>
<ul class="sub-menu">
	<li id="menu-item-19667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19667"><a href="https://flagstick.com/flagstick-open-amateur-championship/">Flagstick Open Amateur Championship</a></li>
	<li id="menu-item-408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-408"><a href="https://flagstick.com/association-links/">Association Links</a></li>
</ul>
</li>
<li id="menu-item-21991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21991"><a>Cool Stuff</a>
<ul class="sub-menu">
	<li id="menu-item-453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-453"><a href="https://flagstick.com/issue/">Past Print Issues</a></li>
	<li id="menu-item-21993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21993"><a href="https://flagstick.com/great-shots-2/">Great Shots</a></li>
	<li id="menu-item-22179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22179"><a href="https://flagstick.com/category/special-offers/">Special Offers &#038; Deals</a></li>
</ul>
</li>
<li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12"><a href="https://flagstick.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-396"><a href="https://flagstick.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-14932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14932"><a href="https://flagstick.com/advertising-rates/">Advertising Rates</a></li>
	<li id="menu-item-19466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19466"><a href="https://flagstick.com/teetalk/">TEETALK Newsletter</a></li>
</ul>
</li>
<li id="menu-item-42241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42241"><a href="https://flagstick.com/category/tee-shots/podcast/">Podcast</a></li>
<li id="menu-item-54556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54556"><a href="https://flagstick.com/course-directory">Course Directory/Map</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			What&#039;s New?<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://flagstick.com/tee-shots/to-the-linksland-bamberger/" title="The Bookshelf: To The Linksland">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 20, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							The Bookshelf: To The Linksland						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Tee Shots						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://flagstick.com/tee-shots/symetra-selena-costabile/" title="With The Season On Hold, Symetra Tour Spotlights Canadian Selena Costabile">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 20, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							With The Season On Hold, Symetra Tour Spotlights Canadian Selena Costabile						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Tee Shots						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://flagstick.com/tee-shots/maple-leaf-musings-canadian-golf-news-notes/" title="Maple Leaf Musings: Canadian Golf News &#038; Notes">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 17, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Maple Leaf Musings: Canadian Golf News &#038; Notes						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Canadian Golf News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://flagstick.com/tee-shots/pga-tour-adjusts-schedule-across-multiple-tours/" title="PGA TOUR Adjusts Schedule Across Multiple Tours">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 16, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							PGA TOUR Adjusts Schedule Across Multiple Tours						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Professional Golf						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://flagstick.com/tee-shots/develop-your-putting-touch-indoors-or-out-with-a-progression-drill/" title="Develop Your Putting Touch Indoors or Out With A Progression Drill">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 16, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Develop Your Putting Touch Indoors or Out With A Progression Drill						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Golf Instruction						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://flagstick.com/tee-shots/teetalk-episode-61-corey-conners-kyle-peters/" title="TeeTalk Episode 61: Corey Conners &#038; Kyle Peters">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 16, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							TeeTalk Episode 61: Corey Conners &#038; Kyle Peters						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Podcast						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://flagstick.com/tee-shots/rbc-canadian-open-cancellation/" title="2020 RBC Canadian Open Officially Cancelled">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 16, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							2020 RBC Canadian Open Officially Cancelled						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Canadian Golf News						</span>
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-bottom clearfix">
							<div class="menu-social-menu-container"><ul id="menu-social-menu" class="menu"><li id="menu-item-22002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22002"><a href="http://www.twitter.com/flagstick"><i class="fa fa-mh-social"></i><span class="screen-reader-text">twitter</span></a></li>
<li id="menu-item-22003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22003"><a href="http://www.facebook.com/flagstick"><i class="fa fa-mh-social"></i><span class="screen-reader-text">facebook</span></a></li>
<li id="menu-item-22004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22004"><a href="http://www.youtube.com/flagstickgolf"><i class="fa fa-mh-social"></i><span class="screen-reader-text">youtube</span></a></li>
<li id="menu-item-22005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22005"><a href="http://www.instagram.com/flagstickgolf"><i class="fa fa-mh-social"></i><span class="screen-reader-text">instagram</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://flagstick.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://flagstick.com/category/tee-shots/" itemprop="url"><span itemprop="title">Tee Shots</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>With The Season On Hold, Symetra Tour Spotlights Canadian Selena Costabile</nav>
<article id="post-58276" class="post-58276 post type-post status-publish format-standard has-post-thumbnail hentry category-tee-shots tag-selena-costabile">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			With The Season On Hold, Symetra Tour Spotlights Canadian Selena Costabile		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2020/04/">April 20, 2020</a></span>
<span class="entry-meta-author vcard"><i class="fa fa-user"></i><a class="fn" href="https://flagstick.com/author/scotmac/">Scott MacLeod</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://flagstick.com/category/tee-shots/" rel="category tag">Tee Shots</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://flagstick.com/tee-shots/symetra-selena-costabile/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://i1.wp.com/flagstick.com/wp-content/uploads/2017/03/Selena-Costabile.png?resize=678%2C381&#038;ssl=1" alt="" title="Selena Costabile" />
<figcaption class="wp-caption-text">Selena Costabile (Photo: NWGA TOUR)</figcaption>
</figure>

<p>Those familiar with Selena Costabile likely know her best for her golf ability.</p>



<p>The Thornhill, Ontario golfer had a standout junior and amateur career and is now making her way in the professional ranks, while balancing university studies by distance education.</p>



<p>With the current Symetra Tour season stalled due to the Covid-19 pandemic, Costabile&#8217;s play is on hold, but that has given the circuit a chance to spotlight her vast talents away from the course.</p>



<p>This week they profiled the multi-lingual Canadian. I am sure you&#8217;ll find her biography a fascinating one. </p>



<p><a href="https://www.symetratour.com/news/2020/2020-selena-costabile-staying-fresh-with-piano-lessons-and-language-studies">You can read the full article at this link.</a></p>
<div class='shareaholic-canvas' data-app-id='13012992' data-app-id-name='post_below_content' data-app='share_buttons' data-title='With The Season On Hold, Symetra Tour Spotlights Canadian Selena Costabile' data-link='https://flagstick.com/tee-shots/symetra-selena-costabile/' data-summary=''></div>	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://flagstick.com/tag/selena-costabile/" rel="tag">Selena Costabile</a></li></ul></div>	<div id="ajdg_grpwidgets-11" class="mh-widget mh-posts-2 ajdg_grpwidgets"><ul><li><div class="g g-4"><div class="g-single a-247"><a class="gofollow" data-track="MjQ3LDQsMSw2MA==" href="https://www.adidas.ca/en/golf" target="_blank"><img src="https://i0.wp.com/flagstick.com/wp-content/banners/brand-attract-dual_728x90.jpg" /></a></div></div></li></ul></div></article><nav class="mh-post-nav-wrap clearfix" role="navigation">
<div class="mh-post-nav-prev mh-post-nav">
<a href="https://flagstick.com/special-offers/the-all-new-taylormade-tp5-and-tp5x-pix-its-a-box-of-swagger/" rel="prev">Previous article</a></div>
<div class="mh-post-nav-next mh-post-nav">
<a href="https://flagstick.com/tee-shots/to-the-linksland-bamberger/" rel="next">Next article</a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-section-title mh-related-content-title">Related Articles</h3>
<div class="mh-related-wrap mh-row clearfix">
<article class="mh-col-1-3 mh-posts-grid-item clearfix post-19243 post type-post status-publish format-standard has-post-thumbnail hentry category-tee-shots tag-ajga tag-annika-invitational tag-grace-st-germain tag-selena-costabile">
	<div class="mh-posts-grid-thumb">
		<a href="https://flagstick.com/tee-shots/st-germain-struggles-at-annika-invitational/" title="St-Germain Struggles At Annika Invitational"><img width="326" height="245" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2016/02/Grace-St-Germain-Horizontal.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2016/02/Grace-St-Germain-Horizontal.jpg?zoom=2&amp;resize=326%2C245&amp;ssl=1 652w, https://i1.wp.com/flagstick.com/wp-content/uploads/2016/02/Grace-St-Germain-Horizontal.jpg?zoom=3&amp;resize=326%2C245&amp;ssl=1 978w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Tee Shots		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="https://flagstick.com/tee-shots/st-germain-struggles-at-annika-invitational/" title="St-Germain Struggles At Annika Invitational" rel="bookmark">
			St-Germain Struggles At Annika Invitational		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 15, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://flagstick.com/tee-shots/st-germain-struggles-at-annika-invitational/#mh-comments">0</a></span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-25089 post type-post status-publish format-standard has-post-thumbnail hentry category-canadian-golf-news category-tee-shots tag-canada tag-ladies-golf-club-of-toronto tag-nwga-tour tag-ontario tag-selena-costabile tag-thornhill">
	<div class="mh-posts-grid-thumb">
		<a href="https://flagstick.com/tee-shots/canadian-amateur-wins-pro-event-florida/" title="Canadian Amateur Selena Costabile Wins Pro Event in Florida"><img width="326" height="245" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2017/03/Selena-Costabile.png?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2017/03/Selena-Costabile.png?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/flagstick.com/wp-content/uploads/2017/03/Selena-Costabile.png?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/flagstick.com/wp-content/uploads/2017/03/Selena-Costabile.png?zoom=2&amp;resize=326%2C245&amp;ssl=1 652w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Canadian Golf News		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="https://flagstick.com/tee-shots/canadian-amateur-wins-pro-event-florida/" title="Canadian Amateur Selena Costabile Wins Pro Event in Florida" rel="bookmark">
			Canadian Amateur Selena Costabile Wins Pro Event in Florida		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 22, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://flagstick.com/tee-shots/canadian-amateur-wins-pro-event-florida/#mh-comments">0</a></span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-24706 post type-post status-publish format-standard has-post-thumbnail hentry category-ontario-golf-news category-tee-shots tag-augusta-james tag-brittany-marchand tag-nwga-tour tag-selena-costabile">
	<div class="mh-posts-grid-thumb">
		<a href="https://flagstick.com/tee-shots/canadians-marchand-james-fare-well-nwga-tour-event/" title="Canadians Marchand and James Fare Well at NWGA Tour Event"><img width="326" height="245" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2015/03/Brittany-Marchand-Sand-Shot-11th.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2015/03/Brittany-Marchand-Sand-Shot-11th.jpg?zoom=2&amp;resize=326%2C245&amp;ssl=1 652w, https://i1.wp.com/flagstick.com/wp-content/uploads/2015/03/Brittany-Marchand-Sand-Shot-11th.jpg?zoom=3&amp;resize=326%2C245&amp;ssl=1 978w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Ontario Golf News		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="https://flagstick.com/tee-shots/canadians-marchand-james-fare-well-nwga-tour-event/" title="Canadians Marchand and James Fare Well at NWGA Tour Event" rel="bookmark">
			Canadians Marchand and James Fare Well at NWGA Tour Event		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 2, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://flagstick.com/tee-shots/canadians-marchand-james-fare-well-nwga-tour-event/#mh-comments">0</a></span>
	</div>
</article></div>
</section>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar">
		<div id="twitter_timeline-3" class="mh-widget widget_twitter_timeline"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Twitter</span></h4><a class="twitter-timeline" data-height="300" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter" href="https://twitter.com/flagstick" href="https://twitter.com/flagstick">My Tweets</a></div><div id="latest-totalpoll-2" class="mh-widget widget_latest-totalpoll"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Web Poll</span></h4><link rel='stylesheet' id='totalpoll-d01a39513bf9b4641e32629e1419ff02-css'  href='https://flagstick.com/wp-content/cache/totalpoll/css/d01a39513bf9b4641e32629e1419ff02.css?ver=1584450898' type='text/css' media='all' />
<div id="totalpoll-id-d01a39513bf9b4641e32629e1419ff02" class="totalpoll-poll-container" data-id="55317" data-max-selection="1" data-transition-type="none" data-template="default"><form method="post" novalidate class="totalpoll-view-vote" itemscope itemtype="http://schema.org/Question"><input type="hidden" name="totalpoll[id]" value="55317"><input type="hidden" name="totalpoll[page]" value="1"><input type="hidden" name="totalpoll[view]" value="vote"><h4 data-tp-question class="totalpoll-question" itemprop="name">Will you take a golf-related vacation in 2020?</h4><div data-tp-choices class="totalpoll-choices"><label data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><div class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="0" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">No</div></div></div></label><div class="totalpoll-choice-separator"></div><label data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><div class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="1" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">Yes</div></div></div></label><div class="totalpoll-choice-separator"></div><label data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><div class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="2" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">Undecided </div></div></div></label></div><div class="totalpoll-buttons"><button name="totalpoll[action]" value="results" class="totalpoll-button totalpoll-button-link totalpoll-button-results">Results</button><button name="totalpoll[action]" value="vote" class="totalpoll-button totalpoll-button-primary totalpoll-button-vote">Vote</button></div></form></div></div><div id="ajdg_grpwidgets-16" class="mh-widget ajdg_grpwidgets"><ul><li><div class="g g-8"><div class="g-single a-258"><a class="gofollow" data-track="MjU4LDgsMSw2MA==" href="https://taylormadegolf.ca" target="_blank"><img src="https://i0.wp.com/flagstick.com/wp-content/banners/tm_tourresponse_320x100_static.jpg" /></a></div></div></li></ul></div><div id="mh_magazine_custom_posts-16" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://flagstick.com/category/tee-shots/podcast/" class="mh-widget-title-link">TEETALK Podcast</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix">
							<div class="mh-custom-posts-large-inner clearfix">
																	<div class="mh-custom-posts-thumb-xl">
										<a href="https://flagstick.com/tee-shots/teetalk-episode-61-corey-conners-kyle-peters/" title="TeeTalk Episode 61: Corey Conners &#038; Kyle Peters"><img width="326" height="245" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2019/07/b88d909f-36ad-41da-97e0-3bd12ec6e4c1-1811-000002e2bca2b624.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2019/07/b88d909f-36ad-41da-97e0-3bd12ec6e4c1-1811-000002e2bca2b624.jpg?resize=678%2C509&amp;ssl=1 678w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/07/b88d909f-36ad-41da-97e0-3bd12ec6e4c1-1811-000002e2bca2b624.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/07/b88d909f-36ad-41da-97e0-3bd12ec6e4c1-1811-000002e2bca2b624.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/07/b88d909f-36ad-41da-97e0-3bd12ec6e4c1-1811-000002e2bca2b624.jpg?zoom=3&amp;resize=326%2C245&amp;ssl=1 978w" sizes="(max-width: 326px) 100vw, 326px" />										</a>
																			</div>
																<div class="mh-custom-posts-content">
									<header class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://flagstick.com/tee-shots/teetalk-episode-61-corey-conners-kyle-peters/" title="TeeTalk Episode 61: Corey Conners &#038; Kyle Peters">
												TeeTalk Episode 61: Corey Conners &#038; Kyle Peters											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 16, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://flagstick.com/tee-shots/teetalk-episode-61-corey-conners-kyle-peters/#mh-comments">0</a></span>
										</div>
									</header>
									<div class="mh-excerpt">We often have tour players or caddies on the show but in this episode we blend both worlds. 2019 Valero Texas Open winner Corey Conners AND his caddy Kyle Peters join us to talk taking <a class="mh-excerpt-more" href="https://flagstick.com/tee-shots/teetalk-episode-61-corey-conners-kyle-peters/" title="TeeTalk Episode 61: Corey Conners &#038; Kyle Peters">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/tee-shots/teetalk-episode-60-lesley-hawkins-gm-adidas-golf-canada/" title="TeeTalk Episode 60: Lesley Hawkins, GM adidas Golf Canada"><img width="80" height="60" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-08-at-3.18.56-PM.png?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-08-at-3.18.56-PM.png?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/flagstick.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-08-at-3.18.56-PM.png?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/flagstick.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-08-at-3.18.56-PM.png?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/flagstick.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-08-at-3.18.56-PM.png?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/teetalk-episode-60-lesley-hawkins-gm-adidas-golf-canada/" title="TeeTalk Episode 60: Lesley Hawkins, GM adidas Golf Canada">
										TeeTalk Episode 60: Lesley Hawkins, GM adidas Golf Canada									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 9, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://flagstick.com/tee-shots/teetalk-episode-60-lesley-hawkins-gm-adidas-golf-canada/#mh-comments">0</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/tee-shots/teetalk-episode-59-doug-lawrie-pga-professional-and-award-winning-junior-golf-coach/" title="TeeTalk Episode 59: Doug Lawrie, PGA Professional and Award-Winning Junior Golf Coach"><img width="80" height="60" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-02-at-9.33.27-AM.png?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-02-at-9.33.27-AM.png?resize=678%2C509&amp;ssl=1 678w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-02-at-9.33.27-AM.png?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-02-at-9.33.27-AM.png?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-02-at-9.33.27-AM.png?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-02-at-9.33.27-AM.png?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/teetalk-episode-59-doug-lawrie-pga-professional-and-award-winning-junior-golf-coach/" title="TeeTalk Episode 59: Doug Lawrie, PGA Professional and Award-Winning Junior Golf Coach">
										TeeTalk Episode 59: Doug Lawrie, PGA Professional and Award-Winning Junior Golf Coach									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 2, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://flagstick.com/tee-shots/teetalk-episode-59-doug-lawrie-pga-professional-and-award-winning-junior-golf-coach/#mh-comments">0</a></span>
								</div>
							</header>
						</li>			</ul></div><div id="mh_magazine_custom_posts-3" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://flagstick.com/category/golf-equipment/" class="mh-widget-title-link">Product Watch</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix">
							<div class="mh-custom-posts-large-inner clearfix">
																	<div class="mh-custom-posts-thumb-xl">
										<a href="https://flagstick.com/tee-shots/sun-mountain-waterproof-bags/" title="Sun Mountain Grows Waterproof Bag Collection"><img width="326" height="245" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2020/04/sun-mountain-waterproof-2020.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2020/04/sun-mountain-waterproof-2020.jpg?resize=678%2C509&amp;ssl=1 678w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/04/sun-mountain-waterproof-2020.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/04/sun-mountain-waterproof-2020.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/04/sun-mountain-waterproof-2020.jpg?zoom=3&amp;resize=326%2C245&amp;ssl=1 978w" sizes="(max-width: 326px) 100vw, 326px" />										</a>
																					<div class="mh-image-caption mh-custom-posts-caption">
												Golf Equipment											</div>
																			</div>
																<div class="mh-custom-posts-content">
									<header class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://flagstick.com/tee-shots/sun-mountain-waterproof-bags/" title="Sun Mountain Grows Waterproof Bag Collection">
												Sun Mountain Grows Waterproof Bag Collection											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 12, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://flagstick.com/tee-shots/sun-mountain-waterproof-bags/#mh-comments">0</a></span>
										</div>
									</header>
									<div class="mh-excerpt">Prior to 2007, when it came to manufacturing products, the Sun Mountain company kept their expertise to rainwwear. That changed thirteen years ago as they brought their innovations to golf bags, and now they have <a class="mh-excerpt-more" href="https://flagstick.com/tee-shots/sun-mountain-waterproof-bags/" title="Sun Mountain Grows Waterproof Bag Collection">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/tee-shots/product-watch-stitch-sl1-carry-bag/" title="Product Watch: STITCH SL1 Carry Bag"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-07-at-10.15.40-AM.png?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-07-at-10.15.40-AM.png?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-07-at-10.15.40-AM.png?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-07-at-10.15.40-AM.png?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-07-at-10.15.40-AM.png?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/product-watch-stitch-sl1-carry-bag/" title="Product Watch: STITCH SL1 Carry Bag">
										Product Watch: STITCH SL1 Carry Bag									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 7, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://flagstick.com/tee-shots/product-watch-stitch-sl1-carry-bag/#mh-comments">0</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/golf-equipment/bookshelf-practice-manual/" title="The Bookshelf: The Practice Manual"><img width="80" height="60" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2016/05/practicemanualphoto-e1463976972549.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/golf-equipment/bookshelf-practice-manual/" title="The Bookshelf: The Practice Manual">
										The Bookshelf: The Practice Manual									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 1, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://flagstick.com/golf-equipment/bookshelf-practice-manual/#mh-comments">0</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/golf-equipment/product-watch-ping-tommyarmour-flightscope/" title="Product Watch: Notables From Flightscope, PING, and Tommy Armour"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/03/FlightScope-Mevo-mevoPlus-A.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/03/FlightScope-Mevo-mevoPlus-A.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/03/FlightScope-Mevo-mevoPlus-A.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/03/FlightScope-Mevo-mevoPlus-A.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/03/FlightScope-Mevo-mevoPlus-A.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/03/FlightScope-Mevo-mevoPlus-A.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/golf-equipment/product-watch-ping-tommyarmour-flightscope/" title="Product Watch: Notables From Flightscope, PING, and Tommy Armour">
										Product Watch: Notables From Flightscope, PING, and Tommy Armour									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 29, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://flagstick.com/golf-equipment/product-watch-ping-tommyarmour-flightscope/#mh-comments">0</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/golf-equipment/taylormade-sim-irons-matt-bovee-interview/" title="TaylorMade Blends Performance with Feel in New Sim (Max and OS) Irons"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/01/img_0134.png?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/01/img_0134.png?w=1000&amp;ssl=1 1000w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/01/img_0134.png?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/01/img_0134.png?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/01/img_0134.png?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/01/img_0134.png?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/01/img_0134.png?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/golf-equipment/taylormade-sim-irons-matt-bovee-interview/" title="TaylorMade Blends Performance with Feel in New Sim (Max and OS) Irons">
										TaylorMade Blends Performance with Feel in New Sim (Max and OS) Irons									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 23, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://flagstick.com/golf-equipment/taylormade-sim-irons-matt-bovee-interview/#mh-comments">0</a></span>
								</div>
							</header>
						</li>			</ul></div><div id="ajdg_grpwidgets-18" class="mh-widget ajdg_grpwidgets"><ul><li><div class="g g-8"><div class="g-single a-257"><a class="gofollow" data-track="MjU3LDgsMSw2MA==" href="https://www.taylormadegolf.ca/taylormade-balls-TP5-TP5X-Pix/?lang=en_CA&utm_source=online&utm_medium=cpc&utm_campaign=flagstick_golf&utm_term=PIX2" target="_blank"><img src="https://i2.wp.com/flagstick.com/wp-content/banners/tm_pix_banner_320x100_static.jpg" /></a></div></div></li></ul></div><div id="mh_magazine_custom_posts-13" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://flagstick.com/category/special-offers/" class="mh-widget-title-link">Sponsored Content</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix">
							<div class="mh-custom-posts-large-inner clearfix">
																	<div class="mh-custom-posts-thumb-xl">
										<a href="https://flagstick.com/special-offers/the-all-new-taylormade-tp5-and-tp5x-pix-its-a-box-of-swagger/" title="The All-New TaylorMade TP5 and TP5x PIX &#8211; It&#8217;s A Box of Swagger"><img width="326" height="245" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2020/04/TM_PIX_Banner_600x400.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2020/04/TM_PIX_Banner_600x400.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/04/TM_PIX_Banner_600x400.jpg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 326px) 100vw, 326px" />										</a>
																			</div>
																<div class="mh-custom-posts-content">
									<header class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://flagstick.com/special-offers/the-all-new-taylormade-tp5-and-tp5x-pix-its-a-box-of-swagger/" title="The All-New TaylorMade TP5 and TP5x PIX &#8211; It&#8217;s A Box of Swagger">
												The All-New TaylorMade TP5 and TP5x PIX &#8211; It&#8217;s A Box of Swagger											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 20, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://flagstick.com/special-offers/the-all-new-taylormade-tp5-and-tp5x-pix-its-a-box-of-swagger/#mh-comments">0</a></span>
										</div>
									</header>
									<div class="mh-excerpt">TaylorMade teamed with Rickie Fowler to develop a ball that reflects his unique style and delivers the performance he demands. It’s the ultimate crossroads of high-level ball performance and lighthearted swagger. Designed with a technology <a class="mh-excerpt-more" href="https://flagstick.com/special-offers/the-all-new-taylormade-tp5-and-tp5x-pix-its-a-box-of-swagger/" title="The All-New TaylorMade TP5 and TP5x PIX &#8211; It&#8217;s A Box of Swagger">[...]</a></div>								</div>
							</div>
						</li>			</ul></div><div id="media_image-3" class="mh-widget widget_media_image"><img width="350" height="26" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2020/02/Weekly-Golf-Tip-Header2020.jpg?fit=350%2C26&amp;ssl=1" class="image wp-image-54425  attachment-350x26 size-350x26" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2020/02/Weekly-Golf-Tip-Header2020.jpg?w=728&amp;ssl=1 728w, https://i2.wp.com/flagstick.com/wp-content/uploads/2020/02/Weekly-Golf-Tip-Header2020.jpg?resize=300%2C22&amp;ssl=1 300w" sizes="(max-width: 350px) 100vw, 350px" /></div><div id="mh_magazine_youtube-3" class="mh-widget mh_magazine_youtube">			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/7SG2p6qW9Ao?wmode=opaque&amp;hd=1&amp;autoplay=1&amp;showinfo=1&amp;controls=2&amp;rel=0" allowfullscreen></iframe>
        		</div>
			</div></div><div id="issues_currentissue_widget-2" class="mh-widget widget_issues_currentissue_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Current/Past Issues</span></h4><p class="content clearfix"><a href="/issue/" target="_self"><img width="144" height="189" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/02/FGM-Spring-2020-Cover.jpg?resize=144%2C189&amp;ssl=1" class="alignleft wp-post-image" alt="" /></a> Our Current Issue Of Flagstick As Well As Most Of The Past Editions Are Available To Read Online Anytime You Like, Simply <a href="/issue/">Click Here!</a>.</p></div><div id="ajdg_grpwidgets-20" class="mh-widget ajdg_grpwidgets"><ul><li><div class="g g-8"><div class="g-single a-260"><a class="gofollow" data-track="MjYwLDgsMSw2MA==" href="https://www.taylormadegolf.ca" target="_blank"><img src="https://i1.wp.com/flagstick.com/wp-content/banners/mwf_320x100.jpg" /></a></div></div></li></ul></div><div id="ctct_form-5" class="mh-widget "><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Sign Up For TEETALK</span></h4><div data-form-id="43626" id="ctct-form-wrapper-0" class="ctct-form-wrapper"><form class="ctct-form ctct-form-43626 no-recaptcha" id="ctct-form-3555774396" data-doajax="off" style="background-color: #ffffff;padding-bottom: 5px;padding-left: 5px;padding-right: 5px;padding-top: 5px;" action="" method="post"><span class="ctct-form-description" style="font-size: 12px; color: #000000;"></span><p class="ctct-form-field ctct-form-field-text"><span class="ctct-label-top"  style="color: #000000;"><label for="first_name___185b795264e09a98fe0f4e47e70e8e90">First Name </label></span><input  type="text" name="first_name___185b795264e09a98fe0f4e47e70e8e90" id="first_name___185b795264e09a98fe0f4e47e70e8e90"  value=""  placeholder="" class="ctct-text ctct-label-top" /></p><p class="ctct-form-field ctct-form-field-text"><span class="ctct-label-top"  style="color: #000000;"><label for="last_name___7844763b59c9491b69645b716220aad7">Last Name </label></span><input  type="text" name="last_name___7844763b59c9491b69645b716220aad7" id="last_name___7844763b59c9491b69645b716220aad7"  value=""  placeholder="" class="ctct-text ctct-label-top" /></p><p class="ctct-form-field ctct-form-field-email ctct-form-field-required"><span class="ctct-label-top"  style="color: #000000;"><label for="email___ecd412e904309dcce66177488240b016">Email <abbr title="required">*</abbr></label></span><input required type="email" name="email___ecd412e904309dcce66177488240b016" id="email___ecd412e904309dcce66177488240b016"  value=""  placeholder="" class="ctct-email ctct-label-top" /></p><div class="ctct-optin-hide" style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><span class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" id="ctct-opt-in" class="ctct-checkbox ctct-opt-in" value="1348601007" /><label for="ctct-opt-in"> Example: Yes, I would like to receive emails from Flagstick.com. (You can unsubscribe anytime)</label></span></p></div><!--.ctct-optin-hide --><div id="ctct_usage"><label for="ctct_usage_field">Constant Contact Use.</label><input type="text" value="" name="ctct_usage_field" id="ctct_usage_field" /></div><p class="ctct-form-field ctct-form-field-hidden"><input  type="hidden" name="ctct-id" id="ctct-id"  value="43626"  placeholder="" class="ctct-hidden ctct-label-" /><p class="ctct-form-field ctct-form-field-hidden"><input  type="hidden" name="ctct-verify" id="ctct-verify"  value="6Jl0xXBYr3fAnPUoOTOFK7Tj0"  placeholder="" class="ctct-hidden ctct-label-" /><input type="hidden" name="ctct_time" value="1587432802" /><p class="ctct-form-field ctct-form-field-submit"><input  type="submit" name="ctct-submitted" id="ctct-submitted" style="color: #ffffff; background-color: #1e73be;" value="Sign up"  placeholder="" class="ctct-submit ctct-label-" /></p><input type="hidden" id="ctct_form" name="ctct_form" value="f97f9f7230" /><input type="hidden" name="_wp_http_referer" value="/tee-shots/symetra-selena-costabile/" /><div class="ctct-disclosure" style="color: #000000"><hr><sub>By submitting this form, you are consenting to receive marketing emails from: Flagstick.com, 8374 Forest Green Crescent, Metcalfe, ON, K0A 2P0, http://www.flagstick.com. You can revoke your consent to receive emails at any time by using the SafeUnsubscribe&reg; link, found at the bottom of every email. <a href="https://www.constantcontact.com/legal/service-provider" target="_blank">Emails are serviced by Constant Contact</a></sub></div></form><script type="text/javascript">var ajaxurl = "https://flagstick.com/wp-admin/admin-ajax.php";</script></div></div><div id="mh_magazine_social-5" class="mh-widget mh_magazine_social"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Stay connected</span></h4>				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-menu-container"><ul id="menu-social-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22002"><a href="http://www.twitter.com/flagstick"><i class="fa fa-mh-social"></i><span class="screen-reader-text">twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22003"><a href="http://www.facebook.com/flagstick"><i class="fa fa-mh-social"></i><span class="screen-reader-text">facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22004"><a href="http://www.youtube.com/flagstickgolf"><i class="fa fa-mh-social"></i><span class="screen-reader-text">youtube</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22005"><a href="http://www.instagram.com/flagstickgolf"><i class="fa fa-mh-social"></i><span class="screen-reader-text">instagram</span></a></li>
</ul></div>				</nav></div>	</aside>	</div>
    </div>
<footer class="mh-footer">
	<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
					<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
				<div id="mh_magazine_author_bio-3" class="mh-footer-widget mh_magazine_author_bio">			<div class="mh-author-bio-widget">
									<h4 class="mh-author-bio-title">
						About Us					</h4>
				        		<div class="mh-author-bio-avatar mh-author-bio-image-frame">
        			<a href="https://flagstick.com/author/flagstick-com/">
        				<img alt='' src='https://secure.gravatar.com/avatar/6b8eabd7fd6c23aa4b731e346e9acf9c?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6b8eabd7fd6c23aa4b731e346e9acf9c?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />					</a>
				</div>
									<div class="mh-author-bio-text">
						Flagstick.com provides golf news, equipment information, profile, course profiles, golf travel, instruction and more.					</div>
							</div></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
				<div id="nav_menu-3" class="mh-footer-widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-21971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21971"><a href="http://flagstick.com">Home</a></li>
<li id="menu-item-21972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21972"><a href="https://flagstick.com/category/tee-shots/golf-news/">Golf News</a></li>
<li id="menu-item-21973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21973"><a href="https://flagstick.com/category/golf-travel/">Golf Travel</a></li>
<li id="menu-item-21974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21974"><a href="https://flagstick.com/category/course-profiles/">Course Profiles</a></li>
<li id="menu-item-21975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21975"><a href="https://flagstick.com/category/profiles/">Profiles</a></li>
<li id="menu-item-21976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21976"><a href="https://flagstick.com/category/features/">Features</a></li>
<li id="menu-item-21977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21977"><a href="https://flagstick.com/category/golf-instruction/">Golf Instruction</a></li>
<li id="menu-item-21978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21978"><a href="https://flagstick.com/category/special-offers/">Special Offers &#038; Deals</a></li>
<li id="menu-item-21979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21979"><a href="https://flagstick.com/category/editors-desk/">Editor&#8217;s Desk</a></li>
<li id="menu-item-21980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21980"><a href="https://flagstick.com/category/golf-equipment/">Golf Equipment</a></li>
<li id="menu-item-44190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44190"><a href="https://flagstick.com/teetalk/">TEETALK Newsletter</a></li>
</ul></div></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
				<div id="mh_magazine_nip-3" class="mh-footer-widget mh_magazine_nip"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">News In Pictures</span></h6>			<ul class="mh-nip-widget clearfix">					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/to-the-linksland-bamberger/" title="The Bookshelf: To The Linksland">
							<img width="80" height="60" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2020/04/To-The-Linksland-scaled.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2020/04/To-The-Linksland-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/04/To-The-Linksland-scaled.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/04/To-The-Linksland-scaled.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/04/To-The-Linksland-scaled.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/04/To-The-Linksland-scaled.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/04/To-The-Linksland-scaled.jpg?resize=2048%2C1536&amp;ssl=1 2048w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/04/To-The-Linksland-scaled.jpg?resize=678%2C509&amp;ssl=1 678w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/04/To-The-Linksland-scaled.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/04/To-The-Linksland-scaled.jpg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/symetra-selena-costabile/" title="With The Season On Hold, Symetra Tour Spotlights Canadian Selena Costabile">
							<img width="80" height="60" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2017/03/Selena-Costabile.png?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2017/03/Selena-Costabile.png?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/flagstick.com/wp-content/uploads/2017/03/Selena-Costabile.png?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/flagstick.com/wp-content/uploads/2017/03/Selena-Costabile.png?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/flagstick.com/wp-content/uploads/2017/03/Selena-Costabile.png?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/special-offers/the-all-new-taylormade-tp5-and-tp5x-pix-its-a-box-of-swagger/" title="The All-New TaylorMade TP5 and TP5x PIX &#8211; It&#8217;s A Box of Swagger">
							<img width="80" height="60" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2020/04/TM_PIX_Banner_600x400.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2020/04/TM_PIX_Banner_600x400.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/04/TM_PIX_Banner_600x400.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/04/TM_PIX_Banner_600x400.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/04/TM_PIX_Banner_600x400.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/golf-instruction/putting-dime-indoors/" title="Make More Putts … And It Will Only Cost You A Dime">
							<img width="80" height="60" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2020/04/putter-and-dime-e1587310986456.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2020/04/putter-and-dime-e1587310986456.jpg?resize=678%2C509&amp;ssl=1 678w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/04/putter-and-dime-e1587310986456.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/04/putter-and-dime-e1587310986456.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/04/putter-and-dime-e1587310986456.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/04/putter-and-dime-e1587310986456.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/special-offers/the-mississippi-golf-club/" title="The Mississippi Golf Club">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/04/Mississippi-TEETALK_2020-1.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/04/Mississippi-TEETALK_2020-1.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/04/Mississippi-TEETALK_2020-1.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/04/Mississippi-TEETALK_2020-1.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/04/Mississippi-TEETALK_2020-1.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/maple-leaf-musings-canadian-golf-news-notes/" title="Maple Leaf Musings: Canadian Golf News &#038; Notes">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2016/09/newsnotes.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2016/09/newsnotes.jpg?resize=678%2C500&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2016/09/newsnotes.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2016/09/newsnotes.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2016/09/newsnotes.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2016/09/newsnotes.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/pga-tour-adjusts-schedule-across-multiple-tours/" title="PGA TOUR Adjusts Schedule Across Multiple Tours">
							<img width="80" height="60" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2017/06/PGA-Tour-hq-e1497968827698.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2017/06/PGA-Tour-hq-e1497968827698.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/flagstick.com/wp-content/uploads/2017/06/PGA-Tour-hq-e1497968827698.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/develop-your-putting-touch-indoors-or-out-with-a-progression-drill/" title="Develop Your Putting Touch Indoors or Out With A Progression Drill">
							<img width="80" height="60" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2020/04/img_1839-scaled.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2020/04/img_1839-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/04/img_1839-scaled.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/04/img_1839-scaled.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/04/img_1839-scaled.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/04/img_1839-scaled.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/04/img_1839-scaled.jpg?resize=2048%2C1536&amp;ssl=1 2048w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/04/img_1839-scaled.jpg?resize=678%2C509&amp;ssl=1 678w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/04/img_1839-scaled.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/04/img_1839-scaled.jpg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>			</ul></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
				<div id="media_image-5" class="mh-footer-widget widget_media_image"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Current &#038; Past Issues</span></h6><a href="https://flagstick.com/issue/"><img width="220" height="285" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/03/FGM_spring_cvr_300px.jpg?fit=220%2C285&amp;ssl=1" class="image wp-image-56277  attachment-220x285 size-220x285" alt="" style="max-width: 100%; height: auto;" title="Current &amp; Past Issues" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/03/FGM_spring_cvr_300px.jpg?w=300&amp;ssl=1 300w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/03/FGM_spring_cvr_300px.jpg?resize=232%2C300&amp;ssl=1 232w" sizes="(max-width: 220px) 100vw, 220px" /></a></div>			</div>
			</div>
</footer>
	<div class="mh-footer-mobile-nav"></div>
	<nav class="mh-footer-nav">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-strip-menu-container"><ul id="menu-footer-strip-menu" class="menu"><li id="menu-item-22050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22050"><a href="https://flagstick.com/advertising-rates/">Advertising Rates</a></li>
<li id="menu-item-21984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21984"><a href="https://flagstick.com/about-us/">About Us</a></li>
<li id="menu-item-21982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21982"><a href="https://flagstick.com/contact-us/">Contact Us</a></li>
<li id="menu-item-21981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21981"><a href="http://flagstick.com">Home</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright © 2020 | FLAGSTICK.COM by Bauder Media Group Inc.</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://flagstick.com/wp-admin/admin-ajax.php";
</script>
	<div style="display:none">
	<div class="grofile-hash-map-6b8eabd7fd6c23aa4b731e346e9acf9c">
	</div>
	</div>
<link rel='stylesheet' id='tosrus-style-css'  href='https://flagstick.com/wp-content/plugins/totalpoll/templates/default/assets/css/jquery.tosrus.min.css?ver=3.3.3' type='text/css' media='all' />
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/flagstick-courses/js/flagstick-courses.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.8.2'></script>
<script type='text/javascript'>
function ctctEnableBtn(){ jQuery( "#ctct-submitted" ).attr( "disabled", false ); }function ctctDisableBtn(){ jQuery( "#ctct-submitted" ).attr( "disabled", "disabled" ); }
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/flagstick.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202017'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.4'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://flagstick.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TotalPoll = {"AJAX":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php","AJAX_ACTION":"tp_action","VERSION":"3.3.3","settings":{"limitations":{"captcha":{"enabled":false,"sitekey":false,"hl":"en"}},"sharing":{"enabled":false,"expression":"","networks":false}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/totalpoll/assets/js/min/front.js?ver=3.3.3'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/totalpoll/templates/default/assets/js/min/jquery.tosrus.js?ver=3.3.3'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/totalpoll/templates/default/assets/js/min/main.js?ver=3.3.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202017.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'105814085',post:'58276',tz:'-4',srv:'flagstick.com'} ]);
	_stq.push([ 'clickTrackerInit', '105814085', '58276' ]);
</script>
</body>
</html>