<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://flagstick.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="kMqTgu7xOe0_77OVWl6wEbEn0zmFJX63hzgK4ZXRa00" />

	<!-- This site is optimized with the Yoast SEO plugin v16.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>TeeTalk Podcast Ep. 107 - Mark Baldwin, Korn Ferry Tour Member; Dell Match Play Picks; Naming Three Hole Loops at Famous Courses | Flagstick.com</title>
	<meta name="description" content="Korn Ferry Tour member Mark Baldwin entertains listeners with tales from the road as a pro golfer" />
	<link rel="canonical" href="https://flagstick.com/tee-shots/teetalk-podcast-ep-107-mark-baldwin-korn-ferry-tour-member-dell-match-play-picks-naming-three-hole-loops-at-famous-courses/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="TeeTalk Podcast Ep. 107 - Mark Baldwin, Korn Ferry Tour Member; Dell Match Play Picks; Naming Three Hole Loops at Famous Courses | Flagstick.com" />
	<meta property="og:description" content="Korn Ferry Tour member Mark Baldwin entertains listeners with tales from the road as a pro golfer" />
	<meta property="og:url" content="https://flagstick.com/tee-shots/teetalk-podcast-ep-107-mark-baldwin-korn-ferry-tour-member-dell-match-play-picks-naming-three-hole-loops-at-famous-courses/" />
	<meta property="og:site_name" content="Flagstick.com" />
	<meta property="article:publisher" content="http://www.facebook.com/Flagstick" />
	<meta property="article:published_time" content="2021-03-24T19:41:23+00:00" />
	<meta property="article:modified_time" content="2021-03-25T00:41:02+00:00" />
	<meta property="og:image" content="https://i2.wp.com/flagstick.com/wp-content/uploads/2021/03/mark-baldwin-bag.jpeg?fit=900%2C1200&#038;ssl=1" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="1200" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Scott MacLeod">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://flagstick.com/#website","url":"https://flagstick.com/","name":"Flagstick.com","description":"","potentialAction":[{"@type":"SearchAction","target":"https://flagstick.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://flagstick.com/tee-shots/teetalk-podcast-ep-107-mark-baldwin-korn-ferry-tour-member-dell-match-play-picks-naming-three-hole-loops-at-famous-courses/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/flagstick.com/wp-content/uploads/2021/03/mark-baldwin-bag.jpeg?fit=900%2C1200&ssl=1","width":900,"height":1200},{"@type":"WebPage","@id":"https://flagstick.com/tee-shots/teetalk-podcast-ep-107-mark-baldwin-korn-ferry-tour-member-dell-match-play-picks-naming-three-hole-loops-at-famous-courses/#webpage","url":"https://flagstick.com/tee-shots/teetalk-podcast-ep-107-mark-baldwin-korn-ferry-tour-member-dell-match-play-picks-naming-three-hole-loops-at-famous-courses/","name":"TeeTalk Podcast Ep. 107 - Mark Baldwin, Korn Ferry Tour Member; Dell Match Play Picks; Naming Three Hole Loops at Famous Courses | Flagstick.com","isPartOf":{"@id":"https://flagstick.com/#website"},"primaryImageOfPage":{"@id":"https://flagstick.com/tee-shots/teetalk-podcast-ep-107-mark-baldwin-korn-ferry-tour-member-dell-match-play-picks-naming-three-hole-loops-at-famous-courses/#primaryimage"},"datePublished":"2021-03-24T19:41:23+00:00","dateModified":"2021-03-25T00:41:02+00:00","author":{"@id":"https://flagstick.com/#/schema/person/15c0b087f5fc4ef0d9ed5a6e5f2ef2cc"},"description":"Korn Ferry Tour member Mark Baldwin entertains listeners with tales from the road as a pro golfer","breadcrumb":{"@id":"https://flagstick.com/tee-shots/teetalk-podcast-ep-107-mark-baldwin-korn-ferry-tour-member-dell-match-play-picks-naming-three-hole-loops-at-famous-courses/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://flagstick.com/tee-shots/teetalk-podcast-ep-107-mark-baldwin-korn-ferry-tour-member-dell-match-play-picks-naming-three-hole-loops-at-famous-courses/"]}]},{"@type":"BreadcrumbList","@id":"https://flagstick.com/tee-shots/teetalk-podcast-ep-107-mark-baldwin-korn-ferry-tour-member-dell-match-play-picks-naming-three-hole-loops-at-famous-courses/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://flagstick.com/","url":"https://flagstick.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://flagstick.com/articles/","url":"https://flagstick.com/articles/","name":"Articles"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://flagstick.com/tee-shots/teetalk-podcast-ep-107-mark-baldwin-korn-ferry-tour-member-dell-match-play-picks-naming-three-hole-loops-at-famous-courses/","url":"https://flagstick.com/tee-shots/teetalk-podcast-ep-107-mark-baldwin-korn-ferry-tour-member-dell-match-play-picks-naming-three-hole-loops-at-famous-courses/","name":"TeeTalk Podcast Ep. 107 &#8211; Mark Baldwin, Korn Ferry Tour Member; Dell Match Play Picks; Naming Three Hole Loops at Famous Courses"}}]},{"@type":"Person","@id":"https://flagstick.com/#/schema/person/15c0b087f5fc4ef0d9ed5a6e5f2ef2cc","name":"Scott MacLeod","image":{"@type":"ImageObject","@id":"https://flagstick.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/62d18ebeab1dc87bdc39522937594c1a?s=96&d=mm&r=g","caption":"Scott MacLeod"},"description":"Associate Publisher - Flagstick Golf Magazine, Flagstick.com, Ontario Golf News, PGA of Canada Candidate For Membership, and most importantly, golf geek...","sameAs":["http://www.flagstick.com","https://twitter.com/@flagstick","flagstickgolf"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Flagstick.com &raquo; Feed" href="https://flagstick.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Flagstick.com &raquo; Comments Feed" href="https://flagstick.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-11945818-2"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-11945818-2';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-11945818-2', {
						allow_anchor:true,forceSSL:true,link_attribution:true,page_path:location.pathname + location.search + location.hash,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/flagstick.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='golfcourses_custom_post_type-frontend-styles-css'  href='https://flagstick.com/wp-content/plugins/flagstick-courses/css/flagstick-courses.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='flagstick-tables-styles-css'  href='https://flagstick.com/wp-content/plugins/flagstick-courses/css/jquery.dataTables.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://flagstick.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://flagstick.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://flagstick.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.10.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://flagstick.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://flagstick.com/wp-content/themes/mh-magazine/style.css?ver=3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://flagstick.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://flagstick.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://flagstick.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.5' type='text/css' media='all' />
<script type='text/javascript' src='https://flagstick.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/flagstick-courses/js/jquery.dataTables.min.js?ver=5.7' id='flagstick-tables-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/flagstick.com","hash_tracking":"true","ua":"UA-11945818-2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/themes/mh-magazine/js/scripts.js?ver=5.7' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://flagstick.com/wp-json/" /><link rel="alternate" type="application/json" href="https://flagstick.com/wp-json/wp/v2/posts/80622" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://flagstick.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://flagstick.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://wp.me/p79Z4N-kYm' />
<link rel="alternate" type="application/json+oembed" href="https://flagstick.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fflagstick.com%2Ftee-shots%2Fteetalk-podcast-ep-107-mark-baldwin-korn-ferry-tour-member-dell-match-play-picks-naming-three-hole-loops-at-famous-courses%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://flagstick.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fflagstick.com%2Ftee-shots%2Fteetalk-podcast-ep-107-mark-baldwin-korn-ferry-tour-member-dell-match-play-picks-naming-three-hole-loops-at-famous-courses%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.12 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 {  margin: 0 auto; }
	.g-3 {  margin: 0 auto; }
	.g-4 {  margin: 0 auto; }
	.g-9 {  margin: 0 auto; }
	.g-11 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.ajdg_bnnrwidgets, .ajdg_grpwidgets { overflow:hidden; padding:0; }
.5e84e98828ea0, .5e84e9882942e { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->

<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
.mh-header-nav li:hover, .mh-header-nav ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-main-nav ul li:hover > ul, .mh-extra-nav li:hover, .mh-extra-nav ul li:hover > ul, .mh-footer-nav li:hover, .mh-footer-nav ul li:hover > ul, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #respond #cancel-comment-reply-link:hover, #infinite-handle span:hover { background: #333333; }
.mh-extra-nav-bg { background: rgba(51, 51, 51, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #333333; background: rgba(51, 51, 51, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(51, 51, 51, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #333333; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #b20023; background: rgba(178, 0, 35, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #respond #cancel-comment-reply-link, #infinite-handle span { background: #b20023; }
blockquote, .mh-category-desc, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #b20023; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more { color: #b20023; }
.mh-subheader, .mh-section-title, .page-title, .mh-category-desc, .mh-author-box, .mh-post-nav-wrap, .mh-share-buttons, .page-numbers, a .pagelink, #respond, .mh-comment-list .depth-1, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot, .wpcf7-form, #wp-calendar caption, th, pre, code, blockquote { background: #e5e5e5; }
.mh-tab-post-item, th { border-color: rgba(255, 255, 255, 0.3); }
.mh-comment-list .depth-2 { background: rgba(255, 255, 255, 0.3); }
.mh-comment-list .depth-3 { background: rgba(255, 255, 255, 0.4); }
.mh-comment-list .depth-4, .mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.mh-comment-list .depth-5 { background: rgba(255, 255, 255, 0.8); }
.entry-content a, .mh-comment-content a { color: #b01f30; }
a:hover, .entry-content a:hover, .mh-author-box a:hover, .mh-post-nav a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #b01f30; }
</style>
<!--[if lt IE 9]>
<script src="https://flagstick.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->

<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '218996172543479', {}, {
    "agent": "wordpress-5.7-3.0.5"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=218996172543479&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #979797; }
</style>
	<link rel="icon" href="https://i1.wp.com/flagstick.com/wp-content/uploads/2021/01/AVATAR-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/flagstick.com/wp-content/uploads/2021/01/AVATAR-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/flagstick.com/wp-content/uploads/2021/01/AVATAR-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/flagstick.com/wp-content/uploads/2021/01/AVATAR-1.png?fit=256%2C256&#038;ssl=1" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-80622 single-format-standard custom-background ctct-mh-magazine mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1">
<aside class="mh-container mh-header-widget-1">
<div id="5e84e9882942e-31" class="mh-widget mh-header-1 5e84e9882942e"><ul><li><div class="g g-11"><div class="g-single a-290"><center><a class="gofollow" data-track="MjkwLDExLDEsNjA=" href="https://www.taylormadegolf.ca/taylormade-irons-SIM2irons/?lang=en_CA&view=grid&utm_source=FlagStick%20Golf&utm_medium=Digital%20programmatic&utm_campaign=banner&utm_term=SIM2%20Irons" target="_blank"><img src="https://i2.wp.com/flagstick.com/wp-content/banners/irons_awareness_banner_970x66_static.jpg?ssl=1" /></a></center></div></div></li></ul></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-top">
							<div class="mh-ticker-top">
			<div class="mh-ticker-title mh-ticker-title-top">
			What&#039;s New?<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-top">
		<ul id="mh-ticker-loop-top">				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/teetalk-podcast-ep-107-mark-baldwin-korn-ferry-tour-member-dell-match-play-picks-naming-three-hole-loops-at-famous-courses/" title="TeeTalk Podcast Ep. 107 &#8211; Mark Baldwin, Korn Ferry Tour Member; Dell Match Play Picks; Naming Three Hole Loops at Famous Courses">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ March 24, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							TeeTalk Podcast Ep. 107 &#8211; Mark Baldwin, Korn Ferry Tour Member; Dell Match Play Picks; Naming Three Hole Loops at Famous Courses						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Podcast						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/golf-courses-opening-around-eastern-ontario-western-quebec-2021/" title="Golf Courses Opening Around Eastern Ontario/Western Quebec (2021)">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ March 22, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Golf Courses Opening Around Eastern Ontario/Western Quebec (2021)						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Golf News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/toronto-hunt/" title="The Preferred Lie: Canadian Classics &#8211; Episode 1, &#8220;Toronto Hunt&#8221;">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ March 22, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							The Preferred Lie: Canadian Classics &#8211; Episode 1, &#8220;Toronto Hunt&#8221;						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Tee Shots						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/top-ten-hadwin-svensson/" title="Top Tens For Hadwin &#038; Svensson">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ March 22, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Top Tens For Hadwin &#038; Svensson						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Canadian Golf News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/symetra-tour-returns-for-2021-four-canadians-made-the-cut/" title="Symetra Tour Returns for 2021; Four Canadians Made The Cut">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ March 22, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Symetra Tour Returns for 2021; Four Canadians Made The Cut						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Canadian Golf News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/613-golfer-podcast-episode-3-carol-ann-baxter-talks-ottawa-pga-big-news-from-the-ovga-and-more/" title="613 Golfer Podcast Episode 3 &#8211; Carol Ann Baxter Talks PGA of Ottawa, Big News From The OVGA And More">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ March 19, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							613 Golfer Podcast Episode 3 &#8211; Carol Ann Baxter Talks PGA of Ottawa, Big News From The OVGA And More						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														613Golfer						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/teetalk-podcast-ep-106-ryan-hart-tournament-director-2021-the-players-championship/" title="TeeTalk Podcast Ep. 106 – Ryan Hart, Tournament Director, 2021 THE PLAYERS Championship">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ March 18, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							TeeTalk Podcast Ep. 106 – Ryan Hart, Tournament Director, 2021 THE PLAYERS Championship						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Podcast						</span>
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix">
							<div class="menu-social-menu-container"><ul id="menu-social-menu" class="menu"><li id="menu-item-22002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22002"><a href="http://www.twitter.com/flagstick"><i class="fa fa-mh-social"></i><span class="screen-reader-text">twitter</span></a></li>
<li id="menu-item-22003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22003"><a href="http://www.facebook.com/flagstick"><i class="fa fa-mh-social"></i><span class="screen-reader-text">facebook</span></a></li>
<li id="menu-item-22004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22004"><a href="http://www.youtube.com/flagstickgolf"><i class="fa fa-mh-social"></i><span class="screen-reader-text">youtube</span></a></li>
<li id="menu-item-22005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22005"><a href="http://www.instagram.com/flagstickgolf"><i class="fa fa-mh-social"></i><span class="screen-reader-text">instagram</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-3 mh-custom-header">
<a href="https://flagstick.com/" title="Flagstick.com" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="https://flagstick.com/wp-content/uploads/2021/01/Flagstick_com-logo2021_25years.png" height="85" width="400" alt="Flagstick.com" />
</div>
</a>
</div>
<div class="mh-col-2-3 mh-header-widget-2">
<div id="5e84e9882942e-8" class="mh-widget mh-header-2 5e84e9882942e"><ul><li><div class="g g-1"><div class="g-single a-275"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdSense 728x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-8715611212186744"
     data-ad-slot="3921935909"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></li></ul></div></div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-13"><a href="https://flagstick.com/">Home</a></li>
<li id="menu-item-15374" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-15374"><a href="https://flagstick.com/category/tee-shots/">Golf News</a>
<ul class="sub-menu">
	<li id="menu-item-15375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15375"><a href="https://flagstick.com/category/tee-shots/canadian-golf-news/">Canadian Golf News</a></li>
	<li id="menu-item-15376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15376"><a href="https://flagstick.com/category/tee-shots/ottawa-golf/">Ottawa Golf News</a></li>
	<li id="menu-item-15377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15377"><a href="https://flagstick.com/category/tee-shots/ontario-golf-news/">Ontario Golf News</a></li>
	<li id="menu-item-15378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15378"><a href="https://flagstick.com/category/tee-shots/prairies-golf-news/">Prairie Golf News</a></li>
	<li id="menu-item-15379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15379"><a href="https://flagstick.com/category/tee-shots/quebec-golf-news-tee-shots/">Quebec Golf News</a></li>
	<li id="menu-item-15380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15380"><a href="https://flagstick.com/category/tee-shots/atlantic-golf-news/">Atlantic Golf News</a></li>
	<li id="menu-item-15381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15381"><a href="https://flagstick.com/category/tee-shots/british-columbia-golf-news/">British Columbia Golf News</a></li>
</ul>
</li>
<li id="menu-item-80424" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-80424"><a href="https://flagstick.com/category/tee-shots/podcasts/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-42241" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42241"><a href="https://flagstick.com/category/tee-shots/podcast/">TEETALK</a></li>
	<li id="menu-item-80421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80421"><a href="https://flagstick.com/category/tee-shots/613golferpodcast/">613Golfer</a></li>
</ul>
</li>
<li id="menu-item-79195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79195"><a href="https://flagstick.com/flagstick-open-amateur-championship/">Flagstick Open</a></li>
<li id="menu-item-78287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78287"><a href="https://flagstick.com/category/editors-desk/">Editor&#8217;s Desk</a></li>
<li id="menu-item-78288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78288"><a href="https://flagstick.com/category/golf-instruction/">Instruction</a></li>
<li id="menu-item-78289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78289"><a href="https://flagstick.com/category/golf-travel/">Destinations</a></li>
<li id="menu-item-78291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78291"><a href="https://flagstick.com/category/tee-shots/product-watch/">Product Watch</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<nav class="mh-header-nav mh-header-nav-bottom clearfix">
							<div class="menu-secondary-strip-menu-container"><ul id="menu-secondary-strip-menu" class="menu"><li id="menu-item-78285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78285"><a href="https://flagstick.com/great-shots-2/">Great Shots</a></li>
<li id="menu-item-78317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78317"><a href="https://flagstick.com/category/golf-fitness-by-swingfit/">Golf Fitness</a></li>
<li id="menu-item-78298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78298"><a href="https://flagstick.com/category/course-profiles/">Course Profiles</a></li>
<li id="menu-item-78299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78299"><a href="https://flagstick.com/category/features/">Features</a></li>
<li id="menu-item-78300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78300"><a href="https://flagstick.com/category/profiles/">Profiles</a></li>
<li id="menu-item-79812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79812"><a href="https://flagstick.com/category/digitaleditions/">Digital Editions</a>
<ul class="sub-menu">
	<li id="menu-item-80166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80166"><a href="https://flagstick.com/flagstick-digital-subscription/">Subscribe FREE!</a></li>
</ul>
</li>
<li id="menu-item-79680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79680"><a href="https://flagstick.com/category/dealzone/">DealZone</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://flagstick.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://flagstick.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="https://flagstick.com/category/tee-shots/">Tee Shots</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://flagstick.com/category/tee-shots/podcast/" itemprop="url"><span itemprop="title">Podcast</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>TeeTalk Podcast Ep. 107 &#8211; Mark Baldwin, Korn Ferry Tour Member; Dell Match Play Picks; Naming Three Hole Loops at Famous Courses</nav>
<article id="post-80622" class="post-80622 post type-post status-publish format-standard has-post-thumbnail hentry category-podcast category-podcasts category-tee-shots tag-korn-ferry-tour tag-mark-baldwin tag-podcast tag-teetalk">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			TeeTalk Podcast Ep. 107 &#8211; Mark Baldwin, Korn Ferry Tour Member; Dell Match Play Picks; Naming Three Hole Loops at Famous Courses		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2021/03/">March 24, 2021</a></span>
<span class="entry-meta-author vcard"><i class="fa fa-user"></i><a class="fn" href="https://flagstick.com/author/scotmac/">Scott MacLeod</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://flagstick.com/category/tee-shots/podcast/" rel="category tag">Podcast</a>, <a href="https://flagstick.com/category/tee-shots/podcasts/" rel="category tag">Podcasts</a>, <a href="https://flagstick.com/category/tee-shots/" rel="category tag">Tee Shots</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://i2.wp.com/flagstick.com/wp-content/uploads/2021/03/mark-baldwin-bag.jpeg?resize=678%2C381&#038;ssl=1" alt="" title="mark baldwin bag" />
</figure>

<p>He showed up; he told stories, and we were entertained.</p>



<p>We think you will be too as well-travelled golf pro Mark Baldwin joins us on this episode. He has had a remarkable career so far with the wild tales that go with that. He takes you inside the life of a pro golfer playing on the edge of being an alternate each week on the Korn Ferry Tour and the adventures that ensue.</p>



<p>Strap yourself in, grab some popcorn and also hear about playing in Korea and a wild caddy tale that is a little on the shady side of life.</p>



<p>Also on the show, we give out our &#8220;awards&#8221; for the week that was, make our selections for the WGC-Dell Technologies Match Play Championship, ponder how Michelle Wie West may play in her return to the LPGA TOUR, and task ourselves with making up nicknames for three holes stretches at famous golf courses.</p>



<p>In the Mail Bag we talk under-rated golf experiences, how mini-tours work, scoring formats we prefer for two-person team events, and golf books about Scotland.</p>



<figure class="wp-block-audio"><audio controls src="https://aphid.fireside.fm/d/1437767933/3b6c7aa8-b574-4e71-8d8f-91b374846535/db607872-37bd-4c77-9d27-724eecef9c3a.mp3"></audio><figcaption>TeeTalk Episode 107 &#8211; Mark Baldwin, Korn Ferry Tour Member</figcaption></figure>



<p>Besides&nbsp;<a href="http://www.flagstick.com/">Flagstick.com</a>&nbsp;you can also catch the TeeTalk Podcast episodes on&nbsp;<a href="https://podcasts.apple.com/ca/podcast/teetalk/id1453087637">Apple Podcasts</a>&nbsp;,&nbsp;<a href="https://open.spotify.com/show/4kGLy0SchR9dEc4mAwtCzM">Spotify</a>,&nbsp;<a href="https://www.iheart.com/podcast/256-teetalk-43044149/">iHeartRadio</a>, and multiple other platforms. We are now enjoyed by listeners in over 70 countries. Please subscribe and leave a review. Enjoy!</p>



<figure class="wp-block-image"><img src="https://i2.wp.com/flagstick.com/wp-content/uploads/2019/02/TEETALK-Podcast-Logo_600x400.jpg?resize=1024%2C677&amp;ssl=1" alt=""/></figure>
  
  
  <div class="
    mailpoet_form_popup_overlay
          mailpoet_form_overlay_animation_zoomin
      mailpoet_form_overlay_animation
      "></div>
  <div
    id="mp_form_popup6"
    class="
      mailpoet_form
      mailpoet_form_popup
      mailpoet_form_position_
      mailpoet_form_animation_zoomin
    "
      >
          <img
        class="mailpoet_form_close_icon"
        alt="close"
        width=20
        height=20
        src='https://flagstick.com/wp-content/plugins/mailpoet/assets/img/form_close_icon/classic.svg?mailpoet_version=3.60.5'
      >
    
    <style type="text/css">
     .mailpoet_hp_email_label{display:none!important;}#mp_form_popup6 .mailpoet_form {  }
#mp_form_popup6 form { margin-bottom: 0; }
#mp_form_popup6 .mailpoet_column_with_background { padding: 0px; }
#mp_form_popup6 .wp-block-column:not(:first-child), #mp_form_popup6 .mailpoet_form_column:not(:first-child) { padding: 0 20px; }
#mp_form_popup6 .mailpoet_form_column:not(:first-child) { margin-left: 0; }
#mp_form_popup6 h2.mailpoet-heading { margin: 0 0 20px 0; }
#mp_form_popup6 .mailpoet_paragraph { line-height: 20px; margin-bottom: 20px; }
#mp_form_popup6 .mailpoet_segment_label, #mp_form_popup6 .mailpoet_text_label, #mp_form_popup6 .mailpoet_textarea_label, #mp_form_popup6 .mailpoet_select_label, #mp_form_popup6 .mailpoet_radio_label, #mp_form_popup6 .mailpoet_checkbox_label, #mp_form_popup6 .mailpoet_list_label, #mp_form_popup6 .mailpoet_date_label { display: block; font-weight: normal; }
#mp_form_popup6 .mailpoet_text, #mp_form_popup6 .mailpoet_textarea, #mp_form_popup6 .mailpoet_select, #mp_form_popup6 .mailpoet_date_month, #mp_form_popup6 .mailpoet_date_day, #mp_form_popup6 .mailpoet_date_year, #mp_form_popup6 .mailpoet_date { display: block; }
#mp_form_popup6 .mailpoet_text, #mp_form_popup6 .mailpoet_textarea { width: 200px; }
#mp_form_popup6 .mailpoet_checkbox {  }
#mp_form_popup6 .mailpoet_submit {  }
#mp_form_popup6 .mailpoet_divider {  }
#mp_form_popup6 .mailpoet_message {  }
#mp_form_popup6 .mailpoet_form_loading { width: 30px; text-align: center; line-height: normal; }
#mp_form_popup6 .mailpoet_form_loading &gt; span { width: 5px; height: 5px; background-color: #5b5b5b; }#mp_form_popup6{border-radius: 0px;background: #ffffff;color: #1e1e1e;text-align: left;}#mp_form_popup6{width: 610px;max-width: 100vw;}#mp_form_popup6 .mailpoet_message {margin: 0; padding: 0 20px;}
        #mp_form_popup6 .mailpoet_validate_success {color: #b20023}
        #mp_form_popup6 input.parsley-success {color: #b20023}
        #mp_form_popup6 select.parsley-success {color: #b20023}
        #mp_form_popup6 textarea.parsley-success {color: #b20023}
      
        #mp_form_popup6 .mailpoet_validate_error {color: #b20023}
        #mp_form_popup6 input.parsley-error {color: #b20023}
        #mp_form_popup6 select.parsley-error {color: #b20023}
        #mp_form_popup6 textarea.textarea.parsley-error {color: #b20023}
        #mp_form_popup6 .parsley-errors-list {color: #b20023}
        #mp_form_popup6 .parsley-required {color: #b20023}
        #mp_form_popup6 .parsley-custom-error-message {color: #b20023}
      #mp_form_popup6 .mailpoet_paragraph.last {margin-bottom: 0} @media (max-width: 500px) {#mp_form_popup6 {background: #ffffff;animation: none;border: none;border-radius: 0;bottom: 0;left: 0;max-height: 40%;padding: 20px;right: 0;top: auto;transform: none;width: 100%;min-width: 100%;}} @media (min-width: 500px) {#mp_form_popup6 {padding: 2px;}}  @media (min-width: 500px) {#mp_form_popup6 .last .mailpoet_paragraph:last-child {margin-bottom: 0}}  @media (max-width: 500px) {#mp_form_popup6 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child {margin-bottom: 0}} 
    </style>

    <form
      target="_self"
      method="post"
      action="https://flagstick.com/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_form mailpoet_form_popup"
      novalidate
      data-delay="15"
      data-exit-intent-enabled=""
      data-font-family="Titillium Web"
    >
      <input type="hidden" name="data[form_id]" value="6" />
      <input type="hidden" name="token" value="6db1a6cfc0" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><div class="mailpoet_form_columns mailpoet_paragraph" style="color:;background:;"><div class="mailpoet_form_column mailpoet_vertically_align_center" style="flex-basis:40%;"><div class="mailpoet_form_image is-style-default"><figure class="size-full"><img src="https://i1.wp.com/flagstick.com/wp-content/uploads/2021/02/FGM-Digest_screenshot_2021.jpg?resize=223%2C312&#038;ssl=1" alt class="wp-image-80231" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2021/02/FGM-Digest_screenshot_2021.jpg?w=300&ssl=1 300w, https://i1.wp.com/flagstick.com/wp-content/uploads/2021/02/FGM-Digest_screenshot_2021.jpg?resize=199%2C300&ssl=1 199w" width=223 height=312 style="width: 223px;height: 312px" data-recalc-dims="1"></figure></div>
</div>
<div class="mailpoet_form_column" style="flex-basis:60%;"><h2 class="mailpoet-heading  mailpoet-has-font-size" id="" style="text-align: left; color: ; font-size: 28px"><span style="font-family: Tahoma" data-font="Tahoma" class="mailpoet-has-font">DON'T MISS A THING!</span></h2>
<p class="mailpoet_form_paragraph  mailpoet-has-font-size" style="text-align: left; font-size: 16px"><span style="font-family: Tahoma" data-font="Tahoma" class="mailpoet-has-font">FGM Digest delivers the most current and informative golf content directly to your inbox. Whether looking for the latest from the Tours, In-depth Interviews, Product Analysis or just about anything golf...WE DELIVER!</span></p>
<div class="mailpoet_paragraph "><style>input[name="data[form_field_YmM3N2U3NDFkNzI1X2VtYWls]"]::placeholder{color:#707070;opacity: 1;}</style><input type="email" class="mailpoet_text" name="data[form_field_YmM3N2U3NDFkNzI1X2VtYWls]" title="Email Address" value="" style="background-color:#eeeeee;border-style:solid;border-radius:0px !important;border-width:0px;padding:10px;margin: 0 auto 0 0;font-family:&#039;Titillium Web&#039;;font-size:15px;line-height:1.5;height:auto;color:#707070;" data-automation-id="form_email"  placeholder="Email Address *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph "><input type="submit" class="mailpoet_submit" value="SUBSCRIBE FOR FREE!" data-automation-id="subscribe-submit-button" data-font-family='Tahoma' style="width:100%;background-color:#b20023;border-style:solid;border-radius:5px !important;border-width:0px;padding:2px;margin: 0 auto 0 0;font-family:&#039;Tahoma&#039;;font-size:16px;line-height:1.5;height:auto;color:#ffffff;border-color:transparent;font-weight:bold;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>
</div>
</div>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                style="display:none;"
                >Thank you for subscribing to receive FGM Digest. We are sure that you are going enjoy the variety of great golf information with each edition.  Please check your inbox or spam folder to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                style="display:none;"
                >        </p>
      </div>
    </form>
  </div>

  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-80622" class="share-twitter sd-button share-icon" href="https://flagstick.com/tee-shots/teetalk-podcast-ep-107-mark-baldwin-korn-ferry-tour-member-dell-match-play-picks-naming-three-hole-loops-at-famous-courses/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-80622" class="share-facebook sd-button share-icon" href="https://flagstick.com/tee-shots/teetalk-podcast-ep-107-mark-baldwin-korn-ferry-tour-member-dell-match-play-picks-naming-three-hole-loops-at-famous-courses/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://flagstick.com/tee-shots/teetalk-podcast-ep-107-mark-baldwin-korn-ferry-tour-member-dell-match-play-picks-naming-three-hole-loops-at-famous-courses/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://flagstick.com/tee-shots/teetalk-podcast-ep-107-mark-baldwin-korn-ferry-tour-member-dell-match-play-picks-naming-three-hole-loops-at-famous-courses/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-105814085-80622-605bf8f5cf449' data-src='https://widgets.wp.com/likes/#blog_id=105814085&amp;post_id=80622&amp;origin=flagstick.com&amp;obj_id=105814085-80622-605bf8f5cf449' data-name='like-post-frame-105814085-80622-605bf8f5cf449'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://flagstick.com/tag/korn-ferry-tour/" rel="tag">Korn Ferry Tour</a></li><li><a href="https://flagstick.com/tag/mark-baldwin/" rel="tag">Mark Baldwin</a></li><li><a href="https://flagstick.com/tag/podcast/" rel="tag">Podcast</a></li><li><a href="https://flagstick.com/tag/teetalk/" rel="tag">teetalk</a></li></ul></div>	</article><nav class="mh-post-nav-wrap clearfix" role="navigation">
<div class="mh-post-nav-prev mh-post-nav">
<a href="https://flagstick.com/tee-shots/golf-courses-opening-around-eastern-ontario-western-quebec-2021/" rel="prev">Previous article</a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-section-title mh-related-content-title">Related Articles</h3>
<div class="mh-related-wrap mh-row clearfix">
<article class="mh-col-1-3 mh-posts-grid-item clearfix post-47310 post type-post status-publish format-standard has-post-thumbnail hentry category-podcast category-podcasts category-tee-shots tag-lauren-kim tag-lpga tag-podcast tag-q-series">
	<div class="mh-posts-grid-thumb">
		<a href="https://flagstick.com/tee-shots/teetalk-podcast-ep-41-lauren-kim-lpga-tour-member-symetra-tour-winner/" title="TeeTalk Podcast Ep. 41 – Lauren Kim, LPGA Tour Member, Symetra Tour Winner"><img width="326" height="245" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/02/TEETALK-Podcast-Logo_600x400-e1550774450554.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/02/TEETALK-Podcast-Logo_600x400-e1550774450554.jpg?zoom=2&amp;resize=326%2C245&amp;ssl=1 652w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/02/TEETALK-Podcast-Logo_600x400-e1550774450554.jpg?zoom=3&amp;resize=326%2C245&amp;ssl=1 978w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Podcast		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="https://flagstick.com/tee-shots/teetalk-podcast-ep-41-lauren-kim-lpga-tour-member-symetra-tour-winner/" title="TeeTalk Podcast Ep. 41 – Lauren Kim, LPGA Tour Member, Symetra Tour Winner" rel="bookmark">
			TeeTalk Podcast Ep. 41 – Lauren Kim, LPGA Tour Member, Symetra Tour Winner		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 7, 2019</span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-25525 post type-post status-publish format-standard has-post-thumbnail hentry category-golf-instruction tag-cordie-walker tag-golf-science-lab tag-launch-monitors tag-podcast">
	<div class="mh-posts-grid-thumb">
		<a href="https://flagstick.com/golf-instruction/golf-science-lab-podcast-the-essentials-of-launch-monitors/" title="Golf Science Lab Podcast &#8211; The Essentials of Launch Monitors"><img width="326" height="245" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2015/07/trackan-measurements-dufner.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2015/07/trackan-measurements-dufner.jpg?zoom=2&amp;resize=326%2C245&amp;ssl=1 652w, https://i2.wp.com/flagstick.com/wp-content/uploads/2015/07/trackan-measurements-dufner.jpg?zoom=3&amp;resize=326%2C245&amp;ssl=1 978w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Golf Instruction		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="https://flagstick.com/golf-instruction/golf-science-lab-podcast-the-essentials-of-launch-monitors/" title="Golf Science Lab Podcast &#8211; The Essentials of Launch Monitors" rel="bookmark">
			Golf Science Lab Podcast &#8211; The Essentials of Launch Monitors		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 16, 2017</span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-36650 post type-post status-publish format-standard has-post-thumbnail hentry category-professional-golf category-tee-shots tag-golf-science-lab tag-podcast tag-zack-sucher">
	<div class="mh-posts-grid-thumb">
		<a href="https://flagstick.com/tee-shots/guest-podcast-zach-sucher-on-how-he-made-it-to-the-pga-tour-golf-science-lab/" title="Guest Podcast &#8211; Zach Sucher On How He Made It To The PGA TOUR (Golf Science Lab)"><img width="326" height="245" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2018/10/Zack-Sucher.png?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2018/10/Zack-Sucher.png?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/flagstick.com/wp-content/uploads/2018/10/Zack-Sucher.png?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Professional Golf		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="https://flagstick.com/tee-shots/guest-podcast-zach-sucher-on-how-he-made-it-to-the-pga-tour-golf-science-lab/" title="Guest Podcast &#8211; Zach Sucher On How He Made It To The PGA TOUR (Golf Science Lab)" rel="bookmark">
			Guest Podcast &#8211; Zach Sucher On How He Made It To The PGA TOUR (Golf Science Lab)		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 2, 2018</span>
	</div>
</article></div>
</section>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar">
		<div id="latest-totalpoll-2" class="mh-widget widget_latest-totalpoll"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Web Poll</span></h4><link rel='stylesheet' id='totalpoll-d01a39513bf9b4641e32629e1419ff02-css'  href='https://flagstick.com/wp-content/cache/totalpoll/css/d01a39513bf9b4641e32629e1419ff02.css?ver=1615910159' type='text/css' media='all' />
<div id="totalpoll-id-d01a39513bf9b4641e32629e1419ff02" class="totalpoll-poll-container" data-id="80543" data-max-selection="1" data-transition-type="none" data-template="default"><form method="post" novalidate class="totalpoll-view-vote" itemscope itemtype="http://schema.org/Question"><input type="hidden" name="totalpoll[id]" value="80543"><input type="hidden" name="totalpoll[page]" value="1"><input type="hidden" name="totalpoll[view]" value="vote"><h4 data-tp-question class="totalpoll-question" itemprop="name">Would you like to see an LPGA tournament played at TPC Sawgrass - Stadium Course?</h4><div data-tp-choices class="totalpoll-choices"><label data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><div class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="0" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">Yes</div></div></div></label><div class="totalpoll-choice-separator"></div><label data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><div class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="1" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">No</div></div></div></label><div class="totalpoll-choice-separator"></div><label data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><div class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="2" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">Undecided</div></div></div></label></div><div class="totalpoll-buttons"><button name="totalpoll[action]" value="results" class="totalpoll-button totalpoll-button-link totalpoll-button-results">Results</button><button name="totalpoll[action]" value="vote" class="totalpoll-button totalpoll-button-primary totalpoll-button-vote">Vote</button></div></form></div></div><div id="top-posts-4" class="mh-widget widget_top-posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Our Top 10 Posts</span></h4><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://flagstick.com/tee-shots/golf-courses-opening-around-eastern-ontario-western-quebec-2021/" title="Golf Courses Opening Around Eastern Ontario/Western Quebec (2021)" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/10/golf-scene.jpg?fit=724%2C483&#038;ssl=1&#038;resize=40%2C40" alt="Golf Courses Opening Around Eastern Ontario/Western Quebec (2021)" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://flagstick.com/tee-shots/golf-courses-opening-around-eastern-ontario-western-quebec-2021/" title="Golf Courses Opening Around Eastern Ontario/Western Quebec (2021)" class="bump-view" data-bump-view="tp">Golf Courses Opening Around Eastern Ontario/Western Quebec (2021)</a>
							</div>
													</li>
										<li>
						<a href="https://flagstick.com/tee-shots/toronto-hunt/" title="The Preferred Lie: Canadian Classics - Episode 1, &quot;Toronto Hunt&quot;" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-22-at-4.40.45-PM.png?fit=1079%2C537&#038;ssl=1&#038;resize=40%2C40" alt="The Preferred Lie: Canadian Classics - Episode 1, &quot;Toronto Hunt&quot;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://flagstick.com/tee-shots/toronto-hunt/" title="The Preferred Lie: Canadian Classics - Episode 1, &quot;Toronto Hunt&quot;" class="bump-view" data-bump-view="tp">The Preferred Lie: Canadian Classics - Episode 1, &quot;Toronto Hunt&quot;</a>
							</div>
													</li>
										<li>
						<a href="https://flagstick.com/golf-instruction/path-video-golf-swing/" title="Video Tip: Improve Your Path For Better Drives" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2020/09/img_1069-scaled.jpg?fit=1200%2C900&#038;ssl=1&#038;resize=40%2C40" alt="Video Tip: Improve Your Path For Better Drives" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://flagstick.com/golf-instruction/path-video-golf-swing/" title="Video Tip: Improve Your Path For Better Drives" class="bump-view" data-bump-view="tp">Video Tip: Improve Your Path For Better Drives</a>
							</div>
													</li>
										<li>
						<a href="https://flagstick.com/sponsored-posts/let-bestgolftrips-ca-take-care-of-the-details-for-your-next-golf-adventure/" title="Let BestGolfTrips.ca Take Care of the Details for your Next Golf Adventure" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2015/09/Muskoka-Bay-Club.png?fit=750%2C496&#038;ssl=1&#038;resize=40%2C40" alt="Let BestGolfTrips.ca Take Care of the Details for your Next Golf Adventure" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://flagstick.com/sponsored-posts/let-bestgolftrips-ca-take-care-of-the-details-for-your-next-golf-adventure/" title="Let BestGolfTrips.ca Take Care of the Details for your Next Golf Adventure" class="bump-view" data-bump-view="tp">Let BestGolfTrips.ca Take Care of the Details for your Next Golf Adventure</a>
							</div>
													</li>
										<li>
						<a href="https://flagstick.com/tee-shots/symetra-tour-returns-for-2021-four-canadians-made-the-cut/" title="Symetra Tour Returns for 2021; Four Canadians Made The Cut" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2019/01/Lee_Jaclyn-8-e1537464666769-1024x826.jpg?fit=1024%2C826&#038;ssl=1&#038;resize=40%2C40" alt="Symetra Tour Returns for 2021; Four Canadians Made The Cut" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://flagstick.com/tee-shots/symetra-tour-returns-for-2021-four-canadians-made-the-cut/" title="Symetra Tour Returns for 2021; Four Canadians Made The Cut" class="bump-view" data-bump-view="tp">Symetra Tour Returns for 2021; Four Canadians Made The Cut</a>
							</div>
													</li>
										<li>
						<a href="https://flagstick.com/golf-equipment/clearing-up-the-confusion-cast-versus-forged-irons/" title="Clearing Up The Confusion - Cast Versus Forged Irons" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2015/05/best-golf-irons-reviews.jpg?fit=750%2C482&#038;ssl=1&#038;resize=40%2C40" alt="Clearing Up The Confusion - Cast Versus Forged Irons" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://flagstick.com/golf-equipment/clearing-up-the-confusion-cast-versus-forged-irons/" title="Clearing Up The Confusion - Cast Versus Forged Irons" class="bump-view" data-bump-view="tp">Clearing Up The Confusion - Cast Versus Forged Irons</a>
							</div>
													</li>
										<li>
						<a href="https://flagstick.com/tee-shots/open-season-golf-course-opening-dates/" title="Ottawa-Gatineau &amp; Surrounds Golf Course Opening Dates " class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2021/01/AVATAR-1.png?fit=40%2C40&#038;ssl=1" alt="Ottawa-Gatineau &amp; Surrounds Golf Course Opening Dates " data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://flagstick.com/tee-shots/open-season-golf-course-opening-dates/" title="Ottawa-Gatineau &amp; Surrounds Golf Course Opening Dates " class="bump-view" data-bump-view="tp">Ottawa-Gatineau &amp; Surrounds Golf Course Opening Dates </a>
							</div>
													</li>
										<li>
						<a href="https://flagstick.com/golf-instruction/say-no-low-shots/" title="Golf Instruction: Say No To Low (Shots)" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2016/06/DSC_0379-e1467294561631.jpg?fit=750%2C502&#038;ssl=1&#038;resize=40%2C40" alt="Golf Instruction: Say No To Low (Shots)" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://flagstick.com/golf-instruction/say-no-low-shots/" title="Golf Instruction: Say No To Low (Shots)" class="bump-view" data-bump-view="tp">Golf Instruction: Say No To Low (Shots)</a>
							</div>
													</li>
										<li>
						<a href="https://flagstick.com/tee-shots/golf-course-openings-post-covid19/" title="Canadian Golf Course Opening Updates" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2019/07/gananoque-golf.jpg?fit=1200%2C900&#038;ssl=1&#038;resize=40%2C40" alt="Canadian Golf Course Opening Updates" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://flagstick.com/tee-shots/golf-course-openings-post-covid19/" title="Canadian Golf Course Opening Updates" class="bump-view" data-bump-view="tp">Canadian Golf Course Opening Updates</a>
							</div>
													</li>
										<li>
						<a href="https://flagstick.com/tee-shots/clublink-projects-opening-dates/" title="ClubLink Projects Opening Dates" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2021/01/AVATAR-1.png?fit=40%2C40&#038;ssl=1" alt="ClubLink Projects Opening Dates" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://flagstick.com/tee-shots/clublink-projects-opening-dates/" title="ClubLink Projects Opening Dates" class="bump-view" data-bump-view="tp">ClubLink Projects Opening Dates</a>
							</div>
													</li>
					</ul>
</div><div id="5e84e9882942e-15" class="mh-widget 5e84e9882942e"><ul><li><div class="g g-9"><div class="g-single a-298"><center><a class="gofollow" data-track="Mjk4LDksMSw2MA==" href="https://www.taylormadegolf.ca/taylormade-balls-TP5-TP5X/?lang=en_CA&utm_source=FlagStick%20Golf&utm_medium=Digital%20programmatic&utm_campaign=banner&utm_term=TP5%2Fx%20Golf%20Balls" target="_blank"><img src="https://i2.wp.com/flagstick.com/wp-content/banners/tm_tp5_banner_300x250.jpg?ssl=1" /></a></center></div></div></li></ul></div><div id="media_image-12" class="mh-widget widget_media_image"><img width="300" height="55" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/02/DealZone2021_header_300px.png?fit=300%2C55&amp;ssl=1" class="image wp-image-80148  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></div><div id="mh_magazine_custom_posts-13" class="mh-widget mh_magazine_custom_posts">			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/dealzone/golf-simulator-gurus-ottawa-toronto-montreal-pxg/" title="Bring Golf Simulator Excitement to Your Club, Home, or Office with Golf Sim Gurus!"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/12/golfsimgurus.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/12/golfsimgurus.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/12/golfsimgurus.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/12/golfsimgurus.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/12/golfsimgurus.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/dealzone/golf-simulator-gurus-ottawa-toronto-montreal-pxg/" title="Bring Golf Simulator Excitement to Your Club, Home, or Office with Golf Sim Gurus!">
										Bring Golf Simulator Excitement to Your Club, Home, or Office with Golf Sim Gurus!									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 1, 2021</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/dealzone/swingfit-golf-academy-one-community-all-things-performance/" title="SwingFit Golf Academy &#8211; One Community; All Things Performance"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/12/img_4349.png?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/12/img_4349.png?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/12/img_4349.png?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/12/img_4349.png?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/12/img_4349.png?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/dealzone/swingfit-golf-academy-one-community-all-things-performance/" title="SwingFit Golf Academy &#8211; One Community; All Things Performance">
										SwingFit Golf Academy &#8211; One Community; All Things Performance									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 18, 2020</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/dealzone/the-swingfit-golf-academy-a-simple-solution-for-your-performance-needs/" title="The SwingFit Golf Academy &#8211; A Simple Solution for Your Performance Needs"><img width="80" height="60" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2020/10/img_2828-1.png?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2020/10/img_2828-1.png?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/10/img_2828-1.png?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/10/img_2828-1.png?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/flagstick.com/wp-content/uploads/2020/10/img_2828-1.png?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/dealzone/the-swingfit-golf-academy-a-simple-solution-for-your-performance-needs/" title="The SwingFit Golf Academy &#8211; A Simple Solution for Your Performance Needs">
										The SwingFit Golf Academy &#8211; A Simple Solution for Your Performance Needs									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 24, 2020</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/dealzone/falcon-ridge-simulators-now-open/" title="Falcon Ridge Simulators Now Open"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/10/teetalk-falconridge-sims-open.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/10/teetalk-falconridge-sims-open.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/10/teetalk-falconridge-sims-open.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/10/teetalk-falconridge-sims-open.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/10/teetalk-falconridge-sims-open.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/dealzone/falcon-ridge-simulators-now-open/" title="Falcon Ridge Simulators Now Open">
										Falcon Ridge Simulators Now Open									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 26, 2020</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/dealzone/fall-special-at-brockville-cc-on-now/" title="Fall Special at Brockville CC On Now!"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/09/img_1743.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/09/img_1743.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/09/img_1743.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/09/img_1743.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/09/img_1743.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/dealzone/fall-special-at-brockville-cc-on-now/" title="Fall Special at Brockville CC On Now!">
										Fall Special at Brockville CC On Now!									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 7, 2020</span>
								</div>
							</header>
						</li>			</ul></div><div id="mh_magazine_custom_posts-60" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://flagstick.com/category/sponsored-posts/" class="mh-widget-title-link">Sponsored Post</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix">
							<div class="mh-custom-posts-large-inner clearfix">
																	<div class="mh-custom-posts-thumb-xl">
										<a href="https://flagstick.com/sponsored-posts/let-bestgolftrips-ca-take-care-of-the-details-for-your-next-golf-adventure/" title="Let BestGolfTrips.ca Take Care of the Details for your Next Golf Adventure"><img width="326" height="245" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2015/09/Muskoka-Bay-Club.png?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2015/09/Muskoka-Bay-Club.png?zoom=2&amp;resize=326%2C245&amp;ssl=1 652w, https://i0.wp.com/flagstick.com/wp-content/uploads/2015/09/Muskoka-Bay-Club.png?zoom=3&amp;resize=326%2C245&amp;ssl=1 978w" sizes="(max-width: 326px) 100vw, 326px" />										</a>
																			</div>
																<div class="mh-custom-posts-content">
									<header class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://flagstick.com/sponsored-posts/let-bestgolftrips-ca-take-care-of-the-details-for-your-next-golf-adventure/" title="Let BestGolfTrips.ca Take Care of the Details for your Next Golf Adventure">
												Let BestGolfTrips.ca Take Care of the Details for your Next Golf Adventure											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 18, 2021</span>
										</div>
									</header>
									<div class="mh-excerpt">Few things in life rival the golf trip. The opportunity to go off to a destination with people you enjoy and play golf courses you may have never seen before comes with its own level <a class="mh-excerpt-more" href="https://flagstick.com/sponsored-posts/let-bestgolftrips-ca-take-care-of-the-details-for-your-next-golf-adventure/" title="Let BestGolfTrips.ca Take Care of the Details for your Next Golf Adventure">...[More]</a></div>								</div>
							</div>
						</li>			</ul></div><div id="mh_magazine_custom_posts-16" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://flagstick.com/category/tee-shots/podcast/" class="mh-widget-title-link">TEETALK Podcast</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix">
							<div class="mh-custom-posts-large-inner clearfix">
																	<div class="mh-custom-posts-thumb-xl">
										<a href="https://flagstick.com/tee-shots/teetalk-podcast-ep-107-mark-baldwin-korn-ferry-tour-member-dell-match-play-picks-naming-three-hole-loops-at-famous-courses/" title="TeeTalk Podcast Ep. 107 &#8211; Mark Baldwin, Korn Ferry Tour Member; Dell Match Play Picks; Naming Three Hole Loops at Famous Courses"><img width="326" height="245" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2021/03/mark-baldwin-bag.jpeg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2021/03/mark-baldwin-bag.jpeg?resize=678%2C509&amp;ssl=1 678w, https://i2.wp.com/flagstick.com/wp-content/uploads/2021/03/mark-baldwin-bag.jpeg?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/flagstick.com/wp-content/uploads/2021/03/mark-baldwin-bag.jpeg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 326px) 100vw, 326px" />										</a>
																			</div>
																<div class="mh-custom-posts-content">
									<header class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://flagstick.com/tee-shots/teetalk-podcast-ep-107-mark-baldwin-korn-ferry-tour-member-dell-match-play-picks-naming-three-hole-loops-at-famous-courses/" title="TeeTalk Podcast Ep. 107 &#8211; Mark Baldwin, Korn Ferry Tour Member; Dell Match Play Picks; Naming Three Hole Loops at Famous Courses">
												TeeTalk Podcast Ep. 107 &#8211; Mark Baldwin, Korn Ferry Tour Member; Dell Match Play Picks; Naming Three Hole Loops at Famous Courses											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 24, 2021</span>
										</div>
									</header>
									<div class="mh-excerpt">He showed up; he told stories, and we were entertained. We think you will be too as well-travelled golf pro Mark Baldwin joins us on this episode. He has had a remarkable career so far <a class="mh-excerpt-more" href="https://flagstick.com/tee-shots/teetalk-podcast-ep-107-mark-baldwin-korn-ferry-tour-member-dell-match-play-picks-naming-three-hole-loops-at-famous-courses/" title="TeeTalk Podcast Ep. 107 &#8211; Mark Baldwin, Korn Ferry Tour Member; Dell Match Play Picks; Naming Three Hole Loops at Famous Courses">...[More]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/tee-shots/teetalk-podcast-ep-106-ryan-hart-tournament-director-2021-the-players-championship/" title="TeeTalk Podcast Ep. 106 – Ryan Hart, Tournament Director, 2021 THE PLAYERS Championship"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/05/Ryan-Hart-The-Players-Stan-Badz.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/05/Ryan-Hart-The-Players-Stan-Badz.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/05/Ryan-Hart-The-Players-Stan-Badz.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/05/Ryan-Hart-The-Players-Stan-Badz.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/05/Ryan-Hart-The-Players-Stan-Badz.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/05/Ryan-Hart-The-Players-Stan-Badz.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/teetalk-podcast-ep-106-ryan-hart-tournament-director-2021-the-players-championship/" title="TeeTalk Podcast Ep. 106 – Ryan Hart, Tournament Director, 2021 THE PLAYERS Championship">
										TeeTalk Podcast Ep. 106 – Ryan Hart, Tournament Director, 2021 THE PLAYERS Championship									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 18, 2021</span>
								</div>
							</header>
						</li>			</ul></div><div id="5e84e9882942e-16" class="mh-widget 5e84e9882942e"><ul><li><div class="g g-9"><div class="g-single a-298"><center><a class="gofollow" data-track="Mjk4LDksMSw2MA==" href="https://www.taylormadegolf.ca/taylormade-balls-TP5-TP5X/?lang=en_CA&utm_source=FlagStick%20Golf&utm_medium=Digital%20programmatic&utm_campaign=banner&utm_term=TP5%2Fx%20Golf%20Balls" target="_blank"><img src="https://i2.wp.com/flagstick.com/wp-content/banners/tm_tp5_banner_300x250.jpg?ssl=1" /></a></center></div></div></li></ul></div><div id="mh_magazine_custom_posts-3" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://flagstick.com/category/golf-equipment/" class="mh-widget-title-link">Product Watch</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix">
							<div class="mh-custom-posts-large-inner clearfix">
																	<div class="mh-custom-posts-thumb-xl">
										<a href="https://flagstick.com/golf-equipment/wilson-staff-buckingham-putters/" title="Product Watch: Wilson Buckingham Putters"><img width="326" height="245" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2021/03/img_6346-scaled.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2021/03/img_6346-scaled.jpg?resize=678%2C509&amp;ssl=1 678w, https://i1.wp.com/flagstick.com/wp-content/uploads/2021/03/img_6346-scaled.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/flagstick.com/wp-content/uploads/2021/03/img_6346-scaled.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/flagstick.com/wp-content/uploads/2021/03/img_6346-scaled.jpg?zoom=3&amp;resize=326%2C245&amp;ssl=1 978w" sizes="(max-width: 326px) 100vw, 326px" />										</a>
																			</div>
																<div class="mh-custom-posts-content">
									<header class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://flagstick.com/golf-equipment/wilson-staff-buckingham-putters/" title="Product Watch: Wilson Buckingham Putters">
												Product Watch: Wilson Buckingham Putters											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 15, 2021</span>
										</div>
									</header>
									<div class="mh-excerpt">No, they are not named for the the small town that is now part of Gatineau, Quebec, but you can pretend, if you like. Today, Wilson Golf expanded their Infinite series of Wilson Staff putters <a class="mh-excerpt-more" href="https://flagstick.com/golf-equipment/wilson-staff-buckingham-putters/" title="Product Watch: Wilson Buckingham Putters">...[More]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/tee-shots/callaway-chrome-soft-truvis-shamrock/" title="Irish Eyes Are Smiling On New Callaway Truvis Balls"><img width="80" height="60" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2021/03/img_6104-scaled.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2021/03/img_6104-scaled.jpg?resize=678%2C509&amp;ssl=1 678w, https://i2.wp.com/flagstick.com/wp-content/uploads/2021/03/img_6104-scaled.jpg?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/flagstick.com/wp-content/uploads/2021/03/img_6104-scaled.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/flagstick.com/wp-content/uploads/2021/03/img_6104-scaled.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/flagstick.com/wp-content/uploads/2021/03/img_6104-scaled.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/callaway-chrome-soft-truvis-shamrock/" title="Irish Eyes Are Smiling On New Callaway Truvis Balls">
										Irish Eyes Are Smiling On New Callaway Truvis Balls									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 4, 2021</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/tee-shots/product-watch-line-it-up-the-new-odyssey-ten-putters/" title="Product Watch: Line It Up &#8211; The New Odyssey TEN Putters"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/02/TEN-FAMILY-STUDIO-0194-2021-e1613494843801.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/02/TEN-FAMILY-STUDIO-0194-2021-e1613494843801.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/02/TEN-FAMILY-STUDIO-0194-2021-e1613494843801.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/02/TEN-FAMILY-STUDIO-0194-2021-e1613494843801.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/02/TEN-FAMILY-STUDIO-0194-2021-e1613494843801.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/02/TEN-FAMILY-STUDIO-0194-2021-e1613494843801.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/product-watch-line-it-up-the-new-odyssey-ten-putters/" title="Product Watch: Line It Up &#8211; The New Odyssey TEN Putters">
										Product Watch: Line It Up &#8211; The New Odyssey TEN Putters									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 16, 2021</span>
								</div>
							</header>
						</li>			</ul></div><div id="mh_magazine_custom_posts-29" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://flagstick.com/category/features/" class="mh-widget-title-link">Features</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix">
							<div class="mh-custom-posts-large-inner clearfix">
																	<div class="mh-custom-posts-thumb-xl">
										<a href="https://flagstick.com/tee-shots/teetalk-interviews-an-ontario-golf-expo-showcase/" title="TeeTalk Interviews: An Ontario Golf Expo Showcase"><img width="326" height="245" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2021/03/img_6042.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2021/03/img_6042.jpg?resize=678%2C509&amp;ssl=1 678w, https://i2.wp.com/flagstick.com/wp-content/uploads/2021/03/img_6042.jpg?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/flagstick.com/wp-content/uploads/2021/03/img_6042.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/flagstick.com/wp-content/uploads/2021/03/img_6042.jpg?zoom=3&amp;resize=326%2C245&amp;ssl=1 978w" sizes="(max-width: 326px) 100vw, 326px" />										</a>
																			</div>
																<div class="mh-custom-posts-content">
									<header class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://flagstick.com/tee-shots/teetalk-interviews-an-ontario-golf-expo-showcase/" title="TeeTalk Interviews: An Ontario Golf Expo Showcase">
												TeeTalk Interviews: An Ontario Golf Expo Showcase											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 8, 2021</span>
										</div>
									</header>
									<div class="mh-excerpt">For the 2021 Ontario Golf Expo we have put together a Series of interviews from the Flagstick.com TeeTalk podcast, as well as added some new interviews. More interviews will be added day by day, throughout <a class="mh-excerpt-more" href="https://flagstick.com/tee-shots/teetalk-interviews-an-ontario-golf-expo-showcase/" title="TeeTalk Interviews: An Ontario Golf Expo Showcase">...[More]</a></div>								</div>
							</div>
						</li>			</ul></div><div id="mh_magazine_custom_posts-55" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://flagstick.com/category/digitaleditions/" class="mh-widget-title-link">Digital Editions</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/digitaleditions/holiday-gift-guide-2020-2/" title="Holiday Gift Guide 2020"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/11/Holiday-Gift-Guide-Cover2020_CC.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/11/Holiday-Gift-Guide-Cover2020_CC.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/11/Holiday-Gift-Guide-Cover2020_CC.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/11/Holiday-Gift-Guide-Cover2020_CC.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/11/Holiday-Gift-Guide-Cover2020_CC.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/digitaleditions/holiday-gift-guide-2020-2/" title="Holiday Gift Guide 2020">
										Holiday Gift Guide 2020									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 20, 2020</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/digitaleditions/flagstick-magazine-fall-2020/" title="Flagstick Magazine &#8211; Fall 2020"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/10/FGM-Fall-2020-Cover.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/10/FGM-Fall-2020-Cover.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/10/FGM-Fall-2020-Cover.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/10/FGM-Fall-2020-Cover.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/10/FGM-Fall-2020-Cover.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/10/FGM-Fall-2020-Cover.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/digitaleditions/flagstick-magazine-fall-2020/" title="Flagstick Magazine &#8211; Fall 2020">
										Flagstick Magazine &#8211; Fall 2020									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 2, 2020</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/digitaleditions/flagstick-magazine-august-2020/" title="Flagstick Magazine &#8211; August 2020"><img width="80" height="60" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2021/01/FGM-Aug-2020-Cover_Xlrg.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2021/01/FGM-Aug-2020-Cover_Xlrg.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/flagstick.com/wp-content/uploads/2021/01/FGM-Aug-2020-Cover_Xlrg.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/flagstick.com/wp-content/uploads/2021/01/FGM-Aug-2020-Cover_Xlrg.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/flagstick.com/wp-content/uploads/2021/01/FGM-Aug-2020-Cover_Xlrg.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/digitaleditions/flagstick-magazine-august-2020/" title="Flagstick Magazine &#8211; August 2020">
										Flagstick Magazine &#8211; August 2020									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 7, 2020</span>
								</div>
							</header>
						</li>			</ul></div>	</aside>	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide"><div id="mh_magazine_posts_lineup-3" class="mh-widget mh_magazine_posts_lineup"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">At A Glance</span></h4><div class="mh-posts-lineup-widget mh-posts-lineup-normal clearfix">
							<article class="mh-posts-lineup-item clearfix post-80622 post type-post status-publish format-standard has-post-thumbnail hentry category-podcast category-podcasts category-tee-shots tag-korn-ferry-tour tag-mark-baldwin tag-podcast tag-teetalk">
								<div class="mh-posts-lineup-thumb">
									<a href="https://flagstick.com/tee-shots/teetalk-podcast-ep-107-mark-baldwin-korn-ferry-tour-member-dell-match-play-picks-naming-three-hole-loops-at-famous-courses/" title="TeeTalk Podcast Ep. 107 &#8211; Mark Baldwin, Korn Ferry Tour Member; Dell Match Play Picks; Naming Three Hole Loops at Famous Courses"><img width="678" height="381" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2021/03/mark-baldwin-bag.jpeg?resize=678%2C381&amp;ssl=1" class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt="" loading="lazy" />									</a>
								</div>
																<div class="mh-posts-lineup-caption">
									<div class="mh-posts-lineup-content">
										<h2 class="mh-posts-lineup-title">
											<a href="https://flagstick.com/tee-shots/teetalk-podcast-ep-107-mark-baldwin-korn-ferry-tour-member-dell-match-play-picks-naming-three-hole-loops-at-famous-courses/" title="TeeTalk Podcast Ep. 107 &#8211; Mark Baldwin, Korn Ferry Tour Member; Dell Match Play Picks; Naming Three Hole Loops at Famous Courses" rel="bookmark">
												TeeTalk Podcast Ep. 107 &#8211; Mark Baldwin, Korn Ferry Tour Member; Dell Match Play Picks; Naming Three Hole Loops at Famous Courses											</a>
										</h2><div class="mh-excerpt">He showed up; he told stories, and we were entertained. We think you will be too as well-travelled golf pro Mark Baldwin joins us on <a class="mh-excerpt-more" href="https://flagstick.com/tee-shots/teetalk-podcast-ep-107-mark-baldwin-korn-ferry-tour-member-dell-match-play-picks-naming-three-hole-loops-at-famous-courses/" title="TeeTalk Podcast Ep. 107 &#8211; Mark Baldwin, Korn Ferry Tour Member; Dell Match Play Picks; Naming Three Hole Loops at Famous Courses">...[More]</a></div><ul class="mh-posts-lineup-more">
							<li class="mh-posts-lineup-more-item">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://flagstick.com/tee-shots/golf-courses-opening-around-eastern-ontario-western-quebec-2021/" title="Golf Courses Opening Around Eastern Ontario/Western Quebec (2021)" rel="bookmark">
										Golf Courses Opening Around Eastern Ontario/Western Quebec (2021)									</a>
								</h3>
							</li>							<li class="mh-posts-lineup-more-item">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://flagstick.com/tee-shots/toronto-hunt/" title="The Preferred Lie: Canadian Classics &#8211; Episode 1, &#8220;Toronto Hunt&#8221;" rel="bookmark">
										The Preferred Lie: Canadian Classics &#8211; Episode 1, &#8220;Toronto Hunt&#8221;									</a>
								</h3>
							</li>							<li class="mh-posts-lineup-more-item">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://flagstick.com/tee-shots/top-ten-hadwin-svensson/" title="Top Tens For Hadwin &#038; Svensson" rel="bookmark">
										Top Tens For Hadwin &#038; Svensson									</a>
								</h3>
							</li>							<li class="mh-posts-lineup-more-item">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://flagstick.com/tee-shots/symetra-tour-returns-for-2021-four-canadians-made-the-cut/" title="Symetra Tour Returns for 2021; Four Canadians Made The Cut" rel="bookmark">
										Symetra Tour Returns for 2021; Four Canadians Made The Cut									</a>
								</h3>
							</li></ul>
</div>
</div>
</article>
</div>
</div><div id="media_image-7" class="mh-widget widget_media_image"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Sign Up For FGM Digest FREE!</span></h4><img width="300" height="453" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2021/02/FGM-Digest_screenshot_2021.jpg?fit=300%2C453&amp;ssl=1" class="image wp-image-80231  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Sign Up For FGM Digest FREE!" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2021/02/FGM-Digest_screenshot_2021.jpg?w=300&amp;ssl=1 300w, https://i1.wp.com/flagstick.com/wp-content/uploads/2021/02/FGM-Digest_screenshot_2021.jpg?resize=199%2C300&amp;ssl=1 199w" sizes="(max-width: 300px) 100vw, 300px" /></div>      <div id="mailpoet_form-11" class="mh-widget widget_mailpoet_form">
  
  
  <div class="
    mailpoet_form_popup_overlay
      "></div>
  <div
    id="mailpoet_form_3"
    class="
      mailpoet_form
      mailpoet_form_widget
      mailpoet_form_position_
      mailpoet_form_animation_
    "
      >
    
    <style type="text/css">
     .mailpoet_hp_email_label{display:none!important;}#mailpoet_form_3 .mailpoet_form {  }
#mailpoet_form_3 form { margin-bottom: 0; }
#mailpoet_form_3 h1.mailpoet-heading { margin: 0 0 20px; }
#mailpoet_form_3 p.mailpoet_form_paragraph.last { margin-bottom: 5px; }
#mailpoet_form_3 .mailpoet_column_with_background { padding: 10px; }
#mailpoet_form_3 .mailpoet_form_column:not(:first-child) { margin-left: 20px; }
#mailpoet_form_3 .mailpoet_paragraph { line-height: 20px; margin-bottom: 20px; }
#mailpoet_form_3 .mailpoet_segment_label, #mailpoet_form_3 .mailpoet_text_label, #mailpoet_form_3 .mailpoet_textarea_label, #mailpoet_form_3 .mailpoet_select_label, #mailpoet_form_3 .mailpoet_radio_label, #mailpoet_form_3 .mailpoet_checkbox_label, #mailpoet_form_3 .mailpoet_list_label, #mailpoet_form_3 .mailpoet_date_label { display: block; font-weight: normal; }
#mailpoet_form_3 .mailpoet_text, #mailpoet_form_3 .mailpoet_textarea, #mailpoet_form_3 .mailpoet_select, #mailpoet_form_3 .mailpoet_date_month, #mailpoet_form_3 .mailpoet_date_day, #mailpoet_form_3 .mailpoet_date_year, #mailpoet_form_3 .mailpoet_date { display: block; }
#mailpoet_form_3 .mailpoet_text, #mailpoet_form_3 .mailpoet_textarea { width: 200px; }
#mailpoet_form_3 .mailpoet_checkbox {  }
#mailpoet_form_3 .mailpoet_submit {  }
#mailpoet_form_3 .mailpoet_divider {  }
#mailpoet_form_3 .mailpoet_message {  }
#mailpoet_form_3 .mailpoet_form_loading { width: 30px; text-align: center; line-height: normal; }
#mailpoet_form_3 .mailpoet_form_loading &gt; span { width: 5px; height: 5px; background-color: #5b5b5b; }#mailpoet_form_3{border-radius: 0px;color: #000000;text-align: center;}#mailpoet_form_3 form.mailpoet_form {padding: 2px;}#mailpoet_form_3{width: 300px;}#mailpoet_form_3 .mailpoet_message {margin: 0; padding: 0 20px;}
        #mailpoet_form_3 .mailpoet_validate_success {color: #b20023}
        #mailpoet_form_3 input.parsley-success {color: #b20023}
        #mailpoet_form_3 select.parsley-success {color: #b20023}
        #mailpoet_form_3 textarea.parsley-success {color: #b20023}
      
        #mailpoet_form_3 .mailpoet_validate_error {color: #b20023}
        #mailpoet_form_3 input.parsley-error {color: #b20023}
        #mailpoet_form_3 select.parsley-error {color: #b20023}
        #mailpoet_form_3 textarea.textarea.parsley-error {color: #b20023}
        #mailpoet_form_3 .parsley-errors-list {color: #b20023}
        #mailpoet_form_3 .parsley-required {color: #b20023}
        #mailpoet_form_3 .parsley-custom-error-message {color: #b20023}
      #mailpoet_form_3 .mailpoet_paragraph.last {margin-bottom: 0} @media (max-width: 500px) {#mailpoet_form_3 {background-image: none;}} @media (min-width: 500px) {#mailpoet_form_3 .last .mailpoet_paragraph:last-child {margin-bottom: 0}}  @media (max-width: 500px) {#mailpoet_form_3 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child {margin-bottom: 0}} 
    </style>

    <form
      target="_self"
      method="post"
      action="https://flagstick.com/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_form mailpoet_form_widget"
      novalidate
      data-delay=""
      data-exit-intent-enabled=""
      data-font-family=""
    >
      <input type="hidden" name="data[form_id]" value="3" />
      <input type="hidden" name="token" value="6db1a6cfc0" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><p class="mailpoet_form_paragraph  mailpoet-has-font-size" style="text-align: left; font-size: 14px">FGM Digest delivers the most current and informative golf content directly to your inbox. Whether looking for the latest from the Tours, In-depth Interviews, Product Analysis or just about anything golf it is going to appear three times a week.</p>
<div class='mailpoet_spacer' style='height: 1px;'></div>
<div class="mailpoet_paragraph "><style>input[name="data[form_field_YmM3N2U3NDFkNzI1X2VtYWls]"]::placeholder{color:#abb8c3;opacity: 1;}</style><input type="email" class="mailpoet_text" name="data[form_field_YmM3N2U3NDFkNzI1X2VtYWls]" title="Email Address" value="" style="width:100%;background-color:#eeeeee;border-style:solid;border-radius:8px !important;border-width:0px;border-color:#313131;padding:8px;margin: 0 auto;font-family:&#039;Montserrat&#039;;font-size:15px;line-height:1.5;height:auto;color:#abb8c3;" data-automation-id="form_email"  placeholder="Email Address *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph "><input type="submit" class="mailpoet_submit" value="SIGN UP FOR FREE!" data-automation-id="subscribe-submit-button" data-font-family='Tahoma' style="width:100%;background-color:#b20023;border-style:solid;border-radius:5px !important;border-width:0px;padding:10px;margin: 0 auto;font-family:&#039;Tahoma&#039;;font-size:16px;line-height:1.5;height:auto;color:#ffffff;border-color:transparent;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                style="display:none;"
                >Thank you for subscribing to receive FGM Digest. We are sure that you are going enjoy the variety of great golf information with each edition.  Please check your inbox or spam folder to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                style="display:none;"
                >        </p>
      </div>
    </form>
  </div>

      </div>
  <div id="instagram-feed-widget-7" class="mh-widget widget_instagram-feed-widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">On Instagram</span></h4>
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp sbi_disable_mobile" style="padding-bottom: 4px;width: 100%;" data-feedid="sbi_17841401295381334#6" data-res="auto" data-cols="3" data-num="6" data-shortcode-atts="{}"  data-postid="80622">
	<div class="sb_instagram_header " style="padding: 2px; margin-bottom: 10px;padding-bottom: 0;">
    <a href="https://www.instagram.com/flagstickgolf/" target="_blank" rel="noopener nofollow" title="@flagstickgolf" class="sbi_header_link">
        <div class="sbi_header_text sbi_no_bio">
            <h3 >flagstickgolf</h3>
	                </div>
                <div class="sbi_header_img" data-avatar-url="https://flagstick.com/wp-content/uploads/2021/01/AVATAR-e1610117412823.png">
            <div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
            <img src="https://flagstick.com/wp-content/uploads/2021/01/AVATAR-e1610117412823.png" alt="flagstickgolf" width="50" height="50">
        </div>
        
    </a>
</div>
    <div id="sbi_images" style="padding: 2px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17920066939580670" data-date="1616605952">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CMzzZFFsbmL/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/164197138_852952382228857_4150065930761742631_n.jpg?_nc_cat=110&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=wGRDinsUkGQAX8uC9ah&#038;_nc_ht=scontent-atl3-2.cdninstagram.com&#038;oh=34134bc6fa823b5bc49272e288eb3f6e&#038;oe=6082D519" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/164197138_852952382228857_4150065930761742631_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wGRDinsUkGQAX8uC9ah&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=34134bc6fa823b5bc49272e288eb3f6e&amp;oe=6082D519&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/164197138_852952382228857_4150065930761742631_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wGRDinsUkGQAX8uC9ah&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=34134bc6fa823b5bc49272e288eb3f6e&amp;oe=6082D519&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/164197138_852952382228857_4150065930761742631_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wGRDinsUkGQAX8uC9ah&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=34134bc6fa823b5bc49272e288eb3f6e&amp;oe=6082D519&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/164197138_852952382228857_4150065930761742631_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wGRDinsUkGQAX8uC9ah&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=34134bc6fa823b5bc49272e288eb3f6e&amp;oe=6082D519&quot;}">
            <span class="sbi-screenreader">On the TeeTalk podcast this week we picked out som</span>
            	                    <img src="https://flagstick.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="On the TeeTalk podcast this week we picked out some three hole loops on famous golf courses and came up with nicknames. What would you call the 16,17,18 holes on the Old Course at St Andrews?

Episode 107 of Flagstick.com TeeTalk with guest Mark Baldwin (Korn Ferry Tour member) drops on Thursday... 

We also feature 🇨🇦 music from @theelwins">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17995116307323892" data-date="1616590651">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CMzWNOXsMvN/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/163934522_306347517571833_6734355931422589660_n.jpg?_nc_cat=102&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=GgO8j6e0GIIAX_Q2RTX&#038;_nc_ht=scontent-atl3-2.cdninstagram.com&#038;oh=aef29cc94d27c842b8b39a1534661049&#038;oe=60805424" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/163934522_306347517571833_6734355931422589660_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=GgO8j6e0GIIAX_Q2RTX&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=aef29cc94d27c842b8b39a1534661049&amp;oe=60805424&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/163934522_306347517571833_6734355931422589660_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=GgO8j6e0GIIAX_Q2RTX&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=aef29cc94d27c842b8b39a1534661049&amp;oe=60805424&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/163934522_306347517571833_6734355931422589660_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=GgO8j6e0GIIAX_Q2RTX&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=aef29cc94d27c842b8b39a1534661049&amp;oe=60805424&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/163934522_306347517571833_6734355931422589660_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=GgO8j6e0GIIAX_Q2RTX&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=aef29cc94d27c842b8b39a1534661049&amp;oe=60805424&quot;}">
            <span class="sbi-screenreader">With the Dell Match Play on at Austin Country Club</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://flagstick.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="With the Dell Match Play on at Austin Country Club, I am reminded of earlier sites for the club founded in 1899. (This is the 3rd) 

Pictured is the 2nd site, now the Riverside Golf Course, where Harvey  Penick famously taught players like Ben Crenshaw and Tom Kite.

Let’s just say it is not in the best area of town now. During a visit and game in 1991 the day was marked by the sound of occasional gunfire in the distance (I was hoping it was target practice) and our random playing partner turned out to be an arms dealer. As in, “give me a couple days and I can get you a bazooka if you want.” 😬

Lovely course... 😊⛳️

#golflife">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17888619017066860" data-date="1616510201">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CMw8ws1Mhj8/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/163553375_159384939275110_8483674971053248116_n.jpg?_nc_cat=104&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=odmoWApAOs8AX9ljRW3&#038;_nc_ht=scontent-atl3-2.cdninstagram.com&#038;oh=58671d17ea1e1ce95e8bd27b8ff83e55&#038;oe=60823F11" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/163553375_159384939275110_8483674971053248116_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=odmoWApAOs8AX9ljRW3&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=58671d17ea1e1ce95e8bd27b8ff83e55&amp;oe=60823F11&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/163553375_159384939275110_8483674971053248116_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=odmoWApAOs8AX9ljRW3&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=58671d17ea1e1ce95e8bd27b8ff83e55&amp;oe=60823F11&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/163553375_159384939275110_8483674971053248116_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=odmoWApAOs8AX9ljRW3&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=58671d17ea1e1ce95e8bd27b8ff83e55&amp;oe=60823F11&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/163553375_159384939275110_8483674971053248116_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=odmoWApAOs8AX9ljRW3&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=58671d17ea1e1ce95e8bd27b8ff83e55&amp;oe=60823F11&quot;}">
            <span class="sbi-screenreader">Archive digging - the quaint Trenton GC is nearing</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://flagstick.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Archive digging - the quaint Trenton GC is nearing a century in existence. Was a regular haunt for players who have gone on to win the Ontario Men’s Mid-Amateur and on the @pgatourcanada 

2833 yards max, par 34 community course. A boatload of fun. 

@golfclapp with the course record at 62 tells you it is a test. 

Around $30 CDN with a cart to play. ⛳️">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17845424180555059" data-date="1616443286">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CMu9IUWsVvZ/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/162862228_757224698273227_6279663601816722967_n.jpg?_nc_cat=105&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=FjKsmenOYRYAX_unacs&#038;_nc_ht=scontent-atl3-2.cdninstagram.com&#038;oh=09f2a5fda06c0bcdd03a46109a0afbb6&#038;oe=6082B36A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/162862228_757224698273227_6279663601816722967_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=FjKsmenOYRYAX_unacs&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=09f2a5fda06c0bcdd03a46109a0afbb6&amp;oe=6082B36A&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/162862228_757224698273227_6279663601816722967_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=FjKsmenOYRYAX_unacs&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=09f2a5fda06c0bcdd03a46109a0afbb6&amp;oe=6082B36A&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/162862228_757224698273227_6279663601816722967_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=FjKsmenOYRYAX_unacs&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=09f2a5fda06c0bcdd03a46109a0afbb6&amp;oe=6082B36A&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/162862228_757224698273227_6279663601816722967_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=FjKsmenOYRYAX_unacs&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=09f2a5fda06c0bcdd03a46109a0afbb6&amp;oe=6082B36A&quot;}">
            <span class="sbi-screenreader">Neat to see a course from the National Capital Reg</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://flagstick.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Neat to see a course from the National Capital Region be added to the TrackMan Golf Virtual Golf 2 library. @royalottawagc looks realistic and spectacular. Members and staff have been testing the software and seem to be very pleased with the accuracy of the reproduction.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17912542384644607" data-date="1616172585">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CMm4zxCsjb8/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/161670502_197898818371784_4376835042669536732_n.jpg?_nc_cat=106&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=veXYgV1y4IsAX9zn9Pj&#038;_nc_ht=scontent-atl3-2.cdninstagram.com&#038;oh=405e8d51f8bf456195387e47eff316d4&#038;oe=6080FBFB" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/161670502_197898818371784_4376835042669536732_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=veXYgV1y4IsAX9zn9Pj&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=405e8d51f8bf456195387e47eff316d4&amp;oe=6080FBFB&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/161670502_197898818371784_4376835042669536732_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=veXYgV1y4IsAX9zn9Pj&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=405e8d51f8bf456195387e47eff316d4&amp;oe=6080FBFB&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/161670502_197898818371784_4376835042669536732_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=veXYgV1y4IsAX9zn9Pj&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=405e8d51f8bf456195387e47eff316d4&amp;oe=6080FBFB&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/161670502_197898818371784_4376835042669536732_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=veXYgV1y4IsAX9zn9Pj&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=405e8d51f8bf456195387e47eff316d4&amp;oe=6080FBFB&quot;}">
            <span class="sbi-screenreader">Friday Fun: What food item would you like to see s</span>
            	                    <img src="https://flagstick.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Friday Fun: What food item would you like to see sold at a golf halfway house that is not commonly sold now? 😋⛳️
#golfbiz

I should note, this question was asked of us on the @teetalkpodcast this past week by a listener where we pondered and have our own answers.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17897805889832616" data-date="1616003961">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CMh3L0fs-eh/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/161473945_864983437381341_4497350642376478991_n.jpg?_nc_cat=107&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=MHgM0IrfDIgAX8W3HO8&#038;_nc_ht=scontent-atl3-2.cdninstagram.com&#038;oh=2550f4a8ab93b6988a8002a69bb45633&#038;oe=60829421" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/161473945_864983437381341_4497350642376478991_n.jpg?_nc_cat=107&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MHgM0IrfDIgAX8W3HO8&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=2550f4a8ab93b6988a8002a69bb45633&amp;oe=60829421&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/161473945_864983437381341_4497350642376478991_n.jpg?_nc_cat=107&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MHgM0IrfDIgAX8W3HO8&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=2550f4a8ab93b6988a8002a69bb45633&amp;oe=60829421&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/161473945_864983437381341_4497350642376478991_n.jpg?_nc_cat=107&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MHgM0IrfDIgAX8W3HO8&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=2550f4a8ab93b6988a8002a69bb45633&amp;oe=60829421&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/161473945_864983437381341_4497350642376478991_n.jpg?_nc_cat=107&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MHgM0IrfDIgAX8W3HO8&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;oh=2550f4a8ab93b6988a8002a69bb45633&amp;oe=60829421&quot;}">
            <span class="sbi-screenreader">Happy St. Patrick’s Day, to those on the Emerald</span>
            	                    <img src="https://flagstick.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Happy St. Patrick’s Day, to those on the Emerald Isle, and beyond! ☘️">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/flagstickgolf/"  target="_blank" rel="noopener nofollow"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841401295381334#6" data-resized="{&quot;17897805889832616&quot;:{&quot;id&quot;:&quot;161473945_864983437381341_4497350642376478991_n&quot;,&quot;ratio&quot;:&quot;1.91&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17912542384644607&quot;:{&quot;id&quot;:&quot;161670502_197898818371784_4376835042669536732_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17845424180555059&quot;:{&quot;id&quot;:&quot;162862228_757224698273227_6279663601816722967_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17888619017066860&quot;:{&quot;id&quot;:&quot;163553375_159384939275110_8483674971053248116_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17995116307323892&quot;:{&quot;id&quot;:&quot;163934522_306347517571833_6734355931422589660_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17920066939580670&quot;:{&quot;id&quot;:&quot;164197138_852952382228857_4150065930761742631_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
	</span>
	</div>

</div><div id="twitter_timeline-9" class="mh-widget widget_twitter_timeline"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Twitter</span></h4><a class="twitter-timeline" data-width="325" data-height="400" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter" href="https://twitter.com/flagstick" href="https://twitter.com/flagstick">My Tweets</a></div><div id="5e84e9882942e-37" class="mh-widget 5e84e9882942e"><ul><li><div class="g g-9"><div class="g-single a-298"><center><a class="gofollow" data-track="Mjk4LDksMSw2MA==" href="https://www.taylormadegolf.ca/taylormade-balls-TP5-TP5X/?lang=en_CA&utm_source=FlagStick%20Golf&utm_medium=Digital%20programmatic&utm_campaign=banner&utm_term=TP5%2Fx%20Golf%20Balls" target="_blank"><img src="https://i2.wp.com/flagstick.com/wp-content/banners/tm_tp5_banner_300x250.jpg?ssl=1" /></a></center></div></div></li></ul></div><div id="mh_magazine_custom_posts-30" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://flagstick.com/category/editors-desk/" class="mh-widget-title-link">Editor&#8217;s Desk</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix">
							<div class="mh-custom-posts-large-inner clearfix">
																	<div class="mh-custom-posts-thumb-xl">
										<a href="https://flagstick.com/editors-desk/golf-indoor-training/" title="Editor&#8217;s Desk – Golf Opportunity Ahead"><img width="326" height="245" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2019/01/IMG_0464.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2019/01/IMG_0464.jpg?w=2016&amp;ssl=1 2016w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/01/IMG_0464.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/01/IMG_0464.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/01/IMG_0464.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/01/IMG_0464.jpg?resize=678%2C509&amp;ssl=1 678w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/01/IMG_0464.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/01/IMG_0464.jpg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 326px) 100vw, 326px" />										</a>
																			</div>
																<div class="mh-custom-posts-content">
									<header class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://flagstick.com/editors-desk/golf-indoor-training/" title="Editor&#8217;s Desk – Golf Opportunity Ahead">
												Editor&#8217;s Desk – Golf Opportunity Ahead											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 27, 2020</span>
										</div>
									</header>
									<div class="mh-excerpt">w/ Scott MacLeod, Associate Publisher, Flagstick.com For many Canadian golfers this winter will feel longer than most. Travel, as we normally know it, has been impacted greatly by a worldwide pandemic. Sure, there is still <a class="mh-excerpt-more" href="https://flagstick.com/editors-desk/golf-indoor-training/" title="Editor&#8217;s Desk – Golf Opportunity Ahead">...[More]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/editors-desk/are-you-ready-for-the-masters-pimento-cheese-recipe/" title="It&#8217;s Masters Week. Make Pimento Cheese Sandwiches at Home (Recipe)"><img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2017/04/Pimento-Cheese-640.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2017/04/Pimento-Cheese-640.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2017/04/Pimento-Cheese-640.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2017/04/Pimento-Cheese-640.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2017/04/Pimento-Cheese-640.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/editors-desk/are-you-ready-for-the-masters-pimento-cheese-recipe/" title="It&#8217;s Masters Week. Make Pimento Cheese Sandwiches at Home (Recipe)">
										It&#8217;s Masters Week. Make Pimento Cheese Sandwiches at Home (Recipe)									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 12, 2020</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/editors-desk/lest-we-forget-gerald-lees/" title="Lest We Forget &#8211; Gerald Lees"><img width="80" height="60" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2015/11/Menin-Gate.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2015/11/Menin-Gate.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/flagstick.com/wp-content/uploads/2015/11/Menin-Gate.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/editors-desk/lest-we-forget-gerald-lees/" title="Lest We Forget &#8211; Gerald Lees">
										Lest We Forget &#8211; Gerald Lees									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 11, 2020</span>
								</div>
							</header>
						</li>			</ul></div><div id="mh_magazine_custom_posts-56" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://flagstick.com/category/golf-instruction/" class="mh-widget-title-link">Instruction</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix">
							<div class="mh-custom-posts-large-inner clearfix">
																	<div class="mh-custom-posts-thumb-xl">
										<a href="https://flagstick.com/golf-instruction/path-video-golf-swing/" title="Video Tip: Improve Your Path For Better Drives"><img width="326" height="245" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2020/09/img_1069-scaled.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2020/09/img_1069-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i2.wp.com/flagstick.com/wp-content/uploads/2020/09/img_1069-scaled.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/flagstick.com/wp-content/uploads/2020/09/img_1069-scaled.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i2.wp.com/flagstick.com/wp-content/uploads/2020/09/img_1069-scaled.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/flagstick.com/wp-content/uploads/2020/09/img_1069-scaled.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i2.wp.com/flagstick.com/wp-content/uploads/2020/09/img_1069-scaled.jpg?resize=2048%2C1536&amp;ssl=1 2048w, https://i2.wp.com/flagstick.com/wp-content/uploads/2020/09/img_1069-scaled.jpg?resize=678%2C509&amp;ssl=1 678w, https://i2.wp.com/flagstick.com/wp-content/uploads/2020/09/img_1069-scaled.jpg?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/flagstick.com/wp-content/uploads/2020/09/img_1069-scaled.jpg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 326px) 100vw, 326px" />										</a>
																			</div>
																<div class="mh-custom-posts-content">
									<header class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://flagstick.com/golf-instruction/path-video-golf-swing/" title="Video Tip: Improve Your Path For Better Drives">
												Video Tip: Improve Your Path For Better Drives											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 22, 2021</span>
										</div>
									</header>
									<div class="mh-excerpt">w/ Kevin Haime, PGA of Canada Professional Here’s another great drill to help you hit better tee shots. Simply, set up a hitting station like I have here in the video with an alignment stick <a class="mh-excerpt-more" href="https://flagstick.com/golf-instruction/path-video-golf-swing/" title="Video Tip: Improve Your Path For Better Drives">...[More]</a></div>								</div>
							</div>
						</li>			</ul></div><div id="mh_magazine_custom_posts-32" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">From The Past 25 Years</span></h4>			<ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/pga-of-canada-ottawa-zone-awards/" title="PGA of Canada &#8211; Ottawa Zone Hands Out Honours for 2017">
										PGA of Canada &#8211; Ottawa Zone Hands Out Honours for 2017									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 12, 2017</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/teetalk-podcast-episode-29-tom-martineau-emeritus-tour/" title="TeeTalk Podcast: Episode 29: Tom Martineau, Emeritus Tour">
										TeeTalk Podcast: Episode 29: Tom Martineau, Emeritus Tour									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 16, 2019</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/golf-equipment/hot-picks-2018-taylormade-golf/" title="Hot Picks 2018 &#8211; TaylorMade Golf">
										Hot Picks 2018 &#8211; TaylorMade Golf									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 5, 2018</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/regional-golf-news/beauchemin-tops-golf-quebec-spring-open/" title="Beauchemin Tops Golf Quebec Spring Open">
										Beauchemin Tops Golf Quebec Spring Open									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 2, 2014</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/scribble-dash/" title="Scribble &amp; Dash">
										Scribble &amp; Dash									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 5, 2009</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/golf-equipment/new-taylormade-m3-m4-irons/" title="&#8220;RIBCOR&#8221; Technology Touted In New TaylorMade M3 &#038; M4 Irons">
										&#8220;RIBCOR&#8221; Technology Touted In New TaylorMade M3 &#038; M4 Irons									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 2, 2018</span>
								</div>
							</header>
						</li>			</ul></div><div id="5e84e9882942e-26" class="mh-widget 5e84e9882942e"><ul><li><div class="g g-9"><div class="g-single a-286"><center><a class="gofollow" data-track="Mjg2LDksMSw2MA==" href="https://flagstick.com/category/tee-shots/613golferpodcast/" target="_blank"><img src="https://i2.wp.com/flagstick.com/wp-content/banners/613golfer_podcast_generic_300x250.jpg?ssl=1" /></a></center></div></div></li></ul></div><div id="mh_magazine_custom_pages-9" class="mh-widget mh_magazine_custom_pages"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Flagstick Open Amateur</span></h4>			<ul class="mh-custom-posts-widget mh-custom-pages-widget clearfix">						<li class="mh-custom-posts-item mh-custom-posts-large clearfix">
															<div class="mh-custom-posts-thumb-xl">
									<a href="https://flagstick.com/flagstick-open-amateur-championship/" title="Flagstick Open Amateur Championship"><img width="326" height="245" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/02/Mustard_FO_2021-e1612213312467.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2021/02/Mustard_FO_2021-e1612213312467.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2021/02/Mustard_FO_2021-e1612213312467.jpg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 326px) 100vw, 326px" />									</a>
								</div>
														<div class="mh-custom-posts-content">
								<header class="mh-custom-posts-header">
									<h3 class="mh-custom-posts-xl-title">
										<a href="https://flagstick.com/flagstick-open-amateur-championship/" title="Flagstick Open Amateur Championship">
											Flagstick Open Amateur Championship										</a>
									</h3>
								</header>
								<div class="mh-excerpt">The Flagstick Open Amateur Championship is set to return to the eQuinelle Golf Club in Kemptville, Ontario for 2021. We will be continuing the tradition of holding the event on Victoria Day Weekend to eliminate <a class="mh-excerpt-more" href="https://flagstick.com/flagstick-open-amateur-championship/" title="Flagstick Open Amateur Championship">...[More]</a></div>							</div>
						</li>			</ul></div></aside>
</div>
<footer class="mh-footer">
	<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
					<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
				<div id="mh_magazine_author_bio-3" class="mh-footer-widget mh_magazine_author_bio">			<div class="mh-author-bio-widget">
									<h4 class="mh-author-bio-title">
						About Us					</h4>
				        		<div class="mh-author-bio-avatar mh-author-bio-image-frame">
        			<a href="https://flagstick.com/author/flagstick-com/">
        				<img alt='' src='https://secure.gravatar.com/avatar/6b8eabd7fd6c23aa4b731e346e9acf9c?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6b8eabd7fd6c23aa4b731e346e9acf9c?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>					</a>
				</div>
									<div class="mh-author-bio-text">
						Flagstick.com provides golf news, equipment information, profile, course profiles, golf travel, instruction and more.					</div>
							</div></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
				<div id="nav_menu-3" class="mh-footer-widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-21971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21971"><a href="http://flagstick.com">Home</a></li>
<li id="menu-item-21972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21972"><a href="https://flagstick.com/category/tee-shots/golf-news/">Golf News</a></li>
<li id="menu-item-21973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21973"><a href="https://flagstick.com/category/golf-travel/">Golf Travel</a></li>
<li id="menu-item-21974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21974"><a href="https://flagstick.com/category/course-profiles/">Course Profiles</a></li>
<li id="menu-item-21975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21975"><a href="https://flagstick.com/category/profiles/">Profiles</a></li>
<li id="menu-item-21976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21976"><a href="https://flagstick.com/category/features/">Features</a></li>
<li id="menu-item-21977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21977"><a href="https://flagstick.com/category/golf-instruction/">Golf Instruction</a></li>
<li id="menu-item-21979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21979"><a href="https://flagstick.com/category/editors-desk/">Editor&#8217;s Desk</a></li>
<li id="menu-item-21980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21980"><a href="https://flagstick.com/category/golf-equipment/">Golf Equipment</a></li>
<li id="menu-item-44190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44190"><a href="https://flagstick.com/fgmdigest/">FGM Digest Newsletter</a></li>
<li id="menu-item-67915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67915"><a href="https://flagstick.com/category/golf-fitness-by-swingfit/">Golf Fitness by SwingFit</a></li>
</ul></div></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
				<div id="mh_magazine_nip-5" class="mh-footer-widget mh_magazine_nip"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">New In Pictures</span></h6>			<ul class="mh-nip-widget clearfix">					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/teetalk-podcast-ep-107-mark-baldwin-korn-ferry-tour-member-dell-match-play-picks-naming-three-hole-loops-at-famous-courses/" title="TeeTalk Podcast Ep. 107 &#8211; Mark Baldwin, Korn Ferry Tour Member; Dell Match Play Picks; Naming Three Hole Loops at Famous Courses">
							<img width="80" height="60" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2021/03/mark-baldwin-bag.jpeg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2021/03/mark-baldwin-bag.jpeg?resize=678%2C509&amp;ssl=1 678w, https://i2.wp.com/flagstick.com/wp-content/uploads/2021/03/mark-baldwin-bag.jpeg?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/flagstick.com/wp-content/uploads/2021/03/mark-baldwin-bag.jpeg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/flagstick.com/wp-content/uploads/2021/03/mark-baldwin-bag.jpeg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/flagstick.com/wp-content/uploads/2021/03/mark-baldwin-bag.jpeg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/golf-courses-opening-around-eastern-ontario-western-quebec-2021/" title="Golf Courses Opening Around Eastern Ontario/Western Quebec (2021)">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/10/golf-scene.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2019/10/golf-scene.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/10/golf-scene.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/10/golf-scene.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2019/10/golf-scene.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/toronto-hunt/" title="The Preferred Lie: Canadian Classics &#8211; Episode 1, &#8220;Toronto Hunt&#8221;">
							<img width="80" height="60" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-22-at-4.40.45-PM.png?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-22-at-4.40.45-PM.png?resize=678%2C509&amp;ssl=1 678w, https://i2.wp.com/flagstick.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-22-at-4.40.45-PM.png?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/flagstick.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-22-at-4.40.45-PM.png?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/flagstick.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-22-at-4.40.45-PM.png?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/flagstick.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-22-at-4.40.45-PM.png?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/top-ten-hadwin-svensson/" title="Top Tens For Hadwin &#038; Svensson">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2016/07/adamhadwinrd2RBCCDNOpen2016-e1469241556826.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2016/07/adamhadwinrd2RBCCDNOpen2016-e1469241556826.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2016/07/adamhadwinrd2RBCCDNOpen2016-e1469241556826.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/symetra-tour-returns-for-2021-four-canadians-made-the-cut/" title="Symetra Tour Returns for 2021; Four Canadians Made The Cut">
							<img width="80" height="60" src="https://i1.wp.com/flagstick.com/wp-content/uploads/2019/01/Lee_Jaclyn-8-e1537464666769-1024x826.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/flagstick.com/wp-content/uploads/2019/01/Lee_Jaclyn-8-e1537464666769-1024x826.jpg?resize=678%2C509&amp;ssl=1 678w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/01/Lee_Jaclyn-8-e1537464666769-1024x826.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/01/Lee_Jaclyn-8-e1537464666769-1024x826.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/01/Lee_Jaclyn-8-e1537464666769-1024x826.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/flagstick.com/wp-content/uploads/2019/01/Lee_Jaclyn-8-e1537464666769-1024x826.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/golf-instruction/path-video-golf-swing/" title="Video Tip: Improve Your Path For Better Drives">
							<img width="80" height="60" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2020/09/img_1069-scaled.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2020/09/img_1069-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i2.wp.com/flagstick.com/wp-content/uploads/2020/09/img_1069-scaled.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/flagstick.com/wp-content/uploads/2020/09/img_1069-scaled.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i2.wp.com/flagstick.com/wp-content/uploads/2020/09/img_1069-scaled.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/flagstick.com/wp-content/uploads/2020/09/img_1069-scaled.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i2.wp.com/flagstick.com/wp-content/uploads/2020/09/img_1069-scaled.jpg?resize=2048%2C1536&amp;ssl=1 2048w, https://i2.wp.com/flagstick.com/wp-content/uploads/2020/09/img_1069-scaled.jpg?resize=678%2C509&amp;ssl=1 678w, https://i2.wp.com/flagstick.com/wp-content/uploads/2020/09/img_1069-scaled.jpg?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/flagstick.com/wp-content/uploads/2020/09/img_1069-scaled.jpg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/613-golfer-podcast-episode-3-carol-ann-baxter-talks-ottawa-pga-big-news-from-the-ovga-and-more/" title="613 Golfer Podcast Episode 3 &#8211; Carol Ann Baxter Talks PGA of Ottawa, Big News From The OVGA And More">
							<img width="80" height="60" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2021/03/613Golfer_Podcast_ep3_600x400.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2021/03/613Golfer_Podcast_ep3_600x400.jpg?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/flagstick.com/wp-content/uploads/2021/03/613Golfer_Podcast_ep3_600x400.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/flagstick.com/wp-content/uploads/2021/03/613Golfer_Podcast_ep3_600x400.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/flagstick.com/wp-content/uploads/2021/03/613Golfer_Podcast_ep3_600x400.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/sponsored-posts/let-bestgolftrips-ca-take-care-of-the-details-for-your-next-golf-adventure/" title="Let BestGolfTrips.ca Take Care of the Details for your Next Golf Adventure">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2015/09/Muskoka-Bay-Club.png?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2015/09/Muskoka-Bay-Club.png?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2015/09/Muskoka-Bay-Club.png?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/teetalk-podcast-ep-106-ryan-hart-tournament-director-2021-the-players-championship/" title="TeeTalk Podcast Ep. 106 – Ryan Hart, Tournament Director, 2021 THE PLAYERS Championship">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/05/Ryan-Hart-The-Players-Stan-Badz.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/05/Ryan-Hart-The-Players-Stan-Badz.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/05/Ryan-Hart-The-Players-Stan-Badz.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/05/Ryan-Hart-The-Players-Stan-Badz.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/05/Ryan-Hart-The-Players-Stan-Badz.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/05/Ryan-Hart-The-Players-Stan-Badz.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/golf-industry-news/dan-mcneely-titleist/" title="Dan McNeely Joins Titleist As Territory Product Specialist">
							<img width="80" height="60" src="https://i2.wp.com/flagstick.com/wp-content/uploads/2018/10/Dan-McNeely-e1539262752731.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/flagstick.com/wp-content/uploads/2018/10/Dan-McNeely-e1539262752731.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/flagstick.com/wp-content/uploads/2018/10/Dan-McNeely-e1539262752731.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/northern-ireland-golf/" title="Glimpses of Northern Ireland: Living Up To The Hype">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/09/IMG_5371-scaled.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/09/IMG_5371-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/09/IMG_5371-scaled.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/09/IMG_5371-scaled.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/09/IMG_5371-scaled.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/09/IMG_5371-scaled.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/09/IMG_5371-scaled.jpg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/09/IMG_5371-scaled.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/09/IMG_5371-scaled.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/09/IMG_5371-scaled.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/09/IMG_5371-scaled.jpg?resize=400%2C300&amp;ssl=1 400w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/2k-tiger-woods-hb-studios/" title="Golf Gamers Alert: Tiger Woods and 2K Sign Long Term Deal: 2K Acquires Nova Scotia&#8217;s HB Studios">
							<img width="80" height="60" src="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/08/PGA-TOUR-2K21-Key-Art-1920x1080-1.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/flagstick.com/wp-content/uploads/2020/08/PGA-TOUR-2K21-Key-Art-1920x1080-1.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/08/PGA-TOUR-2K21-Key-Art-1920x1080-1.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/08/PGA-TOUR-2K21-Key-Art-1920x1080-1.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/08/PGA-TOUR-2K21-Key-Art-1920x1080-1.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/flagstick.com/wp-content/uploads/2020/08/PGA-TOUR-2K21-Key-Art-1920x1080-1.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>			</ul></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
				      <div id="mailpoet_form-10" class="mh-footer-widget widget_mailpoet_form">
  
      <h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Get FGM DIGEST In Your Inbox</span></h6>
  
  <div class="
    mailpoet_form_popup_overlay
      "></div>
  <div
    id="mailpoet_form_5"
    class="
      mailpoet_form
      mailpoet_form_widget
      mailpoet_form_position_
      mailpoet_form_animation_
    "
      >
    
    <style type="text/css">
     .mailpoet_hp_email_label{display:none!important;}#mailpoet_form_5 .mailpoet_form {  }
#mailpoet_form_5 form { margin-bottom: 0; }
#mailpoet_form_5 h1.mailpoet-heading { margin: 0 0 20px; }
#mailpoet_form_5 p.mailpoet_form_paragraph.last { margin-bottom: 5px; }
#mailpoet_form_5 .mailpoet_column_with_background { padding: 10px; }
#mailpoet_form_5 .mailpoet_form_column:not(:first-child) { margin-left: 20px; }
#mailpoet_form_5 .mailpoet_paragraph { line-height: 20px; margin-bottom: 20px; }
#mailpoet_form_5 .mailpoet_segment_label, #mailpoet_form_5 .mailpoet_text_label, #mailpoet_form_5 .mailpoet_textarea_label, #mailpoet_form_5 .mailpoet_select_label, #mailpoet_form_5 .mailpoet_radio_label, #mailpoet_form_5 .mailpoet_checkbox_label, #mailpoet_form_5 .mailpoet_list_label, #mailpoet_form_5 .mailpoet_date_label { display: block; font-weight: normal; }
#mailpoet_form_5 .mailpoet_text, #mailpoet_form_5 .mailpoet_textarea, #mailpoet_form_5 .mailpoet_select, #mailpoet_form_5 .mailpoet_date_month, #mailpoet_form_5 .mailpoet_date_day, #mailpoet_form_5 .mailpoet_date_year, #mailpoet_form_5 .mailpoet_date { display: block; }
#mailpoet_form_5 .mailpoet_text, #mailpoet_form_5 .mailpoet_textarea { width: 200px; }
#mailpoet_form_5 .mailpoet_checkbox {  }
#mailpoet_form_5 .mailpoet_submit {  }
#mailpoet_form_5 .mailpoet_divider {  }
#mailpoet_form_5 .mailpoet_message {  }
#mailpoet_form_5 .mailpoet_form_loading { width: 30px; text-align: center; line-height: normal; }
#mailpoet_form_5 .mailpoet_form_loading &gt; span { width: 5px; height: 5px; background-color: #5b5b5b; }#mailpoet_form_5{border: 0px solid #ffffff;border-radius: 0px;color: #000000;text-align: center;}#mailpoet_form_5 form.mailpoet_form {padding: 2px;}#mailpoet_form_5{width: 300px;}#mailpoet_form_5 .mailpoet_message {margin: 0; padding: 0 20px;}
        #mailpoet_form_5 .mailpoet_validate_success {color: #b20023}
        #mailpoet_form_5 input.parsley-success {color: #b20023}
        #mailpoet_form_5 select.parsley-success {color: #b20023}
        #mailpoet_form_5 textarea.parsley-success {color: #b20023}
      
        #mailpoet_form_5 .mailpoet_validate_error {color: #b20023}
        #mailpoet_form_5 input.parsley-error {color: #b20023}
        #mailpoet_form_5 select.parsley-error {color: #b20023}
        #mailpoet_form_5 textarea.textarea.parsley-error {color: #b20023}
        #mailpoet_form_5 .parsley-errors-list {color: #b20023}
        #mailpoet_form_5 .parsley-required {color: #b20023}
        #mailpoet_form_5 .parsley-custom-error-message {color: #b20023}
      #mailpoet_form_5 .mailpoet_paragraph.last {margin-bottom: 0} @media (max-width: 500px) {#mailpoet_form_5 {background-image: none;}} @media (min-width: 500px) {#mailpoet_form_5 .last .mailpoet_paragraph:last-child {margin-bottom: 0}}  @media (max-width: 500px) {#mailpoet_form_5 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child {margin-bottom: 0}} 
    </style>

    <form
      target="_self"
      method="post"
      action="https://flagstick.com/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_form mailpoet_form_widget"
      novalidate
      data-delay=""
      data-exit-intent-enabled=""
      data-font-family=""
    >
      <input type="hidden" name="data[form_id]" value="5" />
      <input type="hidden" name="token" value="6db1a6cfc0" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><p class="mailpoet_form_paragraph  mailpoet-has-font-size" style="text-align: left; color: #ffffff; font-size: 14px">FGM Digest delivers the most current and informative golf content directly to your inbox. Whether looking for the latest from the Tours, In-depth Interviews, Product Analysis or just about anything golf it is going to appear three times a week.</p>
<div class='mailpoet_spacer' style='height: 1px;'></div>
<div class="mailpoet_paragraph "><style>input[name="data[form_field_YmM3N2U3NDFkNzI1X2VtYWls]"]::placeholder{color:#abb8c3;opacity: 1;}</style><input type="email" class="mailpoet_text" name="data[form_field_YmM3N2U3NDFkNzI1X2VtYWls]" title="Email Address" value="" style="width:100%;background-color:#eeeeee;border-style:solid;border-radius:8px !important;border-width:0px;border-color:#313131;padding:8px;margin: 0 auto;font-family:&#039;Montserrat&#039;;font-size:15px;line-height:1.5;height:auto;color:#abb8c3;" data-automation-id="form_email"  placeholder="Email Address *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph "><input type="submit" class="mailpoet_submit" value="SIGN UP FOR FREE!" data-automation-id="subscribe-submit-button" data-font-family='Tahoma' style="width:100%;background-color:#b20023;border-style:solid;border-radius:5px !important;border-width:1px;padding:6px;margin: 0 auto;font-family:&#039;Tahoma&#039;;font-size:16px;line-height:1.5;height:auto;color:#ffffff;border-color:transparent;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                style="display:none;"
                >Thank you for subscribing to receive FGM Digest. We are sure that you are going enjoy the variety of great golf information with each edition.  Please check your inbox or spam folder to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                style="display:none;"
                >        </p>
      </div>
    </form>
  </div>

      </div>
  			</div>
			</div>
</footer>
	<div class="mh-footer-mobile-nav"></div>
	<nav class="mh-footer-nav">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-strip-menu-container"><ul id="menu-footer-strip-menu" class="menu"><li id="menu-item-78294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78294"><a href="https://flagstick.com/advertising-rates/">Advertising Rates</a></li>
<li id="menu-item-78295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78295"><a href="https://flagstick.com/contact-us">Contact Us</a></li>
<li id="menu-item-78296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78296"><a href="https://flagstick.com/about-us/">About Us</a></li>
<li id="menu-item-78297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-78297"><a href="https://flagstick.com">Home</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright © 2021 | FLAGSTICK.COM by Bauder Media Group Inc.</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://flagstick.com/wp-admin/admin-ajax.php";
</script>
	<div style="display:none">
	<div class="grofile-hash-map-6b8eabd7fd6c23aa4b731e346e9acf9c">
	</div>
	</div>
    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/flagstick.com\/tee-shots\/teetalk-podcast-ep-107-mark-baldwin-korn-ferry-tour-member-dell-match-play-picks-naming-three-hole-loops-at-famous-courses\/":80622,"https:\/\/flagstick.com\/sponsored-posts\/let-bestgolftrips-ca-take-care-of-the-details-for-your-next-golf-adventure\/":80474,"https:\/\/flagstick.com\/golf-equipment\/wilson-staff-buckingham-putters\/":80549,"https:\/\/flagstick.com\/tee-shots\/teetalk-interviews-an-ontario-golf-expo-showcase\/":80383,"https:\/\/flagstick.com\/editors-desk\/golf-indoor-training\/":76841,"https:\/\/flagstick.com\/golf-instruction\/path-video-golf-swing\/":66482,"https:\/\/flagstick.com\/flagstick-open-amateur-championship\/":420};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/tee-shots/teetalk-podcast-ep-107-mark-baldwin-korn-ferry-tour-member-dell-match-play-picks-naming-three-hole-loops-at-famous-courses/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://flagstick.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='mailpoet_public-css'  href='https://flagstick.com/wp-content/plugins/mailpoet/assets/dist/css/mailpoet-public.c040faed.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='mailpoet_custom_fonts-css'  href='https://fonts.googleapis.com/css?family=Abril+FatFace%3A400%2C400i%2C700%2C700i%7CAlegreya%3A400%2C400i%2C700%2C700i%7CAlegreya+Sans%3A400%2C400i%2C700%2C700i%7CAmatic+SC%3A400%2C400i%2C700%2C700i%7CAnonymous+Pro%3A400%2C400i%2C700%2C700i%7CArchitects+Daughter%3A400%2C400i%2C700%2C700i%7CArchivo%3A400%2C400i%2C700%2C700i%7CArchivo+Narrow%3A400%2C400i%2C700%2C700i%7CAsap%3A400%2C400i%2C700%2C700i%7CBarlow%3A400%2C400i%2C700%2C700i%7CBioRhyme%3A400%2C400i%2C700%2C700i%7CBonbon%3A400%2C400i%2C700%2C700i%7CCabin%3A400%2C400i%2C700%2C700i%7CCairo%3A400%2C400i%2C700%2C700i%7CCardo%3A400%2C400i%2C700%2C700i%7CChivo%3A400%2C400i%2C700%2C700i%7CConcert+One%3A400%2C400i%2C700%2C700i%7CCormorant%3A400%2C400i%2C700%2C700i%7CCrimson+Text%3A400%2C400i%2C700%2C700i%7CEczar%3A400%2C400i%2C700%2C700i%7CExo+2%3A400%2C400i%2C700%2C700i%7CFira+Sans%3A400%2C400i%2C700%2C700i%7CFjalla+One%3A400%2C400i%2C700%2C700i%7CFrank+Ruhl+Libre%3A400%2C400i%2C700%2C700i%7CGreat+Vibes%3A400%2C400i%2C700%2C700i%7CHeebo%3A400%2C400i%2C700%2C700i%7CIBM+Plex%3A400%2C400i%2C700%2C700i%7CInconsolata%3A400%2C400i%2C700%2C700i%7CIndie+Flower%3A400%2C400i%2C700%2C700i%7CInknut+Antiqua%3A400%2C400i%2C700%2C700i%7CInter%3A400%2C400i%2C700%2C700i%7CKarla%3A400%2C400i%2C700%2C700i%7CLibre+Baskerville%3A400%2C400i%2C700%2C700i%7CLibre+Franklin%3A400%2C400i%2C700%2C700i%7CMontserrat%3A400%2C400i%2C700%2C700i%7CNeuton%3A400%2C400i%2C700%2C700i%7CNotable%3A400%2C400i%2C700%2C700i%7CNothing+You+Could+Do%3A400%2C400i%2C700%2C700i%7CNoto+Sans%3A400%2C400i%2C700%2C700i%7CNunito%3A400%2C400i%2C700%2C700i%7COld+Standard+TT%3A400%2C400i%2C700%2C700i%7COxygen%3A400%2C400i%2C700%2C700i%7CPacifico%3A400%2C400i%2C700%2C700i%7CPoppins%3A400%2C400i%2C700%2C700i%7CProza+Libre%3A400%2C400i%2C700%2C700i%7CPT+Sans%3A400%2C400i%2C700%2C700i%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CRakkas%3A400%2C400i%2C700%2C700i%7CReenie+Beanie%3A400%2C400i%2C700%2C700i%7CRoboto+Slab%3A400%2C400i%2C700%2C700i%7CRopa+Sans%3A400%2C400i%2C700%2C700i%7CRubik%3A400%2C400i%2C700%2C700i%7CShadows+Into+Light%3A400%2C400i%2C700%2C700i%7CSpace+Mono%3A400%2C400i%2C700%2C700i%7CSpectral%3A400%2C400i%2C700%2C700i%7CSue+Ellen+Francisco%3A400%2C400i%2C700%2C700i%7CTitillium+Web%3A400%2C400i%2C700%2C700i%7CUbuntu%3A400%2C400i%2C700%2C700i%7CVarela%3A400%2C400i%2C700%2C700i%7CVollkorn%3A400%2C400i%2C700%2C700i%7CWork+Sans%3A400%2C400i%2C700%2C700i%7CYatra+One%3A400%2C400i%2C700%2C700i&#038;ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='tosrus-style-css'  href='https://flagstick.com/wp-content/plugins/totalpoll/templates/default/assets/css/jquery.tosrus.min.css?ver=3.3.3' type='text/css' media='all' />
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/flagstick-courses/js/flagstick-courses.js?ver=1.1.0' id='golfcourses-frontend-scripts-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-recaptcha-v2.min.js?ver=1.10.1' id='recaptcha-v2-js'></script>
<script async="async" defer type='text/javascript' src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.10.1' id='recaptcha-lib-v2-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.10.1' id='ctct_frontend_forms-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://flagstick.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://flagstick.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://flagstick.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://flagstick.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://flagstick.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://flagstick.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://flagstick.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://flagstick.com/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://flagstick.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://flagstick.com/wp-includes/js/dist/url.min.js?ver=0ac7e0472c46121366e7ce07244be1ac' id='wp-url-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://flagstick.com/wp-includes/js/dist/api-fetch.min.js?ver=a783d1f442d2abefc7d6dbd156a44561' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://flagstick.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "2b0820a5f5" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://flagstick.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202112' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.5' id='wpgroho-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script type='text/javascript' id='mailpoet_public-js-extra'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php","is_rtl":""};
var MailPoetForm = {"ajax_url":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php","is_rtl":""};
var MailPoetForm = {"ajax_url":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/mailpoet/assets/dist/js/public.33d20fff.js?ver=3.60.5' id='mailpoet_public-js'></script>
<script type='text/javascript' id='mailpoet_public-js-after'>
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=9.5' id='postmessage-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=9.5' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=9.5' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='totalpoll-js-extra'>
/* <![CDATA[ */
var TotalPoll = {"AJAX":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php","AJAX_ACTION":"tp_action","VERSION":"3.3.3","settings":{"limitations":{"captcha":{"enabled":false,"sitekey":false,"hl":"en"}},"sharing":{"enabled":false,"expression":"","networks":false}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/totalpoll/assets/js/min/front.js?ver=3.3.3' id='totalpoll-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/totalpoll/templates/default/assets/js/min/jquery.tosrus.js?ver=3.3.3' id='tosrus-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/totalpoll/templates/default/assets/js/min/main.js?ver=3.3.3' id='tp-default-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/flagstick.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/flagstick.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.9' id='sb_instagram_scripts-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.5' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202112#ver=202112' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202112.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'105814085',post:'80622',tz:'-4',srv:'flagstick.com'} ]);
	_stq.push([ 'clickTrackerInit', '105814085', '80622' ]);
</script>
</body>
</html>