<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://flagstick.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>TeeTalk Podcast Episode #123 - The Open / Guest Ru MacDonald, European Tour Social Media Team/Scottish Golf Podcast | Flagstick.com</title>
	<meta name="description" content="We take a deep look at The Open and welcome Ru MacDonald from the European Tour social media team and the Scottish Golf Podcast as our guest" />
	<link rel="canonical" href="https://flagstick.com/tee-shots/teetalk-podcast-epsiode-123-the-open-run-macdonald/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="TeeTalk Podcast Episode #123 - The Open / Guest Ru MacDonald, European Tour Social Media Team/Scottish Golf Podcast | Flagstick.com" />
	<meta property="og:description" content="We take a deep look at The Open and welcome Ru MacDonald from the European Tour social media team and the Scottish Golf Podcast as our guest" />
	<meta property="og:url" content="https://flagstick.com/tee-shots/teetalk-podcast-epsiode-123-the-open-run-macdonald/" />
	<meta property="og:site_name" content="Flagstick.com" />
	<meta property="article:publisher" content="http://www.facebook.com/Flagstick" />
	<meta property="article:published_time" content="2021-07-15T13:56:27+00:00" />
	<meta property="article:modified_time" content="2021-07-15T13:56:41+00:00" />
	<meta property="og:image" content="https://flagstick.com/wp-content/uploads/2021/07/img_9280.jpg" />
	<meta property="og:image:width" content="1532" />
	<meta property="og:image:height" content="1143" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Scott MacLeod" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://flagstick.com/#website","url":"https://flagstick.com/","name":"Flagstick.com","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://flagstick.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://flagstick.com/tee-shots/teetalk-podcast-epsiode-123-the-open-run-macdonald/#primaryimage","inLanguage":"en-US","url":"https://flagstick.com/wp-content/uploads/2021/07/img_9280.jpg","contentUrl":"https://flagstick.com/wp-content/uploads/2021/07/img_9280.jpg","width":1532,"height":1143},{"@type":"WebPage","@id":"https://flagstick.com/tee-shots/teetalk-podcast-epsiode-123-the-open-run-macdonald/#webpage","url":"https://flagstick.com/tee-shots/teetalk-podcast-epsiode-123-the-open-run-macdonald/","name":"TeeTalk Podcast Episode #123 - The Open / Guest Ru MacDonald, European Tour Social Media Team/Scottish Golf Podcast | Flagstick.com","isPartOf":{"@id":"https://flagstick.com/#website"},"primaryImageOfPage":{"@id":"https://flagstick.com/tee-shots/teetalk-podcast-epsiode-123-the-open-run-macdonald/#primaryimage"},"datePublished":"2021-07-15T13:56:27+00:00","dateModified":"2021-07-15T13:56:41+00:00","author":{"@id":"https://flagstick.com/#/schema/person/15c0b087f5fc4ef0d9ed5a6e5f2ef2cc"},"description":"We take a deep look at The Open and welcome Ru MacDonald from the European Tour social media team and the Scottish Golf Podcast as our guest","breadcrumb":{"@id":"https://flagstick.com/tee-shots/teetalk-podcast-epsiode-123-the-open-run-macdonald/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://flagstick.com/tee-shots/teetalk-podcast-epsiode-123-the-open-run-macdonald/"]}]},{"@type":"BreadcrumbList","@id":"https://flagstick.com/tee-shots/teetalk-podcast-epsiode-123-the-open-run-macdonald/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://flagstick.com/"},{"@type":"ListItem","position":2,"name":"Articles","item":"https://flagstick.com/articles/"},{"@type":"ListItem","position":3,"name":"TeeTalk Podcast Episode #123 &#8211; The Open / Guest Ru MacDonald, European Tour Social Media Team/Scottish Golf Podcast"}]},{"@type":"Person","@id":"https://flagstick.com/#/schema/person/15c0b087f5fc4ef0d9ed5a6e5f2ef2cc","name":"Scott MacLeod","image":{"@type":"ImageObject","@id":"https://flagstick.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/62d18ebeab1dc87bdc39522937594c1a?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/62d18ebeab1dc87bdc39522937594c1a?s=96&d=mm&r=g","caption":"Scott MacLeod"},"description":"Associate Publisher - Flagstick Golf Magazine, Flagstick.com, Ontario Golf News, PGA of Canada Candidate For Membership, and most importantly, golf geek...","sameAs":["http://www.flagstick.com","https://twitter.com/@flagstick","flagstickgolf"],"url":"https://flagstick.com/author/scotmac/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Flagstick.com &raquo; Feed" href="https://flagstick.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Flagstick.com &raquo; Comments Feed" href="https://flagstick.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.18.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-11945818-2"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.18.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-11945818-2';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-11945818-2', {
						allow_anchor:true,forceSSL:true,link_attribution:true,page_path:location.pathname + location.search + location.hash,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/flagstick.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='golfcourses_custom_post_type-frontend-styles-css'  href='https://flagstick.com/wp-content/plugins/flagstick-courses/css/flagstick-courses.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='flagstick-tables-styles-css'  href='https://flagstick.com/wp-content/plugins/flagstick-courses/css/jquery.dataTables.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://flagstick.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://flagstick.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://flagstick.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://flagstick.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://flagstick.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://flagstick.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-developers-toolbox-css'  href='https://flagstick.com/wp-content/plugins/wp-developers-toolbox/public/css/wp-developers-toolbox-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://flagstick.com/wp-content/themes/mh-magazine/style.css?ver=3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://flagstick.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://flagstick.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://flagstick.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.9' type='text/css' media='all' />
<script type='text/javascript' src='https://flagstick.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/flagstick-courses/js/jquery.dataTables.min.js?ver=5.7.2' id='flagstick-tables-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/flagstick.com","hash_tracking":"true","ua":"UA-11945818-2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.18.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/wp-developers-toolbox/public/js/wp-developers-toolbox-public.js?ver=1.0.0' id='wp-developers-toolbox-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/themes/mh-magazine/js/scripts.js?ver=5.7.2' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://flagstick.com/wp-json/" /><link rel="alternate" type="application/json" href="https://flagstick.com/wp-json/wp/v2/posts/82253" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://flagstick.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://flagstick.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://flagstick.com/?p=82253' />
<link rel="alternate" type="application/json+oembed" href="https://flagstick.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fflagstick.com%2Ftee-shots%2Fteetalk-podcast-epsiode-123-the-open-run-macdonald%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://flagstick.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fflagstick.com%2Ftee-shots%2Fteetalk-podcast-epsiode-123-the-open-run-macdonald%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.13 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 {  margin: 0 auto; }
	.g-3 {  margin: 0 auto; }
	.g-4 {  margin: 0 auto; }
	.g-9 {  margin: 0 auto; }
	.g-11 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.ajdg_bnnrwidgets, .ajdg_grpwidgets { overflow:hidden; padding:0; }
.5e84e98828ea0, .5e84e9882942e { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->

<style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css">
.mh-header-nav li:hover, .mh-header-nav ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-main-nav ul li:hover > ul, .mh-extra-nav li:hover, .mh-extra-nav ul li:hover > ul, .mh-footer-nav li:hover, .mh-footer-nav ul li:hover > ul, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #respond #cancel-comment-reply-link:hover, #infinite-handle span:hover { background: #333333; }
.mh-extra-nav-bg { background: rgba(51, 51, 51, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #333333; background: rgba(51, 51, 51, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(51, 51, 51, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #333333; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #b20023; background: rgba(178, 0, 35, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #respond #cancel-comment-reply-link, #infinite-handle span { background: #b20023; }
blockquote, .mh-category-desc, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #b20023; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more { color: #b20023; }
.mh-subheader, .mh-section-title, .page-title, .mh-category-desc, .mh-author-box, .mh-post-nav-wrap, .mh-share-buttons, .page-numbers, a .pagelink, #respond, .mh-comment-list .depth-1, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot, .wpcf7-form, #wp-calendar caption, th, pre, code, blockquote { background: #e5e5e5; }
.mh-tab-post-item, th { border-color: rgba(255, 255, 255, 0.3); }
.mh-comment-list .depth-2 { background: rgba(255, 255, 255, 0.3); }
.mh-comment-list .depth-3 { background: rgba(255, 255, 255, 0.4); }
.mh-comment-list .depth-4, .mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.mh-comment-list .depth-5 { background: rgba(255, 255, 255, 0.8); }
.entry-content a, .mh-comment-content a { color: #b01f30; }
a:hover, .entry-content a:hover, .mh-author-box a:hover, .mh-post-nav a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #b01f30; }
</style>
<!--[if lt IE 9]>
<script src="https://flagstick.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->

<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '218996172543479', {}, {
    "agent": "wordpress-5.7.2-3.0.5"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=218996172543479&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #979797; }
</style>
	<link rel="icon" href="https://flagstick.com/wp-content/uploads/2021/01/AVATAR-1-150x150.png" sizes="32x32" />
<link rel="icon" href="https://flagstick.com/wp-content/uploads/2021/01/AVATAR-1.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://flagstick.com/wp-content/uploads/2021/01/AVATAR-1.png" />
<meta name="msapplication-TileImage" content="https://flagstick.com/wp-content/uploads/2021/01/AVATAR-1.png" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-82253 single-format-standard custom-background ctct-mh-magazine mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1">
<aside class="mh-container mh-header-widget-1">
<div id="5e84e9882942e-31" class="mh-widget mh-header-1 5e84e9882942e"><ul><li><div class="g g-11"><div class="g-single a-296"><center><a class="gofollow" data-track="Mjk2LDExLDEsNjA=" href="https://www.taylormadegolf.ca/taylormade-balls-TP5-TP5X/?lang=en_CA&utm_source=FlagStick%20Golf&utm_medium=Digital%20programmatic&utm_campaign=banner&utm_term=TP5%2Fx%20Golf%20Balls" target="_blank"><img src="https://flagstick.com/wp-content/banners/tm_tp5_banner_970x66.jpg" /></a></center></div></div></li></ul></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-top">
							<div class="mh-ticker-top">
			<div class="mh-ticker-title mh-ticker-title-top">
			What&#039;s New?<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-top">
		<ul id="mh-ticker-loop-top">				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/613-golfer-podcast-episode-16-the-intersectionals-are-back-i-loose-it-a-bit-over-slow-play/" title="613 Golfer Podcast Episode 16 &#8211; The Intersectionals Are Back &amp; I Lose It A Bit Over Slow Play">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ July 15, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							613 Golfer Podcast Episode 16 &#8211; The Intersectionals Are Back &amp; I Lose It A Bit Over Slow Play						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														613Golfer						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/golf-equipment/2021-putter-showcase-chasing-magic/" title="2021 Putter Showcase &#8211; Chasing Magic">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ July 15, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							2021 Putter Showcase &#8211; Chasing Magic						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Features						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/rulebook-while-you-were-playing/" title="Rulebook: While You Were Playing&#8230;">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ July 15, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Rulebook: While You Were Playing&#8230;						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Features						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/teetalk-podcast-epsiode-123-the-open-run-macdonald/" title="TeeTalk Podcast Episode #123 &#8211; The Open / Guest Ru MacDonald, European Tour Social Media Team/Scottish Golf Podcast">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ July 15, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							TeeTalk Podcast Episode #123 &#8211; The Open / Guest Ru MacDonald, European Tour Social Media Team/Scottish Golf Podcast						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Tee Shots						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/flagstick-com-pga-of-ottawa-tour-pro-pro-played-at-brockville-country-club/" title="Flagstick.com PGA of Ottawa Tour Pro/Pro Played at Brockville Country Club">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ July 13, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Flagstick.com PGA of Ottawa Tour Pro/Pro Played at Brockville Country Club						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Ottawa Golf News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/phil-patterson-ovga-mens-city-district-2021/" title="Patterson Completes Sweep For Prescott Golfers at OVGA Men&#8217;s City &#038; District Championship">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ July 13, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Patterson Completes Sweep For Prescott Golfers at OVGA Men&#8217;s City &#038; District Championship						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Ottawa Golf News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/cross-country-check-up-dropping-in-for-golf-in-eastern-canada/" title="Cross Country Check-Up: Dropping In For Golf In Eastern Canada">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ July 12, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Cross Country Check-Up: Dropping In For Golf In Eastern Canada						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Golf Travel						</span>
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix">
							<div class="menu-social-menu-container"><ul id="menu-social-menu" class="menu"><li id="menu-item-22002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22002"><a href="http://www.twitter.com/flagstick"><i class="fa fa-mh-social"></i><span class="screen-reader-text">twitter</span></a></li>
<li id="menu-item-22003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22003"><a href="http://www.facebook.com/flagstick"><i class="fa fa-mh-social"></i><span class="screen-reader-text">facebook</span></a></li>
<li id="menu-item-22004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22004"><a href="http://www.youtube.com/flagstickgolf"><i class="fa fa-mh-social"></i><span class="screen-reader-text">youtube</span></a></li>
<li id="menu-item-22005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22005"><a href="http://www.instagram.com/flagstickgolf"><i class="fa fa-mh-social"></i><span class="screen-reader-text">instagram</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-3 mh-custom-header">
<a href="https://flagstick.com/" title="Flagstick.com" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="https://flagstick.com/wp-content/uploads/2021/01/Flagstick_com-logo2021_25years.png" height="85" width="400" alt="Flagstick.com" />
</div>
</a>
</div>
<div class="mh-col-2-3 mh-header-widget-2">
<div id="5e84e9882942e-8" class="mh-widget mh-header-2 5e84e9882942e"><ul><li><div class="g g-1"><div class="g-single a-373"><a class="gofollow" data-track="MzczLDEsMSw2MA==" href="https://srixon.ca/collections/golf-balls/products/z-star-golf-balls" target="_blank"><img src="https://flagstick.com/wp-content/banners/21_sx_zstr7_728x90_banner.jpg" /></a></div></div></li></ul></div></div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-13"><a href="https://flagstick.com/">Home</a></li>
<li id="menu-item-15374" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-15374"><a href="https://flagstick.com/category/tee-shots/">Golf News</a>
<ul class="sub-menu">
	<li id="menu-item-15375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15375"><a href="https://flagstick.com/category/tee-shots/canadian-golf-news/">Canadian Golf News</a></li>
	<li id="menu-item-15376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15376"><a href="https://flagstick.com/category/tee-shots/ottawa-golf/">Ottawa Golf News</a></li>
	<li id="menu-item-15377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15377"><a href="https://flagstick.com/category/tee-shots/ontario-golf-news/">Ontario Golf News</a></li>
	<li id="menu-item-15378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15378"><a href="https://flagstick.com/category/tee-shots/prairies-golf-news/">Prairie Golf News</a></li>
	<li id="menu-item-15379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15379"><a href="https://flagstick.com/category/tee-shots/quebec-golf-news-tee-shots/">Quebec Golf News</a></li>
	<li id="menu-item-15380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15380"><a href="https://flagstick.com/category/tee-shots/atlantic-golf-news/">Atlantic Golf News</a></li>
	<li id="menu-item-15381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15381"><a href="https://flagstick.com/category/tee-shots/british-columbia-golf-news/">British Columbia Golf News</a></li>
</ul>
</li>
<li id="menu-item-80424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80424"><a href="https://flagstick.com/category/tee-shots/podcasts/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-42241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42241"><a href="https://flagstick.com/category/tee-shots/podcast/">TEETALK</a></li>
	<li id="menu-item-80421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80421"><a href="https://flagstick.com/category/tee-shots/613golferpodcast/">613Golfer</a></li>
</ul>
</li>
<li id="menu-item-81794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-81794"><a href="https://flagstick.com">Flagstick Events</a>
<ul class="sub-menu">
	<li id="menu-item-79195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79195"><a href="https://flagstick.com/flagstick-open-amateur-championship/">Flagstick Open</a></li>
	<li id="menu-item-81792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81792"><a href="https://flagstick.com/flagstick-two-ball-championships/">Flagstick Two-Ball Championships</a></li>
</ul>
</li>
<li id="menu-item-78287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78287"><a href="https://flagstick.com/category/editors-desk/">Editor&#8217;s Desk</a></li>
<li id="menu-item-78288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78288"><a href="https://flagstick.com/category/golf-instruction/">Instruction</a></li>
<li id="menu-item-78289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78289"><a href="https://flagstick.com/category/golf-travel/">Destinations</a></li>
<li id="menu-item-78291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78291"><a href="https://flagstick.com/category/tee-shots/product-watch/">Product Watch</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<nav class="mh-header-nav mh-header-nav-bottom clearfix">
							<div class="menu-secondary-strip-menu-container"><ul id="menu-secondary-strip-menu" class="menu"><li id="menu-item-78285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78285"><a href="https://flagstick.com/great-shots-2/">Great Shots</a></li>
<li id="menu-item-78317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78317"><a href="https://flagstick.com/category/golf-fitness-by-swingfit/">Golf Fitness</a></li>
<li id="menu-item-78298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78298"><a href="https://flagstick.com/category/course-profiles/">Course Profiles</a></li>
<li id="menu-item-78299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78299"><a href="https://flagstick.com/category/features/">Features</a></li>
<li id="menu-item-78300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78300"><a href="https://flagstick.com/category/profiles/">Profiles</a></li>
<li id="menu-item-79812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79812"><a href="https://flagstick.com/category/digitaleditions/">Digital Editions</a>
<ul class="sub-menu">
	<li id="menu-item-80166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80166"><a href="https://flagstick.com/flagstick-digital-subscription/">Subscribe FREE!</a></li>
</ul>
</li>
<li id="menu-item-79680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79680"><a href="https://flagstick.com/category/dealzone/">DealZone</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://flagstick.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://flagstick.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://flagstick.com/category/tee-shots/" itemprop="url"><span itemprop="title">Tee Shots</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>TeeTalk Podcast Episode #123 &#8211; The Open / Guest Ru MacDonald, European Tour Social Media Team/Scottish Golf Podcast</nav>
<article id="post-82253" class="post-82253 post type-post status-publish format-standard has-post-thumbnail hentry category-tee-shots tag-podcast tag-ru-macdonald tag-scottish-golf-podcast tag-the-open">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			TeeTalk Podcast Episode #123 &#8211; The Open / Guest Ru MacDonald, European Tour Social Media Team/Scottish Golf Podcast		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2021/07/">July 15, 2021</a></span>
<span class="entry-meta-author vcard"><i class="fa fa-user"></i><a class="fn" href="https://flagstick.com/author/scotmac/">Scott MacLeod</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://flagstick.com/category/tee-shots/" rel="category tag">Tee Shots</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://flagstick.com/wp-content/uploads/2021/07/img_9280-678x381.jpg" alt="" title="img_9280.jpg" />
</figure>

<p>A full show this week as we put the spotlight on The Open as it returns after it was cancelled in 2020.</p>



<p>Lots of chatter about the week that was and what we can expect of the 149th Open Championship at Royal St Georges.</p>



<p>We draft players, take a tour through the storylines we want and don&#8217;t want to see, and give you some bets to consider.</p>



<p>The Mail Bag questions are all about The Open, and in the Tip of the Week we help you be a better iron player through a subtle change in the timing of your swing.</p>



<p>Our feature guest is Ru MacDonald, the Social Media Content Manager for the European Tour, who joins us from Royal St Georges for some perspective on the course and the European Tour players we need to watch for. He also puts on his Scottish Golf Podcast hat as we talk about the expected upcoming surge in golf travel.</p>



<figure class="wp-block-audio"><audio controls src="https://aphid.fireside.fm/d/1437767933/3b6c7aa8-b574-4e71-8d8f-91b374846535/f527e2f4-8daa-4ddb-880b-c2db88077eda.mp3"></audio><figcaption>TeeTalk Episode #123 &#8211; The Open / Ru MacDonald </figcaption></figure>



<p>Besides&nbsp;<a href="http://www.flagstick.com/">Flagstick.com</a>&nbsp;you can also catch the TeeTalk Podcast episodes on&nbsp;<a href="https://podcasts.apple.com/ca/podcast/teetalk/id1453087637">Apple Podcasts</a>&nbsp;,&nbsp;<a href="https://open.spotify.com/show/4kGLy0SchR9dEc4mAwtCzM">Spotify</a>,&nbsp;<a href="https://www.iheart.com/podcast/256-teetalk-43044149/">iHeartRadio</a>, and multiple other platforms. We are now enjoyed by listeners in 75 countries and counting. Please subscribe and leave a review. Enjoy!</p>



<figure class="wp-block-image"><a href="https://flagstick.com/wp-content/uploads/2019/02/TEETALK-Podcast-Logo_600x400-e1550774450554.jpg"><img loading="lazy" width="1024" height="677" src="https://flagstick.com/wp-content/uploads/2019/02/TEETALK-Podcast-Logo_600x400-1024x677.jpg" alt="" class="wp-image-40144"/></a></figure>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-82253" class="share-twitter sd-button share-icon" href="https://flagstick.com/tee-shots/teetalk-podcast-epsiode-123-the-open-run-macdonald/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-82253" class="share-facebook sd-button share-icon" href="https://flagstick.com/tee-shots/teetalk-podcast-epsiode-123-the-open-run-macdonald/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://flagstick.com/tag/podcast/" rel="tag">Podcast</a></li><li><a href="https://flagstick.com/tag/ru-macdonald/" rel="tag">Ru MacDonald</a></li><li><a href="https://flagstick.com/tag/scottish-golf-podcast/" rel="tag">Scottish Golf Podcast</a></li><li><a href="https://flagstick.com/tag/the-open/" rel="tag">The Open</a></li></ul></div>	</article><nav class="mh-post-nav-wrap clearfix" role="navigation">
<div class="mh-post-nav-prev mh-post-nav">
<a href="https://flagstick.com/tee-shots/flagstick-com-pga-of-ottawa-tour-pro-pro-played-at-brockville-country-club/" rel="prev">Previous article</a></div>
<div class="mh-post-nav-next mh-post-nav">
<a href="https://flagstick.com/tee-shots/rulebook-while-you-were-playing/" rel="next">Next article</a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-section-title mh-related-content-title">Related Articles</h3>
<div class="mh-related-wrap mh-row clearfix">
<article class="mh-col-1-3 mh-posts-grid-item clearfix post-80248 post type-post status-publish format-standard has-post-thumbnail hentry category-podcast category-podcasts category-tee-shots tag-brad-lawrence tag-hamilton-golf-country-club tag-podcast tag-teetalk-podcast">
	<div class="mh-posts-grid-thumb">
		<a href="https://flagstick.com/tee-shots/podcast/teetalk-podcast-ep-101-brad-lawrence-returns-as-do-a-number-of-tour-pros-in-their-own-ways/" title="TeeTalk Podcast Ep. 101 – Brad Lawrence Returns as Do A Number of Tour Pros, In Their Own Ways"><img width="326" height="245" src="https://flagstick.com/wp-content/uploads/2021/02/B_Lawrence-e1613055139580-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2021/02/B_Lawrence-e1613055139580-326x245.jpg 326w, https://flagstick.com/wp-content/uploads/2021/02/B_Lawrence-e1613055139580-678x509.jpg 678w, https://flagstick.com/wp-content/uploads/2021/02/B_Lawrence-e1613055139580-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Podcast		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="https://flagstick.com/tee-shots/podcast/teetalk-podcast-ep-101-brad-lawrence-returns-as-do-a-number-of-tour-pros-in-their-own-ways/" title="TeeTalk Podcast Ep. 101 – Brad Lawrence Returns as Do A Number of Tour Pros, In Their Own Ways" rel="bookmark">
			TeeTalk Podcast Ep. 101 – Brad Lawrence Returns as Do A Number of Tour Pros, In Their Own Ways		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 12, 2021</span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-55346 post type-post status-publish format-standard has-post-thumbnail hentry category-podcast category-podcasts category-tee-shots tag-mitch-sadowsky tag-podcast">
	<div class="mh-posts-grid-thumb">
		<a href="https://flagstick.com/tee-shots/teetalk-episode-55-mitch-sadowsky-director-of-fitness-lake-nona-golf-cc/" title="TeeTalk Episode 55: Mitch Sadowsky, Director of Fitness, Lake Nona Golf &#038; CC"><img width="326" height="245" src="https://flagstick.com/wp-content/uploads/2020/03/mitchsadwosky-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2020/03/mitchsadwosky-326x245.jpg 326w, https://flagstick.com/wp-content/uploads/2020/03/mitchsadwosky-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Podcast		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="https://flagstick.com/tee-shots/teetalk-episode-55-mitch-sadowsky-director-of-fitness-lake-nona-golf-cc/" title="TeeTalk Episode 55: Mitch Sadowsky, Director of Fitness, Lake Nona Golf &#038; CC" rel="bookmark">
			TeeTalk Episode 55: Mitch Sadowsky, Director of Fitness, Lake Nona Golf &#038; CC		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 5, 2020</span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-41391 post type-post status-publish format-standard has-post-thumbnail hentry category-podcast category-podcasts category-tee-shots tag-augusta tag-golf tag-marc-savard tag-podcast">
	<div class="mh-posts-grid-thumb">
		<a href="https://flagstick.com/tee-shots/teetalk-podcast-marc-savard/" title="TeeTalk Podcast: Episode 9 – Marc Savard, Former NHL Star and Accomplished Golfer"><img width="326" height="245" src="https://flagstick.com/wp-content/uploads/2019/02/TEETALK-Podcast-Logo_600x400-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2019/02/TEETALK-Podcast-Logo_600x400-326x245.jpg 326w, https://flagstick.com/wp-content/uploads/2019/02/TEETALK-Podcast-Logo_600x400-678x509.jpg 678w, https://flagstick.com/wp-content/uploads/2019/02/TEETALK-Podcast-Logo_600x400-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Podcast		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="https://flagstick.com/tee-shots/teetalk-podcast-marc-savard/" title="TeeTalk Podcast: Episode 9 – Marc Savard, Former NHL Star and Accomplished Golfer" rel="bookmark">
			TeeTalk Podcast: Episode 9 – Marc Savard, Former NHL Star and Accomplished Golfer		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 10, 2019</span>
	</div>
</article></div>
</section>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar">
		<div id="latest-totalpoll-2" class="mh-widget widget_latest-totalpoll"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Web Poll</span></h4><link rel='stylesheet' id='totalpoll-d01a39513bf9b4641e32629e1419ff02-css'  href='https://flagstick.com/wp-content/cache/totalpoll/css/d01a39513bf9b4641e32629e1419ff02.css?ver=1623883591' type='text/css' media='all' />
<div id="totalpoll-id-d01a39513bf9b4641e32629e1419ff02" class="totalpoll-poll-container" data-id="81806" data-max-selection="1" data-transition-type="none" data-template="default"><form method="post" novalidate class="totalpoll-view-vote" itemscope itemtype="http://schema.org/Question"><input type="hidden" name="totalpoll[id]" value="81806"><input type="hidden" name="totalpoll[page]" value="1"><input type="hidden" name="totalpoll[view]" value="vote"><h4 data-tp-question class="totalpoll-question" itemprop="name">Do you play 9 holes or 18 holes more often when you play golf? </h4><div data-tp-choices class="totalpoll-choices"><label data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><div class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="0" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">9 Holes </div></div></div></label><div class="totalpoll-choice-separator"></div><label data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><div class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="1" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">18 Holes</div></div></div></label></div><div class="totalpoll-buttons"><button name="totalpoll[action]" value="results" class="totalpoll-button totalpoll-button-link totalpoll-button-results">Results</button><button name="totalpoll[action]" value="vote" class="totalpoll-button totalpoll-button-primary totalpoll-button-vote">Vote</button></div></form></div></div><div id="5e84e9882942e-15" class="mh-widget 5e84e9882942e"><ul><li><div class="g g-9"><div class="g-single a-319"><center><a class="gofollow" data-track="MzE5LDksMSw2MA==" href="https://equinelle.ca" target="_blank"><img src="https://flagstick.com/wp-content/banners/equinelle-gc-300x250_2021.jpg" /></a></center></div></div></li></ul></div><div id="mh_magazine_custom_posts-13" class="mh-widget mh_magazine_custom_posts">			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/dealzone/save-40-with-a-greensmere-flexpass/" title="Save 40% With A Greensmere FlexPass"><img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2021/04/GreenesmereGC_600x400_2021-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2021/04/GreenesmereGC_600x400_2021-80x60.jpg 80w, https://flagstick.com/wp-content/uploads/2021/04/GreenesmereGC_600x400_2021-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/dealzone/save-40-with-a-greensmere-flexpass/" title="Save 40% With A Greensmere FlexPass">
										Save 40% With A Greensmere FlexPass									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 26, 2021</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/dealzone/spring-rates-at-falcon-ridge-gc/" title="Spring Rates At Falcon Ridge GC"><img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2021/04/Falcon-Ridge-GC-600x400_Spring2021-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2021/04/Falcon-Ridge-GC-600x400_Spring2021-80x60.jpg 80w, https://flagstick.com/wp-content/uploads/2021/04/Falcon-Ridge-GC-600x400_Spring2021-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/dealzone/spring-rates-at-falcon-ridge-gc/" title="Spring Rates At Falcon Ridge GC">
										Spring Rates At Falcon Ridge GC									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 19, 2021</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/dealzone/golf-simulator-gurus-ottawa-toronto-montreal-pxg/" title="Bring Golf Simulator Excitement to Your Club, Home, or Office with Golf Sim Gurus!"><img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2020/12/golfsimgurus-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2020/12/golfsimgurus-80x60.jpg 80w, https://flagstick.com/wp-content/uploads/2020/12/golfsimgurus-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/dealzone/golf-simulator-gurus-ottawa-toronto-montreal-pxg/" title="Bring Golf Simulator Excitement to Your Club, Home, or Office with Golf Sim Gurus!">
										Bring Golf Simulator Excitement to Your Club, Home, or Office with Golf Sim Gurus!									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 1, 2021</span>
								</div>
							</header>
						</li>			</ul></div><div id="mh_magazine_custom_posts-60" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://flagstick.com/category/sponsored-posts/" class="mh-widget-title-link">Sponsored Post</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix">
							<div class="mh-custom-posts-large-inner clearfix">
																	<div class="mh-custom-posts-thumb-xl">
										<a href="https://flagstick.com/sponsored-posts/prescott-golf-club-womens-golf-day/" title="Prescott Golf Club Hosting Ladies Golf Day on June 29- Sign Up Now"><img width="326" height="245" src="https://flagstick.com/wp-content/uploads/2021/06/img_8725-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2021/06/img_8725-326x245.jpg 326w, https://flagstick.com/wp-content/uploads/2021/06/img_8725-678x509.jpg 678w, https://flagstick.com/wp-content/uploads/2021/06/img_8725-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />										</a>
																			</div>
																<div class="mh-custom-posts-content">
									<header class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://flagstick.com/sponsored-posts/prescott-golf-club-womens-golf-day/" title="Prescott Golf Club Hosting Ladies Golf Day on June 29- Sign Up Now">
												Prescott Golf Club Hosting Ladies Golf Day on June 29- Sign Up Now											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 21, 2021</span>
										</div>
									</header>
									<div class="mh-excerpt">It&#8217;s sure to be a popular event so you may want to hurry to get signed up for Women&#8217;s Golf Day at the Prescott Golf Club in Prescott, Ontario. Tuesday, June 29th will offer a <a class="mh-excerpt-more" href="https://flagstick.com/sponsored-posts/prescott-golf-club-womens-golf-day/" title="Prescott Golf Club Hosting Ladies Golf Day on June 29- Sign Up Now">...[More]</a></div>								</div>
							</div>
						</li>			</ul></div><div id="media_image-12" class="mh-widget widget_media_image"><img width="300" height="55" src="https://flagstick.com/wp-content/uploads/2021/02/DealZone2021_header_300px.png" class="image wp-image-80148  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></div><div id="mh_magazine_custom_posts-16" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://flagstick.com/category/tee-shots/podcasts/" class="mh-widget-title-link">PODCASTS</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix">
							<div class="mh-custom-posts-large-inner clearfix">
																	<div class="mh-custom-posts-thumb-xl">
										<a href="https://flagstick.com/tee-shots/613-golfer-podcast-episode-16-the-intersectionals-are-back-i-loose-it-a-bit-over-slow-play/" title="613 Golfer Podcast Episode 16 &#8211; The Intersectionals Are Back &amp; I Lose It A Bit Over Slow Play"><img width="326" height="245" src="https://flagstick.com/wp-content/uploads/2021/07/613Golfer_Podcast_ep16_600x400-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2021/07/613Golfer_Podcast_ep16_600x400-326x245.jpg 326w, https://flagstick.com/wp-content/uploads/2021/07/613Golfer_Podcast_ep16_600x400-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />										</a>
																			</div>
																<div class="mh-custom-posts-content">
									<header class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://flagstick.com/tee-shots/613-golfer-podcast-episode-16-the-intersectionals-are-back-i-loose-it-a-bit-over-slow-play/" title="613 Golfer Podcast Episode 16 &#8211; The Intersectionals Are Back &amp; I Lose It A Bit Over Slow Play">
												613 Golfer Podcast Episode 16 &#8211; The Intersectionals Are Back &amp; I Lose It A Bit Over Slow Play											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 15, 2021</span>
										</div>
									</header>
									<div class="mh-excerpt">One of my absolute favourite golf events of the season is the Intersectionals. These club team events have so much history and involve such a large population of golfers throughout the region that it is <a class="mh-excerpt-more" href="https://flagstick.com/tee-shots/613-golfer-podcast-episode-16-the-intersectionals-are-back-i-loose-it-a-bit-over-slow-play/" title="613 Golfer Podcast Episode 16 &#8211; The Intersectionals Are Back &amp; I Lose It A Bit Over Slow Play">...[More]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/tee-shots/andrew-tschudin/" title="TeeTalk Podcast Episode #122 &#8211; Caddy Andrew Tschudin (Cam Davis, Rocket Mortgage Classic Winner)"><img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2021/07/tschudin-rocket-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2021/07/tschudin-rocket-80x60.jpg 80w, https://flagstick.com/wp-content/uploads/2021/07/tschudin-rocket-678x509.jpg 678w, https://flagstick.com/wp-content/uploads/2021/07/tschudin-rocket-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/andrew-tschudin/" title="TeeTalk Podcast Episode #122 &#8211; Caddy Andrew Tschudin (Cam Davis, Rocket Mortgage Classic Winner)">
										TeeTalk Podcast Episode #122 &#8211; Caddy Andrew Tschudin (Cam Davis, Rocket Mortgage Classic Winner)									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 9, 2021</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/tee-shots/teetalk-epsiode-121-todd-keirtead-paragolf-canada/" title="TeeTalk Podcast Episode #121 &#8211; Todd Keirstead, ParaGolf Canada"><img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2021/06/paragolf-canada-80x60.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2021/06/paragolf-canada-80x60.jpeg 80w, https://flagstick.com/wp-content/uploads/2021/06/paragolf-canada-300x224.jpeg 300w, https://flagstick.com/wp-content/uploads/2021/06/paragolf-canada-768x575.jpeg 768w, https://flagstick.com/wp-content/uploads/2021/06/paragolf-canada-678x509.jpeg 678w, https://flagstick.com/wp-content/uploads/2021/06/paragolf-canada-326x245.jpeg 326w, https://flagstick.com/wp-content/uploads/2021/06/paragolf-canada.jpeg 770w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/teetalk-epsiode-121-todd-keirtead-paragolf-canada/" title="TeeTalk Podcast Episode #121 &#8211; Todd Keirstead, ParaGolf Canada">
										TeeTalk Podcast Episode #121 &#8211; Todd Keirstead, ParaGolf Canada									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 1, 2021</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/tee-shots/613-golfer-podcast-episode-15-two-student-trying-to-make-a-difference-for-those-less-fortunate/" title="613 Golfer Podcast Episode 15 &#8211; Two Students Trying To Make A Difference For Those Less Fortunate"><img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2021/06/613Golfer_Podcast_ep15_600x400-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2021/06/613Golfer_Podcast_ep15_600x400-80x60.jpg 80w, https://flagstick.com/wp-content/uploads/2021/06/613Golfer_Podcast_ep15_600x400-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/613-golfer-podcast-episode-15-two-student-trying-to-make-a-difference-for-those-less-fortunate/" title="613 Golfer Podcast Episode 15 &#8211; Two Students Trying To Make A Difference For Those Less Fortunate">
										613 Golfer Podcast Episode 15 &#8211; Two Students Trying To Make A Difference For Those Less Fortunate									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 30, 2021</span>
								</div>
							</header>
						</li>			</ul></div><div id="5e84e9882942e-16" class="mh-widget 5e84e9882942e"><ul><li><div class="g g-9"><div class="g-single a-342"><center><a class="gofollow" data-track="MzQyLDksMSw2MA==" href="https://www.xxiousa.com/" target="_blank"><img src="https://flagstick.com/wp-content/banners/xxio_logo_300x250.jpg" /></a></center></div></div></li></ul></div><div id="mh_magazine_custom_posts-3" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://flagstick.com/category/golf-equipment/" class="mh-widget-title-link">Product Watch</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix">
							<div class="mh-custom-posts-large-inner clearfix">
																	<div class="mh-custom-posts-thumb-xl">
										<a href="https://flagstick.com/golf-equipment/2021-putter-showcase-chasing-magic/" title="2021 Putter Showcase &#8211; Chasing Magic"><img width="326" height="245" src="https://flagstick.com/wp-content/uploads/2021/07/Cleveland-Golf-Frontline-Ext.-Putters-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2021/07/Cleveland-Golf-Frontline-Ext.-Putters-326x245.jpg 326w, https://flagstick.com/wp-content/uploads/2021/07/Cleveland-Golf-Frontline-Ext.-Putters-678x509.jpg 678w, https://flagstick.com/wp-content/uploads/2021/07/Cleveland-Golf-Frontline-Ext.-Putters-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />										</a>
																			</div>
																<div class="mh-custom-posts-content">
									<header class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://flagstick.com/golf-equipment/2021-putter-showcase-chasing-magic/" title="2021 Putter Showcase &#8211; Chasing Magic">
												2021 Putter Showcase &#8211; Chasing Magic											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 15, 2021</span>
										</div>
									</header>
									<div class="mh-excerpt">No individual club gets used more in a round of golf. That fact is recognized by many golfers, but not all. Some will pay little attention to the shortest club in their bag, simply filling <a class="mh-excerpt-more" href="https://flagstick.com/golf-equipment/2021-putter-showcase-chasing-magic/" title="2021 Putter Showcase &#8211; Chasing Magic">...[More]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/golf-equipment/product-watch-srixon-introduces-two-new-q-star-tour-divide-color-options/" title="Product Watch: Srixon Introduces Two New Q-STAR TOUR DIVIDE Color Options"><img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2021/07/New-Q-STAR-TOUR-DIVIDE-Colors-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2021/07/New-Q-STAR-TOUR-DIVIDE-Colors-80x60.jpg 80w, https://flagstick.com/wp-content/uploads/2021/07/New-Q-STAR-TOUR-DIVIDE-Colors-678x509.jpg 678w, https://flagstick.com/wp-content/uploads/2021/07/New-Q-STAR-TOUR-DIVIDE-Colors-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/golf-equipment/product-watch-srixon-introduces-two-new-q-star-tour-divide-color-options/" title="Product Watch: Srixon Introduces Two New Q-STAR TOUR DIVIDE Color Options">
										Product Watch: Srixon Introduces Two New Q-STAR TOUR DIVIDE Color Options									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 3, 2021</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/tee-shots/rtx-full-face-wedge-tour-experience-golf-video/" title="Fresh Look: Cleveland Golf RTX Full Face Wedge w/ Tour Experience Golf (Video)"><img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2021/06/RTX-Full-Face-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2021/06/RTX-Full-Face-80x60.jpg 80w, https://flagstick.com/wp-content/uploads/2021/06/RTX-Full-Face-678x509.jpg 678w, https://flagstick.com/wp-content/uploads/2021/06/RTX-Full-Face-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/rtx-full-face-wedge-tour-experience-golf-video/" title="Fresh Look: Cleveland Golf RTX Full Face Wedge w/ Tour Experience Golf (Video)">
										Fresh Look: Cleveland Golf RTX Full Face Wedge w/ Tour Experience Golf (Video)									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 17, 2021</span>
								</div>
							</header>
						</li>			</ul></div><div id="mh_magazine_custom_posts-29" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://flagstick.com/category/features/" class="mh-widget-title-link">Features</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix">
							<div class="mh-custom-posts-large-inner clearfix">
																	<div class="mh-custom-posts-thumb-xl">
										<a href="https://flagstick.com/golf-equipment/2021-putter-showcase-chasing-magic/" title="2021 Putter Showcase &#8211; Chasing Magic"><img width="326" height="245" src="https://flagstick.com/wp-content/uploads/2021/07/Cleveland-Golf-Frontline-Ext.-Putters-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2021/07/Cleveland-Golf-Frontline-Ext.-Putters-326x245.jpg 326w, https://flagstick.com/wp-content/uploads/2021/07/Cleveland-Golf-Frontline-Ext.-Putters-678x509.jpg 678w, https://flagstick.com/wp-content/uploads/2021/07/Cleveland-Golf-Frontline-Ext.-Putters-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />										</a>
																			</div>
																<div class="mh-custom-posts-content">
									<header class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://flagstick.com/golf-equipment/2021-putter-showcase-chasing-magic/" title="2021 Putter Showcase &#8211; Chasing Magic">
												2021 Putter Showcase &#8211; Chasing Magic											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 15, 2021</span>
										</div>
									</header>
									<div class="mh-excerpt">No individual club gets used more in a round of golf. That fact is recognized by many golfers, but not all. Some will pay little attention to the shortest club in their bag, simply filling <a class="mh-excerpt-more" href="https://flagstick.com/golf-equipment/2021-putter-showcase-chasing-magic/" title="2021 Putter Showcase &#8211; Chasing Magic">...[More]</a></div>								</div>
							</div>
						</li>			</ul></div><div id="mh_magazine_custom_posts-55" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://flagstick.com/category/digitaleditions/" class="mh-widget-title-link">Digital Editions</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/digitaleditions/flagstick-magazine-july-2021/" title="Flagstick Magazine &#8211; July 2021"><img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2021/07/FGM-July2021-Cover-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2021/07/FGM-July2021-Cover-80x60.jpg 80w, https://flagstick.com/wp-content/uploads/2021/07/FGM-July2021-Cover-678x509.jpg 678w, https://flagstick.com/wp-content/uploads/2021/07/FGM-July2021-Cover-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/digitaleditions/flagstick-magazine-july-2021/" title="Flagstick Magazine &#8211; July 2021">
										Flagstick Magazine &#8211; July 2021									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 11, 2021</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/digitaleditions/flagstick-magazine-may-2021/" title="Flagstick Magazine &#8211; May 2021"><img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2021/05/FGM-May2021-Cover-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2021/05/FGM-May2021-Cover-80x60.png 80w, https://flagstick.com/wp-content/uploads/2021/05/FGM-May2021-Cover-678x509.png 678w, https://flagstick.com/wp-content/uploads/2021/05/FGM-May2021-Cover-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/digitaleditions/flagstick-magazine-may-2021/" title="Flagstick Magazine &#8211; May 2021">
										Flagstick Magazine &#8211; May 2021									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 28, 2021</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/digitaleditions/flagstick-magazine-spring-2021/" title="Flagstick Magazine &#8211; Spring 2021"><img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2021/04/FGM-Spring2021-Cover-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2021/04/FGM-Spring2021-Cover-80x60.jpg 80w, https://flagstick.com/wp-content/uploads/2021/04/FGM-Spring2021-Cover-678x509.jpg 678w, https://flagstick.com/wp-content/uploads/2021/04/FGM-Spring2021-Cover-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/digitaleditions/flagstick-magazine-spring-2021/" title="Flagstick Magazine &#8211; Spring 2021">
										Flagstick Magazine &#8211; Spring 2021									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 16, 2021</span>
								</div>
							</header>
						</li>			</ul></div>	</aside>	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide"><div id="mh_magazine_posts_lineup-3" class="mh-widget mh_magazine_posts_lineup"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">At A Glance</span></h4><div class="mh-posts-lineup-widget mh-posts-lineup-normal clearfix">
							<article class="mh-posts-lineup-item clearfix post-82258 post type-post status-publish format-standard has-post-thumbnail hentry category-613golferpodcast category-podcasts category-tee-shots tag-613-golfer tag-instruction tag-intersectionals tag-jeff-bauder tag-ovga tag-rant tag-scott-macleod tag-tournaments tag-two-ball">
								<div class="mh-posts-lineup-thumb">
									<a href="https://flagstick.com/tee-shots/613-golfer-podcast-episode-16-the-intersectionals-are-back-i-loose-it-a-bit-over-slow-play/" title="613 Golfer Podcast Episode 16 &#8211; The Intersectionals Are Back &amp; I Lose It A Bit Over Slow Play"><img width="600" height="381" src="https://flagstick.com/wp-content/uploads/2021/07/613Golfer_Podcast_ep16_600x400-600x381.jpg" class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt="" loading="lazy" />									</a>
								</div>
																<div class="mh-posts-lineup-caption">
									<div class="mh-posts-lineup-content">
										<h2 class="mh-posts-lineup-title">
											<a href="https://flagstick.com/tee-shots/613-golfer-podcast-episode-16-the-intersectionals-are-back-i-loose-it-a-bit-over-slow-play/" title="613 Golfer Podcast Episode 16 &#8211; The Intersectionals Are Back &amp; I Lose It A Bit Over Slow Play" rel="bookmark">
												613 Golfer Podcast Episode 16 &#8211; The Intersectionals Are Back &amp; I Lose It A Bit Over Slow Play											</a>
										</h2><div class="mh-excerpt">One of my absolute favourite golf events of the season is the Intersectionals. These club team events have so much history and involve such a <a class="mh-excerpt-more" href="https://flagstick.com/tee-shots/613-golfer-podcast-episode-16-the-intersectionals-are-back-i-loose-it-a-bit-over-slow-play/" title="613 Golfer Podcast Episode 16 &#8211; The Intersectionals Are Back &amp; I Lose It A Bit Over Slow Play">...[More]</a></div><ul class="mh-posts-lineup-more">
							<li class="mh-posts-lineup-more-item">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://flagstick.com/golf-fitness-by-swingfit/golf-fitness-by-swingfit-more-stability-from-uneven-lies/" title="Golf Fitness by SwingFit – More Stability From Uneven Lies" rel="bookmark">
										Golf Fitness by SwingFit – More Stability From Uneven Lies									</a>
								</h3>
							</li>							<li class="mh-posts-lineup-more-item">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://flagstick.com/golf-equipment/2021-putter-showcase-chasing-magic/" title="2021 Putter Showcase &#8211; Chasing Magic" rel="bookmark">
										2021 Putter Showcase &#8211; Chasing Magic									</a>
								</h3>
							</li>							<li class="mh-posts-lineup-more-item">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://flagstick.com/tee-shots/rulebook-while-you-were-playing/" title="Rulebook: While You Were Playing&#8230;" rel="bookmark">
										Rulebook: While You Were Playing&#8230;									</a>
								</h3>
							</li>							<li class="mh-posts-lineup-more-item">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://flagstick.com/tee-shots/teetalk-podcast-epsiode-123-the-open-run-macdonald/" title="TeeTalk Podcast Episode #123 &#8211; The Open / Guest Ru MacDonald, European Tour Social Media Team/Scottish Golf Podcast" rel="bookmark">
										TeeTalk Podcast Episode #123 &#8211; The Open / Guest Ru MacDonald, European Tour Social Media Team/Scottish Golf Podcast									</a>
								</h3>
							</li></ul>
</div>
</div>
</article>
</div>
</div><div id="media_image-7" class="mh-widget widget_media_image"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Sign Up For FGM Digest FREE!</span></h4><img width="300" height="453" src="https://flagstick.com/wp-content/uploads/2021/02/FGM-Digest_screenshot_2021.jpg" class="image wp-image-80231  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Sign Up For FGM Digest FREE!" srcset="https://flagstick.com/wp-content/uploads/2021/02/FGM-Digest_screenshot_2021.jpg 300w, https://flagstick.com/wp-content/uploads/2021/02/FGM-Digest_screenshot_2021-199x300.jpg 199w" sizes="(max-width: 300px) 100vw, 300px" /></div>      <div id="mailpoet_form-11" class="mh-widget widget_mailpoet_form">
  
  
  <div class="
    mailpoet_form_popup_overlay
      "></div>
  <div
    id="mailpoet_form_3"
    class="
      mailpoet_form
      mailpoet_form_widget
      mailpoet_form_position_
      mailpoet_form_animation_
    "
      >
    
    <style type="text/css">
     .mailpoet_hp_email_label{display:none!important;}#mailpoet_form_3 .mailpoet_form {  }
#mailpoet_form_3 form { margin-bottom: 0; }
#mailpoet_form_3 h1.mailpoet-heading { margin: 0 0 20px; }
#mailpoet_form_3 p.mailpoet_form_paragraph.last { margin-bottom: 5px; }
#mailpoet_form_3 .mailpoet_column_with_background { padding: 10px; }
#mailpoet_form_3 .mailpoet_form_column:not(:first-child) { margin-left: 20px; }
#mailpoet_form_3 .mailpoet_paragraph { line-height: 20px; margin-bottom: 20px; }
#mailpoet_form_3 .mailpoet_segment_label, #mailpoet_form_3 .mailpoet_text_label, #mailpoet_form_3 .mailpoet_textarea_label, #mailpoet_form_3 .mailpoet_select_label, #mailpoet_form_3 .mailpoet_radio_label, #mailpoet_form_3 .mailpoet_checkbox_label, #mailpoet_form_3 .mailpoet_list_label, #mailpoet_form_3 .mailpoet_date_label { display: block; font-weight: normal; }
#mailpoet_form_3 .mailpoet_text, #mailpoet_form_3 .mailpoet_textarea, #mailpoet_form_3 .mailpoet_select, #mailpoet_form_3 .mailpoet_date_month, #mailpoet_form_3 .mailpoet_date_day, #mailpoet_form_3 .mailpoet_date_year, #mailpoet_form_3 .mailpoet_date { display: block; }
#mailpoet_form_3 .mailpoet_text, #mailpoet_form_3 .mailpoet_textarea { width: 200px; }
#mailpoet_form_3 .mailpoet_checkbox {  }
#mailpoet_form_3 .mailpoet_submit {  }
#mailpoet_form_3 .mailpoet_divider {  }
#mailpoet_form_3 .mailpoet_message {  }
#mailpoet_form_3 .mailpoet_form_loading { width: 30px; text-align: center; line-height: normal; }
#mailpoet_form_3 .mailpoet_form_loading > span { width: 5px; height: 5px; background-color: #5b5b5b; }#mailpoet_form_3{border-radius: 0px;color: #000000;text-align: center;}#mailpoet_form_3 form.mailpoet_form {padding: 2px;}#mailpoet_form_3{width: 300px;}#mailpoet_form_3 .mailpoet_message {margin: 0; padding: 0 20px;}
        #mailpoet_form_3 .mailpoet_validate_success {color: #b20023}
        #mailpoet_form_3 input.parsley-success {color: #b20023}
        #mailpoet_form_3 select.parsley-success {color: #b20023}
        #mailpoet_form_3 textarea.parsley-success {color: #b20023}
      
        #mailpoet_form_3 .mailpoet_validate_error {color: #b20023}
        #mailpoet_form_3 input.parsley-error {color: #b20023}
        #mailpoet_form_3 select.parsley-error {color: #b20023}
        #mailpoet_form_3 textarea.textarea.parsley-error {color: #b20023}
        #mailpoet_form_3 .parsley-errors-list {color: #b20023}
        #mailpoet_form_3 .parsley-required {color: #b20023}
        #mailpoet_form_3 .parsley-custom-error-message {color: #b20023}
      #mailpoet_form_3 .mailpoet_paragraph.last {margin-bottom: 0} @media (max-width: 500px) {#mailpoet_form_3 {background-image: none;}} @media (min-width: 500px) {#mailpoet_form_3 .last .mailpoet_paragraph:last-child {margin-bottom: 0}}  @media (max-width: 500px) {#mailpoet_form_3 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child {margin-bottom: 0}} 
    </style>

    <form
      target="_self"
      method="post"
      action="https://flagstick.com/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_form mailpoet_form_widget"
      novalidate
      data-delay=""
      data-exit-intent-enabled=""
      data-font-family=""
    >
      <input type="hidden" name="data[form_id]" value="3" />
      <input type="hidden" name="token" value="0f2873719c" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><p class="mailpoet_form_paragraph  mailpoet-has-font-size" style="text-align: left; font-size: 14px">FGM Digest delivers the most current and informative golf content directly to your inbox. Whether looking for the latest from the Tours, In-depth Interviews, Product Analysis or just about anything golf it is going to appear three times a week.</p>
<div class='mailpoet_spacer' style='height: 1px;'></div>
<div class="mailpoet_paragraph "><style>input[name="data[form_field_YmM3N2U3NDFkNzI1X2VtYWls]"]::placeholder{color:#abb8c3;opacity: 1;}</style><input type="email" class="mailpoet_text" name="data[form_field_YmM3N2U3NDFkNzI1X2VtYWls]" title="Email Address" value="" style="width:100%;background-color:#eeeeee;border-style:solid;border-radius:8px !important;border-width:0px;border-color:#313131;padding:8px;margin: 0 auto;font-family:&#039;Montserrat&#039;;font-size:15px;line-height:1.5;height:auto;color:#abb8c3;" data-automation-id="form_email"  placeholder="Email Address *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph "><input type="submit" class="mailpoet_submit" value="SIGN UP FOR FREE!" data-automation-id="subscribe-submit-button" data-font-family='Tahoma' style="width:100%;background-color:#b20023;border-style:solid;border-radius:5px !important;border-width:0px;padding:10px;margin: 0 auto;font-family:&#039;Tahoma&#039;;font-size:16px;line-height:1.5;height:auto;color:#ffffff;border-color:transparent;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                style="display:none;"
                >Thank you for subscribing to receive FGM Digest. We are sure that you are going enjoy the variety of great golf information with each edition.  Please check your inbox or spam folder to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                style="display:none;"
                >        </p>
      </div>
    </form>
  </div>

      </div>
  <div id="instagram-feed-widget-7" class="mh-widget widget_instagram-feed-widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">On Instagram</span></h4>
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp sbi_disable_mobile" style="padding-bottom: 4px;width: 100%;" data-feedid="sbi_17841401295381334#6" data-res="auto" data-cols="3" data-num="6" data-shortcode-atts="{}"  data-postid="82253">
	<div class="sb_instagram_header " style="padding: 2px; margin-bottom: 10px;padding-bottom: 0;">
    <a href="https://www.instagram.com/flagstickgolf/" target="_blank" rel="noopener nofollow" title="@flagstickgolf" class="sbi_header_link">
        <div class="sbi_header_text sbi_no_bio">
            <h3 >flagstickgolf</h3>
	                </div>
                <div class="sbi_header_img" data-avatar-url="https://flagstick.com/wp-content/uploads/2021/01/AVATAR-e1610117412823.png">
            <div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
            <img src="https://flagstick.com/wp-content/uploads/2021/01/AVATAR-e1610117412823.png" alt="flagstickgolf" width="50" height="50">
        </div>
        
    </a>
</div>
    <div id="sbi_images" style="padding: 2px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18014908060316196" data-date="1626441036">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CRY6U5KtYhk/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-den4-1.cdninstagram.com/v/t51.29350-15/218101619_516987126235041_8760942115701660391_n.jpg?_nc_cat=107&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=4RlZ0tTltvUAX_1_oKl&#038;_nc_ht=scontent-den4-1.cdninstagram.com&#038;oh=d40f28847ef603a54a4956ffacacfdf7&#038;oe=60F9276A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-den4-1.cdninstagram.com\/v\/t51.29350-15\/218101619_516987126235041_8760942115701660391_n.jpg?_nc_cat=107&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=4RlZ0tTltvUAX_1_oKl&amp;_nc_ht=scontent-den4-1.cdninstagram.com&amp;oh=d40f28847ef603a54a4956ffacacfdf7&amp;oe=60F9276A&quot;,&quot;150&quot;:&quot;https:\/\/scontent-den4-1.cdninstagram.com\/v\/t51.29350-15\/218101619_516987126235041_8760942115701660391_n.jpg?_nc_cat=107&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=4RlZ0tTltvUAX_1_oKl&amp;_nc_ht=scontent-den4-1.cdninstagram.com&amp;oh=d40f28847ef603a54a4956ffacacfdf7&amp;oe=60F9276A&quot;,&quot;320&quot;:&quot;https:\/\/scontent-den4-1.cdninstagram.com\/v\/t51.29350-15\/218101619_516987126235041_8760942115701660391_n.jpg?_nc_cat=107&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=4RlZ0tTltvUAX_1_oKl&amp;_nc_ht=scontent-den4-1.cdninstagram.com&amp;oh=d40f28847ef603a54a4956ffacacfdf7&amp;oe=60F9276A&quot;,&quot;640&quot;:&quot;https:\/\/scontent-den4-1.cdninstagram.com\/v\/t51.29350-15\/218101619_516987126235041_8760942115701660391_n.jpg?_nc_cat=107&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=4RlZ0tTltvUAX_1_oKl&amp;_nc_ht=scontent-den4-1.cdninstagram.com&amp;oh=d40f28847ef603a54a4956ffacacfdf7&amp;oe=60F9276A&quot;}">
            <span class="sbi-screenreader">Tree appreciation post. The big one that patrols t</span>
            	                    <img src="https://flagstick.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Tree appreciation post. The big one that patrols the 7th fairway at Brockville Country Club">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17884310522471183" data-date="1626365375">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CRWqA4ZtIhE/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-den4-1.cdninstagram.com/v/t51.29350-15/217765676_565691531091954_2594493028694099448_n.jpg?_nc_cat=100&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=A1LcCBwnN4UAX9iO9I6&#038;_nc_ht=scontent-den4-1.cdninstagram.com&#038;oh=9d242f0f77c53fdcdc4e3185b2a0daa6&#038;oe=60F8F9B3" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-den4-1.cdninstagram.com\/v\/t51.29350-15\/217765676_565691531091954_2594493028694099448_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=A1LcCBwnN4UAX9iO9I6&amp;_nc_ht=scontent-den4-1.cdninstagram.com&amp;oh=9d242f0f77c53fdcdc4e3185b2a0daa6&amp;oe=60F8F9B3&quot;,&quot;150&quot;:&quot;https:\/\/scontent-den4-1.cdninstagram.com\/v\/t51.29350-15\/217765676_565691531091954_2594493028694099448_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=A1LcCBwnN4UAX9iO9I6&amp;_nc_ht=scontent-den4-1.cdninstagram.com&amp;oh=9d242f0f77c53fdcdc4e3185b2a0daa6&amp;oe=60F8F9B3&quot;,&quot;320&quot;:&quot;https:\/\/scontent-den4-1.cdninstagram.com\/v\/t51.29350-15\/217765676_565691531091954_2594493028694099448_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=A1LcCBwnN4UAX9iO9I6&amp;_nc_ht=scontent-den4-1.cdninstagram.com&amp;oh=9d242f0f77c53fdcdc4e3185b2a0daa6&amp;oe=60F8F9B3&quot;,&quot;640&quot;:&quot;https:\/\/scontent-den4-1.cdninstagram.com\/v\/t51.29350-15\/217765676_565691531091954_2594493028694099448_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=A1LcCBwnN4UAX9iO9I6&amp;_nc_ht=scontent-den4-1.cdninstagram.com&amp;oh=9d242f0f77c53fdcdc4e3185b2a0daa6&amp;oe=60F8F9B3&quot;}">
            <span class="sbi-screenreader">The ignorance of signs on a golf course knows no b</span>
            	                    <img src="https://flagstick.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The ignorance of signs on a golf course knows no bounds… 😊">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18005481607336510" data-date="1626231471">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CRSqnOBN-Qh/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-den4-1.cdninstagram.com/v/t51.29350-15/217473590_124548123181018_3830185679368394148_n.jpg?_nc_cat=105&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=joU24YJbNUYAX9s1mIh&#038;_nc_ht=scontent-den4-1.cdninstagram.com&#038;oh=78941b7a7140f1ee2d7a3e5477817568&#038;oe=60F8656C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-den4-1.cdninstagram.com\/v\/t51.29350-15\/217473590_124548123181018_3830185679368394148_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=joU24YJbNUYAX9s1mIh&amp;_nc_ht=scontent-den4-1.cdninstagram.com&amp;oh=78941b7a7140f1ee2d7a3e5477817568&amp;oe=60F8656C&quot;,&quot;150&quot;:&quot;https:\/\/scontent-den4-1.cdninstagram.com\/v\/t51.29350-15\/217473590_124548123181018_3830185679368394148_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=joU24YJbNUYAX9s1mIh&amp;_nc_ht=scontent-den4-1.cdninstagram.com&amp;oh=78941b7a7140f1ee2d7a3e5477817568&amp;oe=60F8656C&quot;,&quot;320&quot;:&quot;https:\/\/scontent-den4-1.cdninstagram.com\/v\/t51.29350-15\/217473590_124548123181018_3830185679368394148_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=joU24YJbNUYAX9s1mIh&amp;_nc_ht=scontent-den4-1.cdninstagram.com&amp;oh=78941b7a7140f1ee2d7a3e5477817568&amp;oe=60F8656C&quot;,&quot;640&quot;:&quot;https:\/\/scontent-den4-1.cdninstagram.com\/v\/t51.29350-15\/217473590_124548123181018_3830185679368394148_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=joU24YJbNUYAX9s1mIh&amp;_nc_ht=scontent-den4-1.cdninstagram.com&amp;oh=78941b7a7140f1ee2d7a3e5477817568&amp;oe=60F8656C&quot;}">
            <span class="sbi-screenreader">The winners of the 2021 Flagstick.com PGA of Ottaw</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://flagstick.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The winners of the 2021 Flagstick.com PGA of Ottawa Tour Cleveland/Srixon Pro/Pro presented by Nike Golf. Darrell Buchanan/James Sperinck in the Main Division. Graham Gunn/Marc Foucault in the Seniors. The Brockville Country Club was a feisty for in impeccable condition. Event details at Flagstick.com (Link in Bio)">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18239084626052292" data-date="1626101487">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CROyr-ABPFz/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-den4-1.cdninstagram.com/v/t51.29350-15/214418365_1638508859873267_2645064685718875095_n.jpg?_nc_cat=101&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=YSWuK_sERNUAX-nj284&#038;_nc_ht=scontent-den4-1.cdninstagram.com&#038;oh=96ac2ccd9083765574bae6cfb246b176&#038;oe=60F761DC" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-den4-1.cdninstagram.com\/v\/t51.29350-15\/214418365_1638508859873267_2645064685718875095_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=YSWuK_sERNUAX-nj284&amp;_nc_ht=scontent-den4-1.cdninstagram.com&amp;oh=96ac2ccd9083765574bae6cfb246b176&amp;oe=60F761DC&quot;,&quot;150&quot;:&quot;https:\/\/scontent-den4-1.cdninstagram.com\/v\/t51.29350-15\/214418365_1638508859873267_2645064685718875095_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=YSWuK_sERNUAX-nj284&amp;_nc_ht=scontent-den4-1.cdninstagram.com&amp;oh=96ac2ccd9083765574bae6cfb246b176&amp;oe=60F761DC&quot;,&quot;320&quot;:&quot;https:\/\/scontent-den4-1.cdninstagram.com\/v\/t51.29350-15\/214418365_1638508859873267_2645064685718875095_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=YSWuK_sERNUAX-nj284&amp;_nc_ht=scontent-den4-1.cdninstagram.com&amp;oh=96ac2ccd9083765574bae6cfb246b176&amp;oe=60F761DC&quot;,&quot;640&quot;:&quot;https:\/\/scontent-den4-1.cdninstagram.com\/v\/t51.29350-15\/214418365_1638508859873267_2645064685718875095_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=YSWuK_sERNUAX-nj284&amp;_nc_ht=scontent-den4-1.cdninstagram.com&amp;oh=96ac2ccd9083765574bae6cfb246b176&amp;oe=60F761DC&quot;}">
            <span class="sbi-screenreader">It’s The Open week and our Mail Bag is open as w</span>
            	                    <img src="https://flagstick.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="It’s The Open week and our Mail Bag is open as well. We need your questions for Episode #123 of the Flagstick.com TeeTalk Podcast!

Reply or DM - serious, fun, or hypothetical!">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17853769061605416" data-date="1626096287">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CROoxK1NDzJ/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-den4-1.cdninstagram.com/v/t51.29350-15/213755282_119162270417306_7481667546188923109_n.jpg?_nc_cat=106&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=i56F7XBcdGYAX9fv4sU&#038;_nc_ht=scontent-den4-1.cdninstagram.com&#038;oh=34e86e57ccffcd0e59bedf24500cdc37&#038;oe=60F8AE4B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-den4-1.cdninstagram.com\/v\/t51.29350-15\/213755282_119162270417306_7481667546188923109_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=i56F7XBcdGYAX9fv4sU&amp;_nc_ht=scontent-den4-1.cdninstagram.com&amp;oh=34e86e57ccffcd0e59bedf24500cdc37&amp;oe=60F8AE4B&quot;,&quot;150&quot;:&quot;https:\/\/scontent-den4-1.cdninstagram.com\/v\/t51.29350-15\/213755282_119162270417306_7481667546188923109_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=i56F7XBcdGYAX9fv4sU&amp;_nc_ht=scontent-den4-1.cdninstagram.com&amp;oh=34e86e57ccffcd0e59bedf24500cdc37&amp;oe=60F8AE4B&quot;,&quot;320&quot;:&quot;https:\/\/scontent-den4-1.cdninstagram.com\/v\/t51.29350-15\/213755282_119162270417306_7481667546188923109_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=i56F7XBcdGYAX9fv4sU&amp;_nc_ht=scontent-den4-1.cdninstagram.com&amp;oh=34e86e57ccffcd0e59bedf24500cdc37&amp;oe=60F8AE4B&quot;,&quot;640&quot;:&quot;https:\/\/scontent-den4-1.cdninstagram.com\/v\/t51.29350-15\/213755282_119162270417306_7481667546188923109_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=i56F7XBcdGYAX9fv4sU&amp;_nc_ht=scontent-den4-1.cdninstagram.com&amp;oh=34e86e57ccffcd0e59bedf24500cdc37&amp;oe=60F8AE4B&quot;}">
            <span class="sbi-screenreader">The digital July 2021 edition of Flagstick Golf Ma</span>
            	                    <img src="https://flagstick.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The digital July 2021 edition of Flagstick Golf Magazine is now available at Flagstick.com (Link in Bio)

News, Rulebook, Equipment, Travel, Instruction, and More">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18176462038185020" data-date="1626042548">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CRNCRQLNg0a/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-den4-1.cdninstagram.com/v/t51.29350-15/213783904_248381766762142_304865815037103805_n.jpg?_nc_cat=106&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=uXkkxVmyNLYAX-w1vi6&#038;_nc_ht=scontent-den4-1.cdninstagram.com&#038;oh=feaaf2278c6940f8f047b99efebee939&#038;oe=60F80B85" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-den4-1.cdninstagram.com\/v\/t51.29350-15\/213783904_248381766762142_304865815037103805_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=uXkkxVmyNLYAX-w1vi6&amp;_nc_ht=scontent-den4-1.cdninstagram.com&amp;oh=feaaf2278c6940f8f047b99efebee939&amp;oe=60F80B85&quot;,&quot;150&quot;:&quot;https:\/\/scontent-den4-1.cdninstagram.com\/v\/t51.29350-15\/213783904_248381766762142_304865815037103805_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=uXkkxVmyNLYAX-w1vi6&amp;_nc_ht=scontent-den4-1.cdninstagram.com&amp;oh=feaaf2278c6940f8f047b99efebee939&amp;oe=60F80B85&quot;,&quot;320&quot;:&quot;https:\/\/scontent-den4-1.cdninstagram.com\/v\/t51.29350-15\/213783904_248381766762142_304865815037103805_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=uXkkxVmyNLYAX-w1vi6&amp;_nc_ht=scontent-den4-1.cdninstagram.com&amp;oh=feaaf2278c6940f8f047b99efebee939&amp;oe=60F80B85&quot;,&quot;640&quot;:&quot;https:\/\/scontent-den4-1.cdninstagram.com\/v\/t51.29350-15\/213783904_248381766762142_304865815037103805_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=uXkkxVmyNLYAX-w1vi6&amp;_nc_ht=scontent-den4-1.cdninstagram.com&amp;oh=feaaf2278c6940f8f047b99efebee939&amp;oe=60F80B85&quot;}">
            <span class="sbi-screenreader">Team @ottawahuntclub takes top spot in the A Divis</span>
            	                    <img src="https://flagstick.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Team @ottawahuntclub takes top spot in the A Division of @the_ovga Women’s Intersectionals for 2021. Scoring updates for all divisions posted at Flagstick.com as they come in. Link in Bio">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/flagstickgolf/"  target="_blank" rel="noopener nofollow"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841401295381334#6" data-resized="{&quot;18176462038185020&quot;:{&quot;id&quot;:&quot;213783904_248381766762142_304865815037103805_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17853769061605416&quot;:{&quot;id&quot;:&quot;213755282_119162270417306_7481667546188923109_n&quot;,&quot;ratio&quot;:&quot;0.84&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18239084626052292&quot;:{&quot;id&quot;:&quot;214418365_1638508859873267_2645064685718875095_n&quot;,&quot;ratio&quot;:&quot;1.40&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18005481607336510&quot;:{&quot;id&quot;:&quot;217473590_124548123181018_3830185679368394148_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17884310522471183&quot;:{&quot;id&quot;:&quot;217765676_565691531091954_2594493028694099448_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18014908060316196&quot;:{&quot;id&quot;:&quot;218101619_516987126235041_8760942115701660391_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
	</span>
	</div>

</div><div id="5e84e9882942e-37" class="mh-widget 5e84e9882942e"><ul><li><div class="g g-9"><div class="g-single a-351"><center><a class="gofollow" data-track="MzUxLDksMSw2MA==" href="https://carletongolf.com/" target="_blank"><img src="https://flagstick.com/wp-content/banners/carleton_300x250_2021.jpg" /></a></center></div></div></li></ul></div><div id="mh_magazine_custom_posts-30" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://flagstick.com/category/editors-desk/" class="mh-widget-title-link">Editor&#8217;s Desk</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix">
							<div class="mh-custom-posts-large-inner clearfix">
																	<div class="mh-custom-posts-thumb-xl">
										<a href="https://flagstick.com/editors-desk/opening-drive-golf-is-hard-but-score-not-always-the-measuring-stick/" title="Opening Drive: Golf Is Hard But Score Not Always the Measuring Stick"><img width="326" height="245" src="https://flagstick.com/wp-content/uploads/2014/10/603401184_metcalfe-evening-golfer1-e1626093185445-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2014/10/603401184_metcalfe-evening-golfer1-e1626093185445-326x245.jpg 326w, https://flagstick.com/wp-content/uploads/2014/10/603401184_metcalfe-evening-golfer1-e1626093185445-300x226.jpg 300w, https://flagstick.com/wp-content/uploads/2014/10/603401184_metcalfe-evening-golfer1-e1626093185445-80x60.jpg 80w, https://flagstick.com/wp-content/uploads/2014/10/603401184_metcalfe-evening-golfer1-e1626093185445.jpg 600w" sizes="(max-width: 326px) 100vw, 326px" />										</a>
																			</div>
																<div class="mh-custom-posts-content">
									<header class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://flagstick.com/editors-desk/opening-drive-golf-is-hard-but-score-not-always-the-measuring-stick/" title="Opening Drive: Golf Is Hard But Score Not Always the Measuring Stick">
												Opening Drive: Golf Is Hard But Score Not Always the Measuring Stick											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 11, 2021</span>
										</div>
									</header>
									<div class="mh-excerpt">It’s been an odd start to the golf season within the region. Later than normal, yes, but that did not seem to temper people’s expectations of their golf games. Not only are many golfers just <a class="mh-excerpt-more" href="https://flagstick.com/editors-desk/opening-drive-golf-is-hard-but-score-not-always-the-measuring-stick/" title="Opening Drive: Golf Is Hard But Score Not Always the Measuring Stick">...[More]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/tee-shots/opening-drive-may-2021-a-blip-in-time/" title="Opening Drive May 2021 &#8211; A Blip In Time"><img width="80" height="56" src="https://flagstick.com/wp-content/uploads/2016/01/Roya-Ottawa-Clubhouse-web.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2016/01/Roya-Ottawa-Clubhouse-web.png 750w, https://flagstick.com/wp-content/uploads/2016/01/Roya-Ottawa-Clubhouse-web-300x212.png 300w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/opening-drive-may-2021-a-blip-in-time/" title="Opening Drive May 2021 &#8211; A Blip In Time">
										Opening Drive May 2021 &#8211; A Blip In Time									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 28, 2021</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/tee-shots/opening-drive-the-stories-along-the-way/" title="Opening Drive: The Stories Along The Way"><img width="75" height="60" src="https://flagstick.com/wp-content/uploads/2014/12/Brooke-Henderson-Smiths-Falls.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2014/12/Brooke-Henderson-Smiths-Falls.jpg 1280w, https://flagstick.com/wp-content/uploads/2014/12/Brooke-Henderson-Smiths-Falls-300x240.jpg 300w, https://flagstick.com/wp-content/uploads/2014/12/Brooke-Henderson-Smiths-Falls-1024x819.jpg 1024w" sizes="(max-width: 75px) 100vw, 75px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/opening-drive-the-stories-along-the-way/" title="Opening Drive: The Stories Along The Way">
										Opening Drive: The Stories Along The Way									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 16, 2021</span>
								</div>
							</header>
						</li>			</ul></div><div id="mh_magazine_custom_posts-56" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://flagstick.com/category/golf-instruction/" class="mh-widget-title-link">Instruction</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix">
							<div class="mh-custom-posts-large-inner clearfix">
																	<div class="mh-custom-posts-thumb-xl">
										<a href="https://flagstick.com/tee-shots/instruction-head-movement-in-the-golf-swing/" title="Instruction: Head Movement in the Golf Swing"><img width="326" height="245" src="https://flagstick.com/wp-content/uploads/2021/07/Screenshot-118-326x245.png" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2021/07/Screenshot-118-326x245.png 326w, https://flagstick.com/wp-content/uploads/2021/07/Screenshot-118-678x509.png 678w, https://flagstick.com/wp-content/uploads/2021/07/Screenshot-118-80x60.png 80w" sizes="(max-width: 326px) 100vw, 326px" />										</a>
																			</div>
																<div class="mh-custom-posts-content">
									<header class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://flagstick.com/tee-shots/instruction-head-movement-in-the-golf-swing/" title="Instruction: Head Movement in the Golf Swing">
												Instruction: Head Movement in the Golf Swing											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 5, 2021</span>
										</div>
									</header>
									<div class="mh-excerpt">Keep your head still. If you&#8217;ve played golf for any amount of time you&#8217;ve likely heard this phrase. It has passed on through generations of golfers, all believing it to be true because of how <a class="mh-excerpt-more" href="https://flagstick.com/tee-shots/instruction-head-movement-in-the-golf-swing/" title="Instruction: Head Movement in the Golf Swing">...[More]</a></div>								</div>
							</div>
						</li>			</ul></div><div id="mh_magazine_custom_posts-32" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">From The Past 25 Years</span></h4>			<ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/brooke-henderson-leads-meijer-lpga-classic/" title="Brooke Henderson Leads Meijer LPGA Classic">
										Brooke Henderson Leads Meijer LPGA Classic									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 16, 2017</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/le-club-de-golf-la-tempete-levis/" title="Quebec City Area Club &#8211; La Tempête Adding New Course">
										Quebec City Area Club &#8211; La Tempête Adding New Course									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 16, 2019</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/b-c-golfer-wins-rideauview-pro-am-over-exceptional-field/" title="B.C. Golfer Wins Rideau View Pro-Am Over Exceptional Field">
										B.C. Golfer Wins Rideau View Pro-Am Over Exceptional Field									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 20, 2013</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/rideau-view-repeats-at-junior-intersectionals/" title="Rideau View Repeats at Junior Intersectionals">
										Rideau View Repeats at Junior Intersectionals									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 13, 2013</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/three-share-lead-at-cpga-assistants-championship/" title="Three Share Lead At CPGA Assistants&#8217; Championship">
										Three Share Lead At CPGA Assistants&#8217; Championship									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 29, 2010</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/andrew-jensen-hole-out-hylands-video/" title="Chasing The&#8230;Ace??? At Hylands Golf Club &#8211; An Andrew Jensen Challenge Video">
										Chasing The&#8230;Ace??? At Hylands Golf Club &#8211; An Andrew Jensen Challenge Video									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 15, 2020</span>
								</div>
							</header>
						</li>			</ul></div><div id="5e84e9882942e-26" class="mh-widget 5e84e9882942e"><ul><li><div class="g g-9"><div class="g-single a-366"><center><a class="gofollow" data-track="MzY2LDksMSw2MA==" href="https://srixon.ca/collections/golf-balls/products/q-star-tour-divide-red-12" target="_blank"><img src="https://flagstick.com/wp-content/banners/20_sx_divide_banner_300x250.jpg" /></a></center></div></div></li></ul></div><div id="mh_magazine_custom_pages-9" class="mh-widget mh_magazine_custom_pages"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Flagstick Open Amateur</span></h4>			<ul class="mh-custom-posts-widget mh-custom-pages-widget clearfix">						<li class="mh-custom-posts-item mh-custom-posts-large clearfix">
															<div class="mh-custom-posts-thumb-xl">
									<a href="https://flagstick.com/flagstick-open-amateur-championship/" title="Flagstick Open Amateur Championship"><img width="326" height="245" src="https://flagstick.com/wp-content/uploads/2021/06/img_8871-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2021/06/img_8871-326x245.jpg 326w, https://flagstick.com/wp-content/uploads/2021/06/img_8871-678x509.jpg 678w, https://flagstick.com/wp-content/uploads/2021/06/img_8871-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />									</a>
								</div>
														<div class="mh-custom-posts-content">
								<header class="mh-custom-posts-header">
									<h3 class="mh-custom-posts-xl-title">
										<a href="https://flagstick.com/flagstick-open-amateur-championship/" title="Flagstick Open Amateur Championship">
											Flagstick Open Amateur Championship										</a>
									</h3>
								</header>
								<div class="mh-excerpt">The Flagstick Open Amateur Championship is set to return to the eQuinelle Golf Club in Kemptville, Ontario for 2021. We will be continuing the tradition of holding the event on Victoria Day Weekend to eliminate <a class="mh-excerpt-more" href="https://flagstick.com/flagstick-open-amateur-championship/" title="Flagstick Open Amateur Championship">...[More]</a></div>							</div>
						</li>			</ul></div></aside>
</div>
<footer class="mh-footer">
	<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
					<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
				<div id="mh_magazine_author_bio-3" class="mh-footer-widget mh_magazine_author_bio">			<div class="mh-author-bio-widget">
									<h4 class="mh-author-bio-title">
						About Us					</h4>
				        		<div class="mh-author-bio-avatar mh-author-bio-image-frame">
        			<a href="https://flagstick.com/author/flagstick-com/">
        				<img alt='' src='https://secure.gravatar.com/avatar/6b8eabd7fd6c23aa4b731e346e9acf9c?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6b8eabd7fd6c23aa4b731e346e9acf9c?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>					</a>
				</div>
									<div class="mh-author-bio-text">
						Flagstick.com provides golf news, equipment information, profile, course profiles, golf travel, instruction and more.					</div>
							</div></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
				<div id="nav_menu-3" class="mh-footer-widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-21971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21971"><a href="http://flagstick.com">Home</a></li>
<li id="menu-item-21972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21972"><a href="https://flagstick.com/category/tee-shots/golf-news/">Golf News</a></li>
<li id="menu-item-21973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21973"><a href="https://flagstick.com/category/golf-travel/">Golf Travel</a></li>
<li id="menu-item-21974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21974"><a href="https://flagstick.com/category/course-profiles/">Course Profiles</a></li>
<li id="menu-item-21975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21975"><a href="https://flagstick.com/category/profiles/">Profiles</a></li>
<li id="menu-item-21976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21976"><a href="https://flagstick.com/category/features/">Features</a></li>
<li id="menu-item-21977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21977"><a href="https://flagstick.com/category/golf-instruction/">Golf Instruction</a></li>
<li id="menu-item-21979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21979"><a href="https://flagstick.com/category/editors-desk/">Editor&#8217;s Desk</a></li>
<li id="menu-item-21980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21980"><a href="https://flagstick.com/category/golf-equipment/">Golf Equipment</a></li>
<li id="menu-item-44190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44190"><a href="https://flagstick.com/fgmdigest/">FGM Digest Newsletter</a></li>
<li id="menu-item-67915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67915"><a href="https://flagstick.com/category/golf-fitness-by-swingfit/">Golf Fitness by SwingFit</a></li>
</ul></div></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
				<div id="mh_magazine_nip-5" class="mh-footer-widget mh_magazine_nip"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">New In Pictures</span></h6>			<ul class="mh-nip-widget clearfix">					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/613-golfer-podcast-episode-16-the-intersectionals-are-back-i-loose-it-a-bit-over-slow-play/" title="613 Golfer Podcast Episode 16 &#8211; The Intersectionals Are Back &amp; I Lose It A Bit Over Slow Play">
							<img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2021/07/613Golfer_Podcast_ep16_600x400-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2021/07/613Golfer_Podcast_ep16_600x400-80x60.jpg 80w, https://flagstick.com/wp-content/uploads/2021/07/613Golfer_Podcast_ep16_600x400-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/golf-fitness-by-swingfit/golf-fitness-by-swingfit-more-stability-from-uneven-lies/" title="Golf Fitness by SwingFit – More Stability From Uneven Lies">
							<img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-15-at-8.36.05-AM-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-15-at-8.36.05-AM-80x60.png 80w, https://flagstick.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-15-at-8.36.05-AM-300x221.png 300w, https://flagstick.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-15-at-8.36.05-AM-768x566.png 768w, https://flagstick.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-15-at-8.36.05-AM-678x509.png 678w, https://flagstick.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-15-at-8.36.05-AM-326x245.png 326w, https://flagstick.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-15-at-8.36.05-AM.png 788w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/golf-equipment/2021-putter-showcase-chasing-magic/" title="2021 Putter Showcase &#8211; Chasing Magic">
							<img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2021/07/Cleveland-Golf-Frontline-Ext.-Putters-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2021/07/Cleveland-Golf-Frontline-Ext.-Putters-80x60.jpg 80w, https://flagstick.com/wp-content/uploads/2021/07/Cleveland-Golf-Frontline-Ext.-Putters-678x509.jpg 678w, https://flagstick.com/wp-content/uploads/2021/07/Cleveland-Golf-Frontline-Ext.-Putters-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/rulebook-while-you-were-playing/" title="Rulebook: While You Were Playing&#8230;">
							<img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2021/06/golf-rules-official-photo-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2021/06/golf-rules-official-photo-80x60.jpg 80w, https://flagstick.com/wp-content/uploads/2021/06/golf-rules-official-photo-678x509.jpg 678w, https://flagstick.com/wp-content/uploads/2021/06/golf-rules-official-photo-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/teetalk-podcast-epsiode-123-the-open-run-macdonald/" title="TeeTalk Podcast Episode #123 &#8211; The Open / Guest Ru MacDonald, European Tour Social Media Team/Scottish Golf Podcast">
							<img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2021/07/img_9280-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2021/07/img_9280-80x60.jpg 80w, https://flagstick.com/wp-content/uploads/2021/07/img_9280-300x224.jpg 300w, https://flagstick.com/wp-content/uploads/2021/07/img_9280-1024x764.jpg 1024w, https://flagstick.com/wp-content/uploads/2021/07/img_9280-768x573.jpg 768w, https://flagstick.com/wp-content/uploads/2021/07/img_9280-678x509.jpg 678w, https://flagstick.com/wp-content/uploads/2021/07/img_9280-326x245.jpg 326w, https://flagstick.com/wp-content/uploads/2021/07/img_9280-1320x985.jpg 1320w, https://flagstick.com/wp-content/uploads/2021/07/img_9280.jpg 1532w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/flagstick-com-pga-of-ottawa-tour-pro-pro-played-at-brockville-country-club/" title="Flagstick.com PGA of Ottawa Tour Pro/Pro Played at Brockville Country Club">
							<img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2021/07/img_9284-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2021/07/img_9284-80x60.jpg 80w, https://flagstick.com/wp-content/uploads/2021/07/img_9284-678x509.jpg 678w, https://flagstick.com/wp-content/uploads/2021/07/img_9284-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/phil-patterson-ovga-mens-city-district-2021/" title="Patterson Completes Sweep For Prescott Golfers at OVGA Men&#8217;s City &#038; District Championship">
							<img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2021/07/img_9277-e1626180118766-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2021/07/img_9277-e1626180118766-80x60.jpg 80w, https://flagstick.com/wp-content/uploads/2021/07/img_9277-e1626180118766-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/cross-country-check-up-dropping-in-for-golf-in-eastern-canada/" title="Cross Country Check-Up: Dropping In For Golf In Eastern Canada">
							<img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2021/06/royal-oaks-nb-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2021/06/royal-oaks-nb-80x60.jpg 80w, https://flagstick.com/wp-content/uploads/2021/06/royal-oaks-nb-678x509.jpg 678w, https://flagstick.com/wp-content/uploads/2021/06/royal-oaks-nb-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/stage-3-reopening-golf-ontario/" title="Ontario Moves To Stage 3 of Re-Opening Plan on July 16 &#8211; What It Means For Golf">
							<img width="80" height="53" src="https://flagstick.com/wp-content/uploads/2014/12/Pumped.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2014/12/Pumped.jpg 849w, https://flagstick.com/wp-content/uploads/2014/12/Pumped-300x199.jpg 300w, https://flagstick.com/wp-content/uploads/2014/12/Pumped-180x120.jpg 180w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/product-watch-june-2021-cleveland-golf-cobra-golf-under-armour/" title="Product Watch June 2021: Cleveland Golf, COBRA Golf, Under Armour">
							<img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2021/06/RTX-Full-Face-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2021/06/RTX-Full-Face-80x60.jpg 80w, https://flagstick.com/wp-content/uploads/2021/06/RTX-Full-Face-678x509.jpg 678w, https://flagstick.com/wp-content/uploads/2021/06/RTX-Full-Face-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/editors-desk/opening-drive-golf-is-hard-but-score-not-always-the-measuring-stick/" title="Opening Drive: Golf Is Hard But Score Not Always the Measuring Stick">
							<img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2014/10/603401184_metcalfe-evening-golfer1-e1626093185445-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2014/10/603401184_metcalfe-evening-golfer1-e1626093185445-80x60.jpg 80w, https://flagstick.com/wp-content/uploads/2014/10/603401184_metcalfe-evening-golfer1-e1626093185445-300x226.jpg 300w, https://flagstick.com/wp-content/uploads/2014/10/603401184_metcalfe-evening-golfer1-e1626093185445-326x245.jpg 326w, https://flagstick.com/wp-content/uploads/2014/10/603401184_metcalfe-evening-golfer1-e1626093185445.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/digitaleditions/flagstick-magazine-july-2021/" title="Flagstick Magazine &#8211; July 2021">
							<img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2021/07/FGM-July2021-Cover-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2021/07/FGM-July2021-Cover-80x60.jpg 80w, https://flagstick.com/wp-content/uploads/2021/07/FGM-July2021-Cover-678x509.jpg 678w, https://flagstick.com/wp-content/uploads/2021/07/FGM-July2021-Cover-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>			</ul></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
				      <div id="mailpoet_form-10" class="mh-footer-widget widget_mailpoet_form">
  
      <h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Get FGM DIGEST In Your Inbox</span></h6>
  
  <div class="
    mailpoet_form_popup_overlay
      "></div>
  <div
    id="mailpoet_form_5"
    class="
      mailpoet_form
      mailpoet_form_widget
      mailpoet_form_position_
      mailpoet_form_animation_
    "
      >
    
    <style type="text/css">
     .mailpoet_hp_email_label{display:none!important;}#mailpoet_form_5 .mailpoet_form {  }
#mailpoet_form_5 form { margin-bottom: 0; }
#mailpoet_form_5 h1.mailpoet-heading { margin: 0 0 20px; }
#mailpoet_form_5 p.mailpoet_form_paragraph.last { margin-bottom: 5px; }
#mailpoet_form_5 .mailpoet_column_with_background { padding: 10px; }
#mailpoet_form_5 .mailpoet_form_column:not(:first-child) { margin-left: 20px; }
#mailpoet_form_5 .mailpoet_paragraph { line-height: 20px; margin-bottom: 20px; }
#mailpoet_form_5 .mailpoet_segment_label, #mailpoet_form_5 .mailpoet_text_label, #mailpoet_form_5 .mailpoet_textarea_label, #mailpoet_form_5 .mailpoet_select_label, #mailpoet_form_5 .mailpoet_radio_label, #mailpoet_form_5 .mailpoet_checkbox_label, #mailpoet_form_5 .mailpoet_list_label, #mailpoet_form_5 .mailpoet_date_label { display: block; font-weight: normal; }
#mailpoet_form_5 .mailpoet_text, #mailpoet_form_5 .mailpoet_textarea, #mailpoet_form_5 .mailpoet_select, #mailpoet_form_5 .mailpoet_date_month, #mailpoet_form_5 .mailpoet_date_day, #mailpoet_form_5 .mailpoet_date_year, #mailpoet_form_5 .mailpoet_date { display: block; }
#mailpoet_form_5 .mailpoet_text, #mailpoet_form_5 .mailpoet_textarea { width: 200px; }
#mailpoet_form_5 .mailpoet_checkbox {  }
#mailpoet_form_5 .mailpoet_submit {  }
#mailpoet_form_5 .mailpoet_divider {  }
#mailpoet_form_5 .mailpoet_message {  }
#mailpoet_form_5 .mailpoet_form_loading { width: 30px; text-align: center; line-height: normal; }
#mailpoet_form_5 .mailpoet_form_loading > span { width: 5px; height: 5px; background-color: #5b5b5b; }#mailpoet_form_5{border: 0px solid #ffffff;border-radius: 0px;color: #000000;text-align: center;}#mailpoet_form_5 form.mailpoet_form {padding: 2px;}#mailpoet_form_5{width: 300px;}#mailpoet_form_5 .mailpoet_message {margin: 0; padding: 0 20px;}
        #mailpoet_form_5 .mailpoet_validate_success {color: #b20023}
        #mailpoet_form_5 input.parsley-success {color: #b20023}
        #mailpoet_form_5 select.parsley-success {color: #b20023}
        #mailpoet_form_5 textarea.parsley-success {color: #b20023}
      
        #mailpoet_form_5 .mailpoet_validate_error {color: #b20023}
        #mailpoet_form_5 input.parsley-error {color: #b20023}
        #mailpoet_form_5 select.parsley-error {color: #b20023}
        #mailpoet_form_5 textarea.textarea.parsley-error {color: #b20023}
        #mailpoet_form_5 .parsley-errors-list {color: #b20023}
        #mailpoet_form_5 .parsley-required {color: #b20023}
        #mailpoet_form_5 .parsley-custom-error-message {color: #b20023}
      #mailpoet_form_5 .mailpoet_paragraph.last {margin-bottom: 0} @media (max-width: 500px) {#mailpoet_form_5 {background-image: none;}} @media (min-width: 500px) {#mailpoet_form_5 .last .mailpoet_paragraph:last-child {margin-bottom: 0}}  @media (max-width: 500px) {#mailpoet_form_5 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child {margin-bottom: 0}} 
    </style>

    <form
      target="_self"
      method="post"
      action="https://flagstick.com/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_form mailpoet_form_widget"
      novalidate
      data-delay=""
      data-exit-intent-enabled=""
      data-font-family=""
    >
      <input type="hidden" name="data[form_id]" value="5" />
      <input type="hidden" name="token" value="0f2873719c" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><p class="mailpoet_form_paragraph  mailpoet-has-font-size" style="text-align: left; color: #ffffff; font-size: 14px">FGM Digest delivers the most current and informative golf content directly to your inbox. Whether looking for the latest from the Tours, In-depth Interviews, Product Analysis or just about anything golf it is going to appear three times a week.</p>
<div class='mailpoet_spacer' style='height: 1px;'></div>
<div class="mailpoet_paragraph "><style>input[name="data[form_field_YmM3N2U3NDFkNzI1X2VtYWls]"]::placeholder{color:#abb8c3;opacity: 1;}</style><input type="email" class="mailpoet_text" name="data[form_field_YmM3N2U3NDFkNzI1X2VtYWls]" title="Email Address" value="" style="width:100%;background-color:#eeeeee;border-style:solid;border-radius:8px !important;border-width:0px;border-color:#313131;padding:8px;margin: 0 auto;font-family:&#039;Montserrat&#039;;font-size:15px;line-height:1.5;height:auto;color:#abb8c3;" data-automation-id="form_email"  placeholder="Email Address *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph "><input type="submit" class="mailpoet_submit" value="SIGN UP FOR FREE!" data-automation-id="subscribe-submit-button" data-font-family='Tahoma' style="width:100%;background-color:#b20023;border-style:solid;border-radius:5px !important;border-width:1px;padding:6px;margin: 0 auto;font-family:&#039;Tahoma&#039;;font-size:16px;line-height:1.5;height:auto;color:#ffffff;border-color:transparent;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                style="display:none;"
                >Thank you for subscribing to receive FGM Digest. We are sure that you are going enjoy the variety of great golf information with each edition.  Please check your inbox or spam folder to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                style="display:none;"
                >        </p>
      </div>
    </form>
  </div>

      </div>
  			</div>
			</div>
</footer>
	<div class="mh-footer-mobile-nav"></div>
	<nav class="mh-footer-nav">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-strip-menu-container"><ul id="menu-footer-strip-menu" class="menu"><li id="menu-item-78294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78294"><a href="https://flagstick.com/advertising-rates/">Advertising Rates</a></li>
<li id="menu-item-78295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78295"><a href="https://flagstick.com/contact-us">Contact Us</a></li>
<li id="menu-item-78296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78296"><a href="https://flagstick.com/about-us/">About Us</a></li>
<li id="menu-item-78297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-78297"><a href="https://flagstick.com">Home</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright © 2021 | FLAGSTICK.COM by Bauder Media Group Inc.</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://flagstick.com/wp-admin/admin-ajax.php";
</script>
    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/flagstick.com\/tee-shots\/teetalk-podcast-epsiode-123-the-open-run-macdonald\/":82253,"https:\/\/flagstick.com\/sponsored-posts\/prescott-golf-club-womens-golf-day\/":81867,"https:\/\/flagstick.com\/tee-shots\/613-golfer-podcast-episode-16-the-intersectionals-are-back-i-loose-it-a-bit-over-slow-play\/":82258,"https:\/\/flagstick.com\/golf-equipment\/2021-putter-showcase-chasing-magic\/":81906,"https:\/\/flagstick.com\/editors-desk\/opening-drive-golf-is-hard-but-score-not-always-the-measuring-stick\/":81885,"https:\/\/flagstick.com\/tee-shots\/instruction-head-movement-in-the-golf-swing\/":82046,"https:\/\/flagstick.com\/flagstick-open-amateur-championship\/":420};
	</script>
				<link rel='stylesheet' id='tosrus-style-css'  href='https://flagstick.com/wp-content/plugins/totalpoll/templates/default/assets/css/jquery.tosrus.min.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='mailpoet_public-css'  href='https://flagstick.com/wp-content/plugins/mailpoet/assets/dist/css/mailpoet-public.1f7abf9f.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mailpoet_custom_fonts-css'  href='https://fonts.googleapis.com/css?family=Abril+FatFace%3A400%2C400i%2C700%2C700i%7CAlegreya%3A400%2C400i%2C700%2C700i%7CAlegreya+Sans%3A400%2C400i%2C700%2C700i%7CAmatic+SC%3A400%2C400i%2C700%2C700i%7CAnonymous+Pro%3A400%2C400i%2C700%2C700i%7CArchitects+Daughter%3A400%2C400i%2C700%2C700i%7CArchivo%3A400%2C400i%2C700%2C700i%7CArchivo+Narrow%3A400%2C400i%2C700%2C700i%7CAsap%3A400%2C400i%2C700%2C700i%7CBarlow%3A400%2C400i%2C700%2C700i%7CBioRhyme%3A400%2C400i%2C700%2C700i%7CBonbon%3A400%2C400i%2C700%2C700i%7CCabin%3A400%2C400i%2C700%2C700i%7CCairo%3A400%2C400i%2C700%2C700i%7CCardo%3A400%2C400i%2C700%2C700i%7CChivo%3A400%2C400i%2C700%2C700i%7CConcert+One%3A400%2C400i%2C700%2C700i%7CCormorant%3A400%2C400i%2C700%2C700i%7CCrimson+Text%3A400%2C400i%2C700%2C700i%7CEczar%3A400%2C400i%2C700%2C700i%7CExo+2%3A400%2C400i%2C700%2C700i%7CFira+Sans%3A400%2C400i%2C700%2C700i%7CFjalla+One%3A400%2C400i%2C700%2C700i%7CFrank+Ruhl+Libre%3A400%2C400i%2C700%2C700i%7CGreat+Vibes%3A400%2C400i%2C700%2C700i%7CHeebo%3A400%2C400i%2C700%2C700i%7CIBM+Plex%3A400%2C400i%2C700%2C700i%7CInconsolata%3A400%2C400i%2C700%2C700i%7CIndie+Flower%3A400%2C400i%2C700%2C700i%7CInknut+Antiqua%3A400%2C400i%2C700%2C700i%7CInter%3A400%2C400i%2C700%2C700i%7CKarla%3A400%2C400i%2C700%2C700i%7CLibre+Baskerville%3A400%2C400i%2C700%2C700i%7CLibre+Franklin%3A400%2C400i%2C700%2C700i%7CMontserrat%3A400%2C400i%2C700%2C700i%7CNeuton%3A400%2C400i%2C700%2C700i%7CNotable%3A400%2C400i%2C700%2C700i%7CNothing+You+Could+Do%3A400%2C400i%2C700%2C700i%7CNoto+Sans%3A400%2C400i%2C700%2C700i%7CNunito%3A400%2C400i%2C700%2C700i%7COld+Standard+TT%3A400%2C400i%2C700%2C700i%7COxygen%3A400%2C400i%2C700%2C700i%7CPacifico%3A400%2C400i%2C700%2C700i%7CPoppins%3A400%2C400i%2C700%2C700i%7CProza+Libre%3A400%2C400i%2C700%2C700i%7CPT+Sans%3A400%2C400i%2C700%2C700i%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CRakkas%3A400%2C400i%2C700%2C700i%7CReenie+Beanie%3A400%2C400i%2C700%2C700i%7CRoboto+Slab%3A400%2C400i%2C700%2C700i%7CRopa+Sans%3A400%2C400i%2C700%2C700i%7CRubik%3A400%2C400i%2C700%2C700i%7CShadows+Into+Light%3A400%2C400i%2C700%2C700i%7CSpace+Mono%3A400%2C400i%2C700%2C700i%7CSpectral%3A400%2C400i%2C700%2C700i%7CSue+Ellen+Francisco%3A400%2C400i%2C700%2C700i%7CTitillium+Web%3A400%2C400i%2C700%2C700i%7CUbuntu%3A400%2C400i%2C700%2C700i%7CVarela%3A400%2C400i%2C700%2C700i%7CVollkorn%3A400%2C400i%2C700%2C700i%7CWork+Sans%3A400%2C400i%2C700%2C700i%7CYatra+One%3A400%2C400i%2C700%2C700i&#038;ver=5.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/flagstick-courses/js/flagstick-courses.js?ver=1.1.0' id='golfcourses-frontend-scripts-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-recaptcha-v2.min.js?ver=1.11.0' id='recaptcha-v2-js'></script>
<script async="async" defer type='text/javascript' src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.11.0' id='recaptcha-lib-v2-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.11.0' id='ctct_frontend_forms-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://flagstick.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://flagstick.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://flagstick.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://flagstick.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://flagstick.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://flagstick.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://flagstick.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/flagstick.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' id='totalpoll-js-extra'>
/* <![CDATA[ */
var TotalPoll = {"AJAX":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php","AJAX_ACTION":"tp_action","VERSION":"3.3.3","settings":{"limitations":{"captcha":{"enabled":false,"sitekey":false,"hl":"en"}},"sharing":{"enabled":false,"expression":"","networks":false}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/totalpoll/assets/js/min/front.js?ver=3.3.3' id='totalpoll-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/totalpoll/templates/default/assets/js/min/jquery.tosrus.js?ver=3.3.3' id='tosrus-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/totalpoll/templates/default/assets/js/min/main.js?ver=3.3.3' id='tp-default-js'></script>
<script type='text/javascript' id='mailpoet_public-js-extra'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php","is_rtl":""};
var MailPoetForm = {"ajax_url":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/mailpoet/assets/dist/js/public.7443f3ba.js?ver=3.64.3' id='mailpoet_public-js'></script>
<script type='text/javascript' id='mailpoet_public-js-after'>
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/flagstick.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/flagstick.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.9.1' id='sb_instagram_scripts-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.9' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202128.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9',blog:'105814085',post:'82253',tz:'-4',srv:'flagstick.com'} ]);
	_stq.push([ 'clickTrackerInit', '105814085', '82253' ]);
</script>
</body>
</html>