<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://flagstick.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The Fall Scramble at Prescott GC - Wild Putts &amp; Going Low with Andrew Jensen &amp; Friends - Flagstick.com</title>
	<meta name="description" content="YouTuber and pro golfer Andrew Jensen recently grabbed a couple amateur friends and headed for the 3-man at Prescott Golf Club to document their day. Did they make enough birdies and eagles to win?" />
	<link rel="canonical" href="https://flagstick.com/tee-shots/the-fall-scramble-at-prescott-gc-wild-putts-going-low-with-andrew-jensen-friends/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Fall Scramble at Prescott GC - Wild Putts &amp; Going Low with Andrew Jensen &amp; Friends - Flagstick.com" />
	<meta property="og:description" content="YouTuber and pro golfer Andrew Jensen recently grabbed a couple amateur friends and headed for the 3-man at Prescott Golf Club to document their day. Did they make enough birdies and eagles to win?" />
	<meta property="og:url" content="https://flagstick.com/tee-shots/the-fall-scramble-at-prescott-gc-wild-putts-going-low-with-andrew-jensen-friends/" />
	<meta property="og:site_name" content="Flagstick.com" />
	<meta property="article:publisher" content="http://www.facebook.com/Flagstick" />
	<meta property="article:published_time" content="2021-10-26T07:27:00+00:00" />
	<meta property="article:modified_time" content="2021-10-25T19:41:06+00:00" />
	<meta property="og:image" content="https://flagstick.com/wp-content/uploads/2021/10/prescott-scramble.png" />
	<meta property="og:image:width" content="942" />
	<meta property="og:image:height" content="608" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Scott MacLeod" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://flagstick.com/#website","url":"https://flagstick.com/","name":"Flagstick.com","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://flagstick.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://flagstick.com/tee-shots/the-fall-scramble-at-prescott-gc-wild-putts-going-low-with-andrew-jensen-friends/#primaryimage","inLanguage":"en-US","url":"https://flagstick.com/wp-content/uploads/2021/10/prescott-scramble.png","contentUrl":"https://flagstick.com/wp-content/uploads/2021/10/prescott-scramble.png","width":942,"height":608},{"@type":"WebPage","@id":"https://flagstick.com/tee-shots/the-fall-scramble-at-prescott-gc-wild-putts-going-low-with-andrew-jensen-friends/#webpage","url":"https://flagstick.com/tee-shots/the-fall-scramble-at-prescott-gc-wild-putts-going-low-with-andrew-jensen-friends/","name":"The Fall Scramble at Prescott GC - Wild Putts & Going Low with Andrew Jensen & Friends - Flagstick.com","isPartOf":{"@id":"https://flagstick.com/#website"},"primaryImageOfPage":{"@id":"https://flagstick.com/tee-shots/the-fall-scramble-at-prescott-gc-wild-putts-going-low-with-andrew-jensen-friends/#primaryimage"},"datePublished":"2021-10-26T07:27:00+00:00","dateModified":"2021-10-25T19:41:06+00:00","author":{"@id":"https://flagstick.com/#/schema/person/15c0b087f5fc4ef0d9ed5a6e5f2ef2cc"},"description":"YouTuber and pro golfer Andrew Jensen recently grabbed a couple amateur friends and headed for the 3-man at Prescott Golf Club to document their day. Did they make enough birdies and eagles to win?","breadcrumb":{"@id":"https://flagstick.com/tee-shots/the-fall-scramble-at-prescott-gc-wild-putts-going-low-with-andrew-jensen-friends/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://flagstick.com/tee-shots/the-fall-scramble-at-prescott-gc-wild-putts-going-low-with-andrew-jensen-friends/"]}]},{"@type":"BreadcrumbList","@id":"https://flagstick.com/tee-shots/the-fall-scramble-at-prescott-gc-wild-putts-going-low-with-andrew-jensen-friends/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://flagstick.com/"},{"@type":"ListItem","position":2,"name":"Articles","item":"https://flagstick.com/articles/"},{"@type":"ListItem","position":3,"name":"The Fall Scramble at Prescott GC &#8211; Wild Putts &#038; Going Low with Andrew Jensen &#038; Friends"}]},{"@type":"Person","@id":"https://flagstick.com/#/schema/person/15c0b087f5fc4ef0d9ed5a6e5f2ef2cc","name":"Scott MacLeod","image":{"@type":"ImageObject","@id":"https://flagstick.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/62d18ebeab1dc87bdc39522937594c1a?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/62d18ebeab1dc87bdc39522937594c1a?s=96&d=mm&r=g","caption":"Scott MacLeod"},"description":"Associate Publisher - Flagstick Golf Magazine, Flagstick.com, Ontario Golf News, PGA of Canada Candidate For Membership, and most importantly, golf geek...","sameAs":["http://www.flagstick.com","https://twitter.com/@flagstick","flagstickgolf"],"url":"https://flagstick.com/author/scotmac/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Flagstick.com &raquo; Feed" href="https://flagstick.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Flagstick.com &raquo; Comments Feed" href="https://flagstick.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.1.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-11945818-2"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/flagstick.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://flagstick.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://flagstick.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://flagstick.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://flagstick.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='cm_ouibounce_css-css'  href='https://flagstick.com/wp-content/plugins/cm-pop-up-banners-pro/shared/assets/css/ouibounce.css?ver=1.5.2' type='text/css' media='all' />
<style id='cm_ouibounce_css-inline-css' type='text/css'>

            #ouibounce-modal .modal {
                    width: auto;
                    height: auto;
                    padding: 10px;
                    background-color: #f0f1f2;
					
                    z-index: 20;
                    position: relative;
                    margin: auto;
                    top: 0;
                    right: 0;
                    bottom: 0;
                    left: 0;
					display: flex;
					overflow: visible;
					opacity: 1;
					max-width: 85%;
					max-height: 85%;
                    border-radius: 4px;
					-webkit-animation: popin 1.0s;
					-moz-animation: popin 1.0s;
					-o-animation: popin 1.0s;
					animation: popin 1.0s;
					align-items: center;justify-content: center;
                  }#ouibounce-modal .underlay {background-color: rgba(0,0,0,0.5);}#ouibounce-modal .modal .modal-body * {
                    max-width: 100%;
					max-height: 100%;
                }#ouibounce-modal .modal .modal-body *:not(iframe) {
                    height: auto;
                }#ouibounce-modal .modal .modal-body iframe {
                    display: flex;
                    align-items: center;
                }#ouibounce-modal .modal.linked { cursor: pointer; }@media (max-width: 400px) {#ouibounce-modal .modal {width: auto; height: auto;} }
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://flagstick.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-developers-toolbox-css'  href='https://flagstick.com/wp-content/plugins/wp-developers-toolbox/public/css/wp-developers-toolbox-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://flagstick.com/wp-content/themes/mh-magazine/style.css?ver=3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://flagstick.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://flagstick.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://flagstick.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.2' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/flagstick.com","hash_tracking":"true","ua":"UA-11945818-2","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.1.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/cm-pop-up-banners-pro/shared/assets/js/ouibounce.js?ver=1.5.2' id='cmpopfly-popup-core-js'></script>
<script type='text/javascript' id='cmpopfly-popup-custom-js-extra'>
/* <![CDATA[ */
var WidgetConf = {"closeTime":null};
var popup_custom_data = {"content":"<div id=\"ouibounce-modal\" class=\"cm-popup-modal\">\n                <div class=\"underlay\"><\/div>\n                \n                \n                <div class=\"modal \">\n                <div id=\"close_button\" class=\"popupflyin-close-button\"><\/div>\n                  <div class=\"modal-body popupflyin-clicks-area auto-size\"><p><a href='https:\/\/www.titleist.ca\/2022rbccosweepstakes?utm_source=Flagstick+Magazine&utm_medium=Digital&utm_campaign=Titleist+RBCCO+Sweepstakes'><img class='aligncenter size-full wp-image-83348' src='https:\/\/flagstick.com\/wp-content\/uploads\/2021\/10\/600x400-v1-2.jpg' alt='' width='600' height='400' \/><\/a><\/p><\/div>\n                <\/div>\n              <\/div>","showMethod":"once","resetTime":"1","secondsToShow":"0","minDeviceWidth":"0","maxDeviceWidth":"0","fireMethod":"pageload","ajaxClickUrl":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php?action=cm_popupflyin_register_click","campaign_id":"83347","banner_id":"1 (1211233523)","enableStatistics":"1","countingMethod":"all","soundMethod":"none","customSoundPath":"","standardSound":"https:\/\/flagstick.com\/wp-content\/plugins\/cm-pop-up-banners-pro\/shared\/assets\/media\/default_popup_sound.mp3","closeOnUnderlayClick":"","inactivityTime":"10","showFixedNumberOfTimes":"5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/cm-pop-up-banners-pro/shared/assets/js/popupCustom.js?ver=1.5.2' id='cmpopfly-popup-custom-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/cm-pop-up-banners-pro/shared/assets/js/scrollspy.js?ver=1.5.2' id='scrollspy-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/wp-developers-toolbox/public/js/wp-developers-toolbox-public.js?ver=1.0.0' id='wp-developers-toolbox-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/themes/mh-magazine/js/scripts.js?ver=5.8.1' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://flagstick.com/wp-json/" /><link rel="alternate" type="application/json" href="https://flagstick.com/wp-json/wp/v2/posts/83365" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://flagstick.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://flagstick.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://flagstick.com/?p=83365' />
<link rel="alternate" type="application/json+oembed" href="https://flagstick.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fflagstick.com%2Ftee-shots%2Fthe-fall-scramble-at-prescott-gc-wild-putts-going-low-with-andrew-jensen-friends%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://flagstick.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fflagstick.com%2Ftee-shots%2Fthe-fall-scramble-at-prescott-gc-wild-putts-going-low-with-andrew-jensen-friends%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.16 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 {  margin: 0 auto; }
	.g-3 {  margin: 0 auto; }
	.g-4 {  margin: 0 auto; }
	.g-9 {  margin: 0 auto; }
	.g-11 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.ajdg_bnnrwidgets, .ajdg_grpwidgets { overflow:hidden; padding:0; }
.5e84e98828ea0, .5e84e9882942e { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->

<style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css">
.mh-header-nav li:hover, .mh-header-nav ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-main-nav ul li:hover > ul, .mh-extra-nav li:hover, .mh-extra-nav ul li:hover > ul, .mh-footer-nav li:hover, .mh-footer-nav ul li:hover > ul, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #respond #cancel-comment-reply-link:hover, #infinite-handle span:hover { background: #333333; }
.mh-extra-nav-bg { background: rgba(51, 51, 51, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #333333; background: rgba(51, 51, 51, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(51, 51, 51, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #333333; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #b20023; background: rgba(178, 0, 35, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #respond #cancel-comment-reply-link, #infinite-handle span { background: #b20023; }
blockquote, .mh-category-desc, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #b20023; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more { color: #b20023; }
.mh-subheader, .mh-section-title, .page-title, .mh-category-desc, .mh-author-box, .mh-post-nav-wrap, .mh-share-buttons, .page-numbers, a .pagelink, #respond, .mh-comment-list .depth-1, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot, .wpcf7-form, #wp-calendar caption, th, pre, code, blockquote { background: #e5e5e5; }
.mh-tab-post-item, th { border-color: rgba(255, 255, 255, 0.3); }
.mh-comment-list .depth-2 { background: rgba(255, 255, 255, 0.3); }
.mh-comment-list .depth-3 { background: rgba(255, 255, 255, 0.4); }
.mh-comment-list .depth-4, .mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.mh-comment-list .depth-5 { background: rgba(255, 255, 255, 0.8); }
.entry-content a, .mh-comment-content a { color: #b01f30; }
a:hover, .entry-content a:hover, .mh-author-box a:hover, .mh-post-nav a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #b01f30; }
</style>
<!--[if lt IE 9]>
<script src="https://flagstick.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->

<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '218996172543479', {}, {
    "agent": "wordpress-5.8.1-3.0.6"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=218996172543479&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #979797; }
</style>
	<link rel="icon" href="https://flagstick.com/wp-content/uploads/2021/01/AVATAR-1-150x150.png" sizes="32x32" />
<link rel="icon" href="https://flagstick.com/wp-content/uploads/2021/01/AVATAR-1.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://flagstick.com/wp-content/uploads/2021/01/AVATAR-1.png" />
<meta name="msapplication-TileImage" content="https://flagstick.com/wp-content/uploads/2021/01/AVATAR-1.png" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-83365 single-format-standard custom-background mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1">
<aside class="mh-container mh-header-widget-1">
<div id="5e84e9882942e-31" class="mh-widget mh-header-1 5e84e9882942e"><ul><li><div class="g g-11"><div class="g-single a-328"><center><a class="gofollow" data-track="MzI4LDExLDEsNjA=" href="https://glenhouseresort.com/golf/explore-the-course/" target="_blank"><img src="https://flagstick.com/wp-content/banners/smugglersglen_970x66_banner-ad2.jpg" /></a></center></div></div></li></ul></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-top">
							<div class="mh-ticker-top">
			<div class="mh-ticker-title mh-ticker-title-top">
			What&#039;s New?<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-top">
		<ul id="mh-ticker-loop-top">				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/the-fall-scramble-at-prescott-gc-wild-putts-going-low-with-andrew-jensen-friends/" title="The Fall Scramble at Prescott GC &#8211; Wild Putts &#038; Going Low with Andrew Jensen &#038; Friends">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ October 26, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							The Fall Scramble at Prescott GC &#8211; Wild Putts &#038; Going Low with Andrew Jensen &#038; Friends						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Golf News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/philip-dansken-p-d-ross-a-golf-mandarin/" title="Philip Dansken (P.D.) Ross – A Golf Mandarin">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ October 24, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Philip Dansken (P.D.) Ross – A Golf Mandarin						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Profiles						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/product-watch-fall-2021-flagstick/" title="Product Watch: Fall 2021 Issue">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ October 24, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Product Watch: Fall 2021 Issue						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Golf Equipment						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/opening-drive-fall-2021/" title="Opening Drive Fall 2021: A Season To Remember">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ October 24, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Opening Drive Fall 2021: A Season To Remember						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Editor&#039;s Desk						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/georgia-taking-a-bite-out-of-the-peach-state/" title="Georgia: Taking a Bite Out of the Peach State">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ October 24, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Georgia: Taking a Bite Out of the Peach State						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Golf Travel						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/rulebook-fall-2021-its-over-now-what/" title="Rulebook Fall 2021 &#8211; It&#8217;s Over. Now What?">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ October 24, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Rulebook Fall 2021 &#8211; It&#8217;s Over. Now What?						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Tee Shots						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://flagstick.com/tee-shots/tee-talk-podcast-137-billy-spencer-pga-tour-caddy-sungjae-im/" title="TeeTalk Podcast Episode #137 – Billy Spencer, PGA TOUR caddy for Sungjae Im">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ October 20, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							TeeTalk Podcast Episode #137 – Billy Spencer, PGA TOUR caddy for Sungjae Im						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Podcast						</span>
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix">
							<div class="menu-social-menu-container"><ul id="menu-social-menu" class="menu"><li id="menu-item-22002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22002"><a href="http://www.twitter.com/flagstick"><i class="fa fa-mh-social"></i><span class="screen-reader-text">twitter</span></a></li>
<li id="menu-item-22003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22003"><a href="http://www.facebook.com/flagstick"><i class="fa fa-mh-social"></i><span class="screen-reader-text">facebook</span></a></li>
<li id="menu-item-22004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22004"><a href="http://www.youtube.com/flagstickgolf"><i class="fa fa-mh-social"></i><span class="screen-reader-text">youtube</span></a></li>
<li id="menu-item-22005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22005"><a href="http://www.instagram.com/flagstickgolf"><i class="fa fa-mh-social"></i><span class="screen-reader-text">instagram</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-3 mh-custom-header">
<a href="https://flagstick.com/" title="Flagstick.com" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="https://flagstick.com/wp-content/uploads/2021/01/Flagstick_com-logo2021_25years.png" height="85" width="400" alt="Flagstick.com" />
</div>
</a>
</div>
<div class="mh-col-2-3 mh-header-widget-2">
<div id="5e84e9882942e-8" class="mh-widget mh-header-2 5e84e9882942e"><ul><li><div class="g g-1"><div class="g-single a-373"><a class="gofollow" data-track="MzczLDEsMSw2MA==" href="https://srixon.ca/collections/golf-balls/products/z-star-golf-balls" target="_blank"><img src="https://flagstick.com/wp-content/banners/21_sx_zstr7_728x90_banner.jpg" /></a></div></div></li></ul></div></div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-13"><a href="https://flagstick.com/">Home</a></li>
<li id="menu-item-15374" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-15374"><a href="https://flagstick.com/category/tee-shots/">Golf News</a>
<ul class="sub-menu">
	<li id="menu-item-15375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15375"><a href="https://flagstick.com/category/tee-shots/canadian-golf-news/">Canadian Golf News</a></li>
	<li id="menu-item-15376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15376"><a href="https://flagstick.com/category/tee-shots/ottawa-golf/">Ottawa Golf News</a></li>
	<li id="menu-item-15377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15377"><a href="https://flagstick.com/category/tee-shots/ontario-golf-news/">Ontario Golf News</a></li>
	<li id="menu-item-15378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15378"><a href="https://flagstick.com/category/tee-shots/prairies-golf-news/">Prairie Golf News</a></li>
	<li id="menu-item-15379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15379"><a href="https://flagstick.com/category/tee-shots/quebec-golf-news-tee-shots/">Quebec Golf News</a></li>
	<li id="menu-item-15380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15380"><a href="https://flagstick.com/category/tee-shots/atlantic-golf-news/">Atlantic Golf News</a></li>
	<li id="menu-item-15381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15381"><a href="https://flagstick.com/category/tee-shots/british-columbia-golf-news/">British Columbia Golf News</a></li>
</ul>
</li>
<li id="menu-item-80424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80424"><a href="https://flagstick.com/category/tee-shots/podcasts/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-42241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42241"><a href="https://flagstick.com/category/tee-shots/podcast/">TEETALK</a></li>
	<li id="menu-item-80421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80421"><a href="https://flagstick.com/category/tee-shots/613golferpodcast/">613Golfer</a></li>
</ul>
</li>
<li id="menu-item-81794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-81794"><a href="https://flagstick.com">Flagstick Events</a>
<ul class="sub-menu">
	<li id="menu-item-79195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79195"><a href="https://flagstick.com/flagstick-open-amateur-championship/">Flagstick Open</a></li>
	<li id="menu-item-81792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81792"><a href="https://flagstick.com/flagstick-two-ball-championships/">Flagstick Two-Ball Championships</a></li>
</ul>
</li>
<li id="menu-item-78287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78287"><a href="https://flagstick.com/category/editors-desk/">Editor&#8217;s Desk</a></li>
<li id="menu-item-78288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78288"><a href="https://flagstick.com/category/golf-instruction/">Instruction</a></li>
<li id="menu-item-78289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78289"><a href="https://flagstick.com/category/golf-travel/">Destinations</a></li>
<li id="menu-item-78291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78291"><a href="https://flagstick.com/category/tee-shots/product-watch/">Product Watch</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<nav class="mh-header-nav mh-header-nav-bottom clearfix">
							<div class="menu-secondary-strip-menu-container"><ul id="menu-secondary-strip-menu" class="menu"><li id="menu-item-78285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78285"><a href="https://flagstick.com/great-shots-2/">Great Shots</a></li>
<li id="menu-item-78317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78317"><a href="https://flagstick.com/category/golf-fitness-by-swingfit/">Golf Fitness</a></li>
<li id="menu-item-78298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78298"><a href="https://flagstick.com/category/course-profiles/">Course Profiles</a></li>
<li id="menu-item-78299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78299"><a href="https://flagstick.com/category/features/">Features</a></li>
<li id="menu-item-78300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78300"><a href="https://flagstick.com/category/profiles/">Profiles</a></li>
<li id="menu-item-79812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79812"><a href="https://flagstick.com/category/digitaleditions/">Digital Editions</a>
<ul class="sub-menu">
	<li id="menu-item-80166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80166"><a href="https://flagstick.com/flagstick-digital-subscription/">Subscribe FREE!</a></li>
</ul>
</li>
<li id="menu-item-79680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79680"><a href="https://flagstick.com/category/dealzone/">DealZone</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://flagstick.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://flagstick.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="https://flagstick.com/category/tee-shots/">Tee Shots</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://flagstick.com/category/tee-shots/golf-news/" itemprop="url"><span itemprop="title">Golf News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>The Fall Scramble at Prescott GC &#8211; Wild Putts &#038; Going Low with Andrew Jensen &#038; Friends</nav>
<article id="post-83365" class="post-83365 post type-post status-publish format-standard has-post-thumbnail hentry category-golf-news category-tee-shots tag-andrew-jensen tag-prescott-golf-club tag-youtube">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			The Fall Scramble at Prescott GC &#8211; Wild Putts &#038; Going Low with Andrew Jensen &#038; Friends		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://flagstick.com/2021/10/">October 26, 2021</a></span>
<span class="entry-meta-author vcard"><i class="fa fa-user"></i><a class="fn" href="https://flagstick.com/author/scotmac/">Scott MacLeod</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://flagstick.com/category/tee-shots/golf-news/" rel="category tag">Golf News</a>, <a href="https://flagstick.com/category/tee-shots/" rel="category tag">Tee Shots</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://flagstick.com/wp-content/uploads/2021/10/prescott-scramble-678x381.png" alt="" title="prescott scramble" />
</figure>

<p>There are plenty of Fall scrambles that happen each year in Eastern Ontario. The objective is just one thing &#8211; go low!</p>



<p>YouTuber and pro golfer Andrew Jensen recently grabbed a couple amateur friends and headed for the 3-man at Prescott Golf Club to document their day. Did they make enough birdies and eagles to win?</p>



<p>You&#8217;ll have to watch to find out.</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="Shooting LIGHTS OUT In A 3 Man Scramble… But Did We Win?!" width="678" height="381" src="https://www.youtube.com/embed/83D7YttD3hc?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>
  
  
  <div class="
    mailpoet_form_popup_overlay
          mailpoet_form_overlay_animation_zoomin
      mailpoet_form_overlay_animation
      "></div>
  <div
    id="mp_form_popup6"
    class="
      mailpoet_form
      mailpoet_form_popup
      mailpoet_form_position_
      mailpoet_form_animation_zoomin
    "
      >
          <img
        class="mailpoet_form_close_icon"
        alt="close"
        width=20
        height=20
        src='https://flagstick.com/wp-content/plugins/mailpoet/assets/img/form_close_icon/classic.svg?mailpoet_version=3.71.2'
      >
    
    <style type="text/css">
     .mailpoet_hp_email_label{display:none!important;}#mp_form_popup6 .mailpoet_form {  }
#mp_form_popup6 form { margin-bottom: 0; }
#mp_form_popup6 .mailpoet_column_with_background { padding: 0px; }
#mp_form_popup6 .wp-block-column:not(:first-child), #mp_form_popup6 .mailpoet_form_column:not(:first-child) { padding: 0 20px; }
#mp_form_popup6 .mailpoet_form_column:not(:first-child) { margin-left: 0; }
#mp_form_popup6 h2.mailpoet-heading { margin: 0 0 20px 0; }
#mp_form_popup6 .mailpoet_paragraph { line-height: 20px; margin-bottom: 20px; }
#mp_form_popup6 .mailpoet_segment_label, #mp_form_popup6 .mailpoet_text_label, #mp_form_popup6 .mailpoet_textarea_label, #mp_form_popup6 .mailpoet_select_label, #mp_form_popup6 .mailpoet_radio_label, #mp_form_popup6 .mailpoet_checkbox_label, #mp_form_popup6 .mailpoet_list_label, #mp_form_popup6 .mailpoet_date_label { display: block; font-weight: normal; }
#mp_form_popup6 .mailpoet_text, #mp_form_popup6 .mailpoet_textarea, #mp_form_popup6 .mailpoet_select, #mp_form_popup6 .mailpoet_date_month, #mp_form_popup6 .mailpoet_date_day, #mp_form_popup6 .mailpoet_date_year, #mp_form_popup6 .mailpoet_date { display: block; }
#mp_form_popup6 .mailpoet_text, #mp_form_popup6 .mailpoet_textarea { width: 200px; }
#mp_form_popup6 .mailpoet_checkbox {  }
#mp_form_popup6 .mailpoet_submit {  }
#mp_form_popup6 .mailpoet_divider {  }
#mp_form_popup6 .mailpoet_message {  }
#mp_form_popup6 .mailpoet_form_loading { width: 30px; text-align: center; line-height: normal; }
#mp_form_popup6 .mailpoet_form_loading > span { width: 5px; height: 5px; background-color: #5b5b5b; }#mp_form_popup6{border-radius: 0px;background: #ffffff;color: #1e1e1e;text-align: left;}#mp_form_popup6{width: 610px;max-width: 100vw;}#mp_form_popup6 .mailpoet_message {margin: 0; padding: 0 20px;}
        #mp_form_popup6 .mailpoet_validate_success {color: #b20023}
        #mp_form_popup6 input.parsley-success {color: #b20023}
        #mp_form_popup6 select.parsley-success {color: #b20023}
        #mp_form_popup6 textarea.parsley-success {color: #b20023}
      
        #mp_form_popup6 .mailpoet_validate_error {color: #b20023}
        #mp_form_popup6 input.parsley-error {color: #b20023}
        #mp_form_popup6 select.parsley-error {color: #b20023}
        #mp_form_popup6 textarea.textarea.parsley-error {color: #b20023}
        #mp_form_popup6 .parsley-errors-list {color: #b20023}
        #mp_form_popup6 .parsley-required {color: #b20023}
        #mp_form_popup6 .parsley-custom-error-message {color: #b20023}
      #mp_form_popup6 .mailpoet_paragraph.last {margin-bottom: 0} @media (max-width: 500px) {#mp_form_popup6 {background: #ffffff;animation: none;border: none;border-radius: 0;bottom: 0;left: 0;max-height: 40%;padding: 20px;right: 0;top: auto;transform: none;width: 100%;min-width: 100%;}} @media (min-width: 500px) {#mp_form_popup6 {padding: 2px;}}  @media (min-width: 500px) {#mp_form_popup6 .last .mailpoet_paragraph:last-child {margin-bottom: 0}}  @media (max-width: 500px) {#mp_form_popup6 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child {margin-bottom: 0}} 
    </style>

    <form
      target="_self"
      method="post"
      action="https://flagstick.com/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_form mailpoet_form_popup"
      novalidate
      data-delay="15"
      data-exit-intent-enabled=""
      data-font-family="Titillium Web"
    >
      <input type="hidden" name="data[form_id]" value="6" />
      <input type="hidden" name="token" value="f78461f450" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><div class="mailpoet_form_columns mailpoet_paragraph mailpoet_stack_on_mobile" style="color:;background:;"><div class="mailpoet_form_column mailpoet_vertically_align_center" style="flex-basis:40%;"><div class="mailpoet_form_image is-style-default"><figure class="size-full"><img src="https://flagstick.com/wp-content/uploads/2021/02/FGM-Digest_screenshot_2021.jpg" alt class="wp-image-80231" srcset="https://flagstick.com/wp-content/uploads/2021/02/FGM-Digest_screenshot_2021.jpg 300w, https://flagstick.com/wp-content/uploads/2021/02/FGM-Digest_screenshot_2021-199x300.jpg 199w" width=223 height=312 style="width: 223px;height: 312px"></figure></div>
</div>
<div class="mailpoet_form_column" style="flex-basis:60%;"><h2 class="mailpoet-heading  mailpoet-has-font-size" id="" style="text-align: left; color: ; font-size: 28px"><span style="font-family: Tahoma" data-font="Tahoma" class="mailpoet-has-font">DON'T MISS A THING!</span></h2>
<p class="mailpoet_form_paragraph  mailpoet-has-font-size" style="text-align: left; font-size: 16px"><span style="font-family: Tahoma" data-font="Tahoma" class="mailpoet-has-font">FGM Digest delivers the most current and informative golf content directly to your inbox. Whether looking for the latest from the Tours, In-depth Interviews, Product Analysis or just about anything golf...WE DELIVER!</span></p>
<div class="mailpoet_paragraph "><style>input[name="data[form_field_YmM3N2U3NDFkNzI1X2VtYWls]"]::placeholder{color:#707070;opacity: 1;}</style><input type="email" class="mailpoet_text" name="data[form_field_YmM3N2U3NDFkNzI1X2VtYWls]" title="Email Address" value="" style="background-color:#eeeeee;border-style:solid;border-radius:0px !important;border-width:0px;padding:10px;margin: 0 auto 0 0;font-family:&#039;Titillium Web&#039;;font-size:15px;line-height:1.5;height:auto;color:#707070;" data-automation-id="form_email"  placeholder="Email Address *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph "><input type="submit" class="mailpoet_submit" value="SUBSCRIBE FOR FREE!" data-automation-id="subscribe-submit-button" data-font-family='Tahoma' style="width:100%;background-color:#b20023;border-style:solid;border-radius:5px !important;border-width:0px;padding:2px;margin: 0 auto 0 0;font-family:&#039;Tahoma&#039;;font-size:16px;line-height:1.5;height:auto;color:#ffffff;border-color:transparent;font-weight:bold;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>
</div>
</div>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                style="display:none;"
                >Thank you for subscribing to receive FGM Digest. We are sure that you are going enjoy the variety of great golf information with each edition.  Please check your inbox or spam folder to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                style="display:none;"
                >        </p>
      </div>
    </form>
  </div>

  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-83365" class="share-twitter sd-button share-icon" href="https://flagstick.com/tee-shots/the-fall-scramble-at-prescott-gc-wild-putts-going-low-with-andrew-jensen-friends/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-83365" class="share-facebook sd-button share-icon" href="https://flagstick.com/tee-shots/the-fall-scramble-at-prescott-gc-wild-putts-going-low-with-andrew-jensen-friends/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://flagstick.com/tag/andrew-jensen/" rel="tag">Andrew Jensen</a></li><li><a href="https://flagstick.com/tag/prescott-golf-club/" rel="tag">Prescott Golf Club</a></li><li><a href="https://flagstick.com/tag/youtube/" rel="tag">YouTube</a></li></ul></div>	</article><nav class="mh-post-nav-wrap clearfix" role="navigation">
<div class="mh-post-nav-prev mh-post-nav">
<a href="https://flagstick.com/digitaleditions/flagstick-magazine-fall-2021/" rel="prev">Previous article</a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-section-title mh-related-content-title">Related Articles</h3>
<div class="mh-related-wrap mh-row clearfix">
<article class="mh-col-1-3 mh-posts-grid-item clearfix post-81578 post type-post status-publish format-standard has-post-thumbnail hentry category-ottawa-golf category-tee-shots tag-prescott-golf-club tag-tournament">
	<div class="mh-posts-grid-thumb">
		<a href="https://flagstick.com/tee-shots/the-vegas-june12-prescott-golf/" title="Prescott Golf Club Hosting 2-Person Scramble &#8211; Seeking Entries"><img width="326" height="217" src="https://flagstick.com/wp-content/uploads/2014/11/PGC-from-18th-Fairway.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2014/11/PGC-from-18th-Fairway.jpg 3008w, https://flagstick.com/wp-content/uploads/2014/11/PGC-from-18th-Fairway-300x199.jpg 300w, https://flagstick.com/wp-content/uploads/2014/11/PGC-from-18th-Fairway-1024x680.jpg 1024w, https://flagstick.com/wp-content/uploads/2014/11/PGC-from-18th-Fairway-180x120.jpg 180w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Ottawa Golf News		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="https://flagstick.com/tee-shots/the-vegas-june12-prescott-golf/" title="Prescott Golf Club Hosting 2-Person Scramble &#8211; Seeking Entries" rel="bookmark">
			Prescott Golf Club Hosting 2-Person Scramble &#8211; Seeking Entries		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 26, 2021</span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-16288 post type-post status-publish format-standard has-post-thumbnail hentry category-editors-desk tag-g-i-f-t tag-prescott-golf-club">
	<div class="mh-posts-grid-thumb">
		<a href="https://flagstick.com/editors-desk/golf-program-assisting-youth-beyond-the-game/" title="Golf Program Assisting Youth Beyond the Game"><img width="326" height="217" src="https://flagstick.com/wp-content/uploads/2015/05/PGC-from-18th-Fairway.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2015/05/PGC-from-18th-Fairway.jpg 750w, https://flagstick.com/wp-content/uploads/2015/05/PGC-from-18th-Fairway-300x200.jpg 300w, https://flagstick.com/wp-content/uploads/2015/05/PGC-from-18th-Fairway-180x120.jpg 180w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Editor&#039;s Desk		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="https://flagstick.com/editors-desk/golf-program-assisting-youth-beyond-the-game/" title="Golf Program Assisting Youth Beyond the Game" rel="bookmark">
			Golf Program Assisting Youth Beyond the Game		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 13, 2015</span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-17031 post type-post status-publish format-standard has-post-thumbnail hentry category-editors-desk tag-andrew-jensen tag-bell-lets-talk tag-depression tag-golf-canada-golf tag-mental-health tag-ottawa">
	<div class="mh-posts-grid-thumb">
		<a href="https://flagstick.com/editors-desk/andrew-jensen-tells-his-story/" title="Andrew Jensen Tells His Story"><img width="326" height="180" src="https://flagstick.com/wp-content/uploads/2015/07/Screen-Shot-2015-07-29-at-7.18.33-PM.png" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2015/07/Screen-Shot-2015-07-29-at-7.18.33-PM.png 750w, https://flagstick.com/wp-content/uploads/2015/07/Screen-Shot-2015-07-29-at-7.18.33-PM-300x165.png 300w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Editor&#039;s Desk		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="https://flagstick.com/editors-desk/andrew-jensen-tells-his-story/" title="Andrew Jensen Tells His Story" rel="bookmark">
			Andrew Jensen Tells His Story		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 30, 2015</span>
	</div>
</article></div>
</section>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar">
		<div id="latest-totalpoll-2" class="mh-widget widget_latest-totalpoll"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Web Poll</span></h4><link rel='stylesheet' id='totalpoll-d01a39513bf9b4641e32629e1419ff02-css'  href='https://flagstick.com/wp-content/cache/totalpoll/css/d01a39513bf9b4641e32629e1419ff02.css?ver=1630475972' type='text/css' media='all' />
<div id="totalpoll-id-d01a39513bf9b4641e32629e1419ff02" class="totalpoll-poll-container" data-id="82649" data-max-selection="1" data-transition-type="none" data-template="default"><form method="post" novalidate class="totalpoll-view-vote" itemscope itemtype="http://schema.org/Question"><input type="hidden" name="totalpoll[id]" value="82649"><input type="hidden" name="totalpoll[page]" value="1"><input type="hidden" name="totalpoll[view]" value="vote"><h4 data-tp-question class="totalpoll-question" itemprop="name">Have you set a new personal scoring record in golf in 2021?</h4><div data-tp-choices class="totalpoll-choices"><label data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><div class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="0" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">Yes</div></div></div></label><div class="totalpoll-choice-separator"></div><label data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><div class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="1" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">No</div></div></div></label><div class="totalpoll-choice-separator"></div><label data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><div class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="2" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">Tied It </div></div></div></label></div><div class="totalpoll-buttons"><button name="totalpoll[action]" value="results" class="totalpoll-button totalpoll-button-link totalpoll-button-results">Results</button><button name="totalpoll[action]" value="vote" class="totalpoll-button totalpoll-button-primary totalpoll-button-vote">Vote</button></div></form></div></div><div id="5e84e9882942e-15" class="mh-widget 5e84e9882942e"><ul><li><div class="g g-9"><div class="g-single a-276"><center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdSense 300 x 250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8715611212186744"
     data-ad-slot="1572727509"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div></div></li></ul></div><div id="mh_magazine_custom_posts-13" class="mh-widget mh_magazine_custom_posts">			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/dealzone/save-40-with-a-greensmere-flexpass/" title="Save 40% With A Greensmere FlexPass"><img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2021/04/GreenesmereGC_600x400_2021-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2021/04/GreenesmereGC_600x400_2021-80x60.jpg 80w, https://flagstick.com/wp-content/uploads/2021/04/GreenesmereGC_600x400_2021-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/dealzone/save-40-with-a-greensmere-flexpass/" title="Save 40% With A Greensmere FlexPass">
										Save 40% With A Greensmere FlexPass									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 26, 2021</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/dealzone/golf-simulator-gurus-ottawa-toronto-montreal-pxg/" title="Bring Golf Simulator Excitement to Your Club, Home, or Office with Golf Sim Gurus!"><img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2020/12/golfsimgurus-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2020/12/golfsimgurus-80x60.jpg 80w, https://flagstick.com/wp-content/uploads/2020/12/golfsimgurus-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/dealzone/golf-simulator-gurus-ottawa-toronto-montreal-pxg/" title="Bring Golf Simulator Excitement to Your Club, Home, or Office with Golf Sim Gurus!">
										Bring Golf Simulator Excitement to Your Club, Home, or Office with Golf Sim Gurus!									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 1, 2021</span>
								</div>
							</header>
						</li>			</ul></div><div id="mh_magazine_custom_posts-16" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://flagstick.com/category/tee-shots/podcasts/" class="mh-widget-title-link">PODCASTS</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix">
							<div class="mh-custom-posts-large-inner clearfix">
																	<div class="mh-custom-posts-thumb-xl">
										<a href="https://flagstick.com/tee-shots/tee-talk-podcast-137-billy-spencer-pga-tour-caddy-sungjae-im/" title="TeeTalk Podcast Episode #137 – Billy Spencer, PGA TOUR caddy for Sungjae Im"><img width="326" height="245" src="https://flagstick.com/wp-content/uploads/2021/10/billy-sunjae-crop-326x245.png" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2021/10/billy-sunjae-crop-326x245.png 326w, https://flagstick.com/wp-content/uploads/2021/10/billy-sunjae-crop-678x509.png 678w, https://flagstick.com/wp-content/uploads/2021/10/billy-sunjae-crop-80x60.png 80w" sizes="(max-width: 326px) 100vw, 326px" />										</a>
																			</div>
																<div class="mh-custom-posts-content">
									<header class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://flagstick.com/tee-shots/tee-talk-podcast-137-billy-spencer-pga-tour-caddy-sungjae-im/" title="TeeTalk Podcast Episode #137 – Billy Spencer, PGA TOUR caddy for Sungjae Im">
												TeeTalk Podcast Episode #137 – Billy Spencer, PGA TOUR caddy for Sungjae Im											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 20, 2021</span>
										</div>
									</header>
									<div class="mh-excerpt">Fall golf is winding down in Canada but the sport rolls on around the world. The includes the PGA TOUR where Sungjae Im recently won at the Shriners Hospitals for Children Open and did so <a class="mh-excerpt-more" href="https://flagstick.com/tee-shots/tee-talk-podcast-137-billy-spencer-pga-tour-caddy-sungjae-im/" title="TeeTalk Podcast Episode #137 – Billy Spencer, PGA TOUR caddy for Sungjae Im">...[More]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/tee-shots/teetalk-epsiode-136-barry-forth-copetown-woods/" title="TeeTalk Podcast Episode #136 – Barry Forth, GM, Copetown Woods"><img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2021/10/copetown-woods-golf-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2021/10/copetown-woods-golf-80x60.jpg 80w, https://flagstick.com/wp-content/uploads/2021/10/copetown-woods-golf-678x509.jpg 678w, https://flagstick.com/wp-content/uploads/2021/10/copetown-woods-golf-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/teetalk-epsiode-136-barry-forth-copetown-woods/" title="TeeTalk Podcast Episode #136 – Barry Forth, GM, Copetown Woods">
										TeeTalk Podcast Episode #136 – Barry Forth, GM, Copetown Woods									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 13, 2021</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/tee-shots/teetalk-epsiode-135-anthony-spagnoli/" title="TeeTalk Podcast Episode #135 &#8211; Anthony Spagnoli, Golf Course Ranking Panelist"><img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2021/10/IMG_1544-e1633604198946-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2021/10/IMG_1544-e1633604198946-80x60.jpg 80w, https://flagstick.com/wp-content/uploads/2021/10/IMG_1544-e1633604198946-678x509.jpg 678w, https://flagstick.com/wp-content/uploads/2021/10/IMG_1544-e1633604198946-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/teetalk-epsiode-135-anthony-spagnoli/" title="TeeTalk Podcast Episode #135 &#8211; Anthony Spagnoli, Golf Course Ranking Panelist">
										TeeTalk Podcast Episode #135 &#8211; Anthony Spagnoli, Golf Course Ranking Panelist									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 7, 2021</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/tee-shots/teetalk-episode-134/" title="TeeTalk Podcast Episode #134 – Ryder Cup Wrap-Up"><img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2021/09/Screenshot-165-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2021/09/Screenshot-165-80x60.png 80w, https://flagstick.com/wp-content/uploads/2021/09/Screenshot-165-678x509.png 678w, https://flagstick.com/wp-content/uploads/2021/09/Screenshot-165-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/teetalk-episode-134/" title="TeeTalk Podcast Episode #134 – Ryder Cup Wrap-Up">
										TeeTalk Podcast Episode #134 – Ryder Cup Wrap-Up									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 30, 2021</span>
								</div>
							</header>
						</li>			</ul></div><div id="5e84e9882942e-16" class="mh-widget 5e84e9882942e"><ul><li><div class="g g-9"><div class="g-single a-340"><center><a class="gofollow" data-track="MzQwLDksMSw2MA==" href="https://srixon.ca/collections/soft-feel-golf-balls" target="_blank"><img src="https://flagstick.com/wp-content/banners/sx_softfeelbrite_300x250.jpg" /></a></center></div></div></li></ul></div><div id="mh_magazine_custom_posts-3" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://flagstick.com/category/golf-equipment/" class="mh-widget-title-link">Product Watch</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix">
							<div class="mh-custom-posts-large-inner clearfix">
																	<div class="mh-custom-posts-thumb-xl">
										<a href="https://flagstick.com/tee-shots/product-watch-fall-2021-flagstick/" title="Product Watch: Fall 2021 Issue"><img width="326" height="245" src="https://flagstick.com/wp-content/uploads/2020/04/product-watch-326x245.jpeg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2020/04/product-watch-326x245.jpeg 326w, https://flagstick.com/wp-content/uploads/2020/04/product-watch-678x509.jpeg 678w, https://flagstick.com/wp-content/uploads/2020/04/product-watch-80x60.jpeg 80w" sizes="(max-width: 326px) 100vw, 326px" />										</a>
																			</div>
																<div class="mh-custom-posts-content">
									<header class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://flagstick.com/tee-shots/product-watch-fall-2021-flagstick/" title="Product Watch: Fall 2021 Issue">
												Product Watch: Fall 2021 Issue											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 24, 2021</span>
										</div>
									</header>
									<div class="mh-excerpt">Callaway Apex UW Utility Quite often golf club fitters will see players who love the ability to make centred contact with hybrids due to their shorter overall length, bit sometimes struggle with launch conditions and <a class="mh-excerpt-more" href="https://flagstick.com/tee-shots/product-watch-fall-2021-flagstick/" title="Product Watch: Fall 2021 Issue">...[More]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/golf-equipment/callaway-epic-max-star-2021/" title="Product Watch: Callaway Epic MAX Star Family"><img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2021/10/Epic-MAX-Star-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2021/10/Epic-MAX-Star-80x60.png 80w, https://flagstick.com/wp-content/uploads/2021/10/Epic-MAX-Star-678x509.png 678w, https://flagstick.com/wp-content/uploads/2021/10/Epic-MAX-Star-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/golf-equipment/callaway-epic-max-star-2021/" title="Product Watch: Callaway Epic MAX Star Family">
										Product Watch: Callaway Epic MAX Star Family									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 12, 2021</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/golf-equipment/bookshelf-practice-manual/" title="The Bookshelf: The Practice Manual"><img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2016/05/practicemanualphoto-e1463976972549.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/golf-equipment/bookshelf-practice-manual/" title="The Bookshelf: The Practice Manual">
										The Bookshelf: The Practice Manual									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 10, 2021</span>
								</div>
							</header>
						</li>			</ul></div><div id="mh_magazine_custom_posts-29" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://flagstick.com/category/features/" class="mh-widget-title-link">Features</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix">
							<div class="mh-custom-posts-large-inner clearfix">
																	<div class="mh-custom-posts-thumb-xl">
										<a href="https://flagstick.com/features/indoor-golf-training/" title="Feature: Gearing Up For Indoor Golf Training"><img width="326" height="245" src="https://flagstick.com/wp-content/uploads/2016/12/indoorlessons-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2016/12/indoorlessons-326x245.jpg 326w, https://flagstick.com/wp-content/uploads/2016/12/indoorlessons-678x509.jpg 678w, https://flagstick.com/wp-content/uploads/2016/12/indoorlessons-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />										</a>
																			</div>
																<div class="mh-custom-posts-content">
									<header class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://flagstick.com/features/indoor-golf-training/" title="Feature: Gearing Up For Indoor Golf Training">
												Feature: Gearing Up For Indoor Golf Training											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 24, 2021</span>
										</div>
									</header>
									<div class="mh-excerpt">For those of you who play seasonal golf in Canada, a sad time of year has arrived. As outdoor golf dwindles many of you will be looking ahead to the off-season and the possibility of <a class="mh-excerpt-more" href="https://flagstick.com/features/indoor-golf-training/" title="Feature: Gearing Up For Indoor Golf Training">...[More]</a></div>								</div>
							</div>
						</li>			</ul></div><div id="mh_magazine_custom_posts-61" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://flagstick.com/category/digitaleditions/" class="mh-widget-title-link">Digital Editions</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix">
							<div class="mh-custom-posts-large-inner clearfix">
																	<div class="mh-custom-posts-thumb-xl">
										<a href="https://flagstick.com/digitaleditions/flagstick-magazine-fall-2021/" title="Flagstick Magazine &#8211; Fall 2021"><img width="326" height="245" src="https://flagstick.com/wp-content/uploads/2021/10/FGM-Fall2021-Cover-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2021/10/FGM-Fall2021-Cover-326x245.jpg 326w, https://flagstick.com/wp-content/uploads/2021/10/FGM-Fall2021-Cover-678x509.jpg 678w, https://flagstick.com/wp-content/uploads/2021/10/FGM-Fall2021-Cover-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />										</a>
																			</div>
																<div class="mh-custom-posts-content">
									<header class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://flagstick.com/digitaleditions/flagstick-magazine-fall-2021/" title="Flagstick Magazine &#8211; Fall 2021">
												Flagstick Magazine &#8211; Fall 2021											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 24, 2021</span>
										</div>
									</header>
									<div class="mh-excerpt">It may not be a wrap on the golf season just yet but as far as the regular publishing of the Digital Editions of Flagstick Magazine go&#8230;this is the last &#8220;Official&#8221; edition of 2021. As <a class="mh-excerpt-more" href="https://flagstick.com/digitaleditions/flagstick-magazine-fall-2021/" title="Flagstick Magazine &#8211; Fall 2021">...[More]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/digitaleditions/flagstick-magazine-september-2021/" title="Flagstick Magazine &#8211; September 2021"><img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2021/09/FGM-September2021-Cover-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2021/09/FGM-September2021-Cover-80x60.jpg 80w, https://flagstick.com/wp-content/uploads/2021/09/FGM-September2021-Cover-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/digitaleditions/flagstick-magazine-september-2021/" title="Flagstick Magazine &#8211; September 2021">
										Flagstick Magazine &#8211; September 2021									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 20, 2021</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/digitaleditions/flagstick-magazine-august-2021/" title="Flagstick Magazine &#8211; August 2021"><img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2021/08/FGM-August2021_Cover-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2021/08/FGM-August2021_Cover-80x60.jpg 80w, https://flagstick.com/wp-content/uploads/2021/08/FGM-August2021_Cover-678x509.jpg 678w, https://flagstick.com/wp-content/uploads/2021/08/FGM-August2021_Cover-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/digitaleditions/flagstick-magazine-august-2021/" title="Flagstick Magazine &#8211; August 2021">
										Flagstick Magazine &#8211; August 2021									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 15, 2021</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/digitaleditions/flagstick-magazine-july-2021/" title="Flagstick Magazine &#8211; July 2021"><img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2021/07/FGM-July2021-Cover-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2021/07/FGM-July2021-Cover-80x60.jpg 80w, https://flagstick.com/wp-content/uploads/2021/07/FGM-July2021-Cover-678x509.jpg 678w, https://flagstick.com/wp-content/uploads/2021/07/FGM-July2021-Cover-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/digitaleditions/flagstick-magazine-july-2021/" title="Flagstick Magazine &#8211; July 2021">
										Flagstick Magazine &#8211; July 2021									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 11, 2021</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/digitaleditions/flagstick-magazine-may-2021/" title="Flagstick Magazine &#8211; May 2021"><img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2021/05/FGM-May2021-Cover-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2021/05/FGM-May2021-Cover-80x60.png 80w, https://flagstick.com/wp-content/uploads/2021/05/FGM-May2021-Cover-678x509.png 678w, https://flagstick.com/wp-content/uploads/2021/05/FGM-May2021-Cover-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/digitaleditions/flagstick-magazine-may-2021/" title="Flagstick Magazine &#8211; May 2021">
										Flagstick Magazine &#8211; May 2021									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 28, 2021</span>
								</div>
							</header>
						</li>			</ul></div>	</aside>	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide"><div id="mh_magazine_posts_lineup-3" class="mh-widget mh_magazine_posts_lineup"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">At A Glance</span></h4><div class="mh-posts-lineup-widget mh-posts-lineup-normal clearfix">
							<article class="mh-posts-lineup-item clearfix post-83365 post type-post status-publish format-standard has-post-thumbnail hentry category-golf-news category-tee-shots tag-andrew-jensen tag-prescott-golf-club tag-youtube">
								<div class="mh-posts-lineup-thumb">
									<a href="https://flagstick.com/tee-shots/the-fall-scramble-at-prescott-gc-wild-putts-going-low-with-andrew-jensen-friends/" title="The Fall Scramble at Prescott GC &#8211; Wild Putts &#038; Going Low with Andrew Jensen &#038; Friends"><img width="678" height="381" src="https://flagstick.com/wp-content/uploads/2021/10/prescott-scramble-678x381.png" class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt="" loading="lazy" />									</a>
								</div>
																<div class="mh-posts-lineup-caption">
									<div class="mh-posts-lineup-content">
										<h2 class="mh-posts-lineup-title">
											<a href="https://flagstick.com/tee-shots/the-fall-scramble-at-prescott-gc-wild-putts-going-low-with-andrew-jensen-friends/" title="The Fall Scramble at Prescott GC &#8211; Wild Putts &#038; Going Low with Andrew Jensen &#038; Friends" rel="bookmark">
												The Fall Scramble at Prescott GC &#8211; Wild Putts &#038; Going Low with Andrew Jensen &#038; Friends											</a>
										</h2><div class="mh-excerpt">There are plenty of Fall scrambles that happen each year in Eastern Ontario. The objective is just one thing &#8211; go low! YouTuber and pro <a class="mh-excerpt-more" href="https://flagstick.com/tee-shots/the-fall-scramble-at-prescott-gc-wild-putts-going-low-with-andrew-jensen-friends/" title="The Fall Scramble at Prescott GC &#8211; Wild Putts &#038; Going Low with Andrew Jensen &#038; Friends">...[More]</a></div><ul class="mh-posts-lineup-more">
							<li class="mh-posts-lineup-more-item">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://flagstick.com/digitaleditions/flagstick-magazine-fall-2021/" title="Flagstick Magazine &#8211; Fall 2021" rel="bookmark">
										Flagstick Magazine &#8211; Fall 2021									</a>
								</h3>
							</li>							<li class="mh-posts-lineup-more-item">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://flagstick.com/tee-shots/rulebook-fall-2021-its-over-now-what/" title="Rulebook Fall 2021 &#8211; It&#8217;s Over. Now What?" rel="bookmark">
										Rulebook Fall 2021 &#8211; It&#8217;s Over. Now What?									</a>
								</h3>
							</li>							<li class="mh-posts-lineup-more-item">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://flagstick.com/features/indoor-golf-training/" title="Feature: Gearing Up For Indoor Golf Training" rel="bookmark">
										Feature: Gearing Up For Indoor Golf Training									</a>
								</h3>
							</li>							<li class="mh-posts-lineup-more-item">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://flagstick.com/tee-shots/opening-drive-fall-2021/" title="Opening Drive Fall 2021: A Season To Remember" rel="bookmark">
										Opening Drive Fall 2021: A Season To Remember									</a>
								</h3>
							</li></ul>
</div>
</div>
</article>
</div>
</div><div id="media_image-7" class="mh-widget widget_media_image"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Sign Up For FGM Digest FREE!</span></h4><img width="300" height="453" src="https://flagstick.com/wp-content/uploads/2021/02/FGM-Digest_screenshot_2021.jpg" class="image wp-image-80231  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Sign Up For FGM Digest FREE!" srcset="https://flagstick.com/wp-content/uploads/2021/02/FGM-Digest_screenshot_2021.jpg 300w, https://flagstick.com/wp-content/uploads/2021/02/FGM-Digest_screenshot_2021-199x300.jpg 199w" sizes="(max-width: 300px) 100vw, 300px" /></div>      <div id="mailpoet_form-11" class="mh-widget widget_mailpoet_form">
  
  
  <div class="
    mailpoet_form_popup_overlay
      "></div>
  <div
    id="mailpoet_form_3"
    class="
      mailpoet_form
      mailpoet_form_widget
      mailpoet_form_position_
      mailpoet_form_animation_
    "
      >
    
    <style type="text/css">
     .mailpoet_hp_email_label{display:none!important;}#mailpoet_form_3 .mailpoet_form {  }
#mailpoet_form_3 form { margin-bottom: 0; }
#mailpoet_form_3 h1.mailpoet-heading { margin: 0 0 20px; }
#mailpoet_form_3 p.mailpoet_form_paragraph.last { margin-bottom: 5px; }
#mailpoet_form_3 .mailpoet_column_with_background { padding: 10px; }
#mailpoet_form_3 .mailpoet_form_column:not(:first-child) { margin-left: 20px; }
#mailpoet_form_3 .mailpoet_paragraph { line-height: 20px; margin-bottom: 20px; }
#mailpoet_form_3 .mailpoet_segment_label, #mailpoet_form_3 .mailpoet_text_label, #mailpoet_form_3 .mailpoet_textarea_label, #mailpoet_form_3 .mailpoet_select_label, #mailpoet_form_3 .mailpoet_radio_label, #mailpoet_form_3 .mailpoet_checkbox_label, #mailpoet_form_3 .mailpoet_list_label, #mailpoet_form_3 .mailpoet_date_label { display: block; font-weight: normal; }
#mailpoet_form_3 .mailpoet_text, #mailpoet_form_3 .mailpoet_textarea, #mailpoet_form_3 .mailpoet_select, #mailpoet_form_3 .mailpoet_date_month, #mailpoet_form_3 .mailpoet_date_day, #mailpoet_form_3 .mailpoet_date_year, #mailpoet_form_3 .mailpoet_date { display: block; }
#mailpoet_form_3 .mailpoet_text, #mailpoet_form_3 .mailpoet_textarea { width: 200px; }
#mailpoet_form_3 .mailpoet_checkbox {  }
#mailpoet_form_3 .mailpoet_submit {  }
#mailpoet_form_3 .mailpoet_divider {  }
#mailpoet_form_3 .mailpoet_message {  }
#mailpoet_form_3 .mailpoet_form_loading { width: 30px; text-align: center; line-height: normal; }
#mailpoet_form_3 .mailpoet_form_loading > span { width: 5px; height: 5px; background-color: #5b5b5b; }#mailpoet_form_3{border-radius: 0px;color: #000000;text-align: center;}#mailpoet_form_3 form.mailpoet_form {padding: 2px;}#mailpoet_form_3{width: 300px;}#mailpoet_form_3 .mailpoet_message {margin: 0; padding: 0 20px;}
        #mailpoet_form_3 .mailpoet_validate_success {color: #b20023}
        #mailpoet_form_3 input.parsley-success {color: #b20023}
        #mailpoet_form_3 select.parsley-success {color: #b20023}
        #mailpoet_form_3 textarea.parsley-success {color: #b20023}
      
        #mailpoet_form_3 .mailpoet_validate_error {color: #b20023}
        #mailpoet_form_3 input.parsley-error {color: #b20023}
        #mailpoet_form_3 select.parsley-error {color: #b20023}
        #mailpoet_form_3 textarea.textarea.parsley-error {color: #b20023}
        #mailpoet_form_3 .parsley-errors-list {color: #b20023}
        #mailpoet_form_3 .parsley-required {color: #b20023}
        #mailpoet_form_3 .parsley-custom-error-message {color: #b20023}
      #mailpoet_form_3 .mailpoet_paragraph.last {margin-bottom: 0} @media (max-width: 500px) {#mailpoet_form_3 {background-image: none;}} @media (min-width: 500px) {#mailpoet_form_3 .last .mailpoet_paragraph:last-child {margin-bottom: 0}}  @media (max-width: 500px) {#mailpoet_form_3 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child {margin-bottom: 0}} 
    </style>

    <form
      target="_self"
      method="post"
      action="https://flagstick.com/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_form mailpoet_form_widget"
      novalidate
      data-delay=""
      data-exit-intent-enabled=""
      data-font-family=""
    >
      <input type="hidden" name="data[form_id]" value="3" />
      <input type="hidden" name="token" value="f78461f450" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><p class="mailpoet_form_paragraph  mailpoet-has-font-size" style="text-align: left; font-size: 14px">FGM Digest delivers the most current and informative golf content directly to your inbox. Whether looking for the latest from the Tours, In-depth Interviews, Product Analysis or just about anything golf it is going to appear three times a week.</p>
<div class='mailpoet_spacer' style='height: 1px;'></div>
<div class="mailpoet_paragraph "><style>input[name="data[form_field_YmM3N2U3NDFkNzI1X2VtYWls]"]::placeholder{color:#abb8c3;opacity: 1;}</style><input type="email" class="mailpoet_text" name="data[form_field_YmM3N2U3NDFkNzI1X2VtYWls]" title="Email Address" value="" style="width:100%;background-color:#eeeeee;border-style:solid;border-radius:8px !important;border-width:0px;border-color:#313131;padding:8px;margin: 0 auto;font-family:&#039;Montserrat&#039;;font-size:15px;line-height:1.5;height:auto;color:#abb8c3;" data-automation-id="form_email"  placeholder="Email Address *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph "><input type="submit" class="mailpoet_submit" value="SIGN UP FOR FREE!" data-automation-id="subscribe-submit-button" data-font-family='Tahoma' style="width:100%;background-color:#b20023;border-style:solid;border-radius:5px !important;border-width:0px;padding:10px;margin: 0 auto;font-family:&#039;Tahoma&#039;;font-size:16px;line-height:1.5;height:auto;color:#ffffff;border-color:transparent;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                style="display:none;"
                >Thank you for subscribing to receive FGM Digest. We are sure that you are going enjoy the variety of great golf information with each edition.  Please check your inbox or spam folder to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                style="display:none;"
                >        </p>
      </div>
    </form>
  </div>

      </div>
  <div id="instagram-feed-widget-7" class="mh-widget widget_instagram-feed-widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">On Instagram</span></h4>
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp sbi_disable_mobile" style="padding-bottom: 4px;width: 100%;" data-feedid="sbi_17841401295381334#6" data-res="auto" data-cols="3" data-num="6" data-shortcode-atts="{}"  data-postid="83365">
	<div class="sb_instagram_header " style="padding: 2px; margin-bottom: 10px;padding-bottom: 0;">
    <a href="https://www.instagram.com/flagstickgolf/" target="_blank" rel="noopener nofollow" title="@flagstickgolf" class="sbi_header_link">
        <div class="sbi_header_text sbi_no_bio">
            <h3 >flagstickgolf</h3>
	                </div>
                <div class="sbi_header_img" data-avatar-url="https://flagstick.com/wp-content/uploads/2021/01/AVATAR-e1610117412823.png">
            <div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
            <img src="https://flagstick.com/wp-content/uploads/2021/01/AVATAR-e1610117412823.png" alt="flagstickgolf" width="50" height="50">
        </div>
        
    </a>
</div>
    <div id="sbi_images" style="padding: 2px;">
		<div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17925396118800188" data-date="1635267063">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CVf8oqovNHW/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/248508406_1094814704680119_7790072146455544017_n.jpg?_nc_cat=110&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=3Ipk0l085okAX_GzQCf&#038;_nc_ht=scontent-atl3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=457ea3b2983a5cc5ef6d3fab1392ddbf&#038;oe=617D060F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/248508406_1094814704680119_7790072146455544017_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3Ipk0l085okAX_GzQCf&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=457ea3b2983a5cc5ef6d3fab1392ddbf&amp;oe=617D060F&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/248508406_1094814704680119_7790072146455544017_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3Ipk0l085okAX_GzQCf&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=457ea3b2983a5cc5ef6d3fab1392ddbf&amp;oe=617D060F&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/248508406_1094814704680119_7790072146455544017_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3Ipk0l085okAX_GzQCf&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=457ea3b2983a5cc5ef6d3fab1392ddbf&amp;oe=617D060F&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/248508406_1094814704680119_7790072146455544017_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3Ipk0l085okAX_GzQCf&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=457ea3b2983a5cc5ef6d3fab1392ddbf&amp;oe=617D060F&quot;}">
            <span class="sbi-screenreader">Travel Tuesday: Flashing back to a visit to TPC Lo</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://flagstick.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Travel Tuesday: Flashing back to a visit to TPC Louisiana and some “guests” on the course. 😬">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18132956734216870" data-date="1635167273">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CVc-TVrLAsx/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/248553244_1349515695482784_2913363231051396927_n.jpg?_nc_cat=104&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Q2GRqmf2UR8AX-m0SPa&#038;_nc_ht=scontent-atl3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=20c09bf5807de67d76baabdf170cb805&#038;oe=617CDEC4" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/248553244_1349515695482784_2913363231051396927_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Q2GRqmf2UR8AX-m0SPa&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=20c09bf5807de67d76baabdf170cb805&amp;oe=617CDEC4&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/248553244_1349515695482784_2913363231051396927_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Q2GRqmf2UR8AX-m0SPa&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=20c09bf5807de67d76baabdf170cb805&amp;oe=617CDEC4&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/248553244_1349515695482784_2913363231051396927_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Q2GRqmf2UR8AX-m0SPa&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=20c09bf5807de67d76baabdf170cb805&amp;oe=617CDEC4&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/248553244_1349515695482784_2913363231051396927_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Q2GRqmf2UR8AX-m0SPa&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=20c09bf5807de67d76baabdf170cb805&amp;oe=617CDEC4&quot;}">
            <span class="sbi-screenreader">Always remembered @pinehurstresort / #PayneStewart</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://flagstick.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Always remembered @pinehurstresort / #PayneStewart">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17976982336434310" data-date="1634934571">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CVWCdXfvlI9/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/243556079_419477986196503_794364949694501582_n.jpg?_nc_cat=104&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=gxgOWS3KAaMAX83ZR9_&#038;_nc_ht=scontent-atl3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=a7f8a09b49444c8157f23221de6f294a&#038;oe=617C4BE0" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/243556079_419477986196503_794364949694501582_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=gxgOWS3KAaMAX83ZR9_&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=a7f8a09b49444c8157f23221de6f294a&amp;oe=617C4BE0&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/243556079_419477986196503_794364949694501582_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=gxgOWS3KAaMAX83ZR9_&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=a7f8a09b49444c8157f23221de6f294a&amp;oe=617C4BE0&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/243556079_419477986196503_794364949694501582_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=gxgOWS3KAaMAX83ZR9_&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=a7f8a09b49444c8157f23221de6f294a&amp;oe=617C4BE0&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/243556079_419477986196503_794364949694501582_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=gxgOWS3KAaMAX83ZR9_&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=a7f8a09b49444c8157f23221de6f294a&amp;oe=617C4BE0&quot;}">
            <span class="sbi-screenreader"></span>
            	                    <img src="https://flagstick.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Hmm…the line to the hole seems a little sketchy… #golf 😬">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17903467562257378" data-date="1634737669">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CVQK5eyrcf1/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/246786602_200929495488709_4848066831919599097_n.jpg?_nc_cat=110&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=LtKGRRginmcAX__p1bd&#038;_nc_ht=scontent-atl3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=8725f9ba266d77407f1df1814c82e669&#038;oe=617D5911" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/246786602_200929495488709_4848066831919599097_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LtKGRRginmcAX__p1bd&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=8725f9ba266d77407f1df1814c82e669&amp;oe=617D5911&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/246786602_200929495488709_4848066831919599097_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LtKGRRginmcAX__p1bd&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=8725f9ba266d77407f1df1814c82e669&amp;oe=617D5911&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/246786602_200929495488709_4848066831919599097_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LtKGRRginmcAX__p1bd&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=8725f9ba266d77407f1df1814c82e669&amp;oe=617D5911&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/246786602_200929495488709_4848066831919599097_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LtKGRRginmcAX__p1bd&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=8725f9ba266d77407f1df1814c82e669&amp;oe=617D5911&quot;}">
            <span class="sbi-screenreader">Morning light…⛳️

#DigitalPainting #Golf</span>
            	                    <img src="https://flagstick.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Morning light…⛳️

#DigitalPainting #Golf">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18187690627132496" data-date="1634564761">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CVLBGjVLotG/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/246464950_409442743968643_4788009470973578196_n.jpg?_nc_cat=111&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=dHKLnyC_bxsAX8R_po4&#038;_nc_ht=scontent-atl3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=ddb11f6bda5023aa116a5bb919913a8e&#038;oe=617D5611" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/246464950_409442743968643_4788009470973578196_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=dHKLnyC_bxsAX8R_po4&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=ddb11f6bda5023aa116a5bb919913a8e&amp;oe=617D5611&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/246464950_409442743968643_4788009470973578196_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=dHKLnyC_bxsAX8R_po4&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=ddb11f6bda5023aa116a5bb919913a8e&amp;oe=617D5611&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/246464950_409442743968643_4788009470973578196_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=dHKLnyC_bxsAX8R_po4&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=ddb11f6bda5023aa116a5bb919913a8e&amp;oe=617D5611&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/246464950_409442743968643_4788009470973578196_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=dHKLnyC_bxsAX8R_po4&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=ddb11f6bda5023aa116a5bb919913a8e&amp;oe=617D5611&quot;}">
            <span class="sbi-screenreader">Fall golf still happening but the days are getting</span>
            	                    <img src="https://flagstick.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Fall golf still happening but the days are getting short (and cool). Get it in while you can.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17914428520964779" data-date="1634218479">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CVAsTiylLZN/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/245505641_569726611001780_5439413025732072054_n.jpg?_nc_cat=108&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=g1vAwqyjm30AX9wKjjm&#038;_nc_ht=scontent-atl3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=c8f49a5c15c608ad9c0c7afd940f7b97&#038;oe=617CCCF9" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/245505641_569726611001780_5439413025732072054_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=g1vAwqyjm30AX9wKjjm&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=c8f49a5c15c608ad9c0c7afd940f7b97&amp;oe=617CCCF9&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/245505641_569726611001780_5439413025732072054_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=g1vAwqyjm30AX9wKjjm&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=c8f49a5c15c608ad9c0c7afd940f7b97&amp;oe=617CCCF9&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/245505641_569726611001780_5439413025732072054_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=g1vAwqyjm30AX9wKjjm&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=c8f49a5c15c608ad9c0c7afd940f7b97&amp;oe=617CCCF9&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/245505641_569726611001780_5439413025732072054_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=g1vAwqyjm30AX9wKjjm&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=c8f49a5c15c608ad9c0c7afd940f7b97&amp;oe=617CCCF9&quot;}">
            <span class="sbi-screenreader">Barry Forth of @copetownwoods joins us on the @tee</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://flagstick.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Barry Forth of @copetownwoods joins us on the @teetalkpodcast this week for a conversation about the modern public golf course. Ep. 136 is available at Flagstick.com, Apple Podcasts, Spotify, iHeartRadio and many other platforms. Enjoy!">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/flagstickgolf/"  target="_blank" rel="noopener nofollow"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841401295381334#6" data-resized="{&quot;17925396118800188&quot;:{&quot;id&quot;:&quot;248508406_1094814704680119_7790072146455544017_n&quot;,&quot;ratio&quot;:&quot;1.39&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18132956734216870&quot;:{&quot;id&quot;:&quot;248553244_1349515695482784_2913363231051396927_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17976982336434310&quot;:{&quot;id&quot;:&quot;243556079_419477986196503_794364949694501582_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17903467562257378&quot;:{&quot;id&quot;:&quot;246786602_200929495488709_4848066831919599097_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18187690627132496&quot;:{&quot;id&quot;:&quot;246464950_409442743968643_4788009470973578196_n&quot;,&quot;ratio&quot;:&quot;1.20&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17914428520964779&quot;:{&quot;id&quot;:&quot;245505641_569726611001780_5439413025732072054_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
	</span>
	</div>

</div><div id="5e84e9882942e-37" class="mh-widget 5e84e9882942e"><ul><li><div class="g g-9"><div class="g-single a-363"><center><a class="gofollow" data-track="MzYzLDksMSw2MA==" href="https://clevelandgolf.ca/collections/wedges/products/cleveland-cbx-2-wedge-steel" target="_blank"><img src="https://flagstick.com/wp-content/banners/20_cg_cbx2_banner_300x250.jpg" /></a></center></div></div></li></ul></div><div id="mh_magazine_custom_posts-30" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://flagstick.com/category/editors-desk/" class="mh-widget-title-link">Editor&#8217;s Desk</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix">
							<div class="mh-custom-posts-large-inner clearfix">
																	<div class="mh-custom-posts-thumb-xl">
										<a href="https://flagstick.com/tee-shots/opening-drive-fall-2021/" title="Opening Drive Fall 2021: A Season To Remember"><img width="326" height="245" src="https://flagstick.com/wp-content/uploads/2021/04/Trillium-Golf-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2021/04/Trillium-Golf-326x245.jpg 326w, https://flagstick.com/wp-content/uploads/2021/04/Trillium-Golf-300x225.jpg 300w, https://flagstick.com/wp-content/uploads/2021/04/Trillium-Golf-1024x768.jpg 1024w, https://flagstick.com/wp-content/uploads/2021/04/Trillium-Golf-768x576.jpg 768w, https://flagstick.com/wp-content/uploads/2021/04/Trillium-Golf-1536x1152.jpg 1536w, https://flagstick.com/wp-content/uploads/2021/04/Trillium-Golf-2048x1536.jpg 2048w, https://flagstick.com/wp-content/uploads/2021/04/Trillium-Golf-678x509.jpg 678w, https://flagstick.com/wp-content/uploads/2021/04/Trillium-Golf-80x60.jpg 80w, https://flagstick.com/wp-content/uploads/2021/04/Trillium-Golf-1320x990.jpg 1320w" sizes="(max-width: 326px) 100vw, 326px" />										</a>
																			</div>
																<div class="mh-custom-posts-content">
									<header class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://flagstick.com/tee-shots/opening-drive-fall-2021/" title="Opening Drive Fall 2021: A Season To Remember">
												Opening Drive Fall 2021: A Season To Remember											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 24, 2021</span>
										</div>
									</header>
									<div class="mh-excerpt">Just when I think no golf season could be topped for the unexpected, the calendar flips once again. As the outdoor golf season winds down in the greater portion of Canada, it’s hard to imagine <a class="mh-excerpt-more" href="https://flagstick.com/tee-shots/opening-drive-fall-2021/" title="Opening Drive Fall 2021: A Season To Remember">...[More]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/editors-desk/astronaut-can-teach-golf/" title="What an Astronaut Can Teach You About Golf&#8230;"><img width="80" height="45" src="https://flagstick.com/wp-content/uploads/2014/12/chris_hadfield.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2014/12/chris_hadfield.jpg 1200w, https://flagstick.com/wp-content/uploads/2014/12/chris_hadfield-300x168.jpg 300w, https://flagstick.com/wp-content/uploads/2014/12/chris_hadfield-1024x575.jpg 1024w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/editors-desk/astronaut-can-teach-golf/" title="What an Astronaut Can Teach You About Golf&#8230;">
										What an Astronaut Can Teach You About Golf&#8230;									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 20, 2021</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://flagstick.com/tee-shots/golf-opening-drive-september-2021/" title="Opening Drive September 2021 – The Gifts of Golf"><img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2018/11/Sunrise-over-10-HDR.mh_-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2018/11/Sunrise-over-10-HDR.mh_-80x60.jpg 80w, https://flagstick.com/wp-content/uploads/2018/11/Sunrise-over-10-HDR.mh_-300x225.jpg 300w, https://flagstick.com/wp-content/uploads/2018/11/Sunrise-over-10-HDR.mh_-768x576.jpg 768w, https://flagstick.com/wp-content/uploads/2018/11/Sunrise-over-10-HDR.mh_-1024x768.jpg 1024w, https://flagstick.com/wp-content/uploads/2018/11/Sunrise-over-10-HDR.mh_-678x509.jpg 678w, https://flagstick.com/wp-content/uploads/2018/11/Sunrise-over-10-HDR.mh_-326x245.jpg 326w, https://flagstick.com/wp-content/uploads/2018/11/Sunrise-over-10-HDR.mh_.jpg 2048w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/golf-opening-drive-september-2021/" title="Opening Drive September 2021 – The Gifts of Golf">
										Opening Drive September 2021 – The Gifts of Golf									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 30, 2021</span>
								</div>
							</header>
						</li>			</ul></div><div id="mh_magazine_custom_posts-56" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://flagstick.com/category/golf-instruction/" class="mh-widget-title-link">Instruction</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix">
							<div class="mh-custom-posts-large-inner clearfix">
																	<div class="mh-custom-posts-thumb-xl">
										<a href="https://flagstick.com/golf-instruction/golf-instruction-explore-your-shot-shape-limits/" title="Golf Instruction: Explore Your Shot Shape Limits"><img width="326" height="245" src="https://flagstick.com/wp-content/uploads/2018/04/Draw1-e1523453853375-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2018/04/Draw1-e1523453853375-326x245.jpg 326w, https://flagstick.com/wp-content/uploads/2018/04/Draw1-e1523453853375-678x509.jpg 678w, https://flagstick.com/wp-content/uploads/2018/04/Draw1-e1523453853375-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />										</a>
																			</div>
																<div class="mh-custom-posts-content">
									<header class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://flagstick.com/golf-instruction/golf-instruction-explore-your-shot-shape-limits/" title="Golf Instruction: Explore Your Shot Shape Limits">
												Golf Instruction: Explore Your Shot Shape Limits											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 17, 2021</span>
										</div>
									</header>
									<div class="mh-excerpt">Hitting the golf ball &#8220;straight&#8221; is a concept that no golfer should be chasing. A true straight shot, one where the golf ball rotates backwards with no vertical tilt is virtually impossible to create (it <a class="mh-excerpt-more" href="https://flagstick.com/golf-instruction/golf-instruction-explore-your-shot-shape-limits/" title="Golf Instruction: Explore Your Shot Shape Limits">...[More]</a></div>								</div>
							</div>
						</li>			</ul></div><div id="mh_magazine_custom_posts-32" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">From The Past 25 Years</span></h4>			<ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/a-busy-week-for-callaway-odyssey-golf/" title="A Busy Week For Callaway &#8211; Odyssey Golf">
										A Busy Week For Callaway &#8211; Odyssey Golf									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 10, 2008</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/latest-slammer-tour-rankings/" title="Latest Slammer Tour Rankings">
										Latest Slammer Tour Rankings									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 17, 2010</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/first-look-you-are-a-contender-2/" title="First Look: You Are A Contender">
										First Look: You Are A Contender									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 11, 2009</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/a-victory-for-all/" title="Choi&#8217;s Win A Victory For All (At Least Many)">
										Choi&#8217;s Win A Victory For All (At Least Many)									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 16, 2011</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/tee-shots/hot-picks-2021-golf-shoes/" title="Hot Picks 2021: Golf Shoes">
										Hot Picks 2021: Golf Shoes									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 16, 2021</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://flagstick.com/golf-travel/atlantic-city-golf/" title="Atlantic City Golf &#8211; It&#8217;s No Gamble">
										Atlantic City Golf &#8211; It&#8217;s No Gamble									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 2, 2014</span>
								</div>
							</header>
						</li>			</ul></div><div id="5e84e9882942e-26" class="mh-widget 5e84e9882942e"><ul><li><div class="g g-9"><div class="g-single a-298"><center><a class="gofollow" data-track="Mjk4LDksMSw2MA==" href="https://www.taylormadegolf.ca/taylormade-balls-TP5-TP5X/?lang=en_CA&utm_source=FlagStick%20Golf&utm_medium=Digital%20programmatic&utm_campaign=banner&utm_term=TP5%2Fx%20Golf%20Balls" target="_blank"><img src="https://flagstick.com/wp-content/banners/tm_tp5_banner_300x250.jpg" /></a></center></div></div></li></ul></div><div id="mh_magazine_custom_pages-9" class="mh-widget mh_magazine_custom_pages"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Flagstick Open Amateur</span></h4>			<ul class="mh-custom-posts-widget mh-custom-pages-widget clearfix">						<li class="mh-custom-posts-item mh-custom-posts-large clearfix">
															<div class="mh-custom-posts-thumb-xl">
									<a href="https://flagstick.com/flagstick-open-amateur-championship/" title="Flagstick Open Amateur Championship"><img width="326" height="245" src="https://flagstick.com/wp-content/uploads/2021/06/img_8871-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2021/06/img_8871-326x245.jpg 326w, https://flagstick.com/wp-content/uploads/2021/06/img_8871-678x509.jpg 678w, https://flagstick.com/wp-content/uploads/2021/06/img_8871-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />									</a>
								</div>
														<div class="mh-custom-posts-content">
								<header class="mh-custom-posts-header">
									<h3 class="mh-custom-posts-xl-title">
										<a href="https://flagstick.com/flagstick-open-amateur-championship/" title="Flagstick Open Amateur Championship">
											Flagstick Open Amateur Championship										</a>
									</h3>
								</header>
								<div class="mh-excerpt">The Flagstick Open Amateur Championship is set to return to the eQuinelle Golf Club in Kemptville, Ontario for 2021. We will be continuing the tradition of holding the event on Victoria Day Weekend to eliminate <a class="mh-excerpt-more" href="https://flagstick.com/flagstick-open-amateur-championship/" title="Flagstick Open Amateur Championship">...[More]</a></div>							</div>
						</li>			</ul></div></aside>
</div>
<footer class="mh-footer">
	<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
					<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
				<div id="mh_magazine_author_bio-3" class="mh-footer-widget mh_magazine_author_bio">			<div class="mh-author-bio-widget">
									<h4 class="mh-author-bio-title">
						About Us					</h4>
				        		<div class="mh-author-bio-avatar mh-author-bio-image-frame">
        			<a href="https://flagstick.com/author/flagstick-com/">
        				<img alt='' src='https://secure.gravatar.com/avatar/6b8eabd7fd6c23aa4b731e346e9acf9c?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6b8eabd7fd6c23aa4b731e346e9acf9c?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>					</a>
				</div>
									<div class="mh-author-bio-text">
						Flagstick.com provides golf news, equipment information, profile, course profiles, golf travel, instruction and more.					</div>
							</div></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
				<div id="nav_menu-3" class="mh-footer-widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-21971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21971"><a href="http://flagstick.com">Home</a></li>
<li id="menu-item-21972" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21972"><a href="https://flagstick.com/category/tee-shots/golf-news/">Golf News</a></li>
<li id="menu-item-21973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21973"><a href="https://flagstick.com/category/golf-travel/">Golf Travel</a></li>
<li id="menu-item-21974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21974"><a href="https://flagstick.com/category/course-profiles/">Course Profiles</a></li>
<li id="menu-item-21975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21975"><a href="https://flagstick.com/category/profiles/">Profiles</a></li>
<li id="menu-item-21976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21976"><a href="https://flagstick.com/category/features/">Features</a></li>
<li id="menu-item-21977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21977"><a href="https://flagstick.com/category/golf-instruction/">Golf Instruction</a></li>
<li id="menu-item-21979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21979"><a href="https://flagstick.com/category/editors-desk/">Editor&#8217;s Desk</a></li>
<li id="menu-item-21980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21980"><a href="https://flagstick.com/category/golf-equipment/">Golf Equipment</a></li>
<li id="menu-item-44190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44190"><a href="https://flagstick.com/fgmdigest/">FGM Digest Newsletter</a></li>
<li id="menu-item-67915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67915"><a href="https://flagstick.com/category/golf-fitness-by-swingfit/">Golf Fitness by SwingFit</a></li>
</ul></div></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
				<div id="mh_magazine_nip-5" class="mh-footer-widget mh_magazine_nip"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">New In Pictures</span></h6>			<ul class="mh-nip-widget clearfix">					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/the-fall-scramble-at-prescott-gc-wild-putts-going-low-with-andrew-jensen-friends/" title="The Fall Scramble at Prescott GC &#8211; Wild Putts &#038; Going Low with Andrew Jensen &#038; Friends">
							<img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2021/10/prescott-scramble-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2021/10/prescott-scramble-80x60.png 80w, https://flagstick.com/wp-content/uploads/2021/10/prescott-scramble-678x509.png 678w, https://flagstick.com/wp-content/uploads/2021/10/prescott-scramble-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/product-watch-fall-2021-flagstick/" title="Product Watch: Fall 2021 Issue">
							<img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2020/04/product-watch-80x60.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2020/04/product-watch-80x60.jpeg 80w, https://flagstick.com/wp-content/uploads/2020/04/product-watch-678x509.jpeg 678w, https://flagstick.com/wp-content/uploads/2020/04/product-watch-326x245.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/opening-drive-fall-2021/" title="Opening Drive Fall 2021: A Season To Remember">
							<img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2021/04/Trillium-Golf-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2021/04/Trillium-Golf-80x60.jpg 80w, https://flagstick.com/wp-content/uploads/2021/04/Trillium-Golf-300x225.jpg 300w, https://flagstick.com/wp-content/uploads/2021/04/Trillium-Golf-1024x768.jpg 1024w, https://flagstick.com/wp-content/uploads/2021/04/Trillium-Golf-768x576.jpg 768w, https://flagstick.com/wp-content/uploads/2021/04/Trillium-Golf-1536x1152.jpg 1536w, https://flagstick.com/wp-content/uploads/2021/04/Trillium-Golf-2048x1536.jpg 2048w, https://flagstick.com/wp-content/uploads/2021/04/Trillium-Golf-678x509.jpg 678w, https://flagstick.com/wp-content/uploads/2021/04/Trillium-Golf-326x245.jpg 326w, https://flagstick.com/wp-content/uploads/2021/04/Trillium-Golf-1320x990.jpg 1320w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/features/indoor-golf-training/" title="Feature: Gearing Up For Indoor Golf Training">
							<img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2016/12/indoorlessons-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2016/12/indoorlessons-80x60.jpg 80w, https://flagstick.com/wp-content/uploads/2016/12/indoorlessons-678x509.jpg 678w, https://flagstick.com/wp-content/uploads/2016/12/indoorlessons-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/rulebook-fall-2021-its-over-now-what/" title="Rulebook Fall 2021 &#8211; It&#8217;s Over. Now What?">
							<img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2021/10/Rules-Dean-Ryan-photo-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2021/10/Rules-Dean-Ryan-photo-80x60.jpg 80w, https://flagstick.com/wp-content/uploads/2021/10/Rules-Dean-Ryan-photo-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/philip-dansken-p-d-ross-a-golf-mandarin/" title="Philip Dansken (P.D.) Ross – A Golf Mandarin">
							<img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2021/10/p.d-ross-hockey-e1634593205509-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2021/10/p.d-ross-hockey-e1634593205509-80x60.png 80w, https://flagstick.com/wp-content/uploads/2021/10/p.d-ross-hockey-e1634593205509-300x223.png 300w, https://flagstick.com/wp-content/uploads/2021/10/p.d-ross-hockey-e1634593205509-326x245.png 326w, https://flagstick.com/wp-content/uploads/2021/10/p.d-ross-hockey-e1634593205509.png 470w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/digitaleditions/flagstick-magazine-fall-2021/" title="Flagstick Magazine &#8211; Fall 2021">
							<img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2021/10/FGM-Fall2021-Cover-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2021/10/FGM-Fall2021-Cover-80x60.jpg 80w, https://flagstick.com/wp-content/uploads/2021/10/FGM-Fall2021-Cover-678x509.jpg 678w, https://flagstick.com/wp-content/uploads/2021/10/FGM-Fall2021-Cover-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/georgia-taking-a-bite-out-of-the-peach-state/" title="Georgia: Taking a Bite Out of the Peach State">
							<img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2021/10/jekyll-island-club-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2021/10/jekyll-island-club-80x60.jpg 80w, https://flagstick.com/wp-content/uploads/2021/10/jekyll-island-club-678x509.jpg 678w, https://flagstick.com/wp-content/uploads/2021/10/jekyll-island-club-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/tee-talk-podcast-137-billy-spencer-pga-tour-caddy-sungjae-im/" title="TeeTalk Podcast Episode #137 – Billy Spencer, PGA TOUR caddy for Sungjae Im">
							<img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2021/10/billy-sunjae-crop-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2021/10/billy-sunjae-crop-80x60.png 80w, https://flagstick.com/wp-content/uploads/2021/10/billy-sunjae-crop-678x509.png 678w, https://flagstick.com/wp-content/uploads/2021/10/billy-sunjae-crop-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/canada-us-golf-travel/" title="Golf Snowbird Migration Returns? Recent Flagstick Poll Suggests So">
							<img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2018/07/Pinehurst-No4._11thHole_Tighter_Web-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2018/07/Pinehurst-No4._11thHole_Tighter_Web-80x60.jpg 80w, https://flagstick.com/wp-content/uploads/2018/07/Pinehurst-No4._11thHole_Tighter_Web-678x509.jpg 678w, https://flagstick.com/wp-content/uploads/2018/07/Pinehurst-No4._11thHole_Tighter_Web-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/tee-shots/lpga-qualifying-2021/" title="Five Canadians Begin Play at Stage II of LPGA Qualifying">
							<img width="80" height="60" src="https://flagstick.com/wp-content/uploads/2020/03/lpga-logo-on-pin-flag_16x9-700x441-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2020/03/lpga-logo-on-pin-flag_16x9-700x441-80x60.jpg 80w, https://flagstick.com/wp-content/uploads/2020/03/lpga-logo-on-pin-flag_16x9-700x441-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://flagstick.com/editors-desk/astronaut-can-teach-golf/" title="What an Astronaut Can Teach You About Golf&#8230;">
							<img width="80" height="45" src="https://flagstick.com/wp-content/uploads/2014/12/chris_hadfield.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://flagstick.com/wp-content/uploads/2014/12/chris_hadfield.jpg 1200w, https://flagstick.com/wp-content/uploads/2014/12/chris_hadfield-300x168.jpg 300w, https://flagstick.com/wp-content/uploads/2014/12/chris_hadfield-1024x575.jpg 1024w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>			</ul></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
				      <div id="mailpoet_form-10" class="mh-footer-widget widget_mailpoet_form">
  
      <h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Get FGM DIGEST In Your Inbox</span></h6>
  
  <div class="
    mailpoet_form_popup_overlay
      "></div>
  <div
    id="mailpoet_form_5"
    class="
      mailpoet_form
      mailpoet_form_widget
      mailpoet_form_position_
      mailpoet_form_animation_
    "
      >
    
    <style type="text/css">
     .mailpoet_hp_email_label{display:none!important;}#mailpoet_form_5 .mailpoet_form {  }
#mailpoet_form_5 form { margin-bottom: 0; }
#mailpoet_form_5 h1.mailpoet-heading { margin: 0 0 20px; }
#mailpoet_form_5 p.mailpoet_form_paragraph.last { margin-bottom: 5px; }
#mailpoet_form_5 .mailpoet_column_with_background { padding: 10px; }
#mailpoet_form_5 .mailpoet_form_column:not(:first-child) { margin-left: 20px; }
#mailpoet_form_5 .mailpoet_paragraph { line-height: 20px; margin-bottom: 20px; }
#mailpoet_form_5 .mailpoet_segment_label, #mailpoet_form_5 .mailpoet_text_label, #mailpoet_form_5 .mailpoet_textarea_label, #mailpoet_form_5 .mailpoet_select_label, #mailpoet_form_5 .mailpoet_radio_label, #mailpoet_form_5 .mailpoet_checkbox_label, #mailpoet_form_5 .mailpoet_list_label, #mailpoet_form_5 .mailpoet_date_label { display: block; font-weight: normal; }
#mailpoet_form_5 .mailpoet_text, #mailpoet_form_5 .mailpoet_textarea, #mailpoet_form_5 .mailpoet_select, #mailpoet_form_5 .mailpoet_date_month, #mailpoet_form_5 .mailpoet_date_day, #mailpoet_form_5 .mailpoet_date_year, #mailpoet_form_5 .mailpoet_date { display: block; }
#mailpoet_form_5 .mailpoet_text, #mailpoet_form_5 .mailpoet_textarea { width: 200px; }
#mailpoet_form_5 .mailpoet_checkbox {  }
#mailpoet_form_5 .mailpoet_submit {  }
#mailpoet_form_5 .mailpoet_divider {  }
#mailpoet_form_5 .mailpoet_message {  }
#mailpoet_form_5 .mailpoet_form_loading { width: 30px; text-align: center; line-height: normal; }
#mailpoet_form_5 .mailpoet_form_loading > span { width: 5px; height: 5px; background-color: #5b5b5b; }#mailpoet_form_5{border: 0px solid #ffffff;border-radius: 0px;color: #000000;text-align: center;}#mailpoet_form_5 form.mailpoet_form {padding: 2px;}#mailpoet_form_5{width: 300px;}#mailpoet_form_5 .mailpoet_message {margin: 0; padding: 0 20px;}
        #mailpoet_form_5 .mailpoet_validate_success {color: #b20023}
        #mailpoet_form_5 input.parsley-success {color: #b20023}
        #mailpoet_form_5 select.parsley-success {color: #b20023}
        #mailpoet_form_5 textarea.parsley-success {color: #b20023}
      
        #mailpoet_form_5 .mailpoet_validate_error {color: #b20023}
        #mailpoet_form_5 input.parsley-error {color: #b20023}
        #mailpoet_form_5 select.parsley-error {color: #b20023}
        #mailpoet_form_5 textarea.textarea.parsley-error {color: #b20023}
        #mailpoet_form_5 .parsley-errors-list {color: #b20023}
        #mailpoet_form_5 .parsley-required {color: #b20023}
        #mailpoet_form_5 .parsley-custom-error-message {color: #b20023}
      #mailpoet_form_5 .mailpoet_paragraph.last {margin-bottom: 0} @media (max-width: 500px) {#mailpoet_form_5 {background-image: none;}} @media (min-width: 500px) {#mailpoet_form_5 .last .mailpoet_paragraph:last-child {margin-bottom: 0}}  @media (max-width: 500px) {#mailpoet_form_5 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child {margin-bottom: 0}} 
    </style>

    <form
      target="_self"
      method="post"
      action="https://flagstick.com/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_form mailpoet_form_widget"
      novalidate
      data-delay=""
      data-exit-intent-enabled=""
      data-font-family=""
    >
      <input type="hidden" name="data[form_id]" value="5" />
      <input type="hidden" name="token" value="f78461f450" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><p class="mailpoet_form_paragraph  mailpoet-has-font-size" style="text-align: left; color: #ffffff; font-size: 14px">FGM Digest delivers the most current and informative golf content directly to your inbox. Whether looking for the latest from the Tours, In-depth Interviews, Product Analysis or just about anything golf it is going to appear three times a week.</p>
<div class='mailpoet_spacer' style='height: 1px;'></div>
<div class="mailpoet_paragraph "><style>input[name="data[form_field_YmM3N2U3NDFkNzI1X2VtYWls]"]::placeholder{color:#abb8c3;opacity: 1;}</style><input type="email" class="mailpoet_text" name="data[form_field_YmM3N2U3NDFkNzI1X2VtYWls]" title="Email Address" value="" style="width:100%;background-color:#eeeeee;border-style:solid;border-radius:8px !important;border-width:0px;border-color:#313131;padding:8px;margin: 0 auto;font-family:&#039;Montserrat&#039;;font-size:15px;line-height:1.5;height:auto;color:#abb8c3;" data-automation-id="form_email"  placeholder="Email Address *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph "><input type="submit" class="mailpoet_submit" value="SIGN UP FOR FREE!" data-automation-id="subscribe-submit-button" data-font-family='Tahoma' style="width:100%;background-color:#b20023;border-style:solid;border-radius:5px !important;border-width:1px;padding:6px;margin: 0 auto;font-family:&#039;Tahoma&#039;;font-size:16px;line-height:1.5;height:auto;color:#ffffff;border-color:transparent;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                style="display:none;"
                >Thank you for subscribing to receive FGM Digest. We are sure that you are going enjoy the variety of great golf information with each edition.  Please check your inbox or spam folder to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                style="display:none;"
                >        </p>
      </div>
    </form>
  </div>

      </div>
  			</div>
			</div>
</footer>
	<div class="mh-footer-mobile-nav"></div>
	<nav class="mh-footer-nav">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-strip-menu-container"><ul id="menu-footer-strip-menu" class="menu"><li id="menu-item-78294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78294"><a href="https://flagstick.com/advertising-rates/">Advertising Rates</a></li>
<li id="menu-item-78295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78295"><a href="https://flagstick.com/contact-us">Contact Us</a></li>
<li id="menu-item-78296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78296"><a href="https://flagstick.com/about-us/">About Us</a></li>
<li id="menu-item-78297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-78297"><a href="https://flagstick.com">Home</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright © 2021 | FLAGSTICK.COM by Bauder Media Group Inc.</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://flagstick.com/wp-admin/admin-ajax.php";
</script>
    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/flagstick.com\/tee-shots\/the-fall-scramble-at-prescott-gc-wild-putts-going-low-with-andrew-jensen-friends\/":83365,"https:\/\/flagstick.com\/tee-shots\/tee-talk-podcast-137-billy-spencer-pga-tour-caddy-sungjae-im\/":83313,"https:\/\/flagstick.com\/tee-shots\/product-watch-fall-2021-flagstick\/":83275,"https:\/\/flagstick.com\/features\/indoor-golf-training\/":83282,"https:\/\/flagstick.com\/digitaleditions\/flagstick-magazine-fall-2021\/":83334,"https:\/\/flagstick.com\/tee-shots\/opening-drive-fall-2021\/":83280,"https:\/\/flagstick.com\/golf-instruction\/golf-instruction-explore-your-shot-shape-limits\/":31770,"https:\/\/flagstick.com\/flagstick-open-amateur-championship\/":420};
	</script>
				<link rel='stylesheet' id='mailpoet_public-css'  href='https://flagstick.com/wp-content/plugins/mailpoet/assets/dist/css/mailpoet-public.35daadf4.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mailpoet_custom_fonts_0-css'  href='https://fonts.googleapis.com/css?family=Abril+FatFace%3A400%2C400i%2C700%2C700i%7CAlegreya%3A400%2C400i%2C700%2C700i%7CAlegreya+Sans%3A400%2C400i%2C700%2C700i%7CAmatic+SC%3A400%2C400i%2C700%2C700i%7CAnonymous+Pro%3A400%2C400i%2C700%2C700i%7CArchitects+Daughter%3A400%2C400i%2C700%2C700i%7CArchivo%3A400%2C400i%2C700%2C700i%7CArchivo+Narrow%3A400%2C400i%2C700%2C700i%7CAsap%3A400%2C400i%2C700%2C700i%7CBarlow%3A400%2C400i%2C700%2C700i%7CBioRhyme%3A400%2C400i%2C700%2C700i%7CBonbon%3A400%2C400i%2C700%2C700i%7CCabin%3A400%2C400i%2C700%2C700i%7CCairo%3A400%2C400i%2C700%2C700i%7CCardo%3A400%2C400i%2C700%2C700i%7CChivo%3A400%2C400i%2C700%2C700i%7CConcert+One%3A400%2C400i%2C700%2C700i%7CCormorant%3A400%2C400i%2C700%2C700i%7CCrimson+Text%3A400%2C400i%2C700%2C700i%7CEczar%3A400%2C400i%2C700%2C700i%7CExo+2%3A400%2C400i%2C700%2C700i%7CFira+Sans%3A400%2C400i%2C700%2C700i%7CFjalla+One%3A400%2C400i%2C700%2C700i%7CFrank+Ruhl+Libre%3A400%2C400i%2C700%2C700i%7CGreat+Vibes%3A400%2C400i%2C700%2C700i&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mailpoet_custom_fonts_1-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C400i%2C700%2C700i%7CIBM+Plex%3A400%2C400i%2C700%2C700i%7CInconsolata%3A400%2C400i%2C700%2C700i%7CIndie+Flower%3A400%2C400i%2C700%2C700i%7CInknut+Antiqua%3A400%2C400i%2C700%2C700i%7CInter%3A400%2C400i%2C700%2C700i%7CKarla%3A400%2C400i%2C700%2C700i%7CLibre+Baskerville%3A400%2C400i%2C700%2C700i%7CLibre+Franklin%3A400%2C400i%2C700%2C700i%7CMontserrat%3A400%2C400i%2C700%2C700i%7CNeuton%3A400%2C400i%2C700%2C700i%7CNotable%3A400%2C400i%2C700%2C700i%7CNothing+You+Could+Do%3A400%2C400i%2C700%2C700i%7CNoto+Sans%3A400%2C400i%2C700%2C700i%7CNunito%3A400%2C400i%2C700%2C700i%7COld+Standard+TT%3A400%2C400i%2C700%2C700i%7COxygen%3A400%2C400i%2C700%2C700i%7CPacifico%3A400%2C400i%2C700%2C700i%7CPoppins%3A400%2C400i%2C700%2C700i%7CProza+Libre%3A400%2C400i%2C700%2C700i%7CPT+Sans%3A400%2C400i%2C700%2C700i%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CRakkas%3A400%2C400i%2C700%2C700i%7CReenie+Beanie%3A400%2C400i%2C700%2C700i%7CRoboto+Slab%3A400%2C400i%2C700%2C700i&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mailpoet_custom_fonts_2-css'  href='https://fonts.googleapis.com/css?family=Ropa+Sans%3A400%2C400i%2C700%2C700i%7CRubik%3A400%2C400i%2C700%2C700i%7CShadows+Into+Light%3A400%2C400i%2C700%2C700i%7CSpace+Mono%3A400%2C400i%2C700%2C700i%7CSpectral%3A400%2C400i%2C700%2C700i%7CSue+Ellen+Francisco%3A400%2C400i%2C700%2C700i%7CTitillium+Web%3A400%2C400i%2C700%2C700i%7CUbuntu%3A400%2C400i%2C700%2C700i%7CVarela%3A400%2C400i%2C700%2C700i%7CVollkorn%3A400%2C400i%2C700%2C700i%7CWork+Sans%3A400%2C400i%2C700%2C700i%7CYatra+One%3A400%2C400i%2C700%2C700i&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='tosrus-style-css'  href='https://flagstick.com/wp-content/plugins/totalpoll/templates/default/assets/css/jquery.tosrus.min.css?ver=3.3.3' type='text/css' media='all' />
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/flagstick.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' id='mailpoet_public-js-extra'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php","is_rtl":""};
var MailPoetForm = {"ajax_url":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php","is_rtl":""};
var MailPoetForm = {"ajax_url":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/mailpoet/assets/dist/js/public.3ac9223b.js?ver=3.71.2' id='mailpoet_public-js'></script>
<script type='text/javascript' id='mailpoet_public-js-after'>
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>
<script type='text/javascript' id='totalpoll-js-extra'>
/* <![CDATA[ */
var TotalPoll = {"AJAX":"https:\/\/flagstick.com\/wp-admin\/admin-ajax.php","AJAX_ACTION":"tp_action","VERSION":"3.3.3","settings":{"limitations":{"captcha":{"enabled":false,"sitekey":false,"hl":"en"}},"sharing":{"enabled":false,"expression":"","networks":false}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/totalpoll/assets/js/min/front.js?ver=3.3.3' id='totalpoll-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/totalpoll/templates/default/assets/js/min/jquery.tosrus.js?ver=3.3.3' id='tosrus-js'></script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/totalpoll/templates/default/assets/js/min/main.js?ver=3.3.3' id='tp-default-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/flagstick.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/flagstick.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.9.3.1' id='sb_instagram_scripts-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flagstick.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.2' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202143.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2',blog:'105814085',post:'83365',tz:'-4',srv:'flagstick.com'} ]);
	_stq.push([ 'clickTrackerInit', '105814085', '83365' ]);
</script>
</body>
</html>